Importing route targets

Dear friends,
Just to give an example, lets take vrf A (source vrf) and vrf B (destination vrf where we are saying route-target import) and let x:y be the export route-target used by vrf A.
When i say route-target import x:y in vrf B, then what exactly am i importing?
Am i importing only routes for directly connected networks on vrf A and static routes redistributed into vrf A?
What about routes that are exported from other vrf's but set with the extcommunity that matches this route-target x:y. Are they also imported?
What about the other route-targets imported into vrf A? Do they also land into vrf B?
Thanks a lot
Gautam

Hi Gautam,
When you configure  route-target import x:y under a VRF, you actually import into the PE VPNv4 table all the VPNv4 prefixes which has one of their RT set to x:y.
To export a route, the PE needs first to add it into the VRF BGP table. So you need to redistribute those routes into the address-family ipv4 vrf sub-mode configuration. The way those routes are learned from the CE depends of the configuration: could be dynamic via BGP, OSPF,.. or static
An imported route is never exported back to the backbone.
HTH
Laurent.

Similar Messages

  • Changing default route after import route-target

    Hi there,
    Before I import route-target, the default route is set to 192.168.0.22 . After import the vrf, suddently it change to another PE, which is 192.168.0.19 . How do I force the default route to use 192.168.0.22 ?
    before adding route-target import 4000:1
    PE#sh ip route vrf customer 0.0.0.0
    Routing entry for 0.0.0.0/0, supernet
    Known via "bgp 100", distance 200, metric 0, candidate default path,
    type internal
    Last update from 192.168.0.22 00:14:08 ago
    Routing Descriptor Blocks:
    * 192.168.0.22 (Default-IP-Routing-Table), from 192.168.0.3, 00:14:08 ago
    Route metric is 0, traffic share count is 1
    AS Hops 0
    PE#sh ip bgp vpnv4 vrf customer 0.0.0.0
    BGP routing table entry for 100:239:0.0.0.0/0, version 335256
    Paths: (2 available, best #2, table customer)
    Not advertised to any peer
    Local
    192.168.0.22 (metric 4) from 192.168.0.45 (192.168.0.45)
    Origin incomplete, metric 0, localpref 100, valid, internal
    Extended Community: RT:100:120
    Originator: 192.168.0.50, Cluster list: 192.168.0.45
    Local
    192.168.0.22 (metric 4) from 192.168.0.3 (192.168.0.3)
    Origin incomplete, metric 0, localpref 100, valid, internal, best
    Extended Community: RT:100:120
    Originator: 192.168.0.50, Cluster list: 192.168.0.3
    after adding route-target import 4000:1
    PE#sh ip route vrf customer 0.0.0.0
    Routing entry for 0.0.0.0/0, supernet
    Known via "bgp 100", distance 200, metric 0, candidate default path,
    type internal
    Last update from 192.168.0.19 00:00:09 ago
    Routing Descriptor Blocks:
    * 192.168.0.19 (Default-IP-Routing-Table), from 192.168.0.3, 00:00:09 ago
    Route metric is 0, traffic share count is 1
    AS Hops 0
    PE#sh ip bgp vpnv4 vrf customer 0.0.0.0
    BGP routing table entry for 100:239:0.0.0.0/0, version 335386
    Paths: (3 available, best #1, table customer)
    Flag: 0x1820
    Not advertised to any peer
    Local, imported path from 4000:1:0.0.0.0/0
    192.168.0.19 (metric 2) from 192.168.0.3 (192.168.0.3)
    Origin incomplete, metric 0, localpref 100, valid, internal, best
    Extended Community: RT:4000:1
    Originator: 192.168.0.19, Cluster list: 192.168.0.3
    Local
    192.168.0.22 (metric 4) from 192.168.0.45 (192.168.0.45)
    Origin incomplete, metric 0, localpref 100, valid, internal
    Extended Community: RT:100:120
    Originator: 192.168.0.50, Cluster list: 192.168.0.45
    Local
    192.168.0.22 (metric 4) from 192.168.0.3 (192.168.0.3)
    Origin incomplete, metric 0, localpref 100, valid, internal
    Extended Community: RT:100:120
    Originator: 192.168.0.50, Cluster list: 192.168.0.3
    thanks in advance.
    maher

    Maher,
    Here's an example:
    router bgp xx
    address-family vpnv4
    nei x.x.x.x route-map localpref in
    ip extcommunity 1 permit rt 4000:1
    route-map localpref permit 10
    match extcommunity 1
    set local-preference 110
    route-map localpref permit 20
    BTW: if the route with RT 4000:1 had a different RD both routes would get imported in the VRF and you could set the local-pref using an import map instead of an inbound route-map on the VPNv4 session.
    Hope this helps,

  • Using "route-target import" only connected routes?

    When using the route-target import, the only routes imported are ones directly connected on one of the other PE routers. How does one get the advertised routes and the connected routes imported?
    PE1 -- PE2
    |
    |
    PE3
    Customer's remote site attaches to PE1 which peers to PE2. PE2 connects to Customer HQ.
    Another VRF (100:110) provides a centralized service that will be used by several different customers. Some of the subnets for this shared service are directly connected to PE2 while other subnets are directly connected to PE3.
    Since PE1 and PE2 were already peered, I thought all that was needed was an import statement to get the routes from the shared service vrf into the customer's vrf.
    PE1:
    ip vrf customer1
    rd 100:105
    route-target export 100:105
    route-target import 100:105
    route-target import 100:110
    When I do a 'show ip route vrf Customer1' the only routes that appear are the ones directly connected to PE2. I then peered PE1 to PE3, creating a full mesh but no other routes appeared in the routing table.
    PE1 -- PE2
    \ |
    \ |
    \ PE3
    I plan to use an export map and import map to filter the networks to the desired ones, but in this example, should not all routes be seen from the shared services VRF (100:110)?
    Thanks!

    Frank,
    Performing the import on one PE doesn't cause that one PE to start advertising the imported prefixes to other member of the same VRF on other PEs.
    If you want the prefixes from the shared services VRF to show up in the customer VRF on all PEs, you need to import RT 100:10 in VRF Customer1 on all PEs.
    Hope this helps,

  • Route-target imports - scalable

    Hi,
    at the moment i´m using the following config for route-target imports:
    ip vrf NAME-0001
    rd 65123:1
    route-target import 65123:1
    route-target import 65123:2
    route-target import 65123:3
    route-target import 65123:4
    route-target import 65123:5
    route-target import 65123:999
    I would like the following:
    ip vrf NAME-0001
    rd 65123:1
    import map ALL
    route-map ALL permit 10
    match "ROUTE-TARGET" 65123:*
    But my config doesn´t work - even if i permit ANYTHING within the route-map ALL
    What´s the way to do this?

    The import map can be only used to further filter a prefix that has already been accepted by the "route-target import" statement.
    In a point to multipoint scenario, you could include the RT of the hub VRF on the spokes VRFs, which would alleviate the need to add new "route-target import" on the hub PE every time you add a new PE.
    In an any to any scenario, you could define a RT that is common to all PEs, which doesn't necessarily need to match the RD.
    Hope this helps,

  • Import Routes based on Multiple RT

    dear all,
    sorry if repost, i've tried to search but can't find the thread.
    currently i am trying to import routes within vrf by matching two route-target exported by other PE. is it can be done with cisco router or not. I have tried with couple way but still no hope.
    the scenario is , PE#1 will advertise route with VRF ABC and put two RT and the other PE#2 is going to received the routes advertise by PE#1 vrf ABC by matching two RT (it must be two RT) not only one.
    I've tried using import map but no clue at all, is there any way to do matching multiple route target within PE#2 to import route vrf ABC from PE#1 by matching every extcommunity [10:111 AND 1:10] ?
    Thanks & Regards,
    Rano
    PE#1
    ip vrf ABC
    rd 1:111
    export map exp_map
    import map imp_map
    route-map exp_abc permit 10
    set extcommunity rt  10:111 1:10
    ip extcommunity-list 10 permit rt 10:111
    ip extcommunity-list 11 permit rt 1:10
    route-map imp_abc permit 10
    match extcommunity 10 11
    interface Loopback111
    ip vrf forwarding ABC
    ip address 1.11.111.1 255.255.255.0
    PE#2
    ip vrf ABC
    rd 1:111
    import map imp_abc
    export map exp_abc
    route-map exp_abc permit 10
    set extcommunity rt  10:111 1:10
    ip extcommunity-list 10 permit rt 10:111
    ip extcommunity-list 11 permit rt 1:10
    route-map imp_abc permit 10
      match extcommunity 10 11
    interface Loopback111
      ip vrf forwarding ABC
      ip address 1.22.111.1 255.255.255.0

    Hello Rano,
    I think you should use the extended extcommunity lists for this:
    in this way instead of matching any RT of the list of RT extcommunities attributes you are going to match using a regular expression the list of RTs but seen as a text string.
    That is you may need to match the whole string "RT:10:111 RT:1:10" using a regular expression.
    You may want to match both "RT:10:111 RT:1:10" and "RT:1:10 RT:10:111" to be sure
    the ip extended extcommunity list should use an index >= 100
    Edit:
    with regular expression I mean something like
    ip extcommunity 100 permit ^RT:10:111 RT:1:10$
    ip extcommunity 100 permit ^RT:1:10 RT:10:111$
    where ^ means the beginning of the string and $ means the end of the string without these anchors the following string would be a match
    "RT:10:111 RT:1:10 RT:10:200"
    some tests have to be done to find the correct notation
    see
    http://www.cisco.com/en/US/partner/docs/ios/iproute/command/reference/irp_bgp2.html#wp1016299
    the right name can be expanded extcommunity list
    see this example
    IP Extended Community-List Configuration Mode Example
    In the following example, an expanded named extended community list is configured in IP Extended community-list configuration mode. A list entry is created with a sequence number 10 that will permit a route target or route origin pattern that matches any network number extended community from autonomous system 65412.
    Router(config)# ip extcommunity-list RED
    Router(config-extcom-list)# 10 permit 65412:[0-9][0-9][0-9][0-9][0-9]_
    Router(config-extcom-list)# exit
    Edit2:
    I can confirm the notation I've checked some tests I did some years ago
    Extended community (expanded) access list 120
        permit ^RT:16232:1$
    this for example allows to match if the RT is made of only one value and that value is 16232:1
    Hope to help
    Giuseppe

  • Import Route Pattern or Translation Pattern

    Hi.
    I need import 150 route pattern or 150 translatio pattern to ccm 5.1. In Bat I don't see template to it. Are there same mode to import route pattern?
    I posted this question in IP Telephony forum and answer me to post this question in developers forum because maybe by tool AXL it's possible!
    Thanks

    here
    http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=IP%20Phone%20Services%20for%20Developers&topicID=.ee94c94&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cc10e5c

  • Route-target propagation from PE up to CE

    Hi,
    Little question for expert please.
    Is there a way to propagate RT extended community from PE to CE ? (ie : on an address family ipv4 eBGP neighbor)
    During my tests, I activated "send extended community ebgp" from PE to CE and successfully verified that the RT was propagated on the CE side.
    Unfortunately, the RT tag is not inserted in the BGP table and so are not usable for route-maps on the CE side.
    Perhaps I'm missing a magical command to activate on the CE...
    Thanks a lot for your opinion.
    Regards.

    Hi,
    Yes we are.
    After some tips by another way, I finally get the following information :
    IOS-XR respect the section 7.4.d of RFC 4364 (http://tools.ietf.org/search/rfc4364#section-7)
    Specifically the following point :
    The CE may suggest a particular Route Target for each
    route, from among the Route Targets that the PE is
    authorized to attach to the route.  The PE would then
    attach only the suggested Route Target, rather than
    the full set.  This gives the CE administrator some
    dynamic control of the distribution of routes from
    the CE.
    Even if this trick is given on the way CE to PE, I tried it on my use case and, if you export "every RT" on the CE side, it keeps only the RT matching the one sent by the PE
    (a bit weird, but it's "working")
    If you have another point a view, I'm interrested to ear it.
    Thanks

  • Bgp default route-target filter

    Hi folks,
    how that command works, and why it don't need to be configured on an ASBR that is functioning as RR?
    Thank you very much for your support
    Regards
    Andrea

    By default, a cisco router will filter out prefixes that contain a route-target that is not use locally on that router.
    This check is disabled when you configure a route-reflector-client, since the client may need one of those routes.
    On an ASBR that IS already a RR, you don't need to mess with this command because the rt filter check is already turned off.
    However, if your ASBR is not a RR ( or doesn't have a particular VPN configured locally) and you need to advertise VPN prefixes to another AS, then you need to turn this check off or the ASBR will filter out the prefixes when they are received from its internal peers, so it will not have them to advertise to another else. In this case, you would do a "no bgp default route-target filter" on the ASBR so the routes are accepted even though they will not be used locally.
    HTH
    -Rob

  • Import/export route targets from E-BGP ?

    hi all,
    a newbie question again,
    can i import/export rte target in a vrf from/to ebgp session,
    in all my readings i only see samples from import/export with iBGP peering
    thanks for answer

    Yes you can do it this way as well, without the MP-EBGP peering between the both AS's RR's. (You have missed the multi-hop neighbor statement)
    This will achieve the RT exchange between the PE's, so next you will have to import that RT on the other side.
    Once you have the RT with the routes exchanged you will have VPN labels as well populated for the routes on the remote side.
    Now you will have to implement a method to assign an IGP label on top of the VPN label (this label should be for the PE's loopback of AS 100 who advertised this route to AS 200)
    In your case, you can use the send-label command at the ASBR's for the IGP route of the PE;s in their AS' with a label. For this you can redistribute IGP into BGP and again BGP into IGP (with a route-map matching only PE's loopback in their AS and the remote AS).
    So you will effectively have 2 labels to switch traffic between the AS's (IGP and the VPN label).
    HTH-Cheers,
    Swaroop

  • My source file does not stay in the same order when imported to Target

    Hi Gurus,
    I am importing a file using the LKM to SQL to a target datastore on Oracle. I am using the IKM SQL Control Append but my problem is in my target datastore the order that the flat file is in is not longer together. I added a ROWNUM column and triggered a sequence but the order from the flat file is still not the same as the table. I need the order to remain the same b/c during the load to Planning it holds the metadata order correctly.
    Could someone give me a suggestion.
    Thanks
    Mike

    Are you using the Planning Metadata load KM. If so there is an option on that KM Called Load by Input Order which repsects the order of your data in the source when loading to Planning

  • Two Errors during Unicode import into Target System

    I exported our non-unicode 64-bit test NW 7.0 BW database as unicode and now I have started the import into the new unicode database on the target system.  I am using the Single Code Page System Conversion to Unicode NW 7.0 SP16 and higher documentation.  We are at service pack 18 with NW 7. During the Import ABAP phase the sapinst stopped with an errors.  I found the following the first error in the SAP000.log - O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: START OF LOG: 20090326104509
    O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: sccsid @(#) $Id: //bas/700_REL/src/R3ld/R3load/R3ldmain.c#18 $ SAP
    O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: version R7.00/V1.4 [UNICODE]
    Compiled Nov 18 2008 23:19:12
    O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe -i SAP0000.cmd -dbcodepage 4103 -l SAP0000.log -stop_on_error
    (DB) INFO: connected to DB
    (DB) INFO: DbSlControl(DBSL_CMD_NLS_CHARACTERSET_GET): UTF8
    (DDL) ERROR: no tablespace for TABART SLEXC
    (IMP) INFO: a failed DROP attempt is not necessarily a problem
    (DDL) ERROR: no tablespace for TABART SLEXC
    (DB) INFO: disconnected from DB
    O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: job finished with 1 error(s)
    O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: END OF LOG: 20090326104509
    The second error appears in the SAPSLEXC.LOG - O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: START OF LOG: 20090326104509
    O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: sccsid @(#) $Id: //bas/700_REL/src/R3ld/R3load/R3ldmain.c#18 $ SAP
    O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: version R7.00/V1.4 [UNICODE]
    Compiled Nov 18 2008 23:19:12
    O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe -i SAPSLEXC.cmd -dbcodepage 4103 -l SAPSLEXC.log -stop_on_error
    (DB) INFO: connected to DB
    (DB) INFO: DbSlControl(DBSL_CMD_NLS_CHARACTERSET_GET): UTF8
    (GSI) INFO: dbname   = "BWP20090325020311                                                                                "
    (GSI) INFO: vname    = "ORACLE                          "
    (GSI) INFO: hostname = "STBWP64                                                         "
    (GSI) INFO: sysname  = "Windows NT"
    (GSI) INFO: nodename = "STBWP64"
    (GSI) INFO: release  = "5.2"
    (GSI) INFO: version  = "3790 Service Pack 2"
    (GSI) INFO: machine  = "4x AMD64 Level 15 (Mod 4 Step 8)"
    (DDL) ERROR: no tablespace for TABART SLEXC
    (IMP) INFO: a failed DROP attempt is not necessarily a problem
    (DDL) ERROR: no tablespace for TABART SLEXC
    (DB) INFO: disconnected from DB
    O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: job finished with 1 error(s)
    O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: END OF LOG: 20090326104509
    It looks like the same error but in two different logs. Has anyone seen this error before?  Thanks.

    I checked and the datafiles for all the tablespaces are set to autoextend up to 10gb and none have done this in the tablepaces that are close to being full.  I did increase three tablespaces that were showing close to being full and that did not resolve the error.  Would I need to restart the process from the beginning and adjust the dbsize.xml to make it work?

  • How to call imported ant target/task in Java

    Hi,
    Can anybody advice me how to call an ant target/task, which is
    "<import/>"ed from another build file, from within Java code?
    Here's my Java code:
    import org.apache.tools.ant.*;
    import java.io.*;
    import java.util.*;
    public class MyTest
    private Project project;
    public void init(String buildFile, String baseDir) throws
    Exception
    project = new Project();
    try { project.init(); }
    catch (BuildException e)
    { throw new Exception("The default task list could not be
    loaded."
    // Set the base directory. If none is given, "." is used.
    if (_baseDir == null) _baseDir=new String(".");
    try { project.setBasedir(_baseDir); }
    catch (BuildException e)
    { throw new Exception("The given basedir doesn't exist, or
    isn't a directory."); }
    if (_buildFile == null) _buildFile=new String("a.xml");
    try { ProjectHelper.getProjectHelper().parse(project, new
    File(_buildFile)); }
    catch (BuildException e)
    { throw new Exception("Configuration file "+_buildFile+" is
    invalid, or cannot be read."); }
    public void runTarget(String _target) throws Exception
    // Test if the project exists
    if (project == null) throw new Exception("No target can be
    launched because the project has not been initialized. Please call the
    'init' method first !");
    // If no target is specified, run the default one.
    if (_target == null) _target = project.getDefaultTarget();
    // Run the target
    try { project.executeTarget(_target); }
    catch (Exception e)
    { throw new Exception(e.getMessage()); }
    public static void main(String args[])
    try{
    MyTest mytest=new MyTest();
    mytest.init("c.xml",".");
    mytest.runTarget(null);
    }catch(Exception e)
    e.printStackTrace();
    Here are my build files: (they look almost the same. But it's only to see if <import> works.)
    1.c.xml:
    <project basedir="." default="runtests" name="TestC">
    <import file="a.xml"/>
    </project>
    2. a.xml:
    <project basedir="." default="runtests" name="TestA">
    <target name="runtests" depends="">
    <mkdir dir="ttt"/>
    </target>
    </project>
    If I directly set build file "a.xml" in MyTest.java, everthing works
    well. However, if set "c.xml" then do task "<mkdir dir="ttt"/>" defined
    in "a.xml" which was imported by "c.xml", when running, I got an
    exception. Looks like it can't parse my c.xml which include "import".
    BTW, I'm using ant 1.6.2, and running "ant -f c.xml" was ok.
    Did I miss any classpath or something? Any idea?
    Thanks,
    Amy

    I have a standard Ant build script for signing a jar file. I import it into my master Ant build files with
    <import file="Sign.xml"/>
    and then in my master Ant script I setup the name of the jar file e.g.
    <property name="jar-file" value="${fun}/FunApplet.jar"/>
    and then invoke a target
    <target name="sign-jar" depends="jar, sign">
    </target>
    Since this target (sign-jar) depends on target 'jar' and target 'sign' it executes the 'jar' target and then the 'sign' target that is contained in Sign.xml.

  • Importing from Target Photo CD

    So this is a little bit nit-picky, but when I import pictures from a Target Photo CD, it does not pull the original file from the CD, iphoto only makes an alias to the original file, which is on the CD. I know I can put a folder of those CD pictures(the originals), stick it somewhere in my main pictures folder, import to iphoto (which still uses alias') and be content that way, but how could I go about bypassing the whole alias thing so there is just one folder with the originals and that is what iphoto utilizes to view from? If possible? Thanks in advance...

    iPhoto has two import modes. The normal (default) mode copies all imported photos (original size) to the iPhoto Library folder. The other mode only creates a pointer to where the original photos are.
    Open iPhoto Preferences and click the Advanced icon. "Copy files to iPhoto Library Folder" should be checked if you want them copied during import.
    Both modes also create various thumbnails that iPhoto uses to display the photos. Those thumbnails are much smaller and therefore iPhoto can more quickly display them and scroll, etc.
    To find where your original files are being stored, right-click (or control-click) a photo and choose Show File. If you've edited the image in iPhoto (including if iPhoto rotated it automatically) you'll also see an entry for Show Original. When you select one of these, a Finder window will open with your original or edited image selected. This is the full size image, not the thumbnail.

  • LocalGPO .msc File Import to Target Machine

    Hello!
    Before anyone says join them to a domain, let's just assume that is not an option. So I hope we get that clear...
    Anyhow, need to create User level oriented Local GPO via MMC Console, save as Policy.msc, Network Share the file on Workgroup, copy the file to remote computer on network, and save the configuration to eliminate having to make each rule again. 
    I created the Local GPO and assigned to target user on local machine. Saved the console as Policy.msc and stored in a folder which became the Network Share for remote machines to use. Everything looks great and restrictions are in place.  Move on to
    next machine...
    Open mmc.exe > Add Snap In for Local GPO and assign user > ... now no import function. Crap, how can I get these changes applied. Okay lets just open the file >> Access Network Share > Copy file and paste on remote computer > Open File
    > .... no changes are even in the file, it's just a fresh Group Policy listings in their default state. 
    That's where I stand.
    I've read about copying the Group Policy folder in the systemroot\system32 sub directory. Aren't these computer wide changes? That would not be ideal. I'll test further but I am at a road block, scouring 

    Hi,
    >>need to create User level oriented Local GPO via MMC Console, save as Policy.msc, Network Share the file on Workgroup, copy the file to remote computer on network, and save the configuration to eliminate having to make each rule again. 
    Based on your description, we can try to use LocalGPO tool to do this. This tool is designed to manage local group policies of a computer such as applying a security baseline and exporting the local Group Policy.
    Regarding LocalGPO tool, the following articles can be referred to for more information.
    LocalGPO.msi - Excellent MS Tool
    https://gallery.technet.microsoft.com/LocalGPOmsi-Excellent-MS-2593b2eb
    SCM v2 Beta: LocalGPO Rocks!
    http://blogs.technet.com/b/secguide/archive/2011/07/05/scm-v2-beta-localgpo-rocks.aspx
    Regarding how to use LocalGPO to achieve our target, we can refer to the solution provided by jofer52 in the following thread.
    Using LocalGPO.wsf for standalone PC's
    https://social.technet.microsoft.com/Forums/en-US/c876f34e-f472-4cbe-a285-447fb0cc2951/using-localgpowsf-for-standalone-pcs?forum=compliancemanagement
    Best regards,
    Frank Shen

  • Export/Import Router Settings

    I have just purchased a new WRT300N router and would like to export/import  all my settings from my WRT54G.
    Does anyone know how this can be accomplished??
    Thanks in advance for any assistance.

    Not sure if you can import it to the new router. I never tried this one.
    You may try saving the backed up file configuration. You can do this by:
    1. If your wrt54g has a config management option under adminisration tab. Try it there. Under the config management, click on back up and save it in your drive. [dont change the file name].
    2. Open the wrt300n setup page. Go to administration, click on restore configuration and browse for the backed up file. not sure if this works, I never heard of importing settings from a different versions/router.

Maybe you are looking for

  • Error Message with Form Sending

    Hi there, My form is working fine and the PHP is fully functional, however I get this error message once the form has been submitted. Error: Error #2101: The String passed to URLVariables.decode() must be a URL-encoded query string containing name/va

  • I cannot delete a new "game" app that won't finish downloading, the normal way doesn't work because there is no X to delete it.

    I have downloaded a slot machine app that has been "downloading" for days now.  The normal delete method doesn't work because it does not have the X in the corner.  Also I'm not able to download new apps because it just gives the waiting message.  I

  • Help setting up for spicific output sizes

    This is probably a very basic issue but I need help. I am using Premier Pro CS4 and have a variety of digital media sizes ranging from from 320x240 to 720x480 and need to find the correct way to set things up so i can scale the different sources up o

  • Inability to download OS X Mavericks

    I am having difficulty downloading OS X Mavericks to my MBA, purchased in 2009, recently upgraded to Leopard 10.6.3 via purchased disk, then online download to 10.6.8.   I have 2 GB RAM plus: Macintosh HD:   Capacity:          79.55 GB (79,548,170,24

  • Layout of Form 16A

    Hi Friends, Can anyone give me the layout of Form 16A ( SAP SCRIPT ) to provided in PC00_M40_F16 Regards, Mithun