Incorrect Block Length error when configuring SSL

Hello, gurus:
I am messing around with SSL configurations on WebLogic 6.0.2. I have generated
a CSR, and located my non-password protected private key and CSR files to the
/config/[my_test_domain] folder. I have received my test cert from VeriSign, which
I have saved to /config/[my_test_domain] as cert.pem. Lastly, I copied off of
VeriSign's site an Intermediate CA certificate (or Server Cert Chain), and saved
that at ca.pem.
Now when I attempt to start WebLogic, I am seeing the following Alert messages:
==============================================================
<2001/08/07 12:03:04:JST> <Alert> <WebLogicServer> <&#12475;&#12461;&#12517;&#12522;&#12486;&#12451;
&#12467;&#12531;&#12501;&#12451;&#12464;&#12524;&#12540;
&#12471;&#12519;&#12531; weblogic.security.AuthenticationException: Incorrect
block length 64 (mod
ulus length 128) possibly incorrect SSLServerCertificateChainFileName set for
th
is server certificate &#12395;&#30683;&#30462;&#12364;&#12354;&#12426;&#12414;&#12377;&#12290;>
weblogic.security.AuthenticationException: Incorrect block length 64 (modulus
le
ngth 128) possibly incorrect SSLServerCertificateChainFileName set for this serv
er certificate
at weblogic.security.X509.verifySignature(X509.java:251)
at weblogic.t3.srvr.SSLListenThread.<init>(SSLListenThread.java:440)
at weblogic.t3.srvr.SSLListenThread.<init>(SSLListenThread.java:297)
at weblogic.t3.srvr.T3Srvr.initializeListenThreads(T3Srvr.java:942)
at weblogic.t3.srvr.T3Srvr.initialize(T3Srvr.java:403)
at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:169)
at weblogic.Server.main(Server.java:35)
==============================================================
BTW, I am doing all of this on a Japanese (EUC_JP) OS, so I apologize if part
of the above message is rendered illegible.
Anyhow, does anyone have any idea as to what is bombing?
Thanks in advance,
Brooke

Can you elaborate on what you did to get the root ca cert from verisign's repository
page and
convert it to DER format using OpenSSL? I've been trying to figure out how to do
this for about
a week now... I finally got verisign support to just email me a root ca cert but I
would like to know
what you did.. Did you just cut & paste the class 1 root ca from the repository page
(http://www.verisign.com/repository/root.html) to a file? Where did you get OpenSSL
and what
did you do to convert the file to a DER? I looked at the OpenSSL site but I couldn't
figure it out.
Any help on this would be greatly appreciated. I can't believe how much time I have
wasted
looking into this...
Kirk Everett
Brooke wrote:
"Brooke" <[email protected]> wrote:
...Lastly, I copied off of VeriSign's site an Intermediate CA
certificate (or Server Cert Chain), and saved that as ca.pem.
..... And that was the whole problem. After doing more search of the resources here,
I discovered that the Server Certificate Chain File Name needed the Root Server
CA cert from VeriSign. The solution was to copy VeriSign's Root Server CA cert
from their repository page, and then use OpenSSL to transform that into a .der
file. Using this .der file as the Server Certificate Chain File did the trick.

Similar Messages

  • Weblogic.security.CipherException: Incorrect block length 256 (modulus

    Hi,
    I have a stand alone java client which runs in the weblogic 8.1 server and when I tried to connect to the external site using the weblogic's HttpsURLConnection ,its throws the below exception.
    weblogic.security.CipherException: Incorrect block length 256 (modulus length 128)
    <Info> <Security> <BEA-090511> <The following exception has occurred:
    weblogic.security.CipherException: Incorrect encrypted block
         at weblogic.security.RSApkcs1.decrypt(RSApkcs1.java:205)
         at weblogic.security.RSAMDSignature.verify(RSAMDSignature.java:89)
         at weblogic.security.X509.verifySignature(X509.java:246)
         at weblogic.security.X509.verify(X509.java:176)
         at weblogic.security.SSL.SSLCertificate.verify(SSLCertificate.java:133)
         at weblogic.security.SSL.SSLCertificate.input(SSLCertificate.java:116)
         at weblogic.security.SSL.Handshake.input(Handshake.java:121)
         at weblogic.security.SSL.SSLSocket.getHandshake(SSLSocket.java:1117)
         at weblogic.security.SSL.SSLSocket.clientInit(SSLSocket.java:432)
         at weblogic.security.SSL.SSLSocket.initialize(SSLSocket.java:276)
         at weblogic.security.SSL.SSLSocket.<init>(SSLSocket.java:222)
         at weblogic.security.SSL.SSLSocketFactory.createSocket(SSLSocketFactory.java:213)
         at weblogic.net.http.HttpsClient.openServer(HttpsClient.java:238)
         at weblogic.net.http.HttpsClient.openServer(HttpsClient.java:389)
         at weblogic.net.http.HttpsClient.<init>(HttpsClient.java:209)
         at weblogic.net.http.HttpClient.New(HttpClient.java:228)
         at weblogic.net.http.HttpsURLConnection.getHttpClient(HttpsURLConnection.java:246)
         at weblogic.net.http.HttpsURLConnection.connect(HttpsURLConnection.java:217)
         at weblogic.net.http.HttpURLConnection.getInputStream(HttpURLConnection.java:319)
         at HttpsConnect.main(HttpsConnect.java:13)
    <Info> <SSL> <000000> <weblogic.security.AuthenticationException: Incorrect encrypted block possibly incorrect SSLServerCertificateChainFileName set for this server certificate>
    java.io.IOException: weblogic.security.AuthenticationException: Incorrect encrypted block possibly incorrect SSLServerCertificateChainFileName set for this server certificate
    at weblogic.security.SSL.SSLCertificate.verify(SSLCertificate.java:172)
    at weblogic.security.SSL.SSLCertificate.input(SSLCertificate.java:116)
    at weblogic.security.SSL.Handshake.input(Handshake.java:121)
    at weblogic.security.SSL.SSLSocket.getHandshake(SSLSocket.java:1117)
    at weblogic.security.SSL.SSLSocket.clientInit(SSLSocket.java:432)
    at weblogic.security.SSL.SSLSocket.initialize(SSLSocket.java:276)
    at weblogic.security.SSL.SSLSocket.<init>(SSLSocket.java:222)
    at weblogic.security.SSL.SSLSocketFactory.createSocket(SSLSocketFactory.java:213)
    at weblogic.net.http.HttpsClient.openServer(HttpsClient.java:238)
    at weblogic.net.http.HttpsClient.openServer(HttpsClient.java:389)
    at weblogic.net.http.HttpsClient.<init>(HttpsClient.java:209)
    at weblogic.net.http.HttpClient.New(HttpClient.java:228)
    at weblogic.net.http.HttpsURLConnection.getHttpClient(HttpsURLConnection.java:246)
    at weblogic.net.http.HttpURLConnection.getInputStream(HttpURLConnection.java:359)
    at HttpsConnect.main(HttpsConnect.java:13)
    I verified the certifiate chain by using the weblogic's ValidateCertChain utility, and the output seems to be confusing for the intermediate site and the entity site.
    java utils.ValidateCertChain -pem inter.cerCert[0]: CN=VeriSign Class 3 International Server CA - G3,OU=Terms of use at https://www.verisign.com/r
    pa (c)10,OU=VeriSign Trust Network,O=VeriSign\, Inc.,C=US
    Certificate chain is incomplete, can't confirm the entire chain is valid
    Certificate chain appears valid
    Any pointers will be appreciated.

    This might be because Verisign has included anadditional intermediate certificate in its chain
    You can find it here
    https://knowledge.verisign.com/support/ssl-certificates-support/index?page=content&id=AR657&actp=search&viewlocale=en_US
    Contact Verisign Support, u can chat with them even...
    Let me know if you have any doubt.
    Cheers!
    Faisal
    http://www.weblogic-wonders.com

  • Error when configuring Siebel Server in Windows server 2003

    Hi
    I am getting below error when configuring Siebel server in Windows server 2003 VM. All the ODBC connections and SADMIN user id & password and gateway host name and port everything correct. Able to ping and telnet to gateway port 2320. Please help on how to overcome this situation....
    2021 2012-03-08 01:13:22 0000-00-00 00:00:00 -0500 00000000 001 003f 0001 09 sw_cfg_util 3940 3332 C:\sba81\siebsrvr\log\sw_cfg_util.log 8.1.1 SIA [21111] ENU
    GenericLog     GenericError     1     000000024f580f64:0     2012-03-08 01:13:22     Error in transferring input values ,num of arrays incorrect 0, expected : 1
    GenericLog     GenericError     1     000000024f580f64:0     2012-03-08 01:13:22     TransferInputsToValues returned error:3611539 to SetControlValues
    GenericLog     GenericError     1     000000024f58096c:0     2012-03-08 01:13:33     NSS - ErrCode 4597527 SysErr 0
    GenericLog     GenericError     1     000000034f58096c:0     2012-03-08 01:13:35     NSS - ErrCode 4597527 SysErr 0
    GenericLog     GenericError     1     000000034f58096c:0     2012-03-08 01:13:35     Validation failed : C028: Unable to connect to the Siebel Gateway Name Server ῤ粃䂬粃呸     ֓呸     ֓㷕粃Ꞡ粈㶻粃
    GenericLog     GenericError     1     000000034f58096c:0     2012-03-08 01:13:35     ValidateFailed for Gateway Name Server TCP/IP Port, error : C028: Unable to connect to the Siebel Gateway Name Server ῤ粃䂬粃呸     ֓呸     ֓㷕粃Ꞡ粈㶻粃

    Please check Doc ID 1391312.1 on support.oracle.com, this article has a list of possible causes and resolutions for the error messages you are receiving.
    Hope it helps,
    Wilson

  • 'No such host is known' error when configuring Reporting database

    Hi,
    We are joining two report server databases using reporting services config manager. The problem is when we are trying to connect database on another machine we are receiving following error at step 'generating Rights script'
    System.Net.Sockets.SocketException: No such host is known
       at System.Net.Dns.GetAddrInfo(String name)
       at System.Net.Dns.InternalGetHostByName(String hostName, Boolean includeIPv6)
       at System.Net.Dns.GetHostEntry(String hostNameOrAddress)
       at ReportServicesConfigUI.RSDatabase.IsLocalDbServer(String dbServer)
       at ReportServicesConfigUI.RSDatabase.GrantRSConnectionRights()
       at ReportServicesConfigUI.RSDatabase.CreateNewDatabase()
    As per step mentioned in following link,
    http://blogs.msdn.com/b/sameersurve/archive/2009/06/15/no-such-host-is-known-error-when-configuring-ssrs-2008.aspx
    We tried opening port 1434 for the Reportserver db machine. but it didnt worked for me.
    Following are points i feel could be the reason of failure,
    1. The two machine we are working on are in different domains.
    2. The Product version of the two reporting servers are different.
    Have anyone experienced this if yes any solution that i can try? 

    Hi Shrikant_k,
    If we are using a remote database server for the report server database, we should refer to the following tips:
    Enable remote connections. And we should also open your firewall software and open the port that SQL Server listens on. For the default instance, this is typically port 1433 for TCP/IP connections. To verify that the instance accepts remote connections,
    please refer to the following article:
    http://technet.microsoft.com/en-us/library/ms157300(v=sql.105).aspx
    When you enable remote connections, the client and server protocols will also be enabled. To verify the protocols are enabled, please see:
    http://technet.microsoft.com/en-us/library/ms191294(v=sql.105).aspx
    When the database server is in a different domain or we are using workgroup security, we must configure the connection to use a SQL Server database login. In this way, we must update the report server database connection every time we change the password
    or the account.
    When creating a report server database, be aware that not all editions of SQL Server can be used to host the database. The following document is for your reference:
    http://technet.microsoft.com/en-us/library/ms157285(v=sql.105).aspx
    Reference:
    Configuring a Report Server Database Connection
    Hope this helps.
    Thanks,
    Katherine Xiong
    Katherine Xiong
    TechNet Community Support

  • Error when configuring Web Dispatcher for SSL with Enterprise Portal

    We are in the process of configuring the Web Dispatcher using SSL to connect to our Enterprise Portal (the Web Dispatcher will be in the DMZ).  We have followed all of the help.sap.com guides and now have SSL listening on the EP side (port 8103).  We are now receiving this strange certificate error when we start the Web Dispatcher:
    [Thr 5332] Tue Mar 20 00:36:23 2007
    [Thr 5332]   MatchTargetName("<FULLY QUALIFIED HOSTNAME>", "CN=XXX, OU=XXX, O=XXXX, C=XX") FAILS
    [Thr 5332]   SSL socket: local=<IPADDRESS>:4742  peer=<IPADDRESS>:8103
    [Thr 5332] <<- ERROR: SapSSLSessionStart(sssl_hdl=009D7670)==SSSLERR_SERVER_CERT_MISMATCH
    [Thr 5332] *** ERROR => IcmConnInitClientSSL: SapSSLSessionStart failed (-30): SSSLERR_SERVER_CERT_MISMATCH [icxxconn.c 2005]
    [Thr 5332] *** ERROR => IcmConnClientRqCreate() failed (rc=-14) [icrxx.c      4919]
    [Thr 5332] *** ERROR => Could not connect to SAP Message Server at <FULLY QUALIFIED HOST NAME>. URL=/msgserver/text/logon?version=1.2 [icrxx.c      2301]
    [Thr 5332] *** ERROR => rc=-1, HTTP response code: 0 [icrxx.c      2302]
    [Thr 5332] *** ERROR => see also OSS note 552286 [icrxx.c      2303]
    We have gone through the trouble shooting note 552286 as listed in the error above.  Any assistance is appreciated.

    Hello, did you receive any resolution for this problem?  We are receiving a similar error and I am unsure of how to resolve.

  • Hyperion Enterprise 6.5.1.1 Error when configuring HEWeb

    I have a newly installed version of Hyperion Enterprise 6.5.1.1 on a Windows 2008 R2 server. When I launch HEWeb via internet explorer, I am getting the following error:
    Server Error in '/HEWeb' Application
    Object variable or With block variable not set
    I am trying to configure Smart View, but before I can do so, I must web enable the Enterprise application. I tried to access Server Administration via the HE Client, but that gives me the following error when I try to save the settings
    HTTP 500: iis 7.5 detailed error - 500.0 - internal server error
    Any help would be appreciated

    Hi,
    Though you haven't said the bit version of the Windows and I assuming you are on a 64 bit...
    Have you followed the instructions / prerequisites while performing an install.
    Please refer to the below Heading in the Enterprise ReadMe.
    To install this release in a Windows 2008 Server 64-bit environment:
    Read Me URL:
    http://docs.oracle.com/cd/E12379_01/doc/ent.650/ent_6511000_readme.pdf
    If not, uninstall everything and start from the scratch as per the instructions. Make sure you run the command.
    Hope this helps,
    Thank you,
    Charles Babu J

  • Error while configuring SSL in OID 11g - LDAP 50 Insufficient Access rights

    HI,
    I am trying to configure SSL in OID 11g.As per the doc http://download.oracle.com/docs/cd/E12839_01/oid.1111/e10029/ssl.htm#CBHGBGAF ,i tried creating a Self-Signed Wallte using Fusion Middleware control,But i am getting an error LDAP 50: Insufficient access rights".I logged into Fusion Middle Ware control as Weblogic user.Is anybody faced this issue?.Thanks in advance.

    I am not sure how you tried, but I would recommend to do the following...
    1. Add the 'user1' to "OU=Franchisees,ou=People,dc=company,dc=com"
    2. Delete the 'user1' from 'OU=Internal,ou=People,dc=company,dc=com'

  • NPE when configuring SSL in 9.2

    Hi all,
    I'm trying to configure SSL on WLS 9.2 mp4 but am getting a NullPointerException with no additional helpful information.
    I'm using "Custom Identity and Java Standard Trust." I think the location, type, and password of my identity keystore are correct.
    This is the output I'm getting:
    ####<Jun 7, 2011 11:02:05 AM CDT> <Debug> <SecuritySSL> <PCSHPQL0089851> <admin> <[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1307462525894> <000000> <SSLContextManager: initializing SSL context for channel DefaultSecure>
    ####<Jun 7, 2011 11:02:05 AM CDT> <Debug> <SecuritySSL> <PCSHPQL0089851> <admin> <[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1307462525894> <000000> <SSLContextManager: loading server SSL identity>
    ####<Jun 7, 2011 11:02:05 AM CDT> <Debug> <SecurityEncryptionService> <PCSHPQL0089851> <admin> <[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1307462525894> <000000> <1307462525894 : [ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)' : starting decrypt operation>
    ####<Jun 7, 2011 11:02:05 AM CDT> <Debug> <SecurityEncryptionService> <PCSHPQL0089851> <admin> <[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1307462525894> <000000> <1307462525894 : [ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)' : done with decrypt operation>
    ####<Jun 7, 2011 11:02:05 AM CDT> <Notice> <Security> <PCSHPQL0089851> <admin> <[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)'> <weblogic> <> <> <1307462525894> <BEA-090171> <Loading the identity certificate and private key stored under the alias weblogicssl from the JKS keystore file c:\projects\ssl\keystore.>
    ####<Jun 7, 2011 11:02:05 AM CDT> <Error> <WebLogicServer> <PCSHPQL0089851> <admin> <[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)'> <weblogic> <> <> <1307462525894> <BEA-000297> <Inconsistent security configuration, java.lang.NullPointerException>
    ####<Jun 7, 2011 11:02:05 AM CDT> <Error> <Server> <PCSHPQL0089851> <admin> <[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)'> <weblogic> <> <> <1307462525894> <BEA-002618> <An invalid attempt was made to configure a channel for unconfigured protocol "null".>
    I've turned on all the debug output I can find.
    I also wrote a little java program that reads the keystore and prints out its contents. Nothing looks wrong to me. I also tried using a known-good keystore from one of our other servers, both in my test app and in WL. Test app shows the same output for both stores with the exception of the things I expect to be different, like DN. WL also fails with the same error.
    Any idea what the problem is or how to debug this further?
    thanks

    Thanks for the response.
    That is the correct name. I should probably change it to keystore.jks but I was following the example of the common trust store named cacerts.
    SSL is enabled with port 7002.
    JVM versions are the same.
    Keytool works fine with it. It shows 1 cert, which is what I expect. The alias is correct. I know the keystore password but I don't know the private key password. I might try generating a new pw and make sure to set and remember a pw on the key itself.
    thanks

  • Oracle giving Block corruption errors when using CDC for sending the data to SQL Server 2012

    Hello Friends,
    We are facing an error while using CDC with Oracle. It is a "Block corruption" error, which indicates at some level of data corruption. We ran RMAN validate command to scan the database for corruption but it returned with no errors, however he
    Alert Log in Oracle is still coming up with the following error. Has anyone experienced this error when using Oracle Standard Edition and SQL 2012 ?
    Trace file e:\app\pulse-ad\diag\rdbms\orcl\orcl\trace\orcl_ora_5992.trc
    Oracle Database 11g Release 11.1.0.7.0 - 64bit Production
    Windows Server 2003 Version V5.2 Service Pack 2
    CPU                 : 4 - type 8664, 4 Physical Cores
    Process Affinity    : 0x0000000000000000
    Memory (Avail/Total): Ph:6782M/24575M, Ph+PgF:12203M/30844M
    Instance name: orcl
    Redo thread mounted by this instance: 1
    Oracle process number: 151
    Windows thread id: 5992, image: ORACLE.EXE (SHAD)
    *** 2013-12-12 03:04:33.655
    *** SESSION ID:(1281.3832) 2013-12-12 03:04:33.655
    *** CLIENT ID:() 2013-12-12 03:04:33.655
    *** SERVICE NAME:(orcl) 2013-12-12 03:04:33.655
    *** MODULE NAME:(xdbcdcsvc.exe) 2013-12-12 03:04:33.655
    *** ACTION NAME:() 2013-12-12 03:04:33.655
    Lost-write detected for sequence 70856. The lost-write starts occurring in block 11193. The current block being validating is 12930.
    Block dump of the first lost-write block:
    Flag: 0x1 Format: 0x22 Block: 0x00002bb9 Seq: 0x000114bf Beg: 0x94 Cks:0x68ee
    Dump of memory from 0x0000000598D06C00 to 0x0000000598D06E00
    598D06C00 00002201 00002BB9 000114BF 68EE8094  [."...+.........h]
    598D06C10 00085BF1 0023BDA1 000DE19C 000DE19C  [.[....#.........]
    598D06C20 0000000C 00000000 2209160A 5BF10000  [..........."...[]
    598D06C30 3EB10502 00C0F5CA 0031BDA1 00010205  [...>......1.....]
    598D06C40 02B22C6A 038A6D69 00000001 00000000  [j,..im..........]
    598D06C50 4D554407 30373230 35BB0206 001100AE  [.DUM0270...5....]
    598D06C60 0001040A 000D000E 038A6D69 56B25735  [........im..5W.V]
    598D06C70 729C0003 E19C0001 000C0006 000D0006  [...r............]
    598D06C80 02BB0502 00C0F5CD 0023BDA1 000A0002  [..........#.....]
    598D06C90 00C00013 000000D0 00030201 56B25736  [............6W.V]
    598D06CA0 03890001 00000000 00000000 002E0105  [................]
    598D06CB0 FFFF0003 00C0F5CD 56B25736 3EB10003  [........6W.V...>]
    598D06CC0 FFFF0024 0014000C 000C0018 00120014  [$...............]
    598D06CD0 09CC0058 E75B0022 0009000F 00085BF1  [X...".[......[..]
    598D06CE0 0024BDA1 000DE19D 000DE19D 0000000C  [..$.............]
    598D06CF0 00000000 2309160A 5BF10000 3EB10502  [.......#...[...>]
    598D06D00 00C0F5CD 0020BDA1 00010205 02B22C72  [...... .....r,..]
    598D06D10 03900974 00000019 00000000 3030300A  [t............000]
    598D06D20 33303030 06323132 AE35BB02 0B441100  [0003212...5...D.]
    598D06D30 0001040A 000D000E 03900974 56B25736  [........t...6W.V]
    598D06D40 729C0003 E19D0011 000C0006 000D0006  [...r............]
    598D06D50 02BB0502 00C0F5CD 0024BDA1 00EA0002  [..........$.....]
    598D06D60 00270016 000001FC 00032C01 56B25736  [..'......,..6W.V]
    598D06D70 00000001 00000000 30393007 002E0105  [.........090....]
    598D06D80 FFFF0003 00C0F5CD 56B25736 00000003  [........6W.V....]
    598D06D90 FFFF0025 00140052 000C0018 00070035  [%...R.......5...]
    598D06DA0 0003000A 00070003 0001001D 00030001  [................]
    598D06DB0 00010001 00010001 00010001 00010001  [................]
    598D06DC0 00010001 00010001 00010001 00010001  [................]
    598D06DD0 00010001 00000001 00010001 00010001  [................]
    598D06DE0 00010001 00000014 09720174 00000022  [........t.r."...]
    598D06DF0 0009000F 00085BF1 0025BDA1 000DE19A  [.....[....%.....]
    Block dump of the current block being validating:
    Flag: 0x1 Format: 0x22 Block: 0x00003282 Seq: 0x000114c8 Beg: 0x0 Cks:0x312a
    Dump of memory from 0x0000000598DDFE00 to 0x0000000598DE0000
    598DDFE00 00002201 00003282 000114C8 312A8000  [."...2........*1]
    598DDFE10 50424703 31303607 34353335 69745319  [.GBP.6015354.Sti]
    598DDFE20 6E696C72 72502067 6375646F 4C207374  [rling Products L]
    598DDFE30 4E206474 C3025650 0380013D 0457454E  [td NPV..=...NEW.]
    598DDFE40 4E1E09C2 1E09C204 10C2024E 1E09C204  [...N....N.......]
    598DDFE50 09C2044E C2024E1E 03C30510 021B0929  [N....N......)...]
    598DDFE60 C3053DC3 0F192602 2602C305 C3050F19  [.=...&.....&....]
    598DDFE70 0C1A6203 5102C105 C2041F4E 044E1E09  [.b.....QN.....N.]
    598DDFE80 4E1E09C2 0410C202 4E1E09C2 1E09C204  [...N.......N....]
    598DDFE90 10C2024E 2903C305 78071B09 011D0B71  [N......)...xq...]
    598DDFEA0 BF020101 1FBF0215 4E018001 53014E01  [...........N.N.S]
    598DDFEB0 0723002C 0B0C7178 0A3C3C18 30303030  [,.#.xq...<<.0000]
    598DDFEC0 33373030 4D033337 47034255 36075042  [007373.MUB.GBP.6]
    598DDFED0 38333936 4E113331 2065776B 74616C50  [693813.Nkwe Plat]
    598DDFEE0 6D756E69 56504E20 0B0AC303 4E038001  [inum NPV.......N]
    598DDFEF0 C2045745 0459512E 59512EC2 5253C203  [EW...QY...QY..SR]
    598DDFF00 512EC204 2EC20459 C2035951 C3055253  [...QY...QY..SR..]
    598DDFF10 1B092903 0B0AC303 3C04C305 C3053239  [.).........<92..]
    598DDFF20 32393C04 4F08C305 C105114F 1F4E5102  [.<92...OO....QN.]
    598DDFF30 512EC204 2EC20459 C2035951 C2045253  [...QY...QY..SR..]
    598DDFF40 0459512E 59512EC2 5253C203 2903C305  [.QY...QY..SR...)]
    598DDFF50 78071B09 01190A71 C0030101 C0034709  [...xq........G..]
    598DDFF60 8001330A 4E014E01 002C5301 71780723  [.3...N.N.S,.#.xq]
    598DDFF70 3C180B0C 30300A3C 30303030 33373337  [...<<.0000007373]
    598DDFF80 42554D03 50424703 31304207 344C5131  [.MUB.GBP.B011QL4]
    598DDFF90 6F725020 63657073 614A2074 206E6170  [ Prospect Japan ]
    598DDFFA0 646E7546 64724F20 44535520 30302E30  [Fund Ord USD0.00]
    598DDFFB0 04C30331 03800133 0557454E 5B1603C3  [1...3...NEW....[]
    598DDFFC0 03C30521 04215B16 1F4004C3 1603C305  [!....[!...@.....]
    598DDFFD0 C305215B 215B1603 4004C304 03C3051F  [[!....[!...@....]
    598DDFFE0 031B0929 043304C3 4D245AC2 245AC204  [).....3..Z$M..Z$]
    598DDFFF0 02C3054D 040A1A18 494002C1 1603C305  [M.........@I....]
    *** 2013-12-12 03:05:07.984
    ** LOGMINER WARNING - Invalidated 6 LCRs **
    Complete dump of first invalid START LCR follows:
    ++  LCR Dump Begin: 0x0000000532C004E0 - CANNOT_SUPPORT
         op: 255, Original op: 3, baseobjn: 0, objn: 233316, objv: 1
         DF: 0x00000002, DF2: 0x00000000, MF: 0x00000000, MF2: 0x00000000
         PF: 0x40000001, PF2: 0x00002000
         MergeFlag: 0x00, FilterFlag: 0x00
         Id: 0, iotPrimaryKeyCount: 3, numChgRec: 4
         NumCrSpilled: 0
         RedoThread#: 1, rba: 0x0114c8.0001c6ce.00d4
         scn: 0x0003.56b593be, xid: 0x0008.00c.00100d85, pxid: 0x0008.00c.00100d85
         ncol: 0newcount: 0, oldcount: 0
         LUBA: 0x3.c109c0.c.15.38f64
    Thanks
    Dee

    Hi Dee,
    Thank you for your question.
    I am trying to involve someone more familiar with this topic for a further look at this issue. Sometime delay might be expected from the job transferring. Your patience is greatly appreciated.
    Thank you for your understanding and support.
    Regards,
    Mike Yin
    TechNet Community Support

  • Error when configuring WF

    Hello,
    I'm getting an error when I do the post deployment configuration for workflow. I am using version 7.0.1, but this problem also existed in version 7.0.
    I am attempting to enable integration between WorkFlow and Form Manager. These are the steps that I am taking.
    1) Log into the adminui console.
    2) Select Services
    3) Select Adobe LiveCycle Form Manager
    4) Select Configuration settings
    5) Under general settings, I selected the checkbox on this line "Adobe LiveCycle Form to display Adobe LiveCycle Workflow worklists.
    6) Click the save button on the top right of the page.
    When the next page loads, I get a system error that says "The request could not be processed. Please retry the operation. If the problem persists, please contact your system administrator". When I go back to the general setting section, the checkbox is not selected.
    Are there any known workarounds for this issue? How else can I get FM to display WF worklists?

    Thanks for responding Howard.
    The answer to the first two questions is both yes.
    Here's the output in server.log:
    2005-11-08 10:46:13,217 WARN [org.jboss.mq.Connection] Connection failure:
    org.jboss.mq.SpyJMSException: Connection Failed; - nested throwable: (java.io.IOException: ping timeout.)
    at org.jboss.mq.Connection.asynchFailure(Connection.java:429)
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1378)
    at EDU.oswego.cs.dl.util.concurrent.ClockDaemon$RunLoop.run(ClockDaemon.java:364)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: java.io.IOException: ping timeout.
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1370)
    ... 2 more
    2005-11-08 10:47:10,202 INFO [STDOUT] 8-Nov-2005 10:47:10 AM com.adobe.workflow.email.InboxReader run
    SEVERE: InboxReader: message exception: Connect failed;
    nested exception is:
    java.net.ConnectException: Connection refused: connect
    2005-11-08 10:47:10,405 WARN [org.jboss.mq.Connection] Connection failure:
    org.jboss.mq.SpyJMSException: Connection Failed; - nested throwable: (java.io.IOException: ping timeout.)
    at org.jboss.mq.Connection.asynchFailure(Connection.java:429)
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1378)
    at EDU.oswego.cs.dl.util.concurrent.ClockDaemon$RunLoop.run(ClockDaemon.java:364)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: java.io.IOException: ping timeout.
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1370)
    ... 2 more
    2005-11-08 10:47:10,577 INFO [STDOUT] javax.mail.MessagingException: Connect failed;
    nested exception is:
    java.net.ConnectException: Connection refused: connect
    2005-11-08 10:47:10,592 INFO [STDOUT] at com.sun.mail.pop3.POP3Store.protocolConnect(POP3Store.java:106)
    2005-11-08 10:47:10,592 INFO [STDOUT] at javax.mail.Service.connect(Service.java:233)
    2005-11-08 10:47:10,592 INFO [STDOUT] at javax.mail.Service.connect(Service.java:134)
    2005-11-08 10:47:10,592 INFO [STDOUT] at com.adobe.workflow.email.InboxReader.run(InboxReader.java:116)
    2005-11-08 10:47:10,592 INFO [STDOUT] at java.lang.Thread.run(Thread.java:595)
    2005-11-08 10:47:13,655 WARN [org.jboss.mq.Connection] Connection failure:
    org.jboss.mq.SpyJMSException: Connection Failed; - nested throwable: (java.io.IOException: ping timeout.)
    at org.jboss.mq.Connection.asynchFailure(Connection.java:429)
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1378)
    at EDU.oswego.cs.dl.util.concurrent.ClockDaemon$RunLoop.run(ClockDaemon.java:364)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: java.io.IOException: ping timeout.
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1370)
    ... 2 more
    2005-11-08 10:48:40,686 WARN [org.jboss.mq.Connection] Connection failure:
    org.jboss.mq.SpyJMSException: Connection Failed; - nested throwable: (java.io.IOException: ping timeout.)
    at org.jboss.mq.Connection.asynchFailure(Connection.java:429)
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1378)
    at EDU.oswego.cs.dl.util.concurrent.ClockDaemon$RunLoop.run(ClockDaemon.java:364)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: java.io.IOException: ping timeout.
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1370)
    ... 2 more
    2005-11-08 10:48:41,530 WARN [org.jboss.mq.Connection] Connection failure:
    org.jboss.mq.SpyJMSException: Connection Failed; - nested throwable: (java.io.IOException: ping timeout.)
    at org.jboss.mq.Connection.asynchFailure(Connection.java:429)
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1378)
    at EDU.oswego.cs.dl.util.concurrent.ClockDaemon$RunLoop.run(ClockDaemon.java:364)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: java.io.IOException: ping timeout.
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1370)
    ... 2 more
    2005-11-08 10:48:41,686 INFO [STDOUT] 8-Nov-2005 10:48:41 AM com.adobe.workflow.email.InboxReader run
    SEVERE: InboxReader: message exception: Connect failed;
    nested exception is:
    java.net.ConnectException: Connection refused: connect
    2005-11-08 10:48:43,139 INFO [STDOUT] javax.mail.MessagingException: Connect failed;
    nested exception is:
    java.net.ConnectException: Connection refused: connect
    2005-11-08 10:48:43,217 INFO [STDOUT] at com.sun.mail.pop3.POP3Store.protocolConnect(POP3Store.java:106)
    2005-11-08 10:48:43,233 INFO [STDOUT] at javax.mail.Service.connect(Service.java:233)
    2005-11-08 10:48:43,233 INFO [STDOUT] at javax.mail.Service.connect(Service.java:134)
    2005-11-08 10:48:43,233 INFO [STDOUT] at com.adobe.workflow.email.InboxReader.run(InboxReader.java:116)
    2005-11-08 10:48:43,233 INFO [STDOUT] at java.lang.Thread.run(Thread.java:595)
    What's an InboxReader?

  • Error when configuring HFM DCOM

    I am installing HFM on Windows 2003 R2 64bit 32GB RAM 8 CPU machine. It is in a domain and we are using a domain account that in in the local server's administrator group. We have also edit all the DCOM components related to HFM installation and manually set the identity to this user.
    Also we can use this user account to access other administrative function without any errors or access issue so I am not sure why it is giving this error.
    When I try to configure HFM DCOM it fails. In the hfm-config.log I get these errors
    (Thu Jul 29 22:49:29 2010) Successfully set the user to DCOM limits
    (Thu Jul 29 22:49:29 2010) Attempting to configure the DCOM
    (Thu Jul 29 22:49:29 2010) Invalid DCOM User name "ced\********" or password. Line:4378 File: .\CHFMConfigUtil.cpp Error code:0x80040803 Error: Logon failure: unknown user name or bad password.
    (Thu Jul 29 22:49:29 2010) Failed to obtain the user info of ced\******** Line:3640 File: .\CHFMConfigUtil.cpp Error code:0x80040803 Error: IDispatch error #1539
    (Thu Jul 29 22:49:29 2010) Failed to set the DCOM identity of {A019A3BD-742F-475b-9294-08022EB254A6} to ced\********** Line:132 File: .\CHFMRegistryConfig.cpp Error code:0x80040803 Error: IDispatch error #1539
    (Thu Jul 29 22:49:29 2010) Fatal Error: DCOM configuration failed. Line:369 File: .\CHFMConfigUtil.cpp Error code:0x80040803 Error: IDispatch error #1539
    (Thu Jul 29 22:49:29 2010) General Error. Line:827 File: .\CHFMConfigUtil.cpp Error code:0x80040840 Error: IDispatch error #1600
    Thanks for any help.

    Hi
    Please following the following steps:
    1. Check if the account (say hyp_docm) is there in Admin group of all the HFM boxes.
    2. Ensure DOCM is not stopped in any HFM boxes.
    3. Windows Fix
    - Execute on HFM Servers
    Note – this change is made because of performance / stability issues, in accordance to Microsoft article KB899148 (http://support.microsoft.com/kb/899148/en-us).
    - Open registry ‘Start -> Run “regedit”’
    - Navigate to ‘HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Rpc’
    Note – you may have to create the Rpc key under Windows NT key
    To create key
    Navigate to ‘HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT’
    Right-click, select ‘New’
    Select ‘Key’
              Set name to Rpc
    - Right-click on the right-hand pane, navigate ‘New >DWORD Value’
         Set name to ‘Server2003NegotiateDisable’
    - Double-click ‘Server2003NegotiateDisable’
         Value Data:     1
    - Select ‘OK’
    - Close Registry editor
    - Reboot the server (Must)
    4. Dcom permission
    Set Local Policy Permissions
    => Open Local Security Settings applet, ‘Start -> Run “secpol.msc”’
    => Navigate to ‘Local Policies -> User Rights Assignments’
    => Double-click ‘Act as Part of Operating System’
    => Select ‘Add User or Group’
    Enter object name ‘domain\hyp_docm’
    Select ‘Check Names’
    Select ‘OK’
    => Select ‘Apply’
    => Select ‘OK’
    => Double-click ‘Bypass Traverse Checking’
    => Select ‘Add User or Group’
    Enter object name ‘domain\hyp_docm’
    Select ‘Check Names’
    Select ‘OK’
    => Select ‘Apply’
    => Select ‘OK’
    => Double-click ‘Log on as Batch Job’
    => Select ‘Add User or Group’
    Enter object name ‘domain\hyp_docm'
    Select ‘Check Names’
    Select ‘OK’
    => Select ‘Apply’
    => Select ‘OK’
    => Double-click ‘Log on as Service’
    => Select ‘Add User or Group’
    Enter object name ‘domain\hyp_docm'
    Select ‘Check Names’
    Select ‘OK’
    => Select ‘Apply’
    => Select ‘OK’
    => Close Local Security Settings applet
    5. Rotate the config log and re-configure all HFM steps using EPM Confihurator. Don't forget to confin Workssoace web
    Regards
    Rupak
    Mantra to Win | winmantras.com
    Edited by: Rupak Basak on Jul 30, 2010 6:45 PM

  • Re: Error when configuring Data Masking with workload masking in 12c

    Hello,
    Even I am facing a similar issue - error message displayed when trying for data-masking along with R.A.T. capabilities
    Can anybody help resolve this.
    Objective - Use Real Application Testing in combination with Test Data Masking Pack
    Current Setup
    I have a VM Box with Windows 2008 R2 Server OS Image
    Enterprise Manager 12c and Oracle 11g Database Instance Installed and configured on the same host.
    Have added one more Oracle Database Instance 11g Database instance into the Target Databases.
    while doing data masking, when i select the checkbox Ensure Workload Masking Compatibility i always get the error:
    "Workload masking is not supported by the target database chosen. You may need to apply a patch or move to a newer version of the database for workload masking."
    Can you please guide as to which patches / configurations need to added. I believe the Patches and Provisioning Wizard within EM will help on installing the requiredd patches.
    But I am not aware of which patch it is referring to.
    highly appreciate your help n guidance in this regards.
    Regards,
    Nayan Tejani
    +91 98333 02666

    Gosh! at last i found the solution!!
    I appreciate those who tried to help and i''m sharing the solution as i believe this is the purpose of SDN Forum and help others Netweaver Chap who facing the same problem:
    Problem faced:
    Extractor failed intermittently for WORKLOAD ANALYSIS (Introscope Data) due to error message "Error when opening an RFC connection"
    Due to the above error, performance data is not available in RCA workload analysis for J2EE engine.
    Possible Solution:
    1) Ensure both webadmin & SOLMANDIAG RFC working fine -> SM59 -> TCP/IP
    2) go to SE16 -> E2E_RESOURCES and change the resourcecap to 10 for SOLMANDIAG
    3) go to /smd/services -> Diagnostic System -> Advanced Setup -> Abap connectivity -> Connection Configuration and change server count to 10
    4) Restart webadmin (step 3 & 4 can perform in VA too)
    5) set gw/keepalive &  gw/reg_keepalive to value 0 in RZ11 (without reboot of instance)
    5) again go to SM59 -> TCP/IP -> SOLMANDIAG and put in the gateway host and gateway service correctly, don't leave this empty!!!! -
    > This is the main solution to solve intermittent failed RFC for extractor.
    Now, go back and monitor the extractor log and you should see no RFC error anymore and wait for 1 hour for the data to populate.
    Thanks!
    Nicholas Chang,

  • HP 8753ES 'block input error' when recalling state

    I use HP8753 save/recall state.vi to save and recall state with the HP
    8753ES network analyzer. I try to recall state back into the analyzer.
    Saving is fine, but when recalling state, I get 'Block Input Error'. I
    tried changing '1' to '0' at the Exclusive-OR in Write Text to
    Screen.vi in HP 8753 save/recall state as Sastry recommended on
    Lilach's question, but it doesn't work. I even take the write text to
    screen.vi off and modify the vi to run without it, but it still
    doesn't work. Can you advice me how to recall state properly? Thanks

    Hi,
    a post from Paris, with cloudy weather :-(
    learn string of HP8753ES is 7656 bytes long. So 5000 bytes used to read
    the VISA ressource are not enough and must be increased to 8000. After
    that, HP8753 Save/Recall State.vi works fine here. I hope it will be the
    same for you...
    Daniel
    Rung a écrit:
    > I use HP8753 save/recall state.vi to save and recall state with the HP
    > 8753ES network analyzer. I try to recall state back into the analyzer.
    > Saving is fine, but when recalling state, I get 'Block Input Error'. I
    > tried changing '1' to '0' at the Exclusive-OR in Write Text to
    > Screen.vi in HP 8753 save/recall state as Sastry recommended on
    > Lilach's question, but it doesn't work. I even take the write text to
    > screen.vi off and modify the vi to run wi
    thout it, but it still
    > doesn't work. Can you advice me how to recall state properly? Thanks

  • Invalid Stored block length - Error Oracle 12c DB installation in OEL6

    Hi Guys,
    I got the below error message during the installation on Oracle 12c DB in OEL6.
    "Invalid Stored Block Length". And the installation got terminated.
    All the pre-req got passed and now i got sucked at this step.
    Can someone help me on this please.....
    Thanks,
    Sunil

    Here is the Error Log
    INFO: Extracting files to '/u01/app/oracle/product/12.1.0/db_1'.
    INFO: Performing fastcopy operations based on the information in the file 'oracle.server_EE_dirs.lst'.
    INFO: Performing fastcopy operations based on the information in the file 'oracle.server_EE_filemap.jar'.
    INFO: Performing fastcopy operations based on the information in the file 'racfiles.jar'.
    INFO: Performing fastcopy operations based on the information in the file 'oracle.server_EE_exp_1.xml'.
    INFO: Performing fastcopy operations based on the information in the file 'oracle.server_EE_1.xml'.
    INFO: Performing fastcopy operations based on the information in the file 'setperms1.sh'.
    INFO: Number of threads for fast copy :1
    INFO: invalid stored block lengths
    SEVERE: oracle.sysman.oii.oiif.oiifb.OiifbEndIterateException: invalid stored block lengths
      at oracle.sysman.oii.oiic.OiicInstallAPISession.doOperation(OiicInstallAPISession.java:490)
      at oracle.sysman.oii.oiic.OiicAPIInstaller.doOperation(OiicAPIInstaller.java:1009)
      at oracle.sysman.oii.oiic.OiicAPIInstaller.doOperation(OiicAPIInstaller.java:970)
      at oracle.install.driver.oui.OUISetupDriver.setup(OUISetupDriver.java:358)
      at oracle.install.driver.oui.SetupJob.call(SetupJob.java:315)
      at oracle.install.driver.oui.SetupJob.call(SetupJob.java:49)
      at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:303)
      at java.util.concurrent.FutureTask.run(FutureTask.java:138)
      at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(ThreadPoolExecutor.java:886)
      at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:908)
      at java.lang.Thread.run(Thread.java:662)
    INFO: Update the state machine to STATE_READY
    INFO: isSuccessfullInstallation: false
    INFO: isSuccessfullRemoteInstallation: true
    INFO: Adding ExitStatus FAILURE to the exit status set
    INFO: Shutting down OUISetupDriver.JobExecutorThread
    SEVERE: [FATAL] invalid stored block lengths
       CAUSE: No additional information available.
       ACTION: Refer to the logs or contact Oracle Support Services
       SUMMARY:
           - invalid stored block lengths.
    Refer associated stacktrace #oracle.install.commons.util.exception.DefaultErrorAdvisor:7314
    INFO: Advice is ABORT
    SEVERE: Unconditional Exit
    INFO: Adding ExitStatus FAILURE to the exit status set
    INFO: Dispose the current Session instance
    INFO: Dispose the install area control object
    INFO: Update the state machine to STATE_CLEAN
    INFO: Finding the most appropriate exit status for the current application
    INFO: Exit Status is -1
    INFO: Shutdown Oracle Database 12c Release 1 Installer

  • Nettr: ioctl failed: I/O error  - when configuring sun trunking

    Hello,
    I'm having a problem while trying to get sun trunking 1.3 configured. I'm getting the error, "/etc/opt/SUNWconn/bin/nettr: ioctl failed: I/O error" when executing the command, " /etc/opt/SUNWconn/bin/nettr -setup 0 device=qfe members=0,1,2,3 policy=1 lacp=p ptimer=1".
    I have an Ultra 80 with an installed qfe card. I can see the instances of the qfe in /etc/path_to_inst, and the card is currently unplumbed.
    The installation of Sun trunking 1.3 was fine and I rebooted the system prior to running the nettr command.
    Anyone seen this problem before. Any help would be appreciated.

    "If I guess correctly you are saying that in order for this to work the switch needs to support aggregation as well?"
    Yes. I had to have the four ports on my Cisco setup to accept aggregation. I believe it is because they are being presented with the same MAC address. Here are what my ports look like:
    CoreB#show run int gi5/17
    Building configuration...
    Current configuration : 190 bytes
    interface GigabitEthernet5/17
    switchport access vlan 10
    switchport trunk encapsulation dot1q
    switchport mode dynamic desirable
    spanning-tree portfast
    channel-group 6 mode active
    end
    CoreB#show run int gi5/18
    Building configuration...
    Current configuration : 190 bytes
    interface GigabitEthernet5/18
    switchport access vlan 10
    switchport trunk encapsulation dot1q
    switchport mode dynamic desirable
    spanning-tree portfast
    channel-group 6 mode active
    end
    CoreB#show run int gi6/17
    Building configuration...
    Current configuration : 190 bytes
    interface GigabitEthernet6/17
    switchport access vlan 10
    switchport trunk encapsulation dot1q
    switchport mode dynamic desirable
    spanning-tree portfast
    channel-group 6 mode active
    end
    CoreB#show run int gi6/18
    Building configuration...
    Current configuration : 190 bytes
    interface GigabitEthernet6/18
    switchport access vlan 10
    switchport trunk encapsulation dot1q
    switchport mode dynamic desirable
    spanning-tree portfast
    channel-group 6 mode active
    end

Maybe you are looking for

  • Purchase Order Text data

    I have a request to add specific plant quality requirements text data to the Material master Purchase order text tab to print the text output on all Purchase Orders for the material.  Can someone tell me how many characters the Material Master Purcha

  • Issue with viewing website in internet explorer

    Hello.  I created a website in dreamweaver using rollover images for the links.  When I load the webpage in the firefox, google, or opera browsers it loads fine, however when I load it in internet explorer I get an "allow activex" message.  When I tr

  • IPhoto not importing T4i movie clips

    Just got a canon t4i.  Took it out for a test run. Shooting Video only. Came back to import to iPhoto then import to iMovie.  I have it set at 24 frames ps.  Of the 353 small clips only one up loaded, and I can't find it in iPhoto.  The rest were nev

  • Problem Publishing to CE

    Hi, We're publishing all the services from Discovery system to CE (Service Registry). We have done the following steps: - Created a RFC Destination (sm59) to CE installation system - Got the Response Code as 200 ( OK ) - Created as Enterprise paramet

  • Multi-touch development contest to win 30" LCD Multi-touch screen

    Hello Adobe Users, In an effort to raise awareness of multi-touch interaction, and to encourage the development of new multi-touch software,  Demand Evolution, a new open-source driven multi-touch hardware company, is announcing its first multi-touch