Inter-VPN routing with export map for host routes

Hi,
I am trying to export host routes from a connected network from one VRF to multiple other VRFs. This is to allow the leaking specific host routes for management purposes. However, I suspect that the /32 host route(s) actually need to be present in the management VRF so the RTs are added accordingly, rather than just specified in the match clause of the MGMT VRF export map.
Ideally here, I only want to export 10.111.111.254/32 from the connected network 10.111.111.0/24 in the MGMT VRF. The only way around this I can see it to move 10.111.111.0/24 behind another device, and add specific host route(s) within the MGMT VRF for the 10.111.111.X/32 host routes (which are redistributed into the MGMT VRF), using the additional device as the next-hop.
ip vrf MGMT
rd 1:1
export map MGMT-EXPORT-MAP
route-target export 1:1
route-target import 1:1
route-target import 1:1001
ip vrf CUST-B
rd 1:2
export map CUSTOMERS-EXPORT-MAP
route-target export 1:2
route-target import 1:2
route-target import 1:1000
interface FastEthernet0/0.100
encapsulation dot1Q 100
ip vrf forwarding MGMT
ip address 10.111.111.1 255.255.255.0
interface FastEthernet0/0.200
encapsulation dot1Q 101
ip vrf forwarding CUST-B
ip address 10.96.2.1 255.255.254.0
router bgp 65000
bgp router-id 1.1.1.1
no bgp default ipv4-unicast
bgp log-neighbor-changes
address-family ipv4 vrf CUST-B
  redistribute connected
  no synchronization
exit-address-family
address-family ipv4 vrf MGMT
  redistribute connected
  no synchronization
exit-address-family
ip prefix-list CUSTOMERS seq 5 permit 10.96.2.0/23
ip prefix-list ONPREMISE seq 5 permit 10.111.111.0/24
ip prefix-list ONPREMISE seq 10 permit 10.111.111.254/32
route-map CUSTOMERS-EXPORT-MAP permit 10
match ip address prefix-list CUSTOMERS
set extcommunity rt  1:1001 additive
route-map MGMT-EXPORT-MAP permit 10
match ip address prefix-list ONPREMISE
set extcommunity rt  1:1000 additive
Cheers,
Matt

Hi Matt
Yes the X/32 routes needs to be present in the VRF Routing-Table and if they are to be learnt statically then the MP-iBGP config for that particular VRF address-family has to redistribute static routes as well.
Regards
Varma

Similar Messages

  • Litlle problem with nokia maps for 5800 xm

    hi evryone,
    i have a problem with nokia maps for my 5800 xpressmusi which is i cant find my acces point when itry to GO ONLINE
    please help thank you

    Hi,
    When you switch on your device for the first time, the access points may be configured automatically based on the service provider information in your SIM card. Otherwise contact your operator or service provider to receive the access point settings if you cannot find it..

  • Pass through scenario in SAP PI with no mapping for File to IDoc and Idoc to file scenarios

    Hi Experts,
    Can i have step by step process in SAP PI for pass through scenario with no mapping in case of file to Idoc and Idoc to file both cases please.
    What objects i can skip.
    My PI system is 7.3 dual stack.
    I have seen below blogs, still its confusing to me.
    When and how to create an scenario in SAP PI without mapping objects.
    Pass Through Scenario with no Mapping in PI 7.1
    Appreciate your help on this.
    Regards,
    Mohan.

    Hi Mohan
    In pass thru interface you don't need to create any ESR objects, only ID objects are required.
    Just Create a Receiver Determination and Receiver Agreement for your scenario (no need for Interface Det. and Sender Agreement).
    Specify the IDOC in the Sender Interface and namespace as urn:sap-com:document:sap:idoc:messages
    Or instead of creating objects manually, Run the wizard with Idoc name/namespace in sender/receiver interface
    Regards
    Osman

  • Sending IDoc Batches to SAP: Issue with Header Mapping for SNDPRN

    We are sending batched IDocs from XI to SAP. We need the individual IDocs to reflect different SNDPRN values. Our mapping creates the different IDoc EDI_DC40 record correctly with different SNDPRN values. However, XI wipes out the SNDPRN values in the payload. When we define Header mapping to get the Sender Party as the XPath to the SNDPRN in the payload, then the header mapping errors out because the XPath returns multiple values.
    I wanted to know if anyone has successfully implemented sending IDoc batches to SAP from XI with different SNDPRN values.
    Your feedback is appreciated.
    Jay Malla
    Licensed To Code
    Genentech SAP XI Team

    Hello,
    I have the same problem. I want XI send an IDOC with the SNDPOR, SNDPRT and the SNDPRN that are in the EDIDC40.
    <u><b>I find this in sap.help : </b></u>
    <i>Mapping
    The IDoc adapter does not make any special demands on mapping. The IDoc adapter must simply be provided with an IDoc XML structure at the Integration Server outbound channel. This either already exists or must be generated by using a mapping.
    If the IDoc XML structure contains a control record, it is deleted and created again by the IDoc adapter. If you want to include additional values in the control record, you must select the Apply Control Record Values from Payload checkbox in the parameters in the communication channel and provide a corresponding mapping for the values.
    You can include the values from the following fields in your IDoc control record:
    MESCOD, MESFCT
    TEST
    EXPRESS
    STD, STDVRS, STDMES
    SNDSAD, SNDLAD
    RCVSAD, RCVLAD
    REFINT, REFGRP, REFMES</i>
    http://help.sap.com/saphelp_nw04/helpdata/en/b9/c5b13bbeb0cb37e10000000a11402f/frameset.htm
    Perhaps we must use party configuration but I don't know how do this !
    Regards,
    Chris<u></u>

  • Connecting to EMS fails with No mapping for the Unicode character exists in the target multi-byte code page

    I am getting the following error when trying to connect to both my exchange servers.
    New-PSSession : [ex2013-002.nafa.ca] Connecting to remote server ex2013-002.nafa.ca failed with the following error
    message : No mapping for the Unicode character exists in the target multi-byte code page. For more information, see
    the about_Remote_Troubleshooting Help topic.
    At line:1 char:12
    + $Session = New-PSSession -ConfigurationName Microsoft.Exchange -ConnectionUri ht ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
       gTransportException
        + FullyQualifiedErrorId : 1113,PSSessionOpenFailed
    EMS used to connect ok. I am not sure if there is any connection but Outlook was installed recently on the exchange server to enable mailbox level backups.
    Any help would be appreciated.
    Steve Hurst

    Hello Steve,
    Firstly, you cannot install Outlook with Exchange because they share certain dll files.
    About the EMS question, I suggest we try rebuilding the powershell virtual directory. If it still does not work, check the application log for more referernce.
    Thanks,
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact
    [email protected]
    Simon Wu
    TechNet Community Support

  • Problems with exporting PDF for Print

    Hi all,
    I would appreciate some help with exporting my indesign document (using v9.2, 32x) to PDF for print.
    I have a number of images and text objects in the document and all links seem to be in place.
    However when I come to export the document to print PDF, the PDF file is corrupted and has a size of 0 bytes. The export worked fine earlier when I did a test, but since I have added a few more images, everytime I go to export it, it will not work!!
    I would be grateful for any help with this, it is infuriating when I have deadlines to meet! Many thanks.

    I'd try a 'save as idml', reopen, then export.
    If no go, rename your images folder (if separate) to break the links to images, and try exporting just the previews (you can't use this output, but it will tell you if there's a bad original image file). If a bad image, open images and re-save.
    If still no go, try a full computer shut down and try again...

  • Error with ovi map for Cyprus

    Today I updated my Cyprus Map.  The roads are not displaying - only the outline of the island.  The previous Cyprus map had the roads on.

    Thanks for your input spyrosy.
    I can believe your general statement.  However; If you go to the ovi map selection site; Cyprus is still listed as a map to choose!
    Going slightly off subject; I have a Garmin nuvi.  I tried to get a Cyprus map for that.  The main Garmin site does not offer it.  However www.garmincyprus.com do have one on offer.  I have emailed Garmin for an explanation.

  • Please help with OWB Mapping for Children Parent relationship attributes.

    Hi there,
    I am pretty new to Oracle Warehouse Builder (Ver10.2.0.3). If you have attempted the following, appreciate if you can share your knowledge.
    I have to create a mapping to populate the following attributes in a Children Parent relationship mapping.
    1. isleaf
    2. path
    3. descendant_level
    4. parent_level
    5. descendant_order (tree walking)
    6. root_parent
    Please refer to the following SQL which is based on the scott/tiger EMP table. This SQL generates me the above attributes correctly.
    select h.*,
    nvl(i.descendant_level,0),
    nvl(j.parent_level,0),
    row_number()
    over(partition by SUBSTR(path, 2, INSTR(SUBSTR(path, 2)||'/','/')-1 ) order by ROWNUM) - 1 DESCENDANT_order,
    SUBSTR(path, 2, INSTR(SUBSTR(path, 2)||'/','/')-1 ) parent
    from (select
    emp.empno,
    emp.ename,
    emp.mgr,
    decode(connect_by_isleaf,0,'N',1,'Y') isleaf,
    sys_connect_by_path(emp.empno,'/') path
    from emp
    CONNECT BY MGR = PRIOR EMPNO) h,
    (select
    level descendant_level,
    emp.empno
    from emp
    CONNECT BY MGR = PRIOR EMPNO
    start with mgr = 7839) i,
    (select
    level parent_level,
    emp.empno
    from emp
    CONNECT BY MGR = PRIOR EMPNO
    start with mgr = 7839) j
    where h.empno = i.empno(+)
    and SUBSTR(path, 2, INSTR(SUBSTR(path, 2)||'/','/')-1 ) = j.empno(+)
    order by nvl(parent_level,0),nvl(descendant_level,0),DESCENDANT_order
    I searched OTN and found the following document:-
    http://blogs.oracle.com/warehousebuilder/newsItems/viewFullItem$10
    I tried all the 3 variations of the expression below in my FILTER condition.
    CONNECT BY INOUTGRP1.MGR = PRIOR INOUTGRP1.EMPNO
    CONNECT BY INOUTGRP1.MGR = PRIOR INOUTGRP1.EMPNO START WITH INOUTGRP1.ENAME = 'KING'
    START WITH INOUTGRP1.ENAME = 'KING' CONNECT BY INOUTGRP1.MGR = PRIOR INOUTGRP1.EMPNO
    When I tried to validate each of the above expression, it came back with the following error:-
    'ORA-00936 missing expression' error.
    Hope someone can help me with the above or better still have done the above and can sent me an MDL export file.
    Thanks in advance.
    Regards
    Rudy

    Hi Carsten,
    Thanks for your help.
    Oracle Support provide me the solution. I have to do the following:-
    1. Set the mapping's "Default Operating Mode" and "Generation Mode" to 'Set Based'
    2. Changed the Filter condition to "CONNECT BY PRIOR INOUTGRP1.EMPNO = INOUTGRP1.MGR"
    You right, the Filter condition still produce an error 'ORA-00936 - missing expression' when I tried to 'Validate', but it deployed and executed successfully.
    Again thanks for your help.
    Regards
    Rudy

  • Help with exporting HD for use in DVDSP.

    Hi Guys,
    Very glad I found this forum as I am just out of ideas to get this working. Here is the situation:
    I have a project of a wedding in HDV, which contains 3 sequences with the following lengths:
    The Service = 45mins
    Photoshoot = 5mins
    Reception = 80mins
    I have decided I would like to have the Service + photoshoot on ONE DVD and the reception on ONE DVD. If possible? If not possible I will have the reception spread over two but i do not see the need.
    First of all I have a Powermac dual 1.8 which doesn't have a dual layer dvd burner, so to have a higher quality result and to be able to fit more on I have decided I probably best to get a Dual Layer burner to do this project.
    But before I do that, I need to work out what is the best settings for exporting this project out of FCP 5.1 to work on a SD DVD? Do I use compressor? If so which preset or what settings of my own? I have tried various things and I honestly get lost and my project in DVD SP is around 12GB. So i try exporting again with other ways in compressor and then the quality just looks terrible.
    The FCP project is all in HDV with apple intermediate codec so I would be exporting from that, but obviously only need the DVD in SD!
    If it helps converting the HD project to SD/DV I can do that with the sequence which I did try and then some more export experimenting but it looked really bad.
    Please help guys I am desperate and no idea on what to do here.
    I really appreciate your time, feel free to ask me anything to help you determine what I should do.
    Thank you so much.
    Matt
    G5 Dual 1.8ghz   Mac OS X (10.4.10)   2.5gb ram, 320gb + 160gb + 320gb ext.

    Thanks for the reply.
    How can I set the audio in the DVD SP project?
    I am using the "default" settings now which are 4.0 and 7.0 and it still says too high? Whats the deal
    Here is the log:
    Starting DVD Build HAWKESDVDPROJECT...
    Compiler Initializing...
    Precompiling Project HAWKESDVDPROJECT
    Compiling VMG Information...
    Created 9 PGCs in VTSM1
    Created 5 PGCs in VTSM2
    Created 5 PGCs in VTSM3
    Created 5 PGCs in VTSM4
    Created 5 PGCs in VTSM5
    Created 8 PGCs in VMG.
    1 Menu(s) will be created...
    Compiling Menu PGCs...
    Compiling Menu#1 (Menu 1)...
    Rendering Menu:Menu 1,Language:1...
    Generating Transition: VTSM #01, VOB #1...
    Generating Transition: VTSM #01, VOB #2...
    Writing VIDEO_TS.VOB
    Compiling Menu PGCs...
    Writing VTS020.VOB
    Compiling Menu PGCs...
    Writing VTS030.VOB
    Compiling Menu PGCs...
    Writing VTS040.VOB
    Compiling Menu PGCs...
    Writing VTS050.VOB
    5 VTSs and 5 Titles will be created...
    Compiling VTS#1 (PhotoShoot-uncomp8bit (Video))...
    Muxing VTS011.VOB
    Done.
    Compiling VTS#2 (PhotoShoot-uncomp8bit (Video)-2)...
    Writing VTS020.VOB
    Muxing VTS021.VOB
    Done.
    Compiling VTS#3 (PhotoShoot-uncomp8bit (Video)-3)...
    Writing VTS030.VOB
    Muxing VTS031.VOB
    Done.
    Compiling VTS#4 (Service-uncomp8bit (Video))...
    Writing VTS040.VOB
    Muxing VTS041.VOB
    Video Bitrate Too High
    I'm not sure whats going on with 3 different photoshoots? I am so lost and restarted the project about 4 times now.
    Mode: One Pass?
    Motion Estimation?
    Any suggestions? Sorry to keep bothering you.

  • Help with exporting file for print

    Hello,
    I'm trying to print a banner through Spoonflower (a site that lets you print on fabric). They recommend an RGB, 150dpi file. (max 58" wide x 288" long, 40MB) and accept a wide variety of file types (ai, svg, eps, tif, png, jpeg).
    My banner is rather large, at 50" wide x 236" long. The artwork was created in Illustrator, and consists of 2 colors with flat, line illustrations; no gradients, linked files, etc. File is about 1 MB. Because of Illustrator's canvas size limitations (227.5"), I set up my final artwork at half size (25" x 118" @ 300dpi) with the intention of scaling it in Photoshop to full size @ 150dpi.
    Unfortunately, when I try to open the AI, EPS or PDF file directly in Photoshop, it compresses the artwork to 22.6" x 106.67" (from 25" x 118" - no idea why) and this throws off the layout of the banner, which is designed to fit a very specific framework. It means my artwork, when at 150dpi, is only 45" wide (I need it to be 50").
    Next I tried exporting as a jpeg but keep getting the following error: 'The file could not be written due to error.'
    When trying to export to PNG, I get this error: 'Could not complete the operation. The rasterized imag exceeded the maximum bounds for saving to the PNG format'.
    I am at a total loss for how to proceed and would be so terribly appreciative if anyone could provide some insight...perhaps how to prevent the files from shrinking when rasterized by PS, how to actually save as a jpeg, png, or just a better way to go about this whole process altogether. What am I missing??
    And of course, I needed to send this to the printer today to meet deadline...sigh.

    If the site accepts .ai or .eps files why are you trying to move to a raster format at all?

  • I need help with exporting project for the web

    Probably something i am doing wron g but here are the problems. When I use Quicktime Converter, if I try to convert to a Quicktime movie or an MPEG-4 nothing happens and i get a 'File error;File Unknown message' when i try to convert to an AVI File, it works, but even though I have already rendered the project, it shows up with little flashes of blue that say 'unrendered'. and finally, when I try to make it a w
    Windows Media File, it stops after 29 seconds. Any ideas?
    I have an iMac with dual core processor, and FCE HD 3.5.1. I have my video files on an external drive.
    iMac   Mac OS X (10.4.10)  

    perform a search using the term export for web and it should throw up some ideas.
    here's one for starters:
    http://discussions.apple.com/thread.jspa?messageID=2309121&#2309121
    If you're using flip4mac to convert to wmv, the trial stops at 30 seconds - you need at least wmvstudio to export to wmv:
    http://www.flip4mac.com/wmv.htm

  • Branch IPSEC VPN Site with WCCP setup for vWAAS - Overthinking this

    OK, I have a fairly large WAAS environment so I'm kicking myself for overthinking this.  I have a particular branch that has an 881 router that terminates an IPSEC connection back to my main location.  I have a vWAAS at this branch site, so I'm going WCCP.  I got the license upgrade to enable to the WCCP feature set.  Now Im confused on the WCCP setup.  There is only 1 VLAN at the branch.  I have the WAAS setup to do WCCP GRE.
    Question is:  Would I do the redirect 61,62 on the VLAN1 internface?  I think I would, but Im used to dropping the 62 on the serial interface of my MPLS.  I.E.:
    int vlan1
    ip wccp 62 redirect in
    ip wccp 61 redirect in
    HERE IS THE CURRENT CONFIG
    ip wccp 61 redirect-list branch-waas
    ip wccp 62 redirect-list branch-waas
    interface Vlan1
    description Branch Data VLAN
    ip address 10.22.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    ip tcp adjust-mss 1452
    crypto ipsec client ezvpn Corporate-client inside
    ip access-list extended branch-waas
    remark WCCP Redirect ACL
    deny   tcp any any eq telnet
    deny   tcp any any eq 22
      permit ip any any

    wccp 62 is to intercept the WAN traffic, but if you put it on the LAN side, you have to catch the traffic on its way out:
    ip wccp 62 redirect out
    There is no need to deny telnet and ssh, those both have policies in WAAS for passthrough.  Also, I prefer to put my WAAS device on its own VLAN.  However, if it is going to be on VLAN 1, your access list will need:
    ip access-list extended branch-waas
    remark WCCP Redirect ACL
    deny   ip any host (WAAS IP)
    deny   ip host (WAAS IP) any
      permit ip any any
    To make sure you do not loop WCCP traffic.
    Just edited to change from TCP to IP in access list.

  • Problems with exporting display for oracle apps installation

    Platform : RedHat Enterprise Server 4
    I'm trying to do a 2 tier installation of Oracle Applications.
    As part of the install, I need to generate a display that can be used by the applmgr user, but bellongs to another user.
    When running the following command line, I get an error message.
    xauth -f .Xauthority extract - $DISPLAY | rsh -l applmgr localhost /usr/X11R6/bin/xauth merge -
    connect to address 127.0.0.1: Connection refused
    Trying krb4 rsh...
    connect to address 127.0.0.1: Connection refused
    trying normal rsh (/usr/bin/rsh)
    localhost: Connection refused
    Does anyne have an idea? I've done some troubleshooting, but I can't figure out what is wrong.
    I have added the following in the xmgr and applmgr's profiles
    DISPLAY=localhost:13
    export DISPLAY
    The vnc server runs on display 13

    These are the scripts/files I'm using for installing Oracle Apps 11.5.10 on CentOS 4.2 (RedHat Clone) - hope it helps:
    install.sh - adds necessary packages
    yum install libaio
    yum install openmotif
    yum install gcc
    yum install gcc-c++
    mv /usr/bin/gcc /usr/bin/gcc344
    mv /usr/bin/g++ /usr/bin/g++344
    rpm -iUhv compat-gcc-7.3-2.96.126.i386.rpm
    rpm -iUhv --nodeps compat-gcc-c++-7.3-2.96.126.i386.rpm
    ln -sf /usr/bin/gcc296 /usr/bin/gcc
    ln -sf /usr/bin/g++296 /usr/bin/g++
    setup.env - Setup paths
    # Oracle Setup Environment
    ORACLE_SETUP_APPS=/setup/oracle/install/ebusiness/startCD
    ORACLE_SETUP_PATCH=/data/setup/install/db
    oracle.env - Installation environment
    # Oracle Environment
    ORACLE_BASE=/d01/oracle
    ORACLE_HOME=$ORACLE_BASE/visdb/9.2.0
    ORACLE_VAR=/var/opt/oracle
    ORACLE_SID=VIS
    ORACLE_TERM=xterm
    # export TNS_ADMIN= Set if sqlnet.ora, tnsnames.ora, etc. are not in $ORACLE_HOME/network/admin
    NLS_LANG=AMERICA_AMERICAN.UTF8
    #ORA_NLS33=$ORACLE_HOME/ocommon/nls/admin/data
    export ORACLE_BASE ORACLE_HOME ORACLE_SID ORACLE_TERM NLS_LANG ORA_NLS33
    LD_ASSUME_KERNEL=2.4.19
    LD_LIBRARY_PATH=$ORACLE_HOME/lib:/lib:/usr/lib
    LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/local/lib
    export LD_ASSUME_KERNEL LD_LIBRARY_PATH
    # Set shell search paths
    export PATH=$PATH:/usr/sbin:/sbin:$ORACLE_HOME/bin
    oracle - Kernel Parameters
    kernel.shmall = 2097152
    kernel.shmmax = 2147483648
    kernel.shmmni = 4096
    kernel.sem    = 250 32000 100 128
    fs.file-max   = 65536
    net.ipv4.ip_local_port_range = 1024 65000
    net.core.rmem_default = 262144
    net.core.rmem_max     = 262144
    net.core.wmem_default = 262144
    net.core.wmem_max     = 262144
    setup_oracle_1.sh - Installation Step 1 : Add oracle user
    #!/bin/sh
    PATH=$PATH:/usr/sbin
    groupadd dba          # group of users to be granted with SYSDBA system privilege
    groupadd oinstall     # group owner of Oracle files
    useradd -m -c "Oracle software owner" -g oinstall -G dba oracle -s /bin/bash
    passwd oracle
    setup_oracle_2.sh - Installation Step 2 : Prepare installation directory
    #!/bin/sh
    . ./oracle.env
    BASE_DIR=/`echo $ORACLE_BASE | cut -d'/' -f2`
    mkdir -p $ORACLE_BASE
    chown -R oracle:oinstall /$BASE_DIR
    chmod -R 775 $BASE_DIR
    mkdir -p $ORACLE_VAR
    chown oracle:dba $ORACLE_VAR
    chmod 755 $ORACLE_VAR
    setup_oracle_3_apps.sh - Installation Step 3 : Start installer
    #!/bin/sh
    . ./oracle.env
    . ./setup.env
    sysctl -p ./oracle
    su oracle -c "export DISPLAY=:0.0 && $ORACLE_SETUP_APPS/Disk1/rapidwiz/rapidwiz"There are some steps afterwards, but with this I'll usually end up with a complete installation.
    C.

  • Problem with exporting SWF for web - missing last 5 seconds

    Hello everybody.
    I´ve got this problem that when I render my animation everythings OK, but when I try to export it as SWF it doesn´t include last 5 seconds. There are only shapes & solids used in the animation (masks, scale etc.) so pretty simple stuff. Animation has 35 sec. Is there any time limit or do you have any ideas how to fix this? I checked rasterize all unsupported features that did nothing.
    AE CS6
    Thank´s a lot,
    Marek

    This could be a bunch of things. It could be that the last five seconds are using an effect that is not supported so it needs to be rasterized. Frankly, AE is a lousy, let me repeat that, lousy tool for creating SWF files. Your best option is to render a video compressed in the H.261 format and use Flash to embed that video in your SWF file. The SWF will load quicker, be smaller, play on more devices and be more professional. The project will still not be mobile compatible which, now days, means you're losing 60% of your audience.

  • Problem POP with SSL for hosted domain !

    Hi Sun!
    With default domain, i can use POP with SSL but for hosted domain, I can't use POP with SSL and received a message +-ERR [AUTH] Authentication failed!+
    In file PopProxyAService.cfg on MMP server, I uncomment line default:HostedDomains yes but it's not work
    Please help me solve this problem!
    ./imsimta version
    Sun Java(tm) System Messaging Server 7u2-7.02 64bit (built Apr 16 2009)
    libimta.so 7u2-7.02 64bit (built 02:28:03, Apr 16 2009)
    Using /opt/sun/comms/messaging64/config/imta.cnf (compiled)
    SunOS SMSG 5.10 Generic_138889-08 i86pc i386 i86pc
    Thanks!

    I have found problem!
    Hosted domain that can not be used IMAPs and POPs because I have moved from other mail systems
    When I created another account on this hosted domain, this user can use POPs and IMAPs normal. But old users can't use POPs IMAPs
    I don't know why old users can't use POPs and IMAPs ?
    Error log in front-end MMP:
    [07/Apr/2010:08:37:15 +0700] SMSG PopProxy[8284]: General Notice: (id 1943) User [email protected] user access denied
    [07/Apr/2010:08:37:15 +0700] SMSG PopProxy[8284]: General Notice: (id 1943) badguy xx.xx.xx.xx now has 3 badness
    [07/Apr/2010:08:37:18 +0700] SMSG PopProxy[8284]: General Error: (id 1943) client socket IO error: Error 0 (0)

Maybe you are looking for

  • How to sync a planning application in Dev from Prod?

    Hello, I have a planning application in Dev ("X") that is now out of date and is not synced up with the planning application in Prod ("Y"). X and Y are the same applications just the names are different in the environments. I want to know what is the

  • How to deal with "criminals" in the appstore?

    I have discovered a developer, Brian Hall, the creator of games such as Elven Knight, Pegasus Flight, Temple Run and many more games, that i beIieve can be marked as a criminal. His games are totally worthless, they are all exactly the same except fo

  • HT204266 How do I uninstall the app store or get it to stop harassing me?

    Everyday I am harassed to update my software. No, means no. Please leave me alone. I don't want to be harrassed tomorrow or in an hour. No means no. Why do you think you get to shove it down my throat? I didn't buy an apple to get nagged and harrasse

  • Final Cut Server Startup Problem

    Hello, I recently installed final cut server 1.5, and when I pushed the "Start" button (in the final cut server preference pane) I got an error reading "Final Cut Server could not be started. The Final Cut Server launchd files could not be found. Ple

  • Backup von APE4 in APE6 importieren - Diashow wird nicht angezeigt

    Hi! Ich habe in Adobe Photoshop Elements 4.0 den gesamten Katalog gebackupt. Nun hab ich Adobe Photoshop Elements 6.0 installiert und wollte das Backup importieren. Nach einiger Zeit hat er den Import erfolgreich abgeschlossen, den Katalog konvertier