Ip address of clients

dear all,
is there a way on apps 11i to know the clients ip address connected to my apps forms i need to know the apps. so is there any package/procuder.
thanks
fadi

Fadi,
Check this out
http://www.freelists.org/archives/ora-apps-dba/07-2006/threads.html#00007
See How to see connected user ips through applications .. by Na'eem
Or take a look on the following post (read through the history):
http://www.freelists.org/archives/ora-apps-dba/07-2006/msg00007.html
We have got some history already ;)
Yury

Similar Messages

  • IP Address of Client after IISProxy.dll configured

    Hi,
    We have a requirement to capture IP address of client. we are able to do it when the users access the portal from inside the firewall using portal url. http://<servername>:port/irj
    but when users access the portal outside the firewall we have IISproxy.dll configured which redirects requests from IIS server to our ep server. so everytime when we try to capture ip address we get the ipaddress of the  IIS web server instead of user ip address.
    one possible way could be get the ip address of the user on IIS server and send it as a parameter in redirected request to ep server.
    Any suggestions?

    In the XML Config file you have to have the following
    <filter name="IisProxy filter" <b>remote-address="forward"</b>>
    This will then forward the clients IP address to the J2EE server
    I hope this helps
    D

  • DHCP still giving out addresses to clients on the Deny filter

    My DHCP server is handing out addresses to clients that I have put on the deny list. The "Enable Deny List" is checked. Its not to every client either. It is just a handful that keeps popping back. What am I missing?

    Hi Alphateam,
    Have you confirmed that the deny is on all interfaces, wired and wireless of said machines.

  • How to get MAC address from client machine ?

    Hi dear,
    We are implementing security measures for a banking system, so it is required that we track the MAC address of the registered clients along with other parameters. How do we get the MAC address from client machine using ADF or running scripts in client side?
    thanks all

    Hi,
    Welcome to OTN.
    Your question has nothing to do with ADF as such. Googling would give you plenty of such topics.
    -Arun

  • Hardware-address or client-indentifier

    I read several docs about the dhcp manual bindings. Im not even tried yet but can somebody tell me which is right(hardware-address or client-indentifier) for Cisco IP Phones?.
    Thanks.

    Paul, the 01 is at the end or at the begining of the mac ?.
    Paul, I have one of those "nice" user that do not wat vlans in the network. Is a 25 ip phones and 30 pcs, "corportate policy" he said....
    I had to convince him to use dhcp for the ip phones.
    Im looking for a way to give ip addr to the ip phones only.
    Because there is only one vlan I dont want the dhcp lease ips to the pcs, only for ip phones.
    Manual bindings may be, but also I need some docs for dhcp class.
    Can you give some ideas?.
    Thanks.

  • IP address of client of webdynpro application

    Hello,
    is it possible to determine IP address of client from webdynpro application?
    Thanks in advance.
    Zdenek Smolik.

    Hi Stefan,
    We have developed application which is able to interactively update saplogon.ini file according to users needs. User can select systems which should be visible in saplogon offer. Because aplication backend has to connect to client's machine it needs to know its IP address. Because we have used webdynpro as user interface (backend is in R/3) we need to determine client's IP address here.
    I have made a workaround using Java servlet but I am interested in possible webdynpro solutions.
    Thanks and Regards
    Zdenek

  • IP address of client of webdynpro application in 7 version

    Hi,
    is it possible to determine IP address of client from WebDynpro application in 7 version?
    IWebContextAdapter is invalid in 7 version .
    Thanks.

    Hi,
    Try following code, by using one of these one can determine IP address of client of webdynpro application.
    WDProtocolAdapter.getProtocolAdapter().getRequestObject().getClientHostAddress();
    WDProtocolAdapter.getProtocolAdapter().getRequestObject().getClientHostName();
    Regards,
    Zaid

  • Provide alternative for Active X objects in Firefox to get client information. As I have to fetch MAC Address of client machine at login.

    As I have to fetch MAC Address of client machine at login, this is possible using ActiveX objects in IE but how it can be achieved using Javascript in Firefox browser. Plz reply.............................

    You would need the user to install some kind of add-on in order to do this. Or you could explore whether it's possible in Flash or Java (but I'd be surprised if it is).

  • How to list IP address from client on the Server (TCP/IP CLIENT SERVER COMMUNICATION)

    Excuse me,
    In this project I want to ask how to add list IP from client that connect to server.
    I have edited slightly the project.
    'SERVER
    Imports System.Net
    Imports System.Net.Sockets
    Imports System.Threading
    Imports System.Threading.Tasks
    Imports System.Reflection
    Public Class ServerForm
    Private _Listener As TcpListener
    Private _Connections As New List(Of ConnectionInfo)
    Private _ConnectionMonitor As Task
    Private Sub Button_Checked(sender As System.Object, e As System.EventArgs) Handles StartStopButton.CheckedChanged
    If StartStopButton.Checked Then
    StartStopButton.Text = "Stop"
    StartStopButton.Image = My.Resources.StopServer
    _Listener = New TcpListener(IPAddress.Any, CInt(PortTextBox.Text))
    _Listener.Start()
    Dim monitor As New MonitorInfo(_Listener, _Connections)
    ListenForClient(monitor)
    _ConnectionMonitor = Task.Factory.StartNew(AddressOf DoMonitorConnections, monitor, TaskContinuationOptions.LongRunning)
    Else
    StartStopButton.Text = "Start:"
    StartStopButton.Image = My.Resources.StartServer
    CType(_ConnectionMonitor.AsyncState, MonitorInfo).Cancel = True
    _Listener.Stop()
    _Listener = Nothing
    End If
    End Sub
    Private Sub PortTextBox_Validating(sender As Object, e As System.ComponentModel.CancelEventArgs) Handles PortTextBox.Validating
    Dim deltaPort As Integer
    If Not Integer.TryParse(PortTextBox.Text, deltaPort) OrElse deltaPort < 1 OrElse deltaPort > 65535 Then
    MessageBox.Show("Port number between 1 and 65535", "Invalid Port Number", MessageBoxButtons.OK, MessageBoxIcon.Exclamation)
    PortTextBox.SelectAll()
    e.Cancel = True
    End If
    End Sub
    Private Sub ListenForClient(monitor As MonitorInfo)
    Dim info As New ConnectionInfo(monitor)
    _Listener.BeginAcceptTcpClient(AddressOf DoAcceptClient, info)
    End Sub
    Private Sub DoAcceptClient(result As IAsyncResult)
    Dim monitorinfo As MonitorInfo = CType(_ConnectionMonitor.AsyncState, MonitorInfo)
    If monitorinfo.Listener IsNot Nothing AndAlso Not monitorinfo.Cancel Then
    Dim info As ConnectionInfo = CType(result.AsyncState, ConnectionInfo)
    monitorinfo.Connections.Add(info)
    info.AcceptClient(result)
    ListenForClient(monitorinfo)
    info.AwaitData()
    Dim doUpdateConnectionCountLabel As New Action(AddressOf UpdateConnectionCountLabel)
    Invoke(doUpdateConnectionCountLabel)
    End If
    End Sub
    Private Sub DoMonitorConnections()
    Dim doAppendOutput As New Action(Of String)(AddressOf AppendOutput)
    Dim doUpdateConnectionCountLabel As New Action(AddressOf UpdateConnectionCountLabel)
    Dim monitorInfo As MonitorInfo = CType(_ConnectionMonitor.AsyncState, MonitorInfo)
    Me.Invoke(doAppendOutput, "Server Started")
    Do
    Dim lostCount As Integer = 0
    For index As Integer = monitorInfo.Connections.Count - 1 To 0 Step -1
    Dim info As ConnectionInfo = monitorInfo.Connections(index)
    If info.Client.Connected Then
    If info.DataQueue.Count > 0 Then
    Dim messageBytes As New List(Of Byte)
    While info.DataQueue.Count > 0
    Dim value As Byte
    If info.DataQueue.TryDequeue(value) Then
    messageBytes.Add(value)
    End If
    End While
    Me.Invoke(doAppendOutput, "Message from IP: " + System.Text.Encoding.ASCII.GetString(messageBytes.ToArray))
    End If
    Else
    monitorInfo.Connections.Remove(info)
    lostCount += 1
    End If
    Next
    If lostCount > 0 Then
    Invoke(doUpdateConnectionCountLabel)
    End If
    _ConnectionMonitor.Wait(1)
    Loop While Not monitorInfo.Cancel
    For Each info As ConnectionInfo In monitorInfo.Connections
    info.Client.Close()
    Next
    monitorInfo.Connections.Clear()
    Invoke(doUpdateConnectionCountLabel)
    Me.Invoke(doAppendOutput, "Server Stoped")
    End Sub
    Private Sub UpdateConnectionCountLabel()
    ConnectionCountLabel.Text = String.Format("{0} Connections", _Connections.Count)
    End Sub
    Private Sub AppendOutput(message As String)
    If RichTextBox1.TextLength > 0 Then
    RichTextBox1.AppendText(ControlChars.NewLine)
    End If
    RichTextBox1.AppendText(message)
    RichTextBox1.ScrollToCaret()
    End Sub
    Private Sub ClearButton_Checked(sender As Object, e As EventArgs) Handles ClearButton.CheckedChanged
    If ClearButton.Checked Then
    RichTextBox1.Clear()
    End If
    End Sub
    End Class
    Public Class MonitorInfo
    Private _listener As TcpListener
    Public ReadOnly Property Listener As TcpListener
    Get
    Return _listener
    End Get
    End Property
    Private _connections As List(Of ConnectionInfo)
    Public ReadOnly Property Connections As List(Of ConnectionInfo)
    Get
    Return _connections
    End Get
    End Property
    Public Property Cancel As Boolean
    Public Sub New(tcpListener As TcpListener, connectionInfoList As List(Of ConnectionInfo))
    _listener = tcpListener
    _connections = connectionInfoList
    End Sub
    End Class
    Public Class ConnectionInfo
    Private _monitor As MonitorInfo
    Public ReadOnly Property Monitor As MonitorInfo
    Get
    Return _monitor
    End Get
    End Property
    Private _Client As TcpClient
    Public ReadOnly Property Client As TcpClient
    Get
    Return _Client
    End Get
    End Property
    Private _DataQueue As System.Collections.Concurrent.ConcurrentQueue(Of Byte)
    Public ReadOnly Property DataQueue As System.Collections.Concurrent.ConcurrentQueue(Of Byte)
    Get
    Return _DataQueue
    End Get
    End Property
    Private _Stream As NetworkStream
    Public ReadOnly Property Stream As NetworkStream
    Get
    Return _Stream
    End Get
    End Property
    Public Sub New(monitor As MonitorInfo)
    _monitor = monitor
    _DataQueue = New System.Collections.Concurrent.ConcurrentQueue(Of Byte)
    End Sub
    Private _LastReadLength As Integer
    Public ReadOnly Property LastReadLength As Integer
    Get
    Return _LastReadLength
    End Get
    End Property
    Private _Buffer(63) As Byte
    Public Sub AcceptClient(result As IAsyncResult)
    _Client = _monitor.Listener.EndAcceptTcpClient(result)
    If _Client IsNot Nothing AndAlso _Client.Connected Then
    _Stream = _Client.GetStream
    End If
    End Sub
    Public Sub AwaitData()
    _Stream.BeginRead(_Buffer, 0, _Buffer.Length, AddressOf DoReadData, Me)
    End Sub
    Private Sub DoReadData(result As IAsyncResult)
    Dim info As ConnectionInfo = CType(result.AsyncState, ConnectionInfo)
    Try
    If info.Stream IsNot Nothing AndAlso info.Stream.CanRead Then
    info._LastReadLength = info.Stream.EndRead(result)
    For Index As Integer = 0 To _LastReadLength - 1
    info._DataQueue.Enqueue(info._Buffer(Index))
    Next
    'info.SendMessage("Data Diterima " & info._LastReadLength & " Bytes")
    info.SendMessage("reply form server: " & info._LastReadLength & " Bytes")
    For Each otherInfo As ConnectionInfo In info.Monitor.Connections
    If Not otherInfo Is info Then
    otherInfo.SendMessage(System.Text.Encoding.ASCII.GetString(info._Buffer))
    End If
    Next
    info.AwaitData()
    Else
    info.Client.Close()
    End If
    Catch ex As Exception
    info._LastReadLength = -1
    End Try
    End Sub
    Private Sub SendMessage(message As String)
    If _Stream IsNot Nothing Then
    Dim messageData() As Byte = System.Text.Encoding.ASCII.GetBytes(message)
    Stream.Write(messageData, 0, messageData.Length)
    End If
    End Sub
    End Class
    'CLIENT
    Imports System.Net
    Imports System.Net.Sockets
    Public Class ClientForm
    Private _Connection As ConnectionInfo
    Private _ServerAddress As IPAddress
    Private Sub ClientForm_Load(sender As System.Object, e As System.EventArgs) Handles MyBase.Load
    ValidateChildren()
    End Sub
    Private Sub ConnectButton_Checked(sender As Object, e As System.EventArgs) Handles ConnectButton.CheckedChanged
    If ConnectButton.Checked Then
    If _ServerAddress IsNot Nothing Then
    ConnectButton.Text = "Disconnect"
    ConnectButton.Image = My.Resources.StopServer
    Try
    _Connection = New ConnectionInfo(_ServerAddress, CInt(PortTextBox.Text), AddressOf InvokeAppendOutput)
    _Connection.AwaitData()
    Catch ex As Exception
    MessageBox.Show(ex.Message, "Error Connecting to Server", MessageBoxButtons.OK, MessageBoxIcon.Exclamation)
    ConnectButton.Checked = False
    End Try
    Else
    MessageBox.Show("Invlid IP Server", "Cannt Connect to Server", MessageBoxButtons.OK, MessageBoxIcon.Exclamation)
    ConnectButton.Checked = False
    End If
    Else
    ConnectButton.Text = "Connect"
    ConnectButton.Image = My.Resources.StartServer
    If _Connection IsNot Nothing Then _Connection.Close()
    _Connection = Nothing
    End If
    End Sub
    Private Sub SendButton_Click(sender As System.Object, e As System.EventArgs) Handles SendButton.Click
    If _Connection IsNot Nothing AndAlso _Connection.Client.Connected AndAlso _Connection.Stream IsNot Nothing Then
    Dim buffer() As Byte = System.Text.Encoding.ASCII.GetBytes(InputTextBox.Text)
    _Connection.Stream.Write(buffer, 0, buffer.Length)
    End If
    End Sub
    Private Sub ServerTextBox_Validating(sender As Object, e As System.ComponentModel.CancelEventArgs) Handles IPTextBox.Validating
    _ServerAddress = Nothing
    Dim remoteHost As IPHostEntry = Dns.GetHostEntry(IPTextBox.Text)
    If remoteHost IsNot Nothing AndAlso remoteHost.AddressList.Length > 0 Then
    For Each deltaAddress As IPAddress In remoteHost.AddressList
    If deltaAddress.AddressFamily = AddressFamily.InterNetwork Then
    _ServerAddress = deltaAddress
    Exit For
    End If
    Next
    End If
    If _ServerAddress Is Nothing Then
    MessageBox.Show("Cannot resolve Server Address", "invalid Server", MessageBoxButtons.OK, MessageBoxIcon.Exclamation)
    IPTextBox.SelectAll()
    e.Cancel = True
    End If
    End Sub
    Private Sub PortTextBox_Validating(sender As Object, e As System.ComponentModel.CancelEventArgs) Handles PortTextBox.Validating
    Dim deltaPort As Integer
    If Not Integer.TryParse(PortTextBox.Text, deltaPort) OrElse deltaPort < 1 OrElse deltaPort > 65535 Then
    MessageBox.Show("Port number between 1 and 65535", "invalid Port number", MessageBoxButtons.OK, MessageBoxIcon.Exclamation)
    PortTextBox.SelectAll()
    e.Cancel = True
    End If
    End Sub
    Private Sub InvokeAppendOutput(message As String)
    Dim doAppendOutput As New Action(Of String)(AddressOf AppendOutput)
    Me.Invoke(doAppendOutput, message)
    End Sub
    Private Sub AppendOutput(message As String)
    If RichTextBox1.TextLength > 0 Then
    RichTextBox1.AppendText(ControlChars.NewLine)
    End If
    RichTextBox1.AppendText(message)
    RichTextBox1.ScrollToCaret()
    End Sub
    Private Sub ButtonClear_Click(sender As Object, e As EventArgs) Handles ButtonClear.Click
    RichTextBox1.Clear()
    InputTextBox.Clear()
    End Sub
    End Class
    Public Class ConnectionInfo
    Private _AppendMethod As Action(Of String)
    Public ReadOnly Property AppendMethod As Action(Of String)
    Get
    Return _AppendMethod
    End Get
    End Property
    Private _Client As TcpClient
    Public ReadOnly Property Client As TcpClient
    Get
    Return _Client
    End Get
    End Property
    Private _Stream As NetworkStream
    Public ReadOnly Property Stream As NetworkStream
    Get
    Return _Stream
    End Get
    End Property
    Private _LastReadLength As Integer
    Public ReadOnly Property LastReadLength As Integer
    Get
    Return _LastReadLength
    End Get
    End Property
    Private _Buffer(63) As Byte
    Public Sub New(address As IPAddress, port As Integer, append As Action(Of String))
    _AppendMethod = append
    _Client = New TcpClient
    _Client.Connect(address, port)
    _Stream = _Client.GetStream
    End Sub
    Public Sub AwaitData()
    _Stream.BeginRead(_Buffer, 0, _Buffer.Length, AddressOf DoreadData, Me)
    End Sub
    Public Sub Close()
    If _Client IsNot Nothing Then _Client.Close()
    _Client = Nothing
    _Stream = Nothing
    End Sub
    Private Sub DoreadData(result As IAsyncResult)
    Dim info As ConnectionInfo = CType(result.AsyncState, ConnectionInfo)
    Try
    If info._Stream IsNot Nothing AndAlso info._Stream.CanRead Then
    info._LastReadLength = info._Stream.EndRead(result)
    If info._LastReadLength > 0 Then
    Dim message As String = System.Text.Encoding.ASCII.GetString(info._Buffer)
    info._AppendMethod(message)
    End If
    info.AwaitData()
    End If
    Catch ex As Exception
    info._LastReadLength = -1
    info._AppendMethod(ex.Message)
    End Try
    End Sub
    End Class
    //ScreenShot server
    http://prntscr[dot]com/5t1ol3
    //Screenshot client
    http://prntscr[dot]com/5t1odj
    source: code[dot]msdn[dot]microsoft[dot]com/windowsdesktop/Simple-Multi-User-TCPIP-43cc3b44

    I have a similar chat application. When the user attempts to connect, instead of sending a simple string, the client sends a serialized object(xml string) with all relevant login and session information, this includes the user's IP address. Once the server
    receives said information, depending on the type of TCP broadcast (a custom enumerated type) information from one user may be passed to a single user, or distributed to many users.
    If it helps, here is the TCPBroadcast object I use. But in order for your server to understand it, you kind of have to build your server and client somewhat around it.
    Option Strict On
    Option Explicit On
    Option Infer Off
    Namespace TCPChat
    Public Class TCPBroadcast
    Public Property Message As String
    Public Property BroadCastTime As DateTime
    Public Property DestUser As String
    Public Property OriginUser As String
    Public Property PasswordHash As String
    Public Property BroadcastSourceIP As String
    Public Property BroadCastType As TCPBroadcastType
    Public Property LoginUserName As String
    Public Property FailureReason As String
    Public Function XmlEncoding() As String
    Dim serializer As New Xml.Serialization.XmlSerializer(GetType(TCPBroadcast))
    Dim XML As String = String.Empty
    Using memStream As New IO.MemoryStream
    Using xmlWriter As New Xml.XmlTextWriter(memStream, System.Text.Encoding.UTF8) With _
    {.Indentation = 4, .Formatting = System.Xml.Formatting.Indented}
    serializer.Serialize(xmlWriter, Me)
    End Using
    XML = System.Text.Encoding.UTF8.GetString(memStream.ToArray)
    End Using
    Return XML
    End Function
    Public Function ToBinary() As Byte()
    Return System.Text.Encoding.UTF8.GetBytes(Me.XmlEncoding)
    End Function
    Public Shared Function FromBinary(binary As Byte()) As DeserializationResult
    Dim xml As String = System.Text.Encoding.UTF8.GetString(binary)
    Return FromXML(xml)
    End Function
    Public Shared Function FromXML(xml As String) As DeserializationResult
    Dim DeserializationResult As New DeserializationResult
    DeserializationResult.Error = False
    Try
    Dim deserializer As New Xml.Serialization.XmlSerializer(GetType(TCPBroadcast))
    Dim buffer As Byte() = System.Text.Encoding.UTF8.GetBytes(xml)
    Using memStream As New IO.MemoryStream(buffer)
    DeserializationResult.tcpBroadCast = CType(deserializer.Deserialize(memStream), TCPBroadcast)
    End Using
    Catch ex As Exception
    DeserializationResult.Error = True
    DeserializationResult.ErrorMessage = ex.ToString
    DeserializationResult.AttemptedXML = xml
    End Try
    Return DeserializationResult
    End Function
    Public Class DeserializationResult
    Public [Error] As Boolean
    Public ErrorMessage As String
    Public tcpBroadCast As TCPBroadcast
    Public AttemptedXML As String
    Sub New()
    End Sub
    End Class
    Public Enum TCPBroadcastType
    AdministrativeMessage
    AuthenticationFailure
    AuthenticationSuccess
    ChatBroadcast
    CredentialsRequest
    Credentials
    DisconnectedByServer
    KeepAlive
    PrivateMessage
    ServerMessage
    SystemMessage
    UnableToProcessRequest
    End Enum
    End Class
    End Namespace
    “If you want something you've never had, you need to do something you've never done.”
    Don't forget to mark
    helpful posts and answers
    ! Answer an interesting question? Write a
    new article
    about it! My Articles
    *This post does not reflect the opinion of Microsoft, or its employees.

  • AP12000 can not assign IP address to client

    upgrade to the latest firmware.
    want to setup ap1200 as a dhcp server for wireless client. but it seems there something wrong with setup. client cannot get IP address from AP. please take a look my configuration
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname xxx03
    enable secret xxx.
    username admin password xxx
    ip subnet-zero
    ip dhcp pool xxxpool3
    network 192.168.105.72 255.255.255.248
    default-router 192.168.105.65
    domain-name xxxx.com
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    ssid XXX WLAN
    authentication open
    guest-mode
    speed basic-1.0 basic-2.0 basic-5.5 basic-11.0
    rts threshold 2312
    station-role root
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface FastEthernet0
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    interface BVI1
    ip address 192.168.105.69 255.255.255.192
    no ip route-cache
    ip default-gateway 192.168.105.65
    ip http server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag/ivory/1100
    bridge 1 route ip
    line con 0
    line vty 0 4
    login local
    line vty 5 15
    login
    end

    You will need to provide some additional detail about your setup.
    Version of CRM?
    Is IDF and/or ADFS setup?
    Some basic things to check:
    From the client computer, does a nslookup of the CRM server name resolve?  If not, it may be a DNS issue.
    Is the CRM site in IIS listening to all IP addresses?  Or set to listen to only one?
    Was a host header set up in IIS for the CRM site?
    What error do you get when you use the CRM server name from the client machine?  Only IP addresses working is a sign of a kerberos issue.  Check that you have the correct SPN's created for a non machine account running the CRM app pool in IIS.
    Jason Peterson

  • Unable to change outgoing email display name on 9930. Only displays email address to clients

    I have tried to change my outgoing email display name to my name but when I delete the email address on username field and input my name it says "not a valid email address". Tried on the Blackberry website with my profile and on my handheld device. Why is this so difficult? I can't send emails to clients as on their end it just shows my email address in the from field and not my full name. My email account name on my Blackberry shows the full name I want to display, but it keeps defaulting to my username, which is my email address. I have a 9930 that is two years old. Thanks.

        Hi Cltclt,
    Thanks for the details! When did this issue start? Is your Blackberry on a Blackberry Enterprise server from your company? Is this an outlook Microsoft Exchange email account? This may help with changing your settings:
    Change options for your personal email account
    You can change options for each personal email account that you added to your BlackBerry® smartphone. You can create email filters, synchronize your contacts, change your signature or display name, and more.
      • On the Home screen, click the Messages icon.
      •  Press the  key > Options > Email Account Management.
      • Click the email account that you want to change options for.
    Thanks,
    PamelaF_Vzw
    Tweet us @vzwsupport

  • Cisco prime infrastructure not detect IP address of clients

    hi all,
    I have Cisco Prime infrastructure 1.2 and when move to monitor >> clients tab it lists me all the clients in my network but their IP address list estates "not detected" ?
    please any advice?
    I appreciate your kindly support.

    Just an update that while this appears to have worked fairly well (as far as Cisco Management Planes go), there was one small 'gotcha' I've noticed so far:
    After the services came back up, the entries for our RADIUS servers did not function.  No, not because I didn't update the clients address record on the RADIUS server itself, but because the RADIUS server record(s) within CPI have a field called 'Local Interface IP' that still reflects the previous IP assigned to CPI.  A quick edit/save with the new interface fixes up the issue however.
    Cheers!

  • 1142 Autonomous AP not passing DHCP address to clients

    Hi there,
    I do hope someone can help me out here because I am having a nightmare with a single AP.
    Setup is as follows:
    5 existing APs already on site, all working correctly plugged into a 48 port 2960, (non poe).
    customer wants to add another AP to extend capacity.
    Installed AP, (config attached) mirrored switchport settings, (below) and fired it up.
    Outcome: if you are on a static IP or have received DHCP through another AP then everything works as it should. But DHCP requests are never fulfilled if connected through this AP. (this goes also for a laptop with an existing DHCP address if you go through the \release \renew process) DHCP is served by a server living on the switch.
    The AP lives on VLAN 2, hence native .2 on both ends, and wireless clients should recieve a VLAN 1 address. All the other APs, (1131s) are working without a problem and this is driving me NUTS! Have been through configs and every screen of the GUI but cant find any difference in set up. Apart from different AP models the new one is on a pwrinj4 while the others are on pwrinj3's.
    Switchport settings:
    interface GigabitEthernet0/1
    description Connect to wireless AP
    switchport trunk native vlan 2
    switchport trunk allowed vlan 1,2,1002-1005
    switchport mode trunk
    AP Config
    aaa authentication login default local
    aaa authentication enable default enable
    aaa authorization exec default local
    aaa authorization network default local
    aaa session-id common
    dot11 vlan-name *** vlan 1
    dot11 vlan-name *** vlan 2
    dot11 ssid ***
       vlan 1
       authentication open
       authentication key-management wpa optional
       wpa-psk hex ***
    username manager privilege 15 password ***
    username user privilege 0 password ***
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    encryption key 2 size 128bit *** transmit-key
    encryption mode ciphers tkip wep128
    encryption vlan 1 key 2 size 128bit *** transmit-key
    encryption vlan 1 mode ciphers tkip wep128
    ssid ***
    channel 1
    station-role root
    interface Dot11Radio0.1
    encapsulation dot1Q 1
    no ip route-cache
    bridge-group 254
    bridge-group 254 subscriber-loop-control
    bridge-group 254 block-unknown-source
    no bridge-group 254 source-learning
    no bridge-group 254 unicast-flooding
    bridge-group 254 spanning-disabled
    interface Dot11Radio0.2
    encapsulation dot1Q 2 native
    no ip route-cache
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface Dot11Radio1
    no ip address
    no ip route-cache
    encryption key 2 size 128bit *** transmit-key
    encryption mode ciphers tkip wep128
    encryption vlan 1 key 2 size 128bit *** transmit-key
    encryption vlan 1 mode ciphers tkip wep128
    ssid ***
    no dfs band block
    channel dfs
    station-role root
    interface Dot11Radio1.1
    encapsulation dot1Q 1
    no ip route-cache
    bridge-group 254
    bridge-group 254 subscriber-loop-control
    bridge-group 254 block-unknown-source
    no bridge-group 254 source-learning
    no bridge-group 254 unicast-flooding
    bridge-group 254 spanning-disabled
    interface Dot11Radio1.2
    encapsulation dot1Q 2 native
    no ip route-cache
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface GigabitEthernet0
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    interface GigabitEthernet0.1
    encapsulation dot1Q 1
    no ip route-cache
    bridge-group 254
    no bridge-group 254 source-learning
    bridge-group 254 spanning-disabled
    interface GigabitEthernet0.2
    encapsulation dot1Q 2 native
    no ip route-cache
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    control-plane
    bridge 1 route ip
    line con 0
    transport preferred all
    transport output all
    line vty 0 4
    transport preferred all
    transport input all
    transport output all
    line vty 5 15
    transport preferred all
    transport input all
    transport output all
    interface dot11Radio 0
    ssid ***
    no shutdown
    interface dot11Radio 1
    ssid ***
    no shutdown
    power inline negotiation injector installed
    interface BVI1
    ip address 10.25.97.245 255.255.255.0
    no ip route-cache
    ip default-gateway 10.25.97.1

    Hi Scott,
    Yes, the only difference is as this is a 1142 I was instructed to put it onto one fo the Gb ports. I tried the Ap on a known working port to rule out switch config to no effect.
    Here is the extended switch config:
    interface FastEthernet0/44
    description Connect to wireless AP
    switchport trunk native vlan 2
    switchport trunk allowed vlan 1,2,1002-1005
    switchport mode trunk
    spanning-tree portfast
    interface FastEthernet0/45
    description Connect to wireless AP
    switchport trunk native vlan 2
    switchport trunk allowed vlan 1,2,1002-1005
    switchport mode trunk
    spanning-tree portfast
    interface FastEthernet0/46
    description Connect to wireless AP
    switchport trunk native vlan 2
    switchport trunk allowed vlan 1,2,1002-1005
    switchport mode trunk
    spanning-tree portfast
    interface FastEthernet0/47
    description Connect to wireless AP
    switchport trunk native vlan 2
    switchport trunk allowed vlan 1,2,1002-1005
    switchport mode trunk
    spanning-tree portfast
    interface FastEthernet0/48
    description Connect to wireless AP
    switchport trunk native vlan 2
    switchport trunk allowed vlan 1,2,1002-1005
    switchport mode trunk
    spanning-tree portfast
    interface GigabitEthernet0/1
    description Connect to wireless AP
    switchport trunk native vlan 2
    switchport trunk allowed vlan 1,2,1002-1005
    switchport mode trunk
    interface FastEthernet0/44
    description Connect to wireless AP
    switchport trunk native vlan 2
    switchport trunk allowed vlan 1,2,1002-1005
    switchport mode trunk
    spanning-tree portfast
    interface FastEthernet0/45
    description Connect to wireless AP
    switchport trunk native vlan 2
    switchport trunk allowed vlan 1,2,1002-1005
    switchport mode trunk
    spanning-tree portfast
    interface FastEthernet0/46
    description Connect to wireless AP
    switchport trunk native vlan 2
    switchport trunk allowed vlan 1,2,1002-1005
    switchport mode trunk
    spanning-tree portfast
    interface FastEthernet0/47
    description Connect to wireless AP
    switchport trunk native vlan 2
    switchport trunk allowed vlan 1,2,1002-1005
    switchport mode trunk
    spanning-tree portfast
    interface FastEthernet0/48
    description Connect to wireless AP
    switchport trunk native vlan 2
    switchport trunk allowed vlan 1,2,1002-1005
    switchport mode trunk
    spanning-tree portfast
    interface GigabitEthernet0/1
    description Connect to wireless AP
    switchport trunk native vlan 2
    switchport trunk allowed vlan 1,2,1002-1005
    switchport mode trunk
    Not sure about the spanning tree settings on the others: I didnt set those up and am a great believer in the "if it aint broke, dont fix it" maxim!

  • WRE54g not handing out IP address to client systems

    This is probably a silly question, but I'll ask it anyways.
    We have a Linksys WRT54G ver6 running latest firmware revision 1.02.0 along with a WRE54G ver3 running firmware 3.01.01.
    Both devices are configured to use WPA-PSK security, and I have reconfirmed that the key is the same on both devices.
    The wireless router is connected to our existing wired network, and so the DHCP functionality of the router is disabled as we want wireless clients to get their IP address from our existing DHCP server on the wired network. This part works fine, wireless systems can connect to the wireless router and they are given an IP address from the range configured on our wired DHCP server.
    The range expander has been configured with the same SSID, and security settings as the wireless router. Wireless clients can see the SSID being broadcast by the range expander and they are able to connect to it, but they are not given an IP address.
    Is this because the range expander is expecting to receive the IP's from the DHCP server on the wireless router ( which is disabled ) and does not know anything about our existing wired DHCP server?
    Thanks.

    ok I knew this was going to be something silly.
    I tried disabling the wireless security on both devices and this allowed wireless clients to receive an IP address from the Range expander ( verified by the MAC address of the Access point the wireless clients were connected to ).
    So I rechecked the security settings again, the key was fine but the issue turned out to be that the wireless router was configured to use WPA2 while the range expander only seems to have support for WPA. Once I enabled WPA on the wireless router, the wireless clients were able to connect and receive their IP address via the Range expander.

  • ARD Looses IP address in client settings

    I have several Mac Mini's and PC's at a remote site behind a router. I have assigned specific ports to forward communication to these computers. All computers use the same external IP address. Each Mac or PC can be observed or controlled when they are set up but ARD frequently looses the external IP in the client settings when I check another computer on the same network. This forces me to have to edit each client setting and does not always work unless I delete and recreate that client.
    I would appreciate any help to resolve this issue.

    All Macs behind the router/firewall have full ARD functionality when connected but do not retain the external IP address in settings if more than one device has that same IP. Each device on the network PC and Mac have specific VNC ports, 5900-19. Needless to say the PC's do not have full ARD functionality but do operate very efficiently as a VNC.
    My problem is that ARD unlike other remote desktop products does not seem to have the ability to retain the external IP in settings even though each device has a unique port setting. ARD does have some very nice features but but in my opinion this is more than a shortcoming in the product... this is a bug. I'm really hoping that someone has experienced this issue and has a workaround or I may have to scrap ARD and go to something else.

  • Setting IP address by Client?

    Call to getRemoteAddr() method in the body of either doGet(...) or doPost(...) methods of Servlet returns IP address of the client.
    If the Client is java application, can an arbitrary IP number be set to the request sent to the Servlet?

    If the Client is java application, can an arbitrary IP
    number be set to the request sent to the Servlet?No. The IP address returned by getRemoteAddr() will always be the IP address of the client machine.

Maybe you are looking for

  • GPO to disable hibernation on Windows 7 not working

    We have set a power plan for Windows 7 with sleep and hibernate after set to "0." This works to the extent that the machines stay running online all day and never sleep or hibernate automatically. However, hibernation is not truly disabled because th

  • Itunes wont download my movie HELP!!!!!!! err - 3150

    I am trying to download a movie adn ieverytime i try to download it it comes up with a message that says that itunes could not connnect threw network, and yes my computer is on a network andyes it is connected to the internet, becuase if it wasn't i

  • Urgent:Documents being deleted in the Casemanagement

    Hello all,   when any end user reports a case along with the attachment in a word or the excel sheet for the reference to the Case, these documents are being deleted(All by themselves without anybody doing it) within a span of 2-3 days. Please sugges

  • Cant connect wifi or t mobile

    have stream 8 and cant connect to wifi or t mobile. two weeks old, worked fine till 2 days ago

  • Business Rule Framework (BRF)

    Hia. I am looking for documentation about BRF. Would be really great if someone could help. Big thank you ahead. Arthur