AP12000 can not assign IP address to client

upgrade to the latest firmware.
want to setup ap1200 as a dhcp server for wireless client. but it seems there something wrong with setup. client cannot get IP address from AP. please take a look my configuration
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname xxx03
enable secret xxx.
username admin password xxx
ip subnet-zero
ip dhcp pool xxxpool3
network 192.168.105.72 255.255.255.248
default-router 192.168.105.65
domain-name xxxx.com
bridge irb
interface Dot11Radio0
no ip address
no ip route-cache
ssid XXX WLAN
authentication open
guest-mode
speed basic-1.0 basic-2.0 basic-5.5 basic-11.0
rts threshold 2312
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
interface BVI1
ip address 192.168.105.69 255.255.255.192
no ip route-cache
ip default-gateway 192.168.105.65
ip http server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag/ivory/1100
bridge 1 route ip
line con 0
line vty 0 4
login local
line vty 5 15
login
end

You will need to provide some additional detail about your setup.
Version of CRM?
Is IDF and/or ADFS setup?
Some basic things to check:
From the client computer, does a nslookup of the CRM server name resolve?  If not, it may be a DNS issue.
Is the CRM site in IIS listening to all IP addresses?  Or set to listen to only one?
Was a host header set up in IIS for the CRM site?
What error do you get when you use the CRM server name from the client machine?  Only IP addresses working is a sign of a kerberos issue.  Check that you have the correct SPN's created for a non machine account running the CRM app pool in IIS.
Jason Peterson

Similar Messages

  • Ntp refuses to sync with error "Can't assign requested address"

    I'm attempting to use ntp to sync to several different time servers, including hte apple server and those in the ntp.org server pool. In all cases, I cannot sync correctly, with many system log and consol error messages of the form:
    ntpd[5123]: sendto(xxx.xxx.xxx.xxx): Can't assign requested address
    I checked that the firewall is allowed UDP connections on port 123. Some googling hinted that hte problem may be changing IP address of my laptop when i sleep it and wake with a different IP, so I manually restarted it, and everything was fine.
    Anyone know how to reliably start/restart ntp when I wake from sleep?
    cheers

    It looks like Java is consuming all client-side TCP
    ports. When the error occurs, I also start to have
    problems connecting from my browser to any Web-page.I would take this as an indication, that the problem is on the server side and the web server might keep some resources after the client disconnects from the socket. You could verify that if you run your test program from another computer after the error occurs. If that program is again able to open connections, then this might indicate that the problem is in fact on the client side. However if also access from another machine is blocked, then I would guess it is a server side problem.
    Am I having to wait for the garbage collector to free
    the ports, or is this an OS X problem?Garbage collection is not an issue here.

  • Scoket connect fails with: Can't assign requested address

    Hi All,
    I am running Java on Mac OS X 10.4.8 (Intel). I run the following code:
    for (i=0; i<20000; i++) {
         java.net.Socket socket = new java.net.Socket();
         socket.connect(new java.net.InetSocketAddress("localhost", 80));
         socket.close();
    After about 16380 local TCP connections, connect is failing with the error message "Can't assign requested address".
    After waiting for a while, I can connect again.
    It looks like Java is consuming all client-side TCP ports. When the error occurs, I also start to have problems connecting from my browser to any Web-page.
    Am I having to wait for the garbage collector to free the ports, or is this an OS X problem?
    Any help or ideas would be welcome.
    Thanks,
    Paul

    It looks like Java is consuming all client-side TCP
    ports. When the error occurs, I also start to have
    problems connecting from my browser to any Web-page.I would take this as an indication, that the problem is on the server side and the web server might keep some resources after the client disconnects from the socket. You could verify that if you run your test program from another computer after the error occurs. If that program is again able to open connections, then this might indicate that the problem is in fact on the client side. However if also access from another machine is blocked, then I would guess it is a server side problem.
    Am I having to wait for the garbage collector to free
    the ports, or is this an OS X problem?Garbage collection is not an issue here.

  • DHCP server does not assign IP addresses SG500 firmware 1.3.5

    good day collegues
    has any of you come across the following issue:
    my switch (after upgrading to the newest firmware 1.3.5) does not assign IP addresses to some of the hosts.
    after a couple of hours I managed (do not even how) to force my switch to assign IP addresses only to some of the hosts.
    still some of them cannot get the IP address and remain with "funny" IP address like i.e. 169.254.100.100
    additional info
    1. if I boot my switch with the previous version of firmware (1.3.0.6) everything is OK. all my hosts get correct IP addresess
    2. the hosts which do not get IP address were perviously entered in stat host table - now removed, ARP cleared, etc, everything many many times rebooted.
    I ran out of ideas, could you pleae give me some hints ?
    the config below:
    config-file-header
    SG500
    v1.3.5.58 / R750_NIK_1_35_647_358
    CLI v1.0
    set system mode router queues-mode 4
    file SSD indicator encrypted
    ssd-control-start
    ssd config
    ssd file passphrase control unrestricted
    no ssd file integrity control
    ssd-control-end zzz
    no spanning-tree
    vlan database
    vlan 11,13-14
    exit
    voice vlan oui-table add 0001e3 Siemens_AG_phone________
    voice vlan oui-table add 00036b Cisco_phone_____________
    voice vlan oui-table add 00096e Avaya___________________
    voice vlan oui-table add 000fe2 H3C_Aolynk______________
    voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
    voice vlan oui-table add 00d01e Pingtel_phone___________
    voice vlan oui-table add 00e075 Polycom/Veritel_phone___
    voice vlan oui-table add 00e0bb 3Com_phone______________
    no ip dhcp snooping verify
    ip dhcp snooping information option allowed-untrusted
    ip dhcp snooping vlan 11
    ip dhcp snooping vlan 13
    ip dhcp snooping vlan 14
    ip arp inspection logging interval infinite
    green-ethernet energy-detect
    no eee enable
    arp timeout 1
    ip dhcp server
    ip dhcp pool host q409
    address 10.10.11.2 255.255.255.0 client-identifier 01:00:08:9b:ac:8f:92
    default-router 10.10.11.254
    dns-server 10.10.10.1
    exit
    ip dhcp pool host PCH-100
    address 10.10.11.10 255.255.255.0 client-identifier 01:00:06:dc:41:ef:ef
    default-router 10.10.11.254
    dns-server 10.10.10.1
    exit
    ip dhcp pool host q209
    address 10.10.13.3 255.255.255.0 client-identifier 01:00:08:9b:ac:72:ba
    client-name q209
    default-router 10.10.13.254
    dns-server 8.8.8.8
    exit
    exit
    ip dhcp pool network HOME
    address low 10.10.11.1 high 10.10.11.254 255.255.255.0
    lease infinite
    default-router 10.10.11.254
    dns-server 10.10.10.1
    exit
    ip dhcp pool network GUESTS
    address low 10.10.14.1 high 10.10.14.254 255.255.255.0
    lease infinite
    netbios-node-type b-node
    default-router 10.10.14.254
    dns-server 10.10.10.1 62.233.233.233
    exit
    ip dhcp relay address 10.10.10.1
    ip dhcp relay address 10.10.11.254
    ip dhcp relay address 10.10.13.254
    ip dhcp relay address 10.10.14.254
    no boot host auto-config
    no qos
    qos advanced-mode trust dscp
    qos wrr-queue wrtd
    exit
    hostname SG500
    line telnet
    exec-timeout 0
    exit
    logging buffered debugging
    no logging file
    aaa authentication login Telnet local
    aaa authentication enable Telnet enable
    aaa authentication dot1x default none
    line telnet
    login authentication Telnet
    enable authentication Telnet
    password 999 encrypted
    exit
    no passwords complexity enable
    passwords aging 0
    username 999 password encrypted 999 privilege 15
    ip http timeout-policy 0 http-only
    clock timezone " " 1
    clock summer-time web recurring eu
    clock source sntp
    clock source browser
    sntp unicast client enable
    clock dhcp timezone
    ip domain name 999
    ip name-server  10.10.10.1 62.233.233.233 8.8.8.8
    ip host 999 10.10.13.3
    ip telnet server
    no service mirror-configuration
    no security-suite deny syn-fin
    security-suite syn protection mode disabled
    interface vlan 1
    ip address 10.10.10.254 255.255.255.0
    no ip address dhcp
    interface vlan 11
    name HOME
    ip address 10.10.11.254 255.255.255.0
    ip dhcp relay enable
    interface vlan 13
    name DMZ
    ip address 10.10.13.254 255.255.255.0
    ip dhcp relay enable
    interface vlan 14
    name GUESTS
    ip address 10.10.14.254 255.255.255.0
    ip dhcp relay enable
    interface gigabitethernet1/10
    description "(99) QNAP 409"
    switchport trunk native vlan 11
    exit
    macro auto disabled
    macro auto processing type host enabled
    macro auto processing type ip_phone disabled
    macro auto processing type ip_phone_desktop disabled
    macro auto processing type router enabled
    mac address-table aging-time 10
    ip default-gateway 10.10.10.1
    snmp-server set  999 permit

    Hi Andbor, please make a backup config of your file, factory reset the switch.
    After this, manually configure a DHCP scope without any other configuration.
    Just something simple like this
    ip dhcp pool network GUESTS
    address low 10.10.14.1 high 10.10.14.254 255.255.255.0
    lease infinite
    netbios-node-type b-node
    default-router 10.10.14.254
    dns-server 10.10.10.1 62.233.233.233
    Verify your machine receive IP address with no other configuration.
    In some ways, I'm afraid some of your connections black listed due to the arp inspection.
    -Tom
    Please mark answered for helpful posts

  • Can not assign MI application to a second user on the same device.

    System: SAP ERP 2004 SP20
    Mobile Infrastructure 2.5 SP20
    Prior to SP20 upgrade, we were able to assign MI application to multiple users to a same device but now we can not assign MI application to the second user.  In the NetWeaver WebConsole the status shown for the second user is "Deployment Activated " no matter how many times we sync.  However, the first user is working just fine. 
    We have been using MI for over a year and we never incountered anything like this.  I wonder if the SP20 causes this problem.
    Any ideas? or suggestions?
    Thanks in advance.
    Dai

    Hi Dai
        This problem has already been resolved.  Please implement the following note in the MI Server and then synchronize the client <b><i>1081782</i> Applications or patches are not downloaded to the client</b>.
    Hope this helps.
    Best Regards
    Sivakumar

  • I can not open my address book.

    I can not open my address book.  I followed directions to unlock it but  that did not help and I can only hope that it didn't hurt.  Any suggestions?

    Open Console in Utilities & see if there are any clues or repeating messages when trying to open it.

  • Can not access email addresses when they are a link. F/F goes nuts and "untitleed " keep flashing across the top of the screen.I have to get out of that page fast or manually shut down thwe computer.

    Can not access email addresses when they are a link. F/F goes nuts and "untitled " keep flashing across the top of the screen.I have to get out of that page fast or manually shut down the computer

    Use the trackpad to scroll, thats what it was designed for. The scroll bars automatically disappear when not being used and will appear if you scroll up or down using the trackpad.
    This is a user-to-user forum and most people will post on here if they have problems. You very rarely get people posting to say there update went smooth. The fact is the vast majority of Mountain Lion users will not be experiencing any major problems with the OS, or maybe with apps which are not compatible, but thats hardly Apple's fault if developers don't update their apps.

  • Can not assign ONE PFCG ROLE TO DIFFERENT ROLES

    Hi
    First I created a new Conf Key then I created a new NAV BAR by coying the standard Makrting and Sales PRO Nav Bar.
    Then I am trying to create a new buiness role( lets say ZMARKETING PRO) by copying the standard Marketing role and assigned my own created NAV BAR and Con KEY.
    I am facing an error
    " YOU CAN NOT ASSIGN ONE PFCG ROLE TO DIFFERENT ROLES"
    Just want to know the background of this error. Any help would be appreciated and points would be rewarded

    Hello Sajjid,
    Sorry we are not aware of the terminology used in your organization.
    Can you be more specific:
    are you doing Role Release,
    Org Filter changes or creating CHILD (derived) role
    Please generalise your problem.
    Regards,
    Surpreet

  • Airport Extreme wired network can't assign IP address, but wireless works

    *Problem details:*
    We have three computers intermittently on, wired into the ethernet LAN managed by the Airport Extreme.
    We have a few more computers that connect to the wireless network managed by the same Airport Extreme.
    As far as I know, no fancy settings hijinks have been attempted. I manage the router, and I only plugged the Airport into the cable modem and connected all the wires to the computers. The WiFi setup went a similar way -- I just turned it on and it sorted itself out. This was eight months ago, mind you -- everything has been going quite well up until this weekend.
    But! I got home from a trip this weekend to discover that all the machines that connected over the wired network could no longer get a connection to the internet. Any machine connected over the wireless network, however, was working just fine. Indeed, my macbook pros couldn't even see the Airport Extreme when I turned off their WiFi, connected them over Ethernet and opened the Airport Extreme configuration app!
    The wired machines complain that they have a self-assigned IP address. Sometimes, after resetting everything, they look like everything's fine for a moment. Like I said, ordinarily my macbook pro does not even recognize the router over the wired network. However, after reverting to factory defaults and restarting the Airport, the laptop did see it (until a few minutes went by and it realized something was wrong).
    I figured that renewing my DHCP lease would fix this problem, but it did not. Nor did turning off Passive FTP Mode (PASV) under Proxies in the Network configuration pane.
    I have tried resetting the router to factory defaults, power cycling the modem and router in various configurations, etc. but nothing has worked. In addition, I have verified that connecting any machine to the ethernet directly from the modem will work, so the problem is definitely being introduced by the Airport Extreme.
    So I guess my question is: what do I have to poke to return everything to normal? I'd like working wired and wireless networks again.
    *Some last few details:*
    The Airport is running 7.5.2, but downgrading to 7.4.2 produced no tangible difference.
    I have an Ubee D3.0 modem. All lights are green and blinky except the DS light, which is solid amber (and it is green when the modem is wired directly to one of my computers -- it's only amber when connected to the Airport).
    Some of the machines that can't connect to the wired network are PCs, so it's not just an OSX thing.
    My roommate's XBOX 360 can connect to the internet over the wired port. It doesn't have WiFi, so I'm pretty sure there's no way it could be fooling me.
    Thanks in advance for any advice you can muster.
    EDIT FOR APOLOGIES:
    I didn't realize I was posting this in the "Airport for Windows" section. While a Windows computer's connection is a concern, I would much rather get my Macs online and deal with that first. I can't figure out how to move the message myself.

    *An update:*
    Several days later, this issue seems to have fixed itself. I suspect there may have been Funny Business on my ISP's end (but then again, it's an ISP).

  • Cisco Flex Connect and users can not get IP Address by WAN

    Hello my name is Ivan
    I have a wlc 5508 with license base to 50 aps, i use a deployment flex connect. I already registered all my access points, I use web authentication to authenticate users guest, and the service dhcp is in the central site.
    My issue is the users in each remote site, can not get an ip address by dhcp from the central site, they can authenticate in the guest ssid, but any users can not get an ip.
    The request is passing by the wan in this way
    Central Site DHCP - Router WAN - Remote Site - Users with notebooks. I use flex connect central deployment (all the traffic consulting to the wlc) .
    perhaps i should use local deploy? The wlc is in the central site.
    Can you help me to resolving this issue please? , perhaps any advice?
    Regards
    Ivan.

    Thanks Osita
    If I configure Central Authentication and  I configure central switching I need to create a dynamic interafce for each remote site and each dynamic interface associated with a different VLAN ID, because I can not associate a single interface dynamic to the same  VLAN ID, but in my case the client remote in each remote site have the same network segment with the same VLAN ID with the same SSID for guests. My goal is to configure web authentication with the local DHCP server at each remote site, will this work?.Each remote site have its own server dhcp.
    If I configure authentication central authentication with central switching with web authenticacion as I set in my scenario?
    My issues are the interfaces dynamics, because I have the same network to the customer guest with the same ID VLan in each remote site
    Regards

  • Thinkpad 430u Windows 7 - Public Network - Wireless router is not assigning IP address

    Hello, 
    My computer knowledge is limited, but I have a chronic issue when attempting to connect to public wireless networks, ie a coffee shop: 
    When I attempt to connect, the laptop identifies the public network as an Unidentified Network and although it "connects" it says No Internet Access. Normally, when I connect, I would be prompted to selected Home, Work, Public and this does NOT happen.  In the Network and Sharing Center, under the heading "View your active Networks" it says Unidentified Netowork, Public Network; Access type: No Internet Access, Connections: Wireless Network Connection (name of network).  The words "Public Network" is NOT a hyperlink and cannot be clicked on.   
    When I run run cmd and check ipconfig I find that the wireless router is not assigning an ip address to my laptop.  i then input ipconfig/releasei, and ipconfig/renew.  I then receive and error saying "An error occurred while renewing interface Wireless Network Connection: The operation was canceled by the user." 
    I have turned off my firewall.  
    My smart phone can connect the the internet with no problem and the other laptop users have no problem either.  This indicates there is no problem with the wirless router itself, but is some kind of setting or something that needs to be adjusted on my end.  
    Autoconfiguration IPv4 Address: 169.254.86.100
    Subnet mask: 255.255.0.0
    Default gateway: n/a 
    Please, any help is appreciate.  This is a chronic problem any time I link to public networks.
    P.S. I have no problem connecting to the internet in my own home
    Thank you!! 

    Sorry, forgot to include: it's a 2Wire 2701hg-b Residential Gateway.  I'm unsure how old the model itself is--it was just given to us by AT&T (it's the model they use for their U-verse service).  I checked today and the firmware is up-to-date. 
    Thanks.

  • Can not use ip address to access dynamics crm page

    Hi All,
    I can't use ip address in url to access or call my crm page from client computer browser, instead of use computer name.
    these are my troubleshoot steps:
    1. ping from client computer to crm application server with ip address (OK)
    2. turn off all windows firewall (domain network, home or work, public network)
    please advise.
    thanks.

    You will need to provide some additional detail about your setup.
    Version of CRM?
    Is IDF and/or ADFS setup?
    Some basic things to check:
    From the client computer, does a nslookup of the CRM server name resolve?  If not, it may be a DNS issue.
    Is the CRM site in IIS listening to all IP addresses?  Or set to listen to only one?
    Was a host header set up in IIS for the CRM site?
    What error do you get when you use the CRM server name from the client machine?  Only IP addresses working is a sign of a kerberos issue.  Check that you have the correct SPN's created for a non machine account running the CRM app pool in IIS.
    Jason Peterson

  • Apple Time Capsule Not Assigning IP Addresses

    Briefly here is my setup
     Internet is supplied to my building by ISP(I have no router) => apple time capsule connected by Ethernet. I have used WIFI to connect all of my devices in the past with no problem until i moved into this place. I have 2 macbooks that can connect without any issues Every single other device in the house cannot connect and does not receive a proper IP Address. The ones being assigned are in the 169.xxxxxx range. Even if i plug my Imac (which cant connect) directly in from the wall via ethernet, it wont connect. The time capsule is setup as a bridge with DCHP set to run automatically. I have reset everything numerous times and restored the router to no avail. I called the ISP and they said it wasnt their problem. I was under the impression they werent assigning the IP Address correctly or something. Im stuck and need some help. Thanks

    Since you do not have a router there to assign IP addresses to devices on your network when the Time Capsule is in Bridge Mode, you will need to configure the Time Capsule to "Share a public IP address" so that it will distribute IP addresses to connected devices.
    AirPort Utility > Manual Setup > Internet icon> Internet Connection tab
    Connection Sharing = Share a public IP address
    Update to save settings
    This may possibly produce a Double NAT error on the network, so you will need to click to "ignore" if that errror message appears.

  • Can not select an address from Contacts in Maverick

    I'm able to access my address book contacts from Mail. 
    But when Contacts window is open,  I can not select a contact (For, CC, Bcc Fields are in grey).
    Is there anyone with suggestions?
    Many thanks!

    Hello
    I am not selecting a group. I am just trying to select a contact, any contact.
    But when I click on contacts icon ...
    and the address book opens, nothing happens when clicking on a specific contact.
    Besides, the fields For (= Para), Cc and Bcc, are not active...
    Many thanks

  • HT1918 i can not change the address from USA to Canada so i live in Canada now How can i do that? or if i can not change How can i delete an account and make the new account by use the same email address?

    because i can not use the Canadian card to redeem in my account from USA. should i delete an account and create the new one that should valid in Canada by using the same email address? or what should i do? (i really want to use my recent email)

    Hi Kazmania89,
    Welcome to the Support Communities!
    If you require additional assistance with this, click on the link below for guidance:
    Apple ID: Contacting Apple for help with Apple ID account security
    http://support.apple.com/kb/HT5699
    Once you are able to gain access to the old Apple ID, this article may be helpful:
    Using your Apple ID for Apple services
    http://support.apple.com/kb/HT4895
    I have purchased music, apps, or books with multiple Apple IDs. How can I get all of this content onto my iOS device?

    First, you need to copy all of your purchased content so it is on the same Mac or PC with iTunes. This computer should be the one you sync your device with. For more information on how to move your content, see these articles:
    Mac:  iTunes for Mac: How to copy purchases between computers
    PC:  iTunes for Windows: How to copy purchases between computers
    Next, authorize your computer to play content with each Apple ID in iTunes. Once your computer is authorized for all your content, it can be synced to your iPhone, iPad, or iPod touch. 
    Cheers,
    - Judy

Maybe you are looking for

  • Processing Pattern Example not working?

    I am trying to run the Processing Pattern example for the first time. I'm using the .cmd files provided with the example. The server starts up without error and its logs show loading some Processing Pattern TaskProcessor classes: 2010-09-28 14:30:47.

  • MSI Z97-G43 Gaming microphone not working

    Hi, I installed my new MSI Z97-G43 today but my microphone doesn't work... It still works on my old computeur... I tried to connect it in front panel too, it doesn't work too... What can i do? BR

  • How to get Oracle Database 10.1.0.2

    Hello, I'm trying to find the Base Release of Oracle Database 10g Release 1 (10.1.0.2), 64-bit Aix. I couldn't find it on Edelivery. Its patch 10.1.0.5 (8290534) can be found through Patches&Updates. It may be that our customer is interested in it be

  • My i pod touch wont sync apps from computer

    my i pod touch first generation 8G wont sync apps onto my i pod from i tune on computer pleaze HELP!!!!!

  • I accidentally closed in App store my purchase OS X Mountain Lion

    I accidentally closed in App store my purchase OS X Mountain Lion, pressed "x"  and now it is disappear from purchase BUT I even did not download it, Please, need help!!! panic! what to do in this case? How turn it back to purchases???