Jolt Client Library Access to Queue Information?

Hi,
I'm writing a load balancer healthcheck for a PeopleSoft system. At present I have an http servlet running on Weblogic 10.3.4 which uses jolt client libraries (jolt.jar, joltwls.jar, joltjse.jar) to connect to the PeopleSoft app running on Tuxedo 10.3. I'm able to create a session / transactions etc but am wondering if I can get tuxedo client, server and queue information which may help to base an intelligent load balancing algorithm on. Is this possible or do you need to interrogate a process running local on the Tuxedo server? Ideally I'd be hoping  for information similar to the following which was generated using the PeopleSoft application server tool psadmin...
> Prog Name 
Queue Name  Grp Name 
ID RqDone Load Done Current Service
BBL       
224049 
cs9appp+  
0
491
24550 (  IDLE )
PSMONITORSRV   MONITOR
MONITOR   

0    
0 (  IDLE )
PSDBGSRV  
DBGQ   
DBGSRV    

0    
0 (  IDLE )
PSAPPSRV  
APPQ   
APPSRV    

6  
300 (  IDLE )
PSWATCHSRV
WATCH  
WATCH     

0    
0 (  IDLE )
PSAPPSRV  
APPQ   
APPSRV    

6  
300 (  IDLE )
PSSUBDSP  
SUBDQ_dflt  PUBSUB  
300 
0    
0 (  IDLE )
PSSUBHND  
SUBHQ_dflt  PUBSUB  
301 
0    
0 (  IDLE )
WSL       
00001.00020 BASE     
20 
0    
0 (  IDLE )
PSBRKDSP  
BRKDQ_dflt  PUBSUB  
100 
0    
0 (  IDLE )
PSSAMSRV  
SAMQ   
APPSRV  
100 
0    
0 (  IDLE )
PSBRKHND  
BRKHQ_dflt  PUBSUB  
101 
0    
0 (  IDLE )
PSSAMSRV  
SAMQ   
APPSRV  
101 
0    
0 (  IDLE )
JREPSVR   
00094.00250 JREPGRP 
250 
5  
250 (  IDLE )
JSL       
00095.00200 JSLGRP  
200 
0    
0 (  IDLE )
PSPUBDSP  
PUBDQ_dflt  PUBSUB  
200 
0    
0 (  IDLE )
PSPUBHND  
PUBHQ_dflt  PUBSUB  
201 
0    
0 (  IDLE )
> Prog Name 
Queue Name  # Serve Wk Queued  # Queued  Ave. Len
Machine
PSAPPSRV  
APPQ         
2    
0    
- cs9apppj1+
PSBRKHND  
BRKHQ_dflt   
1    
0    
- cs9apppj1+
PSSUBHND  
SUBHQ_dflt   
1    
0    
- cs9apppj1+
PSPUBHND  
PUBHQ_dflt   
1    
0    
- cs9apppj1+
BBL       
224049       
1    
0    
- cs9apppj1+
PSDBGSRV  
DBGQ         
1    
0    
- cs9apppj1+
PSPUBDSP  
PUBDQ_dflt   
1    
0    
- cs9apppj1+
WSL       
00001.00020  
1    
0    
- cs9apppj1+
PSWATCHSRV
WATCH        
1    
0    
- cs9apppj1+
PSBRKDSP  
BRKDQ_dflt   
1    
0    
- cs9apppj1+
JSL       
00095.00200  
1    
0    
- cs9apppj1+
JREPSVR   
00094.00250  
1    
0    
- cs9apppj1+
PSSUBDSP  
SUBDQ_dflt   
1    
0    
- cs9apppj1+
PSMONITORSRV   MONITOR      
1    
0    
- cs9apppj1+
PSSAMSRV  
SAMQ         
2    
0    
- cs9apppj1+
Apologies if this should be posted elsewhere or is an annoyingly newb question. As you may have guessed. I'm a PeopleSoft guy and most of this Tuxedo stuff is usually obfuscated.
Best Regards,
Dave.
David Fist
PeopleSoft Administrator
University of Newcastle

Many thanks to everyone for the help to date.
I seem to be running into Re: Help! .TMIB service not returning local attributes, with the TA_NQUEUE value is not being returned for T_QUEUE or T_SVCGRP because the T_DOMAIN:TA_LDBAL value is set to N which problematic as "# Queued" is the value I'm most interested in. Basically I'm just trying to get the same information that tmadmin's "pq" command generates using .TMIB and FML.
Is this possible?
> pq
Prog Name      Queue Name  # Serve Wk Queued  # Queued  Ave. Len    Machine
PSBRKHND       BRKHQ_dflt        1         -         0         - cs9apppj1+
PSSUBHND       SUBHQ_dflt        1         -         0         - cs9apppj1+
JSL            00095.00200       1         -         0         - cs9apppj1+
JREPSVR        00094.00250       1         -         0         - cs9apppj1+
PSBRKDSP       BRKDQ_dflt        1         -         0         - cs9apppj1+
PSPPMSRV       PPMQ2             1         -         0         - cs9apppj1+
PSPUBHND       PUBHQ_dflt        1         -         0         - cs9apppj1+
PSWATCHSRV     WATCH             1         -         0         - cs9apppj1+
PSSUBDSP       SUBDQ_dflt        1         -         0         - cs9apppj1+
PSMONITORSRV   MONITOR           1         -         0         - cs9apppj1+
PSSAMSRV       SAMQ              2         -         0         - cs9apppj1+
WSL            00001.00020       1         -         0         - cs9apppj1+
PSAPPSRV       APPQ              2         -         0         - cs9apppj1+
PSPUBDSP       PUBDQ_dflt        1         -         0         - cs9apppj1+
PSDBGSRV       DBGQ              1         -         0         - cs9apppj1+
BBL            153494            1         -         0         - cs9apppj1+
Note, I am getting a value back for TA_WKQUEUED... how does this differ from TA_NQUEUED?
Cheers,
Dave

Similar Messages

  • Tuxedo Service can not find a Jolt Client AFter timeout occured

    We are using Java Servlet/Jolt client to access out backend
    Tuxedo services.
    Whenever a Tuxedo service timedout, like
    "***tpcall failed |TPETIME - timeout occured|",
    The Jolt client and Tuxedo services will be out of sync,
    and Tuxedo Server will show following error message:
    "JOLT_CAT:1518: "ERROR: Call handle and clientid have no matching requests".
    Whenever this happends, we must reboot out Jolt client connection. Otherwise we
    will keep geting above problem.
    Our Jolt timeout time is 2 minutes. And Tuxedo block time is
    1 min 30 sec. (We setip in our UBB config as
    BLOCKTIME 9 #9*10s (def SCANUNIT)=90s or 1 min and 30s.).
    It seems like Tuxedo service will be timeouted before Jolt timedout.
    Could someone give us some suggestion about the above problem?
    Thanks in advance!

    Which version of Jolt are you using? This problem seems to have been fixed in
    latest rolling patch for Jolt1.2. Contact BEA support for it.
    -Deepak
    Yux71 wrote:
    We are using Java Servlet/Jolt client to access out backend
    Tuxedo services.
    Whenever a Tuxedo service timedout, like
    "***tpcall failed |TPETIME - timeout occured|",
    The Jolt client and Tuxedo services will be out of sync,
    and Tuxedo Server will show following error message:
    "JOLT_CAT:1518: "ERROR: Call handle and clientid have no matching requests".
    Whenever this happends, we must reboot out Jolt client connection. Otherwise we
    will keep geting above problem.
    Our Jolt timeout time is 2 minutes. And Tuxedo block time is
    1 min 30 sec. (We setip in our UBB config as
    BLOCKTIME 9 #9*10s (def SCANUNIT)=90s or 1 min and 30s.).
    It seems like Tuxedo service will be timeouted before Jolt timedout.
    Could someone give us some suggestion about the above problem?
    Thanks in advance!

  • After uploading to the cloud, i lost access to some of my songs. The library still shows the information and there is a cloud download icon but the font color would seem to indicate it has been deactivated (i.e. nothing happens when I click on it).

    After uploading to the cloud, i lost access to some of my songs. The library still shows the information and there is a cloud download icon but the font color would seem to indicate it has been deactivated (i.e. nothing happens when I click on it).

    Problem closed (although not resolved).  After working with Apple support, no resolution was found.  I asked for a refund of the iTunes match purchase price, which was granted.  Interestingly the support tech, who was very nice if not particularly helpful from a technical point of view, spun the "resolution" of refunding my iTunes match purchase price as a positive one, here is a quote from the final email
    "I'm glad to hear that you're not having issues with the songs you've purchased.  Nothing makes Apple happier than to hear that our customers concerns have been rectified."
    It is notable that I never had an issue downloading music directly purchased thru the iTunes store, the only issue that existed was downloading songs that I ripped from my CD collection and "matched". 
    I'm happy that I received my money back, however I wish that the iTunes Match service worked for me (I was looking forward to this service).  I'm most upset at the time I wasted trying to fix this problem.
    I'll now download music the old fashioned way: syncing with iTunes directly.

  • Mail cannot access your mailbox information because it is in use

    I have my mail on a Truecrypt drive and I have an alias pointing to that drive in my library and so sometimes I get this message:
    "Mail cannot access your mailbox information because it is in use."
    Options are:
    "Quit and rebuild Information" or "Quit"
    If I rebuild then I was losing all my sent messages which is a drag and it takes a while to re-download all the messages. So what I tried was deleting the Envelope Index.lock file and then launch mail and it started up with no problems.
    I think the reason this is happening is that it is possible that when I shut my computer down, Truecrypt dismounts the drive while Mail is accessing the mail folder (hence the lock file) and so when I start up again and remount the truecrypt drive that lock file is still there and I have to delete it or Mail thinks some other program is using the mail folder. Just a guess.
    Hope this helps someone else if they Google this error.

    I do but I do it from another computer -- that is the whole point of IMAP, by the way. I don't see how my accessing the IMAP server from another computer should cause Mail.app to think that my mailboxes on my local host, which are just copies, need to be rebuilt. I filed a bug on this and Apple gave me the annoying "Known issue" response, which means maybe they'll fix it, maybe not, thank you very much. It went away for a while, and now it's back again... sigh.

  • VPN clients cannot access inside LAN

    I have a vpn setup.  I can vpn in from either the outside (internet) or from inside my network.  Once I do that I can no longer ping or remote into the server I have setup on the 192.168.1.0/24 subnet.  I can ping from the 192.168.1.0 subnet to any other subnet but I cannot ping from the vpn subnet to any other subnet.  I know that I have some permits on Outside-IN and Inside-IN, this is only to make it easier to troubleshoot.  Thank you in advance.
    The VPN subnet is 192.168.2.0
    The Server subnet is 192.168.1.0
    the Internal client subnet is 10.0.0.0 /24
    Here is the config and the packet-tracer output
    RUNNING-CONFIG
    =====================
    ASA Version 8.2(5)
    hostname ciscoasa
    enable password 2KFQnbNIdI.2KYOU encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address dhcp setroute
    ftp mode passive
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    object-group network Axon
    network-object host 192.168.1.6
    object-group network VPN-Clients
    network-object 192.168.2.0 255.255.255.0
    object-group service HTTP-HTTPS tcp
    port-object eq www
    port-object eq https
    object-group service RDP tcp
    port-object eq 3389
    access-list Outside-IN extended permit ip any any
    access-list Inside-IN extended permit ip any any
    access-list Axon-NAT extended permit ip 192.168.2.0 255.255.255.0 192.168.1.0 255.255.255.0
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    ip local pool VPNPool 192.168.2.2-192.168.2.10 mask 255.255.255.0
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    static (inside,outside) 192.168.2.0 192.168.2.0 netmask 255.255.255.0
    access-group Inside-IN in interface inside
    access-group Outside-IN in interface outside
    route outside 192.168.2.0 255.255.255.0 192.168.1.0 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 192.168.1.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    no sysopt connection permit-vpn
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd auto_config outside
    dhcpd address 192.168.1.5-192.168.1.36 inside
    dhcpd enable inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    enable outside
    svc image disk0:/anyconnect-win-2.4.1012-k9.pkg 1
    svc enable
    group-policy VPNPolicy internal
    group-policy VPNPolicy attributes
    vpn-tunnel-protocol svc webvpn
    address-pools value VPNPool
    webvpn
      url-list none
      svc ask enable
    username test2 password sLyNkwX4lP/BSsCW encrypted privilege 0
    username test2 attributes
    vpn-group-policy VPNPolicy
    username fwaarmac password 5rABwjFzDBYcp0nJ encrypted privilege 15
    username fwaarmac attributes
    vpn-group-policy VPNPolicy
    username test1 password sLyNkwX4lP/BSsCW encrypted privilege 0
    username test1 attributes
    vpn-group-policy VPNPolicy
    username dan password vFpifCksRBgKm.0Q encrypted privilege 15
    username dan attributes
    vpn-group-policy VPNPolicy
    tunnel-group DefaultWEBVPNGroup general-attributes
    default-group-policy VPNPolicy
    tunnel-group VPN type remote-access
    tunnel-group VPN general-attributes
    address-pool VPNPool
    default-group-policy VPNPolicy
    tunnel-group VPN webvpn-attributes
    group-alias vpn enable
    group-url https://10.0.0.10/vpn enable
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:b8d7144e7d51265fa9a5f38e29f40269
    : end
    NAT / PACKET-TRACER
    ========================
    packet-tracer input outside tcp 192.168.2.1 3389 192.168.1.6 3389 detailed
    Phase: 1
    Type: ROUTE-LOOKUP
    Subtype: input
    Result: ALLOW
    Config:
    Additional Information:
    in   192.168.1.0     255.255.255.0   inside
    Phase: 2
    Type: ACCESS-LIST
    Subtype: log
    Result: ALLOW
    Config:
    access-group Outside-IN in interface outside
    access-list Outside-IN extended permit ip any any
    Additional Information:
    Forward Flow based lookup yields rule:
    in  id=0xc95ea0e0, priority=12, domain=permit, deny=false
            hits=5247, user_data=0xc793c350, cs_id=0x0, flags=0x0, protocol=0
            src ip=0.0.0.0, mask=0.0.0.0, port=0
            dst ip=0.0.0.0, mask=0.0.0.0, port=0, dscp=0x0
    Phase: 3
    Type: IP-OPTIONS
    Subtype:     
    Result: ALLOW
    Config:
    Additional Information:
    Forward Flow based lookup yields rule:
    in  id=0xc95e6d48, priority=0, domain=inspect-ip-options, deny=true
            hits=10050, user_data=0x0, cs_id=0x0, reverse, flags=0x0, protocol=0
            src ip=0.0.0.0, mask=0.0.0.0, port=0
            dst ip=0.0.0.0, mask=0.0.0.0, port=0, dscp=0x0
    Phase: 4
    Type: HOST-LIMIT
    Subtype:
    Result: ALLOW
    Config:
    Additional Information:
    Forward Flow based lookup yields rule:
    in  id=0xc959fab8, priority=0, domain=host-limit, deny=false
            hits=5248, user_data=0x0, cs_id=0x0, flags=0x0, protocol=0
            src ip=0.0.0.0, mask=0.0.0.0, port=0
            dst ip=0.0.0.0, mask=0.0.0.0, port=0, dscp=0x0
    Phase: 5
    Type: NAT
    Subtype: rpf-check
    Result: DROP
    Config:
    nat (inside) 1 0.0.0.0 0.0.0.0
      match ip inside any outside any
        dynamic translation to pool 1 (10.0.0.10 [Interface PAT])
        translate_hits = 88, untranslate_hits = 7
    Additional Information:
    Forward Flow based lookup yields rule:
    out id=0xc962a5f8, priority=1, domain=nat-reverse, deny=false
            hits=415, user_data=0xc962a388, cs_id=0x0, flags=0x0, protocol=0
            src ip=0.0.0.0, mask=0.0.0.0, port=0
            dst ip=0.0.0.0, mask=0.0.0.0, port=0, dscp=0x0
    Result:
    input-interface: outside
    input-status: up
    input-line-status: up
    output-interface: inside
    output-status: up
    output-line-status: up
    Action: drop
    Drop-reason: (acl-drop) Flow is denied by configured rule

    You would need to configure NAT exemption for the VPN client to access internal host:
    access-list nonat permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list nonat permit ip 10.0.0.0 255.255.255.0 192.168.2.0 255.255.255.0
    nat (inside) 0 access-list nonat
    route inside 10.0.0.0 255.255.255.0 192.168.1.x
    access-list splitacl permit 192.168.1.0 255.255.255.0
    access-list splitacl permit 10.0.0.0 255.255.255.0
    group-policy VPNPolicy attributes
       split-tunnel-policy tunnelspecified
       split-tunnel-network-list value splitacl

  • Using the personal hotspot feature on the iPhone 5, I am able to connect to the internet.  We also use Juniper NCP client to access our system remote.  A VPN connection is created, but I am unable to access servers on our network.  This works on iPhone 4.

    Using the personal hotspot feature on the iPhone 5, I am able to connect to the internet.  We also use Juniper NCP client to access our local system from a remote location.  A VPN connection is created, but I am unable to access servers in our network.  This same functionality works using my colleagues iPhone 4.
    Both phones are running iOS 6.1.3.  I tried to reset network settings, but still unable to ping servers in our network.  This is a feature that our sales team relies heavily on when out of the office.  Hoping someone has some suggestions on what is different between the 2 phones.

    Hi,
    Generally, this issue should be related with something called split tunneling, since you’re using a F5 vpn client, you need to look for something related to split tunneling in the F5 VPN client's documentations.
    Here is an example, share it with you as a reference.
    http://support.f5.com/kb/en-us/products/big-ip_apm/manuals/product/apm_config_10_2_0/apm_config_networkaccess.html
    In addition, you can refer to the link below for more solution about this problem.
    You Cannot Connect to the Internet After You Connect to a VPN Server
    http://support.microsoft.com/kb/317025
    NOTE
    This
    response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you.
    Microsoft
    does not control these sites and has not tested any software or information found on these sites.
    Yolanda Zhu
    TechNet Community Support

  • ADF Mobile: Client state access failed to establish a place for storage

    Hi,
    I hope it's fine to ask about adf mobile in this discussion room.
    following problem:
    While switching from two views/pages, both display a list, an error was thrown with the message: "Client state access failed establish a place for storage: null".
    From the list view, I can navigate to see the details of the list-element. This error message wasn't shown up if I navigate from the details back to the list overview.
    The application is developed using jdeveloper 11.1.2.4 and deployed on iPhone simulator 6.1 (xcode version 4.6.3).
    There is no further information about this error in the log file. I'm not really sure if this message is really coming from the framework itself.
    Has anyone probably ever heard about this message? It'll really helpful.
    Thanks!

    Hi.
    I got this error message once. I was trying to copy the full selected row for a table in the view scope using a setPropertyListener. Something like this:
    <amx:setPropertyListener from="#{row}" to="#{viewScope.visit}" type="swipeRight"/>
    This will not work. The workaround is not to be lazy and simply copy the row attributes you need one by one.
    Best Regards,
    Frédéric Desbiens
    ADF Product Manager
    Twitter: @BlueberryCoder
    blog: http://blogs.oracle.com/blueberry

  • Project PSI API checkoutproject is causing exception :LastError=CICOCheckedOutToOtherUser Instructions: Pass this into PSClientError constructor to access all error information

    Hi,
    I'm trying to add a value to the project custom field. After that I'm calling the checkout function before the queueupdate and queuepublish. While calling the checkout  the program is throwing exception as follow:
    The exception is as follows: ProjectServerError(s) LastError=CICOCheckedOutToOtherUser Instructions: Pass this into PSClientError constructor to access all error information
    Please help me to resolve this issue.  I have also tried the ReaProjectentity method i nthe PSI service inrodr to find that project is checked out or not  . Still  the issue is remains . Anyone please help me for this
    flagCheckout = IsProjectCheckedOut(myProjectId);
                        if (!flagCheckout)
                            eventLog.WriteEntry("Inside the updatedata== true and value of the checkout is " + flagCheckout);
                            projectClient.CheckOutProject(myProjectId, sessionId, "custom field update checkout");
    Regards,
    Sabitha

    Standard Information:PSI Entry Point:
    Project User: Service account
    Correlation Id: 7ded1694-35d9-487d-bc1b-c2e8557a2170
    PWA Site URL: httpservername.name/PWA
    SSP Name: Project Server Service Application
    PSError: GeneralQueueCorrelationBlocked (26005)
    Operation could not completed since the Queue Correlated Job Group is blocked. Correlated Job Group ID is: a9dda7f4-fc78-4b6f-ace6-13dddcf784c5. The job ID of the affected job is: 7768f60d-5fe8-4184-b80d-cbab271e38e1. The job type of the affected job is:
    ProjectCheckIn. You can recover from the situation by unblocking or cancelling the blocked job. To do that, go to PWA, navigate to 'Server Settings -> Manage Queue Jobs', go to 'Filter Type' section, choose 'By ID', enter the 'Job Group ID' mentioned in
    this error and click the 'Refresh Status' button at the bottom of the page. In the resulting set of jobs, click on the 'Error' column link to see more details about why the job has failed and blocked the Correlated Job Group. For more troubleshooting you can
    look at the trace log also. Once you have corrected the cause of the error, select the affected job and click on the 'Retry Jobs' or 'Cancel Jobs' button at the bottom of the page.
    This is the error I'm getting now while currently calling the forcehckin, checkout and update. Earlier it was not logging any errors.From this I'm not able to resolve as i cannot filter with job guid

  • MTS Client Library Configuration (Case: Two middle tier servers)

    One of Oralcle document states:
    (a) If you need to configure Oracle Services for MTS on 2 middle tier computers (say #1, #2)then you have to install OraMTS on #1 middle tier system. The #2 middle tier system can use OraMTS which exists on middle tier system #1.
    (b) For achieving this you have to configure Oracle Services for MTS client library on system #2.
    Can any expert provide more information about how to configure the step (b) above.
    My environment:
    Oacle Services for MTS version: 8.1.7
    Database: Oracle 8.1.6
    Middle Tier: Windows NT 4.0
    A fast reply will be highly appreciated.
    Thanks in advance.

    Vivek Raja
    3) On machine 1 use the MMC snapin to create the Oracle service For MTS for database DB1.
    You mean below
    On machine 1>>
    [start->programes-> oracle-oraHOME81->application development->oracle manager for microsoft transaction server]
    make new service for DB1.
    (oracleMTSService0 started)
    On machine 2>>
    [oracle manager for microsoft transaction server]
    I add a new computer-"machine 1".
    Then automatically OracleMTSServices0 on
    "machine 1" displays.
    and "Microsoft management console" dialogue box appears and ask save the change when i exit oracle manager for MTS. I choose YES.
    that's all?
    Am i right?
    On machine 3>>
    like machine 2.
    You might be boring but Any documents offered by oracle doesn't say it clearly.
    rf)) I read "using microsoft transaction server with oracle8-A73029".

  • Delphi and Free Pascal client library for Open MQ (new preview version)

    A new version of the Delphi / Free Pascal client library Habari for Open MQ, with demo applications (ProducerTool, ConsumerTool), API documentation and a 'Getting Started' tutorial, is now available at http://www.mikejustin.com/habari.html. Many thanks to the Open MQ project for introducing Stomp support in Open MQ!
    Best regards,
    Michael Justin
    SCJP, SCJA
    betasoft - Software for Delphi™ and for the Java™ platform
    http://www.mikejustin.com - http://www.betabeans.de

    Thanks ioscar.
    The original link should be back online soon.
    I believe this is a Dropbox error about the traffic generated by my Dropbox shared links.
    I use Dropbox mainly for my business and I am pretty upset by this situation.
    Since the filters themsemves are about 5KB, I doubt they are the cause for this Dropbox misbehavior!
    Anyway, I submitted a support ticket to Dropbox, and hope everything will be back to normal very soon.
    In the meantime, if you get the same error as ioscar when trying to download them, you can use the link in the blog posting he mentions.
    This is out of topic, but for those interested, here is my understanding of what happened with Dropbox.
    I did a few tests yesterday with large (up to 4GB) files and Dropbox shared links, trying to find the best way to send a 3 hour recording from French TV - French version of The Voice- to a friend's 5 year old son currently on vacation in Florida, and without access to French live or catch up TV services. One nice thing I found is that you can directly send the Dropbox download URL (the one from the Download button on the shared link page) to an AppleTV using AirFlick and it works well even for files with a large bitrate (except of course for the Dropbox maximum bandwidth per day limit!). Sadly, my Dropbox shared links were disabled before I could send anything to my friend.
    I may have used  a significant amount of bandwidth but nowhere near the 200GB/day limit of my Dropbox Pro account.
    I see 2 possible reasons to Dropbox freaking out:
    - My Dropbox Pro account is wronngly identified as a free account by Dropbox. Free Dropbox accounts have a 20GB/day limit, and it is possible that I reached this limit with my testing, I have a fast 200Mb/s internet access.
    - Or Dropbox miscalculates used bandwidth, counting the total size of the file for every download begun, and I started a lot of downloads, and skipped to the end of the video a lot of times on my Apple TV.

  • Couldn't initialize Oracle client library

    Hi,gurus:
    My IDES4.7 installed windows200 with DB oracle9I,it's ok before. but after i repaired the OS after a vital error, once i started the SAPMMC, first it's yellow, after a wile it's green but later the disp+work.exe turned grey.
    the flowing is the log from dev_w2
    Please do me a favor,thanks a lot.
    trc file: "dev_w2", trc level: 1, release: "640"
    ACTIVE TRACE LEVEL           1
    ACTIVE TRACE COMPONENTS      all, M

    B Wed Jul 02 20:28:15 2008
    B  create_con (con_name=R/3)
    B  Loading DB library 'D:\usr\sap\HFS\SYS\exe\run\dboraslib.dll' ...
    B  Library 'D:\usr\sap\HFS\SYS\exe\run\dboraslib.dll' loaded
    B  Version of 'D:\usr\sap\HFS\SYS\exe\run\dboraslib.dll' is "640.00", patchlevel (0.220)
    B  New connection 0 created
    M sysno      00
    M sid        HFS
    M systemid   560 (PC with Windows NT)
    M relno      6400
    M patchlevel 0
    M patchno    221
    M intno      20020600
    M make:      multithreaded, ASCII
    M pid        2404
    M
    M  ***LOG Q0Q=> tskh_init, WPStart (Workproc 2 2404) [dpxxdisp.c   1164]
    I  MtxInit: -2 0 0
    M  DpSysAdmExtCreate: ABAP is active

    M Wed Jul 02 20:28:16 2008
    M  DpShMCreate: sizeof(wp_adm)          13312     (832)
    M  DpShMCreate: sizeof(tm_adm)          2379840     (11840)
    M  DpShMCreate: sizeof(wp_ca_adm)          18000     (60)
    M  DpShMCreate: sizeof(appc_ca_adm)     6000     (60)
    M  DpShMCreate: sizeof(comm_adm)          192000     (384)
    M  DpShMCreate: sizeof(vmc_adm)          0     (364)
    M  DpShMCreate: sizeof(wall_adm)          (22440/34344/56/100)
    M  DpShMCreate: SHM_DP_ADM_KEY          (addr: 06DE0040, size: 2672144)
    M  DpShMCreate: allocated sys_adm at 06DE0040
    M  DpShMCreate: allocated wp_adm at 06DE17D8
    M  DpShMCreate: allocated tm_adm_list at 06DE4BD8
    M  DpShMCreate: allocated tm_adm at 06DE4C00
    M  DpShMCreate: allocated wp_ca_adm at 07029C40
    M  DpShMCreate: allocated appc_ca_adm at 0702E290
    M  DpShMCreate: allocated comm_adm_list at 0702FA00
    M  DpShMCreate: allocated comm_adm at 0702FA18
    M  DpShMCreate: allocated vmc_adm_list at 0705E818
    M  DpShMCreate: system runs without vmc_adm
    M  DpShMCreate: allocated ca_info at 0705E840
    M  DpShMCreate: allocated wall_adm at 0705E848
    M  ThTaskStatus: rdisp/reset_online_during_debug 0
    X  EmInit: MmSetImplementation( 2 ).
    X  <ES> client 2 initializing ....
    X  Using implementation flat
    M  <EsNT> Memory Reset disabled as NT default
    X  ES initialized.

    M Wed Jul 02 20:28:17 2008
    M  calling db_connect ...
    C  Prepending D:\oracle\ora92 to Path.
    C  got NLS_LANG='AMERICAN_AMERICA.WE8DEC' from environment
    C  *** ERROR => Couldn't initialize Oracle client library,
    please check your installation!
    [dbsloci.c    2015]
    M  ***LOG R19=> tskh_init, db_connect ( DB-Connect 000256) [thxxhead.c   1282]
    M  in_ThErrHandle: 1
    M  *** ERROR => tskh_init: db_connect (step 1, th_errno 13, action 3, level 1) [thxxhead.c   9696]

    M  Info for wp 2

    M    stat = 4
    M    reqtype = 1
    M    act_reqtype = -1
    M    rq_info = 0
    M    tid = -1
    M    mode = 255
    M    len = -1
    M    rq_id = 65535
    M    rq_source = 255
    M    last_tid = 0
    M    last_mode = 0
    M    int_checked_resource(RFC) = 0
    M    ext_checked_resource(RFC) = 0
    M    int_checked_resource(HTTP) = 0
    M    ext_checked_resource(HTTP) = 0
    M    report = >                                        <
    M    action = 0
    M    tab_name = >                              <

    M  *****************************************************************************
    M  *
    M  *  LOCATION    SAP-Server shining_HFS_00 on host shining (wp 2)
    M  *  ERROR       tskh_init: db_connect
    M  *
    M  *  TIME        Wed Jul 02 20:28:17 2008
    M  *  RELEASE     640
    M  *  COMPONENT   Taskhandler
    M  *  VERSION     1
    M  *  RC          13
    M  *  MODULE      thxxhead.c
    M  *  LINE        9881
    M  *  COUNTER     1
    M  *
    M  *****************************************************************************

    M  PfStatDisconnect: disconnect statistics
    M  Entering TH_CALLHOOKS
    M  ThCallHooks: call hook >ThrSaveSPAFields< for event BEFORE_DUMP
    M  *** ERROR => ThrSaveSPAFields: no valid thr_wpadm [thxxrun1.c   730]
    M  *** ERROR => ThCallHooks: event handler ThrSaveSPAFields for event BEFORE_DUMP failed [thxxtool3.c  255]
    M  Entering ThSetStatError
    M  Entering ThReadDetachMode
    M  call ThrShutDown (1)...
    M  ***LOG Q02=> wp_halt, WPStop (Workproc 2 2404) [dpnttool.c   357]

    Hello Wang,
    > C *** ERROR => Couldn't initialize Oracle client library,
    Have you also restored / re-installed the oracle client libs on your windows system? It seems like the oracle client libs are missing.
    Regards
    Stefan

  • Windows 7 pro client cannot access folders on server 2003 domain server

    I added a windows 7 64 bit client to a server 2003 32 bit domain 3 weeks ago and file sharing was working fine until today, 5/4/12. Now, when trying to access shared folders that reside on the server,
    I get the following "access denied" message:
    […folder…] is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.
    The user name could not be found.
    Strangely enough...
    The windows 7 client
    can open shared folders that reside on the XP clients in the domain
    All the XP clients in the domain can access the server 2003 folders
    All the XP clients and the server 2003 machine can access shared folders and printers on the windows 7 client.
    The windows 7 client can ping the server 2003 machine and vice versa
    I can “see” the server in my network list, but when I click on it, I get the same “access denied” message listed above.
    So... the only problem is that the windows 7 client cannot access folders that reside on the windows server 2003 machine. There must be some sharing setting that got changed
    by a recent windows update.
    Here is what I have done/verified so far on the windows 7 client:
    In advanced sharing settings for Home/Work, Public and Domain profiles:
    network discovery is enabled
    file and print sharing is enabled
    use user accounts and passwords to connect to other computers is selected (I also tried allowing windows to manage homegroup connections instead, but the problem remained.)
    40 -56 bit encryption is enabled
    In “gpedit.msc” Local Policies/Security Settings:
    enabled the following policies:
    Network access: Allow anonymous SID/name translation
    Network access: Let Everyone permissions apply to anonymous users
    disabled the following policies:
    Network access: Restrict anonymous access to Named Pipes and Shares
    Network access: Do not allow anonymous enumeration of SAM accounts
    Network access: Do not allow anonymous enumeration of SAM accounts and shares
    What am I missing? Are there policies on the server that need to be adjusted?
    Please help! My business is crippled if I cannot access server files from this workstation. Thank you in advance.

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous
    steps should be helpful for many similar scenarios.  <o:p></o:p>
    If the issue still persists and you want to return to this question, please reply this post directly so we will be notified to follow it up. You
    can also choose to unmark the answer as you wish.  <o:p></o:p>
    In addition, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar
    problems.  <o:p></o:p>
    Thanks!<o:p></o:p>
    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading
    the thread.

  • Install PT8.53 with Linux Issue: Jolt client (ip address 192.168.196.102) does not have proper application password

    Folks,
    Hello.
    I am installing PeopleTools 8.53 with Oracle Database Server 11gR1 and OS Oracle Linux 5.10.
    Data Mover Bootstrap and Application Designer can log into Database instance successfully. My procedure to run PIA is below:
    Step 1: start Oracle Database Server and LISTENR is listening.
    Step 2: start Application Server ./psadmin and 8 processes are started.
    Step 3: start WebLogic Server PIA /opt/PT8.53/webserv/PT853/bin/startPIA.sh
    In Browser, http://192.168.196.102:8000/ps/signon.html comes up successfully. But when sign in using UserID PSADMIN and password "myname", I get the error message in Browser as below:
    The application server is down at this time.
    CHECK APPSERVER LOGS. THE SITE BOOTED WITH INTERNAL DEFAULT SETTINGS, BECAUSE OF: bea.jolt.ServiceException: Invalid Session
    We've detected that your operating system is not supported by this website. For best results, use one of the following operating systems:
    Mac OS X 10.6(Snow Leopard)
    Mac OS X 10.5(Leopard)
    iPad
    Oracle Linux Enterprise
    Mac OS X 10.4(Tiger)
    Windows 8
    Windows 7
    Mac OS X 10.7(Lion)
    Regarding Application Designer, both Database Type "Oracle" and Connection Type "Application Server", UserID "PSADMIN" and password "myname" login successfully. I view TUXLOG (current Tuxedo log file) and its last screen is below:
    191723.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191723.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191723.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191724.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191724.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191724.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191724.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191724.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191725.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191725.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191725.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191726.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191726.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191726.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191726.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191726.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191727.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191727.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191727.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    191727.lucylinux.lucydomain!JSH.32462.2485226496.-2: JOLT_CAT:1626: "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password"
    I View APPSRV_1023.LOG (current server log file) and its content is below:
    PSADMIN.32259 (0) [2013-10-23T18:55:12.134](0) Begin boot attempt on domain PT853
    PSAPPSRV.32290 (0) [2013-10-23T18:55:35.701](0) PeopleTools Release 8.53 (Linux) starting. Tuxedo server is APPSRV(99)/1
    PSAPPSRV.32290 (0) [2013-10-23T18:55:35.923](0) Cache Directory being used: /home/user/psft/pt/8.53/appserv/PT853/CACHE/PSAPPSRV_1/
    PSAPPSRV.32290 (0) [2013-10-23T18:56:19.256](2) App server host time skew is DB+00:00:00 (ORACLE PT853)
    PSAPPSRV.32290 (0) [2013-10-23T18:56:23.504](0) Server started
    PSAPPSRV.32290 (0) [2013-10-23T18:56:23.507](3) Detected time zone is EDT
    PSAPPSRV.32338 (0) [2013-10-23T18:56:25.793](0) PeopleTools Release 8.53 (Linux) starting. Tuxedo server is APPSRV(99)/2
    PSAPPSRV.32338 (0) [2013-10-23T18:56:26.003](0) Cache Directory being used: /home/user/psft/pt/8.53/appserv/PT853/CACHE/PSAPPSRV_2/
    PSAPPSRV.32338 (0) [2013-10-23T18:57:08.871](2) App server host time skew is DB+00:00:00 (ORACLE PT853)
    PSAPPSRV.32338 (0) [2013-10-23T18:57:10.662](0) Server started
    PSAPPSRV.32338 (0) [2013-10-23T18:57:10.663](3) Detected time zone is EDT
    PSSAMSRV.32388 (0) [2013-10-23T18:57:12.159](2) Min instance is set to 1. To avoid loss of service, configure Min instance to atleast 2.
    PSSAMSRV.32388 (0) [2013-10-23T18:57:12.168](0) PeopleTools Release 8.53 (Li nux) starting. Tuxedo server is APPSRV(99)/100
    PSSAMSRV.32388 (0) [2013-10-23T18:57:12.265](0) Cache Directory being used: /home/user/psft/pt/8.53/appserv/PT853/CACHE/PSSAMSRV_100/
    PSSAMSRV.32388 (0) [2013-10-23T18:57:59.414](0) Server started
    PSSAMSRV.32388 (0) [2013-10-23T18:57:59.416](3) Detected time zone is EDT
    PSADMIN.32259 (0) [2013-10-23T18:58:48.149](0) End boot attempt on domain PT853
    PSAPPSRV.32290 (1) [2013-10-23T18:59:06.144 GetCertificate](3) Returning context. ID=PSADMIN, Lang=ENG, UStreamId=185906140_32290.1, Token=PT_LOCAL/2013-10-23-11.59.26.248432/PSADMIN/ENG/vSz0ix+wq8d+zPRwQ0Wa4hcek0Q=
    ~                                                                                                                                                        
    I think the error is indicated in TUXLOG file "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password". The application password "myname" in Browser http://192.168.196.102:8000/ps/signon.html page is not working. I use the same password "myname" to login Data Mover Bootstrap mode, Application Designer, and Application Server psadmin configuration successfully. I have tried a few other passwords in Browser http://192.168.196.102:8000/ps/signon.html page but not working.
    My question is:
    How to solve Sign In issue on http://192.168.196.102:8000/ps/signon.html that is "ERROR: Jolt client (ip address 192.168.196.102) does not have proper application password" ?
    Thanks.             

    Dear Nicolas,
    Hello. I have used the same password for "DomainConnectPswd" in the file Configuration.properties with that for Application Server setting. Eventually, UserID PSADMIN sign in http://192.168.196.102:8000/ps/signon.html successfully. PeopleTools 8.53 runs correctly in Browser.
    It seems that whether upgrade Oracle Linux 5.0 to the latest 5.10 does not have effect !
    I am very grateful to your great help for this installation of PT8.53 with Linux and Oracle Database !

  • Vpn client can access internet but cannot access internal network

    I am using PIX 501 to setup a VPN. At first the VPN client cannot access the internet once they logged in via the Cisco system vpn client, so i enable split tunneling. Now the VPN client can access the internet but they can't access the internal network.Due to the limited characters can be posted here, only necessary IOS coding is posted on the next message. Who knows how to solve this problem? Pls Help.....

    enable password ********** encrypted
    passwd ********** encrypted
    hostname Firewall
    domain-name aqswdefrgt.com.sg
    access-list 100 permit ip 192.168.1.0 255.255.255.0 192.168.50.0 255.255.255.0
    access-list nat permit tcp any host 65.165.123.142 eq smtp
    access-list nat permit tcp any host 65.165.123.142 eq pop3
    access-list nat permit tcp any host 65.165.123.143 eq smtp
    access-list nat permit tcp any host 65.165.123.143 eq pop3
    access-list nat permit tcp any host 65.165.123.143 eq www
    access-list nat permit tcp any host 65.165.123.152 eq smtp
    access-list nat permit tcp any host 65.165.123.152 eq pop3
    access-list nat permit tcp any host 65.165.123.152 eq www
    access-list nat permit tcp any host 65.165.123.143 eq https
    access-list nat permit icmp any any
    ip address outside 65.165.123.4 255.255.255.240
    ip address inside 192.168.1.2 255.255.255.0
    ip verify reverse-path interface outside
    ip local pool clientpool 192.168.50.1-192.168.50.50
    global (outside) 1 interface
    nat (inside) 0 access-list 100
    nat (inside) 1 0.0.0.0 0.0.0.0 0 0
    static (inside,outside) tcp 65.165.123.142 smtp 192.168.1.56 smtp netmask 255.255.2
    55.255 0 0
    static (inside,outside) tcp 65.165.123.142 pop3 192.168.1.56 pop3 netmask 255.255.2
    55.255 0 0
    static (inside,outside) tcp 65.165.123.143 smtp 192.168.1.55 smtp netmask 255.255.2
    55.255 0 0
    static (inside,outside) tcp 65.165.123.143 pop3 192.168.1.55 pop3 netmask 255.255.2
    55.255 0 0
    static (inside,outside) tcp 65.165.123.143 www 192.168.1.55 www netmask 255.255.255
    .255 0 0
    static (inside,outside) tcp 65.165.123.152 smtp 192.168.1.76 smtp netmask 255.255.
    255.255 0 0
    static (inside,outside) tcp 65.165.123.152 pop3 192.168.1.76 pop3 netmask 255.255.
    255.255 0 0
    static (inside,outside) tcp 65.165.123.152 www 192.168.1.76 www netmask 255.255.25
    5.255 0 0
    static (inside,outside) tcp 65.165.123.143 https 192.168.1.55 https netmask 255.255
    .255.255 0 0
    access-group nat in interface outside
    route outside 0.0.0.0 0.0.0.0 65.165.123.1 1
    aaa-server TACACS+ protocol tacacs+
    aaa-server RADIUS protocol radius
    aaa-server LOCAL protocol local
    aaa-server plexus protocol radius
    aaa-server plexus (inside) host 192.168.1.55 ******** timeout 5
    http server enable
    http 192.168.1.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server community public
    no snmp-server enable traps
    floodguard enable
    sysopt connection permit-ipsec
    crypto ipsec transform-set myset esp-des esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto dynamic-map cisco 1 set transform-set myset
    crypto map dyn-map 20 ipsec-isakmp dynamic cisco
    crypto map dyn-map client authentication plexus
    crypto map dyn-map interface outside
    isakmp enable outside
    isakmp key ******** address 0.0.0.0 netmask 0.0.0.0
    isakmp policy 20 authentication pre-share
    isakmp policy 20 encryption des
    isakmp policy 20 hash md5
    isakmp policy 20 group 2
    isakmp policy 20 lifetime 86400
    isakmp policy 40 authentication pre-share
    isakmp policy 40 encryption 3des
    isakmp policy 40 hash md5
    isakmp policy 40 group 2
    isakmp policy 40 lifetime 86400
    vpngroup vpn3000 address-pool clientpool
    vpngroup vpn3000 dns-server 192.168.1.55
    vpngroup vpn3000 wins-server 192.168.1.55
    vpngroup vpn3000 default-domain aqswdefrgt.com.sg
    vpngroup vpn3000 idle-time 1800
    vpngroup vpn3000 password ********
    telnet 192.168.1.0 255.255.255.0 inside
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    terminal width 80

  • VPN Client cannot access Internet

    I am currently using PIX 501 and VPN 3000. Everything is running fine except that VPN Client cannot access internet after they logged in via Cisco System VPN CLient. I can't any solution to this problem and is really lost. This is a very important task assign to me.
    Hope someone can help me asap.
    Thanks You

    You need to enable split tunneling. This link is for VPN client to router. The same equivalent config may apply to a PIX as well.
    http://www.cisco.com/application/pdf/en/us/guest/products/ps6659/c1650/cdccont_0900aecd80313bf8.pdf

Maybe you are looking for