LLQ on Virtual-Acces Interfaces

I'm sure this must have been asked before but...
Given service policies with CBWFQ and LLQ aren't allowed on virtual-access interfaces how can a service provider guarantee bandwidth and latency to VoIP or other priority traffic over a single PPP session?
I'm looking at this from the point of view of a broadband service provider using L2TP to tunnel customer PPP sessions to the terminating router so there isn't an individual interface for each customer except the for the virtual-access interface.
I've looked at ppp multilink but I don't see how that can be used in an environment where each customer can only initiate one PPP session?
I'm assuming the only way to go is to use the
"ip rtp priority" command on the virtual-template.
Any ideas on where to look?
Is CBWFQ likely to make it into the whole VPDN system or is it just too resource hungry?
Richard Watson

You can just add 'ip rtp priority' command to the virtual-template. But anyway you will have to shutdown interface and clear virtual-access interface to make it work. Here's the nice description of the command.
http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/120newft/120t/120t5/iprtp.htm

Similar Messages

  • Router Dead , when i applied QOS on virtual-temp interface for vpn !!

    hi all ,
    i have a simple brief topology below :
    PSTN======(R1-7206)>F1=======F2>(R2-7604 catalyst)>>>F1=========Internet
    i have two router
    R2========>MLS 7604
    R1======>cisco 7204
    on R2 , Im doing matching to QOS by dscp , im matching acls ips from internet with dscp values :
    here is CONFIG for matching :
    Gateway7600#sh policy-map LLQX
      Policy Map LLQX
        Class YOUTUBE
          set ip dscp af43
        Class FACEBOOKVIDEOS
          set ip dscp af33
        Class HTTP
          set dscp af23
        Class DNSQOS
          set dscp af13
        Class class-default
          set ip dscp af11
    ================
    Gateway7600#sh class-map
    Class Map match-all FACEBOOKVIDEOS (id 7)
       Match access-group name  facebookvideos
    Class Map match-all DNSQOS (id 8)
       Match access-group name  dnsqos
    Class Map match-all HTTP (id 6)
       Match access-group name  browsing
    Class Map match-any class-default (id 0)
       Match any 
    Class Map match-all YOUTUBE (id 5)
       Match access-group name  youtube
    Gateway7600#
    =========================================================
    on this router i applied this policy map  on interfaxce F1 in  direction
    and here matching is well :
    Gateway7600#sh policy-map  interface gigabitEthernet 1/5 in    
    GigabitEthernet1/5
      Service-policy input: LLQX
        class-map: rate-limit (match-all)
          Match: access-group name rate-limit
          police :
            4088000 bps 384000 limit 384000 extended limit
          Earl in slot 1 :
            139044930 bytes
            30 second offered rate 143032 bps
            aggregate-forwarded 134420937 bytes action: transmit
            exceeded 4623993 bytes action: drop
            aggregate-forward 22544 bps exceed 0 bps
        class-map: YOUTUBE (match-all)
          Match: access-group name youtube
          set dscp 38:
          Earl in slot 1 :
            132693939697 bytes
            30 second offered rate 212144928 bps
            aggregate-forwarded 132693939697 bytes
        class-map: FACEBOOKVIDEOS (match-all)
          Match: access-group name facebookvideos
          set dscp 30:
          Earl in slot 1 :
            10726758352 bytes
            30 second offered rate 20682720 bps
            aggregate-forwarded 10726758352 bytes
        class-map: HTTP (match-all)
          Match: access-group name browsing
          set dscp 22:
          Earl in slot 1 :
            56874058537 bytes
            30 second offered rate 92669832 bps
            aggregate-forwarded 56874058537 bytes
        class-map: DNSQOS (match-all)
          Match: access-group name dnsqos
          set dscp 14:
          Earl in slot 1 :
            160308954 bytes
            30 second offered rate 303552 bps
            aggregate-forwarded 160308954 bytes
        class-map: class-default (match-any)
          Match: any
          set dscp 10:
          Earl in slot 1 :
            67394864030 bytes
            30 second offered rate 126884864 bps
            aggregate-forwarded 67394864030 bytes
    =================================================================================
    now the problem is below
    on router 7200 , it is LNS router connected with LAC roiuter for ADSL customers.
    now here is config of policy map on 7200 router:
    R11#sh policy-map
      Policy Map MATCH_MARKS
        Class MATCH_YOUTUBE
          bandwidth 220000 (kbps)
        Class MATCH_FACEBOOKVIDEOS
          bandwidth 20000 (kbps)
        Class MATCH_HTTP
          bandwidth 100000 (kbps)
    =========================================================
    R1#sh class-map
    Class Map match-all MATCH_FACEBOOKVIDEOS (id 2)
       Match ip  dscp af33 (30)
    Class Map match-all MATCH_HTTP (id 3)
       Match ip  dscp af23 (22)
    Class Map match-any class-default (id 0)
       Match any
    Class Map match-all MATCH_YOUTUBE (id 1)
       Match ip  dscp af43 (38)
    ==========================================================
    here is virtual-template interface before i apply the QOS
    R1#sh running-config interface virtual-template 1
    Building configuration...
    Current configuration : 352 bytes
    interface Virtual-Template1
    bandwidth 1000000
    ip unnumbered Loopback0
    ip tcp adjust-mss 1412
    ip policy route-map private
    no logging event link-status
    qos pre-classify
    peer default ip address pool bitsead1 bitsead2
    ppp mtu adaptive
    ppp authentication pap vpdn
    ppp authorization vpdn
    ppp accounting vpdn
    max-reserved-bandwidth 90
    end
    =========================================
    when i apply the command
    (service-poliy output MATCH_MAKRS ) under virtual-template  interface i have console logs :
    Insufficient bandwidth 149760 kbps for the bandwidth guarantee (220000)
    Insufficient bandwidth 149760 kbps for the bandwidth guarantee (220000)
    Insufficient bandwidth 149760 kbps for the bandwidth guarantee (220000)
    also i have
    *Jul  9 22:28:38.242: Interface Virtual-Access2551 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul  9 22:28:38.250: Interface Virtual-Access627 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul  9 22:28:38.258: Interface Virtual-Access786 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul  9 22:28:38.266: Interface Virtual-Access623 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul  9 22:28:38.274: Interface Virtual-Access2559 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul  9 22:28:38.282: Interface Virtual-Access2281 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul  9 22:28:38.290: Interface Virtual-Access142 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul  9 22:28:40.262: %SYS-2-INTSCHED: 'suspend' at level 3 -Process= "VTEMPLATE Background Mgr", ipl= 3, pid= 278,  -Traceback= 0x756FF0z 0x3439C58z 0x2778D70z 0x2CACCD0z 0x2CC63E0z 0x2CC7FF8z 0x2CADC74z 0x2CBE058z 0x2CA0340z 0x2CA04F8z 0x2E0BB18z 0x2D23378z 0x2D1825Cz 0x2D18738z 0x2E66FE0z 0x2D971ACz
    *Jul  9 22:28:40.262: %SYS-2-INTSCHED: 'suspend' at level 3 -Process= "VTEMPLATE Background Mgr", ipl= 3, pid= 278,  -Traceback= 0x756FF0z 0x3439C58z 0x2778D70z 0x2CACD28z 0x2CC63E0z 0x2CC7FF8z 0x2CADC74z 0x2CBE058z 0x2CA0340z 0x2CA04F8z 0x2E0BB18z 0x2D23378z 0x2D1825Cz 0x2D18738z 0x2E66FE0z 0x2D971ACz
    after i apply it ,
    the cpu is 100 %  and the router got down !!!
    now
    what is  the problem ????
    here is ios for 7200 router
    R1#sh version
    Cisco IOS Software, 7200 Software (C7200P-ADVENTERPRISEK9-M), Version 12.4(24)T7, RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2012 by Cisco Systems, Inc.
    Compiled Tue 28-Feb-12 12:53 by prod_rel_team
    ROM: System Bootstrap, Version 12.4(12.2r)T, RELEASE SOFTWARE (fc1)
    Bras1 uptime is 13 weeks, 1 day, 9 hours, 24 minutes
    System returned to ROM by reload at 16:24:51 GMT+3 Tue Jun 17 2003
    System image file is "disk2:c7200p-adventerprisek9-mz.124-24.T7.bin"
    Last reload reason: Reload Command
    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.
    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
    If you require further assistance please contact us by sending email to
    [email protected].
    Cisco 7206VXR (NPE-G2) processor (revision A) with 917504K/65536K bytes of memory.
    Processor board ID 36858624
    MPC7448 CPU at 1666Mhz, Implementation 0, Rev 2.2
    6 slot VXR midplane, Version 2.11
    Last reset from power-on
    PCI bus mb1 (Slots 1, 3 and 5) has a capacity of 600 bandwidth points.
    Current configuration on bus mb1 has a total of 0 bandwidth points.
    This configuration is within the PCI bus capacity and is supported.
    PCI bus mb2 (Slots 2, 4 and 6) has a capacity of 600 bandwidth points.
    Current configuration on bus mb2 has a total of 0 bandwidth points.
    This configuration is within the PCI bus capacity and is supported.
    Please refer to the following document "Cisco 7200 Series Port Adaptor
    Hardware Configuration Guidelines" on Cisco.com <http://www.cisco.com>
    for c7200 bandwidth points oversubscription and usage guidelines.
    1 FastEthernet interface
    3 Gigabit Ethernet interfaces
    2045K bytes of NVRAM.
    250880K bytes of ATA PCMCIA card at slot 2 (Sector size 512 bytes).
    65536K bytes of Flash internal SIMM (Sector size 512K).
    Configuration register is 0x2102
    ==============================================================================
    wish to Help ASAP
    regards

    hi ,
    i did
    the same issue ,
    i did a TEST policymap that has 30 percent gurantee
    but the same result!!!!!!!!!!!!!!!!
    the router  god down agian !
    here is logs :
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:33.605: Interface Virtual-Access1896 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:33.797: Interface Virtual-Access1317 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:33.809: Interface Virtual-Access993 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:33.817: Interface Virtual-Access1699 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:33.981: Interface Virtual-Access254 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:33.993: Interface Virtual-Access687 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.001: Interface Virtual-Access35 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.009: Interface Virtual-Access160 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.017: Interface Virtual-Access1337 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.029: Interface Virtual-Access1670 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.037: Interface Virtual-Access1948 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.049: Interface Virtual-Access1669 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.109: Interface Virtual-Access1334 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.117: Interface Virtual-Access151 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.125: Interface Virtual-Access761 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.137: Interface Virtual-Access810 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.197: Interface Virtual-Access1522 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.237: Interface Virtual-Access1692 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.257: Interface Virtual-Access368 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.305: Interface Virtual-Access1758 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.317: Interface Virtual-Access2061 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.325: Interface Virtual-Access1203 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.337: Interface Virtual-Access188 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.345: Interface Virtual-Access1975 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.357: Interface Virtual-Access1172 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.509: Interface Virtual-Access1647 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.517: Interface Virtual-Access458 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.609: Interface Virtual-Access608 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.621: Interface Virtual-Access2128 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.633: Interface Virtual-Access1167 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.641: Interface Virtual-Access487 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.653: Interface Virtual-Access1793 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.665: Interface Virtual-Access2280 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.769: Interface Virtual-Access839 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.781: Interface Virtual-Access2311 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.793: Interface Virtual-Access1788 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.857: Interface Virtual-Access8 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.869: Interface Virtual-Access2243 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.881: Interface Virtual-Access580 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:35.057: Interface Virtual-Access6 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:35.065: Interface Virtual-Access1331 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:35.077: Interface Virtual-Access1235 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:35.177: Interface Virtual-Access1748 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:35.189: Interface Virtual-Access2262 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:35.205: Interface Virtual-Access2136 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    i want to ask a question , could this be from IOS ????

  • Prime infrastructure 2.0 - Inventory error with Virtual-Access Interface

    Hi,
    We have recently been trying to resolve a few issues with routers which get partial inventory failures upon discovery. I have managed to narrow this down slightly with the help of the inventory.log file. (With help from this post https://supportforums.cisco.com/thread/2255346 ) I have found the following happnes when this device is added:
    [2014-03-04 14:00:27,537] [ICE Service[ 1]Thread: 29] [inventory] [ERROR] - 172.16.3.202 Object detected as SAME but DB Object obtained from the database is NULL For instance id: 0 For generated POJO: PPPEncapsulation[callBack=false,callIn=false,callOut=false,multilink=false,name=Virtual-Access1,oneTime=false,owningEntityId=69757688_172.16.3.202,preferedAuthType=NONE,deployPending=NONE,name=Virtual-Access1,owningEntityId=69757688_172.16.3.202,instanceId=0,_orderedListOEIndex=<Integer>,_creationOrderIndex=<Integer>,instanceVersion=0]
    I have highlighted above where it mentions the problem with the virtual access interface. The configuration on the router is for PPPoE and the virtual-access1 interface is bound to Dialer0.
    It then goes on to roll back the transaction:
    172.16.3.202 persistObjects called with addList size = 307, updateList size = 6
    172.16.3.202 Exception while persisting: com.cisco.xmp.persistence.common.util.DMMCRUDException:,message=errorId=12,componentName=CRUD Error Create Object Failed
    172.16.3.202 Exception occured while inventory collection for device with id 69757688: com.cisco.xmp.inventory.ice.InventoryException: errorId=12,componentName=CRUD Error Create Object Failed
    172.16.3.202 Done with collection. Total call method time: 15308
    172.16.3.202 Rolling back the transaction
    Has anyone else come accross this issue?
    I have attched the log showing just messages from this device.
    Thanks,
    Mike.

    TAC and I found a bug, CSCum05301.
    May be that is also helpfull for others.
    https://tools.cisco.com/bugsearch/bug/CSCum05301/
    Symptom:
    Inventory collection will fail if following keywords are used as part on description command on the interface config level of IOS device: 1Gbps, 10Mbps etc.
    Following error message is visible on the DWC:
    Inventory Collection Status: Partial Collection Failure
    Collection Status     Failed feature(s)
    Unable to configure DSL, Serial, POS, Ethernet, Loopback, Virtual-Interface, Tunnel, Vlan, Switchport and Service Module interfaces on ISR, ASR and Switches.
    Conditions:
    Speed keywords like 1Gbps, 10Mbps etc. available as part of descrption command in IOS interface level.
    For example:
    interface FastEthernet0/3
    description 10Mbps
    Workaround:
    Use a space character between number and unit keyword, like 1 Gbps.

  • How to create a virtual ethernet interface in arch ?

    I have subscribed to a distant VPN service. My computer acts as a VPN client and creates a new interface tun0 each time the VPN is active.
    I want to only route the ip traffic from Transmission through VPN
    I tried to follow the tutorial from here (sorry it's in french) but this tutorial is for debian-based distribs.
    Since the VPN may have a dynamic IP, this tutorial proposes to create a 2nd virtual ethernet interface with a fixed IP adress. iptable is then used to perform NAT translation between the IP of this 2nd virtual ethernet interface and tun0.
    With debian-based distributions, the creation the this new virtual ethernet interface is managed by adding the following lines to the file /etc/network/interfaces :
    # The secondary loopback network interface
    auto lo:1
    iface lo:1 inet static
    address 192.168.0.1
    netmask 255.255.255.255
    I'm not sure how to perform this in arch. I read a lot about the ip command and I think that the solution may be something like that :
    ip tuntap add dev lo1 mode tap
    but I'm not sure and moreover, I don't know how to give a fixed IP adress (i.e. 192.168.0.1) to this new interface
    Any help would be really appreciated.

    It's just a wild guess, but maybe https://wiki.archlinux.org/index.php/Systemd-networkd would help?

  • Add New Virtual Network Interface to RRAS

    In the past (W2k3), adding an interface to the OS would also cause that interface to be added to RRAS.  I have a server running RRAS and it has multiple VMs running in Hyper-V.  I want to add an isolated VM that has a single port available from the Internet to that VM.  I have added an Internal Virtual Network and configured it with a static IP (in the host OS) (same configuration (except IP address) as my other virtual network interfaces).  The new interface does not show up in RRAS even after restart.  In W2k3, you could add an interface in the Network Interfaces area.  In W2k8, the only interface you can add is a demand-dial interface.
    In the past, I had to delete the RRAS server and reinstall it to see the new interface.  This is ugly as it removes, for an extended time, all of the mappings, filters, etc. that I have in place.
    Any ideas on how to manually add a new interface to RRAS either by registry, powershell, script, etc.?Pete

    I found a new way around this which should work for everyone, a twist on the existing registry solution:
    Open RegEdit.exe.
    Go to "HKLM\System\CurrentControlSet\Services\Tcpip\Parameters\Interfaces" where each of your network adapters (physical or virtual) has a GUID named sub-key. Identify which one is your network adapter (look at the IP or DHCP settings in the child key=values
    or configure a temporary address so you can find it). Now you have discovered the GUID. Click the GUID key then hit F2 to goto rename mode and highlight the whole key, hit CTRL+C to copy to the clipboard.
    Go to "HKLM\System\CurrentControlSet\Services\RemoteAccess\Interfaces". Add a new sub-key which is the next in sequence, for example I had 1...6 so I added "7". This is key add the following...
    A DWORD32 (32bit integer) called "Enabled" set to 1.
    A REG_SZ (string) called "InterfaceName" then paste your interface GUID, e.g. set to "{XXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX}".
    A DWORD32 called "Stamp" set to 0.
    A DWORD32 called "Type" set to 3 (LAN).
    Restart RRAS, the interface will appear!
    Right click each protocol, e.g. IPv4, IPv6 then you can right click "General" to add a "New Interface..." and your interface will then be enabled for that protocol.
    I'm happy I played around a bit more to find that now. But MS even though we have a solution which does not require us to lose our configuration, please fix the source of this problem!
    Key Artefacts

  • Dynamic virtual tunnel interface on 2821

    I tried to configure a dynamic virtual tunnel interface on a Cisco 2821 with release 12.4(9)T1 advanced ip services, aiming to terminate VPN client ipsec tunnels on it.
    The feature is supported by this software release. Documentation says:
    - enter configuration
    - configure a virtual-template interface
    - type "tunnel mode <mode>"
    but the router does not accept this command.
    Any hint?
    Thank you in advance.
    Denis

    Try:
    just have to take a look at the concentrator's configuration.
    http://www.cisco.com/en/US/products/hw/vpndevc/ps2284/products_configuration_example09186a00801ae24c.shtml
    and this one is an example with routers
    http://www.cisco.com/en/US/tech/tk583/tk372/technologies_configuration_example09186a0080143b0a.shtml

  • PPP IP address and virtual-access interface

    With what command can I find out what IP address has been bound to which virtual-access interface of a PPP negotiated connection to an IOS router 2811/12.4(17a)?
    Thanks for any hint.
    Mat

    Hi Mat,
    try the command "sh us a" (I think the long version is show users all).
    HTH, regards
    Mark

  • Firefox any version Mac, has a bug were it does not see or ask for the proxy username and password. This happens if you use a virtual tagged interface.

    Firefox any version Mac, has a bug were it does not see or ask for the proxy username and password. This happens if you use a virtual tagged interface. A recent network University policy change. The only way to fix this, is if you use a manual proxy configuration in Firefox. So all 100 + uni iMac's can only use Safari as I would need to do a profile push to all 300 students and I am unsure what file carries the proxy information.

    Firefox any version Mac, has a bug were it does not see or ask for the proxy username and password. This happens if you use a virtual tagged interface. A recent network University policy change. The only way to fix this, is if you use a manual proxy configuration in Firefox. So all 100 + uni iMac's can only use Safari as I would need to do a profile push to all 300 students and I am unsure what file carries the proxy information.

  • Virtual template interface vs Dialer interface?

    Hi all,
    I am little confusing about virtual template interface and dialer interface. I understood that both of them are logical interface and will be mapped to physical interface dynamically. What is different? When would I use virtual template interface or dialer interface?
    Please suggest too.
    Thanks a lot,
    Nitass

    hi
    AFAIK we use virtual template in L2TP scenarios where you will have LAC and LNS .
    the configs related to VT comes in LNS which is ur local network server for your remote clients from where the L2 tunnel gets orginated.
    And about your dialer interfaces we use them very frequently in most of the situations like where you require to club 2 Physical isdn lines and to make use them as a single pipe or using single isdn line and connect it to 2 different locations using 2 B channels using 2 dialers...
    if you need to know more about them would suggest to check out this link which will give fair idea about them..
    http://www.cisco.com/en/US/tech/tk801/tsd_technology_support_category_home.html
    hope this helps u out..
    regds

  • What is virtual template interface

    hi all
    Please explain me what is vitual template interface and when should used.how can someone used it to bind physical intfaces under virtual templte int?

    Hi,
    A virtual template interface is used to provide the configuration for dynamically created Virtual-Access interfaces. It is created by users and can be saved in nonvolatile RAM (NVRAM).
    Once the virtual template interface is created, it can be configured in the same way as a serial interface.
    To create a virtual template interface that can be configured and applied dynamically in creating virtual access interfaces, use the interface virtual-template command in global configuration mode.
    Virtual template interfaces can be created and applied by various applications such as Virtual Profiles, virtual private dialup networks (VPDN), PPP over ATM, PPP over Frame Relay, protocol translation, and Multichassis Multilink PPP (MMP).
    Following are FR and ATM examples:
    interface Serial1/0.1 point-to-point
    bandwidth 128
    frame-relay interface-dlci 51 ppp Virtual-Template1
    class FRTS
    interface ATM1/0.52 point-to-point
    ip vrf forwarding customer
    pvc 101/52
    abr 167 167
    oam-pvc manage
    encapsulation aal5ciscoppp virtual-Template 1
    http://www.cisco.com/en/US/products/sw/iosswrel/ps1831/products_command_reference_chapter09186a0080080d36.html#wp1017915
    HTH, please do rate all helpful replies,
    Mohammed Mahmoud.

  • LLQ on ATM IMA interface

    I'm trying to apply the "service-policy output" command under PVC of an ATM IMA subinterface.
    When i configure it, i'haven't errors but in show running-config i don't find the command.
    The router is a 3640 with 12.2(2)T IOS Ip plus.
    I found that initially was only supported for 7200/7500 series router (see link below).
    http://www.cisco.com/en/US/partner/tech/tk39/tk824/technologies_tech_note09186a0080094706.shtml
    Do you know if is this a bug?
    Is there an IOS that support this features for 3640?
    Thanks

    This could very well be a bug. Sometimes there are cosmetic issues, for example if there is a policy action configured that isn't supported on the interface type. There are many bug fixes for QoS/CEF/ATM/IMA since the release you are running. I know of few successful implementations using IMA on 3640 that have run 12.2.13T. You may want to try latest 12.2T code.

  • Virtual Cable Interface System

    I need to  simulate ( in flash AS3) cables and connecting port on which student can connect cables and it  gives whether the connection is wrong or right. I have find an  example(but not the code)  see the link below.........I need similer like this. I am able to make a cable class witch need two input ( new cable(object1,object2)  ) and it draws similer cable like the below example. How to use it for my problem.  Please help me..............
    http://lab.andre-michelle.com/cable-interface

    This is pretty neat to see.
    You may not get many code examples from peopl ehere, but you do want to be sure you get familiar with the basic concepts that are being used:
    Dynamic draw with the Graphics class: http://www.adobe.com/livedocs/flash/9.0/ActionScriptLangRefV3/flash/display/Graphics.html
    Programming drag and drop interactions. There is a wealth of examples and tutorials you can find anywhere online. Of course, you don't want to just move the cable ends, you also need to evaluate where they get dropped and know what to do at that point.
    The biggest" unknown" in this example is the realistic "flutter" effect of the cable when it waves back & forth. I'm not sure what is done for that. But, you don't "need" this to achieve the same basic results - I'd focus on this last in your attempt to replicate things.

  • Cisco Virtual Tunnel Interface (VTI) Design Guide

    The above mentioned guide is referenced in a couple of Cisco Design Guides on IPSec VPN but I am unable to find it anywhere on Cisco websites including the links provided by Cisco. Could anyone who has the guide help me with a copy of it.
    Thanks

    I have this link in my notes from while back, hope it helps
    http://www.cisco.com/en/US/docs/ios/sec_secure_connectivity/configuration/guide/sec_ipsec_virt_tunnl_ps6350_TSD_Products_Configuration_Guide_Chapter.html

  • Virtual Tunnel Interface (VTI) Hub Router Configuration

    When configuring multiple VTI tunnels on a hub router, is it recommended that each tunnnel use a unique transform-set and ipsec profile, or they can all share the same configuration.
    Example:
    crypto isakmp policy 1
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp key ******** address 0.0.0.0 0.0.0.0
    crypto isakmp keepalive 10
    crypto ipsec transform-set TSET esp-3des esp-sha-hmac
    crypto ipsec profile VTI
    set transform-set TSET
    Thanks.-

    Hi,
    The IPsec profile can be shared.
    You could also create multiple transform set and reference it to IPsec profile and then apply it to a specific VTI.
    Sent from Cisco Technical Support iPhone App

  • Migrate PPPoE/Virtual-Interface from 7206VXR to ASR 1002

    Good Day,
    I have been attempting to migrate services from an existing 7206VXR to a recently purchased ASR1002 and could use some help.
    My mistake in assuming that the config would be similar to 7206VXR, but there are changes - mainly VRF and cisco-avpair attributes that need added to radius.
    Our lab test, with the below ASR config will allow the user to authenticate successfully but does not assign IP address.
    User Status
    User is online
    Last Connection
    2012-09-21 10:27:47
    Online Time
    1 hours, 4 minutes, 15 seconds
    Server (NAS)
    206.251.40.52 (MAC: )
    User Workstation
    (MAC: )
    User Upload
    6.5 Kb
    User Download
    6.51 Kb
    ID
    HotSpot
    Username
    IP Address
    Start Time
    Stop Time
    Total Time
    Upload (Bytes)
    Download (Bytes)
    Termination
    NAS IP Address
    7837056
    [email protected]
    2012-09-21 10:27:47
    1 hours, 4 minutes, 15 seconds
    6.5 Kb
    6.51 Kb
    206.251.40.52
    I have also tried assigning a static IP to the CPE, however the CPE cannot see 199.200.107.1.
    No doubt the problem is something simple I appreciate any help or suggestions.
    Radius Reply Attributes
    Cisco-AVPair += ip:vrf-id=CV_VRF
    Cisco-AVPair += ip:ip-unnumbered=Loopback 111 (generates unsupported sub-interface errors when used)
    7206VXR Config-
    aaa new-model
    aaa authentication login default group radius
    aaa authentication login con none
    aaa authentication login vty line local
    aaa authentication login localauth local
    aaa authentication ppp default if-needed group radius
    aaa authorization network default group radius
    aaa authorization network noauth none
    aaa accounting update periodic 5
    aaa accounting network default
    action-type start-stop
    group radius
    aaa accounting system default
    action-type start-stop
    group radius
    bba-group pppoe 156
    virtual-template 156
    sessions per-vc limit 65000
    sessions per-mac limit 65000
    sessions per-vlan limit 65000
    interface Loopback0
    ip address 10.1.1.3 255.255.255.255
    ip ospf network point-to-point
    interface GigabitEthernet0/1
    no ip address
    no ip redirects
    duplex full
    speed 1000
    media-type rj45
    no negotiation auto
    no cdp enable
    interface GigabitEthernet0/1.20
    description ROUTER GATEWAY
    encapsulation dot1Q 20
    ip address 206.251.40.51 255.255.255.248
    no cdp enable
    interface GigabitEthernet0/2
    no ip address
    no ip redirects
    duplex full
    speed 1000
    media-type rj45
    no negotiation auto
    no cdp enable
    interface GigabitEthernet0/2.156
    encapsulation dot1Q 156
    ip address 199.30.185.1 255.255.255.0 secondary
    ip address 199.30.186.1 255.255.255.0 secondary
    ip address 199.30.187.1 255.255.255.0 secondary
    ip address 199.30.184.1 255.255.255.0
    pppoe enable group 156
    no cdp enable
    interface Virtual-Template156
    ip unnumbered GigabitEthernet0/2.156
    no ip redirects
    no ip route-cache cef
    peer default ip address pool IP_POOL156
    ppp mtu adaptive
    ppp authentication pap
    ip local pool IP_POOL156 199.30.184.2 199.30.184.254
    ip local pool IP_POOL156 199.30.185.2 199.30.185.254
    ip local pool IP_POOL156 199.30.186.2 199.30.186.254
    ip local pool IP_POOL156 199.30.187.2 199.30.187.254
    no ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip route 199.30.184.0 255.255.252.0 Null0 200
    ip prefix-list AS19045 seq 10 permit 199.30.184.0/22
    ip radius source-interface GigabitEthernet0/1.20
    radius-server host x.x.x.x auth-port 1812 acct-port 1813
    radius-server retransmit 1
    radius-server timeout 60
    radius-server key ********
    radius-server vsa send accounting
    radius-server vsa send authentication
    ASR 1002 Config (attempt)
    aaa new-model
    aaa group server radius AAA_CV_VRF
    server 208.98.188.6 auth-port 1812 acct-port 1813
    aaa authentication login default group AAA_CV_VRF
    aaa authentication login con none
    aaa authentication login vty line local
    aaa authentication login localauth local
    aaa authentication ppp default if-needed group AAA_CV_VRF
    aaa authorization network default group AAA_CV_VRF
    aaa authorization network noauth none
    aaa accounting update newinfo periodic 60
    aaa accounting network default start-stop group AAA_CV_VRF
    aaa accounting connection default start-stop group AAA_CV_VRF
    aaa accounting system default
    action-type start-stop
    group AAA_CV_VRF
    aaa accounting resource default start-stop group AAA_CV_VRF
    aaa session-id common
    aaa policy interface-config allow-subinterface
    clock timezone MST -7 0
    clock summer-time MST recurring
    no ip source-route
    ip vrf CV_VRF
    rd 1:1
    virtual-profile if-needed
    multilink bundle-name authenticated
    bba-group pppoe 111
    description TEST
    virtual-template 111
    sessions per-vc limit 65000
    sessions per-mac limit 65000
    sessions per-vlan limit 65000
    sessions auto cleanup
    interface Loopback0
    ip address 10.1.1.4 255.255.255.255
    ip ospf network point-to-point
    interface Loopback111
    description TEST
    ip vrf forwarding CV_VRF
    ip address 199.200.107.1 255.255.255.0
    interface GigabitEthernet0/0/2
    no ip address
    no ip redirects
    no negotiation auto
    interface GigabitEthernet0/0/2.20
    description ROUTER GATEWAY
    encapsulation dot1Q 20
    ip address 206.251.40.52 255.255.255.248
    interface GigabitEthernet0/0/3
    no ip address
    no ip redirects
    no negotiation auto
    interface GigabitEthernet0/0/3.111
    encapsulation dot1Q 111
    ip vrf forwarding CV_VRF
    no ip proxy-arp
    pppoe enable group 111
    interface Virtual-Template111
    ip unnumbered GigabitEthernet0/0/3.111
    no ip redirects
    no ip route-cache cef
    peer default ip address pool IP_POOL111
    ppp mtu adaptive
    ppp authentication pap
    router ospf 19045
    router-id 10.1.1.4
    network 10.1.1.4 0.0.0.0 area 0.0.0.0
    network 199.200.107.0 0.0.0.255 area 0.0.0.0
    network 206.251.40.48 0.0.0.7 area 0.0.0.0
    router bgp 19045
    bgp log-neighbor-changes
    network 199.200.104.0 mask 255.255.252.0
    network 206.251.40.0 mask 255.255.248.0
    neighbor 10.1.1.1 remote-as 19045
    neighbor 10.1.1.1 description IBGP_PEER_ASR
    neighbor 10.1.1.1 update-source Loopback0
    neighbor 10.1.1.1 next-hop-self
    ip local pool IP_POOL111 199.200.107.2 199.200.107.254
    no ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip route 0.0.0.0 0.0.0.0 206.251.40.49
    ip route 199.200.104.0 255.255.252.0 Null0 200
    ip prefix-list AS19045 seq 10 permit 199.200.104.0/22
    ip radius source-interface GigabitEthernet0/0/2.20
    radius-server host x.x.x.x auth-port 1812 acct-port 1813 key ********
    radius-server retransmit 1
    radius-server timeout 60
    radius-server vsa send accounting
    radius-server vsa send authentication
    Debug Info
    *Sep 20 22:03:26.677: [910]PPPoE 1911: AAA get dynamic attrs
    *Sep 20 22:03:26.678: [910]PPPoE 1911: O PADT  R:6468.0cf7.8546 L:f866.f287.7c83 Gi0/0/3.111
    *Sep 20 22:03:26.678: [910]PPPoE 1911: Destroying  R:6468.0cf7.8546 L:f866.f287.7c83 111 Gi0/0/3.111
    *Sep 20 22:03:26.678: PPPoE: Returning Vaccess Virtual-Access3
    *Sep 20 22:03:26.679: [910]PPPoE 1911: AAA get dynamic attrs
    *Sep 20 22:03:26.679: [910]PPPoE 1911: AAA account stopped
    *Sep 20 22:03:26.679: RADIUS/ENCODE(00000791):Orig. component type = PPPoE
    *Sep 20 22:03:26.679: RADIUS(00000791): Config NAS IP: 0.0.0.0
    *Sep 20 22:03:26.679: RADIUS(00000791): Config NAS IPv6: ::
    *Sep 20 22:03:26.679: RADIUS(00000791): sending
    *Sep 20 22:03:26.682: %LINK-3-UPDOWN: Interface Virtual-Access3, changed state to down
    *Sep 20 22:03:26.682: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access3, changed state to down
    *Sep 20 22:03:26.683: RADIUS/ENCODE: Best Local IP-Address 206.251.40.52 for Radius-Server 208.98.188.6
    *Sep 20 22:03:26.683: RADIUS(00000791): Sending a IPv4 Radius Packet
    *Sep 20 22:03:26.683: RADIUS(00000791): Send Accounting-Request to 208.98.188.6:1813 id 1646/71,len 379
    *Sep 20 22:03:26.683: RADIUS:  authenticator A6 50 A4 C3 2A 30 AB DA - 59 BF E8 75 8A 91 AA 9B
    *Sep 20 22:03:26.683: RADIUS:  Acct-Session-Id     [44]  10  "00000D51"
    *Sep 20 22:03:26.683: RADIUS:  Framed-Protocol     [7]   6   PPP                       [1]
    *Sep 20 22:03:26.683: RADIUS:  Vendor, Cisco       [26]  53 
    *Sep 20 22:03:26.683: RADIUS:   Cisco AVpair       [1]   47  "ppp-disconnect-cause=Lower Layer disconnected"
    *Sep 20 22:03:26.683: RADIUS:  User-Name           [1]   19  "[email protected]"
    *Sep 20 22:03:26.683: RADIUS:  Acct-Authentic      [45]  6   RADIUS                    [1]
    *Sep 20 22:03:26.683: RADIUS:  Vendor, Cisco       [26]  32 
    *Sep 20 22:03:26.683: RADIUS:   Cisco AVpair       [1]   26  "connect-progress=Call Up"
    *Sep 20 22:03:26.683: RADIUS:  Vendor, Cisco       [26]  31 
    *Sep 20 22:03:26.683: RADIUS:   Cisco AVpair       [1]   25  "nas-tx-speed=1000000000"
    *Sep 20 22:03:26.683: RADIUS:  Vendor, Cisco       [26]  31 
    *Sep 20 22:03:26.683: RADIUS:   Cisco AVpair       [1]   25  "nas-rx-speed=1000000000"
    *Sep 20 22:03:26.683: RADIUS:  Acct-Session-Time   [46]  6   615                      
    *Sep 20 22:03:26.683: RADIUS:  Acct-Input-Octets   [42]  6   1040                     
    *Sep 20 22:03:26.683: RADIUS:  Acct-Output-Octets  [43]  6   1066                     
    *Sep 20 22:03:26.683: RADIUS:  Acct-Input-Packets  [47]  6   78                       
    *Sep 20 22:03:26.684: RADIUS:  Acct-Output-Packets [48]  6   79                       
    *Sep 20 22:03:26.684: RADIUS:  Acct-Terminate-Cause[49]  6   admin-reset               [6]
    *Sep 20 22:03:26.684: RADIUS:  Vendor, Cisco       [26]  39 
    *Sep 20 22:03:26.684: RADIUS:   Cisco AVpair       [1]   33  "disc-cause-ext=Local Admin Disc"
    *Sep 20 22:03:26.684: RADIUS:  Acct-Status-Type    [40]  6   Stop                      [2]
    *Sep 20 22:03:26.684: RADIUS:  NAS-Port-Type       [61]  6   Virtual                   [5]
    *Sep 20 22:03:26.684: RADIUS:  NAS-Port            [5]   6   0                        
    *Sep 20 22:03:26.684: RADIUS:  NAS-Port-Id         [87]  11  "0/0/3/111"
    *Sep 20 22:03:26.684: RADIUS:  Vendor, Cisco       [26]  41 
    *Sep 20 22:03:26.684: RADIUS:   Cisco AVpair       [1]   35  "client-mac-address=6468.0cf7.8546"
    *Sep 20 22:03:26.684: RADIUS:  Connect-Info        [77]  8   "CV_VRF"
    *Sep 20 22:03:26.684: RADIUS:  Service-Type        [6]   6   Framed                    [2]
    *Sep 20 22:03:26.684: RADIUS:  NAS-IP-Address      [4]   6   206.251.40.52            
    *Sep 20 22:03:26.684: RADIUS:  Acct-Delay-Time     [41]  6   0                        
    *Sep 20 22:03:26.684: RADIUS(00000791): Started 60 sec timeout
    *Sep 20 22:03:26.686: [910]PPPoE 1911: Segment (SSS class): UNBOUND
    *Sep 20 22:03:26.686: [910]PPPoE 1911: Vi3 Block vaccess from being freed.
    *Sep 20 22:03:26.687: [910]PPPoE 1911: Segment (SSS class): UNPROVISION
    *Sep 20 22:03:26.687: [910]PPPoE 1911: failed to remove session from switching hash table.
    *Sep 20 22:03:26.694: PPPoE 1911: I PADT  R:6468.0cf7.8546 L:f866.f287.7c83 111 Gi0/0/3.111
    *Sep 20 22:03:26.758: RADIUS: Received from id 1646/71 208.98.188.6:1813, Accounting-response, len 20
    *Sep 20 22:03:26.758: RADIUS:  authenticator E3 A2 A1 EE B0 3F 43 1C - 03 B6 84 A8 20 0D B8 90
    *Sep 20 22:03:32.713: PPPoE 0: I PADI  R:6468.0cf7.8546 L:ffff.ffff.ffff 111 Gi0/0/3.111
    *Sep 20 22:03:32.713:  Service tag: NULL Tag
    *Sep 20 22:03:32.713: PPPoE 0: O PADO, R:f866.f287.7c83 L:6468.0cf7.8546 111 Gi0/0/3.111
    *Sep 20 22:03:32.713:  Service tag: NULL Tag
    *Sep 20 22:03:32.722: PPPoE 0: I PADR  R:6468.0cf7.8546 L:f866.f287.7c83 111 Gi0/0/3.111
    *Sep 20 22:03:32.722:  Service tag: NULL Tag
    *Sep 20 22:03:32.722: PPPoE : encap string prepared
    *Sep 20 22:03:32.722: [911]PPPoE 1912: Access IE handle allocated
    *Sep 20 22:03:32.722: [911]PPPoE 1912: AAA get retrieved attrs
    *Sep 20 22:03:32.722: [911]PPPoE 1912: AAA get nas port details
    *Sep 20 22:03:32.722: [911]PPPoE 1912: Error adjusting nas port format did
    *Sep 20 22:03:32.722: [911]PPPoE 1912: AAA get dynamic attrs
    *Sep 20 22:03:32.722: [911]PPPoE 1912: AAA unique ID 792 allocated
    *Sep 20 22:03:32.722: [911]PPPoE 1912: AAA method list  set
    *Sep 20 22:03:32.722: [911]PPPoE 1912: Service request sent to SSS
    *Sep 20 22:03:32.723: [911]PPPoE 1912: Created, Service: None R:f866.f287.7c83 L:6468.0cf7.8546 111 Gi0/0/3.111
    *Sep 20 22:03:32.723: [911]PPPoE 1912: State NAS_PORT_POLICY_INQUIRY    Event SSS MORE KEYS
    *Sep 20 22:03:32.724: [911]PPPoE 1912: data path set to PPP
    *Sep 20 22:03:32.724: [911]PPPoE 1912: Segment (SSS class): PROVISION
    *Sep 20 22:03:32.724: [911]PPPoE 1912: State PROVISION_PPP    Event SSM PROVISIONED
    *Sep 20 22:03:32.724: [911]PPPoE 1912: O PADS  R:6468.0cf7.8546 L:f866.f287.7c83 Gi0/0/3.111
    *Sep 20 22:03:32.724: [911]PPPoE 1912 <Gi0/0/3.111:111>: Unable to add line attributes from ANCP
    *Sep 20 22:03:32.724: [911]PPPoE 1912: Unable to Add ANCP Line attributes to the PPPoE Authen attributes
    *Sep 20 22:03:33.845: RADIUS/ENCODE(00000792):Orig. component type = PPPoE
    *Sep 20 22:03:33.845: RADIUS: DSL line rate attributes successfully added
    *Sep 20 22:03:33.845: RADIUS(00000792): Config NAS IP: 0.0.0.0
    *Sep 20 22:03:33.845: RADIUS(00000792): Config NAS IPv6: ::
    *Sep 20 22:03:33.845: RADIUS/ENCODE(00000792): acct_session_id: 3411
    *Sep 20 22:03:33.845: RADIUS(00000792): sending
    *Sep 20 22:03:33.845: RADIUS/ENCODE: Best Local IP-Address 206.251.40.52 for Radius-Server 208.98.188.6
    *Sep 20 22:03:33.845: RADIUS(00000792): Sending a IPv4 Radius Packet
    *Sep 20 22:03:33.845: RADIUS(00000792): Send Access-Request to 208.98.188.6:1812 id 1645/56,len 124
    *Sep 20 22:03:33.846: RADIUS:  authenticator 3E 87 16 F9 FF 1A F8 74 - D6 7F 38 C3 F0 98 6E 6F
    *Sep 20 22:03:33.846: RADIUS:  User-Name           [1]   10  "dcdi.net"
    *Sep 20 22:03:33.846: RADIUS:  User-Password       [2]   18  *
    *Sep 20 22:03:33.846: RADIUS:  NAS-Port-Type       [61]  6   Virtual                   [5]
    *Sep 20 22:03:33.846: RADIUS:  NAS-Port            [5]   6   0                        
    *Sep 20 22:03:33.846: RADIUS:  NAS-Port-Id         [87]  11  "0/0/3/111"
    *Sep 20 22:03:33.846: RADIUS:  Vendor, Cisco       [26]  41 
    *Sep 20 22:03:33.846: RADIUS:   Cisco AVpair       [1]   35  "client-mac-address=6468.0cf7.8546"
    *Sep 20 22:03:33.846: RADIUS:  Service-Type        [6]   6   Outbound                  [5]
    *Sep 20 22:03:33.846: RADIUS:  NAS-IP-Address      [4]   6   206.251.40.52            
    *Sep 20 22:03:33.846: RADIUS(00000792): Started 60 sec timeout
    *Sep 20 22:03:34.868: RADIUS: Received from id 1645/56 208.98.188.6:1812, Access-Reject, len 20
    *Sep 20 22:03:34.868: RADIUS:  authenticator 02 CF 53 0A 6A 62 E5 DB - 2E 96 99 E4 09 D8 2E B1
    *Sep 20 22:03:34.868: RADIUS(00000792): Received from id 1645/56
    *Sep 20 22:03:34.869: RADIUS/ENCODE(00000792):Orig. component type = PPPoE
    *Sep 20 22:03:34.869: RADIUS: DSL line rate attributes successfully added
    *Sep 20 22:03:34.869: RADIUS(00000792): Config NAS IP: 0.0.0.0
    *Sep 20 22:03:34.869: RADIUS(00000792): Config NAS IPv6: ::
    *Sep 20 22:03:34.869: RADIUS/ENCODE(00000792): acct_session_id: 3411
    *Sep 20 22:03:34.869: RADIUS(00000792): sending
    *Sep 20 22:03:34.870: RADIUS/ENCODE: Best Local IP-Address 206.251.40.52 for Radius-Server 208.98.188.6
    *Sep 20 22:03:34.870: RADIUS(00000792): Sending a IPv4 Radius Packet
    *Sep 20 22:03:34.870: RADIUS(00000792): Send Access-Request to 208.98.188.6:1812 id 1645/57,len 139
    *Sep 20 22:03:34.870: RADIUS:  authenticator 8D 12 A1 E3 30 52 B0 F5 - 1C CD 8F 60 49 E9 F4 26
    *Sep 20 22:03:34.870: RADIUS:  Framed-Protocol     [7]   6   PPP                       [1]
    *Sep 20 22:03:34.870: RADIUS:  User-Name           [1]   19  "[email protected]"
    *Sep 20 22:03:34.870: RADIUS:  User-Password       [2]   18  *
    *Sep 20 22:03:34.870: RADIUS:  NAS-Port-Type       [61]  6   Virtual                   [5]
    *Sep 20 22:03:34.870: RADIUS:  NAS-Port            [5]   6   0                        
    *Sep 20 22:03:34.870: RADIUS:  NAS-Port-Id         [87]  11  "0/0/3/111"
    *Sep 20 22:03:34.870: RADIUS:  Vendor, Cisco       [26]  41 
    *Sep 20 22:03:34.870: RADIUS:   Cisco AVpair       [1]   35  "client-mac-address=6468.0cf7.8546"
    *Sep 20 22:03:34.870: RADIUS:  Service-Type        [6]   6   Framed                    [2]
    *Sep 20 22:03:34.870: RADIUS:  NAS-IP-Address      [4]   6   206.251.40.52            
    *Sep 20 22:03:34.870: RADIUS(00000792): Started 60 sec timeout
    *Sep 20 22:03:34.894: RADIUS: Received from id 1645/57 208.98.188.6:1812, Access-Accept, len 44
    *Sep 20 22:03:34.894: RADIUS:  authenticator AC 92 A9 7C 1F CB 46 6B - F6 68 03 D8 AF 0B F0 F5
    *Sep 20 22:03:34.894: RADIUS:  Vendor, Cisco       [26]  24 
    *Sep 20 22:03:34.894: RADIUS:   Cisco AVpair       [1]   18  "ip:vrf-id=CV_VRF"
    *Sep 20 22:03:34.894: RADIUS(00000792): Received from id 1645/57
    *Sep 20 22:03:34.902: [911]PPPoE 1912: State LCP_NEGOTIATION    Event SSS CONNECT LOCAL
    *Sep 20 22:03:34.904: [911]PPPoE 1912: Segment (SSS class): UPDATED
    *Sep 20 22:03:34.904: [911]PPPoE 1912: Segment (SSS class): BOUND
    *Sep 20 22:03:34.904: [911]PPPoE 1912: data path set to Virtual Acess
    *Sep 20 22:03:34.905: [911]PPPoE 1912: State LCP_NEGOTIATION    Event SSM UPDATED
    *Sep 20 22:03:34.905: [911]PPPoE 1912: AAA get dynamic attrs
    *Sep 20 22:03:34.906: %LINK-3-UPDOWN: Interface Virtual-Access3, changed state to up
    *Sep 20 22:03:34.907: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access3, changed state to up
    *Sep 20 22:03:34.907: RADIUS/ENCODE(00000792):Orig. component type = PPPoE
    *Sep 20 22:03:34.907: RADIUS(00000792): Config NAS IP: 0.0.0.0
    *Sep 20 22:03:34.907: RADIUS(00000792): Config NAS IPv6: ::
    *Sep 20 22:03:34.907: RADIUS(00000792): sending
    *Sep 20 22:03:34.907: [911]PPPoE 1912: State PTA_BINDING    Event STATIC BIND RESPONSE
    *Sep 20 22:03:34.907: [911]PPPoE 1912: Connected PTA
    *Sep 20 22:03:34.908: RADIUS/ENCODE: Best Local IP-Address 206.251.40.52 for Radius-Server 208.98.188.6
    *Sep 20 22:03:34.913: RADIUS(00000792): Sending a IPv4 Radius Packet
    *Sep 20 22:03:34.913: RADIUS(00000792): Send Accounting-Request to 208.98.188.6:1813 id 1646/72,len 189
    *Sep 20 22:03:34.913: RADIUS:  authenticator 5B 19 2B 31 5B 6C E7 46 - 5D 69 8D 66 99 13 2E F0
    *Sep 20 22:03:34.913: RADIUS:  Acct-Session-Id     [44]  10  "00000D53"
    *Sep 20 22:03:34.913: RADIUS:  Framed-Protocol     [7]   6   PPP                       [1]
    *Sep 20 22:03:34.913: RADIUS:  User-Name           [1]   19  "[email protected]"
    *Sep 20 22:03:34.913: RADIUS:  Vendor, Cisco       [26]  32 
    *Sep 20 22:03:34.913: RADIUS:   Cisco AVpair       [1]   26  "connect-progress=Call Up"
    *Sep 20 22:03:34.913: RADIUS:  Acct-Authentic      [45]  6   RADIUS                    [1]
    *Sep 20 22:03:34.913: RADIUS:  Acct-Status-Type    [40]  6   Start                     [1]
    *Sep 20 22:03:34.913: RADIUS:  NAS-Port-Type       [61]  6   Virtual                   [5]
    *Sep 20 22:03:34.913: RADIUS:  NAS-Port            [5]   6   0                        
    *Sep 20 22:03:34.913: RADIUS:  NAS-Port-Id         [87]  11  "0/0/3/111"
    *Sep 20 22:03:34.913: RADIUS:  Vendor, Cisco       [26]  41 
    *Sep 20 22:03:34.913: RADIUS:   Cisco AVpair       [1]   35  "client-mac-address=6468.0cf7.8546"
    *Sep 20 22:03:34.913: RADIUS:  Connect-Info        [77]  8   "CV_VRF"
    *Sep 20 22:03:34.913: RADIUS:  Service-Type        [6]   6   Framed                    [2]
    *Sep 20 22:03:34.913: RADIUS:  NAS-IP-Address      [4]   6   206.251.40.52            
    *Sep 20 22:03:34.914: RADIUS:  Acct-Delay-Time     [41]  6   0                        
    *Sep 20 22:03:34.914: RADIUS(00000792): Started 60 sec timeout
    *Sep 20 22:03:34.994: RADIUS: Received from id 1646/72 208.98.188.6:1813, Accounting-response, len 20
    *Sep 20 22:03:34.994: RADIUS:  authenticator 8E E3 AD 24 76 EA C2 53 - AD 0F DD 57 AC 0D F3 BAsho debug
    coreASR1002#sho debugging
    General OS:
      AAA subscriber profile cli debugging is on
    PPPoE:
      PPPoE protocol events debugging is on
      PPPoE protocol errors debugging is on
    Radius protocol debugging is on
    Radius packet protocol debugging is on

    Good Day Manuel,
    "...client is not getting IP address even though the sessions seems to be up. Is this correct?" Correct.
    What I am seeing and suspecting is the problem has to do with 'ip:ip-unnumbered=interface'.
    Trying with the ip:ip-unnumbered=Loopback111 or GigabitEthernet0/0/3.111 (for testing) debugging reports "Session creation failed due to full virtual-access interfaces not being supported...", as soon as the attribute is removed in radius the client authenticates but does not get an IP address. I would rather not use Loopback if possible.
    GE0/0/3.111 is basically the client egress and GE0/0/2.20 is the ingress/router gateway
    Also seeing this debug message, "...Unable to add line attributes from ANCP ... Unable to Add ANCP Line attributes to the PPPoE Authen attributes" which may or may not relate to ip-unnumbered attribute.
    I hope the information isn't too much or confusing, sure appreciate the help.
    debugging with ip:vrf-id=CV_VRF w/o ip:ip-unnumbered
    *Sep 26 17:04:57.395: Vi3 PPP DISC: Lower Layer disconnected
    *Sep 26 17:04:57.396: Vi3 PPP: Sending Acct Event[Down] id[5FB]
    *Sep 26 17:04:57.396: PPP: NET STOP send to AAA.
    *Sep 26 17:04:57.396: Vi3 LCP: O TERMREQ [Open] id 4 len 4
    *Sep 26 17:04:57.396: Vi3 LCP: Event[CLOSE] State[Open to Closing]
    *Sep 26 17:04:57.396: Vi3 PPP: Phase is TERMINATING
    *Sep 26 17:04:57.397: Vi3 PPP: Block vaccess from being freed [0x10]
    *Sep 26 17:04:57.398: Vi3 LCP: Event[DOWN] State[Closing to Initial]
    *Sep 26 17:04:57.399: Vi3 PPP: Unlocked by [0x10] Still Locked by [0x0]
    *Sep 26 17:04:57.399: Vi3 PPP: Free previously blocked vaccess
    *Sep 26 17:04:57.399: Vi3 PPP: Phase is DOWN
    *Sep 26 17:04:57.400: %LINK-3-UPDOWN: Interface Virtual-Access3, changed state to down
    *Sep 26 17:04:57.401: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access3, changed state to down
    *Sep 26 17:05:03.440: PPP: Alloc Context [38E95CFC]
    *Sep 26 17:05:03.440: ppp514 PPP: Phase is ESTABLISHING
    *Sep 26 17:05:03.440: ppp514 PPP: Using vpn set call direction
    *Sep 26 17:05:03.440: ppp514 PPP: Treating connection as a callin
    *Sep 26 17:05:03.440: ppp514 PPP: Session handle[1D0005EB] Session id[514]
    *Sep 26 17:05:03.440: ppp514 LCP: Event[OPEN] State[Initial to Starting]
    *Sep 26 17:05:03.441: ppp514 PPP LCP: Enter passive mode, state[Stopped]
    *Sep 26 17:05:04.522: ppp514 LCP: I CONFREQ [Stopped] id 180 len 10
    *Sep 26 17:05:04.522: ppp514 LCP:    MagicNumber 0x0669ECAE (0x05060669ECAE)
    *Sep 26 17:05:04.522: ppp514 LCP: O CONFREQ [Stopped] id 1 len 18
    *Sep 26 17:05:04.522: ppp514 LCP:    MRU 1492 (0x010405D4)
    *Sep 26 17:05:04.522: ppp514 LCP:    AuthProto PAP (0x0304C023)
    *Sep 26 17:05:04.522: ppp514 LCP:    MagicNumber 0x6ABFFB9F (0x05066ABFFB9F)
    *Sep 26 17:05:04.522: ppp514 LCP: O CONFACK [Stopped] id 180 len 10
    *Sep 26 17:05:04.522: ppp514 LCP:    MagicNumber 0x0669ECAE (0x05060669ECAE)
    *Sep 26 17:05:04.522: ppp514 LCP: Event[Receive ConfReq+] State[Stopped to ACKsent]
    *Sep 26 17:05:04.525: ppp514 LCP: I CONFACK [ACKsent] id 1 len 18
    *Sep 26 17:05:04.526: ppp514 LCP:    MRU 1492 (0x010405D4)
    *Sep 26 17:05:04.526: ppp514 LCP:    AuthProto PAP (0x0304C023)
    *Sep 26 17:05:04.526: ppp514 LCP:    MagicNumber 0x6ABFFB9F (0x05066ABFFB9F)
    *Sep 26 17:05:04.526: ppp514 LCP: Event[Receive ConfAck] State[ACKsent to Open]
    *Sep 26 17:05:04.528: ppp514 PPP: Queue PAP code[1] id[15]
    *Sep 26 17:05:04.529: ppp514 PPP: Phase is AUTHENTICATING, by this end
    *Sep 26 17:05:04.529: ppp514 PAP: Redirect packet to ppp514
    *Sep 26 17:05:04.529: ppp514 PAP: I AUTH-REQ id 15 len 31 from "[email protected]"
    *Sep 26 17:05:04.529: ppp514 PAP: Authenticating peer [email protected]
    *Sep 26 17:05:04.529: ppp514 PPP: Phase is FORWARDING, Attempting Forward
    *Sep 26 17:05:04.529: ppp514 LCP: State is Open
    *Sep 26 17:05:05.553: ppp514 PPP: Phase is AUTHENTICATING, Unauthenticated User
    *Sep 26 17:05:05.553: ppp514 PPP: Sent PAP LOGIN Request
    *Sep 26 17:05:05.584: ppp514 PPP: Received LOGIN Response PASS
    *Sep 26 17:05:05.584: ppp514 PPP: Phase is FORWARDING, Attempting Forward
    *Sep 26 17:05:05.594: Vi3 PPP: Phase is AUTHENTICATING, Authenticated User
    *Sep 26 17:05:05.594: Vi3 PAP: O AUTH-ACK id 15 len 5
    *Sep 26 17:05:05.595: Vi3 PPP: Phase is UP
    *Sep 26 17:05:05.595: %LINK-3-UPDOWN: Interface Virtual-Access3, changed state to up
    *Sep 26 17:05:05.596: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access3, changed state to up
    *Sep 26 17:05:05.606: Vi3 IPCP: I CONFREQ [UNKNOWN] id 44 len 22
    *Sep 26 17:05:05.606: Vi3 IPCP:    Address 0.0.0.0 (0x030600000000)
    *Sep 26 17:05:05.606: Vi3 IPCP:    PrimaryDNS 0.0.0.0 (0x810600000000)
    *Sep 26 17:05:05.606: Vi3 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000)
    *Sep 26 17:05:05.606: Vi3 LCP: O PROTREJ [Open] id 2 len 28 protocol IPCP
    *Sep 26 17:05:05.606: Vi3 LCP: (0x012C0018030600000000810600000000)
    *Sep 26 17:05:05.606: Vi3 LCP: (0x830600000000)
    *Sep 26 17:05:05.607: Vi3 IPV6CP: I CONFREQ [UNKNOWN] id 26 len 14
    *Sep 26 17:05:05.607: Vi3 IPV6CP:    Interface-Id 5421:6C1B:5DCE:401A (0x010A54216C1B5DCE401A)
    *Sep 26 17:05:05.607: Vi3 LCP: O PROTREJ [Open] id 3 len 20 protocol IPV6CP (0x011A0010010A54216C1B5DCE401A) debugging w/o ip:vrf-id=CV_VRF w/o ip:ip-unnumbered
    *Sep 26 17:13:12.424: Vi3 PPP DISC: Lower Layer disconnected
    *Sep 26 17:13:12.424: Vi3 PPP: Sending Acct Event[Down] id[5FE]
    *Sep 26 17:13:12.425: PPP: NET STOP send to AAA.
    *Sep 26 17:13:12.425: Vi3 LCP: O TERMREQ [Open] id 4 len 4
    *Sep 26 17:13:12.425: Vi3 LCP: Event[CLOSE] State[Open to Closing]
    *Sep 26 17:13:12.425: Vi3 PPP: Phase is TERMINATING
    *Sep 26 17:13:12.426: Vi3 PPP: Block vaccess from being freed [0x10]
    *Sep 26 17:13:12.426: Vi3 LCP: Event[DOWN] State[Closing to Initial]
    *Sep 26 17:13:12.428: Vi3 PPP: Unlocked by [0x10] Still Locked by [0x0]
    *Sep 26 17:13:12.428: Vi3 PPP: Free previously blocked vaccess
    *Sep 26 17:13:12.428: Vi3 PPP: Phase is DOWN
    *Sep 26 17:13:12.429: %LINK-3-UPDOWN: Interface Virtual-Access3, changed state to down
    *Sep 26 17:13:12.430: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access3, changed state to down
    *Sep 26 17:13:18.485: PPP: Alloc Context [38E95CFC]
    *Sep 26 17:13:18.485: ppp515 PPP: Phase is ESTABLISHING
    *Sep 26 17:13:18.486: ppp515 PPP: Using vpn set call direction
    *Sep 26 17:13:18.486: ppp515 PPP: Treating connection as a callin
    *Sep 26 17:13:18.486: ppp515 PPP: Session handle[AC0005EC] Session id[515]
    *Sep 26 17:13:18.486: ppp515 LCP: Event[OPEN] State[Initial to Starting]
    *Sep 26 17:13:18.486: ppp515 PPP LCP: Enter passive mode, state[Stopped]
    *Sep 26 17:13:19.572: ppp515 LCP: I CONFREQ [Stopped] id 181 len 10
    *Sep 26 17:13:19.572: ppp515 LCP:    MagicNumber 0x171E542B (0x0506171E542B)
    *Sep 26 17:13:19.572: ppp515 LCP: O CONFREQ [Stopped] id 1 len 18
    *Sep 26 17:13:19.572: ppp515 LCP:    MRU 1492 (0x010405D4)
    *Sep 26 17:13:19.572: ppp515 LCP:    AuthProto PAP (0x0304C023)
    *Sep 26 17:13:19.572: ppp515 LCP:    MagicNumber 0x6AC78AB2 (0x05066AC78AB2)
    *Sep 26 17:13:19.572: ppp515 LCP: O CONFACK [Stopped] id 181 len 10
    *Sep 26 17:13:19.572: ppp515 LCP:    MagicNumber 0x171E542B (0x0506171E542B)
    *Sep 26 17:13:19.572: ppp515 LCP: Event[Receive ConfReq+] State[Stopped to ACKsent]
    *Sep 26 17:13:19.576: ppp515 LCP: I CONFACK [ACKsent] id 1 len 18
    *Sep 26 17:13:19.576: ppp515 LCP:    MRU 1492 (0x010405D4)
    *Sep 26 17:13:19.576: ppp515 LCP:    AuthProto PAP (0x0304C023)
    *Sep 26 17:13:19.576: ppp515 LCP:    MagicNumber 0x6AC78AB2 (0x05066AC78AB2)
    *Sep 26 17:13:19.576: ppp515 LCP: Event[Receive ConfAck] State[ACKsent to Open]
    *Sep 26 17:13:19.579: ppp515 PPP: Queue PAP code[1] id[16]
    *Sep 26 17:13:19.601: ppp515 PPP: Phase is AUTHENTICATING, by this end
    *Sep 26 17:13:19.601: ppp515 PAP: Redirect packet to ppp515
    *Sep 26 17:13:19.601: ppp515 PAP: I AUTH-REQ id 16 len 31 from "[email protected]"
    *Sep 26 17:13:19.601: ppp515 PAP: Authenticating peer [email protected]
    *Sep 26 17:13:19.601: ppp515 PPP: Phase is FORWARDING, Attempting Forward
    *Sep 26 17:13:19.601: ppp515 LCP: State is Open
    *Sep 26 17:13:20.625: ppp515 PPP: Phase is AUTHENTICATING, Unauthenticated User
    *Sep 26 17:13:20.625: ppp515 PPP: Sent PAP LOGIN Request
    *Sep 26 17:13:20.650: ppp515 PPP: Received LOGIN Response PASS
    *Sep 26 17:13:20.650: ppp515 PPP: Phase is FORWARDING, Attempting Forward
    *Sep 26 17:13:20.657: Vi3 PPP: Phase is AUTHENTICATING, Authenticated User
    *Sep 26 17:13:20.657: Vi3 PAP: O AUTH-ACK id 16 len 5
    *Sep 26 17:13:20.658: Vi3 PPP: Phase is UP
    *Sep 26 17:13:20.658: Vi3 IPCP: Protocol configured, start CP. state[Initial]
    *Sep 26 17:13:20.658: Vi3 IPCP: Event[OPEN] State[Initial to Starting]
    *Sep 26 17:13:20.658: Vi3 IPCP: O CONFREQ [Starting] id 1 len 10
    *Sep 26 17:13:20.658: Vi3 IPCP:    Address 199.200.107.1 (0x0306C7C86B01)
    *Sep 26 17:13:20.658: Vi3 IPCP: Event[UP] State[Starting to REQsent]
    *Sep 26 17:13:20.658: %LINK-3-UPDOWN: Interface Virtual-Access3, changed state to up
    *Sep 26 17:13:20.660: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access3, changed state to up
    *Sep 26 17:13:20.666: Vi3 IPCP: I CONFREQ [REQsent] id 45 len 22
    *Sep 26 17:13:20.666: Vi3 IPCP:    Address 0.0.0.0 (0x030600000000)
    *Sep 26 17:13:20.666: Vi3 IPCP:    PrimaryDNS 0.0.0.0 (0x810600000000)
    *Sep 26 17:13:20.666: Vi3 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000)
    *Sep 26 17:13:20.666: Vi3 IPCP AUTHOR: Start.  Her address 0.0.0.0, we want 0.0.0.0
    *Sep 26 17:13:20.666: Vi3 IPCP AUTHOR: Done.  Her address 0.0.0.0, we want 0.0.0.0
    *Sep 26 17:13:20.666: Vi3 IPCP: Pool returned 199.200.107.20
    *Sep 26 17:13:20.667: Vi3 IPCP: O CONFNAK [REQsent] id 45 len 22
    *Sep 26 17:13:20.667: Vi3 IPCP:    Address 199.200.107.20 (0x0306C7C86B14)
    *Sep 26 17:13:20.667: Vi3 IPCP:    PrimaryDNS 208.98.188.81 (0x8106D062BC51)
    *Sep 26 17:13:20.667: Vi3 IPCP:    SecondaryDNS 8.8.8.8 (0x830608080808)
    *Sep 26 17:13:20.667: Vi3 IPCP: Event[Receive ConfReq-] State[REQsent to REQsent]
    *Sep 26 17:13:20.667: Vi3 IPV6CP: I CONFREQ [UNKNOWN] id 27 len 14
    *Sep 26 17:13:20.667: Vi3 IPV6CP:    Interface-Id 096D:2933:E6FE:523D (0x010A096D2933E6FE523D)
    *Sep 26 17:13:20.667: Vi3 LCP: O PROTREJ [Open] id 2 len 20 protocol IPV6CP (0x011B0010010A096D2933E6FE523D)
    *Sep 26 17:13:20.668: Vi3 IPCP: I CONFACK [REQsent] id 1 len 10
    *Sep 26 17:13:20.668: Vi3 IPCP:    Address 199.200.107.1 (0x0306C7C86B01)
    *Sep 26 17:13:20.668: Vi3 IPCP: Event[Receive ConfAck] State[REQsent to ACKrcvd]
    *Sep 26 17:13:20.672: Vi3 IPCP: I CONFREQ [ACKrcvd] id 46 len 22
    *Sep 26 17:13:20.672: Vi3 IPCP:    Address 199.200.107.20 (0x0306C7C86B14)
    *Sep 26 17:13:20.672: Vi3 IPCP:    PrimaryDNS 208.98.188.81 (0x8106D062BC51)
    *Sep 26 17:13:20.672: Vi3 IPCP:    SecondaryDNS 8.8.8.8 (0x830608080808)
    *Sep 26 17:13:20.672: Vi3 IPCP: O CONFACK [ACKrcvd] id 46 len 22
    *Sep 26 17:13:20.672: Vi3 IPCP:    Address 199.200.107.20 (0x0306C7C86B14)
    *Sep 26 17:13:20.672: Vi3 IPCP:    PrimaryDNS 208.98.188.81 (0x8106D062BC51)
    *Sep 26 17:13:20.672: Vi3 IPCP:    SecondaryDNS 8.8.8.8 (0x830608080808)
    *Sep 26 17:13:20.672: Vi3 IPCP: Event[Receive ConfReq+] State[ACKrcvd to Open]
    *Sep 26 17:13:20.689: Vi3 IPCP: State is Open
    *Sep 26 17:13:20.691: %FMANRP_ESS-4-FULLVAI: Session creation failed due to Full Virtual-Access Interfaces not being supported. Check that all applied Virtual-Template and RADIUS features support Virtual-Access sub-interfaces. swidb= 0x41F07370, ifnum= 22
    *Sep 26 17:13:20.691: Vi3 Added to neighbor route AVL tree: topoid 0, address 199.200.107.20
    *Sep 26 17:13:20.691: Vi3 IPCP: Install route to 199.200.107.20
    *Sep 26 17:13:20.693: Vi3 PPP DISC: Lower Layer disconnected
    *Sep 26 17:13:20.693: Vi3 PPP: Sending Acct Event[Down] id[5FF]
    *Sep 26 17:13:20.693: PPP: NET STOP send to AAA.
    *Sep 26 17:13:20.694: Vi3 IPCP: Event[DOWN] State[Open to Starting]
    *Sep 26 17:13:20.694: Vi3 IPCP: Event[CLOSE] State[Starting to Initial]
    *Sep 26 17:13:20.694: Vi3 LCP: O TERMREQ [Open] id 3 len 4
    *Sep 26 17:13:20.694: Vi3 LCP: Event[CLOSE] State[Open to Closing]
    *Sep 26 17:13:20.694: Vi3 PPP: Phase is TERMINATING
    *Sep 26 17:13:20.695: Vi3 PPP: Block vaccess from being freed [0x10]
    *Sep 26 17:13:20.695: Vi3 Deleted neighbor route from AVL tree: topoid 0, address 199.200.107.20
    *Sep 26 17:13:20.695: Vi3 IPCP: Remove route to 199.200.107.20
    *Sep 26 17:13:20.696: Vi3 LCP: Event[DOWN] State[Closing to Initial]
    *Sep 26 17:13:20.696: Vi3 PPP: Unlocked by [0x10] Still Locked by [0x0]
    *Sep 26 17:13:20.696: Vi3 PPP: Free previously blocked vaccess
    *Sep 26 17:13:20.696: Vi3 PPP: Phase is DOWN
    *Sep 26 17:13:20.696: %LINK-3-UPDOWN: Interface Virtual-Access3, changed state to down
    *Sep 26 17:13:20.698: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access3, changed state to down

Maybe you are looking for

  • Trouble with compiling packages

    I ve posted this in other forums but most of the soultions that i got was problamatic. if there is a way to compile a application which has 3 or 4 sub packages without using any other tools other than what comes with jdk that's what im looking for it

  • Order version error

    Hi All, I am facing problem with order version. while adding the cart it is fine, then click on proceed checkout button it is giving following error message. Saving order o200003 failed because doing so would result in data being overwritten. Order d

  • Security settings for CRM Integration with SharePoint

    I have successfully integrated CRM 2015 and SharePoint 2013, both on-premise. I can see the SharePoint iframe on my CRM. Next, is to set up the security. Only users with access to CRM record can access the respective SharePoint folders. After I set u

  • SAP SB1 and Radio Beacon

    Some one worked before with SAP and Radio Beacon? I have a problem synchronizing the on hand field in both systems.  They give me different quantity, at this time the system who gives me the correct quantity on hand is Radio Beacon how I can get SAP

  • @XmlAttribute/@XmlValue need to reference a Java type that maps to text

    Hi, I get this exception when marshalling with xjc (either 2.0.1 or 2.1.3) generated classes. The xsd looks like this: <xs:complexType name="ExtensionType">      <xs:simpleContent>           <xs:extension base="xs:anySimpleType">                <xs:a