Mapping configuration

Hi
I have a file to IDoc. I have two IDocs at the target side. I am using PI 7.1. Can I use multi mapping here? We don't create service interfaces for IDoc. So how do we configure multiple operations in inbound service interface and use multimapping?
The receiver interface is same for both IDocs
Regards

Hi,
You can achieve this through Signature Tab in Message Mapping .
In MM you can also put some condition (According to ur requirement) to populate a particular IDOC.
Look into the following threads........
http://scn.sap.com/people/rajasekhar.reddy14/blog/2011/02/24/multi-mapping-without-bpm-for-idoc-scenarios-yes-it-s-possible
http://scn.sap.com/thread/3223936
BR,
Anirban

Similar Messages

  • Jboss/tomcat mapping configuration error

    I can't even get the combination to serve a .jsp file or .html file. Regardless of the URL that I attempt, I only get a No Context configured to process this request error from tomcat and INFO [Engine] StandardHost[localhost]: MAPPING configuration error for request URI from JBoss. I've tried to access all of the various webapps under the catalina directory and can't get to any of them. I know that catalina is started because the log file shows
    <Service name="JBoss-Tomcat">
    <Engine name="MainEngine" defaultHost="localhost">
    <Logger className="org.jboss.web.catalina.Log4jLogger" verbosityLevel="trace" category="org.jboss.web.localhost.Engine" />
    <Host name="localhost">
    <Valve className="org.apache.catalina.valves.AccessLogValve" prefix="localhost_access" suffix=".log" pattern="common" directory="../server/default/log" />
    <DefaultContext cookies="true" crossContext="true" override="true" />
    </Host>
    </Engine>
    <!-- A HTTP Connector on port 8080 -->
    <Connector className="org.apache.catalina.connector.http.HttpConnector" port="8080" minProcessors="3" maxProcessors="10" enableLookups="true" acceptCount="10" debug="0" connectionTimeout="60000" />
    </Service>
    </Server> in jboss.web:service=EmbeddedCatalinaSX
    2002-06-12 23:29:44,760 INFO [org.jboss.web.catalina.EmbeddedCatalinaServiceSX] Creating
    2002-06-12 23:29:44,760 INFO [org.jboss.web.catalina.EmbeddedCatalinaServiceSX] Created
    2002-06-12 23:29:44,760 DEBUG [org.jboss.deployment.MainDeployer] Done with create step of deploying tomcat4-service.xml
    2002-06-12 23:29:44,760 DEBUG [org.jboss.deployment.MainDeployer] start step for deployment file:/D:/JBoss3.0/jboss-3.0.0_tomcat-4.0.3/server/default/deploy/tomcat4-service.xml
    2002-06-12 23:29:44,760 DEBUG [org.jboss.deployment.SARDeployer] Deploying SAR, start step: url file:/D:/JBoss3.0/jboss-3.0.0_tomcat-4.0.3/server/default/deploy/tomcat4-service.xml
    2002-06-12 23:29:44,760 INFO [org.jboss.web.catalina.EmbeddedCatalinaServiceSX] Starting
    2002-06-12 23:29:44,760 INFO [org.jboss.deployment.MainDeployer] Adding deployer: org.jboss.web.catalina.EmbeddedCatalinaServiceSX@7dadcd
    2002-06-12 23:29:44,760 DEBUG [org.jboss.web.catalina.EmbeddedCatalinaServiceSX] Setting catalina debug level to: 0
    2002-06-12 23:29:44,760 DEBUG [org.jboss.web.catalina.EmbeddedCatalinaServiceSX] Setting catalina.home to: ../catalina
    2002-06-12 23:29:44,760 DEBUG [org.jboss.web.catalina.EmbeddedCatalinaServiceSX] Setting catalina.base to: ../catalina
    with no errors. I'm confused because I was able to consistently work with previous versions of JBoss with no problem. The configuration seems to have changed radically, is this some recent change that I just can't find a reference to? Thanks for any help.

    Hi
    For Tomcat 3.x you need to use one of the following options:
    (Note: this is with JBoss/Tomcat OR JBoss/Jetty)
    Place you .war files in the following location:
    C:\jboss-3.0.3\server\default\deploy and the app is automatically available.
    If my app's name is DavidOnline.war, when deployed, I can access it at
    http://localhost:8080/DavidOnline..
    OR
    Copy your entire development directory to the deploy direction above, RENAME your
    directory from say C:\JspApps to C:\JspApps.war and you can work from that location and see your changes immeadiatly.
    There is a file called jboss-service.xml that has some config options, also for the Tomcat bundle there is a file named tomcat-service.xml that has the standard server.xml section.. I suggest you check out the JBoss website, free docs and forums.. http://www.jboss.org.
    Thanks, Hope this helps.

  • MAPPING MAPPING configuration error

    I am getting MAPPING configuration error while running this code using Tomcat 4.1 on my website whereas it is running at my local webserver
    Please HELP
    ERROR LOG
    StandardHost[site.winwinhosting.net]:MAPPING configuration error for request URI /
    NewsFile read: java.lang.NullPointerException:name can:+t be null NewsFile read: java.lang.NullPointerException: name can:+t be null NewsFile read:
    java.lang.NullPointerException: name can:+t be null
    Bunty
    <%@ page import = "java.io.*, java.util.*,java.net.URL,java.awt.*" %>
    <HTML>
    <head></head>
    <body>
    <%
    // Read in the text file newsfile.txt
    ServletContext context = getServletContext();
    String file = (context.getRealPath("news.txt"));
    //String file = "news.txt";
    StringBuffer stringbuffer = new StringBuffer("");
       FontMetrics fm;
        Font f1;
        String str;
        String s;
        String tmp;
        String param;
        int i;
        int disp;
        int tot;
        int pos;
        int pos1;
        int ImageDepth;
        int TextDepth;
        int fmW;
        int dd;
        int width;
        int height;
        int j;
        char ch;
    str = new String(" * Online : News * Ticker * ");
    tmp = new String("");
    param = new String("");
    String s3,s2,s1, news = new String();
    try {
    DataInputStream in = new DataInputStream(new BufferedInputStream(new FileInputStream(file)));
    //DataInputStream in = new DataInputStream((new URL( file)).openStream());
    //stringbuffer.append(in.readLine());
    //stringbuffer.append("   *   ");
    //s1 = stringbuffer.toString();
    //out.println(s1);
    while((in.readLine())!= null)
    s2=in.readLine()+ "\r";
    stringbuffer.append(s2);
    stringbuffer.append("   *   ");
    //news += s2 + "\n";
    //out.println(s2);
         in.close();
    catch(Exception e) {
         System.out.println("NewsFile read: "  + e);
    %>
    <%
    news=stringbuffer.toString();
    //out.println(news);
    %>
    <marquee><%=news%></marquee>
    </body>
    </html>

    I think it is not able to locate your source file(New.txt). Try putting an output statement and see what is the patth it is printing and check whether it is the correct path where is your news.txt is located.
    Bye

  • Help with Class-map configuration - ZBFW

    Hello,
    I need some clarification regarding the class-map configuration in a ZBFW. I need to allow https,http,ftp & rdp traffic from Internet to few of the servers inside our LAN. So I put the below configuration to accomplish the task (example shows class-map for only https protocol) :
    a.)
    class-map type inspect match-all HTTPS-ACCESS
    match protocol https
    match access-group name HTTPS-SERVER-ACCESS
    ip access-list extended HTTPS-SERVER-ACCESS
    permit tcp any host 172.17.0.55 eq 443
    permit tcp any host 172.17.0.56 eq 443
    permit tcp any host 172.17.0.36 eq 443
    permit tcp any host 172.17.0.45 eq 443
    permit tcp any host 172.17.0.60 eq 443
    Where 55,56,36,45,60 are the servers inside the LAN (12 more servers are there) that need to be accessed via https,http,ftp & rdp from Internet.
    Is it a correct approach? or do I need to change my configuation so that I have to match ACL with my class-map like below:
    b.)
    ip access-list extended OUTSIDE-TO-INSIDE-ACL
    permit tcp any host 172.17.0.55 eq 443
    permit tcp any host 172.17.0.55 eq www
    permit tcp any host 172.17.0.55 eq 21
    permit tcp any host 172.17.0.55 eq 3389
    permit tcp any host 172.17.0.56 eq 443
    permit tcp any host 172.17.0.56 eq www
    permit tcp any host 172.17.0.56 eq 21
    permit tcp any host 172.17.0.56 eq 3389
    permit tcp any host 172.17.0.36 eq 443
    permit tcp any host 172.17.0.36 eq www
    permit tcp any host 172.17.0.36 eq 21
    permit tcp any host 172.17.0.36 eq 3389
    permit tcp any host 172.17.0.45 eq 443
    permit tcp any host 172.17.0.45 eq www
    permit tcp any host 172.17.0.45 eq 21
    permit tcp any host 172.17.0.45 eq 3389
    class-map type inspect match-all OUT-IN-CLASS
    match access-group name OUTSIDE-TO-INSIDE-ACL
    Which one is the correct approach when we consider the performance of the firewall ? Please help me.
    Regards,
    Yadhu

    Hey
    I do not agree with Varun, I think the first approach is the best one.
    Why? Because when you issue the "match protocol ..." you are usig NBAR wich is an application inspection software, which means that https or whatever protocol is inspected at layer 7, not layer 3 and 4 which the seconds approach does (IP and port-number).
    Lets say you use the second approach and an attacker uses some malicious protocol that runs over port 443 or whatever (a port that you opened).  That attack would be successfull because all you say, you are going to IP-address 172.17.0.56 over port 443 so go ahead.
    But if you are using NBAR, this would not work because NBAR will look at layer 7, inside the protocol itself and look if this really is HTTPS (or whatever protocol).
    That's my two cents. Hope it helped!

  • Class-Map and Policy-Map Configuration in CM Confusion

    Hi,
    I'm implementing a green field WAAS deployment for a customer. We currently have a Proof-of-Concept up and running.
    I've got some questions regarding custom class-map and policy-map configuration in the CM. I'd like to nail-down the custom class-map and policy-map configuration (and understanding) in the PoC before cutting over the PoC branches to the production WAAS environment.
    Assuming a typical WAAS Deployment using WCCP for off-path interception, branch to DC.
     ==> 61 in LAN (BRANCH ROUTER) <== 62 in WAN        (WAN CLOUD)        ==> 61 in WAN (DC ROUTER) <== 62 in LAN
    We are using two distinct device groups, BRANCH and DATA CENTER.
    If the customer has traffic that we need to classify in order to provide TFO only optimisation, should the single class-map include the traffic in both directions? Ie., (assume the SERVER is 10.1.1.1 TCP Port 443). Should the class-map be configured as:
    Class-Map
    Line 1: DST IP 10.1.1.1 DST Port 443
    Line 2: SRC IP 10.1.1.1 SRC Port 443
    Or in this case is only the DST line required? And in which Device Group should the custom policy be applied? Or should it be applied to both Device Groups? If it should be applied to both Device Groups, then would it make more sense to have the policy-map in the Branch DG configured to match the DST traffic, and on the Data Center DG have a different class-map match the SRC traffic?
    My confusion is how to classify the traffic (SRC or DST or Both - Separate classes for each or different lines within the same class-map), and where to apply the appropriate policy (both Device Groups, just Branch, just DC) and why...
    I tried to apply a custom policy and the impact in the PoC was that the TCP Summary report stopped reporting the individual traffic classes showed 'other traffic' only. Can anyone explain why this may have occurred?
    I hope this makes sense.

    for instance like this:
    policy-map police-in
    class class-default
    police rate 10 mpbs <optionally set burst>
    policy-map shape-out-parent
    class class-default
    shape 10 mpbs <optional burst config>
    service-policy shape-out-child
    policy-map shape-out-child
    class class-default
    queue-limit 10 packets
    int g 0/0/0/0
    service-policy police-in in
    service-policy shape-out-parent out
    also have a look at CL 2013/2014 (orlando/sanfran) ID 2904 for more QOS details
    and the support forum article of "asr9000 quality of service architecture"
    xander

  • Changing map configure with OMB

    Does anybody know how to change map configuration settings with OMB+? I would like to change bulk size, commit frequency, max number of errors, etc.. I could not find a good example of how to do this. Any help would be appreciated.
    OWB Client vesion: 10.2.0.3.33
    OWB Repository: 10.2.0.3.0
    Thanks,
    Nick

    It may be the mapping has not been analyzed so it is in an early design phase when either the PLSQL (batch) or SQLLoader properties are not available. If you perform these configuration settings after the operators have been added and the map designed then I think you should be OK. If this still fails try performing an OMBVALIDATE on the mapping before settings the config properties.
    Cheers
    David

  • Sample backing map configuration needed

    Hi,
    I want to persist a substantial amount of data into coherence cache. The number of entity objects (all POF enabled) that need to go into the cache is appx 4 million. I am trying to load the whole data set into my server which is having 4 coherence nodes , each running on 2 GB memory, but that is falling short. I have pasted my cache configuration below.
    <?xml version="1.0"?>
    <!DOCTYPE cache-config SYSTEM "cache-config.dtd">
    <cache-config>
         <defaults>
              <serializer>pof</serializer>
         </defaults>
         <caching-scheme-mapping>
              <cache-mapping>
                   <cache-name>SALES-*</cache-name>
                   <scheme-name>default-partitioned</scheme-name>
              </cache-mapping>
         </caching-scheme-mapping>
         <caching-schemes>
              <distributed-scheme>
                   <scheme-name>default-partitioned</scheme-name>
                   <service-name>DefaultPartitioned</service-name>
                   <backing-map-scheme>
                        <local-scheme />
                   </backing-map-scheme>
                   <autostart>true</autostart>
              </distributed-scheme>
         <!-- Invocation Service scheme. -->
              <invocation-scheme>
                   <scheme-name>examples-invocation</scheme-name>
                   <service-name>InvocationService</service-name>
                   <serializer>
                        <class-name>com.tangosol.io.pof.ConfigurablePofContext</class-name>
                   </serializer>
                   <autostart system-property="tangosol.coherence.invocation.autostart">true</autostart>
              </invocation-scheme>
         </caching-schemes>
    </cache-config>
    I want to also configure a backing map along with this configuration, but i am not sure how to size the backing map keeping in mind my server memory limitations. Can you please help me out in this? A sample backing map configuration will suffice.
    Thanks
    Surya

    >
    yzanagi wrote:
    > ....
    > The instruction in the FAQ note is actually straightforward if you are familiar with the xpath notation.
    >
    > If it's not working, can you provide how you set these parameters and how your SOAP envelope exactly looks?
    >
    +
    # Can I extract some ID value from the SOAP envelope and use it as the message ID?+
    You can use the com.sap.aii.axis.soap.MessageIDExtrator handler to extract some ID value from the SOAP envelope and use it as the message ID. This handler can extract an ID string value (i.e., the 36-character GUID string) from the SOAP envelope and set it to the request or response message ID property in the message context. The ID string must be contained within some XML element. See a configuration for extracting the ID from WS-Addressing's MessageID element. {quote)
    Hi,
    Thanks for your reply;
    I'm familiar with xpath however the FAQ does not mention the use of xpath anywhere. Please see above an extract of the FAQ regarding the MessageIDExtractor;
    The provided example of the module configuration looks like this:
    Module Key | Parameter Name | Parameter Value
    id | handler.type | java.com.sap.aii.axis.soap.MessageIDExtractor
    xireq | handler.type | java.com.sap.aii.axis.xi.XI30InboundHandler
    sap | module.pivot | true
    xires | handler.type | java.com.sap.aii.axis.xi.XI30InboundHandler
    When you observe this configuration you notice that there's only one entry for the MessageIDExtractor. How will the handler know which XML field to pick from the incoming SOAP envelope? I think the example is missing some additional parameters where you can provide the xpath query.
    Can you clarify?
    Many thanks,
    Roberto
    Edited by: Roberto Viana on Nov 5, 2010 9:00 AM
    Edited by: Roberto Viana on Nov 5, 2010 9:06 AM

  • XSLT Mapping - Configuration error

    Hi there,
    I have loaded an XSLT mapping that references 2 other mapping templates (in separate files). When I test the main mapping (in the Interface Mapping test tool) I get the following error:
    Transformer configuration exception occurred when loading XSLT POSbankingPacketToWPUFIB.xsl (http://ournamespace, 36cb0f00-1a9b-11d8-96af-e1600a114c15, -1)
    The trace in the tool showed the following:
    Creating XSLT mapping POSbankingPacketToWPUFIB
    URIResolver called with href = EDI_DC40.xsl and base =  POSbankingPacketToWPUFIB.xsl
    Source resolved. System id = EDI_DC40.xsl
    URIResolver called with href = WPUFIB.WPUFIB01.xsl and base = POSbankingPacketToWPUFIB.xsl
    Source resolved. System id = WPUFIB.WPUFIB01.xsl
    Any ideas on how to resolve this problem would be appreciated. Info below may also be helpful:
    - I have tested the XSL mapping in xmlSpy and it produces the required result but in the IR the error above occur. - I am using <xsl:stylesheet version="2.0" .... > in my definition
    - I am calling templates from the POSbankingPacketToWPUFIB.xsl that exist in both EDI_DC40.xsl and WPUFIB.WPUFIB01.xsl
    - I am using variables, template parameters and <xsl:text disable-output-escaping="yes"> in the referenced xsl stylesheets.
    Regards
    Christiaan

    Hi there,
    Thank you for your answer. All of those things were okay.
    The problem was related to XPath 2.0 syntax which does not seem to be supported by XI. The statement in question was:
    <xsl:for-each select="POSbankingPacket/DetailGroup[GroupType ne 'HD']">
    I have now switched to XSLT 1.1 and will hopefully find a adequate replacement statement.
    Thank you,
    Christiaan

  • ACE - HTTPS CLASS MAP CONFIGURATION

    Hi,
    We have a secured web site (HTTPS) currently fronted by Cisco ACE 4170, running version A5(1.2). We are trying to use the http class map to manipulate the traffic flow in the following manner:
    https://abc.com/ABC/* -> serverfarm#1
    https://abc.com/* -> serverfarm#2           (Default)
    Tecnically this should not be difficult and below is a sample of our configuration. We have similar configuration working on our non-secured web site (HTTP) However for the secure web site, the https request https://abc.com/ABC/xxx is continued being routed to serverfarm#2 instead of serverfarm#1 which is very frustrating.
    We can easily get this working on my F5 LTM within 5 minutes but this Cisco ACE continue to frustrate me...Appreciate if any expert on Cisco ACE can help to advise on our configuration.. Thanks.
    =========================================================
    serverfarm host serverfarm#1
    predictor leastconns
    probe https_probe
    rserver rs_server#1
      inservice
    rserver rs_server#2
      inservice
    serverfarm host serverfarm#2
    predictor leastconns
    probe https_probe
    rserver rs_server#3
      inservice
    rserver rs_server#4
      inservice
    sticky http-cookie STICKY_HTTPS_serverfarm#1
    cookie insert browser-expire
    timeout 15
    replicate sticky
    serverfarm serverfarm#1
    sticky http-cookie STICKY_HTTPS_serverfarm#2
    cookie insert browser-expire
    timeout 15
    replicate sticky
    serverfarm serverfarm#2
    class-map type http loadbalance match-any class-map-serverfarm#1
    2 match http url /ABC/.*
    policy-map type loadbalance first-match vs_serverfarm_https
    class class-map-serverfarm#1
      sticky-serverfarm STICKY_HTTPS_serverfarm#1
      insert-http x-forward header-value "%is"
      ssl-proxy client ssl_serverfarm
    class class-default
      sticky-serverfarm STICKY_HTTPS_serverfarm#2
      insert-http x-forward header-value "%is"
      ssl-proxy client ssl_serverfarm
    =========================================================

    Kanwaljeet,
    Yes, we are using ACE for SSL termination i.e. front end is https and back-end is also https.
    We are doing end-to-end encryption as our IT security and audit wanted end-to-end encryption between the client and servers. ACE should be able to look at the HTTP header at the front end since the client SSL session is terminate on the ACE.
    Below is an extract of the configuration, I've leave out the remaining configuration which is not required.
    =========================================================
    serverfarm host serverfarm#1
    predictor leastconns
    probe https_probe
    rserver rs_server#1
      inservice
    rserver rs_server#2
      inservice
    serverfarm host serverfarm#2
    predictor leastconns
    probe https_probe
    rserver rs_server#3
      inservice
    rserver rs_server#4
      inservice
    sticky http-cookie STICKY_HTTPS_serverfarm#1
    cookie insert browser-expire
    timeout 15
    replicate sticky
    serverfarm serverfarm#1
    sticky http-cookie STICKY_HTTPS_serverfarm#2
    cookie insert browser-expire
    timeout 15
    replicate sticky
    serverfarm serverfarm#2
    class-map match-all vs_serverfarm
      2 match virtual-address 10.178.50.140 tcp eq https
    class-map type http loadbalance match-any class-map-serverfarm#1
    2 match http url /ABC/.*
    policy-map type loadbalance first-match vs_serverfarm_https
    class class-map-serverfarm#1
      sticky-serverfarm STICKY_HTTPS_serverfarm#1
      insert-http x-forward header-value "%is"
      ssl-proxy client ssl_serverfarm
    class class-default
      sticky-serverfarm STICKY_HTTPS_serverfarm#2
      insert-http x-forward header-value "%is"
      ssl-proxy client ssl_serverfarm
    policy-map multi-match PRODWEB_POLICY
      class vs_serverfarm
        loadbalance vip inservice
        loadbalance policy vs_serverfarm_https
        loadbalance vip icmp-reply active
        nat dynamic 100 vlan 100
        ssl-proxy server ssl_serverfarm
    =========================================================

  • WARNING!  OBIEE 11.1.1.6.6 patch set destroys map configurations

    Prior to installing the 7 patches for 11.1.1.6, maps worked fine.
    Immediately after installing the patches, maps were broken.
    Why? Because my customizations to the Configuration settings at http://xyzserver/mapviewer, such as in the <security_config> section or in the Predefined Data Sources section, are GONE, restored back to their original uncustomized configuration. Thank you so very much, Oracle.

    Response on an SR today:
    11.1.1.5.0 BP2 bundle patch bug fixes
    Current ETA has slipped - it is now approx. April 6 for four platforms : Linux64, Windows64, AIX64 & Solaris Sparc 64.
    This will also affect ETA for remaining four platforms .. approx. 3-4 weeks after above 4 patches are released.

  • Creating a mapping, configuring Serialized Object Converter

    Hello,
    I am developing an EJB app and my entites (persisted of course with TopLink) use classes such as java.awt.Image or javax.swing.text.DefaultStyledDocument but I have problems with persisting objects of these classes. I want to store them in a (B)LOB field in a database.
    As far as I know from TopLink documentation TopLink does not have default mappings for these classes and the solution is to configure a SerializedObjectConverter but I don't know how. Frankly speaking I don't know how to define an object-relational mapping. Can anybody help me out?
    I am using NetBeans 5.5.

    Thanks very much for your reply!
    But I cannot use TopLink Mapping Workbench since I don't use Oracle JDeveloper or something (and don't want to) but I'm forced to deal with Netbeans. I want to do that by inserting some java code, but I don't know how (first of all - where should I put it). Any clue/example would be greatly appreciated.

  • IDoc to IDoc Scenario - Correct Interface Mapping configuration

    Hello All,
    i have to configure an Interface Mapping for an IDoc to IDoc scenario.
    IDoc Type for sending and receiving already imported and located under Imported Objectes\IDocs in respective Software Component Version.
    Now, how is the correct configuration? Add the sending respectively receiving IDoc Type directly to Source Interface/Target Interface under Display Interface Mapping or create first a sending Message Interface and a receiving Message Interface and add the IDoc type under configuration Message Types. Then add the Message Interface to the Interface Mapping.
    The selection for direct import of the IDoc structure under the Interface Mapping (Source Interface/Target Interface) is possible.
    Many Thanks in advanced!
    Jochen

    hi,
    for IDOCs (if you don't use a BPM)
    you don't need any message interface
    so if you have already created a message mapping
    you can put the IDOCs directly to your interface mapping
    then click on read interfaces
    and select your message mapping program
    if you want to learn more about IDOCs and XI
    have a look at my book:
    <a href="/people/michal.krawczyk2/blog/2006/10/11/xi-new-book-mastering-idoc-business-scenarios-with-sap-xi"><b>Mastering IDoc Business Scenarios with SAP XI</b></a>
    Regards,
    michal
    <a href="/people/michal.krawczyk2/blog/2005/06/28/xipi-faq-frequently-asked-questions"><b>XI / PI FAQ - Frequently Asked Questions</b></a>

  • DHCP static maps configuration using serveradmin (terminal / commandline)

    Hi there,
    I'm having much trouble using serveradmin to create new static map entries. Unfortunately using the serveradmin-tools gui isn't an option, because setting up DHCP static maps are only one small part of a much bigger script.
    I tried to manually execute every line. I've also tried the example from the command line manual, but everything without success.
    I would be very glad, if someone could help me solving this problem.
    So here is the the output of my script...
    every executed line leads to a
    "dhcp:static_maps = emptyarray"
    message.
    serveradmin settings dhcp:staticmaps:_arrayid:29d9e547-8b47-ab37-ab28-5a00be4031bf = create
    serveradmin settings dhcp:staticmaps:_array_id:29d9e547-8b47-ab37-ab28-5a00be4031bf:ipadress = "xxx.yyy.zzz.220" (this line with a correct IP belonging to the configured subnet)
    serveradmin settings dhcp:staticmaps:_arrayid:29d9e547-8b47-ab37-ab28-5a00be4031bf:name = "computer"
    serveradmin settings dhcp:staticmaps:_array_id:29d9e547-8b47-ab37-ab28-5a00be4031bf:enadress = "0f:12:d0:11:b3:d4"
    ###################################################

    finding spelling mistake will solve some problems....
    so I wrote adress instead of address.

  • Multiple keyboard mapping configurations

    Hi
    I have three systems that I want to run through the same Forms/Weblogic installation (11g).
    Each will have their own environment file, but I also want to run a different keyboard mapping (frmweb.res) for each system.
    Is this possible, or do they all have to have a common keyboard mapping if they run through a single installation?
    regards
    Tony

    Set "TERM" to point to the resource file of choice. This is a Forms runtime parameter passed in via "OTHERPARAMS". Refer to the product documentation for details:
    http://download.oracle.com/docs/cd/E24269_01/doc.11120/e24477/configure.htm#CACDAHGG
    The above is for 11.1.2, but mostly applies to 11.1.1 as well.

  • New mapping configuration SSO administration

    Hi All,
    I have created affiliated application,then i need to configure new map,while configuring the new map for  external user we are getting below issue .
    Issue details

    Hi Aswin,
    Thanks for your reply..
    Let me explain what i did,
    1.Create Affiliated application:
    Created affiliated application with below property configuration
    Accounts:
    Application administrator:  Bztalk(local user)
    Application user: Biztalk(Local User)
    Options:
    Enabled,Allow windows intiated SSO and Application users cannot create mapping check boxes are selected,remaining properties are not selected
    In New Map:
    Windows user:  domain\500(from active directory)
    External user:  domain\500(from active directory)( I tried
     with Biztalk-local user )
    The issue is same,what I posted above.

Maybe you are looking for

  • How do you change default note size font

    I accidentally posted this for iWork previous to 08, sorry. I want to change the default font size for all notes in a file. I realize you can change them one slide at a time by using Cmd-+or-, but I don't want to have to do every one separately since

  • Query Regarding File to IDOC Scenario (1:2)

    Hi, I am working on a scenario like One File to Two IDOC's . In file we are getting some business functions (It's One feild in source file) , Some Business functions I need to map with One IDOC and some with other Idoc. So I need to route a file cont

  • Why transport layer has package defined for it?

    I double click a transport layer on txn STMS. The popup is a "package overview", some entries show up here: YWM                            ZTRL      Warehouse Management Repositor YBW                            ZTRL     BI Development Package YCRM   

  • Overloading hassle with no args, different return types

    We're trying to create a document object that can be parsed from XML with xerces and then used as the model for a jtree and a styled-text editor. That means we want to: 1. subclass stuff from org.w3c.dom 2. implement interfaces from javax.swing.tree

  • Audio automatica​lly muting...

    I have a 19" SAMSUNG LCD tv and a middle tier Fios SD receiver($5.99/mo model).  When i watch on this tv, the volume will automatically lower until it becomes mute.  I called Samsung and they said that it's most likely a receiver issue.  When i had F