Multiple NAT to network

I am trying to do the following on an ASA 5505 with Security Plus licensing.
public IP ASA  private IP ASA
199.185.3.25 <-------192.168.1.254
                  ^
                  |--------192.168.2.254
                  ^
                  |-------- 192.168.3.254
I want the 192.168.1.0/24 and 192.168.2.0/24 to NAT to the internet. 
I can get the first subnet to work.  I can get hosts on each of the two subnets ping each other.  However, if I try to ping an external site 4.2.2.2., the first subnet works, the second one does not. 
I am enclosing the running-configuration from IOS 8.4.  Any insights as to what I'm missing to get the second network to be able to send and receive packets to an internet connection?
=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2014.01.05 21:03:36 =~=~=~=~=~=~=~=~=~=~=~=
sh run
: Saved
ASA Version 8.4(6)
hostname INFOASA01
names
interface Ethernet0/0
interface Ethernet0/1
switchport access vlan 4
interface Ethernet0/2
switchport access vlan 5
interface Ethernet0/3
switchport access vlan 2
interface Ethernet0/4
switchport access vlan 2
interface Ethernet0/5
switchport access vlan 2
interface Ethernet0/6
switchport access vlan 2
interface Ethernet0/7
switchport access vlan 2
interface Vlan1
nameif outside
security-level 25
pppoe client vpdn group PPP
ip address pppoe setroute
interface Vlan2
nameif inside
security-level 75
ip address 192.168.1.254 255.255.255.0
interface Vlan3
description Wireless
shutdown
no nameif
no security-level
no ip address
interface Vlan4
description home-network
nameif inside-46
security-level 50
ip address 192.168.3.224 255.255.255.0
interface Vlan5
nameif inside5
security-level 75
ip address 192.168.2.254 255.255.255.0
interface Vlan98
description VPN client
no nameif
security-level 90
ip address 192.168.98.254 255.255.255.0
interface Vlan99
no nameif
no security-level
no ip address
ftp mode passive
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object network obj_any
subnet 0.0.0.0 0.0.0.0
object network obj_25
host 192.168.1.249
object network obj_143
host 192.168.1.249
object network obj_1677
host 192.168.1.249
object network obj_444
host 192.168.1.249
object network obj_443
host 192.168.1.246
object network obj_22
host 192.168.1.249
object network obj_21
host 192.168.1.247
object network obj_8009
host 192.168.1.249
object network obj_39833
host 192.168.1.88
access-list smtp extended permit tcp any host 66.18.210.142 eq smtp
access-list smtp extended permit tcp any host 192.168.1.249 eq smtp
access-list smtp extended permit tcp any host 192.168.1.249 eq imap4
access-list smtp extended permit tcp any host 192.168.1.249 eq 1677
access-list smtp extended permit tcp any host 192.168.1.249 eq https
access-list smtp extended permit tcp any host 192.168.1.246 eq https
access-list smtp extended permit tcp any host 192.168.1.247 eq ftp
access-list smtp extended permit tcp any host 192.168.1.249 eq ssh
access-list smtp extended permit tcp any host 192.168.1.249 eq 8009
access-list smtp extended permit tcp any host 192.168.1.88 eq 3389
no pager
logging asdm informational
mtu outside 1460
mtu inside 1500
mtu inside-46 1500
mtu inside5 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
object network obj_any
nat (inside,outside) dynamic interface
object network obj_25
nat (inside,outside) static interface service tcp smtp smtp
object network obj_143
nat (inside,outside) static interface service tcp imap4 imap4
object network obj_1677
nat (inside,outside) static interface service tcp 1677 1677
object network obj_444
nat (inside,outside) static interface service tcp https 444
object network obj_443
nat (inside,outside) static interface service tcp https https
object network obj_22
nat (inside,outside) static interface service tcp ssh 40022
object network obj_21
nat (inside,outside) static interface service tcp ftp ftp
object network obj_8009
nat (inside,outside) static interface service tcp 8009 8009
object network obj_39833
nat (inside,outside) static interface service tcp 3389 39833
access-group smtp in interface outside
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication ssh console LOCAL
snmp-server location Home1
snmp-server contact network admin
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
telnet timeout 3
ssh 192.168.1.0 255.255.255.0 inside
ssh timeout 15
ssh key-exchange group dh-group1-sha1
console timeout 0
vpdn group PPP request dialout pppoe
vpdn group PPP localname **********************
vpdn group PPP ppp authentication chap
vpdn username *********.com password ***** store-local
dhcpd auto_config inside
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
username ***** password ******* encrypted privilege 15
class-map inspection_default
match default-inspection-traffic
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny 
  inspect sunrpc
  inspect xdmcp
  inspect sip 
  inspect netbios
  inspect tftp
  inspect ip-options
  inspect icmp
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
Cryptochecksum:d2e31f51f0af551900f9fb8b5dd3ea72
: end
INFOASA01(config)# packet-tracer input inside5 tcp 192.168.2.200 12345 4.2.2.2 12345
Phase: 1
Type: ROUTE-LOOKUP
Subtype: input
Result: ALLOW
Config:
Additional Information:
in   0.0.0.0         0.0.0.0         outside
Phase: 2
Type: IP-OPTIONS
Subtype:
Result: ALLOW
Config:
Additional Information:
Phase: 3
Type: IP-OPTIONS
Subtype:
Result: ALLOW
Config:
Additional Information:
Phase: 4
Type: FLOW-CREATION
Subtype:
Result: ALLOW
Config:
Additional Information:
New flow created with id 5605, packet dispatched to next module
Result:
input-interface: inside5
input-status: up
input-line-status: up
output-interface: outside
output-status: up
output-line-status: up
Action: allow
INFOASA01(config)#packet-tracer input inside5 tcp 192.168.1.200 12345 4.2.2.2 12345
Phase: 1
Type: ACCESS-LIST
Subtype:
Result: ALLOW
Config:
Implicit Rule
Additional Information:
MAC Access list
Phase: 2
Type: ROUTE-LOOKUP
Subtype: input
Result: ALLOW
Config:
Additional Information:
in   0.0.0.0         0.0.0.0         outside
Phase: 3
Type: IP-OPTIONS
Subtype:
Result: ALLOW
Config:
Additional Information:
Phase: 4
Type: NAT
Subtype:
Result: ALLOW
Config:
object network obj_any
nat (inside,outside) dynamic interface
Additional Information:
Dynamic translate 192.168.1.200/12345 to 199.185.3.25/12345
Phase: 5
Type: IP-OPTIONS
Subtype:
Result: ALLOW
Config:
Additional Information:
Phase: 6
Type: FLOW-CREATION
Subtype:
Result: ALLOW
Config:
Additional Information:
New flow created with id 5633, packet dispatched to next module
Result:
input-interface: inside
input-status: up
input-line-status: up
output-interface: outside
output-status: up
output-line-status: up
Action: allow
INFOASA01(config)# icmp    debug icmp tra
debug icmp trace enabled at level 1
INFOASA01(config)# ICMP echo request from inside5:192.168.2.200 to outside:4.2.2.2 ID=46593 seq=0 len=56
ICMP echo request from inside5:192.168.2.200 to outside:4.2.2.2 ID=46593 seq=1 len=56
ICMP echo request from inside5:192.168.2.200 to outside:4.2.2.2 ID=46593 seq=2 len=56
ICMP echo request from inside5:192.168.2.200 to outside:4.2.2.2 ID=46593 seq=3 len=56
ICMP echo request from inside5:192.168.2.200 to outside:4.2.2.2 ID=46593 seq=4 len=56
b ICMP echo request from inside:192.168.1.88 to outside:4.2.2.2 ID=1 seq=140 len=32
ICMP echo request translating inside:192.168.1.88 to outside:199.185.3.25
ICMP echo reply from outside:4.2.2.2 to inside:199.185.3.25 ID=1 seq=140 len=32
ICMP echo reply untranslating outside:199.185.3.25 to inside:192.168.1.88
ICMP echo request from inside:192.168.1.88 to outside:4.2.2.2 ID=1 seq=141 len=32
ICMP echo request translating inside:192.168.1.88 to outside:199.185.3.25
ICMP echo reply from outside:4.2.2.2 to inside:199.185.3.25 ID=1 seq=141 len=32
ICMP echo reply untranslating outside:199.185.3.25 to inside:192.168.1.88
ICMP echo request from inside:192.168.1.88 to outside:4.2.2.2 ID=1 seq=142 len=32
ICMP echo request translating inside:192.168.1.88 to outside:199.185.3.25
ICMP echo reply from outside:4.2.2.2 to inside:199.185.3.25 ID=1 seq=142 len=32
ICMP echo reply untranslating outside:199.185.3.25 to inside:192.168.1.88
ICMP echo request from inside:192.168.1.88 to outside:4.2.2.2 ID=1 seq=143 len=32
ICMP echo request translating inside:192.168.1.88 to outside:199.185.3.25
ICMP echo reply from outside:4.2.2.2 to inside:199.185.3.25 ID=1 seq=143 len=32
ICMP echo reply untranslating outside:199.185.3.25 to inside:192.168.1.88
no debug icmp tra
debug icmp trace disabled.
INFOASA01(config)#

Hello Paul,
Yes, there is a order within the NAT on 8.3 and higher
1) Manual Nat or Twice Nat
2) Object Nat (the one being used here)
3) After-Auto Nat
Inside the Object-Nat the order will be done automatically by the firewall taking place the static entries and more specific.
So if you enter that command you will be translating only the subnet within the obj_any 5 from the inside5 to the outside.
Hope I was clear hehe
Looking for some Networking Assistance? 
Contact me directly at [email protected]
I will fix your problem ASAP.
Cheers,
Julio Carvajal Segura
http://laguiadelnetworking.com

Similar Messages

  • WiFi connections are unstable on multiple different WiFi networks

    Has there been any updates on the unstable WiFi connection issues with the Note 3? I have this issue with multiple different WiFi networks even though signal strength is not an issue when it happens. I picked up my Note 3 in August/Sept 2013.
    1. Work WiFi
    2. Home 2.4G channel and 5G channel
    From what I have searched so far, I am by far not the only person with this issue, but I have yet to see a fix or any kind of legitimate input  from Verizon on this issue.
    The issue even happens in SafeMode so I know its not an app that I downloaded that is causing this issue.
    Thanks

    Samsung is aware of the issue. The fix is supposedly with Kit Kat.
    They may suggest you going to a Best Buy mobile and have the software removed and put back on. Been there done that, didn't work.
    Sending a replacement out isn't going to help. It is a known software issue, and it will continue until there is a build that fixes the issue. IE: Kit Kat.
    You should have the MJE build. This software is the problem. MJ5 was no problem. If you get a replacement MJE should be on it, if not as soon as you put the SIM card in it will start to download it.

  • Conflicting DHCP & Double NAT on Network

    I have an older TC providing network service both via ethernet and wireless in my house.  I have a 1st Generation Airport Express connected wirelessly to extend the network.  I have a 2nd Gen Airport express connected via ethernet to extend the network.  This ethernet connection is coming via a Netgear 10/100 Switch.  Both Airport express devices are set in bridge mode.  The TC is set in DCHP & NAT.  Per a previous discussion with an applecare representative, I was instructed to ignore the Double NAT message, which worked fine.  However, since I've been able to connect the 2nd Gen Airport express via ethernet, it seems to set up fine, but at some point gets kicked off the network.  Also, upon setting up the express via ethernet, i get the conflicting DCHP message.  In following the previous applecare suggestion to ignore the Double NAT, i went ahead and ignored the conflicting DCHP message as well.  Should I simply set the TC to bridge mode?  I seem to remember the applecare representative saying that wasn't a good idea.  I have the TC hooked to receive the broadband signal via an AT&T modem and I've set the modem to not broadcast any wireless signal. 
    To conclude, as currently set up, all systems are working fine, with the exception of the Double NAT and Conflicting DCHP warnings on the TC.  However, if past history is suggestion of upcoming experience, the express linked via ethernet will eventually get kicked off the network. 
    All these settings have been directed via the Airport Utility 6.3.2
    Many thanks if anyone has suggestions. 
    ~ds

    Per a previous discussion with an applecare representative, I was instructed to ignore the Double NAT message, which worked fine.
    Wow. Maybe I am not understanding what you are saying.
    A Double NAT message would indicate a basic configuration error on the network. Trying to fix an error by ignoring it will not make the error go away.
    Things might work OK for a limited time, but eventually the error is going to cause issues on the network.
    However, since I've been able to connect the 2nd Gen Airport express via ethernet, it seems to set up fine, but at some point gets kicked off the network.
    As I said.....Things might work OK for a limited time, but eventually the error is going to cause issues on the network.
    Also, upon setting up the express via ethernet, i get the conflicting DCHP message.  In following the previous applecare suggestion to ignore the Double NAT, i went ahead and ignored the conflicting DCHP message as well.
    Ignoring two errors is going to cause issues as well.
    Should I simply set the TC to bridge mode?
    Yes, as well as all of the other AirPorts on the network......assuming that you have an ATT modem/router. What is the make and model number of your ATT device that provides your Internet connection?
    On the other hand, if you have a simple ATT modem only, it is the modem that should be configured in Bridge Mode.
    I suggest that you explore a bit different strategy for configuring your network......the correct method that follows basic networking rules.

  • Help with Multiple Routers on Network

    Hi All,
    I was hoping someone could help me with an issue I'm having.
    I live in a company provided 3 story house with 7 other co-workers and we have comcast cable internet. There is a linksys cable modem provided by comcast in the attic connected to an old crappy linksys WRT54GS router. They refuse to change and upgrade the router or even protect it. Currently it is set to all its default...default SSID no password, etc. I can't rock with that.
    On the 2nd floor, I have a Linksys WRT54G router which I put the DD-WRT software on and have it setup as a Wireless Bridge connecting to the router upstairs and I have my computer, ps3, media player and network hard drive connected to it. At first I had an issue with the Network Hard Drive, which is a Netgear Stora, connecting to the internet. When I did a Port Fowarding Test on the Stora it came back with 0 out of 4 ports open and all were blocked. I tweaked the DD-WRT settings and fixed that.
    Problem is, now my entire network is a "part" of that network and it is wide open, giving everyone access to my files. Also when I connect my wireless only devices, they have to connect to that router upstairs. Also, When other computers turn on I can see them in my media files which I don't want. I want to create a private network within that network so I can still have access to the internet but my devices will be isolated from theirs.
    I found another router on sale, a Linksys WRT120N that I bought and connected to the DD-WRT router via the internet port in hopes that I would create my own private network with the WRT120N router and have the DD-WRT router simply serve as a bridge connecting the WRT120N internet WAN port wirelessly to the internet router upstairs as there is no physical way to connect the two.
    So far it works, I can connect my devices wirelessly and wired to my router and they have access to the internet but the problem is my Stora network drive can't connect to the internet again. When I do a Port Fowarding Test on the Stora it comes back with 0 out of 4 ports open and all are blocked. Their tech team said it is a double-NAT scenario which I can't seem to fix.
    Does anyone have any suggestions or ideas on opening the ports of my stora so it can access the internet and still maintain my private network connecting wirelessly to the internet upstairs? Hopefully I gave enough information so you can understand the setup, the problem and the desired end solution. Thanks.

    Dude you need to reconfigure the router that you setup as Wireless Bridge.
    Router 1: Leave them unprotected
    Router 2: Connect Router 1 to Router 2's WAN PORT.
    Configure a different set of IP address.192.168.2.1
    Router 3: Throw it away.  You purchased a problem.

  • Help with multiple nat translation on a Cisco Nexus 3548

    Hi All,
    I need a little help with a NAT configuration on a cisco Nexus 3548 version 6.0(2)A4(3).
    What currently have is as follows:
    internal network: 192.168.4.0/24
    nexus router (routerA):
      LAN Side: vlan104 interface 192.168.4.201/24
      WAN Side: Eth1/48 interface 172.24.101.2/24
      remote network: 159.43.48.32/27
      remote gateway: 172.24.101.1/24
    use ACL's to ensure that only specific traffic is allowed out and in.
    allow a specific connection from a different internal network (192.168.3.0/24) to talk to port 159.43.48.34:1025
    Clients on the internal network 192.168.4.0, need to be able to connect to services (port 14002, port 8101) running on 159.43.48.34, but they must be SNAT'ed through the WAN interface as coming from 159.43.65.81
    Currently we have this working but the internal lan clients need to know how to get to 159.43.48.34/27 and therefore we need to route this network in our internal network.
    What we really want is to do is provide an address such as 192.168.4.203 for internal clients to use for connectivity to the various services, and then this address would be SNAT'ed to 159.43.65.81 over the WAN. We still want to secure the traffic in both directions.
    In the past i've been able to do this with inside and outside nat's and i haven't had to configure an interface on the router for the internal address, it has just been "stood up" by the nat rules. For example (this is how i've done it before):
    LAN interface
    ip nat outside
    WAN interface
    ip nat inside
    ip nat inside source static159.43.65.81 192.168.4.203
    ip nat outside source static 159.43.65.81 192.168.4.203
    but, trying to implement this sort of config on the Nexus isn't working.
    I am wondering if the Nexus behaves differently than ios based routers.
    I'd appreciate any help to get this config working.
    Thanks in advance,
    Les

    Les
    The issue with an "ip nat outside ..." static is that from the inside routing is done before NAT.
    So what happens is that the destination IP is 192.168.4.203 and the Nexus will do a route lookup, see it is directly connected so it won't forward the packet to the outside interface so it doesn't get translated.
    If you enter "ip nat outside source static 159.43.48.34 192.168.4.203" then on IOS it adds a host specific route to the routing table for 192.168.4.203 as directly connected.
    So you do a ping from a 192.168.3.x client  it looks like it is working but actually the L3 device is simply responding and the packet never gets to the server.
    Apologies for the long winded explanation but NXOS might behave differently and I wanted you to know what to look for.
    So with IOS there is the "add-route" option at the end of the NAT statement and if you use this it would add a host specific route into the routing table like this -
    192.168.4.203 255.255.255.255 159.43.48.34
    this is a recursive route ie. the device must know how to get to 159.43.48.34 but your Nexus should.
    What the above does is make sure any packets arriving at the Nexus for 192.168.4.203 get routed to the outside interface and so are translated.
    So firstly see if that option is available with your NAT statement ie.
    "ip nat outside source static 159.43.48.34 192.168.4.203 add-route"
    if it isn't then try adding just the static statement without it and then have a look at the routing table. If it hasn't put in a host specific route showing as directly connected which it may not, as it may behave differently, then you can manually add a route ie.
    192.168.4.203 255.255.255.255 <next hop IP>
    note that the next hop IP doesn't have to be the server here it could just be the next hop from the Nexus switch. All you are trying to do is get the packet routed to the outside interface.
    Hope that makes sense.
    Edit - one thing I haven't tried is to use a different IP subnet for NAT ie. one that is still part of your internal range but unused and then having a route on the Nexus, in your case, pointing to the outside interface and you redistribute this subnet into your IGP. Then you add the NAT statement.
    What may happen is it still adds a host specific route showing as directly connected but it may not because the Nexus wouldn't actually have a directly connected interface for that subnet.
    I suspect it would though.
    If it did work then it would still mean you didn't need to advertise the public IP internally.
    If I get the chance I'll test it later today.
    Jon

  • Guide or instruction about build and config NAT for network.

    Hey everybody. I’m having learn CCNA CISCO, I have a problem when I build a network, a network required that: Construct and build a topo network have 4 Router, 6 Switch, 8 PC, auto set and config IP address for communication between equipment in your topo network. Give some suggest : 3->4 IP front, 1 range 4 IP route, 2 range 8 IP route, 1 range 16 IP route. Les’t raise, give method and config NAT for it network with: Static NAT, Dynamic NAT, PAT and NAT co-ordinate.
    Please give some guide or instruction me about that lab, Thank very much

    Hey all here is a topo (model) network I do by myself and I have cofig NAT for it. Please see, check, fix error or guide me to fix error if it have error. Thank very much.
    As a subject I have propose use a IP range is 200.200.5.1/27
    b/Static NAT for IP PC8 192.16.6.1 to become IP 200.200.5.1 with a Network outside.
    Router3(config)#ip nat inside source static 192.168.1.2 200.200.5.1
    Router3(config)#interface fa 1/0
    Router3(config-if)#ip nat inside
    Router3(config-if)#interface s 0/0
    Router3(config-if)#ip nat outside
    a/ Accept PC in LAN 192.168.5.1/24 go out internet, this IP will be nat by IP range 200.200.5.1-> 200.200.5.6 (IP 200.200.5.1 have use for Static NAT but we can reuse).
    Router3(config)#access-list 1 permit 192.168.5.0 0.0.0.255
    Router3(config)#ip nat pool natdong 200.200.5.1 200.200.5.6 netmask 255.255.255.248
    Router3(config)#ip nat inside source list 1 pool natdong
    Router3(config)#interface fa 0/0
    Router3(config-if)#ip nat inside
    Router3(config-if)#interface s 0/0
    Router3(config-if)#ip nat outside
    c/ Accept PC in 2 LAN 192.168.1.0/24 and 192.168.2.0/24 go out internet, this IP range will be NAT by IP range 200.200.5.33-> 200.200.5.48 (16 Ip address)
    Router3(config)#access-list 1 permit 192.168.1.0 0.0.0.255
    Router3(config)#access-list 1 permit 192.168.2.0 0.0.0.255
    Router3(config)#ip nat pool natpat 200.200.5.33 200.200.5.48 netmask 255.255.255.224
    Router3(config)#ip nat inside source list 1 interface serial 0/0 overload
    Router3(config)#ip nat inside source list 1 pool natpat overload
    Router3(config)#interface fa 0/0
    Router3(config-if)#ip nat inside
    Router3(config)#interface fa 1/0
    Router3(config-if)#ip nat inside
    Router3(config-if)#interface s 0/0
    Router3(config-if)#ip nat outside
    [b]Note: My ability of English is not good so please sympathize for spelling mistake[/b]

  • Multiple mounting of network disk not wanted

    I use a MacPro with 10.5.8 and a LaCie network disk. On this machine are several users which I want to give shared access to the information on the LaCie disk.
    I kept having trouble with access and found that each user mounts a different device (/Volumes/disk, /Volumes/disk-1, /Volumes/disk-2, etc.). I have had several months of discussions with LaCie help desk without any results and have given up on them.
    A possible side effect of the current method of connecting is also that each user has to re-connect after each login
    I have looked at the forum entries for multiple mounts and these all seem to be connected to partitioned disks, which is not the case here. And I frankly don't understand enough of these posts to use that information for this specific question.
    How to set up a transparent and reliable disk connection with a single mount?
    Regards,
    Bob

    Hey there!
    Well now your post is over one year old but recently I had the same problem.
    Solution was what you were thinking: Redirect the path. But where??? I searched the registry and there you have it:
    Computer\HKEY_CURRENT_USER\Software\Adobe\Common 8.0\Media Cache
    There's a key called FolderPath. Set that to a local drive and Premiere should start again.
    btw adobe: that's really a bad bad bug or misbehaviour. if something is not working software should ask for another solution instead of just crash...

  • What is Parallel NAT under Network?

    In the network preference, I found a Parallel NAT was on with green light. I just wonder what is that mean? but, i've clicked the icon "-" which the Parallel NAT was deleted immediately. What is Parallel NAT?

    Its is a virtual LAN connection which Parallels uses for shared networking.
    If you've just dragged the parallels folder to the trash its not fully uninstalled.
    Leaves loads of preference files, Kext (hidden files) and folders everywhere!
    If you have thrown away the original disc image, recommend you revisit Parallels site re-download and run the uninstaller program on the image now.
    You might then want to try again.

  • How can I write to multiple daisy-chained network serial addresses through a single COM port?

    I have a VI to write to 3 PI Mercury motor controllers using daisy chained RS232 connected via a Prolific USB-to-Serial adapter. I know that it is possible to talk to the individual controllers because the PI terminal that I have recognises the addresses of multiple controllers and designates them Device 1,2,3. The VISA resource name when configuring the port just comes up as COM5 most of time, with seemingly no way to specify an address on that COM port. Occasionally the VISA resource is ASRL5::INSTR and as this is disconnected and re-connected, this address moves up a number (e.g ASRL7::INSTR). Can anybody tell me how I can configure my serial communication to allow me to individually communicate with the different devices through a single COM port?

    What does the manual say about addressing? RS-232 is not multidrop, the resource name is correct, and there is no additional configuration needed. There would have be a specific write in order to address a certain controller.

  • Airport Extreme - hard drive set up for multiple computers in network

    I have been having problems setting up my USB portable hard drive into the Airport Extreme. I am trying to set it up so that I can access the hard drive using both my Apple Laptop and my Windows desktop. Could someone assist me with this? or perhaps point me to the right how to link?
    Thank you,
    Raul

    Check to see if the issue is with the following: In Windows double-click My Network Places. Select View Network Connections. Right-click on Local Area Connection and select Properties from the menu. Client for Microsoft Networks must be checked in order for any of the Apple disk software to work. If it isn't, check it and click OK.
    After I did this I was able to use all Apple software as it was designed - everything just "worked".

  • Multiple MPLS Carriers/Networks

    Does anyone have any experience with using 2 MPLS carriers for load balancing. We'd like to have a primary MPLS network with ATT and then a backup MPLS network with MCI. But rather than use MCI strictly for backup we'd like to load balance traffic across both networks. Most of our bigger sites will have a connection into both clouds. Anyone have any idea how we'd handle the routing for that?

    I assist in supporting an environment which might almost be identical to that you want to move into.
    The first issue you might bump into is the way EBGP will prefer to always use its CE-PE link if it sees otherwise equal paths. Simple solution, divide your traffic to your CEs. We do this either by using GLBP for small sites, or via equal cost paths within the LANs routing topology to the CE routers.
    Second issue you might bump into is if the AS topologies are different between the MPLS providers making AS hop counts different between sites. We addressed this issue by defining and maintaining our own logical topology that looks identical between the different MPLS providers.
    Both of the prior principally perform static load balancing but if you working with 12.4 or later, you might also want to look at OER. It can dynamically load balance, either with the static techniques, above, or without them.
    PS:
    We also deal with the situation where two sites are not on the same provider's MPLS. (Usually the result of some problem.) For this, we leak routes between the providers at major hubs permitting traffic to transit between the providers for sites that can not be reached on the same provider.

  • Multiple connection slows network access

    I have a AP1252AG with a 5Ghz and a 2.4Ghz radio installed on it.
    It is connected to a Gig port on my Cisco 3750.
    The Dell Vostro 1720 has a 802.11n wireless adapter.
    I go the the 1252 configured to run 802.11n per a cisco document I got off the internet.
    I can connect with one laptop at 300Mbps and then drop down to 81Mbps and then back up to 300Mbps again.
    When I bring in multiple same type laptops my response time drops to and the application they are running comes to a crawl
    They are all running an application that is on a local server attached via gig port on a cisco 6509.
    We had planned on having up to 10 laptops using this single 1252. Is that expecting to much through put capablility to support.
    Is there 1252 radio configuration setting that will provide the best throught put for 802.11n connection?
    Is there a 3750 gig port configuration that would provided the best thought put with a WAP attached.
    Thanks
    Ken

    I have done further research into my problem by reading other discussions with my same problem.
    I am now able to connect at 130Mbps max with my Dell Vostro. In the other discussions they talk
    about setting the default Guard Interval from 800NS to short 400NS to get to 144 Mbps and then set
    the 5Ghz radio to double width channel to ge 40Mhz channels to get 300Mbps. How can I do this
    with a 1252 stand-alone using gui interface configuration. If there is only command line configuration
    to do this, what is that?
    Thanks
    Ken

  • Multiple Airports crashing network

    I have an existing network consisting of 3 Airport Extremes (1 as a router, 2 as WAP's) I connected another Airport Express to cover a dead area in the home after configuring the Express the network crashed. I hard reset all devices on the network, Reconfigured them one at a time and the network worked great until I got to the 3rd WAP at which time the network crashed. I assumed there was a problem with this unit, took it out of the system and programmed the Airport Express. Immediately the network went down again. I tested all wiring between units everything tests good. There is a switch located in an AV rack to which the Express is connected, I took this switch out and still the network crashes. The only way I was able to make the system work was to configure Extreme #1&2 as Router/WAP and #3&4 as repeater. With this configuration the network stabilizes. Although I can leave the network in this configuration I personally HATE repeaters, and would like to find a wired solution to this issue. I am concerned that Saturation may be an issue, But I have tried placing all units on different channels 2.5hz (3, 6, 9, 12) 5hz (33, 40, 145 ,150) to no avail. The units (with the exception of units 3&4) are located on separate floors with 20-25 ft of separation the 3&4th units are 20-25 ft apart on the same floor with several 2x6 insulated walls between them.

    People do run more than 4 airport routers without issues so I see no reason why yours should not.
    It is most important that when using roaming all units must create a wireless network.. if you add a unit that is set to extend wireless whilst being plugged in by ethernet it will cause a loop and crash the network.
    Take screen shots of the whole network without the Express running.
    I want to see all the summary pages and particularly to check the mode everything is set to.
    Reconfigured them one at a time and the network worked great until I got to the 3rd WAP at which time the network crashed. I assumed there was a problem with this unit, took it out of the system and programmed the Airport Express. Immediately the network went down again.
    Is it only the express causing the problem?
    Strange stuff happens..
    Setup one Extreme.. then setup the Express in your normal setup.. did you try this or is the express always the last item??
    I want you to try it first.
    No luck put the Express in as the router and see if the Extreme in roaming crashes it .. keep adding extremes..
    You might need to do a few tests like this.. but you should locate the problem.
    NB.. for older extreme and any express the 5.6 utility is far superior for this setup.. it can show a lot more detail. If you are running windows that doesn't count as you already are running 5.6. On the other hand if the extreme and express are latest models.. the 5.6 utility is not up to the task of setting them.. Please use iphone or ipad with the iOS version of the utility which does work well.
    Or invite a friend with a Mac laptop for drinks.. BYO laptop.

  • Displaying multiple available wifi networks - a workaround

    Hi...Having this trouble on a MB and MBP after upgrading to 10.5
    The wifi icon menu displays ONLY the network you're connected to, not all available networks. They also don't appear in the Network Preferences / Network Name dropdown menu. I'm on tech support with Apple. It's a known issue but no fix yet.
    This may not be a problem for you when there's only one available wifi network, or if you're already connected to your preferred network and don't care about the others but this bug will bite you if you want to change to a different available wifi network.
    If you get bit here's a work-around (with thanks to Peter Nelson4 for suggesting it as part of a fix for an unrelated issue elsewhere in this forum):
    Open Network Preferences... (from the wifi icon in the menu bar)
    Assist me
    Diagnostics
    Yes, Continue
    Select your location and Continue
    Airport, and Continue
    NOW you see all the available networks. Yippee!!!
    Choose the one you want, and Continue
    It may ask a few more questions but I was able to quit and everything seems OK.

    Try the following:
    - A reset. Nothing is lost
    Reset iPod touch: Hold down the On/Off button and the Home button at the same time for at
    least ten seconds, until the Apple logo appears
    - Reset network settigns: Settings>General>Reset>Reset Network Settings
    - Restore from backup
    - Restore to factory settings/new iPod.
    If you still have the problem that indicates a hardware problem and an appointment at the Genius Bar of an Apple store is in order

  • What is the best approach to send/recv multiple types of network packets from server/client?

    I am writing two programs (server.vi) and (client.vi).  that communicate with each other over a TCP connection. 
    After the client opens a TCP connection with the server, the server responds with a packet of type "A".  The client sends another packet of type "A" back to the server as an acknowledgement.  At this point the server starts sending a continous stream of packets of type "B" to the client.  And the client starts sending a continous stream of packets with type "C". 
    This means the sending an receiving of packet with types B and C will be in parallel. 
    How should I implement something like this in labview?
    Here is one idea i have and I was hoping someone could either comment or provide a better suggestion.
    1. the server has two while loops
         a. first while loop consists of a TCP read function that receives packets of type "C".
         b. second while loop consists of a TCP write function that sends packets of type "B"
    2. the client has two while loops
        a. first while loop consists of a TCP write function that sends packets of type "C"
         b. second while loop consists of a TCP read function that receives packets of type "B".
    This way we are sending and receiving packets of type "B" and "C" in parallel. 
    Does this make any sense? Is there a more clever / better aproach to doing this?

    Putting the sending and receiving code in separate loops is a reasonable thing to do. You will need a bit of logic to handle a dropped connection, since you will need to pass the new connection information to both loops when the connection is re-established.

Maybe you are looking for

  • PDF for iPad with Alternating Vert. and Hor. Views

    Hi everyone, I'm newbie to the Alternate layout and Liquid layouts settings in InDesign. I was under the impression that I could create a vertical version of my document and a horizontal version of my document and when I opened them on my iPad, my la

  • Customer Invoice with item numbers without OM installed.

    Hi We would like to know if we want to import customer invoices with items and there is no Order Management module. How items would be validated. Can this be done through item validation org and if yes, what setups are required and in which module. R

  • Reduce jpg. file size

    a website requires jpg. file size to be reduced to 5000kb.  i'm at 1.1mb.  how do i reduce it to the required size? rsvp...

  • Picture quality in iChat

    Greetings all - New to iChat use. A couple of questions - just hooked iSight to my Mac (G5 1.8ghz dualie) and to my daughters eMac (G4). When using iChat my picture in screen is clear, but reception from my daughter's is highly pixelated, and more so

  • Radeon HD 7850 not recogniced

    I have a  Z77A-G43 board and he can not find my graphics card (HD 7850) My cable for my screen is well connected to the card and have image. The fans are running. If I do a test with PC mark7 he gives as result: Memory 32 MB Core clock 0 MHz Memory c