NAT with a block of 4 IP's

Hi Guys,
I have come across a few discussion regarding this, however, I have not been able to suss out how to do this given my configuration.
I have a static public IP which connects via PPP on my HWIC (setup as dialier1 in my config) to my ISP. 
interface Dialer1
description Internet Link
ip address 203.xx.xx.xx 255.xx.xx.xx.xx
ip flow ingress
ip nat outside
ip virtual-reassembly in
encapsulation ppp
load-interval 30
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp chap hostname *********
ppp chap password ***************
ppp pap sent-username ************* password ***********
ppp ipcp dns request
no cdp enable
This is currently how to connect to the internet and it works well. However, I now want to setup a few things, FTP server, media sever etc and I have another 4 public IP's allocated to me.
What I dont want to to do is open ports ie 3389, 20 and 21 etc via my dialer1 public IP. See below: (I know this works as I tested it)
ip nat inside source static tcp 192.168.2.4 21 interface Dialer1 20
ip nat inside source static tcp 192.168.2.4 20 interface Dialer1 21
ip nat inside source static tcp 192.168.2.4 3389 interface Dialer1 3389
What I would like to do is use my 4 public IP's and have them NAT inside to my 4 different devices. See below
203.xx.xx.01 to NAT to 192.xx.xx.01
203.xx.xx.02 to NAT to 192.xx.xx.02
203.xx.xx.03 to NAT to 192.xx.xx.03
203.xx.xx.04 to NAT to 192.xx.xx.04
I am sure how to do this. If someone can give me a heads up as to how to allocate the 4 public IPs to my internal devices, connected with a static IP to a dialer1 (HWIC), it would be really really apprecaited!!.
Regards,
Dennis.

This is how you would configure it:
ip nat inside source static 192.xx.xx.1 203.xx.xx.1
ip nat inside source static 192.xx.xx.2 203.xx.xx.2
ip nat inside source static 192.xx.xx.3 203.xx.xx.3
ip nat inside source static 192.xx.xx.4 203.xx.xx.4
Please ensure that those public ip addresses are routed towards Dialer1 interface IP.

Similar Messages

  • Proforma Invoice program ---delivery related with billing block on SO

    Hi,
    I need some help on Profoma Invoice--delivery related.
    I have created a Sales order with Billing block, then created delivery and picking,handling but no PGI.
    Now I am trying to create a Proforma invoice for delivery (before PGI ),
    I can  create the Proforma invoice manually using VF01 by selecting the document type and by delivery number input in the docs selected.
    But I want to create the proforma for the above mentioned scenario using batch job, I have tried both RV60SBAT and SDBILLDL but both of them are not working.
    Both the program are fetching delivery for proforma creation if PGI is done (Even though the billing block is set on Sales order)
    or Billing block is not there on Sales order if PGI is not done.
    Thanks and Regards,
    Ananda

    Hi,
    The programs below are for the specified transactions below.
    "SDBILLDL" program is for  the transaction "VF04" which is for creating the Final invoice(Original Invoice) i.e. Billing due list.
    Where as "RV60SBAT" is for the T.Code "VF06" which is for creating the invoice in background.
    So these two programs will not create proforma invoices.
    Incase if you have only proforma invoice not final invoice,then maintain this proforma invoice type in "VOV8" T.Code under order/delivery-related billing.thwn you can create Proforma invoice by using Vf04/VF06(By using these programs).
    Regards,
    Krishna.

  • How to list Sales Order with credit block

    Hi, Gurus,
    I really don't know how to list sales orders with credit block?
    Is there any way for end user to do it?
    If so, is it possible to list SO with credit block for certain period of time such as one month?
    Any help would be appreciated.

    HI
    Check T-Code VKM2 (Released documents)
    You need to check VKM1 (Blocked Documents)
    Sorry before i gave wrong information , myself i corrected VKM2 for released not for blocked list (Due to non Availability of SAP access )
    Regards,
    Prasanna
    Edited by: prasanna_sap on Feb 7, 2012 7:12 AM

  • Master-Detail with 2 blocks based in stored procedure doesn't work.

    Hi. I'm Oscar and I'm new for here.
    I have a problem that i can't find the correct answer to solve it.
    Well. I've created a form with 2 blocks. Both of them have the Query Data Source Type Property to "Procedure", and both procedures on database returns one ref cursor of a record type each one.
    BLOCK BL_COMPETICIONES --> query data source: p_get_competiciones (p_Cursor is cursor of record (CODIGO NUMBER,
    NOMBRE VARCHAR2(50),
    SETCRICKETSN VARCHAR2(1),
    SET01SN VARCHAR2(1),
    FECHAINICIO DATE,
    FECHAFIN DATE).
    On triggers (on-lock, on-insert, on-delete and on-update) I have the call to the corresponding stored procedure to lock, insert, delete or update.
    Well, when i've only this block in form, the form works correctly.
    But when I added a second block (which is suppossed to be a detailed data from the first one), and after I've assigned the query procedure and created the relation between both blocks, then run the form and try to execute query on first block, returning records correctly, but then, when execution goes to the program unit "query_master_details", the sentence "execute query" doesn't do anything (and the cursor is in the detailed block), so detailed block continues to be without records.
    I don't know how to solve this. Someone can help me, please?. Thanks.
    Edited by: user5067020 on 09-abr-2009 16:38

    It could be that there is something screwy with LV, but given that it uses standard interfaces for comm with the DBMS, I would not expect that. A much more realistic possibility is that the toolkit is mucking things up. (A fairly common occurrence.)
    Try bypassing the toolbox -- which you don't really need anyway -- an talk directly to the ActiveX or .net interface.
    Also, what DBMS? What drivers are you using?
    Mike...
    Certified Professional Instructor
    Certified LabVIEW Architect
    LabVIEW Champion
    "... after all, He's not a tame lion..."
    Be thinking ahead and mark your dance card for NI Week 2015 now: TS 6139 - Object Oriented First Steps

  • Workaround to use drives with 4096b block for mirrored RAID?

    I have 2 Hitachi 2TB Drives. One is a few months old and uses 512b blocks, the other is the same model, but newer and uses 4096b blocks.
    When I try to set up the RAID Set I get the error: MediaKit reports block size error, usually caused by not being a multiple of 512.
    From reading the message board, it looks like this a known bug when trying to encrypt drives with 4K block sizes or add them to a RAID Array.
    Is there any way to set these up as a mirrored RAID array other than waiting for apple to fix the problem? Are there third party apps that can be used to fix this problem?
    Thank you for your time.

    I have the exact same problem, and until Apple solves this bug, I no longer have a hard drive large enoug for my Time Machine back-ups. I have submitted the bug, but I really need a solution. Please help!

  • F-04: give error message when clearing AP items with payment block key(R)

    Hi all,
    Customer wants to prevent payment for AP items with payment block key(BSEG-ZLSPR) .
    I want system giving error message when doing payment clearning with t-code:F-04.
    How can I realize it ?
    Thanks Grus!
    Lynn

    Please configure the following nodes properly:
    Financial Accounting>>Accounts Receivable and Accounts Payable>>Business Transactions>>Outgoing Payments Global Settings>>Payment Block Reasons>>Define Payment Block Reasons & Define Default Values for Payment Block
    For the error message: You may define a validation in OB28 with the help of ABAP consultant

  • Broken Pipe with Non-blocking Socket

    Hello,
    I write a Unix Agent who connect on a Windows Server with socket...
    Working well on Linux but on Solaris my problem is:
    -When my agent is running before server at connection all seems OK: Connect, Select and Getsockopt but when I try to send data I have always EPIPE Signal but I can receive datas from server !
    - When my agent is strarting after the server all it's Ok
    I don't unserstand this appears on Solaris SPARC 8 and Solaris 9 Intel ...
    Please Help is there something special with non-blocking sockets on Solaris ?
    Thanks

    Can't help you much but what I would recommend is that you
    insure that your pipes are opened for both read/write, even
    though you are only going to read or write from it. This insures
    that the pipe does not close down when you hit EOF.

  • How to display column headings only once in each page with repeated blocks

    Hi,
    I have a report with 1 block on one column. The block has a table in it and will repeat in one page.
    I need to display the column headers only in the beginning of each page. Can someone share your experience in implementing this ?
    Thanks for your help.

    >
    andyhchsu wrote:
    > Hi,
    > I mean in each block within section, I only need to display the table header once in each page.
    > However if I check table header, it will display repeatedly. Any way to get around this ? Thx.
    The trick I use to do that is turn off all the headers on the block (table and break) and put the header information in its own block above the section and set the new header block to repeat on each page.  You just have to remember to resize the columns in the header block if you make changes to the column sizes in your data block.

  • How to install 10g database on windows with db block size 16k

    Hi,
    Can somone help me install oracle 10g database on windows xp with db block size as 16k.
    i need this database, because it is one of the recommendations for insalling OWB(Oracle Warehouse Builder).
    Thanks,
    Philip.

    1)     In Initialization parameter pile
    DB_BLOCK_SIZE=8192/16K - One way
    2) The other way once you install Oracle 10 G then at the time when you are creating database with Database Configuration Assistant – you can modify the block size by the[b] Initialization parameter screen.
    -     Sizing Tab
    Block Size 8K/16K
    *** Remember by default Oracle 10 G uses 8K block size.
    You use the options on the Sizing tab to configure the block size of your database
    and the number of processes that can connect to this database. The Block Size setting corresponds to the smallest unit of storage within the Oracle database. All storage of database objects (tables, indexes, and so on) are governed by the block size. The block size defaults to 8KB, but you can modify it. Once the database is created, you cannot modify this setting.
    The maximum and minimum size of an Oracle block depends on the operating system. Generally, 8KB is sufficient for most transaction-oriented applications, and larger block sizes such as 16KB and higher are used in data warehouse–type applications.
    The Processes setting specifies the maximum number of simultaneous operating system processes that can be connected to this Oracle database. You must include at least six processes for each of the Oracle background processes. You can increase this number on the Initialization parameter screen.

  • F-Secure pop-up with a block of: "adobe_lictil.exe" and "creative cloude.exe"

    Never seen before (PC Windows 7).
    After yesterday’s update of CC desktop, F-Secure pop-up with a block of: “adobe_lictil.exe” and “creative cloude.exe” What to do?

    Never seen before (PC Windows 7).
    After yesterday’s update of CC desktop, F-Secure pop-up with a block of: “adobe_lictil.exe” and “creative cloude.exe” What to do?

  • Need to copy files from PowerBook G4 with bad blocks

    Yesterday my PowerBook G4 which is about 5 years old had problems starting up. When I ran Disk Utility on it I was notified that there was a SMART problem and I should backup my data immediately. I have a lot of important data that still needs to be backed up, but I am having problems with likely bad blocks.
    I have tried to backup the data two ways both using a firewire connection to my new MacBook Pro. First, I connected the computers via firewire and used the "T" option when booting my old laptop. I tried to copy the files over by clicking on the directories I need to back up and dragging them over to my new laptop. That would work okay, but when it would hit bad files, everything would freeze. My old laptop wouldn't copy over anymore and I couldn't eject the HD from my new laptop.
    Then I tried using Terminal to move files over. I connected the computers in the same way as above and opened Terminal from my new laptop. After going into the directory I wanted to copy from on my old laptop, I typed in the following command,
    find . -exec ditto -v {} ~/Data/M33/SE25/ \;
    since I was told that might skip over the files with bad blocks and continue on. It did copy some files over, but I had the same problem again with everything freezing up.
    I really would like to get as many files transferred as I can without having to do it one-by-one and restarting everything every time my old laptop freezes up. Does anyone have any suggestions how to get around the files with bad blocks or whatever might be happening to freeze up my old laptop?

    I did as suggested in that I used the Terminal option and let everything run for 8 hours. Here are some of the notes I got from the system.log file. I will group together the error messages from when they actually occurred. I started the process at midnight. My apologies for some of the mistakes in the posts in the error messages. Some of the characters are messing up the way it is being viewed in the post.
    +(Message at 00:46:17)+
    disk1s3: I/O error
    com.apple.system.fs] [DevNode /dev/disk1s3] [MountPt /Volumes/Macintosh HD 1] [FSLogMsgID 2052406730] [FSLogMsgOrder Last]
    disk1s3: media is not present
    disk logger: failed to open output file /Volumes/Macintosh HD 1/.fseventsd/0000000000006ca1 (Invalid argument). mount point /Volumes/Macintosh HD 1/.fseventsd
    disk1s3: media is not present
    0 [Level 3] [ReadUID 0] [Facility com.apple.system.fs] [DevNode /dev/disk1s3] [MountPt /Volumes/Macintosh HD 1] [Path /Volumes/Macintosh HD 1/.Spotlight-V100/Store-V1/Stores/4DE053EA-8C82-4ED5-B5F8-74EDE806556F/live.1.i ndexHead] [FSLogMsgID 1668857477] [FSLogMsgOrder Last]
    (/Volumes/Macintosh HD 1/.Spotlight-V100/Store-V1/Stores/4DE053EA-8C82-4ED5-B5F8-74EDE806556F)(Error) IndexCI in openindexfile:open file error: 22, live.2.indexHead
    disk1s3: media is not present
    (/Volumes/Macintosh HD 1/.Spotlight-V100/Store-V1/Stores/4DE053EA-8C82-4ED5-B5F8-74EDE806556F)(Error) IndexCI in ContentIndexUpdateContent:Caught mach exception. Fun Fun Fun.
    (/Volumes/Macintosh HD 1/.Spotlight-V100/Store-V1/Stores/4DE053EA-8C82-4ED5-B5F8-74EDE806556F)(Error) IndexGeneral in bool siwriteBackAndIndex(_SI*, __ContentIndex*, const __CFDictionary*, const __CFDictionary*, db_obj**, const __CFString*, int, bool, bool, bool, __SIUserCtx*, const __CFString*, int32_t, bool):ContentIndexUpdateContent failed
    - (/Volumes/Macintosh HD 1/.Spotlight-V100/Store-V1/Stores/4DE053EA-8C82-4ED5-B5F8-74EDE806556F)(Error) IndexGeneral in void setAttributes(siset_attrctx*, Boolean, long unsigned int):Couldn't update index.
    disk1s3: media is not present
    +(Message at 00:46:19)+
    disk1s3: media is not present
    +(Message at 00:47:51)+
    jnl: disk1s3: replay_journal: from: 364032 to: 624128 (joffset 0x59000)
    +(Message at 00:47:52)+
    jnl: disk1s3: journal replay done
    +(Then from 00:59:30 to 02:45:20 there are occasional messages of the following)+
    disk1s3: I/O error
    IOSCSIPeripheralDeviceType0E::setPowerState(0x6366d00, 1 -> 4) timed out after 100128 ms
    It is now 8:20am and not a lot of data has been copied over and currently I can't tell if anything else is being copied over. The screen on the old laptop is frozen to the way I last saw it before going to sleep.
    Sorry if I posted more than I should have. I am just hoping that someone may be able to better see what is going on from the system log. I am going to check again in a couple of hours to see if any more data has been transferred.
    Thanks again for everyone's help with this.
    Message was edited by: MasterOdin

  • Tablespace creation with different block size

    OS - rhel 4.3
    kernel - 2.6.9
    Oracle - 10.2
    Hardware - IBM X series 346.
    Defined block size for the db - 8kb.
    Question: Can I create a tablespace with 16k?
    regards,
    Lily

    You can create a tablespace with 16k blocks if, as Daljit suggests, you create a 16k block buffer cache.
    I would, however, ask why you would want to create such a tablespace? The ability to have tablespaces with different block sizes in a single database was created primarily to allow the use of transportable tablespaces in situations where different databases had different block sizes. If you are trying to create a 16k block size for a different reason, there are a couple of things to be aware of
    - While there are theories out there that tablespaces with different block sizes can have dramatic effects on performance, I've never seen any solid evidence that backs up this theory.
    - Using different block sizes in the same database can significantly increase the complexity of managing a database. You'll have multiple buffer caches that you'll have to size, for example, automatic SGA management doesn't work with non-standard block size buffer caches, etc.
    Justin

  • I am experiencing Popup ads even with popup blocked, on initial clicking on any site? Is there a fix, a plugin to disable or is this a Firefox default feature?

    Hi,
    I am experiencing Popup ads even with popups blocked in preferences and always on initial opening of FF Browser when clicking anywhere on any website?
    Is there a fix, a plugin to disable or is this a Firefox default feature or is this related to something else?
    I use FF 11.0 on a Mac OS X 10.6.8
    Can you help?
    Thank you for your support and understanding.
    Kind Regards
    - Leslie Banks -

    Hi Swarnava,
    Thanks for the reply and add block link. I have used this before but this is a completely different problem that I am experiencing.
    I have a suspicion that I have something on the computer that has control.
    The advert popups are always for Mac Cleaner.
    Any other suggestions?
    Thanks for your help and support.
    Best Regards
    - Leslie Banks -
    http://www.gotrendme.com

  • Database Tablespaces with different block sizes...

    Hi ,
    What are the pros and cons of setting different block sizes to tablespaces, and where may be this useful???
    Thanks,
    Simon

    http://asktom.oracle.com/pls/ask/f?p=4950:8:101384681997409236::NO::F4950_P8_DISPLAYID,F4950_P8_CRITERIA:44779427427730
    generally speaking tablespaces with different block sizes than the db standard are for transportable tablespaces only.
    however,
    Burleson will tell you to micromanage your memory allocations with multiple block sized tablespaces and various keep/recycle caches.
    http://www.dbazine.com/oracle/or-articles/burleson2
    I think its overkill and you can most likely get performance improvements from looking at other things such as the SQL your applications are running against the db. My rule of thumb is that 70% of your performance improvements are going to come from sql tuning. You can focus on the other 30% when the vast majority of your queries use 5 LIO per row per join. (Milsap's ratio not mine)

  • ORA -10567 : Redo is inconsistent with data block...

    Hi All !!
    Two days back I installed oracle 10g on windows XP and today my database is giving problem as it's in mount state and not opening for normal operation.
    When I give command 'alter database open' then it's giving error ORA-10567 : Redo is inconsistent with data block...I have no earlier backup for database
    and also no backup for any datafile. I crosschecked the status of datafile and found that there are block corruption in datafile 2 & 4 (users and undotbs01)..I used blockrecover coomand too for block corruption but not able to correct those blocks..plz suggest me that how can I fix this error ORA-10567.
    Thanks
    With Best Regards
    -avichal

    Hi Ramesh,
    I reckon you should try these out:
    - identify the tablespace that file belongs to in the production db.
    - put the that tablespace in backup mode on the prod db
    - shutdown your standby database
    - overwrite the problematic datafile with the corresponding datafile from production database
    - put the tablespace above in end backup mode
    - startup your standby database and issue the recover command.
    Well, there you go. Your standby database should be all fine now.
    Regards
    Pranilesh Chand

Maybe you are looking for