Needed port for BI -firewall problem

hi,all:
    i am on a POC project and the version is bi 4 sp04 . now we encounter a firewall problom.
    the customer has a strict firewall policy. so we can't ask them to shut down the firewall. they can just apply the useful port access for test.
    now the port 6400~6410、50000、8080、8005、3690 is available and we can log on CMC and Launchpad.but we can't log on client tools. (we have tested this in a no firewall enviroment, there is no problem)
    which port should we apply for BI or any other advise?
regards!
Ad

Here is what you need to do:
Make sure the firewall is turned off:
1: Use a Tool like NetMon or Wireshark on client Machine to check the ports that Client tool is connecting to in all the workflows e.g. Login, import, export etc.
2: Go to the server and check the services that are listening on these ports.
On server, you may run a command ( netstat -anb >> output.txt)
List down all the services for the ports listed in point 1
3: Assign request ports for these services between 6401 -6410.
Turn on the firewall.
You should be able to log in now with Firewall On.
Regards,
Animesh Kumar

Similar Messages

  • Pls i need help for this simple problem. i appreciate if somebody would share thier ideas..

    pls i need help for this simple problem of my palm os zire 72. pls share your ideas with me.... i tried to connect my palm os zire72 in my  desktop computer using my usb cable but i can't see it in my computer.. my palm has no problem and it works well. the only problem is that, my  desktop computer can't find my palm when i tried to connect it using usb cable. is thier any certain driver or installer needed for it so that i can view my files in my palm using the computer. where i can download its driver? is there somebody can help me for this problem? just email me pls at [email protected] i really accept any suggestions for this problem. thanks for your help...

    If you are using Windows Vista go to All Programs/Palm and click on the folder and select Hot Sync Manager and then try to sync with the USB cable. If you are using the Windows XP go to Start/Programs/Palm/Hot Sync Manager and then try to sync. If you don’t have the palm folder at all on your PC you have to install it. Here is the link http://kb.palm.com/wps/portal/kb/common/article/33219_en.html that version 4.2.1 will be working for your device Zire 72.

  • Need help for access list problem

    Cisco 2901 ISR
    I need help for my configuration.... although it is working fine but it is not secured cause everybody can access the internet
    I want to deny this IP range and permit only TMG server to have internet connection. My DHCP server is the 4500 switch.
    Anybody can help?
             DENY       10.25.0.1 – 10.25.0.255
                              10.25.1.1 – 10.25.1.255
    Permit only 1 host for Internet
                    10.25.7.136  255.255.255.192 ------ TMG Server
    Using access-list.
    ( Current configuration  )
    object-group network IP
    description Block_IP
    range 10.25.0.2 10.25.0.255
    range 10.25.1.2 10.25.1.255
    interface GigabitEthernet0/0
    ip address 192.168.2.3 255.255.255.0
    ip nat inside
    ip virtual-reassembly in max-fragments 64 max-reassemblies 256
    duplex auto
    speed auto
    interface GigabitEthernet0/1
    description ### ADSL WAN Interface ###
    no ip address
    pppoe enable group global
    pppoe-client dial-pool-number 1
    interface ATM0/0/0
    no ip address
    no atm ilmi-keepalive
    interface Dialer1
    description ### ADSL WAN Dialer ###
    ip address negotiated
    ip mtu 1492
    ip nat outside
    no ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp pap sent-username xxxxxxx password 7 xxxxxxxxx
    ip nat inside source list 101 interface Dialer1 overload
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 10.25.0.0 255.255.0.0 192.168.2.1
    access-list 101 permit ip 10.25.0.0 0.0.255.255 any
    access-list 105 deny   ip object-group IP any
    From the 4500 Catalyst switch
    ( Current Configuration )
    interface GigabitEthernet0/48
    no switchport
    ip address 192.168.2.1 255.255.255.0 interface GigabitEthernet2/42
    ip route 0.0.0.0 0.0.0.0 192.168.2.3

    Hello,
    Host will can't get internet connection
    I remove this configuration......         access-list 101 permit ip 10.25.0.0 0.0.255.255 any
    and change the configuration ....      ip access-list extended 101
                                                                5 permit ip host 10.25.7.136 any
    In this case I will allow only host 10.25.7.136 but it isn't work.
    No internet connection from the TMG Server.

  • Need help for a newbie problem

    I am VERY new to all this Java programming but have really started to enjoy it.
    I have two problems with my program that I can not find answers to.
    1. I am looking to find out why my code will not select the right answers when I select the first choice in the array. The answer that is delivered turns out to be the 3rd selection. The second and third selection work great, but the first selection always turns out with the thrid answer.
    2. I know I need to do better error checking on the user input. At this point I am only checking for correct integer input, but I dont know how to fix or avoid the error for when the user would mistakedly enter letters instead of numbers.
    Any hints?
    Code to follow... I hope...
    No gui allowed for this program.
    First time posting so I hope this works and I do it the right way...
    import java.text.DecimalFormat;      //To round to 2 decimal places for payment format.
    import java.io.*;                          //Allows User to input.
    public class Wk5JimP
         //classes for keyboard inputs from user
         public static InputStreamReader reader = new InputStreamReader (System.in);
         public static BufferedReader keyboard = new BufferedReader (reader);
         //main
         public static void main (String[] args) throws IOException
              //Variables
              DecimalFormat decimal = new DecimalFormat("#,##0.00");     //Makes the decimal format for the output
              int appAmount = 200000;                                             //approved loan amount
              short rPay = 0;                                                       //repayment option
              int ps;                                                                 //payment schedule switching variable.
              //Year array and variables
              int yTerm[] = {30, 15, 7,};                                        //Term of the loan in years array
              short rOller2 = 0;                                                  //looping variable for rolling the years
              short rOller3 = 0;                                                  //looping variable for rolling the years
              //Month array and variables
              int mTerm[] = {360, 180, 84,};                                   //Term of the loan in months array
              short rOller = 0;                                                  //looping variable for rolling the months
              short rOller1 = 0;                                                  //looping variable for rolling the months
              //Interest rate array and variables
              double iRate[] = {5.75, 5.50, 5.35,};                              //interest rate array
              int liRate = 0;                                                       //looping variable for interest rate
              int liRate1 = 0;                                                  //looping variable for interest rate
              // Payment array and variables
              double mPayment[] = {
                   ((appAmount*(iRate[0]/12/100))/(1-1/Math.pow((1+iRate[0]/12/100), mTerm[0]))),
                   ((appAmount*(iRate[1]/12/100))/(1-1/Math.pow((1+iRate[1]/12/100), mTerm[1]))),
                   ((appAmount*(iRate[2]/12/100))/(1-1/Math.pow((1+iRate[2]/12/100), mTerm[2])))
                                       };                                             //monthly payment array
              int lPay = 0;                                                       //looping variable for payment incrementation
              int lPay1 = 0;                                                       //looping variable for payment incrementation
              //Dollar amounts into decimal format of two places
              String fappAmount = decimal.format(appAmount);
              //Output to screen for header information
              System.out.println();
              System.out.println("Congratulations!");
              System.out.println("You are approved for a $" + fappAmount + " loan");
              System.out.println("The three repayment options are listed below.\n");
              System.out.println("-------------------------------------------------------------------------");
              System.out.println(" Repayment\t Loan\t\t   Term\t\t  Interest\t  Monthly");
              System.out.println("  Option\tAmount\t       Years   Months\t  Rate \t          Payment");
              System.out.println("-------------------------------------------------------------------------");
              //Begin repayment option loop for calculation
              while (rOller != 3)
                        // if else loop to second and third repayment options
                      if (rOller1 <= 2)
                           // for statement loops last repayment option
                           for (rPay = 1; rPay <=3; rPay++)
                                    {mPayment[lPay] = mPayment[lPay1++];
                                     yTerm[rOller2] = yTerm[rOller3++];
                                     mTerm[rOller] = mTerm[rOller1++];
                                     iRate[liRate] = iRate[liRate1++];
                                //Output to screen for numerical repayment option info
                              System.out.println("    " + rPay + "\t    $" + fappAmount + "\t\t " + yTerm[rOller2] + "\t" + mTerm[rOller] + "\t    " + decimal.format(iRate[liRate]) + "% \t$" + decimal.format(mPayment[lPay])+ "\n\n");
                        else
                             //begin payment option selection
                             System.out.println();
                             System.out.println("Which one of the payment schedules would you like to see?\n");
                             System.out.println("Please enter 1 or 2 or 3 to see the payment schedule\nor enter any other number to exit.");
                             ps = Integer.parseInt(keyboard.readLine());
                                  switch (ps)
                                            case 1:
                                                 System.out.println("\nOption #1\n");
                                                 paysched(yTerm[0], appAmount, iRate[0], mPayment[0]);
                                                 break;
                                            case 2:
                                                 System.out.println("\nOption #2\n\n");
                                                 paysched(yTerm[1], appAmount, iRate[1], mPayment[1]);
                                                 break;
                                            case 3:
                                                 System.out.println("\nOption #3\n\n");
                                                 paysched(yTerm[2], appAmount, iRate[2], mPayment[2]);
                                                 break;
                                            default:
                                                 System.out.println("Thank you!\n\n");
                                                 System.exit(0);
                                      }//end switch
                   }//end while
              }//end main
                             //payment schedule method
                             public static void paysched(int yTerm, int appAmount, double iRate, double mPayment) throws IOException
                             //Declare variables for looped calculations
                             DecimalFormat decimal = new DecimalFormat("#,##0.00");     //Makes the decimal format for the output
                             double balance = appAmount;
                             double monIRate = iRate / 12;
                             double iPay = 0;
                             double pPay = 0;
                             short pNum = 1;
                             short year = 1;
                             //Header Output to screen for payment schedule
                             System.out.println("-------------------------------------------------------------------------");
                             System.out.println("   Payment \t   Principle\tInterest\tTotal \t\tBalance");
                             System.out.println(" Year  Month\t   Payment\tPayment \tPayment \tRemaining");
                             System.out.println("-------------------------------------------------------------------------");
                             //Loop for shceduled payment calculation for all but the final year
                             do
                                       //Apply the payment
                                       iPay = balance * (monIRate /100);
                                       pPay = mPayment - iPay;
                                       balance = balance - pPay;
                                       //Output to screen for payment information
                                       System.out.println("   " +year+ " \t " +pNum+ " \t  $" +(decimal.format(pPay))+ "\t$" +(decimal.format(iPay))+ "\t      $" +(decimal.format(mPayment))+ "\t     $" +(decimal.format(balance)));
                                       pNum++;
                                       if (pNum % 13 == 0)
                                            System.out.println("Press enter to see the next year payments.");
                                            System.in.read();
                                            System.in.read();
                                            year++;
                                            pNum = 1;
                                            //Output to screen for payment schedule
                                            System.out.println("-------------------------------------------------------------------------");
                                            System.out.println("   Payment \t   Principle\tInterest\tTotal \t\tBalance");
                                            System.out.println(" Year  Month\t   Payment\tPayment \tPayment \tRemaining");
                                            System.out.println("-------------------------------------------------------------------------");
                                            } //end if
                                    } //end do
                             while(year < yTerm);
                             //Final Year calculations
                             do
                                       //Apply the payment
                                       iPay = balance * (monIRate /100);
                                       pPay = mPayment - iPay;
                                       balance = balance - pPay;
                                       //Output to screen for payment information
                                       System.out.println("   " +year+ " \t " +pNum+ " \t  $" +(decimal.format(pPay))+ "\t$" +(decimal.format(iPay))+ "\t      $" +(decimal.format(mPayment))+ "\t     $" +(decimal.format(balance)));
                                       pNum++;
                                       if (pNum % 13 == 0)
                                            System.out.println("Please press enter to select and view another payment schedule.");
                                            System.in.read();
                                            System.in.read();
                                            year++;
                                            } //end if
                                  }//end do
                             while(year < (yTerm+1));
                        }//end class
    }//end classThis is my first post so please be gentle...
    Thanks for any help!

    When you choose Java to solve the problems, you need to adapt to the power/strategies/methodology that java offers you, and thats the way for solving problems in Java.
    Why would you put the entire implementation for calculation inside main method? You could break down the program into smaller methods which could do the calculation bit and then call them in main method.
    Anyways the reason that it is calculating for term of 7 years is that
                           // for statement loops last repayment option
                           for (rPay = 1; rPay <=3; rPay++)
                                    {mPayment[lPay] = mPayment[lPay1++];
                                     yTerm[rOller2] = yTerm[rOller3++];You are changing the value of the array yTerm[ ]. Hence once the control is out of the for loop the value of y[0]=7,y[1]=7 and y[2]=7.
    Solution 1: mark yTerm as final.
    Solution 2: set yTerm[0], yTerm[1] back as 30,15 after the for loop.
                      if (rOller1 <= 2)
                           // for statement loops last repayment option
                           for (rPay = 1; rPay <=3; rPay++)
                                    {mPayment[lPay] = mPayment[lPay1++];
                                     yTerm[rOller2] = yTerm[rOller3++];
                                     mTerm[rOller] = mTerm[rOller1++];
                                     iRate[liRate] = iRate[liRate1++];
                                //Output to screen for numerical repayment option info
                              System.out.println("    " + rPay + "\t    $" + fappAmount + "\t\t " + yTerm[rOller2] + "\t" + mTerm[rOller] + "\t    " + decimal.format(iRate[liRate]) + "% \t$" + decimal.format(mPayment[lPay])+ "\n\n");
                           yTerm [0]=30;
                           yTerm [1]=15;
                              }Futher the issue is with monthly calculation of pay back amount in switch - case statement.
    As you have not provided what the problem is and what is the criteria for calculation of monthly interest or reducing the amount etc. Its not possible (at least for me) to tell you why it would run to negative. Mathematically that is the only thing possible,
    Step 1: make those changes in your code. Make changes required to claculate the balance.
    Step 2: Execute the new code and
    Step 3: Gimme the dukes.
    Cheers
    $

  • Need solution for auto-fit problems

    I've got a form with 7 text boxes that I'm looking to get copy to auto-fit properly. I'd also like to flow the content without having to start from scratch with a new form.
    Here are my problems:
    - "Expand to fit" is grayed out for both the height and width on every text box.
    - "Allow page breaks within content" and "Keep with next" are also grayed out on every text box.
    - I also have "make fixed-size text object auto-fit while editing" checked to perform in my options and it's not doing that at all.
    HELP!!!! Thanks.
    Gabriel Daigle

    Tried this.  Didn't work.  All those items mentioned previously, as well as anything having to do with subforms, are grayed out. Even tried a new document with flowable layout, added text boxes, and everything is still grayed out.  Any other solutions out there?

  • Need recommendations for virus/firewall protection on iphone-i believe my iphone has a virus because i keep getting 20 no info e-mails and then all my inbox is wiped out!

    Does anyone have suggestions for virus protection/firewall/etc on iphone 3GS? i believe i have a virus on my phone because several times, all my inbox mail is wiped out and also i get abot 20 bogus e-mails with no content/with wierd dates/cannot be deleted.

    Unless you have jailbroken your iphone it does not have a virus.
    There is no malware affecting legit iphones.
    It sounds like your e-mail account has been hacked, NOT your iphone.

  • The access to our new chess hall may be blocked by your local firewall. You would need to reconfigure your firewall to open port 15010 for TCP traffic.

    How do I do the following so I can get into my chess program??
    The access to our new chess hall may be blocked by your
    local firewall. You would need to reconfigure your firewall to open port 15010
    for TCP traffic.

    This is not really Firefox related.
    What you need to do here is to read the firewall manual which usually explains how to create a rule for what you want to do.
    If you're using the Windows XP firewall, see this Microsoft article: http://windows.microsoft.com/en-US/windows-vista/Firewall-frequently-asked-questions

  • Do we need two ports for establishing one connection to EJB from swing clie

    Hi all,
    I have an application which uses Java Swing client and accesses an EJB to connect to the server.
    I am connecting to the EJB using iiop://server-ipaddress:port.
    It is required for me to open the firewall to access the above specified ip address and port number. Even though, I am able to access the specific ip address and port number, I am not able to establish the connection.
    I tried out to check the porblem and I came to know that, this aplication is trying to open another port also on the same IP address.
    I am just wondering whether we need two ports for one connection.
    Does anybody face this type of problem?

    If you need to access on two ports, you would have to open both :)

  • Ports for Firewall rules

    Hi,
    can anybody point out which ports are to be opened on firewalls ?
    Im am using a SunMC 4.0 server/console/agent on a v240 and need to monitor systems located behind firewalls.
    Also NATing is involved.
    I would like to know which ports I have to open from agents to server (and vice versa) and from server to java-console on a PC (and vice versa)

    Hi,
    You need to open firewall ports from 161-168. Also take a look at /var/opt/SUNWsymon/cfg/domain-config.x and make sure to open any ports within the "snmpPort" line of that file.
    Take a look at this post on how to configure firewall ports for console to server communication: [http://forums.halcyoninc.com/showthread.php?t=7]
    If you still have problems with adding the agents, you can take a look at the following post on troubleshooting agent icon creation: [http://forums.halcyoninc.com/showthread.php?t=92]
    If you are using agents in NAT mode, it may not work very well as alarms would not show in the alarms tab. Please take a look at the following posts regarding this issue:
    [http://forums.halcyoninc.com/showthread.php?t=186]
    [http://forums.sun.com/thread.jspa?forumID=854&threadID=5363460]
    Pegah Garousi, Halcyon Monitoring Solutions
    [email protected]
    http://www.HalcyonInc.com

  • What are the ports need to open at firewall

    What are the ports need to open at firewall to access Oracle EBS R12 through internet?

    All these following ports need to open at firewall??
    Database Port : 1521
    RPC Port : 1626
    Web SSL Port : 4443
    ONS Local Port : 6100
    ONS Remote Port : 6200
    ONS Request Port : 6500
    Web Listener Port : 8000
    Active Web Port : 8000
    Forms Port : 9000
    Metrics Server Data Port : 9100
    Metrics Server Request Port : 9200
    JTF Fulfillment Server Port : 9300
    MSCA Server Port : 10200-10205
    MCSA Telnet Server Port : 10200,10202,10204
    MSCA Dispatcher Port : 10800
    Java Object Cache Port : 12345
    OC4J JMS Port Range for Oacore : 23000-23004
    OC4J JMS Port Range for Forms : 23500-23504
    OC4J JMS Port Range for Home : 24000-24004
    OC4J JMS Port Range for Oafm : 24500-24504
    OC4J AJP Port Range for Oacore : 21500-21504
    OC4J AJP Port Range for Forms : 22000-22004
    OC4J AJP Port Range for Home : 22500-22504
    OC4J AJP Port Range for Oafm : 25000-25004
    OC4J RMI Port Range for Oacore : 20000-20004
    OC4J RMI Port Range for Forms : 20500-20504
    OC4J RMI Port Range for Home : 21000-21004
    OC4J RMI Port Range for Oafm : 25500-25504
    DB ONS Local Port : 6300
    DB ONS Remote Port : 6400
    Oracle Connection Manager Port : 1521

  • Can't set port for IRC in Sharing/Firewall preferences...

    I turned on the firewall and was able to specify ports for Bittorrent, but I want to use IRC (it keeps getting blocked, which I'm assuming has something to do with the firewall which I just activated), so I went into System Preferences-->Sharing-->Firewall, scrolled down to IRC and then Edit, for TCP number it has 194 (but grayed out) and UDP it's blank, but I can't alter either entry box.
    It's my computer and I have whatever access privileges I need (I think) so at a loss here. Can anyone point me in the right direction?
    P.S. Some of the IRC servers I wanted to set up accounts with had port listings of 6667 and the like, that's also why I wanted to specify the number.

    Create a new entry with a name such as IRC #2 and add the desired ports to that entry. You cannot alter the ports assigned to the default entries; you need to create new ones to specify additional ports.
    (15661)

  • I need to open specific ports in the firewall - how do you do that?

    Hi There,
    I'm trying to setup a web development server on a spare mac mini but I can't figure out how to open ports for the MySQL server under Snow Leopard.
    Is there a way to do this? I've set the firewall to allow MAMP to open ports whenever it needs to but when I do a port scan of the Mac mini the MySQL port doesn't show up - SSH, HTTP and VNC do however.
    I'm happy to configure it via the Terminal but I can't find any info on how to do this in Snow Leopard as I think it's different from Leopard (based on what I've found online).
    e.g.
    $ ipfw show
    Gives me an error:
    "ipfw: socket: Operation not permitted"
    Any help would be much appreciated
    Cheers
    Ben

    After digging around it looks like Snow Leopard doesn't use ipfw for opening ports.
    Does anyone know how to open ports in Snow Leopard? Apple don't seem to have any info on this - besides the allow incoming connections for certain applications.
    Will try WaterRoof and see what happens.
    Cheers
    Ben
    Message was edited by: Ben Sciascia

  • Do i need to open port for crash plan online backup service

    do i need to open port for crash plan online backup service?
    Thanks!

    Possibly. I would start by checking out this CrashPlan support article. CrashPlan does require certain ports on both your computer's and network router's firewall to be open in order to communicate properly.

  • Firewall ports for Nexus 1000v

    hi all,
    There is firewall between nexus 1000v and vcentre and ESX 4.1i hosts.
    Could u pls advise which TCP/UDP ports to be opened for communication among Nexus1000v, vcentre and ESX hosts?
    Thank you very much!
    Best Regards,

    David,
    Between your VSM & VC you'll need TCP ports 80 & 443 open
    http://www.cisco.com/en/US/docs/switches/datacenter/nexus1000/sw/4_0_4_s_v_1_3/troubleshooting/configuration/guide/n1000v_trouble_5modules.html
    Between your VEM & VSM you'll need port this should be layer 2 so no ports need to be open.
    If you're using Layer 3 mode then enusre you have UDP 4785 open.
    http://www.ciscosystemsverified.biz/en/US/docs/switches/datacenter/nexus1000/sw/4_0_4_s_v_1_3/system_management/configuration/guide/n1000v_system_3domain.pdf
    Regards,
    Robert

  • I need a laptop with a RS232 port for PLC communications

    I need a laptop with a RS232 port for PLC communications. Now all laptop on the
    market have no RS232 port. Some laptop has a PC express card slot. I find a
    PCMCIA to RS232 RS-232 Notebook Serial I/O adapt Card on eBay but I don’t know
    if it can work with PC express card slot. Please give me some advice.
    Thank you,
    Alfred

    Hey I have same problem. No PCMCIA No PCIe No USB converter are usefull
    I recommend you to use IBM Thinkpad Laptop with DockStation (adv Mini Dock 2504-10U)
    This Dock Sattion have real RS232 port

Maybe you are looking for