Netconf equivalent for "show running-config" in IOS XR

Hello,
I have an ASR9K router, on which I want to get full running configurration in XML format.
To start netconf prompt, I go with
netconf echo format
And then I send the following request:
<?xml version="1.0" encoding="UTF-8"?><rpc message-id="106" xmlns="urn:ietf:params:xml:ns:netconf:base:1.0">  <get-config>       <source>         <running/>       </source>       <filter>           <Configuration/>       </filter>   </get-config></rpc>  ]]>]]>
In the output, it is seen that it is trimmed after start of ISIS configuration. In addition, there is an error message:
<error-message xml:lang="en">            &apos;XMLMDA&apos; detected the &apos;warning&apos; condition &apos;An XML request provided too little or too much values for a class&apos;        </error-message>        <error-info>            <Configuration ErrorCode="0x4368a200" ErrorMsg="&apos;XMLMDA&apos; detected the &apos;warning&apos; condition &apos;An XML request provided too little or too much values for a class&apos;">
Is there a way to get the whole content of the configuration (preferable, in one message), like it is done in IOS with "no netconf max-message"?
-Alex.

Hi Peter,
'show run vrf xxxx' will just give the configuration under 'vrf xxxx', one creative way to get what you are looking for is to use 'show run formal | i vrf xxxx'.
There are some other ways, but this is the easiest.
HTH,
Sam

Similar Messages

  • Create user just use for show running-config

    Dear Cisco support team,
    I want to create a user account on ASA 5520, which just has one function: show running-config.
    How to modify privilege, and set this privilege just excute this command: show running-config.
    Can you help me ?
    Thank you.
    Dang Nguyen,
    Viettel Cambodia Company.

    If the chassis is loaded with line cards, why then CPU utilization for five seconds: 11%/1%; one minute: 9%; five minutes: 9%?
    The configuration of each line cards are stored in each line cards.  There maybe a 40 Gbps backplane line but some commands have "low priority" communicating between the different line cards and up to the supervisor card.
    You'll see similar sort of behaviour too when you stack seven to nine 3750/G/E/X switches together.  

  • Disable logging of "show running-config" on MDS 9124

    After our MDS 9124 was upgraded from 3.1 to 4.2, it now logs in the config whenever a "show running-config" is done. This has somewhat become an issue because we use Cat Tools to backup our configs so when it logs in, it does a "show running-config" which then triggers the config to be updated which Cat Tools sees as a change and backs up the config everyday because of this. Very annoying.
    Anyway to disable this? Here is what the lines look like in the config:
    !Command: show running-config
    !Time: Mon Jan  4 07:04:03 2010

    I was not able to find a way to disable and I couldn't find anything in CatTools (our version is a couple years old) to exclude checking certain lines. So for now the configs get backed up everyday. I'll probably update CatTools and contact Solarwinds to see if there is a way to customize the backup script.

  • Dot1x "authentication event fail action authorize" missing vlan info in show running-config 3750 12.2.55-SE7

    has anyone seen this on their dot1x configurations where the vlan info is missing on the show running-config? see port fast 2/0/3 below. the 3750 POE switch is running 12.2.55-SE7.
    interface FastEthernet2/0/1
     switchport access vlan 18
     switchport mode access
     switchport nonegotiate
     switchport voice vlan 101
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape 10 0 0 0
     priority-queue out
     authentication event fail action authorize vlan 34
     authentication event server dead action authorize
     authentication event server dead action authorize voice
     authentication event no-response action authorize vlan 34
     authentication host-mode multi-domain
     authentication order dot1x mab
     authentication port-control auto
     authentication violation restrict
     mab
     mls qos trust dscp
     auto qos voip trust
     dot1x pae authenticator
     dot1x timeout quiet-period 3
     dot1x timeout tx-period 3
     dot1x timeout supp-timeout 3
     storm-control broadcast level 1.00
     spanning-tree portfast
     spanning-tree bpduguard enable
    interface FastEthernet2/0/2
     switchport access vlan 18
     switchport mode access
     switchport nonegotiate
     switchport voice vlan 101
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape 10 0 0 0
     priority-queue out
     authentication event fail action authorize vlan 34
     authentication event server dead action authorize
     authentication event server dead action authorize voice
     authentication event no-response action authorize vlan 34
     authentication host-mode multi-domain
     authentication order dot1x mab
     authentication port-control auto
     authentication violation restrict
     mab
     mls qos trust dscp
     auto qos voip trust
     dot1x pae authenticator
     dot1x timeout quiet-period 3
     dot1x timeout tx-period 3
     dot1x timeout supp-timeout 3
     storm-control broadcast level 1.00
     spanning-tree portfast
     spanning-tree bpduguard enable
    interface FastEthernet2/0/3
     switchport access vlan 18
     switchport mode access
     switchport nonegotiate
     switchport voice vlan 101
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape 10 0 0 0
     priority-queue out
     authentication event fail action authorize
     authentication event server dead action authorize
     authentication event server dead action authorize voice
     authentication event no-response action authorize vlan 34
     authentication host-mode multi-domain
     authentication order dot1x mab
     authentication port-control auto
     authentication violation restrict
     mab
     mls qos trust dscp
     auto qos voip trust
     dot1x pae authenticator
     dot1x timeout quiet-period 3
     dot1x timeout tx-period 3
     dot1x timeout supp-timeout 3
     storm-control broadcast level 1.00
     spanning-tree portfast
     spanning-tree bpduguard enable
    interface FastEthernet2/0/4
     switchport access vlan 18
     switchport mode access
     switchport nonegotiate
     switchport voice vlan 101
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape 10 0 0 0
     priority-queue out
     authentication event fail action authorize
     authentication event server dead action authorize
     authentication event server dead action authorize voice
     authentication event no-response action authorize vlan 34
     authentication host-mode multi-domain
     authentication order dot1x mab
     authentication port-control auto
     authentication violation restrict
     mab
     mls qos trust dscp
     auto qos voip trust
     dot1x pae authenticator
     dot1x timeout quiet-period 3
     dot1x timeout tx-period 3
     dot1x timeout supp-timeout 3
     storm-control broadcast level 1.00
     spanning-tree portfast
     spanning-tree bpduguard enable
    interface FastEthernet2/0/5
     switchport access vlan 18
     switchport mode access
     switchport nonegotiate
     switchport voice vlan 101
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape 10 0 0 0
     priority-queue out
     authentication event fail action authorize
     authentication event server dead action authorize
     authentication event server dead action authorize voice
     authentication event no-response action authorize vlan 34
     authentication host-mode multi-domain
     authentication order dot1x mab
     authentication port-control auto
     authentication violation restrict
     mab
     mls qos trust dscp
     auto qos voip trust
     dot1x pae authenticator
     dot1x timeout quiet-period 3
     dot1x timeout tx-period 3
     dot1x timeout supp-timeout 3
     storm-control broadcast level 1.00
     spanning-tree portfast
     spanning-tree bpduguard enable
    interface FastEthernet2/0/6
     switchport access vlan 18
     switchport mode access
     switchport nonegotiate
     switchport voice vlan 101
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape 10 0 0 0
     priority-queue out
     authentication event fail action authorize vlan 34
     authentication event server dead action authorize
     authentication event server dead action authorize voice
     authentication event no-response action authorize vlan 34
     authentication host-mode multi-domain
     authentication order dot1x mab
     authentication port-control auto
     authentication violation restrict
     mab
     mls qos trust dscp
     auto qos voip trust
     dot1x pae authenticator
     dot1x timeout quiet-period 3
     dot1x timeout tx-period 3
     dot1x timeout supp-timeout 3
     storm-control broadcast level 1.00
     spanning-tree portfast
     spanning-tree bpduguard enable

    The vlan info isn't missing, you have the option of either specifying which VLAN you want it dropped in to, or you can just say authorize the vlan that is configured with the 'switchport access vlan' command.

  • Syslog massage for copy running-config

    Hello,
    i have syslog server and i want to receive syslog message that say "config saved" from the switch/router.
    i cant find any log message that syslog generate for the copy command.
    can i achieve this with EEM ?
    i need this for NX-OS and regular IOS.
    Thanks.

    Hello Ricarte,
    Not sure I follow your question but let me explain something:
    can i copy running-config to another file in the flash, do testing on it, if something goes wrong, put it back.  like...
    asa>copy running-config my-config
    Yes, it is possible
    copy my-config running-config
    This will do a merge of both the file my-config and the running-config.. It will be a merge.
    A merge adds any new commands from the new configuration to the running configuration. If the configurations are the same, no changes occur. If commands conflict or if commands affect the running of the context, then the effect of the merge depends on the command. You might get errors, or you might have unexpected results.

  • Privilege command: the show run does not show the running-config

    Hi,
    Whenever I login using "user1" I can successfully authenticate however when I ussue the show run for user1. The only thing that I can see are the following:
    R4#show run
    Building configuration...
    Current configuration : 13 bytes
    end
    R4#
    I have put the command on the router as follows:
    ~~~~~~~~~~~~~~~~~~~~~
    aaa new-model
    aaa authentication login ACS group tacacs+ local
    aaa authentication login NO-AUTH none
    aaa authorization exec ACS group tacacs+ local
    aaa authorization exec NO-AUTH none
    aaa authorization commands 1 ACS-1 group tacacs+ local
    aaa authorization commands 1 NO-AUTH none
    aaa authorization commands 10 ACS-10 group tacacs+ local
    aaa authorization commands 10 NO-AUTH none
    aaa authorization commands 15 ACS-15 group tacacs+ local
    aaa authorization commands 15 NO-AUTH none
    username user2 privilege 15 password xxx
    username user1 privilege 10 password xxx
    tacacs-server host 10.50.31.6
    tacacs-server directed-request
    tacacs-server key xxx
    privilege exec level 15 show
    privilege exec level 10 show running-config
    line con 0
    exec-timeout 1000 0
    authorization commands 1 NO-AUTH
    authorization commands 10 NO-AUTH
    authorization commands 15 NO-AUTH
    authorization exec NO-AUTH
    login authentication NO-AUTH
    line aux 0
    authorization commands 1 NO-AUTH
    authorization commands 10 NO-AUTH
    authorization commands 15 NO-AUTH
    authorization exec NO-AUTH
    login authentication NO-AUTH
    line vty 0 4
    authorization commands 1 ACS-1
    authorization commands 10 ACS-10
    authorization commands 15 ACS-15
    authorization exec ACS
    login authentication ACS
    end
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Regards,
    Lorenz

    Lorenz
    I believe that the answer is that in implementing privilege levels Cisco designed the show run command so that if you do not have capability to change something that it will not show up in the show run. I believe the logic is that from a security standpoint if you are not authorized to change it you should not be able to see it in the config. So in your case if user1 is not able to change anything then they will not be able to see anything in show run.
    HTH
    Rick

  • Router Crashes after entering "show run" or similar commands

    Hello,
    Im having a problem with my Company router C3845-ADVSECURITYK9-M, software Version 15.1(4)M. After i issue "show run" it tends to crash in middle of output, router restarts itself to be precise....same thing happened when i tried "show stack" afterwards, it happened several times when trying to show running config, so im guessing it has some problem when trying to display large outputs...i have never heard of such thing though so im asking for advice, 
    These are some informations i gathered:
    show version:....
    System returned to ROM by error - a Software forced crash, PC 0x60AD4710 at 14:10:56 CET-SUM Wed Aug 13 2014
    xxxx#sh env
     SYS PS1 is present.
            Fan status: Normal
            Input Voltage status: Normal
            DC Output Voltage status: Normal
            Type: AC
            Thermal status: Normal
     SYS PS2 is absent.
     AUX(-48V) PS1 is absent.
     AUX(-48V) PS2 is absent.
     Fan  1 OK
     Fan  2 OK
     Fan  3 OK
     Fan Speed Setting: Normal
     Alert settings:
     Intake temperature warning: Enabled, Threshold: 55
     Core temperature warning: Enabled, Threshold: 70 (CPU: 90)
     Board Temperature: Normal
     Internal-ambient temperature = 38, Normal
     CPU temperature = 50, Normal
     Intake temperature = 32, Normal
     Backplane temperature = 29, Normal
     Voltage 1(3300) is Normal, Current voltage = 3284 mV 
     Voltage 2(5150) is Normal, Current voltage = 5153 mV 
     Voltage 3(2500) is Normal, Current voltage = 2525 mV 
     Voltage 4(1200) is Normal, Current voltage = 1203 mV 
    xxxx#sh logg
    Syslog logging: enabled (0 messages dropped, 120 messages rate-limited, 0 flushes, 0 overruns, xml disabled, filtering disabled)
    No Active Message Discriminator.
    No Inactive Message Discriminator.
        Console logging: level debugging, 62 messages logged, xml disabled,
                         filtering disabled
        Monitor logging: level debugging, 0 messages logged, xml disabled,
                         filtering disabled
        Buffer logging:  level debugging, 178 messages logged, xml disabled,
                        filtering disabled
        Exception Logging: size (4096 bytes)
        Count and timestamp logging messages: disabled
        Persistent logging: disabled
    No active filter modules.
        Trap logging: level informational, 181 message lines logged
            Logging to 10.254.0.49  (udp port 514, audit disabled,
                  link up),
                  181 message lines logged, 
                  0 message lines rate-limited, 
                  0 message lines dropped-by-MD, 
                  xml disabled, sequence number disabled
                  filtering disabled
            Logging to 10.254.8.44  (udp port 514, audit disabled,
                  link up),
                  181 message lines logged, 
                  0 message lines rate-limited, 
                  0 message lines dropped-by-MD, 
                  xml disabled, sequence number disabled
                  filtering disabled
    Log Buffer (1000000 bytes):
    *Aug 13 12:33:24.867: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0  State changed to: Initialized 
    *Aug 13 12:33:24.871: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0  State changed to: Enabled 
    *Aug 13 12:33:25.635: %LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to reset
    *Aug 13 12:33:25.635: %LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to reset
    *Aug 13 12:33:25.927: %LINEPROTO-5-UPDOWN: Line protocol on Interface Onboard VPN, changed state to up
    *Aug 13 12:33:26.635: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
    *Aug 13 12:33:26.635: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
    *Aug 13 12:33:27.787: %LINK-3-UPDOWN: Interface GigabitEthernet0/0, changed state to up
    *Aug 13 12:33:27.787: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to up
    *Aug 13 13:33:29.023: %SYS-6-CLOCKUPDATE: System clock has been updated from 12:33:29 UTC Wed Aug 13 2014 to 13:33:29 MET Wed Aug 13 2014, configured from console by console.
    *Aug 13 14:33:29.023: %SYS-6-CLOCKUPDATE: System clock has been updated from 13:33:29 MET Wed Aug 13 2014 to 14:33:29 CET-SUM Wed Aug 13 2014, configured from console by console.
    *Aug 13 14:33:30.471: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:0, changed state to down
    *Aug 13 14:33:30.471: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:1, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:2, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:3, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:4, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:5, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:6, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:7, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:8, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:9, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:10, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:11, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:12, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:13, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:14, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:16, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:17, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:18, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:19, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:20, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:21, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:22, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:23, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:24, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:25, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:26, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:27, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:28, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:29, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:30, changed state to down
    *Aug 13 14:33:30.475: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0:15, changed state to down
    *Aug 13 14:33:30.499: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:0, changed state to down
    *Aug 13 14:33:30.499: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:1, changed state to down
    *Aug 13 14:33:30.499: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:2, changed state to down
    *Aug 13 14:33:30.499: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:3, changed state to down
    *Aug 13 14:33:30.499: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:4, changed state to down
    *Aug 13 14:33:30.499: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:5, changed state to down
    *Aug 13 14:33:30.503: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:6, changed state to down
    *Aug 13 14:33:30.503: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:7, changed state to down
    *Aug 13 14:33:30.503: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:8, changed state to down
    *Aug 13 14:33:30.503: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:9, changed state to down
    *Aug 13 14:33:30.503: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:10, changed state to down
    *Aug 13 14:33:30.503: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:11, changed state to down
    *Aug 13 14:33:30.503: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:12, changed state to down
    *Aug 13 14:33:30.503: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:13, changed state to down
    *Aug 13 14:33:30.503: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:14, changed state to down
    *Aug 13 14:33:30.507: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:16, changed state to down
    *Aug 13 14:33:30.507: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:17, changed state to down
    *Aug 13 14:33:30.507: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:18, changed state to down
    *Aug 13 14:33:30.507: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:19, changed state to down
    *Aug 13 14:33:30.507: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:20, changed state to down
    *Aug 13 14:33:30.507: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:21, changed state to down
    *Aug 13 14:33:30.507: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:22, changed state to down
    *Aug 13 14:33:30.507: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:23, changed state to down
    *Aug 13 14:33:30.507: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:24, changed state to down
    *Aug 13 14:33:30.511: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:25, changed state to down
    *Aug 13 14:33:30.511: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:26, changed state to down
    *Aug 13 14:33:30.511: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:27, changed state to down
    *Aug 13 14:33:30.511: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:28, changed state to down
    *Aug 13 14:33:30.511: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:29, changed state to down
    *Aug 13 14:33:30.511: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:30, changed state to down
    *Aug 13 14:33:30.511: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1:15, changed state to down
    *Aug 13 14:33:30.575: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:0, changed state to down
    *Aug 13 14:33:30.575: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:1, changed state to down
    *Aug 13 14:33:30.575: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:2, changed state to down
    *Aug 13 14:33:30.575: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:3, changed state to down
    *Aug 13 14:33:30.575: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:4, changed state to down
    *Aug 13 14:33:30.575: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:5, changed state to down
    *Aug 13 14:33:30.575: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:6, changed state to down
    *Aug 13 14:33:30.575: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:7, changed state to down
    *Aug 13 14:33:30.575: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:8, changed state to down
    *Aug 13 14:33:30.575: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:9, changed state to down
    *Aug 13 14:33:30.575: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:10, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:11, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:12, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:13, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:14, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:16, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:17, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:18, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:19, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:20, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:21, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:22, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:23, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:24, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:25, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:26, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:27, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:28, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:29, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:30, changed state to down
    *Aug 13 14:33:30.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/1:15, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:0, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:1, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:2, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:3, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:4, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:5, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:6, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:7, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:8, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:9, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:10, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:11, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:12, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:13, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:14, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:16, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:17, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:18, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:19, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:20, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:21, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:22, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:23, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:24, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:25, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:26, changed state to down
    *Aug 13 14:33:30.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:27, changed state to down
    *Aug 13 14:33:30.687: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:28, changed state to down
    *Aug 13 14:33:30.687: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:29, changed state to down
    *Aug 13 14:33:30.687: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:30, changed state to down
    *Aug 13 14:33:30.687: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:15, changed state to down
    *Aug 13 14:33:30.731: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
    *Aug 13 14:33:31.535: %LINK-3-UPDOWN: Interface Serial0/1/0:1, changed state to down
    *Aug 13 14:33:31.795: %LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to reset
    *Aug 13 14:33:31.999: %LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to reset
    *Aug 13 14:33:32.599: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0:1, changed state to down
    *Aug 13 14:33:32.799: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to down
    *Aug 13 14:33:32.999: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to down
    *Aug 13 14:33:34.811: %QOS_CLI_DEPRECATE-4-MAX_RESERVED_BW: max-reserved-bandwidth on interface has been deprecated. For further information, please consult Product Bulletin 580832, Legacy QoS CLI Commands Deprecation
    *Aug 13 14:33:34.815: Interface Serial0/1/0:1 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Aug 13 14:33:35.795: %LINK-3-UPDOWN: Interface GigabitEthernet0/0, changed state to up
    *Aug 13 14:33:35.795: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to up
    *Aug 13 14:33:36.811: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
    *Aug 13 14:33:36.811: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
    *Aug 13 14:33:36.811: %LINK-5-CHANGED: Interface Serial0/1/0:1, changed state to administratively down
    *Aug 13 14:33:37.419: %LINK-5-CHANGED: Interface Dialer1, changed state to administratively down
    *Aug 13 14:33:38.055: %SYS-5-CONFIG_I: Configured from memory by console
    *Aug 13 14:33:38.491: %SYS-5-RESTART: System restarted --
    Cisco IOS Software, 3800 Software (C3845-ADVSECURITYK9-M), Version 15.1(4)M, RELEASE SOFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2011 by Cisco Systems, Inc.
    Compiled Thu 24-Mar-11 17:29 by prod_rel_team
    *Aug 13 14:33:38.495: %SNMP-5-COLDSTART: SNMP agent on host xxxx is undergoing a cold start
    *Aug 13 14:33:38.519: %SSH-5-ENABLED: SSH 2.0 has been enabled
    *Aug 13 14:33:38.699: %SYS-6-BOOTTIME: Time taken to reboot after reload =  158 seconds
    *Aug 13 14:33:38.859: %CONTROLLER-5-UPDOWN: Controller E1 0/0/0, changed state to up
    *Aug 13 14:33:38.867: %CONTROLLER-5-UPDOWN: Controller E1 0/0/1, changed state to up
    *Aug 13 14:33:38.875: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF
    *Aug 13 14:33:38.875: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF
    *Aug 13 14:33:38.879: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF
    *Aug 13 14:33:38.879: %CRYPTO-6-GDOI_ON_OFF: GDOI is OFF
    *Aug 13 14:33:38.879: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is ON
    *Aug 13 14:33:38.896: %CONTROLLER-5-UPDOWN: Controller E1 1/0, changed state to up
    *Aug 13 14:33:39.140: %SYS-6-LOGGINGHOST_STARTSTOP: Logging to host 10.254.0.49 port 514 started - CLI initiated
    *Aug 13 14:33:39.140: %SYS-6-LOGGINGHOST_STARTSTOP: Logging to host 10.254.8.44 port 514 started - CLI initiated
    *Aug 13 14:33:40.860: %LINK-3-UPDOWN: Interface Serial0/0/0:15, changed state to up
    *Aug 13 14:33:40.868: %LINK-3-UPDOWN: Interface Serial0/0/1:15, changed state to up
    *Aug 13 14:33:40.884: %LINK-3-UPDOWN: Interface Serial1/0:15, changed state to up
    *Aug 13 14:33:41.684: %CSM-5-PRI: add PRI at 0/0/1:15 (index 0)
    *Aug 13 14:33:41.688: %CSM-5-PRI: add PRI at 0/0/0:15 (index 1)
    *Aug 13 14:33:51.648: %CSM-5-PRI: add PRI at 1/0:15 (index 2)
    *Aug 13 14:34:14.956: %HSRP-5-STATECHANGE: GigabitEthernet0/0.400 Grp 0 state Standby -> Active
    *Aug 13 14:34:15.164: %HSRP-5-STATECHANGE: GigabitEthernet0/0.400 Grp 2 state Standby -> Active
    *Aug 13 14:34:15.484: %HSRP-5-STATECHANGE: GigabitEthernet0/0.400 Grp 3 state Standby -> Active
    *Aug 13 14:34:21.600: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.85.212 on GigabitEthernet0/1.86 from LOADING to FULL, Loading Done
    *Aug 13 14:34:27.728: %HSRP-5-STATECHANGE: GigabitEthernet0/0.400 Grp 4 state Standby -> Active
    *Aug 13 14:20:02.780: %SYS-5-PRIV_AUTH_FAIL: Authentication to privilege level 15 failed by xxxx on vty0 (xxxx)
    *Aug 13 14:21:50.405: %SYS-5-CONFIG_I: Configured from console by av-vilenko on vty0 (xxxx)

    i made some changes, but nothing that would or could cause this. And besides according to my collegues its not a recent problem (before i joined the company), it goes back at least a year or more...but ofc. since router is working fine untill you try to show the config noone bothered to resolve the issue they just kept their hands off it -.-

  • Cannot access ASA5510 for first time config ASDM or PING

         Hi
    I have a fresh out the box asa5510 with 8.4 on it.
    I have built these before but for some reason cannot get this one to work. I am consoled on, have applied the following config but can still not ping to or from, can not asdm, cannot http/s. Arp table shows device it tries to ping, but device trying to pping it has incomplete arp entry.
    I am really stumped, does anyone have any idea?
    Please also see attached diagram for topology.
    Thanks in advance
    ciscoasa(config)# show run
    : Saved
    ASA Version 8.4(4)1
    hostname ciscoasa
    enable password 8Ry2YjIyt7RRXU24 encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    shutdown
    no nameif
    no security-level
    no ip address
    interface Ethernet0/1
    shutdown
    no nameif
    no security-level
    no ip address
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 0
    ip address 10.90.255.99 255.255.255.128
    ftp mode passive
    access-list MANAGEMENT extended permit ip 10.0.0.0 255.0.0.0 10.0.0.0 255.0.0.0
    access-list MANAGEMENT extended permit icmp 10.0.0.0 255.0.0.0 10.0.0.0 255.0.0.0
    access-list MANAGEMENT extended deny ip any any
    pager lines 24
    logging enable
    logging console debugging
    logging buffered warnings
    mtu management 1500
    no failover
    icmp unreachable rate-limit 1 burst-size 1
    icmp permit any management
    no asdm history enable
    arp timeout 14400
    route management 0.0.0.0 0.0.0.0 10.90.255.126 1
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 0.0.0.0 0.0.0.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    telnet timeout 5
    ssh timeout 5
    ssh key-exchange group dh-group1-sha1
    console timeout 0
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect ip-options
      inspect netbios
      inspect rsh
      inspect rtsp
      inspect skinny
      inspect esmtp
      inspect sqlnet
      inspect sunrpc
      inspect tftp
      inspect sip
      inspect xdmcp
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    call-home
    profile CiscoTAC-1
      no active
      destination address http
    https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email
    [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    Cryptochecksum:79dc4cfc6161dcbd01a016ad9a2a2ca5
    : end
    %ASA-7-111009: User 'enable_15' executed cmd: show running-config
    ciscoasa(config)#

    Hi,
    In this configuration:
    interface Management0/0
    nameif management
    security-level 0
    ip address 10.90.255.99 255.255.255.128
    access-list MANAGEMENT extended permit ip 10.0.0.0 255.0.0.0 10.0.0.0 255.0.0.0         // ACE1
    access-list MANAGEMENT extended permit icmp 10.0.0.0 255.0.0.0 10.0.0.0 255.0.0.0    // ACE2
    access-list MANAGEMENT extended deny ip any any                                                       // ACE3
    In ACE1 the network 10.0.0.0/8 in the destination is not in the same network with 10.90.255.0/25 (MGMT interface)
    Can you try these ACEs:
    access-list MANAGEMENT extended permit ip 10.0.0.0 255.0.0.0 10.90.255.0 255.255.255.128
    access-list MANAGEMENT extended permit icmp 10.0.0.0 255.0.0.0 10.90.255.0 255.255.255.128
    access-list MANAGEMENT extended deny ip any any
    I agree with Jouni, in first time use a PC directly to the MGMT interface.
    and use the clear arp command to clear the ARP cache
    Best regards

  • AAA authorization show run in priv 7

    Hi,Any one can help...
    I have set up AAA on my network.
    aaa authentication login default group tacacs+ group security local
    aaa authorization exec default group tacacs+ group security local
    aaa accounting exec default start-stop group tacacs+ group security
    tacacs-server host x.x.x.x
    tacacs-server directed-request
    tacacs-server key 7 xyz
    I want set prvilige on group basis.
    I have created a group called test in ACS server and set comnand authorization on pergroup basis
    & added show command with permit running-config as arguments.
    My objective is give the user of test group priv level 7 but they can use show running-config.
    Any help?
    thanks in advance

    Hi,
    Thanks for your reply.It's nearly the exact what I wanted.However show running-config only shows like these
    7206a#sh run
    Building configuration...
    Current configuration : 53 bytes
    boot-start-marker
    boot-end-marker
    end
    However #Show config
    shows the proper running-config
    Thanks

  • Full "show run" output on Cisco Prime Infrastructure

    Hi,
    does anyone know if there's a way to see the entire "show run" config in one file?
    on the gui it is presenting the configuration is divided into sections like - interfaces, ACL's, SNMP and so on...
    i'm looking for one full file that i will be able to copy and paste on another device without deleting every headline.
    hopefully you understand my request.
    thanks,
    Adir

    Add - it's under the configuration archive tab:

  • Sh running-config takes forever ACE A3(2.6)

    Hi all,
    When I do show running-config on the primary ACE unit, it either takes several minutes, or forever.
    Generating configuration.... (and stays there)
    Show startup returns immediately. show running-config on the secondary unit (hot standby) returns immediately
    Any ideas?
    thanks,
    george

    logging enable
    logging timestamp
    logging trap 5
    logging console 6
    logging history 6
    logging buffered 6
    logging persistent 6
    logging monitor 6
    logging facility 7
    logging queue 1638
    that was the configuration of the logging.
    Anyway, I upgraded to A4.2.0 and I don't see the problem now.

  • Issues with tftp and running config backups.

    I just recently setup Solar Winds tftp and am using the following commands below to backup my running config to tftp. They do upload to the tftp but every day as a new config is written it's in a numbered seq. (ie-3900-switch backup 1, 3900-switch backup 2, 3900-switch backup 3, etc). I've checked all the settings on the tftp, and they all look correct. Is there something I'm missing??? I would like the daily backup to overwrite the previous one.
    Thanks in advance!
    archive
    log config
    logging enable
    logging size 200
    notify syslog contenttype plaintext
    hidekeys
    path tftp://DEVICE-IP//DEVICE-HOST-NAME
    time-period 1440

    Hi,
    as a workaround you coul use kron instead of the archive feature.
    Here's an example
    kron occurrence backup at 00:00 sun recurring
    policy-list backup
    kron policy-list backup
    wr
    show running-config | redirect tftp:///
    Regards
    Alain
    Don't forget to rate helpful posts.

  • Sg300 strange running-config

    dear all,
    In my sg300 switch I configured the gi port as trunk:
    switchport mode trunk
    switchport trunk allowed vlan add 1
    no spanning-tree portfast
    no spanning-tree bpduguard
    however the 'trunk allowed vla add 1' line generate error, i think because vlan 1 is the default, when i check the port it shows trunk, and it is operate well.
    But wehen i show running-config it shows only this:
    interface gigabitethernet1
     no spanning-tree portfast 
    Why is the switchport mode trunk and the trunk allowed commands missing in the running-config? However I have another trunk port with allowed vlan 1,3, that is included partly in the running-config, but there is no switchport mode trunk
    interface gigabitethernet52
     no spanning-tree portfast 
     spanning-tree port-priority 16 
     switchport trunk allowed vlan add 3 
    Is the trunk the base config, so it is left by default?
    thank you

    Dynamic Desirable is the default.
    Effectively the switch will negotiate with whatever the port is plugged into.
    If the other side is a Trunk, it will form a Trunk
    If the other side is an Access Port, they will both be an access port.
    Vlan 1 is the Native and default vlan, therefore is always allowed on the Trunk, hence why it does not show up in the running config.
    The running config will only show commands which are not the default.
    I suspect whatever port interface gigabitethernet52 is plugged into on the other end, the config will be a Trunk because the default is to negotiate.

  • How to backup a "show tech" and a "running config" from MDS switches

    hi, guys
    I am a newbie of MDS switches.
    but I got a request this week asking me to actively backup a "show tech" and a "running config" from the MDS switches........
    so my questions are:
    1) if I want to back up MDS configurations, which commnds should I run? or just "show tech" is enough?
    2) is the MDS itself have the backup function? for example can ftp the configuration to someplace?
    please help point me the right direction or is there any official referece docs I can refer to ?
    thanks in advance!!!

    tftp worked for me but not ftp. My ftp requires a password and I don't know how to send it via scheduler job.
    Worked:
    scheduler job name BkupConfig
      copy running-config startup-config
      copy startup-config tftp://10.1.1.1/MDS_Bkup/DowMDS$(TIMESTAMP).txt
    scheduler schedule name Weekly_5am
      job name BkupConfig
      time weekly 01:05:00
    FAILED FTP:
    Job Name       : test                              Job Status: Success (0)
    Schedule Name  : test                              User Name : user
    Completion time: Thu Sep  5 11:08:41 2013
    --------------------------------- Job Output ---------------------------------
    `copy running-config startup-config`
    [###                                     ]   6%
    [######                                  ]  12%
    [########                                ]  19%
    [###########                             ]  25%
    [##############                          ]  32%
    [################                        ]  39%
    [###################                     ]  45%
    [######################                  ]  51%
    [########################                ]  59%
    [###########################             ]  65%
    [#############################           ]  71%
    [################################        ]  79%
    [###################################     ]  85%
    [#####################################   ]  91%
    [########################################]  98%
    [########################################] 100%
    Copy complete, now saving to disk (please wait)...
    `copy startup-config
    ftp://[email protected]/MDS_Bkup/DowMDS2013-09-05-10.53.05.txt
    `
    Password: Login failed.

  • I would just like to ask apple if they can make ios 7 for ipod 4th gen because my friends are showing off the new ios 7 with there ipod 5 or iphone

    i would just like to ask apple if they can make ios 7 for ipod 4th gen because my friends are showing off the new ios 7 with there ipod 5 or iphone

    No. The hardware in the fourth-gen iPod touch won't handle iOS 7 or Apple would have released it for your model of iPod. If you want to run iOS 7, you'll need a new iPod.
    Regards.

Maybe you are looking for

  • Newly installed ID5 freezes while trying to open...help!

    I just installed CS5 Design Premium and the ID5 gets stuck trying to open, I then need to force quit. I seems to be looking for something. I can open pre-existing files but the same thing happens when I try to close the file, then I need to force qui

  • Uncompress folder

    Hi there! I am playing with the uncompress function of air and javascript. I have done the "ByteArray example: Reading a .zip file" training ( link) and everythings works fine. Now i am trying to uncompress a zip file including folders. The Reading a

  • 3GS screen no longer goes horizontally

    My 3GS screen just stopped going horizontal when I turn it. My wife has the same phone and hers still works. Did i accidentally turn this option off or is there something wrong with my phone?

  • Fatal error: LABVIEW.LIB was not called from a labview process

    I have built a very simple executable which uses shared variables which should talk to an OPC server. When I try to run it on the target machine, I get this error. Does anyone know what it means?

  • How do you grab a still from video

    I'm trying to get a picture from a frame of video. What is the method