[network: net utilities] gaim-smileys

I have been using this package I have made for a while, finally decided to upload the PKGBUILD, no sense in uploading a package, because it is around 60mb or so.  So if you like a variety of smilies, this will put it into a nice little package for you to install for use in gaim.
# Contributor: Kritoke <[email protected]>
pkgname=gaim-smileys
pkgver=20040424
pkgrel=1
pkgdesc="A collection of Gaim Smilies from their website."
depends=('gaim')
source=(http://www.kingant.net/oscar/gaim/icq.tar.gz
http://gaim.sourceforge.net/exhaustive.tar.gz
http://www.blueridge.net/~rflynn/alien_theme.tar.gz
http://sascha.darktech.org/trent/small-green-men.tar.gz
http://www.geocities.com/pudicio/pengu.tar.gz
http://fraggle.alkali.org/downloads/gnu-smileys-1.0.tar.gz
http://www.ics.uci.edu/~swrobel/Jimmac.tar.gz
http://www.xeron.cc/main/files/burger.tar.gz
http://www.xeron.cc/main/files/kitties.tar.gz
http://www.gnomepro.com/smallsmiles/SmallSmiles.tar.gz
http://users.skynet.be/xterm/tweak-0.1.2.tar.gz
http://www.fr3nd.net/nis/nis.tar.gz
http://www.skobel.com/mirrors/iboard.tar.gz
http://www.madcowworld.com/gaim/mwes-1.0.17.tar.gz
http://www.kde-look.org/content/files/6704-gaimcrystal.tar.gz
http://perso.wanadoo.fr/mamard55/misc/msn6.0.2.tar.gz
http://www.macarbens.com/contrib/gaim/smileys/sars-yahoo-1.0.tar.gz
http://hejieshijie.net/files/Maya.tar.gz
http://cbl.sytes.net/~aquacable/gs.tar.gz
http://thebonfire.org/filespace/sftd-1.0.tar.gz
http://stephane.pontier.free.fr/projects/TrillyPro.tgz)
url="http://gaim.sourceforge.net"
build() {
mkdir -p $startdir/pkg/usr/share/pixmaps/gaim/smileys
cp -R $startdir/src/* $startdir/pkg/usr/share/pixmaps/gaim/smileys
Kritoke

The first source url is wrong, the correct one is:
http://www.kingant.net/gaim/icq.tar.gz

Similar Messages

  • [network: net utilities] nload

    nload is a console application which monitors network traffic and bandwidth usage in real time. It visualizes the in- and outgoing traffic using two graphs and provides additional info like total amount of transfered data and min/max network usage.
    # Contributor: Daniel Millington <[email protected]>
    pkgname=nload
    pkgver=0.6.0
    pkgrel=1
    pkgdesc="nload is a console application which monitors network traffic and bandwidth usage in real time."
    url="http://www.roland-riegel.de/nload/index_en.html"
    depends=('ncurses')
    source=(http://dl.sourceforge.net/sourceforge/$pkgname/$pkgname-$pkgver.tar.gz)
    md5sums=('a8859e49176bb50826b52b8345b117d3')
    build() {
    cd $startdir/src/$pkgname-$pkgver
    ./configure --prefix=/usr
    make || return 1
    make DESTDIR=$startdir/pkg install

    Loki|muh wrote:I would replace the gcc dependency with ncurses
    done and done. 

  • [network: net utilities] penggy

    A utility for connecting to AOL via modem or tcp/ip for those of you out there that are like me and are stuck with an AOL connection and want to connect with your AL box.
    #Contributor: Simo L. <[email protected]>
    pkgname=penggy
    pkgver=0.2.1
    pkgrel=1
    pkgdesc="A utility for connecting to AOL via modem or tcp/ip"
    url="http://www.peng.apinc.org/eng/"
    license="GPL"
    depends=('guile' 'net-tools' 'glibc')
    makedepends=('guile')
    source=(ftp://ftp.penggy.org/birdy57/penggy/sources/$pkgname-$pkgver.tar.bz2)
    md5sums=('421579340bb1a4545160c294367e499f')
    build() {
    cd $startdir/src/$pkgname-$pkgver
    ./configure --prefix=/usr --sysconfdir=/etc
    make || return 1
    make DESTDIR=$startdir/pkg install

    Loki|muh wrote:I would replace the gcc dependency with ncurses
    done and done. 

  • [network: web utilities] privoxy

    I missed this package from the distribution I'm coming from so I decided to build an arch package for it...
    If you don't' know privoxy, it is a proxy that filters out ads from the webpages you are visiting, and allows to you to decide how to deal with cookies and referrers...
    the PKGBUILD file is the following:
    pkgname=privoxy
    pkgver=3.0.3_2_stable
    pkgrel=1
    pkgdesc="A web proxy with advanced filtering capabilities."
    url="http://www.privoxy.org"
    license=""
    depends=()
    makedepends=()
    provides=()
    conflicts=()
    replaces=()
    backup=()
    install=
    source=(http://easynews.dl.sourceforge.net/sourceforge/ijbswa/$pkgname-3.0.3-2-stable.src.tar.gz privoxyd config.diff)
    md5sums=('d7f6c2fcb926e6110659de6e866b21e4')
    pre_remove() {
    /usr/sbin/userdel privoxy
    /usr/sbin/groupdel privoxy
    build() {
    /usr/sbin/groupadd privoxy
    /usr/sbin/useradd privoxy -g privoxy
    cd $startdir/src/$pkgname-3.0.3-stable
    autoheader
    autoconf
    ./configure --prefix=/usr --sysconfdir=$startdir/pkg/etc/privoxy --localstatedir=$startdir/pkg/var
    make || return 1
    make prefix=$startdir/pkg/usr install
    cd $startdir/pkg/etc/privoxy
    patch config < ../../../config.diff
    cd $startdir/src/$pkgname-3.0.3-stable
    install -D -m755 ../privoxyd $startdir/pkg/etc/rc.d/privoxyd
    Don't know exactly the arch conventions for building packages, anyway I used _ instead of - for the package version, and didn't put any file in the backup field. Instead of /usr/etc and /usr/var as many packages I've seen, I've put logs in /var/log and configs in /etc/privoxy, beacuse it's a daemon... hope it follows arch standards... if not tell me, and I'll fix it... and the script also creates user and group privoxy.
    I've also created a privoxyd script to be put in your rc.conf:
    #!/bin/bash
    . /etc/rc.conf
    . /etc/rc.d/functions
    PID=`pidof -o %PPID /usr/sbin/privoxy`
    case "$1" in
    start)
    stat_busy "Starting Privoxy"
    [ -z "$PID" ] && /usr/sbin/privoxy /etc/privoxy/config > /dev/null 2>&1
    if [ $? -gt 0 ]; then
    stat_fail
    else
    add_daemon privoxyd
    stat_done
    fi
    stop)
    stat_busy "Stopping Privoxy"
    [ ! -z "$PID" ] && kill $PID &> /dev/null
    if [ $? -gt 0 ]; then
    stat_fail
    else
    rm_daemon privoxyd
    stat_done
    fi
    restart)
    $0 stop
    sleep 1
    $0 start
    echo "usage: $0 {start|stop|restart}"
    esac
    exit 0
    Starting the daemon does not produce oputput because of the /dev/null.
    The small diff applied in PKGBUILD is only for the config file in /etc/privoxy:
    107c107
    < confdir /var/abs/local/privoxy/pkg/etc/privoxy
    > confdir /etc/privoxy
    134c134
    < logdir /var/abs/local/privoxy/pkg/var/log/privoxy
    > logdir /var/log/privoxy
    Ok download the package, put the daemon in rc.confd, start it and set in your browser localhost:8118 as proxy, and enyoy your new privacy!
    blue_ant
    PS: I hope the file is uploaded correctly in incoming, I've got some troubles with my ftp client
    AIR
    http://bliss-solutions.org/archlinux/in … php?id=636

    Xentac wrote:
    Alright. I'll handle this one.
    Having the install functions in the PKGBUILD (pre_remove) will do nothing.  I have no idea where people got the idea that that would work...  You need a seperate install script a la /var/abs/install.proto.
    :oops: You are right... maybe people (like me) make this mistake, because they see the build function and think that pre_remove and othes are in the same file, withouth thinking that the pkgbuild is only for building... maybe the real reason was that I read the wiki too fast...
    Xentac wrote:You can download from dl.sourceforge.net and it will pick an available mirror.
    Ok thank you, Il'' fix this immediately.
    Xentac wrote:Packages should not use /usr/etc or /usr/var and any that do should be bug reported.
    on my system:
    ls /usr/etc/
    dhcpc gimp gtk im_palette-small.pal im_palette-tiny.pal im_palette.pal imrc mplayer
    ls /usr/var/
    abs cache empty lib local lock log mail opt run spool tmp
    I've a small set of packages, maybe there could be others... but I'll bug report these...
    Xentac wrote:Don't add users in the build() function, it'll only add them on the machine the package is built on and not the ones it's installed on.  To options in that case, add users like mysql does (in /etc/rc.d/mysql) or like clamav does (in the post_install script).
    Again same mistake of before: doing things without thinking. I'll do it in the post_install it will installed as root, and the postinstall will creaste everything and change the owner and group.
    Xentac wrote:
    Make your configure line look like this:
    ./configure --prefix=/usr --sysconfdir=/etc/privoxy --localstatedir=/var
    and your make install like look like this:
    make prefix=$startdir/pkg/usr sysconfdir=$startdir/pkg/etc/privoxy localstatedir=$startdir/pkg/var install
    or even better, if the build system supports DESTDIR:
    make DESTDIR=$startdir/pkg install
    then you don't need the patch (which wouldn't work if you built it in any directory other than /var/abs/local/privoxy, which I do).
    You are perfectly right, but whith such a line:
    ./configure --prefix=/usr --sysconfdir=/etc/privoxy --localstatedir=/var
    and
    make prefix=$startdir/pkg/usr sysconfdir=$startdir/pkg/etc/privoxy localstatedir=$startdir/pkg/var install
    the strange privoxy scripts does not install in pkg but directly in /etc/ and /usr, but I know my PKGBUILD has not a good workaround, since the patch will not always work, anyways the workaround is still ugly to see
    I'll find a solution to this problem...
    Xentac wrote:
    There are a couple other weird things in there... like the last two lines of the build() function.  Why not just do this?
    install -D -m755 $startdir/src/privoxyd $startdir/pkg/etc/rc.d/privoxyd
    it is allowed you know...
    Yes I know it's allowed, cut and paste was faster... didn't remumber to change it before uploading...
    Thank you for showing me my mistakes! At the end of my second PKGBUILD and of my first "arch week" I've learned to chek my PKGBUILD before posting them...

  • [network: messenger] gaim 1.1.0

    It's my first pkgbuild, but it seems to work for me...
    PKGBUILD:
    pkgname=gaim
    pkgver=1.1.0
    pkgrel=1
    pkgdesc="Gaim instant messenger"
    url="http://gaim.sourceforge.net/"
    license=""
    depends=('startup-notification' 'gtk2' 'libao' 'gnutls' 'tk' 'gtkspell')
    conflicts=()
    replaces=()
    backup=()
    install=
    source=(http://heanet.dl.sourceforge.net/sourceforge/gaim/$pkgname-$pkgver.tar.gz)
    md5sums=('6f08dc6f20fd788588a1313e50c638fa')
    build() {
    cd $startdir/src/$pkgname-$pkgver
    ./configure --prefix=/usr
    make || return 1
    make prefix=$startdir/pkg/usr install
    "pacman -A gaim-1.1.0-1.pkg.tar.gz" for new install
    "pacman --upgrade gaim-1.1.0-1.pkg.tar.gz" for upgrade
    I'll hope it works for you to 

    tip: read about ABS, it is a good method for upgrade the package
    when it is not in the arch binary repositories
    PD: the pkgbuild works

  • Gaim 0.82.1

    Hey.. i know gaim is being properly maintained .. but i just had to upgrade to 0.82.1 because of the new feature that allows me to set the encoding ..
    I'm not sure if my PKGBUILD is compliant with Arch rules .. so forgive me if isn't ... just makepkg and pacman -F the package ..
    It worked for me :-)
    PKGBUILD
    pkgname=gaim
    pkgver=0.82.1
    pkgrel=1
    pkgdesc="Gaim instant messenger"
    url="http://gaim.sourceforge.net/"
    license=""
    depends=('startup-notification' 'gtk2' 'libao' 'gnutls' 'tk' 'gtkspell')
    conflicts=()
    replaces=()
    backup=()
    install=
    source=(http://heanet.dl.sourceforge.net/sourceforge/gaim/$pkgname-$pkgver.tar.gz)
    md5sums=()
    build() {
    cd $startdir/src/$pkgname-$pkgver
    ./configure --prefix=/opt/gnome
    make || return 1
    make prefix=$startdir/pkg/usr install

    The prefix should be /usr.  Gaim is not a gnome app, it is a GTK app.  Gaim runs perfectly fine without the gnome libaries.
    Also:  If you don't really wanna wait for the new version to be official released, you can just go into abs /var/abs/network/gaim.. up the PKGBUILD to the new version and makepkg... It's easier then making a PKGBUILD 8)

  • Cisco ASA 5505 L2TP VPN cannot access internal network

    Hi,
    I'm trying to configure Cisco L2TP VPN to my office. After successful connection I cannot access to internal network.
    Can you jhelp me to find out the issue?
    I have Cisco ASA:
    inside network - 192.168.1.0
    VPN network - 192.168.168.0
    I have router 192.168.1.2 and I cannot ping or get access to this router.
    Here is my config:
    ASA Version 8.4(3)
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address 198.X.X.A 255.255.255.248
    ftp mode passive
    same-security-traffic permit intra-interface
    object network net-all
    subnet 0.0.0.0 0.0.0.0
    object network vpn_local
    subnet 192.168.168.0 255.255.255.0
    object network inside_nw
    subnet 192.168.1.0 255.255.255.0
    access-list outside_access_in extended permit icmp any any echo-reply
    access-list outside_access_in extended deny ip any any log
    pager lines 24
    logging enable
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    ip local pool sales_addresses 192.168.168.1-192.168.168.254
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    nat (inside,outside) source dynamic net-all interface
    nat (inside,outside) source static inside_nw inside_nw destination static vpn_local vpn_local
    nat (outside,inside) source static vpn_local vpn_local destination static inside_nw inside_nw route-lookup
    object network vpn_local
    nat (outside,outside) dynamic interface
    object network inside_nw
    nat (inside,outside) dynamic interface
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 198.X.X.B 1
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    aaa authentication enable console LOCAL
    aaa authentication ssh console LOCAL
    aaa authentication http console LOCAL
    http server enable
    http 192.168.1.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    crypto ipsec ikev1 transform-set my-transform-set-ikev1 esp-3des esp-sha-hmac
    crypto ipsec ikev1 transform-set my-transform-set-ikev1 mode transport
    crypto dynamic-map dyno 10 set ikev1 transform-set my-transform-set-ikev1
    crypto map vpn 20 ipsec-isakmp dynamic dyno
    crypto map vpn interface outside
    crypto isakmp nat-traversal 3600
    crypto ikev1 enable outside
    crypto ikev1 policy 10
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    telnet timeout 5
    ssh 192.168.1.0 255.255.255.0 inside
    ssh timeout 30
    console timeout 0
    management-access inside
    dhcpd address 192.168.1.5-192.168.1.132 inside
    dhcpd dns 75.75.75.75 76.76.76.76 interface inside
    dhcpd enable inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    group-policy sales_policy internal
    group-policy sales_policy attributes
    dns-server value 75.75.75.75 76.76.76.76
    vpn-tunnel-protocol l2tp-ipsec
    username ----------
    username ----------
    tunnel-group DefaultRAGroup general-attributes
    address-pool sales_addresses
    default-group-policy sales_policy
    tunnel-group DefaultRAGroup ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group DefaultRAGroup ppp-attributes
    authentication ms-chap-v2
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:5d1fc9409c87ecdc1e06f06980de6c13
    : end
    Thanks for your help.

    You have to test it with "real" traffic to 192.168.1.2 and if you use ping, you have to add icmp-inspection:
    policy-map global_policy
      class inspection_default
        inspect icmp
    Don't stop after you've improved your network! Improve the world by lending money to the working poor:
    http://www.kiva.org/invitedby/karsteni

  • Network.addNode (arg1,arg2,arg3) is there a bug in Spatial Java API ?

    Hi
    when I try to add a Node on a Link to the Network - I'm really confused. I have a LinearLineString {0 0 10 0). When I try to add a Node on the position (2,0) my first new Link have the right coordinates (0,0,2,0) but the second new link have the coordinates (2,0,8,0) when I expected (2,0,10,0)?
    maybe somebody have any idea?
    Thanks Jens
    //new SDONetwork
    Network net = NetworkFactory.createSDONetwork("myNetwork", 0, false, 0,
                        2);
    Node start = NetworkFactory.createSDONode(1, "start", 0, 0);
    Node end = NetworkFactory.createSDONode(2, "end", 10, 0);
    // LinkGeometry x=0 y=0 x=10 y=0
    JGeometry linkGeom = JGeometry.createLinearLineString(new double[] { 0,0,10, 0 }, 2, 0);
    try {
    net.addNode(start);
    net.addNode(end);
    net.addLink(NetworkFactory.createSDOLink(1, "firstLink", start,end, 1, linkGeom));
    //add new SDONode to Link
    Node n = net.addNode(net.getLink(1), 0.2, false);
    //all new Links on Node
    for (int i = 0; i < net.getNode(n.getID()).getIncidentLinks().length; i++) {
    for (int j = 0; j < net.getNode(n.getID()).getIncidentLinks()
    .getGeometry().getOrdinatesArray().length; j++) {
    System.out.println(net.getNode(n.getID())
    .getIncidentLinks()[i].getGeometry()
    .getOrdinatesArray()[j]);
    System.out.println("----");
    } catch (NetworkDataException e) {
    // TODO Auto-generated catch block
    e.printStackTrace();

    Hi,
    This has been verified as a bug in 10203.
    You can track this bug in Oracle bug database.
    The bug number is 6070333.
    Regards,
    -Jack

  • Network Model - Shortest Path

    Hi all,
    I have created spatial network containing non lrs sdo_geometry objects in Oracle 10g (Release 2). In this network model there are 33208 nodes and 42406 links.
    Now I need to write a java program to find shortest route between two selected nodes. Here is snippet of my source code.
    Connection connection = DriverManager.getConnection(dbUrl, databaseUser,   databasePassword);
    boolean readForUpdate = false;
    Network net= NetworkManager.readNetwork(connection, "SDO_ROAD_NETWORK", readForUpdate);
    Path path = NetworkManager.shortestPath(net, startNodeId ,endNodeId);
    System.out.println ("total distance " path.getCost() );+
    Link[] linkArray = path.getLinkArray();
    But this will throws an exception - Exception in thread "main" java.lang.OutOfMemoryError: Java heap space
    It was working fine for 1000 nodes and 1000 links. I tried by changing java options like -Xms and Xmx parameters but same result.
    Then I tried to find shortest route using pl/sql using following.
    DECLARE
    testNet VARCHAR2(30) := 'SDO_ROAD_NETWORK';
    startNode NUMBER := 120150;
    endNode NUMBER :=1740034;
    path NUMBER;
    linkArray SDO_NUMBER_ARRAY;
    BEGIN
    sdo_net_mem.network_manager.read_network('SDO_ROAD_NETWORK', 'FALSE');
    dbms_output.put_line('Loading finished');
    path := SDO_NET_MEM.NETWORK_MANAGER.SHORTEST_PATH_DIJKSTRA('SDO_ROAD_NETWORK', startNode, endNode);
    IF path IS NULL THEN
    dbms_output.put_line('route not found');
    return;
    END IF;
    linkArray := SDO_NET_MEM.PATH.GET_LINK_IDS(testNet, path);
    FOR i IN linkArray.first..linkArray.last
    LOOP
    dbms_output.put_line('Link -- ' || linkArray(i) || ' ' ||
    SDO_NET_MEM.LINK.GET_NAME (testNet, linkArray(i)) || ' ' ||
    SDO_NET_MEM.LINK.GET_COST (testNet, linkArray(i)));
    END LOOP;
    END;
    +/+
    But this takes nearly 4 minutes to just read the nework (sdo_net_mem.network_manager.read_network).
    Finally I dowloaded standalone java client application NDM Network Editor from OTN. This application loads entire network within 25 seconds and finds shortest route within 5 seconds.
    Please guide me how can I write improved code reading network. My requirement is to get shortest path between two nodes
    Thanks,
    Sujnan

    Hi Sujnan
    In the past there have been some performance issue for the Oracle JVM. Not sure if this addressed in the latest releases (10.r2 or 11).
    Performance Status OJVM used for SDO Network data Model 10R2.0.2
    Maybe the oracle guys can give an update.
    Luc

  • Network periodically failing

    I'm experiencing some strange network behaviour, after what I assume, was a system update.
    I'm using netcfg and have set net-auto and net-profiles in rc.conf:
    # Use 'ifconfig -a' or 'ls /sys/class/net/' to see all available interfaces.
    # Interfaces to start at boot-up (in this order)
    # Declare each interface then list in INTERFACES
    # - prefix an entry in INTERFACES with a ! to disable it
    # - no hyphens in your interface names - Bash doesn't like it
    # DHCP: Set your interface to "dhcp" (eth0="dhcp")
    # Wireless: See network profiles below
    eth0="eth0 192.168.1.2 netmask 255.255.255.0 broadcast 192.168.0.255"
    INTERFACES=(eth0)
    # Routes to start at boot-up (in this order)
    # Declare each route then list in ROUTES
    # - prefix an entry in ROUTES with a ! to disable it
    gateway="default gw 192.168.1.1"
    ROUTES=(!gateway)
    # Enable these network profiles at boot-up. These are only useful
    # if you happen to need multiple network configurations (ie, laptop users)
    # - set to 'menu' to present a menu during boot-up (dialog package required)
    # - prefix an entry with a ! to disable it
    # Network profiles are found in /etc/network.d
    # This now requires the netcfg package
    NETWORKS=(home-wireless)
    # DAEMONS
    # Daemons to start at boot-up (in this order)
    # - prefix a daemon with a ! to disable it
    # - prefix a daemon with a @ to start it up in the background
    DAEMONS=(syslog-ng network net-profiles hal crond alsa)
    Perodically, wireless doesn't connect (even manually); it gives this log and ends in authentication failed.
    Wired is a similar story. It's error message is a simple not connected (or words to that degree).
    I've tried restarting all the relevant daemons and checked in /var/log.
    However, after an arbitrary amount of reboots, both wired and wireless seem to connect fine

    Sorry, your right. That was an old rc.conf.bak. Here is the relevant snippet from the current one:
    # Use 'ifconfig -a' or 'ls /sys/class/net/' to see all available interfaces.
    # Interfaces to start at boot-up (in this order)
    # Declare each interface then list in INTERFACES
    # - prefix an entry in INTERFACES with a ! to disable it
    # - no hyphens in your interface names - Bash doesn't like it
    # DHCP: Set your interface to "dhcp" (eth0="dhcp")
    # Wireless: See network profiles below
    #eth0="eth0 192.168.1.3 netmask 255.255.255.0 broadcast 192.168.1.255"
    #eth0="dhcp"
    #INTERFACES=(eth0)
    # Routes to start at boot-up (in this order)
    # Declare each route then list in ROUTES
    # - prefix an entry in ROUTES with a ! to disable it
    #gateway="default gw 192.168.1.254"
    #ROUTES=(gateway)
    # Enable these network profiles at boot-up. These are only useful
    # if you happen to need multiple network configurations (ie, laptop users)
    # - set to 'menu' to present a menu during boot-up (dialog package required)
    # - prefix an entry with a ! to disable it
    # Network profiles are found in /etc/network.d
    # This now requires the netcfg package
    AUTO_NETWORKS=(auto-wireless eth1)
    DAEMONS=(syslog-ng @net-profiles @net-auto @fcron @hal @alsa \
    @skvm !network !netfs !crond)

  • Gaim-svn 18019-1 bug on avatar resize

    I'm getting a 100% cpu load and a crash when trying to open a conversation window with gaim-svn 18019-1.
    I check with the project page, and it's is already documented.
    I'll just leave the heads-up: If you have a gaim-svn that works fine, don't upgrade to this version.

    my mistake about gaim-svn in aur, someone might have posted the pkgbuild in the forums at some point. Maybe the name at the top will give it away
    If you want the latest version, grab this PKGBUILD (or the other posted) and install versionpkg - then run versionpkg in the same dir as this PKGBUILD. That should build you the current version
    #Contributor: SaintShakaJin <saintshakajin>
    pkgname=gaim-svn
    pkgver=18081
    pkgrel=1
    pkgdesc="A GTK+-based messaging client"
    url="http://gaim.sourceforge.net"
    depends=('startup-notification' 'libao' 'gnutls>=1.2.0' 'gtk2' 'gtkspell'
    'audiofile' 'perl' 'python' 'libxss' 'dbus' 'ncurses' 'nss' 'aspell')
    provides=('gaim')
    conflicts=('gaim' 'gaim-cvs' 'gaim-devel')
    makedepends=('subversion' 'intltool' 'pkgconfig')
    source=()
    md5sums=()
    _svnmod=gaim
    _svntrunk=https://svn.sourceforge.net/svnroot/gaim/trunk
    build() {
    cd $startdir/src
    msg "Getting source..."
    svn co $_svntrunk $_svnmod -r $pkgver
    cd $_svnmod
    msg "Starting make..."
    ./autogen.sh --prefix=/usr
    --enable-aspell --enable-gnutls=yes --enable-nss=yes
    --enable-dbus --with-x
    --disable-mono --disable-gstreamer
    --disable-gevolution
    --disable-tcl --disable-tk
    --disable-doxygen
    make || return 1
    make prefix=$startdir/pkg/usr install || return 1
    rm $startdir/pkg/usr/lib/perl5/*/$CARCH-linux-thread-multi/perllocal.pod
    mv $startdir/pkg/usr/lib/perl5/?.?.? $startdir/pkg/usr/lib/perl5/current
    find $startdir/pkg -name '*.la' -exec rm {} ;

  • Gaim-svn-17980-1 unstable

    the recent version of gaim-svn-17980-1 is unstable. as soon as it logs in in yahoo (i have saved the password, so when i start gaim, it signs in automatically), it crashes. This is not the case with gaim-svn-17840-1 though. I had to go back to that. Did anyone else had the same experience or any solution?

    my mistake about gaim-svn in aur, someone might have posted the pkgbuild in the forums at some point. Maybe the name at the top will give it away
    If you want the latest version, grab this PKGBUILD (or the other posted) and install versionpkg - then run versionpkg in the same dir as this PKGBUILD. That should build you the current version
    #Contributor: SaintShakaJin <saintshakajin>
    pkgname=gaim-svn
    pkgver=18081
    pkgrel=1
    pkgdesc="A GTK+-based messaging client"
    url="http://gaim.sourceforge.net"
    depends=('startup-notification' 'libao' 'gnutls>=1.2.0' 'gtk2' 'gtkspell'
    'audiofile' 'perl' 'python' 'libxss' 'dbus' 'ncurses' 'nss' 'aspell')
    provides=('gaim')
    conflicts=('gaim' 'gaim-cvs' 'gaim-devel')
    makedepends=('subversion' 'intltool' 'pkgconfig')
    source=()
    md5sums=()
    _svnmod=gaim
    _svntrunk=https://svn.sourceforge.net/svnroot/gaim/trunk
    build() {
    cd $startdir/src
    msg "Getting source..."
    svn co $_svntrunk $_svnmod -r $pkgver
    cd $_svnmod
    msg "Starting make..."
    ./autogen.sh --prefix=/usr
    --enable-aspell --enable-gnutls=yes --enable-nss=yes
    --enable-dbus --with-x
    --disable-mono --disable-gstreamer
    --disable-gevolution
    --disable-tcl --disable-tk
    --disable-doxygen
    make || return 1
    make prefix=$startdir/pkg/usr install || return 1
    rm $startdir/pkg/usr/lib/perl5/*/$CARCH-linux-thread-multi/perllocal.pod
    mv $startdir/pkg/usr/lib/perl5/?.?.? $startdir/pkg/usr/lib/perl5/current
    find $startdir/pkg -name '*.la' -exec rm {} ;

  • Accessing solaris box while its down/not connected to network

    How Unix SA access this server when its down and not accessable on network? there is solaris server having problem, may need to reboot, but unable to access it....any idea what logs i should check etc also help....

    Hi.
    Docs about this server.
    http://docs.oracle.com/cd/E19088-01/v120.srvr/index.html
    This server have System Controller (LOM) , that can have access via serial port ( SER MGMT) and Network ( NET MGMT)
    More information - User's Guide:
    http://docs.oracle.com/cd/E19088-01/v120.srvr/816-2090-10/816-2090-10.pdf
    From page 101.
    After connectiong to LOM you can:
    1. Check status: environment
    2. Connect to server's console: console
    3. Manage Power: poweron ; poweroff
    4. Check some logs: loghistory ; show eventlog
    Regards.

  • Net-auto-wireless isn't really doing anything

    I've got netcfg installed and I'm trying to use it for my wifi configuration on my laptop which has an ath9k wireless chip.
    I've got my profiles (WPA personal) setup just fine, when I do netcfg my.profile.name it brings it up and it works. However if my wireless drops for whatever reason, or I come to work, I always have to manually do "netcfg profile".
    In my rc.conf I have nothing in INTERFACES (only have wlan0 on this machine), I have WIRELESS_INTERFACE defined as wlan0, I have two profiles in NETWORKS, and I have "syslog-ng hal net-auto-wireless netfs crond" in my DAEMONS list.
    Can anyone see anything that I'm doing wrong? How does net-auto-wireless actually work?

    Okay I can't get it to automatically connect neither to wired no wireless network.
    ifplugd at least is trying to connect to networks, I can see in /var/log/everything that but wpa_actiond simply sits there silently and does nothing.
    When run manually, either via rc.d/net-auto-wireless or directly, it connects to a wireless access point immediately. No problem here.
    So, basically I had gone through the following scenario today. Went to work office, plugged in ethernet cable, ifplugd tried to connect to any of the networks specified in the profiles but failed to for whatever reason. No meaningful explanation. All it said was this:
    Jan 27 09:44:57 localhost ifplugd(eth0)[27597]: ifplugd 0.28 initializing.
    Jan 27 09:44:57 localhost ifplugd(eth0)[27597]: Using interface eth0/00:13:77:49:00:BE with driver <8139too> (version: 0.9.28)
    Jan 27 09:44:57 localhost ifplugd(eth0)[27597]: Using detection mode: SIOCETHTOOL
    Jan 27 09:44:57 localhost ifplugd(eth0)[27597]: Initialization complete, link beat detected.
    Jan 27 09:44:57 localhost ifplugd(eth0)[27597]: Executing '/etc/ifplugd/netcfg.action eth0 up'.
    Jan 27 09:44:57 localhost ifplugd(eth0)[27597]: client: up
    Jan 27 09:44:57 localhost ifplugd(eth0)[27597]: client: loadin ho-eth
    Jan 27 09:45:09 localhost ifplugd(eth0)[27597]: client: :: ho-eth up [BUSY] > DHCP IP lease attempt failed.
    Jan 27 09:45:09 localhost ifplugd(eth0)[27597]: client: [FAIL]
    Jan 27 09:45:09 localhost ifplugd(eth0)[27597]: client: loadin pdp-wifi
    Jan 27 09:45:09 localhost ifplugd(eth0)[27597]: client: loadin st-mt
    Jan 27 09:45:09 localhost ifplugd(eth0)[27597]: client: loadin home-wifi
    Jan 27 09:45:09 localhost ifplugd(eth0)[27597]: client: loadin sc-eth
    Jan 27 09:45:09 localhost ifplugd(eth0)[27597]: client: loadin st-eth
    Jan 27 09:45:09 localhost ifplugd(eth0)[27597]: client: loadin st-wifi
    Jan 27 09:45:09 localhost ifplugd(eth0)[27597]: client: loadin uncle-wifi
    Jan 27 09:45:09 localhost ifplugd(eth0)[27597]: Program execution failed, return value is 1.
    Jan 27 09:47:39 localhost ifplugd(eth0)[27597]: Executing '/etc/ifplugd/netcfg.action eth0 down'.
    Jan 27 09:47:39 localhost ifplugd(eth0)[27597]: Program execution failed, return value is 1.
    Jan 27 09:47:39 localhost ifplugd(eth0)[27597]: Exiting.
    So, I had to do netcfg -u $PROFILE to set up network connection manually. Then I went back home, where I use wireless ap to connect to the home LAN, I saw ifplugd detect that ethernet had been down so it properly unconfigured eth0, again /var/log/everything clearly stated that
    Jan 27 14:03:00 localhost ifplugd(eth0)[28240]: Link beat lost.
    Jan 27 14:03:11 localhost ifplugd(eth0)[28240]: Executing '/etc/ifplugd/netcfg.action eth0 down'.
    Jan 27 14:03:11 localhost ifplugd(eth0)[28240]: Program execution failed, return value is 1.
    but nothing was happening for wireless interface at all. This was registered in the log when I got bored with netcfg/wpa_actiond not doing my job for me so I ran /etc/rc.d/net-auto-wireless restart which configured wireless network connection:
    Jan 27 14:12:59 localhost wpa_actiond[4401]: Starting wpa_actiond session for interface 'wlan0'
    Jan 27 14:13:00 localhost wpa_actiond[4401]: Interface 'wlan0' connected to network '$ESSID'
    I think my configuration is correct but well I could've missed something of course. So, to save us time:
    - all profiles are in /etc/network.d/. one of these looks like this:
    % cat /etc/network.d/home-wifi
    CONNECTION='wireless'
    DESCRIPTION='A simple WPA encrypted wireless connection using a static IP'
    INTERFACE='wlan0'
    SECURITY='wpa'
    ESSID='$ESSID'
    KEY='$KEY'
    IP='static'
    IPCFG=('addr add dev wlan0 $CIDR/IP brd +' 'route add default via $IP')
    DNS=('$IP')
    POST_UP="sh /home/$USER/scripts/netcfg-home-post"
    - /etc/rc.conf:
    # net-auto-wireless support
    WIRELESS_INTERFACE="wlan0"
    WIRED_INTERFACE="eth0"
    DAEMONS=(... !network @net-profiles net-auto-wireless net-auto-wired ...)
    no ROUTES, no INTERFACES. Clean and neat. No syntax errors.
    Software installed:
    ifplugd 0.28-7
    wpa_actiond 1.1-1
    netcfg 2.5.4-1
    So far the problem is that ifplugd can't connect to a wired network, but at least it attempts to, while wpa_actiond does nothing at all.
    I really want my laptop to do this automatically. It's like... you know... 2011 already! Computers must do this stuff xD

  • Problem with non-interactive client's installation

    Hi,
    I'm trying to install Oracle 9i's client in Non-Interactive mode. I have modified clientcustom.rsp and netca.rsp modifying same parameters but the installation doesn't work.
    The client is installed but netca never appears. I realized Network's utilities aren't installed in the client's installation process.
    Here is my clientcustom.rsp:
    [General]
    RESPONSEFILE_VERSION=1.7.0
    [SESSION]
    ORACLE_HOME=C:\oracle\ora92
    ORACLE_HOME_NAME=OraHome92
    TOPLEVEL_COMPONENT={"oracle.client","9.2.0.1.0"}
    DEINSTALL_LIST=<"oracle.client","9.2.0.1.0">
    SHOW_SPLASH_SCREEN=false
    SHOW_WELCOME_PAGE=false
    SHOW_COMPONENT_LOCATIONS_PAGE=false
    SHOW_CUSTOM_TREE_PAGE=false
    SHOW_SUMMARY_PAGE=true
    SHOW_INSTALL_PROGRESS_PAGE=true
    SHOW_REQUIRED_CONFIG_TOOL_PAGE=true
    SHOW_OPTIONAL_CONFIG_TOOL_PAGE=false
    SHOW_RELEASE_NOTES=false
    SHOW_ROOTSH_CONFIRMATION=true
    SHOW_END_SESSION_PAGE=false
    SHOW_EXIT_CONFIRMATION=false
    NEXT_SESSION=false
    NEXT_SESSION_ON_FAIL=false
    SHOW_DEINSTALL_CONFIRMATION=true
    SHOW_DEINSTALL_PROGRESS=true
    # End of GENERAL SESSION section
    # Oracle9i Client
    [oracle.client_9.2.0.1.0]
    COMPONENT_LANGUAGES={"en,es"}
    INSTALL_TYPE="Custom"
    DEPENDENCY_LIST={"oracle.winprod", "9.2.0.1.0"}
    # Oracle Net Configuration Assistant
    [oracle.networking.netca_9.2.0.1.0]
    OPTIONAL_CONFIG_TOOLS={"netca"}
    s_responseFileName="d:\installClient\my_netca.rsp"
    And netca.rsp:
    [GENERAL]
    RESPONSEFILE_VERSION="9.2"
    CREATE_TYPE= "CUSTOM"
    [oracle.net.ca]
    INSTALLED_COMPONENTS={"server","net8","javavm"}
    INSTALL_TYPE=""typical""
    LISTENER_NUMBER=1
    LISTENER_NAMES={"LISTENER"}
    LISTENER_PROTOCOLS={"TCP;1521"}
    LISTENER_START=""LISTENER""
    NAMING_METHODS={"TNSNAMES","ONAMES","HOSTNAME"}
    NSN_NUMBER=1
    NSN_NAMES={"MYTNS"}
    NSN_DBVERSION={"80"}
    NSN_SERVICE_OR_SID = {"MYSERVICE"}
    NSN_PROTOCOLS={"TCP;DBSERVER;1521"}
    I don't know what I'm doing wrong. If someone knows any useful web about this topic, he could give that information.
    Regards.

    I've been researching a bit further on the forum. From what I understand, with Adobe Reader 7 and onwards the 'bUI: false' statement is no longer a trusted function.
    There has been suggestions to create a folder level script file that specifies this as a trusted function, however in my company this is not practical. This email function will be used in a form used across the globe by hundreds of our users. Therefore a local script (.js) file is not suitable in this instance.
    Is it not possible to code this within the button script itself, rather than using a seperate .js file.
    Any help would be greatly appreciated. Thanks.

Maybe you are looking for