One way encryption, decrypting not encrypting ASA5505

Hello All,
I've been troubleshooting this issue and was hoping to get some more feed back and maybe point out an error if I'm not seeing it. I recently setup a remote access VPN on Cisco ASA 5505. Everything appeared to work at first and the IPsec client connect. However if you look at the packets being encrypted an decrypted on the Client side only the encrypted counter is incrementing and the decrypted stays at 0. The opposite is true on the ASA side the decrypted continures to increment and the encrypted stays at zero. My first thought was maybe a mis configured NAT 0 statement or not defining the correct Split tunnel ACL but I have verified that. I will post my config so maybe someone can point on the error. The asa version 8.2(5), I'll also list a packet-tracer I did from an inside host to VPN IP.
Any help will be greatly appreacted, thanks in advance!
ASA Version 8.2(5)
terminal width 511
hostname xyz
domain-name xyz.local
no names
dns-guard
interface Ethernet0/0
description ISP Connection
switchport access vlan 900
interface Ethernet0/1
switchport access vlan 10
interface Ethernet0/2
switchport access vlan 20
interface Ethernet0/3
switchport access vlan 30
interface Ethernet0/4
switchport access vlan 40
interface Ethernet0/5
  switchport access vlan 50
switchport trunk allowed vlan 10,20,30,40,350
switchport trunk native vlan 10
switchport mode trunk
interface Ethernet0/6
switchport trunk allowed vlan 10,20,30,40,350
switchport trunk native vlan 10
switchport mode trunk
interface Ethernet0/7
description WAP
switchport trunk allowed vlan 10,20,30,40,350
switchport trunk native vlan 10
switchport mode trunk
interface Vlan10
description LAN
nameif inside
security-level 100
ip address 10.10.254.1 255.255.0.0
interface Vlan20
description LAN
nameif inside20
security-level 100
ip address 10.20.254.1 255.255.0.0
interface Vlan30
description LAN
nameif inside30
security-level 100
ip address 10.30.254.1 255.255.0.0
interface Vlan40
description LAN
nameif inside40
security-level 100
ip address 10.40.254.1 255.255.0.0
interface Vlan350
description Guest LAN
nameif guest
security-level 50
ip address 10.3.50.254 255.255.255.0
interface Vlan900
description ISP Connection
nameif outside
security-level 0
ip address x.x.x.x 255.255.255.252
boot system disk0:/asa825-k8.bin
ftp mode passive
dns server-group DefaultDNS
domain-name xyz.local
same-security-traffic permit intra-interface
access-list OUTSIDE-IN remark :
access-list OUTSIDE-IN remark : Allow OUTSIDE to inside
access-list OUTSIDE-IN remark :
access-list OUTSIDE-IN remark Allow ICMP Replies
access-list OUTSIDE-IN extended permit icmp any any echo-reply
access-list OUTSIDE-IN extended permit icmp any any time-exceeded
access-list OUTSIDE-IN extended permit icmp any any unreachable
access-list NAT-0-INSIDE remark :
access-list NAT-0-INSIDE remark : Do not NAT this traffic
access-list NAT-0-INSIDE remark :
access-list NAT-0-INSIDE remark Allow LAN to VPN Users
access-list NAT-0-INSIDE extended permit ip 10.10.0.0 255.255.0.0 172.16.10.0 255.255.255.0
access-list NAT-0-INSIDE extended permit ip 10.20.0.0 255.255.0.0 172.16.10.0 255.255.255.0
access-list NAT-0-INSIDE extended permit ip 10.40.0.0 255.255.0.0 172.16.10.0 255.255.255.0
access-list NAT-0-INSIDE extended permit ip 10.30.0.0 255.255.0.0 172.16.10.0 255.255.255.0
access-list NAT-0-INSIDE extended permit ip 10.3.0.0 255.255.255.0 172.16.10.0 255.255.255.0
access-list NAT-10-INSIDE remark :
access-list NAT-10-INSIDE remark : Allow LAN NAT
access-list NAT-10-INSIDE remark :
access-list NAT-10-INSIDE extended permit ip 10.0.0.0 255.0.0.0 any
access-list VPN-SPLIT-TUNNEL remark :
access-list VPN-SPLIT-TUNNEL remark : Add Routes for these networks to the VPN clients
access-list VPN-SPLIT-TUNNEL remark :
access-list VPN-SPLIT-TUNNEL extended permit ip 10.10.0.0 255.255.0.0 any
access-list VPN-SPLIT-TUNNEL extended permit ip 10.20.0.0 255.255.0.0 any
access-list VPN-SPLIT-TUNNEL extended permit ip 10.30.0.0 255.255.0.0 any
access-list VPN-SPLIT-TUNNEL extended permit ip 10.40.0.0 255.255.0.0 any
access-list VPN-SPLIT-TUNNEL extended permit ip 10.3.0.0 255.255.255.0 any
pager lines 40
logging enable
logging timestamp
logging buffer-size 16384
logging buffered debugging
logging trap informational
logging history errors
logging asdm informational
mtu inside 1500
mtu inside20 1500
mtu inside30 1500
mtu inside40 1500
mtu guest 1500
mtu outside 1500
ip local pool VPN-POOL 172.16.10.1-172.16.10.99 mask 255.255.255.0
ip audit name IDSATTACK attack action alarm drop reset
ip audit interface inside IDSATTACK
ip audit interface inside20 IDSATTACK
ip audit interface inside30 IDSATTACK
ip audit interface inside40 IDSATTACK
ip audit interface guest IDSATTACK
ip audit interface outside IDSATTACK
ip audit attack action alarm drop reset
ip audit signature 2000 disable
ip audit signature 2001 disable
ip audit signature 2004 disable
no failover
icmp unreachable rate-limit 1 burst-size 1
icmp permit any inside
icmp permit any inside20
icmp permit any inside30
icmp permit any inside40
icmp permit any guest
icmp permit any outside
asdm image disk0:/asdm-649.bin
asdm history enable
arp timeout 14400
global (outside) 10 interface
nat (inside) 0 access-list NAT-0-INSIDE
nat (inside) 10 access-list NAT-10-INSIDE
nat (inside20) 0 access-list NAT-0-INSIDE
nat (inside20) 10 access-list NAT-10-INSIDE
nat (inside30) 0 access-list NAT-0-INSIDE
nat (inside30) 10 access-list NAT-10-INSIDE
nat (inside40) 0 access-list NAT-0-INSIDE
nat (inside40) 10 access-list NAT-10-INSIDE
nat (guest) 0 access-list NAT-0-INSIDE
nat (guest) 10 access-list NAT-10-INSIDE
access-group OUTSIDE-IN in interface outside
route outside 0.0.0.0 0.0.0.0 x.x.x.y 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server RADIUS-AUTH protocol radius
aaa authentication serial console LOCAL
aaa authentication telnet console LOCAL
aaa authentication ssh console LOCAL
aaa authentication http console LOCAL
aaa authentication enable console LOCAL
aaa authentication secure-http-client
http server enable 444
http 0.0.0.0 0.0.0.0 outside
http 0.0.0.0 0.0.0.0 inside
sysopt noproxyarp inside
sysopt noproxyarp inside20
sysopt noproxyarp inside30
sysopt noproxyarp inside40
crypto ipsec transform-set AES-256-SHA-ENCRYPT esp-aes-256 esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map VPN-DYN-MAP 1 set transform-set AES-256-SHA-ENCRYPT
crypto dynamic-map VPN-DYN-MAP 1 set security-association lifetime seconds 28800
crypto dynamic-map VPN-DYN-MAP 1 set security-association lifetime kilobytes 4608000
crypto map OUTSIDE-MAP 65535 ipsec-isakmp dynamic VPN-DYN-MAP
crypto map OUTSIDE-MAP interface outside
crypto isakmp identity hostname
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption aes-256
hash sha
group 2
lifetime 86400
telnet 0.0.0.0 0.0.0.0 inside
telnet 0.0.0.0 0.0.0.0 outside
telnet timeout 20
ssh 0.0.0.0 0.0.0.0 inside
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 20
console timeout 0
dhcpd ping_timeout 750
dhcpd address 10.10.1.1-10.10.1.99 inside
dhcpd dns 4.2.2.2 interface inside
dhcpd domain xyz.local interface inside
dhcpd enable inside
dhcpd address 10.20.1.1-10.20.1.99 inside20
dhcpd dns 4.2.2.2 interface inside20
dhcpd enable inside20
dhcpd address 10.30.1.1-10.30.1.99 inside30
dhcpd dns 4.2.2.2 interface inside30
dhcpd enable inside30
dhcpd address 10.40.1.1-10.40.1.99 inside40
dhcpd dns 4.2.2.2 interface inside40
dhcpd enable inside40
dhcpd address 10.3.50.1-10.3.50.99 guest
dhcpd dns 4.2.2.2 interface guest
dhcpd enable guest
threat-detection basic-threat
threat-detection statistics host
threat-detection statistics access-list
threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
tunnel-group-list enable
group-policy VPN-POLICY internal
group-policy VPN-POLICY attributes
vpn-simultaneous-logins 20
vpn-idle-timeout 3600
vpn-session-timeout 1440
vpn-tunnel-protocol IPSec svc webvpn
split-tunnel-policy tunnelspecified
split-tunnel-network-list value VPN-SPLIT-TUNNEL
default-domain value xyz.local
split-dns value xyz.local
tunnel-group secant type remote-access
tunnel-group secant general-attributes
address-pool VPN-POOL
authentication-server-group (outside) LOCAL
default-group-policy VPN-POLICY
tunnel-group secant ipsec-attributes
pre-shared-key *****
class-map INSPECTION-DEFAULT
description Complete Protocol Inspection List Class Map
match default-inspection-traffic
policy-map type inspect dns INSPECT-DNS-MAP
parameters
  message-length maximum client auto
  message-length maximum 4096
policy-map GLOBAL-INSPECTION-POLICY
description Global Inspection Policy
class INSPECTION-DEFAULT
  inspect ftp
  inspect netbios
  inspect rsh
  inspect rtsp
  inspect skinny 
  inspect sqlnet
  inspect sunrpc
  inspect tftp
  inspect sip 
  inspect xdmcp
  inspect http
  inspect ils
  inspect pptp
  inspect ipsec-pass-thru
  inspect icmp
  inspect dns INSPECT-DNS-MAP
  inspect ctiqbe
  inspect dcerpc
  inspect mgcp
  inspect icmp error
  inspect snmp
  inspect waas
  inspect h323 h225
  inspect h323 ras
service-policy GLOBAL-INSPECTION-POLICY global
A5505-1# packet-tracer input inside icmp 10.10.253.1 1 1 172.16.10.1 detailed
Phase: 1
Type: ROUTE-LOOKUP
Subtype: input
Result: ALLOW
Config:
Additional Information:
in   172.16.10.1     255.255.255.255 outside
Phase: 2
Type: IP-OPTIONS
Subtype:
Result: ALLOW
Config:
Additional Information:
Forward Flow based lookup yields rule:
in  id=0xc96adb20, priority=0, domain=inspect-ip-options, deny=true
        hits=69511, user_data=0x0, cs_id=0x0, reverse, flags=0x0, protocol=0
        src ip=0.0.0.0, mask=0.0.0.0, port=0
        dst ip=0.0.0.0, mask=0.0.0.0, port=0, dscp=0x0
Phase: 3
Type: INSPECT
Subtype: np-inspect
Result: ALLOW
Config:
class-map INSPECTION-DEFAULT
description Complete Protocol Inspection List Class Map
match default-inspection-traffic
policy-map GLOBAL-INSPECTION-POLICY
description Global Inspection Policy
class INSPECTION-DEFAULT
  inspect icmp
service-policy GLOBAL-INSPECTION-POLICY global
Additional Information:
Forward Flow based lookup yields rule:
in  id=0xcc510638, priority=70, domain=inspect-icmp, deny=false
        hits=10388, user_data=0xcc510438, cs_id=0x0, use_real_addr, flags=0x0, protocol=1
        src ip=0.0.0.0, mask=0.0.0.0, port=0
        dst ip=0.0.0.0, mask=0.0.0.0, port=0, dscp=0x0
Phase: 4
Type: INSPECT
Subtype: np-inspect
Result: ALLOW
Config:
Additional Information:
Forward Flow based lookup yields rule:
in  id=0xcc51dbb8, priority=70, domain=inspect-icmp-error, deny=false
        hits=10388, user_data=0xcc51d9b8, cs_id=0x0, use_real_addr, flags=0x0, protocol=1
        src ip=0.0.0.0, mask=0.0.0.0, port=0
        dst ip=0.0.0.0, mask=0.0.0.0, port=0, dscp=0x0
Phase: 5
Type: DEBUG-ICMP
Subtype:
Result: ALLOW
Config:
Additional Information:
Forward Flow based lookup yields rule:
in  id=0xc97e7e30, priority=12, domain=debug-icmp-trace, deny=false
        hits=16500, user_data=0x0, cs_id=0x0, reverse, flags=0x0, protocol=1
        src ip=0.0.0.0, mask=0.0.0.0, port=0
        dst ip=0.0.0.0, mask=0.0.0.0, port=0, dscp=0x0
Phase: 6
Type: NAT-EXEMPT
Subtype:
Result: ALLOW
Config:
  match ip inside 10.10.0.0 255.255.0.0 outside 172.16.10.0 255.255.255.0
    NAT exempt
    translate_hits = 5, untranslate_hits = 796
Additional Information:
Forward Flow based lookup yields rule:
in  id=0xc97b1d40, priority=6, domain=nat-exempt, deny=false
        hits=5, user_data=0xc9840640, cs_id=0x0, use_real_addr, flags=0x0, protocol=0
        src ip=10.10.0.0, mask=255.255.0.0, port=0
        dst ip=172.16.10.0, mask=255.255.255.0, port=0, dscp=0x0
Phase: 7
Type: NAT
Subtype:
Result: ALLOW
Config:
nat (inside) 10 access-list NAT-10-INSIDE
  match ip inside 10.0.0.0 255.0.0.0 outside any
    dynamic translation to pool 10 (x.x.x.x [Interface PAT])
    translate_hits = 61470, untranslate_hits = 8513
Additional Information:
Forward Flow based lookup yields rule:
in  id=0xc9950080, priority=2, domain=nat, deny=false
        hits=61604, user_data=0xc994ffc0, cs_id=0x0, flags=0x0, protocol=0
        src ip=10.0.0.0, mask=255.0.0.0, port=0
        dst ip=0.0.0.0, mask=0.0.0.0, port=0, dscp=0x0
Phase: 8
Type: NAT
Subtype: host-limits
Result: ALLOW
Config:
nat (inside) 10 access-list NAT-10-INSIDE
  match ip inside 10.0.0.0 255.0.0.0 inside any
    dynamic translation to pool 10 (No matching global)
    translate_hits = 0, untranslate_hits = 0
Additional Information:
Forward Flow based lookup yields rule:
in  id=0xc994d1e0, priority=2, domain=host, deny=false
        hits=69627, user_data=0xc994cdc8, cs_id=0x0, reverse, flags=0x0, protocol=0
        src ip=10.0.0.0, mask=255.0.0.0, port=0
        dst ip=0.0.0.0, mask=0.0.0.0, port=0, dscp=0x0
Phase: 9
Type: VPN
Subtype: encrypt
Result: ALLOW
Config:
Additional Information:
Forward Flow based lookup yields rule:
out id=0xc983d570, priority=70, domain=encrypt, deny=false
        hits=777, user_data=0x4c2e4, cs_id=0x0, reverse, flags=0x0, protocol=0
        src ip=0.0.0.0, mask=0.0.0.0, port=0
        dst ip=172.16.10.1, mask=255.255.255.255, port=0, dscp=0x0
Phase: 10
Type: FLOW-CREATION
Subtype:
Result: ALLOW
Config:
Additional Information:
New flow created with id 102356, packet dispatched to next module
Module information for forward flow ...
snp_fp_tracer_drop
snp_fp_inspect_ip_options
snp_fp_inspect_icmp
snp_fp_dbg_icmp
snp_fp_adjacency
snp_fp_encrypt
snp_fp_fragment
snp_ifc_stat
Module information for reverse flow ...
Result:
input-interface: inside
input-status: up
input-line-status: up
output-interface: outside
output-status: up
output-line-status: up
Action: allow

Hi Alan,
Please make the following changes:
access-list VPN_SPLIT_ACL remark :
access-list VPN_SPLIT_ACL remark : Add Routes for these networks to the VPN clients
access-list VPN_SPLIT_ACL remark :
access-list VPN_SPLIT_ACL  permit  10.10.0.0 255.255.0.0
access-list VPN_SPLIT_ACL  permit  10.20.0.0 255.255.0.0
access-list VPN_SPLIT_ACL  permit  10.30.0.0 255.255.0.0
access-list VPN_SPLIT_ACL  permit  10.40.0.0 255.255.0.0
access-list VPN_SPLIT_ACL  permit  10.3.0.0 255.255.255.0
group-policy VPN-POLICY attributes
     split-tunnel-network-list value VPN_SPLIT_ACL
crypto isakmp nat-traversal 30
capture capin interface inside match ip 10.10.0.0 255.255.0.0 172.16.10.0 255.255.255.0
Then connect and try to ping any IP within the 10.10.0.0 /16 range.
Once done, issue:
show capture capin
HTH.
Portu.
Please rate any helpful posts

Similar Messages

  • Invite to one-way video chat not an option ...

    Hi,
    I have a new powerbook running Tiger fully updated, and my friend has a new iBook on Tiger, fully updated also. I have an iSight which connects and shows up fine, but when I try to invite my friend to a one-way video conference through the Buddy menu it's not an option at all.
    We can audio chat perfectly, is there anything I should be doing differently?
    thanks
    John

    Hi Ralph,
    Yeh checked all that and it's fine, on my friend's computer there is no "video" in the toolbar but on my camera is enabled and the preview is working fine. It still doesn't offer one way video as an option for any buddies ... Goggle throws up a case where there is happening someone else, with no answer unfortunately.
    It is really weird, we are having an audio chat fine, but the Buddy menu for my friend's name only offers invite to chat ( which brings up an AIM dialogue ), Invite to Audio Chat and Invite to Video Chat are both greyed out, even though we are talking fine!
    No other buddies online and I definitely have the right name selected, Get Info on that buddy menu gets me their details. It's weird!
    any ideas much appreciated, sounds buggy
    John

  • My Lenovo Windows 7 laptop will only recognize my IPhone5 with lighting connector inserted one way -- it is not reversible

    It appears that my new IPhone 5 is not recognized by iTunes unless I insert my lightning connector one way into the USB port. Doesn't appear to be reversible.

    I am inserting the USB end into the laptop "one way" as you suggest. I agree that USB has always been that way.  My point is I have to insert the lightning end of the cable one way into my iPhone in order for it to work.

  • One file  Encrypt in VB using 3DES how to  Decrypt in Java ?

    one file Encrypt in VB using 3DES how to Decrypt in Java ?
    plese give me code
    shrinath

    My problem is something similar to him, but mine is in Tandem C. I have a encrypted text, which was encrypted in Tandem C using OpenSSL. I used CBC mode with no padding, i just wrote the encrypted text to a file & i tried reading the cipher from a Java program, so as to decrypt using the same CBC mode & no padding mode. but it is not decrypted as intended to be.
    can u pls give ur comment? if u have any code can u pls share it here?

  • Is there a way to decrypt the SQL login-only encryption in the netmon trace or disable the SQL login-only encryption?

    We know by default the SQL Server use the self-signed certificate to encrypt the  SQL login information when  building the connection, my question is if
    there is a way to decrypt the SQL login-only encryption in the netmon trace  or disable the SQL login-only encryption?
    Please click the Mark as Answer button if a post solves your problem!

    Not without login as admin.   To avoid using credentials to login to SQL, use Windows Credentials instead.
    jdweng

  • I added a contact to my iphone 4s and when I did a sync manually it is not showing up on my MAC in address book - please help....I checked off sync all contacts in iTunes  - does it only work one way from computer to phone?

    I added a contact to my iphone 4s and when I did a sync manually it is not showing up on my MAC in address book - please help....I checked off sync all contacts in iTunes  - does it only work one way from computer to phone?

    Is it because the new itunes looks different.
    View > Show Sidebar
    Then it should work just the same as on your old computer.

  • Can someone explain to me why iTunes will only sync photos ONE WAY from my PC to my iPhone, and not vice versa?

    I have photos on my iPhone and want to put them on my PC.  Should be straightforward, right?
    So I go ahead and install iTunes, and plug in my phone, and sure enough iTunes tells me I've got 1610 photoes on my iPhone.  It won't let me actually SEE them, of course.  Fine (no, not really fine).  So I create a blank folder on my PC and proceed to do a sync.  My options are to (a) Sync FROM "My Pictures" to the phone, or (b) choose another and sync FROM my PC TO the phone. 
    Where is the option to sync FROM my phone TO my PC????
    It boggles my mind that I have to go outside of iTunes and use Windows Explorer to copy the photos from the phone to the computer.  So I go to "My Computer" and within the iphone Internal Storage there is only a DCIM folder and two sub-folders.  There are only 800 photos there!  Where are the other ones?
    Evidently what I can see from Windows Explorer is ONLY the pictures I took with the phone itself, and NOT the pictures I saved from email attachments or instant messages!  Why? Where are they and how can I access them???
    SO far, the closest thing I have been able to find is to have to buy a third party App like "Simple Transfer" to do this.  Is this really the case?  Or am I missing something?

    Photo sync is only one way, computer to iPhone.
    To get pictures from the iPhone to the computer, copy them to the computer as you would with any other device.
    Pictures saved from emails or instant messages (if done on the device) are in the camera roll.
    Pictures previously synced to the device from a computer are not available to be copied off the device.  They should already be on a computer.

  • TS3999 How do you get info entered into iCal and Contacts on an equipped iPhone to push back to an equipped MacPro? so far it's only a one way street Macpro to phone, and that's not what I was told it would be.

    Hi, all.
    How do you get information entered into iCal and Contacts on an equipped iPhone to push to an equipped MacPro? So far it's been a one way street Macpro to phone, and that's not what I was told it would be. I've been through all settings on both devices and see no way to do this. Help! If I synch the old fashioned way, what's going to happen?

    First check that all your settings are correct, that contact syncing is checked on all devices (system preferences > iCloud on a mac and settings > iCloud on a iPhone, iPad or iPod).
    Make sure the contacts you are adding are added to your 'iCloud' group and not an 'On My Mac', 'On My Phone' or other non iCloud group (you can do this by checking in groups), non iCloud contacts will not sync.
    If you are sure that everything is set up correctly and your contacts are in the iCloud group, you might try unchecking contact syncing in the iCloud settings, restarting your device and then re-enabling contact syncing.
    First check that all your settings are correct, that calendar syncing is checked on all devices (system preferences > iCloud on a mac and settings > iCloud on a iPhone, iPad or iPod).
    Make sure the calendars you are using are in your 'iCloud' account and not an 'On My Mac', 'On My Phone' or other non iCloud account (you can do this by clicking/tapping the calendar button in the top left corner of the application ), non iCloud calendars will not sync.
    If you are sure that everything is set up correctly and your calendars are in the iCloud account, you might try unchecking calendar syncing in the iCloud settings, restarting your device and then re-enabling calendar syncing settings.

  • IP SLA stats - one-way latency / MOS score 4.34 not updating

    I'm trying to use Cisco IP SLA to bench mark voice traffic peformance before and after I apply QoS to the network. 
    *  I've setup IP SLA in both directions over a DSL connection between a 7600, and an 1801
    *  I've setup IP SLA in both directions over an Ethernet WAN link between a 7200 and another 7200
    ip sla 1
    udp-jitter 10.101.1.1 32770 source-ip 10.101.2.1 source-port 32770 codec g711alaw
    frequency 30
    ip sla schedule 1 life forever start-time now
    ip sla responder
    I have a problem in that I'm not getting any meaningful data from the IP SLA statistics for Voice Score Values:, or any data for Latency one-way time: for any of my tests(x 4).
    After a day of testing it seems the MOS score never changes from 4.34, and the ICPIF never changes from 1
    Is there something wrong with my config?  Is this working properly or could this be a bug?
    ADSL-R1#show ip sla statistics 1 details
    Round Trip Time (RTT) for       Index 1
            Latest RTT: 48 milliseconds
    Latest operation start time: *09:27:48.435 UTC Thu Jul 5 2012
    Latest operation return code: OK
    Over thresholds occurred: FALSE
    RTT Values:
            Number Of RTT: 999              RTT Min/Avg/Max: 45/48/89 milliseconds
    Latency one-way time:
            Number of Latency one-way Samples: 0
            Source to Destination Latency one way Min/Avg/Max: 0/0/0 milliseconds
            Destination to Source Latency one way Min/Avg/Max: 0/0/0 milliseconds
            Source to Destination Latency one way Sum/Sum2: 0/0
            Destination to Source Latency one way Sum/Sum2: 0/0
    Jitter Time:
            Number of Jitter Samples: 997
            Source to Destination Jitter Min/Avg/Max: 1/2/26 milliseconds
            Destination to Source Jitter Min/Avg/Max: 1/1/18 milliseconds
            Source to destination positive jitter Min/Avg/Max: 1/2/26 milliseconds
            Source to destination positive jitter Number/Sum/Sum2: 348/793/4295
            Source to destination negative jitter Min/Avg/Max: 1/2/16 milliseconds
            Source to destination negative jitter Number/Sum/Sum2: 346/802/3742
            Destination to Source positive jitter Min/Avg/Max: 1/1/18 milliseconds
            Destination to Source positive jitter Number/Sum/Sum2: 330/611/2051
            Destination to Source negative jitter Min/Avg/Max: 1/1/18 milliseconds
            Destination to Source negative jitter Number/Sum/Sum2: 318/606/1992
            Interarrival jitterout: 0       Interarrival jitterin: 0
    Packet Loss Values:
            Loss Source to Destination: 0           Loss Destination to Source: 1
            Out Of Sequence: 0      Tail Drop: 0    Packet Late Arrival: 0
    Voice Score Values:
            Calculated Planning Impairment Factor (ICPIF): 1
    MOS score: 4.34
    Number of successes: 72
    Number of failures: 0
    Operation time to live: Forever
    Operational state of entry: Active
    Last time this entry was reset: Never
    7200-R2#show ip sla statistics details
    Round Trip Time (RTT) for       Index 1
    Type of operation: jitter
            Latest RTT: 6 ms
    Latest operation start time: 08:08:31.349 UTC Thu Jul 5 2012
    Latest operation return code: OK
    RTT Values
            Number Of RTT: 1000
            RTT Min/Avg/Max: 2/6/199 ms
    Latency one-way time milliseconds
            Number of Latency one-way Samples: 0
            Source to Destination Latency one way Min/Avg/Max: 0/0/0 ms
            Destination to Source Latency one way Min/Avg/Max: 0/0/0 ms
            Source to Destination Latency one way Sum/Sum2: 0/0
            Destination to Source Latency one way Sum/Sum2: 0/0
    Jitter time milliseconds
            Number of SD Jitter Samples: 999
            Number of DS Jitter Samples: 999
            Source to Destination Jitter Min/Avg/Max: 0/2/13 ms
            Destination to Source Jitter Min/Avg/Max: 0/1/195 ms
            Source to destination positive jitter Min/Avg/Max: 1/1/13 ms
            Source to destination positive jitter Number/Sum/Sum2: 342/638/2142
            Source to destination negative jitter Min/Avg/Max: 1/1/11 ms
            Source to destination negative jitter Number/Sum/Sum2: 335/638/1886
            Destination to Source positive jitter Min/Avg/Max: 1/2/195 ms
            Destination to Source positive jitter Number/Sum/Sum2: 198/408/38510
            Destination to Source negative jitter Min/Avg/Max: 1/2/128 ms
            Destination to Source negative jitter Number/Sum/Sum2: 203/408/20720
            Interarrival jitterout: 0       Interarrival jitterin: 0
            Over thresholds occurred: FALSE
    Packet Loss Values
            Loss Source to Destination: 0           Loss Destination to Source: 0
            Out Of Sequence: 0      Tail Drop: 0    Packet Late Arrival: 0
            Packet Skipped: 0
    Voice Score Values
            Calculated Planning Impairment Factor (ICPIF): 1
    MOS score: 4.34
    Number of successes: 19
    Number of failures: 0
    Operation time to live: Forever
    Operational state of entry: Active
    Last time this entry was reset: 15:59:31.345 UTC Wed Jul 4 2012

    Update (RESOVLED)
    The MOS and ICPIF scores do change.  I saturated the WAN link with FTP down/upload traffic inducing packet loss,increased jitter and delay.  The scores degraded accordingling show ip sla statistics 10 details
    R#show ip sla statistics 10
    Round Trip Time (RTT) for       Index 10
    Type of operation: jitter
            Latest RTT: 292 ms
    Latest operation start time: 19:07:12.358 UTC Tue Jul 17 2012
    Latest operation return code: OK
    RTT Values
            Number Of RTT: 979
            RTT Min/Avg/Max: 58/292/487 ms
    Latency one-way time milliseconds
            Number of Latency one-way Samples: 1
            Source to Destination Latency one way Min/Avg/Max: 1/1/1 ms
            Destination to Source Latency one way Min/Avg/Max: 112/112/112 ms
    Jitter time milliseconds
            Number of SD Jitter Samples: 958
            Number of DS Jitter Samples: 958
            Source to Destination Jitter Min/Avg/Max: 0/1/6 ms
            Destination to Source Jitter Min/Avg/Max: 0/11/151 ms
    Packet Loss Values
            Loss Source to Destination: 0           Loss Destination to Source: 21
            Out Of Sequence: 0      Tail Drop: 0
            Packet Late Arrival: 0  Packet Skipped: 0
    Voice Score Values
            Calculated Planning Impairment Factor (ICPIF): 10
    MOS score: 4.09
    Number of successes: 32
    Number of failures: 0
    Operation time to live: Forever
            Source to Destination Latency one way Sum/Sum2: 9591/94681
            Destination to Source Latency one way Sum/Sum2: 346227/125286895
    Jitter time milliseconds
            Number of SD Jitter Samples: 999
            Number of DS Jitter Samples: 999
            Source to Destination Jitter Min/Avg/Max: 0/2/11 ms
            Destination to Source Jitter Min/Avg/Max: 0/10/48 ms
            Source to destination positive jitter Min/Avg/Max: 1/2/11 ms
            Source to destination positive jitter Number/Sum/Sum2: 231/513/2789
            Source to destination negative jitter Min/Avg/Max: 1/2/10 ms
            Source to destination negative jitter Number/Sum/Sum2: 232/512/2724
            Destination to Source positive jitter Min/Avg/Max: 1/15/48 ms
            Destination to Source positive jitter Number/Sum/Sum2: 305/4762/93106
            Destination to Source negative jitter Min/Avg/Max: 1/6/42 ms
            Destination to Source negative jitter Number/Sum/Sum2: 682/4717/43395
            Interarrival jitterout: 0       Interarrival jitterin: 0
            Over thresholds occurred: FALSE
    Packet Loss Values
            Loss Source to Destination: 0           Loss Destination to Source: 0
            Out Of Sequence: 0      Tail Drop: 0    Packet Late Arrival: 0
            Packet Skipped: 0
    Voice Score Values
            Calculated Planning Impairment Factor (ICPIF): 5
    MOS score: 4.24
    Number of successes: 43
    Number of failures: 0
    Operation time to live: Forever
    Operational state of entry: Active
    Last time this entry was reset: 17:51:41.945 BST Fri Jul 20 2012

  • What's the best way to transfer (not forward) a call from one iPhone to another?

    What's the best way to transfer (not forward) a call from one iPhone to another? Is there an app available that does this? I'm asking about receiving a call, then transferring that caller to another iPhone on a separate number and then disconnecting while those two users are joined up in a conversation.

    Ask your carrier. This would be a feature provided by them.

  • Any way to migrates Notes from one iPhone to another

    Is there any way to migrates Notes from one iPhone to another without backup restore?

    HI Amir,
    Checkboxes evaluate as TRUE when checked, FALSE when empty.
    For your example:
    C1: =IF(B1,A1,"")
    Works with text (as shown), numbers, or the results of formulas in the source cells.
    The last argument, "" inserts a null string in the cell containing the formula, making the cell appear 'blank'.
    Regards,
    Barry.

  • Lotus notes calendar one-way sync - reminder/alarm problem

    Hello Everyone,
    I haven't found a proper answer to this so posting here. Hopefully I will get a quick answer from some of the experts here.
    BB Desktop Manager version: 5.0.1.37
    Device: Curve 8900 4.6.1
    Lotus notes version: 8.0.2
    I use BIS with tmobile and have my gmail emails delivered to my device.
    I am doing a lotus notes one-way calendar sync with my BB calendar. I am able to do this successfully. But the alarm & free/busy thing does not sync.
    Even though I have alarm set in my notes which works perfectly and I see the notification 15 mins before the meeting on my PC. They don't show up in BB calendar. In BB Desktop Manager-> map fields, the notes 'notify me' is mapped to 'device alarm flag' but when I open the details of an entry that BDM is going to make in the accept/reject screen these fields are empty. I am using the default field mapping in the desktop manager.
    All  reminder works for the entries that I create directly in BB. The device calendar reminder is set properly. No issues there.
    What should I change in the desktop manager so that I get a reminder in my BB for the lotus notes entry?

    Hello ggap10,
    You can try to enabled an advanced logging of the Calendar to see where the alarm flag is not populating.
    KB01451 will guide you through the process to enable the logging.
    If you need further technical assistance, you can call your service provider.
    Thanks and have a great day!
    -HMthePirate
    Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp
    Be sure to click Kudos! for those who have helped you.Click Solution? for posts that have solved your issue(s)!

  • With just ONE inatentive sweep of my finger one page of my note was disappeared! Is there any way it can be recovered without using the help of iCloud backup?

    1. With just ONE inattentive sweep of my finger one page of my note disappered. Further more, the same page in my iPad was deleted automatically too! How could this happen? Is there any way it can be recovered without using the backup feature from iCloud? The data is vey important to me?
    2. I havn't connect the power code to my iPad yet, the backup copy in the iClout was before the accident as I checked in iPad. Is there any way that I could open my notes in iCloud backup so that I can copy the missing page and move back to my iPad and iPhone?
    Thanks a lot for any help!
    Xueyu

    Sorry, no. The only way to restore this note is to restore from a backup that contains it.

  • Since me and my mother moved from iChat to iMessage bêta, screen sharing works only one way. I can share my screen with her but not the reverse. When actually what I would like to do is share her screen. Video works fine both ways.

    Screensharing works only one way since we moved from iChat to iMessage bêta. Before that we have never had any problem with screen sharing. We haven't changed anything else, just installed iMessage. What I need to do is share her screen, and the only thing I can do is share my screen...
    Thanks for your help.

    HI,
    On the whole I am finding it very stable.  (it presents the same quirks in the same manner each time)
    It has some things that are more Feature requests than "Bugs" per se about the way it works that I would like to change.
    It can also be difficult to tell exactly what is going on whenyou are hearing about it third hand.
    Sounds like you have a plan.
    8:35 PM      Tuesday; March 20, 2012
    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"
      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • HT4906 do not want my photos on my Mac to stream to my iPad. Is there a way to make the photo stream to be one way?

    I would like for my photos to stream from my iPad to my Mac. I do not  want my photos from my Mac to stream onto my iPad. Is there a way to make the stream be one way?
    If this can't be done, how do I get the 1000+ photos off of my iPad onto my Mac?

    1. iPhoto Menu -> Preferences -> Photo Stream
    Uncheck the option 'Automatic Upload'. Now images won't automatically be passed on.
    Regards
    TD,

Maybe you are looking for