OVS 3.2.1: Configuring a bridge?

I've statically configured bridging on eth0 following the example in Chapter 8.2.5. Network Bridge, of the Red Hat Enterprise Linux 6 Deployment Guide...
[root@xen3 network-scripts]# cat ifcfg-eth0
# Intel Corporation 82541PI Gigabit Ethernet Controller
DEVICE=eth0
BOOTPROTO=none
HWADDR=00:0E:0C:81:57:8B
ONBOOT=yes
BRIDGE=br0
[root@xen3 network-scripts]# cat ifcfg-br0
DEVICE=br0
TYPE=bridge
ONBOOT=yes
BOOTPROTO=static
IPADDR=192.168.0.5
NETMASK=255.255.255.0
NETWORK=192.168.0.0...but, when I restart the host's network interfaces, the init.d script creates the bridge without configuring the IP interface and then complains:
[root@xen3 ~]# brctl show
bridge name     bridge id          STP enabled     interfaces
[root@xen3 ~]# /etc/init.d/network restart
Shutting down interface eth0:  bridge br0 does not exist!
                                                           [  OK  ]
Shutting down interface eth2:                              [  OK  ]
Shutting down loopback interface:                          [  OK  ]
Bringing up loopback interface:                            [  OK  ]
Bringing up interface br0:  Device br0 does not seem to be present, delaying initialization.
                                                           [FAILED]
Bringing up interface eth0:                                [  OK  ]
Bringing up interface eth2:                                [  OK  ]
[root@xen3 ~]# brctl show
bridge name     bridge id          STP enabled     interfaces
br0          8000.000e0c81578b     no          eth0
[root@xen3 ~]# ifconfig -a
bond0     Link encap:Ethernet  HWaddr 00:00:00:00:00:00 
          BROADCAST MASTER MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
br0       Link encap:Ethernet  HWaddr 00:0E:0C:81:57:8B 
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
eth0      Link encap:Ethernet  HWaddr 00:0E:0C:81:57:8B 
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2012590 errors:0 dropped:76054 overruns:0 frame:0
          TX packets:129928 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1113821773 (1.0 GiB)  TX bytes:9818937 (9.3 MiB)
eth1      Link encap:Ethernet  HWaddr 00:30:48:83:7E:14 
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
          Interrupt:18
eth2      Link encap:Ethernet  HWaddr 00:30:48:83:7E:15 
          inet addr:192.168.1.5  Bcast:192.168.1.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:50 errors:0 dropped:0 overruns:0 frame:0
          TX packets:45 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:4902 (4.7 KiB)  TX bytes:6342 (6.1 KiB)
          Interrupt:19
[root@xen3 network-scripts]# ping 192.168.0.5
connect: Network is unreachableHave I overlooked something in the configuration files (i.e., /etc/sysconfigu/network-scripts/ifcfg-X)?
Eric Pretorious
Truckee, CA

epretorious wrote:
Have I overlooked something in the configuration files (i.e., /etc/sysconfigu/network-scripts/ifcfg-X)?It would seem that the configuration is correct: If I delete the bridge and start fresh...
[root@xen3 network-scripts]# brctl delbr br0
[root@xen3 network-scripts]# brctl show
bridge name     bridge id          STP enabled     interfaces
[root@xen3 network-scripts]# /etc/init.d/network restart
Shutting down interface eth0:  bridge br0 does not exist!
                                                           [  OK  ]
Shutting down interface eth2:                              [  OK  ]
Shutting down loopback interface:                          [  OK  ]
Bringing up loopback interface:                            [  OK  ]
Bringing up interface br0:  Device br0 does not seem to be present, delaying initialization.
                                                           [FAILED]
Bringing up interface eth0:                                [  OK  ]
Bringing up interface eth2:                                [  OK  ]
[root@xen3 network-scripts]# brctl show
bridge name     bridge id          STP enabled     interfaces
br0          8000.000e0c81578b     no          eth0
[root@xen3 network-scripts]# ifconfig
eth0      Link encap:Ethernet  HWaddr 00:0E:0C:81:57:8B 
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2015317 errors:0 dropped:76054 overruns:0 frame:0
          TX packets:129936 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1114206970 (1.0 GiB)  TX bytes:9819445 (9.3 MiB)
eth2      Link encap:Ethernet  HWaddr 00:30:48:83:7E:15 
          inet addr:192.168.1.5  Bcast:192.168.1.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:92 errors:0 dropped:0 overruns:0 frame:0
          TX packets:83 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:41060 (40.0 KiB)  TX bytes:9902 (9.6 KiB)
          Interrupt:19
lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:483 errors:0 dropped:0 overruns:0 frame:0
          TX packets:483 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:89320 (87.2 KiB)  TX bytes:89320 (87.2 KiB)...and then use the ifup command, the bridge is correctly created/configured:
[root@xen3 network-scripts]# ifup br0
[root@xen3 network-scripts]# ifconfig
br0       Link encap:Ethernet  HWaddr 00:0E:0C:81:57:8B 
          inet addr:192.168.0.5  Bcast:192.168.0.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1 errors:0 dropped:1 overruns:0 frame:0
          TX packets:5 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:96 (96.0 b)  TX bytes:210 (210.0 b)
eth0      Link encap:Ethernet  HWaddr 00:0E:0C:81:57:8B 
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2015350 errors:0 dropped:76054 overruns:0 frame:0
          TX packets:129942 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1114210906 (1.0 GiB)  TX bytes:9819701 (9.3 MiB)
eth2      Link encap:Ethernet  HWaddr 00:30:48:83:7E:15 
          inet addr:192.168.1.5  Bcast:192.168.1.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:165 errors:0 dropped:0 overruns:0 frame:0
          TX packets:134 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:80138 (78.2 KiB)  TX bytes:16624 (16.2 KiB)
          Interrupt:19
lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:483 errors:0 dropped:0 overruns:0 frame:0
          TX packets:483 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:89320 (87.2 KiB)  TX bytes:89320 (87.2 KiB)Ideas? Suggestions?

Similar Messages

  • Problem wrt54g3g configuration mode bridge or transparent

    hi, I have a router wrt54g3g with firmare 2.0.22, I want if can configure mode bridge this router, using the card vodafone 3G, why behind router I have linux server with firewall, vpn and web to filter.
    Thank you. 

    unfortunately this is a product limitation that u cannot bridge this router....at the most what u can do is , assign an ip address to the wrt54g3g which is in the range of the server....and disable the wireless router's dhcp..

  • AEBSn Configured in Bridge Mode

    The AirPort Disk Utility on two separate Macs detects a shared disk attached to an AEBSn configured in bridge mode but returns an error message when trying to connect to it using an account name and password.
    Could this be because a certain port or port must be forwarded from the router to the AEBSn?
    I am currently forwarding ports TCP 548, 139, 445, and UDP 192. Are there any other ports that need to be forwarded so that the AEBSn is fully functional as a disk sharer while in bridge mode?

    I wouldn't port forward at all to be honest. If you are port forwarding to the routers address the computers wont be able to use those ports, because they are not gettin their IP address from the base station, it's coming directly from the router, the airport base station is simply passing it on.

  • Configuring JMS Bridges between COM and SOM

    Hi,
    We started working on OSM 7.0.2 and I have a question about the configuration of JMS Bridges between COM and SOM.
    When COM and SOM Cartridges are installed in the same OSM instance on non-cluster env., it is mandatory to configure JMS Bridges between COM and SOM?
    If it is case, could you please detail the procedure to follow?
    In the document called "Application Integration Architecture Order-to-Activate Cartridge Guide Release 7.0.2 E18005-01" it is not obvious to understand. If you have a look in the table 2-1 page 2-15, I don't see all the mandatory field values to create a new destination bridges (for instance, what is the value of destination JNDI name?). Does anyone configure this part in the setting up OSM to the Order-to-Activate Solution?
    Best regards.

    The COM-SOM bridge is only required when COM and SOM are deployed on separate osm server instances and AIA Emulators are deployed (on both) for development/demo/quick testing purposes.
    In QA/SIT/PRODUCTION environments, OSM should be integrated via AIA, this means that all participant applications ( CRM , OSM-COM, OMS-SOM, BRM ) should be using queue bridges (or SAF in 7.0.3)

  • Can users directly access aeronets configured as Bridges?

    Here is our scenario, We have two Aironet 1400's facing each other to extend our LAN btw two buildings
    One is configured as root bridge the other is non root bridge. I see an option in the GUI to
    configure as an Access Point. My question is- Does the fact that I have the aironets configured
    as bridges prevent unauthorized clients from accessing the bridges and thus our network?
    Are these bridges considered Access Points that a laptop can attach too?

    Hi Richard,
    If you do not want 802.11 clients on the bridge, leave the default Role in the Radio network value to bridge only mode. This allows only other bridges to communicate with the device.
    From this excellent Q&A doc;
    http://www.cisco.com/en/US/products/hw/wireless/ps441/products_qanda_item09186a0080094d01.shtml#ethernet
    Hope this helps!
    Rob

  • How to configure 8192 bridge domain default limit shows 2048

    Hello,
     How can i scale up bridge-domain from 2048 to 8192.
     As per the link (http://www.cisco.com/c/en/us/td/docs/routers/asr9000/software/asr9k_r4-1/lxvpn/configuration/guide/lesc41/lesc41p2mps.html) ASR9000 series routers can scale up to 8192 bridge-domains.
     However my ASR9k shows the l2vpn capability to be only around 2048. How can i configure 8192 bridge-domain
    RP/0/RSP0/CPU0:ci-asr9k#show l2vpn capability 
    Tue Feb 10 14:11:36.797 EST
    Capability mode: mixed-mode
    L2vpn all-capable: N
    System capability:
      VPLS Max MAC addresses: 32000 
      VPLS Max bridge-domains: 2048 
      VPLS Max attachment circuits: 32768 
      VPLS Max pseudowires: 32768 
      RSI bit size: 13 
      Per-AC drop counters supported: Y 
      VPLS Preferred path allowed: Y 
      VPLS Preferred path fallback enable allowed: Y 
      VPLS Preferred path fallback disable allowed: Y 
      MAC withdrawal allowed: Y 
      Max attachment circuits per bridge-domain: 16384 
      VPLS Max virtual forwarding interfaces: 2048 
      VPLS Max virtual forwarding interfaces per bridge-domain: 1 
      VPLS Max pseudowires per bridge-domain: 512 
      VPLS Max pseudowires per virtual forwarding interface: 512 
      VPWS PW redundancy supported: Y 
      VPLS Access PW supported: Y 
      Bundle AC supported: Y 
      Security config supported: Y 
      DHCP snooping supported: Y 
      VPLS Static MAC filter supported: Y 
      VPLS MAC configs on bridge port supported: Y 
      VPLS Flooding config on bridge port supported: Y 
      Flood unknown unicast disable supported: Y 
      IGMP snooping supported: Y 
      MMRP flood optimization supported: Y 
      MMRP flood optimization max multicast address entries: 8192 
      MMRP flood optimization max PW participants: 262144 
      VPLS MAC Aging Default Timer Value: 300 
      VPLS MAC Aging Min Timer Value: 300 
      VPLS MAC Aging Max Timer Value: 30000 
      VPWS Max attachment circuits: 32768 
      VPWS Max pseudowires: 32768 
      VPWS Preferred path fallback enable allowed: Y 
      VPWS Preferred path fallback disable allowed: Y 
    -Ramdas

    Are there any LC scale profiles configured in the admin mode? If so, that would reduce L2 resources. If you don't need the L3 profile, remove it and reboot the router to gain back 8k bridge domains.
    Regards, 
    /A

  • Cisco E2500 (Linksys) configured as Bridge works then fails

    I've set up the E2500 at one end of the house with a wire connection from my router at the other end of the house.  It's plugged into a LAN port.  After a system reset and configuration of SSID, password, etc., I set it to Bridge mode.   It works for awhile and gets DHCP from the main router (192.168.1.254)  then 5-10 minutes later the device reverts to using 192.168.1.1 as both router IP and DNS IP and stops working.  At that point, I can no longer access setup info using 192.168.1.1 as a URL.
    What is causing this?  IP conflict?
    There's not much to configure once Bridge mode is selected so I can't figure what's failing.

    Windows IP Configuration
       Host Name . . . . . . . . . . . . : Home-PC
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : attlocal.net
    Ethernet adapter Local Area Connection 4:
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : TeamViewer VPN Adapter
       Physical Address. . . . . . . . . : 00-FF-3A-62-88-96
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
    Ethernet adapter Local Area Connection:
       Connection-specific DNS Suffix  . : attlocal.net
       Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
       Physical Address. . . . . . . . . : 54-04-A6-22-AA-9E
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       IPv4 Address. . . . . . . . . . . : 192.168.1.94(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Wednesday, April 29, 2015 3:24:53 PM
       Lease Expires . . . . . . . . . . : Saturday, May 02, 2015 3:24:53 AM
       Default Gateway . . . . . . . . . : 192.168.1.254
       DHCP Server . . . . . . . . . . . : 192.168.1.254
       DNS Servers . . . . . . . . . . . : 8.8.8.8
                                           8.8.4.4
       NetBIOS over Tcpip. . . . . . . . : Enabled

  • Can Aironet 1300 Series configure as Bridges and AP in the same time?

    I need to configure another Briding End point to be Access point too. Is it possible?

    Yes, 1300 supports a feature called Link Role flexibility which enables each radio in this bridge to act in different role.

  • Nd help configuring JMS Bridges between COM and SOM

    We skip the JMS Bridge between SOM and COM because we deploy the O2A cartridge using the:
    - When Central Order Management and Service Order Management Exist in the Same
    OSM Instance in a Non-Cluster Environment.
    - Customer and Service Order Management in the Same OSM Instance
    "Deploy the following cartridges through Design Studio for the simple fulfillment
    topology"
    Now what happening is: the flow of the order taking time before it was completed or need manually submit the task using oms-automation user.
    But even with the above work around we cannot see the billing data in BRM.
    UpdateSalesOrderSiebelCommsProvABCSImpl (v. 1.0) this is the last BPEL process we see in BPEL.
    FulfillBillingFunction.BRM-ALL.BundleGranularity.FulfillBillingSignificantUpdates is the last Activity we can see in osmwebui if not manually update the task.
    Then ProvisionOrderSIResponseTask is the current task in osm task web client where order state is In-Progress.
    With that it seems the SOM is not processing.
    Do you have any idea why we can't complete the order and see the billing data in BRM?
    Is'it the COM and SOM not properly configured, or have some issue with other application(RODOD)?
    Thanks,
    Ace

    Hi All,
    This issue already resolve by configuring the routing in AIA.

  • How to configure Redundant Bridging

    Hi,
    A costumer has a wireless link (using bridges AIR-BR1410A-K9) as a main connection beetween its 2 offices. In short time plans to add a second wireless link as redundant connection.
    Documentation indicates the option redundant briding ( I attach the image) for redundancy or load balancing but any example for configuration is included.
    Does any of you have an example for this opción?
    Regards

    Hello,
    one way I've seen people doing is to configure an eterchannel on the switches as if they were directly connected via cable. The problem is that there is no detection of granular failure since it considers the link to AP + wireless link + link to AP on other side as only 1 cable. But you have the best load balancing.
    Redundancy without load-balancing is achieved through simply connecting the 2 links and have spanning tree configured. The document you gave explains how to configure STP on chapter 8.
    Is there any particular point that needs more clarification ?
    Regards,
    Nicolas

  • How to configure Message bridge

              Hi,
              I am trying to setup a JMS Message Bridge for prove of concept purpose in Weblogic
              7.0. Here is my configurations from config.xml:
              <JMSBridgeDestination
              AdapterJNDIName="eis.jms.WLSConnectionFactoryJNDIXA"
              ConnectionFactoryJNDIName="weblogic.jms.testConnectionFactory"
              ConnectionURL="t3://localhost:7001"
              DestinationJNDIName="examples.queue2" Name="LocalBridge"
              UserName="kyang" UserPassword="{3DES}2LeceOSYOaRuCvrFshnBZg=="/>
              ConnectionFactoryJNDIName="weblogic.jms.ClientConnectionFactory"
              ConnectionURL="t3://localhost:7001"
              DestinationJNDIName="examples.queue1"
              Name="MQWeblogicDestination" UserName="kyang"/>
              <JMSConnectionFactory DefaultDeliveryMode="Persistent"
              DefaultTimeToDeliver="200" DefaultTimeToLive="1000"
              JNDIName="weblogic.jms.ClientConnectionFactory"
              LoadBalancingEnabled="false" MessagesMaximum="100"
              Name="ClientConnectionFactory" OverrunPolicy="KeepNew"
              ServerAffinityEnabled="false" Targets="examplesServer"/>
              <JMSConnectionFactory DefaultDeliveryMode="Non-Persistent"
              DefaultTimeToDeliver="200" DefaultTimeToLive="1000"
              FlowControlEnabled="false"
              JNDIName="weblogic.jms.testConnectionFactory"
              Name="testConnectionFactory" OverrunPolicy="KeepNew" Targets="examplesServer"/>
              <MessagingBridge Name="MyMessaging Bridge" Selector="*"
              SourceDestination="LocalBridge"
              TargetDestination="MQWeblogicDestination" Targets="examplesServer"/>
              I used a test client get InitialContext with url:"t3://localhost:7001" and send
              the message to "examples.queue2" which is "MyJMSQueue".
              From the monitor screen I found the message was put on "MyJMSQueue" but the message
              was nerver delieveried to the "examples.queue1".
              From the log, I got following message:
              <Jun 20, 2002 10:05:53 AM CDT> <Info> <MessagingBridge> <200012> <Bridge "MyMess
              aging Bridge" suceesfully found the two adapters configured for it.>
              Do you have any suggestions?
              Thanks a lot!
              

    Don't worry about the log messages about
              "comp/env/wls-connector-resref".
              It is not a problem for the Messaging Bridge feature.
              The real problem is that you have an invalid selector for the
              MessagingBridge. A bridge selector has the same syntax as a JMS message
              selector. As you can see from the JMS specification, a message selector
              syntax is based on a subset of the SQL92 conditional expression syntax.
              I would suggest you try the bridge feature without any selection first
              and add the selector later.
              Dongbo
              Kenny Yang wrote:
              >
              > Mr.Xiao,
              > Thanks! Things are getting better after I made changes according to your suggestion.
              > Now the status is showing: Forwarding Messages. But I still have following exceptions
              > from the logging window:
              >
              > <Jun 20, 2002 1:38:50 PM CDT> <Info> <MessagingBridge> <200020> <Bridge "MyMessa
              > ging Bridge" is stopped.>
              > <Jun 20, 2002 1:38:55 PM CDT> <Info> <MessagingBridge> <200033> <Bridge "MyMessa
              > ging Bridge" is getting the connections to the two adapters.>
              > <Jun 20, 2002 1:38:55 PM CDT> <Info> <Connector> <190011> <Unable to locate cont
              > ext: java:/comp/env/wls-connector-resref>
              > <Jun 20, 2002 1:38:55 PM CDT> <Info> <Connector> <190010> <Unable to determine R
              > esource Principal for Container Managed Security Context.>
              > <Jun 20, 2002 1:38:55 PM CDT> <Info> <Connector> <190011> <Unable to locate cont
              > ext: java:/comp/env/wls-connector-resref>
              > <Jun 20, 2002 1:38:55 PM CDT> <Info> <Connector> <190010> <Unable to determine R
              > esource Principal for Container Managed Security Context.>
              > <Jun 20, 2002 1:38:55 PM CDT> <Info> <Connector> <190035> <There was/were 1 phys
              > ical connection(s) created with the following Meta Data: Product name of EIS ins
              > tance: Java Messaging Service Product version of EIS instance: 1.0.2 Maximum num
              > ber of connections supported from different processes: 0 User name for connectio
              > n: kyang>
              > <Jun 20, 2002 1:38:55 PM CDT> <Info> <Connector> <190011> <Unable to locate cont
              > ext: java:/comp/env/wls-connector-resref>
              > <Jun 20, 2002 1:38:55 PM CDT> <Info> <Connector> <190010> <Unable to determine R
              > esource Principal for Container Managed Security Context.>
              > <Jun 20, 2002 1:38:55 PM CDT> <Info> <MessagingBridge> <200031> <Bridge "MyMessa
              > ging Bridge" is configured to allow degradation of its quality of service in cas
              > es where the configured quality of service is not reachable.>
              > <Jun 20, 2002 1:38:55 PM CDT> <Info> <MessagingBridge> <200030> <Bridge "MyMessa
              > ging Bridge" is configured to work in "Atmost-once" mode and it is actually work
              > ing in "Atmost_once" mode.>
              > <Jun 20, 2002 1:38:55 PM CDT> <Info> <MessagingBridge> <200028> <Bridge "MyMessa
              > ging Bridge" starts transferring messages.>
              > <Jun 20, 2002 1:38:55 PM CDT> <Info> <MessagingBridge> <200026> <Bridge "MyMessa
              > ging Bridge" encountered some problems to one of its adapters or underlying syst
              > ems. It stopped transferring messages and will try to reconnect to the adapters
              > shortly. (Exception caught was java.lang.reflect.UndeclaredThrowableException)
              > java.lang.reflect.UndeclaredThrowableException: java.lang.reflect.InvocationTarg
              > etException: javax.resource.ResourceException: Error creating asynchronous consu
              > mer or setting message lisenter
              > at weblogic.jms.adapter.JMSBaseConnection.throwResourceException(JMSBase
              > Connection.java:1086)
              > at weblogic.jms.adapter.JMSBaseConnection.setMessageListenerInternal(JMS
              > BaseConnection.java:984)
              > at weblogic.jms.adapter.JMSBaseConnection.setMessageListener(JMSBaseConn
              > ection.java:892)
              > at weblogic.jms.adapter.JMSConnectionHandle.setMessageListener(JMSConnec
              > tionHandle.java:121)
              > at java.lang.reflect.Method.invoke(Native Method)
              > at weblogic.connector.common.internal.ConnectionWrapper.invoke(Connectio
              > nWrapper.java:92)
              > at $Proxy131.setMessageListener(Unknown Source)
              > at weblogic.jms.bridge.internal.MessagingBridge.beginForwarding(Messagin
              > gBridge.java:842)
              > at weblogic.jms.bridge.internal.MessagingBridge.execute(MessagingBridge.
              > java:922)
              > at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:152)
              > at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:133)
              > >
              >
              > where can I get the context:"comp/env/wls-connector-resref"?
              

  • Configure a Bridge between Websphere MQ 6.0(MQSeries) and Weblogic9.2

    Bridge between Websphere MQ 6.0(Previously MQSeries) and Weblogic 9.2
    At Websphere MQ 6.0 side:
    „³ Create a folder by the name JNDI-Directory under C drive
    „³ Create the queue manager by using the command at the command prompt:
    crtmqm testqmgr or you can create it by GUI also.
    „³ Start the queue manager: strmqm testqmgr. or you can start it by GUI also
    „³Define Local Queues in the newly created queue manager testqmgr by using GUI or by using Commands .Assume we have created a local queue by the name MyMDBQueue.
    „³ Create a file by the name MyAdmin.config,It¡¦s a configuration file under C:\Program Files\IBM\WebSphere MQ\Java\bin directory.
    Now add the following entries into the config file
    INITIAL_CONTEXT_FACTORY=com.sun.jndi.fscontext.RefFSContextFactory
    PROVIDER_URL=file:/C:/JNDI-Directory
    SECURITY_AUTHENTICATION=none
    Without the above step also you can do that. How it means
    You have a file called JMSAdmin.config under C:\Program Files\IBM\WebSphere MQ\Java\bin directory.jsut uncomment the above mentioned 3 properties and comment the remaing that¡¦s it.
    Next run the below command
    C:\Program Files\IBM\WebSphere MQ\Java\bin>JMSAdmin.bat ¡Vcfg MyAdmin.config
    Once you run the above command you will see
    this prompt InitCtx>.
    Now your command prompt will stop at
    InitCtx>
    Just type the following commands
    a) InitCtx> def xaqcf(SenderQCF) qmgr(testqmgr) press enter
    b) InitCtx> def q(MyMDBQueue) qmgr(testqmgr) queue(MyMDBQueue) press enter
    c) InitCtx> end press enter
    At step a it will create a queue connection factory by the name SenderQCF UNDER QueueManager testqmgr
    At step b it will create a queue by the name MyMDBQueue UNDER
    QueueManager testqmgr
    At step c Its ends the Context cration process
    At Weblogic 9.2 side:
    Go to your domain location lib folder i.e. In my system it¡¦s in C:\bea\user_projects\domains\bplus_domain\lib. Add the following jars in lib folder
    1) com.ibm.mq.jar
    2) com.ibm.mqjms.jar
    3) commonservices.jar
    4) connector.jar
    5) dhbcore.jar
    6) fscontext.jar
    7) jms.jar
    8) jta.jar
    9) ldap.jar
    10) postcard.jar
    11) providerutil.jar
    Now restart the weblogic server. now the server reads all the jars
    Open console of weblogic9
    Go to Services„³Messaging„³Bridges„³Jms bridge destination. under this create new
    jms bridge destination.
    Source of jms bridge destination:
    Adapter JNDI Name: eis.jms.WLSConnectionFactofyNoTX
    Classpath:<optional>
    Connection URL: file:/C:/JNDI-Directory
    Initial Context Factory: com.sun.jndi.fscontext.RefFSContextFactory
    Connection Factory JNDI Name: SenderQCF
    Destination JNDI Name: MyMDBQueue
    Destination Type:Queue
    User Name: <optional>
    User Password: <optional>
    Confirm User Password: <optional>
    Now activate the changes what you have made
    Destination of jms bridge destination:
    Adapter JNDI Name: eis.jms.WLSConnectionFactofyNoTX
    Classpath: < optional>
    Connection URL: t3://localhost:7001
    Initial Context Factory: weblogic.jndi.WLInitialContextFactory
    Connection Factory JNDI Name: ConnectionFactory1
    Destination JNDI Name: ResponseQueue
    Destination Type:Queue
    User Name: < optional>
    User Password: < optional>
    Confirm User Password: < optional>
    Now configure a new Bridge by using above configured two source and destination
    jms bridge destinations
    At source you have to select Other JMS.don¡¦t select Weblogic7 or Higher because the source of this bridge is WebsphreMQ, not weblogic
    Now once again RESTART The weblogic9.2 serever and put one message on WebsphreMq queue and check whether it reaches the destination queue of weblogic
    Enjoy the session

    Is this working for you? What errors do you get in the logs (bam, EL)?

  • Configure wireless bridge

    Does anyone have any advice on how to configure a linksys wireless bridge? The set up manual is no help and I am using an Airport Express to create a wireless network. I would like to configure my wireless bridge so I can get internet on my PS2. I have tried plugging it into the ethernet port on my imac to set it up, but the default IP does not come up in Safari. Please let me know if you have any advice. Thank you.

    If you cannot connect to the Linksys device by Ethernet cable, it may be because your computer is configured to a different subnet than that of the Linksys device.
    I have a Linksys WGA600N gaming adapter and have no trouble configuring it as an Ethernet converter.

  • Configure conference bridge in VG

    Hi all,
    I am configuring a conference bridge but i am not able to configure "maximum sessions 2 "
    In my dspfarm profile also i do a no shut it asks me configure session but its not possible.
    check config below
    I am not able to configure maximum sessions 1 or 2 , 3 nothing
    SiteC-RTR#sh run
    Building configuration...
    Current configuration : 6269 bytes
    ! Last configuration change at 20:04:27 GMT Mon Nov 18 2013
    ! NVRAM config last updated at 20:15:12 GMT Mon Nov 18 2013
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname SiteC-RTR
    boot-start-marker
    boot-end-marker
    logging message-counter syslog
    no aaa new-model
    memory-size iomem 20
    clock timezone GMT 0
    network-clock-participate wic 2
    dot11 syslog
    ip source-route
    ip dhcp excluded-address 10.10.202.1 10.10.202.119
    ip dhcp excluded-address 10.10.202.130 10.10.202.254
    ip dhcp pool SC
       network 10.10.202.0 255.255.255.0
       default-router 10.10.202.1
       option 150 ip 10.10.210.11 10.10.210.10
    ip cef   
    no ipv6 cef
    multilink bundle-name authenticated
    isdn switch-type primary-net5
    voice class codec 1
    codec preference 1 g711ulaw
    codec preference 2 g729r8
    voice class h323 1
      h225 timeout tcp establish 3
    voice translation-rule 1
    rule 1 /.+\(....\)$/ /\1/
    voice translation-rule 4000
    rule 1 /^4...$/ /+44207796\0/
    voice translation-profile 4000
    translate calling 4000
    voice translation-profile 8digitANI
    translate calling 4000
    voice translation-profile strip
    translate called 1
    voice-card 0
    dsp services dspfarm
    archive
    log config
      hidekeys
    controller E1 0/2/0
    pri-group timeslots 1-4,16
    interface Loopback0
    ip address 10.10.110.3 255.255.255.255
    ip ospf network point-to-point
    h323-gateway voip bind srcaddr 10.10.110.3
    interface Loopback1
    ip address 10.10.115.1 255.255.255.0
    ip ospf network point-to-point
    interface FastEthernet0/0
    no ip address
    shutdown
    duplex auto
    speed auto
    interface Service-Engine0/0
    ip unnumbered Loopback1
    service-module ip address 10.10.115.2 255.255.255.0
    service-module ip default-gateway 10.10.115.1
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    interface FastEthernet0/1/0
    switchport trunk native vlan 301
    switchport mode trunk
    switchport voice vlan 302
    interface FastEthernet0/1/1
    switchport trunk native vlan 301
    switchport mode trunk
    switchport voice vlan 302
    interface FastEthernet0/1/2
    switchport access vlan 301
    switchport mode trunk
    switchport voice vlan 302
    interface FastEthernet0/1/3
    switchport access vlan 301
    switchport mode trunk
    switchport voice vlan 302
    interface Serial0/2/0:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    isdn incoming-voice voice
    isdn outgoing display-ie
    no cdp enable
    interface Serial0/3/0
    ip address 10.10.114.2 255.255.255.0
    encapsulation frame-relay IETF
    ip ospf mtu-ignore
    shutdown
    fair-queue 64 256 2
    frame-relay interface-dlci 102
    ip rsvp bandwidth 64
    interface Serial0/3/1
    ip address 10.10.112.2 255.255.255.0
    encapsulation ppp
    ip ospf mtu-ignore
    clock rate 2000000
    interface Vlan1
    no ip address
    interface Vlan302
    ip address 10.10.202.1 255.255.255.0
    router ospf 1
    log-adjacency-changes
    network 0.0.0.0 255.255.255.255 area 0
    ip forward-protocol nd
    ip route 10.10.115.2 255.255.255.255 Service-Engine0/0
    ip http server
    ip http authentication local
    no ip http secure-server
    ip http path flash:GUI/admin_user.html
    disable-eadi
    control-plane
    voice-port 0/2/0:15
    translation-profile incoming strip
    ccm-manager fax protocol cisco
    sccp local Vlan302
    sccp ccm 10.10.210.11 identifier 1 version 7.0
    sccp ccm 10.10.210.10 identifier 2 version 7.0
    sccp ccm group 1
    bind interface Vlan302
    associate ccm 1 priority 1
    associate ccm 2 priority 2
    associate profile 3 register sc-cfb
    associate profile 2 register sc-mtp
    associate profile 1 register sc-xcoder
    dspfarm profile 2 transcode 
    codec g711ulaw
    codec g711alaw
    codec g729ar8
    codec g729abr8
    maximum sessions 4
    associate application SCCP
    dspfarm profile 3 conference 
    codec g711ulaw
    codec g711alaw
    codec g729ar8
    codec g729abr8
    codec g729r8
    codec g729br8
    associate application SCCP
    shutdown
    dspfarm profile 1 mtp 
    codec g729r8
    codec pass-through
    rsvp    
    maximum sessions software 100
    associate application SCCP
    dial-peer voice 1 pots
    incoming called-number .
    direct-inward-dial
    dial-peer voice 2 voip
    destination-pattern 4...
    voice-class codec 1
    voice-class h323 1
    session target ipv4:10.10.210.11
    incoming called-number .
    dtmf-relay h245-alphanumeric
    no vad
    dial-peer voice 3 voip
    preference 1
    destination-pattern 4...
    voice-class codec 1
    voice-class h323 1
    session target ipv4:10.10.210.10
    dtmf-relay h245-alphanumeric
    no vad
    dial-peer voice 999 pots
    translation-profile outgoing 8digitANI
    destination-pattern 999
    port 0/2/0:15
    forward-digits 3
    dial-peer voice 8 pots
    translation-profile outgoing 4000
    destination-pattern 9[1-9].......
    port 0/2/0:15
    forward-digits 8
    dial-peer voice 11 pots
    translation-profile outgoing 4000
    destination-pattern 90[1-9].........
    port 0/2/0:15
    forward-digits 11
    dial-peer voice 900 pots
    translation-profile outgoing 4000
    destination-pattern 900T
    port 0/2/0:15
    prefix 00
    num-exp 2...$ 90012025552...
    num-exp 3...$ 90014083873...
    gatekeeper
    shutdown
    telephony-service
    srst mode auto-provision all
    srst dn line-mode octo
    max-ephones 4
    max-dn 4
    ip source-address 10.10.202.1 port 2000
    time-zone 21
    time-format 24
    max-conferences 4 gain -6
    web admin system name admin password cisco
    dn-webedit
    time-webedit
    transfer-system full-consult
    create cnf-files version-stamp 7960 Nov 18 2013 19:20:30
    ephone-dn  1
    number 4002
    description +442077964002
    name +442077964002
    ephone-dn  2
    number 4000
    description +442077964000
    name +442077964000
    ephone-dn  3
    number 4001
    description +442077964001
    name +442077964001
    ephone  1
    device-security-mode none
    mac-address 0017.95B0.D7CE
    button  1:1 2:2
    ephone  2
    device-security-mode none
    mac-address 0018.187C.1844
    button  1:3 2:2
    line con 0
    exec-timeout 0 0
    password 7 1511021F0725
    login
    line aux 0
    line 66
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
    line vty 0 4
    exec-timeout 0 0
    password 7 121A0C041104
    login
    scheduler allocate 20000 1000
    ntp server 10.10.110.1
    end

    Hi Jaime,
    Thanks for your reply.. to be honest this is first time that i'm configuring this its lab purposes.
    I've checked my voicegatewat vesion:
    Cisco 2801 (revision 6.0) with 314368K/78848K bytes of memory.
    Processor board ID FTX1036W2D0
    6 FastEthernet interfaces
    5 Serial interfaces
    2 Serial(sync/async) interfaces
    1 terminal line
    1 Channelized/Clear E1/PRI port
    1 Virtual Private Network (VPN) Module
    1 DSP, 16 Voice resources
    1 cisco service engine(s)
    DRAM configuration is 64 bits wide with parity disabled.
    191K bytes of NVRAM.
    62720K bytes of ATA CompactFlash (Read/Write)
    Configuration register is 0x2102
    Will this answer your question in combination with the config i'v attached earlier?
    @ gergely=====>
    This is output of sh voice dsp voice
    SiteC-RTR#sh voice dsp voice
    edsp 0001 01 g729r8 p  0.1 IDLE  50/0/1.1    
    edsp 0002 01 g729r8 p  0.1 IDLE  50/0/2.1    
    edsp 0003 01 g729r8 p  0.1 IDLE  50/0/3.1    
    ----------------------------FLEX VOICE CARD 0 ------------------------------
                               *DSP VOICE CHANNELS*
    CURR STATE : (busy)inuse (b-out)busy out (bpend)busyout pending
    LEGEND     : (bad)bad    (shut)shutdown  (dpend)download pending
    DSP   DSP                 DSPWARE CURR  BOOT                         PAK   TX/RX
    TYPE  NUM CH CODEC        VERSION STATE STATE   RST AI VOICEPORT TS ABRT PACK COUNT
    ===== === == ========= ========== ===== ======= === == ========= == ==== ============
    C5510 001 01 None          23.8.6 idle  idle      0  0                 0          0/0
    C5510 001 02 None          23.8.6 idle  idle      0  0                 0          0/0
    C5510 001 03 None          23.8.6 idle  idle      0  0                 0          0/0
    C5510 001 04 None          23.8.6 idle  idle      0  0                 0          0/0
    C5510 001 05 None          23.8.6 idle  idle      0  0                 0          0/0
    C5510 001 06 None          23.8.6 idle  idle      0  0                 0          0/0
    C5510 001 07 None          23.8.6 idle  idle      0  0                 0          0/0
    C5510 001 08 None          23.8.6 idle  idle      0  0                 0          0/0
    C5510 001 09 None          23.8.6 idle  idle      0  0                 0          0/0
    C5510 001 10 None          23.8.6 idle  idle      0  0                 0          0/0
    C5510 001 11 None          23.8.6 idle  idle      0  0                 0          0/0
    C5510 001 12 None          23.8.6 idle  idle      0  0                 0          0/0
    C5510 001 13 None          23.8.6 idle  idle      0  0                 0          0/0
    C5510 001 14 None          23.8.6 idle  idle      0  0                 0          0/0
    C5510 001 15 None          23.8.6 idle  idle      0  0                 0          0/0
    C5510 001 16 None          23.8.6 idle  idle      0  0                 0          0/0
    ------------------------END OF FLEX VOICE CARD 0 ----------------------------

  • Configuring Root Bridge Primary and Secondary on a Switch Stack

    Hi, Consider a small LAN using a collapsed core design with two Catalyst 3650 switches in a stack as the core/distribution layer. There are several 2960X switches with cross-stack EtherChannels to the 3650's. After enabling Rapid-PVST, best practice would be to configure the root bridge. The question is, would it be sufficient to configure the stack to be the Root Primary and not configure a secondary, based on a failure of the stack master switch would elect the slave to become the stack master and effectively become the root bridge?
    Thanks
    Tony

    Disclaimer
    The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
    Liability Disclaimer
    In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
    Posting
    BTW, don't know if issue also applies to 3650 stacks, but on 3750 stacks, if stack master fails, I believe your port channels will reset because, by default, stack's MAC changes.  However (again at least for 3750s), the stack can be configured to retain the original master MAC.

Maybe you are looking for

  • Migrating from MySQL to Oracle 11g

    can u tell me the steps to migrating database from MySQL to Oracle using SQL Developer? I have installed Oracle 11g(11.1.0.6.0) in server and SQl Developer in my local system. I connected to MySQL and Oracle in SQL Developer and tried to MIgrate ever

  • Mini-DVI port does not work in windows 7

    I am currently running boot camp 3.2 on windows 7 professional. When I attempt to use my display port it does not register in windows 7, however when i switch back to snow leopard it works perfectly fine. What can I do to fix this?

  • Different PO numbers on item level in 1 ORDRSP?

    Hello all Couldn't find some useful info to my question until now. So here we go: We send POs (ORDERS05-IDocs) to one of our suppliers. The process at the suppliers side merges items from different of our POs into 1 sales order and then creates 1 ord

  • Elitepad: Where can I re-downloa​d the bundled software that came with my device?

    I have an Elitepad 900 I just did a system restore and noticed that the flash on my camera will not fire. I realize that I don't have any of the bundled software like "Cyberlink YouCam" that came with my device anymore. Where can I download these? Is

  • Ink carrier is not moving when printer is opened

    I have an HP Photosmart Premium Series All-In-One c309.  When I open my printer to replace the ink cartridges the ink carrier does not move out to the midle anymore. I can trick it by printing something and stopping it in the middle to remove the emp