PIX501 configure a second tunnel to new peer.

I am a bit of a novice on these  devices but can anyone help, I need to create a second tunnel using the  same policy settings, the policy 20 is the current settings. How would I go about doing this, so far I have created most of the policy 21.  This second tunnel is for a different peer.
crypto map outside_map 20 ipsec-isakmp
crypto map outside_map 20 match address outside_cryptomap_20
crypto map outside_map 20 set peer aaa.aaa.aaa.aaa
crypto map outside_map 20 set transform-set ESP-AES-256-SHA
crypto map outside_map 21 ipsec-isakmp
crypto map outside_map 21 match address outside_cryptomap_21
crypto map outside_map 21 set peer bbb.bbb.bbb.bbb
crypto map outside_map 21 set transform-set ESP-AES-256-SHA
crypto map outside_map interface outside
isakmp enable outside
isakmp key ******** address aaa.aaa.aaa.aaa netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address bbb.bbb.bbb.bbb netmask 255.255.255.255 no-xauth no-config-mode
isakmp identity address
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption aes-256
isakmp policy 20 hash sha
isakmp policy 20 group 2
isakmp policy 20 lifetime 28800
and would like to add
isakmp policy 21 authentication pre-share
isakmp policy 21 encryption aes-256
isakmp policy 21 hash sha
isakmp policy 21 group 2
isakmp policy 21 lifetime 28800
I have made an assumption that the policy numbers are referrences to the two different tunnels I wish to use.
many thanks,
C.

Hi Jouni,
Its partially working now. However I have a problem that the 'interesting traffic' for my original tunnel is bringing up the new VPN connection. I have checked my accesslists and it all looks good. Is the sequence number that is set on the crypto map outside_map going to be a problem if they are so close ?
Current config is
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto map outside_map 20 ipsec-isakmp
crypto map outside_map 20 match address outside_cryptomap_20 (interesting traffice definately correct)
crypto map outside_map 20 set peer aaa.aaa.aaa.aaa
crypto map outside_map 20 set transform-set ESP-AES-256-SHA
crypto map outside_map 21 ipsec-isakmp
crypto map outside_map 21 match address outside_cryptomap_21 (interesting traffice definately correct)
crypto map outside_map 21 set peer bbb.bbb.bbb.bbb
crypto map outside_map 21 set transform-set ESP-AES-256-SHA
crypto map outside_map interface outside
isakmp enable outside
isakmp key ******** address aaa.aaa.aaa.aaa netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address bbb.bbb.bbb.bbb netmask 255.255.255.255 no-xauth no-config-mode
isakmp identity address
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption aes-256
isakmp policy 20 hash sha
isakmp policy 20 group 2
isakmp policy 20 lifetime 28800
any advice greatly appreciated.
C.

Similar Messages

  • Adding new peer without removing cmap from interface.

    I have a frustrating issue with a dynamic VPN head end running IOS 15.2 on 2900's. I have existing keyrings, and isakmp profiles (both main and agressive) running. When I add in a new peer, by adding in a keyring prechared statement and a match identity in the isakmp profile, phase 1 biulds but phase 2 only gets right to the end and the Cisco side resets the connection because it did not get back a response to it's Phase 2 proposal.
    I have tried a number of soft clear commands to remedy this (I do have 16 other production tunnels I do not want to take down) and no avail. This is very consistent. We had this happen last week in the same manner, and the TAC finally said I must reboot the system. So I removed the cmap from the interface, and reapplied it (using notepad to do it all at once). All the tunnels dropped, and after a few manual restarts on the far end for thos etunnels that are tempermental, all tunnels came back up, including my new add.
    I have a pair of 3900's running 15.1 code in the US that terminate the same tunnels, and I can add and remove PEERS all day long without resetting anything. Has anyone one encountered this before? Could there be a more polite way of resetting what ever it is that removing the CMAP does to allow my new peer to get the full treatment here?
    (I am not asking for VPN peer config help, as I know this tunnel template I am using works, but if you want to see it)
    Nick
    crypto pki token default removal timeout 0
    crypto keyring Site-to-Site 
      pre-shared-key address a.a.a.a key lkdshjfhjkdsfkjfsjkddedswdes
      pre-shared-key address b.b.b.b key lkdshjfhjkdsfkjfsjkddedswdes
      pre-shared-key address c.c.c.c key lkdshjfhjkdsfkjfsjkddedswdes
      pre-shared-key address d.d.d.d key lkdshjfhjkdsfkjfsjkddedswdes <- old sonicwall VPN KEY
      pre-shared-key hostname BOB key lkdshjfhjkdsfkjfsjkddedswdes
      pre-shared-key hostname BILL key lkdshjfhjkdsfkjfsjkddedswdes
      pre-shared-key hostname JILL key lkdshjfhjkdsfkjfsjkddedswdes
    crypto keyring Site-to-Site_PAN 
      description Keyring used for AES256 Palo Alto config, using IP's
      pre-shared-key address e.e.e.e key uiopadsbfjkahfga;lkdj
      pre-shared-key address f.f.f.f key uiopadsbfjkahfga;lkdj
      pre-shared-key address d.d.d.d key uiopadsbfjkahfga;lkdj <- my new add for Palo
    crypto isakmp policy 5
    encr aes 256
    hash sha256
    authentication pre-share
    group 2
    lifetime 28800
    crypto isakmp policy 10
    encr 3des
    authentication pre-share
    group 2
    lifetime 28800
    crypto isakmp policy 20
    encr aes 256
    authentication pre-share
    group 2
    lifetime 28800
    crypto isakmp policy 30
    encr aes
    authentication pre-share
    group 2
    lifetime 28800
    crypto isakmp invalid-spi-recovery
    crypto isakmp keepalive 60 3 periodic
    crypto isakmp nat keepalive 20
    crypto isakmp profile Site-to-Site-Main
       keyring Site-to-Site
       self-identity user-fqdn ASIA
       match identity address a.a.a.a 255.255.255.255
       match identity address b.b.b.b 255.255.255.255
       match identity address c.c.c.c 255.255.255.255
       (Removed SonicWall peer match for d.d.d.d)
       keepalive 60 retry 3
    crypto isakmp profile Site-to-Site-Aggressive
       keyring Site-to-Site
       self-identity user-fqdn ASIA
       match identity user-fqdn BOB
       match identity user-fqdn BILL
       match identity user-fqdn JILL
       keepalive 60 retry 3
       initiate mode aggressive
    crypto isakmp profile Site-to-Site-Aggressive_PAN
       keyring Site-to-Site_PAN
       self-identity address
       match identity address e.e.e.e 255.255.255.255
       match identity address f.f.f.f 255.255.255.255
       match identity address d.d.d.d 255.255.255.255 <- My new add
       keepalive 10 retry 3
       initiate mode aggressive
    crypto ipsec transform-set CSC-TS1 esp-3des esp-sha-hmac
    crypto ipsec transform-set CSC-TS2 esp-aes 256 esp-sha-hmac
    crypto ipsec transform-set CSC-TS3 esp-des esp-md5-hmac
    crypto ipsec transform-set CSC-TS4 esp-aes esp-sha-hmac
    crypto ipsec transform-set CSC-TS5 esp-aes 256 esp-sha256-hmac
    crypto dynamic-map CSC-DMAP 5
    set security-association lifetime kilobytes disable
    set security-association lifetime seconds 28800
    set transform-set CSC-TS5
    set reverse-route distance 240
    set reverse-route tag 240
    set isakmp-profile Site-to-Site-Aggressive_PAN
    reverse-route
    crypto dynamic-map CSC-DMAP 10
    set security-association lifetime kilobytes disable
    set security-association lifetime seconds 28800
    set transform-set CSC-TS1 CSC-TS2 CSC-TS3 CSC-TS4
    set reverse-route distance 240
    set reverse-route tag 240
    set isakmp-profile Site-to-Site-Aggressive
    reverse-route
    crypto dynamic-map CSC-DMAP 20
    set security-association lifetime kilobytes disable
    set security-association lifetime seconds 28800
    set transform-set CSC-TS1 CSC-TS2 CSC-TS3 CSC-TS4
    set reverse-route distance 240
    set reverse-route tag 240
    set isakmp-profile Site-to-Site-Main
    reverse-route
    crypto map CSC-CMAP 20 ipsec-isakmp dynamic CSC-DMAP
    interface G0/0
    crypto map CSC-CMAP redundancy dmzvpn <-- I just negate this and re-add and new peers start working.

    This is where the connection sits...
    show crypto session detail
    Interface: GigabitEthernet0/0
    Profile: Site-to-Site-Aggressive_PAN
    Session status: UP-IDLE
    Peer: d.d.d.d port 4500 fvrf: (none) ivrf: (none)
          Phase1_id: d.d.d.d
          Desc: (none)
      IKEv1 SA: local 192.168.221.2/4500 remote d.d.d.d/4500 Active
              Capabilities:DN connid:1473 lifetime:07:31:02

  • Configuration of second database

    Hello
    I want to add second oracle instance to my already
    instance, I am running oracle 8 in NT envorinment. Please
    tell me also how to access second instance while first
    instance is running.
    Please also tell me how to configure and run second
    instance in Unix Sco platform.
    Thanks
    qaiser

    What do you mean by second instance?
    Second instance of the same database or another instance pointing to a new database.
    If you want another instance instance of the same database, you need to have the parallel server option. Typically, you don't have a second instance of the same database in the same machine.
    If you want a new database, the use database configuration assitant to create a new database. You can start the new instance by the follwing way.
    At command promt, type:
    svrmgrl
    connect internal/oracle
    startup pfile=<pfile name with full path>
    Hope this helps,
    Raghu.

  • I clicked on iMessage on my Macbook Pro today for the first time, and now NOTES keeps opening up every 5 seconds, with a new note.  I cannot stop it from opening. If I close it or force close, it opens again in 5 seconds.  I can't get rid of it.  I have

    I clicked on iMessage on my Macbook Pro today for the first time, and now NOTES keeps opening up every 5 seconds, with a new note.  I cannot stop it from opening. If I close it or force close, it opens again in 5 seconds.  I can't get rid of it.  I have tried to clear out the iMessage settings I had put in, and I've tried to adjust the Accounts to not include notes to synch.  But, Notes will not stop.  It opens a new note, and even if you ignore it, it assumes preference every 5 seconds, and the Mac is impossible to use.

    Do you have any Boot Camp or other secondary partitions set up on your system? If so then try running a disk verification routine (chkdsk, etc.) in Windows to repair the disk. While I've not heard of it happening recently, in the past errors in these partitions have resulted in stubborn ghost files appearing in OS X.

  • How do you configure ORDS in a Weblogic Cluster? Getting "This installation has not yet been configured" on second server...

    We currently have ORDS 2.0.9 installed on WLS 10.3.6 running on Windows 2008R2 behind an F5 load balancer. When the load balancer sends the connections to the server we configured first, everything works fine. When the load balancer sends the connections to the scaled out server, we get the ORDS page with "This installation has not yet been configured". The defaults.xml and related directories got created on the second server automatically. We tried changing the debug.debugger and debug.printDebugToScreen entries in the defaults.xml of the second server, but nothing happened. What are we missing? How do we configure the second server?

    The issue has been resolved. After looking at the directories and defaults.xml that WLS created on the scaled out server, we figured that the configuration files were not created/copied from the original server. We ran the configuration from "java -jar ords.war setup" on the second server, restarted the application from WLS and everything started working as expected.

  • Printer Configuration for PDF Display in New NWBC Window

    please am implementing SAP Note 1069540 -Printer Configuration for PDF Display in New NWBC Window
    and when i finished the configuration i the pdf tab was still not created..
    i decided to trace the error and i noticed that in service /sap/bc/webdynpro/sap/WDK_SPOOL_TO_PDF
    when i right click and test service i get an error
    Client error
    Host name lookup for 'dv1sap.mis.com' failed
    guess thats why my pdf tab was not created in my NWBC..
    can any one help..please...ASAP

    do you have maintained the host and ip adress in the hosts file of your system
    It seems it is not able to recognize the host
    just define an entry and then try
    Rohit

  • APP-6: Waiting 10 seconds to connect to peer.

    Does anyone know what this error means?
    "APP-6: Waiting 10 seconds to connect to peer."
    I see hundreds of them in my sys.log. I am running a 11506 that we have recently migrated to from a 11503.

    Hi,
    The message you mentioned is an indication that the APP session running on the CSS will
    connect to the remote peer running app in 10 seconds. This is just an indication and this message is normal. To avoid seeing this message, you need to reduce the logging of APP messages to 5 or lower. To do this, use the command "logging subsystem app level 5"
    Regards
    Pete..

  • Configuring Lightroom 2 on a new computer

    Hi
    I am about to move Lightroom 2 from my existing PC running Win XP to a new faster PC using Vista. My photos are spread over several external HDDs which have been numbered by my existing PC so will presumably change when they attach to the new one.
    Can anyone please advise how I can transfer my Lightroom catalogue (I have only one)to the new computer and to link with the files on my external HDDs?
    Many thanks for any help.

    You are perhaps thinking that it is more difficult than it really is. First, you need to make a copy of the lrcat (catalogue file) either on an EHD or USB stick. Right click on the lrcat file and see how big it is and then use an appropriate medium to which you will be able to copy it.
    Secondly, on the new computer install LR2 and locate the lrcat file installed by default. As this contains nothing at this stage it is safe to delete it. Now copy the copy of the old lrcat file that you have made in it's place.
    Thirdly, if on your previous computer your EHD's were allocated drive letters X, Y and Z for example on the new machine via the OS you can assign these same drive letters. Take a quick look on MS's site (type in something like assigning drive letters) and follow the instructions if your not sure. It's quite easey really.
    Now open up LR which should now open at the default catalogue (which in reality is the old one that you copied). As you have assigned the EHD's with the drive letters that the catalogue previously recognised all should run fine.

  • "Template import error: No VM configure file found" on brand new setup

    Previously, I posted Console does not launch OVM 3.1.1, Win7x32 Firefox15/IE8 - Empty .jnlp file which was about VM Console not launching. Since this is a new installation, and it seemed to be a unique problem, I scratched the whole installation and started again from scratch. Everything, including the NFS file server, was re-installed from scratch CD OS installation.
    The process is pretty straightforward once you're used to it, and in less than three hours I was ready again to import my first template (a template I had imported before). But now, I submit the the request, and almost immediately the process aborts. (You can see in the information below, that 1 second passes between the Import request (06:32:36) and the failure.)
    Thing is, it takes about three minutes, even locally on the web server, to get an index of that large file (tar tzf), and at completion, the vm config file is listed.
    Am I misreading the error? My web searches for enlightenment found only one good hit on this error, and in that case it appeared to be an "out of space" issue. In this case, though, I'm importing a 5GB tarfile into a 390GB, otherwise-empty file system, so I don't think that is the issue. The failure in ovs-agent.log is below. What other information may I provide to get to the bottom of this? (Thanks for any guidance/help, of course!)
    [2012-10-31 06:31:40 3341] DEBUG (monitor:36) Cluster state changed from [Heartbeating] to [DLM_Ready]
    [2012-10-31 06:31:40 3341] INFO (notification:67) Notification sent: {CLUSTER} {MONITOR} Cluster state changed from [Heartbeating] to [DLM_Ready]
    [2012-10-31 06:31:40 3338] INFO (notification:193) Sending notification: {CLUSTER} {MONITOR} Cluster state changed from [Heartbeating] to [DLM_Ready]
    [2012-10-31 06:31:48 4914] DEBUG (service:77) discover_cluster: ()
    [2012-10-31 06:31:48 4914] DEBUG (service:85) discover_cluster: call completed.
    [2012-10-31 06:32:03 4926] DEBUG (service:77) storage_plugin_mount: ('oracle.generic.NFSPlugin.GenericNFSPlugin', {'status': '', 'admin_user': None, 'admin_host': None, 'uuid': '0004fb00000900003cf41964f3476788', 'total_sz': 0, 'admin_passwd': '******', 'storage_desc': '', 'free_sz': 0, 'access_host': 'filesrv.ps.***.com', 'storage_type': 'FileSys', 'alloc_sz': 0, 'access_grps': [], 'used_sz': 0, 'name': '0004fb00000900003cf41964f3476788'}, {'status': '', 'uuid': 'fc3564eb-ce8b-489c-96bc-df6de2cc8a11', 'ss_uuid': '0004fb00000900003cf41964f3476788', 'size': '330279518208', 'free_sz': '330075340800', 'state': 2, 'access_grp_names': [], 'access_path': 'filesrv.ps.***.com:/mnt/ps_big/repo/repo', 'name': 'nfs:/mnt/ps_big/repo/repo'}, '/OVS/Repositories/0004fb0000030000659e0ce6f2ecfb55', None, True, [])
    [2012-10-31 06:32:03 4926] INFO (storageplugin:108) storage_plugin_mount(oracle.generic.NFSPlugin.GenericNFSPlugin)
    [2012-10-31 06:32:03 4926] DEBUG (NFSPlugin:353) cmd = ['mount', '-t', 'nfs', 'filesrv.ps.***.com:/mnt/ps_big/repo/repo', '/OVS/Repositories/0004fb0000030000659e0ce6f2ecfb55']
    [2012-10-31 06:32:03 4926] DEBUG (service:85) storage_plugin_mount: call completed.
    [2012-10-31 06:32:03 4931] DEBUG (service:77) add_repository: ('filesrv.ps.***.com:/mnt/ps_big/repo/repo', '0004fb0000030000659e0ce6f2ecfb55')
    [2012-10-31 06:32:03 4931] DEBUG (service:85) add_repository: call completed.
    [2012-10-31 06:32:36 4972] DEBUG (linux:847) async call function: import_template
    [2012-10-31 06:32:36 4975] DEBUG (service:77) import_template: ('0004fb0000030000659e0ce6f2ecfb55', '0004fb0000140000fdc18a572a244015', ['http://aspire/pstop/OVM_EL5U7_X86_64_TOOLS8_52_06_PVM.tgz'])
    [2012-10-31 06:32:37 4975] INFO (notification:74) async_proc_prog: notification {ASYNC_PROC} progress PID 4975 status {'OBJECT': 'template', 'TOTAL_OBJECT_COUNT': 1, 'CURRENT_OBJECT_COUNT': 1, 'TOTAL_BYTES': 0L, 'CURRENT_BYTES': 613L, 'OPERATION': 'download'}
    [2012-10-31 06:32:37 4975] INFO (notification:67) Notification sent: {ASYNC_PROC} progress PID 4975
    [2012-10-31 06:32:37 3338] INFO (notification:193) Sending notification: {ASYNC_PROC} progress PID 4975
    [2012-10-31 06:32:37 4975] ERROR (service:96) catch_error: Template import error: No VM configure file found.
    Traceback (most recent call last):
    File "/usr/lib64/python2.4/site-packages/agent/service.py", line 94, in wrapper
    return func(*args)
    File "/usr/lib64/python2.4/site-packages/agent/hypervisor/xenxm.py", line 1041, in import_template
    raise RuntimeError('Template import error: %s' % err)
    RuntimeError: Template import error: No VM configure file found.
    [2012-10-31 06:32:37 4975] DEBUG (linux:879) ovs_async_proc: pid 4975 status 1 output Template import error: No VM configure file found.
    [2012-10-31 06:32:37 4975] INFO (notification:67) Notification sent: {ASYNC_PROC} exit PID 4975
    [2012-10-31 06:32:37 3338] INFO (notification:193) Sending notification: {ASYNC_PROC} exit PID 4975
    [2012-10-31 06:32:39 4987] DEBUG (service:77) storage_plugin_listFileSystems: ('oracle.generic.NFSPlugin.GenericNFSPlugin', {'status': '', 'admin_user': None, 'admin_host': None, 'uuid': '0004fb00000900003cf41964f3476788', 'total_sz': 0, 'admin_passwd': '******', 'storage_desc': '', 'free_sz': 0, 'access_host': 'filesrv.ps.***.com', 'storage_type': 'FileSys', 'alloc_sz': 0, 'access_grps': [], 'used_sz': 0, 'name': '0004fb00000900003cf41964f3476788'}, True)
    [2012-10-31 06:32:39 4987] INFO (storageplugin:108) storage_plugin_listFileSystems(oracle.generic.NFSPlugin.GenericNFSPlugin)
    [2012-10-31 06:32:39 4987] DEBUG (NFSPlugin:142) ENTER: listFileSysytems()
    [2012-10-31 06:32:39 4987] DEBUG (NFSPlugin:257) EXIT : listFileSysytems()
    [2012-10-31 06:32:39 4987] DEBUG (service:85) storage_plugin_listFileSystems: call completed.
    [2012-10-31 06:32:39 5005] DEBUG (service:77) discover_pool_filesystem: ()
    [2012-10-31 06:32:39 5005] DEBUG (service:85) discover_pool_filesystem: call completed.

    How did you get the template to where you staged it?
    I'd say the template is corrupt or you only have a partial template.
    I did notice the call to the template is based on the short name of the host. Can you confirm the VM manager can access the http path via short name?

  • Adding and configuring a second hard drive in a Power Mac G4

    I am using a Power Mac G4 with the original 20GB hard drive and running OS 9.2.2.
    I would like to upgrade to 10.4 (Tiger) installing it on a 80 GB Seagate Ultra/ATA 100 which I need to install as a second hard drive.
    This is where my problem arises. From what I have read I cannot install OS 10 on a drive configured as SLAVE. On top of this Apple article ID 106728 has a note not to “change your Apple –installed disc drive to ATA ID-1 (slave) when adding other ATA devices.”
    Is this article correct or am I misunderstanding it? I was hoping I could just install the new drive on top of the original and switch the configurations of the drives making my original drive the SLAVE and the new drive MASTER and just install OS X on the new 80GB drive.
    Or can I put the new drive in the position of my original drive configure it as MASTER and put my original 20GB drive above it and configure it as slave?
    I am hoping someone can let me know if these configurations will work.
    Another question is: If I switch the position of my original drive will I lose access to the data on it?
    I would like to keep the OS systems on separate drives because I need to continue to run my old software and Heidelberg scanner (SCSI, running on LinoColor Elite 5.1 for which updated drivers are not available). This will not be possible in classic. I want OS X on the larger drive as I will be loading updated software eventually and it will become my main OS system.
    Power Mac G4 450GH, 768mb ram (AGP graphics )   Mac OS X (10.4)   Currently running 9.2 and will be upgrading to OS 10.4

    Hi, Thelisa -
    Welcome to Apple's Discussions.
    Is this article correct or am I misunderstanding it?
    Yes, to both - the article is correct, and yes, you seem to be misunderstanding it.
    In the context of the article, "Disc drive" does not mean a hard drive. Earlier in the article it states -
          Solution
          "Disc drive" refers to CD, CD-R, CD-RW, DVD, DVD-RAM, DVD-R, Combo drives, SuperDrives.
    The reason is that on most (if not all) G4s, an optical drive must be jumpered as Master in order for it to be a bootable drive. So, if an optical drive has been jumpered as Slave, it can not then be used to boot from the OSX Install disk.
    You will need to place the drive to be jumpered as Slave in the top position of the bracket (the drive sled), and the one jumpered as Master in the bottom position of the sled.
    The reason for this is the location of the connectors on the IDE ribbon cable (the data cable) - the one jumpered as Master needs to be attached to the end connector of the cable, and the one jumpered as Slave to the middle connector of the cable.
    Because of the physical limits of the cable itself, the one jumpered as Slave must be on top, else the connectors won't reach to the proper drive.
    Which drive is jumpered as which is your choice, but the one jumpered as Slave must be on top.
    If I switch the position of my original drive will I lose access to the data on it?
    No.
    The designation of Master or Slave is, for the most part, simply to allow the Mac to have a unique physical address for each drive, so it can tell one from the other (this is separate from the pathname addressing that the OS uses). Re-jumpering a drive nor changing its physical location will not affect its contents nor their usability.
    One result that may be important sometime is when the machine in question is set up as the Target machine in a firewire Target Disk Mode arrangement - only the drive jumpered as Master will be visible on the Host machine.
    Article #58583 - Firewire Target Disk Mode

  • CCM2.0 Config in NW2004S (PI7.0) - Configuring a second scenario problem

    Hi,
    While trying to complete the CCM 2.0 configuration in our XI system I’ve reached a problem that I don’t know how to solve.
    I had originally configured the CatalogeUploadOnWAS700 scenario and now I’m trying to configure the MasterDataInclusionInCatalogeOnWAS700.
    As I’ve already defined and used the business system in the earlier definition, I’m not able to configure the ‘Configure Connections’ for the second scenario in the Configuration Steps. When I try to select the ‘check box’ the entry is not open for editing.
    Then if I leave that section and choose ‘Generate’, the communication channel isn’t created for the new scenario.
    What should I be doing differently?
    Regards,
    Jerry

    Hi Jerry,
    Rather than creating a new service button for the Business System add in the existing service you used in the Uplaod scenario. This should allow you to Configure the Connections.
    Regards
    Chris

  • One song stops after a few seconds on a new ipod touch, need some help

    So I just got a 16gb iPod Touch as a gift and it works fine, all my songs play fine except for one of my songs that stops after like 7 seconds of playing. If I have it on repeat it will keep doing the same thing but if I forward the song a bit it will play fine till the end. Now this song plays fine on my PC, and it has played fine on my previous iPod video. Any one have any idea on why this is happening? It's kinda scaring me since I don't have the receipt for this iPod Touch and thats one of my favorite songs.

    I had the same problem with one particular track I downloaded off Limewire earlier today and I've downloaded lotsa stuff on there over the years. I guess I'm fortunate compared to some of you with like 10 songs affected.
    Anyways a little troubleshooting helps here. First off, it shouldn't be happening with any track downloaded off iTunes. Those are clean as a whistle in my experiences although iPod touch had some bug issues with songs stopping few seconds into them when they first came out last year. That problem appears to have been rectified unless you guys haven't done an update lately on your units.
    So if you're downloading off Limewire or some other peer-to-peer service, you're probably getting a corrupted file that is causing this problem. I tried a couple different file downloads of the same song from different users and parameters until I found one that finally worked. It is true that a corrupted file will play on the older iPods because in my case it did on my 80GB and on my computer. It's only iPod touch that appears finicky about what it wants to play.
    This is most likely therefore not a bug specific issue with Apple that you can rely on fix. You guys are probably gonna have to find new source files for your affected songs until you get one that works. Pain in the arse no doubt but the only real solution.
    Cheers!

  • Configuring OC4J to work with new JDK

    Hi all, due to some java related errors, I re-installed JDK.
    I had C:\Program Files\Java\jdk1.7.0 and the new one is C:\Program Files\Java\jdk1.7.0_01
    I did the following:
    1) updated it in server.xml
    2) updated it in instanceconfig.xml.
    3) Add C:\Program Files\Java\jdk1.7.0\bin to "path" in environment variables. Javac and java command runs fine in command prompt.
    4) BI Server, BI Java Host, BI Presentation Services runs fine in SERVICES
    But 0C4J is not working. When I try to start it from START, the command prompt just flickers for a split second and disappears.
    When re-installing JDK, is there anything else I need to configure aside from those server.xml and instanceconfig.xml? Looking at the manuals, I can only find instructions on configuring when you are installing BI, not changing/reinstalling JDK when BI is already installed.
    Many thanks.
    Edited by: AI on Nov 21, 2011 4:46 PM
    Edited by: AI on Nov 21, 2011 4:48 PM

    Hi J.A.M
    This sort of relates to the issue about 500 Internal Error you answered in the other thread. Turns out the there was something wrong with java because I couldn't Javac compile at all from command prompt on a normal Java file (hence BI couldn't either). Which is why I tried to reinstall it.
    After installation, I rebooted the machine few times (which in turn would have rebooted everything else).
    Running javac on command prompt works, and so does BI Java Host.
    Only OC4J is mucking up. Obviously it's not hooked on properly to the new JDK because it was working somehow with the previous (faulty) JDK.
    I tried going into C:\OracleBI\oc4j_bi\bin folder (via cmd) and ran "oc4j.cmd -start".
    You are right, showed me the error message which I couldn't see earlier. The message was:
    "please make sure the JAVA_HOME environment variable is define correctly."
    So I configured the JAVA_HOME to point to the new JDK, rebooted the machine. Ran it again.
    It still asks me to define JAVA_HOME correctly.
    Edited by: AI on Nov 21, 2011 6:43 PM

  • Configuring a printer to a new router

    I just recently got a new router supplied through my service provider. I have a wireless HP Deskjet3050A printer. and since getting the new router i cant print. It says that everything is good and ready to print but it doesnt do anything when I click the print button. I think the printer needs to be configured to the router which I have no idea how to do. Also, I cant use the CD that came with my printer as I just got a new computer and it is a Windows 8.1 operating system. My old one was Windows Vista. Any and all help would be appreciated.

    Hi,
    I did post my test early this year and sometimes around Christmas 2012. I used 3 different routers and a dozen of Windows machines (sorry I don't own any Apple product but from time to time I use my kids Apple devices to test when they come home on weekends).
    The quick and easy way is to run setup from a computer which is connected to the network. The printer will use information such as SSID, security key ... from computer(s) and reconnect to new router.
    Hope this helps.
    BH
    **Click the KUDOS thumb up on the left to say 'Thanks'**
    Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.

  • Why when I try to Build === Configuration Manager === Active solution platform === New does not open up a platform configuration window???

    I have read that in order to process my .xlsx file using Microsoft.Jet.OLEDB.4.0 Connection String I need to create a "x86" Active Solution Platform.
    Welllll, when I <Right-Click> on my Solution in Microsoft Visual Studio, and <Click> on
    Configuration Manager and then <Click> the Active solution platform
    and choose <New...> absolutely nothing happens. How can I try and create a new
    Active solution platform if nothing happens and I don't get a dialog box or window?
    Am I doing something wrong here?
    Do I have a Setting that is incorrect?
    Thanks for your review and am hopeful for a reply.
    ITBobbyP85

    Hi ITBobbyP85,
    After testing the issue in my SSIS project, I also couldn’t add a new Active solution platform in the SSIS project.
    As per my understanding, I think the Active solution platform doesn’t supported in Business Intelligence projects (SSAS, SSRS and SSIS). If the project is application project(C#, VB, etc.), by default, the target platform is x86. And we can also configure
    the project to target to a 64-bit platform. For more details about how to configure projects to target platforms, please see:
    http://msdn.microsoft.com/en-IN/library/ms185328.aspx
    The following screenshots are for your references:
    If there are any other questions, please feel free to ask.
    Thanks,
    Katherine Xiong
    Katherine Xiong
    TechNet Community Support

Maybe you are looking for

  • New to apple and need info about windows on mac

    Hey guys Im planning on buying a mac within the next few months and I know that users are now able to have a windows partition on the mac. Does this allow the user to use server side programming languages etc on their macs as you would on a PC? or is

  • HP LASERJET P2015 PRINTER ISSUE

    I have a P2015 shared printer installed in my office.The pinter works fine for a day but when i come the next day i am unable to print .Then i have to connect to the printer through the network again,only then i am able to  print on it.The error show

  • Exchange Server 2013: Installation fails

    Migrating SBS 2008 to Windows Server 2012 R2 (no virtualization) and Exchange Server 2013 SP1 (1) ADprep on SBS 2008 went fine (2) Installed necessary feature for Exchange (website "Part 1: Step-by-Step Exchange 2007 to 2013 Migration") A) the first

  • Preferred keyboard keeps on switching to the wrong one

    I am in the habit of using 2 keyboards: the inbuilt English-language one on my MacBook Pro, and an external Apple Italian keyboard. Until Lion, switching from one to the other always worked fine (by changing between the little Italian and British fla

  • Post V 8.2 upgrade will not open without creation of new blank library file

    Hello to all. Any suggestions with regard to the following ? Since upgrading to V8.2, iTunes will only open after having removed the library file, and letting the application create a fresh new library file, then reimporting all media files. This mus