Query on Vocie and Data VLan on same Swithc port

Hi All,
This is query regarding allowing both Vocie and data Vlans on a single switch port. I knew tehre are different ways to configure and acheive this, but not sure how techncially they are different from each other>
Way 1:
interface FastEthernet1/5
description *** IP Phone/Data Port ***
switchport trunk native vlan 10
switchport mode trunk
switchport voice vlan 16
no logging event link-status
no snmp trap link-status
mls qos trust cos
spanning-tree portfast
sh int trunk
Port      Mode         Encapsulation  Status        Native vlan
Fa1/5     on           802.1q         trunking      10
Fa1/7     on           802.1q         trunking      10
Fa1/12    on           802.1q         trunking      10
Fa1/13    on           802.1q         trunking      10
Fa1/14    on           802.1q         trunking      10
Port      Vlans allowed on trunk
Fa1/5     1-1005
Fa1/7     1-1005
Fa1/12    1-1005
Fa1/13    1-1005
Fa1/14    1-1005
Port      Vlans allowed and active in management domain
Fa1/5     1,10,16
Fa1/7     1,10,16
Fa1/12    1,10,16
Fa1/13    1,10,16
Fa1/14    1,10,16
Port      Vlans in spanning tree forwarding state and not pruned
Port      Vlans in spanning tree forwarding state and not pruned
Fa1/5     1,10,16
Fa1/7     1,10,16
Fa1/12    1,10,16
Fa1/13    1,10,16
Fa1/14    1,10,16
sh vlan-switch
VLAN Name                             Status    Ports
1    default                          active    Fa1/0, Fa1/1, Fa1/2, Fa1/3
                                                Fa1/4, Fa1/6, Fa1/8, Fa1/9
                                                Fa1/10, Fa1/11, Fa1/15
10  DVLAN                            active
16  VVLAN                            active    Fa1/0, Fa1/1, Fa1/2, Fa1/3
                                                Fa1/4, Fa1/6, Fa1/8, Fa1/9
                                                Fa1/10, Fa1/11, Fa1/15
In the above config, the port Fa 1/5 which is currnetly up and running( this port is ocnencted with IP phoen and a PC)  is not shown in sh vlan-switch output as assigned to vlan 10 or vlan 16. Not sure it is becuase the output was taken from ISR rotuer with NM 16-ESW module .
sh int fa 1/5 switchp
Name: Fa1/5
Switchport: Enabled
Administrative Mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: Disabled
Access Mode VLAN: 0 ((Inactive))
Trunking Native Mode VLAN: 10 (DVLAN)
Trunking VLANs Enabled: ALL
Trunking VLANs Active: 1,10,16
Priority for untagged frames: 0
Override vlan tag priority: FALSE
Voice VLAN: 16
Appliance trust: none
In above ocnfig, the port is configured as trunk and hence it can carry multiple vlan traffic on swithcport. As IP phones will have inbuilt switch which runs DTP by default and CDP to reciognize the conencted devcies.  I am not sure how this config works as even it's configured as trunk the DTP negotiation is disabled and how phone switch can differentiate the voice frames and data frames. Please explain in loigcal as it's known that as we have confgiured vlan 10 as native and vocie vlan 16 as trunk it carries the voice traffic.
Way 2:
interface FastEthernet1/2
description *** IP Phone/Data Port ***
switchport access vlan 10
switchport mode access
switchport voice vlan 16
no logging event link-status
no snmp trap link-status
mls qos trust cos
spanning-tree portfast
In the above config, even the port is access it's carrying multiple vlan traffic despite of being trunk port. Not sure how the trunk will be formed even DTP neogotiation is off. Isi t because of voice vlan command and if so what it deos exactly.  Please can anyone elaborate in detail. Sorry, if my post is big and confusing
sh int fa 1/2 switchport
Name: Fa1/2
Switchport: Enabled
Administrative Mode: static access
Operational Mode: static access
Administrative Trunking Encapsulation: negotiate
Operational Trunking Encapsulation: native
Negotiation of Trunking: Off

Switch - Phone - PC
1. First question:
     # int f0/1
     # switchport mode access
     # spanning-tree portfast
     # switchport access vlan 50
     # switchport voice vlan 10
This is the ideal way to configure and in all latest IOS Switches and in latest ISR routers, we do this as the command "switch port voice vlan" command  says to switch port that it carries the voice traffic as tagged and PC as untagged.
As we all know the default switch port of a switch will be either Dynamic auto or Dynamic Desirable which means DTP is on and in turn it means negotiation of trunking is ON. This is as per my understanding.
The Sub-Questions for 1st Question are below:
1  Does the trunk negotiation happen between Access Switch switch port and Mini 3 Port Switch within the IP Phone. If mini switch in IP PHone negotiates to form  trunk based on DTP then what’s the default switch port mode of mini switch in the IP Phone.
2. As in above config we are no where mentioning the port to be trunk. But it’s still allowing multiple vlan’s traffic to carry on access port. The switchport mode is access when you do “ sh int fa 0/1 swithcport.”.  Is it the swithcport voice vlan command does the magic?
2. Second Question:
     # int f0/1
     # switchport trunk encapsulation dot1q
     # switchport trunk native vlan 10     (data VLAN)
     # switchport mode trunk
     # swichport voice vlan 15
The Sub-Questions for 2nd Question are below:
When do we use this configuration.? In my set-up the above config is seen on 2811 ISR routers with NM-16ESW modules.  Can’t we configure the data vlan a switch port access vlan 10 , instead of trunk native vlan.

Similar Messages

  • Configure Voice and Data VLAN in CISCO SF 300 8P

    I have a couple of Cisco SF 300 8P and 24 P Switches. I have voice and Data VLAN configured as :
    Data VLAN : Default 145.17.59.0/24
    Voice VLAN : VLAN 20 172.22.20.0/24
    I have different DHCP servers as for Data VLAN we have physical server which is configured for 145.17.59.* IP Scope and Voice VLAN DHCP Server is configured in Gateway router with option 150.
    This configuation works fine with other cisco swiches like 2960 and 3750 etc except CISCO SF 300 8P and 24P. I was trying to configure both voice and Data VLAN in these CISCO Switches so that CISCO phone (Model 6941) shold get IP from Voice VLAN and PC should get IP from Data VLAN DHCP Server. I have tried several techniques like LLDP, Port to VLAN Config etc.
    Can anyone please guide me/help on this.
    Regards,
    A K.M.Sayeed

    Hi A.K.M., with Cisco phones you should be able to simply set auto voice VLAN to be VLAN20. 
    voice vlan id 20
    You should ensure CDP and/or LLDP are enabled as well. I would check this in web GUI. DHCP for the phones can come from the switch, a DHCP server on a VLAN20 access port or you can use dhcp helper to redirect DHCP to server elsewhere.
    If you prefer or have issues with CDP or LLDP you can also program ports as trunks and add tagged VLAN 20 to them.  In this scenario you need to insure inter-vlan routing is working and that phones download config file with corrrect VLAN config.
    These switches do not run ios so they are similar but different than catalyst switches you referred to.
    -- please remember to rate helpful posts --

  • Voice and Data Vlan Routing for CUPC and IP Phones ?

    The IP Phones are in 10.1.1.0/24 network (Voice Vlan 10) , Desktop Computers are installed with CUPC 8.5 and they are in 11.2.2.0/24 network (DATA VLAN 20) , Unfied Communication Applications like CUCM , Cisco Unified Presence Server, Contact Center Express are in 172.16.10.0/24 network(Vlan 30). When using Clients like Cisco Unified Personal Communicator, How the Communication between  CUPC(DATA Vlan)and IP Phones(VOICE Vlan) is possible?.How network should be configured or designed ? If i make intervlan routing it creates Security problems.what is the best practiced network Configs for these kind of Scenario ? Even if i prefer to configure Intervlan routing, Which all TCP/UDP ports are to be allowed / blocked between VLANS ??

    Hi Mohammed,
    Hosts on separate vlans communicate with each other through routing, as they are not in the same broadcast domain. Some of the systems you mention use a wide range of ports and, depending on system and installed version, documentation is generally available.
    e.g
    http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/port/8_5_1/portlist851.html
    or
    http://www.cisco.com/en/US/docs/voice_ip_comm/cupc/8_5/english/release/notes/cupc85.html#wp39407
    Be also aware that RTP communication uses extended ranges of ephemeral ports.

  • Installing BOE XI 3.1 and Data Services on same server, recommended or not?

    I am fairly new to the BusinessObjects world.
    I have been told that it is not recommended that both BOE and  Data Services exist on the same server.  I was just wondering if
    there is any documentation (best practice) or technical reason why these two could not coexist on the same server so that I can provide that to our server administrators.
    Thanks in advance for the assistance.
    -Abel Duran

    Hello,
    you can do that for Test and Integration Environmenr but i would not recommend it on Production.
    I noticed that not the RAM utilization is the "problem" with DS its more the Disk I/O. If you have the Filestore from BOE on the same physikal Disk as the JobServer from DS your Reportviewieng could be a bit slower.
    Regards
    -Seb.

  • Best Practices to separate voice and Data vlans

    Hello All .
    I am coming to the community to get some advices on a specific subject .
    One of my customer is actually using vlan access-list to isolate it is data  from it is voice vlan traffic .
    As most of us knows VLAN ACLs are very difficult to deploy and manage at an access-port level that is highly mobile. Because of these management issues they have been looking for a replacement solution consisting of firewalls but apparently the price of the solution was too high in the sky .
    Can someone guide me towards security best practices when it comes to data and voice vlan traffic isolation please ?
    thanks
    Regards
    T.

    thomas.fayet wrote:Hi again Collin , May I ask you what type of fw / switches / ios version you are using for this topology ? Also is the media traffic going through your fw if one voice vlan wants to talk to another voice vlan ? rgds
    Access Switches: 3560
    Distro: 4500 or 6500
    FW: ASA5510 or Juniper SSG 140 (phasing out the Junipers)
    It depends. In the drawing above, no voice traffic would leave the voice enclave until it talks to a remote site. If we add other sites to the drawing, at a minimum call-sig would traverse the firewall and depending on the location of the callers, all voice traffic may cross the firewall. All of that depends on how you have your call managers/vm/voice gateways designed and where the callers are.

  • Passing voice and data Vlans on Cisco SG200-08P help

    Hello All,
    I'm struggling with a configuration issue on the Cisco SG200-08P.
    We are using the Cisco SG200-08P on a mobile cart that will go from class room to class room that will have computer and cisco Voip phone plugged into it. The issue is that each of our closets are in differnt VLANS ( 1 voice and 1 data....lets say data vlan 20 and voice vlan 2025 for conversation) and that we route to each closet.
    It would be great if I could just create a generic data and voice vlan to dynamically pick up what the upstream switch has however, it seems that I've been unsuccessful in doing so.
    So far I can pass the data Vlan no probablem. The upstream switch port is set to access port and a switch port access voice vlan (these are 3750x switches)
    If the above is not possible I guess I will take what I can get. Should I just create data vlan 20 and voice vlan2025 on the Cisco SG200-08P and make a trunk port on the Cisco SG200-08P and a trunk on the 3750x? Is there an option on the Cisco SG200-08P to tag voice traffic?
    I'm also concerned with VTP and I did not see an area in the Cisco SG200-08P to set that as a client and transparent mode.
    Thanks for any help,
    Dan

    On a Catalyst switch, when a port is defined as a trunk without a vlan specified on the port, all vlan pass through the port. On a small business switch it is nearly the opposite. You must specify the vlans on the links. Additionally, ingress filter discards anything not associated to the port.
    802.1q specifies there must be an untagged vlan which is the native vlan (of course you can make exceptions, tagging the default vlan..).
    One thing I did in the past with a 2960, I made an LLDP network policy and it basically "provisioned" the downstream switch connecting link and voice vlan. That may be another idea for you.
    Here's a link that may be useful-
    https://supportforums.cisco.com/message/3811376
    Here is the 2960 config I used to feed a SB switch voice info
    Switch#show run
    Building configuration...
    Current configuration : 2206 bytes
    ! Last configuration change at 00:41:16 UTC Mon Mar 1 1993
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Switch
    boot-start-marker
    boot-end-marker
    no aaa new-model
    system mtu routing 1500
    vtp mode transparent
    network-policy profile 1
    voice vlan 100 cos 4
    spanning-tree mode pvst
    spanning-tree extend system-id
    vlan internal allocation policy ascending
    vlan 2
    name test
    vlan 100
    lldp run
    interface FastEthernet0/1
    network-policy 1
    spanning-tree portfast
    interface FastEthernet0/2
    interface FastEthernet0/3
    interface FastEthernet0/4
    interface FastEthernet0/5
    interface FastEthernet0/6
    interface FastEthernet0/7
    interface FastEthernet0/8
    interface FastEthernet0/9
    interface FastEthernet0/10
    interface FastEthernet0/11
    interface FastEthernet0/12
    interface FastEthernet0/13
    interface FastEthernet0/14
    interface FastEthernet0/15
    interface FastEthernet0/16
    interface FastEthernet0/17
    interface FastEthernet0/18
    interface FastEthernet0/19
    interface FastEthernet0/20
    interface FastEthernet0/21
    interface FastEthernet0/22
    interface FastEthernet0/23
    interface FastEthernet0/24
    interface FastEthernet0/25
    interface FastEthernet0/26
    interface FastEthernet0/27
    interface FastEthernet0/28
    interface FastEthernet0/29
    interface FastEthernet0/30
    interface FastEthernet0/31
    interface FastEthernet0/32
    interface FastEthernet0/33
    interface FastEthernet0/34
    interface FastEthernet0/35
    interface FastEthernet0/36
    interface FastEthernet0/37
    interface FastEthernet0/38
    interface FastEthernet0/39
    interface FastEthernet0/40
    interface FastEthernet0/41
    interface FastEthernet0/42
    interface FastEthernet0/43
    interface FastEthernet0/44
    interface FastEthernet0/45
    interface FastEthernet0/46
    interface FastEthernet0/47
    interface FastEthernet0/48
    interface GigabitEthernet0/1
    switchport mode trunk
    interface GigabitEthernet0/2
    interface Vlan1
    no ip address
    interface Vlan100
    no ip address
    ip http server
    ip http secure-server
    logging esm config
    line con 0
    line vty 5 15
    end
    Switch#
    -Tom
    Please mark answered for helpful posts

  • How to configure SGE2000P with CISCO 7900 phones and data VLAN

    Hello all
    I am having problem setting up SGE2000P switches to work with my default data VLAN and additional voice VLAN. I am configuring it to pick IP address for phones from voice VLAN which is working fine but when I connect a PC on phone port it is also picking up an IP from Voice VLAN while default VLAN is data with different scope of IP.
    Is there any good discussion or documents out there to help me resolve this issue before I pack these switches and purchase ESW 500 series. I have ESW 500 at another client and they are working fine out of the box but this guy is giving me hard time.
    Any suggestions help will be appreciated
    Mo

    HI Muhammed,
    I suggest you contact the Small Business Support Center for some help:
    http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html
    Regards,
    Cindy Toy
    Cisco Small Business Community Manager
    for Cisco Small Business Products
    www.cisco.com/go/smallbizsupport
    twitter: CiscoSBsupport

  • How do I read and write on the same CAN Port

    I have a PXI chassis with a NI PXI 8464 CAN card.  I am learning to use this device.  I am trying to send messages back and forth between the two ports on the card.  I have four simple VIs:ReadWas; WriteWas;ReadSteering; and WriteSteering.  I have been starting the read VIs first then starting the write VIs.  When I start the write VIs I get an error from CAN init saying I am trying to change an object that is running. 
    Is it possible to send and receive on the same port of the CAN card without stopping then reinitializing the card?
     I have attached ReadWas, ReadSteering and WriteSteering to this post.  ReadWas and WriteSteering share a CAN port.
    Any help is greatly appreciated,
    Thanks,
    Phillip
    Attachments:
    ReadWAS.vi ‏112 KB
    ReadSteering.vi ‏143 KB
    WriteSteering.vi ‏114 KB

    have you looked at this example, (CAN Send & Receieve using NI-CAN Frames) it is in the example code section 
    http://sine.ni.com/apps/we/niepd_web_display.DISPLAY_EPD4?p_guid=E993D9B56C3D2BABE0340003BA230ECF&p_...
    http://sine.ni.com/apps/we/niepd_web_display.DISPLAY_EPD4?p_guid=E993D9B56C3D2BABE0340003BA230ECF&p_...
    Basically, you are getting the error because the second time you call CANconfig it realizes it is already open. Try consolidating the 2 pieces of code into 1 CAN VI.

  • Receiver and transmitter on the same local port?

    Hi,
    Just got a couple of questions:
    1. Is JMF 2.1.1e capable of using the same local port for receving and transmitting audio (say in PCMU), i.e. symmetric RTP?
    2. If yes, then Im just facing a problem and once I assign the same local port, I end up with one-way audio, because my transmitter is not working for some reason... :( The way I create transmitter on the same local port as the receiver, is by reusing the same RTPManager that was created for the receiver on the first place. Is there anything I need to add to make it work properly?? Btw, the media code is borrowed from old SIP Comm project (just in case anyone knows, otherwise, ignore this).
    I'd appreciate any help!
    Andrey.

    I found solution. There is an existing thread for this, actually :) Anyone interested, go to http://forum.java.sun.com/thread.jspa?threadID=589850&messageID=3064538
    In short, i took AVReceive3, AVTransmit3 and RTPSocketAdapter files, created another class to start receiver and transitter (called it TempManager) and passed this TempManager in the arguments to both (like an owner or smth). Then transmitter is started first and saves created RTPManager's to the TempManager instance, and when receiver starts, it just takes already created RTPManager's from TempManager and uses them to initialize by itself... I just took a .wav file after that and played between accross local net between 2 hosts. Works really fine, however i still need to port all these into my app. :)

  • Query of Queries and Dates

    I am passing two dates from one page through to another page
    in the URL like:
    Football/results.cfm?min=2008-08-23&max=2009-01-24
    On this page I am then running a query:
    <cfquery name="result" datasource="Football">
    SELECT Date as theDate, Home_Team, Home_Score, Away_Team,
    Away_Score, Notes
    FROM results
    WHERE Date BETWEEN '#url.min#' AND '#url.max#'
    ORDER BY Date, Home_Team;
    </cfquery>
    I then want to return only a subset of that query using
    another query like:
    <cfquery name="August" dbtype="query">
    SELECT theDate, Home_Team, Home_Score, Away_Team, Away_Score,
    Notes FROM result
    WHERE theDate BETWEEN '2008-08-01' AND '2008-08-31'
    ORDER BY theDate, Home_Team;
    </cfquery>
    <fieldset>
    <legend class="month"><strong>August
    </strong></legend>
    <table summary="Stagecoach Ayrshire District League
    Results - August 2008">
    <tr>
    <th scope="col">Date</th>
    <th scope="col" class="team">Home Team</th>
    <th scope="col"></th>
    <th scope="col" class="team">Away Team</th>
    <th scope="col"></th>
    <th scope="col"></th>
    </tr>
    <cfoutput query="August">
    <tr>
    <td scope="row">#theDate# </td>
    <td class="team">#Home_Team# </td>
    <td>#Home_Score# </td>
    <td class="team">#Away_Team# </td>
    <td>#Away_Score# </td>
    <td>#Notes#</td>
    </tr>
    </cfoutput>
    </table>
    <pre><a href="#Top" class="top">Return To
    Top</a></pre>
    </fieldset>
    However I am not geting any output. Any help would be
    appreciated.

    cf is picky about datatypes in QoQs - try CASTing theDate in
    your
    'result' query as date...
    Azadi Saryev
    Sabai-dee.com
    http://www.sabai-dee.com/

  • Help with a query using ISNULL and RTRIM in the same select statement

    What I'm trying to accomplish is to blend the following two statements together:
    ISNULL (EMail_Address, '') As Matrix_Member_Email
     AND
    RTRIM (EMail_Address) as Matrix_Member_EMail
    So that if the email address is NULL, it gets changed to blank and I still need to RTRIM the other entries and use the column header of Matrix_Member_Email.
    I've tried:
    ISNULL ((EMail_Address, '') (RTRIM (EMail_Address)) as Matrix_Member_EMail
    Any help would be greatly appreciated.
    Thank you,

    I'm sorry.  Here is the query:
    --Declare @EMail_Address nvarchar(100) = null
    Select SVAssociationID.R_ShortValue as MATRIX_AssociationID, Matrix_Modified_DT as Matrix_LastModified
      ,RTRIM (MLS_ID) As Matrix_MLS_ID
      , ISNULL(EMail_Address, '') AS MATRIX_member_Email
      ,RTRIM (EMail_Address) as Matrix_Member_EMail
      --,RTRIM( LTRIM(  ISNULL (@EMail_Address, '') ) ) as Matrix_Member_EMail 
      ,Last_Name AS MATRIX_LastName, Nickname AS MATRIX_NickName
      FROM    dbo.Agent_Roster_VIEW a
            LEFT JOIN dbo.select_values_VIEW SV ON a.Status_SEARCH = SV.ID
            LEFT JOIN dbo.select_values_VIEW BillType ON a.Bill_Type_Code_SEARCH = BillType.ID
      LEFT JOIN dbo.select_values_VIEW SVAssociationID ON A.Primary_Association_SEARCH = SVAssociationID.ID
    WHERE   Status_SEARCH IN (66,68) 
        Order by MLS_ID
    Results:
    MATRIX_AssociationID
    Matrix_LastModified
    Matrix_MLS_ID
    MATRIX_member_Email
    Matrix_Member_EMail
    MATRIX_LastName
    MATRIX_NickName
    STC
    09/02/14
    CCWILLI
    [email protected]
    [email protected]
    Williams                      
    Christine   
    STC
    09/12/14
    CCWORSL
    [email protected]
    [email protected]
    Worsley                       
    Charlie
    STC
    09/02/14
    CCYROBIN
    NULL
    Robinson       
    ECBR
    09/02/14
    CDABLACK
    [email protected]
    [email protected]
    Black                         
    Dale        
    STC
    09/02/14
    CDABRADY
    [email protected]
    [email protected]
    Brady                         
    David       
    Thank you,

  • Numbers - Query about charts and dates

    I have a simply spreadsheet with 2 columns showing dates and electricity readings.
    Ive added a chart so I can see the electricity usage over time, but its showing each date eqidistant rather than showing them on a timeline.
    Can anyone tell me what Im doing wrong?

    Looks like Numbers cannot plot date data. Please provide Numbers Feedback to Apple.
    Regards,

  • Web server and apex running on same machine - port 8080 possible conflict

    Hi Guys,
    I have installed Apache Tomcat and currently in the process of installing Oracle 11G in the same machine.
    The tomcat is using port 8080 and I understand from other installs, that APEX uses 8080 as well.
    Is there way after installing Oracle 11G XE database, to shut down APEX so it doesn't conflict with Tomcat's use of 8080? I have no use for APEX at this point want to shut it down if its possible.
    Alternatively, can it be configured to use another port?
    Many thanks.

    You can do either, shut it down or change the port. So sad that you said you "have no use for Apex...". :(
    What gateway are you using for Apex? Is it the EPG, OHS or the Apex Listener? If you're using the EPG then there is a whole command structure/API for that. Here are a couple that you can run from a SQLPlus session:
    SELECT DBMS_XDB.GETHTTPPORT FROM DUAL;
    EXEC DBMS_XDB.SETHTTPPORT(port);
    For example:
    EXEC DBMS_XDB.SETHTTPPORT(8080);
    OR
    EXEC DBMS_XDB.SETHTTPPORT(8181);If you're using OHS then you go to your OHS/Apache directory and find the OPM path and issue your shutdown startup commands from there. If it's the Apex Listener with Glassfish then you go to the Glassfish admin console and shutdown your Apex deployment from there. Specifics I'll leave to you.
    Earl

  • Automotive diagnostic command set and periodic messages on same can port - CVI

    Hello everybody,
    Is it possible, using Labwindows / CVI, to use NI AutomotiveDiagnostic Command Set to communicate with a MCU with KWP2000 protocol and simultaneously  send periodic CAN messages on the SAME CAN interface (CAN0 or else ) and also using this port port to do some CCP communication ?
    Thank for your support.

    Hi,
    I find myself also in this position.  My current project only has LabVIEW 2009 and the ADCS from a few years back available to use.
    We want to be able to:
     - read in a CANDB file (.dbc) into the Channel API, to send general CAN messages (note you cannot use the Frame API to read in the dbc files unfortunately)
     - using the same CAN interface, use the ADCS to perform diagnostics activities
    Can you please elaborate on some of the hoops, and how long it might take?  If its too much of a hack, a third CAN port might be the easier option.
    Any light shed would be appreciated.
    Christopher Farmer
    Certified LabVIEW Architect
    Certified TestStand Developer
    http://wiredinsoftware.com.au

  • Vlans, voice and data

    I am implementing voip, we want to plug the pc into the phone and make both see the network but yet they are on different vlans, how does the port know which data is for voice and what data is for the pc ? do you enable the port to see both vlans by the swithport mode command, or does the port only go into 1 vlan ? At the moment we have vlan 200 and vlan 1, We have just plugged the phones in vlan 200 and pc's in vlan 1 but at the moment they are in seperate ports, I want to know what we will have to to when we plug both phone and pc into one port ?
    thanks
    Carlos
    thanks

    Hi Carl,
    Nops not at all this is not the normal way to configure ip phone and pc together to a switchport. Infact on switches with current code and mostaly all the switches you cannot configure 2 dats vlan on same port like you are doing now.
    If you give switchport voice vlan 200 and switch port access vlan 1 then they are 2 different kind of vlans and will work on same port.
    Now when you give switchport access vlan 1 means there will be no tag and it is justa frame without any tagging and saying it belongs to vlan 1 as as it reaches the switchport it gets pvid of vlan 1.
    When you configure switchport voice vlan 200 it will be a tagged vlan. Because ip phones are switches itlsef as soon as you give voice vlan command it will form an internal trunk and start sending voice data on tagged with vlan 200 and switchport will understand that tagged traffic and will come to know it is for vlan 200 and voice traffic,
    HTH
    Ankur

Maybe you are looking for

  • Credit memo with freight on returns PO using MRRL

    We are trying to achieve the below solution for a returns PO, created 2 condition types, assigned to the pricing procedure to achieve the GR posting. When we use MRRL to create a credit memo for both the material and the freight. the system creates a

  • Hard disk failure on T60

    My son is running Win Vista on a T60, but the machine does not start windows anymore. After a long time (10 minutes or so) a message appears in text on a black screen that windows cannot be loaded. I first tried to repair the win vista installation u

  • The same delivery in two document for shipment

    Hello, I wonder if there is a way to block the delivery if it is already in another document shipment. Is there any way in customizing? Because the way it is configured the system is allowing a single delivery is contained in two documents of freight

  • Storing data in a new excel sheet for each loop count

    I have a data acquisition code that takes data from the oscilloscope and saves it in an excel file. The oscilloscope has to take data at different instants(at each loop count). At each instant, the data gets appended to the same excel sheet. I just w

  • Cloud duplicating contacts each time it tries to sync

    I am now up to 1771 contacts. Over 1400 of them are duplicates made when the cloud tries to back up my contacts.  Deleting over 1400 duplicates each week is not feasible. Please fix the app. Droid Razr M.