R12 API Supplier site purpose shows blank after set pay_site_flag:='Y';

hi,
i have set the pay_site_flag of supplier site to 'Y', but when i go to Address Book, but the purpose shows blank. Click on Update, it brings me to the detail screen, the Payment also shown as not ticked.
any idea?
below is my code.
declare
-- Local variables here
x_return_status VARCHAR2(2000); x_msg_count NUMBER; x_msg_data VARCHAR2(2000);
p_vendor_rec AP_VENDOR_PUB_PKG.r_vendor_rec_type; p_vendor_rec_null AP_VENDOR_PUB_PKG.r_vendor_rec_type;
x_vendor_id number; x_party_id number;
p_vendor_site_rec AP_VENDOR_PUB_PKG.r_vendor_site_rec_type; p_vendor_site_rec_null AP_VENDOR_PUB_PKG.r_vendor_site_rec_type;
x_vendor_site_id number; x_party_site_id number; x_location_id number;
p_vendor_contact_rec AP_VENDOR_PUB_PKG.r_vendor_contact_rec_type; p_vendor_contact_rec_null AP_VENDOR_PUB_PKG.r_vendor_contact_rec_type;
x_vendor_contact_id number;     x_per_party_id number;     x_rel_party_id number;     x_rel_id number;     x_org_contact_id number;
     x_cparty_site_id number;
begin
p_vendor_rec:=p_vendor_rec_null;
p_vendor_rec.segment1:='R0003_12'; p_vendor_rec.VENDOR_NAME:='3ED FORKLIFTS REPAIRERS_12'; p_vendor_rec.VENDOR_NAME_alt:='3ED FORKLIFTS REPAIRERS_12';
p_vendor_rec.INVOICE_CURRENCY_CODE:='SGD'; p_vendor_rec.PAYMENT_CURRENCY_CODE:='SGD';
begin
select term_id into p_vendor_rec.terms_id from AP_TERMS_TL where upper(description)=upper('30 DAYS');
exception when others then
rollback;
dbms_output.put_line('error term id not found:'||'30 DAYS');
return;
end;
p_vendor_rec.ext_payee_rec.default_pmt_method := 'CHECK';
AP_VENDOR_PUB_PKG.Create_Vendor(p_api_version=>1,
     p_init_msg_list=>'T',
     x_return_status=>x_return_status,
     x_msg_count=>x_msg_count,
     x_msg_data=>x_msg_data,
     p_vendor_rec=>p_vendor_rec,
     x_vendor_id=>x_vendor_id,
     x_party_id=>x_party_id);
DBMS_OUTPUT.put_line('creating vendor id:'||x_vendor_id||',party id:'||x_party_id);
if x_return_status!='S' then
DBMS_OUTPUT.put_line('x_msg_count = ' || TO_CHAR(x_msg_count));
DBMS_OUTPUT.put_line(SUBSTR('x_msg_data = ' || x_msg_data, 1, 255));
IF x_msg_count > 1 then
FOR i IN 1 .. x_msg_count loop
DBMS_OUTPUT.put_line(i|| '. '|| SUBSTR(fnd_msg_pub.get(p_encoded => fnd_api.g_false),1,255));
END LOOP;
END IF;
rollback;
return;
end if;
--must select from hr_operating_units to see what is the org_id!
p_vendor_site_rec:=p_vendor_site_rec_null;
p_vendor_site_rec.vendor_id:=x_vendor_id; p_vendor_site_rec.vendor_site_code:=1001; p_vendor_site_rec.country:='SG';
p_vendor_site_rec.address_line1:='NO.22 SUNGEI KADUT WAY'; p_vendor_site_rec.address_line2:='SINGAPORE 728777';
p_vendor_site_rec.terms_id:=p_vendor_rec.terms_id; p_vendor_site_rec.org_id:=121;
p_vendor_site_rec.INVOICE_CURRENCY_CODE:='SGD'; p_vendor_site_rec.PAYMENT_CURRENCY_CODE:='SGD';
begin
select code_combination_id into p_vendor_site_rec.ACCTS_PAY_CODE_COMBINATION_ID from GL_CODE_COMBINATIONS where --LIABILITY
segment1||'-'||segment2||'-'||segment3||'-'||segment4||'-'||segment5||'-'||segment6||'-'||segment7='01-000-210060-00-0000-0000-000';
select code_combination_id into p_vendor_site_rec.PREPAY_CODE_COMBINATION_ID from GL_CODE_COMBINATIONS where --PREPAYMENT
segment1||'-'||segment2||'-'||segment3||'-'||segment4||'-'||segment5||'-'||segment6||'-'||segment7='01-000-150227-00-0000-0000-000';
exception when others then
rollback;
dbms_output.put_line('error not found for comb_id');
return;
end;
--HARCODE
p_vendor_site_rec.purchasing_site_flag:='N'; p_vendor_site_rec.pay_site_flag:='Y'; p_vendor_site_rec.PRIMARY_PAY_SITE_FLAG:='Y';
p_vendor_site_rec.EXT_PAYEE_REC.Exclusive_Pay_Flag:='Y';
p_vendor_site_rec.pay_on_receipt_summary_code:='RECEIPT'; p_vendor_site_rec.create_debit_memo_flag:='N';
p_vendor_site_rec.gapless_inv_num_flag:='N';
begin
select location_id into p_vendor_site_rec.ship_to_location_id from HR_LOCATIONS_ALL where location_code='UBTS MAIN';
exception when others then
rollback;
dbms_output.put_line('error not found for location_code=UBTS_MAIN');
return;
end;
p_vendor_site_rec.BILL_TO_LOCATION_ID:=p_vendor_site_rec.ship_to_location_id;
p_vendor_site_rec.address_style:='SG';
AP_VENDOR_PUB_PKG.create_vendor_site(p_api_version=>1,
     p_init_msg_list=>'T',
     x_return_status=>x_return_status,
     x_msg_count=>x_msg_count,
     x_msg_data=>x_msg_data,
     p_vendor_site_rec=>p_vendor_site_rec,
     x_vendor_site_id=>x_vendor_site_id,
     x_party_site_id=>x_party_site_id,
     x_location_id=>x_location_id);
DBMS_OUTPUT.put_line('creating vendor site id:'||x_vendor_id||',party site id:'||x_party_id||',location_id:'||x_location_id);
if x_return_status!='S' then
DBMS_OUTPUT.put_line('x_msg_count = ' || TO_CHAR(x_msg_count));
DBMS_OUTPUT.put_line(SUBSTR('x_msg_data = ' || x_msg_data, 1, 255));
IF x_msg_count > 1 then
FOR i IN 1 .. x_msg_count loop
DBMS_OUTPUT.put_line(i|| '. '|| SUBSTR(fnd_msg_pub.get(p_encoded => fnd_api.g_false),1,255));
END LOOP;
END IF;
rollback;
return;
end if;

can anyone help me pls...

Similar Messages

  • In menu list, anyone of the menu list name is showing blank after make some changes

    Hi all,
    I have seen this issue a lot of time.
    device 8820,OS v4.2.1.x
    In my application's popup menu list, anyone of the menu item from the menu list name is showing blank after make some changes.When I select blank field  that functinality is working.
    Can anybody tell the reason of this issue?
    Regards,
    Ashutosh

    Have a reset to your device by pulling the battery out for 30sec.
    tanzim                                                                                  
    If your query is resolved then please click on “Accept as Solution”
    Click on the LIKE on the bottom right if the post deserves credit

  • No contacts show up after setting up CardDav with gmail- any idea how to fix?

    No contacts are showing up after setting up CardDav with gmail. Any idea why?
    Here is how i setup CardDav (with no success)
    1. I removed my old gmail account that was setup with the Exchange protocol, checked that my Exchange-Gmail contacts were no longer showing in my Contacts app, then rebooted my iPad.
    2. I setup my gmail contacts with the CardDAV protocal as per google's instructions (which match everyone's instructions when I googed to troubleshoot). Google's instructions can be found here: http://support.google.com/mail/bin/answer.py?hl=en&answer=2753077 .
    3. No contacts showed up in my contacts app. I have verified all of Google's troubleshooting tips such as ensuring SSL in enabled, etc. There were no problems or error messages when verifying my username and password. I also checked to make sure my contacts were in Google's "My Contacts" group, which they were.
    After pulling my hair out a little, removing the account and going through the steps over and over for an hour, I have given up and gone back to syncing my contacts with the Exchange protocol as per: http://support.google.com/a/users/bin/answer.py?hl=en&answer=138740 . My contacts show up instantly with this method.
    I would like to get cardDAV working, since Google is phasing out Exchange ActiveSync, and CardDAV seams to support more fields etc (although it is not Push sadly).
    Any ideas? Thanks for your reply if you can think of anything.

    Hey there AppJunkie ...
    I'm having this issue too. The odd thing about it is that when using my iOS devices, all of the contacts (and other address books) all show up exactly as I expect and want them to. Now, on Mac OS X, that's a different story. There doesn't seem to be the same functionality between the two Apple operating systems.
    Quite frustrating, as I have clients who expect these to work with no problem on their Mac desktops, since their mobile devices work perfectly. They let me know their mobile devices work, and they want the problem fixed. I have nothing I can say or even suggest. It is very discouraging.
    I have not been able to find any fix or workaround for this, unfortunately.
    ~Laz

  • R12 Updating Supplier Site Payment Detail Email

    Hi All,
    When I update supplier site email adrress from Payment Details > Separate Remittance Advce Deliver tab, I can't see that it is getting updated in WF_LOCAL_ROLES table. ( after synchronization ). This causes remittance advice sent to wrong email address when the work flow is running.
    Can some one please check and let me know how should we enable it? Or Is it working in R12 as I have explained above. (modifying payment details email address and seeing it in wf_local_roles table ) ?
    Thank You,
    sandaruwan.

    Pl see if MOS Doc 458418.1 (Where Is The Supplier Notification Method In Release 12.0?) can help
    HTH
    Srini

  • Need help determining why my nothing is showing up after setting up site to site vpn

    Ok, so I'm am trying to figure out why I can't get nothing to show up when I do sh crypto isakmp sa or sh crypto ipsec sa. I did the basic setup for a site to site vpn and I can ping across both networks just fine no problem. So when I ping from a pc in the 172.16.0.0 network to 192.168.0.0 network there is no problem at all because the pings are recieved just fine. But when I go to sh crypto isakmp sa, there is just nothing there and I can't for the life of me figure out why. I looked at my sh run for both routers and everything looks fine, but I guess I may be overlooking something. If someone could help me diagnose this problem I would truely appreciate.   I have attached my packet tracer file and both routers are using the password binary. I put the password on there for the sake of it and to have a more real feel.

    Here are the show runs for both routers
    Router Main A
    hostname RmainA
    ip dhcp pool ITS
    network 172.16.150.0 255.255.255.0
    default-router 172.16.150.1
    option 150 ip 172.16.150.1
    username ciscosdm privilege 15 password 0 ciscosdm
    crypto isakmp policy 2
    encr aes 128
    authentication pre-share
    group 2
    crypto isakmp key binary address 192.0.2.27
    crypto ipsec transform-set yasser esp-aes 128 esp-sha-hmac
    crypto map vader 100 ipsec-isakmp
    set peer 192.0.2.27
    set pfs group2
    set transform-set yasser
    match address S2S-VPN-TRAFFIC
    no ip domain-lookup
    spanning-tree mode pvst
    interface Loopback0
    ip address 172.16.95.100 255.255.255.255
    interface FastEthernet0/0
    ip address 192.0.2.25 255.255.255.248
    duplex auto
    speed auto
    crypto map vader
    interface FastEthernet0/0.1
    no ip address
    interface FastEthernet0/1
    description TRUNK TO MAIN SWITCH A
    no ip address
    duplex auto
    speed auto
    interface FastEthernet0/1.10
    encapsulation dot1Q 10
    ip address 172.16.10.1 255.255.255.240
    interface FastEthernet0/1.20
    encapsulation dot1Q 20
    ip address 172.16.20.1 255.255.255.0
    interface FastEthernet0/1.30
    encapsulation dot1Q 30
    ip address 172.16.30.1 255.255.255.0
    interface FastEthernet0/1.40
    encapsulation dot1Q 40
    ip address 172.16.40.1 255.255.255.0
    interface FastEthernet0/1.70
    encapsulation dot1Q 70
    ip address 172.16.70.1 255.255.255.0
    interface FastEthernet0/1.95
    encapsulation dot1Q 95
    ip address 172.16.95.1 255.255.255.240
    interface FastEthernet0/1.100
    encapsulation dot1Q 100
    ip address 172.16.100.1 255.255.255.0
    shutdown
    interface FastEthernet0/1.150
    encapsulation dot1Q 150
    ip address 172.16.150.1 255.255.255.0
    interface Serial0/0/0
    description TO BRANCH
    ip address 10.0.0.1 255.255.255.252
    clock rate 64000
    shutdown
    interface Serial0/0/1
    no ip address
    clock rate 125000
    shutdown
    interface Serial0/1/0
    no ip address
    clock rate 2000000
    shutdown
    interface Serial0/1/1
    no ip address
    clock rate 2000000
    shutdown
    interface FastEthernet1/0
    switchport mode access
    shutdown
    interface FastEthernet1/1
    switchport mode access
    shutdown
    interface FastEthernet1/2
    switchport mode access
    shutdown
    interface FastEthernet1/3
    switchport mode access
    shutdown
    interface FastEthernet1/4
    switchport mode access
    shutdown
    interface FastEthernet1/5
    switchport mode access
    shutdown
    interface FastEthernet1/6
    switchport mode access
    shutdown
    interface FastEthernet1/7
    switchport mode access
    shutdown
    interface FastEthernet1/8
    switchport mode access
    shutdown
    interface FastEthernet1/9
    switchport mode access
    shutdown
    interface FastEthernet1/10
    switchport mode access
    shutdown
    interface FastEthernet1/11
    switchport mode access
    shutdown
    interface FastEthernet1/12
    switchport mode access
    shutdown
    interface FastEthernet1/13
    switchport mode access
    shutdown
    interface FastEthernet1/14
    switchport mode access
    shutdown
    interface FastEthernet1/15
    switchport mode access
    shutdown
    interface Vlan1
    no ip address
    shutdown
    router ospf 1
    log-adjacency-changes
    network 10.0.0.0 0.0.0.3 area 0
    network 192.0.2.24 0.0.0.7 area 0
    network 172.16.0.0 0.0.0.255 area 1
    network 172.16.1.0 0.0.0.255 area 1
    network 172.16.10.0 0.0.0.255 area 1
    network 172.16.20.0 0.0.0.255 area 1
    network 172.16.30.0 0.0.0.255 area 1
    network 172.16.70.0 0.0.0.255 area 1
    network 172.16.95.1 0.0.0.0 area 1
    network 172.16.95.0 0.0.0.15 area 1
    network 172.16.100.0 0.0.0.3 area 1
    network 172.16.150.0 0.0.0.255 area 1
    network 0.0.0.0 255.255.255.255 area 1
    default-information originate
    ip classless
    ip default-network 10.0.0.0
    ip access-list extended S2S-VPN-TRAFFIC
    permit ip 172.16.0.0 0.0.0.255 192.168.0.0 0.0.0.255
    dial-peer voice 150 voip
    destination-pattern 20..
    session target ipv4:192.168.150.1
    telephony-service
    max-ephones 30
    max-dn 30
    ip source-address 172.16.150.1 port 2000
    auto assign 1 to 30
    ephone 1
    device-security-mode none
    mac-address 0014.6AAC.2355
    type 7960
    ephone 2
    device-security-mode none
    ephone 3
    device-security-mode none
    ephone 4
    device-security-mode none
    ephone 5
    device-security-mode none
    ephone 6
    device-security-mode none
    ephone 7
    device-security-mode none
    ephone 8
    device-security-mode none
    ephone 9
    device-security-mode none
    ephone 10
    device-security-mode none
    ephone 11
    device-security-mode none
    ephone 12
    device-security-mode none
    ephone 13
    device-security-mode none
    ephone 14
    device-security-mode none
    ephone 15
    device-security-mode none
    ephone 16
    device-security-mode none
    ephone 17
    device-security-mode none
    ephone 18
    device-security-mode none
    ephone 19
    device-security-mode none
    ephone 20
    device-security-mode none
    ephone 21
    device-security-mode none
    ephone 22
    device-security-mode none
    ephone 23
    device-security-mode none
    ephone 24
    device-security-mode none
    ephone 25
    device-security-mode none
    ephone 26
    device-security-mode none
    ephone 27
    device-security-mode none
    ephone 28
    device-security-mode none
    ephone 29
    device-security-mode none
    ephone 30
    device-security-mode none
    line con 0
    exec-timeout 90 0
    password binary
    logging synchronous
    login
    line vty 0 4
    password binary
    login local
    end

  • Text of additional fields on SAP query show blank

    Hi All,
    I'm encountered a problem when text of additional fields on SAP query is not working and it's show blank after HRSP is implemented.
    SAP_ABA : Rel. 701 Lvl. 3
    SAP_BASIS: Rel. 701 Lvl. 3
    SAP_HR: Rel. 604 Lvl. 8
    Below are the config that we have done before HRSP in table: TEXC_FLD_C and it's work perfectly.
    Table Name: P0000_AF
    Field Name: ZZAPPRATING
    Function Module: ZHRGYYFMPA_PDRATING_TEXT
    Exception Priority: 1
    Object Type Name: CL_HR_TEXT_IDENTIFIER
    During debugging, we found that program (Form: %_GET_PERAS) is retrieve text of additional fields based on structure P0000_AF. At this point, text of fields are successfully take place and filled. However, program try to retrieve the text based on structure P0000 again right after that. Due to additional fields are added on P0000_AF not P0000 and no ZZAPPRATING field found in P0000, hence program has cleared the text which filled in previously. This give the result, text is blank.
    Please advise, how should I get this resolved.
    Thank you very much.
    Best Regards,

    Please check this link:
    Re: query report
    I guess, it can help for your case too...
    Even this:
    Re: sap query infoset and fieldgroup
    Re: Additional field in SAP Query
    Kind Regards
    Eswar

  • Messages blank after open in ios6

    After updating ios 6 in iPhone  messages came from bank, carrier, show blank after it open ios6

    I have a very similar issue after upgrading to iOS6.
    I can see a preview (2 lines) of all the messages that existed before the upgrade, in Messages app. However, as soon as I open it, the contents disappear. When I go back to message list the message that I tried to open moves all the way down and preview also disappears.
    I am able to see the preview only after manually closing the Messages app from springboard and then reopening the app.
    Weird issue. The messages that disappear are the one's adverts and info messages mostly from banks, fund houses, credit cards etc. Some of them are really important. hope Apple takes notice.

  • R12 API for Payment Method Update at supplier site

    Hi
    I am using api AP_VENDOR_PUB_PKG.Update_Vendor_Site to update the Payment Method at Supplier Site level. The below code executes with no error but dont update the payment method. The requirement is to update the payment method to SEPA
    Code :
    DECLARE
    v_error_reason VARCHAR2 (2000) := NULL;
    v_msg_data VARCHAR2 (1000) := NULL;
    v_msg_count NUMBER := NULL;
    v_return_status VARCHAR2 (100) := NULL;
    v_vensite_rec_type      AP_VENDOR_PUB_PKG.r_vendor_site_rec_type;
    ext_payee_rec           IBY_DISBURSEMENT_SETUP_PUB.EXTERNAL_PAYEE_REC_TYPE;
    BEGIN
    DBMS_OUTPUT.put_line ('BEFORE apps initialization');
    --Fnd_Global.apps_initialize(-1,20639,200);
    fnd_global.apps_initialize(730908,141200,401);
    --DBMS_OUTPUT.put_line ('AFTER apps initialization');
    v_error_reason := NULL;
    v_return_status := NULL;
    v_msg_count := NULL;
    v_msg_data := NULL;
    --ext_payee_rec.default_pmt_method := 'SEPA';
    v_vensite_rec_type.org_id := 2796;
    v_vensite_rec_type.vendor_site_code := '0653-01NEUSS';
    v_vensite_rec_type.ext_payee_rec.default_pmt_method := 'SEPA';
    --v_vensite_rec_type.ext_payee_rec.default_pmt_method:= 'CHECK';
    DBMS_OUTPUT.put_line ('BEFORE remittance API');
    AP_VENDOR_PUB_PKG.Update_Vendor_Site
    ( p_api_version => 1.0,
    p_init_msg_list => FND_API.G_FALSE,
    p_commit => FND_API.G_FALSE,
    p_validation_level => FND_API.G_VALID_LEVEL_FULL,
    x_return_status =>v_return_status ,
    x_msg_count => v_msg_count,
    x_msg_data => v_msg_data,
    p_vendor_site_rec =>v_vensite_rec_type,
    p_vendor_site_id => '393130'
    commit;
    DBMS_OUTPUT.put_line ('AFTER pymt mtd API');
    DBMS_OUTPUT.put_line (v_return_status);
    DBMS_OUTPUT.put_line (v_msg_count);
    DBMS_OUTPUT.put_line (v_msg_data);
    IF v_return_status = fnd_api.g_ret_sts_success THEN
         IF v_msg_count >= 1 THEN
    FOR i IN 1 .. v_msg_count
    LOOP
    IF v_error_reason IS NULL THEN
    v_error_reason := SUBSTR (fnd_msg_pub.get (p_encoded => fnd_api.g_false), 1, 255);
    ELSE
    v_error_reason := v_error_reason|| ' ,'|| SUBSTR (fnd_msg_pub.get (p_encoded => fnd_api.g_false), 1, 255);
    END IF;
    DBMS_OUTPUT.put_line ('VENDOR_remittance email UPDATE API ERROR-' || v_error_reason);
    END LOOP;
    END IF;
    ROLLBACK;
    ELSE
    DBMS_OUTPUT.put_line ('The updateion is sucessful');
    COMMIT;
    END IF;
    EXCEPTION
    WHEN OTHERS THEN
    DBMS_OUTPUT.put_line (SQLERRM || '-' || SQLCODE);
    END;
    the fnd_api.g_ret_sts_success returns value as 'U' . Means it did not completed successfully
    Do I need to user following API ?
    IBY_DISBURSEMENT_SETUP_PUB.Update_External_Payee instead of above API?
    Thanks for help
    Best Regards
    Nikhilesh
    Edited by: user10238025 on Apr 26, 2013 5:38 AM

    Hi Irfan,
    thanks for reply.
    we are on application version 12.1.1 .
    But i have one doubt here, if we update directly ap_supplier_sites_all table, it won't impact on TCA tables know?
    Thanks.
    Edited by: user627525 on Jul 27, 2010 12:16 AM

  • R12 SUPPLIER SITE UPDATE API

    Hi Gurus,
    Currently I'm developing Supplier Site Update Program, I need to update Supplier Site level liability account information.
    I found an API (AP_VENDOR_PUB_PKG.Update_Vendor_Site), please confirm is this right API to update vendor sites? As I aware, In R12 Supplier moved to TCA, will this API takes care of TCA table update? If not, any other API should be called to update Supplier related records in TCA table?
    Any sample code will help a much
    Thanks

    Yes. See AP_VENDOR_PUB_PKG.Update_Vendor_Site updating inactive date doesn't work for sample code.
    Hope this helps
    Sandeep Gandhi
    Independent Techno-functional Consultant

  • Issue with Supplier site descriptive flex field upgrade from 11i to R12

    We ran into some issue when upgrade Supplier site descriptive flex field from 11i to R12.
    In 11i. we defined descriptive field on JG_PO_VENDOR_SITES. in the segment definition, we defined one of the attributes default value based on Form Field Value, and the statement is like this:
    SELECT decode(:SITE.COUNTRY,'IT','AP ITALIAN TRANSACTIONS','AP AUTOFATTURA') FROM dual
    All above worked fine in 11i, whenever the flexfield field is open in forms, the default valuse shows based on the real-time value in :SITE.COUNTRY.
    In R12, Supplier site management is in HTML format. There is no forms, which means no form value. Do you have an alternative soluction for implement the same logic in R12?
    Thank you and regards,
    Kate
    Edited by: user12100435 on Feb 12, 2013 9:06 AM

    Kate,
    Have you logged a SR and see if Oracle support can help?
    Thanks,
    Hussein

  • After updating my ipad 4 to ios 7, i cannot charge my ipad with the charger supplied with it,showing messages of errors of the accessories. what can I do to resolve it? my ipad now has only 2% of charge.

    After updating my ipad 4 to ios 7, I cannot charge my ipad with the charger supplied with it,showing messages of errors. what can I do to resolve it? my ipad now has only 2% of charge.Tried with lots of chargers with the same tresult.Somebody told me that it's due to the software upgradation, I have to wait for the next upgrade. need help. my ipad is dying!!!

    Frozen or unresponsive iPad
    Resolve these most common issues:
        •    Display remains black or blank
        •    Touch screen not responding
        •    Application unexpectedly closes or freezes
    http://www.apple.com/support/ipad/assistant/ipad/http://www.apple.com/support/ipad/assistant/ipad/
    iPad Frozen, not responding, how to fix
    http://appletoolbox.com/2012/07/ipad-frozen-not-responding-how-to-fix/http://appletoolbox.com/2012/07/ipad-frozen-not-responding-how-to-fix/
    iPad Frozen? How to Force Quit an App, Reset or Restart Your iPad
    http://ipadacademy.com/2010/11/ipad-frozen-how-to-force-quit-an-app-reset-or-res tart-your-ipadhttp://ipadacademy.com/2010/11/ipad-frozen-how-to-force-quit-an-app-reset-or-res tart-your-ipad
    Black or Blank Screen on iPad or iPhone
    http://appletoolbox.com/2012/10/black-or-blank-screen-on-ipad-or-iphone/http://appletoolbox.com/2012/10/black-or-blank-screen-on-ipad-or-iphone/
    What to Do When Your iPad Won't Turn On
    http://ipad.about.com/od/iPad_Troubleshooting/ss/What-To-Do-When-Your-Ipad-Wo-No t-Turn-On.htmhttp://ipad.about.com/od/iPad_Troubleshooting/ss/What-To-Do-When-Your-Ipad-Wo-No t-Turn-On.htm
    iOS: Not responding or does not turn on
    http://support.apple.com/kb/TS3281http://support.apple.com/kb/TS3281
    Home button not working or unresponsive, fix
    http://appletoolbox.com/2013/04/home-button-not-working-or-unresponsive-fix/http://appletoolbox.com/2013/04/home-button-not-working-or-unresponsive-fix/
    Fixing an iPad Home Button
    http://tinyurl.com/om6rd6uhttp://tinyurl.com/om6rd6u
    iPad: Basic troubleshooting
    http://support.apple.com/kb/TS3274http://support.apple.com/kb/TS3274
    If you can't update or restore your iOS device
    http://support.apple.com/kb/ht1808http://support.apple.com/kb/ht1808
     Cheers, Tom

  • Hp Pvillion G6 2005ax with AMD Quad Core is showing blank Screen after latest BIOS Update

    Hi
    I have strange issue after the Hp Software Update. Recently i have connected to High Speed internet and Hp Asistant shown a Bios update for my System and i chose download. after that my Hp Pvillion G6 2005ax with AMD Quad Core is showing blank Screen and Caps Lock button Blinks Randomly and F12 Button also on. Kindly Suggest a Solution for this. I have been irritated by Hp Customer Care support.
    My Mobile No. [Personal Information Removed]
    Email ID is [Personal Information Removed]
    for any help you can send or i am availbale on above contact address.

     Hello , Welcome to the HP Support Forums! It is a great place to find the help you need, both from other users, HP experts and other support personnel. I read your post about the BIOS, and wanted to assist you! The blank screen and blinking of your Caps Lock, is the system trying to give you the error code for the issue your notebook is having.  You can review the following document for further assistance, if needed:HP Notebook PCs - Computer Does Not Start and Emits an LED or Beep Code Please note the blinking sequence of your Caps Lock, and follow the instructions in the document above.  From the information that you provided, it is possible that the blink code will be related to a BIOS error.  You can always try performing a System Restore, to set the notebook back to a previous working point. You can also try checking this site for BIOS drivers. Once there, you can select your Operating System and click "Update", you should be able to access and download the  BIOS drivers.  If you downloaded the latest driver from that site, try uninstalling the driver and installing the previous version. Please let me know if this information was helpful by clicking the thumbs up below.
    Have a great weekend!

  • Bank Account at Supplier Site Level in R12

    Hi,
    I have a requirement to create bank account at supplier site level. This is part of the conversion.
    I have been testing with the below code
    DECLARE
    l_extbank_rec iby_ext_bankacct_pub.extbankacct_rec_type;
    l_vendor_site_id NUMBER (10) := 704;
    l_party_site_id NUMBER (10) := 42458;
    p_org_id NUMBER (10) := 11665;
    l_account_id NUMBER (10);
    l_return_status VARCHAR2 (2000);
    l_msg_count NUMBER (5);
    l_msg_data VARCHAR2 (2000);
    l_response iby_fndcpt_common_pub.result_rec_type;
    BEGIN
    --l_extbank_rec.  bank_account_id   :=    ;
    l_extbank_rec.country_code := 'US';
    l_extbank_rec.branch_id := 284238;
    l_extbank_rec.bank_id := 284236;
    --l_extbank_rec.  acct_owner_party_id           :=    ;
    l_extbank_rec.bank_account_name := 'TEST_ACCT';
    l_extbank_rec.bank_account_num := 976431;
    l_extbank_rec.currency := 'USD';
    --l_extbank_rec.  iban                          :=    ;
    --l_extbank_rec.  check_digits                  :=    ;
    --l_extbank_rec.  multi_currency_allowed_flag   :=    ;
    --l_extbank_rec.  alternate_acct_name              :=    ;
    --l_extbank_rec.  short_acct_name               :=    ;
    l_extbank_rec.acct_type := 'Current';
    --l_extbank_rec.  acct_suffix                      :=    ;
    --l_extbank_rec.  description                      :=    ;
    --l_extbank_rec.  agency_location_code          :=    ;
    ----l_extbank_rec. foreign_payment_use_flag := ;
    --l_extbank_rec.  exchange_rate_agreement_num   :=    ;
    --l_extbank_rec.  exchange_rate_agreement_type  :=    ;
    --l_extbank_rec.  exchange_rate                    :=    ;
    --l_extbank_rec.  payment_factor_flag              :=    ;
    --l_extbank_rec.  status                        :=    ;
    -- l_extbank_rec.end_date := '27-AUG-2011';
    l_extbank_rec.start_date := SYSDATE;
    iby_ext_bankacct_pub.create_ext_bank_acct
    (p_api_version => 1.0,
    p_init_msg_list => fnd_api.g_true,
    p_ext_bank_acct_rec => l_extbank_rec,
    p_association_level => 'SS',
    p_supplier_site_id => l_vendor_site_id,
    p_party_site_id => l_party_site_id,
    p_org_id => p_org_id,
    p_org_type => 'OPERATING_UNIT',
    x_acct_id => l_account_id,
    x_return_status => l_return_status,
    x_msg_count => l_msg_count,
    x_msg_data => l_msg_data,
    x_response => l_response
    COMMIT;
    DBMS_OUTPUT.put_line ('x_return_status = ' || l_return_status);
    DBMS_OUTPUT.put_line ('x_msg_count = ' || l_msg_count);
    DBMS_OUTPUT.put_line ('x_msg_data = ' || l_msg_data);
    DBMS_OUTPUT.put_line ('x_acct_id = ' || l_account_id);
    DBMS_OUTPUT.put_line ('Error = ' || SQLERRM);
    END;
    ===========================
    Result:
    x_return_status =
    x_msg_count =
    x_msg_data =
    x_acct_id =741
    Error = ORA-0000: normal, successful completion
    ===========================
    Your response is much appreciated.
    Thanks,
    Srini

    Have you initialized the environment before calling the API?
    You can do this by
    fnd_global.apps_initialize(&user_id,&responsibility_id,&application_id>);
    mo_global.init('SQLAP'); -- Required for R12

  • Unable to update the VAT_CODE column through supplier sites API

    Hi,
    I'm unable to update the vat code column of the ap_supplier_sites_all table using the ap_vendor_pub_pkg.update_vendor_site API.Oracle application instance 12.1.3 and OS linux.Please find the code below.I'm able to update other feilds,but not the vat_code.Please help on this.
    Thanks,
    Abhilash
    CREATE OR REPLACE PACKAGE BODY APPS.xx_wo172304_test
    AS
    PROCEDURE xx_vat_wo172304 (
    errbuf OUT VARCHAR2
    , retcode OUT VARCHAR2
    IS
    CURSOR cur_vat
    IS
    SELECT site.*
    FROM apps.ap_suppliers supp, apps.ap_supplier_sites_all site
    WHERE site.vat_code IN
    ('CZ OEUS 20', 'CZ OEUZ 20', 'CZ OJCD 20', 'CZ OT20', 'CZ-20-EDC', 'OEUS20', 'OEUZ20', 'OPP20E'
    , 'OS20', 'OT20')
    AND supp.vendor_id = site.vendor_id
    AND site.org_id IN (608, 1508, 2396, 2397)
    AND site.vendor_site_id =68154;
    l_vendor_site_rec ap_vendor_pub_pkg.r_vendor_site_rec_type;
    l_vat_code ap_supplier_sites_all.VAT_CODE%TYPE;
    l_vendor_site_id ap_supplier_sites_all.vendor_site_id%TYPE;
    x_return_status VARCHAR2 (100) := NULL;
    x_msg_data VARCHAR2 (1000) := NULL;
    x_msg_count NUMBER := NULL;
    l_error_reason VARCHAR2 (2000) := NULL;
    l_user_id           number := FND_GLOBAL.USER_ID;
    l_last_update_login           number := FND_GLOBAL.LOGIN_ID;
    l_program_application_id           number := FND_GLOBAL.prog_appl_id;
    l_program_id           number := FND_GLOBAL.conc_program_id;
    l_request_id           number := FND_GLOBAL.conc_request_id;
    BEGIN
    -- mo_global.init ('SQLAP');
    FOR rec_vat IN cur_vat LOOP
    IF rec_vat.org_id = 608 THEN
    IF rec_vat.vat_code = 'OEUS20' THEN
    l_vendor_site_rec.vat_code := 'CZ OEUS21';
    ELSIF rec_vat.vat_code = 'OEUZ20' THEN
    l_vendor_site_rec.vat_code := 'CZ OEUZ21';
    ELSIF rec_vat.vat_code = 'OPP20E' THEN
    l_vendor_site_rec.vat_code := 'CZ OPP21E';
    ELSIF rec_vat.vat_code = 'OS20' THEN
    l_vendor_site_rec.vat_code := 'CZ OS21';
    ELSIF rec_vat.vat_code = 'OT20' THEN
    l_vendor_site_rec.vat_code := 'CZ OS21';
    END IF;
    ELSIF rec_vat.org_id = 1508 THEN
    IF rec_vat.vat_code = 'CZ OJCD 20' THEN
    l_vendor_site_rec.vat_code := 'CZ OJCD21';
    ELSIF rec_vat.vat_code = 'CZ OEUS 20' THEN
    l_vendor_site_rec.vat_code := 'CZ OEUS21';
    ELSIF rec_vat.vat_code = 'CZ OEUZ 20' THEN
    l_vendor_site_rec.vat_code := 'CZ OEUZ21';
    ELSIF rec_vat.vat_code = 'CZ OT20' THEN
    l_vendor_site_rec.vat_code := 'CZ OT21';
    END IF;
    ELSIF rec_vat.org_id = 2396 THEN
    IF rec_vat.vat_code = 'CZ OEUZ 20' THEN
    l_vendor_site_rec.vat_code := 'CZ OEUZ 21';
    ELSIF rec_vat.vat_code = 'CZ OJCD 20' THEN
    l_vendor_site_rec.vat_code := 'CZ OJCD 21';
    ELSIF rec_vat.vat_code = 'CZ OT20' THEN
    l_vendor_site_rec.vat_code := 'CZ OT21';
    ELSIF rec_vat.vat_code = 'CZ-20-EDC' THEN
    l_vendor_site_rec.vat_code := 'CZ-21-EDC';
    END IF;
    ELSIF rec_vat.org_id = 2397 THEN
    IF rec_vat.vat_code = 'CZ OEUS 20' THEN
    l_vendor_site_rec.vat_code := 'CZ OEUS 21';
    ELSIF rec_vat.vat_code = 'CZ OEUZ 20' THEN
    l_vendor_site_rec.vat_code := 'CZ OEUZ 21';
    ELSIF rec_vat.vat_code = 'CZ OJCD 20' THEN
    l_vendor_site_rec.vat_code := 'CZ OJCD 21';
    ELSIF rec_vat.vat_code = 'CZ OT20' THEN
    l_vendor_site_rec.vat_code := 'CZ OT21';
    ELSIF rec_vat.vat_code = 'CZ-20-EDC' THEN
    l_vendor_site_rec.vat_code := 'CZ-21-EDC';
    END IF;
    END IF;
    l_vendor_site_id := rec_vat.vendor_site_id;
    l_vendor_site_rec.org_id := rec_vat.org_id;
    l_vendor_site_rec.vendor_id := rec_vat.vendor_id;
    --l_vendor_site_rec.vendor_site_code:='318581-MOR. KRU';
    l_vendor_site_rec.rfq_only_site_flag := 'Y';
    -- l_vendor_site_rec.last_update_date := SYSDATE;
    l_vendor_site_rec.last_updated_by := 1134;   MARTIN.ROUNDS
    -- DBMS_OUTPUT.put_line ('VAT CODE:' || l_vendor_site_rec.vat_code);
    --DBMS_OUTPUT.put_line ('Vendor Site Id:' || l_vendor_site_id);
    fnd_file.put_line (fnd_file.LOG
    , 'VAT CODE:' || l_vendor_site_rec.vat_code
    fnd_file.put_line (fnd_file.LOG
    , 'Vendor ID:' || rec_vat.vendor_id
    fnd_file.put_line (fnd_file.LOG
    , 'Vendor Site Id:' || l_vendor_site_id
    fnd_file.put_line (fnd_file.LOG
    , 'RFQ ONLY SITE FLAG:' || l_vendor_site_rec.rfq_only_site_flag
    ap_vendor_pub_pkg.update_vendor_site (p_api_version => 1
    , x_return_status => x_return_status
    , x_msg_count => x_msg_count
    , x_msg_data => x_msg_data
    , p_vendor_site_rec => l_vendor_site_rec
    , p_vendor_site_id => l_vendor_site_id
    ); --p_calling_prog     IN  VARCHAR2 DEFAULT 'NOT ISETUP'
    -- pos_vendor_pub_pkg.update_vendor_site (p_vendor_site_rec => l_vendor_site_rec
    -- , x_return_status => x_return_status
    -- , x_msg_count => x_msg_count
    -- , x_msg_data => x_msg_data
    --     ap_vendor_sites_pkg.update_row(
    --          p_vendor_site_rec => l_vendor_site_rec,
    --          p_last_update_date => sysdate,
    --          p_last_updated_by => l_user_id,
    --          p_last_update_login => l_last_update_login,
    --          p_request_id => l_request_id ,
    --          p_program_application_id => l_program_application_id,
    --          p_program_id => l_program_id,
    --          p_program_update_date => sysdate,
    --          p_vendor_site_id => l_vendor_site_id);
    fnd_file.put_line (fnd_file.LOG
    , 'Return Status:' || x_return_status
    IF x_return_status <> fnd_api.g_ret_sts_success THEN
    IF x_msg_count >= 1 THEN
    FOR i IN 1 .. x_msg_count LOOP
    IF l_error_reason IS NULL THEN
    l_error_reason :=
    l_error_reason
    || ','
    || SUBSTR (fnd_msg_pub.get (p_encoded => fnd_api.g_false)
    , 1
    , 255
    || SQLERRM;
    ELSE
    l_error_reason :=
    l_error_reason
    || ','
    || SUBSTR (fnd_msg_pub.get (p_encoded => fnd_api.g_false)
    , 1
    , 255
    || SQLERRM;
    END IF;
    --DBMS_OUTPUT.put_line ('Supplier Site API Error-' || l_error_reason);
    fnd_file.put_line (fnd_file.LOG
    , 'Supplier Site API Error-' || l_error_reason
    END LOOP;
    END IF;
    ELSIF x_return_status='S' THEN
    --DBMS_OUTPUT.put_line ('Supplier Site API Success-' || l_error_reason);
    fnd_file.put_line (fnd_file.LOG
    , 'Supplier Site API Success-' || l_error_reason
    END IF;
    END LOOP;
    COMMIT;
    EXCEPTION
    WHEN OTHERS THEN
    --DBMS_OUTPUT.put_line ('Error-' || SQLERRM);
    fnd_file.put_line (fnd_file.LOG
    , 'Error-' || SQLERRM
    END xx_vat_wo172304;
    END xx_wo172304_test;

    Hi,
    I'm unable to update the vat code column of the ap_supplier_sites_all table using the ap_vendor_pub_pkg.update_vendor_site API.Oracle application instance 12.1.3 and OS linux.Please find the code below.I'm able to update other feilds,but not the vat_code.Please help on this.
    Thanks,
    Abhilash
    CREATE OR REPLACE PACKAGE BODY APPS.xx_wo172304_test
    AS
    PROCEDURE xx_vat_wo172304 (
    errbuf OUT VARCHAR2
    , retcode OUT VARCHAR2
    IS
    CURSOR cur_vat
    IS
    SELECT site.*
    FROM apps.ap_suppliers supp, apps.ap_supplier_sites_all site
    WHERE site.vat_code IN
    ('CZ OEUS 20', 'CZ OEUZ 20', 'CZ OJCD 20', 'CZ OT20', 'CZ-20-EDC', 'OEUS20', 'OEUZ20', 'OPP20E'
    , 'OS20', 'OT20')
    AND supp.vendor_id = site.vendor_id
    AND site.org_id IN (608, 1508, 2396, 2397)
    AND site.vendor_site_id =68154;
    l_vendor_site_rec ap_vendor_pub_pkg.r_vendor_site_rec_type;
    l_vat_code ap_supplier_sites_all.VAT_CODE%TYPE;
    l_vendor_site_id ap_supplier_sites_all.vendor_site_id%TYPE;
    x_return_status VARCHAR2 (100) := NULL;
    x_msg_data VARCHAR2 (1000) := NULL;
    x_msg_count NUMBER := NULL;
    l_error_reason VARCHAR2 (2000) := NULL;
    l_user_id           number := FND_GLOBAL.USER_ID;
    l_last_update_login           number := FND_GLOBAL.LOGIN_ID;
    l_program_application_id           number := FND_GLOBAL.prog_appl_id;
    l_program_id           number := FND_GLOBAL.conc_program_id;
    l_request_id           number := FND_GLOBAL.conc_request_id;
    BEGIN
    -- mo_global.init ('SQLAP');
    FOR rec_vat IN cur_vat LOOP
    IF rec_vat.org_id = 608 THEN
    IF rec_vat.vat_code = 'OEUS20' THEN
    l_vendor_site_rec.vat_code := 'CZ OEUS21';
    ELSIF rec_vat.vat_code = 'OEUZ20' THEN
    l_vendor_site_rec.vat_code := 'CZ OEUZ21';
    ELSIF rec_vat.vat_code = 'OPP20E' THEN
    l_vendor_site_rec.vat_code := 'CZ OPP21E';
    ELSIF rec_vat.vat_code = 'OS20' THEN
    l_vendor_site_rec.vat_code := 'CZ OS21';
    ELSIF rec_vat.vat_code = 'OT20' THEN
    l_vendor_site_rec.vat_code := 'CZ OS21';
    END IF;
    ELSIF rec_vat.org_id = 1508 THEN
    IF rec_vat.vat_code = 'CZ OJCD 20' THEN
    l_vendor_site_rec.vat_code := 'CZ OJCD21';
    ELSIF rec_vat.vat_code = 'CZ OEUS 20' THEN
    l_vendor_site_rec.vat_code := 'CZ OEUS21';
    ELSIF rec_vat.vat_code = 'CZ OEUZ 20' THEN
    l_vendor_site_rec.vat_code := 'CZ OEUZ21';
    ELSIF rec_vat.vat_code = 'CZ OT20' THEN
    l_vendor_site_rec.vat_code := 'CZ OT21';
    END IF;
    ELSIF rec_vat.org_id = 2396 THEN
    IF rec_vat.vat_code = 'CZ OEUZ 20' THEN
    l_vendor_site_rec.vat_code := 'CZ OEUZ 21';
    ELSIF rec_vat.vat_code = 'CZ OJCD 20' THEN
    l_vendor_site_rec.vat_code := 'CZ OJCD 21';
    ELSIF rec_vat.vat_code = 'CZ OT20' THEN
    l_vendor_site_rec.vat_code := 'CZ OT21';
    ELSIF rec_vat.vat_code = 'CZ-20-EDC' THEN
    l_vendor_site_rec.vat_code := 'CZ-21-EDC';
    END IF;
    ELSIF rec_vat.org_id = 2397 THEN
    IF rec_vat.vat_code = 'CZ OEUS 20' THEN
    l_vendor_site_rec.vat_code := 'CZ OEUS 21';
    ELSIF rec_vat.vat_code = 'CZ OEUZ 20' THEN
    l_vendor_site_rec.vat_code := 'CZ OEUZ 21';
    ELSIF rec_vat.vat_code = 'CZ OJCD 20' THEN
    l_vendor_site_rec.vat_code := 'CZ OJCD 21';
    ELSIF rec_vat.vat_code = 'CZ OT20' THEN
    l_vendor_site_rec.vat_code := 'CZ OT21';
    ELSIF rec_vat.vat_code = 'CZ-20-EDC' THEN
    l_vendor_site_rec.vat_code := 'CZ-21-EDC';
    END IF;
    END IF;
    l_vendor_site_id := rec_vat.vendor_site_id;
    l_vendor_site_rec.org_id := rec_vat.org_id;
    l_vendor_site_rec.vendor_id := rec_vat.vendor_id;
    --l_vendor_site_rec.vendor_site_code:='318581-MOR. KRU';
    l_vendor_site_rec.rfq_only_site_flag := 'Y';
    -- l_vendor_site_rec.last_update_date := SYSDATE;
    l_vendor_site_rec.last_updated_by := 1134;   MARTIN.ROUNDS
    -- DBMS_OUTPUT.put_line ('VAT CODE:' || l_vendor_site_rec.vat_code);
    --DBMS_OUTPUT.put_line ('Vendor Site Id:' || l_vendor_site_id);
    fnd_file.put_line (fnd_file.LOG
    , 'VAT CODE:' || l_vendor_site_rec.vat_code
    fnd_file.put_line (fnd_file.LOG
    , 'Vendor ID:' || rec_vat.vendor_id
    fnd_file.put_line (fnd_file.LOG
    , 'Vendor Site Id:' || l_vendor_site_id
    fnd_file.put_line (fnd_file.LOG
    , 'RFQ ONLY SITE FLAG:' || l_vendor_site_rec.rfq_only_site_flag
    ap_vendor_pub_pkg.update_vendor_site (p_api_version => 1
    , x_return_status => x_return_status
    , x_msg_count => x_msg_count
    , x_msg_data => x_msg_data
    , p_vendor_site_rec => l_vendor_site_rec
    , p_vendor_site_id => l_vendor_site_id
    ); --p_calling_prog     IN  VARCHAR2 DEFAULT 'NOT ISETUP'
    -- pos_vendor_pub_pkg.update_vendor_site (p_vendor_site_rec => l_vendor_site_rec
    -- , x_return_status => x_return_status
    -- , x_msg_count => x_msg_count
    -- , x_msg_data => x_msg_data
    --     ap_vendor_sites_pkg.update_row(
    --          p_vendor_site_rec => l_vendor_site_rec,
    --          p_last_update_date => sysdate,
    --          p_last_updated_by => l_user_id,
    --          p_last_update_login => l_last_update_login,
    --          p_request_id => l_request_id ,
    --          p_program_application_id => l_program_application_id,
    --          p_program_id => l_program_id,
    --          p_program_update_date => sysdate,
    --          p_vendor_site_id => l_vendor_site_id);
    fnd_file.put_line (fnd_file.LOG
    , 'Return Status:' || x_return_status
    IF x_return_status <> fnd_api.g_ret_sts_success THEN
    IF x_msg_count >= 1 THEN
    FOR i IN 1 .. x_msg_count LOOP
    IF l_error_reason IS NULL THEN
    l_error_reason :=
    l_error_reason
    || ','
    || SUBSTR (fnd_msg_pub.get (p_encoded => fnd_api.g_false)
    , 1
    , 255
    || SQLERRM;
    ELSE
    l_error_reason :=
    l_error_reason
    || ','
    || SUBSTR (fnd_msg_pub.get (p_encoded => fnd_api.g_false)
    , 1
    , 255
    || SQLERRM;
    END IF;
    --DBMS_OUTPUT.put_line ('Supplier Site API Error-' || l_error_reason);
    fnd_file.put_line (fnd_file.LOG
    , 'Supplier Site API Error-' || l_error_reason
    END LOOP;
    END IF;
    ELSIF x_return_status='S' THEN
    --DBMS_OUTPUT.put_line ('Supplier Site API Success-' || l_error_reason);
    fnd_file.put_line (fnd_file.LOG
    , 'Supplier Site API Success-' || l_error_reason
    END IF;
    END LOOP;
    COMMIT;
    EXCEPTION
    WHEN OTHERS THEN
    --DBMS_OUTPUT.put_line ('Error-' || SQLERRM);
    fnd_file.put_line (fnd_file.LOG
    , 'Error-' || SQLERRM
    END xx_vat_wo172304;
    END xx_wo172304_test;

  • Supplier Site Update API Issue

    Hi all,
    i am currently using AP_VENDOR_SITES_PKG.Update_Row API to update supplier site information.API is able to update few vendor sites but not able to update few vendor sites.
    Please advise if any other API can be used or if some changes need to be done with AP_VENDOR_SITES_PKG.Update_Row API.
    Thanks.

    Please refer this Metalink hit :
    https://metalink2.oracle.com/metalink/plsql/f?p=200:27:8536114700335358888::::p27_id,p27_show_header,p27_show_help:730817.992,1,1
    As per the above link, the packages: AP_VENDORS_PKG and AP_VENDOR_SITES_PKG are NOT API's - They are for the forms applications.
    Regards,
    S.P DASH

Maybe you are looking for