Router connected to cable modem by Ethernet port cannot get IP address from DHCP.

I have an ethernet cable on Fa0/0 connecting my 1841 router to my cable modem. The issue is that the router cannot obtain an IP address via DHCP when I have the "ACL-OUTSIDE-IN" ACL applied inbound on the Fa0/0 interface. I tried to allow all BOOTP and BOOTPS traffic in my ACL, but still no luck. I really don't want to run the router without a simple ACL firewall and connect it to the internet. When I take off the ACL off of Fa0/0, the router is able to get an IP address via DHCP.
Router#sh run
Building configuration...
Current configuration : 10736 bytes
! Last configuration change at 18:14:42 MST Fri Nov 16 2012 by matt.chan
version 12.4
service nagle
service timestamps debug datetime msec localtime show-timezone year
service timestamps log datetime msec localtime show-timezone year
service password-encryption
hostname Router
boot-start-marker
boot system flash:c1841-advipservicesk9-mz.124-25f.bin
boot-end-marker
logging count
logging userinfo
logging buffered 1048576 informational
enable secret 5 <removed>
aaa new-model
aaa authentication login AUTH-LOCAL local-case
aaa session-id unique
memory-size iomem 25
clock timezone MST -7
ip cef
ip nbar pdlm flash:directconnect.pdlm
ip nbar pdlm flash:citrix.pdlm
ip nbar pdlm flash:bittorrent.pdlm
ip nbar custom steam destination udp range 27000 27030
ip nbar custom rdp destination tcp range 3389 3391 55402
ip domain lookup source-interface FastEthernet0/0
ip name-server 8.8.8.8
ip inspect name fa0/0_inspect_ou icmp router-traffic timeout 10
ip inspect name fa0/0_inspect_ou ftp timeout 300
ip inspect name fa0/0_inspect_ou udp router-traffic timeout 120
ip inspect name fa0/0_inspect_ou tcp router-traffic timeout 300
login block-for 60 attempts 4 within 60
login quiet-mode access-class ACL-ACCESS-QUIET
password encryption aes
crypto pki trustpoint TP-self-signed-1755372391
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1755372391
revocation-check none
rsakeypair TP-self-signed-1755372391
crypto pki certificate chain TP-self-signed-1755372391
certificate self-signed 01
  3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31373535 33373233 3931301E 170D3132 31313137 30313130
  35325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 37353533
  37323339 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100D53F 9EB5B123 3103A4D5 82E786F7 F91C2DE5 9E409A22 80AF78F6 812F624A
  89FE9103 73C4AAAB 13FF880D F628607D 6888AC49 18BEDD77 778F0DB1 F9A796E9
  E92717CD 6DD19450 5066620A 91278C33 E38349EA 92B8C671 80761609 0AC46E6F
  2C8C6BCF ABC7E1F7 A64BD28C C85477FE B23F8A7C 555ECDF9 CE461B8D 6C017370
  0ED70203 010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603
  551D1104 0B300982 074E5543 4C455553 301F0603 551D2304 18301680 146CA2E0
  936C651F E2ED4DCD D7025FF3 2AB029E0 95301D06 03551D0E 04160414 6CA2E093
  6C651FE2 ED4DCDD7 025FF32A B029E095 300D0609 2A864886 F70D0101 04050003
  8181004A AFA4D07C 1424DE0E EF3F17F2 BB1EA63B CB17C13D 1AEA31A1 BAB6AF77
  DB6EA8A2 2117DCD1 5530A18C 3618D568 CC7EF520 E039ACBD DA906352 BB7E51BD
  0954490C B2AB30C2 FBBE4738 C214BE1C CB63FFEA BAFC46E0 3DC419EE 714B9ABD
  144A21E3 3E54C103 FF47FAF1 412FE5C4 59ACD1FE FD72356B C8DC04C3 E2EDF275 45954C
  quit
username <removed secret 5 <removed>
ip ssh maxstartups 10
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh port 2226 rotary 1
ip ssh version 2
class-map match-all Zuri-YouTube-Class
match access-group name NAT-Pool-Zuri-WLAN
match protocol http host "*youtube.com*"
policy-map PMAP-QOS-VTI-IN
  description QOS FOR TU0
class class-default
  shape peak 1512000
policy-map PMAP-QOS-VTI-OUT
  description QOS FOR TU0
class class-default
  shape peak 512000
crypto isakmp policy 1
encr aes 256
authentication pre-share
group 5
lifetime 43200
crypto isakmp key 6 <removed> address <removed>
crypto isakmp invalid-spi-recovery
crypto isakmp keepalive 10 5 periodic
crypto ipsec transform-set EDGE-TS ah-sha-hmac esp-aes 256
crypto ipsec profile EDGE
set security-association lifetime kilobytes 256000
set transform-set EDGE-TS
set pfs group5
interface Loopback0
no ip address
interface Tunnel0
description "VTI Link"
bandwidth 4000
ip address 172.20.0.2 255.255.255.0
ip mtu 1400
ip nbar protocol-discovery
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1360
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 12090011003E5A0C0F186E752220211B4A
keepalive 10 5
tunnel source FastEthernet0/0
tunnel destination <removed>
tunnel mode ipsec ipv4
tunnel path-mtu-discovery
tunnel protection ipsec profile EDGE
service-policy output PMAP-QOS-VTI-OUT
hold-queue 75 out
interface FastEthernet0/0
description "Link to ISP"
bandwidth 4000
ip address dhcp
ip access-group ACL-OUTSIDE-IN in
no ip proxy-arp
ip nbar protocol-discovery
ip nat outside
ip inspect fa0/0_inspect_ou out
ip virtual-reassembly
ip ospf cost 1
duplex auto
speed auto
no keepalive
no cdp enable
interface FastEthernet0/1
description "Link to LAN"
ip address 172.16.0.1 255.255.255.248
ip access-group ACL-INSIDE-IN in
no ip proxy-arp
ip nbar protocol-discovery
ip nat inside
ip virtual-reassembly
ip ospf cost 1
ip ospf priority 255
duplex auto
speed auto
no keepalive
router ospf 1
log-adjacency-changes
redistribute static subnets
passive-interface default
no passive-interface Tunnel0
network 172.20.0.0 0.0.0.3 area 0
ip forward-protocol nd
ip route 10.0.0.0 255.0.0.0 Null0 name "Class A Private"
ip route 172.16.0.0 255.240.0.0 Null0 name "Class B Private"
ip route 172.17.0.0 255.255.0.0 FastEthernet0/1 172.16.0.2 name "Home WLAN"
ip route 172.19.73.31 255.255.255.255 Null0
ip route 172.27.0.0 255.255.0.0 Tunnel0 172.20.0.1 name "IPsec GRE Tunnel"
ip route 192.168.0.0 255.255.0.0 Null0 name "Class C Private"
ip route 192.168.0.0 255.255.255.0 Tunnel0 172.20.0.1 name "VLAN 70"
ip route 192.168.100.1 255.255.255.255 FastEthernet0/0 70.162.0.1 permanent name "CABLE MODEM MANAGEMENT"
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0 dhcp 253
ip dns server
no ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat translation tcp-timeout 300
ip nat translation udp-timeout 120
ip nat translation max-entries 2048
ip nat inside source list ACL-NAT-172.16.0.0/29 interface FastEthernet0/0 overload
ip nat inside source list ACL-NAT-MANAGEMENT interface FastEthernet0/0 overload
ip nat inside source static tcp 172.16.0.4 22 interface FastEthernet0/0 2227
ip nat inside source static tcp 172.16.0.5 3389 interface FastEthernet0/0 3391
ip nat inside source static tcp 172.16.0.3 3389 interface FastEthernet0/0 3390
ip nat inside source static tcp 172.16.0.4 80 interface FastEthernet0/0 8084
ip access-list standard ACL-ACCESS-QUIET
permit 216.161.180.16
permit 172.16.0.0 0.1.255.255
permit 172.27.0.0 0.0.127.255
permit 172.20.0.0 0.0.0.3
ip access-list standard ACL-NAT-172.16.0.0/29
permit 172.16.0.0 0.0.0.7
ip access-list standard ACL-NAT-172.17.0.0/24
permit 172.17.0.0 0.0.0.255
ip access-list standard ACL-NAT-172.17.1.0/24
permit 172.17.1.0 0.0.0.255
ip access-list standard ACL-SNMP
permit 172.16.0.4
ip access-list extended ACL-CRY-MAP
ip access-list extended ACL-INSIDE-IN
deny   ip host 172.16.0.2 172.27.0.0 0.0.127.255
deny   ip host 172.16.0.2 172.20.0.0 0.0.0.3
permit ip 172.17.0.0 0.0.0.255 any
permit ip 172.16.0.0 0.0.0.7 any
permit ip 172.17.1.0 0.0.0.255 any
ip access-list extended ACL-NAT-MANAGEMENT
permit tcp host 172.27.10.11 eq 3389 host 72.166.77.196
ip access-list extended ACL-OUTSIDE-IN
deny   ip 10.0.0.0 0.255.255.255 any
deny   ip 172.16.0.0 0.15.255.255 any
deny   ip 192.168.0.0 0.0.255.255 any
permit tcp any any range 3390 3391
permit udp any any eq bootpc
permit udp any any eq bootps
permit tcp any any range 2226 2228
permit tcp any any range 8081 8084
permit icmp any any echo
permit icmp any any net-unreachable
permit icmp any any host-unreachable
permit icmp any any port-unreachable
permit icmp any any parameter-problem
permit icmp any any packet-too-big
permit icmp any any administratively-prohibited
permit icmp any any source-quench
permit icmp any any ttl-exceeded
deny   icmp any any
deny   ip any any
ip access-list log-update threshold 10
logging history informational
logging trap debugging
logging 172.17.228.17
logging 172.17.228.10
control-plane
line con 0
exec-timeout 15 0
privilege level 15
logging synchronous
login authentication AUTH-LOCAL
line aux 0
login authentication AUTH-LOCAL
line vty 0 4
exec-timeout 60 0
privilege level 15
logging synchronous
login authentication AUTH-LOCAL
rotary 1
transport input ssh
scheduler allocate 20000 1000
ntp clock-period 17178311
ntp source FastEthernet0/0
ntp server 148.167.132.201
end

Hi Matt,
Try adding below line
ip access-list extended ACL-OUTSIDE-IN
permit udp any eq bootpc any eq bootps
Regards
Najaf
Please rate when applicable or helpful !!!

Similar Messages

  • Wireless Router 877W users cannot get ip address from DHCP

    Users can connect to wireless but they cant get ip address what can be the problem ?
    Thanks
    no aaa new-model
    resource policy
    ip subnet-zero
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1
    ip dhcp excluded-address 192.168.239.1 192.168.239.50
    ip dhcp pool users
       network 192.168.239.0 255.255.255.0
       default-router 192.168.239.1
       dns-server 4.2.2.2
    bridge irb
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    interface ATM0.1 point-to-point
    no snmp trap link-status
    pvc 8/35
      pppoe-client dial-pool-number 1
    interface FastEthernet0
    interface FastEthernet1
    interface FastEthernet2
    interface FastEthernet3
    interface Dot11Radio0
    no ip address
    encryption vlan 1 key 1 size 40bit 0 1234567890 transmit-key
    encryption vlan 1 mode wep mandatory
    ssid wirele
        vlan 1
        authentication open
        guest-mode
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    channel 2437
    station-role root
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no snmp trap link-status
    no cdp enable
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 192.168.239.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface Dialer1
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    no cdp enable
    ppp authentication pap callin
    ppp pap sent-username xxxx password xxx
    crypto map MerkezVPN
    interface Dialer0
    no ip address
    interface BVI1
    no ip address
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1

    go into config t and add "bridge 1 route ip" and see what you get....

  • Networking issue with new Macbook - cannot get IP address from DHCP router

    Hello all, I've seen this problem posted a few times and been having the same problem with my new aluminum MacBook. Here's the story:
    When connecting to my network at home, I get the message "Airport has a self-assigned IP and may not be able to connect to the internet." I've been able to connect a few times, but anytime it sleeps or I shut down I have the same problem. When I'm out and about, it has no problem connecting to other networks.
    On the network in which I cannot connect, there are 2 other macs and two PCs that do NOT have any problem connecting. Macs are all running 10.5.5.
    Router in a 2Wire and uses DHCP. ISP is AT&T.
    I've tried rebooting the router, manually assigned an IP address, restarting, updating software. Nothing seems to work.
    Does anyone have any other suggestions? This is kinda making me crazy.

    I've also tried:
    1) Creating a new location in network prefs.
    2) Zapping PRAM
    3) rebooting router many time.
    4) putting a $ in front of the hex password
    5) deleting all of the plists that I've seen recommended.
    6) Starting in safe mode
    7) Renewing IP
    8) Shutting off firewall

  • I have a good connection thru both wifi and ethernet but cannot get to the internet

    I have a good connection thru both wifi and ethernet but cannot get to the internet

    Which model iMac do you have? Which OS system is currently installed on your comp? 

  • Connecting to cable modem via ethernet hub

    My old airport just died and I just began reviewing the capabilities of the airport express. Would it be possible to access a cable modem if I hardwire it into my ethernet network and plug another CAT 5 cable into the airport - giving me wireless access to the rest of the computers and printers on my network.

    You cannot directly connect your cable modem to a spare port on your existing ethernet network. Not only will this not allow you to share your internet connection, but it will also significantly complicate file and printer sharing AND it will remove the all-important firewall protection that should be in place between your LAN and the internet.
    Therefore, if you want to share a cable modem connection with both wireless and non-wireless computers on a LAN, the Airport Express is not the right product for you. You need to buy either an Airport Extreme Base Station, or a non-Apple wireless router (all of which are designed to also allow a connection to a cabled ethernet LAN).

  • AirPort Extreme Plugged Into Router Connected to Cable Modem

    If I plug my AirPort Extreme into an ethernet router that is connected to my cable modem, will this interfere with the AirPort Extreme's ability to operate? I ask because I thought I had read that the AirPort must be plugged directly into the signal source only in order to work. The ethernet router would not provide wireless access.
    I am considering this configuration because I'm considering buying the new LG BD300 BluRay player that features streaming Netflix. The machine needs an ethernet connection to provide this feature.

    It should be OK. I have a cable modem connected to a Linksys wired router: this feeds an iMac and and Airport Express, and then an iBook connects wirelessly to the Airport Express.
    This all works fine for internet connection - both computers connect to the internet without problems: the only oddity arises with file sharing - the iBook can see the iMac, but the iMac can't see the iBook - possibly because it's effectively on a subnet. I haven't tried to sort this out because working one way is good enough for what I need.
    But the basic connection, getting IP numbers etc, works fine.
    Of course you could consider replacing the Express with an Extreme - it would be more expensive that a router, but would be a neater way of connecting: it has three outgoing ethernet ports in addition to the wireless and the subnet issue I mentioned wouldn't arise here.

  • Trouble getting IP address from DHCP-enabled router

    I've recently set up a LinkSys WRT54G wired/wireless router on a home network that has a wired Windows XP machine and a wireless PowerBook with AirPort.
    The WRT54G assigns network addresses using DHCP. The PowerBook is able to find the wireless network established by the WRT54G, but doesn't get an IP address from it.
    The router seems to be behaving correctly, so I'm guessing there's a problem in the PowerBook setup somewhere. Any ideas?

    Double-check your AirPort's settings:
    System Preferences > Network > Show > Network Port Configurations
    - Verify that an AirPort option exists. If it does not, click "New" to create one. (Note: If you are unable to create an AirPort configuration, the AirPort card in your computer either doesn't exist or it is not recognized.)
    - Verify that AirPort is "On" (checked)
    - Verify that AirPort is at the top of the list. If it isn't, you can drag it to the top.
    Systems Preferences > Network > Show > AirPort
    AirPort tab
    - By default, join: Automatic
    TCP/IP tab
    - Configure IPv4: Using DHCP
    - Configure IPv6: Automatically or Off
    Proxies tab
    - Configure Proxies: Manually
    - Select a proxy server to configure: <All proxies should be unchecked unless you specifically require a proxy for Internet access.>
    - Exclude simple hostnames (unchecked)
    - Bypass proxy settings for these Hosts & Domains: <leave blank>
    - Use Passive FTP Mode (PASV) (checked)

  • Connection with cable modem without ethernet possible?

    I'd like to put my apple airport extreme base and my external hdds to an other room but there is no possibility for an ethernet connection to my fritz!box. I there a possibility to configure the base to connect to the internet via wlan e.g.
    1. Connection MPB ==> Airport Base via WLAN
    2. Connection Airport Base ==> Fritz!Box via WLAN
    3. Connection to Internet ==> Fritz!Box included modem
    4. Using Internet on MBP via Fritz!Box ==> Airport Base

    Hello Snoogle. Welcome to the Apple Discussions!
    2. Connection Airport Base ==> Fritz!Box via WLAN
    In order for the 802.11n AirPort Extreme Base Station (AEBSn) to extend the wireless network of the Fritz!Box router, they would have to be configured in a Wireless Distribution System (WDS). Unfortunately, only an extremely few non-AirPort routers are WDS-compatible, so it is highly unlikely that you will be able to accomplish this step.

  • EA6500 can't connect to cable modem (surfboard 5120)

    Hi all -
    I've been having a problem trying to connect my new EA6500 to my cable modem (motorola surfboard 5120; charter internet service). When I use my old router (WRT320N), I have internet connectivity and no issues. I am not using bridge mode with my ISP, just automatic DHCP config. I try to access my surfboard's config page (192.168.100.1) while on my new router and get nothing, even though the lights are on and flashing on both the router and modem. No matter what I have tried, i cannot get an IP from my modem.
    I have manually updated to the latest firmware (1.1.28.147876) and tried the following suggestions from the forums and internet:
    - disabled IPv6
    - cloned PC and old router MAC addresses (cloning is DISABLED on my old, working router)
    - multiple power cycles and resets on both pieces of equipment
    - changed my network to 192.168.100.x to see if I could hit my modem; when pinging surfboard's config page (192.168.100.1) i just got destination host unreachable.
    Is it possible that my modem is not compatible? I didn't think it would matter, but its the only thing I can come up with. The settings on both routers are, as far as I can tell, the same. Any ideas?
    Thanks in advance!

    Do check if the router’s internet port has a light on when connected to your modem’s Ethernet port. It is possible that the router’s internet port is busted. Try to connect a known working Ethernet cable from one of the router’s port to its internet port and see if both ports are on. I do not really see this as a compatibility issue between the router and the modem but possible that it is a hardware problem with the router.  

  • I am using SURPLUSMETER :) I am also using Apple Airport Time Capsule as my Router that is connected to my Satellite dish Internet Modem ... Now on the Surplusmeter I have the option for PPP Modem . Ethernet Port , Airport , Network Card ,

    I am using SURPLUSMETER I am also using Apple Airport Time Capsule as my Router that is connected to my Satellite dish Internet Modem ... Now on the Surplusmeter I have the option for PPP Modem . Ethernet Port , Airport , Network Card , & Adaptor .
    Which one can I use properly to monitor all the wireless Devices in my hous

    Actually, none of the options will do what you are looking for it to do. That is because, this application only monitors the traffic from the device it is hosted on. That would also mean that you would have to run a copy on each computer that will access the Internet on your network; note their individual usages, and then, combine them to get an idea of the total usage.
    However, if you are only interested in the amount of Wi-Fi traffic that only your computer is seeing, then the "AirPort Network Card" option would be the correct choice.

  • Connecting Cisco 2821 Router, Switch, and Cable Modem

    Hey everyone,
    I am currently in the Cisco Network Academy at my school and just finished CCNA 1.  I have a few questions though.
    I am purchasing new equipment and that equipment includes:
    1-Cisco 2821 2-port Gigabit Router
    1-Linksys SE3016 16-Port Gigabit Switch (unmanaged)
    1-Cisco WAP4410n Wireless Access Point
    1-Motorla SurfBoard Gigabit Cable Modem (no router built in-Just standalone Modem used with Comcast Xfinity High Speed Internet)
    1-12U Network Rack (not enclosed)
    I am confused on how I will connect the cable modem to the router and the router to the switch and the WAP so that I still have WiFi. Since the router only has 2 Ge Ports, how would I cable this up?
    If my assumptions are correct, would I do the following set up?
    Take the Cable Modem and run a Straight Thru to Port 1 of the Router.
    Connect the Switch Port 1 to Port 2 of the Router using a Straight Thru cable (I believe I will most likely have to Subnet a network, won't I?).
    Connect Switch Port 2 to WAP using Straight Thru Cable (so I still have WiFi in my home).
    Connect all my computers and other devices to the Switch (this includes several PC's/Laptops, two printers that are ethernet, two TV's that are ethernet, an AppleTV and a Blue Ray Player that are both ethernet, and some Cisco Powerline Network Adapters).
    Will that set up work? 
    Also, how would I configure the router to work with my cable modem AND act as a DHCP Server so that all of my devices get IP Addresses? I have the Cisco Command Guide Book, but it is confusing to me as of now.
    Thanks!
    Chris

    A good start but a few points I would make.
    If you set the clock manually, you may find it resets itself after a router reboot. I would look at pointing it at an NTP server:
    #ntp server x.x.x.x
    #clock timezone GMT (Assuming you are UK based)
    Although not required, I would put a description on each of the interfaces as it may help identify them later if you are not physically in front of the Router.
    #interface gi0/0
    #description WAN
    Same for LAN
    You have set up your LAN subnet with a /16 subnet mask which is effectively 10.0.0.1 - 10.0.255.254. This is a large subnet allowing over 65k hosts which is not best practice on enterprise networks. It probably won't cause you any issues but I doubt you will have any more than 254 hosts so personally I would use a /24 subnet (255.255.255.0)
    The only major thing missing is NAT which needs to be configured on the router to translate the LAN IP addresses from their 10.* private range to the Public IP address on the Gi0/0 WAN Interface.
    Firstly you need to define the 'inside' and 'outside' NAT interfaces which is fairly self explanatory:
    #interface gi0/0
    #ip nat outside
    #interface gi0/1
    #ip nat inside
    Gi0/0 is your outside interface because its facing the Outside world (i.e the internet) and Gi0/1 is your inside interface because its facing Inside your LAN.
    Then you need to tell the router which addresses to translate against by first creating an access list:
    #ip access-list standard LAN-Addresses
    #permit 10.0.0.0 0.0.255.255
    Finally you need to tell the router to start translating:
    #ip nat inside source list LAN-Addresses interface gi0/0 overload
    Oh, I have just noticed that you do not have a 'default route' configured. A router forwards packets by first looking up the destination IP address of the packet (i.e where its going) in it's own routing table. Obviously home routers are not going to have an entry for every Public IP subnet on the internet so they use something called a default route which effectively says 'If I cannot find an entry for this packet in my routing table, use the default route'.
    As you are on DHCP and your IP address (and even default gateway) could change on your WAN interface, I would not bother with the next hop address in the default route but rather use the outgoing interface as below:
    #ip route 0.0.0.0 0.0.0.0 gi0/0
    Hope this helps!

  • Wrt54gs router to internet cable modem connection drop

    With the wrt54gs router set at auto dhcp and mostly on default settings, after some time of inactivity the connection between the router and internet cable modem drops out.  That is, when there is no activity (no transmission to/from internet) the connection drops and the wireless connections shows "local only."  Any suggestions/comments on why this is so?  Thanks!

    Have you tried to connect the Modem to the computer and checked if you are facing the same problem or not?
    On your Router setup page, change the MTU size from AUTO to Manual and change the Size from 1500 to 1350 and click on Save Settings..... Then click on the Wireless tab and below Set the Radio Band to Standard-20MHz and change the Standard channel to 11-2.462GHz...Wireless SSID broadcast should be Enabled and then click on Save Settings...
    Click on the sub tab under Wireless "Advanced Wireless Settings"
    Change the Beacon Interval to 75,Change the Fragmentation Threshold to 2304,Change the RTS Threshold to 2304 and Click on Save Settings...
    Now see if you can locate your Wireless Network and attempt to connect...

  • 2501 router connecting to cable internet?

    My topology looks like this:
    Cox cable internet cloud -> Motorola Cable modem -> [e0] 2501 router [s0] -> [s0] 2501 router [e0] -> 2924 switch -> host
    My mission is get connect to the internet. But its been all fails so far. The e0 port on the 2501 router does not offer "ip address negotiated" command. I figured that would be all I needed to do since I get an ip address assigned dynamically by the cable company.
    I could hook up a linksys router to get the ip dynamically, then copy that information over somehow onto the 2501 router to get connected. Would that help at all? By looking at the linksys router I can determine what the public ip address is, the DNS, gateway and subnet. It is NOT PPPoE.
    Thanks for any help.

    In case you're wondering here's the output from "debug dhcp detail". And YES I have the same topology as the original post, this router is directly connected to the modem using ethernet. I will call Cox today to see if they know.
    router_2501(config)#int e0
    router_2501(config-if)#shut
    01:52:32: %LINK-5-CHANGED: Interface Ethernet0, changed state to administrativel
    y down
    router_2501(config-if)#no shut
    01:52:35: DHCP: SRelease attempt # 1 for entry:
    01:52:35: Temp IP addr: 10.49.205.119 for peer on Interface: Ethernet0
    01:52:35: Temp sub net mask: 255.255.240.0
    01:52:35: DHCP Lease server: 172.19.73.16, state: 7 Releasing
    01:52:35: DHCP transaction id: 1B02
    01:52:35: Lease: 86400 secs, Renewal: 43200 secs, Rebind: 75600 secs
    01:52:35: Next timer fires after: 00:00:00
    01:52:35: Retry count: 1 Client-ID: cisco-0000.0c3f.249d-Et0
    01:52:35: DHCP: SRelease placed Server ID option: 172.19.73.16
    01:52:35: DHCP: SRelease: 277 bytes
    01:52:36: %LINK-3-UPDOWN: Interface Ethernet0, changed state to up
    01:52:36: DHCP: SRelease attempt # 2 for entry:
    01:52:36: Temp IP addr: 10.49.205.119 for peer on Interface: Ethernet0
    01:52:36: Temp sub net mask: 255.255.240.0
    01:52:36: DHCP Lease server: 172.19.73.16, state: 7 Releasing
    01:52:36: DHCP transaction id: 1B02
    01:52:36: Lease: 86400 secs, Renewal: 43200 secs, Rebind: 75600 secs
    01:52:36: Next timer fires after: 00:00:00
    01:52:36: Retry count: 2 Client-ID: cisco-0000.0c3f.249d-Et0
    01:52:36: DHCP: SRelease placed Server ID option: 172.19.73.16
    01:52:36: DHCP: SRelease: 277 bytes
    01:52:37: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed sta
    te to up
    01:52:37: DHCP: SRelease attempt # 3 for entry:
    01:52:37: Temp IP addr: 10.49.205.119 for peer on Interface: Ethernet0
    01:52:37: Temp sub net mask: 255.255.240.0
    01:52:37: DHCP Lease server: 172.19.73.16, state: 7 Releasing
    01:52:37: DHCP transaction id: 1B02
    01:52:37: Lease: 86400 secs, Renewal: 43200 secs, Rebind: 75600 secs
    01:52:37: Next timer fires after: 00:00:00
    01:52:37: Retry count: 3 Client-ID: cisco-0000.0c3f.249d-Et0
    01:52:37: DHCP: SRelease placed Server ID option: 172.19.73.16
    01:52:37: DHCP: SRelease: 277 bytes
    01:53:08: DHCP: QScan: Purging entry
    01:53:08: DHCP: deleting entry 240414 10.49.205.119 from list
    01:53:08: Temp IP addr: 10.49.205.119 for peer on Interface: Ethernet0
    01:53:08: Temp sub net mask: 255.255.240.0
    01:53:08: DHCP Lease server: 172.19.73.16, state: 8 Purging
    01:53:08: DHCP transaction id: 1B02
    01:53:08: Lease: 86400 secs, Renewal: 43200 secs, Rebind: 75600 secs
    01:53:08: No timer running
    01:53:08: Retry count: 0 Client-ID: cisco-0000.0c3f.249d-Et0
    router_2501(config-if)#

  • Airport express won't connect to cable modem

    We recently moved to a new residence and just had internet service installed by a technician. Unfortunately, I didn't have my Airport Express handy while he was here, so he simply connected my Macbook Pro directly to the cable modem via ethernet cable. When I found my Airport Express, I disconnected the Macbook Pro from the cable modem and connected the Airport Express to the modem via the same ethernet cable and powered up. The Airport Express began flashing yellow but the flashing yellow never did turn the steady green that indicates the Airport Express is receiving the signal. I called my internet provider but they don't deal with router issues. What can I do?

    Cable modems "remember" the device that is connected. Your modem is "remembering" your computer and looking for it when you connect the AirPort Express, so it will not connect to the AirPort Express.
    You need to push the reset button on the modem and then power off the modem
    Power off everything else on the network...all computers and devices
    Wait 15 minutes
    Make sure that the ethernet cable from the modem is connected to the AirPort Express
    Power up the modem only and let it run 3-4 minutes by itself
    Power up the AirPort Express and let it run a few moments
    Power up each computer and device one at a time
    Check for proper operation.
    If...you are switching from a previous DSL service to cable, you may need to reconfigure the AirPort Express. Post back for more info on this.
    Message was edited by: Bob Timmons

  • Use base station as router instead of cable modem

    I have a cable modem that is also a router connected by a wire to the Airport extreme base station. Officially, the Airport should be used as a bridge, disabling the distribute IP option. The thing is this modem ***** and I can't replace it because its from my cable company and also used as IP phone. I would like the Airport to be the DHCP router and handle all the NAT. However, when I turn on the distribute IP option the Airport is freezing.
    Note that there is no way to shut down DHCP router on the cable modem.
    The modem uses 192.168.1.1 type addresses. Should the airport distribution also be configured to this type of address or to a different one, such as 10.0.0.1.
    Is there an optimal way to use the airport DHCP and NAT, bypassing the DHCP of the modem?
    Thanks,
    Y.

    The disabling of the DHCP in the router is a must. Without first disabling the router, you will have DHCP conflicts.

Maybe you are looking for

  • Why do I always have to download apps from my computer it won't work on phone?

    When I try to download apps from my phone it tells me I have to do it from my computer help!

  • Error while creating the structure

    hello friends, i have two doubts 1) i am getting the error while creating the structure in se11. well i am creating the structure in the following way in component i am giving the values as bom and in component type i am giving the value as meins. i

  • Multiselect drag and drop in ADF

    Hi, Is there any way I can implement multi select drag and drop in ADF. Currently I have a UI where I have several cards. Each card is built using panelStretchLayout and I can drag and drop each card. The requirement is to be able to select multiple

  • Nokia pro cam

    I have Nokia lumia 920,updated and all with the l'asta versions(it id updated) when i want to put the Application "Nokia pro CAM". It tells me that My phone canot. Have it i download ed Others and no problema. But pro CAM does not let me download????

  • Why does my FaceTime and skype always hang up when someone try's to answer?

    EVer since yesterday my FaceTime Skype and ooovoo have been acting weird everytime I call someone on there it always hangs up right when they answer.