Rs232 async port 2900

Hi
does anyone remember how do i see if an async port is up on a
CISCO2901/K9 with RS232 async ports(HWIC-16A) ??

Or if you want to avoid to install the javax.comm package, you can access the serial port also without it.
If you're under Windows open a file named "COM1" and you can read or write to the serial port.
for example:
RandomAccessFile serial  = new RandomAccessFile("COM1", "rw");I'm using this in a servlet to access a serial I/O device on a Windows XP host.

Similar Messages

  • Trying to configure an Async port on a 1760

    is there a difference in the way async ports are configured between 1800 and 1700 RTRs?
    i have 3 remote 1800 RTRs that have a dialup backup link via a modem connected to the AUX port.
    they work great.
    so now i'm tasked with doing the same with a 1760 RTR.
    well, thinking that a 1760 SHOULDN'T be that much different than a 1800 i pasted an 1800 config into the 1760.
    everything works except the ASYNC port will not accept the " dialer-group 1" cmd.
    i'm getting this msg:
    "Remove Dialer Profile Configuration first" when i insert the cmd.
    here's the RTR config
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    service sequence-numbers
    hostname Colwich_TX_RTR
    boot-start-marker
    boot-end-marker
    logging buffered 4096 debugging
    enable password 7 0822455D0A16
    no aaa new-model
    clock timezone central -5
    ip cef
    no ip domain lookup
    ip domain name kbsad.local
    ip name-server 10.30.47.4
    ip sla monitor 9
    type echo protocol ipIcmpEcho 10.30.13.25
    timeout 1000
    threshold 2
    frequency 3
    ip sla monitor schedule 9 life forever start-time now
    frame-relay switching
    chat-script Dialout ABORT ERROR ABORT BUSY "" "AT" OK "ATDT \T" TIMEOUT 30 CONNECT \c
    modemcap entry MY_USR_MODEM:MSC=&F1S0=1
    username grivers privilege 15 password 7 082A5B4D014857
    username tcrane privilege 15 password 7 082A5B4D014857
    track 122 rtr 9 reachability
    interface Loopback0
    ip address 10.254.253.6 255.255.255.255
    interface FastEthernet0/0
    description Connection to KWCH
    ip address 10.30.13.28 255.255.255.248
    speed auto
    full-duplex
    interface Serial0/0
    no ip address
    shutdown
    no fair-queue
    interface Ethernet1/0
    description Colwich Xmitter LAN
    ip address 10.30.50.254 255.255.255.0
    ip helper-address 10.30.40.0
    no ip route-cache cef
    no ip route-cache
    full-duplex
    interface Async5
    no ip address
    encapsulation ppp
    no ip route-cache cef
    no ip route-cache
    dialer in-band
    dialer pool-member 1
    async mode interactive
    routing dynamic
    interface Dialer1
    ip address negotiated
    no ip redirects
    encapsulation ppp
    no ip route-cache cef
    no ip route-cache
    dialer pool 1
    dialer remote-name KWCH_RTR
    dialer string 98324031
    dialer-group 1
    router eigrp 1
    network 10.0.0.0
    auto-summary
    ip route 10.30.40.0 255.255.248.0 10.30.13.25 track 122
    ip route 0.0.0.0 0.0.0.0 10.30.13.25
    ip route 10.30.40.0 255.255.248.0 Dialer1 100
    ip http server
    ip http authentication local
    no ip http secure-server
    logging history informational
    logging 10.30.41.60
    access-list 102 permit ip any any
    access-list 103 permit ip any any
    dialer-list 1 protocol ip list 102
    snmp-server community KWCHnet RO
    snmp-server location CW Site
    snmp-server contact KWCH IT Dept
    snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
    snmp-server enable traps tty
    snmp-server enable traps config
    snmp-server enable traps entity
    snmp-server enable traps syslog
    snmp-server enable traps rtr
    snmp-server host 10.30.41.60
    control-plane
    banner login ^CC WELCOME TO THE COLWICH TX ROUTER ^C
    line con 0
    exec-timeout 15 0
    password 7 15191C0F0C
    login local
    line aux 0
    password 7 1511021F0725
    script dialer Dialout
    login
    modem InOut
    modem autoconfigure type MY_USR_MODEM
    transport input all
    transport output all
    autoselect during-login
    autoselect ppp
    speed 115200
    flowcontrol hardware
    line vty 0 4
    exec-timeout 15 0
    password 7 000F04050C
    login local
    line vty 5 15
    exec-timeout 15 0
    password 7 104D000A0618
    login
    ntp clock-period 17208463
    ntp server 10.30.46.155
    end
    Any thoughts?
    Thanks, Gary

    You already have a "dialer-group 1" statement under your Dialer1 interface. I think it's telling you that when you try to add a second one under the async interface.

  • Cable for async port on NM-8AS

    Hello,
    do you know which cable to use to connect to an async port of an NM-8AS module?
    Thank you in advance

    I have been looking for this interface for months. Indeed, a source of the connector would be a great help... We are listening...

  • Constant Failed Attempts from ASYNC ports

    Our ACS 4.2 Failed Attempts log is being filled by "noise" on the async (tty0/tty1) from both our routers and switches. We have modems attached to our routers primarily on the console ports, in addition we have the aux port of our router connected to the console port of our LAN switch so we can reverse telnet into the switch. Both router & switch are TACACs enabled. In the user-name field of the ACS log, we get "noise" such as "interface up and down", "Press RETURN to get started", which the authen-failure-code indicates invalid characters or "ACS user unknown" in username field. What would cause this?  I know misconfigured modems can cause echo issues but why a switch console port?

    Dan/Greg,
    This issue occurs when terminal server device (like c2509, c2511 or other) connect to it and which is sending junk to console or aux lines of the Router/Switch.
    What may happen wrong with Terminal Server config:
    = Incorrect speed for the line (which is connected to console of the router)
    = possibly "exec" is running on that line on Terminal Server, thus sending unexpected prompt to the router console/aux.
    When you want to allow only an outgoing connection on a line, use the *no**exec* command.The *no exec* command allows you to disable the EXEC process for connections which may attempt to send unsolicited data to the router.
    (For example, the control port of a rack of modems attached to an auxiliary port of router.) When certain types of data are sent to a line connection, an EXEC process can start, which makes the line unavailable.
    The user will still be able to access the console of the device and be authenticated as well.  This puts extra burden on ACS and you may see some latency with legitimate authentications.  
    Let me know if you have any question.
    Regards,
    ~JG
    Do rate helpful posts

  • RS232: Read port delays

    I am sending a command from my PC to a unit using RS232 port. Using the serial snooper, I saw that the unit responds with a ACK within 4 msecs everytime. However, my read routine loops for "atleast" 100 msecs before it finds the ACK. I have configured a timeout of 30msecs and I am doing a read only when I see there are non-zero # of bytes at the port. Why is it taking me so much time to see the ACK?
    Thanks,
    sam

    As far as I know, that's incorrect.
    When running the flush I/O buffer, you can specify whether or not the contents are to be discarded or not.
    The VI is located under "Instrument I/O"-"Visa"-"Advanced"-"interface specific"-"Flush I/O Buffer"
    I've translated from the german version, so some names may differ in proper english.
    In the help file associated with this VI it states "Maskieren (16) bezeichnet den zu entleerenden Puffer. Beim Entleeren des Empfangspuffers (16) wird der Inhalt verworfen, während beim Entleeren des Ausgangspuffers (32) abgewartet wird, bis der verbleibende Inhalt des Übertragungspuffers an das Gerät gesendet wurde. Verwenden Sie (64), um Die Daten des Empfangspuffers zu verwerfen. Verwenden Sie (128), um alle restlichen Daten des Übertragungspuffers zu verwerfen."
    You may realise this as not being English. A rough translation is , set input 16, the transmit buffer is emptied (discarded). Setting 32 will empty the transmit buffer, without discarding. It waits until (forces) the contents of the buffer is transmitted. The further text is not clear to me, stating that (64) discards the receive buffer, whereas (128) discards all other data. I've always assumed this is a typo, and that 128 causes no data loss. Maybe this is my mistake?
    Personally, I find this a good way of regaining control of the serial buffer for sending data at least.
    Can someone else maybe give the english version of the help file a look and share with us what it says there?
    Shane.
    Using LV 6.1 and 8.2.1 on W2k (SP4) and WXP (SP2)

  • Changing the TCP port on async ports in Cisco router

    Hello,
    My goal is to replace old terminal servers from a factory environment.
    These terminal servers act as a aggregation point of terminal equipment (printers and factory automation).
    Software used in this factory writes to these devices using ip-address of the terminal server and TCP-port starting at 10001, where the last number is a port number.
    The problem is that in Cisco equipment, I can not find a way to change the tcp port to this 1000x. The only option would be to change the softwares TCP-port to Cisco default 200x, but this is not the solution I am looking for. This is because the switchover should be done when the machines are running, and the time window is to short to make changes in the factory software.
    Is there a way to change the logical TCP-port for Cisco routers asyncronous lines (HWIC-16A) to 10001-16?
    Marko Tuhkunen 

    So i figured out that i can use the archive tar /create command:
    To copy the entire flash towards TFTP:
    archive tar /create tftp://X.X.X.X/flash.tar flash:
    Now i will have to insert the new flash and probably format it first towards the correct file systems. Then i will have to use the next archive command:
    archive tar /xtract "Here i am unsure of the syntax, i want to be copying and extracting the tar I backed up from the old flash"
    After these steps are complete can i just reboot the router with the new flash card, won't there be any issues, since the startup config is on the NVRAM it will load the config properly, and i haven't seen any boot parameters but they shouldn't pose any issues since i'm not changing the flash slot.
    Thanks for your assistance

  • RS232 serial port or 98SE on M105S3041

    I need RS232 to communicate with my CNC mill.
    I purchased and installed a PCMCIA Serial I/O card but I can't make a serial mouse work. Running XPsp3. Do I have to disable the touchpad? I expected it would work like my M645S4070: plug in a USB mouse, turn off the touchpad, and then the USB mouse is the sole active mouse.
    I installed 98SE on the same machine (M105S3041). 512mb RAM. The MS flag banner comes up, and that's as far as it'll go. Anything else I need to do?
    Solved!
    Go to Solution.

    Yes, M645-S4070 is replacement for the M105, as WinXp is no longer supported. I took screenshots on the M105, and sent them to a flash drive to transfer to M645. When I asked to Safely Remove Hardware, I see that the flashdrive is there, and
    "CH352 =>PCI SERIAL&&PARALLEL" is also listed.
    You say
    In Device Manager, double-click the device to open Properties. On the Details tab what does it have for Hardware Ids? Copy the longest line. It looks something like this.
    I reply
    The longest line is
    PCIWEN_104C&DEV_8039&SUBSYS_FF001179&REV_00
    Attachments:
    Safely remove hardware.jpg ‏71 KB
    Device Manager.jpg ‏81 KB

  • Help needed by Good Samaritans for info on Drivers for RS232 / USB ports.

    Dear all,
    I would first like to thank you for taking the time to read my message.
    I would like to ask all you proffesional LV developer how difficult it
    might be to write the drivers for a bluetooth-RS232(or for a Wireless
    LAN ethernet/USB access point) device using LV. Would it be better to
    write the drivers in C++?
    I have finished the LV Basics 1&2, though we did not learn something helpfull for my case.
    Are there any usefull examples i should look at?
    The signal transmitted would have a data rate of about 0.5MBbs and the LV program would just display and store the data.
    Thanks for your help

    Bogiasac
    Couple of quick points then I will allow the LV Community to reply to the specifics.  From NI's point of view we would recommend that you use the development language that you feel most confident in, so if you are a C++ guru then use C++.  Another point, you mention that you attended the LV Basic training classes.  I conclude from your comments that you were looking for specific training (while attending did you raise this with instructor at the time?), these training classes are an introduction to the LV environment and set out the ground rules how to best develop a LV application.  Our intermediate courses go into greater detail into advanced LV features - though for some this is still not deep enough (future developments in that for LV 8.0 users soon).  If you are looking for specific training please contact our Training Co-ordinator in the UK and she will be happy to advice.
    On the Bluetooth question, LV has Bluetooth tools built in.  These can be found in the Communication palate under Bluetooth (this depends on which version of LV you have, Base or FDS). Please use these VIs to develop you Bluetooth application.  There are 9 Bluetooth examples shipped with LV, these can be found by using the “find examples” in the help menu.
    Kind regards
    Joe
    NIUK

  • RS232 Serial Port - LEDs

    Hi,
    I have some experience with Java, though not with any direct hardware communication.
    Can anyone help me make a simple program which will allow me to control a couple (or more) of LEDs?
    Any advice much appreciated.
    (I get the impression so far that this is very doable, and that I need CommAPI).
    Thanks in advance,
    J

    presuming the device with the LEDs has a serial connection to your PC, then yes, you'd need to get the Comm API. Then you connect to the device thru it. After that, it's entirely a matter of what the command protocol is that the device expects to receive.

  • Terminal Server Question

    I have inherited a system that has a terminal server set up for remote connections. How do I get into the individual lines?
    It is a:
    dc4-tsv-02#sh inv
    NAME: "2821 chassis", DESCR: "2821 chassis"
    PID: CISCO2821 , VID: V04 , SN: FTX1222A00S
    NAME: "High Speed Wan Interface card with 16 RS232 async ports(HWIC-16A)", DESCR: "High Speed Wan Interface card with 16 RS232 async ports(HWIC-16A)"
    PID: , VID: V01 , SN: FOC12114NTR
    NAME: "High Speed Wan Interface card with 16 RS232 async ports(HWIC-16A)", DESCR: "High Speed Wan Interface card with 16 RS232 async ports(HWIC-16A)"
    PID: , VID: V01 , SN: FOC12114NXH
    NAME: "Virtual Private Network (VPN) Module", DESCR: "Encryption AIM Element"
    PID: AIM-VPN/EPII-PLUS , VID: V02 , SN: FOC12184MGV
    and is running:
    dc4-tsv-02#sh ver
    Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(18a), RELEASE SOFTWARE (fc3)
    I looked at the confguration guide at javascript:newWin('http://www.cisco.com/en/US/tech/tk801/tk36/technologies_configuration_example09186a008014f8e7.shtml') and my TS does not have any of the "ip host" commands.
    Is this important given that my connections are all async consoles? What is the syntax for connecting to the individual async lines? I tried connect, etc. to no avail. The lines are all set up like this one:
    interface Async0/0/0
    no ip address
    encapsulation slip
    The lines appear to be live:
    dc4-tsv-02#sh line
    Tty Line Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int
    0 0 CTY - - - - - 0 0 0/0 -
    1 1 AUX 9600/9600 - - - - - 0 0 0/0 -
    0/0/0 2 TTY 9600/9600 - - - - - 4 0 0/0 -
    0/0/1 3 TTY 9600/9600 - - - - - 1 0 0/0 -
    0/0/2 4 TTY 9600/9600 - - - - - 1 0 0/0 -
    0/0/3 5 TTY 9600/9600 - - - - - 1 0 0/0 -
    0/0/4 6 TTY 9600/9600 - - - - - 4 12674 0/0 -
    0/0/5 7 TTY 9600/9600 - - - - - 1 140 0/0 -
    0/0/6 8 TTY 9600/9600 - - - - - 1 0 0/0 -
    0/0/7 9 TTY 9600/9600 - - - - - 2 0 0/0 -
    0/0/8 10 TTY 9600/9600 - - - - - 2 2619168 0/0 -
    0/0/9 11 TTY 9600/9600 - - - - - 2 0 0/0 -
    etc.
    Thanks in advance!

    Yes, that helped. I found the information through another source in the meantime (http://books.google.com/books?id=UbuEHLfhNmMC&pg=PA370&lpg=PA370&dq=connect+async+line+cisco+console&source=bl&ots=J5mBA0_clW&sig=fpvGz6W_xikAzImRdnaWZNMIoHs&hl=en&ei=aBnrSoqsHI2zlAfE9YCABQ&sa=X&oi=book_result&ct=result&resnum=8&ved=0CCcQ6AEwBzgU#v=onepage&q=connect%20async%20line%20cisco%20console&f=false)
    The "gotcha" here was to note that I needed to execute the telnet x.x.x.x zzzz from the terminal server host (x.x.x.x) itself.
    Thanks for the assist though - I rated your post accordingly.

  • Cisco 2811 with NM-16A as Terminal server.

    Hello,
    I am currently looking for a Cisco terminal server solution to remotely access through console my private Cisco home lab. I am thinking of buying Cisco 2811 but I struggle to figure out the difference which ASYNC/SYNC MODULE to use. So, my question, is it possible to use NM-16A module with Cisco 2811 or HWIC-16A module must be used? And what is the difference between them?
    I found on Cisco website that NM-16A is not supported on Cisco 2811, however some forums stated that it is possible.
    http://www.cisco.com/en/US/docs/ios/interface/configuration/guide/ir_nm16as.html#wp1027188
    Your help is deeply appreciated.
    Thank you,
    Arik

    Async is what you need.
    I run this senario several places;
    NAME: "chassis", DESCR: "2801 chassis"
    PID: CISCO2801         ,
    NAME: "WIC/VIC/HWIC 1", DESCR: "High Speed Wan Interface card with 16 RS232 async ports(HWIC-16A)"
    PID:                   ,
    NAME: "WIC/VIC/HWIC 3", DESCR: "9 Port FE Switch"
    The HWIC is called HWIC-16A, but there is also a HWIC-8A
    plus one or two CAB-HD8-ASYNC combo-squid-cables (green 1-to-8 with RJ45 plugs)
    http://www.cisco.com/en/US/prod/collateral/modules/ps5949/ps6182/product_data_sheet0900aecd80274416.html
    then you run rotary groups on the async SLIP's, via the cfg.
    HTH
    Martin

  • Connection a RS232 device to the Aux port.

    Dear,
    I have a home lab wthe a 2600 access server (16 port octal).
    From this 2600 router I want to connect to a Raritan 8 ports RPC.
    This RPC (Remote power control) has a rs232 serial port (RJ45)
    I tried a lot and still I do not get connected to the RPC, has anyone ever done this before.
    When I use a rs232 serial cable from the RPC to my serial pc port, I get into the rpc directly when putty is opened.
    pinout  RPC
    Pinout Aux (cisco)
    Pinout rs-232 (db9)
    1  DTR
    1  RTS
    1  DCD
    2  GND
    2  DTR
    2  RX
    3  RTS
    3  TX
    3  TX
    4  TX
    4  GND
    4  DTR
    5  RX
    5  GND
    5  GND
    6  -
    6  RX
    6  DSR
    7 GND
    7  DSR
    7  RTS
    8 DCD
    8  CTS
    8  CTS
    9  RI (ring indicator)
    I created several cables without succes.
    I connected RTS to CTS and DTR to DSR.
    On aux port I used the following.
    speed 9600 8n1
    transport all
    modem inout
    (also tried with modem printer)
    I'm missing something to get is working.
    Any help?
    Kind regards,
    Remko

    If you attach this USB drive to your Mac can it be accessed now?

  • Can i communicate by the USB port, if my application is set up to communicate with the serial RS232 port???

    Hi to all labview users... Please help me with my deadly problem. Last Deadline is on monday next week!.
    I got a complete program now, written and tested OK. It communicates with a slave to control a motor. I've set up the program to communicate with the slave by the VISA RS232 Serial Port commuication.  and all works fine...
    Now the problem is.. that The communication should have been by the USB port instead. So what I have done now, is that i used a USB to RS232 converter.  So that the USB Plug is plugged to the PC, and the RS232 end to my SLAVE,
    When I send a command to my SLAVE,  the SLAVE seems to understand it and it executes the command. But I must read some data at the port after sending my command to the SLAVE, coz, this command ask the SLAVE to start streaming data to me.
    All communication to me from the Slave  crashes so that i get ( sometimes if I get data ) wrong unknown data i cant understand.
    So the big question is: Can i use USB communication although my Application is set up with serial communication if I use a USB to RS232 converter???  ( the Driver for the USB - SERIAL conv. is installed well.)
    Baudrate :115200.. parity : none,  Data bits: 8, stop bit : 1.
    Please help me.....
    Hassan Zamzam
    Pictures attached
    HFZ
    Attachments:
    Connection diagramJPG.JPG ‏33 KB
    Serial ReadJPG.JPG ‏107 KB
    Serial ConfigJPG.JPG ‏104 KB

    Hi ZamZam,
    Thanks for your detalied description of the problem. However I think the problem is how your USB-RS232 converter is converting the incoming serial command to the USB port. All Labview can see is a "normal" serial port. Do you have some information on the converter? You might also want to contact them to see if they are aware of this issue.
    Thanks! 
    Dennis Morini
    Field Sales Engineer
    National Instruments Denmark
    http://www.ni.com/ask

  • Auto search RS232 port for device

    I know I posted this elsewhere, but it was under the wrong board, so I'm posting it again. Hope you understand...
    Well my question was concerning how to autoconnect/autosearch a RS232 com port..
    Hi
    I have attached a device to my RS232 (com) port, to which I send some string commands to control it.
    When the user attach the device to his own computer, I want to make it easy for him to connect to it, SO therefore I want to know if it is possible to do a autosearch on the com-ports on the computer (if there is more than 1) to find the connected device?
    I can send a string to my device and get a "ready"-response, if this would help.
    Best regards
    Simon
    LabVIEW 8.6 / 2009 / 2010
    Vision Development Module 8.6 / 2009 / 2010
    VBAI 3.6 / 2010

    "VISA find resource" just finds all available COM ports on the computer, not the specific one my device is connected to, but I found a workaround by searching for all com ports and then sending a command to my device in a for loop to check if it is present at the specified port.
    Thanks anyway.
    Best regards
    Simon
    LabVIEW 8.6 / 2009 / 2010
    Vision Development Module 8.6 / 2009 / 2010
    VBAI 3.6 / 2010

  • VISA unable to communicate with or see RS232 serial com port

     I have a Dell Optiplex GX260 which has recently had Windows XP (Service Pack 2) re-installed on it.  National Instruments VISA is unable to communicate with the single RS232 serial com port on the computer.  Neither the "VISA Resource Name" control in LabVIEW 8.5 nor the "Measurement and Automation Explorer" can see the serial port.  Refreshing the list does not help.  "HyperTerminal"is able to both see and communicate with instruments connected to the serial port.  In Windows "Device Manager, the serialport appear in the list of hardware without any warnings.
    Can anyone please help with suggestions as to how I may be able to get VISA in LabVIEW to 8.5 to see and communicate with the serial port?
    System Details:
    Dell Optiplex GX260 (One RS232 serial port)
    Windows XP Home Edition Service Pack 2
    LabVIEW 8.5
    Solved!
    Go to Solution.

    AKA_TG wrote:
    Just passing by but I gotta say
    Guyts who answer like that do really irritate me
    Someone oughta apologize to the porr guy trying to get some help here.
    Go ahead and put me on your ignore list please!
    First, there is a plethora of messages on this forum and a plethora of information in the NI KnowledgeBase. If someone doesn't make the simple effort to take 5 minutes to perform a search what does that say? The issue being raised has come up, literally, dozens of times. Do you like answering the same question over and over and over and over and over again?
    Second, my feelings are not unique. You will find that the irritation of people not bothering to do a simple search is shared by most of the regulars here. Why do you think search engines are available? Just so that ads can be sold?
    Third, posting the SAME question in multiple threads is self-defeating. People who try to answer don't know what's already been suggested, and end up wasting their time as well as the poster's time in providing the SAME answer and/or suggestions that were provided in the other thread. 
    Fourth, simple forum netiquette. In both threads the poster essentially hijacked someone else's thread. This is frowned upon in just about every forum that I've ever seen.

Maybe you are looking for

  • Error messages while creating a webservice within soamanager

    dear forum, i created a webservice and now i want to test in the transaction soamanager. i make my way through the transaction till i am on the screen webservice administration. i select the webservice and the state of the object is: Services: 0/ End

  • Exception handling in  Data feeder class

    Hi All, I have written some code in the DATA class feeder.  there i am catching some exception and i am displaying the exception using the message manager. So after catching the exception , its going for dump because , the mo_message , the attribute

  • Missing twinview tab in the display properties

    i recieved G3 ti200, for christmas.  I have gone to the diplay properties and can not find the twin view tab to enable the video out to my tv.  ?( please help

  • SRM7 shopping cart item clipboard management - how to delete/remove

    In SRM 7.0, after adding a shopping cart item, in "Item Overview" you can use button "Copy" to "Copy selected item to clipboard".   If there is an item stored in clipboard, the button "Paste" is enabled and user can "Paste clipboard contents". My que

  • Problem with WMI after using MDT/WDS to deploy

    Hi I am using MDT with WDS to deploy windows server. All is fine, besides WMI from Zenoss for monitoring, it show's me errors like  " Could not read the Windows event log (NT_STATUS_ACCESS_DENIED). Check your username/password settings and verify net