[SOLVED] CUPS: configure clients

Hi all,
i searched the official cups documentation and the web, but couldn't get an answer.  So here it comes: at home, i have an epson printer, for which linux drivers exist.  It is connected to my raspberry pi, which i configured as a cups server.  The pi recognizes the printer, and i can print from there (e.g. the testpage.)  I also have other machines in my network, from which i want to print.  On most of them, i could just install cups and configure them as cups servers as well, but that is not what i want -- i want these machines to recognize the cups server running on the pi and just send their printing jobs there.  This is particularly needed for my openbsd machine, for which no printer driver exists. 
So is there a way to configure cups clients in a way that they don't need the specific printer driver, but rather use a generic one, which sends all print jobs to the pi?  Can the cups server running on the pi then convert the job to whatever the printer understands and print it?
Thanks in advance,
drm
EDIT: found this page hidden in the help pages, so maybe a local ~/.cups/client.conf is enough.  Will try later when at home: https://www.cups.org/documentation.php/ … -conf.html
EDIT2: its also in the wiki: https://wiki.archlinux.org/index.php/CU … nt_package
EDIT3: With the link from my first edit, it works on my OpenBSD machine:
$ mkdir ~/.cups
$ echo "ServerName 192.168.1.4" > ~/.cups/client.conf
The print server is a laptop runnig debian wheezy.
Last edited by drm00 (2014-02-26 17:21:08)

ewaller wrote:I'd say yes, but I'm puzzled why it is not there in the first place -- perhaps you have used a group.pacnew since Avahi was installed.
Yes I may have dumped that line during a wild yaourt -C session ^_^
ewaller wrote:BTW, did you follow the article on Avahi in the Wiki?  There is a bit of manual configuration required, but, when it is all working, you should have a system that plays nicely with Apple's Bonjour.
Yes, I've seen that I might need to launch the daemon through rc.local.
Thanks.

Similar Messages

  • Need help in configuring Client to Site IPSec VPN with Hairpinning on Cisco ASA5510 8.2(1)

    Need urgent help in configuring Client to Site IPSec VPN with Hairpinning on Cisco ASA5510 - 8.2(1).
    The following is the Layout:
    There are two Leased Lines for Internet access - 1.1.1.1 & 2.2.2.2, the latter being the Standard Default route, the former one is for backup.
    I have been able to configure  Client to Site IPSec VPN
    1) With access from Outside to only the Internal Network (172.16.0.0/24) behind the asa
    2) With Split tunnel with simultaneous assess to internal LAN and Outside Internet.
    But I have not been able to make tradiotional Hairpinng model work in this scenario.
    I followed every possible sugestions made in this regard in many Discussion Topics but still no luck. Can someone please help me out here???
    Following is the Running-Conf with Normal Client to Site IPSec VPN configured with No internat Access:
    LIMITATION: Can't Boot into any other ios image for some unavoidable reason, must use 8.2(1)
    running-conf  --- Working  normal Client to Site VPN without internet access/split tunnel
    ASA Version 8.2(1)
    hostname ciscoasa
    domain-name cisco.campus.com
    enable password xxxxxxxxxxxxxx encrypted
    passwd xxxxxxxxxxxxxx encrypted
    names
    interface GigabitEthernet0/0
    nameif internet1-outside
    security-level 0
    ip address 1.1.1.1 255.255.255.240
    interface GigabitEthernet0/1
    nameif internet2-outside
    security-level 0
    ip address 2.2.2.2 255.255.255.224
    interface GigabitEthernet0/2
    nameif dmz-interface
    security-level 0
    ip address 10.0.1.1 255.255.255.0
    interface GigabitEthernet0/3
    nameif campus-lan
    security-level 0
    ip address 172.16.0.1 255.255.0.0
    interface Management0/0
    nameif CSC-MGMT
    security-level 100
    ip address 10.0.0.4 255.255.255.0
    boot system disk0:/asa821-k8.bin
    boot system disk0:/asa843-k8.bin
    ftp mode passive
    dns server-group DefaultDNS
    domain-name cisco.campus.com
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    object-group network cmps-lan
    object-group network csc-ip
    object-group network www-inside
    object-group network www-outside
    object-group service tcp-80
    object-group service udp-53
    object-group service https
    object-group service pop3
    object-group service smtp
    object-group service tcp80
    object-group service http-s
    object-group service pop3-110
    object-group service smtp25
    object-group service udp53
    object-group service ssh
    object-group service tcp-port
    object-group service udp-port
    object-group service ftp
    object-group service ftp-data
    object-group network csc1-ip
    object-group service all-tcp-udp
    access-list INTERNET1-IN extended permit ip host 1.2.2.2 host 2.2.2.3
    access-list CSC-OUT extended permit ip host 10.0.0.5 any
    access-list CAMPUS-LAN extended permit tcp 172.16.0.0 255.255.0.0 any eq www
    access-list CAMPUS-LAN extended permit tcp 172.16.0.0 255.255.0.0 any eq https
    access-list CAMPUS-LAN extended permit tcp 172.16.0.0 255.255.0.0 any eq ssh
    access-list CAMPUS-LAN extended permit tcp 172.16.0.0 255.255.0.0 any eq ftp
    access-list CAMPUS-LAN extended permit udp 172.16.0.0 255.255.0.0 any eq domain
    access-list CAMPUS-LAN extended permit tcp 172.16.0.0 255.255.0.0 any eq smtp
    access-list CAMPUS-LAN extended permit tcp 172.16.0.0 255.255.0.0 any eq pop3
    access-list CAMPUS-LAN extended permit ip any any
    access-list csc-acl remark scan web and mail traffic
    access-list csc-acl extended permit tcp any any eq smtp
    access-list csc-acl extended permit tcp any any eq pop3
    access-list csc-acl remark scan web and mail traffic
    access-list INTERNET2-IN extended permit tcp any host 1.1.1.2 eq 993
    access-list INTERNET2-IN extended permit tcp any host 1.1.1.2 eq imap4
    access-list INTERNET2-IN extended permit tcp any host 1.1.1.2 eq 465
    access-list INTERNET2-IN extended permit tcp any host 1.1.1.2 eq www
    access-list INTERNET2-IN extended permit tcp any host 1.1.1.2 eq https
    access-list INTERNET2-IN extended permit tcp any host 1.1.1.2 eq smtp
    access-list INTERNET2-IN extended permit tcp any host 1.1.1.2 eq pop3
    access-list INTERNET2-IN extended permit ip any host 1.1.1.2
    access-list nonat extended permit ip 172.16.0.0 255.255.0.0 172.16.0.0 255.255.0.0
    access-list DNS-inspect extended permit tcp any any eq domain
    access-list DNS-inspect extended permit udp any any eq domain
    access-list capin extended permit ip host 172.16.1.234 any
    access-list capin extended permit ip host 172.16.1.52 any
    access-list capin extended permit ip any host 172.16.1.52
    access-list capin extended permit ip host 172.16.0.82 host 172.16.0.61
    access-list capin extended permit ip host 172.16.0.61 host 172.16.0.82
    access-list capout extended permit ip host 2.2.2.2 any
    access-list capout extended permit ip any host 2.2.2.2
    access-list campus-lan_nat0_outbound extended permit ip 172.16.0.0 255.255.0.0 192.168.150.0 255.255.255.0
    pager lines 24
    logging enable
    logging buffered debugging
    logging asdm informational
    mtu internet1-outside 1500
    mtu internet2-outside 1500
    mtu dmz-interface 1500
    mtu campus-lan 1500
    mtu CSC-MGMT 1500
    ip local pool vpnpool1 192.168.150.2-192.168.150.250 mask 255.255.255.0
    ip verify reverse-path interface internet2-outside
    ip verify reverse-path interface dmz-interface
    ip verify reverse-path interface campus-lan
    ip verify reverse-path interface CSC-MGMT
    no failover
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-621.bin
    no asdm history enable
    arp timeout 14400
    global (internet1-outside) 1 interface
    global (internet2-outside) 1 interface
    nat (campus-lan) 0 access-list campus-lan_nat0_outbound
    nat (campus-lan) 1 0.0.0.0 0.0.0.0
    nat (CSC-MGMT) 1 10.0.0.5 255.255.255.255
    static (CSC-MGMT,internet2-outside) 2.2.2.3 10.0.0.5 netmask 255.255.255.255
    access-group INTERNET2-IN in interface internet1-outside
    access-group INTERNET1-IN in interface internet2-outside
    access-group CAMPUS-LAN in interface campus-lan
    access-group CSC-OUT in interface CSC-MGMT
    route internet2-outside 0.0.0.0 0.0.0.0 2.2.2.5 1
    route internet1-outside 0.0.0.0 0.0.0.0 1.1.1.5 2
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa authentication ssh console LOCAL
    aaa authentication enable console LOCAL
    http server enable
    http 10.0.0.2 255.255.255.255 CSC-MGMT
    http 10.0.0.8 255.255.255.255 CSC-MGMT
    http 1.2.2.2 255.255.255.255 internet2-outside
    http 1.2.2.2 255.255.255.255 internet1-outside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group5
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map internet2-outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map internet2-outside_map interface internet2-outside
    crypto ca trustpoint _SmartCallHome_ServerCA
    crl configure
    crypto ca certificate chain _SmartCallHome_ServerCA
    certificate ca xyzxyzxyzyxzxyzxyzxyzxxyzyxzyxzy
            a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as
        a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as
        a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as
        a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as
        a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as
        a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as
        a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as
        a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as
        a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as
        a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as
        a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as
        a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as
        a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as
        a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as
        a67a897as a67a897as a67a897as a67a897as a67a897as
      quit
    crypto isakmp enable internet2-outside
    crypto isakmp policy 10
    authentication pre-share
    encryption aes
    hash md5
    group 2
    lifetime 86400
    telnet 10.0.0.2 255.255.255.255 CSC-MGMT
    telnet 10.0.0.8 255.255.255.255 CSC-MGMT
    telnet timeout 5
    ssh 1.2.3.3 255.255.255.240 internet1-outside
    ssh 1.2.2.2 255.255.255.255 internet1-outside
    ssh 1.2.2.2 255.255.255.255 internet2-outside
    ssh timeout 5
    console timeout 0
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    group-policy VPN_TG_1 internal
    group-policy VPN_TG_1 attributes
    vpn-tunnel-protocol IPSec
    username ssochelpdesk password xxxxxxxxxxxxxx encrypted privilege 15
    username administrator password xxxxxxxxxxxxxx encrypted privilege 15
    username vpnuser1 password xxxxxxxxxxxxxx encrypted privilege 0
    username vpnuser1 attributes
    vpn-group-policy VPN_TG_1
    tunnel-group VPN_TG_1 type remote-access
    tunnel-group VPN_TG_1 general-attributes
    address-pool vpnpool1
    default-group-policy VPN_TG_1
    tunnel-group VPN_TG_1 ipsec-attributes
    pre-shared-key *
    class-map cmap-DNS
    match access-list DNS-inspect
    class-map csc-class
    match access-list csc-acl
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
    policy-map global_policy
    class csc-class
      csc fail-open
    class cmap-DNS
      inspect dns preset_dns_map
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum: y0y0y0y0y0y0y0y0y0y0y0y0y0y
    : end
    Neither Adding dynamic NAT for 192.168.150.0/24 on outside interface works, nor does the sysopt connection permit-vpn works
    Please tell what needs to be done here, to hairpin all the traffic to internet comming from VPN Clients.
    That is I need clients conected via VPN tunnel, when connected to internet, should have their IP's NAT'ted  against the internet2-outside interface address 2.2.2.2, as it happens for the Campus Clients (172.16.0.0/16)
    I'm not much conversant with everything involved in here, therefore please be elaborative in your replies. Please let me know if you need any more information regarding this setup to answer my query.
    Thanks & Regards
    maxs

    Hi Jouni,
    Thanks again for your help, got it working. Actually the problem was ASA needed some time after configuring to work properly ( ?????? ). I configured and tested several times within a short period, during the day and was not working initially, GUI packet tracer was showing some problems (IPSEC Spoof detected) and also there was this left out dns. Its working fine now.
    But my problem is not solved fully here.
    Does hairpinning model allow access to the campus LAN behind ASA also?. Coz the setup is working now as i needed, and I can access Internet with the NAT'ed ip address (outside-interface). So far so good. But now I cannot access the Campus LAN behind the asa.
    Here the packet tracer output for the traffic:
    packet-tracer output
    asa# packet-tracer input internet2-outside tcp 192.168.150.1 56482 172.16.1.249 22
    Phase: 1
    Type: ACCESS-LIST
    Subtype:
    Result: ALLOW
    Config:
    Implicit Rule
    Additional Information:
    MAC Access list
    Phase: 2
    Type: FLOW-LOOKUP
    Subtype:
    Result: ALLOW
    Config:
    Additional Information:
    Found no matching flow, creating a new flow
    Phase: 3
    Type: ROUTE-LOOKUP
    Subtype: input
    Result: ALLOW
    Config:
    Additional Information:
    in   172.16.0.0      255.255.0.0     campus-lan
    Phase: 4
    Type: ROUTE-LOOKUP
    Subtype: input
    Result: ALLOW
    Config:
    Additional Information:
    in   192.168.150.1   255.255.255.255 internet2-outside
    Phase: 5
    Type: ACCESS-LIST
    Subtype: log
    Result: ALLOW
    Config:
    access-group internnet1-in in interface internet2-outside
    access-list internnet1-in extended permit ip 192.168.150.0 255.255.255.0 any
    Additional Information:
    Phase: 6
    Type: IP-OPTIONS
    Subtype:
    Result: ALLOW
    Config:
    Additional Information:
    Phase: 7
    Type: CP-PUNT
    Subtype:
    Result: ALLOW
    Config:
    Additional Information:
    Phase: 8
    Type: VPN
    Subtype: ipsec-tunnel-flow
    Result: ALLOW
    Config:
    Additional Information:
    Phase: 9
    Type: NAT-EXEMPT
    Subtype: rpf-check
    Result: ALLOW
    Config:
    Additional Information:
    Phase: 10
    Type: NAT
    Subtype:     
    Result: DROP
    Config:
    nat (internet2-outside) 1 192.168.150.0 255.255.255.0
      match ip internet2-outside 192.168.150.0 255.255.255.0 campus-lan any
        dynamic translation to pool 1 (No matching global)
        translate_hits = 14, untranslate_hits = 0
    Additional Information:
    Result:
    input-interface: internet2-outside
    input-status: up
    input-line-status: up
    output-interface: internet2-outside
    output-status: up
    output-line-status: up
    Action: drop
    Drop-reason: (acl-drop) Flow is denied by configured rule
    The problem here as you can see is the Rule for dynamic nat that I added to make hairpin work at first place
    dynamic nat
    asa(config)#nat (internet2-outside) 1 192.168.150.0 255.255.255.0
    Is it possible to access both
    1)LAN behind ASA
    2)INTERNET via HAIRPINNING  
    simultaneously via a single tunnel-group?
    If it can be done, how do I do it. What changes do I need to make here to get simultaneous access to my LAN also?
    Thanks & Regards
    Abhijit

  • T61p - Please wait while Windows configures Client Security Password - Manager

    My T61p system is fully updated, however I continue to get "Please with while windows configures Client Security Password - Manager." and then the computer trys to install
    css_manager_vista_tpm.exe
    over and over again.
    What is the problem here and how can I solve?
    How can I contact Lenovo-Thinkpad to assist?
    The problem has reoccured even after I did a system restore to an earlier date.
    It seems to initiate when I first boot up and then open up "Pictures"
    Please help.
    Thanks

    Well, I take everything back. After removing all password entries and re-installing/rebooting, it worked for a while. But now it is doing it all over again. I tried to call techincal support, but they then said I would have to pay for software support and they only support hardware, and to re-install the OS. Great, jeez, I couldn't have tried that myself, and that is so simple and takes no time at all (detecing sarcasm yet?)
    I do a lot of work for large corporations that are watching the IBM=>Lenovo takeover very closely to see if they are going to drop Thinkpads altogether and go with another laptop vendor. This type of weak support does not bode well. The person I was on the phone with was rude, hard to understand, and even told me there was no place to escalate the call to.
    There is no replacement for customer support. It is sad to see no Lenovo involvement in this forum, and don't make the mistake of thinking this is an isolated problem at this time. It is growing.
    Though Thinkpads are great Laptops, Toshiba used to have the market, but their support or should I say lack of it led to their downfall and position of leadership loss.
    It will be no different if Lenovo continues to act like a machine churner.

  • Configure client and server

    Hi ,
    Iam trying to configure client and server on OEL5.5 on vmware server i ahve 2 virtual machines which are on network i want to make one machine as server and another as client so on server machine i have a database called as SERVER and iam creating a listerner for it and my listener is created i chked my listener.ora files but on termianal when i execute
    LSNRCTL> STATUS LISTENER1
    TNS-01101: Could not find service name
    LSNRCTL>
    LSNRCTL> START LISTENER1
    Starting /u01/app/oracle/product/10.2.0/db_1/bin/tnslsnr: please wait...
    TNSLSNR for Linux: Version 10.2.0.1.0 - Production
    System parameter file is /u01/app/oracle/product/10.2.0/db_1/network/admin/listener.ora
    Log messages written to /u01/app/oracle/product/10.2.0/db_1/network/log/listener1.log
    Error listening on: (DESCRIPTION=(ADDRESS=(PROTOCOL=TCP)(HOST=oracle10g.home.com)(PORT=2525)))
    TNS-12542: TNS:address already in use
    TNS-12560: TNS:protocol adapter error
    TNS-00512: Address already in use
    Linux Error: 98: Address already in use
    Listener failed to start. See the error message(s) above...
    and copying and pasting the contents of listener.ora file
    # listener.ora Network Configuration File: /u01/app/oracle/product/10.2.0/db_1/network/admin/listener.ora
    # Generated by Oracle configuration tools.
    LISTENER1 =
    (DESCRIPTION =
    (ADDRESS = (PROTOCOL = TCP)(HOST = oracle10g.home.com)(PORT = 2525))
    SID_LIST_LISTENER =
    (SID_LIST =
    (SID_DESC =
    (SID_NAME = PLSExtProc)
    (ORACLE_HOME = /u01/app/oracle/product/10.2.0/db_1)
    (PROGRAM = extproc)
    SID_LIST_LISTENER1 =
    (SID_LIST =
    (SID_DESC =
    (GLOBAL_DBNAME = server)
    (ORACLE_HOME = /u01/app/oracle/product/10.2.0/db_1)
    (SID_NAME = server)
    LISTENER =
    (DESCRIPTION_LIST =
    (DESCRIPTION =
    (ADDRESS = (PROTOCOL = IPC)(KEY = EXTPROC1))
    (DESCRIPTION =
    (ADDRESS = (PROTOCOL = TCP)(HOST = oracle10g.home.com)(PORT = 1521))
    so as there is only 2 listeners on my machine named as listener which listens at 1521(default) and another which i created listener2 listens as 2525
    so please help me and let me know where iam going wrong
    Thanks in advance ....
    with Regards
    Kavita

    user12665759 wrote:
    Hi ,
    Iam trying to configure client and server on OEL5.5 on vmware server i ahve 2 virtual machines which are on network i want to make one machine as server and another as client so on server machine i have a database called as SERVER and iam creating a listerner for it and my listener is created i chked my listener.ora files but on termianal when i execute
    LSNRCTL> STATUS LISTENER1
    TNS-01101: Could not find service name
    LSNRCTL>
    LSNRCTL> START LISTENER1
    Starting /u01/app/oracle/product/10.2.0/db_1/bin/tnslsnr: please wait...
    TNSLSNR for Linux: Version 10.2.0.1.0 - Production
    System parameter file is /u01/app/oracle/product/10.2.0/db_1/network/admin/listener.ora
    Log messages written to /u01/app/oracle/product/10.2.0/db_1/network/log/listener1.log
    Error listening on: (DESCRIPTION=(ADDRESS=(PROTOCOL=TCP)(HOST=oracle10g.home.com)(PORT=2525)))
    TNS-12542: TNS:address already in useThose last two lines tell the tale. Something else is running on port 2525. Why are you trying to use that port for your listener?
    Use netstat to find out what process is using the port.
    And as a follow-up, why configure two listeners?
    TNS-12560: TNS:protocol adapter error
    TNS-00512: Address already in use
    Linux Error: 98: Address already in use
    Listener failed to start. See the error message(s) above...
    and copying and pasting the contents of listener.ora file
    # listener.ora Network Configuration File: /u01/app/oracle/product/10.2.0/db_1/network/admin/listener.ora
    # Generated by Oracle configuration tools.
    LISTENER1 =
    (DESCRIPTION =
    (ADDRESS = (PROTOCOL = TCP)(HOST = oracle10g.home.com)(PORT = 2525))
    SID_LIST_LISTENER =
    (SID_LIST =
    (SID_DESC =
    (SID_NAME = PLSExtProc)
    (ORACLE_HOME = /u01/app/oracle/product/10.2.0/db_1)
    (PROGRAM = extproc)
    SID_LIST_LISTENER1 =
    (SID_LIST =
    (SID_DESC =
    (GLOBAL_DBNAME = server)
    (ORACLE_HOME = /u01/app/oracle/product/10.2.0/db_1)
    (SID_NAME = server)
    LISTENER =
    (DESCRIPTION_LIST =
    (DESCRIPTION =
    (ADDRESS = (PROTOCOL = IPC)(KEY = EXTPROC1))
    (DESCRIPTION =
    (ADDRESS = (PROTOCOL = TCP)(HOST = oracle10g.home.com)(PORT = 1521))
    so as there is only 2 listeners on my machine named as listener which listens at 1521(default) and another which i created listener2 listens as 2525
    so please help me and let me know where iam going wrong
    Thanks in advance ....
    with Regards
    Kavita

  • How to Configure client 001 to logical system in trial netweaver abap?

    Hi,
    I have downloaded and installed sap netweaver abap trial version in my pc. I want to configure client 001 and assign it to a new logical system in it. I do not know how to do it as it is a prerequisite for BI. Kindly provide me steps to configure it.
    Thanks in advance,
    Regards,
    Kannan

    Hi
    You need to follow some steps in both the systems
    R3 side
    http://help.sap.com/saphelp_nw2004s/helpdata/en/27/8d8342a7d30d53e10000000a155106/content.htm
    BW side
    http://help.sap.com/saphelp_nw2004s/helpdata/en/ac/4a4e38493e4774e10000009b38f889/frameset.htm
    Hope it helps
    Thanks,
    Teja

  • Configure Client Authentication for Receiver SOAP Adapter

    Hi,
    Can you please tell me what i should give in receiver soap channel for KeyStoreEntry and KeyStoreView after checking Configure Client Authentication checkbox,as I have got certificate from third party.
    Thanks in advance
    Best Regards,
    Harleen Kaur Chadha

    Hi,
    Keystore Entry:
    Login to Visual Admin --> Server --> Services --> KeyStorage --> TrustedCAs --> Load --> Select the location where you have stored the certificate on your local system
    Load function is used as you have already got the certificate....
    Once this is done you will find an entry for your certificate in the Entries tab of your TrustedCAs section.
    This is your Keystore Entry...in other words it the name of your certificate.
    Keystore View:
    http://help.sap.com/saphelp_webas630/helpdata/en/16/c0503e1dac5b46e10000000a114084/content.htm
    Are you going to consume Logon tickets of the Third party system (which is other than SAP J2ee engine of your XI)? If yes, then you may also need to do some more settings in the J2ee Engine.
    Regards,
    Abhishek.

  • Pre configured client

    Hi Team
    There is a business requirement to install pre configured client of SAP (ECC) for US region
    So requesting you to guide me where can I get the transport request for pre configured client
    Regards
    Gopal Gangane

    Gopal,
    If you are asking this question, then you probably shouldn't be installing this package on your own.
    There are basic installation instructions for all SAP software, and there are specific implementation guides for each package.   Normally, this task is performed by a Basis expert.
    If you wish to try anyway (I don't recommend this), then all the information you need is either on the BP web site, or links exist on this site to direct you to the info you will need.  If you are downloading a baseline package, start here http://service.sap.com/~form/sapnet?_SHORTKEY=01100035870000728648& select the one you want.  There is an info button, and a download button.  Click on the Info button, which will take you to BP docs for the package you have selected. Read ALL, especially the stuff contained in the 'Explore and Evaluate' section.
    Better, though, to hand the links and files to your Basis person and allow them to install.
    Best Regards,
    DB49

  • HCM EHP5 pre-configured client

    Hello,
    I need to build ERP EHP5 and load HCM pre-configured client, have been hunting for information with no success, if anyone has done this, can you please share some documentation/links and high level steps ?
    Thanks...Patrick

    Gopal,
    If you are asking this question, then you probably shouldn't be installing this package on your own.
    There are basic installation instructions for all SAP software, and there are specific implementation guides for each package.   Normally, this task is performed by a Basis expert.
    If you wish to try anyway (I don't recommend this), then all the information you need is either on the BP web site, or links exist on this site to direct you to the info you will need.  If you are downloading a baseline package, start here http://service.sap.com/~form/sapnet?_SHORTKEY=01100035870000728648& select the one you want.  There is an info button, and a download button.  Click on the Info button, which will take you to BP docs for the package you have selected. Read ALL, especially the stuff contained in the 'Explore and Evaluate' section.
    Better, though, to hand the links and files to your Basis person and allow them to install.
    Best Regards,
    DB49

  • [SOLVED] Cups

    When I add a networkprinter, the printer are in cups configuration, then I add it and installed driver.
    Then I want to print a testpage and I got this.
    Hewlett-Packard_Hewlett-Packard_HP_LaserJet_P2015_Series-14     Test Page     anonymous     1k     Unknown      processing since
    tis 27 nov 2012 10:47:30
    "Unable to locate printer "Bengts-iMac.local"."
    I allways had problems when printing in Linux.
    Last edited by amandus (2012-12-09 08:27:45)

    Have you installed the P2015 with the "hplip"-driver? I have a P2015 at home (but it's directly attached to the PC via USB) and it's running perfectly with hplip.
    If you use hplip you can try to run "hp-check" from the console (hplip brings the tool "hp-toolbox").
    Other things to keep in mind:
    - your user may need to be a member of the groups "lp" (and maybe even "sys")
    - if you are on a systemd environment: Is cups.service running? (systemctl status cups.service)
    - if you are on a systemd environment: Is avahi-daemon.service running? (systemctl status avahi-daemon.service)
    - did you already had a look into this?: https://wiki.archlinux.org/index.php/Cu … leshooting

  • How do you copy/install a pre-configure client for Mexico

    Is there a pre-configured client for Mexico.
    If yes, how do you install pre-configured clients.
    Where do you get information on pre-configured clients
    Thanks
    Joe

    Hello Joe,
    actually, there is another possibility that might be interesting for you:
    http://service.sap.com/bestpractices
    At "Release Planning" -> Availability Matrix
    I can see that the country-specific baseline for Mexico is available for ECC 6.0, also, an updated version and a version for the Retail-industry is planned for Q3/Q1, respectively.
    The documentation DVD of the best practices explains in detail the business processes, master data etc. that will be activated in the system if you install the SAP Best Practices Baseline Mexico in your system.
    Best regards, Barbara

  • CUPS 8 Client Memory Issues

    The CUPC.exe and cucsf.exe processes are taking up anywhere from 250 Mb - 400 Mb of memory.  This brings some machines (that only have 1 Gb or 2 Gb of RAM) to a crawl.  The memory usage seems to increase throughout the day (the longer the application is open).  TAC has told me that this is normal and nothing can be done to reduce the memory usage.  Has anyone ran into this issue with the CUPS 8 Client?

    Here is Link to the release notes outlining the various HW requirements for running CUPC and depending on video and other needs  the minimums change,
    Pls be sure to keep in mind these are minimums
    http://www.cisco.com/en/US/docs/voice_ip_comm/cupc/8_0/english/release/notes/cupc80.html#wp180794
    Pls always review our release notes as they contain all the most up to date information.
    George

  • Configure client side security polise for RMI

    Hi all!
    How to configure client side security if I want to use applet and RMI on the single
    computer.
    I was editing . java.policy file:
    grant {
    // added to allow RMI/JMS
    permission java.io.SerializablePermission "enableSubstitution";
    permission java.lang.RuntimePermission "setContextClassLoader";
    But I have MarshalException if I want to make a call from one
    Java VM to another.
    Regards,
    Pavel.

    Which version WLS are you using? In the latest versions of WLS 6.0 you need
    not give these extra permissions for the applets.This is taken care in the
    server itself. You can contact support for the patch.
    ..maruthi
    "Pavel" <[email protected]> wrote in message
    news:3bc7d744$[email protected]..
    >
    Hi all!
    How to configure client side security if I want to use applet and RMI onthe single
    computer.
    I was editing . java.policy file:
    grant {
    // added to allow RMI/JMS
    permission java.io.SerializablePermission "enableSubstitution";
    permission java.lang.RuntimePermission "setContextClassLoader";
    But I have MarshalException if I want to make a call from one
    Java VM to another.
    Regards,
    Pavel.

  • Configuring Client certificate

    Hi
    I have generated server side certificate using the certificate I got from my CA which is working fine. Due to the nature of the application we are hosting, we would like to have client certificates. This would mean that we will issue client certificates to users to install on their machines and to access the service.
    I have generated all my server ssl configs using keytool. Now I dont have any idea on how to configure client certificate.
    Please help us with this.
    Thanks
    Deepak

    Hi Again,
    This is what I have done for server:
    1. Generate keypair for server in file keystore.jks
    2. For testing i am using self signed certificate, therefore I exported the certificate from above to server.cer file
    3. I again imported the certificate in step 2 to truststore file named cacerts.jks
    This is what I have done for client:
    1. Generated keypair for client in the file named clientkeystore.jks
    2. Exported the certifcate generated to file client.cer
    3. Then exported the client.cer to truststore file which is cacerts.
        <Connector port="443" maxHttpHeaderSize="8192"
                   maxThreads="150" minSpareThreads="25" maxSpareThreads="75"
                   enableLookups="false" disableUploadTimeout="true"
                   acceptCount="100" scheme="https" secure="true"
                   clientAuth="true" sslProtocol="TLS" keystoreFile="C:\Documents and Settings\Deepak\keystore.jks" keypass="changeit" 
                      truststoreFile="C:\Documents and Settings\Deepak\cacerts.jks" />Now from the client machines I have installed the client.cer in the broswer and trying to access the service but it fails. This is the error I am getting:
    An error occurred during a connection to localhost.
    SSL peer cannot verify your certificate.
    *(Error code: ssl_error_bad_cert_alert)*
    Please check my process and please advice where I went wrong.
    Thanks
    Deepak

  • [SOLVED] Cups problems - Can't print (Epson DX7450)

    Edit: It's all good since libcups 1.3.10 except Firefox can't print for some reason, but I'm willing to let that one go
    Note: Already posted this in Newbie Corner before I realised it belonged here. There it is marked [SOLVED-MOVED] with a note. Sorry for redundancy...
    Hello,
    I am having some problems with cups. I am using gutenprint drivers from the repo, and am able to set everything up nicely (so it seems). When trying to print, nothing happens. The job queue displays the job with the status "Stopped". I have found some people have similar problems (not the same though), and a rebuild of libcups was recommended. I tried that, and the problems remained the same.
    Upon inspection of the logs the following is found:
    /var/log/cups/error_log (output from restarting cups, to failed job)
    I [09/Apr/2009:08:31:20 +0200] Scheduler shutting down normally.
    D [09/Apr/2009:08:31:20 +0200] Saving remote.cache...
    I [09/Apr/2009:08:31:20 +0200] Saving job cache file "/var/cache/cups/job.cache"...
    I [09/Apr/2009:08:31:21 +0200] Listening to 127.0.0.1:631 (IPv4)
    I [09/Apr/2009:08:31:21 +0200] Loaded configuration file "/etc/cups/cupsd.conf"
    I [09/Apr/2009:08:31:21 +0200] Using default TempDir of /var/spool/cups/tmp...
    I [09/Apr/2009:08:31:21 +0200] Configured for up to 100 clients.
    I [09/Apr/2009:08:31:21 +0200] Allowing up to 100 client connections per host.
    I [09/Apr/2009:08:31:21 +0200] Using policy "default" as the default!
    I [09/Apr/2009:08:31:21 +0200] Full reload is required.
    I [09/Apr/2009:08:31:21 +0200] Loaded MIME database from '/etc/cups': 36 types, 41 filters...
    D [09/Apr/2009:08:31:21 +0200] Loading printer tintopljuvach...
    I [09/Apr/2009:08:31:21 +0200] Loading job cache file "/var/cache/cups/job.cache"...
    D [09/Apr/2009:08:31:21 +0200] [Job 56] Loading from cache...
    D [09/Apr/2009:08:31:21 +0200] [Job 56] Loading attributes...
    I [09/Apr/2009:08:31:21 +0200] Full reload complete.
    I [09/Apr/2009:08:31:21 +0200] Cleaning out old temporary files in "/var/spool/cups/tmp"...
    I [09/Apr/2009:08:31:21 +0200] Listening to 127.0.0.1:631 on fd 3...
    I [09/Apr/2009:08:31:21 +0200] Resuming new connection processing...
    D [09/Apr/2009:08:31:21 +0200] Discarding unused server-started event...
    D [09/Apr/2009:08:31:22 +0200] Report: clients=0
    D [09/Apr/2009:08:31:22 +0200] Report: jobs=1
    D [09/Apr/2009:08:31:22 +0200] Report: jobs-active=1
    D [09/Apr/2009:08:31:22 +0200] Report: printers=1
    D [09/Apr/2009:08:31:22 +0200] Report: printers-implicit=0
    D [09/Apr/2009:08:31:22 +0200] Report: stringpool-string-count=397
    D [09/Apr/2009:08:31:22 +0200] Report: stringpool-alloc-bytes=8896
    D [09/Apr/2009:08:31:22 +0200] Report: stringpool-total-bytes=7888
    D [09/Apr/2009:08:48:56 +0200] cupsdAcceptClient: 7 from localhost:631 (IPv4)
    D [09/Apr/2009:08:48:56 +0200] [Job 56] Unloading...
    D [09/Apr/2009:08:48:56 +0200] Report: clients=1
    D [09/Apr/2009:08:48:56 +0200] Report: jobs=1
    D [09/Apr/2009:08:48:56 +0200] Report: jobs-active=1
    D [09/Apr/2009:08:48:56 +0200] Report: printers=1
    D [09/Apr/2009:08:48:56 +0200] Report: printers-implicit=0
    D [09/Apr/2009:08:48:56 +0200] Report: stringpool-string-count=360
    D [09/Apr/2009:08:48:56 +0200] Report: stringpool-alloc-bytes=8032
    D [09/Apr/2009:08:48:56 +0200] Report: stringpool-total-bytes=7080
    D [09/Apr/2009:08:48:56 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:56 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:56 +0200] CUPS-Get-Printers
    D [09/Apr/2009:08:48:56 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:48:56 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:56 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:56 +0200] CUPS-Get-Classes
    D [09/Apr/2009:08:48:56 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:48:56 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:56 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:56 +0200] CUPS-Get-Default
    D [09/Apr/2009:08:48:56 +0200] CUPS-Get-Default client-error-not-found: No default printer
    D [09/Apr/2009:08:48:56 +0200] cupsdProcessIPPRequest: 7 status_code=406 (client-error-not-found)
    D [09/Apr/2009:08:48:56 +0200] cupsdCloseClient: 7
    D [09/Apr/2009:08:48:56 +0200] cupsdAcceptClient: 7 from localhost:631 (IPv4)
    D [09/Apr/2009:08:48:56 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:56 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:56 +0200] CUPS-Get-Printers
    D [09/Apr/2009:08:48:56 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:48:56 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:56 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:56 +0200] CUPS-Get-Classes
    D [09/Apr/2009:08:48:56 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:48:56 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:56 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:56 +0200] CUPS-Get-Default
    D [09/Apr/2009:08:48:56 +0200] CUPS-Get-Default client-error-not-found: No default printer
    D [09/Apr/2009:08:48:56 +0200] cupsdProcessIPPRequest: 7 status_code=406 (client-error-not-found)
    D [09/Apr/2009:08:48:56 +0200] cupsdCloseClient: 7
    D [09/Apr/2009:08:48:56 +0200] cupsdAcceptClient: 7 from localhost:631 (IPv4)
    D [09/Apr/2009:08:48:56 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:56 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:56 +0200] CUPS-Get-Printers
    D [09/Apr/2009:08:48:56 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:48:56 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:56 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:56 +0200] CUPS-Get-Classes
    D [09/Apr/2009:08:48:56 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:48:56 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:56 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:56 +0200] CUPS-Get-Default
    D [09/Apr/2009:08:48:56 +0200] CUPS-Get-Default client-error-not-found: No default printer
    D [09/Apr/2009:08:48:56 +0200] cupsdProcessIPPRequest: 7 status_code=406 (client-error-not-found)
    D [09/Apr/2009:08:48:56 +0200] cupsdCloseClient: 7
    D [09/Apr/2009:08:48:56 +0200] cupsdAcceptClient: 7 from localhost:631 (IPv4)
    D [09/Apr/2009:08:48:56 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:56 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:56 +0200] CUPS-Get-Printers
    D [09/Apr/2009:08:48:56 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:48:56 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:56 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:56 +0200] CUPS-Get-Classes
    D [09/Apr/2009:08:48:56 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:48:56 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:56 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:56 +0200] CUPS-Get-Default
    D [09/Apr/2009:08:48:56 +0200] CUPS-Get-Default client-error-not-found: No default printer
    D [09/Apr/2009:08:48:56 +0200] cupsdProcessIPPRequest: 7 status_code=406 (client-error-not-found)
    D [09/Apr/2009:08:48:56 +0200] cupsdCloseClient: 7
    D [09/Apr/2009:08:48:57 +0200] cupsdAcceptClient: 7 from localhost:631 (IPv4)
    D [09/Apr/2009:08:48:57 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:57 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:57 +0200] CUPS-Get-Printers
    D [09/Apr/2009:08:48:57 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:48:57 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:57 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:57 +0200] CUPS-Get-Classes
    D [09/Apr/2009:08:48:57 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:48:57 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:57 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:57 +0200] CUPS-Get-Default
    D [09/Apr/2009:08:48:57 +0200] CUPS-Get-Default client-error-not-found: No default printer
    D [09/Apr/2009:08:48:57 +0200] cupsdProcessIPPRequest: 7 status_code=406 (client-error-not-found)
    D [09/Apr/2009:08:48:57 +0200] cupsdCloseClient: 7
    D [09/Apr/2009:08:48:57 +0200] cupsdAcceptClient: 7 from localhost:631 (IPv4)
    D [09/Apr/2009:08:48:57 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:57 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:57 +0200] CUPS-Get-Printers
    D [09/Apr/2009:08:48:57 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:48:57 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:57 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:57 +0200] CUPS-Get-Classes
    D [09/Apr/2009:08:48:57 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:48:57 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:48:57 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:48:57 +0200] CUPS-Get-Default
    D [09/Apr/2009:08:48:57 +0200] CUPS-Get-Default client-error-not-found: No default printer
    D [09/Apr/2009:08:48:57 +0200] cupsdProcessIPPRequest: 7 status_code=406 (client-error-not-found)
    D [09/Apr/2009:08:48:57 +0200] cupsdCloseClient: 7
    D [09/Apr/2009:08:49:11 +0200] cupsdAcceptClient: 7 from localhost:631 (IPv4)
    D [09/Apr/2009:08:49:11 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:49:11 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:49:11 +0200] CUPS-Get-Printers
    D [09/Apr/2009:08:49:11 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:49:11 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:49:11 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:49:11 +0200] CUPS-Get-Classes
    D [09/Apr/2009:08:49:11 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:49:11 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:49:11 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:49:11 +0200] CUPS-Get-Default
    D [09/Apr/2009:08:49:11 +0200] CUPS-Get-Default client-error-not-found: No default printer
    D [09/Apr/2009:08:49:11 +0200] cupsdProcessIPPRequest: 7 status_code=406 (client-error-not-found)
    D [09/Apr/2009:08:49:11 +0200] cupsdCloseClient: 7
    D [09/Apr/2009:08:49:11 +0200] cupsdAcceptClient: 7 from localhost:631 (IPv4)
    D [09/Apr/2009:08:49:11 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:49:11 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:49:11 +0200] CUPS-Get-Printers
    D [09/Apr/2009:08:49:11 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:49:11 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:49:11 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:49:11 +0200] CUPS-Get-Classes
    D [09/Apr/2009:08:49:11 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:49:11 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:49:11 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:49:11 +0200] CUPS-Get-Default
    D [09/Apr/2009:08:49:11 +0200] CUPS-Get-Default client-error-not-found: No default printer
    D [09/Apr/2009:08:49:11 +0200] cupsdProcessIPPRequest: 7 status_code=406 (client-error-not-found)
    D [09/Apr/2009:08:49:11 +0200] cupsdCloseClient: 7
    D [09/Apr/2009:08:49:11 +0200] cupsdAcceptClient: 7 from localhost:631 (IPv4)
    D [09/Apr/2009:08:49:11 +0200] cupsdCloseClient: 7
    D [09/Apr/2009:08:49:11 +0200] cupsdAcceptClient: 7 from localhost:631 (IPv4)
    D [09/Apr/2009:08:49:12 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:49:12 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:49:12 +0200] CUPS-Get-Printers
    D [09/Apr/2009:08:49:12 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:49:12 +0200] cupsdAcceptClient: 9 from localhost:631 (IPv4)
    D [09/Apr/2009:08:49:12 +0200] cupsdCloseClient: 7
    D [09/Apr/2009:08:49:12 +0200] cupsdReadClient: 9 GET /printers/tintopljuvach.ppd HTTP/1.1
    D [09/Apr/2009:08:49:12 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:49:12 +0200] cupsdCloseClient: 9
    D [09/Apr/2009:08:49:14 +0200] cupsdAcceptClient: 7 from localhost:631 (IPv4)
    D [09/Apr/2009:08:49:17 +0200] cupsdCloseClient: 7
    D [09/Apr/2009:08:49:17 +0200] cupsdAcceptClient: 7 from localhost:631 (IPv4)
    D [09/Apr/2009:08:49:17 +0200] cupsdReadClient: 7 POST / HTTP/1.1
    D [09/Apr/2009:08:49:17 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:49:17 +0200] CUPS-Get-Printers
    D [09/Apr/2009:08:49:17 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)
    D [09/Apr/2009:08:49:17 +0200] cupsdCloseClient: 7
    D [09/Apr/2009:08:49:20 +0200] cupsdAcceptClient: 7 from localhost:631 (IPv4)
    D [09/Apr/2009:08:49:21 +0200] cupsdAcceptClient: 9 from localhost:631 (IPv4)
    D [09/Apr/2009:08:49:21 +0200] cupsdReadClient: 9 POST /printers/tintopljuvach HTTP/1.1
    D [09/Apr/2009:08:49:21 +0200] cupsdAuthorize: No authentication data provided.
    D [09/Apr/2009:08:49:22 +0200] Print-Job ipp://localhost:631/printers/tintopljuvach
    D [09/Apr/2009:08:49:22 +0200] [Job ???] Auto-typing file...
    I [09/Apr/2009:08:49:22 +0200] [Job ???] Request file type is application/postscript.
    D [09/Apr/2009:08:49:22 +0200] add_job: requesting-user-name="tajana"
    I [09/Apr/2009:08:49:22 +0200] [Job 57] Adding start banner page "none".
    D [09/Apr/2009:08:49:22 +0200] Discarding unused job-created event...
    I [09/Apr/2009:08:49:22 +0200] [Job 57] Adding end banner page "none".
    I [09/Apr/2009:08:49:22 +0200] [Job 57] File of type application/postscript queued by "tajana".
    D [09/Apr/2009:08:49:22 +0200] [Job 57] hold_until=0
    I [09/Apr/2009:08:49:22 +0200] [Job 57] Queued on "tintopljuvach" by "tajana".
    D [09/Apr/2009:08:49:22 +0200] Discarding unused printer-state-changed event...
    D [09/Apr/2009:08:49:22 +0200] [Job 57] job-sheets=none,none
    D [09/Apr/2009:08:49:22 +0200] [Job 57] banner_page = 0
    D [09/Apr/2009:08:49:22 +0200] [Job 57] argv[0]="tintopljuvach"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] argv[1]="57"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] argv[2]="tajana"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] argv[3]="Net.hr webcafe"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] argv[4]="1"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] argv[5]="StpFineCyanBalance=None StpFineContrast=None ColorModel=RGB number-up=1 StpDropSize1=None StpDropSize2=None StpFineBlackGamma=None StpFineBlackTrans=None MediaType=Plain StpDropSize3=None StpFineInkLimit=None StpContrast=None StpSaturation=None StpGamma=None StpFineMagentaDensity=None StpQuality=Standard StpBrightness=None StpFineGamma=None StpInkSet=None StpFineMagentaBalance=None StpiShrinkOutput=Shrink StpFineBlackDensity=None noStpFullBleed StpInkLimit=None StpInkType=None StpFineDropSize1=None StpFineDropSize2=None StpFineDropSize3=None StpColorPrecision=Normal StpCyanGamma=None StpFineGCRUpper=None StpMagentaGamma=None StpFineGCRLower=None Resolution=361x360dpi StpDensity=None StpImageType=TextGraphics PageSize=Letter StpBlackGamma=None StpFineYellowDensity=None StpFineCyanGamma=None StpBlackTrans=None StpDitherAlgorithm=None StpYellowDensity=None StpColorCorrection=None StpCyanDensity=None StpGCRLower=None StpYellowGamma=None StpGCRUpper=None StpMagentaDensity=None StpBlackDensity=None StpCyanBalance=None StpFeedSequence=None StpFineSaturation=None StpFineBrightness=None StpFineYellowBalance=None StpYellowBalance=None StpPrintingDirection=None StpFineCyanDensity=None StpMagentaBalance=None noStpLinearContrast StpFineYellowGamma=None StpFineDensity=None StpWeave=None StpFineMagentaGamma=None job-uuid=urn:uuid:ea8d101d-aae9-3002-4d02-ef1ddc497806"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] argv[6]="/var/spool/cups/d00057-001"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[0]="CUPS_CACHEDIR=/var/cache/cups"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[1]="CUPS_DATADIR=/usr/share/cups"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[2]="CUPS_DOCROOT=/usr/share/cups/doc"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[3]="CUPS_FONTPATH=/usr/share/cups/fonts"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[4]="CUPS_REQUESTROOT=/var/spool/cups"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[5]="CUPS_SERVERBIN=/usr/lib/cups"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[6]="CUPS_SERVERROOT=/etc/cups"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[7]="CUPS_STATEDIR=/var/run/cups"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[8]="PATH=/usr/lib/cups/filter:/usr/bin:/usr/sbin:/bin:/usr/bin"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[9]="SERVER_ADMIN=root@raketa"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[10]="SOFTWARE=CUPS/1.3.9"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[11]="TMPDIR=/var/spool/cups/tmp"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[12]="USER=root"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[13]="CUPS_SERVER=localhost"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[14]="CUPS_ENCRYPTION=IfRequested"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[15]="IPP_PORT=631"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[16]="CHARSET=utf-8"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[17]="LANG=en_US.UTF8"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[18]="PPD=/etc/cups/ppd/tintopljuvach.ppd"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[19]="RIP_MAX_CACHE=8m"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[20]="CONTENT_TYPE=application/postscript"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[21]="DEVICE_URI=usb://EPSON/Stylus%20DX7400"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[22]="PRINTER=tintopljuvach"
    D [09/Apr/2009:08:49:22 +0200] [Job 57] envp[23]="FINAL_CONTENT_TYPE=printer/tintopljuvach"
    I [09/Apr/2009:08:49:22 +0200] [Job 57] Started filter /usr/lib/cups/filter/pstops (PID 370)
    I [09/Apr/2009:08:49:22 +0200] [Job 57] Started filter /usr/lib/cups/filter/pstoraster (PID 371)
    I [09/Apr/2009:08:49:22 +0200] [Job 57] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 372)
    I [09/Apr/2009:08:49:22 +0200] [Job 57] Started backend /usr/lib/cups/backend/usb (PID 373)
    D [09/Apr/2009:08:49:22 +0200] Discarding unused job-state-changed event...
    D [09/Apr/2009:08:49:22 +0200] cupsdProcessIPPRequest: 9 status_code=0 (successful-ok)
    D [09/Apr/2009:08:49:22 +0200] cupsdCloseClient: 9
    E [09/Apr/2009:08:49:22 +0200] [Job 57] Unable to open file "/var/spool/cups/d00057-001" - Permission denied
    D [09/Apr/2009:08:49:22 +0200] Discarding unused printer-state-changed event...
    E [09/Apr/2009:08:49:22 +0200] PID 370 (/usr/lib/cups/filter/pstops) stopped with status 1!
    D [09/Apr/2009:08:49:22 +0200] Discarding unused printer-state-changed event...
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Printer using device file "/dev/usblp1"...
    D [09/Apr/2009:08:49:22 +0200] Discarding unused printer-state-changed event...
    D [09/Apr/2009:08:49:22 +0200] [Job 57] backendRunLoop(print_fd=0, device_fd=5, use_bc=1, side_cb=0x804a930)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint 5.2.3 Starting
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint command line: tintopljuvach '57' 'tajana' 'Net.hr webcafe' '1' <args>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint using PPD file /etc/cups/ppd/tintopljuvach.ppd
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option count is 65 (1373 bytes)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 0 StpFineCyanBalance = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 1 StpFineContrast = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 2 ColorModel = RGB
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 3 number-up = 1
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 4 StpDropSize1 = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 5 StpDropSize2 = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 6 StpFineBlackGamma = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 7 StpFineBlackTrans = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 8 MediaType = Plain
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 9 StpDropSize3 = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 10 StpFineInkLimit = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 11 StpContrast = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 12 StpSaturation = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 13 StpGamma = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 14 StpFineMagentaDensity = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 15 StpQuality = Standard
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 16 StpBrightness = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 17 StpFineGamma = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 18 StpInkSet = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 19 StpFineMagentaBalance = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 20 StpiShrinkOutput = Shrink
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 21 StpFineBlackDensity = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 22 StpFullBleed = false
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 23 StpInkLimit = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 24 StpInkType = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 25 StpFineDropSize1 = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 26 StpFineDropSize2 = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 27 StpFineDropSize3 = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 28 StpColorPrecision = Normal
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 29 StpCyanGamma = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 30 StpFineGCRUpper = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 31 StpMagentaGamma = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 32 StpFineGCRLower = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 33 Resolution = 361x360dpi
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 34 StpDensity = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 35 StpImageType = TextGraphics
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 36 PageSize = Letter
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 37 StpBlackGamma = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 38 StpFineYellowDensity = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 39 StpFineCyanGamma = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 40 StpBlackTrans = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 41 StpDitherAlgorithm = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 42 StpYellowDensity = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 43 StpColorCorrection = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 44 StpCyanDensity = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 45 StpGCRLower = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 46 StpYellowGamma = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 47 StpGCRUpper = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 48 StpMagentaDensity = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 49 StpBlackDensity = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 50 StpCyanBalance = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 51 StpFeedSequence = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 52 StpFineSaturation = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 53 StpFineBrightness = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 54 StpFineYellowBalance = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 55 StpYellowBalance = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 56 StpPrintingDirection = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 57 StpFineCyanDensity = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 58 StpMagentaBalance = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 59 StpLinearContrast = false
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 60 StpFineYellowGamma = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 61 StpFineDensity = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 62 StpWeave = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 63 StpFineMagentaGamma = None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: CUPS option 64 job-uuid = urn:uuid:ea8d101d-aae9-3002-4d02-ef1ddc497806
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Driver Epson Stylus DX7450
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Using fd 0
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Running /usr/bin/gs -dQUIET -dDEBUG -dPARANOIDSAFER -dNOPAUSE -dBATCH -dNOMEDIAATTRS -sDEVICE=cups -sstdout=%stderr -sOUTPUTFILE=%stdout -c -_
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set options:
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set string Quality to Standard
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set special string Quality to Standard
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting PageSize to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting MediaType to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting InputSlot to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting Duplex to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CDInnerRadius to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CDOuterDiameter to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CDInnerDiameter to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CDXAdjustment to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CDYAdjustment to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting Resolution to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set string InkType to None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set special string InkType to None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting UseGloss to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set string InkSet to None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set special string InkSet to None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set string PrintingDirection to None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set special string PrintingDirection to None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set bool FullBleed to false (0)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set string Weave to None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set special string Weave to None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting OutputOrder to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting AlignmentPasses to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting AlignmentChoices to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting InkChange to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting AlternateAlignmentPasses to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting AlternateAlignmentChoices to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting SupportsPacketMode to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting InterchangeableInk to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting InkChannels to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting ChannelNames to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting PrintingMode to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting RawChannels to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CyanHueCurve to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting MagentaHueCurve to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting YellowHueCurve to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting BlueHueCurve to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting OrangeHueCurve to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting RedHueCurve to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_max_hres to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_max_vres to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_min_hres to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_min_vres to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_nozzles to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_black_nozzles to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_fast_nozzles to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_min_nozzles to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_min_black_nozzles to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_min_fast_nozzles to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_nozzle_start to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_black_nozzle_start to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_fast_nozzle_start to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_nozzle_separation to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_black_nozzle_separation to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_fast_nozzle_separation to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_separation_rows to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_max_paper_width to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_max_paper_height to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_min_paper_width to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_min_paper_height to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_max_imageable_width to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_max_imageable_height to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_extra_feed to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_pseudo_separation_rows to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_base_separation to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_resolution_scale to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_initial_vertical_offset to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_black_initial_vertical_offset to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_max_black_resolution to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_zero_margin_offset to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_extra_720dpi_separation to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_micro_left_margin to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_min_horizontal_position_alignment to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_base_horizontal_position_alignment to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_bidirectional_upper_limit to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_physical_channels to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_left_margin to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_right_margin to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_top_margin to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_bottom_margin to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_ink_type to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_bits to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_base_res to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_alignment_passes to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_alignment_choices to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_alternate_alignment_passes to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_alternate_alignment_choices to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_cd_x_offset to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_cd_y_offset to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_cd_page_width to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_cd_page_height to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_paper_extra_bottom to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_preinit_sequence to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_preinit_remote_sequence to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_postinit_remote_sequence to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting escp2_vertical_borderless_sequence to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting PaperThickness to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting VacuumIntensity to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting FeedSequence to 'None'
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting PrintMethod to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting PlatenGap to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting FeedAdjustment to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set string ColorCorrection to None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set special string ColorCorrection to None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting ChannelBitDepth to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting InputImageType to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting STPIOutputType to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting STPIRawChannels to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting SimpleGamma to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set bool LinearContrast to false (0)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting LUTDumpFile to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CyanCurve to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting MagentaCurve to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting YellowCurve to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting BlackCurve to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting RedCurve to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting GreenCurve to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting BlueCurve to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting WhiteCurve to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting HueMap to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting SatMap to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting LumMap to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting GCRCurve to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh0 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh1 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh2 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh3 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh4 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh5 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh6 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh7 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh8 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh9 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh10 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh11 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh12 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh13 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh14 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh15 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh16 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh17 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh18 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh19 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh20 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh21 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh22 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh23 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh24 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh25 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh26 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh27 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh28 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh29 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh30 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting CurveCh31 to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set string DitherAlgorithm to None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set special string DitherAlgorithm to None
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set string ImageType to TextGraphics
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Set special string ImageType to TextGraphics
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting JobMode to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Not setting PageNumber to (null)
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: End options
    D [09/Apr/2009:08:49:22 +0200] [Job 57] START 0 1462260 166498 1301440 12920 true 532 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END PROCS 10 1462260 181346 1301440 14288 true 654 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_std_e.ps 10 1502452 202254 1301440 15664 true 662 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_il1_e.ps 10 1522548 213149 1301440 15664 true 663 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END FONTDIR/ENCS 10 1522548 213301 1301440 15664 true 665 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END DEVS 10 1528800 233312 1301440 15664 true 669 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END STATD 10 1548896 251999 1301440 17276 true 674 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END GS_FONTS 10 1589088 291652 1301440 17276 true 722 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END BASIC COLOR 10 1589088 300518 1301440 17276 true 743 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END IMAGE 10 1609184 315832 1301440 17276 true 748 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_btokn.ps 10 1629280 328353 1301440 17276 true 752 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_dps1.ps 10 1629280 335018 1301440 17276 true 754 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_dps2.ps 10 1629280 342648 1301440 17276 true 755 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_type1.ps 10 1649376 353140 1301440 17276 true 762 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_lev2.ps 10 1669472 379070 1397540 113772 true 768 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] BEGIN RESOURCES 10 1706332 404090 1397540 113772 true 768 4 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END CATEGORY 10 1706332 405625 1397540 113928 true 769 5 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END GENERIC 10 1716172 420201 1397540 113928 true 771 4 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END FIXED 10 1736268 428925 1397540 113928 true 771 4 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END MISC 10 1736268 433335 1397540 113928 true 771 4 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END ENCODING 10 1736268 435177 1397540 113928 true 771 4 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_resmp.ps 10 1756364 452952 1397540 113928 true 775 3 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_res.ps 10 1739600 436159 1397540 113928 true 775 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_typ42.ps 10 1739600 441492 1397540 113928 true 778 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_cidfn.ps 20 1779792 486739 1397540 113928 true 786 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_cidcm.ps 20 1809728 511449 1397540 113928 true 786 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_fntem.ps 20 1910208 612716 1397540 114024 true 788 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_cidtt.ps 20 1930304 627477 1397540 114024 true 788 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_cidfm.ps 20 1950400 642070 1397540 114024 true 788 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_cmap.ps 20 1950400 653143 1397540 114024 true 793 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_setpd.ps 20 1990592 673116 1397540 114024 true 793 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_typ32.ps 20 1990592 679094 1397540 114024 true 791 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_frsd.ps 20 1990592 684597 1397540 114024 true 791 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_ll3.ps 20 2010688 706600 1397540 114024 true 792 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_mex_e.ps 20 2010688 713699 1397540 114024 true 792 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_mro_e.ps 20 2030784 722531 1397540 114024 true 792 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_pdf_e.ps 20 2030784 728039 1397540 114024 true 792 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_wan_e.ps 30 2030784 733524 1397540 114024 true 792 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] pdf_ops.ps 30 2070976 756184 1397540 114024 true 792 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_l2img.ps 30 2070976 762727 1397540 114024 true 795 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] pdf_rbld.ps 30 2070976 770525 1397540 114024 true 807 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] pdf_base.ps 30 2111168 795989 1397540 114024 true 1005 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] pdf_draw.ps 40 2151360 838687 1397540 114024 true 1005 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] pdf_font.ps 40 2191552 869762 1397540 114420 true 1006 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] pdf_main.ps 40 2211648 903281 1397540 114420 true 1012 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] pdf_sec.ps 40 2231744 915965 1397540 114420 true 1012 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_css_e.ps 40 2231744 921701 1397540 114420 true 1012 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_cff.ps 40 2292032 960411 1397540 114420 true 1014 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_mgl_e.ps 40 2292032 966262 1397540 114420 true 1014 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_agl.ps 40 2361700 1030705 1397540 114420 true 1015 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Extend MacRomanEncodingForTrueType for TrueType: cannot insert /Euro @ 219 used for /currency
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Extend MacRomanEncodingForTrueType for TrueType: insert /infinity @ 176
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Extend MacRomanEncodingForTrueType for TrueType: insert /notequal @ 173
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Extend MacRomanEncodingForTrueType for TrueType: insert /product @ 184
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Extend MacRomanEncodingForTrueType for TrueType: insert /approxequal @ 197
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Extend MacRomanEncodingForTrueType for TrueType: insert /apple @ 240
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Extend MacRomanEncodingForTrueType for TrueType: insert /lozenge @ 215
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Extend MacRomanEncodingForTrueType for TrueType: insert /radical @ 195
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Extend MacRomanEncodingForTrueType for TrueType: insert /Omega @ 189
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Extend MacRomanEncodingForTrueType for TrueType: insert /pi @ 185
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Extend MacRomanEncodingForTrueType for TrueType: insert /summation @ 183
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Extend MacRomanEncodingForTrueType for TrueType: insert /partialdiff @ 182
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Extend MacRomanEncodingForTrueType for TrueType: insert /Delta @ 198
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Extend MacRomanEncodingForTrueType for TrueType: insert /greaterequal @ 179
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Extend MacRomanEncodingForTrueType for TrueType: insert /lessequal @ 178
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Extend MacRomanEncodingForTrueType for TrueType: insert /integral @ 186
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_ttf.ps 40 2450408 1119485 1397540 114420 true 1049 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_icc.ps 40 2450408 1125621 1397540 114420 true 1050 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_dps.ps 40 2450408 1132087 1397540 114638 true 1063 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_dpnxt.ps 40 2470504 1141082 1397540 114638 true 1080 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_epsf.ps 40 2470504 1149252 1397540 114638 true 1092 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_fapi.ps 40 2490600 1159942 1397540 114638 true 1092 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] gs_pdfwr.ps 40 2510696 1184709 1397540 116200 true 1124 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END INITFILES 50 2530792 1191518 1397540 116200 true 1152 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] ./Fontmap 50 2530792 1193335 1417636 120322 true 1153 4 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] /usr/share/cups/fonts/Fontmap 50 2530792 1195664 1417636 120322 true 1153 4 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] %rom%Resource/Init/Fontmap 50 2530792 1197990 1417636 120322 true 1153 4 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] %rom%lib/Fontmap 50 2591080 1242485 1417636 120322 true 1153 4 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] /usr/share/ghostscript/8.64/Resource/Init/Fontmap 50 2591080 1242534 1417636 120322 true 1153 4 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] /usr/share/ghostscript/8.64/lib/Fontmap 50 2611176 1263671 1417636 120322 true 1153 4 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] /usr/share/ghostscript/8.64/Resource/Font/Fontmap 50 2611176 1266008 1417636 120322 true 1153 4 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] /usr/share/ghostscript/fonts/Fontmap 50 2611176 1268344 1417636 120322 true 1153 4 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] /usr/share/fonts/Type1/Fontmap 50 2611176 1270674 1417636 120322 true 1153 4 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] /usr/share/fonts/Fontmap 50 2631272 1276326 1417636 120322 true 1153 4 <1>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END FONTS 50 2631272 1278687 1417636 120322 true 1153 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] num_components = 1, depth = 1
    D [09/Apr/2009:08:49:22 +0200] [Job 57] cupsColorSpace = 3, cupsColorOrder = 0
    D [09/Apr/2009:08:49:22 +0200] [Job 57] cupsBitsPerPixel = 1, cupsBitsPerColor = 1
    D [09/Apr/2009:08:49:22 +0200] [Job 57] max_gray = 1, dither_grays = 2
    D [09/Apr/2009:08:49:22 +0200] [Job 57] max_color = 0, dither_colors = 0
    D [09/Apr/2009:08:49:22 +0200] [Job 57] num_components = 1, depth = 1
    D [09/Apr/2009:08:49:22 +0200] [Job 57] cupsColorSpace = 3, cupsColorOrder = 0
    D [09/Apr/2009:08:49:22 +0200] [Job 57] cupsBitsPerPixel = 1, cupsBitsPerColor = 1
    D [09/Apr/2009:08:49:22 +0200] [Job 57] max_gray = 1, dither_grays = 2
    D [09/Apr/2009:08:49:22 +0200] [Job 57] max_color = 0, dither_colors = 0
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END DEVICE 60 2952808 1600865 1416292 118978 true 1153 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END CONFIG 60 2952808 1601003 1416292 118978 true 1153 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Checking.
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -mark-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] true
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Merging.
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -mark-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] true
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Selecting.
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -mark-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] true
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Constructing.
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -mark-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] true
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Putting.
    D [09/Apr/2009:08:49:22 +0200] [612.0 792.0]
    D [09/Apr/2009:08:49:22 +0200] [Job 57] /.MediaSize
    D [09/Apr/2009:08:49:22 +0200] [Job 57] 0
    D [09/Apr/2009:08:49:22 +0200] [Job 57] /%MediaSource
    D [09/Apr/2009:08:49:22 +0200] [Job 57] true
    D [09/Apr/2009:08:49:22 +0200] [Job 57] /.LockSafetyParams
    D [09/Apr/2009:08:49:22 +0200] [Job 57] 0
    D [09/Apr/2009:08:49:22 +0200] [Job 57] /%MediaDestination
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -mark-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] true
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -device-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -mark-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] true
    D [09/Apr/2009:08:49:22 +0200] [Job 57] num_components = 1, depth = 1
    D [09/Apr/2009:08:49:22 +0200] [Job 57] cupsColorSpace = 3, cupsColorOrder = 0
    D [09/Apr/2009:08:49:22 +0200] [Job 57] cupsBitsPerPixel = 1, cupsBitsPerColor = 1
    D [09/Apr/2009:08:49:22 +0200] [Job 57] max_gray = 1, dither_grays = 2
    D [09/Apr/2009:08:49:22 +0200] [Job 57] max_color = 0, dither_colors = 0
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Updating PageSize to [612 792]...
    D [09/Apr/2009:08:49:22 +0200] [Job 57] size = Letter
    D [09/Apr/2009:08:49:22 +0200] [Job 57] margins[] = [ 0.000000 0.000000 0.000000 0.000000 ]
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Result of putting.
    D [09/Apr/2009:08:49:22 +0200] [Job 57] false
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -device-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -mark-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] true
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Installing.
    D [09/Apr/2009:08:49:22 +0200] [Job 57] false
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -device-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -mark-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] true
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Finishing.
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -mark-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] -dict-
    D [09/Apr/2009:08:49:22 +0200] [Job 57] true
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END INIT 60 3013096 1663393 4693788 3406774 true 1163 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END GLOBAL 60 3013096 1664569 4693788 3407180 false 1162 4 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] END GC 70 2751952 958158 4693788 3407234 false 1147 3 <0>
    D [09/Apr/2009:08:49:22 +0200] [Job 57] runEPS: Short non-DSC
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: About to start printing loop.
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Printed total 0 bytes
    D [09/Apr/2009:08:49:22 +0200] [Job 57] Gutenprint: Used 0.050 seconds user, 0.000 seconds system, 0.701 seconds elapsed
    D [09/Apr/2009:08:49:22 +0200] PID 371 (/usr/lib/cups/filter/pstoraster) exited with no errors.
    D [09/Apr/2009:08:49:22 +0200] PID 372 (/usr/lib/cups/filter/rastertogutenprint.5.2) exited with no errors.
    D [09/Apr/2009:08:49:22 +0200] PID 373 (/usr/lib/cups/backend/usb) exited with no errors.
    D [09/Apr/2009:08:49:22 +0200] [Job 57] File 0 is complete.
    E [09/Apr/2009:08:49:22 +0200] [Job 57] Job stopped due to filter errors.
    D [09/Apr/2009:08:49:22 +0200] Discarding unused printer-state-changed event...
    D [09/Apr/2009:08:49:22 +0200] Discarding unused job-stopped event...
    D [09/Apr/2009:08:49:23 +0200] [Job 57] Unloading...
    D [09/Apr/2009:08:54:21 +0200] Closing client 7 after 300 seconds of inactivity...
    D [09/Apr/2009:08:54:21 +0200] cupsdCloseClient: 7
    D [09/Apr/2009:08:54:21 +0200] Report: clients=0
    D [09/Apr/2009:08:54:21 +0200] Report: jobs=2
    D [09/Apr/2009:08:54:21 +0200] Report: jobs-active=2
    D [09/Apr/2009:08:54:21 +0200] Report: printers=1
    D [09/Apr/2009:08:54:21 +0200] Report: printers-implicit=0
    D [09/Apr/2009:08:54:21 +0200] Report: stringpool-string-count=407
    D [09/Apr/2009:08:54:21 +0200] Report: stringpool-alloc-bytes=8160
    D [09/Apr/2009:08:54:21 +0200] Report: stringpool-total-bytes=8376
    This particular line caught my attention:
    E [09/Apr/2009:08:49:22 +0200] [Job 57] Unable to open file "/var/spool/cups/d00057-001" - Permission denied
    I checked the folder:
    total 1524
    drwx--x---+ 3 root lp 4096 2009-04-09 08:49 .
    drwxr-xr-x+ 6 root root 4096 2009-04-07 22:40 ..
    -rw-------+ 1 root lp 780 2009-04-07 23:23 c00056
    -rw-------+ 1 root lp 2306 2009-04-09 08:49 c00057
    -rw-r-----+ 1 root lp 17363 2009-04-07 23:23 d00056-001
    -rw-r-----+ 1 root lp 1485136 2009-04-09 08:49 d00057-001
    drwxrwx--T+ 2 root lp 4096 2009-04-07 23:23 tmp
    Then i tried setting the file permissions to 777, for the tests sake, and also the parent folder, but everytime a new job is queued, the permissions revert to the ones shown.
    I was able to use this printer before in other distros and FreeBSD. After days of trying out different combinations, I am about to give up.  Unless someone has some ideas... Anyone?
    Last edited by vexxor (2009-04-22 14:40:53)

    SIGTERMer wrote:a simple question..
    did you add your self to lp?
    (as root) "passwd -a username lp"
    Yeah i did. Also tried printing as root.

  • [SOLVED] CUPS doesn't work

    Hi there,
    I'm configuring Arch on my Dell d600. I installed cups via paman and started it with /etc/rc.d/cups start. There were no errors on the commandline. grep -R [Cc]ups * in /var/log/ showed  only the following in cups/error_log:
    I [14/Sep/2008:16:00:01 +0200] Listening to 127.0.0.1:631 (IPv4)
    I [14/Sep/2008:16:00:01 +0200] Loaded configuration file "/etc/cups/cupsd.conf"
    I [14/Sep/2008:16:00:01 +0200] Using default TempDir of /var/spool/cups/tmp...
    I [14/Sep/2008:16:00:01 +0200] Configured for up to 100 clients.
    I [14/Sep/2008:16:00:01 +0200] Allowing up to 100 client connections per host.
    I [14/Sep/2008:16:00:01 +0200] Using policy "default" as the default!
    I [14/Sep/2008:16:00:01 +0200] Full reload is required.
    I [14/Sep/2008:16:00:01 +0200] Loaded MIME database from '/etc/cups': 35 types, 39 filters...
    I [14/Sep/2008:16:00:01 +0200] Loading job cache file "/var/cache/cups/job.cache"...
    I [14/Sep/2008:16:00:01 +0200] Full reload complete.
    I [14/Sep/2008:16:00:01 +0200] Cleaning out old temporary files in "/var/spool/cups/tmp"...
    I [14/Sep/2008:16:00:01 +0200] Listening to 127.0.0.1:631 on fd 3...
    I [14/Sep/2008:16:00:01 +0200] Resuming new connection processing...
    E [14/Sep/2008:16:00:01 +0200] Unable to set ACLs on root certificate "/var/run/cups/certs/0" - Operation not supported
    D [14/Sep/2008:16:00:02 +0200] Report: clients=0
    D [14/Sep/2008:16:00:02 +0200] Report: jobs=0
    D [14/Sep/2008:16:00:02 +0200] Report: jobs-active=0
    D [14/Sep/2008:16:00:02 +0200] Report: printers=0
    D [14/Sep/2008:16:00:02 +0200] Report: printers-implicit=0
    D [14/Sep/2008:16:00:02 +0200] Report: stringpool-string-count=168
    D [14/Sep/2008:16:00:02 +0200] Report: stringpool-alloc-bytes=4872
    D [14/Sep/2008:16:00:02 +0200] Report: stringpool-total-bytes=3632
    cupsctl gives me no output (just hangs) and the webinterface is unreachable.
    There is also no file /var/log/cups/acess_log.
    Help?
    Last edited by crom (2008-09-14 19:41:09)

    I tried various adresses: localhost, D600, and the ip.
    /etc/hosts:
    127.0.0.1               localhost.localdomain   localhost  D600
    /etc/rc.conf:
    HOSTNAME="D600"
    Even 127.0.0.1:631 doesn't succeed.
    Edit:
    Found it. 'lo' was in the INTERFACES array in rc.conf. I don't use the normal networking daemon, using wicd instead.
    I took it out and rebooted. Now i can access the web-interface.
    EDIT: How do i mark this solved?
    Last edited by crom (2008-09-14 15:24:54)

Maybe you are looking for