%EC-SP-5-CANNOT_BUNDLE2 - Switch incorrectly sees port in Dynamic Trunking Mode

Take this configuration on a 6500 with 2 WS-X6716-10-GE modules installed.
interface Port-channel1
description Switch02:Po1
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
interface TenGigabitEthernet1/1
description Switch02:Te1/1
switchport
switchport mode trunk
switchport nonegotiate
channel-group 1 mode on
interface TenGigabitEthernet2/1
description Switch02:Te2/1
switchport
switchport mode trunk
switchport nonegotiate
channel-group 1 mode on
shutdown
Now I do this:
conf t
int Te2/1
no shut
This error message is generated:
%EC-SP-5-CANNOT_BUNDLE2: Te2/1 is not compatible with Te1/1 and will
be suspended (trunk mode of Te2/1 is trunk, Te1/1 is dynamic)
The million dollar question - Why would it see Te1/1 as being in dynamic trunking mode? 

glen.grant wrote: Shutdown the port channel by shutting down the port channel SVI  . Then try to bring it up , with a no shut on the port channel SVI , this will bring both ports up at the same time.  Sometimes they do not  like having a single port in the channel being brought up by itself.  Also make sure the other end matches exactly seeing you are forcing the port channel to an on state.
I agree this may work, but it doesn't really address the problem.  If both the logical and physical interfaces have 'switchport nonegotiate' configured, why would the switch see it in Dynamic Trunking mode?
One thing I did try was removing 'switchport nonegotiate' from Te2/1.  Then I got this:
%EC-SP-5-CANNOT_BUNDLE2: Te2/1 is not compatible with Te1/1 and will be suspended (dtp nonegotiate of Te2/1 is 0, Te1/1 id 1)
It's now saying DTP is disabled for Te1/1.  In other words, it is NOT in dynamic trunking mode.  Since that directly contradicts the earlier message, my conclusion is this is a software bug. 

Similar Messages

  • Server Port - Trunk Mode

    Hi,
    One of the Server ports (pointing towards a UCS Chassis) on my fabric interconnect is currently showing as down as it is Trunk mode not Fabric Mode as per all the other server ports.
    For some reason when I look under the LAN tab this one interface is showing under "internal LAN". I have tried disabling and/or deleting the interface from under "internal LAN" however every time I re-configure the port as a Server Port it is showing back under and the mode remains in Trunk.
    Does anyone have some advice how I can get this port out of Trunk Mode and into Fabric Mode?
    Many Thanks, Paul

    Hi Cristian,
    As requested please see outputs below:
    UCS1-A(nxos)# sh run int e1/22
    interface Ethernet1/22
      description S: Server
      no pinning server sticky
      switchport mode trunk
      switchport trunk native vlan xxx4
      switchport trunk allowed vlan xxx4,xxx7
      no shutdown
    UCS1-A(nxos)# show int fex-fabric
         Fabric      Fabric       Fex                FEX
    Fex  Port      Port State    Uplink    Model         Serial
      1    Eth1/1        Active     1         N20-C6508  xx
      1    Eth1/2        Active     2         N20-C6508  xx
      2    Eth1/3        Active     1         N20-C6508  xx
      2    Eth1/4        Active     2         N20-C6508  xx
      3    Eth1/5        Active     1         N20-C6508  xx
      3    Eth1/6        Active     2         N20-C6508  xx
      4    Eth1/7        Active     1         N20-C6508  xx
      4    Eth1/8        Active     2         N20-C6508  xx
      5    Eth1/9        Active     1         N20-C6508  xx
      5   Eth1/10        Active     2         N20-C6508  xx
      6   Eth1/11        Active     1         N20-C6508  xx
      6   Eth1/12        Active     2         N20-C6508  xx
      7   Eth1/13        Active     1         N20-C6508  xx
      7   Eth1/14        Active     2         N20-C6508  xx
      8   Eth1/15        Active     1         N20-C6508  xx
      8   Eth1/16        Active     2         N20-C6508  xx
      9   Eth1/17        Active     1         N20-C6508  xx
      9   Eth1/18        Active     2         N20-C6508  xx
    10   Eth1/19        Active     1         N20-C6508  xx
    10   Eth1/20        Active     2         N20-C6508  xx
    11   Eth1/21        Active     1         N20-C6508  xx
    12   Eth1/23        Active     1         N20-C6508  xx
    12   Eth1/24        Active     2         N20-C6508  xx
    13   Eth1/25        Active     1         N20-C6508  xx
    13   Eth1/26        Active     2         N20-C6508  xx
    14   Eth1/27        Active     1         N20-C6508  xx
    14   Eth1/28        Active     2         N20-C6508  xx
    UCS1-A(nxos)# show fex 1 detail
    FEX: 1 Description: FEX0001   state: Online
      FEX version: 5.0(3)N2(2.11.3a) [Switch version: 5.0(3)N2(2.11.3a)]
      FEX Interim version: 5.0(3)N2(2.11.3a)
      Switch Interim version: 5.0(3)N2(2.11.3a)
      Chassis Model: N20-C6508,  Chassis Serial: XXX
      Extender Model: UCS-IOM-2204XP,  Extender Serial: XXX
      Part No: 73-14488-03
      Card Id: 184, Mac Addr: c0:67:af:84:a6:5a, Num Macs: 38
      Module Sw Gen: 21  [Switch Sw Gen: 21]
      post level: complete
    pinning-mode: static    Max-links: 1
      Fabric port for control traffic: Eth1/1
      Fabric interface state:
        Po1025 - Interface Up. State: Active
        Eth1/1 - Interface Up. State: Active
        Eth1/2 - Interface Up. State: Active
      Fex Port        State  Fabric Port
             Eth1/1/1  Down      Po1025
             Eth1/1/2  Down      Po1025
             Eth1/1/3  Down        None
             Eth1/1/4  Down        None
             Eth1/1/5  Down        None
                    Eth1/1/6  Down        None
             Eth1/1/7  Down        None
             Eth1/1/8  Down        None
             Eth1/1/9  Down      Po1025
            Eth1/1/10  Down      Po1025
            Eth1/1/11  Down        None
            Eth1/1/12  Down        None
            Eth1/1/13  Down        None
            Eth1/1/14  Down        None
            Eth1/1/15  Down        None
            Eth1/1/16  Down        None
            Eth1/1/17    Up      Po1025
    Logs:
    01/03/2014 11:23:14.295257: Module register received
    01/03/2014 11:23:14.296133: Registration response sent
    01/03/2014 11:23:14.580311: Module Online Sequence
    01/03/2014 11:23:17.47105: Module Online
    If possible would you be free to discuss this on a WebEx?
    Kind Regards, Paul

  • Design help related to ACE to Switch connectivity using Port-Channel

    Hi,
    I have a Cisco ACE 4710 configured in One-Arm mode. This ACE is getting connected with 2 3750 switches. These 2 3750 switches connected in trunk mode.
    ACE is connected to these 3750 switches using Port-channel.
    ACE Config:
    ================================
    interface gigabitEthernet 1/1
      description One-arm mode port to DMZ Switch 1 port 20
      channel-group 1
      no shutdown
    interface gigabitEthernet 1/2
      description One-arm mode port to DMZ Switch 2 port 20
      channel-group 1
      no shutdown
    interface port-channel 1
      switchport access vlan 51
      port-channel load-balance src-dst-ip
      no shutdown
    interface vlan 51
      ip address 10.40.56.131 255.255.255.128
      access-group input everyone
      access-group output everyone
      nat-pool 1 10.40.56.215 10.40.56.215 netmask 255.255.255.255 pat
      service-policy input LB
      service-policy input remote-access
      no shutdown
    ===========================================================
    The problem is that 3750 switches are not stacked.
    Application is working fine. But i am getting a lot of MAC flapping messages..
    kindly suggest whether this design is OK or something needs to be done to rectify it...
    Attached a small diagram..

    Hello acharyr123,
    I don't think this design is ok, and it would cause mac flapping since the two indepedendent 3750 switches will learn the ace mac addresses off of two different interfaces.  The 3750s would have to be stacked so that they would act as one switch then this should work correctly.
    Thanks
    Joel Lamousnery
    TAC CSE

  • Cisco CE500 Switch and SPAN Port Monitoring

    Does the Cisco CE500 switch support SPAN/Port Monitoring? If so, how is this configured via the browser?
    Thanks

    Please check this document on Cisco.
    http://www.cisco.com/en/US/products/hw/switches/ps708/products_tech_note09186a008015c612.shtml#Cat500

  • Basic switch negotiating/fixed port question...

    Hello,
    Is there an issue with Cisco switches not negotiating port duplex and speed issues? We are finding ourselves running around having to fix these settings on most ports and on various switch models. Any thoughts or suggestions or comments, greatly welcome.
    TIA,
    Gary

    Usually when one side is hardcoded with the speed/duplex, the hardcoded side will not be sending pulses to negotiate with the auto-side.
    Therefore, the switch-end configured as "auto" sends pulses (i think it's called fast link pulse) to the other end & also waits to receive flp from the remote-end to determine the right port speed/duplex to use, but since the remote-side NIC has been hardcoded, it doesn't transmit it's side of the pulse.
    Resulting in no-nego. Therefore, causing mismatch since it is unable to determine the duplex to use.

  • Cisco Catalyst 4507R Module WS X4424GB RJ 45, Multi-speed Gigabit Ethernet Switching Module (24-port)

    i am confused if this one
    Cisco Catalyst 4507R Module WS X4424GB RJ 45, Multi-speed Gigabit Ethernet Switching Module (24-port)
    would be compatible to its chasis if change by this one
    WS-X4424-GBRJ45-RF
    Catalyst 4000 24port 101001000 Module RJ45 REFURBISHED

    Yes it you get the refurbished with the good one then it would get detected and works fine.
    BTW- This module is EOL /EOS and below is the replacement part for the same:
    http://www.cisco.com/c/en/us/products/collateral/switches/catalyst-4500-series-switches/eol_c51_574038.html
    WS-X4424-GB-RJ45
     Catalyst 4500 24-port 10/100/1000 Module (RJ45)
    Replacement-PartWS-X4548-GB-RJ45
     Catalyst 4500 Enhanced 48-Port 10/100/1000 Base-T (RJ-45)
    HTH
    Regards
    Inayath
    ***** Plz rate all usefull posts.

  • SF300-48p suddenly switches off his ports

    We noticed, that from time to time the switch SF300-48p switches off his ports without an apparent reason. The IP telephones are connected to the switch using PoE.
    At a random time, the switch shuts off all his ports, then turns them all on and after Spanning tree process (Blocking -> Learning -> Forwarding) begins to send "native vlan mistmatch" log.
    The log of the situation is in the attach. Please, give us any ideas, what could be the reason of the situation, and how can the problem be more deaply investigated.

    Hi Boris, it looks like the macros are jacked up. A lot of the ports say dynamic-type unknown and a ge-1 link says switch no switch over and over. I'm not sure what happened to that switch during installation / configuration but it seems like a lot of trial/error there which may cause the macros to get messed up.
    I'd personally default the switch and put a clean configuration there. There shouldn't be any convoluted macro entries.
    -Tom
    Please mark answered for helpful posts

  • Dynamic Trunking Protocol and ports mode

    ((Dynamic Trunking Protocol (DTP), as the name implies, is the protocol used to automatically negotiate a trunk link.
    DTP supports the auto negotiation of both ISL and 802.1q.
    By default all ports on the Catalyst 3550 are dynamic desirable ports which will aggressively attempt to negotiate trunking through DTP.
    To disable DTP and the auto negotiation of trunking, issue the interface level command switchport
    nonegotiate)).
    1- How many trunk mode have we got ? one of them is negotiation,,,Do we have any other ?
    2- "By default all ports on the Catalyst 3550 are dynamic desirable ports".
    2/a- Are there any other mode for ports ?
    2/b- Is this different form one type of switch to another type ?

    "1.Diff trunk modes are on,off,desirable,negotiate".
    Does DTP decide which mode to be used (chose one out of 5)?
    "2/a. Diff modes of ports are, access, trunk, dynamic desirable. "
    does that mean the dynamic desirable can be either access or trunk port ?
    I get confused between three different interface mode :
    1- switchports----can be access and trunk ports
    2- routed ports
    3- switched-virtual interface

  • Port protected on trunk ports

    I have a router to a 3550 switch feeding in a star toplogy one 2950 off each port.  I have port protprected on the ports of each of the 2950s.  The question is can I do port protected on all my trunk ports except the uplink port on the 3550?  I am wanting to stop any user on the network from seeing another.  My other option is to do a vlan per switch but would perfer not to bring down the network as it is already live and in heavy usage.
    Thank you for your help in advance. 

    Yes, you can enable protected mode on trunk ports
    Configuring Protected Ports
    Some applications require that no traffic be forwarded between ports on the same switch so that one neighbor does not see the traffic generated by another neighbor. In such an environment, the use of protected ports ensures that there is no exchange of unicast, broadcast, or multicast traffic between these ports on the switch.
    Protected ports have these features:
    •A protected port does not forward any traffic (unicast, multicast, or broadcast) to any other port that is also a protected port. Data traffic cannot be forwarded between protected ports at Layer 2; only control traffic, such as PIM packets, is forwarded because these packets are processed by the CPU and forwarded in software. All data traffic passing between protected ports must be forwarded through a Layer 3 device.
    •Forwarding behavior between a protected port and a nonprotected port proceeds as usual.
    •Protected ports are supported on 802.1Q trunks.
    link:
    http://www.cisco.com/en/US/docs/switches/lan/catalyst2950/software/release/12.1_20_ea2/configuration/guide/swtrafc.html#wp1158863
    HTH

  • GE1/1/1 and GE1/1/2 ports on 3750 can be used as access port instead of trunk

    Customer wants to plug in Server to spare GE1/1/1 and GE1/1/2 port on 3750 switch.
    I was under impression those ports are designed for trunk only
     is Cisco recommend to use GE1/1/1 and GE1/1/2 as access port instead of trunk ?
    If we configure those ports as access ports, is there going to be any impact ?

    Disclaimer
    The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
    Liability Disclaimer
    In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
    Posting
    Logically, those ports can be configured like any other.
    Physically, of course, they are SFP and also physically they may have additional physical RAM buffer space to share between them.  (The latter is often useful for very busy ports, such as when used as uplinks/downlinks.)

  • Wlc management port can't trunk other than native vlan

    Hello,
    Ihave installed my first WLC 5508 with this topology :
    WLC Connected trought distrubtion SFP 1Gb port to Core Switch port configured as Trunk port permetting 3 Wireless VLAN :
    - Management WLC, Wireless Voice and Wireless Data Vlan (native Vlan is management WLAN).
    - I have created 2 dynamic interface on WLC regarding my Wireless VLAN :
    10.7.1.0/24 : Defaut Management Virtual Interface when installing WLC +
    10.7.6.0/24 : Voice Virtual Interface and
    10.7.2.0/24 : Wireless Data Virtual Interface trought GUI.
    DHCP configured on each dynamic interface is the L3 vlan interface for equal VLAN subent for CORE SWITCH contining IP DHCP Pool.
    WLC Management Inerface IP adress is : 10.7.1.10/24
    I Have  create 2 WLAN with SSID named Data  ID 1 & Voice ID2.
    I have create and AP Groupe named APGRP1 containing the AP registered on WLC and using both SSID WLAN.
    Both AP are connected to Switch acess port configured as access port to native management WLC VLAN.
    I have create 3 IP DHCP pool on Core switch with related L3 Interfaces for Inter VLAN routing.
    Problem: when I try to connect from laptop to Data SSID  I get IP Address from management WLC VLAN a non DATA VLAN.
    the same case from Wireless IP Phone configured with Voice SSID.
    What can I modifie that permet to both device to get IP address from the correct VLAN?
    Thnks

    Hi Adil,
    Q1 >> AP access port on the switch must be configured on an Access port mode or trunk mode?
    ANS - The  LWAPP/ CAPWAP APs connected to the switchport should be a Access port not trunk.
    Q2>> if the first case, setting the port on, the same VLAN like WLC Management VLAN will support other WLAN Vlans (voice and data)?
    ANS - Yes it does support, since the traffic which involes the WLAN will be inside the LWAPP/CAPWAP logical tunnel.
    Q3>> I will verify the interface mapping between WLAN and Dynamic Interfaces and i will tell you.
    ANS - I will be waiting for your response!!
    lemme know if this answered your question..
    Regards
    Surendra
    ====
    Please dont forget to rate the posts which answered your question and mark it as answered or was helpfull

  • SGE2010 port-channel and trunking config question

    I have port-channels configured and working for the native VLAN on multiple SGE2010s. I now want to add multiple VLANs and enable trunking for the port-channel. I am not clear on the appropriate way to enable trunking as it can be enabled on the port and on the port-channel. The ports and port-channel are currently in access mode. If anyone can provide the correct configuration, I would appreciate the guidance. I also need to get the port-channels and trunking working with 3Com 4500 & 4200s. If you know of any configuration issues, again any guidance would be appreciated

    Hi Jacqueline,
    Sorry Juans answer needs some correction, but I am grateful for Juans participation.
    The SGE2010 does not support a CLI.
    There is a unsupported CLI,  that someone plastered somehwere on this community, but i must admit i still like to use the GUI.
    The software on the SGE2XXX was recently updated so you can find that on the cisco.com website.
    I have created a link below  to a recording i just made,  regarding Link aggregation on the SGE2XXXX, i thnk if you see the 11 minute recording a couple of times, maybe pause it, play with your switch, it  will start to make sense.
    you can't breat the switch by configuring it
    click here to see a recording of me creating a Link aggregation between two switches
    regards Dave

  • Do I configure spanning-tree port type ed trunk on LACP port-channels

    Hello,
    Can't seem to see a clear answer and wondering if something could offer some advice please?
    We are using LACP aggregation across all our 10 gig attached servers and also trunking them.  We're running a VPC pair of 5596 Nexus.
    For a standard trunk port I always add the spanning-tree port type edge trunk to the interface config.
    However I think I should be adding this to the overiding port-channel config.  At present a colleague has configured the VPC below omitting the spanning-tree port type config.
    interface port-channel100
      description a-server
      switchport mode trunk
      switchport trunk allowed vlan 100
      vpc 100
    The port member configs are these which do contain the spanning tree port type:
    interface Ethernet1/1
      description a-server(1)
      switchport mode trunk
      switchport trunk allowed vlan 100
      spanning-tree port type edge trunk
      channel-group 100 mode active
    I always try to keep the overiding port channel config the same as its members and obviously for most config, you can't have disparate configs anyway.
    However for the spanning tree config the NexOS allows you to have the members with spanning tree port types and not have to reflect that in the port-channel.
    However I have this issue with STP:
    Switch1# show spanning-tree interface po100
    Vlan             Role Sts Cost      Prio.Nbr Type
    VLAN0100         Desg BKN*200       128.4996 (vPC) Network P2p *BA_Inc
    Is this due to the inconsistency with my port channel to member configs?
    Any advice would be gratefully accepted.
    Thanks!

    Hi Paul, there are some parameters you can define on individual ports and there are some of them that will be inherited from the port-channel configuration no matter what has been configured under the infidividual ports. Spanning-tree configuration is one of the inherited ones. As soon as the port joins into a port-channel, it will start to use spanning-tree settings under the port-channel. When it leaves the channel, then it can continue to use the individual configuration.
    There is a nice summary here under NX-OS Interface Conf Guide > Port-Channel Conf:
    http://www.cisco.com/en/US/docs/switches/datacenter/sw/6_x/nx-os/interfaces/configuration/guide/if_portchannel.html#wp1798338
    Evren

  • When I switch my time capsule to 5.0ghz mode the range of my wireless network drops significantly.  Near the Time Capsule my Macbook Pro works fine, in my bedroom I have almost no signal.  In mixed mode it works fine.  Any ideas on how to get 5.0 working?

    When I switch my time capsule to 5.0ghz mode the range of my wireless network drops significantly.  Near the Time Capsule my Macbook Pro works fine, in my bedroom I have almost no signal.  In mixed mode it works fine both placed.  Any ideas on how to get 5.0 working?  I thought 5.0Ghz was supposed to have a wider range.  Do I need to change a setting on the Macbook Pro?
    Thanks, W

    I'm not sure if you understand that 5 GHz has some upsides, but also some very significant downsides.
    The upside is that the 5 GHz signal will allow faster speeds.
    The downside is that you must always give up something in order to gain something else.Unfortunately, the marketing hype about 5 GHz does not go into very many details about this.
    In the case of 5 GHz, the 5 GHz signals are much weaker than 2.4 GHz signals, so they do not travel as far or penetrate any obstructions like walls or ceilings nearly as well as 2.4 GHz signals. In many cases, in order to get good 5 Ghz performance, you literally have to have almost a line-of-sight relationship between your computer and the wireless router.
    If you have a new dual band router, which broadcasts both a 2.4 GHz and 5 GHz signal simutaneously, your Mac will connect to the best signal quality automatically depending on its location in relation to the router. In the same room, without any obstructions, it will connec to 5 GHz. But, take the laptop down the hall a few rooms and around the corner and the Mac will connect to the 2.4 GHz signal because at that location, the 2.4 GHz signal is not only stronger, it is also faster.

  • Officejet pro 8600 plus power switch light stays on while in sleep mode. is this correct?

    officejet  pro 8600 plus  power switch light stays on while in sleep mode. is this correct?
    This question was solved.
    View Solution.

    The power light will slowly flash on and off when the Officejet Pro 8600 Plus is in a sleep mode state.
    -------------How do I give Kudos? | How do I mark a post as Solved? --------------------------------------------------------
    I am not an HP employee.

Maybe you are looking for

  • HELP!!! need to print to video ASAP. NOT WORKING

    Hey, I've been trying to print to video a 3 hour piece, well, it's segments of many movies for a film festival. Anyway, i've used like 4 decks now, trying to capture on dvcam, and everytime i record something to tape, it just records like pink fuzz.

  • SQL Developer Installation Problems

    Hi, We are trying to find a workable alternative to TOAD and have tried to install SQL Developer with not much success.... I think I am just about to give up but hope this last attempt to post for help can create a miracle. I would appreciate very mu

  • WEBUTIL: Uploading files with arabic file names to a BLOB column in DB

    Hi I'm using webutil (webutil_file_transfer.client_to_db_with_progress) to store files in a blob field in a 9i database, I'm doing that using forms 9i. I'm successful in storing files with English names in the database, however if I want to store a f

  • Restriction of attachment

    HI ALL, well how can i put restriction of ATTACHMENT, i.e. user can not deliver .exe file attached. I am using sun java messaging server. regards Adeel

  • When in LR 5 I click Edit in PSE 11 nothing happens. Why?

    When in LR5 Iclick Edit in PSE 11 nothing happens. Why?