Urgent simple ISDN config

I need to configure a router asap to connect via isdn to another site, All I want is a simple config to connect to the other router, it does not have a password only username and just a number, I want the router to dial this number when the site needs to connect ?
please help

This might help
http://www.cisco.com/en/US/tech/tk801/tk379/technologies_configuration_example09186a0080094abd.shtml
http://www.cisco.com/en/US/tech/tk801/tk133/tech_configuration_examples_list.html

Similar Messages

  • Simple xml config file

    I have created a simple config file using something like:
          XMLEncoder e = new XMLEncoder(
                                      new BufferedOutputStream(
                                          new FileOutputStream("Config.xml")));
          e.writeObject(base.toString());
          e.writeObject(numberFrom);
          e.writeObject(numberTo);
          e.writeObject(numberPad);
          e.writeObject(maxTasks);
          e.writeObject(maxSubTasks);
          e.writeObject(textFrom);
          e.writeObject(textTo);
          e.close();which produces a file like:
    <?xml version="1.0" encoding="UTF-8"?>
    <java version="1.4.2_05" class="java.beans.XMLDecoder">
    <string>C:\</string>
    <int>1</int>
    <int>20</int>
    <int>2</int>
    <int>0</int>
    <int>1</int>
    <string>a</string>
    <string>z</string>
    </java> I want to make it a bit more version proof so need to get something more like:
    <?xml version="1.0" encoding="UTF-8"?>
    <program name=myprog>
    <dir>C:\</dir>
    <version>1</version>
    <myval1>20</myval1>
    <myval2>2</myval2>
    </program>There's probably loads of errors in that bit;) but you get the idea. I'm a bit new to xml programming.
    Can anyone give me any urls of help or examples that might do this?
    Thanks,
    David.

    You could use a binding api such as JAXB or xmlbeans. In essence these apis abstract the xml as pure java objects. Alternatively you could use an xml parser such as dom4j and build the XML 'by hand'. This class will create an example config file and write it to the file system
    import java.io.BufferedWriter;
    import java.io.File;
    import java.io.FileWriter;
    import java.io.IOException;
    import javax.xml.parsers.DocumentBuilderFactory;
    import javax.xml.parsers.ParserConfigurationException;
    import org.apache.xml.serialize.OutputFormat;
    import org.apache.xml.serialize.XMLSerializer;
    import org.w3c.dom.Document;
    import org.w3c.dom.Element;
    import org.w3c.dom.Text;
    * Class to create a simple xml config file using W3C api
    * @author wollnyj
    public class CreateConfig {
         * create the config file
         *?xml version="1.0" encoding="UTF-8"?>
         *<program name=myprog>
         *    <dir>C:\</dir>
         *    <version>1</version>
         *    <myval1>20</myval1>
         *    <myval2>2</myval2>
         *</program>
         * @param configFile
         * @throws ParserConfigurationException
         * @throws IOException
        public CreateConfig(String configFile) throws ParserConfigurationException, IOException {
            //Document doc = parseXml(configFile);
            DocumentBuilderFactory factory = DocumentBuilderFactory.newInstance();
            Document doc = factory.newDocumentBuilder().newDocument();
            Element program = doc.createElement("program");
            program.setAttribute("name","myprog");
            Element dir = createEle("dir","c:\\",doc);
            Element version = createEle("version","1",doc);
            Element val1 = createEle("myval1","20",doc);
            // etc...
            program.appendChild(dir);
            program.appendChild(version);
            program.appendChild(val1);
            doc.appendChild(program);
            write(doc,new File(configFile));
         * @param args
         * @throws Exception
        public static void main(String[]args) throws Exception {
            CreateConfig create = new CreateConfig("F:\\config.xml");
         * Write an xml document to the file system
         * @param document The document to be written
         * @param xmlFile The output file
         * @throws IOException The file does not exist or could not be created
        private void write(Document document, File xmlFile) throws IOException {
            OutputFormat format = new OutputFormat(document);
            format.setIndent(4);
            format.setLineSeparator(System.getProperty("line.separator"));
            format.setLineWidth(80);
            FileWriter writer = new FileWriter(xmlFile);
            XMLSerializer fileSerial = new XMLSerializer(new BufferedWriter(writer), format);
            fileSerial.asDOMSerializer();
            fileSerial.serialize(document);
        private Element createEle(String name, String value, Document doc) {
            Element ele = doc.createElement(name);
            Text textNode = doc.createTextNode(value);
            ele.appendChild(textNode);
            return ele;
    }

  • Simple Router Config Issues

    Forgive me, I have configured several routers on the inside but never a default gateway. It seems simple enough but I am stuck.
    I can ping the Gateway from the inside. I can ping the inside from the gateway. I can ping the outside from the gateway, but I cannot ping the out side from the inside. (Or get to the DNS server assuming they have ICMP turned off) Heres my config (IPS have been changed to protect the innocent:) )
    My guess is something is screwed up with NAT
    Configuring g
    !b
    boot-start-ma
    no
    ip subnet-zeroered, becomes
    no ip routinghe configurat
    !n
    !e
    no ip cef
    interface Ethernet0er enable secret: b
    ip address 63.223.13.115 255.255.255.128The enable password is used when you do n
    ip access-group 20 out
    [OK]
    ip nat outside
    *Mar
    enable
    no ip route-cacheith some older sof
    half-duplexs, and Trans
    !i
    ip nat inside source list 20 pool poolone
    ip nat inside source static 192.168.10.5 63.223.13.121
    ip classless
    ip route 0.0.0.0 0.0.0.0 63.223.13.1
    no ip http server
    access-list 20 permit 192.168.0.0 0.0.255.255
    banner login ^Cc
    ###### WARNING ######
    AUTHORIZED ACCESS ONLY^C
    line con 0
    password 7 03005A1C011C70
    login
    line aux 0
    line vty 0 4
    password 7 06020E364B5D58
    login
    no scheduler allocate
    end
    ZaxT1#
    Pro Inside global Inside local Outside local Outside global
    --- 63.223.13.121 192.168.10.5 --- ---
    ZaxT1#

    I do not know how you generated this config listing but it seems to be quite garbled. So I am not sure how accurately we can evaluate it.
    But one things that does appear to be there is that you are using access list 20 to control what addresses get translated by NAT and it permits 192.168.0.0/16. So that any address in 190.168.0.0 will get translated. However the same access list is applied outbound on Ethernet 0. So Ethernet 0 will only permit outbound traffic whose source address is 190.168.x.x. Except all these addresses have been translated so that the source address is no longer 192.168.x.x. This would prevent any traffic going out through Ethernet 0.
    Do not use the same access list to control translation and to control outbound traffic on the interface.
    HTH
    Rick

  • Urgent: Simple packages query.

    I have two .java files (Assign1.java, Support.java) in the same package (cis.unisa) and need an instance of Assign1 to access a class in Support.java (FileAccess). I thought this would be simple but not so far.
    I tried just FileAccess.method() but I get 'cannot resolve symbol. symbol: variable FileAccess' I've also tried unisa.cis.FileAccess.method() and importing unisa.cis.* but I get the same message in all. It seems as if it just can't find the FileAccess class but it is there.
    Any help would be greatly appreciated, A.S.A.P. thanks.

    Don't flag your question as urgent, even if it is for you. Claiming urgency is very likely to be counter-productive: most forum regulars will simply ignore such messages as rude and selfish attempts to elicit immediate and special attention.
    Besides, unless the entire Bolivian army is about to chase you over the edge of a cliff, your problem probably isn't as urgent as you think. :o)

  • Quick and Simple DNS Config

    Hello,
    I have a Mac Mini Server 10.6.4 as a SUS on my internal network. I use DynDNS to reach my network from outside (servername.homeunix.com). I was wondering how I set up my DNS so that when my clients are on the internal network, servername.homeunix.com resolves to the INTERNAL (eg. 192.168.0.50) address. But also so when the client is outside the network, servername.homeunix.com resolves to the PUBLIC (eg. 24.5.442.32) address of the server.
    The server's IP is listed as the first DNS IP in my only router so all computers inherit it.
    If you could detail the config steps that would be great but any info will greatly help! Thanks!

    Thank you so much for that guide! It had perfectly clear instructions for something not so simple.
    After realizing some of my mistakes along the way of configuring, it was so easy haha.

  • Urgent: UWL XML Config file

    Hi all!
    I copied the business object EXTSRV to ZEXTSRV and created a new method zprocess that is mainly a copy of the Process method of the EXTSRV BO just that the creation part of the url is diffirent. I kept the call_browser function.
    Then, I assigned this method to a task in the workflow this task is copy of the standard task TS50000075. I added the itemtype to the UWL XML config file and uploaded it to the system successfuly then i cleared the cash.
    When i double click on the item in the UWL it partially works. I see the text written in the task but it is supposed to pop up a window. This window doesn't appear.
    Can anyone help with that?
    Thank you in advance,
    Hajar

    Hi
    Just check this out Please do not forget to give points
    User Roles     Restricts who can get work items via the user role. For example, you can assign a portal role here, such as buyer. Only users with the role buyer will see items from the provider system in UWL.You can have multiple user roles separated by semi-colon. By specifying user roles for the portal users, it can be restricted as to who gets the work items in UWL.  For example, you can assign a portal role to a user, such as buyer.  Only users with the role buyer will see items from a system, for example, B7QCLNT000 in UWL.
    Pull Channel Delta Refresh Period (in Seconds)     Delta Pull mechanism of UWL enables new items to be fetched from the back end SAP systems every minute by default every 60 seconds, and every 30 seconds for alerts. However, this can be configured. The user does not need to use the refresh function to update the inbox. Once items are retrieved, timestamps are updated for the users whose items are successfully retrieved. These retrieved items are updated in the UWL cache. Setup necessary from Business Workflow to enable Delta Pull MechanismSome configuration settings are required if you use the UWL and the Extended Notifications for SAP Business Workflow. Define the following two batch jobs:...&#9679;      Background job (for example UWL_DELTA_PULL_1), consisting of a single step of ABAP report RSWNUWLSEL in FULL mode, using a report variant.Run the job once a day.1.     &#9679;      A background job (for example UWL_DELTA_PULL_2), consisting of a single step of ABAP report RSWNUWLSEL in DELTA mode (default mode is delta, so report variant is optional).Run the job every one to three minutes (depending on the performance of the back end SAP system).Setup necessary from UWL to enable Delta Pull Mechanism The UWL service user in portal, with user id uwl_service, has to be granted access to the corresponding back end systems. This is a predefined service user provided by UWL. When the back end system is configured in the UWL administration page, an automated process is triggered to create a corresponding UWL service user in the back end system.Check role assignments and profiles status of this automated generated UWL service user and perform user comparison if necessary.&#9679;      If SAPLogon ticket is used (without using user mapping), you first create the system entry. A message about uwl_service user appears. Then in the back-end system give the uwl_service user an initial password. Now edit the system entry.&#9679;      If user mapping is used, you can first configure the back end system in the UWL administration page. Then access the respective back end system to initialize the password for the user uwl_service. Then, do user mapping in the portal as usual for service user uwl_service.In case uwl_service fails to be created in the back end and does not exist, you can manually create a back end user with the id uwl_service and assign the role SAP_BC_UWL_SERVICE and the rights as other end users.ORMap uwl_service to an existing back end user. Make sure that there is no multiple user mapping (there must not be two portal users mapped to the same back end user). This back end user must have the role SAP_BC_UWL_SERVICE.
    Snapshot Refresh Period (in minutes)     All items at the current time are fetched from the backend (for example from the SAP Business Workflow). The cache is synchronized thereafter. New / modified / deleted / updated items are fetched every session (every log on) if you leave the field value empty or enter a negative number.To specify a particular time frame for which the refresh occurs, enter the number of minutes
    The above registration procedure is usually sufficient to use a UWL iView. Item type retrieval and registration requires a connection to the systems and may take a couple of minutes.
    For each system, they are generated as the configuration named uwl.webflow.<system_alias> or uwl.alert.<system_alias>.
    In Manager Self-Service (MSS), the Universal Worklist groups together in Workset: Work
    Overview the various workflow tasks and alerts that are relevant for a manager.
    The standard MSS delivery includes the configuration file com.sap.pct.erp.mss.001.xml for the universal worklist.
    1. In the portal, choose System Administration &#8594;&#61472;System Configuration &#8594;&#61472;Universal
    Worklist and Workflow &#8594;&#61472;Universal Worklist &#8594;&#61472;UWL Systems Configuration.
    2. Create the following system connections:
    If you have already registered a suitable connector to the system connected to
    the system alias, the existing connector is sufficient and you do not have to
    register an additional one.
    &#9675; System alias: SAP_ECC_Financials
    Connection types:
    &#9632; WebFlowConnector
    &#9632; AlertConnector
    &#9675; System alias: SAP_ECC_HumanResources
    Connection type WebFlowConnector
    &#9675; System alias: SAP_SRM
    Connection type WebFlowConnector
    Leave the Web Dynpro Launch System field blank for all system connections.
    with regards
    subrato

  • Add a simple wireless config to a Cisco 877 wireless?

    Hi, I have a working Cisco 877w on an ADSL line. I'm trying to find out how I can add a simple wireless network to it? I can't find any instructions or examples on how to do this either in CLI mode or SDM.
    Hope you can help

    Here is a useful document which explains in detail how to setup a wireless connection using the 870 series wireless router.
    http://www.cisco.com/en/US/docs/routers/access/800/850/software/configuration/guide/wireless.html

  • URGENT: Simple Query Returning Unexpected Info

    Using the Oracle XSU for Java and one of the samples, i'm doing a simple select * from table. Everything is executing properly, however, the string output of the XML just returns what is documented in the release notes - that is a XML header and "</ROWSSET>".
    No information is displayed and yes there is some in the table. What am I doing wrong? Do I need to format the sql query better?

    I figured it out by myself. I didn't load into that particular database the java classes for XSU. Once I ran the .bat file that comes with the install: oraclexmlsqlload.bat (customizing it for my database), the OracleXML getXML worked fine.
    - jason

  • Need help getting simple Nat config to work

    I can't seem to get the below Nat config to work. I removed the crypto from the fa0/0 for testing.
    Why can't i get xlates when I ping 192.168.1.5 or 192.168.1.1? As you can see my access list isnt getting touched?
    What am i missing?????
    ==============================================
    CCC#sh access-lists
    Standard IP access list 1
        10 permit 10.10.10.0, wildcard bits 0.0.0.255
    ==============================================
    CCC#sh ip nat t
    CCC#
    ==============================================
    CCC#sh ip nat s
    Total active translations: 0 (0 static, 0 dynamic; 0 extended)
    Outside interfaces:
      FastEthernet0/0
    Inside interfaces:
      FastEthernet0/1
    Hits: 0  Misses: 0
    CEF Translated packets: 0, CEF Punted packets: 0
    Expired translations: 0
    Dynamic mappings:
    -- Outside Destination
    [Id: 2] access-list 1 interface FastEthernet0/0 refcount 0
    [0] prot 6: port #7 refcount 1 syscount 1 localport 4294967295, localaddr 0.0.0.
    0, flags 1
    [0] prot 6: port #9 refcount 1 syscount 1 localport 4294967295, localaddr 0.0.0.
    0, flags 1
    [0] prot 6: port #11 refcount 1 syscount 1 localport 4294967295, localaddr 0.0.0
    .0, flags 1
    [0] prot 6: port #13 refcount 1 syscount 1 localport 4294967295, localaddr 0.0.0
    .0, flags 1
    [0] prot 6: port #19 refcount 1 syscount 1 localport 4294967295, localaddr 0.0.0
    .0, flags 1
    [0] prot 6: port #21 refcount 1 syscount 1 localport 4294967295, localaddr 0.0.0
    .0, flags 1
    =============================================================================
    CCC#sh run
    Building configuration...
    Current configuration : 1490 bytes
    version 12.4
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    hostname CCC
    boot-start-marker
    boot system flash c2600-adventerprisek9-mz.124-25d.bin
    boot-end-marker
    no aaa new-model
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    ip cef
    no ip domain lookup
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    archive
    log config
      hidekeys
    crypto isakmp policy 2
    encr 3des
    hash md5
    authentication pre-share
    group 2
    lifetime 400
    crypto isakmp key cisco123 address 1.1.1.3
    crypto ipsec transform-set Petaluma_VPN ah-sha-hmac esp-3des
    crypto map Petaluma_1 1 ipsec-isakmp
    ! Incomplete
    set peer 1.1.1.3
    set transform-set Petaluma_VPN
    match address 100
    interface FastEthernet0/0
    ip address 1.1.1.2 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    speed auto
    half-duplex
    interface Serial0/0
    no ip address
    shutdown
    clock rate 56000
    interface FastEthernet0/1
    ip address 10.10.10.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    router rip
    network 1.0.0.0
    network 10.0.0.0
    no ip forward-protocol nd
    ip route 192.168.1.0 255.255.255.0 1.1.1.3
    no ip http server
    no ip http secure-server
    ip nat source list 1 interface FastEthernet0/0 overload
    access-list 1 permit 10.10.10.0 0.0.0.255
    control-plane
    line con 0
    line aux 0
    line vty 0 4
    login
    end

    I am getting same issure:
    Dynamic mappings:
    -- Outside Destination
    [Id: 1] access-list NAT interface FastEthernet0/0 refcount 0
    [0] prot 6: port #0 refcount 2 syscount 2 localport 4294967295, localaddr 0.0.0.
    0, flags 1
    [0] prot 6: port #7 refcount 1 syscount 1 localport 4294967295, localaddr 0.0.0.
    0, flags 1 Dynamic mappings:
    -- Outside Destination
    [Id: 1] access-list NAT interface FastEthernet0/0 refcount 0
    [0] prot 6: port #0 refcount 2 syscount 2 localport 4294967295, localaddr 0.0.0.
    0, flags 1
    [0] prot 6: port #7 refcount 1 syscount 1 localport 4294967295, localaddr 0.0.0.
    0, flags 1
    I don't know what this means and will try debug ip nat and get a readout.

  • [Solved] Simple Conky config to view in dzen2.

    Hello.
    Many peapole here use conky.
    I want to start use it on my dzen2 bar.
    But I have few problem's.
    For now I need conky to viev info about mpd status, and clock nothing else.
    I tried  many config's but no luck some viev only dzen2 bar some use default config form /etc/conky and I see it own big window.
    Maybe someone use conky to viev it on dzen2 bar without problem's.
    Please post your config or tell me what I doing wrong .
    Thanks.
    Last edited by SpeedVin (2009-08-25 17:45:58)

    here's mine for reference: mpd, cpu, mem, clock:
    background no
    out_to_console yes
    out_to_x no
    update_interval 1
    total_run_times 0
    mpd_host 192.168.0.5
    mpd_port 6600
    TEXT
    MPD: [ ${mpd_status}${if_mpd_playing}- ${mpd_elapsed}/${mpd_length}$endif ] ${mpd_title} by ${mpd_artist} from ${mpd_album} Cpu: ${cpu}% Mem: ${memperc}% Net: ${downspeedf eth0} / ${upspeedf eth0} ${time %a %b %d %H:%M}

  • Parallel Currency Urgent simple question

    How can I figure out if my client is using Parallel Currency Valuation. Please let me know. I have used  T.code OB22 however I dont see our company code in the overview screen.

    Hi
    Post any document in F-02 when you simulate the transaction there wii be a tab called display currency click on that tab there if you could see the other currencies then your company code is working with parallel currency
    Regards
    Sandy

  • URGENT : Simple Question

    I know that my question may be strange but I have some problems doing this. I want to know how to validate that a file browser content is null. I want to be sure that the user did not forget to click on my 'Join' button before submitting the page.
    Thanks

    You could create a on demand page process that could check to see if file browse field is null.

  • URGENT :simple javascript

    Hi In my JSP form takes only number or Float values none other than these.
    I want to check up if user enters .(DOT) in the begening if enters then i have to replace that value with 0.(ZERO DOT)
    USING JAVASCRIPT CAN I

    Hi,
    Try this
    if ( textbox.value.charAt(0) == ".'" ){
    textbox.value = "0" + textbox.value;
    Rahim Vindhani.

  • Need URGENT help on Log4cpp....

    Hi all,
    I have written a C++ program which uses Log4cpp. Here I have written the following statement to use property file-
    log4cpp::PropertyConfigurator::configure ("/home/tests/log/testlog.properties");
    -as the first statement of the program(within main). But the program did not run. I am getting the following error when I am trying to run -
    Abort process (core dumped)
    Also I do not know exactly how to write properties file. I have taken this prop file content from Net.
    For your convenience I am writing the prop file & main file contents.
    Prop File :
    # a simple test config
    log4j.rootCategory=DEBUG, rootAppender
    log4j.category.sub1=A1
    log4j.category.sub2=INFO
    log4j.category.sub1.sub2=ERROR, A2
    log4j.appender.rootAppender=org.apache.log4j.ConsoleAppender
    log4j.appender.rootAppender.layout=org.apache.log4j.BasicLayout
    log4j.appender.A1=org.apache.log4j.FileAppender
    log4j.appender.A1.fileName=A1.log
    log4j.appender.A1.layout=org.apache.log4j.BasicLayout
    log4j.appender.A2=org.apache.log4j.ConsoleAppender
    log4j.appender.A2.layout=org.apache.log4j.PatternLayout
    log4j.appender.A2.layout.pattern=The message %m at time %d%n
    Main File:
    #include "log4cpp/Category.hh"
    #include "log4cpp/FileAppender.hh"
    #include "log4cpp/BasicLayout.hh"
    #include "log4cpp/PropertyConfigurator.hh"
    int main(int argc, char* argv[])
    log4cpp::PropertyConfigurator::configure ("/home/tests/log/testlog.properties");
    log4cpp::Appender* app = new
    log4cpp::FileAppender("FileAppender","/home/tests/testlog4cpp.log");
    log4cpp::Layout* layout =
    new log4cpp::BasicLayout();
    app->setLayout(layout);
    log4cpp::Category& main_cat =
    log4cpp::Category::getInstance("main_cat");
    main_cat.setAdditivity(false);
    main_cat.setAppender(app);
    main_cat.setPriority(log4cpp::Priority::INFO);
    main_cat.info("This is some info");
    main_cat.debug("This debug message will fail to write");
    main_cat.alert("All hands abandon ship");
    main_cat.log(log4cpp::Priority::WARN, "This will be a logged warning");
    log4cpp::Category::shutdown();
    return 0;
    ....Please help me because it is very very very urgent.
    With Regards,
    Palak

    I found a way to fix this assuming you are building log4cpp from the source code(which is what i am doing)
    Before you configure set LD to "g++ -Kpic" . Then do
    ./configure --disable-static . Do a make and install. This has worked for me. Hope this helps.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                           

  • Silent config wizard null pointer exception

    I have a very simple silent config wizard script that I get an unexpected
    null pointer exception. Here is the exception. I will more happy to
    provide the scripts, if they help. Any help in this regard is greatly
    appreciated.
    java.lang.NullPointerException
    at
    com.bea.plateng.domain.assignment.JDBCPoolJMSJDBCStoreAssignment.crea
    teSourceTree(JDBCPoolJMSJDBCStoreAssignment.java:61)
    at
    com.bea.plateng.domain.assignment.AssignmentTree.buildModel(Assignmen
    tTree.java:335)
    at
    com.bea.plateng.domain.assignment.AssignmentTreeDefinition.createAssi
    gnment(AssignmentTreeDefinition.java:302)
    at
    com.bea.plateng.domain.DomainTemplate.getAssignment(DomainTemplate.ja
    va:923)
    at
    com.bea.plateng.domain.event.assignment.JMSServerServerAssignmentList
    ener.getJDBCConnectionPool(JMSServerServerAssignmentListener.java:107)
    at
    com.bea.plateng.domain.event.assignment.JMSServerServerAssignmentList
    ener.doAssign(JMSServerServerAssignmentListener.java:50)
    at
    com.bea.plateng.domain.event.assignment.AssignmentTreeListener.vetoab
    leChange(AssignmentTreeListener.java:77)
    at
    com.bea.plateng.common.comdev.MVetoableChangeSupport.fireVetoableChan
    ge(MVetoableChangeSupport.java:188)
    at
    com.bea.plateng.common.comdev.MVetoableChangeSupport.fireVetoableChan
    ge(MVetoableChangeSupport.java:155)
    at
    com.bea.plateng.common.comdev.MVetoableChangeSupport.fireVetoableChan
    ge(MVetoableChangeSupport.java:138)
    at
    com.bea.plateng.common.comdev.TreeDataModel.setAttribute(TreeDataMode
    l.java:191)
    at
    com.bea.plateng.domain.assignment.AssignmentTree$SetInitialSelectionV
    isitor.visitTree(AssignmentTree.java:1020)
    at
    com.bea.plateng.common.comdev.TreeVisitor.visit(TreeVisitor.java:24)
    at com.bea.plateng.common.comdev.PreOrder.preVisit(PreOrder.java:34)
    at
    com.bea.plateng.common.comdev.TreeHelper.depthFirstTraversal(TreeHelp
    er.java:42)
    at
    com.bea.plateng.common.comdev.TreeHelper.depthFirstTraversal(TreeHelp
    er.java:47)
    at
    com.bea.plateng.common.comdev.GeneralTree.accept(GeneralTree.java:220
    at
    com.bea.plateng.domain.assignment.AssignmentTree.buildModel(Assignmen
    tTree.java:359)
    at
    com.bea.plateng.domain.assignment.AssignmentTreeDefinition.createAssi
    gnment(AssignmentTreeDefinition.java:302)
    at
    com.bea.plateng.domain.DomainTemplate.getAssignment(DomainTemplate.ja
    va:923)
    at
    com.bea.plateng.domain.AutoDeployer.deployJMSServersToServer(AutoDepl
    oyer.java:2104)
    at
    com.bea.plateng.domain.AutoDeployer.deployExtensionsToSingleServer(Au
    toDeployer.java:2148)
    at
    com.bea.plateng.domain.AutoDeployer.deploymentExtensionAdded(AutoDepl
    oyer.java:355)
    at
    com.bea.plateng.domain.TemplateExtensionHelper.processAddedExtension(
    TemplateExtensionHelper.java:105)
    at
    com.bea.plateng.domain.DomainTemplate.addApplicationTemplate(DomainTe
    mplate.java:797)
    at
    com.bea.plateng.domain.script.ScriptExecutor.addTemplate(ScriptExecut
    or.java:435)
    at
    com.bea.plateng.domain.script.ScriptParser$StateMachine.processAdd(Sc
    riptParser.java:881)
    at
    com.bea.plateng.domain.script.ScriptParser$StateMachine.execute(Scrip
    tParser.java:463)
    at
    com.bea.plateng.domain.script.ScriptParser.parseAndRun(ScriptParser.j
    ava:171)
    at
    com.bea.plateng.domain.script.ScriptParser.execute(ScriptParser.java:
    134)
    at
    com.bea.plateng.domain.script.ScriptParser.execute(ScriptParser.java:
    98)
    at
    com.bea.plateng.wizard.domain.silent.tasks.RunScriptTask.execute(RunS
    criptTask.java:214)
    at
    com.bea.plateng.wizard.silent.tasks.AbstractSilentTask.run(AbstractSi
    lentTask.java:32)
    at java.lang.Thread.run(Thread.java:536)
    java.lang.NullPointerException
    at
    com.bea.plateng.domain.assignment.JDBCPoolJMSJDBCStoreAssignment.crea
    teSourceTree(JDBCPoolJMSJDBCStoreAssignment.java:61)
    at
    com.bea.plateng.domain.assignment.AssignmentTree.buildModel(Assignmen
    tTree.java:335)
    at
    com.bea.plateng.domain.assignment.AssignmentTreeDefinition.createAssi
    gnment(AssignmentTreeDefinition.java:302)
    at
    com.bea.plateng.domain.DomainTemplate.getAssignment(DomainTemplate.ja
    va:923)
    at
    com.bea.plateng.domain.event.assignment.JMSServerServerAssignmentList
    ener.getJDBCConnectionPool(JMSServerServerAssignmentListener.java:107)
    at
    com.bea.plateng.domain.event.assignment.JMSServerServerAssignmentList
    ener.doAssign(JMSServerServerAssignmentListener.java:50)
    at
    com.bea.plateng.domain.event.assignment.AssignmentTreeListener.vetoab
    leChange(AssignmentTreeListener.java:77)
    at
    com.bea.plateng.common.comdev.MVetoableChangeSupport.fireVetoableChan
    ge(MVetoableChangeSupport.java:188)
    at
    com.bea.plateng.common.comdev.MVetoableChangeSupport.fireVetoableChan
    ge(MVetoableChangeSupport.java:155)
    at
    com.bea.plateng.common.comdev.MVetoableChangeSupport.fireVetoableChan
    ge(MVetoableChangeSupport.java:138)
    at
    com.bea.plateng.common.comdev.TreeDataModel.setAttribute(TreeDataMode
    l.java:191)
    at
    com.bea.plateng.domain.assignment.AssignmentTree$SetInitialSelectionV
    isitor.visitTree(AssignmentTree.java:1020)
    at
    com.bea.plateng.common.comdev.TreeVisitor.visit(TreeVisitor.java:24)
    at com.bea.plateng.common.comdev.PreOrder.preVisit(PreOrder.java:34)
    at
    com.bea.plateng.common.comdev.TreeHelper.depthFirstTraversal(TreeHelp
    er.java:42)
    at
    com.bea.plateng.common.comdev.TreeHelper.depthFirstTraversal(TreeHelp
    er.java:47)
    at
    com.bea.plateng.common.comdev.GeneralTree.accept(GeneralTree.java:220
    at
    com.bea.plateng.domain.assignment.AssignmentTree.buildModel(Assignmen
    tTree.java:359)
    at
    com.bea.plateng.domain.assignment.AssignmentTreeDefinition.createAssi
    gnment(AssignmentTreeDefinition.java:302)
    at
    com.bea.plateng.domain.DomainTemplate.getAssignment(DomainTemplate.ja
    va:923)
    at
    com.bea.plateng.domain.DomainChecker.syncAssignments(DomainChecker.ja
    va:223)
    at
    com.bea.plateng.domain.TemplateExtensionHelper.processAddedExtension(
    TemplateExtensionHelper.java:112)
    at
    com.bea.plateng.domain.DomainTemplate.addApplicationTemplate(DomainTe
    mplate.java:797)
    at
    com.bea.plateng.domain.script.ScriptExecutor.addTemplate(ScriptExecut
    or.java:435)
    at
    com.bea.plateng.domain.script.ScriptParser$StateMachine.processAdd(Sc
    riptParser.java:881)
    at
    com.bea.plateng.domain.script.ScriptParser$StateMachine.execute(Scrip
    tParser.java:463)
    at
    com.bea.plateng.domain.script.ScriptParser.parseAndRun(ScriptParser.j
    ava:171)
    at
    com.bea.plateng.domain.script.ScriptParser.execute(ScriptParser.java:
    134)
    at
    com.bea.plateng.domain.script.ScriptParser.execute(ScriptParser.java:
    98)
    at
    com.bea.plateng.wizard.domain.silent.tasks.RunScriptTask.execute(RunS
    criptTask.java:214)
    at
    com.bea.plateng.wizard.silent.tasks.AbstractSilentTask.run(AbstractSi
    lentTask.java:32)
    at java.lang.Thread.run(Thread.java:536)

    I'd suggest you post in the platform newsgroup and/or contact
    [email protected]
    -- Rob
    Carl wrote:
    I have a very simple silent config wizard script that I get an unexpected
    null pointer exception. Here is the exception. I will more happy to
    provide the scripts, if they help. Any help in this regard is greatly
    appreciated.
    java.lang.NullPointerException
    at
    com.bea.plateng.domain.assignment.JDBCPoolJMSJDBCStoreAssignment.crea
    teSourceTree(JDBCPoolJMSJDBCStoreAssignment.java:61)
    at
    com.bea.plateng.domain.assignment.AssignmentTree.buildModel(Assignmen
    tTree.java:335)
    at
    com.bea.plateng.domain.assignment.AssignmentTreeDefinition.createAssi
    gnment(AssignmentTreeDefinition.java:302)
    at
    com.bea.plateng.domain.DomainTemplate.getAssignment(DomainTemplate.ja
    va:923)
    at
    com.bea.plateng.domain.event.assignment.JMSServerServerAssignmentList
    ener.getJDBCConnectionPool(JMSServerServerAssignmentListener.java:107)
    at
    com.bea.plateng.domain.event.assignment.JMSServerServerAssignmentList
    ener.doAssign(JMSServerServerAssignmentListener.java:50)
    at
    com.bea.plateng.domain.event.assignment.AssignmentTreeListener.vetoab
    leChange(AssignmentTreeListener.java:77)
    at
    com.bea.plateng.common.comdev.MVetoableChangeSupport.fireVetoableChan
    ge(MVetoableChangeSupport.java:188)
    at
    com.bea.plateng.common.comdev.MVetoableChangeSupport.fireVetoableChan
    ge(MVetoableChangeSupport.java:155)
    at
    com.bea.plateng.common.comdev.MVetoableChangeSupport.fireVetoableChan
    ge(MVetoableChangeSupport.java:138)
    at
    com.bea.plateng.common.comdev.TreeDataModel.setAttribute(TreeDataMode
    l.java:191)
    at
    com.bea.plateng.domain.assignment.AssignmentTree$SetInitialSelectionV
    isitor.visitTree(AssignmentTree.java:1020)
    at
    com.bea.plateng.common.comdev.TreeVisitor.visit(TreeVisitor.java:24)
    at com.bea.plateng.common.comdev.PreOrder.preVisit(PreOrder.java:34)
    at
    com.bea.plateng.common.comdev.TreeHelper.depthFirstTraversal(TreeHelp
    er.java:42)
    at
    com.bea.plateng.common.comdev.TreeHelper.depthFirstTraversal(TreeHelp
    er.java:47)
    at
    com.bea.plateng.common.comdev.GeneralTree.accept(GeneralTree.java:220
    at
    com.bea.plateng.domain.assignment.AssignmentTree.buildModel(Assignmen
    tTree.java:359)
    at
    com.bea.plateng.domain.assignment.AssignmentTreeDefinition.createAssi
    gnment(AssignmentTreeDefinition.java:302)
    at
    com.bea.plateng.domain.DomainTemplate.getAssignment(DomainTemplate.ja
    va:923)
    at
    com.bea.plateng.domain.AutoDeployer.deployJMSServersToServer(AutoDepl
    oyer.java:2104)
    at
    com.bea.plateng.domain.AutoDeployer.deployExtensionsToSingleServer(Au
    toDeployer.java:2148)
    at
    com.bea.plateng.domain.AutoDeployer.deploymentExtensionAdded(AutoDepl
    oyer.java:355)
    at
    com.bea.plateng.domain.TemplateExtensionHelper.processAddedExtension(
    TemplateExtensionHelper.java:105)
    at
    com.bea.plateng.domain.DomainTemplate.addApplicationTemplate(DomainTe
    mplate.java:797)
    at
    com.bea.plateng.domain.script.ScriptExecutor.addTemplate(ScriptExecut
    or.java:435)
    at
    com.bea.plateng.domain.script.ScriptParser$StateMachine.processAdd(Sc
    riptParser.java:881)
    at
    com.bea.plateng.domain.script.ScriptParser$StateMachine.execute(Scrip
    tParser.java:463)
    at
    com.bea.plateng.domain.script.ScriptParser.parseAndRun(ScriptParser.j
    ava:171)
    at
    com.bea.plateng.domain.script.ScriptParser.execute(ScriptParser.java:
    134)
    at
    com.bea.plateng.domain.script.ScriptParser.execute(ScriptParser.java:
    98)
    at
    com.bea.plateng.wizard.domain.silent.tasks.RunScriptTask.execute(RunS
    criptTask.java:214)
    at
    com.bea.plateng.wizard.silent.tasks.AbstractSilentTask.run(AbstractSi
    lentTask.java:32)
    at java.lang.Thread.run(Thread.java:536)
    java.lang.NullPointerException
    at
    com.bea.plateng.domain.assignment.JDBCPoolJMSJDBCStoreAssignment.crea
    teSourceTree(JDBCPoolJMSJDBCStoreAssignment.java:61)
    at
    com.bea.plateng.domain.assignment.AssignmentTree.buildModel(Assignmen
    tTree.java:335)
    at
    com.bea.plateng.domain.assignment.AssignmentTreeDefinition.createAssi
    gnment(AssignmentTreeDefinition.java:302)
    at
    com.bea.plateng.domain.DomainTemplate.getAssignment(DomainTemplate.ja
    va:923)
    at
    com.bea.plateng.domain.event.assignment.JMSServerServerAssignmentList
    ener.getJDBCConnectionPool(JMSServerServerAssignmentListener.java:107)
    at
    com.bea.plateng.domain.event.assignment.JMSServerServerAssignmentList
    ener.doAssign(JMSServerServerAssignmentListener.java:50)
    at
    com.bea.plateng.domain.event.assignment.AssignmentTreeListener.vetoab
    leChange(AssignmentTreeListener.java:77)
    at
    com.bea.plateng.common.comdev.MVetoableChangeSupport.fireVetoableChan
    ge(MVetoableChangeSupport.java:188)
    at
    com.bea.plateng.common.comdev.MVetoableChangeSupport.fireVetoableChan
    ge(MVetoableChangeSupport.java:155)
    at
    com.bea.plateng.common.comdev.MVetoableChangeSupport.fireVetoableChan
    ge(MVetoableChangeSupport.java:138)
    at
    com.bea.plateng.common.comdev.TreeDataModel.setAttribute(TreeDataMode
    l.java:191)
    at
    com.bea.plateng.domain.assignment.AssignmentTree$SetInitialSelectionV
    isitor.visitTree(AssignmentTree.java:1020)
    at
    com.bea.plateng.common.comdev.TreeVisitor.visit(TreeVisitor.java:24)
    at com.bea.plateng.common.comdev.PreOrder.preVisit(PreOrder.java:34)
    at
    com.bea.plateng.common.comdev.TreeHelper.depthFirstTraversal(TreeHelp
    er.java:42)
    at
    com.bea.plateng.common.comdev.TreeHelper.depthFirstTraversal(TreeHelp
    er.java:47)
    at
    com.bea.plateng.common.comdev.GeneralTree.accept(GeneralTree.java:220
    at
    com.bea.plateng.domain.assignment.AssignmentTree.buildModel(Assignmen
    tTree.java:359)
    at
    com.bea.plateng.domain.assignment.AssignmentTreeDefinition.createAssi
    gnment(AssignmentTreeDefinition.java:302)
    at
    com.bea.plateng.domain.DomainTemplate.getAssignment(DomainTemplate.ja
    va:923)
    at
    com.bea.plateng.domain.DomainChecker.syncAssignments(DomainChecker.ja
    va:223)
    at
    com.bea.plateng.domain.TemplateExtensionHelper.processAddedExtension(
    TemplateExtensionHelper.java:112)
    at
    com.bea.plateng.domain.DomainTemplate.addApplicationTemplate(DomainTe
    mplate.java:797)
    at
    com.bea.plateng.domain.script.ScriptExecutor.addTemplate(ScriptExecut
    or.java:435)
    at
    com.bea.plateng.domain.script.ScriptParser$StateMachine.processAdd(Sc
    riptParser.java:881)
    at
    com.bea.plateng.domain.script.ScriptParser$StateMachine.execute(Scrip
    tParser.java:463)
    at
    com.bea.plateng.domain.script.ScriptParser.parseAndRun(ScriptParser.j
    ava:171)
    at
    com.bea.plateng.domain.script.ScriptParser.execute(ScriptParser.java:
    134)
    at
    com.bea.plateng.domain.script.ScriptParser.execute(ScriptParser.java:
    98)
    at
    com.bea.plateng.wizard.domain.silent.tasks.RunScriptTask.execute(RunS
    criptTask.java:214)
    at
    com.bea.plateng.wizard.silent.tasks.AbstractSilentTask.run(AbstractSi
    lentTask.java:32)
    at java.lang.Thread.run(Thread.java:536)

Maybe you are looking for

  • Session Specific Materialized Views...

    Its my understanding that when creating a materialized view, the default table the data is loaded into (from the query of the materialized view) is not session specific. Is there any way to make it session specific? Below is a view I just created...

  • Table: Network activity wise cost

    Hi Gurus, Please let me know from which SAP table I can have network activiy wise cost. Regards, Nitish

  • I need help with my wireless card of my T60 anyone plz...

    It was working fine but then one day, i couldnt get signal from the wireless router, i have tryed installing all of the network drivers and all it says on the divece manager is ""?ETHERNET CONTROLLER"" , and under properties it says OTHER, and this i

  • Hp office jet doen't print wirelessly

    Hp office jet is online when i print wirelessly it doesn't print and in the print queue there is error printing message. i try to add TCP/IP but it doesn't assign the printer to the TCP/IP port . However, i am sure i use the correct IP address of the

  • Pro Tools convert to Logic Newbie some simple question for logic users

    Hey guys, I am a recent convert from Pro Tools! and There were just some simple questions I thought some of you may be able to help me out with. I am using Logic 9.1.1 1) After I set up a multi timbral software instrument (in this case MOTU Symphonic