VI Server from RT PXI

Is it not possible for a VI running on an RT target to call a VI running on the Host PC?
To wit: I can run this VI Server example with emb.llb on my RT target's hard drive and "call emb.vi" running on my Host PC.  I want to be able to do this the other way around.
Attempting to do so results in a message stating that "Error 66 occurred at Open Application Reference in call emb.vi" approximately ten seconds after call emb.vi starts executing.  I have already enabled machine access in the project (I am using LV8.2) through the properties pages of My Computer and the RT PXI Target, as well as in the Tools->Options dialog.
Am I attempting to do the impossible?

By changing the path constants to string constants I was referring to the green path constants to pink sting constants in "call emb.vi" which had values of fglobal1.vi and fglobal2.vi. The reason is stated in the help here. "If you wire a name string, the string must match the full delimited name of a VI in memory on that target. If you wire a path, LabVIEW searches for a VI in memory that you previously loaded from that path on the same target. If a matching VI is not found in memory, LabVIEW then tries to load the VI from that file on disk." So if a VI is already loaded in memory you can simply access it using the VI name as a string. If you use a path, you must use the full path and it will first check to see if a VI is loaded in memory with that name from that path, and if not then it will load it from disk. The example you were looking at does both.
I've thrown together a simple example showing both calling a VI from disk and from memory. I've included the project for it so all of the VI server settings should be carried along with that and it should just work. All you have to do is copy/ftp the "Get Info.vi" to "c:\ni-rt\startup" on both the Host PC and the RT Target and then you can experiment with different combinations.
JR A.
Attachments:
VI Server Test.zip ‏42 KB

Similar Messages

  • Image a Windows 2003 Server on a PXI - 1042 with a 8108 controller

    Hi,
    I have installed Windows 2003 Server on a PXI - 1042 with a 8108 controller. When I try to take an image of this it fails and I have to remove the hard drive. Then I have to hook it up to a SATA interface and use Ghost 11.5 to image the hard drive.
    Is there a easier way to do this with the Acronis software?
    Thanks,
    John P

    Hello John,
    When you fail taking an image, are you using Ghost or Acronis?
    If it is Acronis you are using, are you using the version that comes on the controller, or are you using the upgraded version, Acronis True Image Home 2009? If you would like to replace the image that is present on the NI PXI controller you will need to use  Acronis® True Image Home 2009 which is available from Acronis.
    Note: If you would like to create a locked factory controlled partition on your PXI controller as National Instruments provides, the Acronis® True Image Home 2009 will allow you to do this. This additional functionality would then be supported by Acronis and not National Instruments.
    This version should allow you to successfully take an image of Windows 2003.
    Thanks,
    Ryan F.

  • Error in starting server from NetWeaver Studio

    I get the following error when i start the server from NetWeaver studio. Any reason why this error pops up.
    Problem Occurred:
    Startting Server - SAP Server E<24> (Time of error.....)
    Reason :
    JsfOpenAdmin failed: object not found.
    However I can start and stop the server from the management console.
    thanks,
    Sahir
    Edited by: Sahir Pathan on Jul 14, 2008 5:29 PM
    Edited by: Sahir Pathan on Jul 14, 2008 5:37 PM

    Maybe when you are on netweaver studio, the instance number passed is the java one instead of the abap instance one :
    sidadm> sapcontrol -nr 01 -function J2EEGetProcessList
    27.02.2009 17:13:02
    J2EEGetProcessList
    OK
    telnetPort, name, pid, type, restart, exitCode, state, startTime, elapsedTime, restartCount, errorCount, cpu, debug
    0, SDM, 11557, SDM Server, Yes, , J2EE_RUNNING, Running, 2009 02 01 06:41:40, 634:31:22, 0, 0, 0:14:36, Switched off
    50108, dispatcher, 11555, J2EE Dispatcher, Yes, , J2EE_RUNNING, Running, 2009 02 01 06:41:40, 634:31:22, 0, 0, 0:24:21, Disabled
    0, server0, 11556, J2EE Server, Yes, , J2EE_RUNNING, Running, 2009 02 01 06:41:40, 634:31:22, 0, 0, 1:16:31, Disabled
    sidadm> sapcontrol -nr 11 -function J2EEGetProcessList
    27.02.2009 17:13:17
    J2EEGetProcessList
    FAIL: JsfOpenAdmin failed: object not found
    sidadm>

  • Photoshop CS6 can't save to server after upgrading to Mac OS Yosemite Server from Mac Lion Server

    We recently upgraded our server from a Mac Pro 2008 with OS X Lion Server to a Mac Mini 2014 with LaCie 20TB 5Big Thunderbolt 2 RAID drive. Everything is working fine with the exception of Photoshop. It does it intermittently but once it happens it will continue to do so. We get message like "Can't save to disk because of disk error" and "Can't save file because of program error" . Sometime we are able to do a "save as" and save over it. Most of the time we have to "save as" with a different file name and then rename and recopy the file. We have check permission on all the file as well as the server HD has ignore ownership checked. Again only three things changed. 1) Sever hardware change from Mac Pro to Mac Mini. 2) Server software upgraded from 10.7 Lion to 10.10 Yosemite(both have the latest update). 3) Drive when from internal on Mac Pro to External Thunderbolt 2 LaCie drive. We have no problem with Illustrator or Indesign. Only Photoshop. Anyone with any suggestion is greatly appreciated.

    Unfortunately you seem to be using Photoshop in a way that Adobe discourages, so you may not be getting a lot of helpful advice.
    Networks, removable media | Photoshop | CS4 and later

  • Urgent Help Required For Starting RMI server from servlet.

    I am currently working on rmi project.
    I want to send request to remote machine(Web host) where my application is from desktop client .For that we are using RMI.
    I am writing servlet and inside it i am binding object to registry for rmi server.
    which will be deployed on remote server.
    code ....
    Registry reg;
    reg=LocateRegistry.createRegistry(1099);
    Server server=new Server("server");//class whose remote object to be accessed
    //extends unicast remote object.Implement ServerInt interface which extends Remote.
    reg.bind("server",server);
    When i am trying to access this object i am getting following exception.
    javax.naming.CommunicationException [Root exception is java.rmi.UnmarshalExcepti
    on: error unmarshalling return; nested exception is:
            java.lang.ClassNotFoundException: ServerModule.ServerInt]
    at com.sun.jndi.rmi.registry.RegistryContext.lookup(Unknown Source)
    at com.sun.jndi.toolkit.url.GenericURLContext.lookup(Unknown Source)
    at javax.naming.InitialContext.lookup(Unknown Source)
    at RequstReplication.main(RequstReplication.java:27)
    Caused by: java.rmi.UnmarshalException: error unmarshalling return; nested excep
    tion is:
    java.lang.ClassNotFoundException: ServerModule.ServerInt
    at sun.rmi.registry.RegistryImpl_Stub.lookup(Unknown Source)
    ... 4 more
    Caused by: java.lang.ClassNotFoundException: ServerModule.ServerInt
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClassInternal(Unknown Source)
    at java.lang.Class.forName0(Native Method)
    at java.lang.Class.forName(Unknown Source)
    at sun.rmi.server.LoaderHandler.loadProxyInterfaces(Unknown Source)
    at sun.rmi.server.LoaderHandler.loadProxyClass(Unknown Source)
    at sun.rmi.server.LoaderHandler.loadProxyClass(Unknown Source)
    at java.rmi.server.RMIClassLoader$2.loadProxyClass(Unknown Source)
    at java.rmi.server.RMIClassLoader.loadProxyClass(Unknown Source)
    at sun.rmi.server.MarshalInputStream.resolveProxyClass(Unknown Source)
    at java.io.ObjectInputStream.readProxyDesc(Unknown Source)
    at java.io.ObjectInputStream.readClassDesc(Unknown Source)
    at java.io.ObjectInputStream.readOrdinaryObject(Unknown Source)
    at java.io.ObjectInputStream.readObject0(Unknown Source)
    at java.io.ObjectInputStream.readObject(Unknown Source)
    ... 5 more
    I can access naming enumeration of registry and object bound to it.
    by following program.I shows corect objects.
    Context namingContext=new InitialContext();
    NamingEnumeration<NameClassPair> e=namingContext.list("rmi:");
    while(e.hasMore())
    System.out.println(e.next().getName());
    While when i start RMI server from simple java program i can access these objects from registry.
    I am not getting what is problem problem.Is there any other way to send request?
    Plese give quick response.

    I am currently working on rmi project.
    I want to send request to remote machine(Web host) where my application is from desktop client .For that we are using RMI.
    I am writing servlet and inside it i am binding object to registry for rmi server.
    which will be deployed on remote server.
    code ....
    Registry reg;
    reg=LocateRegistry.createRegistry(1099);
    Server server=new Server("server");//class whose remote object to be accessed
    //extends unicast remote object.Implement ServerInt interface which extends Remote.
    reg.bind("server",server);
    When i am trying to access this object i am getting following exception.
    javax.naming.CommunicationException [Root exception is java.rmi.UnmarshalExcepti
    on: error unmarshalling return; nested exception is:
            java.lang.ClassNotFoundException: ServerModule.ServerInt]
    at com.sun.jndi.rmi.registry.RegistryContext.lookup(Unknown Source)
    at com.sun.jndi.toolkit.url.GenericURLContext.lookup(Unknown Source)
    at javax.naming.InitialContext.lookup(Unknown Source)
    at RequstReplication.main(RequstReplication.java:27)
    Caused by: java.rmi.UnmarshalException: error unmarshalling return; nested excep
    tion is:
    java.lang.ClassNotFoundException: ServerModule.ServerInt
    at sun.rmi.registry.RegistryImpl_Stub.lookup(Unknown Source)
    ... 4 more
    Caused by: java.lang.ClassNotFoundException: ServerModule.ServerInt
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClassInternal(Unknown Source)
    at java.lang.Class.forName0(Native Method)
    at java.lang.Class.forName(Unknown Source)
    at sun.rmi.server.LoaderHandler.loadProxyInterfaces(Unknown Source)
    at sun.rmi.server.LoaderHandler.loadProxyClass(Unknown Source)
    at sun.rmi.server.LoaderHandler.loadProxyClass(Unknown Source)
    at java.rmi.server.RMIClassLoader$2.loadProxyClass(Unknown Source)
    at java.rmi.server.RMIClassLoader.loadProxyClass(Unknown Source)
    at sun.rmi.server.MarshalInputStream.resolveProxyClass(Unknown Source)
    at java.io.ObjectInputStream.readProxyDesc(Unknown Source)
    at java.io.ObjectInputStream.readClassDesc(Unknown Source)
    at java.io.ObjectInputStream.readOrdinaryObject(Unknown Source)
    at java.io.ObjectInputStream.readObject0(Unknown Source)
    at java.io.ObjectInputStream.readObject(Unknown Source)
    ... 5 more
    I can access naming enumeration of registry and object bound to it.
    by following program.I shows corect objects.
    Context namingContext=new InitialContext();
    NamingEnumeration<NameClassPair> e=namingContext.list("rmi:");
    while(e.hasMore())
    System.out.println(e.next().getName());
    While when i start RMI server from simple java program i can access these objects from registry.
    I am not getting what is problem problem.Is there any other way to send request?
    Plese give quick response.

  • How do I access group calendars on 10.8 server from a calendar client?

    Hi,
    I have a brand new installation of 10.8.2 . I installed the server app and started Calendar, Contacts, DNS, File Sharing, Mail, Open Directory and the Wiki services. I created a group with some users in it. I also created a group wiki and enabled the calendar for that wiki. The user group has r/w access to the wiki. The web interface to the wiki works from a client 10.8.2 client system. I can edit the group calendar through the web interface. I created an account in the Calendar application that connects to the server and shows the users' calendar. I altered the server path to /principals/__uids__/wiki-GROUPNAME/.
    The calendar shown is still that for the user and not the one of the group. Hence my question: how do I access group calendars on a 10.8 server from the calendar application on a client?

    yrmomsadic wrote:
    Forgot to mention, you can techinically force it to work, but iCal breaks it for some unknow reason, taking it back to the users account after a day or two.  The best work around has been to create a new user, named the group name, and then allow delegates to access the calendar.  This however screws things up with the iphone calendar, as it didn't/doesn't handle delegates.  Again, hoping Apple comes to their senses on this.
    You can still delegated calendars on iOS, but the setup is a little tricky.  You have to add an entirely new calendar account, and enter the full ugly url with the users uuid.  It would be so nice if iOS just supported CalDav delegation.

  • Unable to delete server from pool

    We are in the proces of upgrading oure OVM farm from 3.2.8 >> 3.3.1 (10 servers)
    The management server is allready upgraded to 3.3.1 + MySQL and we started on the servers last week.
    After reinstalling the first server we tried to add it to the pool. This job was completed succesfully.
    But the server suddenly showed as no owned / not in ownership status. We tried the "edit server" setting and marked the "Take Ownership of Server" box and used the OVM Agent password.
    This job runs and the server is showing as owned and the job results are succefull!!
    This status stay's for about 5 seconds and then the server is "locked" again and the status changed to "not owned" status (blue server icon) again however there is no mention of this job in the logs??
    We tried to remove the server from the pool again. This won't work because the server is not owned by the pool / cluster anymore.
    But for some reason now the server is still in the pool / cluster and is showing as owned by the cluster (green icon) but it is locked. Any job for this server will fail with the following error,
    GEN_000002:No object of type Server with id null(34:35:39:35:32:39:5a:43:4a:32:32:31:30:4c:34:53), is currently in the db.
    We can't do anything with this server anymore, we can't delete it either.
    Because if this issue we halted the 3.2.8 >> 3.3.1 server migrations.
    Really stuck now on how to fix this one.
    Logging on the ovmm server and the node server don't show at all why it can't delete this server other then error "No object of type Server with id null(34:35:39:35:32:39:5a:43:4a:32:32:31:30:4c:34:53), is currently in the db"

    Quick update,
    Last weekend we tried to upgrade our non production OVM cluster (8 nodes)
    The OVM manager upgrade (3.2.9 to 3.3.1) went fine the OVM servers on the other hand.....
    We used the ./UpgradeServers.py script and repository's on the OVM management server.
    The upgrade of the OVM server itself went fine. After the reboot the server comes back online and then switches to UNOWNED status with an cluster status of UNKNOWN.
    There is no way set ownership of the server as happened before. Also doing anything at all with the server is not possible because the server node is UNOWNED.
    When re-installing the server node from scratch with OVM 3.3.1 it works BUT the server must not be removed from the cluster.
    Best solution I think is,
    1: Shutodown ALL vm's in the cluster.
    2: Unpresent ALL storage to cluster nodes
    3: Remove ALL cluster nodes (ovm servers) from cluster.
    4: Clean install OVM 3.3.x on ALL servers
    5: Add servers to cluster
    6: Present ALL storage to cluster nodes again
    7: Start VM's
    We are going to test this solution in the next 2 weeks.
    I'll post any updates

  • I need helping!!! configuring RDP access to my local server from a remote location on my Cisco ASA 5505 Firewall.

    I need helping configuring RDP access to my local server from a remote location on my Cisco ASA 5505 Firewall.
    I have attempted to configure rdp access but it does not seem to be working for me Could I please ask someone to help me modify my current configuration to allow this? Please do step by step as I could use all the help I could get.
    I need to allow the following IP addresses to have RDP access to my server:
    66.237.238.193-66.237.238.222
    69.195.249.177-69.195.249.190
    69.65.80.240-69.65.80.249
    My external WAN server info is - 99.89.69.333
    The internal IP address of my server is - 192.168.6.2
    The other server shows up as 99.89.69.334 but is working fine.
    I already added one server for Static route and RDP but when I try to put in same commands it doesnt allow me to for this new one. Please take a look at my configuration file and give me the commands i need in order to put this through. Also please tell me if there are any bad/conflicting entries.
    THE FOLLOWING IS MY CONFIGURATION FILE
    Also I have modified IP information so that its not the ACTUAL ip info for my server/network etc... lol for security reasons of course
    Also the bolded lines are the modifications I made but that arent working.
    ASA Version 7.2(4)
    hostname ciscoasa
    domain-name default.domain.invalid
    enable password DowJbZ7jrm5Nkm5B encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.6.254 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address 99.89.69.233 255.255.255.248
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    ftp mode passive
    dns server-group DefaultDNS
    domain-name default.domain.invalid
    object-group network EMRMC
    network-object 10.1.2.0 255.255.255.0
    network-object 192.168.10.0 255.255.255.0
    network-object 192.168.11.0 255.255.255.0
    network-object 172.16.0.0 255.255.0.0
    network-object 192.168.9.0 255.255.255.0
    object-group service RDP tcp
    description RDP
    port-object eq 3389
    object-group service GMED tcp
    description GMED
    port-object eq 3390
    object-group service MarsAccess tcp
    description MarsAccess
    port-object range pcanywhere-data 5632
    object-group service MarsFTP tcp
    description MarsFTP
    port-object range ftp-data ftp
    object-group service MarsSupportAppls tcp
    description MarsSupportAppls
    port-object eq 1972
    object-group service MarsUpdatePort tcp
    description MarsUpdatePort
    port-object eq 7835
    object-group service NM1503 tcp
    description NM1503
    port-object eq 1503
    object-group service NM1720 tcp
    description NM1720
    port-object eq h323
    object-group service NM1731 tcp
    description NM1731
    port-object eq 1731
    object-group service NM389 tcp
    description NM389
    port-object eq ldap
    object-group service NM522 tcp
    description NM522
    port-object eq 522
    object-group service SSL tcp
    description SSL
    port-object eq https
    object-group service rdp tcp
    port-object eq 3389
    access-list outside_1_cryptomap extended permit ip 192.168.6.0 255.255.255.0 object-group EMRMC
    access-list inside_nat0_outbound extended permit ip 192.168.6.0 255.255.255.0 192.168.0.0 255.255.0.0
    access-list inside_nat0_outbound extended permit ip 192.168.6.0 255.255.255.0 object-group EMRMC
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 host 99.89.69.334 eq pcanywhere-data
    access-list outside_access_in extended permit udp 69.16.158.128 255.255.255.128 host 99.89.69.334 eq pcanywhere-status
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 host 99.89.69.334 object-group RDP
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq ftp
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq ldap
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq h323
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq telnet
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq www
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 host 99.89.69.334 object-group SSL
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 object-group NM522
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 object-group NM1731
    access-list outside_access_in extended permit tcp 173.197.144.48 255.255.255.248 host 99.89.69.334 object-group RDP
    access-list outside_access_in extended permit tcp any interface outside eq 3389
    access-list outside_access_in extended permit tcp host 66.237.238.194 host 99.89.69.333
    access-list outside_access_in extended permit tcp host 66.237.238.194 host 99.89.69.333 object-group rdp
    access-list outside_access_in extended permit tcp any host 99.89.69.333 object-group rdp
    access-list out_in extended permit tcp any host 192.168.6.2 eq 3389
    pager lines 24
    logging enable
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-524.bin
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 0 access-list inside_nat0_outbound
    nat (inside) 1 0.0.0.0 0.0.0.0
    static (inside,outside) tcp 99.89.69.334 3389 192.168.6.1 3389 netmask 255.255.255.255
    static (inside,outside) tcp interface 3389 192.168.6.2 3389 netmask 255.255.255.255
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 99.89.69.338 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    http server enable
    http 192.168.6.0 255.255.255.0 inside
    http 0.0.0.0 0.0.0.0 outside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto map outside_map 1 match address outside_1_cryptomap
    crypto map outside_map 1 set peer 68.156.148.5
    crypto map outside_map 1 set transform-set ESP-3DES-MD5
    crypto map outside_map interface outside
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash md5
    group 1
    lifetime 86400
    crypto isakmp policy 30
    authentication pre-share
    encryption 3des
    hash md5
    group 2
    lifetime 86400
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd auto_config outside
    tunnel-group 68.156.148.5 type ipsec-l2l
    tunnel-group 68.156.148.5 ipsec-attributes
    pre-shared-key *
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:f47dfb2cf91833f0366ff572eafefb1d
    : end
    ciscoasa(config-network)#

    Unclear what did not work.  In your original post you include said some commands were added but don't work:
    static (inside,outside) tcp interface 3389 192.168.6.2 3389 netmask 255.255.255.255
    and later you state you add another command that gets an error:
    static (inside,outside) tcp 99.89.69.333 3389 192.168.6.2 3389 netmask 255.255.255.255
    You also stated that 99.89.69.333 (actually 99.89.69.233, guessing from the rest of your config and other posts) is your WAN IP address.
    The first static statement matches Cisco's documentation, which states that a static statement must use the 'interface' directive when you are trying to do static PAT utilizing the IP address of the interface.  Since 99.89.69.333 is the assigned IP address of your WAN interface, that may explain why the second statement fails.
    Any reason why you are using static PAT (including the port number 3389) instead of just skipping that directive?  Static PAT usually makes sense when you need to change the TCP port number.  In your example, you are not changing the TCP port 3389.

  • Problem with shares on Windows 2003R2 server from a Windows 8.1 PC

    I'm having problem with shares on Windows 2003R2 server from a Windows 8.1 PC.  It times out when I try to copy a file from my PC to the server and I get an error message saying "There is a problem accessing network drive W:\. Make sure you are
    connected to the network and try again."
    I have no problem copying files from the server to the PC.
    Any ideas?

    Hi,
    How about your problem now? Have you test other machine also installed Windows 8.1? Did they have this problem?
    To diagnose this problem, firstly, please check Windows 2003R2 firewall settings, also can disable firewall temporarilly for test.
    Secondly, try to use Network Monitor to capture network communication package for test.
    Network Monitor:
    http://www.microsoft.com/en-us/download/details.aspx?id=4865
    Roger Lu
    TechNet Community Support

  • Open/edit documents on SAP Content Server from BW?

    Hi guys
    I have been asked to investigate whether this scenario is possible.
    Today we have a SAP Content Server where we save attachments to different kinds of objects. An example could be that we open appropriation request 'S-00123' from IMA11 and attach two different MS Word documents.
    In BW I have created several reports that contain these appropriation requests and we would like to be able to attach/edit the files on the content server from the BW report.
    Is this somehow possible using RRI or some other functionality?
    Might it even be possible by using GoTo --> Documents with the appropriate setup?
    BR
    Stefan

    Hello Friends,
    Any luck??
    Thank you,
    Nikee

  • Reports Multi-tier server from Dev 2000:v 1.6.1 don't start on solaris 8

    Reports Multi-tier server from Oracle Developer 2000:version 1.6.1 don't start on Sun Sparc Solaris 8, it writes:
    Segmentation Fault (core dumped). What i have to do?

    Reports Multi-tier server from Oracle Developer 2000:version 1.6.1 don't start on Sun Sparc Solaris 8, it writes:
    Segmentation Fault (core dumped). What i have to do?

  • Can I merge or combine 2 "album artwork" folders? I have saved music onto an external server from 2 computers but the artwork that I have manually imported remains in the default folder in the music/itunes/album artwork folder on the respective PCs. Thx

    Can I merge or combine 2 "album artwork" folders? I have saved music onto an external server from 2 computers but the artwork that I have manually imported remains in the default folder in the music/itunes/"album artwork" folder on their respective PCs.
    i.e. artwork uploaded on one PC won't apppear on the other PC because it is saved locally...
    I'm confident that i won't beable to just merge the 2 because thy'll have the same folder names.
    On the same note: can I have iTunes create these files on the external server/Hard drive also so that either computer can use them at the same time?
    (like I have my library- can the other files be saved remotely)
    Thx

    i'm using iTunes 10 BTW

  • How can I connect to a windows server from a mac book pro

    How can I connect to a windows server from a mac book pre?

    I have a Dell Power Edge T110 ii in the office that has files and software I need to access when away from the office, when I am on the road I use a mac book pro and an iPad.
    I am sorry if I am being a bit vague but this is all new to me, I have tried 3 IT guys but they can not find a way.
    Any help is greatly appeciated.

  • Can I search email archive on iCloud server from iOS device, or can I only search what it has downloaded locally?

    Can I search email archive on iCloud server from iOS device, or can I only search what it has downloaded locally?
    I currently have an iPhone and iPad, and am soon changing over to a Mac. When that happen I'd like to try to see what I can migrate over from the Google ecosystem to the iCloud ecosystem.
    1) Currently I have the Gmail iOS app (a webapp container) that can search server-side of several years of email archive.  Can iCloud do this using the iOS native mail application?  Or is the search just limited to what the device has downloaded locally?
    2) Do I have to use a @me.com address for the full iCloud email sync to take place between server, Mac, and iOS devices?
    Believe it or not I've read quite a bit about the iCloud services, but the answers to these questions were far from clear.  Many thanks for the help.

    2)  iCloud only syncs email between .me/.mac addresses.  For other accounts like google, you set up the account in the mail app and if they're IMAP accounts, you can sync between the google server and any devices you have defined that account on.
    I'm not absolutely sure about 1) since I haven't had to search going back years - I use MailSteward for that on the mac.  On my iPhone/iPad, when I go into a mailbox and the emails are not immediately available, it downloads them.  I suspect for a search, you need the emails downloaded.

  • How can I find out the mail server from email address?

    Hi:
    How can I find out the mail server from email address?
    for example: If I know the email address is [email protected],
    how to find the pop3 and smtp mail server?
    THANK YOU

    You can't tell by the email address since you can pretty much put whatever you want in there (especially if the SMTP server is not filtering anything).
    The header may be able to tell you something. There is a Received header value which looks like it has the routing information although I am not sure if this is a complete trace or just the last hop the message took.
    Sean

Maybe you are looking for