Vlan interface will not respond to ping

cisco 2651xm router
IOS: c2600-ipbasek9-mz.124-9.T1.bin
I have two vlans configured on this router as follows:
interface Vlan1
 ip address 172.16.1.30 255.255.0.0
 ip nat inside
interface Vlan2
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
from a pc on 172.16.1.x I can ping 172.16.1.30 and get a response.
But from a pc on 192.168.0.x if i ping 192.168.0.1 I get failure, and I've tried this on more than one pc. The 192.168.0.1 vlan will not respond. This is baffling and I can't work out why. Thanks if anyone can help.

thanks for your response:
#show run
Building configuration...
Current configuration : 7859 bytes
! Last configuration change at 16:56:37 gmt Tue Mar 3 2015
version 12.4
no service timestamps debug uptime
no service timestamps log uptime
no service password-encryption
hostname ipbase
boot-start-marker
boot system flash c2600-ipbasek9-mz.124-17.bin
boot-end-marker
no logging buffered
no logging console
enable secret 5 <secret>
enable password <password>
no aaa new-model
resource policy
clock timezone gmt 0
clock summer-time gmt date Mar 30 2011 0:00 Sep 30 2011 0:00
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
ip name-server 156.154.70.22
ip name-server 156.154.71.22
archive
 log config
  hidekeys
interface ATM0/0
 mtu 1478
 no ip address
 ip tcp adjust-mss 1452
 no ip mroute-cache
 no atm ilmi-keepalive
 dsl operating-mode auto
 clock rate aal5 7000000
 hold-queue 224 in
 pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
interface ATM0/0.1 point-to-point
 ip tcp adjust-mss 1452
 no snmp trap link-status
 pvc 8/35
  pppoe-client dial-pool-number 1
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
interface FastEthernet1/0
interface FastEthernet1/1
interface FastEthernet1/2e
interface FastEthernet1/3
interface FastEthernet1/4
interface FastEthernet1/5
interface FastEthernet1/6
interface FastEthernet1/7
interface FastEthernet1/8
interface FastEthernet1/9
interface FastEthernet1/10
interface FastEthernet1/11
interface FastEthernet1/12
 description cable to 192.168.0.0
 switchport access vlan 2
interface FastEthernet1/13
 description cable to 192.168.0.0
 switchport access vlan 2
interface FastEthernet1/14
interface FastEthernet1/15
interface Vlan1
 ip address 172.16.1.30 255.255.0.0
 ip nat inside
interface Vlan2
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
interface Dialer0
 bandwidth 6144
 ip address negotiated previous
 no ip redirects
 no ip proxy-arp
 ip nbar protocol-discovery
 ip flow egress
 ip nat outside
 encapsulation ppp
 dialer pool 1
 dialer idle-timeout 0
 dialer persistent
 dialer-group 1
 no cdp enable
 ppp authentication chap callin
 ppp chap hostname <username>
 ppp chap password 0 <password>
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 10.8.0.0 255.255.255.0 172.16.1.43
ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 172.16.1.54 1194 interface Dialer0 1194
ip nat inside source static tcp 172.16.1.54 80 interface Dialer0 80
ip nat inside source static tcp 172.16.1.57 1937 interface Dialer0 1937
ip nat inside source static tcp 172.16.1.56 1936 interface Dialer0 1936
ip nat inside source static tcp 172.16.1.58 1938 interface Dialer0 1938
ip nat inside source static udp 172.16.1.43 514 interface Dialer0 514
ip nat inside source static udp 172.16.1.43 5060 interface Dialer0 5060
ip nat inside source static udp 172.16.1.43 10050 interface Dialer0 10050
ip nat inside source static udp 172.16.1.43 10049 interface Dialer0 10049
ip nat inside source static udp 172.16.1.43 10048 interface Dialer0 10048
ip nat inside source static udp 172.16.1.43 10047 interface Dialer0 10047
ip nat inside source static udp 172.16.1.43 10046 interface Dialer0 10046
ip nat inside source static udp 172.16.1.43 10045 interface Dialer0 10045
ip nat inside source static udp 172.16.1.43 10044 interface Dialer0 10044
ip nat inside source static udp 172.16.1.43 10043 interface Dialer0 10043
ip nat inside source static udp 172.16.1.43 10042 interface Dialer0 10042
ip nat inside source static udp 172.16.1.43 10041 interface Dialer0 10041
ip nat inside source static udp 172.16.1.43 10040 interface Dialer0 10040
ip nat inside source static udp 172.16.1.43 10039 interface Dialer0 10039
ip nat inside source static udp 172.16.1.43 10038 interface Dialer0 10038
ip nat inside source static udp 172.16.1.43 10037 interface Dialer0 10037
ip nat inside source static udp 172.16.1.43 10036 interface Dialer0 10036
ip nat inside source static udp 172.16.1.43 10035 interface Dialer0 10035
ip nat inside source static udp 172.16.1.43 10034 interface Dialer0 10034
ip nat inside source static udp 172.16.1.43 10033 interface Dialer0 10033
ip nat inside source static udp 172.16.1.43 10032 interface Dialer0 10032
ip nat inside source static udp 172.16.1.43 10031 interface Dialer0 10031
ip nat inside source static udp 172.16.1.43 10030 interface Dialer0 10030
ip nat inside source static udp 172.16.1.43 10029 interface Dialer0 10029
ip nat inside source static udp 172.16.1.43 10028 interface Dialer0 10028
ip nat inside source static udp 172.16.1.43 10027 interface Dialer0 10027
ip nat inside source static udp 172.16.1.43 10026 interface Dialer0 10026
ip nat inside source static udp 172.16.1.43 10025 interface Dialer0 10025
ip nat inside source static udp 172.16.1.43 10024 interface Dialer0 10024
ip nat inside source static udp 172.16.1.43 10023 interface Dialer0 10023
ip nat inside source static udp 172.16.1.43 10022 interface Dialer0 10022
ip nat inside source static udp 172.16.1.43 10021 interface Dialer0 10021
ip nat inside source static udp 172.16.1.43 10020 interface Dialer0 10020
ip nat inside source static udp 172.16.1.43 10019 interface Dialer0 10019
ip nat inside source static udp 172.16.1.43 10018 interface Dialer0 10018
ip nat inside source static udp 172.16.1.43 10017 interface Dialer0 10017
ip nat inside source static udp 172.16.1.43 10016 interface Dialer0 10016
ip nat inside source static udp 172.16.1.43 10015 interface Dialer0 10015
ip nat inside source static udp 172.16.1.43 10014 interface Dialer0 10014
ip nat inside source static udp 172.16.1.43 10013 interface Dialer0 10013
ip nat inside source static udp 172.16.1.43 10012 interface Dialer0 10012
ip nat inside source static udp 172.16.1.43 10011 interface Dialer0 10011
ip nat inside source static udp 172.16.1.43 10010 interface Dialer0 10010
ip nat inside source static udp 172.16.1.43 10009 interface Dialer0 10009
ip nat inside source static udp 172.16.1.43 10008 interface Dialer0 10008
ip nat inside source static udp 172.16.1.43 10007 interface Dialer0 10007
ip nat inside source static udp 172.16.1.43 10006 interface Dialer0 10006
ip nat inside source static udp 172.16.1.43 10005 interface Dialer0 10005
ip nat inside source static udp 172.16.1.43 10004 interface Dialer0 10004
ip nat inside source static udp 172.16.1.43 10003 interface Dialer0 10003
ip nat inside source static udp 172.16.1.43 10002 interface Dialer0 10002
ip nat inside source static udp 172.16.1.43 10001 interface Dialer0 10001
ip nat inside source static udp 172.16.1.43 10000 interface Dialer0 10000
ip nat inside source static tcp 172.16.1.43 25 interface Dialer0 25
ip nat inside source static tcp 172.16.1.250 1935 interface Dialer0 1935
logging trap debugging
logging facility local6
logging 172.16.1.43
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 1 permit 172.16.0.0 0.0.255.255
access-list 2 permit 172.16.0.0 0.0.255.255
access-list 10 permit 172.16.1.43
access-list 10 permit 172.16.1.13
access-list 10 deny   any
dialer-list 1 protocol ip permit
snmp-server community public RO 10
control-plane
bridge 1 protocol ieee
line con 0
line aux 0
line vty 0 4
 access-class 2 in
 password <password>
 login
ntp authenticate
ntp clock-period 17208300
ntp source Dialer0
ntp server 129.215.160.240
ntp server 78.129.239.26
ntp server 143.210.16.201
ntp server 82.219.4.31
end

Similar Messages

  • My K2000R will not respond to Logic Pro 9

    My K2000R will not respond to Logic Pro 9

    So the MIDI Sport has an A or B port selection?
    MIDI Out of the interface to MIDI In on the K2000r
    In the inspector on the left, (on a test track) set MIDI channel to ALL and try both the A & B ports.
    Is the MIDI Interface plugged into a hub? If so try it on a port.
    Did you upgrade anything recently, there was a version of OSX that stopped a bunch of USB stuff from working.
    Is 10.7.5 correct?

  • I just created a new profile/user on my MacBook Pro. My pointer/mouse. It works fine in my older user profile, but when I go to the new profile my mac will not respond to clicks. Mouse moves but will not click. Already tried restarting and the pram zap.

    I just created a new profile/user on my MacBook Pro. My pointer/mouse on my trackpad. It works fine in my older user profile, but when I go to the new profile my mac will not respond to clicks. The Mouse moves but will not click. Already tried restarting and the pram zap. The problem starts when I log out of my main profile. I get to the login screen and my laptop stops responding to clicks. When I manage to make my way back to my main profile the mouse works perfectly.  Should I just delete the new profile and try again?

    If the modem is also a router, either use the modem in bridge and run pppoe client on the TC.. that is assuming ADSL or similar eg vdsl. If it is cable service.. and the modem is a router, then bridge the TC.. go to internet page and select connect by ethernet and below that set connection sharing to bridge.
    Please tell us more about the modem if the above gives you issues.

  • Safari: Will NOT Open and Menu Bar will NOT Respond to input

    Safari: When opening Safari it sticks on Top Sites, Menu Bar will NOT respond to inputs and wheel spins indefiantly.  Can someone assist? (I am using OS X Lion 10.7.5 on Macbook Pro)

    If you updated to 6.1 & the problems began then - you might have Glims installed...
    How do I uninstall Glims? | www.MacHangout.com
    If not, test briefly in a new or Guest user account on your computer.

  • My IPod Touch 4 Gen will not respond and when I try to Restore it it gives me a code 1601 how do I fix it?

    My IPod Touch 4th gen will not respond and when I try to restore it, it gives me a code 1601 how do I fix it?

    - Try another USB port.
    - Try on another computer
    - Inspect the dock connector on the iPod for bent or missing contacts, foreign material, corroded contacts, broken, missing or cracked plastic.

  • We installed Windows XP net framework KB982524 yesterday, and ever since then mozilla will not respond when we try to open it.

    == Issue
    ==
    I have another kind of problem with Firefox
    == Description
    ==
    We had a Windows XP net framework update yesterday KB982524, and ever since than when we try to log on to mozilla the program will not respond. We tried re-starting a couple of times with no luck.
    == This happened
    ==
    Every time Firefox opened
    == yesterday June 23, 2010
    ==
    == User Agent
    ==
    Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; GTB6.4; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; .NET CLR 1.1.4322; PeoplePal 6.2; PeoplePal 3.0; .NET CLR 2.0.50727; IEMB3; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; yie8)

    I have a similar problem. I updated Firefox to 3.6.4 a few days ago. Then I tried to load Microsoft update KB982524. KB982524 would not load correctly. After that Internet Explorer will not start. I get a very brief flash of Internet Explorer running, then the window closes. So now I cant run Microsoft Update.
    Windows XP SP3
    Firefox 3.6.6
    Internet Explorer 8

  • The drop drop down box from Yahoo that says "Do you use the Yahoo! Toolbar on multiple computers? will not respond to clicking on it. It Stays in the drop down position covering other tabs and makes them unuseable.

    this box with three options: learn more, save to my Yahooa1 ID, No thanks, just save to this computer, will not respond when any option is selected. It will not go away. It covers other tabs making them useless.

    Did you ever figure this out? I bought my iPad last week to use in my business as well. I assume you are trying to use alldata? That is where I noticed this same issue. I had problems with identifix working with safari but downloaded a different browser and that works fine. Alldata does not work with either browser. The main difference is that on identifix if there is only one engine selection, it automatically selects the only option and continues to the home page. With alldata you have to make the selection manually even if there is only one option. Honestly if I can't get this to work I am going to return the iPad as it looses a significant amount of usefulness to men

  • HT1338 My Mac Book Pro has a blank screen and will not respond to anything.  How do I turn it off or back on.  No key respondes

    Mac Book Pro will not respond.  Only has blank screen.  How do I get it to respond?

    Any resolution to this ?????

  • Hello, so today I realized that my iPhone with iOS 6 is frozen on the music. I can get back to the home screen but I can't get the music player to work because its frozen on the w's and will not respond to touch. I would be grateful for any help on this.

    Hello, so today I realized that my iPhone with iOS 6 is frozen on the music. I can get back to the home screen but I can't get the music player to work because its frozen on the w's and will not respond to touch. I would be grateful for any help on this.

    Hi deamayfield,
    Thanks for visiting Apple Support Communities.
    If your Music app is unresponsive, try restarting/resetting your iPhone:
    iOS: Turning off and on (restarting) and resetting
    http://support.apple.com/kb/ht1430
    Best,
    Jeremy

  • HELP iPod classic (2007) 80 GB FROZEN SCREEN (Now Playing window showing the song that is suppose to be playing, will not respond to buttons, Will not SYNC, iTunes does not recognize it AT ALL when I plug it in. Has anyone had similar experience? fixed?

    HELP
    My iPod classic (2007) 80 GB FROZEN SCREEN (Now Playing window showing the song that is suppose to be playing, will not respond to buttons, Will not SYNC, iTunes does not recognize it AT ALL when I plug it in. Will not shut off, will not charge... pretty frustrated, I updated it recently (within the last 10 days....Has anyone had similar experience? If so was it fixed? Please post any help for me... thank you... I am pretty frustrated right now.

    its fixed!!  After posting my problem with the FROZEN ipod classic (2007) 80 gb a screen popped up with similar subjects that I did not find in my original search.  'Rich Fleming' in the community posted a suggestion to someone with a similar frozen issue and it WORKED when I tried it. 
    hold the 'menu' and the 'circle' buttons down at the same time, KEEP the pressed until the apple appears. and now it is working.  Hope this helps others.

  • Itunes will not respond to my ipod touch, i have re-installed countless times and it still is not working. i have also tried different USB's and nothing. please help!

    Itunes will not respond to my ipod touch, i have re-installed countless times and it still is not working. i have also tried different USB's and nothing. please help!

    - Try here:
    iOS: Device not recognized in iTunes for Windows
    - Next try a different computer to help determine if you have a computer or iPod problem.

  • Imac 27" Intel Core 7 CPU. Screen goes black and will not respond except with a push of power button. Second monitor connected via displayport continues to display fine. Apply Store did full hardware scan and all is fine. Did clean wipe from Mavrick back

    Imac 27" Intel Core7  CPU 16 Gig RAM. Screen goes black and will not respond except with a push of power button. Second monitor connected via displayport continues to display fine. Apply Store did full hardware diagnostic and all is fine. Did clean wipe from Mavrick back to Mountain Lion but problem remains. Apple Store can do no more.

    I did some more digging, it appears to be a backlight problem only. I can see the screen very dimly if I use a bright flashlight in a very dark room. It also seems to run ok if the brightness is turned down a LOT.
    So I'm thinking this is a LED driver board issue or the display itself. I'll open it up and check the connection between the two and see if I can get any more clues. At least I can use it somewhat now by dimming the display significantly...

  • What are IP's 10.126.20.1 and 209.148.243.165 and why do they not respond to ping??

    I have been trying to understand some issues in my internet connections.
    If I do a traceroute to say, netflix.com I and get this rather long response:
    The 10.0.1.1 is my airport and I can ping it successfully.
    the 10.126.20.1 appears to be in my router, based on the IP, but it does not respond to a ping (timeout).
    and
    209.148.243.165 appears to be owned by Rogers cable, but also does not respond to a ping. The remainder seem more or less reasonable.
    Can someone tell my if there is a reason the two above IP's do not respond to ping? Does this imply something is wrong in my part of the network?
    I am a TSI customer who uses the common carrier services of Rogers Cable and I have been told my modem is faulty even though internet access, not withstanding the above questions, works well.
    The modem is a Thomson DCM476. I am able to ping its IP, however the tracerout does not include the above IP's
    Can someone please lead me in the right direction?
    Thanks
    Barry
    traceroute to netflix.com (69.53.236.17), 64 hops max, 52 byte packets
    1  10.0.1.1 (10.0.1.1)  1.262 ms  0.989 ms  0.701 ms
    2  10.126.20.1 (10.126.20.1)  8.294 ms  7.886 ms  7.900 ms
    3  209.148.243.165 (209.148.243.165)  10.543 ms  10.265 ms  11.780 ms
    4  69.63.249.77 (69.63.249.77)  10.911 ms  11.223 ms  7.890 ms
    5  ae0_2140-bdr04-tor.teksavvy.com (69.196.136.132)  9.884 ms
        ae0_2110-bdr04-tor.teksavvy.com (69.196.136.36)  20.773 ms  10.787 ms
    6  ix-0-0-2-0.tcore1.tnk-toronto.as6453.net (64.86.33.21)  10.533 ms  9.450 ms  10.983 ms
    7  if-5-0-0-5.core4.tnk-toronto.as6453.net (63.243.172.25)  65.523 ms
        if-0-0-0-4.core4.tnk-toronto.as6453.net (63.243.172.29)  12.200 ms  11.180 ms
    8  if-0-1-2-0.tcore1.ct8-chicago.as6453.net (63.243.172.38)  25.885 ms  25.107 ms  25.536 ms
    9  p5-1.ir1.chicago2-il.us.xo.net (206.111.2.33)  22.295 ms  23.455 ms  22.144 ms
    10  207.88.14.193.ptr.us.xo.net (207.88.14.193)  82.020 ms  78.378 ms  79.484 ms
    11  te-4-1-0.rar3.denver-co.us.xo.net (207.88.12.22)  80.880 ms  79.218 ms  79.740 ms
    12  te-3-0-0.rar3.sanjose-ca.us.xo.net (207.88.12.58)  78.672 ms  78.702 ms  76.650 ms
    13  ae0.cir1.sanjose2-ca.us.xo.net (207.88.13.73)  76.016 ms  76.863 ms  77.983 ms
    14  216.156.85.46.ptr.us.xo.net (216.156.85.46)  77.971 ms  76.340 ms  95.172 ms
    15  xe-2-2-0-954.jnrt-edge01.prod1.netflix.com (69.53.225.26)  76.076 ms  87.621 ms  76.976 ms
    16  te1-8.csrt-agg01.prod1.netflix.com (69.53.225.6)  77.602 ms  77.353 ms  79.168 ms
    17  netflixinc.com (69.53.236.17)  77.611 ms  77.480 ms  76.792 ms

    One additional test is to use the 'whois' command in Terminal to gather additional information on each of the IP addresses that you get from using traceroute.
    My guess at the 10.126.20.1 address is that this is indeed the IP address of your router on the WAN side ... and, as you surmised, it is being provided to your router by your ISP via the Thomsom modem. This looks like a case where the ISP has assigned you a "Public" IP address on their private network. That is, your router does NOT have a Public WAN IP address. This usually is not an issue unless you needed to run servers on your local network that required access from the Internet.
    If you are sure that Rogers is supposed to provide you with a public WAN IP address, then either they are not or the modem is faulty as they have indicated.
    The second IP address, in question, 209.148.243.165, is indeed, assigned to Rogers Cable. This may be one of their DNS servers for further routing of your traceroute command request.
    BTW. It is NOT unusual for owners of networking devices on the Internet to block ping requests.

  • HT1414 My ipad has locked-up, it has frozen while running an app, and will not respond to any button,  what do I do?

    My ipad has locked-up, it has frozen while running an app, and will not respond to any button,  what do I do?
    It simply stays on the same screen image, and does not respond to anything.  When I plug it into itunes, there is no indication of its presence.
    The ipad's clock has also stopped.
       eek

    Try a reset:
    Hold the Sleep and Home button down for about 10 second until you see the Apple logo.

  • The last two updates will not complete. When I get to finish on the setupwizard, the programme will not respond. Why?

    The programme is loaded and installed on my PC, but will not run. It will not respond when I click on Finish.

    You need to switch back to your own store.
    Settings>iTunes and App Stores>Apple ID
    Tap your ID
    Tap View Apple ID
    Enter your password
    Go to country/region in the popup window to change the store

Maybe you are looking for

  • Chat with adobe on CC

    One moment please while we route your chat to a representative. Thank you for contacting Adobe Sales. My name is Aseiya. How may I help you today? Aseiya: Hi, may I have your first name please? you: Steve Aseiya: Hello Steve. Aseiya: I'll be glad to

  • Upgraded to Windows Vista computer and now my ipod won't show videos/pics

    I recently bought a new computer. Around the same time my ipod broke and I got a brand new one. Everything works on it except the videos and I can't sync any pics. The videos will show up in my recently added list, with the little tv pic but if click

  • Not all pictures show up in apps

    When i open my camera roll i can see all my pictures but some of the older ones have a little loading icon in the bottom right corner. and those pictures dont show up in apps when i want to post them (specifically twitter). if this happened to you ho

  • How to  create new pattern for se38 with  200 line

    Hi ,          i want  to create a new pattern as a template  for  report. when i checked  it allows me to write only 100  lines.  but in our prj we do use  200 lines of template  .how do i create it .

  • Server 3.1 and Profile Manager woes

    I was hoping the 3.1 upgrade would resolve the Profile Manager not working with "real" Code Signing certificates, but it seems to have made things even worse. (I swear there's no Q/A on this product.) I readded my Digicert code signing certificate af