2 ISPs with addresses /32 and PPtP Server onboard of Cisco 3825

First of all, excuse me for my bad English, it's not my native language.
A couple of years ago our company changed our central router Cisco 1841 with more powerfull 3825 ISR.
Here is show ver
Cisco IOS Software, 3800 Software (C3825-ADVENTERPRISEK9-M), Version 12.4(24)T7
This Cisco 3825 contains 2 DIMMs - 256Mb and 512 Mb of RAM onboard.
Now it works with 2 ISPs (take a glance on pdf picture http://www.intelcom-ug.ru/scheme.pdf or in the attached file). We're using the failover scheme, the ISP1 with statically assigned IP address 85.20.20.20/32 (Dialer 1)  is used as Backup link. The ISP2 L2TP link is main.
Now our authorities organize the remote office with Cisco 1841. And we face with the problem, we cannot connect via PPtP from anywhere to the  85.20.20.20/32 (Dialer 1). And we need some help or advise. The config of Cisco 3825 is like this:
version 12.4
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime localtime
service password-encryption
hostname CENTRAL-OFFICE
boot-start-marker
warm-reboot
boot-end-marker
security authentication failure rate 3 log
logging message-counter syslog
logging buffered 64000
enable secret 5 HEREISTHESECRETPASSWORD
aaa new-model
aaa local authentication attempts max-fail 3
aaa authentication login default local
aaa authentication ppp default local
aaa authentication ppp vpn-users local
aaa authorization exec default local 
aaa authorization exec vpn-users local 
aaa authorization network vpn-users local 
aaa session-id common
clock timezone MSK 4
ip source-route
no ip gratuitous-arps
ip cef
no ip domain lookup
ip domain name somewhere.net
ip name-server 8.8.8.8
no ipv6 cef
multilink bundle-name authenticated
vpdn enable
vpdn-group 239
 accept-dialin
  protocol pptp
  virtual-template 100
vpdn-group global
! Default L2TP VPDN group
! Default PPTP VPDN group
 accept-dialin
  protocol any
password encryption aes
voice-card 0
username administrator privilege 15 password 7 737364645252414571
username vpnuser password 7 85956353413120384645373930
archive
 log config
  hidekeys
ip tcp selective-ack
ip tcp timestamp
ip tcp synwait-time 5
ip tcp path-mtu-discovery
ip ssh version 2
l2tp-class beeline
pseudowire-class pw-beeline
 encapsulation l2tpv2
 protocol l2tpv2 beeline
buffers tune automatic
interface Loopback0
 ip address 10.111.111.111 255.255.255.255
interface GigabitEthernet0/0
descrition --Our Local Network--
 ip address 192.168.7.2 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
 media-type rj45
interface GigabitEthernet0/1
 description --Trunk Connection--
 no ip address
 duplex auto
 speed auto
 media-type rj45
interface GigabitEthernet0/1.10
description --Connection to ISP1 through vlan on our managed switch--
 encapsulation dot1Q 10
 pppoe enable group global
 pppoe-client dial-pool-number 2
interface GigabitEthernet0/1.20
description --Connection to ISP2 through vlan on our managed switch--
 encapsulation dot1Q 20
 ip address dhcp
 ip virtual-reassembly
interface Virtual-PPP5
description --Interface for ISP2--
 ip address negotiated
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly
 ip tcp adjust-mss 1380
 no peer neighbor-route
 no cdp enable
 ppp authentication chap callin
 ppp chap hostname 8282828282828
 ppp chap password 7 theSecretForISP2
 pseudowire 10.255.255.242 10 pw-class pw-beeline
interface Virtual-Template100
description --TEMPLATE for incoming PPtP connections of our users--
 ip unnumbered Dialer1
 autodetect encapsulation ppp
 peer default ip address pool for-vpn
 no keepalive
 ppp authentication ms-chap ms-chap-v2 vpn-users
 ppp authorization vpn-users
interface Dialer1
description --Interface for ISP1. PPPoE--
 bandwidth 10240
 ip address negotiated
 ip accounting output-packets
 ip nbar protocol-discovery
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip tcp adjust-mss 1400
 load-interval 30
 dialer pool 2
 dialer-group 2
 no fair-queue
 ppp authentication chap callin
 ppp pap sent-username reteretere password 7 PasswordForISP1
ip local policy route-map External_VPN
ip local pool for-vpn 172.16.135.1 172.16.135.10
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1 100 track 1
ip route 0.0.0.0 0.0.0.0 Virtual-PPP5 track 2
ip route 192.168.239.0 255.255.255.0 172.16.135.1 name C1841-Rossiyskaya70
ip route 194.87.0.8 255.255.255.255 Dialer1
ip route 194.87.0.9 255.255.255.255 Virtual-PPP5
ip route 10.255.255.242 255.255.255.255 dhcp
ip route 10.255.255.247 255.255.255.255 dhcp
no ip http server
no ip http secure-server
ip nat inside source route-map Beeline interface Virtual-PPP5 overload
ip nat inside source route-map UTK interface Dialer1 overload
! This access-list is for local Network proxy
ip access-list standard fwd-squid
 permit 192.168.7.100
 permit 192.168.7.0 0.0.0.255
! This access-list is for ip local policy
ip access-list extended External_VPN_access
 permit tcp host 85.20.20.20 eq 1723 any
 permit tcp host 85.20.20.20 eq 22 any
 permit tcp host 85.20.20.20 eq telnet any
 permit icmp host 85.20.20.20 any echo-reply
track 1 ip sla 1 reachability
ip sla 1
 icmp-echo 194.87.0.8 source-interface Dialer1
 timeout 7000
 threshold 100
 frequency 15
ip sla schedule 1 life forever start-time now
ip sla reaction-configuration 1 react timeout threshold-type immediate action-type triggerOnly
track 2 ip sla 2 reachability
ip sla 2
 icmp-echo 194.87.0.9 source-interface Virtual-PPP5
 timeout 7000
 threshold 400
 frequency 15
ip sla schedule 2 life forever start-time now
ip sla reaction-configuration 2 react timeout threshold-type immediate action-type triggerOnly
access-list 1 remark --SNMP Watching--
access-list 1 permit 192.168.7.0 0.0.0.255
access-list 100 permit ip 192.168.7.0 0.0.0.255 any
dialer-list 1 protocol ip permit
dialer-list 2 protocol ip permit
dialer-list 3 protocol ip permit
route-map External_VPN permit 10
 match ip address External_VPN_access
 set default interface Dialer1
route-map UTK permit 10
 match ip address 100
 match interface Dialer1
route-map Beeline permit 10
 match ip address 100
 match interface Virtual-PPP5
snmp-server community public RO 1
control-plane
line con 0
line aux 0
line vty 0 4
 exec-timeout 30 0
line vty 5 15
exception memory ignore overflow processor
exception memory ignore overflow io
scheduler allocate 20000 1000
ntp update-calendar
ntp peer 194.33.84.1
event manager applet nat_clear_isp1 
 event track 1 state any
 action 1 wait 5
 action 2 cli command "enable"
 action 3 cli command "clear ip nat translation *"
event manager applet nat_clear_isp2 
 event track 2 state any
 action 1 wait 5
 action 2 cli command "enable"
 action 3 cli command "clear ip nat translation *"
end

Okay, you are not going to be able to do this using the interconnect between the switch and the router. The issue is -
1) if you make the interconnect a L2 trunk then you would have subinterfaces on the router interface connecting to the switch. But you cannot have multiple interfaces on the router configured from the same IP range so it won't work ie. you would need a subinterface using the same IP range as one of the other interfaces
2) if you make the interconnect L3 as you have then you cannot route to the same subnet ie. think of it as two separate devices, a L3 switch and a router. You connect the L3 switch to the router using a L3 connection.
On the switch you then configure a client with a public IP and on another interface on the router ie. not the interface used to connect to the switch, you use the same public IP range.
You cannot then route from the client to that other interface because you don't route to the same IP subnet and the client and the other interface are separated by a different IP subnet.
So neither will work. The L3 switch is usually used where you have multiple vlans/IP subnets and you create L3 vlan interfaces for these on the switch and then you route to other subnets that are reachable from the router, whether these are directly connected subnets or remote networks.
But you aren't doing that.
The only way i could see you doing what you need is to not configure the interconnect at all and instead run cables from the relevant router interfaces to the switch. Then you could configure vlans on the switch and have them route via the physical router interface.
The switch is then only acting as a L2 switch and all L3 is done on the router.
One thing i should say is i have never used the switch module this way so i can't guarantee it will work although i can't see why it wouldn't.
Jon

Similar Messages

  • Connect to LDAP with Address Book and Mail

    The admin guide for OD is pretty vague from what I've been able to figure out. How do I connect to my LDAP with Address Book and Mail? I'm sure this is a really simple setup and I'm just missing some minor detail.

    Address Book > Preferences > LDAP
    HTH
    Martin

  • Problem with Address Book and Exchange

    Hello,
    I have a little problem with Address Book and Microsoft Exchange 2003. I am able to connect to Outlook Web Access via Safari without problem. I see my contacts. Unfortunately when I setup everything needed in Address Book preferences (Synchronize with Exchange) the contacts didn't show in my Address Book. Strange thing is that no error is generated. can someone please help me what I am doing wrong ? Thanks in advance.

    My suggestion is that you consider using Microsoft Entourage. For Exchange users on a Mac, Entourage is by far the best option. The down side is, you need to buy Microsoft Office 2004 to get Entourage, but your employer might own a site license, in which case, Office 2004 might not cost you anything.

  • RV042 v4.2.2.08 problem connecting to ISP with WAN Connection Type PPTP

    Hi,
    I have an issue with an RV042V3. It does not connect to my ISP with PPTP connection type and username 'comsulting/[email protected]' , pwd 6 digit alphanumeric.
    Using the RVS4000 or the old RV082V2 with firmware 2.0.2.01-tm, the WAN PPTP connection works fine.
    Unfortunately, the RV042 does not output any logging information about the PPTP dialin attempts to the ISP (if there are any).
    Did anybody face the same issues?
    Thanks,
    Richard

    Hi Jonathan,
    thanks for the reply. I fear there is a misunderstanding.
    I am not having troubles with the PPTP server functions of the RV042 but with the client functions.
    My ISP services use PPTP to dialin to the internet instead of e.g. PPPoE.
    This can be chosen in the WAN connection settings but does not seem to work!
    Regards,
    Richard

  • Address Book and iCal Server backups

    I'm working to implement a company-wide Address Book, iCal, and iChat server via Lion Server where I work, and I've gotten most of the setup figured out (I think), and am approaching the point where I can roll it out to a few users for further testing.  However, before I'm allowed to move forward any further w/ it I have to have two means of backing up in place and ready to be rolled out at the same time as the server—so I'm planning on using Time Machine as one so it does the entirety of the server and its data/settings, but they also want me to do one of the Address Book Server and iCal Server databases individually, like back up the folder the data is, so we can, if ever necessary, import the backup databases to another computer, so we at least have the content, if not the full server functionality.  And, for obvious reasons, it can't be backed up locally. 
    So I'm looking for a means of doing this and would love any input anyone has.  Ease of use/setup is pretty important as this is my first time setting Server up and I've no programming knowledge.  I'm fairly sure I'll be able to find (or write my own, though that's unlikely) or modify and AppleScript that simply copies/duplicates a Finder item, and I know I can have iCal automatically run a script (so I'd just have it run every night at midnight or something), but I have yet to figure out how to get the script to copy the folder to a specified location on a different server (or, for that matter, if it's even possible, though I'm sure it is...right?).  But that's not what I'm trying to ask here...though I certainly wouldn't mind if someone had thoughts on it and wanted to share them !  I just really would like to know which folders to back up, since it's not simply making an archive of the local Address Book.app database.
    And, since I'm already here writing a post, I'll ask one other question that's been nagging at me: in Server Admin.app, with the server (not the services) selected in the sidebar on the left, the Access pane selected in the primary Server Admin window, and Services selected, and trying to dictate which users/groups can access which services, the user can click the "+" in the lower-left corner of the window where added users would appear, and another window pops up next to the Server Admin window that shows a list of the users (and groups if you click the appropriate button).  My question is, why does it show me _krb_anonymous, _krb_changepw, and a total of 81 other items?  I understand more or less what they are (in a very general sense), but why are they shown as users?  More importantly, do they have to be listed there?  Technically I'm probably the only one that's going to be the administrator, and I'll know not to add them or modify them, but I don't want anything related to those items appearing in a directory search in Address Book when I get it set up (as they are showing up now; for instance, one user I created is Sandy, and I have it set to include directory contacts in searches, so on a client machine that is correctly communicating w/ the server (add a user, it appears in a minute on another client machine, and vice versa) if I go to search for that name as soon as I type "s" Sandy, the actual user shows up, but so do five or six other things, all of which are items from the aforementioned list in Server Admin (pretty much anything that has an "s" in it, which of course makes sense)—and that's what I don't want, I don't want the users to search for someone, see something like _krb_anonymous pop up, then think something is screwed up and call me and demand I come fix their computer!).
    Any thoughts, suggestions, and such are more than welcome and much appreciated!
    Thank you to all...

    See the following:
    Folders You Can Move to Your new Mac
    From the Home folder copy the contents of Documents, Movies, Music, Pictures, and Sites.
    In your /Home/Library/ folder:
    /Home/Library/Application Support/AddressBook (copy the whole folder)
    /Home/Library/Application Support/iCal (copy the whole folder)
    Also in /Home/Library/Application Support (copy whatever else you need including folders for any third-party applications)
    /Home/Library/Keychains (copy the whole folder)
    /Home/Library/Mail (copy the whole folder)
    /Home/Library/Preferences/ (copy the whole folder)
    /Home /Library/iTunes (copy the whole folder)
    /Home /Library/Safari (copy the whole folder)
    /Home /Library/Calendars (copy the whole folder)
    If you want cookies:
    /Home/Library/Cookies/Cookies.plist
    /Home/Library/Application Support/WebFoundation/HTTPCookies.plist
    For Entourage users:
    Entourage is in /Home/Documents/Microsoft User Data
    Also in /Home/Library/Preferences/Microsoft
    For FireFox:
    /Home/Library/Applications Support/FireFox
    /Home/Library/Preferences/org.mozilla.firefox.plist
    Credit goes Macjack for this information.

  • Address Book and Exchange Server - NO NOTES SYNCING???

    I have my address book syncing very nicely with my exchange server, but notes do not seem to want to sync. If I create a note on the web access, it doesn't copy to the address book, and none of the address book notes copy to the exchange.
    I can't get an answer out of Apple Support either if they are supposed to sync or not! Has anyone here gotten notes to sync with exchange?
    Thanks so much. I have searched for over 4 hours on Google and these boards, and noone even mentions notes, leaving me to believe that they SHOULD sync.

    Arrgggh! That's a bummer, they could just strip out the notes if they had attachments or something.. or give an error. I have no attachments, and notes are extremely important to me.
    Oh well.. there goes my ability to do away with Entourage!

  • SMS_SRS_REPORTING_POINT - Error retrieving folders with SCCM 2012 and SQL Server 2008 R2 SP2

    Hi:
    According to all the Reporting Services logs my Reporting Point was setup correctly.  When I try and run any report I see the entries below in the srsrp.log on the SQL Server.  The report names show up in the Console but when I right any of the
    listed reports I get errors and no report runs.
    I am running SQL Server 2008 R2 SP2 on a remote server.  SQL is installed on its own server.  There is no firewall between the Configuration Manager server and SQL Server.
    Thanks.
    Mark
    (!) Error retrieving folders - [A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance
    name is correct and that SQL Server is configured to allow remote connections. (provider: TCP Provider, error: 0 - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because
    connected host has failed to respond.)].   SMS_SRS_REPORTING_POINT
    1/25/2013 9:15:07 AM    4532 (0x11B4)
    No folder configuration information found.     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:15:07 AM   
    4532 (0x11B4)
    Next security configuration at [1/25/2013 9:22:42 AM]
    SMS_SRS_REPORTING_POINT 1/25/2013 9:15:07 AM   
    4532 (0x11B4)
    Root Folder exists     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:15:07 AM   
    4532 (0x11B4)
    Successfully checked that the SRS web service is healthy on server DBSCCM.LOCAL    
    SMS_SRS_REPORTING_POINT 1/25/2013 9:15:07 AM 
    4532 (0x11B4)
    Waiting for changes for 1 minutes  
    SMS_SRS_REPORTING_POINT 1/25/2013 9:15:07 AM   
    4532 (0x11B4)
    SRSRP registry key change notification triggered.    
    SMS_SRS_REPORTING_POINT 1/25/2013 9:15:16 AM   
    4532 (0x11B4)
    Waiting for changes for 1 minutes  
    SMS_SRS_REPORTING_POINT 1/25/2013 9:15:16 AM   
    4532 (0x11B4)
    Timed Out...     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:16:16 AM   
    4532 (0x11B4)
    Reporting Services URL from Registry [http://dbsccm/ReportServer/ReportService2005.asmx] 
    SMS_SRS_REPORTING_POINT 1/25/2013 9:16:16 AM 
    4532 (0x11B4)
    Reporting Services is running
    SMS_SRS_REPORTING_POINT 1/25/2013 9:16:16 AM   
    4532 (0x11B4)
    Retrieved datasource definition from the server.     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:16:16 AM   
    4532 (0x11B4)
    Retrieved datasource definition from the server.     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:16:16 AM   
    4532 (0x11B4)
    Updating data source {5C6358F2-4BB6-4a1b-A16E-8D96795D8602} at ManagedDesktops_MD1 
    SMS_SRS_REPORTING_POINT 1/25/2013 9:16:16 AM 
    4532 (0x11B4)
    (!) Error retrieving folders - [A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance
    name is correct and that SQL Server is configured to allow remote connections. (provider: TCP Provider, error: 0 - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because
    connected host has failed to respond.)].   SMS_SRS_REPORTING_POINT
    1/25/2013 9:17:40 AM    4532 (0x11B4)
    No folder configuration information found.     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:17:40 AM   
    4532 (0x11B4)
    Next security configuration at [1/25/2013 9:22:42 AM]
    SMS_SRS_REPORTING_POINT 1/25/2013 9:17:40 AM   
    4532 (0x11B4)
    Root Folder exists     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:17:40 AM   
    4532 (0x11B4)
    Successfully checked that the SRS web service is healthy on server DBSCCM.LOCAL    
    SMS_SRS_REPORTING_POINT 1/25/2013 9:17:40 AM 
    4532 (0x11B4)
    Waiting for changes for 1 minutes  
    SMS_SRS_REPORTING_POINT 1/25/2013 9:17:40 AM   
    4532 (0x11B4)
    Timed Out...     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:18:40 AM   
    4532 (0x11B4)
    Reporting Services URL from Registry [http://dbsccm/ReportServer/ReportService2005.asmx] 
    SMS_SRS_REPORTING_POINT 1/25/2013 9:18:40 AM 
    4532 (0x11B4)
    Reporting Services is running
    SMS_SRS_REPORTING_POINT 1/25/2013 9:18:40 AM   
    4532 (0x11B4)
    Retrieved datasource definition from the server.     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:18:40 AM   
    4532 (0x11B4)
    Retrieved datasource definition from the server.     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:18:40 AM   
    4532 (0x11B4)
    Updating data source {5C6358F2-4BB6-4a1b-A16E-8D96795D8602} at ManagedDesktops_MD1 
    SMS_SRS_REPORTING_POINT 1/25/2013 9:18:40 AM 
    4532 (0x11B4)

    Hi:
    Windows Firewall is off on both systems.
    I can ping the Configuration Manager server from the SQL Server by netbios name, ip address and fully qualified domain name.   I can ping the SQL Server from the Configuration Manager server by netbios name, ip address and fully qualified domain
    name.
    I have uninstalled and installed the Reporting Point Service a couple of times and everything looks fine according to the logs after the install finishes but these errors only appear each time I try and Run a report.
    Mark

  • Problems synching iPhone 3Gs with Address Book and Calender

    I have an iPhone 3Gs and have begun to notice that information is not being synched between Calender and the phone and Address Book and the phone. I now also have duplicate contacts for all contacts that were in my orginal iPhone before I upgraded. I suspect it has something to do with mobileme (which I don't subscribe to) and I have tried all the various synch options in iTunes. I know people have been having the problem and have solved theirs with the help of mobileme. How can I solve it without subscribing?

    Yes I have a similar problem.
    I lost all my contacts (today 23rd Mat 2011) on my 3G iPhone and the Address Book on my Mac Pro also.
    The contacts in my MS Outlook were intact  I run Outlook:Mac 2011.
    They have only just fixed the issue with the Calendar in this version 2 weeks ago an MS issue.
    I plugged in the iPhone last night to charge and synch and this morming the phone had no contacts and I had lost all the address Book I had some  group headings  (greyed out)
    It's almost like a plot to get Outlook users frustrated and make them switch but, Outlook is too good.
    Outlook:mac 2011 contacts does not synch with Mac address book

  • Running a SSIS package with SQL Job and Linked Server

    I have a SSIS 2008 package. In one of the Script task I am calling a stored procedure which is  using Openquery using linked server. I deployed this package with protection level as "EncryptWithPassword" and gave a password to the package.
    Created a SQL job and edited its command line to include the password. If I login to SQL Server Mgmt Studio with Windows Authentication and run the job manually it runs fine. But when I schedule it then I get an error that "The Communication link to Linked
    server failed".
    Please help 

    Hi Vivek.B,
    The issue should occur because the SQL Server Agent Service Account or SQL Agent Proxy account under which the job step runs doesn’t have sufficient permissions on the linked server.
    If the job owner is the sysadmin fixed server role, the job can be run under the SQL Server Agent Service Account or a proxy account, then please make sure the SQL Agent Service Account or the proxy account has corresponding login on the linked server. If
    the job owner is not a sysadmin fixed server role, the job must run under a proxy account. In this case, make sure the proxy account has a corresponding login on the linked server.
    Reference:
    http://blogs.msdn.com/b/dataaccesstechnologies/archive/2009/10/13/who-owns-my-job-and-who-runs-it.aspx
    Regards,
    Mike Yin
    TechNet Community Support

  • 2008 R2 PDC with DNS, File and Print Server Roles

    Hi all,
    we have a brand new Canon iRA7260 setup on 2008 R2 print server, which is also our DC, DNS, DHCP and File Server with latest PCL5c drivers downloaded from Canon's website as recommended at that time by the canon technician who assembled the
    machine. All our laptops and desktops are running Windows 7 64-bit and after creating a GPO everyone got connected to the printer no problem, the printer has a static IP, same subnet as the print server and PDC, printer's port has been setup to RAW
    and to spool documents, driver isolation setup to default.
    All users are setup for secure print, so every print job they send to the printer stays on the printer until they walk up to the machine and release it by punching in a department's pin. Everything works great except for every morning a get a few complaints
    that the jobs sent to the printer did not appear in the secure print folder. There is no errors of any kind on workstations and all I see in the print job logs on the print server is that document been spooled, printed and deleted. The strange thing is that
    the size of the document that disappears is always shown as 0 bytes in size and 1 page long. And the whole process of spooling printing and deleting happens within 1 second according to logs. There is no errors or warnings in the log except for informational
    events.
    I just discovered that what actually fixes this issue for me is not even restarting the print spooler on the print server, but just login into the print server from my workstation via RDP with admin credentials. Once I login into the server remotely,
    every print job sent to the printer afterwards from every workstation in our office appears as usual in users secure print mailboxes. Users don't even have to reboot their work stations, everything just starts working as usual. There is no overnight activities
    on that server as all our staff leaves the offices by 8 p.m. the latest and the only thing that is running overnight is the Symantec's Backup Executive backup jobs. Is it possible that a back up job could somehow affect the print server/print driver settings
    or put it into a "sleep" mode so it would require a domain admin login to the server to bring it back into operational state?

    Hi, the print server had default permissions set after the role was installed. I just added domain users and authenticated users with print and view server rights. I don't think this is a problem though because Samsungs Brothers and Xerox printers
    are working. It looks like some process that runs at night on the print server disallows users to print to the Canon printer when they come in in the morning. Login remotely with admin credentials into the 2008 R2 that has print server role installed and this
    canon printer deployed via GPO fixes this immediately for all users. After the printer works fine until the last staff leaves the office. However when I come in in the morning everyone reports to me the same problem which again I'm able to fix by login with
    my domain admin credentials. Could this be due to some special permissions that canon drivers require to be added that I'm not aware of? Or could this be caused by the overnight Backup Executive 2010 R3 backup job that kicks in at 9 p.m. every night?
    Thanks

  • Customer listing with address data and credit limits

    Hello all,
    I need a report I can download to Excel detailing address data and credit limits by customer.
    Many thanks.

    Hi
    You can not get the report with address details from standard reports. You have to download the address from table level to excel and you can do what ever you want. If you want a special report what you want you have to contact your programmer (ABAP).

  • 3G IPod nano won't sync with Address Book and iCal

    I connected my new 3G iPod nano (4GB) to USB2.0 port of aluminum keyboard on new 20" aluminum iMac. MP3 song files (total 623) transferred without problem, but whenever I tried to enable syncing of Address Book and iCal under Contacts tab in iTunes 7.4.1 window, error message popped up stated that there are no contacts in Address Book when there are actually 57 contacts already in Address Book. Creating new contacts in Address Book and recreating address book and iTunes library files in user's library folder did not help at all. The syncing of Address Book only work under new user account in Mac OS 10.4.10 (with all Apple updates applied). May I know what have gone wrong with my account ?
    I have wasted one hour with call routed to hopeless Apple support center in India. They only want you to keep reseting everything until it work so that they can put the blame on you.

    I have had same problem since I got my nano 2 months ago. At least with latest firmware update, when you DO see Contacts they contain their complete Notes! I have tried using iTunes sync to sync my full AddressBook with 900 entries, but this routinely failed to load any more than 600 entries with message saying so. Calendar has been even more problematic until I created a sub-view of my full calendar with just the prior 1 month and future 2 months event entries; then at least I could see the Calendar - but NEVER after immediately a sync, only after i reset the Nano. And finally I have used iPDA (ZappTek) to transfer News, RSS feeds, Weather updates for cities, & selected Documents and these too transfer completely (as inspection of the iPod as Disk shows), but needs a full reset to get them to show. Even then when you first highlight the "Notes" menu option you see it display "No Notes" but then when you click/select it, it starts "Loading them with a counter: sometimes the count is complete, sometimes it "aborts" and then you can only see some of the notes you loaded. I view this as a bug. I believe that the Nano is indexing these entries and either completes it or aborts, for an unknown "bug" reason. The ZappTek developer suggested there is a definite RAM (not storage) limitation in the Nano which prevents the Nano from handling very large sets of entries, but I should think a software update might be able to fix this by not trying to load everything at once.
    Hope this helps.

  • Trying to sync iPod(s) with Address Book and iCal via iTunes

    I've got 2 iPods one an iPod Nano (3rd GEN), 4GB the other is an iPod 60 GB Video (Fifth Generation) which is now vintage. When I try to sync either iPod on either my MacBook Pro running Mountain Lion (10.8.2) or my MacBook Air running Lion (10.7.5) with Address Book or iCal which are both populated with several hundred entries on iCloud and locally.
    With Sync Contacts I keep getting the following Comment "No contacts available Contact syncing cannot be enabled because there are no contacts available. Do you want to open Contacts and create contacts now?" Selecting either option has no effect. There are 731 on iCloud and 895 on my Mac.
    With Sync Calendars I keep getting the following Comment "No calendars available Calendar syncing cannot be enabled because there are no calendars available. Do you want to open Calendar and create a calendar now?" Selecting either option has no effect.
    iTunes 10.7 (21) 64-bit
    I've reset both iPods, no help.
    Gary
    Apple Certified Macintosh Technician
    Apple Tech ID GBR0222R

    My issue was on Settings because i have two email accounts, so go to Settings \ Mail, Contacts, Calendars \ Contacts and select the default account "From my Mac"

  • Aperture remove integration with address book and faces

    Is there a way to remove the Faces integration with address book?
    Reason I ask is because there seems to be not a good way to integrate the faces with the address book unless there is? For example, in faces I probably have about 20 that are family and close friends. In my address book, I have maybe 200 contacts. When I face people in pictures, I don't want to choose from a list of 200. Plus I notice if I have a friend tagged already, they show up as my friend John, but show up in the list from address book as John B, so who do I pick? How can I just make it one? There are many people that I would want nicknames in faces for or like "Dad" instead of my dad's full name like I have in the address book.
    Is anyone else having these issues? How to best integrate with address book or how do I remove the integration?

    Even if I attempt to integrate the faces with address book by typing in the full name in the faces after click "i" in the face, then it combines it, but then the address book face disappears to blank with no picture.
    very odd behavior, how are you guys dealing with this? Seems like some setting needs to be set otherwise I would think this issue would have been taken care of a long time ago by apple?

  • Unable to run ADF Project Using with Jdev 10 and Weblogic server 9.2

    Dear All,
    I am unable to run ADF Project on Weblogic Server 9.2. I am created Sample Project with ADF Control. This was when we create jsp at that time i am selected libraries ADF. After created war file. This war i am deploying into Server. At that time i am getting error java.lang.noclassfound error.
    so please tell me how we can run these application.
    Regards,
    Suresh.V

    Hard to help you here. JDev 10 used to work with OAS 10g as application server. This does not mean that you can't use Weblogic9.2, but because it is not the default configuration you may have some problems doing this.
    One problem is that you need to install the ADF runtime libraries in the WLS 9.2 server, but there is no installer I know of. You can try to deploy the needed libraries together with your app, but you have to figure out which libraries you need.
    Next thing is that you should deploy an EAR instead of a WAR.
    Timo

Maybe you are looking for