Access internal knowledge base ...

Two questions about searching ...
1.) Is there a way to browse dump or explore the build-in knowledge bases?
2.) We programmed stored procedures that returns a table with hits, containing among other things also a short abstract of the documents with highlighted search expressions (like google).
We perform roughly the following sequence of queries:
NumHits := CTXSYS.CTX_QUERY.count_hits(idx,QueryString,TRUE);
OPEN SearchCursor FOR SELECT /*+ FIRST_ROWS */ score(1),title,url,summary,content_length,
TO_CHAR(date_last_modified,'DD. Mon YYYY'), content_type, pk FROM directives
WHERE CONTAINS (url, QueryString,1)>0 ORDER BY SCORE(1) DESC;
… and then for each hit line
ctx_doc.highlight( index_name => indx, textkey => key, text_query => query,
restab => res, -- out-parameter
plaintext => false -- html
Is there a more elegant way to get documents and the positions of the query expression therein with one function call? Or is there a way to directly access the indices?

I've had to do that before as well... and I ended up doing it pretty much exactly the same as you just described... I was only highlighting one row though - does this scale ok?
- Also, Oracle have now created an Oracle Text specific forum (a few down from the interMedia link), you should post this question in there for some better help

Similar Messages

  • Error in accessing Knowledge base  + oracle text 11g

    Hi All,
    I am using oracle text 11g.
    I had installed a knowledge base and it was working fine(bcos i was able to generate themes and gists), i wanted to load a 'default' thesaurus, i created a 'default' thesaurus and from cmd prompt i gave 'ctxload' command, then it asked for user(i logged in as ctxsys credentials), name (thes default),file( thes path), but after this i got below error
    connecting...
    DRG-11510: encountered unrecoverable error on line1
    ORA-00931: missing identifier
    disconnected
    unknowingly after this i gave 'ctxkbtc' command and proceeded further and i cancelled this action by closing cmd prompt.
    after this, now i am not able to create themes or gists, i am getting the below error while creating themes.
    Error report:
    ORA-20000: Oracle Text error:
    DRG-11422: linguistic initialization failed
    DRG-00100: internal error, arguments : [52100],[drxa.c],[357],[gxtopen],[1]
    DRG-00100: internal error, arguments : [52100],[gxt.c],[186],[gxl err],[7]
    DRG-11432: file error while accessing knowledge base
    ORA-06512: at "CTXSYS.DRUE", line 160
    ORA-06512: at "CTXSYS.CTX_DOC", line 210
    ORA-06512: at line 2
    20000. 00000 - "%s"
    *Cause:    The stored procedure 'raise_application_error'
    was called which causes this error to be generated.
    *Action:   Correct the problem as described in the error message or contact
    the application administrator or DBA for more information.
    please let me know the solution
    Thanks in advance.

    Hi,
    You can try running ctxkbtc once more with revert option.
    -revert
    Reverts the extended knowledge base to the default knowledge base provided by
    Oracle Text.
    Make sure to set NLS_LANG variable before running it
    If you have already solved this issue, if possible share the solution to this forum too.

  • Data source in Haley authority knowledge base

    Hi,
    To examine a small set of business rules and policies that apply to expense reports, I am trying to access Haley authority with sample DB.
    Navigated by the following way:
    Start->Programs->Siebel Tools 8.0->Siebel Business Rules Developer
    Selected "Open an existing knowledge base"->More Data sources->ok
    Unchecked "Only Display data sources known to be HaleyAuthority knowledge bases"
    displayed a list of datasources for the knowledge base, here I am not sure which datasource I need to select or do I need to create one before navigating to this, if it is so how it can be created.

    Could you please provide any inputs regarding the above post.
    Thank You,

  • What happened to these knowledge base articles?

    I work in the Information Technology infrastructure department of a medium-sized media company.  My employer still makes heavy use of Adobe Creative Suite 2, despite its age.  This is due to both compatibility and cost factors associated with upgrading all of our designers to new Macs with CS5.
    Frequently, our Adobe CSx users complain about being unable to modify server-side files in Photoshop because it reports that the files are locked.  The specific error they receive is "Could not complete the request because the file is locked".  In the past, I found the following Adobe Knowledge Base articles for the varoius releases of Photoshop:
    7.x - CS:  http://kb2.adobe.com/cps/322/322291.html
    CS2:  http://kb2.adobe.com/cps/332/332534.html
    CS4 - CS5:  http://kb2.adobe.com/cps/406/kb406794.html
    All three articles were nearly identical to one another, with the only real difference being in the "products affected" section.  If you follow those URLs, you will find that only the last one for CS4 and CS5 is working.  We found that pointing users complaining of the file locked error in Photoshop was a massive help to our case that users should copy the files locally, modify them, then copy them back to the server.  Once they saw the words from the horse's mouth, they stopped bugging us about the problem or accusing us of not knowing what we were doing.
    Just today I had another CS2 user complain about this problem in Photoshop.  I went to give him the above URL for CS2, but decided to click the link first.  I found that it gave me a HTTP 404 "page not found" error.  I found the same thing with the 7.x - CS article.  As I said previously, we rely heavily on these knowledge base articles for backup on the information we were giving to the users on this issue.  We did not keep a PDF copy of the KB articles.
    I understand that the versions 7.x - CS2 are old, but I have located other CS2 knowledge base articles that are still up.  I have also discovered a Japanese language version of the CS2 article I am looking for that is still published (http://kb2.adobe.com/jp/cps/231/231270.html).  Does anyone know where I might find the missing KB articles?  Would it be possible for me to contact Adobe directly?  We do not have an active support agreement.
    Scott W. Sander

    Many of our users are not sophisticated enough to try to search vendor knowledge bases for solutions to their problems.  It seems almost everyone submits helpdesk tickets to us for every problem they experience.  We have previously explained that the problem is inherent in the product, but it was not until we supplied the actual knowledge base articles from Adobe that it quited the users down.  They simply did not believe us and assumed we were incompetent because we were not able to solve the problem for them.
    As for the CS4/CS5 link, thank you.  You are correct.  I had pasted them in from an old e-mail but the formatting was screwed up so I retyped them all manually and seem to have made a typo.
    The suggestion about keeping the KB articles offline now is a good one.  I thought of that already and did previously save a copy of the CS4/CS5 article as a PDF before I created this thread.  The suggestion of modifying the HTML of the CS4/CS5 article to include the other versions is also good one, and I will probably do that.  But I still wish I could somehow access the real KB articles.  As I said in my first post, we found that users hearing it from the horse's mouth was really the only way to get them to believe us in most cases.  Of course, maybe they won't know the difference with this custom PDF.  It just seems a bit dishonest and there is a small risk of being caught.
    I don't understand why Adobe would remove the articles for 7.x - CS2, even if they are old and not officially supported anymore.  Heck, CS2 was released in 2005 and there are Pagemaker articles still published and the last version of that was released in 2001.  What is laughable is that there is a link on the error pages to report a broken link, but if you click that all it does is take you to the normal support portal where there is no place to report broken links.
    In any case, I will create the custom PDF but if anyone has an archived copy of the missing KB articles or knows how I might be able to get them from Adobe, please let me know.  Thank you.

  • Cant search solutions in Knowledge base while creating SR

    I have a custom responsibility for customer support specialist (Custom Tech Support ) and I need the solutions in KnowledgeBase searchable, while creating the service request.
    I have the following defined:
    category security group - Custom Tech Support Group
    added the categories in which the solutions already exist.
    added the authoring flow.
    All the solutions/statements/categories have the visibility - EXTERNAL
    changed the following at responsibility level: Custom Tech Support
    Profile options :
    Knowledge: Assigned Category Security Group – Custom Tech Support Group
    Knowledge: Assigned Statement Visibility Level - Internal
    Knowledge: Assigned Visibility Level - Internal
    Knowledge: Default Solution Visibility Level - External
    Knowledge: Default Statement Visibility Level - External
    ----I have switched the visibility from internal to external, but still cant search the solutions in the knowledge base. In the search region I can see solution categories tab has something returned , but no result is retrieved under solutions tab.
    I am not sure where I have missed the step.
    Any help will be appreciated.
    Thanks in advance.

    On second thought, will a parser be able to interpret the HTML tags within my XML? For example, the answer tags contain paragraphs, line breaks, tables, etc using HTML tags.

  • Internal knowlege base and highlighted abstract (like google)

    Two questions about searching ...
    1.) Is there a way to browse dump or explore the build-in knowledge bases?
    2.) We programmed stored procedures that returns a table with hits, containing among other things also a short abstract of the documents with highlighted search expressions (like google).
    We perform roughly the following sequence of queries:
    NumHits := CTXSYS.CTX_QUERY.count_hits(idx,QueryString,TRUE);
    OPEN SearchCursor FOR SELECT /*+ FIRST_ROWS */ score(1),title,url,summary,content_length,
    TO_CHAR(date_last_modified,'DD. Mon YYYY'), content_type, pk FROM directives
    WHERE CONTAINS (url, QueryString,1)>0 ORDER BY SCORE(1) DESC;
    ... and then for each hit line
    ctx_doc.highlight( index_name => indx, textkey => key, text_query => query,
    restab => res, -- out-parameter
    plaintext => false -- html
    Is there a more elegant and faster way to get documents and the positions of the query expression therein with one function call? Or is there a way to directly access the indices?
    With highlighting the abstract the queries take 10x longer!

    I had this issue myself, and implemented a work around that produces much faster results. I created a new CLOB column in my document database which contains the indexed BLOB and indexed it, so I have 2 indexes one on the blob, one on the clob. Upon insertion, deletion etc of a document I execute the ctx_doc.filter procedure on the blob and transfer the output to the CLOB column. To keep the indexes in sync, i conduct parallel syncs etc. While this approach may not seem ideal as it requires more space in the table, consumes more resources when altering the document table and requires extra steps to ensure proper data integrity it actually places less strain on the server when the application is run. Instead of executing the highlight, filter or markup procedure on the blob for every document returned in the query I simply execute it on the clob column which reduced the time to almost nothing. Why is this the case? When I created the index on the clob, I chose to use ctxsys.null_filter which bypasses the INSO filter and saves processing time. Now, instead of performing on the fly filtering(which is fine for one document at a time) I filter all documents when they are altered and simply execute the markup procedure on the filtered document. To trim the document, you can either pass the temporary clob to your application and trim it there or trim it in your procedure(the preferable option)

  • Firefox/3.5.10 to view cookies knowledge base says use tools/option: no tools/option

    On freebsd7.0 or 8.2 firefox3.5.10. After upgrading the View Cookies add on no longer works.
    The knowledge base says to view cookies use tools/options/Privacy. There is no Option under Tools.
    How can I view a site's cookies?
    Previous to View Cookies, I accessed by entering something as an URL that contain the cookie name, but I do not remember the syntax.
    Can you give me the syntax.

    I just looked again and firefox/ 3.10.1 has a link under edit/preferences/privacy "Remove Individual Cookies" that does let you look at the cookies. It sure is not a nice as the View Cookies 1.10.1extension before it quit working
    Thanks for the help

  • Help Desk Knowledge Base & Training Video Screen Recording

    Spiceworks has a knowledge base feature: http://community.spiceworks.com/help/Knowledge_Base_Overview
    Although, I do not think it has the ability to host videos currently. You could host your videos on YouTube and link to them.
    I have not started using the Spiceworks KB yet, as mine is in MediaWiki, which you may want to take a look at as well.

    My company asked me to start thinking about the feasibility of implementing a knowledge base system for our internal technical support staff, and also one for our customers. With the customer's kb, they also want to have me create training videos on all of the different software packages we support.I have looked at using wordpress for a knowledge base, but it I would like something more designed at being a knowledge base rather than having to add in functionality. I have also looked at moodle which seems good for the courses with training videos, but seems also to not have a great knowledge base function. I could be missing something blatant as I only briefly played around in these systems.So....
    Does anyone have any suggestions on a knowledge base system?
    Also, any suggestions on screen recording software? Specifically those with tools...
    This topic first appeared in the Spiceworks Community

  • Have issue for access internal RDP server

    Hi All
    Problem again. Hope you all can help to solve.
    I have internal server 10.200.13.1 for RDP access. But base on below config not are work.
    Also if bypass this firewall can work.
    : Saved
    ASA Version 8.2(5)
    hostname mkofficefw01
    enable password XwzHd4VCVqrxvrzG encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    nameif HGC_BB
    security-level 0
    ip address 10.10.10.1 255.255.255.0
    interface Ethernet0/1
    description MK_Office_206
    nameif MK_206
    security-level 100
    ip address 10.206.0.253 255.255.254.0
    interface Ethernet0/2
    description MK_Office_207
    nameif MK_207
    security-level 100
    ip address 10.207.0.253 255.255.255.0
    interface Ethernet0/3
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 100
    ip address 172.32.1.1 255.255.255.0
    management-only
    ftp mode passive
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    access-list mk206_inside extended permit ip any any
    access-list mk207_inside extended permit ip any any
    access-list HGC_outside extended permit ip any any
    access-list inside_nat_206_outbound extended permit ip any 10.206.0.0 255.255.254.0
    access-list inside_nat_206_outbound extended permit ip 10.206.0.0 255.255.254.0 10.207.0.0 255.255.255.0
    access-list inside_nat_206_outbound extended permit ip 10.206.0.0 255.255.254.0 10.201.0.0 255.255.0.0
    access-list inside_nat_206_outbound extended permit ip 10.206.0.0 255.255.254.0 10.202.0.0 255.255.0.0
    access-list inside_nat_206_outbound extended permit ip 10.206.0.0 255.255.254.0 10.204.0.0 255.255.0.0
    access-list inside_nat_206_outbound extended permit ip 10.206.0.0 255.255.254.0 10.205.0.0 255.255.0.0
    access-list inside_nat_206_outbound extended permit ip 10.206.0.0 255.255.254.0 10.210.0.0 255.255.0.0
    access-list inside_nat_206_outbound extended permit ip 10.206.0.0 255.255.254.0 10.200.13.0 255.255.255.0
    access-list inside_nat_207_outbound extended permit ip any 10.207.0.0 255.255.255.0
    access-list inside_nat_207_outbound extended permit ip 10.207.0.0 255.255.255.0 10.200.0.0 255.255.0.0
    access-list inside_nat_207_outbound extended permit ip 10.207.0.0 255.255.255.0 10.201.0.0 255.255.0.0
    access-list inside_nat_207_outbound extended permit ip 10.207.0.0 255.255.255.0 10.202.0.0 255.255.0.0
    access-list inside_nat_207_outbound extended permit ip 10.207.0.0 255.255.255.0 10.204.0.0 255.255.0.0
    access-list inside_nat_207_outbound extended permit ip 10.207.0.0 255.255.255.0 10.205.0.0 255.255.0.0
    access-list inside_nat_207_outbound extended permit ip 10.207.0.0 255.255.255.0 10.210.0.0 255.255.0.0
    access-list inside_nat_207_outbound extended permit ip 10.207.0.0 255.255.255.0 10.206.0.0 255.255.254.0
    pager lines 24
    logging asdm informational
    mtu HGC_BB 1500
    mtu MK_206 1500
    mtu MK_207 1500
    mtu management 1500
    icmp unreachable rate-limit 1 burst-size 1
    icmp permit any HGC_BB
    icmp permit any MK_206
    icmp permit any MK_207
    no asdm history enable
    arp timeout 14400
    global (HGC_BB) 1 interface
    nat (MK_206) 0 access-list inside_nat_206_outbound
    nat (MK_206) 1 10.206.0.0 255.255.252.0
    nat (MK_206) 10 0.0.0.0 0.0.0.0
    nat (MK_207) 0 access-list inside_nat_207_outbound
    nat (MK_207) 1 10.207.0.0 255.255.255.0
    nat (MK_207) 10 0.0.0.0 0.0.0.0
    access-group HGC_outside in interface HGC_BB
    access-group mk206_inside in interface MK_206
    access-group mk207_inside in interface MK_207
    route HGC_BB 0.0.0.0 0.0.0.0 10.10.10.2 1
    route MK_206 10.200.0.0 255.255.0.0 10.206.0.254 1
    route MK_206 10.201.0.0 255.255.0.0 10.206.0.254 1
    route MK_206 10.202.0.0 255.255.0.0 10.206.0.254 1
    route MK_206 10.204.0.0 255.255.0.0 10.206.0.254 1
    route MK_206 10.205.0.0 255.255.0.0 10.206.0.254 1
    route MK_206 10.210.0.0 255.255.0.0 10.206.0.254 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa authentication ssh console LOCAL
    aaa authentication telnet console LOCAL
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto ca trustpoint _SmartCallHome_ServerCA
    crl configure
    telnet 10.0.0.0 255.0.0.0 management
    telnet timeout 5
    ssh 0.0.0.0 0.0.0.0 HGC_BB
    ssh 10.0.0.0 255.0.0.0 management
    ssh timeout 5
    console timeout 0
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    username maxline password AxVGTgY4NjA2d3H8 encrypted privilege 15
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
      inspect ip-options
      inspect icmp
      inspect icmp error
    service-policy global_policy global
    prompt hostname context
    call-home reporting anonymous
    Cryptochecksum:c8df6eda8684cac25cc5a0e927f9b39a
    : end
    Thank for your help !!!
    Jacky

    From which IP are you trying to access it?
    Also what's the IP address you are putting into the RDP session? The real IP address for the server?
    For Networking Posts check my blog at http://www.laguiadelnetworking.com/category/english/
    Cheers,
    Julio Carvajal Segura

  • Help with Workspaces Development for Knowledge Base

    Dear Engineers,
    We are planning to create a Knowledge Base for the HSGBU Department. I haven't foudn any other application Oracle has for this porpuse, so we decided to go with Beehive Workspaces.
    I would like to touch base with a Workspaces Subject Matter Expert/Engineer on some possibilites we might have to modify an existing workspaces site.
    Please let me know the contact details of such person, or provide him mine, so we can discuss if the proposed changes are possible.
    These include, but are not limited to:
    *Search in the body of a Wiki article,
    *Exporting Wiki articles to Word files,
    *Modified access to Wiki documents.
    Many thanks,
    Krisztian Csobalyka

    Krisztian,
    Hope the Inquira option works out.
    Phil

  • Mobile Knowledge Base

    Is it possible to  to access fully integrated knowledge base remotely for a service techician ?
    Could you provide me any documentation regarding the same
    Regards
    Joseph

    I heavily appreciated it.
    You can tell these things in Support Discussions Section. I guess mod will transfer this useful thread over there.
    This forum needs POLL to distinguish the differences between two nokia models.
    Themes-yeah, I admit it.

  • Accessing internal tables at runtime.

    Hi all,
    I am writing a code where in i have to transfer data from excel to database table.
    Iam getting the excel data in an itab. Can anybody help me with how to access internal tables at runtime ?
    i am using the following code with sy-tabix. here, when the sy-tabix is odd it picks up the value,
    but i want that within the same loop when i increment sy-tabix by 1, then it should fetch the second column of same row. But its not working as it shows an error that it does not permit subfield access.
    the code is as follows:
    LOOP AT t_tab[] into wa_tab .
      data: l_tabix type sy-tabix,
            name_index type sy-tabix.
            data: c type i.
            l_tabix = sy-tabix.
            name_index = l_tabix+1.
            c = ( l_tabix mod 2 ).
    ******to check if sy-tabix is odd**********
           if c ne 0.
             READ TABLE t_tab into wa_tab index l_tabix.
             wa_product1-product = wa_tab-VALUE.
    ************incrementing sy-tabix*************
             READ TABLE t_tab into wa_tab index name_index. (here it shows error)
             wa_product1-product_name = wa_tab-value.
           endif.
      endloop.
    Thanks in advance.

    Hi Omer,
    Copy and paste this code.
    =====================================
    REPORT ztest_create_data_dynamic .
    TYPE-POOLS: slis.
    DATA: it_fcat TYPE slis_t_fieldcat_alv,
    is_fcat LIKE LINE OF it_fcat.
    DATA: it_fieldcat TYPE lvc_t_fcat,
    is_fieldcat LIKE LINE OF it_fieldcat.
    DATA: new_table TYPE REF TO data.
    DATA: new_line TYPE REF TO data.
    FIELD-SYMBOLS: <l_table> TYPE ANY TABLE,
    <l_line> TYPE ANY,
    <l_field> TYPE ANY.
    Build fieldcat
    CALL FUNCTION 'REUSE_ALV_FIELDCATALOG_MERGE'
    EXPORTING
    i_structure_name = 'SYST'
    CHANGING
    ct_fieldcat = it_fcat[].
    LOOP AT it_fcat INTO is_fcat WHERE NOT reptext_ddic IS initial.
    MOVE-CORRESPONDING is_fcat TO is_fieldcat.
    is_fieldcat-fieldname = is_fcat-fieldname.
    is_fieldcat-ref_field = is_fcat-fieldname.
    is_fieldcat-ref_table = is_fcat-ref_tabname.
    APPEND is_fieldcat TO it_fieldcat.
    ENDLOOP.
    Create a new Table
    CALL METHOD cl_alv_table_create=>create_dynamic_table
    EXPORTING
    it_fieldcatalog = it_fieldcat
    IMPORTING
    ep_table = new_table.
    Create a new Line with the same structure of the table.
    ASSIGN new_table->* TO <l_table>.
    CREATE DATA new_line LIKE LINE OF <l_table>.
    ASSIGN new_line->* TO <l_line>.
    Test it...
    DO 30 TIMES.
    ASSIGN COMPONENT 'SUBRC' OF STRUCTURE <l_line> TO <l_field>.
    <l_field> = sy-index.
    INSERT <l_line> INTO TABLE <l_table>.
    ENDDO.
    LOOP AT <l_table> ASSIGNING <l_line>.
    ASSIGN COMPONENT 'SUBRC' OF STRUCTURE <l_line> TO <l_field>.
    WRITE <l_field>.
    ENDLOOP.

  • Since cahnging FIOS Internet provider, which required a router to go in front of "AirPort" I have a blinking yellow on the AirPort and suggested editing in AirPort utility to cahnge from Double NAT to "Bridge Mode" my knowledge base is not clear as t

    How do I clean up my new FIOS connection? I just cahnged ISP Fios and they reqquired a router of thier own in front of my AirPort Extreme. Since then I have blinking yellow light on the AirPort and AirPort utility keeps promting for an edit. Suggests canging from NAT to "Bridge mode". Obviuosly U have some internet or this post would not go anywhere, my knowledge base is not enought to feel comfortable with changing the settings. Correctly editing can be tricky, so how do I make necessary changes?

    How do I clean up my new FIOS connection?
    The FIOS router needs to be in Bridge Mode to prevent the Double NAT error from occurring when two routers are both fighting with each other for control of the network.
    Unfortunately, the likely problem from the FIOS side is that FIOS support will either tell you that their router cannot be configured to operate in Bridge Mode, or if it can, they will not tell you how to do it.
    But, it could not hurt to check with FIOS to see if anything might have changed recently in this regard, so your first call would be to FIOS support.
    If you cannot change the FIOS router to Bridge Mode, the alternate plan would be to change the AirPort Extreme to Bridge Mode. If you are using the Guest Network feature on the AirPort Extreme at this time, that feature will not work correctly when the AirPort is set up in Bridge Mode.

  • Update Knowledge base on Production with Dev Server

    Hi Friends,
    I have a knowledge base on my dev server and we imported same knowledge base to Prod server.
    So here my questions is, we have created some rules in the dev knowledge base so we need to replicate same rules to prod  knowledge base? how to overwrite prod knowledge base with Dev knowledge?
    Can anyone guide me how to do that please?
    Thanks,
    RK

    Hi Samir,
    Stopping the e-mails to be sent out shouldn't be a problem in this system I think. You can still test everything, without the business getting confused. If you want to see if an e-mail is correct you can still check it in transaction SOST without it being sent.
    Otherwise inform the business about e-mails sent form different systems and add the system name in the e-mail message so they know from which system the e-mail is comming and if they have to respond.
    Regards,
    Martin

  • I can connect my cisco mobile vpn but can't ping & access internal IP

    Hi somebody,
    i've configured mobile vpn configuration in cisco 7200 with GNS3. i can connect VPN to my cisco router with cisco vpn client software from outside. but i can't ping to internal ip and can't access internal resources.
    My Internal IP is 192.168.1.x . And IP for mobile VPN client from outside is 172.60.1.x.
    Your advise will be appreciate.
    here is my configuration with cisco 7200 in GNS 3,
    OfficeVPN_Router#sh run
    Building configuration...
    Current configuration : 2186 bytes
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname OfficeVPN_Router
    boot-start-marker
    boot-end-marker
    enable secret 5 $1$E0Gz$U8UzNtHOXy2CeoEFj30by0
    aaa new-model
    aaa authentication login userlist local
    aaa authorization network grouplist local
    aaa session-id common
    ip cef
    no ip domain lookup
    username asm privilege 15 password 0 pncsadmin
    username user privilege 15 password 0 pncsadmin
    username user1 privilege 15 password 0 pncsadmin
    username cisco123 secret 5 $1$lCOc$Db.e8AFd/0f02ZI4/aeV./
    crypto isakmp policy 10
    encr aes
    authentication pre-share
    group 2
    crypto isakmp client configuration group MWG
    key cisco
    dns 165.21.83.88
    pool vpnpool
    acl 101
    netmask 255.255.0.0
    crypto ipsec transform-set myset esp-aes esp-sha-hmac
    crypto dynamic-map dynmap 10
    set transform-set myset
    reverse-route
    crypto map mymap client authentication list userlist
    crypto map mymap isakmp authorization list grouplist
    crypto map mymap client configuration address initiate
    crypto map mymap client configuration address respond
    crypto map mymap 10 ipsec-isakmp dynamic dynmap
    interface FastEthernet0/0
    no ip address
    shutdown
    duplex half
    interface FastEthernet1/0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex full
    speed 100
    interface FastEthernet1/1
    ip address 200.200.200.200 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    crypto map mymap
    ip local pool vpnpool 172.60.1.10 172.60.1.100
    no ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 200.200.200.201
    no ip http server
    no ip http secure-server
    ip nat inside source list 111 interface FastEthernet1/1 overload
    access-list 101 permit ip 192.168.1.0 0.0.0.255 172.60.0.0 0.0.255.255
    access-list 111 deny   ip 192.168.1.0 0.0.0.255 172.60.0.0 0.0.255.255
    access-list 111 permit ip any any
    control-plane
    gatekeeper
    shutdown
    line con 0
    exec-timeout 0 0
    password cisco123
    logging synchronous
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    password cisco123
    end
    OfficeVPN_Router#sh ver
    Cisco IOS Software, 7200 Software (C7200-A3JK9S-M), Version 12.4(25), RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2009 by Cisco Systems, Inc.
    Compiled Tue 21-Apr-09 18:50 by prod_rel_team
    ROM: ROMMON Emulation Microcode
    BOOTLDR: 7200 Software (C7200-A3JK9S-M), Version 12.4(25), RELEASE SOFTWARE (fc2)
    OfficeVPN_Router uptime is 30 minutes
    System returned to ROM by unknown reload cause - suspect boot_data[BOOT_COUNT] 0x0, BOOT_COUNT 0, BOOTDATA 19
    System image file is "tftp://255.255.255.255/unknown"
    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.
    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
    If you require further assistance please contact us by sending email to
    [email protected].
    Cisco 7206VXR (NPE400) processor (revision A) with 245760K/16384K bytes of memory.
    Processor board ID 4279256517
    R7000 CPU at 150MHz, Implementation 39, Rev 2.1, 256KB L2 Cache
    6 slot VXR midplane, Version 2.1
    Last reset from power-on
    PCI bus mb0_mb1 (Slots 0, 1, 3 and 5) has a capacity of 600 bandwidth points.
    Current configuration on bus mb0_mb1 has a total of 600 bandwidth points.
    This configuration is within the PCI bus capacity and is supported.
    PCI bus mb2 (Slots 2, 4, 6) has a capacity of 600 bandwidth points.
    Current configuration on bus mb2 has a total of 0 bandwidth points
    This configuration is within the PCI bus capacity and is supported.
    Please refer to the following document "Cisco 7200 Series Port Adaptor
    Hardware Configuration Guidelines" on Cisco.com <http://www.cisco.com>
    for c7200 bandwidth points oversubscription and usage guidelines.
    3 FastEthernet interfaces
    125K bytes of NVRAM.
    65536K bytes of ATA PCMCIA card at slot 0 (Sector size 512 bytes).
    8192K bytes of Flash internal SIMM (Sector size 256K).
    Configuration register is 0x2102
    OfficeVPN_Router#

    Dear Javier ,
    Thanks for your info. i already tested as you say. but still i can't use & ping to my internal IP which is behind cisco VPN router. i posted my config file.
    OfficeVPN_Router(config)#ip access-list resequence 111 10 10
    OfficeVPN_Router(config)#do sh run
    Building configuration...
    Current configuration : 2201 bytes
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname OfficeVPN_Router
    boot-start-marker
    boot-end-marker
    enable secret 5 $1$E0Gz$U8UzNtHOXy2CeoEFj30by0
    aaa new-model
    aaa authentication login userlist local
    aaa authorization network grouplist local
    aaa session-id common
    ip cef
    no ip domain lookup
    username asm privilege 15 password 0 pncsadmin
    username user privilege 15 password 0 pncsadmin
    username user1 privilege 15 password 0 pncsadmin
    username cisco123 secret 5 $1$lCOc$Db.e8AFd/0f02ZI4/aeV./
    crypto isakmp policy 10
    encr aes
    authentication pre-share
    group 2
    crypto isakmp client configuration group MWG
    key cisco
    dns 165.21.83.88
    pool vpnpool
    acl 101
    netmask 255.255.0.0
    crypto ipsec transform-set myset esp-aes esp-sha-hmac
    crypto dynamic-map dynmap 10
    set transform-set myset
    reverse-route
    crypto map mymap client authentication list userlist
    crypto map mymap isakmp authorization list grouplist
    crypto map mymap client configuration address initiate
    crypto map mymap client configuration address respond
    crypto map mymap 10 ipsec-isakmp dynamic dynmap
    interface FastEthernet0/0
    no ip address
    shutdown
    duplex half
    interface FastEthernet1/0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex full
    speed 100
    interface FastEthernet1/1
    ip address 200.200.200.200 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    crypto map mymap
    ip local pool vpnpool 172.60.1.10 172.60.1.100
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 200.200.200.201
    no ip http server
    no ip http secure-server
    ip nat inside source list 111 interface FastEthernet1/1 overload
    access-list 101 permit ip 192.168.1.0 0.0.0.255 172.60.0.0 0.0.255.255
    access-list 111 deny   ip 192.168.1.0 0.0.0.255 172.60.0.0 0.0.255.255
    access-list 111 permit ip 192.168.1.0 0.0.0.255 any
    control-plane
    gatekeeper
    shutdown
    line con 0
    exec-timeout 0 0
    password cisco123
    logging synchronous
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    password cisco123
    end

Maybe you are looking for