ACE Port redirection

Hi,
I am configuring load balancing for my web server which running on port 3636. But for users I want to give only http://172.23.15.87. not http://172.23.15.87:3636
Earlier I was having CSS in which I am able to achive this by creating two content rules one for the port 80 and one for port 3636. But here I dont know how to achieve it.
rserver MOSS_1
  ip address 192.168.200.38
inser
rserver MOSS_2
  ip address 192.168.200.40
inservice
serverfarm host SF_MYEM
  probe  PROBE_3636
rserver MOSS_1
inservice
  rserver MOSS_2
    inservice
sticky ip-netmask 255.255.255.255 address source SF_MYEM_STICK
  replicate sticky
  serverfarm SF_MYEM
class-map match-any MYEM
  2 match virtual-address 172.23.15.87 tcp eq 3636
policy-map type loadbalance first-match PM_LB_MYEM
  class class-default
    sticky-serverfarm SF_MYEM_STICK
policy-map multi-match PM_ENOC_Servers
  class MYEM
    loadbalance vip inservice
    loadbalance policy PM_LB_MYEM
    loadbalance vip icmp-reply active
Please let me know how to configure it so that users in the browser only put the VIP without the port 3636.

Hi,
I have tried the configuration but only port 80 is working I am not able to open the page
on port 3636.
rserver host MOSS_1
  ip address 192.168.200.38
  inservice
rserver host MOSS_2
  ip address 192.168.200.40
  inservice
serverfarm host SF_EM
  probe PROBE_3636
  rserver MOSS_1 3636
    inservice
  rserver MOSS_2 3636
    inservice
serverfarm host SF_MY
  probe PROBE_TCP
  rserver MOSS_1
    inservice
  rserver MOSS_2
    inservice
sticky ip-netmask 255.255.255.255 address source SF_MY_STICK
  replicate sticky
  serverfarm SF_MY
sticky ip-netmask 255.255.255.255 address source SF_MYEM_STICK
  replicate sticky
  serverfarm SF_MYEM
class-map match-any MYEM
  3 match virtual-address 172.23.15.87 tcp eq www
class-map match-any MY
  2 match virtual-address 172.23.15.86 tcp eq www
policy-map type loadbalance first-match PM_LB_MYEM
  class class-default
    sticky-serverfarm SF_MYEM_STICK
policy-map type loadbalance first-match PM_LB_MY
  class class-default
    sticky-serverfarm SF_MY_STICK
policy-map multi-match PM_ENOC_Servers
class MYEM
    loadbalance vip inservice
    loadbalance policy PM_LB_MYENOC
    loadbalance vip icmp-reply active
class MY
    loadbalance vip inservice
    loadbalance policy PM_LB_MYENOC
    loadbalance vip icmp-reply active
interface vlan 200
service-policy input PM_ENOC_Servers
I can ping the VIP and I can telnet on port 3636 successfully. But Web page is not showing for port 3636 but the website on port 80 is working fine.
Please assist me what I am missing.

Similar Messages

  • ACE port redirection message to client

    Hi,
    I need to configure a new VIP so that if the requests come on port 80 it sends a redirection message to clients saying to try on port HTTPS://*:9443, is the configuration below correct?
    rserver host server1
      description host1
      ip address 1.1.1.1
      probe probe-http
      inservice
    rserver host server2
      description host2
      ip address 1.1.1.2
      probe probe-http
      inservice
    serverfarm host sfarm1
      rserver server1
        inservice
      rserver server2
        inservice
    rserver redirect sfarm1_redirect_9443
      webhost-redirection https://%h:9443%p 301
      inservice
    serverfarm redirect sfarm_redirect_9443
      rserver sfarm1_redirect_9443
        inservice
    class-map match-all VIP_HTTP
      description Match HTTP
      2 match virtual-address 2.2.2.2 tcp eq www
    class-map match-all VIP_HTTPS
      description Match HTTPS
      2 match virtual-address 2.2.2.2 tcp eq 9443
    policy-map type loadbalance first-match http_Redirect_Policy
      class class-default
        serverfarm sfarm_redirect_9443
    policy-map type loadbalance first-match https_9443
      class class-default
        serverfarm sfarm1
    policy-map multi-match VIPS
    class VIP_HTTP
        loadbalance vip inservice
        loadbalance policy http_Redirect_Policy
        loadbalance vip icmp-reply active
    class VIP_HTTPS
        loadbalance vip inservice
        loadbalance policy https_9443
        loadbalance vip icmp-reply active

    Hi,
    %h and %p are usually used when host and path remain same as is the case in redirection from http to https.
    You can also use the actual hostname and path if the above doesn't work. I think it should work but i haven't tested it before.
    You can try something like below:
    webhost-redirection https://test.com:9443 301
    Let me know how it goes.
    Regards,
    Kanwal

  • ACE port redirection problem

    I am using standard http port 80 in front end (between the end user and ACE module ) and I am using port 9080 for backend (between the ACE and servers).
    I don't want the port number 9080 to show up in the url
    http://www.Trading.com:9080/ANTOnline
    how can i hide the port 9080 from the end user

    Try this config:
    rserver host Server001
    ip address 10.1.1.1
    inservice
    rserver host Server002
    ip address 10.1.1.2
    inservice
    serverfarm host SF001
    probe CHECK.HTML
    rserver Server001 9080
    inservice
    rserver Server002 9080
    inservice
    class-map match-all R001
    2 match virtual-address 1.1.1.1 tcp eq www
    policy-map type loadbalance first-match P001
    class class-default
    serverfarm SV001
    policy-map multi-match L4-LB
    class R001
    loadbalance vip inservice
    loadbalance policy P001
    loadbalance vip icmp-reply
    It should solve your problems

  • ACE 4170 port redirection in Bridged mode

    Hi Friends,
    Is it possible to do port redirection on ACE while it is configured on Bridged Mode. For example. a user is accessing the Loadbalancer VIP on port 80 and this is redirected to port 8080 on backend servers?
    I have attached a diagram for easier understanding. Is there a need to configure NAT in such cases?
    Any help will be appreciated. Thanks in advance guys.

    Hi,
    if you want to allow ping to the VIP address, you only need to apply this command in your L3-4 policy map:
    loadbalance vip icmp-reply
    example:
    policy-map multi-match L4-TEST-VIPS
    class WWW-TEST
    loadbalance vip inservice
    loadbalance policy WWW_POLICY
    loadbalance vip icmp-reply
    more info can be found here:
    http://www.cisco.com/en/US/docs/interfaces_modules/services_modules/ace/v3.00_A2/configuration/slb/guide/classlb.html#wp1000929
    If you want ICMP to pass through the ACE tp reach the real servers, you need to allow it in an ACL.
    Hope this helps,
    Dario

  • ACE: URL redirect - not working

    Hi,
    I've to do url redirection from port 80 to port 443. I've following configured:
    rserver redirect url.test.com-rd
      webhost-redirection https://url.test.com/
      inservice
    serverfarm redirect url.test.com:80
      description url.test.com - port 80 redirect ***
      rserver url.test.com-rd
        inservice
    class-map match-any url.test.com:80
      2 match virtual-address 192.168.1. tcp eq www
    policy-map type loadbalance first-match url.test.com:80
      class class-default
        serverfarm url.test.com:80
      policy-map multi-match LOAD_BALANCE
       class url.test.com:80
        loadbalance vip inservice
        loadbalance policy url.test.com:80
        loadbalance vip icmp-reply active
    ===
    with above configuration, ACE is redirection port 80 to port 443 but it also rewrites the header.  i.e. ACE send me to
    "https://url.test.com/" if I type "http://url.test.com/abc" in the browser. It should have redirected to  "https://url.test.com/abc" ( it shouldn't have removed "/abc")
    could you advice how to accomplish it.
    Thanks in advance...

    Hi,
    thanks pablo. but that isn't expected response. redirected url shows the load balanced server. i.e. for the following serverfarm of port 443:
    serverfarm host url.test.com:443
      description url.test.com - Port 7777 ***
      failaction purge
      probe url.test.com:7777
      rserver server1.test.com 7777
        inservice
    redirected url comes as "http://server1.test.com:7777/abc/" ...instead of what I expect .i.e. i expect "
    https://url.test.com/abc/"

  • ACE Port Monitoring

    I have four servers in my network. Users access two web servers 192.168.200.161, 192.168.200.162 on Port 80.
    These two servers communicate with back end servers APP1, APP2  192.168.200.165, 192.168.200.165 on port 3005.
    I want whenever port 80 on Web server 1 or port 3005 on Application Server 1 goes down. Traffic redirect to Web server 2 and Application Server 2.
    probe tcp ITSMWeb_PROBE_80
      port 80
      interval 15
      passdetect interval 60
      open 1
    probe tcp ITSMAPP_PROBE_3005
      port 3005
      interval 15
      passdetect interval 60
      open 1
    rserver host ITSMWeb_1
      description ITSMWeb-1
      ip address 192.168.200.161
      inservice
    rserver host ITSMWeb_2
    description ITSMWeb-2
    probe tcp ITSMWeb_PROBE_80
    ip address 192.168.200.162
      inservice
    rserver host ITSMMAPP_1
      description ITSMMAPP_1
      probe tcp ITSMAPP_PROBE_3005
    ip address 192.168.200.165
      inservice
    rserver host ITSMMAPP_2
      description ITSMMAPP_2
      ip address 192.168.200.166
      inservice
    serverfarm host SF_ITSM_Web_Server
      rserver ITSMWeb_1
        inservice
      rserver ITSMWeb_2
        inservice
    serverfarm host SF_ITSM_MAPP_Server
      rserver ITSMMAPP_1
        inservice
      rserver ITSMMAPP_2
        inservice
    class-map match-any ITSM_Web_Server
      2 match virtual-address 172.23.15.163 any
    class-map match-all clas-default
    class-map match-any ITSM_MAPP_Server
      2 match virtual-address 172.23.15.167 any
    class-map match-all clas-default
    policy-map type loadbalance first-match PM_LB_ITSM_Web_Server
      class class-default
        serverfarm SF_ITSM_Web_Server
    policy-map type loadbalance first-match PM_LB_ITSM_MAPP_Server
      class class-default
        serverfarm SF_ITSM_MAPP_Server
    policy-map multi-match PM_ITSM_Web_Server
      class ITSM_Web_Server
        loadbalance vip inservice
        loadbalance policy PM_LB_ITSM_Web_Server
        loadbalance vip icmp-reply active
    interface vlan 200
    service-policy input PM_ITSM_Web_Server
    interface vlan 200
    service-policy input PM_ITSM_MAPP_Server
    interface vlan 300
    service-policy input PM_ITSM_Web_Server
    nat-pool 3 172.23.16.3 172.23.16.3 netmask 255.255.255.255 pat
    interface vlan 300
    service-policy input PM_ITSM_MAPP_Server
    nat-pool 4 172.23.16.4 172.23.16.4 netmask 255.255.255.255 pat
    Please let me know will that configuration will able to give me my goal. this is my production time and I will not have enough time to troubleshoot. This ACE is my core where all traffic is terminated. So this activity is critical for me. Please help me out. IF i am missing something.

    access-list acl-in remark ACCESS LIST FOR ACE-INSIDE
    access-list acl-in line 1 extended permit ip any any
    access-list acl-out remark ACCESS LIST FOR ACE-OUTSIDE
    access-list acl-out line 1 extended permit ip any any
    access-list acl-proxy remark ACCESS LIST FOR PROXY SEGMENT
    access-list acl-proxy line 1 extended permit ip any any
    access-list acl-wan remark ACCESS LIST FOR WAN SEGMENT
    access-list acl-wan line 1 extended permit ip any any
    access-list fax line 8 extended permit ip any host 192.168.200.65
    access-list fax line 16 extended permit ip any host 192.168.200.66
    access-list fax line 24 extended permit ip any host 192.168.200.67
    probe tcp ITSMAPP_PROBE_30005
    port 30005
    interval 15
    passdetect interval 60
    open 1
    probe tcp ITSMWeb_PROBE_80
    port 80
    interval 15
    passdetect interval 60
    open 1
    probe tcp PROBE_5050
    port 5050
    interval 15
    passdetect interval 60
    open 1
    probe tcp PROBE_5101
    port 5101
    interval 15
    passdetect interval 60
    open 1
    probe tcp PROBE_TCP
    port 80
    interval 15
    passdetect interval 60
    open 1
    parameter-map type http PARAMAP_CASE
    case-insensitive
    no persistence-rebalance
    rserver host ITSMMAPP_1
    description ITSMMAPP_1
    ip address 192.168.200.165
    inservice
    rserver host ITSMMAPP_2
    description ITSMMAPP_2
    ip address 192.168.200.166
    inservice
    rserver host ITSMWeb_1
    description ITSMWeb-1
    ip address 192.168.200.161
    inservice
    rserver host ITSMWeb_2
    description ITSMWeb-2
    ip address 192.168.200.162
    inservice
    rserver host RS_BCPR01
    ip address 192.168.0.103
    inservice
    rserver host RS_BCPR02
    ip address 192.168.0.104
    inservice
    rserver host RT_fax1
    description Right Fax Server-1
    ip address 192.168.200.66
    inservice
    rserver host RT_fax2
    description Right Fax Server-2
    ip address 192.168.200.67
    inservice
    serverfarm host SF_BCPR
    transparent
    probe PROBE_5050
    probe PROBE_5101
    probe PROBE_TCP
    rserver RS_BCPR01
    inservice
    rserver RS_BCPR02
    inservice
    serverfarm host SF_ITSM_MAPP_Server
    probe ITSMAPP_PROBE_30005
    rserver ITSMMAPP_1
    inservice
    rserver ITSMMAPP_2
    inservice
    serverfarm host SF_ITSM_Web_Server
    probe ITSMWeb_PROBE_80
    rserver ITSMWeb_1
    inservice
    rserver ITSMWeb_2
    inservice
    serverfarm host SF_RT_fax
    rserver RT_fax1
    inservice
    rserver RT_fax2
    inservice
    sticky ip-netmask 255.255.255.255 address source STICKY-SOURCE
    replicate sticky
    serverfarm SF_BCPR
    class-map type management match-any CM_ALL
    2 match protocol snmp any
    3 match protocol http any
    4 match protocol https any
    5 match protocol icmp any
    6 match protocol telnet any
    class-map match-any CM_BYPASS_FOR_LAN
    3 match virtual-address 100.1.1.0 255.255.255.0 tcp eq www
    8 match virtual-address 10.0.0.0 255.0.0.0 tcp eq www
    9 match virtual-address 172.16.0.0 255.255.0.0 tcp eq www
    10 match virtual-address 192.168.0.0 255.255.0.0 tcp eq www
    11 match virtual-address 172.20.0.0 255.255.0.0 tcp eq www
    12 match virtual-address 172.23.15.0 255.255.255.0 tcp eq www
    class-map match-any CM_BYPASS_SUBNET
    9 match virtual-address 100.0.0.0 255.0.0.0 tcp eq www
    13 match virtual-address 10.0.0.0 255.0.0.0 tcp eq www
    15 match virtual-address 192.168.0.0 255.255.0.0 tcp eq www
    16 match virtual-address 172.20.0.0 255.255.0.0 tcp eq www
    17 match virtual-address 172.16.0.0 255.255.0.0 tcp eq www
    18 match virtual-address 172.23.15.0 255.255.255.0 tcp eq www
    class-map match-any CM_IM
    2 match virtual-address 0.0.0.0 0.0.0.0 tcp eq 5050
    3 match virtual-address 0.0.0.0 0.0.0.0 tcp eq 1080
    4 match virtual-address 0.0.0.0 0.0.0.0 tcp eq 5101
    class-map match-all CM_SF_BCPR
    255 match virtual-address 0.0.0.0 0.0.0.0 tcp eq www
    class-map match-any ITSM_MAPP_Server
    2 match virtual-address 172.23.15.167 any
    class-map match-any ITSM_Web_Server
    2 match virtual-address 172.23.15.163 any
    class-map match-any RT_FAX
    2 match virtual-address 172.23.15.65 any
    class-map match-all clas-default
    policy-map type management first-match PM_ALL
    class CM_ALL
    permit
    policy-map type loadbalance http first-match PM_L7_BYPASS_FOR_LAN_HTTP
    class class-default
    forward
    policy-map type loadbalance http first-match PM_L7_BYPASS_HTTP
    class class-default
    forward
    policy-map type loadbalance first-match PM_LB_ITSM_MAPP_Server
    class class-default
    serverfarm SF_ITSM_MAPP_Server
    policy-map type loadbalance first-match PM_LB_ITSM_Web_Server
    class class-default
    serverfarm SF_ITSM_Web_Server
    policy-map type loadbalance first-match PM_LB_RT_FAX
    class class-default
    serverfarm SF_RT_fax
    policy-map type loadbalance http first-match PM_LB_SF_BCPROXY
    class class-default
    sticky-serverfarm STICKY-SOURCE
    policy-map multi-match PM_BYPASS_FOR_LAN_HTTP
    class CM_BYPASS_FOR_LAN
    loadbalance vip inservice
    loadbalance policy PM_L7_BYPASS_FOR_LAN_HTTP
    policy-map multi-match PM_BYPASS_HTTP
    class CM_BYPASS_SUBNET
    loadbalance vip inservice
    loadbalance policy PM_L7_BYPASS_HTTP
    policy-map multi-match PM_ITSM_MAPP_Server
    class ITSM_MAPP_Server
    loadbalance vip inservice
    loadbalance policy PM_LB_ITSM_MAPP_Server
    loadbalance vip icmp-reply active
    nat dynamic 4 vlan 300
    policy-map multi-match PM_ITSM_Web_Server
    class ITSM_Web_Server
    loadbalance vip inservice
    loadbalance policy PM_LB_ITSM_Web_Server
    loadbalance vip icmp-reply active
    nat dynamic 3 vlan 300
    policy-map multi-match PM_MAIN_BCPROXY
    class CM_SF_BCPR
    loadbalance vip inservice
    loadbalance policy PM_LB_SF_BCPROXY
    loadbalance vip icmp-reply active
    appl-parameter http advanced-options PARAMAP_CASE
    class CM_IM
    loadbalance vip inservice
    loadbalance policy PM_LB_SF_BCPROXY
    policy-map multi-match PM_RT_FAX
    class RT_FAX
    loadbalance vip inservice
    loadbalance policy PM_LB_RT_FAX
    loadbalance vip icmp-reply active
    nat dynamic 1 vlan 300
    service-policy input PM_ALL
    interface vlan 100
    description FW-INSIDE CONTEXT RACK1
    ip address 192.168.0.5 255.255.255.224
    alias 192.168.0.11 255.255.255.224
    peer ip address 192.168.0.6 255.255.255.224
    mac-address autogenerate
    no icmp-guard
    access-group input acl-out
    no shutdown
    interface vlan 200
    description WAN-VLAN CONTEXT RACK1
    ip address 192.168.0.33 255.255.255.224
    alias 192.168.0.43 255.255.255.224
    peer ip address 192.168.0.34 255.255.255.224
    mac-address autogenerate
    access-group input acl-wan
    service-policy input PM_BYPASS_HTTP
    service-policy input PM_MAIN_BCPROXY
    service-policy input PM_RT_FAX
    service-policy input PM_ITSM_Web_Server
    service-policy input PM_ITSM_MAPP_Server
    no shutdown
    interface vlan 300
    description ACE-INSIDE CONTEXT RACK1
    ip address 192.168.0.65 255.255.255.224
    alias 192.168.0.73 255.255.255.224
    peer ip address 192.168.0.66 255.255.255.224
    mac-address autogenerate
    access-group input acl-in
    nat-pool 1 172.23.16.2 172.23.16.2 netmask 255.255.255.255 pat
    nat-pool 3 172.23.16.3 172.23.16.3 netmask 255.255.255.255 pat
    nat-pool 4 172.23.16.4 172.23.16.4 netmask 255.255.255.255 pat
    service-policy input PM_BYPASS_FOR_LAN_HTTP
    service-policy input PM_BYPASS_HTTP
    service-policy input PM_MAIN_BCPROXY
    service-policy input PM_RT_FAX
    service-policy input PM_ITSM_Web_Server
    service-policy input PM_ITSM_MAPP_Server
    no shutdown
    interface vlan 301
    description BC-VLAN CONTEXT RACK1
    ip address 192.168.0.97 255.255.255.224
    alias 192.168.0.107 255.255.255.224
    peer ip address 192.168.0.98 255.255.255.224
    mac-address autogenerate
    access-group input acl-proxy
    no shutdown
    ft track interface TRACKING_FOR_FT_VLAN
    track-interface vlan 300
    peer track-interface vlan 300
    priority 255
    peer priority 255
    My ACE is redirecting the port 80 traffic to my proxy server. But I have exclude teh VIP and real IP from this port 80 redirection towards. proxy server
    Everything is fine except the port 80. I can do the RDP, ping, telnet on 30005. Please let me know what I am missing.

  • Wrt54gs V4 FWv1.06.1 - Port Redirection not supported? Any workarounds?

    My office does not allow any outbound traffic except for port 80 and 443. On my home network I have VNCServer listening on port 5900. I'd like to have the incoming port 443 to go 192.168.1.102 port 5900. I'm able to successfully 'port range forward' port 443 to go to 192.168.1.102 port 443 ( I modified my VNC Server to listen on port 443 ). I am having difficulty when my VNC Server listens on it's normal port of 5900 as no matter what I do in ' port triggering ' it doesn't allow for port redirection, not that I see. Any help would be appreciated.

    I does not support port redirection. I think none of the Linksys routers supports that.

  • Virtual Hosts & Port Redirections

    Hi guys,
    In 10.6 i used to be able to setin the Server Admin GUI settings for the web service. This included Virtual Hosts & Port Redirections. How do i go about doing this on 10.7?
    For example, I need myserver.mycompany.com:80 to redirect to myserver.mycompany.com:8088 & mygreatsite.company.com:80 to redirect to mygreatsite.company.com:9006.
    Both of which are hosted on myserver.mycompany.com.
    Links apprecaited.. i'm guessing i'm in for an Apache lesson?

    I hope that article helps you, maybe you can figure it out and post back for the rest of us!
    I haven't actually read it yet, I just saved it to my Pinboard page for later, because I know eventually I will have to deal with vhosts in Lion.

  • ACE WEBHOST-REDIRECT logic

    Hi guys.
    Recenty I see the following config.
    rserver redirect REDIRECT-TO-HTTPS
     webhost-redirection https://%h%p 301
     inservice
    serverfarm redirect REDIRECT-SERVERFARM
     rserver REDIRECT-TO-HTTPS
     inservice
    I suspect this is a generic config to rewrite a redirection sent from rsever to client when it sends a http redirection and the client need to do a https conection.
    My question is: this configuration will rewrite all redirect? What happens if the redirect sent from real server need to reach the client as http (not translated)
    Thanks in advance.

    Hi David,
    The above configuration is for ACE to redirect and not "Rserver". So if a user comes on http://xyz.com and you want ACE to redirect it to https"//xyz.com, you use above configuration. Now there will be a class-map condition as well as policy maps and hence ACE will redirect only those requests which will match the condition. Also, redirect and rewrite are two different functions. If you want the ACE to intercept server response and rewrite it, then you should have a look at "URL Rewrite as well as SSL rewrite" features. Again you will have proper configurations place for ACE to decide what to rewrite and what not.
    Let me know if you have any questions.
    Regards,
    Kanwal

  • Confused asa 5520 port redirect

    HI
    The network was simple like thie
               lan-------------(gi 1)--asa5520--(gi 0)--------------wan
    lan subnet is :  192.168.0.0/24
    wan: only one ip address   1.1.1.1
    The reqire was that:   allow all lan hosts  access to the internet  .
                                      there  is a www server  (192.168.1.10)  in lan. Need it to serve for internet.
    I config the asa like this:
         interface gi 0
              nameif outside
              ip add 1.1.1.1 255.255.255.252
         interface gi 1
              nameif inside
              ip add 192.168.1.1
         object network lan_hosts
              subnet 192.168.1.0 255.255.255.0
              nat (inside,outside) after-auto dynamic source interface
         object networkd www_host
              host 192.168.1.10
              nat (inside,outside) static interface service tcp http http
    after that, i access  the   http://1.1.1.1  from internet. BUT the port redirection wasn't work.
    what's wrong .
    can someone help me!
    tks.

    Hi,
    Although I can't see anything wrong with the actual NAT configurations I would suggest the following for them
    Default PAT for LAN
    object-group network DEFAULT-PAT-LAN-SOURCE
    network-object 192.168.1.0 255.255.255.0
    nat (any,outside) after-auto source dynamic DEFAULT-PAT-LAN-SOURCE interface
    Port Forward configurations you can leave them as is.
    Have you opened the traffic with ACL also?
    For example
    access-list OUTSIDE-IN Remark Allow HTTP for Server
    access-list OUTSIDE-IN permit tcp any object www_host eq www
    access-group OUTSIDE-IN in interface outside
    Please rate if you have found the information helpfull. Ask more questions if needed.
    - Jouni

  • DesktopApp auto update URL port redirection.

    Hi Everyone,
    We are using Filr-1.0.1-HP1 and we are using the port-redirection option to redirect port 80 & 443 to 8080 & 8443 respectively. However this port-redirection doesn't seem to work for the auto update URL. I would rather not open the port 8443 on the firewall. Am i missing some configuration option somewhere?
    https://<baseurl>/Desktopapp
    invalid URL
    https://<baseurl>:8443/Desktopapp
    OK
    Kind Regards,
    Justin Zandbergen
    edit: typo's

    Originally Posted by thsundel
    Justin, take a look here: https://forums.novell.com/showthread...67#post2295867
    Tomas
    Hi Thomas,
    Thanks for the advice, i knew that was an option, but i would have preferred to stick it on filr.<customer>.nl/desktopapp instead of something.<customer>.nl/desktopapp. Ah well, it works now. Thanks!
    Kind Regards,
    Justin Zandbergen

  • Datasocket port redirection

    I need to communicate with a datasocket through a firewall where I can open only 1 port. This article: http://digital.ni.com/public.nsf/websearch/FCF8A1464BD2F6D686256B59007C9A6F?opendocument&Submitted&&node=133020_US explains that datasocket client use, a random port in interval: 1024-65536. Do you know if exists a windows tool for port redirection (or other tricks...)?
    Thank you,
    paolo.

    I haven't tried this, but the first thing that comes to mind is specifing the port after the datasocket address. Something like this...
    dstp://192.192.0.1/getdata:1024
    You use this same format for URLs when you need to use a specific port.
    Ed
    Ed Dickens - Certified LabVIEW Architect - DISTek Integration, Inc. - NI Certified Alliance Partner
    Using the Abort button to stop your VI is like using a tree to stop your car. It works, but there may be consequences.

  • Port redirection in Border Manger 3.7

    Hi
    I configured a windows 2000 based VPN server inside my lan .My lan is
    protected with border manger 3.7.I configured my perimeter router to
    forward all packets to the border manager.Now I have to redirect all VPN
    calls(PPTP tunnel,port 1723) to my internal vpn server.I tested the vpn
    connectivity by bypassing the border manager and it worked fine.How can I
    do the port redirection in Border Manger?
    Chris

    Caterina
    Do BM provide port redirection ,if so how can I do it?
    Chris
    > Chris
    >
    > I've bad news. Novell's NAT (nor packet forwarding nor port redirection)
    > doesn't support the GRE protocol that is needed for the PPTP VPN of
    > Windows. You can't do that.
    > In any case, port redirection in BM is configured through the generic
    > TCP and UDP proxies. BEcause the GRE protocol isn't either TCP or UDP,
    > you can't use them for what you need to do.
    >
    > --
    > Caterina
    > Novell Support Connection Volunteer Sysop

  • Port redirection probelms

    I need to map my computer 192.168.0.1 to our static IP address so that I can access a FileMaker database remotely.
    Our dLink router had a modem built in and we just used to set port redirection and it worked, but that died recently and we are now using a separate modem and an Airport Extreme.
    Our static IP address does not appear in the AE setting and we cannot seem to get the setting right to gain outside access.
    Can anyone help?

    Kevch wrote:
    I need to map my computer 192.168.0.1 to our static IP address so that I can access a FileMaker database remotely.
    Our static IP address does not appear in the AE setting and we cannot seem to get the setting right to gain outside access.
    To configure the AirPort Extreme to use your static IP address, put AirPort Utility into "manual setup" mode, then visit the Internet panel, TCP/IP tab. If your ISP is able to provide your static IP address via DHCP, then set "Configure IPv4" to "Using DHCP", otherwise set it to "Manually".
    To map your computer to that address, I'd first go to the Internet panel, DHCP tab, and reserve a local IP address for your computer. Then go to the NAT tab, check "Enable default host at", and supply that reserved IP address. If you can't get that to work, go to the Advanced panel, Port Mapping tab, and control the mapping there.

  • RV180W - problems on rules and port redirections

    Hello,
    I installed a RV180W router a month ago.
    Our production server has to retreive informations on a remote server so I set up the rules and port redirections accordingly on the firewall.
    I noticed that some times the rules didn't work anymore and I had to reboot the RV to fix it.
    The rules are still active on the router's admin panel as well as the services and the port redirection. The last firmware is installed.
    Does anyone experienced the same problem and found a fix?
    Thanks in advance,
    Best regards

    I hate to say it, but there are issues like this with the rv series.  Have you replace the router with another one?  That's the first thing I would try since you can probably exchange it easily right now.
    Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com

Maybe you are looking for