Adding items to custom list - performance issues - Request timed out error

Hi,
I am using VS 2010, c#.
I am inserting records from an excel file, which contains 6000 records to a custom list.
I am using the Visual webpart, and oledb connection. I am not using the openXML format, as i need to use "xls" and "xlsx" type.
I am doing the below steps currently:
1) From the file upload control, i am saving the excel to the sharepoint layouts - inside that a custom folder, to keep the records.
2) Using the oledb connection to read the records and fill it in a datatable.
3) Inserting the datatable values to a custom list.
Looping through the datatable and inserting 3000 – 4000 records to List, I am getting the "Request timeout error".
Below is the sample code, where i am looping the datatable and inserting the record:
SPList prjCmpList = oWeb.Lists[strListName];
SPListItemCollection prjCmpListItems = prjCmpList.Items;
SPListItem prjCmpListItem;
foreach (DataRow dr in dt.Rows)
try
prjCmpListItem = prjCmpListItems.Add();
prjCmpListItem["Title"] = dr[0];
prjCmpListItem["FirstName"] = dr[1];
prjCmpListItem.Update();
catch (Exception)
I am using the "using block" for the spsite and web objects. When I see the execution time out in my web.config it is set to 3600.  But I am getting the request time out after 2 mins only.
I have checked these link's : http://msdn.microsoft.com/en-us/library/aa973248%28v=office.12%29.aspx
http://www.etechplanet.com/blog/how-to-import-an-excel-spreadsheet-in-sharepoint-and-save-it-as-a-custom-list.aspx
http://social.msdn.microsoft.com/Forums/sharepoint/en-US/8664375c-fae0-483a-b43f-ce7d353b896a/importing-3000-records-to-sharepoint-list-causing-requesting-time-out-error?forum=sharepointadminlegacy
However, I am following the best practices, and also the insertion of records is to be done programmatically.
Has anyone faced this kind of issue? How to fix this?

HI,
Thanks for the reply.
If the list has custom columns which consists of string and Date types, can the same type be used? Or should the list be an empty list without any columns?
In the xml if it is put as "onerror= continue", how to fetch the records which error out?
Also, in the datatable code block, which I had put in the first post, I am also trying as below:
if(dt[1] != null)
if(!string.IsNullorEmpty(dt[1].toString())
prjCmpListItem["FirstName"] = dt[1].toString();
Can these condition checks be performed with the "processbatchdata" approach?
Thanks

Similar Messages

  • Request timed out.- Error while opening a item in Blog

    Hi,
       We have a blog in our share point portal which was running properly before few days.
    We get Request Timed out error while opening an item in the blog. The list contains about        
       3500 items
    [HttpException (0x80004005): Request timed out.]
    We were able to create a new item but not able to view the item.
    When we check the server SQLSERVR.EXE takes more than 90% of the CPU Usage.
    Please let me know how to resolve this issue.
    Thanks,
    Vanitha

    Hi,
    According to your description, Please check the RAM allocated to your SQL server. MOSS server needs 2GB RAM
    to preform well. SQL requires 2GB RAM for optimum performance.
    Messages like this are mainly due to lack of RAM Allocation.
    Best Regards
    David Hu

  • Request timed out error

    I am getting this error message. when I add
    "The Exception: Oracle.DataAccess.Client.OracleException Connection
    request timed out at ...
    Oracle.DataAccess.Client.OracleConnection.Open()
    as a temporary fix I added pool=false to the web. config file and works fine. my question is what is the disadvantage of adding this to the web.config file and if there is a better solution to fix this proble.
    I am working with ODP.net 11.2
    <add name="test" connectionString="Data Source=xx;User Id=xx;Password=xx;pooling=false" providerName="Oracle.DataAccess.Client"/>
    Please let me know how this can be fixed. thank you

    Hi,
    According to your description, Please check the RAM allocated to your SQL server. MOSS server needs 2GB RAM
    to preform well. SQL requires 2GB RAM for optimum performance.
    Messages like this are mainly due to lack of RAM Allocation.
    Best Regards
    David Hu

  • SSRS report- Request timed out error displaying when running.

    I have a parameter which with other date ranges work but where the parameter for datetime is from 4/1/2013 to 5/1/2013 it brings this error:
    Server Error in '/' Application.
    Request timed out.
    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. 
    Exception Details: System.Web.HttpException: Request timed out.
    Source Error: 
    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.
    Stack Trace: 
    [HttpException (0x80004005): Request timed out.]
    How can I be able to determine the cause of this because the sql mgmt studio brings in the data really well at 15 seconds with hundreds of rows?
    I am not trying to lessen the time for getting this data which one thing would be to reduce the amount of fields needed to lower reaction time for retrieving the data. I am just wondering why is it giving me this and what plans can I do to avoid these errors
    from happening again?

    Hi Elvin,
    The issue might be related to the executionTimeout setting of the Web application. If you view the report in the report manager, please use the following steps to modify the web.config file:
    Navigate to <Drive>:\Program Files\Microsoft SQL Server\MSRSX.<InstanceName>\Reporting Services\ReportManager, back up and then open the web.config file.
    Search for httpRuntime.
    Add maxRequestLength="100000" to the line of code, and reset the executionTimeout value so that the line looks like this:
    <httpRuntime maxRequestLength="100000" executionTimeout="90000" />
    If you view the reports on a SharePoint site, please modify the web.config file of the SharePoint Web application. For example, if the SharePoint Web application uses 80 port, then its web.config file is located in the C:\inetpub\wwwroot\wss\VirtualDirectories\80
    folder.
    Hope this helps.
    Regards,
    Mike Yin
    TechNet Community Support

  • SMC 3.5 - SNMP request timed out error

    hi
    am testing SMC 3.5 and have installed three agents which are in the same subnet as the server (no firewalls). while one agent is working fine, but in the others, I cant open either the "Module Browser" or the "Module Manager" tabs in the console. But the other tabs like "logs" and "info" look good.
    any pointers to how i can debug this issue?
    thanks in advance
    shivshan

    I have a few questions:
    1) Can you see the tabs but just not open them... or
    do they not exist for the problem Agents?I can see the tabs but the modules dont show up for the problem agents.
    2) Are the icons for the problem Agents little blue
    folders, or are they tiny pictures of the hardware
    like the icon for the Agent that works?i can see icons of the hardware.
    3) What are the hardware types (i.e. Ultra5? Sun Fire
    6800? Netra?) for all 3 hosts?all the agents are running on 280R.
    i thought maybe the modules are not loaded but when i look at the agent.log, it states that all the modules were loaded and enabled!
    for completeness: i also have a SMC 3.0 server polling few servers in the same subnet; though i dont see how this can create any problem.
    thanks
    shivshan

  • SharePoint Site Very Slow and some time Request Timed Out

    Hi All
    I have many Web Application is running in SharePoint Farm. Since yesterday one of the web application started responding very slow. It takes 5 to 6 mins to load the page. Some time i received request timed out error message. But all other web applications
    are working good. 
    I increased executionTimeout value, stall it slow / not responding.
    Please let us know if you have come across this issues or any suggestion from your end to resolve this issue.
    Thanks in Advance - Guru
    Cheers, Guruprasad

    i would recommend enable the developer dashboard on the web app and check which task is consuming the more time i.e. webpart, query to database etc.
    also any change to web app since the issue started, any new webpart added to the page, any solution deployed or something else.
    also did you try to recycle the app pool of the web applications?
    how many wfe in the farm?
    Please remember to mark your question as answered &Vote helpful,if this solves/helps your problem. ****************************************************************************************** Thanks -WS MCITP(SharePoint 2010, 2013) Blog: http://wscheema.com/blog

  • Request timed out because there has been no reply from the server in 600000

    Issue:
    Request timed out because there has been no reply from the server in 600000
    Scenario:
    1. All the crystal reports are designed by using Crystal Report 2008 Version -- 12.3.0.601
    2. All reports are uploaded to CMC (SAP Business Objects Enterprise XI, Product: 12.1.0)
    3. using Front-End .net Winform
    4. Crystal Report is binding is done using Business View Manager (since having more than one databases)
    5. Business View Manager Connects to Oracle using "Oracle Server" connection
    6. Loading reports as follows
    string queryString = string.Empty;
    SessionMgr sessionMgr = new SessionMgr();
    EnterpriseSession enterpriseSession = sessionMgr.Logon(userName, userPassword, serverName, authType);
    EnterpriseService enterpriseService = enterpriseSession.GetService("InfoStore");
    InfoStore infoStore = new InfoStore(enterpriseService);
    enterpriseService = enterpriseSession.GetService("PSReportFactory");
    Object psrfObject = enterpriseService.Interface;
    PSReportFactory psReportFactory = (PSReportFactory)psrfObject;
    queryString = "Select SI_CUID, SI_ID, SI_NAME, SI_PARENTID From CI_INFOOBJECTS " + "Where SI_PROGID='CrystalEnterprise.Report' " + "And SI_ID=" + ReportId;
    InfoObjects infoObjects = infoStore.Query(queryString);
    InfoObject infoObject = infoObjects[1];
    ReportDocument crDoc = new ReportDocument();
    crDoc.Load(infoObject, enterpriseSession);
    7. All the reports are getting loaded properly and i am able to dynamically set the report parameters
    8. After executing report, some of the reports take more than 10 minutes, due to which shows following error
    Request timed out because there has been no reply from the server in 600000
    Note i have done following:
    1. I have checked stored procedure running through oracle for more than 10 minutes (1 hr, 2 hrs)
    2. Tried simply running crystal report without front-end running perfectly more than 10 minutes (1 hr, 2 hr)
    3. When i run .net winform application for specific reports which takes long time, gives "Request timed out because there has been no reply from the server in 600000"
    Also i have done lot much R&D and spent almost weeks to get resolution but not getting any solution out of it, please help me in this case
    HKEY_LOCAL_MACHINESOFTWAREBusiness ObjectsSuite 12.0Report Application ServerClient SDKCorbaAdapterWaitReplyTimeout = 600000 and HKEY_LOCAL_MACHINESOFTWAREBusiness ObjectsSuite 12.0Report Application ServerInprocServerEnterpriseRequ
    AS per following URL
    Session timeout
    1. Log into Central Management Console
    2. Go to server,right click on Crystal report processing server and select properties,change the idle connection time out to 60 minutes
    3. Also right click on crystal report cache server and select properties ,change the idle connection time out to 60 minutes
    4. Restart Crystal Report Processing Server and Crystal Report Cache Server
    5. Change the session time out to 60 minutes in web.xml of INfoviewApp,InfoViewAppAction,PlatformSerivces and CrystalReports.
    6. Navigate to the following location
    <BO Install Dir>Business ObjectsTomcat55webappsInfoViewAppWEB-INF
    7. Edit the web.xml in notepad and search for the below lines.
    <session-config>
    <session-timeout>20</session-timeout> <!-- 20 minutes for session objects -->
    </session-config>
    8. Increase the Session-Timeout parameter to 20 to 60 minutes in web.xml . Save this file
    9. Repeat the same for the web.xml file in the InfoViewAppActions folder in <BO Install Dir>Business ObjectsTomcat55webappsInfoViewAppActionsWEB-INF
    10. Repeat the same for the web.xml file in the PlatformSerivces folder in <BO Install Dir>Business ObjectsTomcat55webappsPlatformSerivcesWEB-INF
    11. Repeat the same for the web.xml file in the CrystalReports folder in <BO Install Dir>Business ObjectsTomcat55webappsInfoViewAppActionsWEB-INF
    12. Restart the tomcat server
    Still i am getting same error, please help me, if you have any idea, clue with respect to this error on winform

    This error is specific to RAS. The default CORBA request timeout is 10 minute = 600000 ms. When the RAS SDK does not get the reponse back from RAS server in 600000 ms it throws this message. Why it works in InfoView\CMC what I believe you refer to as "Front End' application is because InfoView\ CMC don't use RAS.
    1. First make sure that a smaller report wich runs pretty fast ( 1-2 min) works. This will confirm that there is no connectivitiy issues between RAS and RAS SDK.
    2. If you get the efrror for every single report, even the smaller ones, make sure the box running RAS and RAS SDK code( in case they are 2 different) can ping each other with IP, shortname and FQDN. If there is a firewall between them, the RAS port needs to be opened for bidirectional communication. By default RAS chooses a random port for communication with SDK but within CMC you can configure it to use a specific port and open it.
    3. If the issue is specific only to reports that are long running, typically more than 10 minutes, then you need to inclease the CORBA timeout to a value more than what the reports typically would take to process. This is done on client code side or IIS in this case.
    Here are the steps:
    Make the following changes on the application server/system.
    Open RegEdit by going to Start > Run and typing in regedit.exe. Then click Ok.
    Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Business Objects\Suite 11.5\Report Application Server\Client SDK\CorbaAdapter
    Change the value of SendRequestTimeout(ms) to 100000.
    Change the value of WaitReplyTimeout(ms) to 6,000,000 ms. The default value is 600,000 ms and may not be long enough.
    Restart IIS by going to Start > Run and typing in iisreset. Then click Ok.
    Retry the failing application.
    See note:  1296656
    This error should be easy to fix
    Edited by: Aasavari Bhave on Feb 2, 2012 11:20 AM

  • Request timed out when purchasing music. Fresh install of Win7.

    For the past couple months I have have not been able to purchase music off iTunes without first going into Add/Remove programs and doing a "Repair" to iTunes. Windows Firewall wasn't blocking anything from Apple and even with the firewall totally disabled I would still get the "Request timed out" error. And at the same time I'm getting these errors, a Podcast can be in the background downloading or I can be previewing a song! I eventually gave up and just figured its some random windows bug that isn't very common or its just another example of iTunes sucking for Windows and Apple not caring. I just purchased most of my music off AmazonMP3 which I've been doing more and more of anyway.
    Yesterday I installed a new HDD and installed a fresh copy of Windows 7 Home Premium from my retail disc. I Installed all the updates then proceeded to install my software and put all my media back in-place. I'm a backup neat-freak so all this happen pretty easily and fast. I purchased a song off iTunes and was pleased to see it working again. Well here I am again suddenly having the issue with the connection timing out when purchasing a song. Firewall is configured fine and again I even disabled it. I know its not Windows now as there haven't been any new Drivers or Updates installed since I last purchased a song. I even tried different network adapters! What the heck is going on?

    This error is specific to RAS. The default CORBA request timeout is 10 minute = 600000 ms. When the RAS SDK does not get the reponse back from RAS server in 600000 ms it throws this message. Why it works in InfoView\CMC what I believe you refer to as "Front End' application is because InfoView\ CMC don't use RAS.
    1. First make sure that a smaller report wich runs pretty fast ( 1-2 min) works. This will confirm that there is no connectivitiy issues between RAS and RAS SDK.
    2. If you get the efrror for every single report, even the smaller ones, make sure the box running RAS and RAS SDK code( in case they are 2 different) can ping each other with IP, shortname and FQDN. If there is a firewall between them, the RAS port needs to be opened for bidirectional communication. By default RAS chooses a random port for communication with SDK but within CMC you can configure it to use a specific port and open it.
    3. If the issue is specific only to reports that are long running, typically more than 10 minutes, then you need to inclease the CORBA timeout to a value more than what the reports typically would take to process. This is done on client code side or IIS in this case.
    Here are the steps:
    Make the following changes on the application server/system.
    Open RegEdit by going to Start > Run and typing in regedit.exe. Then click Ok.
    Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Business Objects\Suite 11.5\Report Application Server\Client SDK\CorbaAdapter
    Change the value of SendRequestTimeout(ms) to 100000.
    Change the value of WaitReplyTimeout(ms) to 6,000,000 ms. The default value is 600,000 ms and may not be long enough.
    Restart IIS by going to Start > Run and typing in iisreset. Then click Ok.
    Retry the failing application.
    See note:  1296656
    This error should be easy to fix
    Edited by: Aasavari Bhave on Feb 2, 2012 11:20 AM

  • Connection request timed out - problem

    Hi, our errorlog confirms there are regular "Connection request timed out" errors in our web-application (asp.net with odp 9.2.0.4).
    Now we did a standard ODP installation, so i don't know how all the Pooling parameters are set up initially. But i found metalink note 261377.1 which states that the max number of connections also depends on the setting of maxconnections in the machine.config on the server. right now this setting is (windows server 2003):
    <connectionManagement>
    <add address="*" maxconnection="2"/>
    </connectionManagement>
    Apart from having to install patch version 9.2.0.7, could this be part of the problem? Or could this also be caused by wrong programming practice?
    Furthermore: in metalink note 240997.1 i found an example of setting several pooling parameters at connect-time. Is this the only way to do it, or is there something like an odp.config where you can specify these parameters?
    Regards, Paul.

    Hi Paul,
    1) "how the pooling parameters are set up initially": refer to the odp.net documentation, it tells you what all the default parameters are. The key parameter in this case would likely be "max pool size" which defaults to 100.
    2) "maxconnections in machine.config": I looked at that note which doesnt contain very much detail, but couldnt force a problem. maxconnection="2" is apparently the default, it's what mine is set to, and I can open 100 connections without problem. It may be that theres another setting that can affect this (I doubt the guy who wrote the note just made the info up) but I dont know what that is top of my head.
    3) the pooling parameters can only be set in the connect string itself. You could certainly store the settings in a System.Configuration.ConfigurationSettings.AppSettings file however.
    4) "Connection request timed out" is typically not an Oracle software problem, but more frequently an issue with code not cleaning up after itself properly. To confirm whether you've hit "max pool size", check v$session; how many actual connections does that app have? Make sure you're closing and disposing the connection, and additionally the command, reader, etc, under all circumstances (ie, a finally block).
    Hope that helps,
    Greg

  • Cisco Prime and WLC packet capture error - Request Timed Out

    Hello,
    We have a Cisco Prime installation (2.2.0) and a WLC (Cisco 5508)
    I’ve been trying to test the wireless packet capture function, but have now run into problems, a quick rundown of my actions so far:
    Selected a wireless access point in Prime and clicked ‘Packet Capture’
    Did a packet capture saving to the PI, the capture worked fine
    Could not find any way to delete the packet capture
    Selected a wireless access point in Prime and clicked ‘Packet Capture’
    Did a packet capture saving to an FTP server, the capture worked fine
    The 1st capture had finished (10 minute capture) before testing the second
    The 2nd capture has also finished and saved the files to the FTP server as specified
    Now though I cannot capture from any access point as when I click ‘Packet Capture’ I get the error:
    “Request Timed out. Error in getting data from server.”
    The error is ‘instant’ as in no delay indicating something actually timing out.
    So the 2 problems I have are:
    How do I fix the ‘request timed out’ error above
    How do I delete old packet captures from the PI
    I hope someone can help as I can’t find any info on either of the problems.
    Cheers
    Adrian

    I think I've solved (2) by deleting the files from the FTP directory on the prime box through SSH.
    So I'm now just stuck on the timed out error.

  • HOW TO: Resolve 'An error has occurred: Request timed out' issue

    Post Author: fmi-charles
    CA Forum: Crystal Reports
    After doing a new install of BOE Server software, encountered a problem viewing long running reports on-demand.  InfoView displayed: 'An error has occurred: Request timed out.' Couldn't find answers anywhere (not even on this site) that would help me resolve this issue.  So, I decided to post the resolution.
    The error from this post's subject line is displayed when viewing on-demand reports that run for longer than 90 seconds.  If the report was scheduled, it wouldn't have a problem - only viewing on-demand.  This issue transpires with the following setup:   * M$ Windows 2003 Server   * IIS v.6   * .NET 2.0.50727   * BO Enterprise Server XI R2 SP2   * M$ SQL Server 2005
    The resolution is to find the 'machine.config' file for your current version of the .NET Framework (e.g. C:\WINDOWS\Microsoft.NET\Framework \v2.0.50727\CONFIG\machine.config).  Edit the file and place the following into a new line within the 'system.web' section: <httpRuntime executionTimeout="3600"/>
    The timeout is set in seconds.
    Then, restart IIS using the command line.

    Hello Cristinel -
    Thanks for send your inputs but I have solved this error.
    I would like that if you solve my this question.
    My project's URL is http://www.lampslightingandmore.com/
    I want to put w3stander HTML logo in my website.
    I have done many error but some error i could not understand.
    please click on below url and send me your suggestion how to solve this errors?
    http://validator.w3.org/check?verbose=1&uri=http%3A%2F%2Fwww.lampslightingandmore.com%2F
    I hope you send your best inputs.
    Thanks

  • VPN client get connect but Request Timed out when ping

    Hi, I'm using the cisco 837 router as my VPN server. I get  connected using Cisco VPN Client Version 5. But when I ping the router  ip, i get request timed out. Here is my configuration :
    Building configuration...
    Current configuration : 3704 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname michael
    boot-start-marker
    boot-end-marker
    memory-size iomem 5
    no logging console
    enable secret 5 $1$pZLW$9RZ8afI8QdGRq0ssaEJVu0
    aaa new-model
    aaa authentication login default local
    aaa authentication login sdm_vpn_xauth_ml_1 local
    aaa authorization exec default local
    aaa authorization network sdm_vpn_group_ml_1 local
    aaa session-id common
    resource policy
    ip subnet-zero
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.1.1
    ip dhcp pool michael
       network 192.168.1.0 255.255.255.0
       default-router 192.168.1.1
       dns-server 202.134.0.155
    ip dhcp pool excluded-address
       host 192.168.1.4 255.255.255.0
       hardware-address 01c8.d719.957a.b9
    ip cef
    ip name-server 202.134.0.155
    ip name-server 203.130.193.74
    vpdn enable
    username michael privilege 15 secret 5 $1$ZJQu$KDigCvYWKkzuzdYHBEY7f.
    username danny privilege 10 secret 5 $1$BDs.$Ez0u9wY7ywiBzVd1ECX0N/
    crypto isakmp policy 1
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp xauth timeout 15
    crypto isakmp client configuration group michaelvpn
    key vpnpassword
    pool SDM_POOL_1
    acl 199
    netmask 255.255.255.0
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto dynamic-map SDM_DYNMAP_1 1
    set transform-set ESP-3DES-SHA
    crypto map SDM_CMAP_1 client authentication list sdm_vpn_xauth_ml_1
    crypto map SDM_CMAP_1 isakmp authorization list sdm_vpn_group_ml_1
    crypto map SDM_CMAP_1 client configuration address respond
    crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1
    interface Ethernet0
    description $FW_INSIDE$
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    hold-queue 100 out
    interface Ethernet2
    no ip address
    shutdown
    hold-queue 100 out
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 0/35
      pppoe-client dial-pool-number 1
    interface FastEthernet1
    duplex auto
    speed auto
    interface FastEthernet2
    duplex auto
    speed auto
    interface FastEthernet3
    duplex auto
    speed auto
    interface FastEthernet4
    duplex auto
    speed auto
    interface Virtual-PPP1
    no ip address
    interface Dialer1
    description $FW_OUTSIDE$
    mtu 1492
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    ppp chap hostname ispusername
    ppp chap password 0 isppassword
    ppp pap sent-username ispusername password 0 isppassword
    crypto map SDM_CMAP_1
    ip local pool SDM_POOL_1 192.168.2.1 192.168.2.5
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    no ip http secure-server
    ip nat inside source static udp 192.168.1.0 1723 interface Dialer1 1723
    ip nat inside source static tcp 192.168.1.4 21 interface Dialer1 21
    ip nat inside source route-map SDM_RMAP_1 interface Dialer1 overload
    access-list 1 remark SDM_ACL Category=16
    access-list 1 permit 192.0.0.0 0.255.255.255
    access-list 102 remark SDM_ACL Category=2
    access-list 102 deny   ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
    access-list 102 permit ip 192.168.1.0 0.0.0.255 any
    access-list 199 permit ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
    route-map SDM_RMAP_1 permit 1
    match ip address 102
    control-plane
    banner motd ^C
    Authorized Access Only
    UNAUTHORIZED ACCESS TO THIS DEVICE IS PROHIBITED
    You must have explicit permission to access this device.
    All activities performed on this device are logged.
    Any violations of access policy will result in disciplinary action.
    ^C
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    scheduler max-task-time 5000
    end
    Thank you, anny help will be appreciated.

    Thank you for your response, here is the debug :
    Log Buffer (4096 bytes):
      1 15:19:47.011: ISAKMP: set new node 856647599 to QM_IDLE     
    May  1 15:19:47.015: ISAKMP:(0:8:SW:1):Sending NOTIFY DPD/R_U_THERE_ACK protocol 1
         spi 2182802952, message ID = 856647599
    May  1 15:19:47.015: ISAKMP:(0:8:SW:1): seq. no 0xA3285B8A
    May  1 15:19:47.015: ISAKMP:(0:8:SW:1): sending packet to 120.168.1.24 my_port 4500 peer_port 52667 (R) QM_IDLE     
    May  1 15:19:47.019: ISAKMP:(0:8:SW:1):purging node 856647599
    May  1 15:19:47.019: ISAKMP:(0:8:SW:1):Input = IKE_MESG_FROM_PEER, IKE_MESG_KEEP_ALIVE
    May  1 15:19:47.019: ISAKMP:(0:8:SW:1):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
    May  1 15:19:49.979: %SYS-2-BADSHARE: Bad refcount in pak_enqueue, ptr=81B4F274, count=0
    -Traceback= 0x80137488 0x801DC350 0x801DDDA8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:19:49.983: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=81B4F274, count=0
    -Traceback= 0x80137488 0x801D8830 0x801DDFD8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:19:55.127: %SYS-2-BADSHARE: Bad refcount in pak_enqueue, ptr=81B51C44, count=0
    -Traceback= 0x80137488 0x801DC350 0x801DDDA8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:19:55.127: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=81B51C44, count=0
    -Traceback= 0x80137488 0x801D8830 0x801DDFD8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:19:58.383: ISAKMP (0:134217736): received packet from 120.168.1.24 dport 4500 sport 52667 Global (R) QM_IDLE     
    May  1 15:19:58.383: ISAKMP: set new node -1340288848 to QM_IDLE     
    May  1 15:19:58.387: ISAKMP:(0:8:SW:1): processing HASH payload. message ID = -1340288848
    May  1 15:19:58.387: ISAKMP:(0:8:SW:1): processing NOTIFY DPD/R_U_THERE protocol 1
         spi 0, message ID = -1340288848, sa = 81A7DCEC
    May  1 15:19:58.387: ISAKMP:(0:8:SW:1):deleting node -1340288848 error FALSE reason "Informational (in) state 1"
    May  1 15:19:58.387: ISAKMP:(0:8:SW:1):Input = IKE_MESG_FROM_PEER, IKE_INFO_NOTIFY
    May  1 15:19:58.387: ISAKMP:(0:8:SW:1):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
    May  1 15:19:58.391: ISAKMP:(0:8:SW:1):DPD/R_U_THERE received from peer 120.168.1.24, sequence 0xA3285B8B
    May  1 15:19:58.391: ISAKMP: set new node -752454119 to QM_IDLE     
    May  1 15:19:58.395: ISAKMP:(0:8:SW:1):Sending NOTIFY DPD/R_U_THERE_ACK protocol 1
         spi 2182802952, message ID = -752454119
    May  1 15:19:58.395: ISAKMP:(0:8:SW:1): seq. no 0xA3285B8B
    May  1 15:19:58.395: ISAKMP:(0:8:SW:1): sending packet to 120.168.1.24 my_port 4500 peer_port 52667 (R) QM_IDLE     
    May  1 15:19:58.399: ISAKMP:(0:8:SW:1):purging node -752454119
    May  1 15:19:58.399: ISAKMP:(0:8:SW:1):Input = IKE_MESG_FROM_PEER, IKE_MESG_KEEP_ALIVE
    May  1 15:19:58.399: ISAKMP:(0:8:SW:1):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
    May  1 15:19:59.887: %SYS-2-BADSHARE: Bad refcount in pak_enqueue, ptr=81B51C44, count=0
    -Traceback= 0x80137488 0x801DC350 0x801DDDA8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:19:59.887: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=81B51C44, count=0
    -Traceback= 0x80137488 0x801D8830 0x801DDFD8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:20:05.667: %SYS-2-BADSHARE: Bad refcount in pak_enqueue, ptr=81F84148, count=0
    -Traceback= 0x80137488 0x801DC350 0x801DDDA8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:20:05.667: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=81F84148, count=0
    -Traceback= 0x80137488 0x801D8830 0x801DDFD8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    After searching thru the internet, I've found :
    CSCsb46264
    Symptoms: When a dialer interface is configured as an endpoint for a  IPSec+GRE tunnel, tracebacks with bad refcount may be generated.
    Conditions: This symptom is observed on a Cisco 837 when router-generated packets such as routing updates are being switched.
    Is that possible that the root of the problem was that ? Thank you.

  • Nslookup: DNS request timed out. time out was 2 seconds. (When the primary DNS is down)

    Hi All,
    I have set up 2 Windows Server 2012 domain controllers (DCA & DCB). DCA points at DCB as the primary DNS, and itself as the alternate DNS. DCB points at DCA as the primary DNS, and itself as the alternate DNS.
    When both DCs are running and if I do an nslookup on DCA: The result is as follows:
    Default Server: dcb.testdomain.com
    Address: 30.30.30.2
    nslookup on DCB:
    Default Server: dca.testdomain.com
    Address: 30.30.30.1
    Client PC (Windows 7 Pro):
    1st DNS : 30.30.30.31
    Alternate DNS: 30.30.30.32
    nslookup on the client PC
    Default Server: dca.testdomain.com
    Address: 30.30.30.1
    Up to here everything is fine. Now if I turn off DCA, and do an nslookup, the result is as follows:
    DCB nslookup:
    DNS request timed out.
           time out was 2 seconds.
    Default Server Unknown
    Address: 30.30.30.31
    Client PC nslookup:
    DNS request timed out.
           time out was 2 seconds.
    Default Server Unknown
    Address: 30.30.30.31
    I waited for more than 15 minutes an tried again, it didn't help.
    I have been reading a few similar posts on this matter, but couldn't find the answer.
    I would  expected it to display the DCB when I do an nslookup.
    Question 1: Shouldn't that display DCB rather than displaying a time out message when I do nslookup?
    Question 2: The fact that it displays a time out message, does it mean that more configuration needs to be done? If so please kindly advice what needs to be done. 
    I did an ipconfig /displaydns command. I realized that the order of DNS have changed on both DCB and the Client PC:
    Now, they both display DCB on the top of the list, whereas they were displaying DCA on the top of the list prior to the shut down.
    Question 3: Does it mean that the Client PC now knows that the 1st DNS is down and so it's using the 2nd DNS?
    If so, why does the nslookup display the time out message?
    Question 4: Is it possible to configure either of DNS Server or the DNS client, so it displays the 2nd DNS when the first DNS is not accessible and when I do nslookup?
    Thank you for. 

    Hi Ton_2013,
    Based on my understanding, the issue we are experiencing is that: when the primary DNS server is down, the result of the tool Nslookup is to diaplay the time out message at first. Right?
    Based on my knowledge, timed out message is means that the server did not respond to a request after a certain amount of time and a certain number of retries. Because the primary DNS server is down, it can't respond to this request and time is out. When
    the primary DNS server can't respond, the secondary DNS server works to ensure effective work. And the order is changed as you said.
    As to the reason why the result is still the same even when the order has changed, we can try to use Network Monitor to capture network traffic and view and analyze it to find the cause. And the cause may be the cache. For your information, please refer
    to the following link to download the tool Network Monitor:
    http://www.microsoft.com/en-hk/download/details.aspx?id=4865
    Regards,
    Lany Zhang

  • Error msg itunes store request timed out

    i keep getting the msg "we could not complete your itunes store request. the request timed out. there was an error in the itunes store. please try again later" what is going on that i can no longer access itunes store??

    I'm having the exact same problem. I've tried emailing Itunes support and they are morons. They completely fail to address teh problem. I emailed them reminding them that my computer far exceeds their requirements and that I don't have any other programs running but I haven't heard back yet. I'm planning to challenge the charge on my credit card. I will never purchase anything from Itunes again.
    Here is what they suggest:
    1) To use iTunes, your PC must meet the Windows system requirements listed here:
    http://www.apple.com/itunes/download
    (Note that installing the latest version of iTunes will not affect your library or any items in your account waiting to be downloaded.)
    2) Quit as many other open applications as you can before playing videos in iTunes.
    3) Wait for all iTunes Store purchases to finish downloading before playing videos.
    4) Disable all non-Microsoft startup programs and services

  • Stall and "slew request timed out"

    Hello,
    Yesterday my PowerMac G5 stalled for the second time, the GUI was unresponsive but i was able to log into the machine over SSH.
    The only activity i saw was that the following was constantly logged:
    "PowerMac112SlewCtrlLoop::setVoltageSlewIndex - slew request timed out"
    I tried to make the machine go to sleep from the command line, but it failed, only a reboot got everything working again.
    So, does anyone know if what could be the problem? Are the stall and the logged message related? If not why do i get that message, my friend has a indentical G5 and he does not get that message.
    Regards
    Henrik

    I think i'm closer to figuring it out.
    Apr 27 06:57:02 quad kernel[0]: PowerMac112SlewCtrlLoop::setVoltageSlewIndex - slew request timed out
    I can be using the computer for weeks and not have the bug appear at all.
    Yesterday I Installed GeekTool which allowed me to have the System.log run in the background as a the Desktop Picture. I noticed that when I plugged my earbuds into the front panel board, the machine started having "slew request timed out" issues.
    I shut down the machine, restarted, used it for a day, then plugged the earbuds, and boom, issue reproduced. It is now very consistent.
    I can Reproduce it consistently by pluggin in the earbuds. (I've tried 2 pairs)
    Is this a Hardware or Software Bug?
    Also I'm posting here a list of my recent Kernel Panics.
    Mon Jan 23 23:18:02 2006
    panic(cpu 1 caller 0x000E83F4): vnode_put(4245948): iocount < 1
    Latest stack backtrace for cpu 1:
    Backtrace:
    0x00095718 0x00095C30 0x0002683C 0x000E83F4 0x000E83A0 0x000F116C 0x002AA304 0x000ABEB0
    0x1414181F
    Proceeding back via exception chain:
    Exception state (sv=0x514D4280)
    PC=0x90027ECC; MSR=0x0000D030; DAR=0xE161D000; DSISR=0x42000000; LR=0x90B457C8; R1=0xBFFFB7A0; XCP=0x00000030 (0xC00 - System call)
    Kernel version:
    Darwin Kernel Version 8.4.0: Tue Jan 3 18:22:10 PST 2006; root:xnu-792.6.56.obj~1/RELEASE_PPC
    Sat Mar 11 12:15:46 2006
    panic(cpu 1 caller 0x000E83F4): vnode_put(4fa1210): iocount < 1
    Latest stack backtrace for cpu 1:
    Backtrace:
    0x00095718 0x00095C30 0x0002683C 0x000E83F4 0x000E83A0 0x0010D738 0x0010D974 0x0010DB98
    0x000FB540 0x000E24C8 0x000E205C 0x000D3EA0 0x002AA2E4 0x000ABEB0 0x9C1969DA
    Proceeding back via exception chain:
    Exception state (sv=0x5F115000)
    PC=0x9001C220; MSR=0x0200F030; DAR=0xE60E4000; DSISR=0x42000000; LR=0x90B15D34; R1=0xF00FBCA0; XCP=0x00000030 (0xC00 - System call)
    Kernel version:
    Darwin Kernel Version 8.5.0: Sun Jan 22 10:38:46 PST 2006; root:xnu-792.6.61.obj~1/RELEASE_PPC
    Tue Apr 4 21:03:44 2006
    panic(cpu 3 caller 0x0021B90C): btreejournal_modify_blockend: about to write corrupt node!
    Latest stack backtrace for cpu 3:
    Backtrace:
    0x00095718 0x00095C30 0x0002683C 0x0021B90C 0x0021BAB4 0x00242050 0x002407EC 0x0021E18C
    0x0023BCFC 0x00221604 0x000FDAF4 0x000E84B4 0x000E83FC 0x000F5FA0 0x0025EF70 0x0025F174
    0x0025D26C 0x0025CFCC 0x002AABD4 0x000ABEB0 0x5245463D
    Proceeding back via exception chain:
    Exception state (sv=0x61E03780)
    PC=0x9001494C; MSR=0x0200D030; DAR=0x15D14FFC; DSISR=0x0A000000; LR=0x90BA9340; R1=0xF0516400; XCP=0x00000030 (0xC00 - System call)
    Kernel version:
    Darwin Kernel Version 8.6.0: Tue Mar 7 16:58:48 PST 2006; root:xnu-792.6.70.obj~1/RELEASE_PPC
    Fri Apr 14 15:31:07 2006
    panic(cpu 1 caller 0x000E8450): vnode_put(782118c): iocount < 1
    Latest stack backtrace for cpu 1:
    Backtrace:
    0x00095718 0x00095C30 0x0002683C 0x000E8450 0x000E83FC 0x0010DA28 0x0010DC64 0x0010DE88
    0x000FB5AC 0x000E2524 0x000E20B8 0x000D3EA0 0x002AABD4 0x000ABEB0 0x00000000
    Proceeding back via exception chain:
    Exception state (sv=0x615CE780)
    PC=0x9001C5A0; MSR=0x0000F030; DAR=0xE1426000; DSISR=0x42000000; LR=0x90B9BD34; R1=0xF01FDC50; XCP=0x00000030 (0xC00 - System call)
    Kernel version:
    Darwin Kernel Version 8.6.0: Tue Mar 7 16:58:48 PST 2006; root:xnu-792.6.70.obj~1/RELEASE_PPC
    Mon Apr 24 21:09:14 2006
    panic(cpu 1 caller 0x000E8450): vnode_put(77ab294): iocount < 1
    Latest stack backtrace for cpu 1:
    Backtrace:
    0x00000000
    Proceeding back via exception chain:
    Exception state (sv=0x63CE2C80)
    PC=0x9002858C; MSR=0x0200F030; DAR=0xEFFFBB20; DSISR=0x00200000; LR=0x90BCB7C8; R1=0xBFFFB7A0; XCP=0x00000030 (0xC00 - System call)
    Kernel version:
    Darwin Kernel Version 8.6.0: Tue Mar 7 16:58:48 PST 2006; root:xnu-792.6.70.obj~1/RELEASE_PPC
    Tue Apr 25 20:09:19 2006
    panic(cpu 0 caller 0x0028CE48): freeing free mbuf
    Latest stack backtrace for cpu 0:
    Backtrace:
    0x00095718 0x00095C30 0x0002683C 0x0028CE48 0x00507240 0x00521D80 0x00521F40 0x0051D150
    0x002D0940 0x002CF808 0x000A9894
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.iokit.AppleBCM5701Ethernet(2.1.0d21)@0x51b000
    dependency: com.apple.iokit.IONetworkingFamily(1.5.0)@0x4fc000
    dependency: com.apple.iokit.IOPCIFamily(1.7)@0x47c000
    com.apple.iokit.IONetworkingFamily(1.5.0)@0x4fc000
    Proceeding back via exception chain:
    Exception state (sv=0x568F4780)
    PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)
    Kernel version:
    Darwin Kernel Version 8.6.0: Tue Mar 7 16:58:48 PST 2006; root:xnu-792.6.70.obj~1/RELEASE_PPC
    PowerMac G5 Quad   Mac OS X (10.4.6)   6 Gigs of Ram.

Maybe you are looking for

  • Performance Issue on REISBP since SQL Server upgrade to 2005

    We recently upgrade our database from 2000 to 2005, using ECC5 (that didn't change).  Since the upgrade one transaction in particular has taken a big hit... REISBP.  It can range from seconds to 15+ minutes now to complete, which didn't happen before

  • Hp color laserjet 4700dn Error Code 59.c0

    hp color laserjet 4700dn Windows 7 Error Code 59.c0 Unit was purchased six years ago. Unpacked and started for the first time yesterday. Error code 59.c0 Online search mentioned motor. Using menu, tested motor, motor tested okay. Unit is plugged into

  • New User - Cannot select drum kit loops

    Hi, I am a trying out GarageBand for the first time and having a lot of fun. However I was following one of the Apple tutorials where I clicked on song writing and had a basic drum track. The tutorial said if you don't like the drum track you can del

  • Help with website

    Guys Am sorry if i posted my following request in the wrong place. I am doing a website as a part of my project. It is supposed to showcase my dissertation. I was wondering if some one could tell me how to replicate the apple table which displays "st

  • When I plug my ipad into my computer nothing happens

    I have the ipad 2 and I cnat sync it to my computer. I have the latest update of itunes and nothing happens when I plug it in How can I sync my music and make the computer recognise it? Thank you