Auto remove of log files on the client-side is not working

Hi,
I have a setup for one-to-one client/server replication database. Everything is replicated ok.
But on the client side, I see the log.00000000xx files are not removing at all,
while the server has only 2 last log.00000000xx files left. But if I switch the role of the client/server,
the newly server will eventually removed the unused log.00000000xx file, and have two last log file left.
Both client and server database environment setup has called dbenvp->log_set_config(dbenvp, DB_LOG_AUTO_REMOVE, 1).
Is there any additional setting for the client-side to auto remove the unused log files?
Thanks,
Sandra

Hi.
First, what version are you running? We created a test to confirm that this feature is
working as expected on both a master and a client site. What flags do you have set
for replication? I think we need to have you run with replication verbose messages
set on the client site and possibly other diagnostics in order to determine what is different
about your setup. We should take that level offline. Verbose messages can generate
a large amount of output.
You can contact me at the typical [email protected] and we'll move it
forward that way. Thanks.
Sue LoVerso
Oracle

Similar Messages

  • I want to read a file on the client side

    Hi all,
    I want to read a file on the client side, then the server show the contents of that file.

    Signed applet sounds cool - I guess Microsoft's ActiveX technology would be the mirror of this.
    Write you file access code as you normally would and then just drop it in a applet and JAR it up.
    Use keytool to sign it - users will be requested to accept/review your certificate in order to grant file-access permissions.
    Warm regards.

  • Any one succeeded in CLIENT_OLE2 to open an excel file at the client side??

    Hi
    Any one succeeded in CLIENT_OLE2 to open an excel file at the client side, if so plz share the code, it would be very much appreciated, i already spend two days for that, but it is not opening , I am using forms 10g, OC4J, Jacob 18, Webutil 10.2. Other methods of the webutil are working fine.
    Thanks in advance.

    Hi
    Any one succeeded in CLIENT_OLE2 to open an excel file at the client side, if so plz share the code, it would be very much appreciated, i already spend two days for that, but it is not opening , I am using forms 10g, OC4J, Jacob 18, Webutil 10.2. Other methods of the webutil are working fine.
    Thanks in advance.

  • ACE30 - PING to VIP and Client side SVI not working

    Hi Guys,
    Having setup the ACE30 based on the configuration guides, I've been able to get basic load balancing working, probes, stickness etc.  However in testing connectivty, I've noticed that from the real server on the backend I cannot seem to PING:
    1. The VIP for the web service that the server is a part of
    2. The Client side SVI
    I'd like this to work to ensure full connectivity.
    I've applied ACLs to the Client side SVI (on the ACE) to allow this in both directions, and also removed any ACLs attached to the client side SVI on the MSFC where the subnet is actually homed.  However I just cannot seem to PING the Client side SVI on the ACE, or the VIP.  Trying to understand if this is normal behavior.
    Have inserted my config below for completeness.
    ACE30 Config
    login timeout 60
    hostname ACE1
    boot system image:c6ace-t1k9-mz.A90_6_3_5.bin
    boot system image:c6ace-t1k9-mz.A4_1_0.bin
    resource-class RC_1
      limit-resource all minimum 10.00 maximum unlimited
    access-list all line 8 extended permit ip any any
    access-list v6-any line 8 extended permit ip anyv6 anyv6
    class-map type management match-any REMOTE_ACCESS
      description Remote access traffic match
      2 match protocol telnet any
      3 match protocol ssh any
      4 match protocol icmp any
      5 match protocol https any
    policy-map type management first-match REMOTE_MGMT_ALLOW_POLICY
      class REMOTE_ACCESS
        permit
    interface vlan 768
      description Management connectivity
      ip address 10.20.40.72 255.255.255.0
      service-policy input REMOTE_MGMT_ALLOW_POLICY
      no shutdown
    ip route 0.0.0.0 0.0.0.0 10.20.40.254
    context VC_1
      allocate-interface vlan 11
      allocate-interface vlan 186
      member RC_1
    username admin password 5 $1$STizNv5q$i96.Qrt4C4SfHkbLyVT74.  role Admin domain default-domain
    username www password 5 $1$ZAn8bOtv$xmmNlH8akF6iYfXdQCKMo1  role Admin domain default-domain
    ssh key rsa1 1024 force
    ! VC_1
    ACE1/VC_1# sh run
    probe http HTTP_PROBE1
      interval 15
      passdetect interval 60
      expect status 200 200
      open 1
    rserver host RS_MONASH_WEB1
      description Test Monash Web Server 1
      ip address 10.194.27.177
      inservice
    serverfarm host SF_MONASH_WEB
      probe HTTP_PROBE1
      rserver RS_MONASH_WEB1 80
        inservice
    sticky ip-netmask 255.255.255.255 address source STICKY_MONASH_WEB
      timeout 3600
      serverfarm SF_MONASH_WEB
    class-map type management match-any REMOTE_ACCESS
      description Remote access traffic match
      2 match protocol ssh any
      3 match protocol telnet any
      4 match protocol icmp any
      5 match protocol https any
    class-map match-all VS_MONASH_WEB
      2 match virtual-address 10.194.11.1 tcp eq www
    access-list ALLOW_TRAFFIC_TOWARDS_ACE extended permit ip any any
    access-list ALLOW_TRAFFIC_TOWARDS_ACE extended permit icmp any any
    policy-map type management first-match REMOTE_MGMT_ALLOW_POLICY
      class REMOTE_ACCESS
        permit
    policy-map type loadbalance first-match PM_MONASH_WEB_LB
      class class-default
        sticky-serverfarm STICKY_MONASH_WEB
    policy-map multi-match PM_MULTI_MATCH_CLIENT_VIP
      class VS_MONASH_WEB
        loadbalance vip inservice
        loadbalance policy PM_MONASH_WEB_LB
    service-policy input REMOTE_MGMT_ALLOW_POLICY
    interface vlan 11
      description Client connectivity on Vlan 11
      ip address 10.194.11.250 255.255.255.0
      access-group input ALLOW_TRAFFIC_TOWARDS_ACE
      access-group out ALLOW_TRAFFIC_TOWARDS_ACE       ! not sure if this is required as well?
      service-policy input PM_MULTI_MATCH_CLIENT_VIP
      no shutdown
    interface vlan 186
      description CSM www monash
      ip address 10.194.27.189 255.255.255.240
      access-group input ALLOW_TRAFFIC_TOWARDS_ACE    ! not sure if this is required?
      access-group out ALLOW_TRAFFIC_TOWARDS_ACE      ! not sure if this is required?
      ip dhcp relay server 130.194.15.17
      ip dhcp relay server 130.194.15.1
      ip dhcp relay enable
      no shutdown
    ip route 0.0.0.0 0.0.0.0 10.194.11.254
    6500s
    ! test-clay1-gw - ACE connects to this 6500
    svclc multiple-vlan-interfaces
    svclc module 2 vlan-group 2
    svclc vlan-group 2  11,171-499,768
    ! test-clay0-gw - Where Client side subnet, VLAN11 is homed
    interface Vlan11
    description Testlab server subnet
    ip address 10.194.11.253 255.255.255.0
    no shut
    ip route 10.194.27.176 255.255.255.240 10.194.11.250
    thanks
    Sheldon

    To ping your VIP of the webserver, you should apple the service-policy input command on VLAN 186 too. Currently the VIP only listens on VLAN 11. For the SVI i think that was forbidden by security reason, but i cant remember anymore. Maybe you just need to put the management policy on the interface VLAN 186. If it dont work, then my first guess was right

  • Writing a log file in the client machine

    Hello,
    I need to write a kind of log file about the successful or failure of execution of
    some queries in a PL/SQL batch. The UTL_FILE.fopen command let me write to a file but in the side of the server. And it's necessary to update the init.ora with the path.
    That's not useful for me. I want a procedure generates a report for the clients.
    Is this posible?
    Thank you very much,
    Icaro Alzuru

    I want a procedure generates a report for the clients.Well, one way to do it is to write a file to the DB server and then use some OS mechanism to make it available to the client (ftp, e-mail). With moderate degrees of pffafing around this can all be done from inside the database.
    Alternatively, write to a log table instead and make that available to the client. Depending on who they are they might prefer querying a table to grep'ing through a file.
    Cheers, APC

  • Open/read a txt file on the client side in a Form server architecture

    We are moving our software from client-server to Web architecture but we have problems
    with all the forms that use GET_FILE_NAME and
    TEXT_IO built-in functions.
    This commands, in fact, work on the application-server side and not on the client (browser-side) as we need.
    How can we solve this problem??????
    Thank-you for your help.
    null

    there is a way to solve this problem.
    you must use developer 6 and above.
    you will have to modify your appliaction and use developer ability to work with javabeans
    you will have to write a javabean that will do the read/write operation at the client side.
    for more details look at my answer to the following topic:
    "Read and Write Files to user from FormsServer "
    that was opened at dec 15.
    Yossi

  • How do I get an XML file on the client side hard drive

    Is there a way to get XML files from a Flex form and get it
    to the hard drive on the client side? I realize Microsoft got
    impaled by allowing this sort of thing with ActiveX. We would like
    the app to be browser based but need XML files dropped off on the
    hard drive. There is an application running locally that needs to
    consume them. Can I run flex standalone without web services and
    still access the hard drive? Seems robust enough to do so.

    dadanas wrote:
    Hi Simcah, I have a similar problem. Have you found out any solution?
    thanks, dan
    You need to ask the printing service provider. Dealing with color totally depends on the printing process involved and of course the machines used.

  • Importing bookmarks I go to file and the IMPORT link is not working ... not Illuminated ... what can I do?

    I want to import bookmarks from Explorer and I go to File Tab and the IMPORT link is not working or not illuminated?

    Make sure that you not run Firefox in permanent [[Private Browsing]] mode.
    * You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
    * To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting <b>Firefox will: Use custom settings for history</b>
    * Uncheck: [ ] "Permanent Private Browsing mode"

  • How to keep and read files on the client side?

    There's a web page with a certain X3D model, and there are several inputs on the same page. When a user submits the form, the servlet changes the model and returns a page based on the input values. The problem is that the part of this model is a human body (which is pretty tough for downloading). What I'm trying to find out is if there's some way to store that model on the local computer and then access it from the servlet without regetting it from the server. Thanks.

    With JSP you can't run java code on the client. All of it runs on the server.
    To run java on the client, you use an Applet.
    Alternatively you go the pure html/javascript way, and write javascript includes for code.
    Or you use something like AJAX, to submit the form, and receive back only "changes" to the model.
    Not sure if that helps at all.
    Good luck,
    evnafets

  • When I plug my Head phone that came with the Iphone 4s the left side is not working, it was working before all the new upgrades is anyone else having the same problem?

    Before I started the new upgrades on my iphone 4s both my ear pieces on my head phone was working and now only the right side.  Anyone else with this problem?

    Tap Settings to launch the Settings app.
    Tap General
    Tap Accessibility
    You should see:
    VoiceOver
    Zoom Invert Colors
    Speak Selection
    Speak Auto-text
    Larger Type
    Bold Text
    Increase Contrast
    Reduce Motion
    On/Off Labels
    Hearing
    Hearing Aids
    Subtitles & Captioning
    LED Flash for Alerts
    Mono Audio
    Phone Noise Cancellation (iPhone 5 only)
    The next thing down is the balance slider

  • My iPod is cracked and chipped, and the left side does not work, so how am I supposed to get my serial number from my iPod since I cannot unlock it?

    Hello.
    My iPod was knocked out of my hand at school and it cracked and chipped really bad. It worked fine, until this moning. The entire left side of my screen does not work at all. I cannot rewind songs, unlock my device, or enter my password.
    How am I going to get my serial number now?
    It is practically impossible.
    And how much would it cost for it to be fixed?
    It is a 4th gen black iPod touch.

    This article can show you how:
    http://support.apple.com/kb/ht1459
    Also have you ever made a back up to iTunes?
    In terms of a replacement the cost can be found at the linke below:
    http://www.apple.com/support/ipod/service/faq
    Remember to select your country before checking the price.

  • Open pdf file within the client's Reader, not in a browser, HOW ?

    Hi All,
    I have a web application written in VB in wich  an user can request to open a pdf file stored on the server.
    I'm looking for a script that will force the requested pdf to be opened in client's Reader and not in a browser's Reader plugin,
    Thanks, Yan

    Do you use Group Policies in an Active Directory Structure?
    If yes see here:
    http://www.gruppenrichtlinien.de/adm/Adobe.zip
    extract, rename adobe.txt to adobe.adm
    It is in German, but I explain:
    Open your Group Policies Management Console.
    Go to Group Policy Objects
    Rightclick->New
    Give an Name eg. Adobe Settings
    Rightclick on the new one->edit
    Go to Computer Configuration -> Administrative Templates - > rightclick -> add Templates
    Browse to adobe.adm and open it.
    Now you have
    Computer Configuration -> Administrative Templates -> Adobe -> All Reader and Writer Versions
    Go to the one(s) you need
    Set "Browser Integration" to disabled or inactive.
    Then connect this new Policy to your Computers-OU

  • Open pdf file with the client's Reader, not in a browser, HOW ?

    Hi All,
    I have a web application written in VB in wich  an user can request to open a pdf file stored on the server.
    I'm looking for a script that will force the requested pdf to be opened in client's Reader and not in a browser's Reader plugin,
    Thanks, Yan

    This is not a problem that can be addressed with LiveCycle Designer script. Designer or Acrobat script has context once the PDF is open, which does not help you. Perhaps a solution can be found in Windows Script Host. I have not touched WSH in a long time but I recall that is possible to do something like...
    ' Get a Reader instance by ProgID
    Set obj = GetObject(,"AcroExch.Document")
    ' Check if an instance of Reader is not already running. If an instance is running, create a new instance.
    If TypeName(obj) <> "Document" Then
        Set obj = CreateObject("AcroExch.Document")
    End If
    or
    ' Start the application (Reader) associated with the file type
    Set obj = GetObject("c:\foobar.pdf")
    Steve

  • The USB ports on the right side are not working.

    HP G71-340US NOTEBOOK

    tstevenson08,
    It sounds like a hardware issue honestly, as discussed in a previous thread regarding this issue.

  • Possible to delete Offline Files content for a specific user from the Client Side Cache (CSC) ?.

    Hello Everyone,
    We would like to implement a script to delete the offline files in the Client Side Cache (CSC) for a nominated user (on Windows 7 x64 enterprise).
    I am aware that;
    1. We can use a registry value to flush the entire CNC cache (for all users) next time the machine reboots.
    2. If we delete the user's local profile it appears that Windows 7 also removes their content from the local CSC.
    However, we would like to just delete the CSC content for a particular nominated user without having to delete their local user profile.
    In our environment we have many users that share workstations but only use them occasionally. We don't use roaming profile so we would like to retain all the users' local profiles but still delete the CSC content for any users that haven't
    logged on in a week.
    Any ideas or info would be appreciated !
    Thanks, Makes

    Hi,
    I don't think this is possible.
    If you want to achieve it via script, I suggest you post it in official script forum for more professional help:
    http://social.technet.microsoft.com/Forums/scriptcenter/en-US/home?category=scripting
    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.
    Karen Hu
    TechNet Community Support

Maybe you are looking for

  • How to render image in tree control without embed it

    Hello frndz i am working on tree control and want to show imagein its node through xml list collection.i have searched a lot for this but in every example with tree control images are embeded.i dont want to hardcode the image.Need to make the image c

  • How to upload logos in alv reports

    how to upload logos in alv reports?

  • OS X fails, freezes desktop

    My PowerBook G4 is running OS 10.3.9. When I left it on and returned after an hour, the screen was frozen. The message that came up when I tried to restart said that OS X had failed. I was able to restart the computer. This has happened 3 times recen

  • Reg Purchase Order in pdf format

    Hi ... 1. We want to save PO as Pdf format suggest a way 2. any other alternative other than generating spool and then running program RSTXPDFT4 ?? 3. I believe i cant get spool number from PO directly, if so many spools get created how do we know wh

  • I can't edit my Project in iMovie 11-Gray Screen

    I completed importing all the clips into the PROJECT window from the EVENTS window that I needed.  Everything was working well until I imported a song from iTunes.  I tried ducking the song during a portion of a clip in the PROJECT window then all he