BVI Interfaces

Hi,
Can anyone explain me about when using BVI interfaces?? Or if someone have an article about this topic.
thanks and regards,

A BVI interface is used when you want to bridge between some interfaces but route from this group of interfaces to other interfaces. This is the same concept of VLAN interfaces on the 3550 (or above):
bridge 10 protocol ieee
bridge 10 route IP
interface ethernet0
bridge-group 10
interface ethernet1
bridge-group 10
interface ethernet2
ip address 10.1.1.1 255.255.255.0
interface bvi 10
ip address 10.2.1.1 255.255.255.0
In the example above interfaces ethernet0 & 1 are bridged so all connected devices share the same broadcast domain. To allow routing from this interface a BVI is created for the Bridge-group (in this case 10), this is then the Layer-3 interface for devices connected to Ethernet0 & 1. If a device on ethernet0 wants to talk to a device on ethernet1 it is bridged (the 2 devices are in the same IP network). If a device on Ethernet0 want to talk to a device on Ethernet2 it is routed by the BVI interface.
There is some documentatoin on CCO but I couldn't be bothered searching for it... Have a search for IRB
HTH
Andy

Similar Messages

  • BVI Interface...

    The management VLAN for our APs is 196. Is there anything wrong with setting up the BVI interface as follows:?
    interface BVI1
    no ip address
    no ip route-cache
    interface BVI196
    ip address 130.39.196.48 255.255.252.0
    no ip route-cache
    ip default-gateway 130.39.196.1

    I do not see any problem. Since the BVI interface is the management port on the AP's your configuration is fine. And I also do not think that the Management VLAN has to be in the default VLAN 1.

  • Cable, BVI interface and dhcp

    I have a router 2821 with two Internet links over "one" ethernet port. For this, I configured the interface GigabitEthernet0/1 in two subinterfaces with Vlans (interface GigabitEthernet0/1.998 and interface GigabitEthernet0/1.999). Betwen the router and the internet modens (ADSL and Cable) I have a Catalyst 2950T with the respective Vlans.
    My problem is with the interface GigabitEthernet0/1.998 that is connected to cable modem (Motorola). This interface doesn´t receive IP address in the BVI interface via DHCP. If I place a workstation or the interface GigabitEthernet0/1 without Vlan configuration and switch the IP address is ok.
    Bridging configuration because with the 'ip address dhcp' under interface GigabitEthernet0/1.998 doesn´t receive the ip address with the cable modem. If I place other dhcp server (Linux) with this configuration in the interface GigabitEthernet0/1.998 the IP address is ok. Bridging because cable modem.
    With the BVI configuration, the dhcp client on the interface already received the IP, but after one or two days trying. In this midle time, the service provider doesn´t have allocated none IP and mac-address.
    It has some suggestion, the problem is with the BVI interface or with the switch configuration (mac-address switch x mac-address router for the service provider)? What is the good design for this??
    >>Confs router
    interface GigabitEthernet0/1
    no ip address
    interface GigabitEthernet0/1.998
    description "connected to WAN vlan ID 998 - Cable Modem"
    encapsulation dot1Q 998
    bridge-group 1
    interface GigabitEthernet0/1.999
    description "connected to WAN vlan ID 999 - ADSL"
    encapsulation dot1Q 999
    ip address 10.0.0.2 255.255.255.248
    interface BVI1
    ip address dhcp
    >>Confs switch
    interface FastEthernet0/17
    description c2821 outside
    switchport trunk allowed vlan 998,999
    switchport mode trunk
    interface FastEthernet0/18
    description adsl
    switchport access vlan 999
    interface FastEthernet0/19
    description cable
    switchport access vlan 998
    >>
    Feb 9 03:00:28.685: Retry count: 2 Client-ID: cisco-0013.1a7f.0a89-BV1
    Feb 9 03:00:28.685: Client-ID hex dump: 636973636F2D303031332E316137662E
    Feb 9 03:00:28.685: 306138392D425631
    Feb 9 03:00:28.685: Hostname: c2821
    Feb 9 03:00:28.685: DHCP: SDiscover: sending 292 byte length DHCP packet
    Feb 9 03:00:28.685: DHCP: SDiscover 292 bytes
    Feb 9 03:00:28.685: B'cast on BVI1 interface from 0.0.0.0
    Feb 9 03:00:31.497: DHCP: Received a BOOTREP pkt Not for us..: xid: 0x23ECA7F
    Feb 9 03:00:32.685: DHCP: SDiscover attempt # 3 for entry:
    Feb 9 03:00:32.685: Temp IP addr: 0.0.0.0 for peer on Interface: BVI1
    Feb 9 03:00:32.685: Temp sub net mask: 0.0.0.0
    Feb 9 03:00:32.685: DHCP Lease server: 0.0.0.0, state: 1 Selecting
    Feb 9 03:00:32.685: DHCP transaction id: 1798
    Feb 9 03:00:32.685: Lease: 0 secs, Renewal: 0 secs, Rebind: 0 secs
    Feb 9 03:00:32.685: Next timer fires after: 00:00:04
    Feb 9 03:00:32.685: Retry count: 3 Client-ID: cisco-0013.1a7f.0a89-BV1
    Feb 9 03:00:32.685: Client-ID hex dump: 636973636F2D303031332E316137662E
    Feb 9 03:00:32.685: 306138392D425631
    Feb 9 03:00:32.685: Hostname: c2821
    Feb 9 03:00:32.685: DHCP: SDiscover: sending 292 byte length DHCP packet
    Feb 9 03:00:32.685: DHCP: SDiscover 292 bytes
    Feb 9 03:00:32.685: B'cast on BVI1 interface from 0.0.0.0
    Feb 9 03:00:36.685: DHCP: QScan: Timed out Selecting state
    Feb 9 03:00:43.741: DHCP: Received a BOOTREP pkt Not for us..: xid: 0xA87C56C3
    Feb 9 03:00:43.773: DHCP: Received a BOOTREP pkt Not for us..: xid: 0xA87C56C3%Unknown DHCP problem.. No allocation possible
    Feb 9 03:00:45.821: DHCP: Waiting for 20 seconds on interface BVI1
    Feb 9 03:00:47.381: DHCP: Received a BOOTREP pkt Not for us..: xid: 0xFF724762
    Feb 9 03:00:49.737: DHCP: Received a BOOTREP pkt Not for us..: xid: 0x18D646E9
    Feb 9 03:01:00.897: DHCP: Received a BOOTREP pkt Not for us..: xid: 0x5583DDD0

    The Cable Service Provider is receiving the mac-address of interface fast
    ethernet 0/19 of switch. Are there how the switch doesn´t send this information
    and the SP receive de mac-address of router?

  • ASR bvi interface and port monitor

    Hello,
    I have few subnets connected to asr subinterfaces - then strip off vlan information, and all subnets are in the same bridge domain and have common
    gateway -BVI 100.
    What I need is monitor all IP traffic that pass through Gateway to internet. With L3 interface I used to configure "port monitor" but with BVI I dont have
    monitor port option. I Considered also loopback interface except BVI but it dont support monitor port either.
    Configuration is below. Any suggestions about monitor that traffic ?
    subnet (vlan 100) ----------  g0/1/0/1.100 l2transport --
                                                                                        |----------- BVI 100 (Gateway) ------
    subnet (vlan 200) ----------  g0/1/0/1.200 l2transport --
    interface GigabitEthernet0/1/0/1.100 l2transport
    encapsulation dot1q 100
    rewrite ingress tag pop 1 symmetric
    nterface GigabitEthernet0/1/0/1.200 l2transport
      encapsulation dot1q 100
    rewrite ingress tag pop 1 symmetric
    interface BVI100
    ipv4 address 192.168.0.1 255.255.255.0
    l2vpn
    bridge group TEST
      bridge-domain te1
       interface GigabitEthernet0/1/0/1.100
       interface GigabitEthernet0/1/0/1.200
       routed interface BVI100
    regards

    traffic would be mirrored as is, so VLAN tags would be preserved. Either you can connect you sniffer directly to the destination port and you’d see traffic with vlans 100 and 200 or you may do kind of r-span and yet push 2nd tag to allow your mirrored traffic to go though set of switches to the sniffer.
    r-span example:
    interface TenGigE0/2/0/0.3 l2transport
    encapsulation dot1q 100
    rewrite ingress tag pop 1 symmetric
    monitor-session akspan
    monitor-session akspan
    destination interface GigabitEthernet0/7/1/17.1095
    interface GigabitEthernet0/7/1/17.1095 l2transport
    encapsulation dot1q 1095
    rewrite ingress tag pop 1 symmetric
    Here I mirror VLAN 100 traffic and yet we push 2nd tag when packets are sent out of GigabitEthernet0/7/1/17.1095, so we’d have on wire {1095,100} tags.
    Regards,
    /A
    Please visit http://cisco.com/go/testdrive or contact your account rep to schedule nV tech demo.

  • BVI interface IP doesn't respond on AP802

    I have my AP now running... Mostly... And associated clients now get ips from the router dhcp server, But although the docs indicate that you should be able to contact the ap via the BVI ip and use that to run the web intface, i cant get any response to the ip configured on the bvi (bvi10)
    Any ideas? Should it work? Limitations on which bvi it should be on? (docs always talk about bvi1 but i have my traffic on vlan 10)
    H
    Sent from Cisco Technical Support iPad App

    BV1 isnt used. The management is on vlan10. I have tried to keep the vlan id the same as the bridge group to make things more straight forward.
    It is working now. I asked our ccie at work. He clarified a few tings and confirmed some assumptions id been making. Cheers for your help.
    H
    Sent from Cisco Technical Support iPad App

  • No interface BVI ?

    Hi,
    I have a situation with a Waas 574. Software Versione 4.4.3.
    This is my first waas experience. I've reinstalled the flash image and software in raid disks and now I have a brand new waas.At the end of the installation process I configured the interface gigabit ethernet 1/0 to register with central manager. Via central manager I enable the virtual blade choosing the gigabit ethernet 1/0 as bridge but the configuration result "partially configured" and I can't start the vb. After some searches I know that I must create a BVI interface.. but I can't do this because via cli I don't have the commands to do that and via central manager I receive the error "Bridge Configurations are not supported on this Hardware or Software combination."
    Can someone explain that?
    TIA!

    Hi TIA,
    Can you confirm whether /vbspace partition is created in the disk after the device reload?
    Steps to enable the WAE for using virtual blade.
    1) From the WAAS Central Manager, choose Manage Devices.
    2) Click   Edit icon next to the WAE that you are about to configure
    3)Choose Admin >License Management. The License Management screen will appear. Check Virtual-Blade, then press Submit.
    4)Choose Admin > Virtualization > General Settings. The General Settings window appears. Check Enable Virtualization, then press Submit. You will be prompted to confirm that you want to modify general settings, and by doing so will cause the WAE to reboot.
    5)The WAE will reload twice. This is required to allocate resources for the Virtual blade. After the reload, verify that the WAE is ready to support Virtualization by using the following two CLI commands.  Confirm that the /vbspace GUEST device exists with the show disk details command, and confirm  that the virtual blade resources are available by issuing the show virtual-blade command.
    WAE#sh disks details
    Mounted file systems:
     MOUNT POINT      TYPE       DEVICE                SIZE     INUSE      FREE USE%
     /sw              internal   /dev/sda1            991MB     855MB     136MB  86%
     /swstore         internal   /dev/sda2            991MB     851MB     140MB  85%
     /state           internal   /dev/sda3           7935MB     197MB    7738MB   2%
     /local/local1    SYSFS      /dev/sda6          22318MB     644MB   21674MB   2%
     /vbspace         GUEST      /dev/data1/vbsp   213723MB    9333MB  204390MB   4%
     .../local1/spool PRINTSPOOL /dev/data1/spool     991MB      32MB     959MB   3%
    WAE#sh virtual-blade
    Regards,
    Bala.R

  • How many BVI(v6) interfaces are supported on ASR9k

    Hi all,
    I am looking for some information on the scale number for BVI(ipv6) on ASR9K?
    Thanks,
    Suprabha

    Hi,
    depending on the card, you might have up to 2K BVI interfaces with E card, while with B/L the number scales only up to 512 BVI interfaces per system.
    there are plans to extend the limit in some future IOX versions.
    Regards,
    Ivan.

  • How to make ASR9000 bridge domain forward traffic between sub interfaces of same physical interface?

    Hi,
    I regularly use bridge domains to connect sub interfaces on different vlans using this sort of configuration:
    interface GigabitEthernet0/0/0/5.21 l2transport
    description CUSTOMER A WAN
    encapsulation dot1q 21
    rewrite ingress tag pop 1 symmetric
    interface GigabitEthernet0/0/0/10.3122 l2transport
    description CUSTOMER A CORE
    encapsulation dot1q 3122
    rewrite ingress tag pop 1 symmetric
    l2vpn
    bridge group WANLINKS
      bridge-domain CUSTOMERA
       interface GigabitEthernet0/0/0/5.21
       interface GigabitEthernet0/0/0/10.3122
    When I try to use the same method to bridge two sub interfaces on the same physical interface so as to create a L2 VPN no data flows:
    interface GigabitEthernet0/0/0/5.21 l2transport
    description CUSTOMER A WAN
    encapsulation dot1q 21
    rewrite ingress tag pop 1 symmetric
    interface GigabitEthernet0/0/0/5.22 l2transport
    description CUSTOMER A WAN2
    encapsulation dot1q 22
    rewrite ingress tag pop 1 symmetric
    l2vpn
    bridge group WANLINKS
      bridge-domain CUSTOMERA
       interface GigabitEthernet0/0/0/5.21
       interface GigabitEthernet0/0/0/5.22
    If I add a BVI interface to the bridge domain then the CE devices at the remote end of the WAN interface can both ping the BVI IP but they remain unable to ping each other.
    Is this because tag rewrites are not happening since packets don't leave the physical interface?
    How can I work around this and establish a L2 connection between the two subinterfaces?
    Thank you

    a vlan is usually the equivalent of an l3 subnet, so linking 2 vlans together in the same bridge domain, likely needs to come with some sort of routing (eg a BVI interface).
    If these 2 vlans are still in the same subnet, then there is still arp going on, from one host to the other that traverses the bD.
    you will need to verify the state of the AC, the forwarding in the BD and see if something gets dropped somewhere and follow the generic packet troubleshooting guides (see support forums for that also).
    that might give a hint to what the precise issue in your forwarding is.
    regards
    xander

  • BVI doesn't show up in multi context ASA

    I have an ASA 5585 in transparent mode, multi-context. It seems that the option to configure a BVI in one of the traffic contexts isn't there. In other words, while I see the option to configure a bridge group interface in the admin context, no such option comes up in the traffic context.
    ciscoasa/admin(config)# interface ?
    configure mode commands/options:
      BVI         Bridge-Group Virtual Interface
      Management  Prefix of interface Management0/0
    ciscoasa/admin(config)#
    ciscoasa/admin(config)# changeto context dmz
    ciscoasa/dmz(config)#
    ciscoasa/dmz(config)# interface ?
    configure mode commands/options:
      Port-channel  Prefix of interface Port-channel30.411, 30.412, 30.413, 30.414
    ciscoasa/dmz(config)#
    I thought that maybe I need to first allocate BVI interface(s) in the system context (in order to seem them in the traffic context) but that doesn't seem to be an option either.
    ciscoasa/dmz(config)# ch system
    ciscoasa(config)# interface ?
    configure mode commands/options:
      GigabitEthernet     GigabitEthernet IEEE 802.3z
      Management          Management interface
      Port-channel        Ethernet Channel of interfaces
      Redundant           Redundant Interface
      TenGigabitEthernet  Ten GigabitEthernet
      <cr>
    ciscoasa(config)#
    Has anyone seen this or know what the issue is? Thanks.

    I think I figured it out. It seems that when you create a context, it is created in routed mode by default. So you have to explicitly go in and change it to transparent mode. Then the BVI interface shows up of course.

  • Configuration for BVI1 interface

    Hello to everyone,
    I am trying to setup a Cisco 1801w.
    interface Dot11Radio0
    no ip address
    encryption vlan 1 mode ciphers aes-ccm
    ssid cisco
    vlan 1
    authentication open
    authentication key-management wpa optional
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    rts threshold 2312
    power local cck 50
    power local ofdm 30
    channel 2462
    station-role root
    interface Dot11Radio0.1
    description Cisco Open
    encapsulation dot1Q 1 native
    bridge-group 1
    bridge-group 1 spanning-disabled
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Vlan1
    no ip address
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface BVI1
    ip address 10.0.1.1 255.255.255.0
    bridge 1 route ip
    interface FastEthernet0
    no ip address
    bridge-group 1
    bridge-group 1 spanning-disabled
    I do not know if i have understood the concept of the BVI1 interface, I think that if i assigned an IP to the BVI interface this would apply to every interface within the same bridge group that belongs to the VLAN in this case vlan 1 nevertheless the vlan status is UP but protocol link is down. 
    Why the vlan1 is not changing the status protocol link to up since there is a physical port that belongs to it? Do i need to setup a different ip address to every interface in the same bridge group?  I need to bridge the wireless interface to my FastEthernet 0 that is my internal network. 
    Thanks in advance.

    Thanks to everyone for your replies. 
    About trying a different port, I tried to do that nevertheless other ports beside the fastethernet 0 does not support bridging and I have already done the subinterface for the F0.  
    I think that is hardware issue related problem since I reset to factory default and start over with the same configuration and it did work without adding a subinterface for the F0, I just added the F0 to the bridge-group 1 and no ip address.  The problem is that after a couple of minutes the SSID stopped promoting. 
    I tried with another router, same model and same configuration.  It did work for a while but the client disassociatted from the SSID and when I tried to connect again Windows started saying it can not connect to SSID. 
    I made a ping to internet an it worked from client connected to SSID and from router. 
    I believe that it is a hardware issue since these routers are about 8 years old and have stored in a bad conditions.  I cannot figure out what else could be giving me these problems. 
    If you have any hint that confirm my theory I will appreciate it.
    Thanks. 

  • Aironet 1250 losing Web Interface

    Hi;
    I configured the bvi interface with a fixed ip address and i am able to ping it and configure it via telnet/ssh. But when i try to configure it via Web Interface it authenticates with my local Usr Credentials and allows me to login, and then if i want to do anything else once i am connected it keeps asking the Usr credentials again and never authenticates. Could someone help me with this ?
    Thanks in advance
    Rams

    I didn't configure too much on it. Just created some username and password and a secret password. And when i connected using Web interface using my usrname and psw it is only allowing to level 1. And if i connect using no usrname and my secret  psw it allows me to level 15.
    Is there anyway i can tell it to allow to level 15 with my usrname and psw?
    Thanks in advance.

  • Ip tcp adjust-mss on LAN and BVI

    hi all,
    just a quick question, we got routers configured with LAN interface and bridged to a BVI interface.
    i want to set the ip tcp adjust-mss 1420 but which port will take precedence?
    my question, which port do i configure this command?
    interface FastEthernet0/0.2 
     description ### Corp LAN ###
     encapsulation dot1Q 2
     no ip redirects
     ip accounting output-packets
     ip nbar protocol-discovery
     ip tcp adjust-mss 1420   <<<
    interface BVI2
     description ### Corp VLAN ###
     ip address 192.168.231.1 255.255.255.0 
     ip flow ingress

    Since this command works at the IP layer, you will need to apply it to the routed interface. That will be BVI2 in this case.
    Regards,
    Mike

  • How can I put wireless and ethernet interfaces together?

    I have a 877w router, and I'm trying to configure a wireless network.
    I have an RFC1483 bridged ADSL, so I have ATM0.1 in a bridge group, and I then defined a BVI1 interface.
    However, after configuring the wireless interface, I noticed that my laptop gets the IP address from the provider, as if wireless had precedence over the BVI interface. Putting the Dot11 interface in a separate bridge under VLAN1 doesn't seem to help either. I tried to put everything in the same bridge, but fast ethernet interfaces don't support bridging (how does the BVI work then, I wonder).
    What should I do? Should I use two separate VLANs? I wouldn't like to do that. Any help appreciated. Thank you

    Hey, thank you, that did it.
    So I should have followed more the article. I guess I just don't understand how BVI works. From the article I thought that the BVIs were on the same level, that is, all of them right behind the ATM interface. I was also thinking that one BVI could bridge more VLANs. Now my next mission is to understand why I was wrong on both points.
    Guys, thank you for the help. Now I'll try to undertand better what I just did :-)

  • BVI - What is it and what are its uses?

    BVI - What is that and what are its uses?

    Ranji,
    A BVI is in fact quite similar to an SVI (interface Vlan). You can define a software bridging between various ports of a router, similar to switching between various ports on a switch. If the ports on a switch belong to the same VLAN and the switch is capable of multilayer switching, you can create an interface Vlan for that VLAN and allow the hosts in that VLAN to use the IP address of the interface Vlan as their default gateway.
    The same goes for interface BVI - Bridged Virtual Interface. When configuring software bridging, you define a group of interfaces that are bridged - the router performs bridging (i.e. software-based switching) of frames between all member ports of a bridge group, in essence forming a single broadcast domain - an IP subnet. If the devices in the common bridge group want to access other IP networks, they need a gateway, so you create an associated interface BVI that is also a part of the bridge group, and devices in the bridge group then use the IP address of the BVI interface as their gateway.
    For exampe, imagine a router with two FastEthernet interfaces:
    bridge irb!interface FastEthernet0/0 no ip address no shutdown bridge-group 1!interface FastEthernet0/1 no ip address no shutdown bridge-group 1!interface BVI1 ip address 10.0.0.1 255.255.255.0 no shutdown!bridge 1 route ip
    This configuration would make your router to basically behave as a 2-port "switch" on its Fa0/0 and Fa0/1 interfaces, and devices connected to these ports would use the 10.0.0.1 as their default gateway to other networks.
    You rarely configure bridging exactly this way these days, as switches are orders of magnitude faster and have way more ports. Still, there are situations where you need to bridge two interfaces, taking packets out of frames of one technology and putting them into frames of a different technology, without routing them, just repackaging but still carrying them between interfaces. This is often done in, say, DSL if the router is configured to act in bridge mode - take IP packets coming to Ethernet interface and simply repackage them into PPP or ATM+AAL5 cells on the DSL WAN port (and vice versa).
    Best regards,
    Peter

  • Use two interfaces on the same network

    Hello every one,
    I actually starting to work on a cisco project. I'm a beginner on networking and cisco technologie.
    For my project we use a router 2921.
    We got two network:
    - Network A: 192.198.0.X / 255.255.255.0 / Gateway 192.198.0.1
    - Network B: 162.168.0.X / 255.255.0.0 / Gateway 162.168.0.1
    Each network use switch, Switch A (connecting to network A) is connected to interface G0/0.
    And Switch B (connecting to network B) is connected to interface G0/1.
    Router well configured as:
    - G0/0: ip address 192.198.0.1 255.255.255.0 (network A)
    - G0/1: ip address 162.168.0.1 255.255.0.0 (network B)
    Every think working fine.
    The problem is with this one, we need to connect a computer on G0/2. This computer is configure as network A (192.198.0.10 / 255.255.255.0 and same gateway).
    I can't configure G0/2 as 192.198.0.1 255.255.255.0 (network A), cause G0/0 use this adresse.
    I can't put this computer on the switch A, my only physical possibilité is to connect him on G0/2.
    We just need to use interface G0/0 and G0/2 as a switch on the router with the same gateway (192.198.0.1)
    How can i connect this computeur? How can i configure two interfaces on the same network and same gateway?
    Thanks you

    I would just put the PC on a different network, but if you really want it to be in the same network, you could use IRB to connect two of the interfaces on the router at layer 2.
    Here is an example config for IRB:
    interface FastEthernet0/0
    bridge-group 1
    interface FastEthernet0/1
    bridge-group 1
    bridge irb
    interface BVI1
    ip address 192.168.0.1 255.255.255.0
    bridge 1 route ip
    Notice that the physical ports do not have IP addresses on them, the IP for the subnet is on the BVI interface.

Maybe you are looking for

  • Problem with audio and vga adapter in presentations

    this is an odd problem. I potted a presentation that contained a qt movie. The video plays with sound just fine via the vga adapter until you plug in an external speaker system or earphone. the sound stops. if you play a video outside keynote or play

  • Why do I have to re-zoom (via ctrl +) after renavigating to every page (ie, clicking on various pages within Facebook site)

    I have Firefox 3.6.13 on a high-resolution (1920x1200) laptop screen. It used to be that I could CTRL+ and zoom in on a website such as Facebook.com or NYT.com once, and then every time I clicked on a page within that site, such as one individuals' F

  • Creative video converter problem

    when i first got my creative zen (just the creative zen) i could easy use yt downloader and put the videos on my player not when i use the creative video converter it would keep saying its unscessful at 36%. i tried a video at .9mb and it work but wh

  • Control of drawing rectangle (links, cropping, etc.)

    For some reason, I don't have precise control over drawing rectangles (for adding links or cropping) to PDF documents in Acrobat 9.0 Pro. I used to! I can still create these boxes, but they are much more rigid control-wise, almost like a "snapping" f

  • Using a MacBook for Xcode/IntelliJ?

    Hi, I have a 2009 MacBook Pro. It's been a wonderful machine and I still use it plenty 6 years on. I am, however, in the market for a new laptop. I have a 27-inch 2012 iMac (i7) at home which is what I do anything that needs a lot of power on. So wha