Cant make get method work

package nim;
import java.util.Random;
public class Row {
    private static final int MAX = 21; //max number of stars in row
    private int howmany;
    /** Creates a new instance of Row with 1 to MAX stars*/
    public Row() {
        howmany = 1 + (new Random().nextInt(MAX));
    /**Creates a new instance of Row with n stars
     * @param n number of stars in the row
     *        if n is greater than MAX, n is set to MAX
     *        if n is less than n is set to 1
    public Row (int n) {
        if (n <=0 ) howmany = 1;
        else if (n > MAX) howmany = MAX;
        else howmany = n;
            System.out.println(howmany);
    /**Getter
     * @return number of stars currently in the row
    public int getHowmany() {
        return howmany;
    /**Setter
     * @param howmany number of stars in row
    public void setHowmany(int n) {
       if (n <0 ) howmany = 0;
        else if (n > MAX) howmany = MAX;
        else howmany = n;
}i have this and im trying to just use the get method but i cant figure out for the life of me how to make this work, the code i came up with is
package nim;
public class testtt
public static void main (String[]args)
     Row a = new Row(5);
     System.out.println(a.getHowmany);
}and i keep getting the error testtt.java:11: cannot find symbol
symbol  : variable getHowmany
location: class nim.Row
     System.out.println(a.getHowmany);does anyone know how to make this work? im getting ready to pull my hair out

you have missed the brackets of the function call
     System.out.println(a.getHowmany);
     System.out.println(a.getHowmany());

Similar Messages

  • Trying to downLoad CS4 trial to sort problems but cant even get THAT working! Help please?

    Hello again ever one.....Futher to yesterday's post http://forums.adobe.com/thread/462839?tstart=0
    I STILL cannot get DW 8 to work correctly, and after exhausting every other avenue, I though I would try to down load the CS4 trial! I have followed all the instruction but I cant even get that to down load correctly!!
    Here is the problem...
    I have waited for both the exe and 7z files to fully down load but when I double click the exe file (as per instructions) I get this message
    I then fiddled with it a bit more.. not quite sure what I did, have have down loaded it again! I got a message that windows didnt know which programe had created it ... etc... not knowing what to do I navigated to DW 8... and NOW i get this message...
    ANY help very much needed and welcomed!

    Well, "Access denied". You either have a permissions problem, your temporary directories are full or the drive is in an unhealthy state otherwise. Log in as administrator, run CCleaner, defragment the drive, check the directory privileges for your other user...
    Mylenium

  • Anyone know why i cant make my crossfader work for i tunes?

    i cant work out why i cant get the fade to work..it seems like it should be really simple but after i select crossfade and move the slider across, i go back to my libary nothing happens and when i switch back to the options the box is unticked....
    optiquest   Windows XP  

    If the phone was previously unlocked by an unauthorized method, it was re-locked to its original carrier when you updated.  It will now acivate and operate only with that carrier, using their SIM card.

  • POST Method fails, Get Method works

    WL6.1 sp1
              WIN NT
              Browser: IE 5.x
              Can some enlighten me to why this might be happening, I have certain
              users who can not use some of forms that I have created if the method is
              set to POST. When the submit button is clicked, all data in the request
              object when are being set to null. This causes servlet to rerurn wiht
              NullPoint exceptions. If I change the method to GET, then it works fine.
              On most computers it works fine except for a few important ones.
              Jerrie
              [att1.html]
              

    1) Post your code
              2) Post the HTML
              Mike
              <[email protected]> wrote in message news:3c509103$[email protected]..
              WL6.1 sp1
              WIN NT
              Browser: IE 5.x
              Can some enlighten me to why this might be happening, I have certain users who can not use some of forms that I have created if the method is set to POST. When the submit button is clicked, all data in the request object when are being set to null. This causes servlet to rerurn wiht NullPoint exceptions. If I change the method to GET, then it works fine. On most computers it works fine except for a few important ones.
              Jerrie
              [att1.html]
              

  • I cant make path selection work on the inner areas of my path selection

    The problem is that it's only loading the outline of my path as the selection. All the inner areas aren't included, and I want to chop them out as well

    Activate the Path Selection Tool.
    Option-click on the compound Path's thumbnail in the Paths panel. That will select all components of the Path.
    In the options bar, click the Subtract button to ensure all components are negative.
    Click on the canvas outside of the entire path to deselect all of the path. Click on the line of the main outline path to select only it.
    In the options bar, click the Add button to make the main outline positive.
    The compound path should be correct now.
    You can target the Path and the image layer then Add Vector Mask to the image layer, or Command-click the Path's thumbnail to get a marquee then Add Layer Mask to the image layer.

  • HELP!!! Cant make buttons/links work.

    HI,
    I have a flash that I am trying to make the buttons/links towork on and no matter what I do they just do not work. I have many hours into it so far and just had no success weather using my CS3 how to book of the forums information.
    I not sure what I am missing. Never had this much trouble before. the first one I tried is HOME, have not gone farther since I can make the 1st one work.
    Here is a link to the files.
    http://www.pcccomputer.com/hold/Web%20pages/Page30.html
    Can some one give me a cule where I messed up and how to fix it.
    Thank you so much.
    M

    You have a few things going on that aren't helping.  When you code buttons the way you have, you have to put the code on the timeline and give the buttons the instance name you use in that code.  You also have to assign the code  to the instance that is going to use it.
    You have one such piece of code on the timeline, which would be correct except I believe the button it belongs to doesn't exist yet (it's somewhere down the timeline), and it needs to be in the presence of that code for that code to do anything.
    The other similar version of that code you do not have on the timeline, but have it attached to the button instead, which will not work.   And again, it is most likely not where it needs to be because that instance is not the instance that exists when the menu is finished setting up... that instance is at the beginning  of a transition to the real instance that the code should be assigned to.
    Try assigning all your buttons instance names, at every keyframe.  Then create an actions layer for your code and use it for the code.  And place all the button code in the last frame of the layer so that the butons have it assigned to them where it counts... when they are present and ready to be used.

  • Ichat av 3.1.5 (v436) cant make my video work

    Hey!
    Wow, already plenty of topics on this issue. But I tried some things of them and it still doesnt work. I am one of those new-maccers, and was never to good with pcs - and now not so good with mac. Ok, i have one of the new macbooks with built in camera and ichat av 3.1.5 (v436). if i start a conference (audio or video) with someone (also tried appleu3test3) my mac says that i dont have enough bandwith or i did not "react". the same happens when someone invites me. i have an aim account, logged in etc. I do have two accounts on my mac, but both of them have problems with ichat. i use wireless, but when i put cable in it also gives this problem. Why o why??? I am really no expert.... but if you can help; tell me! The message it gives to send to mac is
    Date/Time: 2006-07-18 02:29:39.363 +0200
    OS Version: 10.4.7 (Build 8J2135a)
    Report Version: 4
    iChat Connection Log:
    AVChat started with ID 618855987.
    noblesseoblg19: State change from AVChatNoState to AVChatStateWaiting.
    0x163bab70: State change from AVChatNoState to AVChatStateInvited.
    0x163bab70: State change from AVChatStateInvited to AVChatStateConnecting.
    noblesseoblg19: State change from AVChatStateWaiting to AVChatStateConnecting.
    0x163bab70: State change from AVChatStateConnecting to AVChatStateEnded.
    Chat ended with error -22
    noblesseoblg19: State change from AVChatStateConnecting to AVChatStateEnded.
    Chat ended with error -22
    Video Conference Error Report:
    @SIP/Transport.c:121 type=4 (00000000/0)
    [SIP/2.0 200 OK
    Via: SIP/2.0/UDP 192.168.1.103:5060;branch=z9hG4bK0398e34b4ab33812
    To: "u0" <sip:[email protected]>;tag=1393348868
    From: "noblesseoblg19" <sip:[email protected]>;tag=1064994612
    Call-ID: 7606d54e-15f4-11db-974e-98676b3d13c4@lip
    CSeq: 3 NOTIFY
    User-Agent: Viceroy 1.2
    Content-Length: 0
    @:0 type=4 (00000000/0)
    [VCBANDWIDTH_DETECTIONFAILURE]
    [20]
    @SIP/Transport.c:121 type=4 (00000000/0)
    [SIP/2.0 200 OK
    Via: SIP/2.0/UDP 192.168.1.103:5060;branch=z9hG4bK563340ca751f9f97
    To: "u0" <sip:[email protected]>;tag=1393348868
    From: "noblesseoblg19" <sip:[email protected]>;tag=1064994612
    Call-ID: 7606d54e-15f4-11db-974e-98676b3d13c4@lip
    CSeq: 2 NOTIFY
    User-Agent: Viceroy 1.2
    Content-Length: 0
    @SIP/Transport.c:121 type=4 (00000000/0)
    [SUBSCRIBE sip:[email protected] SIP/2.0
    Via: SIP/2.0/UDP u0en0.0;branch=z9hG4bK1d7b4a8e0c33a700
    Max-Forwards: 70
    To: "noblesseoblg19" <sip:[email protected]>;tag=1064994612
    From: "u0" <sip:[email protected]>;tag=1393348868
    Call-ID: 7606d54e-15f4-11db-974e-98676b3d13c4@lip
    CSeq: 1 SUBSCRIBE
    Contact: <sip:[email protected]>
    Event: conference
    Expires: 3600
    User-Agent: Viceroy 1.2
    Content-Length: 0
    @SIP/Transport.c:121 type=4 (00000000/0)
    [SIP/2.0 200 OK
    Via: SIP/2.0/UDP 192.168.1.103:5060;branch=z9hG4bK260e81066d9ba03a
    To: "u0" <sip:[email protected]>;tag=1393348868
    From: "noblesseoblg19" <sip:[email protected]>;tag=1064994612
    Call-ID: 7606d54e-15f4-11db-974e-98676b3d13c4@lip
    CSeq: 1 INVITE
    Contact: <sip:[email protected]>
    User-Agent: Viceroy 1.2
    Content-Type: application/sdp
    Content-Length: 414
    [v=0
    o=bigbropro 0 0 IN IP4 u0en0.0
    s=noblesseoblg19
    c=IN IP4 u0en0.0
    b=AS:2147483647
    t=0 0
    a=hwi:1124:2:2160
    a=bandwidthDetection:YES
    a=iChatEncryption:NO
    m=audio 16386 RTP/AVP 12
    a=rtcp:16387
    a=rtpID:1249039599
    m=video 16384 RTP/AVP 126
    a=rtcp:16385
    a=rtpmap:126 X-H264
    a=RTCP:AUDIO 16387 VIDEO 16385
    a=fmtp:126 imagesize 0 rules 15:640:480:640:480
    a=framerate:15
    a=rtpID:307176724
    @SIP/Transport.c:121 type=4 (00000000/0)
    [SIP/2.0 180 Ringing
    Via: SIP/2.0/UDP 192.168.1.103:5060;branch=z9hG4bK260e81066d9ba03a
    To: "u0" <sip:[email protected]>;tag=1393348868
    From: "noblesseoblg19" <sip:[email protected]>;tag=1064994612
    Call-ID: 7606d54e-15f4-11db-974e-98676b3d13c4@lip
    CSeq: 1 INVITE
    Contact: <sip:[email protected]>
    User-Agent: Viceroy 1.2
    Content-Length: 0
    @SIP/Transport.c:121 type=4 (00000000/0)
    [SIP/2.0 100 Trying
    Via: SIP/2.0/UDP 192.168.1.103:5060;branch=z9hG4bK260e81066d9ba03a
    To: "u0" <sip:[email protected]>
    From: "noblesseoblg19" <sip:[email protected]>;tag=1064994612
    Call-ID: 7606d54e-15f4-11db-974e-98676b3d13c4@lip
    CSeq: 1 INVITE
    User-Agent: Viceroy 1.2
    Content-Length: 0
    Video Conference Support Report:
    @SIP/Transport.c:1218 type=1 (00000000/0)
    [NOTIFY sip:[email protected] SIP/2.0
    Via: SIP/2.0/UDP m.0:5061;branch=z9hG4bK0398e34b4ab33812
    Max-Forwards: 70
    To: "u0" <sip:[email protected]>;tag=1393348868
    From: "noblesseoblg19" <sip:[email protected]>;tag=1064994612
    Call-ID: 7606d54e-15f4-11db-974e-98676b3d13c4@lip
    CSeq: 3 NOTIFY
    Contact: <sip:[email protected]:5061>;isfocus
    Event: conference
    Subscription-State: terminated;reason=noresource
    User-Agent: Viceroy 1.2
    Content-Length: 0
    @SIP/Transport.c:1218 type=1 (00000000/0)
    [NOTIFY sip:[email protected] SIP/2.0
    Via: SIP/2.0/UDP m.0:5061;branch=z9hG4bK563340ca751f9f97
    Max-Forwards: 70
    To: "u0" <sip:[email protected]>;tag=1393348868
    From: "noblesseoblg19" <sip:[email protected]>;tag=1064994612
    Call-ID: 7606d54e-15f4-11db-974e-98676b3d13c4@lip
    CSeq: 2 NOTIFY
    Contact: <sip:[email protected]:5061>;isfocus
    Event: conference
    Subscription-State: active;expires=3600
    User-Agent: Viceroy 1.2
    Content-Type: application/conference-info+xml
    Content-Length: 210
    <c-i v="0" st="f" en="sip:[email protected]">
    c<h>i</h><m t="a"/><m t="v"/>
    c<h>o</h><m t="a"/><m t="v"/>
    </c-i>
    @SIP/Transport.c:1218 type=1 (00000000/0)
    [SIP/2.0 200 OK
    Via: SIP/2.0/UDP u0en0.0;branch=z9hG4bK1d7b4a8e0c33a700
    To: "noblesseoblg19" <sip:[email protected]>;tag=1064994612
    From: "u0" <sip:[email protected]>;tag=1393348868
    Call-ID: 7606d54e-15f4-11db-974e-98676b3d13c4@lip
    CSeq: 1 SUBSCRIBE
    Contact: <sip:[email protected]:5061>;isfocus
    Expires: 3600
    User-Agent: Viceroy 1.2
    Content-Length: 0
    @SIP/Transport.c:1218 type=1 (00000000/0)
    [ACK sip:[email protected] SIP/2.0
    Via: SIP/2.0/UDP m.0:5061;branch=z9hG4bK71fb2cc65a85393c
    Max-Forwards: 70
    To: "u0" <sip:[email protected]>;tag=1393348868
    From: "noblesseoblg19" <sip:[email protected]>;tag=1064994612
    Call-ID: 7606d54e-15f4-11db-974e-98676b3d13c4@lip
    CSeq: 1 ACK
    User-Agent: Viceroy 1.2
    Content-Length: 0
    @SIP/Transport.c:1218 type=1 (00000000/0)
    [INVITE sip:[email protected] SIP/2.0
    Via: SIP/2.0/UDP m.0:5061;branch=z9hG4bK260e81066d9ba03a
    Max-Forwards: 70
    To: "u0" <sip:[email protected]>
    From: "noblesseoblg19" <sip:[email protected]>;tag=1064994612
    Call-ID: 7606d54e-15f4-11db-974e-98676b3d13c4@lip
    CSeq: 1 INVITE
    Contact: <sip:[email protected]:5061>;isfocus
    User-Agent: Viceroy 1.2
    Content-Type: application/sdp
    Content-Length: 481
    v=0
    o=evian2 0 0 IN IP4 m.0
    s=noblesseoblg19
    c=IN IP4 m.0
    b=AS:2147483647
    t=0 0
    a=hwi:1028:2:1830
    a=bandwidthDetection:YES
    a=iChatEncryption:NO
    m=audio 16386 RTP/AVP 12 3 0
    a=rtpmap:3 GSM/8000
    a=rtpmap:0 PCMU/8000
    a=rtpID:-711132700
    m=video 16384 RTP/AVP 126 34
    a=rtpmap:126 X-H264
    a=fmtp:34 imagesize 0 rules 30:352:288
    a=framerate:15
    a=RTCP:AUDIO 16387 VIDEO 16385
    a=pogo
    a=fmtp:126 imagesize 0 rules 15:640:480:640:480
    a=rtpID:212177401
    @:0 type=2 (00000000/22)
    [VCVIDEO_OUTGOINGATTEMPT]
    [4]
    Video Conference User Report:
    Binary Images Description for "iChat":
    0x1000 - 0x17dfff com.apple.iChat 3.1.5 (436) /Applications/iChat.app/Contents/MacOS/iChat
    0x143b5000 - 0x143befff com.apple.IOFWDVComponents 1.9.0 /System/Library/Components/IOFWDVComponents.component/Contents/MacOS/IOFWDVComp onents
    0x14427000 - 0x14456fff com.apple.QuickTimeIIDCDigitizer 7.1.2 /System/Library/QuickTime/QuickTimeIIDCDigitizer.component/Contents/MacOS/Quick TimeIIDCDigitizer
    0x14460000 - 0x144a1fff com.apple.QuickTimeUSBVDCDigitizer 1.4.5 /System/Library/QuickTime/QuickTimeUSBVDCDigitizer.component/Contents/MacOS/Qui ckTimeUSBVDCDigitizer
    0x144d0000 - 0x14611fff com.apple.opengl 1.4.10 /System/Library/Frameworks/OpenGL.framework/Resources/GLEngine.bundle/GLEngine
    0x14639000 - 0x1468efff com.apple.driver.AppleIntelGMA950GLDriver 1.4.32 (4.3.2) /System/Library/Extensions/AppleIntelGMA950GLDriver.bundle/Contents/MacOS/Apple IntelGMA950GLDriver
    0x14695000 - 0x146b1fff com.apple.opengl 1.4.10 /System/Library/Frameworks/OpenGL.framework/Versions/A/Resources/GLDriver.bundl e/GLDriver
    0x146b8000 - 0x146d9fff com.apple.opengl 1.4.10 /System/Library/Frameworks/OpenGL.framework/Versions/A/Resources/GLRendererFloa t.bundle/GLRendererFloat
    0x14787000 - 0x1478cfff com.apple.audio.AppleHDAHALPlugIn 1.1.7 (1.1.7a2) /System/Library/Extensions/AppleHDA.kext/Contents/PlugIns/AppleHDAHALPlugIn.bun dle/Contents/MacOS/AppleHDAHALPlugIn
    0x14a00000 - 0x14a04fff com.apple.audio.AudioIPCPlugIn 1.0.1 /System/Library/Extensions/AudioIPCDriver.kext/Contents/Resources/AudioIPCPlugI n.bundle/Contents/MacOS/AudioIPCPlugIn
    0x14a28000 - 0x14a51fff com.apple.audio.SoundManager.Components 3.9.2 /System/Library/Components/SoundManagerComponents.component/Contents/MacOS/Soun dManagerComponents
    0x150e1000 - 0x150e4fff com.apple.iokit.IOQTComponents 1.4 /System/Library/Components/IOQTComponents.component/Contents/MacOS/IOQTComponen ts
    0x15bee000 - 0x15c07fff com.apple.AppleIntermediateCodec 1.1 (141) /Library/QuickTime/AppleIntermediateCodec.component/Contents/MacOS/AppleInterme diateCodec
    0x15c0c000 - 0x15c25fff com.apple.applepixletvideo 1.2.9 (1.2d9) /System/Library/QuickTime/ApplePixletVideo.component/Contents/MacOS/ApplePixlet Video
    0x8fd50000 - 0x8fd8bfff com.apple.QuickTimeFireWireDV.component 7.1.2 /System/Library/QuickTime/QuickTimeFireWireDV.component/Contents/MacOS/QuickTim eFireWireDV
    0x8fe00000 - 0x8fe4bfff dyld /usr/lib/dyld
    0x90000000 - 0x9016efff libSystem.B.dylib /usr/lib/libSystem.B.dylib
    0x901be000 - 0x901c0fff libmathCommon.A.dylib /usr/lib/system/libmathCommon.A.dylib
    0x901c2000 - 0x901fefff com.apple.CoreText 1.1.1 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ CoreText.framework/Versions/A/CoreText
    0x90225000 - 0x902fafff com.apple.ApplicationServices.ATS 2.0.3 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ATS.framework/Versions/A/ATS
    0x9031a000 - 0x9076afff com.apple.CoreGraphics 1.258.33 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ CoreGraphics.framework/Versions/A/CoreGraphics
    0x90801000 - 0x908c9fff com.apple.CoreFoundation 6.4.6 (368.27) /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
    0x90907000 - 0x90907fff com.apple.CoreServices 10.4 (???) /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices
    0x90909000 - 0x909fcfff libicucore.A.dylib /usr/lib/libicucore.A.dylib
    0x90a4c000 - 0x90acbfff libobjc.A.dylib /usr/lib/libobjc.A.dylib
    0x90af4000 - 0x90b57fff libstdc++.6.dylib /usr/lib/libstdc++.6.dylib
    0x90bc6000 - 0x90bcdfff libgcc_s.1.dylib /usr/lib/libgcc_s.1.dylib
    0x90bd2000 - 0x90c42fff com.apple.framework.IOKit 1.4.4 (???) /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit
    0x90c57000 - 0x90c69fff libauto.dylib /usr/lib/libauto.dylib
    0x90c6f000 - 0x90f14fff com.apple.CoreServices.CarbonCore 682.12 /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CarbonC ore.framework/Versions/A/CarbonCore
    0x90f57000 - 0x90fbffff com.apple.CoreServices.OSServices 4.1 /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/OSServi ces.framework/Versions/A/OSServices
    0x90ff7000 - 0x91035fff com.apple.CFNetwork 129.16 /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CFNetwo rk.framework/Versions/A/CFNetwork
    0x91047000 - 0x91057fff com.apple.WebServices 1.1.3 (1.1.0) /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/WebServ icesCore.framework/Versions/A/WebServicesCore
    0x91062000 - 0x910e0fff com.apple.SearchKit 1.0.5 /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/SearchK it.framework/Versions/A/SearchKit
    0x91115000 - 0x91133fff com.apple.Metadata 10.4.4 (121.36) /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/Metadat a.framework/Versions/A/Metadata
    0x9113f000 - 0x9114dfff libz.1.dylib /usr/lib/libz.1.dylib
    0x91150000 - 0x91306fff com.apple.security 4.4.1 (27569) /System/Library/Frameworks/Security.framework/Versions/A/Security
    0x913f5000 - 0x913fdfff com.apple.DiskArbitration 2.1 /System/Library/Frameworks/DiskArbitration.framework/Versions/A/DiskArbitration
    0x91404000 - 0x9142afff com.apple.SystemConfiguration 1.8.6 /System/Library/Frameworks/SystemConfiguration.framework/Versions/A/SystemConfi guration
    0x9143c000 - 0x91443fff libbsm.dylib /usr/lib/libbsm.dylib
    0x91447000 - 0x914c0fff com.apple.audio.CoreAudio 3.0.4 /System/Library/Frameworks/CoreAudio.framework/Versions/A/CoreAudio
    0x9150e000 - 0x9150efff com.apple.ApplicationServices 10.4 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Application Services
    0x91510000 - 0x9153bfff com.apple.AE 314 (313) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ AE.framework/Versions/A/AE
    0x9154e000 - 0x91622fff com.apple.ColorSync 4.4.6 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ColorSync.framework/Versions/A/ColorSync
    0x9165b000 - 0x916d8fff com.apple.print.framework.PrintCore 4.6 (177.13) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ PrintCore.framework/Versions/A/PrintCore
    0x91705000 - 0x917affff com.apple.QD 3.10.20 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ QD.framework/Versions/A/QD
    0x917d5000 - 0x91820fff com.apple.HIServices 1.5.2 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ HIServices.framework/Versions/A/HIServices
    0x9183f000 - 0x91855fff com.apple.LangAnalysis 1.6.3 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ LangAnalysis.framework/Versions/A/LangAnalysis
    0x91861000 - 0x9187bfff com.apple.FindByContent 1.5 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ FindByContent.framework/Versions/A/FindByContent
    0x91885000 - 0x918c2fff com.apple.LaunchServices 180 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ LaunchServices.framework/Versions/A/LaunchServices
    0x918d6000 - 0x918e1fff com.apple.speech.synthesis.framework 3.4 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ SpeechSynthesis.framework/Versions/A/SpeechSynthesis
    0x918e8000 - 0x91920fff com.apple.ImageIO.framework 1.4.7 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/ImageIO
    0x91932000 - 0x919e4fff libcrypto.0.9.7.dylib /usr/lib/libcrypto.0.9.7.dylib
    0x91a2a000 - 0x91a40fff libcups.2.dylib /usr/lib/libcups.2.dylib
    0x91a45000 - 0x91a61fff com.apple.ImageIO.framework 1.4.7 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libJPEG.dylib
    0x91a66000 - 0x91ac4fff com.apple.ImageIO.framework 1.4.7 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libJP2.dylib
    0x91ad4000 - 0x91ad8fff com.apple.ImageIO.framework 1.4.7 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libGIF.dylib
    0x91ada000 - 0x91b35fff com.apple.ImageIO.framework 1.4.7 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libRaw.dylib
    0x91b39000 - 0x91b76fff com.apple.ImageIO.framework 1.4.7 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libTIFF.dylib
    0x91b7c000 - 0x91b96fff com.apple.ImageIO.framework 1.4.7 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libPng.dylib
    0x91b9b000 - 0x91b9dfff com.apple.ImageIO.framework 1.4.7 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libRadiance.dylib
    0x91b9f000 - 0x91b9ffff com.apple.Accelerate 1.2.2 (Accelerate 1.2.2) /System/Library/Frameworks/Accelerate.framework/Versions/A/Accelerate
    0x91ba1000 - 0x91c2bfff com.apple.vImage 2.4 /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vImage.fr amework/Versions/A/vImage
    0x91c32000 - 0x91c32fff com.apple.Accelerate.vecLib 3.2.2 (vecLib 3.2.2) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/vecLib
    0x91c34000 - 0x91c79fff com.apple.Accelerate.vecLib 3.2.2 (vecLib 3.2.2) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/libvMisc.dylib
    0x91c81000 - 0x91ca6fff com.apple.Accelerate.vecLib 3.2.2 (vecLib 3.2.2) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/libvDSP.dylib
    0x91cad000 - 0x92230fff com.apple.Accelerate.vecLib 3.2.2 (vecLib 3.2.2) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/libBLAS.dylib
    0x9226d000 - 0x9261ffff com.apple.Accelerate.vecLib 3.2.2 (vecLib 3.2.2) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/libLAPACK.dylib
    0x9264c000 - 0x926d0fff com.apple.DesktopServices 1.3.4 /System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/Desk topServicesPriv
    0x9270c000 - 0x9293efff com.apple.Foundation 6.4.6 (567.27) /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation
    0x92a4a000 - 0x92b28fff libxml2.2.dylib /usr/lib/libxml2.2.dylib
    0x92b45000 - 0x92c32fff libiconv.2.dylib /usr/lib/libiconv.2.dylib
    0x92c42000 - 0x92c59fff com.apple.opengl 1.4.10 /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGL.dylib
    0x92c64000 - 0x92cbbfff com.apple.opengl 1.4.10 /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLU.dylib
    0x92ccf000 - 0x92ccffff com.apple.Carbon 10.4 (???) /System/Library/Frameworks/Carbon.framework/Versions/A/Carbon
    0x92cd1000 - 0x92ce1fff com.apple.ImageCapture 3.0.4 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/ImageCapture. framework/Versions/A/ImageCapture
    0x92cef000 - 0x92cf7fff com.apple.speech.recognition.framework 3.5 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SpeechRecogni tion.framework/Versions/A/SpeechRecognition
    0x92cfd000 - 0x92d02fff com.apple.securityhi 2.0.1 (24742) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SecurityHI.fr amework/Versions/A/SecurityHI
    0x92d08000 - 0x92d99fff com.apple.ink.framework 101.2.1 (71) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Ink.framework /Versions/A/Ink
    0x92dad000 - 0x92db0fff com.apple.help 1.0.3 (32.1) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Help.framewor k/Versions/A/Help
    0x92db3000 - 0x92dd0fff com.apple.openscripting 1.2.5 (???) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/OpenScripting .framework/Versions/A/OpenScripting
    0x92de0000 - 0x92de6fff com.apple.print.framework.Print 5.2 (192.4) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Print.framewo rk/Versions/A/Print
    0x92dec000 - 0x92e4ffff com.apple.htmlrendering 66.1 (1.1.3) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HTMLRendering .framework/Versions/A/HTMLRendering
    0x92e73000 - 0x92eb4fff com.apple.NavigationServices 3.4.4 (3.4.3) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/NavigationSer vices.framework/Versions/A/NavigationServices
    0x92edb000 - 0x92ee8fff com.apple.audio.SoundManager 3.9.1 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CarbonSound.f ramework/Versions/A/CarbonSound
    0x92eef000 - 0x92ef4fff com.apple.CommonPanels 1.2.3 (73) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CommonPanels. framework/Versions/A/CommonPanels
    0x92ef9000 - 0x931ebfff com.apple.HIToolbox 1.4.8 (???) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HIToolbox.fra mework/Versions/A/HIToolbox
    0x932f0000 - 0x932fbfff com.apple.opengl 1.4.10 /System/Library/Frameworks/OpenGL.framework/Versions/A/OpenGL
    0x93300000 - 0x9331bfff com.apple.DirectoryService.Framework 3.1 /System/Library/Frameworks/DirectoryService.framework/Versions/A/DirectoryServi ce
    0x9336a000 - 0x9336afff com.apple.Cocoa 6.4 (???) /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
    0x9336c000 - 0x93a25fff com.apple.AppKit 6.4.7 (824.41) /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit
    0x93da6000 - 0x93e20fff com.apple.CoreData 90 /System/Library/Frameworks/CoreData.framework/Versions/A/CoreData
    0x93e59000 - 0x93f1afff com.apple.audio.toolbox.AudioToolbox 1.4.3 /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
    0x93f5a000 - 0x93f5afff com.apple.audio.units.AudioUnit 1.4.2 /System/Library/Frameworks/AudioUnit.framework/Versions/A/AudioUnit
    0x93f5c000 - 0x9410afff com.apple.QuartzCore 1.4.8 /System/Library/Frameworks/QuartzCore.framework/Versions/A/QuartzCore
    0x94158000 - 0x94199fff libsqlite3.0.dylib /usr/lib/libsqlite3.0.dylib
    0x941a1000 - 0x941dbfff com.apple.opengl 1.4.10 /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLImage.dyl ib
    0x94218000 - 0x9425ffff com.apple.bom 8.4 (86.2) /System/Library/PrivateFrameworks/Bom.framework/Versions/A/Bom
    0x94269000 - 0x9429efff com.apple.vmutils 4.0.1 (87) /System/Library/PrivateFrameworks/vmutils.framework/Versions/A/vmutils
    0x942e0000 - 0x942f0fff com.apple.securityfoundation 2.2.1 (28150) /System/Library/Frameworks/SecurityFoundation.framework/Versions/A/SecurityFoun dation
    0x942fd000 - 0x9433afff com.apple.securityinterface 2.2.1 (27695) /System/Library/Frameworks/SecurityInterface.framework/Versions/A/SecurityInter face
    0x94356000 - 0x94365fff com.apple.CoreGraphics 1.258.33 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ CoreGraphics.framework/Versions/A/Resources/libCGATS.A.dylib
    0x9436c000 - 0x94377fff com.apple.CoreGraphics 1.258.33 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ CoreGraphics.framework/Versions/A/Resources/libCSync.A.dylib
    0x943c3000 - 0x943ddfff com.apple.CoreGraphics 1.258.33 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ CoreGraphics.framework/Versions/A/Resources/libRIP.A.dylib
    0x943e3000 - 0x9469afff com.apple.QuickTime 7.1.2 /System/Library/Frameworks/QuickTime.framework/Versions/A/QuickTime
    0x947fb000 - 0x94944fff com.apple.AddressBook.framework 4.0.4 (485.1) /System/Library/Frameworks/AddressBook.framework/Versions/A/AddressBook
    0x949d0000 - 0x949dffff com.apple.DSObjCWrappers.Framework 1.1 /System/Library/PrivateFrameworks/DSObjCWrappers.framework/Versions/A/DSObjCWra ppers
    0x949e6000 - 0x94a0ffff com.apple.LDAPFramework 1.4.1 (69.0.1) /System/Library/Frameworks/LDAP.framework/Versions/A/LDAP
    0x94a15000 - 0x94a24fff libsasl2.2.dylib /usr/lib/libsasl2.2.dylib
    0x94a28000 - 0x94a4cfff libssl.0.9.7.dylib /usr/lib/libssl.0.9.7.dylib
    0x94a58000 - 0x94a75fff libresolv.9.dylib /usr/lib/libresolv.9.dylib
    0x94a7c000 - 0x94ae2fff com.apple.Bluetooth 1.7.5 (1.7.5f10) /System/Library/Frameworks/IOBluetooth.framework/Versions/A/IOBluetooth
    0x94d9f000 - 0x94e32fff com.apple.WebKit 418.8 /System/Library/Frameworks/WebKit.framework/Versions/A/WebKit
    0x94e8c000 - 0x94f0efff com.apple.JavaScriptCore 418.3 /System/Library/Frameworks/WebKit.framework/Versions/A/Frameworks/JavaScriptCor e.framework/Versions/A/JavaScriptCore
    0x94f41000 - 0x95220fff com.apple.WebCore 418.19 /System/Library/Frameworks/WebKit.framework/Versions/A/Frameworks/WebCore.frame work/Versions/A/WebCore
    0x9537e000 - 0x953a1fff libxslt.1.dylib /usr/lib/libxslt.1.dylib
    0x96524000 - 0x96524fff com.apple.vecLib 3.2.2 (vecLib 3.2.2) /System/Library/Frameworks/vecLib.framework/Versions/A/vecLib
    0x96a03000 - 0x96a24fff com.apple.speech.LatentSemanticMappingFramework 2.4 /System/Library/PrivateFrameworks/LatentSemanticMapping.framework/Versions/A/La tentSemanticMapping
    0x96a94000 - 0x96b4ffff com.apple.opengl 1.4.10 /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLProgramma bility.dylib
    0x96b69000 - 0x96b6afff com.apple.opengl 1.4.10 /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLSystem.dy lib
    0x96b6c000 - 0x96b71fff com.apple.agl 2.5.9 (AGL-2.5.9) /System/Library/Frameworks/AGL.framework/Versions/A/AGL
    0x96ca5000 - 0x96ca6fff com.apple.MonitorPanelFramework 1.1.1 /System/Library/PrivateFrameworks/MonitorPanel.framework/Versions/A/MonitorPane l
    0x973f2000 - 0x974dafff com.apple.viceroy.framework 274.7 /System/Library/PrivateFrameworks/VideoConference.framework/Versions/A/VideoCon ference
    0x97c09000 - 0x97c0bfff com.apple.DisplayServicesFW 1.8.2 /System/Library/PrivateFrameworks/DisplayServices.framework/Versions/A/DisplayS ervices
    0x97e35000 - 0x989e7fff com.apple.QuickTimeComponents.component 7.1.2 /System/Library/QuickTime/QuickTimeComponents.component/Contents/MacOS/QuickTim eComponents
    0x98bec000 - 0x98beefff com.apple.QuickTimeH264.component 7.1.2 /System/Library/QuickTime/QuickTimeH264.component/Contents/MacOS/QuickTimeH264
    0x98bf0000 - 0x98daffff com.apple.QuickTimeH264.component 7.1.2 /System/Library/QuickTime/QuickTimeH264.component/Contents/Resources/QuickTimeH 264.scalar
    0x98e1d000 - 0x98ed9fff com.apple.QuickTimeMPEG4.component 7.1.2 /System/Library/QuickTime/QuickTimeMPEG4.component/Contents/MacOS/QuickTimeMPEG 4
    0x9934c000 - 0x99357fff com.apple.IMFramework 3.1.1 (427) /System/Library/Frameworks/InstantMessage.framework/Versions/A/InstantMessage
    0x99361000 - 0x994cefff com.apple.MessageFramework 2.1 (752.2) /System/Library/Frameworks/Message.framework/Versions/B/Message

    I would do exactly as Defcom suggested. My guess is that once you set QT Pref's to the correct speed then your issue will be resolved. But if not, then also do the following:
    Repair permissions through apple's Disk Utilities.
    Applications>Utilities>DiskUtilities
    If that doesn't help, then please also toss the plist for iChat to the trash. iChat will then create a new default set of pref's that should work as expected.
    btw, once the plist is tossed, it will also lose any save status messages and font and bubble colors for the text messages.
    If none of the above works, then reinstalling or updating Quicktime may be another option to try.
    Good luck ....
    SDMacuser

  • URGENT: Rest web service with get method works fine in browser but not with java client(Android)

    Hi ,
    I have created one REST web service which accepts two parameters send back JSON results.
    I tested the it in browser with URL as http://+Inteernal server+/ords/utimes/login_info?p1=+first_param+&p2=+second_para+
    Web service URL :  http://+Inteernal server+/ords/utimes/login_info?p1={p1}&p2={p2}
    But when java team wants to access it from java code it gives error as "400- Bad Request".
    one more IMP thing : when I test it in RESTful web service by using "set bind variable" , it only set value of first parameter.
    APEX version : 4.2
    Database : 11g (XE)
    ords : 2.0.8
    please help me ASAP.
    regards,
    Nagesh Patil

    Hi Pragya,
    thank you for the update.
    Another question: could you please give us any reference about these corrections you told about? Maybe they could be relevant in our case too.
    Our raised incident number is: 3100851983
    Kind regards,
    Davide

  • Can't get Internet working on ASA 5525X

    Hello
    i have a ASA 5525x
    im in testing proccess and cant make internet routing working
    im routing between 2 private ip cuz outside interface is connected to the lab switch.
    im able to ping anything from ASDM als i tried packet tracer using the ip that assigned to the end-user and it is working fro asa but not on the win7 machine .
    after enabing logging on asa i got asa teardown the icmp connection (when trying to ping 8.8.8.8)
    any ideas why  ?
    ASA Version 9.0(2)
    hostname MIKUNI-LA-ASA1
    enable password nsi9HaIu8epX9MzI encrypted
    xlate per-session deny tcp any4 any4
    xlate per-session deny tcp any4 any6
    xlate per-session deny tcp any6 any4
    xlate per-session deny tcp any6 any6
    xlate per-session deny udp any4 any4 eq domain
    xlate per-session deny udp any4 any6 eq domain
    xlate per-session deny udp any6 any4 eq domain
    xlate per-session deny udp any6 any6 eq domain
    xlate per-session deny tcp any4 any4
    xlate per-session deny tcp any4 any6
    xlate per-session deny tcp any6 any4
    xlate per-session deny tcp any6 any6
    xlate per-session deny udp any4 any4 eq domain
    xlate per-session deny udp any4 any6 eq domain
    xlate per-session deny udp any6 any4 eq domain
    xlate per-session deny udp any6 any6 eq domain
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface GigabitEthernet0/0
    nameif outside
    security-level 0
    ip address 172.30.200.100 255.255.255.0
    interface GigabitEthernet0/1
    nameif inside
    security-level 100
    ip address 10.10.10.1 255.255.255.0
    interface GigabitEthernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    interface GigabitEthernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    interface GigabitEthernet0/4
    shutdown
    no nameif
    no security-level
    no ip address
    interface GigabitEthernet0/5
    shutdown
    no nameif
    no security-level
    no ip address
    interface GigabitEthernet0/6
    shutdown
    no nameif
    no security-level
    no ip address
    interface GigabitEthernet0/7
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    management-only
    nameif management
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    banner motd
    banner motd !!!!!!!!!!!!!!!DO NOT LOGON!!!!!!!!!!!!!!!
    boot system disk0:/asa902-smp-k8.bin
    ftp mode passive
    dns domain-lookup inside
    dns domain-lookup outside
    dns server-group DefaultDNS
    name-server 8.8.8.8
    same-security-traffic permit intra-interface
    object network internet
    host 172.30.200.100
    pager lines 24
    logging enable
    logging trap errors
    logging asdm informational
    mtu management 1500
    mtu inside 1500
    mtu outside 1500
    no failover
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-712-102.bin
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    nat (inside,inside) source dynamic any interface dns
    route outside 0.0.0.0 0.0.0.0 172.30.200.1 1
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    aaa authentication http console LOCAL
    aaa authentication serial console LOCAL
    aaa authentication ssh console LOCAL
    http server enable
    http 192.168.1.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    sysopt noproxyarp inside
    sysopt noproxyarp outside
    crypto ipsec security-association pmtu-aging infinite
    crypto ca trustpool policy
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd address 192.168.1.2-192.168.1.254 management
    dhcpd enable management
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    ssl encryption rc4-sha1
    username admin password y9JC1OmYlTqCYCh5 encrypted privilege 15
    username neocomp password zEZJ79.tgPiYxCsz encrypted privilege 15
    class-map inside-class
    match default-inspection-traffic
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
      inspect ip-options
      inspect icmp
    policy-map inside-policy
    class inside-class
      inspect dns
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect http
      inspect icmp
      inspect ip-options
      inspect ipsec-pass-thru
    service-policy global_policy global
    service-policy inside-policy interface inside
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:e8f3db05e9bce814811bac225d27ded8
    : end

    didnt work
    Itried clean configuration but its still same thing cant get to the internet thru firewall
    from asa i can ping everything but from end-user side it show DNS is not responding and i can not ping the outside interface on ASA
    ASA Version 9.0(2)
    hostname MIKUNI-LA-ASA2
    enable password 8Ry2YjIyt7RRXU24 encrypted
    xlate per-session deny tcp any4 any4
    xlate per-session deny tcp any4 any6
    xlate per-session deny tcp any6 any4
    xlate per-session deny tcp any6 any6
    xlate per-session deny udp any4 any4 eq domain
    xlate per-session deny udp any4 any6 eq domain
    xlate per-session deny udp any6 any4 eq domain
    xlate per-session deny udp any6 any6 eq domain
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface GigabitEthernet0/0
    nameif OUTSIDE
    security-level 0
    ip address dhcp setroute
    interface GigabitEthernet0/1
    nameif INSIDE
    security-level 100
    ip address 192.168.100.1 255.255.255.0
    interface GigabitEthernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    interface GigabitEthernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    interface GigabitEthernet0/4
    shutdown
    no nameif
    no security-level
    no ip address
    interface GigabitEthernet0/5
    shutdown
    no nameif
    no security-level
    no ip address
    interface GigabitEthernet0/6
    shutdown
    no nameif
    no security-level
    no ip address
    interface GigabitEthernet0/7
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    management-only
    nameif management
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    banner motd !!!!!!!!!!!!!!!DO NOT LOGON!!!!!!!!!!!!!!!
    boot system disk0:/asa902-smp-k8.bin
    ftp mode passive
    dns domain-lookup OUTSIDE
    dns domain-lookup INSIDE
    dns server-group DefaultDNS
    name-server 8.8.8.8
    object network Internet
    subnet 192.168.100.0 255.255.255.0
    pager lines 24
    logging enable
    logging console warnings
    logging asdm informational
    mtu management 1500
    mtu OUTSIDE 1500
    mtu INSIDE 1500
    no failover
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-712-102.bin
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    object network Internet
    nat (any,OUTSIDE) dynamic interface dns
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    aaa authentication http console LOCAL
    aaa authentication serial console LOCAL
    aaa authentication ssh console LOCAL
    http server enable
    http 192.168.1.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    crypto ipsec security-association pmtu-aging infinite
    crypto ca trustpool policy
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcp-client client-id interface OUTSIDE
    dhcpd address 192.168.1.2-192.168.1.254 management
    dhcpd enable management
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    ssl encryption rc4-sha1
    username admin password y9JC1OmYlTqCYCh5 encrypted privilege 15
    username neocomp password zEZJ79.tgPiYxCsz encrypted privilege 15
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
      inspect ip-options
      inspect icmp
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:8659ad01179820e90e68d3725961dc2c

  • My new IPad 2 mini its dead. Cant be on. Its  working for two days and now I cant make it on. How and what I need to do?

    I got new I Pod 2. Two days was working perfect. At the one moment it was off. Now I cant make it on. Its dead. Can you help me?

    Make an appointment at your local apple store and have them look at it.
    Have you tried to charge it? Plugged into the wall with the supplied power brick. If the battery is dead it'll remain off until it gets enough power to turn on.
    So before you try the apple store you can try plugging it in, maybe over night, and see if that helps. If that doesn't, make the appointment and let the pros look at it.

  • Why cant i get facetime on my ipod 4 touch but works on my computer?

    why cant i get facetime on my ipod touch 4 but works on my computer?

    What he said ^
    And not to insult anyone's intelligence, but make sure you're signed in to FaceTime with your Apple ID on your iPod Touch.

  • Can't get my class's getter method to work properly.

    Hello, I am new to Java programming, although I come from C and C++. This is my first post. I am working on a basic Library application that can Checkout and Return books. Eventually I would like to add the ability to read from and write to an XML file containing data for every book.
    My problem right now is that I cannot get my getter method within my Book class to work properly. When I call getData() from within main, and pass the appropriate arguments, instead of filling the variables with that object's data, it leaves them blank! Please help me.
    Here is my method within the Book class, the person and id_num are private.
    /* Gets general Book Instance Data and fills parameters with it */
         public void getData(String n, int num, String c, String d)
              n = this.person;
              num = this.id_num;
              c = this.checkout_date_string;
              d = this.due_date_string;
         }Here is how I am attempting to use it in main:
    String name = "";
    int number = 0;
    String checkout = "";
    String due = "";
    Book book1;
    /*Sets person = John Smith and id_num = 10763*/
    book1 = new Book("John Smith", 10763);
    /*Gets Checkout (todays) date and sets a due date in 2 weeks*/
    book1.Checkout();
    book1.getData(name, number, checkout, due);
    System.out.println("Book1:\n Checkout Date: " + checkout +
                             "\n Due Date: " + due + "\n Is it late: " + book1.isLate() +
                             "\n Person who checked it out: " + name + "\n ID number: " + number +
                             "\n ");Then, Here is the Output:
    Book1:
    Checkout Date:
    Due Date:
    Is it late: false
    Person who checked it out:
    ID number: 0
    Edited by: 987158 on Feb 9, 2013 11:52 AM

    >
    Well I went ahead and made separate methods to return each value. I suppose that will work just as well, especially since now I don't have to declare a bunch of strings and int's to hold the data and pass to the method.
    >
    Well this would never work anyway
    public void getData(String n, int num, String c, String d)None of those can be changed within the method. Strings are immutable and 'int' is passed by value. Each of those parameters will have the same value after the method exits as they did before it was called.
    Your book class should be using 'setters' to set the value of its instance variables.

  • I used migration to send photos form my Mac Book to my I Mac now i get an error message "iPhoto can not be opened because of a problem"  Check with the developer to make sure iPhoto works with this version of Max OSX.  You may need to install any availabl

    I used migration to send photos form my Mac Book to my I Mac now i get an error message "iPhoto can not be opened because of a problem"  Check with the developer to make sure iPhoto works with this version of Max OSX.  You may need to install any available updates or reinstall IPhoto.
    I tried installing Iphoto it said it was downloaded successfully. I still get the error messafe, and can not open any photos of program,  any suggestions?

    What version of iPhoto do you have on the Macbook and on the iMac? What systems are you running on the Macbook and on the iMac?
    Does the message only refer to "a problem" or does it specify what it is?
    Happy Holidays

  • I have an iphone 3G 16GB 4.2.1 - i moved back to canada and got telus mobile service. they cant get phone working because cellular data network tab/button is not on my phone. How do i get it on there

    i have an iphone 3G 16GB 4.2.1 - i moved back to canada and got telus mobile service. they cant get phone working because cellular data network tab/button is not on my phone. How do i get it on there

    OK. T-Mobile is NOT owned by AT&T... yet... The deal hasn't gone through yet. T-Mobie's US network is not compatible with the iPhone. Lots of things don't work right. There is not, and never has been an unlocked 3G sold in the US. Don't know where the phone originated, but more than likely it was in the US. If that's the case, the phone has been hacked/jailbroken to get it to work.
    Have you tried doing a restore or restoring the phone as new? I have to warn you, if you do so and the phone is hacked/jailbroken, it will re-lock to AT&T and will become unusalbe.  I think your best bet right now might be to save yourself a lot of grief and just upgrade to new phone from a legitimate source.
    I would never even consider buying an iPhone on ebay. 99% or more are hacked, jailbroken and/or stolen.

  • HI,  I need to jre 1.6 update 26 on my mac system to make some aaplication work. However latest available is jre 1.6 update 29. Could you suggest how I can get jre 1.6 update 26? I tried downloading older version on java. COuldn't find it on your site.

    HI,  I need to jre 1.6 update 26 on my mac system to make some aaplication work. However latest available is jre 1.6 update 29. Could you suggest how I can get jre 1.6 update 26? I tried downloading older version on java. COuldn't find it on your site.

    What are you missing?
    I inherited this app and signing the third party jars is how it was setup, I was wondering the same thing too, why was it necessary to sign the third party jars?
    The applet runs in either JRE 1.6.0_13 or JRE 1.6.0_27 depending on the other Java apps the user uses. JRE 1.6.0_13 does not have the mixed code security (so it is like is disable), but JRE 1.6.0_27 does have the mixed code security and the applet will not launch with mixed code security enable, so we have to disable it. With all the hacking going on in the last two years, is important to improve security; so this is a must.
    Yes, I always clear up the cache.
    Any idea on how to resolve this problem?

Maybe you are looking for

  • How do I get an older update?

    Right now I'm running Logic 10.0.3 and OS 10.8.5 on a 2009 Mac Pro Nehalem.  As someone with a relatively stable rig, I have hesitated to upgrade unless absolutely necessary.  They are running a more recent version on Mavericks at the school where I

  • I don't know my restriction passcode

    i dont know my restriction passcode on my ipod 4th gener...

  • How to represent java generics in UML

    Hello, Can anyone tell me how to represent java generics in UML? Say I have ClassA<ClassB>. How do I represent this in UML? Thanks in advance, Julien Martin.

  • An error occured while exporting the slideshow

    Exporting a 400 slide slideshow. After it churns for awhile and the progress bar is all done, I get an error box that says: AN error occurred while exporting the slideshow. The export fiel could not be saved. My only option is to click okay. No more

  • Problem with my 6280

    the problem with my 6280 phone is that, there's a folder in the C: that i can't erase. the folder also has a folder with a file name that i can't understand. i think its a virus because when i got that folder, something strange happened to my phone.