Catalyst 4500x : Shaping traffic and appliying queuing (nested policy-maps)

Hi Everyone, 
I got a question on how actually I could put kind of nested policy-maps under an interface on a 4500x switch. 
This is needed because 100Mbps link connecting 2 head office locations. The 100Mpbs is a metro ethernet link and the provider is fixing port to 100Mbps speed.
Since 4500x is not supporting 100Mbps speed on interfaces, the provider's port is connected to an intermediary switch at 100Mbps. And the 4500x is connected to intermediary switch at 1Gbps. 
Hence, I need to shape to 100Mpbs out to my 4500x port. But I also need do perform queuing for traffic. The thing is nested policy-maps doesn't seem to be implemented on 4500x as in routers.
Any idea on how to workaround this? In a router world I'd do something like this: 
policy-map SHAPER
class class-default
shape average 100000000
service-policy QUEUING
policy-map QUEUING
class VOICE
priority
police 5000000 conform-action transmit exceed-action drop
class INTERACTIVE
bandwidth 20000
class BULK
bandwidth 20000
class class-default
dbl
interface TenGigabitEthernet2/1/9
description TO_REMOTE_HEADOFFICE
service-policy output SHAPER
Thank you.

I have the same problem. I wanted to do sub-interfaces with dot1q tags and nested shaper policies, but the 4500x doesn't appear to support either nested shapers or subifs. Really wish there was more consistency across platforms.
Instead of the subifs, I can simply create vlan interfaces (not my favorite method, but it works).
As far as shaping goes, the best I've been able to come up with is a custom policy that polices for the realtime traffic (i.e marked with EF or AF41, 42, 43) and everything else is matched by a custom class that matches any and sets the shape average % on the interface accordingly.  (i.e. a 10g interface shaped to a 2G pipe would get 19% for all traffic and 100Mb for realtime apps like voice and video). Not perfect, but without nested policies it's hard to do a full 8 class policy and shape each class to a specific rate.
class-map match-any REALTIME
match dscp ef
match dscp af41 af42 af43
class-map match-any CATCH_ALL
match any
policy-map QOS_SHAPE_2G_OUT
 class REALTIME
  priority
  police rate percent 1
 class CATCH_ALL
  shape average percent 19
int ten1/1/27
service-policy output QOS_SHAPE_2G_OUT
If you want queuing, then drop dbl in the catch all class and you're set. This is not ideal and doesn't do as well as a nested shaper policy. If anyone can come up with a better solution, please post it!

Similar Messages

  • Tracback and reload after "sh policy-map type inspect zone-pair"

    Hi all
    hitting the issue that the device reloads after issueing "sh policy-map type inspect zone-pair"
    Patrick
    For image:
    Cisco IOS Software, ISR4400 Software (X86_64_LINUX_IOSD-UNIVERSALK9-M), Version 15.4(2)S, RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2014 by Cisco Systems, Inc.
    Compiled Wed 26-Mar-14 21:38 by mcpre
    Uptime = 00:09:36
    Happens in isr4400-universalk9.03.12.00.S.154-2.S-std.SPA.bin and  isr4400-universalk9.03.11.01.S.154-1.S1-std.SPA.bin.
    CMD: 'h policy-map type inspect zone-pair'' 15:25:08 CET Fri May 23 2014
    Exception to IOS Thread:
    Frame pointer 0x7FE738ADCE70, PC = 0x2824D9F
    UNIX-EXT-SIGNAL: Segmentation fault(11), Process = SSH Process
    -Traceback= 1#0f900c654b45d2459c0c267ce51d6164  :400000+2424D9F :400000+974FE12 :400000+974FAB8 :400000+974F5E2 :400000+27A9BB0 :400000+28297C6 :400000+281182C :400000+2810189 :400000+975962A :400000+9759522 :400000+98645DA :400000+975991D :400000+AC061C :400000+ABF735 :400000+ABDAAD :400000+3FCC510
    Fastpath Thread backtrace:
    -Traceback= 1#0f900c654b45d2459c0c267ce51d6164  c:7FE7877A2000+BE012
    Auxiliary Thread backtrace:
    -Traceback= 1#0f900c654b45d2459c0c267ce51d6164  pthread:7FE782EFD000+A7C9
    RAX = 00007FE738ADCEC4  RBX = 00007FE735F40608
    RCX = 0000000000000001  RDX = 000000000000001F
    RSP = 00007FE738ADCE70  RBP = 00007FE738ADCE70
    RSI = 0000000000000000  RDI = 00007FE738ADCEC4
    R8  = 0000000000000001  R9  = 0000000000000000
    R10 = 0000000000000002  R11 = 0000000000000002
    R12 = 000000000000001D  R13 = C88E990B00000000
    R14 = C4CEAD38E77F0000  R15 = A0ED3436E77F0001
    RFL = 0000000000010202  RIP = 0000000002824D9F
    CS = 0033  FS = 0000  GS = 0000
    ST0 = 0000 0000000000000000  ST1 = 0000 0000000000000000
    ST2 = 0000 0000000000000000  ST3 = 0000 0000000000000000
    ST4 = 0000 0000000000000000  ST5 = 0000 0000000000000000
    ST6 = 0000 0000000000000000  ST7 = 0000 0000000000000000
    X87CW = 037F  X87SW = 0000  X87TG = 0000  X87OP = 0000
    X87IP = 0000000000000000  X87DP = 0000000000000000
    XMM0  = 00000000000000000000000000000000
    XMM1  = 00000000000000000000000000000000
    XMM2  = 00000000000000000000000000000000
    XMM3  = 00000000000000000000000000000000
    XMM4  = 00000000000000000000000000000000
    XMM5  = 00000000000000000000000000000000
    XMM6  = 00000000000000000000000000000000
    XMM7  = 5C5C5C5C5C5C5C5C5C5C5C5C5C5C5C5C
    XMM8  = 36363636363636363636363636363636
    XMM9  = 36363636363636363636363636363636
    XMM10 = 5C5C5C5C5C5C5C5C5C5C5C5C5C5C5C5C
    XMM11 = 5C5C5C5C5C5C5C5C5C5C5C5C5C5C5C5C
    XMM12 = 00000000000000000000000000000000
    XMM13 = 00000000000000000000000000000000
    XMM14 = 00000000000000006F6F6B6B67676767
    XMM15 = 00000000000000000000000020202020
    MXCSR = 00001F80

    Disclaimer
    The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
    Liability Disclaimer
    In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
    Posting
    I believe tracebacks are normally indicative of a bug.  This might be something more suitable to raise with TAC.

  • Hirarchial (nested) policy bandwidth reservation

    Hi
    My requirement was to run QoS on ethernet sub-interface. To achieve that I have configured the shape (percent) command, in "child" (nested) policy maps, on Cisco 7200.
    IOS: c7200-adventerprisek9-mz.124-15.T1.bin
    Now after applying the policy on sub-interface, the reserved bandwidth for each class is not being shown accurately in "show" commands:
    7206#sh policy-map FastEthernet0/1.1
    FastEthernet0/1.1
    Service-policy output: ABCCosSub
    Class-map: class-default (match-any)
    478266 packets, 261182209 bytes
    30 second offered rate 12045000 bps, drop rate 0 bps
    Match: any
    Traffic Shaping
    Target/Average Byte Sustain Excess Interval Increment
    Rate Limit bits/int bits/int (ms) (bytes)
    100 (%) 0 (ms) 0 (ms)
    12157521/12157521 379922 1519688 1519688 125 189961 >>>>>>>>>>>>>>>>>>>>>>>Interface bandwidth is 100Mbps
    Adapt Queue Packets Bytes Packets Bytes Shaping
    Active Depth Delayed Delayed Active
    - 299 477918 261784898 268596 152975206 yes
    Service-policy : ABCCos
    Class-map: ControlClass (match-any)
    8506 packets, 959869 bytes
    30 second offered rate 45000 bps, drop rate 0 bps
    Match: ip precedence 6
    4546 packets, 480554 bytes
    30 second rate 23000 bps
    Match: mpls experimental topmost 6
    3960 packets, 479315 bytes
    30 second rate 22000 bps
    Queueing
    Output Queue: Conversation 265
    Bandwidth 20 (%)
    Bandwidth 2431 (kbps) >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>reserved bandwidth must be 20% of 100Mbps
    (pkts matched/bytes matched) 4116/478504
    (depth/total drops/no-buffer drops) 2/0/0
    exponential weight: 9
    mean queue depth: 3
    Attached is the configuration of the router and complete output of "Show policy-map", "Show interface" commands.
    rgds/bsn

    Below URL for the QoS configuration (policy based) follow the configuration guide which may help you :
    http://www.cisco.com/en/US/docs/ios/12_2/qos/configuration/guide/qcfpbr_ps1835_TSD_Products_Configuration_Guide_Chapter.html

  • Nested Tables and Advanced Queues- Please Help.

    How do i work with NestedTable type and Advanced Queue.
    I have done the following
    I have Oracle 8.1.7 enterprise edition.
    create type myType as TABLE OF varchar(32);
    create type myObject as OBJECT (
    id int,
    myt myType);
    DECLARE
    BEGIN
    dbms_aqadm.create_queue_table(
    queue_table => 'my_queue_table',
    multiple_consumers => TRUE,
    queue_payload_type => 'myObject',
    compatible => '8.1.3'
    END;
    The Nested Table and Object are created successfully.
    but the queue is not created.
    I get the following message.
    DECLARE
    ERROR at line 1:
    ORA-22913: must specify table name for nested table column or
    attribute
    ORA-06512: at "SYS.DBMS_AQADM_SYS", line 2012
    ORA-06512: at "SYS.DBMS_AQADM", line 55
    ORA-06512: at line 3
    I know how to specify the nested table storage clause for
    create table statement, but there is no provision for
    it in the create_queue_table procedure.
    Any help will be greately appriciated.
    i have already created and tested aqs with simple data types,
    also i have created simple tables with nested table type
    elements.
    but the combo of Nested tables and AQ is not working.
    thanks in advance.

    Hi Francois. Thank you very much for your reply, but it seems that i still get errors. So let me tell what i have done.
    As you suggested me: i have done a block based on a sub-query for the nested-table:
    'select courses from department where name= :department.name'.
    In the master block(department) i have the when-new-record-instance trigger:
    Declare
    LC$Req varchar2(256);
    Begin
    LC$Req := '(select ns.courses from table
    ( select courses from department where name = ''' || :DEPARTMENT.name || ''' ) ns )';
    Go_block('block11');
    Clear_Block ;
    Set_Block_Property( 'block11', QUERY_DATA_SOURCE_NAME, LC$Req ) ;
    Execute_query ;
    End ;
    Now the errors i receive, this time in the runtime mode are:
    - FRM-41380: Cannot set the blocks query data source
    -FRM-41003: This function cannot be performed here.
    Since it seems that you know how to work with the nested table i would really appreaciate your help. I am new in the nested table and if you could give an ex with my tables it would be great.
    Thank you in advance.

  • On a 3750 enhanced services port, are hierarchical queueing and standard queuing features mutually exclusive?

    When you configure hierarchical queueing on an enhanced services port, should one also configure the egress queue chararcteristics such as buffer space and thresholds, shaped/shared weights, egress priority queue, etc., that is all of those characteristics that one would configure if one were configuring a port for standard QOS.  In other words, on an enhanced services port, are the hierarchical queueing features using the modular QOS CLI and the standard egress queueing features supposed to be used together or are they mutually exclusive?

    Hi Christine,
    Answer to your confusion is in the following document.
    http://www.cisco.com/en/US/docs/switches/metro/catalyst3750m/software/release/12.1_14_ax/release/notes/OL464603.html#wp58682
    On an ES port, you can use LLQ (enabled with the priority policy-map class configuration command) and the egress priority queue (enabled with the priority-queue out
    interface configuration command). By using these two features, you can
    give priority to a class of traffic and avoid losing traffic when the
    switch is congested. In previous releases (before the egress priority
    queue was supported), you could put a traffic class into the
    strict-priority queue, but congestion at the egress queue-sets could
    result in the dropping of that priority traffic. The priority-queue out
    interface configuration command enables you to prioritize the same
    traffic class at the egress queue-sets, ensuring that priority traffic
    reaches the hierarchical queues and is processed with priority.
    you can also fine tune the Queue-sets for your desired results.
    http://www.cisco.com/en/US/docs/switches/metro/catalyst3750m/software/release/12.2_50_se/configuration/guide/swqos.html#wp1162303

  • Catalyst 4500-X, VSS, and SVI

    Hello, everybody!
    I have a proyect to implement the feature VSS, with two catalyst 4500-X, it will be the layer Core/Distribution.
    So, I want integrate in the catalyst 4500X, Inter vlan routing (SVI)  and vtp domain,  in the layer access, we´ll have  SW 3750-X  with PoE.
    Is possible configure SVI  in my catalyst 4500-X.  to separate traffic across VLANs. and the routing will be in the 4500X too.  ???
    My customer does not have sufficient space to mount the serie 4500E in the Rack, so he prefer the 4500-X.
    Help me!
    Thanks!
    Regards

    Hi,
    Is possible configure SVI in my catalyst 4500-X. to separate traffic across VLANs. and the routing will be in the 4500X too. ???
    Yes, there is no different between a VSS pair and non-VSS when it comes to SVI and inter-vlan routing.  It works the same way as if the 4500-X ware separate.
    HTH

  • Messages stuck in QRFC inbound and outbound queues by system error

    Hi Experts,
    We faced a big problem in our PI server which stopped all the traffic in the iDoc to File interface. Both the QRFC queues (inbound - SMQ1 as outbound - SMQ2) where stuck by a system error.
    In IDX5 of PI we saw two inbound iDocs on exact the same date/time of creation. Both iDocs are displayed in SXMB_MONI with the status "Canceled - Since Already Processed". The output files of both iDocs are generetad on the outbound side.
    The output files are genereted with a date/time stamp in filename exactly as: "pi_20101106-221812-437.dat" and "pi_20101106-221812-438.dat". So it seems that both processes where running on exact the same time.
    When looking into the system error we see the following details:
    com.sap.engine.interfaces.messaging.api.exception.DuplicateMessageException: Message Id 00505697-181b-1ddf-babd-68f1ac208528(INBOUND) already exists in duplicate check table: com.sap.sql.DuplicateKeyException: [200]: Duplicate key
    This caused that the QRFC queues where both stuck in inbound as outbound with a SYSERROR, so PI stopped and the queues should be reactivated manually.
    Does anybody have some idea of the real cause of this error. We really want to prevent such situation in the future.
    Thanks in advance!
    Best regards,
    Joost

    Hi Joost,
    Are you using an adpater module to avoid the same file name processed by the receiver channel ???
    If this is the case change the filename and retest flow otherwise remove the module (ex: localejbs/AF_Modules/MessageTransformBean - Local Enterprise Bean) from the channel check it whether the file getting processed or not...
    OR...you have an incorrect module configuration in the receiver channel.
    Do not remove the standard SAP module and make sure that you add additional modules before it.
    cheers,
    Ram.

  • Using JMS and Advanced Queuing within forms.

    I am wondering if anyone can forsee problems with embedding a javabean inside a form that:
    listens to an Oracle queue.
    Do you think there would be some type of problem with a connection factory trying to create a connection and a session from within forms using JDBC?
    Thanks in advance

    Sandu,you are right.
    A Forms timer with status polling is a good and stabil solution .
    But we are connected on a database and a polling of a database event - Job is finished, or a reply received in a Queue -
    is always a network traffic and overhead when we use polling times < 1 min ..
    It would be also a good solution and interesting feature of Forms that the database event sends a message to the waiting client (process ?) ..

  • Cisco ASA 5505 Cannot ping local traffic and local hosts cannot get out

    I have, what I believe to be, a simple issue - I must be missing something.
    Site to Site VPN with Cisco ASA's. VPN is up, and remote hosts can ping the inside int of ASA (10.51.253.209).
    There is a PC (10.51.253.210) plugged into e0/1.
    I know the PC is configured correctly with Windows firewall tuned off.
    The PC cannot get to the ouside world, and the ASA cannot ping 10.51.253.210.
    I have seen this before, and I deleted VLAN 1, recreated it, and I could ping the local host without issue.
    Basically, the VPN is up and running but PC 10.51.253.210 cannot get out.
    Any ideas? Sanitized Config is below. Thanks !
    ASA Version 7.2(4)
    hostname *****
    domain-name *****
    enable password N7FecZuSHJlVZC2P encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Vlan1
    nameif Inside
    security-level 100
    ip address 10.51.253.209 255.255.255.248
    interface Vlan2
    nameif Outside
    security-level 0
    ip address ***** 255.255.255.248
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    shutdown
    interface Ethernet0/3
    shutdown
    interface Ethernet0/4
    shutdown
    interface Ethernet0/5
    shutdown
    interface Ethernet0/6
    shutdown
    interface Ethernet0/7
    shutdown
    ftp mode passive
    dns server-group DefaultDNS
    domain-name *****
    access-list No_NAT extended permit ip 10.51.253.208 255.255.255.248 10.1.7.0 255.255.255.0
    access-list No_NAT extended permit ip 10.51.253.208 255.255.255.248 host 10.1.10.250
    access-list No_NAT extended permit ip 10.51.253.208 255.255.255.248 host 10.1.3.200
    access-list No_NAT extended permit ip 10.51.253.208 255.255.255.248 host 10.1.3.9
    access-list No_NAT extended permit ip 10.51.253.208 255.255.255.248 host 10.10.10.14
    access-list No_NAT extended permit ip 10.51.253.208 255.255.255.248 host 10.10.10.15
    access-list No_NAT extended permit ip 10.51.253.208 255.255.255.248 host 10.10.10.16
    access-list No_NAT extended permit ip 10.51.253.208 255.255.255.248 10.1.9.0 255.255.255.0
    access-list No_NAT extended permit ip 10.51.253.208 255.255.255.248 10.10.9.0 255.255.255.0
    access-list No_NAT extended permit ip 10.51.253.208 255.255.255.248 ***** 255.255.255.240
    access-list Outside_VPN extended permit ip 10.51.253.208 255.255.255.248 10.1.7.0 255.255.255.0
    access-list Outside_VPN extended permit ip 10.51.253.208 255.255.255.248 host 10.1.10.250
    access-list Outside_VPN extended permit ip 10.51.253.208 255.255.255.248 host 10.1.3.200
    access-list Outside_VPN extended permit ip 10.51.253.208 255.255.255.248 host 10.1.3.9
    access-list Outside_VPN extended permit ip 10.51.253.208 255.255.255.248 host 10.10.10.14
    access-list Outside_VPN extended permit ip 10.51.253.208 255.255.255.248 host 10.10.10.15
    access-list Outside_VPN extended permit ip 10.51.253.208 255.255.255.248 host 10.10.10.16
    access-list Outside_VPN extended permit ip 10.51.253.208 255.255.255.248 10.1.9.0 255.255.255.0
    access-list Outside_VPN extended permit ip 10.51.253.208 255.255.255.248 10.10.9.0 255.255.255.0
    access-list Outside_VPN extended permit ip 10.51.253.208 255.255.255.248 ***** 255.255.255.240
    pager lines 24
    mtu Outside 1500
    mtu Inside
    icmp unreachable rate-limit 1 burst-size 1
    icmp permit any Outside
    no asdm history enable
    arp timeout 14400
    global (Outside) 1 interface
    nat (Inside) 0 access-list No_NAT
    route Outside 0.0.0.0 0.0.0.0 ***** 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    aaa authentication enable console LOCAL
    aaa authentication serial console LOCAL
    aaa authentication ssh console LOCAL
    http server enable
    no snmp-server location
    no snmp-server contact
    snmp-server community *****
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec transform-set DPS_Set esp-3des esp-md5-hmac
    crypto map DPS_Map 10 match address Outside_VPN
    crypto map DPS_Map 10 set peer *****
    crypto map DPS_Map 10 set transform-set *****
    crypto map DPS_Map interface Outside
    crypto isakmp enable Outside
    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash md5
    group 2
    lifetime 28800
    crypto isakmp policy 65535
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    telnet timeout 5
    ssh 0.0.0.0 0.0.0.0 Outside
    ssh timeout 60
    console timeout 0
    management-access Inside
    username test password P4ttSyrm33SV8TYp encrypted
    tunnel-group ***** type ipsec-l2l
    tunnel-group ***** ipsec-attributes
    pre-shared-key *
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect netbios
      inspect rsh
      inspect rtsp
      inspect skinny
      inspect esmtp
      inspect sqlnet
      inspect sunrpc
      inspect tftp
      inspect sip
      inspect xdmcp
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:8d0adca63eab6c6c738cc4ab432f609d
    : end
    1500

    Hi Martin,
    Which way you are trying. Sending traffic via site to site is not working or traffic which you generate to outside world is not working?
    But you say ASA connected interface to PC itself is not pinging that is strange. But try setting up the specific rules for the outgoing connection and check. Instead of not having any ACL.
    If it is outside world the you may need to check on the NAT rules which is not correct.
    If it is site to site then you may need to check few other things.
    Please do rate for the helpful posts.
    By
    Karthik

  • How to delete the data in update queue and delta queue for Queued delta?

    Dear BWers,
    How do i delete the delta queue and update queue data before i fill the setup tables for a extraction based on Queued delta. Please help.
    Thanks
    Raj

    Hi Raj,
    I think you need some ground work for the LO extraction same as others here. Please read the 3 blogs expliciltly created for LIS by Robert Negro.
    /people/sap.user72/blog/2004/12/16/logistic-cockpit-delta-mechanism--episode-one-v3-update-the-145serializer146
    /people/sap.user72/blog/2004/12/23/logistic-cockpit-delta-mechanism--episode-two-v3-update-when-some-problems-can-occur
    /people/sap.user72/blog/2005/01/19/logistic-cockpit-delta-mechanism--episode-three-the-new-update-methods
    As well, the OSS 380078 would clear your doubts reagrding the the BW QUEUE mainatinance. 
    Please let me know if these material has been suffecient enough.
    regarda,
    raj

  • HP 1160 printer and HP newer printers and print queues

    FYI. The HP 1160 printer does not support queue based printing.
    We use Novell 5, IPX, and print queues. Our company has always been HP
    LaserJet printers based. They have been very reliable and only recently did
    we need to replace one. We have small workgroups so lighter duty printers
    have been fine and the 1160 seemed comparable to others we still use. Until
    we just purchased the 1160 all previous HP printers had supported Novell
    print queues. Hp tech support said it was a Novell issue..(typical cop out).
    Any input on what new HP printers actually support Queue based printing
    would be appreciated. Nothing on their web site actually indicates this
    support (or lack of it).
    Thanks
    Terry B

    You can always use external jet directs if necessary.
    Additionally, if they support LPR, you can use PrintQs via NDPS.
    ( No NDPS support required on the client side.)
    Terry B wrote:
    > FYI. The HP 1160 printer does not support queue based printing.
    >
    > We use Novell 5, IPX, and print queues. Our company has always been HP
    > LaserJet printers based. They have been very reliable and only recently did
    > we need to replace one. We have small workgroups so lighter duty printers
    > have been fine and the 1160 seemed comparable to others we still use. Until
    > we just purchased the 1160 all previous HP printers had supported Novell
    > print queues. Hp tech support said it was a Novell issue..(typical cop out).
    >
    > Any input on what new HP printers actually support Queue based printing
    > would be appreciated. Nothing on their web site actually indicates this
    > support (or lack of it).
    >
    > Thanks
    >
    > Terry B

  • Compare creation of Datasources and JMS Queues : SAP vs (Weblogic/Websphere

    I am used to creating JDBC Datasources and JMS Queues on Weblogic/Websphere thru their Admin applications.
    Can someone compare/contrast that process to that on SAP's netweaver ( either using NWA or Visual Administrator).
    Thanks

    Hi Parag,
    For the process of creating JDBC datasources and JMS resources @ SAP NetWeaver you can refer to the documents here on SDN and help.sap.com, and compare that process for yourself, thus not being influenced by others' biased or unbiased opinions.
    For NetWeaver 04 and 04s these would be:
    <a href="http://help.sap.com/saphelp_nw04/helpdata/en/b0/6e62f30cbe9e44977c78dbdc7a6b27/frameset.htm">JDBC Connector Service</a>
    <a href="http://help.sap.com/saphelp_nw04/helpdata/en/22/cf4e71c46cdb4da31153be96c5389f/frameset.htm">JMS Connector Service</a>
    For the <a href="https://www.sdn.sap.comhttp://www.sdn.sap.comhttp://www.sdn.sap.com/irj/sdn/javaee5">Java EE 5 Edition</a>:
    <a href="https://www.sdn.sap.comhttp://www.sdn.sap.comhttp://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/docs/library/uuid/7bb9751d-0e01-0010-febd-c3adce2c408c">Working with Database Tables, DataSources and JMS Resources</a>
    <a href="https://www.sdn.sap.comhttp://www.sdn.sap.comhttp://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/docs/library/uuid/806e75a0-0e01-0010-2587-fc518de8ac1a">Administration Guide</a> -> section "Application Resources Management" (pages 89-104)
    Hope that helps!
    Your feedback/findings are very welcome!
    -Vladimir

  • How to automate checking status of Replication agent and Replication queue in CQ5

    As part of monitoring the status of replication agents and replication queue, is it possible to automate the checking process?
    We can check them from GUI, but from a monitoring perspective we are loking for a mechanism where the status can be checked continuously and we are alerted whenever there is some issue.
    1. Check status of replication agent (enabled/disabled)
    2. Check status of replication queue (if the queue is blocked)
    Thanks in advance
    nkrao

    you can pull the queue from the page the same way the UI gets the list
    in the table:
    curl -u admin:admin
    "http://localhost:4502/etc/replication/agents.author/publish/jcr:content.queue.json?agent=p ublish"
    and then use a shell library like ticktick.sh to parse the json
    response. A sample of how to get the bundles loaded and installed from
    CQ using the ticktick library can be found here
    https://github.com/kristopolous/TickTick
    http://ruben42.wordpress.com/2012/04/24/using-ticktick-sh-to-parse-json-responses-from-ado be-cq5-5/

  • What is the difference in the System Event triggers: Any queue limit set to zero and System queue reached its job limit

    My co-worker and I are not sure what the difference between Any queue limit set to zero and System queue reached its job limit are in the System Events.

    Hi jlayton,
    System queue limit is the sum of all queue limits you have defined. For example, if you have a system queue limit of, say, 100 -- queue A has 50 jobs active, and queue B also has 50 jobs active, then you will receive an alert System queue reached its job limit since it is set to 100.
    Any queue limit set to zero. Note, this may also include the System queue. For example, if you want to gracefully stop Tidal, you may want to set system queue = 0 so that there are no active jobs. When you do this, you will receive an alert queue limit set to zero.
    BR,
    Derrick Au

  • Significance of Inboun and Outbound queue in sales order replication

    Hi CRM Leads,
    What is the significance of Inbound Queue and Outbound queue in saleas order replication from CRM to ECC.
    What exactly happens in Outbound Queue and Inbound Queue.
    Thanks,
    Sandeep
    What

    Inbound - Tcode: SMQ2 :  Inbound in the context of CRM and this queue shows the business transaction, master data and configuration data that are coming from ECC into CRM .
    Naming Convention for Queues
    The names of queues for data transfers from an ERP back end to the CRM server are made up as follows:
      R3A (from ERP back end to CRM)
        I for the initial data transfer / for Data Synchronization
        D for the delta data transfer
        U for loading to the ERP back end
        R for Defining Requests
        <Object> Name or part of object name, or the name of the higher-level independent object
        <Key> Only delta queues are subdivided by keys
    Outbound - Tcode SMQ1 - Outbound in the context of CRM and this queue shows the transactions and data that are going from CRM to ECC
    See more on [Using CRM Queues|http://help.sap.com/saphelp_crm70/helpdata/EN/49/2d9d9707361903e10000000a42189c/content.htm] following the link.
    Read the [CRM Adapter Framework|http://help.sap.com/saphelp_crm70/helpdata/EN/49/2e33a2a6c51d24e10000000a421937/content.htm] for advanced learning.

Maybe you are looking for

  • Display entire log in script logic?

    When users run a script logic, eg to push data from one model to another, they get errors like: Invalid Members [ACCOUNT_DTL]=61500270 Invalid Members [ACCOUNT_DTL]=51301500 However these errors are at the very end of the log and the user cannot see

  • PowerMac G4 Upgrade

    Hi, I was just wondering, if I bought a mac pro motherboard could I change a G4 into a mac pro? It just that I love the stylying of the G4. I would happily cut up its insides to make it fit. Thanks

  • My macbook pro is version 10.7.3 and since I bought it, I try to update but it gives error, what should i do?

    My macbook pro is version 10.7.3 and since I bought it, I try to update but it gives error, what should i do?

  • SQL Data Modeler Methodology

    What methodology is guiding the overall systems analysis approach behind SQL Data Modeler? The Help documentation seems to be based on some methodology, but it is unfamiliar to me. Zachman is not a methodology, Bachman is an ERD notation, and OMG MOF

  • Problems installing Oracle8i v 8.1.6 on ICL Teamserver running Unixware

    When trying to do the above I receive an error saying that runInstaller could not be found.When I edited the script, it appears that that it looks for one of three forms of Unix via /bin/uname. when I type uname -a I receive the following UNIX_SV oli