Cfftp connection attribute issue

Hi community!
I am trying to extablish a secure FTP connection and my code is complaining about the attribute connection. I am really troubled since I need to specify a connection name to be able to reuse my connection again. This is my code:
<cftry>
<cfftp action="open" connection="VeratadFtpConnection" fingerprint="#variables.fingerprint#" key=\\server\path\key.ppk passphrase="passphrase" secure="no" server="ftp.server.com" stoponerror="no" username="someuser">
<cfcatch type="any">
  <cfoutput>
  #cfcatch.Message#<br />
  #cfcatch.Detail#<br />
  #cfcatch.Type#<br />
  </cfoutput>
</cfcatch>
</cftry>
I'd appreciate any thoughts!
Thanks!

Go to Multiprovider change mode.
Go to Nav. Attribs Tab - selection the desired Nav. Attribs.
Go to Identification tab - Select the desired Nav. Attribs.
Good Luck,
AT

Similar Messages

  • Change DatabaseCharacterSet connection attribute in timesten

    hi While connecting to database having diffrent charecter set getting the following error,
    6228: Invalid value (JA16SJIS) for DatabaseCharacterSet connection attribute -- value must be the same as the current data store value (WE8ISO8859P1)
    The command failed.
    I have given the JA16SJIS charecter set in the DSN, but I think I need to change in timesten too please correct me if wrong also please suggest.

    I'm afraid that I don't quite understand what you want to achieve, perhaps you can explain in more detail? As I explained, the database character set for a TimesTen datastore is something that is fixed when the store is created and cannot be changed without destroying the datastore and re-creating it with a different value for the database character set. Thsi behaviour is the same as for an Oracle database.
    If you have multiple backend Oracle databases using different database character sets then you cannot cache them in the same TimesTen datastore (regardless of the character set issue, Cache Connect does not currently permit a single cache datastore to cache data from multiple backend databases anyway). In that case, each backend Oracle database must be cached using a separate TImesTen datastore.
    If you simply wish the applications to be able to use a differnet character set to that defined in the TT database then that is easily achieved by having them specify the caharacter set they wish to sue at conhnection time by including the ConnectionCharacterSet=xxxxx string as part of their connection string/URL.
    Have you taken some time to read the various guides in the TimesTen documentation set? They are very well written and contain a great deal of useful information and a good description of the various concepts relating to Timesten, Replication and Cache Connect. They are a great way to gain a good understanding of TimesTen.
    Regards,
    Chris

  • My Internet Connection Dropping Issues...

    I too am having the occasional Internet connection dropping issues.  Phone and TV continue to work.
    Since I had Fios installed last November I am on my third ONT and 2nd router.  When I called in my latest drop yesterday the call center person told me I had a hardware issue because my computer had a valid IP address assigned.  I tried to teach her something about DHCP but she would not listen to me.  I asked her to please reboot the ONT and she refused because "nothing was indicating a problem with it".  Whatever...
    Each time the Internet goes out the router acts fat and happy.  I have full green on WAN Coax, and strangely enough, a flashing green Internet activity indicator.  Logging into the router shows that I am MOCA connected and assigned a WAN IP address.  But I can't get out past the router at all.  On the event that led to me getting a replacement router the lady said she could talk to the ONT just fine, but not the router.  We reset the router and ONT port numerous times and the connection finally came back up.
    I am not sure of the protocol between the ONT and router, but I think the ONT is keeping enough signal going to make the router "think" its happy, but then the ONT is not passing packets at some point.  After yesterdays call and the refusal to reset the ONT I just hung up on her and reset it myself.  Of course everything started working just fine...like I thought it would.
    So what is the issue here?  Is MOCA a mess?  Is an Ethernet connection to the ONT better?  I am utterly disgusted with this miserable system and can't afford to continue having these outages.
    I should also add the other wonderful features I have seen.  When I tried to powercycle the *new* router yesterday it decided to dump its entire config including my port forwarding.  Nice...  And I have given up using wireless because if I set the router for WPA it locks up so hard that it takes a master reset to get going again.
    Anyone have some advice on getting this system stable?

    I would try using a non-verizon router.  I used the Netgear router and it fixed my problem.  The Verizon router seem to be pieces of garbage and they over-hear.

  • Warning  6226: Ignoring value requested for first connection attribute 'TempSize'

    Hi
    Was trying to load, here is what I see. Appreciate your help.
    con1: Command> load cache group g_sdata_awt commit every 1000 rows;
    5056: The cache operation fails: error_type=<TimesTen Error>, error_code=<3407>, error_message: [TimesTen]TT3407: Cannot allocate space to store ownership information for global cache groups because temporary data partition free space is below the minimum threshold of 3000000 bytes - from grid member DDGRID_DD_TTDB_1
    The command failed.
    con1: Command>
    [timesten@timesten101 info]$ ttisql -connstr "dsn=DD_TTDB;tempsize=4096";
    Copyright (c) 1996, 2013, Oracle and/or its affiliates. All rights reserved.
    Type ? or "help" for help, type "exit" to quit ttIsql.
    connect "dsn=DD_TTDB;tempsize=4096";
    Warning  6226: Ignoring value requested for first connection attribute 'TempSize' -- value currently in use: 32, requested value: 4096
    Connection successful: DSN=DD_TTDB;UID=timesten;DataStore=/home/timesten/TimesTen/ttdev/DD_TTDB;DatabaseCharacterSet=AL32UTF8;ConnectionCharacterSet=US7ASCII;DRIVER=/home/timesten/TimesTen/ttdev/lib/libtten.so;LogDir=/home/timesten/TimesTen/ttdev/logs/DD_TTDB;PermSize=8196;TempSize=4096;TypeMode=0;OracleNetServiceName=VIS1;
    (Default setting AutoCommit=1)
    Command>
    I tried :
    HOWTO : Understand Modifying TimesTen PermSize And TempSize First Connect Database Attributes (Doc ID 1081008.1)
    It did not help! Thanks a lot.
    Anil

    Hi Chris, Thanks a lot again! I guess I followed the steps.
    Sorry in a rush to get this done, not able to read all the docs.
    Still getting the error, can you please point to me where I am going wrong:
    Sorry for being childish pest here, tried it hard but couldnt get too far.
    [timesten@timesten101 ~]$ ttadmin -rampolicy manual DD_ttdb
    RAM Residence Policy            : manual
    Manually Loaded In RAM          : False
    Replication Agent Policy        : manual
    Replication Manually Started    : False
    Cache Agent Policy              : manual
    Cache Agent Manually Started    : False
    [timesten@timesten101 ~]$ ttdaemonadmin -stop;
    TimesTen Daemon stopped.
    [timesten@timesten101 ~]$ ttdaemonadmin -start;
    TimesTen Daemon startup OK.
    [timesten@timesten101 ~]$ ttstatus;
    TimesTen status report as of Mon Feb 10 08:47:28 2014
    Daemon pid 19519 port 53396 instance ttdev
    TimesTen server pid 19528 started on port 53397
    Data store /home/timesten/TimesTen/ttdev/DD_TTDB
    There are no connections to the data store
    RAM residence policy: Manual
    Data store is manually unloaded from RAM
    Replication policy  : Manual
    Cache Agent policy  : Manual
    PL/SQL enabled.
    Accessible by group ttadmin
    End of report
    [timesten@timesten101 ~]$
    [timesten@timesten101 ~]$ ttadmin -rampolicy inuse DD_ttdb
    RAM Residence Policy            : inUse
    Replication Agent Policy        : manual
    Replication Manually Started    : False
    Cache Agent Policy              : manual
    Cache Agent Manually Started    : False
    [timesten@timesten101 ~]$ ttstatus
    TimesTen status report as of Mon Feb 10 08:47:59 2014
    Daemon pid 19519 port 53396 instance ttdev
    TimesTen server pid 19528 started on port 53397
    Data store /home/timesten/TimesTen/ttdev/DD_TTDB
    There are no connections to the data store
    Replication policy  : Manual
    Cache Agent policy  : Manual
    PL/SQL enabled.
    Accessible by group ttadmin
    End of report
    [timesten@timesten101 ~]$ ttisql -connstr "dsn=DD_TTDB;uid=cacheadm;pwd=cacheadm;oraclepwd=cacheadm";
    Copyright (c) 1996, 2013, Oracle and/or its affiliates. All rights reserved.
    Type ? or "help" for help, type "exit" to quit ttIsql.
    connect "dsn=DD_TTDB;uid=cacheadm;pwd=cacheadm;oraclepwd=cacheadm";
    15019: Only the instance admin may alter the TempSize attribute
    The command failed.
    Done.
    [timesten@timesten101 ~]$

  • Connection pool issues with Mysql

    Hi,
    I have defined sufficient read connections (50) in the toplink configuration, I am finding toplink is not releasing the connections in Mysql, this is when run from Jboss App server.
    Is anyone aware of toplink connection pool issues with MySql?
    thanks

    TopLink always closes connections, I cannot see how this could occur.
    Please include your persistence.xml or sessions.xml. Also ensure you are closing your EntityManager or ClientSession, especially if using exclusive connections.
    Also include the exception you are getting.
    James : http://www.eclipselink.org

  • Help please!! Untrusted connection no issuer chain provided...

    firefox untrusted connection no issuer chain was provided...
    I cannot browse almost any website without receiving this error. I've tried the adjusting the date/clock and I've deleting the cert8. data in the profile for firefox. Nothing is working.
    Also, when I view certificates, it says that it won't be enabled until 7/21/2014?? What's up with that?
    Can anyone please help me...?

    You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates.
    *Click the link at the bottom of the error page: "I Understand the Risks"
    Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate".
    *Click the "View..." button and inspect the certificate and check who is the issuer of the certificate.
    You can see more Details like intermediate certificates that are used in the Details pane.
    If "I Understand the Risks" is missing then this page may be opened in an (i)frame and in that case try the right-click context menu and use "This Frame: Open Frame in New Tab".
    *Note that some firewalls monitor (secure) connections and that programs like Sendori or FiddlerRoot can intercept connections and send their own certificate instead of the website's certificate.
    *Note that it is not recommended to add a permanent exception in cases like this, so only use it to inspect the certificate.

  • MBP wifi "connection timeout" issue

    My 2010 macbook pro has trouble connecting to many wifi networks.  It works fine connecting to my network at home, but any sort of public wifi or hotel or friend's network is likely to give it trouble. 
    I get the "connection timeout" issue, and I know that I'm not the only one, but I didn't manage to find anything that worked from scouring this forum.  Just to delinate the issue: all my other devices (iPad, iPhone, other laptops) connect fine to wifi networks in exactly the same places.  I managed to find a workaround by getting a cheap wifi dongle that connects fine in precisely the same places that the MBP's built-in antenna does not.  Is there any way to fix this, or am I just stuck dongling it up?

    Try going into Network Preferences > Wi-Fi > Advanced. Click the network you're trying to join and click the minus button. This forces your mac to forget any saved credentials associated with that network and it will try to make a fresh connection. You can also try Network Preferences > Assist me... > Diagnostics to give you some more troubleshooting suggestions. It will probably tell you to restart your router/modem which sometimes works but you're usually not allowed to do to this to a public wifi hotspot.
    It's also possible that your AirPort Extreme card, which is the part your mac uses to connect to wifi, is failing. Since 2010's are no longer under warranty, you can look up the iFixit guides to see if you're feeling adventurous enough to replace it yourself (if it is replaceable).

  • Cisco ASA 5505 Ipsec VPN and random connection dropping issues.

    Hello,
    We are currently having issues with a ASA 5505 Ipsec VPN. It was configured about 7-8 months ago and has been running very well..up until the last few weeks.  For some reason, the VPN tends to randomly disconnect any user clients connected a lot.  Furthermore, sometimes it actually connects; however does not put us on the local network for some reason and unable to browse file server.  We have tried rebooting the ASA a few times and our ISP Time Warner informed us there are no signs of packet loss but still unable to pinpoint the problem.  Sometimes users close out of VPN client completely, reopen several times and then it works.  However it's never really consistent enough and hasn't been the last few weeks.  No configuration changes have been made to ASA at all.  Furthermore, the Cisco Ipsec VPN client version is: 5.0.70
    Directly below is our current running config (modded for public).  Any help or ideas would be greatly appreciated.  Otherwise, if everything looks good...then I will defer back to our ISP Time Warner:
    : Saved
    ASA Version 8.4(2)
    hostname domainasa
    domain-name adomain.local
    enable password cTfsR84pqF5Xohw. encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.2.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address 205.101.1.240 255.255.255.248
    ftp mode passive
    clock timezone EST -5
    clock summer-time EDT recurring
    dns domain-lookup inside
    dns domain-lookup outside
    dns server-group DefaultDNS
    name-server 192.168.2.60
    domain-name adomain.local
    same-security-traffic permit intra-interface
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    object network SBS_2011
    host 192.168.2.60
    object network NETWORK_OBJ_192.168.2.0_24
    subnet 192.168.2.0 255.255.255.0
    object network NETWORK_OBJ_192.168.5.192_
    27
    subnet 192.168.5.192 255.255.255.224
    object network Https_Access
    host 192.168.2.90
    description Spam Hero
    object-group network DM_INLINE_NETWORK_1
    network-object object SPAM1
    network-object object SPAM2
    network-object object SPAM3
    network-object object SPAM4
    network-object object SPAM5
    network-object object SPAM6
    network-object object SPAM7
    network-object object SPAM8
    object-group service RDP tcp
    description Microsoft RDP
    port-object eq 3389
    access-list outside_access_in extended permit tcp object-group DM_INLINE_NETWORK_1 object SBS_2011 eq smtp
    access-list outside_access_in extended permit tcp any object SBS_2011 eq https
    access-list outside_access_in extended permit icmp any interface outside
    access-list outside_access_in remark External RDP Access
    access-list outside_access_in extended permit tcp any object SBS_2011 object-group RDP
    access-list domain_splitTunnelAcl standard permit 192.168.2.0 255.255.255.0
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    ip local pool test 192.168.10.1-192.168.10.5 mask 255.255.255.0
    ip local pool VPN_Users 192.168.5.194-192.168.5.22
    0 mask 255.255.255.0
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    nat (inside,outside) source static NETWORK_OBJ_192.168.2.0_24
    NETWORK_OBJ_192.168.2.0_24
    destination static NETWORK_OBJ_192.168.5.192_
    27 NETWORK_OBJ_192.168.5.192_
    27 no-proxy-arp route-lookup
    object network obj_any
    nat (inside,outside) dynamic interface
    object network SBS_2011
    nat (inside,outside) static interface service tcp smtp smtp
    object network Https_Access
    nat (inside,outside) static interface service tcp https https
    nat (inside,outside) after-auto source dynamic any interface
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 205.101.1.239 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-reco
    rd DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 192.168.2.0 255.255.255.0 inside
    http 192.168.1.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto ikev1 enable outside
    crypto ikev1 policy 10
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    telnet 192.168.2.0 255.255.255.0 inside
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd address 192.168.2.160-192.168.2.19
    9 inside
    dhcpd dns 192.168.2.60 24.29.99.36 interface inside
    dhcpd wins 192.168.2.60 24.29.99.36 interface inside
    dhcpd domain adomain interface inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    group-policy domain internal
    group-policy domain attributes
    wins-server value 192.168.2.60
    dns-server value 192.168.2.60
    vpn-tunnel-protocol ikev1
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value domain_splitTunnelAcl
    default-domain value adomain.local
    username ben password zWCAaitV3CB.GA87 encrypted privilege 0
    username ben attributes
    vpn-group-policy domain
    username sdomain password FATqd4I1ZoqyQ/MN encrypted
    username sdomain attributes
    vpn-group-policy domain
    username adomain password V5.hvhZU4S8NwGg/ encrypted
    username adomain attributes
    vpn-group-policy domain
    service-type admin
    username jdomain password uODal3Mlensb8d.t encrypted privilege 0
    username jdomain attributes
    vpn-group-policy domain
    service-type admin
    tunnel-group domain type remote-access
    tunnel-group domain general-attributes
    address-pool VPN_Users
    default-group-policy domain
    tunnel-group domain ipsec-attributes
    ikev1 pre-shared-key *****
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
      inspect icmp
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:e2466a5b754
    eebcdb0cef
    f051bef91d
    9
    : end
    no asdm history enable
    Thanks again

    Hello Belnet,
    What do the logs show from the ASA.
    Can you post them ??
    Any other question..Sure..Just remember to rate all of the community answers.
    Julio

  • SSIS excel connection datatype issue

    HI
    Please find data below
    ColA            ColB
    74378             11213
    312             21312
    34                 234
    7329             27924
    23423             224353
    42342             13243
    54245             32321
    25423             6483
    5234             84379
    dmf             934293
    52                 9549
    49                 439879
    ads             asdf
    asd             aesdf
    asd             asdf
    asd             asdf
    asdf             asdf
    sadf             asdf
    asdf             sadf
    Using excel connection to load data to SQL Server When I try doing this character data is loading as nulls, I have tried by putting IMEX=1 property in connection string and removing IMEX=1 property from connection string , in both cases it is showing nulls,
    in the data viewer which i have placed after Excel source. I have also tried using the OPENROWSET which for some reason does not create an adhoc connection. I also tried changing the Datatypes in the advanced editor which again throws error. I tried all possible
    ways of fixing this issue but no luck yet. Could you please help resolve this. For some reason SSIS excel connection reads only the first 8 rows and decides a datatype and rest showup NULL.

    The problem with your data is that Excel is attempting to guess the data type of the columns.  By default, the TypeGuessRows property is set to 8, which means it will sample the first eight rows.  In your data, the first eight rows are all numbers,
    so Excel interprets the entire column as numeric.  When it encounters text, it decides it can't convert text to numbers, so it provides SSIS with a NULL.
    IMEX has no effect in the above scenario (with the default TypeGuessRows value) because IMEX applies when Excel finds "mixed types" in the columns - and in your case (with eight rows) it does not.
    TypeGuessRows can be modified (as Reza suggested) but only for values from 0 to 16.  In your specific case, setting it to 16 would have an effect.  Excel would read your file, see some numeric AND text values, and decide those columns have "mixed
    types".  NOW the IMEX attribute comes into play.  If you DON'T specify IMEX=1, then Excel will choose a data type based on majority wins.  In your specific case, it would still choose numeric for column A and column B, because most of the values
    in the first 16 rows are numeric.  If you specify IMEX=1, then Excel behaves differently.  Instead of "majority wins", if multiple data types are detected, it ALWAYS picks text.
    So - in your specific case, with this specific file, increasing TypeGuessRows to 13 or more, AND using IMEX=1 will allow you to read both columns as text, and not receive NULLs.
    Talk to me now on

  • Radius Attribute Issue

    Hi,
    I'm having some issues on implementing radius accounting. Below are my configurations
    aaa group server radius ClearBox
    server 192.168.111.8 auth-port 1812 acct-port 1813
    accounting accept ClearBox
    aaa accounting exec default start-stop group ClearBox
    aaa accounting network default start-stop group ClearBox
    aaa accounting connection h323 start-stop group ClearBox
    aaa accounting resource default start-stop group ClearBox
    aaa session-id common
    gw-accounting aaa
    radius-server attribute list ClearBox
    attribute 1,4-6,25-26,28-31,40-41,44,46,49,61
    radius-server host 192.168.111.8 auth-port 1812 acct-port 1813
    radius-server key 7 12481603171B5B55
    radius-server vsa send accounting
    I am using ClearBox as my radius server. It seems that the ff attributes (h323-connect-time,h323-disconnect-time,h323-disconnect-cause,) was not recorded on the ClearBox. See attached file for the screenshot. May be you can help me on this issue.

    Try to enable the following debugs:
    debug isdn q931
    debug ppp negotiation
    debug aaa authen
    debug aaa accounting
    debug radius

  • Error: Creating a Connection Pool: issue with valid transaction levels

    Server: SunOS 5.8 Generic_117350-27 sun4u sparc SUNW,UltraAX-MP
    App Server: Sun Java System Application Server 8.2
    Jar: ojdbc14.jar
    Datasource Classname: oracle.jdbc.pool.OracleConnectionPoolDataSource
    Resource Type: javax.sql.ConnectionPoolDataSource
    [Issue]
    Using /SUNWappserver/lib/ojdbc14.jar, when I create my connection pool in Sun Java System Application Server 8.2, I return the following error each time I try to start the domain:
    [#|2006-07-28T14:53:56.169-0500|WARNING|sun-appserver-pe8.2|javax.enterprise.resource.resourceadapter|_ThreadID=11;|RAR5117 : Failed to obtain/create connection. Reason : The isolation level could not be set: READ_COMMITTED and SERIALIZABLE are the only valid transaction levels|#]
    When I change the value to "SERIALIZABLE" in my domain.xml file, I receive the following error in my server.log:
    Caused by: org.xml.sax.SAXParseException: Attribute "transaction-isolation-level" with value "SERIALIZABLE" must have a value from the list "read-uncommitted read-committed repeatable-read serializable ".
    So, I'm stuck!
    I can't use the values READ_COMMITTED or SERIALIZABLE since the valid values are "read-uncommitted read-committed repeatable-read serializable ".
    Case sensitivity matters.
    Any thoughts or help would be greatly appreciated.
    Thanks,
    --Todd                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                           

    The Oracle JDBC accepts TRANSACTION_READ_COMMITTED and TRANSACTION_SERIALIZABLE isolation levels.
    Example:
    connAttr.setProperty(“TRANSACTION_ISOLATION”, “TRANSACTION_SERIALIZABLE”);
    I'd check with the Apps server folks.
    Kuassi - blog http://db360.blogspot.com/
    ------ book http://www.amazon.com/gp/product/1555583296/

  • Opening and closing Multiple TCP connection​s issues

    Hi all I am having an issue with the TCP VI’s and wondering if anyone has experienced this issue.
    My application is required to scan 50-100 IP addresses (statically assigned) and discover if an Ethernet device is connect at that IP address. Currently I am able to achieve this by opening a TCP connection and testing the error cluster to determine if a timeout has occurred (no timeout error  means Ethernet device available at the IP address). I then ensure that the TCP connections are closed.
    The issue I am have is that I require a 1 second delay between the  TCP open and the TCP close which significantly slows down the process. Without the 1 second delay the vi successfully connects to the device once then fails to make any TCP connect regardless of the time delay until the PC is reset.  
    If anyone has any advice I would be very grateful
    David Barr
    P.S. I have attached a simplified section of code showing this issue
    Attachments:
    TCP Open close issue.vi ‏15 KB

    smercurio_fc wrote:
    If I understand you correctly you want the time delay to be 1 second if there's a successful connection....
    While I don't have a specific answer for this problem. I want to clarify for him. I believe the issue is, what if all connections ARE there? That means you keep returning a wait of 1 second 50-100 times so It takes 50-100 seconds just to initialize. I think the user is looking for a way to check for valid connections, but do so in such a way that eliminates the need for a wait which is greatly slowing things down.
    CLA, LabVIEW Versions 2010-2013

  • Exchange 2010 all mail clients with internal cached and internal non-cached mode users having connection status issues, login prompt -- external is fine either way

    Hello,
    I'm seeing an issue that started this past Monday with no recent change to our environment. 
    External Outlook Anywhere users and Mobile users, OWA users are unaffected.
    Internal Users are affected when using Outlook of any version, 2010 or 2013.
    -Internal Users normally log into their workstation with their ad credentials, domain joined machines. Outlook opens without credentials prompting ideally.
    1 . Using Cached Mode:
    a. Login Prompts, slowness - Since Monday, users are getting prompted to login. The prompt goes away after logging in at startup. It is also causing high CPU
    on the workstations.
    b. Free/Busy, Out of Office doesn't work. I can, however complete auto-setup for a new user, so autodiscover is not completely down for internal users.
    c. Checking Connection Status shows connecting status on highlighted entry below without ever establishing connection (just goes away).
    The outlook icon in the system tray says "Outlook is requesting data from the server":
    2. Using Non-cached mode 
    a. No Login Prompt at startup, business as usual
    b. Free/Busy, Out of Office works fine. Autodiscover is fine.
    c. Checking Connection Status shows normal except, it has "casarray URL, then status is referral" it seams to flicker this constantly then go away intermittently.
    d. Main issue in non-cached mode is, sometimes a user will log into windows, open outlook and it will not open and says "server is unavailable. Retry, work offline, or cancel" I can try re-opening, same message.
    Only after logging out of windows, logging back in, I can get back into outlook. This is not every time, or consistent with specific users, but random. 
    3. Lync Pop up  for credentials often, though entering the password.
    URLs are correct. Autodiscover, EWS, etc. 
    Already tried bypassing our loadmaster load balancer with host files on clients. same issue regardless of casarray node. 
    Not sure what is going on.
    Josh

    You have a hybrid configuration with Office 365, right?  You didn't provide this valuable piece of information.
    In Exchange Online PowerShell run this command:
    Get-OrganizationConfig | FL PublicFoldersEnabled
    If the value is "Remote" then users with Exchange Online mailboxes are looking to on-premises public folders.  Be sure that you have legacy pubic folder interoperability properly configured.
    http://technet.microsoft.com/en-us/library/dn249373(v=exchg.150).aspx
    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

  • Remote Desktop Connection certification issue with Win Server 2008 R2

    When connecting to Windows 2008 server R2, from Windows 7, Vista and Mac OS 10.6.7 via Remote Desktop Connection, i am getting a 'Server Name on the Certificate is Incorrect' error. 
    if i click connect, i can still connect to the machine, due to a 3rd party managing the server, this doesn't look very professional on my part...
    The server is a standalone machine and is not currently on a domain. RDC is only used for management purposes.

    Hi,
    This certificate error is normal, because your client do not trust the certificate which is installed on the terminal server. To avoid this issue,
    you can export the certificate and import this certificate into the client side (computer account).
    Thanks.

  • ITunes freezes when iPod touch 4G is connected + other issues.

    I've seen a lot of people struggling with this problem and I'm afraid I got stuck with the same issue. I'm not sure when it started, but I noticed any time I connected my ipod touch 4G to my computer, iTunes freezes almost immediately. When I disconnect, it goes back to normal (most of the time) and displays a message that says: "An ipod touch has been detected but cannot properly be identified."
    I tried reinstalling iTunes 5 times, all of which it comes up with what I suppose is an installation error. When I click ok on the error, installation continues as if nothing has happened. There's also been an update for iTunes but it won't download. (Note: my laptop runs Windows 8.1).
    On the website, it says iTunes is 64-bit but when I download, it runs 32-bit. I don't know why this happens (I'm not exactly tech savvy) and I don't know why iTunes freezes. I also cannot manually restore my iPod as a lot of people suggested as my home button is stuck. I'm out of options unless someone saves me... and my need for my music. I've been through many forums and nothing worked.
    Can anyone help?
    Side note: my ipod also seems to be going through USB chords like nobody's business. It's not negligence on my part, yet they always start causing my ipod to say "charging is not supported with this accessory" then completely stop working. I had one that barely lasted a day! I'm fed up with all these problems and hope someone can help.

    Thank you,
    Pretty much all of the posts in that link deal with PC problems, drivers and bios stuff. Since I am running on a Mac, I don't think there is much I can do to deal with those kind of issues.
    I don't seem to have any other problems with USB connections to other devices, and my iPod does work with iTunes for at least a short while after I wipe it and start over. This leads me to believe it is less of an USB issue and more something to do with software on either the iPod and iTunes. I am beginning to suspect either something with an App or using the onboard iTunes Store to download content that is somehow corrupting the iPod.
    In the past, I had problems with the sync taking an inordinate amount of time to back up, which after months of research I learned that it most likely had something to do with downloading an App from the App Store on the iPod in the early days of the App Store (A problem I was never able to eliminate despite numerous restores, due to the corrupted App being re-loaded every time I used the backups. I WAS able to eliminate the problem after deleting and re-downloading all of the Apps when I nuked my iPod). My problems with not being able to sync happened shortly after I downloaded an App from the App Store (something which I refrained from doing due to fears of corruption!).
    I dunno, any thoughts on this?
    P.S. I am still waiting for an answer as to the fate of the content I downloaded on my Ipod. If I restore my iPod without transfering the purchases, are they ultimately lost?

Maybe you are looking for

  • Idoc for Down Payment Requests/Noted Items in FI

    Hi Experts, I have a sspecific requirement of creation of noted items/down payment requests in SAP FI. Could any one suggest the an IDOC and the values to e keyed in.... Ramana

  • Sales BOM:  More flexibility required once loaded onto document

    It would be of great marketing advantage if we could change the Sales BOM child rows after it has been loaded into a document.  e.g.  load a sales bom onto a quoatation and then be able to add or remove child rows in the quotation. Regards Jeff Patch

  • Helvetica 90ms-RKSJ-H infecting our Illustrator files

    I am working in CS3 on OS 10.4.11, but we also use CS2 on some of our Macs with 10.3.9.  We do not use Font Utility programs. We mantain an organized font library and only load our licensed Postscript versions of fonts into our main Library Fonts fol

  • Can I use my iphone 4s to ichat with a MacBook Pro?

    Is it possible to iChat from my iPhone with Os 7.0.3 to my parents MacBook Pro with Mountain Lion? I would like to use mirroring with my iphone and Apple TV and place my phone on the TV for use as a camera so that we can essentially video chat throug

  • Effects Buttons Step Back

    How I get one step backwards, if I clicked often one the contrast button. I don't mean undo. Because how I get one step backwards when==> Klick on Contrast 5 times, then klick on warmer 4 times and now I want to get one step backwards in contrast lik