Cisco SG300 and LLDP with Yealink Phones.

I am currently trying to setup a Cisco SG300 switch with a hosted VoIP solution using the SG300's at the customer's premise. The Yealink phones I am not able to get them to pull an IP address and believe the problem is related to LLDP. We also use Polycom phones and they work just fine. Here is the configuration that I am currently using ( I have tried several different configurations and none of them work with the Yealinks. Any help would be greatly appreciated.
DLC#show run
config-file-header
DLC
v1.3.0.62 / R750_NIK_1_3_647_260
CLI v1.0
set system mode switch
file SSD indicator encrypted
ssd-control-start
ssd config
ssd file passphrase control unrestricted
no ssd file integrity control
ssd-control-end cb0a3fdb1f3a1af4e4430033719968c0
vlan database
vlan 2,88
exit
voice vlan id 88
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
hostname DLC
interface vlan 2
 name Data
interface vlan 88
 name FlexVoice
interface gigabitethernet1
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet2
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet3                           
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet4
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet5
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet6
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet7
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2                      
 no macro auto smartport
interface gigabitethernet8
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet9
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet10
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet11
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet12
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet13
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet14
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet15
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet16
 switchport trunk allowed vlan add 88                
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet17
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet18
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet19
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet20
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport                             
interface gigabitethernet21
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet22
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet23
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet24
 switchport trunk allowed vlan add 88
 switchport trunk native vlan 2
 no macro auto smartport
interface gigabitethernet27
 switchport mode access
 switchport access untagged vlan 2
 no macro auto smartport
interface gigabitethernet28                          
 switchport mode access
 switchport access untagged vlan 88
 no macro auto smartport
exit
DLC#

Here is the latest configuration that I tried, Polycom phone worked, Yealink didn't.
co-test#show run
config-file-header
co-test
v1.4.0.88 / R800_NIK_1_4_194_194
CLI v1.0
set system mode switch
file SSD indicator encrypted
ssd-control-start
ssd config
ssd file passphrase control unrestricted
no ssd file integrity control
ssd-control-end cb0a3fdb1f3a1af4e4430033719968c0
vlan database
vlan 2,88,881
exit
voice vlan id 88
voice vlan state oui-enabled
voice vlan cos 6 remark
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 0004f2 Polycom               
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 001565 Yealink
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
hostname co-test
interface vlan 2
 name data
interface vlan 88
 name flexvoice
 ip address 172.16.88.2 255.255.255.0
 no ip address dhcp
interface gigabitethernet1
 voice vlan enable
interface gigabitethernet2
 voice vlan enable                                    
interface gigabitethernet3
 voice vlan enable
interface gigabitethernet4
 voice vlan enable
interface gigabitethernet5
 voice vlan enable
interface gigabitethernet6
 voice vlan enable
interface gigabitethernet7
 voice vlan enable
interface gigabitethernet8
 voice vlan enable
interface gigabitethernet9
 voice vlan enable
interface gigabitethernet10
 voice vlan enable
interface gigabitethernet11
 voice vlan enable
interface gigabitethernet12
 voice vlan enable
interface gigabitethernet13
 voice vlan enable
interface gigabitethernet14
 voice vlan enable
interface gigabitethernet15
 voice vlan enable
interface gigabitethernet16
 voice vlan enable
interface gigabitethernet17                           
 voice vlan enable
interface gigabitethernet18
 voice vlan enable
interface gigabitethernet19
 voice vlan enable
interface gigabitethernet20
 voice vlan enable
interface gigabitethernet21
 voice vlan enable
interface gigabitethernet22
 voice vlan enable
interface gigabitethernet23
 voice vlan enable
interface gigabitethernet24
 voice vlan enable                                    
interface gigabitethernet27
 switchport mode access
 switchport access vlan 2
 no macro auto smartport
interface gigabitethernet28
 switchport mode access
 switchport access vlan 88
 no macro auto smartport
exit
co-test#

Similar Messages

  • I was trying to set up my aunt's iphone 3gs with itunes but accidently backed up her phone with my phone information so now all her contacts, photos, and notes are all gone and replaced with my phone information. Is there anyway I can restore it back?

    I was trying to help my aunt set up her phone to itunes on my computer but when it asked me whether I wanted to set it as new device or use the backup from previous iphone data, I clicked restore from backup. I didn't realize that clicking that option would delete all of her information on the phone and relace it with mine. Her contacts, phones, notes, and all of her information are gone and replaced with mine just like my phone. Is there any way I can restore her phone because she really needs all those information orignally stored on her phone? She just got her phone not long ago and didn't backed up any of her information on her phone.

    If her data was not backed up or synced to something, it's gone. Sorry.

  • Mac AddressBook And Calendar with Android Phones

    I know this is blasphemy on an Apple website but I dont currently have an iphone.  In fact, Ive been using an old feature phone but recently won a free Samsung Exhibit II 4G Tmobile phone that I can use on prepaid - and honestly save a lot of money in the next year or so on monthly rates until I perhaps choose to get the next generation of iphone.
    Here's my question if any of you folks know about Samsung or Android.   I want to know if there's a way to sync my Mac Address Book and especially my Calendar to the phone.  Ive read that since Android is Google, its best to have your contacts in Gmail or use a Google calendar and then youre alright - and maybe thats what I need to start doing and just abandon the Mac stuff Ive just gotten used to (Ive only been an Apple/Mac customer for a few months)
    Since this is Tmobile, Im hoping most of my contacts will transfer ok with my SIM Card (So the contacts issue can be postponed I guess until 2012 if/when I get an iphone) but what about the Mac Calendar?  Does anyone here have Android or Samsung phones and can sync their phone and Mac calendars?  Some people have told me their special programs you can buy (which I really dont want to bother with but dont know if that works) ...I just dont want to get into situations where Im having to manually put things into 2 calendars - a phone calendar and a Mac calendar - and Im fearing thats what Im going to have to do.  Maybe thats worth it to save the $20-50 or more each month on a plan...but with all the technology advancements (you can tell Im not a techie nor an early adopter) Id think there'd be an easier way...but maybe theyre just competing operating systems and programs so they are just not compatible and they dont want to be compatible cuz Apple wants you to buy and use all Apple products and so does Google.
    So can anyone give me a simple answer?  (Ive also emailed Samsung but I have a feeling thats not gonna get me much of an answer and calling Apple is probably gonna  yield a response of call the manufacturer of your phone - thats what the Apple store employee told me anyway)
    Thanks

    I guess Im still confused.  I just turned on the Android phone for the first time and the first thing it asks you is for a Google Account so I input one.  But I have 2 Google/Gmail accounts so Im not sure how it works because it seems everything on the Android is connected to 1 account.  Im sure Ill be able to set up 2 Gmail email accounts and just change the passwords to swtich back and forth but I guess the phone needs 1 default account.  It wont automatically load everything with 2 Google Accounts. 
    Still trying to figure out the best way to sync the calendar; Ive been given several options - Im just leery of downloading 3rd party apps - and not sure if theyll just sync the appointments or if its possible to also sync the different color calendars I have in ical
    I know the easiest answer is just stop using ical and use Google...Its just I have other apps that I like using on my mac that are tied into my ical..and I do like having the different color calendars (ie work vs personal).  I noticed that when I exported my ical calendars to Google, they did end up loading onto my phone (they just didnt load the different calendars).  I just want it to be where if Im out and about and add an appointment on my phone (Google Calendar) that it can sync up with my Mac when I get home - ideally wirelessly thru my Airport Extreme but if not even if I have to use a USB.  The problem really is Im not a tech expert, and as you can tell by just getting a smartphone, Im not an early adopter either...and Ive only had the Mac for 4 months and honestly have had more problems with it than with the 10 year old pc it replaced...its all just a lot for me to digest.

  • HT5637 now that I have subscribed to iTunes match and synched with my phone, I assume that all the music stored on my phone is now stored in the cloud.  Can I now delete the tunes on my phone so that I regain storage space?

    Now that I have subscribed to iTunes Match and synched my phone, I'm assuming that my 6.9GB of music and 2.3 GB of videos are stored in the cloud and accessible to my phone for listening or watching.  Can I now delete them from my phone so that I regain the 9.2GB of storage space?

    Go to Settings > General > Usage, select Music, then Edit. There will be a delete option there. It may take a few minutes to delete if you have a large collection on your iPhone.

  • How does one register a non apple phone number so as use ichat and texting with that phone number?, How does one register a non apple phone number so as use ichat and texting with that phone number?

    How does one register a non apple phone number so as use ichat with that phone?

    Have you tried applying the update by going to Help>Updates within Photoshop Lightroom?  The update should be using the same licensing?  Did you perhaps customize the installation location?  Finally which operating system are you using?

  • Can't use facetime and iMessage with my phone number

    I activted Facetime and iMessage on my iphone 4 ios 5 but the my phone number wasn't available . I can only use it with my email

    Hello,
    You wont be able to install the latest version of iTunes on this iBook.
    The latest version of iTunes requires Mac OS X 10.6.8 or higher.
    The iBook will not install Mac OS X 10.6 or higher due to not having an Intel processor.
    With this, you wont be able to sync and iPhone 4,4s or 5 running iOS 6 or higher

  • What's needed to sync Entourage calendar and addressbook with  any phone?

    I've done a light search for this information, and so far no joy.
    I'm stuck using Entourage because of work, and using Cingular also. So what's needed so I can sync addressbook information and calendar info and get it onto a phone? and are there any particular phones that do it better?
    I'd like to get a RAZR or SLVR if possible...
    Respectfully requesting a clue.

    In case you haven/t done so already, download the latest Entourage update, which allows you to sync with your address book and your phone.

  • Cisco Mars and Avaya 9650 IP Phones

    We have an Avaya 9650 IP telephone and CS-Mars
    Mars could't detect an Avaya 9650 IP Telephone - we have a specific subnet in user access layer for the IP phones, when I see in the "IP Management"
    I see lots off H-10.11.x.x hosts
    Are there a solution to indentifies the IP phones and manufactur?
    In the "Vulnerability Assessment Info" there are lots of Avaya systems"Servers", but not any IP telephones
    Best Regard
    René Rolsted

    We have an Avaya 9650 IP telephone and CS-Mars
    Mars could't detect an Avaya 9650 IP Telephone - we have a specific subnet in user access layer for the IP phones, when I see in the "IP Management"
    I see lots off H-10.11.x.x hosts
    Are there a solution to indentifies the IP phones and manufactur?
    In the "Vulnerability Assessment Info" there are lots of Avaya systems"Servers", but not any IP telephones
    Best Regard
    René Rolsted

  • N95 and VOIP with mobile phone

    I am trying to set up my N95 8gb to use with internet.calling.
    I cant seem to be able to get internet calls coming up on the options menu, even though I have set up the VOIP, how do I do it

    According to SteveL from AAS, N95 wait for firmware V13, here: http://www.allaboutsymbian.com/news/item/5579_The_Nokia_N95_and_ultra_conver.phpMessage Edited by nj7_ on 14-Jul-200709:53 AM

  • Is anyone else have poor connectivity and bad reception with 3g and 4g with this phone?

    3g and 4g connectivity is really poor! Has anyone heard that Verizon is working to fix this?

    I had a similar experience.  Called tech support and the problem was resolved.  Not perfect but a vast improvement.

  • Cisco 871 and throughput with QOS

    Considering an 871 to carry out CBWFQ on circa 4Mbits of bandwidth allocated by a provider.
    Will the platform handle that sort of throughput? Any experiences?

    Thanks Paresh,
    Had never encountered that guide before - certainly useful.
    I still wonder whether anyone has experience of the throughput that can be achieved with QOS features enabled such as a CBWFQ applied to 4Mbps. I doubt such a figure will exist in the literature, it would probably have to be a field measurement. Has anyone got any such field measurements - especially with the 871 but also with any other SMB platform.
    regards

  • Communication problem between Cisco 3560 and Cisco SG300.

    Dear Support,
    I have a Cisco SG300 and Cisco 3560 switches.
    3560 is my Core Switch and SG300 is access switch.
    From 3560 VLAN information is not passed to SG300.
    3560 Configuration:
    interface GigabitEthernet0/23
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,2,10,11
    switchport mode trunk
    SG300 Configuration:
    interface gigabitethernet49
    spanning-tree link-type point-to-point
    switchport mode general
    switchport general allowed vlan add 2,10-11 tagged
    macro description switch
    Please suggest how this issue is resolve.
    Regards,
    JItesh Mahajan.

    Dear Aleksandra,
    Below Configuration is right or wrong for 3560 and SG300.
    3560 Configuration:
    interface GigabitEthernet0/23
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan remove VLAN 1
    switchport native vlan 1
    switchport trunk allowed vlan 1,2,10,11
    switchport mode trunk
    SG300 Configuration:
    interface gigabitethernet49
    spanning-tree link-type point-to-point
    switchport mode general
    switchport general allowed vlan add 2,10-11 tagged
    macro description switch
    Regards,
    JItesh Mahajan.

  • Re-Paired Cisco DMM and Cisco Show & Share

    Hi ...
    guys ... do anyone have experience to re-paired Cisco DMM and Cisco Show & Share ? I do re-paired it, but it doesn't success. First i pair Cisco Show and Share with Cisco DMS it success, but when i pair Cisco DMM with Cisco Show and Share it doesn't success (the proccess took so long about 30 minute i do ctrl C and it says failed to install certificate from Cisco Show and Share).
    Anyone have idea ?
    BR

    Avoid Pairing Failures
    •Pairing fails when you complete these steps in the wrong order. You must use AAI on your Cisco Cisco Show and Share appliance before you use AAI on your Cisco DMM appliance. Do not reverse this order or try to use AAI simultaneously on both appliances.
    •Do not use the POP option on the pairing menu. Doing so may cause Cisco Show and Share to  fail. If you accidently choose the POP option, you will need to re-pair  the Cisco Show and Share and DMM appliances.
    Pair Your Appliances
    Procedure
    Step 1 From the appliance that runs Cisco Show and Share 5.2:
    a. Log in as admin to the Appliance Administration Interface (AAI).
    b. Choose APPLIANCE_CONTROL > PAIR APPLIANCE.
    c. Choose DMM.
    Warning Do not choose any other option than DMM. 
    d. Enter the fully-qualified domain name (FQDN) for your Cisco DMM appliance.
    This is the DNS name. Do not enter an IP address.
    e. Press Enter.
    Your Cisco Show and Share appliance receives and successfully imports a digital certificate from your Cisco DMM appliance.
    Step 2 From the appliance that runs Cisco Digital Media Manager 5.2:
    a. Log in as admin to the Appliance Administration Interface (AAI).
    b. Choose APPLIANCE_CONTROL > PAIR APPLIANCE.
    c. Choose SHOW_AND_SHARE.
    Warning Do not choose any other option than SHOW_AND_SHARE. 
    d. Enter the fully-qualified domain name (FQDN) for your Cisco Show and Share appliance.
    This is the DNS name. Do not enter an IP address.
    e. Press Enter.
    Your Cisco DMM appliance receives and successfully imports a digital certificate from your Cisco Show and Share appliance.
    See Cisco Link :
    http://www.cisco.com/en/US/docs/video/digital_media_systems/5_x/5_2/dms/aai/administration/guide/pair.html

  • Address Book and using with Motorola v600

    I'm having trouble using the "Dial with cell phone" and "SMS Message" functions in Address Book with my Motorola v600. I click on the Bluetooth button in Address Book to pair it with my phone, and the pairing is successful. However, the functions are still grayed-out.
    I'm able to sync my Address Book and Calendar with my v600 phone using iSync. And I'm also able to navigate through the audio/video filles on my phone using Bluetooth File Exchange. So I don't think there's a problem with the connection.
    Does anyone have any suggestions on how to get the SMS and Dial with Cell Phone functions in Address Book to work with the Motorola v600? Thanks.
    Powerbook G4   Mac OS X (10.4.3)  

    wait, i meant contacts. for some reason the ipod touch will sync with windows contacts but won't sync with windows calendar.
    he will need microsoft outlook to sync his calendar.
    for contacts he doesn't need extra software:
    in the overview screen when the ipod is connected to itunes there is an info tab, in the contacts section, set it to sync with windows contacts.
    Message was edited by: Anna Sandham

  • Cisco SG300-10 spf module not recognized

    Hi all, I have 2 Cisco SG300-10 switches with MFEFX1 spf modules. Although these modules should be supported, it seems they are not working properly.
    If I execute SH fiber-ports optical-transceiver I get
    SwInter1#show fiber-ports optical-transceiver interface gi10
       Port      Temp  Voltage Current Output Input LOS
                                       Power  Power
       gi10      N/S     N/S     N/S    N/S    N/S  N/S
     Temp         - Internally measured transceiver temperature
     Voltage      - Internally measured supply voltage
     Current      - Measured TX bias current
     Output Power - Measured TX output power in milliWatts
     Input Power  - Measured RX received power in milliWatts
     LOS          - Loss of signal
     N/A - Not Available, N/S - Not Supported, W - Warning, E - Error
    Could you help me with this?
    Thanks in advance

    Hi Mark,
    The led is green, also the status is connected
    SwInter1#sh interface status
                                                                        Flow  Link          Back    Mdix
    Port     Type         Duplex  Speed Neg      ctrl State       Pressure Mode
    gi1      1G-Copper      --      --     --     --  Down           --     --
    gi2      1G-Copper      --      --     --     --  Down           --     --
    gi3      1G-Copper      --      --     --     --  Down           --     --
    gi4      1G-Copper      --      --     --     --  Down           --     --
    gi5      1G-Copper      --      --     --     --  Down           --     --
    gi6      1G-Copper      --      --     --     --  Down           --     --
    gi7      1G-Copper      --      --     --     --  Down           --     --
    gi8      1G-Copper      --      --     --     --  Down           --     --
    gi9      1G-Combo-C     --      --     --     --  Down           --     --
    gi10     1G-Combo-F   Full    100   Disabled Off  Up          Disabled Off
    When I insert the spf module, this appears in the log
    6-Mar-2014 19:04:22 %Fiber-I-SFP-PRESENT-CHNG: gi10 SFP status is present.
    06-Mar-2014 19:04:23 %HAL_config_phy-I-CHNGCOMBOMEDIA: Media changed from copper
     media to fiber media (Unknown) on port gi10.
    06-Mar-2014 19:04:24 %LINK-I-Up:  gi10
    06-Mar-2014 19:04:24 %LINK-I-Up:  Vlan 1
    06-Mar-2014 19:04:29 %STP-W-PORTSTATUS: gi10: STP status Forwarding
    The ports are simply configured with speed 100. It's being used only  vlan 1.
    Thanks

Maybe you are looking for

  • Setup problem in Oracle 9iAS

    I like to install my machine in Oracle 9ias. My machine has the Windows 2000 OS and Oracle 9i DB. When i clicked the Isetup.exe from the cd getting the error "Setup has detected that your isuite Product Install has not been setup correctly, probably

  • Recording device error on DVD DL -HELP!

    Hi there, I have problems burning a Dual Layer DVD with DVDSP 4. I'm using DVD+R DL Verbatim as the media in a DVD-RW DVR-111D. But it keeps sending the following message: "Recording device reported the media error: Unknown device error (0x73,0x03.)"

  • Bug in oracle jdbc faq

    The faq uses oracle.jdbc.V8Compatibility as a connection property, but the correct is oracle.jdbc.V8Compatible

  • Certain symbols not showing up...

    While viewing websites that show characters such as Japanese symbols, etc. it insted shows up as a square with numbers in it. How can I fix this to show the correct character?

  • Where is the Plugin? Latest JRockit JRE Install.

    We are experimenting with BEA's JRockit (latest release). The installer does not appear to install the plugin when we install the JRE. I've had multiple people try downloading and installing the JRE. Did something change? Am I missing something? The