CLI support for Cisco SG100D-05 5-Port Gigabit Desktop Switch

I would like to know if the SG100D series of switches support the CLI? If not what are the series of switches supported by the CLI.
I am looking for an application where I need to tell which device is connected to which port on a switch. Hence I am looking at this option where I can run a script and use CLI to output the MAC id of devices connected on each port.
Thanks!

Hi Yiu Kay Lee,
Thank you for sending me this document. It was very helpful. But I cannot understand one thing about it. Is it possible to extract the results from the CLI by passing a command via a script e.g. Python and get the results of it into Python?
For e.g.
************Python script ******************
>>print("send command to 200 series Cisco switch")
>> results = show mac-addr-table
>> print results
Please let me know if such interfacing with the CLI is possible or not?
Thanks

Similar Messages

  • Need SNMP OID of MSTP status for Cisco SG300-28MP 28-port Gigabit Max-PoE Managed Switch

    Hi,
    I have configured redundant network using two Cisco SG300-28MP 28-port Gigabit Max-PoE Managed Switch through MSTP & it's working fine.
    I need OID of MSTP status from which I can monitor which Switch is active and which one is in standby mode.
    Please help.
    Thanks,
    Harsha 

    Hi Harsha,
    check these OID's:
    http://tools.cisco.com/Support/SNMP/do/BrowseOID.do?objectInput=1.3.6.1.4.1.9.9.500.1.2.1.1.6&translate=Translate&submitValue=SUBMIT
    http://tools.cisco.com/Support/SNMP/do/BrowseOID.do?objectInput=cRFStatusUnitState&translate=Translate&submitValue=SUBMIT&submitClicked=true
    Thanks-
    Afroz
    **Ratings Encourages Contributors ***

  • Cisco SG300-52 52-Port Gigabit Managed Switch losing VLAN-Port Membership

    Hello
    We have some cisco switches in use and we're facing some problems everytime the switch loses Power.
    After a reboot the port/vlan membership is lost, so are other settings recently made (like SSH access allowed, etc.).
    The settings made up a year ago like the IPs, password, etc. remain untouched.
    Upgrading the Firmware, Saving the Configs, etc. didn't solve the problem.
    Is this a known issue? Anyone facing the same problem?
    Bye and thanks for the help.
    Viktor

    Vlan       Name           Tagged Ports      UnTagged Ports      Created by
     1           1                              gi51-52,Po1-8           D
     10         10              gi51-52                                 S
     20         20              gi51-52                                 S
     30         30              gi51-52                                 S
     40         40              gi51-52       gi1-9,gi14-34,            S
                                              gi38-41,gi49-50
     50         50              gi51-52                                 S
    100         100             gi51-52                                 S
    190   SecurityNetwork       gi51-52        gi11-13,gi35-37          S
    200         200             gi51-52                                 S
    210      Wireless           gi51-52              gi10               S
    300   ServerSubnetOne       gi51-52            gi42-48              S
    config-file-header
    as4
    v1.4.0.88 / R800_NIK_1_4_194_194
    CLI v1.0
    set system mode switch 
    file SSD indicator encrypted
    ssd-control-start 
    ssd config 
    ssd file passphrase control unrestricted 
    no ssd file integrity control 
    ssd-control-end cb0a3fdb1f3a1af4e4430033719968c0 
    no cdp run 
    no spanning-tree
    port jumbo-frame
    vlan database
    vlan 10,20,30,40,50,100,190,200,210,300 
    exit
    voice vlan state disabled 
    voice vlan oui-table add 0001e3 Siemens_AG_phone________
    voice vlan oui-table add 00036b Cisco_phone_____________
    voice vlan oui-table add 00096e Avaya___________________
    voice vlan oui-table add 000fe2 H3C_Aolynk______________
    voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
    voice vlan oui-table add 00d01e Pingtel_phone___________
    voice vlan oui-table add 00e075 Polycom/Veritel_phone___
    voice vlan oui-table add 00e0bb 3Com_phone______________
    no lldp run 
    hostname as4
    no passwords complexity enable 
    username cisco password encrypted xxxxx
    ip ssh server
    snmp-server location Eingang
    snmp-server contact [email protected]
    clock timezone " " +1
    clock source sntp
    sntp unicast client enable
    sntp unicast client poll
    sntp server 157.161.57.2 poll 
    ip name-server  192.168.200.1
    interface vlan 190
     name SecurityNetwork 
    interface vlan 200
     ip address 192.168.200.34 255.255.255.0 
    interface vlan 210
     name Wireless 
    interface vlan 300
     name ServerSubnetOne 
    interface gigabitethernet1
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet2
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet3
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet4
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet5
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet6
     spanning-tree disable 
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet7
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet8
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet9
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet10
     switchport mode access 
     switchport access vlan 210 
     lldp med disable 
    interface gigabitethernet11
     switchport mode access 
     switchport access vlan 190 
     lldp med disable 
    interface gigabitethernet12
     switchport mode access 
     switchport access vlan 190 
     lldp med disable 
    interface gigabitethernet13
     switchport mode access 
     switchport access vlan 190 
     lldp med disable 
    interface gigabitethernet14
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet15
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet16
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet17
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet18
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet19
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet20
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet21
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet22
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet23
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet24
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet25
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet26
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet27
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet28
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet29
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet30
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet31
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet32
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet33
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet34
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet35
     switchport mode access 
     switchport access vlan 190 
     lldp med disable 
    interface gigabitethernet36
     switchport mode access 
     switchport access vlan 190 
     lldp med disable 
    interface gigabitethernet37
     switchport mode access 
     switchport access vlan 190 
     lldp med disable 
    interface gigabitethernet38
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet39
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet40
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet41
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet42
     switchport mode access 
     switchport access vlan 300 
     lldp med disable 
    interface gigabitethernet43
     switchport mode access 
     switchport access vlan 300 
     lldp med disable 
    interface gigabitethernet44
     switchport mode access 
     switchport access vlan 300 
     lldp med disable 
    interface gigabitethernet45
     switchport mode access 
     switchport access vlan 300 
     lldp med disable 
    interface gigabitethernet46
     switchport mode access 
     switchport access vlan 300 
     lldp med disable 
    interface gigabitethernet47
     switchport mode access 
     switchport access vlan 300 
     lldp med disable 
    interface gigabitethernet48
     switchport mode access 
     switchport access vlan 300 
     lldp med disable 
    interface gigabitethernet49
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet50
     switchport mode access 
     switchport access vlan 40 
     lldp med disable 
    interface gigabitethernet51
     switchport trunk allowed vlan add 10,20,30,40,50,100,190,200,210,300 
     lldp med disable 
    interface gigabitethernet52
     switchport trunk allowed vlan add 10,20,30,40,50,100,190,200,210,300 
     lldp med disable 
    exit

  • CISCO SG200-50 Port Gigabit Smart Switch (VTP Support)

    Does CISCO SG200-50 Port Gigabit Smart Switch provide support for VTP or Not. If not how we can make it a VTP client and how it will forward its VLAN information to VTP Server in VTP Domain in which it is connected.
    Thanks 

    Hi Jay,
    I am not very sure if this is the correct location to find the MTU, but you may check the following link:-
    http://www.cisco.com/c/dam/en/us/td/docs/switches/lan/csbss/sf20x_sg20x/administration_guide/78-21139.pdf
    Administration > Discovery - LLDP > LLDP Local Information
    LLDP Port Status Table
    LLDP Local Information Details
    802.3 Details
    Let me know if this helps.
    Aniket

  • Need SNMP OID for MSTP status in Cisco SG300-28MP 28-port Gigabit Max-PoE Managed Switch

    Hi,
    I have configured redundant network using two Cisco SG300-28MP 28-port Gigabit Max-PoE Managed Switch through MSTP & it's working fine.
    I need OID of MSTP status from which I can monitor which Switch is active and which one is in standby mode.
    Please help.
    Thanks,
    Harsha 

    Hi Harsha,
    check these OID's:
    http://tools.cisco.com/Support/SNMP/do/BrowseOID.do?objectInput=1.3.6.1.4.1.9.9.500.1.2.1.1.6&translate=Translate&submitValue=SUBMIT
    http://tools.cisco.com/Support/SNMP/do/BrowseOID.do?objectInput=cRFStatusUnitState&translate=Translate&submitValue=SUBMIT&submitClicked=true
    Thanks-
    Afroz
    **Ratings Encourages Contributors ***

  • Cisco 5 port and 8 port gigabit unmanaged switches

    I am looking for 5 port and 8 port gigabit unmanaged switches in Cisco. Please provide the BoM for the same. As per my understanding the following switches can suffice the requirement (SG100D-05 and SG100D-080) however I am not sure about the DC power, whether they can be used in normal AC environments.
     

    The SG100D-05 and SG100D-08 are too small and their power requirements are too low to justify building an AC power supply into them like the larger SGx00 switches have, so they are wired to accept DC power and use an external power adapter (included) for connection to an AC environment.
    There are really no optional components to these devices, so the BOM would be as follows:
    5-port SG100D swich: SG100D-05
    8-port SG100D swich: SG100D-08

  • SG300-28 28-Port Gigabit Managed Switch

    I've forgotten username & password of SG300-28 28-Port Gigabit Managed Switch. Is there any to recover them? but I don't want to lose configurations.

    Hi Anton,
    You can access boot menu and choose password recovery but this option is only accessible via serial console and after you see Cisco logo hit ESC button once. 
    Once you choose password recovery current password will be ignored during this current session only so the first thing you need to do is to change and save new password. You can use CLI for this:
    switch(config)#username cisco password cisco
    switch(config)#exit
    switch#wr
    and you should be ready to go :-)
    Aleksandra

  • SG 300-52 52-Port Gigabit Managed Switch

    Hi Gentlemen,
    We have recently purchased SG 300-52Port Cisco Switch to support our Network but they constantly having some bizarre issues or I assume bugs, i.e. we cannot Telnet nor SSH to the switch now, whereas we were able to SSH before, we have set them up for Remote Log Services to get some syslogs and reports but no report have been generated nor logs,
    I have done some testing through Wireshark and there are absolutely no reports / logs.
    We have some real issues with this switch and it’s hard to believe that this is a Cisco Product,
    SG 300-52 Port Gigabit Managed Switch
    Firmware Version (Active Image ) : 1.1.1.8
    Firmware Version (Non-active ) : 1.1.0.73
    Boot Version : 1.0.0.4
    It would be appreciated if someone could shed some light so that we could fix these issues.
    Thanks.

    Yes, i am able to log into Web GUI,
    I have had some serious issues before with set up/add different VLANs but we somehow make it work even though i am not optimistic...
    Other problem that is now pending is setup Remote Log Services to get some syslogs.. it doesn’t generate anything no logs no reports ...
    I am going to backup it up / reset /update the firmware again and see how it works.
    Let me know if you have any suggestion.
    Thanks.

  • SG 300-28 28-Port Gigabit Managed Switch -Lan connectivity issues

    Hello,
    Our office lan running on 2 * SG 300-28 28-Port Gigabit Managed Switch.
    PID VID:SRW2024-K9 V01
    Firmware Version (Active Image):1.0.0.27
    The users are seeing there connection to fileservers(mapped network drives) slowing down over the period.
    We have to re-boot the offending switch to get the normal traffic back.
    I have raised a ticket with cisco small business people and they said to upgrade the firmware to latest version.
    But I am wondering why I need to upgrade this switch as the other switch which also brought at the same time with the same spec have no such issues.
    Even if I decided to upgrade the firmware, they have recommended that I need to reset the switch to factory settings and try to put the previous configuration manually which is a worry for me.
    I have logged on to the web console and I have found out, I can use TFTP or HTTP to backup the config,how do I use those services and what parameters i need to pass those to work, does using that functionality can rollback the switch to previous running configuration?
    PS: Both the switch have connected together using a FC trunk with link aggregation eanbled.So how do I get all those settings back if I upgrade/rollback?
    I just have to come up with some solution as it is affecting the business, so any help would be much appreciated.
    Please see the attachment and let me know if any other info needed?
    Thanks in advance,
    Regards
    Suji

    Hi,
    Please see the difference between the connected switches configuration.
    Maybe the vlan 10 and 30 has been created wrongly.
    Please see the config for both the switches and give me some advice/suggestions.
    I really appreciate that.
                                  Bad Switch Config
    /* This is the config for the bad switch */
    interface port-channel 1
    flowcontrol auto
    exit
    interface port-channel 2
    description netAppFiler1
    exit
    interface port-channel 3
    description Switch
    flowcontrol auto
    exit
    port jumbo-frame
    vlan database
    vlan 10,30
    exit
    interface ethernet g12
    switchport trunk native vlan 10
    exit
    interface ethernet g24
    switchport trunk native vlan 30
    exit
    interface vlan 10
    name Private
    exit
    interface vlan 30
    name "Private 2"
    exit
    voice vlan oui-table add 0001e3 Siemens_AG_phone________
    voice vlan oui-table add 00036b Cisco_phone_____________
    voice vlan oui-table add 00096e Avaya___________________
    voice vlan oui-table add 000fe2 H3C_Aolynk______________
    voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
    voice vlan oui-table add 00d01e Pingtel_phone___________
    voice vlan oui-table add 00e075 Polycom/Veritel_phone___
    voice vlan oui-table add 00e0bb 3Com_phone______________
    port-channel load-balance layer-2-3
    interface range ethernet g(25-26)
    channel-group 2 mode on
    exit
    interface range ethernet g(27-28)
    channel-group 3 mode on
    exit
    interface range ethernet g(27-28)
    lacp timeout short
    exit
    interface range ethernet g(1-26)
    lacp port-priority 2
    exit
    ip dhcp relay address 192.168.0.1
    ip dhcp relay enable
    ip dhcp information option
    interface vlan 1
    ip dhcp relay enable
    exit
    bonjour service enable csco-sb
    bonjour service enable http  
    bonjour service enable https 
    bonjour service enable ssh   
    bonjour service enable telnet
    hostname switchbad
    line console
    exec-timeout 0
    exit
    line ssh
    exec-timeout 0
    exit
    line telnet
    exec-timeout 0
    exit
    username admin password xxxxxxxxxxxxxxxxxxxxxxxxxx level 15 encrypted
    no snmp-server enable
    snmp-server location "Server Rack"
    ip http exec-timeout 0
    ip https exec-timeout 0
    clock timezone 1
    clock dhcp timezone
    ip name-server  192.168.0.1 192.168.0.9
    snmp-server set rlAutomaticClockSetFromPCEnabled  rlAutomaticClockSetFromPCEnabled true
                             Good Switch Config
    /* Good switch run config *
    interface port-channel 1
    description Switch
    flowcontrol auto
    exit
    port jumbo-frame
    lacp system-priority 2
    voice vlan oui-table add 0001e3 Siemens_AG_phone________
    voice vlan oui-table add 00036b Cisco_phone_____________
    voice vlan oui-table add 00096e Avaya___________________
    voice vlan oui-table add 000fe2 H3C_Aolynk______________
    voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
    voice vlan oui-table add 00d01e Pingtel_phone___________
    voice vlan oui-table add 00e075 Polycom/Veritel_phone___
    voice vlan oui-table add 00e0bb 3Com_phone______________
    port-channel load-balance layer-2-3
    interface range ethernet g(27-28)
    channel-group 1 mode on
    exit
    interface range ethernet g(27-28)
    lacp timeout short
    exit
    interface range ethernet g(1-26)
    lacp port-priority 2
    exit
    interface port-channel 1
    switchport protected-port
    exit
    ip dhcp relay address 192.168.0.1
    ip dhcp relay enable
    ip dhcp information option
    bonjour service enable csco-sb
    bonjour service enable http  
    bonjour service enable https 
    bonjour service enable ssh   
    bonjour service enable telnet
    hostname switchbaebf1
    line console
    exec-timeout 0
    exit
    line ssh
    exec-timeout 0
    exit
    line telnet
    exec-timeout 0
    exit
    aaa authentication enable Console local
    aaa authentication enable SSH local
    aaa authentication enable Telnet local
    aaa authentication login Console local
    aaa authentication login SSH local
    aaa authentication login Telnet local
    line telnet
    login authentication Telnet
    enable authentication Telnet
    password xxxxxxxxxxxxxxxxx encrypted
    exit
    line ssh
    login authentication SSH
    enable authentication SSH
    password xxxxxxxxxxxxxxx encrypted
    exit
    line console
    login authentication Console
    enable authentication Console
    password xxxxxxxxxxxxxx encrypted
    exit
    username admin password xxxxxxxxxxxxxx level xy encrypted
    ip ssh server
    snmp-server location "Comms rack"
    ip http exec-timeout 0
    ip https server
    ip https exec-timeout 0
    clock summer-time recurring eu
    sntp unicast client enable
    sntp unicast client poll
    sntp broadcast client enable
    sntp server xx.yyy.zz.70 poll
    sntp server zz.yyy.xx.201 poll
    sntp server zz.yy.xxx.2 poll
    sntp server xzz.xxx.xy.149 poll
    clock dhcp timezone
    ip name-server  192.168.0.1 192.168.0.9
    ip telnet server
    snmp-server set rlAutomaticClockSetFromPCEnabled  rlAutomaticClockSetFromPCEnabled true
    Regards
    Smith

  • Android tablets supported for Cisco Jabber for Android 10.5 ?

    Exist a list with tablets support for this realease ?
    In release notes only include smartphones.
    Anoher question, is about version android client, in google play exits a old version, but not 10.5, any reason for this ?
    Thanks in advance.

    The tab listed for support is " Google Nexus 10 (Android OS 4.4.x) ". Please refer to the following link for more information;
    http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/jabber/10_5/CJAB_BK_D6497E98_00_deployment-installation-guide-ciscojabber/CJAB_BK_D6497E98_00_deployment-installation-guide-ciscojabber_chapter_011.html#CJAB_RF_D3CF90B1_00
    Quoting the following link; https://play.google.com/store/apps/details?id=com.cisco.im&hl=en ;we have got the J4A 10.5 listed on the playstore.
    - please rate if this helps.

  • What to support for Cisco IP Phone 7912?

    dear all.  please help me!!!
    I have a 7912 ip phone, and using Cisco CME in 1760, but I do not see this type 7912 ip phone telephony service there. whether it was true ip 7912 phone is not support for the Cisco 1760 CME. and whether support for the cisco 7912 ip phone?  whether the telephony-service configuration is equal to the telephony-service configuration for the ip phone 7940?
    please help me  !!!

    Hi to all
    Please I ned some advice , I was try to reset to factory defaults a Cisco IP Phone 7912 and I was failed .
    Please can you help me ?
    Thanks a lot !
    Hugo Baez

  • Cisco Prime LMS 4.1 - Support for Cisco Catalyst 3560-C Series Switches

    Hello together
    I have a customer which uses the following switch. Last year I have installed LMS 4.1 for him to manage the switches. Unfortunatly the switch model is not supported. According to the information found on the following site the switch is supported for most of the modules in LMS:
    http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/4.1/device_support/table/lms41sdt.html
    The oid object of the device is the following: 1.3.6.1.4.1.9.1.1465
    Supported Software: 12.2(55)EX (Customer has 12.2(55)EX3
    Version Support Type: Device Update
    So I updated all device updates I was able to find.
    Step 1: For that I went to Admin > System > Software Center > Schedule Device Downloads and created a job where I have downloaded the latest versions of all packages.
    Step 2: Installed the downloaded packages Admin > System > Software Center > Device Update and installed all the packages.
    Unfortunatly I don't see the same result like described in the Supported Device Table for LMS 4.1.
    - Cisco View -> works
    - Inventory and Config Collection -> works
    - Fault Monitor not working -> Error Code Unsupported
    - Network Topology Layer 2 Services -> Device Type ciscoProducts.1465, Symbol Question Mark
    - VLAN Management -> Doesn't work
    - User Tracking > seems also not to work
    When I open the report for supported devcies (Reports > System > Device Support) and search for C3560C... I find the following devices, but not mine which i need:
    C3560C-8PC-S     .1.3.6.1.4.1.9.1.1466
    C3560CG8PC         .1.3.6.1.4.1.9.1.1317
    C3560CCG8TC     .1.3.6.1.4.1.9.1.1318
    wsC3560CPD8ptS     .1.3.6.1.4.1.9.1.1368
    Does anybody have experience with the same switch type / model? Am I doing something wrong or is this type of switch not implemented correctly till now? Further the docuemntation supported devices would be wrong.
    Thanks for any feedback Erich

    Thanks but I just heard back from my Cisco SE and he assures me that an AP will NOT use up a license.
    I've asked him to verify his answer for me.
    Is your answer based on real world expereince (the best there is)?  That is, are you running Prime LMS 4.1 and does it indeed use up a license for each light-weight AP it discovers & manages?
    Thanks for mentioning options 1-3 but I do not wish to employ any of them.  I don't mind buying the additional licenses for APs ... I just need to know if I have to or not.
    Ian.

  • Support for Cisco VPN "mutual group authentication"

    Hi,
    Does anyone know of support plans for Cisco VPN mutual group authentication in the built-in VPN client on MacOSX?
    Thanks,
    John

    I would like to know the answer to this as well.
    Thanks,
    Josh

  • SG 200-18 18-Port Gigabit Smart Switch VLAN Setup Help Required

    Small Network in my home using Cisco SG 200-18 also have Meraki MX60 Router.
    2  of my Windows 2008 Server have Dual network adapters.
    Need to put the second network adapter on another subnet.
    My primary network is 10.2.8.x/22  10.2.8.1 is Gateway 255.255.252.0 is the subnet
    New network is 10.1.8.x/22 Gateway is 10.1.8.1 Subnet 255.255.252.0
    I need both networks to be able to talk to each other.
    On one server I have both network adapters configured properly
    My Meraki MX60 is configured with a VLAN of 1018 MXIP 10.1.8.1 one LAN port on the Meraki MX60 we tested and made it on the new VLAN
    If I plug the second network adapter from my test server into the Meraki MX60 Lan Port and  it all works from my pc on 10.2.1.x I can ping 10.1.8.1 which is the Meraki MX60 and I can ping 10.1.8.23 which is the test server.
    My PC (10.2.8.99) can ping 10.1.8.23 also
    Now for my Question
    When I plug my Test Server second network adapter into port 13, 14 15 or 16 of the SG 200 I can not:
    1. from my pc (10.2.8.99) ping 10.1.8.23
    2. From the Meraki (10.2.8.1) I can not ping 10.1.8.23
    3. From the Test server (10.1.8.23) can not ping 10.1.8.1
    How do I configure the SG200 correctly?
    I created a VLAN named 1018 (See the attached screen images)
    How does my config look?
    What am I missing????
    Thanks in advance

    Hi,
    If I understand correctly you are trying to do inter-vlan routing, for packest to pass from one vlan/subnet to another it must be routed, than can be done by using a layer 3 switch ( the most optimal way ) or by using a router with a layer 2 witch, if you are using a router the router must have an interface in each vlan, you can also use sub-interfaces if the router you are using supports it. Another thing I noticed on your switch is that your ports are configured as trunks, this may not work well unless you know exactly what you are doing and you have a specific need.

  • Link srw2048 and linksys 8 port gigabit smart switch linking together

    Hi all,
    I would like to link my srw2048 in the my celler to the linksys 8port switch i have in the living room so my son can have lan parties. how would i configure this and will i need to make a crossover cable?
    Thanks in advance for any advice

    I don't see the need of configuring your SRW2048 switch for you to be able to connect your  8 port gigabit switch. Since these switches were both smart switch you can use either crossover or straight through cable for them to communicate with each other.

Maybe you are looking for

  • Wednesday last week my godaddy email stopped downloading emails to the inbox

    Last Wednesday all my iphones/ipad stopped updating the inbox for my godaddy server emails. All other folders update. I have checked with Godaddy and all settings are correct. There was mention that update 5.0.1 may have some issues with emails. Emai

  • Function module to get posting date from posting year and posting period

    Hi all, I need a function module which will return posting date when posting period and fiscal year is passed to it.. Thanks and regards, Puja.

  • Screen GUI Status Query ( ALV Grid)

    Hi All, I am having an ALV grid on a screen . I want to check the contents of the grid at the press of enter button, at present i have to press the check button available on the ALV grid to check the contents of the grid. Pls suggest

  • Interactive versus ALV reports....

    Hi, I just wanted to clear my doubt. What is the difference between interactive and ALV reports ?

  • Cross browser differences

    The jsp pages in our project work fine in IE browser. But in Netscape browsers, the alignment is all messed up. We are at the end of the project and we dont have time to change all the jsp pages. I was told that there is some kind of javascript to ha