CR XI: Connect to a MS ACCESS 2K MDB (w/ MDW Systemdatabase)

Post Author: svenworm
CA Forum: Data Connectivity and SQL
Hi there,
I am trying to implement some CR Reports into my MS ACCESS 2000 Database which has MDW Systemdatabase. Inside CR XI Developer the Reports are shown and are OK. Integrated into MS ACCESS via the cr report viewer activex control I receive an error when connecting to the database:
Within the "techref.pdf" I found Info about how to connect to a secured MS ACCESS MDB, but there is nothing said about the Systemdatabase. The Parameter is called "system database path", I guess.
Code:
' Create a new instance of the report.
Dim Report As New CrystalReport
Private Sub Form_Load()
' Declare a ConnectionProperty object.
Dim CPProperty As CRAXDRT.ConnectionProperty
' Declare a DatabaseTable object.
Dim DBTable As CRAXDRT.DatabaseTable
' Get the first table in the report.
Set DBTable = Report.Database.Tables(1)
' Set the new database location and the new table name.
DBTable.SetTableLocation "C:\databases\xtreme.mdb",
NewCustomer, ""
' Get the "Database Password" property from the
' ConnectionProperties collection.
Set CPProperty = DBTable.ConnectionProperties("Database
Password")
' Set the database password.
CPProperty.Value = "password"
Any hints ??
Greets Sven

Post Author: JCunningham
CA Forum: Data Connectivity and SQL
Hi.
My apologies, but I cant help you with your issue.
I was hoping that you might be able to help me with mine. Sounds like you've dealt with my issue already. I'm simply wanting to embed a Crystal Report into a simple MS Access database. I'm using Crystal XI Professional. I just need to know step by step how to get the Active X control within my Access Database to point to, and display my Crystal Report.
If you can help, I'd really appreciate it!
John Cunningham
[email protected]

Similar Messages

  • Can I use my iPad to connect to a Mobile Access Server on a Mac mini ?

    I run a small business and am considering setting up an internal network. The online "features" description for Mobile Access Server (a component of Snow Leopard Server) says I can connect remoetley from an iPod or a Mac. The iPad is not mentioned. can I use my iPad to connect to a Mobile Access Server?

    Yes. It's the same as connecting from an iPod touch or iPhone.
    Logmeinigniton or teamviewer are a few of the apps you can use.
    Teamvewer has free app and you can see if it does what you want.

  • "unable to connect to the data access service" installing report server

    Trying to do a 2 server SCOM 2012 R2 install on Server 2012 w/SQL 2012.  Management server and operations console on one, and SQL, web console, and reporting server on the other.  When I get to the web console and reporting server install, and
    the "Specify Management Server" screen, I input the 1st management server name and it gives me a red X with the message:
    "Unable to connect to the Data Access service for this management server. Ensure the Data Access service is running and that the service, the management group, and setup are all the same version."  
    Here is the setup log error:  
    "Info: :Could not connect to Management Server: scom-app with exception: Threw Exception.Type: System.ArgumentException, Exception Error Code: 0x80070057, Exception.Message: Version string portion was too short or
    too long."
    I don't see the "Data Access" service in services on either server.  I followed all of the setup prereqs in SCOM 2012 unleashed book, and also referenced this article for setup advice:
    http://blogs.technet.com/b/kevinholman/archive/2013/01/16/opsmgr-2012-sp1-quickstart-deployment-guide.aspx
    Everything seems to be working until I get to this point. 
    Thank you for any help you can provide,
    Dan

    Hi Tom,
    1. Did the setup complete successfully on the MS and Console server?
    >>>Yes, without issue
    2. You do not see the service "System Center Data Access Service"
    >>>I do indeed see it on the MS and Console server, it is set to Auto and running.  (I also tried rebooting this server and retried, no help)
    3. Is the Windows Firewall enabled?
    >>>It has symantec endpoint protection.  I disabled symantec completely on both servers and retried, no help.
    Thx,
    Dan

  • VPN connects but unable to access resources on remote network

    HI,
    I'm able to ping the ASA interface once  the VPN is connected but unable to access any of the resources located on the remote network such as shares and computers. The cisco vpn client shows data being sent and recieved when I ping the interface on the ASA but it doesn't recieve any data when I attempt to ping or access other resources on the network. 
    ASA Version 8.2(5)
    hostname HOST_NAME
    domain-name default.domain.invalid
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    speed 10
    duplex half
    interface Ethernet0/4
    speed 100
    duplex full
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 10.10.8.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address 12.x.x.x x.x.x.x
    boot system disk0:/asa825-k8.bin
    ftp mode passive
    dns domain-lookup inside
    dns domain-lookup outside
    dns server-group DefaultDNS
    name-server 10.10.8.2
    domain-name default.domain.invalid
    same-security-traffic permit intra-interface
    object-group service Vipre tcp
    port-object range 18082 18082
    port-object range 18086 18086
    object-group network town
    network-object 192.168.0.0 255.255.0.0
    access-list outside_20_cryptomap extended permit ip 10.10.8.0 255.255.255.0 192.168.0.0 255.255.252.0
    access-list new extended permit ip host 192.168.0.1 any
    access-list new extended permit ip any host 192.168.0.1
    access-list outside_20_cryptomap_1 extended permit ip 10.10.8.0 255.255.255.0 192.168.0.0 255.255.252.0
    access-list townoffice_splitTunnelAcl standard permit 10.10.8.0 255.255.255.0
    access-list townremote_splitTunnelAcl standard permit 10.10.8.0 255.255.255.0
    access-list outside_access_in extended permit tcp any interface outside object-group Vipre
    access-list outside_access_in extended permit tcp any object-group Vipre interface inside object-group Vipre
    access-list outside_access_in extended permit tcp any eq 3389 10.10.8.0 255.255.255.0 eq 3389
    access-list test extended permit ip host 192.168.0.6 host 10.10.8.155
    access-list test extended permit ip host 10.10.8.155 host 192.168.0.6
    access-list test extended permit ip host 10.10.8.2 host 192.168.3.116
    access-list test extended permit ip host 192.168.3.116 host 10.10.8.2
    access-list test extended permit ip host 10.10.8.155 host 192.168.3.116
    access-list bypass extended permit ip host 10.10.8.155 host 192.168.3.116
    access-list bypass extended permit tcp 192.168.0.0 255.255.0.0 10.10.8.0 255.255.255.0
    access-list bypass extended permit tcp 10.10.8.0 255.255.255.0 192.168.0.0 255.255.0.0
    pager lines 24
    logging enable
    logging buffered debugging
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    ip local pool vpn 10.10.8.125-10.10.8.149 mask 255.255.255.0
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-522.bin
    no asdm history enable
    arp timeout 14400
    global (inside) 1 interface
    global (outside) 1 interface
    nat (inside) 1 192.168.0.0 255.255.0.0
    nat (inside) 1 0.0.0.0 0.0.0.0
    static (inside,outside) tcp interface 18082 10.10.8.2 18082 netmask 255.255.255.255
    static (inside,outside) tcp interface 18086 10.10.8.2 18086 netmask 255.255.255.255
    static (inside,outside) tcp interface 3389 10.10.8.2 3389 netmask 255.255.255.255
    static (inside,inside) 192.168.0.0 192.168.0.0 netmask 255.255.0.0
    static (inside,inside) 10.10.8.0 10.10.8.0 netmask 255.255.255.0
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 12.70.119.65 1
    route inside 192.168.0.0 255.255.0.0 10.10.8.250 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa authentication ssh console LOCAL
    aaa authentication telnet console LOCAL
    http server enable
    http  outside
    http  outside
    http  inside
    http  outside
    http inside
    http  outside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    sysopt noproxyarp inside
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto dynamic-map outside_dyn_map 20 set pfs
    crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
    crypto dynamic-map outside_dyn_map 40 set pfs
    crypto dynamic-map outside_dyn_map 40 set transform-set ESP-3DES-SHA
    crypto dynamic-map outside_dyn_map 60 set pfs
    crypto dynamic-map outside_dyn_map 60 set transform-set ESP-3DES-SHA
    crypto dynamic-map outside_dyn_map 80 set pfs
    crypto dynamic-map outside_dyn_map 80 set transform-set ESP-3DES-SHA
    crypto dynamic-map outside_dyn_map 100 set pfs
    crypto dynamic-map outside_dyn_map 100 set transform-set ESP-3DES-SHA
    crypto map outside_map 20 match address outside_20_cryptomap_1
    crypto map outside_map 20 set pfs
    crypto map outside_map 20 set peer 69.87.150.118
    crypto map outside_map 20 set transform-set ESP-3DES-SHA ESP-3DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map outside_map interface outside
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash md5
    group 2
    lifetime 86400
    crypto isakmp policy 30
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp nat-traversal 30
    telnet 10.10.8.0 255.255.255.0 inside
    telnet timeout 5
    ssh 63.161.207.0 255.255.255.0 outside
    ssh timeout 5
    console timeout 0
    dhcpd dns 10.8.8.2
    dhcpd address 10.10.8.150-10.10.8.200 inside
    dhcpd dns 10.10.8.2 interface inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    group-policy aaa internal
    group-policy aaa attributes
    dns-server value 10.10.8.2 4.2.2.2
    vpn-tunnel-protocol IPSec
    default-domain value domainname
    group-policy bbb internal
    group-policy bbb attributes
    wins-server value 10.10.8.2
    dns-server value 10.10.8.2
    vpn-tunnel-protocol IPSec l2tp-ipsec
    split-tunnel-policy tunnelall
    split-tunnel-network-list value townoffice_splitTunnelAcl
    default-domain value domainname.local
    group-policy townremote internal
    group-policy townremote attributes
    wins-server value 10.10.8.2
    dns-server value 10.10.8.2 4.2.2.2
    vpn-tunnel-protocol IPSec
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value townremote_splitTunnelAcl
    default-domain value domainanme
    group-policy remote internal
    group-policy remote attributes
    wins-server value 10.10.8.2
    dns-server value 10.10.8.2
    vpn-tunnel-protocol IPSec
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value townremote_splitTunnelAcl
    default-domain value dksecurity.local
    address-pools value vpn
    username xxxx password . encrypted privilege 15
    username xxxx attributes
    vpn-group-policy dksecurityremote
    username xxx password  encrypted privilege 15
    username xxx attributes
    vpn-group-policy dksecurityremote
    username xxxx password . encrypted privilege 15
    username xxx password  encrypted privilege 15
    username xxx attributes
    vpn-group-policy dksecurityremote
    username xxx password  encrypted privilege 15
    username xxxx attributes
    vpn-group-policy dksecurityremote
    username xxx password  encrypted privilege 15
    username xxx attributes
    vpn-group-policy dksecurityremote
    username xxx password  encrypted privilege 15
    username xxx attributes
    vpn-group-policy dksecurityremote
    username xxx password  encrypted privilege 15
    username xxx password  encrypted privilege 15
    username xxxx attributes
    vpn-group-policy remote
    username xxx password  encrypted privilege 15
    username xxx attributes
    vpn-group-policy remote
    username xxx password  encrypted privilege 15
    username xxx attributes
    vpn-group-policy remote
    username xxxx password  encrypted privilege 15
    username xxx password  encrypted privilege 15
    username xxx attributes
    vpn-group-policy remote
    tunnel-group 69.87.150.118 type ipsec-l2l
    tunnel-group 69.87.150.118 ipsec-attributes
    pre-shared-key *****
    tunnel-group remote type remote-access
    tunnel-group remote general-attributes
    address-pool vpn
    default-group-policy townremote
    tunnel-group townremote ipsec-attributes
    pre-shared-key *****
    isakmp keepalive disable
    tunnel-group townremote type remote-access
    tunnel-group townremote general-attributes
    address-pool vpn
    default-group-policy townremote
    tunnel-group lansingremote ipsec-attributes
    pre-shared-key *****
    class-map tcp-bypass
    match access-list bypass
    class-map test
    match access-list new
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
      no dns-guard
      no protocol-enforcement
      no nat-rewrite
    policy-map global_policy
    class test
    class inspection_default
    policy-map tcp
    class tcp-bypass
      set connection random-sequence-number disable
      set connection advanced-options tcp-state-bypass
    service-policy global_policy global
    service-policy tcp interface inside
    prompt hostname context
    call-home reporting anonymous prompt 2
    call-home
    profile CiscoTAC-1
      no active
      destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    Cryptochecksum:c724d6744097760d94a7dcc79c39568a
    : end

    You need to change the VPN pool ip subnet to something other than the same ip range used on the inside interface.
    Sent from Cisco Technical Support iPad App

  • This database was connected to a Microsoft Access Services site that is not compatible with this version of Microsof Access. You cannot make design changes or modify data in database.

    Hello All,
    I am getting this error while I am connecting my access database website for the change
    "This database was connected to a Microsoft Access Services site that is not compatible with this version of Microsof Access. You cannot make design changes or modify data in database."
    I am using SharePoint 2010 and Microsoft Office 2010.
    I have created one Contact Database Site and now I am trying to modify the layout of the form in Access. and I am getting the error that I have mentioned.
    Please provide help on it.
    Thanks in Advance....

    Hello All,
    I got the answer, we have to enable the port 80 or where the access service is deployed and we have to change Trust setting and also, enable the macro from Access.
    Hope this will help to other....

  • An error occured when connecting java with Ms Access

    Hello Everybody
    I am a new developer in java and want to connect java with Microsoft Access
    i am using JCreator LE
    My code is to insert 3 records for 3 members and then save them in DB and retrieve the information
    Here is the code
    import java.sql.*;
    public class Project3 {
        public static void main(String[] args) {
             try {
                  System.out.println("Beginning Connection");
                Class.forName("sun.jdbc.odbc.JdbcOdbcDriver");
                String accessFileName = "Information";
                String connURL = "jdbc:odbc:;DRIVER=Microsoft Access Driver (*.mdb);DBQ="+accessFileName+".mdb;PWD=";
                Connection con = DriverManager.getConnection( connURL ,"","");
                Statement stmt = con.createStatement();
                System.out.println("Connection done successfully");
                stmt.execute("Create table Member(Name String,ID Integer)");
                stmt.execute("insert into Member values ('Joe','1234')");
                stmt.execute(" select * from Member");
                ResultSet rs=stmt.getResultSet();
                if (rs != null)
                     while (rs.next()){
                          System.out.println("Name: "+rs.getString("Name")+ "ID: " + rs.getString("ID"));
                stmt.close();
                con.close();
                catch (Exception e) {
                System.out.println("An error Occurred in Connecting with the DB " );
    }and the error is
    Beginning Connection
    Connection done successfully
    An error Occurred in Connecting with the DB
    it didn't insert information in the DB

    Well, thank u i have traced the error and fx it
    but
    how to modify the code and keep the user entering 3 values and search for the entered values??
    Here is the correct code
    import java.sql.*;
    public class Project3 {
        public static void main(String[] args) {
             try {
                  System.out.println("Beginning Connection");
                Class.forName("sun.jdbc.odbc.JdbcOdbcDriver");
                String accessFileName = "jdbc:odbc:Project";
                String connURL = "jdbc:odbc:;DRIVER=Microsoft Access Driver (*.mdb);DBQ="+accessFileName+".mdb;PWD=";
                Connection con = DriverManager.getConnection( accessFileName);
                Statement stmt = con.createStatement();
                System.out.println("Connection done successfully");
                stmt.execute("Create table Member(Name String,ID Integer)");
                stmt.execute("insert into Member values ('Joe','1234')");
                stmt.execute(" select * from Member");
                ResultSet rs=stmt.getResultSet();
                if (rs != null)
                     while (rs.next()){
                          System.out.println("Name: "+rs.getString("Name")+ "ID: " + rs.getString("ID"));
                stmt.close();
                con.close();
                catch (Exception err) {err.printStackTrace();}
    }

  • Connecting JSTL with MS-Access

    hi
    now i am developing a JSTL web applciation and i need to connect it with MS.Access and i type the following code
    <%@ taglib uri="http://java.sun.com/jstl/sql" prefix="sql" %>
    <sql:setDataSource driver="sun.jdbc.odbc.JdbcOdbcDriver"
                           url="jdbc:odbc:jstlDB"
                           user=""
                           password=""  />But i get the following exception and no way application
    Unable to get connection, DataSource invalid: "java.sql.SQLException: No suitable driver"
    do anyone has solution plz
    thanks

    Hi Chanuwar,
    Below are the steps to create DSN in Vista.
    Step 1 -->Click on Start-->Setting -->Control Panel-->Administrative Tool -->Data Sources (ODBC).
    Step 2-->Click on System DSN--> Click on Add
    Step 3 -->Once you click on Add,you will get all the Drivers name click on Microsoft Access Driver .There are two Microsoft Access Driver in the list. Please select the appropriate one based on your office version.
    Step 4 -->Just double click on the Driver ,you will get an ODBC Microsoft Access Setup Screen. Enter the DSN name and select the folder where you have placed your Access File.
    Once you select the path ,click on ok your DSN would get created.
    Please let me know in case i can assist you further and marked this thread helpful /correct if it assisted you.
    Cheers,
    Andy

  • Unable to connect to the Data Access service for this management server

    Hate to raise a sleeping horse but was hoping someone might have some insight into why SCOM Report Server install is failing. I am using a domain account for SCOM 2012 R2 services in a distributive environment
    with 2 management servers and 2 SQL servers…one for Ops db and one for DW db.
     Install was failing on selecting the management server. Research led me to
    Kevin Holman's site. I followed his doc and SPN are set per your config and can telnet to MGMT1 on 5723…firewall is off on all servers. I am a domain admin and scom.mgmt account (MSOMSdkSvc) is a local admin on the MGMT servers.
    >setspn -l domain\scom.mgmt
    Registered ServicePrincipalNames for CN=scom.mgmt,OU=Service Accounts,DC= domain,DC=net:
    MSOMSdkSvc/SCOM-MGMT1
    MSOMSdkSvc/SCOM-MGMT1.domain.net
    MSOMSdkSvc/SCOM-MGMT2
    MSOMSdkSvc/SCOM-MGMT2.domain.net
    >setspn -l domain\scom-mgmt1
    Registered ServicePrincipalNames for CN=SCOM-MGMT1,OU=SCOM,OU=INTERNAL,DC=domain,DC=net:
    MSOMHSvc/SCOM-MGMT1.domain.net
    TERMSRV/SCOM-MGMT1.domain.net
    WSMAN/SCOM-MGMT1.domain.net
    RestrictedKrbHost/SCOM-MGMT1.domain.net
    HOST/SCOM-MGMT1.domain.net
    MSOMHSvc/SCOM-MGMT1
    TERMSRV/SCOM-MGMT1
    WSMAN/SCOM-MGMT1
    RestrictedKrbHost/SCOM-MGMT1
    HOST/SCOM-MGMT1
    >setspn -l domain\scom-mgmt2
    Registered ServicePrincipalNames for CN=SCOM-MGMT2,OU=SCOM,OU=INTERNAL,DC=domain,DC=net:
    MSOMHSvc/ SCOM-MGMT2.domain.net
    MSOMHSvc/ SCOM-MGMT2
    WSMAN/SCOM-MGMT2.domain.net
    WSMAN/SCOM-MGMT2
            TERMSRV/SCOM-MGMT2.domain.net
    TERMSRV/SCOM-MGMT2
    RestrictedKrbHost/SCOM-MGMT2
    HOST/CHH-SCOM-MGMT2
    RestrictedKrbHost/CHH-SCOM-MGMT2.osi-asp.net
    HOST/CHH-SCOM-MGMT2.osi-asp.net
    >setspn -l domain\scom-ssrs
    Registered ServicePrincipalNames for CN=SCOM-SSRS,OU=SCOM SQL,OU=SCOM,OU=CHH-INTERNAL,DC=domain,DC=net:
        WSMAN/SCOM-SSRS
    WSMAN/SCOM-SSRS.domain.net
    MSSQLSvc/SCOM-SSRS.domain.net
    MSSQLSvc/SCOM-SSRS.domain.net:1433
        TERMSRV/SCOM-SSRS.domain.net
    TERMSRV/SCOM-SSRS
    RestrictedKrbHost/SCOM-SSRS
      HOST/SCOM-SSRS
    RestrictedKrbHost/SCOM-SSRS.domain.net
    HOST/SCOM-SSRS.domain.net
    When I point to the MGMT server, I keep getting “Unable to connect to the Data Access service for this management server. Ensure the Data Access service is running and that the service, the management group, and setup are
    all the same version”.
    OpsMgrSetupWizard.log states…
    Info:     
    :Could not connect to Management Server: scom-mgmt1.domain.net with exception: Threw Exception.Type: System.ArgumentException, Exception Error Code: 0x80070057, Exception.Message: Version string portion was too short or
    too long.
    Info:     
    :StackTrace:   at System.Version.TryParseVersion(String version, VersionResult& result) at System.Version..ctor(String version) at Microsoft.EnterpriseManagement.OperationsManager.Setup.Common.SetupHelpers.IsManagementServerCurrentVersion(String
    managementServer) at Microsoft.EnterpriseManagement.OperationsManager.Setup.Common.SetupHelpers.CanConnectToManagementGroup(String managementServer)
    When I searched on "Exception.Message: Version string portion was too short or too long" it led me to .Net strings in the reg. i deleted all refs to older versions (3.x) but still no good.
    Bob

    Well, I’m back to trying to get SCOM Report Server up and running. This time I decided to try the command line silent install and rely on logs to debug. But it still fails.
    This is the script: SETUP /install /InstallPath:D:\Program Files\Microsoft System Center 2012 R2\Operations Manager /components:OMReporting /ManagementServer:<server>.<domain> /SRSInstance:<instance> /DataReaderUser:<domain>\<account>
    /DataReaderPassword:******** /SendODRReports:0 /UseMicrosoftUpdate:0 /AcceptEndUserLicenseAgreement:1
    When I run the script, I get a pop-up: “System CenterOperations Manager Setup has stopped working with the following:
    Problem signature:
    Problem Event Name:                       
    CLR20r3
    Problem Signature 01:                      
    setupchainerui.exe
    Problem Signature 02:                      
    7.0.5000.0
    Problem Signature 03:                      
    522a5b85
    Problem Signature 04:                      
    mscorlib
    Problem Signature 05:                      
    4.0.0.0
    Problem Signature 06:                      
    53b4fc1e
    Problem Signature 07:                      
    e4d
    Problem Signature 08:                      
    5a
    Problem Signature 09:                      
    System.FormatException
    OS Version:                                         
    6.1.7601.2.1.0.274.10
    Locale ID:                                            
    1033
    Additional Information 1:                 
    4911
    Additional Information 2:                 
    49111a576c61a461b7f2900e4224563c
    Additional Information 3:                 
    a1e6
    Additional Information 4:                 
    a1e62e9c159c1d7601a31ccff83dbf94
    App Event Log:
    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name=".NET Runtime" />
    <EventID Qualifiers="0">1026</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-01-29T19:02:39.000000000Z" />
    <EventRecordID>4999</EventRecordID>
    <Channel>Application</Channel>
    <Computer>SERVER NAME</Computer>
    <Security />
    </System>
    - <EventData>
    <Data>Application: SetupChainerUI.exe Framework Version: v4.0.30319 Description: The process was terminated due to an unhandled exception.
    Exception Info: System.FormatException Stack: at Microsoft.SystemCenter.Essentials.SetupFramework.Program.Main()</Data>
    </EventData>
    </Event>
    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-01-29T19:02:41.000000000Z" />
    <EventRecordID>5000</EventRecordID>
    <Channel>Application</Channel>
    <Computer>SERVER NAME</Computer>
    <Security />
    </System>
    - <EventData>
    <Data>SetupChainerUI.exe</Data>
    <Data>7.1.10226.0</Data>
    <Data>522a5b85</Data>
    <Data>KERNELBASE.dll</Data>
    <Data>6.1.7601.18409</Data>
    <Data>5315a05a</Data>
    <Data>e0434352</Data>
    <Data>000000000000940d</Data>
    <Data>a64</Data>
    <Data>01d03bf626a03a7a</Data>
    <Data>C:\Users\USER NAME\AppData\Local\SCOM\Setup\SetupChainerUI.exe</Data>
    <Data>C:\Windows\system32\KERNELBASE.dll</Data>
    <Data>65be21be-a7e9-11e4-a4d7-005056966e1b</Data>
    </EventData>
    </Event>
    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Windows Error Reporting" />
    <EventID Qualifiers="0">1001</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-01-29T19:03:27.000000000Z" />
    <EventRecordID>5001</EventRecordID>
    <Channel>Application</Channel>
    <Computer>SERVER NAME</Computer>
    <Security />
    </System>
    - <EventData>
    <Data />
    <Data>0</Data>
    <Data>CLR20r3</Data>
    <Data>Not available</Data>
    <Data>0</Data>
    <Data>setupchainerui.exe</Data>
    <Data>7.0.5000.0</Data>
    <Data>522a5b85</Data>
    <Data>mscorlib</Data>
    <Data>4.0.0.0</Data>
    <Data>53b4fc1e</Data>
    <Data>e4d</Data>
    <Data>5a</Data>
    <Data>System.FormatException</Data>
    <Data />
    <Data />
    <Data>C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_setupchainerui.e_9724aaa8eec4ffba07c27fea369e612e949d75_5b269652</Data>
    <Data />
    <Data>0</Data>
    <Data>65be21be-a7e9-11e4-a4d7-005056966e1b</Data>
    <Data>0</Data>
    </EventData>
    </Event>
    OpsMgrSetupWizard.log
    [13:48:16]:          
    Error:     :Uncaught Exception: Threw Exception.Type: System.FormatException, Exception Error Code: 0x80131537, Exception.Message: Input string was not in a correct format.
    [13:48:16]:          
    Error:     :StackTrace:  
    at System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer& number, NumberFormatInfo info, Boolean parseDecimal)
       at System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)
       at System.Convert.ChangeType(Object value, Type conversionType, IFormatProvider provider)
       at Microsoft.SystemCenter.Essentials.SetupFramework.PropertyBagDictionary.GetProperty[T](String property)
       at Microsoft.EnterpriseManagement.OperationsManager.Setup.Common.SetupHelpers.ValidateBureaucraticSwitches()
       at Microsoft.EnterpriseManagement.OperationsManager.Setup.Common.RationalizeCommandLineArguments.ValidateSilentInstallCommandLineOptions()
       at Microsoft.EnterpriseManagement.OperationsManager.Setup.Common.RationalizeCommandLineArguments.Rationalize()
       at Microsoft.EnterpriseManagement.OperationsManager.Setup.Common.SetupHelpers.RationalizeGeneralInstall()
       at Microsoft.SystemCenter.Essentials.SetupFramework.Program.RationalizeInstall()
       at Microsoft.SystemCenter.Essentials.SetupFramework.Program.Main()
    Any ideas? I feel like I’m just going in circles…Bob

  • How to connect java to MS Access

    How to connect java to MS Access using jdbc
    Can U write the complete code for it ? How to interact with the fields ?

    G O O G L E
    http://www.planet-source-code.com/vb/scripts/ShowCode.asp?txtCodeId=2691&lngWId=2
    http://blog.taragana.com/index.php/archive/how-to-access-ms-access-database-from-jdbc/

  • JDBC driver error to connect to an MS Access DB

    Hi All,
    We have created a file to JDBC scenario on XI 3.0. My XI server is on a Linux server and the db the receiver CC is trying to connect to is an MS Access 2007.
    The CC parameters are configured as follow:
    JDBC Driver: jdbc.odbc.JdbcOdbcDriver
    Connection: jdbc:odbc:Driver={Microsoft Access Driver (*.mdb)};DBQ=
    xxxxxx\xxxxx\Test.mdb
    On the communication monitoring we are getting the following error message:
    Error when attempting to get processing resources: com.sap.aii.af.service.util.concurrent.ResourcePoolException: Unable to create new pooled resource: DriverManagerException: Cannot establish connection to URL 'jdbc:odbc:Driver={Microsoft Access Driver (*.mdb)};DBQ=
    xxxxxx\xxxxx\Test.mdb': java.lang.NullPointerException
    In regards with the above message and after reviewing several posts, I have two questions I would like to confirm with you:
    a- Do I have to perform a JDBC driver deployment to connect to a MS Access DB? If so, which one.
    b- Is there a suitable JDBC driver on Linux to connect to a MS Access DB? If there is not such a driver, Is there any available workaround for this?
    Please, let us know your recommendations about this or what I should check to identify the cause of the above error.
    Thanks and best regards

    Hi All, in order to discard any possible issue between Linux and MS access connection, we are currently in the process on configuring a J2SE Plain Adapter Engine on a Windows environment. However, after configuring a JDBC receiver scenario we are getting the following error message in the adapter logs:
    Classname=com.sap.aii.messaging.adapter.ModuleXMB2DB
    Version=30
    Mode=XMB2DB_XML
    XI.httport=xxxx
    XI.httpService=/db/receiver
    db.jdbcDriver=sun.jdbc.odbc.JdbcOdbcDriver
    db.connectionURL=jdbc:odbc:Driver={Microsoft Acces Driver (*.mdb)};=<Path to the mdb file>
    Error log
    15:50:23 (4311): ERROR: Attempt to access JDBC connection failed with "[Microsoft][ODBC Microsoft Access Driver]Optional feature not implemented"
    Attempt to initialize JDBC adapter failed
    15:50:23 (4340): JDBC adapter initialized with database error. Proceed
    15:50:23 (4303): JDBC adapter listener started
    Then, the Mode parameter was changed to XMB2DB and the error log is as follow:
    15:36:14 (4315): ERROR: Attempt to initialize transform class com.sap.aii.messaging.adapter.Payload2DBBinding  failed with exception com.sap.aii.messaging.adapter.trans.TransformException: Error 'com.sap.aii.messaging.adapter.trans.TransformException: Error: Parameter 'db.table' missing' initializing class payload2DBBinding
    15:36:14 (4304): Unable to start JDBC adapter (not initialized)
    According to our scenario the required mode would be XMB2DB_XML. Could you please let us know the cause of the u201COptional feature not implementedu201D error message is?
    The following data may be helpful:
    OS version: Windows 2003 Server SP2
    JRE (1.6.0_16-b01)
    Weu2019ll wait for your recommendations.
    Thanks and best regards

  • Connect oracle 10G  to access database

    Dear Sir,
    I try to connect oracle(10G) with Access.
    First step : I created Access ODBC
    Second Step: I updated listener , tnsnames , inithsodbc files
    Third step : I am testing by the command line
    'lsnrctl start LISTENERtest'
    but it doesn'yt start and the log file shows the following:
    TNSLSNR for 32-bit Windows: Version 10.2.0.1.0 - Production on 20-MAY-2008 12:06:23
    Copyright (c) 1991, 2005, Oracle. All rights reserved.
    System parameter file is E:\oracle\product\10.2.0\db_2\network\admin\listener.ora
    Log messages written to E:\oracle\product\10.2.0\db_2\network\log\listenertest.log
    Trace information written to E:\oracle\product\10.2.0\db_2\network\trace\listenertest.trc
    Trace level is currently 0
    Started with pid=2328
    TNS-01150: The address of the specified listener name is incorrect
    could you help me what is the problem?

    The following are the lines I added to tnsnames file:
    test
    =
    (DESCRIPTION=
    (ADDRESS=(PROTOCOL=tcp)(HOST=localhost)(PORT=1522))
    (CONNECT_DATA=(SID=test))
    (HS=OK)
    And the following are the lines I added to listener file:
    LISTENERtest =
    (ADDRESS_LIST=
    (ADDRESS=(PROTOCOL=tcp)(HOST=localhost)(PORT=1522))
    (ADDRESS=(PROTOCOL=ipc)(KEY=PNPKEY)))
    SID_LIST_LISTENERtest=
    (SID_LIST=
    (SID_DESC=
    (SID_NAME=test)
    (ORACLE_HOME=E:\oracle\product\10.2.0\db_2)
    (PROGRAM=hsodbc)
    Where is the error?

  • What ports to open between Connection broker and Web access hosts

    I have setup a 4 node 2008 R2 RDS farm (1 connection broker, 1 Web access, and 2 session hosts.) They were all built from the same image, but the web access and connection broker will not talk to each other. They are all on the same subnet, and ips are x.x.x.200-203 The Web access server can ping the Sesions hosts, the session hosts can ping each other, web access and the connection broker. But the Web access and Connection broker cant ping each other. I turned off the windows firewall and they can ping, and connect... So whats ports does it need open?
     Thanks!
    ~M

    Hello,
    Do you need any further helps? Please let us know it. Thanks.
    ·        Lionel Chen
    TechNet Subscriber Support in forum
    If you have any feedback on our support, please [email protected]
    This posting is provided "AS IS" with no warranties, and confers no rights.

  • Connecting and modifying MS ACCESS with Asian language

    i have establish the connection with MS access 2000 but SQL developer showing symbol " ????? "
    the data is in Asian language (Urdu)
    ....any suggestion/ solution......
    thanks

    Try this friend:
    private Connection dbConn = null;
    private String url;
    private String username = "user";
    private String password = "YourPassword";
    try {
    Driver d = (Driver)Class.forName("sun.jdbc.odbc.JdbcOdbcDriver").newInstance(); // odbc driver
    url= "jdbc:odbc:;DRIVER=Microsoft Access Driver (*.mdb);DBQ=C:\\YourDatabaseName.mdb;";
    dbConn = DriverManager.getConnection( url , username , password );
    DatabaseMetaData dbmd = dbConn.getMetaData();
                   if (dbmd==null) {
                   System.out.println("No Database Meta Data");
                   } else {
                   System.out.println("Database Product Name : " +
                   dbmd.getDatabaseProductName());
                   System.out.println("Allowable active connections: "+
                   dbmd.getMaxConnections());
                   System.out.println("Database is : " + database );
    catch (ClassNotFoundException cnfex) {
                   cnfex.printStackTrace();
    catch (SQLException sqlex) {
              sqlex.printStackTrace();
              System.out.println("Database is : " + database );
    catch (Exception e) {
    e.printStackTrace();
    Good luck !

  • Have WIFI connection but can't access Safari or App store, nothing.  Can anyone help??

    I have just bought a iPad 2 WI-FI 16G today.  I have a full WI-FI connection but can't access the App store or Safari for any webpages, can anyone help?
    Thanks!!!!

    Despite what you call, "a full WiFi connection", you may not really be connected to your WiFi network.
    Your router may not have given your iPad a valid local network IP address. Go to Settings > Wifi > your network name and touch the ">" to the right to see the network details. If the IP address starts with 169 or is blank then your router didn't provide an IP address and you won't be able to access the Internet.
    Sometimes the fix can be as simple as restarting your router (remove power to the router for 30 seconds and then  restart). Next, reset network settings on your iPad (Settings > General > Reset > Reset network settings) and then attempt to connect. In other cases it might be necessary to update the router's firmware with the latest from the manufacturer's support web pages.
    If you need more help please give more details on your network, i.e., your router make, model and version, the wifi security being used (WEP, WPA, WPA2), etc.

  • TS1368 i cant connect app store, showing Accessing iTunes store message on top in my PC

    i cant connect app store, showing Accessing iTunes store message on top in my PC

    With those symptoms, I'd try the following document:
    Apple software on Windows: May see performance issues and blank iTunes Store
    (If there's a SpeedBit LSP showing up in Autoruns, it's usually best to just uninstall your SpeedBit Video Accelerator.)

Maybe you are looking for

  • IDVD 6 - No Audio

    I've burned my project to DVD, played it back on a computer with no hitch, everything works great including audio, however, when played back on a DVD Player there is NO audio. I have confirmed that other DVDs do play on the DVD player with audio. The

  • Spellcheck in other languages

    Does anyone know how to change the spelling to another language? Thanks,

  • HT4623 how do i restore to a previous ( before iso9 ) backup

    how do i restore to a previous ( previous iso8 ) back up. My ipad is not working and gets stuck on apps.  I DO NOT like new update

  • TO FIND START DATE AND END DATE OF THE MONTH

    HAI ALL,            I want to find the start of the date for the month and end of the date for the month, for given date. Ex. if input is : 08-06-2007,                                        I want to get the first and last date for this month. . Is

  • My newish macbook air can't detect its camera. any help ?

    hi - my macbook air says it doesnt have a camera connected. would this be true. it has face time apps on it and photo booth etc . I only bought this macbook air 3 months ago. i thought they all came with this facitlity. any ideas? sheila