DHCP wont lease IP Address's on 877 WLAN but does on wired connections

We have set up an 877 with wireless in one of our remote offices and come across a problem not seen before. (Set many 877's up before).
The dhcp configured on the router wont lease to wireless devices only to wired devices.
Even giving the wireless devices a static IP the traffic doesnt seem to pass although the wifi connection says connected on the laptops.
The config is as follows (pretty basic, internet access and 1 vpn tunnel).....
Please can anyone advise if something is wrong???
sh run
Building configuration...
Current configuration : 3869 bytes
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname Router
boot-start-marker
boot-end-marker
enable password XXXXXXX
no aaa new-model
dot11 syslog
dot11 ssid PPWireless
vlan 1
authentication open
authentication key-management wpa
wpa-psk ascii 0 XXXXXXX
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.40.1 192.168.40.24
ip dhcp excluded-address 192.168.40.101 192.168.40.254
ip dhcp pool DHCP
network 192.168.40.0 255.255.255.0
domain-name XXXXXXXX.local
dns-server 172.16.1.3 194.72.9.38
default-router 192.168.40.254
lease 3
ip domain name XXXXXXXXX.local
ip name-server 172.16.1.3
ip name-server 194.72.9.38
ip name-server 194.72.9.34
username admin privilege 15 password 0 XXXXXXXX
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp key finance address 213.123.142.54
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto map SDM_CMAP_1 1 ipsec-isakmp
description Tunnel to213.123.142.54
set peer 213.123.142.54
set transform-set ESP-3DES-SHA
match address 101
archive
log config
hidekeys
bridge irb
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
interface ATM0.1 point-to-point
description $ES_WAN$
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
interface FastEthernet0
interface FastEthernet1
interface FastEthernet2
interface FastEthernet3
interface Dot11Radio0
no ip address
encryption vlan 1 mode ciphers tkip
broadcast-key vlan 1 change 30
ssid PPWireless
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
interface Dot11Radio0.1
encapsulation dot1Q 1 native
ip nat inside
ip virtual-reassembly
no cdp enable
interface Vlan1
no ip address
bridge-group 1
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname XXXXXXXXXXXXXXXXXX
ppp chap password 0 XXXXXXXXXXXXXX
crypto map SDM_CMAP_1
interface BVI1
description $ES_LAN$
ip address 192.168.40.254 255.255.255.0
ip nat inside
ip virtual-reassembly
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
no ip http secure-server
ip nat inside source route-map SDM_RMAP_1 interface Dialer0 overload
access-list 100 remark CCP_ACL Category=2
access-list 100 remark SDM_ACL Category=16
access-list 100 remark IPSec Rule
access-list 100 deny ip 192.168.40.0 0.0.0.255 172.16.1.0 0.0.0.255
access-list 100 permit ip 192.168.40.0 0.0.0.255 any
access-list 101 remark SDM_ACL Category=4
access-list 101 remark IPSec Rule
access-list 101 permit ip 192.168.40.0 0.0.0.255 172.16.1.0 0.0.0.255
dialer-list 1 protocol ip permit
route-map SDM_RMAP_1 permit 1
match ip address 100
control-plane
bridge 1 protocol ieee
bridge 1 route ip
line con 0
no modem enable
line aux 0
line vty 0 4
password finance
login
scheduler max-task-time 5000
end
Router#

Hi, You have some mistakes on your configuration.
1- bridge-group 1 has to be under the dot11 radio 0.1 interface and not under the dot11radio 0 interface
2- ip nat inside has to be only under bvi 1 and not anywhere else.
I will paste for you your modified router config.
give it a shot.
dot11 ssid PPWireless
vlan 1
authentication open
authentication key-management wpa
wpa-psk ascii 0 XXXXXXX
ip dhcp excluded-address 192.168.40.1 192.168.40.24
ip dhcp excluded-address 192.168.40.101 192.168.40.254
ip dhcp pool DHCP
network 192.168.40.0 255.255.255.0
domain-name XXXXXXXX.local
dns-server 172.16.1.3 194.72.9.38
default-router 192.168.40.254
lease 3
ip domain name XXXXXXXXX.local
ip name-server 172.16.1.3
ip name-server 194.72.9.38
ip name-server 194.72.9.34
username admin privilege 15 password 0 XXXXXXXX
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp key finance address 213.123.142.54
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto map SDM_CMAP_1 1 ipsec-isakmp
description Tunnel to213.123.142.54
set peer 213.123.142.54
set transform-set ESP-3DES-SHA
match address 101
archive
log config
hidekeys
bridge irb
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
interface ATM0.1 point-to-point
description $ES_WAN$
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
interface FastEthernet0
interface FastEthernet1
interface FastEthernet2
interface FastEthernet3
interface Dot11Radio0
no ip address
encryption vlan 1 mode ciphers tkip
broadcast-key vlan 1 change 30
ssid PPWireless
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
interface Dot11Radio0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
interface Vlan1
no ip address
bridge-group 1
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname XXXXXXXXXXXXXXXXXX
ppp chap password 0 XXXXXXXXXXXXXX
crypto map SDM_CMAP_1
interface BVI1
description $ES_LAN$
ip address 192.168.40.254 255.255.255.0
ip nat inside
ip virtual-reassembly
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
no ip http secure-server
ip nat inside source route-map SDM_RMAP_1 interface Dialer0 overload
access-list 100 remark CCP_ACL Category=2
access-list 100 remark SDM_ACL Category=16
access-list 100 remark IPSec Rule
access-list 100 deny ip 192.168.40.0 0.0.0.255 172.16.1.0 0.0.0.255
access-list 100 permit ip 192.168.40.0 0.0.0.255 any
access-list 101 remark SDM_ACL Category=4
access-list 101 remark IPSec Rule
access-list 101 permit ip 192.168.40.0 0.0.0.255 172.16.1.0 0.0.0.255
dialer-list 1 protocol ip permit
route-map SDM_RMAP_1 permit 1
match ip address 100
control-plane
bridge 1 protocol ieee
bridge 1 route ip
line con 0
no modem enable
line aux 0
line vty 0 4
password finance
login

Similar Messages

  • My HP Deskjet 3050A J611 series wont print, says its printing on the screen, but does nothing.

    it has nothing to do with the connection, because even if i try to print a test page from the printer itself (not using my laptop) it still wont print. it says "printing" on the screen, but does nothing. and the green light on the power button blinks the whole time... please please help, its super frustrating, ive un-installed, re-installed, plugged it in, un plugged it, plugged the usb cord in before i realized it wasnt a connection problem, taken the ink out.. i dont know what else to do... again, its not a connection problem.. i tried to go into the settings on the printer itself and clicked printer status or something liek that and it attempted to print out a report, but nothing prints... again, the screen says "printing . . .  "   but nothing happens and it will continue to say "printing  . . . " w/ the moving dots for hours... what could this be??  ive searched online and cant find anything that sounds liek this.. seems like everyone has connection probelms... but i need help!

    This sounds like it may be a firmware problem.  The first thing to do is check to see if there are any available firmware update.  I'll include a link to those instructions below.  Next, make sure the printer is plugged directly into a wall outlet.  Plugging the printer into a surge protector, power strip, or power backup can cause it to become under powered resulting in strange problems like this one.  If the firmware is up to date and plugging the printer directly into a wall outlet doesn't help, follow the steps in the document below.  If that doesn't help, you will need to replace the printer.  Hope this helps.
    Getting the Latest Firmware and Product Updates
    The HP Printer Won't Turn On or Respond
    -------------How do I give Kudos? | How do I mark a post as Solved? --------------------------------------------------------

  • Selecting e-mail group in Address Book opens new mail, but does not fill out "TO" field. Solution? Bug?

    Does anyone else have the same issue?

    So far, FWIW all I've got is individual AddToAddressBook, then in AB itself, drag and drop one by one from the main list into the desired group.

  • [SOLVED] netcfg DHCP IP lease attempt failed

    I'm trying to configure my network settings, I made a profile, netcfg recognizes the profile, but when it loads I get that error (DHCP IP lease attempt failed). Here is my profile...
    CONNECTION='wireless'
    INTERFACE='wlan0'
    SECURITY='none'
    ESSID='my network name'
    IP='dhcp'
    DCHP_TIMEOUT='30'
    Last edited by oldstutz (2010-07-30 18:33:54)

    jogan wrote:
    jogan wrote:
    Do you have any idea how to load the rt2860 driver from /lib/firmware/rt2860.bin?
    My attempt to load the driver with MODULES in /etc/rc.conf has been unsuccessful.
    oldstutz wrote:RaLink RT2860, and I have rt2860sta in my modules
    I've battled this issue for weeks on my notebook ... wireless worked on Arch (2009.08)
    last year.  Seems to me now the culprit maybe rt2860sta.
    OK, let's check
    lsmod | grep -i rt2860

  • Capturing DHCP Assignments to IP Addresses

    I am running MARS 6 software. While I am getting a lot of operational value, I still have a lot of setup questions.
    Today it is if MARS tracks the DHCP assignments. We use Active Directory for our dynamic devices, and of course DHCP to get addresses assigned to individual machines.
    Does MARS have the ability to track the DHCP assignments and update the host names assigned to IP addresses? I have not, yet, had the Windows admins start SNARE on the AD servers yet, will that provide the DHCP information?

    I don't think there is any automatical way to control the DHCP change. A few solutions could be:
    User a higher DHCP lease.
    Delete the dynamically learnt hosts in MARS manually to force it to re-learn.
    I would love to hear better solutions myself, we face the same issue here.
    Regards
    Farrukh

  • Sep 02 20:31:01    Severity:4    DHCP Client lease rejected from IPv4 router addr , MAC addr

    Problem:
    Time Capsule kept loosing connectivity from internet modem. ISP has no records of outages.
    Logs:
    Sep 02 20:31:01    Severity:4    DHCP Client lease rejected from IPv4 <router addr>, MAC <addr>
    Resolution:
    Make sure you TC is not connected to the same coax cable that the cable box is connected to.
    Although, the system may work just fine for quite some time, eventually service will be disrupted by some device attempting to connect over and over.
    For some reason, Time Capsule doesn't perform well when a device attempts to authenticate over and over, even if they device clearly isn't part of the Access Control List or even have the correct password.
    So, in this case the the offending mac address was Scientific Atlanta Device, which was my cable box.
    Regards!

    I have seen the same issue with my iOS and Mac OS devices (iPhone and MacBook Pro). I have written my own DHCP server (http://notebook.kulchenko.com/embedded/dhcp-and-dns-servers-with-arduino) and have had troubles getting my devices to connect (Windows Vista and Ubuntu devices connect fine). I suspect that this problem happens because the DHCP Offer message is sent to a broadcast address, even though (at least in my case) the broadcast flag is off in the DHCP Discover message I see.
    Unfortunately you didn't include the Discover message, so I can't tell for sure, but if it indeed has the broadcast flag set to 0, then the server should send the response message using unicast as per DHCP spec (http://www.ietf.org/rfc/rfc2131.txt, section 4.1):
      If the broadcast bit is not set and 'giaddr' is zero and
       'ciaddr' is zero, then the server unicasts DHCPOFFER and DHCPACK
       messages to the client's hardware address and 'yiaddr' address.
    So, it seems like in this case the server may be at fault, even though it would be nice for Mac OS to accept broadcast responses (and would solve my problem too).
    Can someone confirm that Mac OS does not accept broadcast responses to DHCP Discover and DHCP Request messages? Thanks.
    Paul.

  • Clear dhcp bindings (leases) at WLC

    Hello all,
    could anybody tell me how I could clear the dhcp bindings at a WLAN-Controller 7.0? I looked at 'configuration guide' and 'command reference', but I found nothing.
    Thanks and regards
    Holger

    Hi Holger,
    Thanks for the response!!
    if you are running 7.0 and above then its possible.. just now checked the same on my WLC.. the command is..
    (WiSM-slot2-2) >config dhcp clear-lease ?
       Enter the IP address.
    all            Clear all Leases.
    let me know how this works out for you!!
    Regards
    Surendra

  • DNS/DHCP Managment Console- IP Addresses not releasing

    Hello,
    I have added a new subnet on our network so we can add more wireless devices (iPads, Cellphones, etc. are all now needing IP addresses)
    Everything is working fine except that the addresses are not releasing after 3 days. If someone with a Laptop comes into our building with a cell phone or laptop they are picking up an IP address automatically. Then once they leave (and the 3 day lease time expires) DNS/DHCP is not making that address available for another device.
    Now we are quickly running out of local IP addresses on this new subnet. How can I get DNS/DHCP management console to hand out previously used expired IP addresses to new devices?
    Thanks in advance!

    Originally Posted by Marcel_Cox
    Have you actually run out of IP addresses? I have not checked the behavior of the DHCP server too closely, but it is well possible that it will hand out unused addresses before reusing expired ones, but that doesn't mean it will really run out of addresses.
    Hello,
    No we haven't run out yet so that my very well be the case.
    We do have two subnets in the same building .30 subnet and .32 subnet
    They both work, and any client can pickup an IP on either subnet.
    The .30 subnet was the old one and the .32 subnet has just been created. Now all new clients pickup an address on the .32 subnet.
    Is there any way to figure out why all the clients want to pull a .32 address now?
    Thanks

  • Wired "dhcp ip lease attempt failed"/no internet

    Hi, I've been using netcfg on arch for a couple months now and never had trouble with it until today, I just changed internet carrier and the guy came install the modem here and I tried to plug my laptop to it and I can't get internet. Before whenever I plugged an Ethernet cable it would connect automatically because of ifplugd. I use the profile "ethernet-dhcp" from the examples that I copied to /etc/network.d. When I plug the wire, internet doesn't work so I tried : netcfg -a : Done, netcfg ethernet-dhcp and get "dhcp ip lease attempt failed".
    I read the forums and tried some solution proposed to people with same error message but with wireless and sometimes I can connect to the profile, but I still don't have internet.
    I've plugged the cable in my eepc running win7 and it works (I'm writing this from the eepc). Also the link light flashes on the modem And on my T61 when I plug the cable in the ethernet slot. I tried a static profile with the same ip as my eepc but no joy.
    any suggestions ?
    thank you

    Hi, I've been using netcfg on arch for a couple months now and never had trouble with it until today, I just changed internet carrier and the guy came install the modem here and I tried to plug my laptop to it and I can't get internet. Before whenever I plugged an Ethernet cable it would connect automatically because of ifplugd. I use the profile "ethernet-dhcp" from the examples that I copied to /etc/network.d. When I plug the wire, internet doesn't work so I tried : netcfg -a : Done, netcfg ethernet-dhcp and get "dhcp ip lease attempt failed".
    I read the forums and tried some solution proposed to people with same error message but with wireless and sometimes I can connect to the profile, but I still don't have internet.
    I've plugged the cable in my eepc running win7 and it works (I'm writing this from the eepc). Also the link light flashes on the modem And on my T61 when I plug the cable in the ethernet slot. I tried a static profile with the same ip as my eepc but no joy.
    any suggestions ?
    thank you

  • Suse 9 oracle 10g installation DHCP-assigned public IP addresses problem

    Hi,
    I got below error when I have tried to install Oracle 10gR2.
    I have checked # hostname, it is Ok. I setup network to use static Ip.
    I checked /etc/hosts. Does oracle get hostname another file?
    How can I solve my problem.
    Thanks.
    Recommendation: Oracle supports installations on systems with
    DHCP-assigned public IP addresses. However, the primary network
    interface on the system should be configured with a static IP
    address in order for the Oracle Software to function properly.
    See the Installation Guide for more details on installing the
    software on systems configured with DHCP.

    Hostname command should return the fully qualified hostname as shown below:
    % hostname
    hostname.domainname

  • DHCP and Pointers for Addresses Not Released

    I was aksed to see if there could be anything to fix this:
    Our DHCP hands out new IPs within a 24 hour period.
    The Macs in our mixed environment ( 300 PCs, 52 Macs)
    will get assigned an IP Address, and then keep it for the day, and in the morning release and get a new one at boot.
    HOWEVER, according to the DHCP server, the IP address
    still "points" to the Mac, and thus the DHCP server
    thinks its in use.
    Our IS department is convinced its a Mac problem,
    and there has to be some way to make the Macs
    release address, and tell the server its released
    that address, so that the Server can re-assign
    the address down the line.
    I personally do not think so, I think it is something
    on the DHCP server's end, but I'm not sure.
    Any help on this or insight or general theorizing
    would be helpful. I have also posted this over in
    microsoft.public.windows.server.dns,
    if this post seems familiar....

    Backing up a bit - what is the actual problem leading
    to this investigation? A DHCP server keeps a database
    of pairings of IP addresses with MAC addresses (not
    Macintosh addresses). It should automatically prevent
    any MAC address from consuming more than one IP
    address.
    Most likely it is the fact that we have close to 400 total computers on site, and that we only have a limited available blocks
    of IP addresses ( ranges 10.0.0.x, 10.0.1.x, and 10.0.2.x), and although at any given time not all 400 total computers
    are on the network ( people out of house, some only go online
    when necessary for updates etc), the fact that the DNS pointers keep saying that, for instance that an imac
    on my desk is using 10.0.1.174, and that the DNS server is
    saying that it should also be 10.0.1.146 ( which it had yesterday) as well as 10.0.1.174, but since the DNS server thinks
    that 10.0.1.146 is still validily assigned, then it won't release this address, and thus on the PC side, they cannot
    get the address 10.0.1.146, hich then causes a shortage of addresses.
    I hope I explained that the best way possible; to me, it seems like it should be an easily fixed cache problem, if a cache exists for the DNS pointers, that it could be
    regualrly dumped?

  • Dhcp ip lease faile? netcfg

    Hey,
      I am having an issue with netcfg and my fresh install. I have always had no problem with connecting to my wifi manually at the terminal. I read the guide about getting my wifi up at boot. I have created a profile and so on. however it works 50 percent of the time? some time i boot up no problem and the others i get
    "dhcp ip lease attempt failed"
    after i boot i can connect manually?
    any help here would be great!
    Thanks
    Paul

    Try increasing the dhcp and/or carrier timeout (instructions can be found here).

  • Netcfg WirelesLAN gives error "DHCP IP lease attempt failed" [SOLVED]

    i couldn't find a solution for this on the forums, though it seems to be a well known problem ...
    the drivers for my network device eth1 (zd1211) are installed and it is detected by iwconfig after a fresh arch install.
    the file WirelessLAN is set up like this:
    CONNECTION="wireless"
    INTERFACE=eth1
    SCAN="yes"
    SECURITY="wpa"
    ESSID="..."
    KEY="..."
    IP="dhcp"
    TIMEOUT=20
    but a netcfg2 WirelessLAN gives me:
    :: WirelessLAN up                                                               [BUSY]
    DHCP IP lease attempt failed                                               [FAIL]
    any ideas ???
    Last edited by fdrebin (2008-09-28 16:13:20)

    Hi.
    I got the same problem since dhcpd was updated during the last full-system-upgrade (-Suy).
    My profile is the following:
    CONNECTION="ethernet"
    DESCRIPTION="..."
    INTERFACE=ra0
    IP="dhcp"
    DHCP_TIMEOUT="30"
    PRE_UP="ifconfig ra0 up; iwconfig ra0 essid Ranger channel 9 mode managed"
    I know that this config is very ugly, but it worked.
    I have got another config, that may look better for you, but I don't know if it works. I created it today. If I try this new profile, I get the same error.
    In the past configs like this led to other errors. So I made the ugly config above.
    CONNECTION="wireless"
    DESCRIPTION="..."
    INTERFACE=ra0
    SCAN="yes"
    SECURITY="none"
    ESSID="Ranger"
    IP="dhcp"
    DHCP_TIMEOUT=30
    Do you have any hints, how I can get more a detailed error report. Downgrading dhcpd would be a good idea, too. Any hints for that?
    Thanks for your help.
    Alpha

  • Netcfg laptop wireless - "DHCP ip lease attempt failed"??

    hey folks. just loaded arch onto a toshiba laptop. in the process of configuring wireless, i followed the netcfg config instructions in the wiki. It worked fine the first time, but when I rebooted every subsequent time i tried to connect I get the "DHCP IP lease attempt failed" error. IN my logs i get absolutely nothing helpful - just "wlan0: rebinding lease of 172.16.0.138" and "wlan0: timed out". Of course, when I had Windows XP on the laptop it had zero problems connecting to the network, and it makes no damn sense why I was able to connect intially but each time after that it times out. My router has no problems.
    I did a forum search and someone suggested that this was because of a "bug" and to delete the file "/var/lib/dhcpcd/dhcpcd-wlan0.lease" file. I did this, and was able to connect successfully. But this is not a solution; am I really supposed to delete the lease EVERY time I reconnect/reboot the machine? Doesn't make any sense at all.
    Can ANYONE please help on this? I can post whatever config file/log info you need. This seems like it should be a simple setup, but I've come to realize nothing's ever simple in the linux world.... btw my network uses WPA2. There wasn't anything in the wiki about WPA2 (must be really really old, huh?); could this be part of the problem?

    Alternatively, try adding
    PRE_UP=' [ -e /var/lib/dhcpcd/dhcpcd-wlan0.lease ] && rm /var/lib/dhcpcd/dhcpcd-wlan0.lease '
    to the profile with the problem.
    Edit: I misspelled "dhcpcd" in the code above.
    Last edited by alexandrite (2010-08-15 14:54:33)

  • Wireless: DHCP IP lease attempt failed

    Hi,
    did an upgrade today and now I get the above error message, when trying to connect to my router with netcfg2. The exact error message is like following:
    [root@tux matthias]#
    [root@tux matthias]# netcfg2 home
    dhcpcd: wlan0: ignoring DHCP message; no Server ID
    dhcpcd: wlan0: ignoring DHCP message; no Server ID
    dhcpcd: wlan0: ignoring DHCP message; no Server ID
    dhcpcd: timed out
    :: home up - DHCP IP lease attempt failed [FAIL]
    My /etc/network.d/home looks like that:
    CONNECTION="wireless"
    INTERFACE=wlan0
    QUIRKS=(prescan preessid)
    SCAN="yes"
    SECURITY="wpa"
    ESSID="wirelessbox"
    KEY="..."
    IP="dhcp"
    TIMEOUT=30
    I did nothing except updating. Everything worked fine before that.
    Any hints?
    EDIT: I added the QUIRKS line after getting the error message, because a guy on IRC suggested that. This didn't help either.
    Last edited by mamr (2009-05-11 12:46:11)

    rsmarples wrote:
    dhave wrote:
    rsmarples wrote:You can't "turn the message off" as such. You you see the ignoring message then the DHCP packet really is ignored. So if you see that message AND dhcpcd still works with a proper IP (ie not ipv4ll) then you have 2 DHCP servers running on your network and one of them is fautly.
    Thanks for the explanation. Is this a problem to have a broken DHCP server running for no purpose? Is this hurting my gas mileage or anything?
    Well, you're probably better off finding the faulty router and disabling it.
    dhcpcd presently selects and uses the first DHCP working reply it gets and if the server is "fixed" to send ServerID then you could get conflicting lease information.
    I see I have a lot to learn. The reason it's finding two routers is that I have a modem-router and then, in another part of the house, an access point that I've configured as a repeater (actually, since it has a separate ssid, maybe it's not considered a repeater; I don't know).
    When I move my laptop from my office into the living room, I often switch from connecting through the "repeater" and connect directly to the modem-router. It's at this point that I get the messages about "no server ID". So, in fact, dhcpcd is doing what it's supposed to be doing, I guess.
    I need to do some reading and try to figure out if my setup could be cleaned up so as to avoid lease conflicts or whatever. When I fool with network stuff, I'm always working beyond my level of understanding. I usually just fiddle until I get things to work, which means I probably could do a lot to streamline and improve performance.

Maybe you are looking for

  • Ical week numbers and heat map missing in preferences

    Hi, This page describes that you can turn on/off the heat map and week numbers: http://www.controlyourmac.com/2012/02/10-amazing-features-of-ical-5-on-os-x.html I migrated from 10.6 to 10.7.4 and wonder where these checkboxes are. So, the configurati

  • Why targetcosts are not displaying in cost analysis

    hi     i have created productcost collector thru kkf6n for a material. for that material i have backflashed and confirmed thru MFBF.then i display the cost analysis of productcostcollector where system is showing only Actual costs not target costs.  

  • How to select State based on the country

    Hi All, I have a requirement,i have to dynamically  populate the value in State based on the Country chosen in the drop down. Can you please tell me how to achieve this functionality. Thanks & Regards, Malkit Singh

  • Using third party jdbc drivers in Portal server

    I have an application that runs inside the WebLogic Portal server. The portal server is configured to work with Oracle using the default oracle driver that comes with weblogic. My application, however, also needs to connect to a database. I am using

  • Flash Player image size small

    Playing a Flash presentation in Firefox, I noticed that Control+"+" did not enlarge the images. Making the window larger only increased the white space around the images. How does a viewer make the pictures and text of a presentation larger?