EJB with network-access-point exception "getServerChannel() not supported."

Hi,
My task is to get a specific remote bean only to be available on a certain port (still using the t3 protocol). The bean is called MyRemoteBeanEJB. I have tried to accomplish this with the use of network-access-point In my weblogic-ejb-jar.xml:
     <weblogic-enterprise-bean>
          <ejb-name>MyRemoteBeanEJB</ejb-name>
          *<network-access-point>MyChannel</network-access-point>*
     </weblogic-enterprise-bean>
And on the AdminServer i have created a channel called MyChannel ( [Network Channel|http://i.imgur.com/3tss0.png] ). I'm running Weblogic Server 10.3.2 with EJB3.0.
The channel is active (from the debug output):
<Notice> <Server> <BEA-002613> <Channel "MyChannel[11]" is now listening on 127.0.0.1:7042 for protocols t3.>
THEN from my fat client i look up the remote bean, everything works fine,
MyRemoteBeanInterface remoteBean = ic.lookup(..); // t3://localhost:7042
BUT when i try to call a method I get the following output on the server:
<2012-dec-05 kl 15:56 CET> <Warning> <RMI> <BEA-080004> <An error was thrown by rmi server:
java.lang.AssertionError: getServerChannel() not supported.
java.lang.AssertionError: getServerChannel() not supported
at weblogic.rjvm.RJVMImpl.getServerChannel(RJVMImpl.java:769)
at weblogic.rmi.internal.BasicServerRef.invoke(BasicServerRef.java:568)
at weblogic.rmi.cluster.ClusterableServerRef.invoke(ClusterableServerRef.java:230)
at weblogic.rmi.internal.BasicServerRef$1.run(BasicServerRef.java:477)
at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:363)
at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:147)
at weblogic.rmi.internal.BasicServerRef.handleRequest(BasicServerRef.java:473)
at weblogic.rmi.internal.wls.WLSExecuteRequest.run(WLSExecuteRequest.java:118)
at weblogic.work.ExecuteThread.execute(ExecuteThread.java:201)
at weblogic.work.ExecuteThread.run(ExecuteThread.java:173)
If I remove the network-access-point tag it works (but I loose the point of restricting the bean to a certain port).
I decompiled the weblogic.rjvm.RJVMImpl class found in wlfullclient.jar (the client jar with all weblogic deps), and at line 769:
public ServerChannel getServerChannel() {
throw new AssertionError("getServerChannel() not supported");
Google let me down and really, i have no idea what's wrong.... Maybe i'm not using it in an expected way or i'm missing something.
Anybody with any insights or even better, solutions?!
Thanks!

Syed,
First off, for voice, you will need -65dBm at the edge of the cell. If you are trying to cover outside areas then the 1500 or 1550 is your best choice if you can provide a mounting area and power. I don't know your coverage layout, but you can use the 1142's inside but not outside. You should also use the latest 1.4.x on the phone. It's tough to provide voice coverage outside unless you can place mesh AP's outside at given locations. You will also need QoS enabled on both the wireless and wired.
Sent from Cisco Technical Support iPhone App

Similar Messages

  • Can not associate with the access point

    Greetings!
    I am just new here. I am trying to set-up a wireless connection from our linksys router. I recently purchased a linksys wireless internet receiver thru USB connection. Now, my problem is the pc that is supposed to receive a wireless connection is stating " can not associate with the access point". I am not too good about computers, that is why I am seeking you help.
    I hope I can hear from you guys.
    Thanks in advance.
    Cheers!
    Square

    Lets start with the bad news, no wireless connection. Good news, fixable.
    Make sure all your security settings on the usb adapter are correct. If router is set for wep set adapter to wep,and so on. Also check all your firewalls, in windows, and on any virus suites that you may have running. Try turning off all firewalls, other than router, and see if that helps. Also download the easy link advisor from the linksys home page. Make sure your ssid, and network names are set the same for router, and adapter.
    Stlbluesfan30
    Cisco Network Academy Student

  • Can not access CRM from outside the office network - Access denied You do not have sufficient access rights or privileges to perform this action.

    Hi,
    I can not access CRM from outside the office network - Access denied You do not have sufficient access rights or privileges to perform this action.  I can access CRM with same user id and password from our office inside the network.  I can get
    the page to give login details once I have login details I got below error. Please help me to solve this issue.  It was working before.
    Access denied You do not have sufficient access rights or privileges to perform this action. 
    Regards,
    Noushad
    [email protected]

    On Premise system Configured with AD FS server for claims-based authentication you need to update your host file with server url to access it from outside office network.
    Refer
    this on how to update host file.
    Regards, Saad

  • Cannot associate with the access point error message

    We just got high-speed Internet installed at our house. We have a cable coming into the house that connects to a Linksys WAP54G router in our basement. We have two Dell Dimension computers that we installed Linksys PCI Wireless G Cards into. The computer down the basement is working just fine. The computer upstairs which is directly above the router worked fine the first day. The computer got powered down and upon restart wouldn't connect again. I did a system restore and it worked fine. Windows errored out yesterday, and now even after doing a restore, I cannot get it to connect to the wireless network. The error message "Cannot Associate with the Access Point" comes up. When you search for available wireless networks, none appear. Any ideas?

    Try connecting to the network using the Wireless Zero Configuration...just checkout on the right-hand side bottom of the screen pc right-click the Wireless network connetion icon...click view available wireless networks...click refresh network list...on the same list you will see Change the order of preferred networks...on top of the page click wireless networks...in preferred networks...remove each & every network...click OK. Now, once again right-click the Wireless network connetion icon on right-hand side bottom of the screen & click view available wireless networks...click refresh network list...now you will be able to see your wireless network..if its a secured network it will ask you for the wireless wep key...put in the key...where it says confirm the network key & click connect...it will be CONNECTED....and you will be able to go ONLINE WIRELESSLY!!!

  • SAX parser exception : Namespace not supported by SAX parser

    Hi,
    I'm using xslt to transform xml to html. I've downloaded Xalan2J from Apache website and I've used Transformer factory implementation.
    The code works fine through Forte IDE environment where I've mounted jar files xerces.jar, xml-apis.jar, xalan.jar
    The problem occurs when I try to instantiate the same method through JSP page. It throws an exception
    SAXParser exception : Namespace not supported by SAXParser. I'm trying to run the jsp file through jakarta tomcat environment.
    I've included xerces.jar, xml-apis.jar, xalan.jar in my classpath. I fail to understand why namespace support is not available.
    Any help/suggetsions would be appreciated :)
    Thanks

    Hi,
    Yes, In tomcat environment, by default the jar files in the lib directory are set before reading the system classpath which causes a problem. One could replace the xerces.jar with a new jar file and delete parser.jar but that has its own set of problems.
    The other alternative would be to use something like
    System.setProperty("javax.xml.parsers.SAXParserFactory","org.apache.xerces.jaxp.SAXParserFactoryImpl");
    This worked for me..:)

  • I just got a new ipod 5 and when I plugged in the charging cord that came with it, it says it is not supported, and may not charge. It worked the first few times, but now it won't charge at all.

    I just got a new ipod 5 and when I plugged in the charging cord that came with it, it says it is not supported, and may not charge. It worked the first few times, but now it won't charge at all.

    - See:      
    iPod touch: Hardware troubleshooting
    iPhone and iPod touch: Charging the battery
    - Try another cable. Some 5G iPods were shipped with Lightning cable that were either initially defective or failed after short use.
    - Try another charging source
    - Inspect the dock connector on the iPod for bent or missing contacts, foreign material, corroded contacts, broken, missing or cracked plastic.
    - Make an appointment at the Genius Bar of an Apple store. The cable as well as the iPod, is covered by the warranty.
    Apple Retail Store - Genius Bar                          

  • "URL's with the type "file." are not supported"

    "URL's with the type "file." are not supported" Can anyone tell me how to remove this message?
    I installed Lion and I see a lot of people have the same problem.
    Help

    Not a nice answer!
    Posting "Check the 'More like this' area" and not simply providing the answer is a great way to make these groups worthless. Hence, for a while, all I would get is versions of this same arrogant message.
    Here's the answer so someone else doesn't get locked into the same loop I did:
    I just solved my problem, which was the same perplexing message that kept popping up.  It happened to be a Time Machine issue.  When I installed Lion, apparently the Time Machine had been turned on by the installer because it kept searching for the Apple.com server, to which I'm not subscribed.  Prior to the installation I had always backed up to an external HD; not Apple's online service.  Searching Apple Support Forums, I found "Troubleshooting Time Machine' and followed the instructions to "reset Time Machine".  Now things are back to normal.  I hope this is of some help.

  • New wireless network with several access points

    Hi,
    We are planing to deploy a wireless network that will cover two floors consisting of about 5 or 6 Access points. It should have 2 or 3 SSID (placing the clients in 2 or 3 different VLANS).
    What would be the best solution for this?
    I read a lot about wireless controllers. What about an option to just buy standalone access points? Are they all configured to work with the same SSID's and on the same channel?

    A centralized controller should make your life easier:
    - Centralized config - set up everything on the controller and it gets applied to the AP's.
    - Centralized monitoring - when someone has a problem, you can check the controller instead of having to figure out the AP to which they are connecting (computers don't always connect to the closest AP)
    - Dumb AP's - if someone steals one of your APs, they will not be able to learn much about your network from a lightweight AP
    - Radio Resource Management - let the controller make the channel and power setting decisions for you
    - If you use PoE, you may never have to get on a ladder and use the console port of a lightweight AP. The AP is managed by the controller, and for the rare occasion that you can't get an AP to respond - just cycle the power to the AP via the switch port.
    There are some downsides:
    - Cost of the controller (since you're buying AP's one way or the other)
    - Most cost: If your wireless network is important, then you typically want a second wireless controller as a backup
    - Probably more downsides, but my brain hurts today

  • Urgent Help with network access to FileOutputStream

    URGENT HELP NEEDED GUYS...I am stuck on this past 2 days. I tried several alternatives but to vain.
    I am trying to access a Folder on a user's computer which is lying in a different Domain.
    For accessing this folder, I have the following information with me.
    Domain name, PC name, folder name, windows username, windows password.
    Note: This username and password will give me rights to read + write to that folder.
    How to use these information to open a fileoutputstream ? Does the java.io package allow programs to pass a username, password , domainname, pcname and then the folder and filename to create/read/write files..
    Pls. suggest code examples. Sometime back I posted this query but didnt get an answer to my satisfaction. I have tried at my end but unsuccessful yet. Help would be appreciated.
    I am trying this on a Windows File System and Network domain
    THIS IS V. URGENT
    Thanks,

    Hi HJK,
    I am referring to the last reply of yours.
    " Hi, there are three approaches I can think of offhand:
    1) make sure the user-context under which you run the java app has the right to access the remote drive.
    2) Do the network connection in a batch or c program and call that at the start of your java app with Runtime#exec.
    3) Write some c/c++ code to open the connection and integrate that via JNI.
    Let me know what (other) solution you came up with in the end!
    Regarding the 1st.
    I am supposed to write a remote installation utility actually. There are around 200 PC(s) in a network on which I need to copy these java class files. My problem statement is such that at runtime I only have username, passwords, domain access. I am not supposed to map any drives. Its supposed to be done dynamically. No manual intervention required. :(
    How do I do the network connection in a batch mode ? Let me know that?
    If 2nd option can be done, probably I can think of action-3 at the moment I am quite blurr :(

  • Can I use this as a network access point?

    Very interested in this as a way of playing my iTunes music through my amplifier, but as I also need a wireless access point I'm wondering if this will do both jobs.
    I already have a wireless network, but after moving the router no longer have access to it from my Xbox or PC. Does anyone know if I can use the AirPort Express as an access point?
    What I want to do is connect the PC and Xbox to an old switch I already have, and connect that switch to the AirPort Express, connecting both devices to my wireless network.

    I am sure.
    From KB 108040, AirPort Express: What is client mode?:...In client mode AirPort Express does not offer itself as a wireless access point or use its Ethernet port....
    Wireless Distribution System is another way for AirPort Express to join an existing Wi-Fi network. AirPort Express uses its Ethernet port and can offer its wireless access point in WDS mode, but it requires that your other access points be AirPort Extreme and/or AirPort Express...From KB 108038, AirPort Express frequently asked questions (FAQ):
    2. Question: Can AirPort Express act as a bridge?
    Answer: AirPort Express can act as a bridge in three different ways:
    If you have an existing wired network, it can bridge this network to wireless clients.
    If it is set up as a WDS remote or relay station, it can bridge the wireless network to wired clients.
    If it is set up as a WDS remote or relay station, it can bridge the wireless network to wireless clients (or "wirelessly extend" the range of the network).

  • Compatible with Netgear Access point?

    I plan to operate some wireless G security cameras with a netgear WG102 Access point with their optional 2.4 GHZ outdoor antena. I will also purchase a new airport extreme and a usb hub to share a printer a external drive from lacie.
    Plan to hook the extreme to the access point via a crossover cable and the external antena will reach all the cameras up to 500 feet away.
    Has anyone tried this and can the access point setup with the extreme?
    I really wish the extreme had a optional external omni directional 9 dbi antena.

    Your speed problems might not be problems at all. It might be due to the specifications of your access points. A normal G router runs 54 mbps wirelessly and a B access point runs at 11 mbps wirelessly.
    And the brand new PC... where is it closest to? To the Netgear or the Linksys?
    Message Edited by sharkbyte on 02-18-200712:52 PM

  • Chromecast with Autonomous Access Points

    I have a client that has a Chromecast, with a 1010 and a 1130 Autonomous access points. I can not get the Chromecast to work. Can someone tell me how to enable mDNS, or Multicast on these access points? 

    Hi Abhishek,
    On which software code of Autonomous AP, you can run above command ?
    We prefer you to check these commands & make sure they works in the products mentioned in this thread before responding.
    Otherwise your/Cisco credibility lost based on the responses you make, if they are not related to the question asked.
    As per below, this command is applicable for IOS based controllers & not applicable to Autonomous AP.
    http://www.cisco.com/c/en/us/td/docs/wireless/controller/technotes/5700/software/release/ios_xe_33/service_discovery_gateway_DG/b_service_discovery_gateway_DG/b_service_discovery_gateway_DG_chapter_010.html
    HTH
    Rasika

  • Response times (PING) very high with CAP3602i access point

    I have installed an access point CAP3602i in mode HREAP a controller Model 5508  with version 7.4.100.0 but the response times of the connected users are very high.
    The less users are connected to the access point is faster surfing the internet and response times are low. But if there are many users connected, increase response times.
    I'll be grateful someone comments any experience with this problem.
    Thanks

    We are talking about 15 users per AP, but that everything is surfing the internet and not so heavy downloads before aps 1141 and had had no such problem response times were normal between 2,3,4 ms
    There is performing some function more cap3602i ap causes high response times.
    Supposedly CAP3602i I say are better than the 1141, which is why we made the change but we found with surprise that high times.
    The SSID was HREAP doubt it has anything to do with the 1141 does not give the issue of high times.

  • Cisco 1142 Wireless access point intermittently will not authenticate

    Hi all,
    We have a Cisco 1142 standalone access point, and from time to time I will come into the office and it will not authenticate any users to either our guest or corporate networks. I then have to go in and reboot the access point. After that, it begins to work. Any advice? Here's my configuration below:
    Current configuration : 6450 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname cisco-chiap01
    logging monitor errors
    enable secret 5 $1$fsD8$CU42/3/Up5AAlL4hQWvvg0
    aaa new-model
    aaa group server radius rad_eap
     server 172.17.16.12 auth-port 1645 acct-port 1646
     server 172.17.21.10 auth-port 1812 acct-port 1813
    aaa group server radius rad_mac
    aaa group server radius rad_acct
    aaa group server radius rad_admin
    aaa group server tacacs+ tac_admin
    aaa group server radius rad_pmip
    aaa group server radius dummy
     server 172.17.21.10 auth-port 1812 acct-port 1813
    aaa group server radius rad_eap2
     server 172.17.16.12 auth-port 1645 acct-port 1646
     server 172.17.21.10 auth-port 1812 acct-port 1813
    aaa authentication login eap_methods group rad_eap
    aaa authentication login mac_methods local
    aaa authentication login eap_methods2 group rad_eap2
    aaa authorization exec default local 
    aaa accounting network acct_methods start-stop group rad_acct
    aaa session-id common
    login on-failure log
    login on-success log
    dot11 syslog
    dot11 vlan-name Admin vlan 100
    dot11 vlan-name DevNetwork vlan 20
    dot11 vlan-name Guest vlan 150
    dot11 vlan-name Network vlan 16
    dot11 ssid DevNetwork
       vlan 20
       authentication open eap eap_methods2 
       authentication network-eap eap_methods2 
       authentication key-management wpa version 2
    dot11 ssid Guest
       vlan 150
       authentication open 
       authentication key-management wpa version 2
       guest-mode
       mbssid guest-mode
       wpa-psk ascii 7 142407060101380B013A3A2670435642
       information-element ssidl advertisement
    dot11 ssid Network
       vlan 16
       authentication open eap eap_methods2 
       authentication network-eap eap_methods2 
       authentication key-management wpa version 2
    username monkeyman privilege 15 secret 5 $1$ZZ7C$rqimu2FNONdfeacMNGAD/.
    bridge irb
    interface Dot11Radio0
     no ip address
     ip helper-address 172.17.19.10
     no ip route-cache
     encryption mode ciphers aes-ccm 
     encryption vlan 16 mode ciphers aes-ccm 
     encryption vlan 150 mode ciphers aes-ccm 
     encryption vlan 20 mode ciphers aes-ccm 
     ssid DevNetwork
     ssid Guest
     ssid Network
     antenna gain 0
     parent timeout 120
     speed  5.5 11.0 basic-6.0 9.0 12.0 36.0 48.0 54.0
     packet retries 128 drop-packet
     channel 2462
     station-role root
     rts threshold 512
     rts retries 128
    interface Dot11Radio0.11
     encapsulation dot1Q 11
     no ip route-cache
    interface Dot11Radio0.16
     encapsulation dot1Q 16 native
     no ip route-cache
     bridge-group 1
     bridge-group 1 subscriber-loop-control
     bridge-group 1 block-unknown-source
     no bridge-group 1 source-learning
     no bridge-group 1 unicast-flooding
     bridge-group 1 spanning-disabled
    interface Dot11Radio0.20
     encapsulation dot1Q 20
     no ip route-cache
     bridge-group 20
     bridge-group 20 subscriber-loop-control
     bridge-group 20 block-unknown-source
     no bridge-group 20 source-learning
     no bridge-group 20 unicast-flooding
     bridge-group 20 spanning-disabled
    interface Dot11Radio0.150
     encapsulation dot1Q 150
     no ip route-cache
     bridge-group 150
     bridge-group 150 subscriber-loop-control
     bridge-group 150 block-unknown-source
     no bridge-group 150 source-learning
     no bridge-group 150 unicast-flooding
     bridge-group 150 spanning-disabled
    interface Dot11Radio1
     no ip address
     ip helper-address 172.17.19.10
     no ip route-cache
     encryption vlan 16 mode ciphers aes-ccm 
     encryption vlan 150 mode ciphers aes-ccm 
     encryption vlan 20 mode ciphers aes-ccm 
     ssid DevNetwork
     ssid Guest
     ssid Network
     antenna gain 0
     traffic-metrics aggregate-report
     dfs band 3 block
     mbssid
     parent timeout 120
     speed  6.0 12.0 basic-24.0 36.0 48.0 54.0
     channel width 40-above
     channel dfs
     station-role root access-point
    interface Dot11Radio1.11
     encapsulation dot1Q 11
     no ip route-cache
    interface Dot11Radio1.16
     encapsulation dot1Q 16 native
     no ip route-cache
     bridge-group 1
     bridge-group 1 subscriber-loop-control
     bridge-group 1 block-unknown-source
     no bridge-group 1 source-learning
     no bridge-group 1 unicast-flooding
     bridge-group 1 spanning-disabled
    interface Dot11Radio1.20
     encapsulation dot1Q 20
     no ip route-cache
     bridge-group 20
     bridge-group 20 subscriber-loop-control
     bridge-group 20 block-unknown-source
     no bridge-group 20 source-learning
     no bridge-group 20 unicast-flooding
     bridge-group 20 spanning-disabled
    interface Dot11Radio1.150
     encapsulation dot1Q 150
     no ip route-cache
     bridge-group 150
     bridge-group 150 subscriber-loop-control
     bridge-group 150 block-unknown-source
     no bridge-group 150 source-learning
     no bridge-group 150 unicast-flooding
     bridge-group 150 spanning-disabled
    interface GigabitEthernet0
     no ip address
     no ip route-cache
     duplex auto
     speed auto
     no keepalive
    interface GigabitEthernet0.11
     encapsulation dot1Q 11
     no ip route-cache
    interface GigabitEthernet0.16
     encapsulation dot1Q 16 native
     no ip route-cache
     bridge-group 1
     no bridge-group 1 source-learning
     bridge-group 1 spanning-disabled
    interface GigabitEthernet0.20
     encapsulation dot1Q 20
     no ip route-cache
     bridge-group 20
     no bridge-group 20 source-learning
     bridge-group 20 spanning-disabled
    interface GigabitEthernet0.100
     encapsulation dot1Q 100
     ip address 192.168.100.3 255.255.255.0
     no ip route-cache
     bridge-group 100
     no bridge-group 100 source-learning
     bridge-group 100 spanning-disabled
    interface GigabitEthernet0.150
     encapsulation dot1Q 150
     no ip route-cache
     bridge-group 150
     no bridge-group 150 source-learning
     bridge-group 150 spanning-disabled
    interface BVI1
     ip address 172.17.16.251 255.255.255.0
     no ip route-cache
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    ip radius source-interface GigabitEthernet0 
    access-list 1 permit 172.17.16.1
    access-list 1 remark Admin network access
    access-list 1 permit 192.168.100.0 0.0.0.255
    radius-server attribute 32 include-in-access-req format %h
    radius-server host 172.17.21.10 auth-port 1812 acct-port 1813 key 7 047958071C3561410D4A44
    radius-server host 172.17.16.12 auth-port 1645 acct-port 1646 key 7 08045E471A48574446
    radius-server host 172.17.21.10 auth-port 1645 acct-port 1646 key 7 1320051B185D56797F
    radius-server timeout 15
    radius-server vsa send accounting
    bridge 1 route ip
    line con 0
    line vty 0 4
     access-class 1 in
    end

    When the issue occurs does that affect both 2.4GHz & 5GHz devices ? I would see which band operating devices affected.
    I noticed you have set CH11 under Radio 0 statically.  I would prefer to configure it as below so AP can change the channel depend on the environment.
    int d0
    channel least-congested
    HTH
    Rasika
    **** Pls rate all useful responses ****

  • Running Disk Warrior *with* network access?

    I have a machine with a bad drive that several people have stated Disk Warrior will have no problem fixing. However, the only drive I have with enough room to pull files to is in my own machine. That drive is shared on the network.
    Reading over the DW documentation, and aided by their tech support, it appears the DW's bootup does not support networking of any sort. It *will* talk to a network drive if it is already mounted on the machine in question.
    So can anyone think of a way to do this? I have a USB with the 10.7.4 installer on it, which (IIRC) boots into Disk Tools when you start off of it. Is there some way to access/mount a network drive in when booted this way?

    The Disk Warrior support people may be able to suggest a method to use their product, however it was historically intended to be run from an operating system or a boot volume on a disc. A bootable clone in external drive (with DW installed) was a method I'd used some years ago on a Mac OS X far far antiquated.
    Not sure if the Installer would be able to be used in that way, from the USB flash drive; it may be unable to choose the Disk Warrior. If the suspect failed computer has no built in optical drive, but can network to another which has one, a DVD media (maybe) could be run from another Mac. I've always used cables, and as fast as possible ports that support the OS X data flow and booting clones, etc. Some aspects of sharing require the system to work.
    DW Technical Support:
    http://alsoft.com/Support/index.html
    DW Support 4 support:
    http://www.alsoft.com/diskwarrior/support.html
    Not sure if there are any DW user supported help
    forums where Q and A interaction exists.
    Good luck & happy computing!

Maybe you are looking for

  • SAP PORTAL Time-Out Settings / BO iView Reports..?

    We have created BO object-specific iView requests in SAP PORTAL based on Ingo's posting.... SAP BusinessObjects Enterprise & SAP Enterprise Portal - Part 3 of 4 Currently, just posting some small CR4E and Analysis for Office (*Design Studio will be a

  • How can I get GarageBand on my iPad 1

    I recently bought a refurb iPad 1st gen to record music with. Much to my chagrin, my os is not compatible with the only download available with my device. I wish to purchase GarageBand and use the app. Can someone guide me to where i can download the

  • Ping works for Fieldpoint but Max doesn't communicate with fp

    I have Fieldpoint 5.0 installed.  I have windows XP installed on the PC.  I have set up an address on the FP1601.  I can ping the FP from my PC.  When I go to NI Max, under remote systems and right mouse click and choose find devices, the communicati

  • How do I restore Firefox/Google home page without Yahoo?

    In an attempt to delete Yahoo, my Home Page which features Google changed entirely and still shows Yahoo with all its add ons. Also now when closing a link page Mozilla shuts down and I have to start all over again. How can I restore what I had and t

  • Problem with extractors after system copy

    Hi Gurus! After system copy I have problem with export data source from infocubes. Logical system name was converted  with BDLS. When I check any export datasource (8*) with transaction RSA3 system tell me that no data records was found though data i