ESW-520-48 QoS question - config snippet

Hello,
Can someone give me a sanity check on this config? It is from an ESW-520-48. This is my first time see one and it looks a primitive version of IOS. There are some QoS policies defined but I don't see the correct policies applied and it doesn't look any of the VoIP policies are nested either. In standard IOS, the nested policy is indented.  Is there any QoS  applied in this config?
Snippet:
ip access-list 2140
permit any any any
exit
ip access-list 2141
permit any any any dscp 46
permit any any any dscp 40
exit
ip access-list 2142
permit any any any dscp 24
permit any any any dscp 26
exit
ip access-list 2146
permit any any any
exit
mac access-list nonip
permit any any ethtype 806
permit any any ethtype 836
exit
class-map general-class match-any
match access-group 2140
exit
class-map general-switch
match access-group 2140
exit
class-map general-router
match access-group 2140
exit
class-map VoIP-data-class
match access-group 2141
exit
class-map VoIP-Control-class
match access-group 2142
exit
class-map general-VoIP
match access-group 2140
exit
class-map general-nonip
match access-group 2140
exit
class-map video-surveillance-class
match access-group 2146
exit
class-map nonip-class
match access-group nonip
exit
policy-map general-map
class general-class
set dscp 7
police 30000 80000 exceed-action policed-dscp-transmit
exit
exit
policy-map switch-map
class general-switch
exit
exit
policy-map router-map
class general-router
exit
exit
policy-map voice-map
class VoIP-data-class
set dscp 46
police 3200 8000 exceed-action policed-dscp-transmit
exit
class VoIP-Control-class
set dscp 26
police 640 8000 exceed-action policed-dscp-transmit
exit
class general-VoIP
set dscp 7
police 30000 800000 exceed-action policed-dscp-transmit
exit
exit
policy-map video-surveillance-map
class video-surveillance-class
set dscp 40
police 50000 800000 exceed-action policed-dscp-transmit
exit
exit
policy-map guest-map
class general-nonip
set dscp 8
police 30000 800000 exceed-action drop
exit
class nonip-class
exit
exit
interface ethernet e1
service-policy input switch-map
exit
interface ethernet e18
service-policy input switch-map
exit
interface ethernet e24
service-policy input router-map
exit

Hey cole, typically with theses switches the smartports will do the QOS with the port role, however you can manually create the QOS for the switch, by creating a ACL to identify the specific traffic comming through the switch port.  Then Create a class map/ policy map/ and then bind it to the ports your wanting to setup QOS on.

Similar Messages

  • ESW 520 QoS questions

    Hello,
    just to put this out there, I am a noob to the world of Cisco, just got my CCNA, and am now working as an intern.
    Can you set esw 520 switches to use auto QoS?  We are putting the 520's into an environment of more configurable catalyst switches, and they all use auto QoS.  I am basically wondering how to get the QoS on the 520's to play nice with the auto qos on the nicer catalyst switches...
    I have tried just using basic QoS, but that wont work, because when I use the port wizard, I use the macro "ip phone + desktop"
    It insists on setting qos, but fails because voice-map does not exists.  The only way I have found to get the macro to work, is to set QoS to advanced, and create a policy map called "voice-map"  of course, after that the macro works, but then I am left with advanced QoS enabled, and hardly configured...how am I supposed to know how to configure it if the other switches ( catalyst series) are set to auto?
    Im sorry for the seemingly dumb question, but I know next to nothing about QoS other than it is used to prioitize traffic based on data types.

    Hey cole, typically with theses switches the smartports will do the QOS with the port role, however you can manually create the QOS for the switch, by creating a ACL to identify the specific traffic comming through the switch port.  Then Create a class map/ policy map/ and then bind it to the ports your wanting to setup QOS on.

  • ESW-520-48 and Polycom IP phones

    I am a managed switch n00b.  Please forgive my lack of experience, but I think I have a relatively simple situation that I am just not totally clear on.
    System configuration:
    T1 from Cox => WAN Port of WRVS400N wireless Router
    Port 1 of WRVS4400N to g1 of ESW-520-48 switch.
    All Polycoms wired to switch ports (no desktop passthroughs)
    All computer data on wireless
    Switch is essentially default configuration out of box (sans static IP and gateway configuration to router)
    Router set for high priority QoS for ports 5060-5080 (IP phones to remote hosted service)
    There seems to be a large amount of bandwidth transferring between the WRVS4400N and the T1 (largest chunk aggregated as 802.1q or "wellfleet" according to Netprobe - screenshot attached).  From what I understand, this is VLAN tagging.  I am certain I may not be utilizing this correctly or at all.
    Call quality is suffering due to bandwidth (or poor configuration)...it is a T1 after all.
    Question is: What is the ideal configuration for the switch as I feel I have not utilized it at all here?  The only components on the switch are the phones.
    Any other comments welcome (even the flaming kind - I'll try to pick out the constructive bits).
    Thanks in advance.
    Dan

    Hello Dimawerks,
    On the switch you can only really change the untagged vlan to be 4. The option you are looking for should be available on the AP. Ideally you are wanting the management of the AP to be on vlan 4. The best way to set this is on the AP to have it's management vlan changed to 4 and to then to tag it on the AP and switch or untag it on both.

  • ESW 520 8-port - firmware upgrade

    Hi,
    We have a ESW 520 8-port currently on firmware version 2.1.1.19 (boot version 1.0.0.07, VID V01) - Serial number CBT15100AN2
    The latest firmware version is 2.1.1.21, which we downloaded and via Maintenance, Software Upgrade, via HTTP performed an upgrade to this latest version - the upgrade appears to complete, logs show successful however when we restart the switch it still shows as 2.1.1.19 . Very strange!
    Can someone please advise how to get the upgrade to successfully apply?
    Kindest regards,
    Dale. 

    David,
    Thanks for such a question reply - I had tried that and after reboot still shows as 2.1.1.19
    I decided to install the firmware upgarde again, change the active firmware to 2.1.1.21 again, restarted and this time it held.
    Thank you for your assistance, all resolved.
    Cheers,
    Dale.

  • Cisco ESW 520 in Cisco LMS

    Hi,
    I have a question whether CicoWorks LMS can manage Cisco ESW 520 SWITCHS.
    I can import it in RME but it says unknown device.
    Thanks
    Ashley

    No, these switches are not supported by LMS.  These switches are designed to be managed by the Cisco Network Assistant.

  • ESW 520 give priority to IP addresses

    I've got a LAN with private IPs for the computers, and public, static IPs for the VoIP phones. They are a Hosted VoIP provider, and I want to give priority to the public IPs with my ESW-520-48P switch. How do I implement that in this switch?
    I have no roles assigned on the ports and no VLANs setup either. I had tried segregating the VLANs first, but eliminated that route. It's all VLAN 1 now in the switch again. For some reason when I implemented VLAN 100 for voice, voice stopped working on the phones, but data was still fine.

    Hi netguy,
    QOS by rewriting the DSCP  (Differentiated Services Code Point) of a  IP phone range by;
    1. creating a ACL that specifies the IP range with reverse masking
    2. Attaching that ACL to a advanced Class MAP and then
    3. attach a class map to a QOS policy table that is configured to  set the DSCP to a new value
    4. attaching a QOS policy to a interface
    5 But you have a default Advanced QOS configuration already in place, so that has to be modified or deleted.
    It's  tough if you have never played with Advanced QOS  before or understand the last five statements.
    I guess your hosted IP phones have  DSCP (Differentiated Services Code Point)  settings already set on the IP phones or settings that  you can set directly to each IP phone ?
    If that is possible, why not just put the switch into basic QOS mode and then tell the switch to trust DSCP.
    That's far the easiest thing to do.
    regards Dave

  • CAM-Table over SNMP(ESW-520-48P)

    Hi everyone,
    I could need some help with our Cisco ESW-520-48P Switches. I want to read the CAM-Table over SNMP and assign each interface the appropiate client device. The problem is that I don't really know how to achive that. I've tested some different MIBs but I can't get the infos which I need.
    Thank you very much in forward!

    I need to decide on few things
    regarding this switch before recommending this switch to my customer. I
    have the following questions that i need some expert advice.
    Questions
    1.)
    Does this switch support POE 15.4W on all 48 10/100 ports
    (ESW-520-48P-K9). The total power rating of this switch is only 370W
    and if this divided with 48 ports, each port can only drive 7W. So thus
    the confusion.
    2.) Can the ESW Series be Monitored and Managed using Ciscoworks LMS?
    3.) Is MGBSX1 compatible with GLC-SX-MM
    Thanks.
    Hi,
    Please see the attached document for your queries !!
    Hope to Help !!
    Ganesh.H
    Remember to rate the helpful post

  • ESW 520 IGMP Snooping

    Hi all,
    I have to deploy a full IP-TV solution and the IGMP snooping must be supported on the switch.
    I know the the ESW 520 support this protocol but the full IP-TV solution will manage uo to 200 set up boxes, does this switch support all this traffic?
    I also have another question, what exactly mean
    "Combo SFP slots include one 10/100/1000BASE-T Ethernet port and 1 SFP-based Gigabit Ethernet slot for fiber, 1 port active at a time." ? Is when I use 1 port with LX sfp transcever the 3 other uplink ports will be inactive and I can't add another or trunk it with another switch?
    Thx for the support.
    BR

    Hello Hakim,
    I cannot answer your first question. I think that if you provide some more detail, such as how much traffic 200 "set up boxes" will generate, you may have a better chance of a response.
    Regarding your second question, you can have two trunks using EITHER the two 10/100/1000BASE-T Ethernet ports OR the SFP-based Gigabit Ethernet slots for fiber OR one of each. Of the four ports you can only use two at a time because they are "shared".

  • Slow dhcp with ESW 520

    Hi ,
    it's probably a setting to do on ESW 520 but all my DHCP is slow when I use ESW 520.
    With an other switch, I haev no problem.
    Any Idea?
    Thanks

    Hi Thomas,
    I have already define the Profile type (Desktop, Switch,...) with the VLAN for all the port.
    But before make something wrong with the spanning tree configuration, I have one question, I learn that port fast negotiation shouln't be use with Switch Port Role but Only with Desktop Port Role. Can you say me if it's right?
    Thanks for your answer.

  • Small Business- ESW-520-48P-K9

    I need to decide on few things regarding this switch before recommending this switch to my customer. I have the following questions that i need some expert advice.
    Questions
    1.) Does this switch support POE 15.4W on all 48 10/100 ports (ESW-520-48P-K9). The total power rating of this switch is only 370W and if this divided with 48 ports, each port can only drive 7W. So thus the confusion.
    2.)
    /* Style Definitions */
    table.MsoNormalTable
    {mso-style-name:"Table Normal";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-priority:99;
    mso-style-parent:"";
    mso-padding-alt:0in 5.4pt 0in 5.4pt;
    mso-para-margin:0in;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:10.0pt;
    font-family:"Times New Roman","serif";}
    Can the ESW Series be Monitored and Managed using Ciscoworks LMS?
    3.) Is MGBSX1 compatible with GLC-SX-MM
    Thanks.

    I need to decide on few things
    regarding this switch before recommending this switch to my customer. I
    have the following questions that i need some expert advice.
    Questions
    1.)
    Does this switch support POE 15.4W on all 48 10/100 ports
    (ESW-520-48P-K9). The total power rating of this switch is only 370W
    and if this divided with 48 ports, each port can only drive 7W. So thus
    the confusion.
    2.) Can the ESW Series be Monitored and Managed using Ciscoworks LMS?
    3.) Is MGBSX1 compatible with GLC-SX-MM
    Thanks.
    Hi,
    Please see the attached document for your queries !!
    Hope to Help !!
    Ganesh.H
    Remember to rate the helpful post

  • ESW 520 802.1x MAB authentication problem

    Hello,
    I am having problem with 802.1x MAB authentication on ESW 520 switch, the authentication server is ACS 5.3.
    The Authentication method on ESW is 802.1x & MAC, and Host Authentication mode is Multi Session. When i plug ip phone it never authenticate the phone, and on ACS I get following error message:
    Radius authentication failed for USER: aa1effbb8fd4  MAC: aa-1E-FF-bb-8F-D4  AUTHTYPE:  Radius authentication failed
    RADIUS Status:Authentication failed    : 11509 Access Service does not allow any EAP protocols
    15004  Matched rule
    15012  Selected Access Service - MAB
    11507  Extracted EAP-Response/Identity
    11509  Access Service does not allow any EAP protocols
    11504  Prepared EAP-Failure
    11003  Returned RADIUS Access-Reject
    For that Access Service I have configured only Host Lookup.
    The same ACS configuration is working perfectly on Catalyst 3560G switche.
    It seems that ESW switch is not telling ACS that authentication is going to be by MAC address.
    Do you have any idea what can be the problem.

    Are you hitting the same selection rule? Also is "mab eap" configured globally on the switch, or on the port itself?
    Also can you post the port configuration and the show ver of the ESW?
    Thanks,
    Tarik Admani
    *Please rate helpful posts*

  • ESW 520 802.1x re authentication problem

    Hello
    I have problem with ESW 520, on 802.1x authentication. The problem is when host authenticates successfully it works about couple of minutes, after it truest too authenticate again but it lags. On network interface it shows notification that if Failed authentication. On ACS I see only one authentication attempt which is successful. This problem is happening on Win7 and Win XP. If I unplug and plug cable it authenticates successfully, but then about couple of minutes it again lags. Switch sees port as authenticated. On Win7 event viewer I have following error:
                    Reason: 0x70004
                    Reason Text: The network stopped answering authentication requests
                    Error Code: 0x0
    If I connect same hosts on Catalyst 2960 switch, they work successfully.

    Hi  ngtransge
    There are  tree possible explanations about  why the authentications  fails.
    A)the network interface is shut down after failed computer authentication. You can see this on the switch as line protocol down for that port.
    To verify the client has a domain certificate:
    1. Click Start and click Run.
    2. Type mmc, and then press ENTER.
    3. On the File menu, click Add/Remove Snap-in.
    4. Click Certificates, click Add, select Computer account, and then click Next.
    5. Verify that Local computer: (the computer this console is running on) is selected, click Finish, and then click OK.
    6. In the console tree, double-click Certificates (Local Computer), double-click Personal, and then click Certificates.
    On a domain joined client, you should see a certificate here with Intended Purposes of Client Authentication. Make sure this certificate is not expired. If it is expired, you will need to regain connection to your CA to request a new one.
    B) You should check your switch's configuration, perhaps a port or some ports could be blocked by an access-list and interrupt the re authentication.
    C) If this two solutions don't work, you have to try to change the authentication method (PEAP-MSCHAPv2 or PEAP-EAP-TLS)
    Greetings, Johnnatn Rodriguez Miranda

  • Port suspended on Cisco ESW-520-24P

    Hi experts,
    I appreciate if anyone can help me with this. I just bought 4 units of Cisco ESW-520 24Ports switches. I did some testing and found out for PORTS 1 and 12 is in "Suspended" mode and thus not able to use.
    This not happened to 1 but all 4 switches. Why is this so ? Can anyone guide me to disable the ports from going into "suspended" mode automatically ? I wouldn't want the ports to be in "Suspension" mode when it goes live and thus block the desktops from having internet access.
    Thanks!

    Ok, I think I found out what the priblem is.  It seems that from factory, the ports come locked.  You have to go to Security>Traffic Control>Port Security and unlock each port.  Click the EDIT tab on the port you want to edit.  Then un-check the ENABLE TRAP> (apply).  Un-check LOCK INTERFACE> (apply).  Change LEARNING MODE to CLASSIC LOCK> (apply).  That should do it, but you'll have to do that for every port you want unlocked.  I'm not to sure if there is a way to unlock then all at once.
    Daniel

  • ESW-520-24-K9 and Cisco Network Assistant

    HI,
    Is this switch model ESW-520-24-K9 is supported by Cisco Network Assistant.
    In the leatest release notes of CNA are supported Catalyst Express 520 Series Switches and this model WS-CE520-24TT-K9 is on the supported list.
    But the mention model above is EoL and the new one is ESW-520-24-K9.
    Thanks,
    Kamil

    Hi Dave,
    Thanks for your replay.
    Yes, you are right that this switch model is supported by CCA but not by Cisco Network Assistant.
    These programs are different in functionality.
    The situation has become clearer, since the customer bought the Cisco Catalyst 2960 series switch.
    Kamil

  • ESW 520 8-port PoE switch cannot ping

    Hello
    I have an ESW 520 8-Port switch with a management ip address of 192.168.10.2 /24
    After I reboot it, I can successfully ping it from a pc with an ip of 192.168.10.123 for about 50 consecutive times.
    After that, I get a "Destination host unreachable" (this icmp message is sent by my pinging pc (192.168.10.123).
    This obviously seems like a bug.
    Has anybody seen this before.
    Whenever I reboot it, it goes through the same sequence.
    Thanksj

    Hi David,
    I figured out what the problem was.
    The switch was obtaining an ip via dhcp, as it is a DCHP client by default.
    I am used to working with Enterprise level Cisco equipment, so this simple oversight was the cause of the problem.
    The ip that was obtained via dhcp was obviously different than the default ip of 192.168.10.2
    So when the switch was rebooted, it would start off with its default ip of 192.168.10.2.
    As soon as it obtained an ip via dhcp, I could not ping it of course
    Thanks for the  input though

Maybe you are looking for