For port-channel

Can I join Layer 2 MEC port channel with 10G SR and LR together?
We are thinking of  using VSS setup.
VSS with Server Farm switches.
VSS sw1 and sw2 are in different building.
in order to save cost..
Server farm 1 with VSS sw1 will use 10G SR.
Server farm 1 with VSS sw2 will use 10G LR.
But I need to bundle that 10G SR and LR together to form L2 MEC..
Thanks,
John

hi John,
yes you can
one thing you need to check  is that the qos scheduling match on the interfaces , they can differ depending on what cards they are on .....ie below (in bold)
even if they dont match --  there is a command to ignore this in etherchannel formation -- i can dig up if you need.
#sh int te 1/5/2 capabilities
TenGigabitEthernet1/5/2
  Model:                 WS-X6708-10GE
  Type:                  10Gbase-SR
  Speed:                 10000
  Duplex:                full
  Trunk encap. type:     802.1Q,ISL
  Trunk mode:            on,off,desirable,nonegotiate
  Channel:               yes
  Broadcast suppression: percentage(0-100)
  Flowcontrol:           rx-(off,on),tx-(off,on)
  Membership:            static
  Fast Start:            yes
  QOS scheduling:        rx-(8q4t), tx-(1p7q4t)
  QOS queueing mode:     rx-(cos,dscp), tx-(cos,dscp)
  CoS rewrite:           yes
  ToS rewrite:           yes
  Inline power:          no
  Inline power policing: no
  SPAN:                  source/destination
  UDLD                   yes
  Link Debounce:         yes
  Link Debounce Time:    yes
  Ports-in-ASIC (Sub-port ASIC) : 2-3,6,8 (2)
  Remote switch uplink:  no
  Dot1x:                 no
  Port-Security:         yes

Similar Messages

  • Configuring 9222i for Port-Channels to 6500

    I need to configure an MDS 9222i to do EhterChannel for redundant links to a Cisco 6500. I have tried to configure channel-group on the GE interface and I get an error (see below)
    b0maumigrjax(config-if)# channel-group 1
    command failed: Member list of different interface types not supported [created]
    9222i Config
    interface port-channel 1
      channel mode active
      switchport rate-mode dedicated
    interface GigabitEthernet1/1
      ip address 1.1.1.10 255.255.255.0
      switchport description Core.Link.Connection.22
      no shutdown
    interface GigabitEthernet1/2
      ip address 1.1.1.1.11 255.255.255.0
      switchport description Core.Link.Connection.23
      no shutdown
    6500 Config
    Interface Port-Channel 1
    sw acc vlan 10
    interface GigabitEthernet1/2
    channel-group 1 mode active
    no shut
    interface GigabitEthernet1/1
    channel-group 1 mode active
    no shut

    David,
    I tried that as well. I still was not able to get the interface's to come up in sh ether summ on the switch.
    fcip profile 1
      ip address 10.136.120.10
      tcp max-bandwidth-mbps 50 min-available-bandwidth-mbps 20  round-trip-time-ms 5
    fcip profile 2
      ip address 10.136.120.11
      tcp max-bandwidth-mbps 50 min-available-bandwidth-mbps 20  round-trip-time-ms 5
    interface fcip1
      use-profile 1
      peer-info ipaddr 10.136.120.13
      channel-group 1 force
      no shutdown
    interface fcip2
      use-profile 2
      peer-info ipaddr 10.136.120.14
      channel-group 1 force
      no shutdown

  • MDS configuration for port channel

    I've tried to set up the new FC port channel upload to a pair of MDS 9124s, but as I don't know enough about the MDS side I can't get the link to come up. Are there any references available anywhere that tell you blow by blow exactly how to configure the MDS side of the port channel? Or perhaps a sample working config?
    Thanks

    Simon,
    A few items:
    1) You are on 1.4.1i Balboa code
    2) FI's are in FC switch mode as MDS 9124's don't support F-port channel (NPV/NPIV)
    3) It's a lot easier the first time if you have matched speed sfp+ all around. Although, with the correct configs, unmatched speeds can be made to work.
    If the FIs are in switch mode and your MDS is running a minimum 3.3 here are some configs that may help:
    MDS side interfaces 4/11 and 4/12 are plugged into the UCS fc ports. First setup and ensure ISLs are working properly between UCS and MDS, then configure the port-channels
    interface fc4/11
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      no shutdown
    interface fc4/12
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      no shutdown
    The UCS GUI Equipment -> Fabric Interconnects -> FI-A -> Set FC Switching Mode. This will cause both FI's to reboot into FC switch mode. This is VERY DISRUPTIVE, both FI's will reboot.
    On the UCS CLI you should see this on the UCS fc ports connected to the MDS
    cae-sj-ca3-A(nxos)# show running-config interface fc 2/1-2
    !Command: show running-config interface fc2/1-2
    !Time: Wed Oct 20 16:49:39 2010
    version 4.2(1)N1(1.4)
    interface fc2/1
      switchport mode E
      no shutdown
    interface fc2/2
      switchport mode E
      no shutdown
    Until you have VSAN trunks enabled, make sure the ports on the UCS and MDS are in the same VSAN. VSAN 1 for example.
    Once you have working ISLs, then proceed to turn them into port-channels and enable VSAN trunking. Start with the MDS
    Create a channel group, it should look like this
    cae-sj-9506-1# show run interface port-channel 3
    !Command: show running-config interface port-channel 3
    !Time: Wed Oct 20 17:06:01 2010
    version 5.0(1a)
    interface port-channel 3
      channel mode active
      switchport mode E
      switchport rate-mode dedicated
      switchport trunk mode auto  <-- VSAN trunking
    Enable VSAN trunking on the MDS ISL interfaces, it'll look like this:
    cae-sj-9506-1# show run interface fc 4/11-12
    !Command: show running-config interface fc4/11-12
    !Time: Wed Oct 20 17:07:05 2010
    version 5.0(1a)
    interface fc4/11
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      no shutdown
    interface fc4/12
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      no shutdown
    Add the channel group information to the MDS ISL interfaces:
    Enter configuration commands, one per line.  End with CNTL/Z.
    cae-sj-9506-1(config)# interface fc 4/11-12
    cae-sj-9506-1(config-if)# channel-group 3 force
    fc4/11 fc4/12 added to port-channel 3 and disabled
    please do the same operation on the switch at the other end of the port-channel,
    then do "no shutdown" at both ends to bring it up
    cae-sj-9506-1(config-if)# show run interface fc 4/11-12
    !Command: show running-config interface fc4/11-12
    !Time: Wed Oct 20 17:07:39 2010
    version 5.0(1a)
    interface fc4/11
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      channel-group 3 force
      no shutdown
    interface fc4/12
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      channel-group 3 force
      no shutdown
    Create the SAN port channel on the UCS side
    SAN -> SAN Cloud -> Fabric A -> FC Port Channels -> Create Port Channel
    After you create the SAN port channel in UCS, make sure and enable it. I also bounce the MDS port channel at this point.
    If all is correct, in a few agonizing minutes, the port-channel will be formed and passing data.
    cae-sj-ca3-A(nxos)# show interface san-port-channel 1
    san-port-channel 1 is trunking
        Hardware is Fibre Channel
        Port WWN is 24:01:00:0d:ec:d3:5d:c0
        Admin port mode is E, trunk mode is on
        snmp link state traps are enabled
        Port mode is TE
        Port vsan is 1
        Speed is 8 Gbps
        Trunk vsans (admin allowed and active) (1,10,26,50,66,100-101,103,123,222,24
    0)
        Trunk vsans (up)                       (1,10,50,100,103)
        Trunk vsans (isolated)                 (26,66,101,123,222,240)
        Trunk vsans (initializing)             ()
        5 minute input rate 2312 bits/sec, 289 bytes/sec, 2 frames/sec
        5 minute output rate 1440 bits/sec, 180 bytes/sec, 2 frames/sec
          2669 frames input, 194760 bytes
            0 discards, 0 errors
            0 CRC,  0 unknown class
            0 too long, 0 too short
          2677 frames output, 158316 bytes
            0 discards, 0 errors
          0 input OLS, 1 LRR, 0 NOS, 0 loop inits
    Again, make sure you have the ISLs up an running first before configuring the port-channels. It makes troubleshooting much easier.
    Let me know if you need any help.

  • Total speed for port-channel when config speed 1000 in nexus5548?

    hi ,everyone.
    now i connect cisco 6509 and nexus 5548up using two 1000M link,and i want to binding two link as port-channel,
    because 5548up port is 10GE ,cisco 6509 port is 1GE,i config speed 1000 in the nexus5548 ethernet port ,and i find
    that speed 1000 commade auto config in interface port-channel,so i want to know the total speed in this port-channel
    is 1000M or 2000M when the port-channel speed config as 1000?i appreciate for your help!!
    the topology like this:
                  1000M
    6509      port-channel speed 1000M    nexus5548UP
                  1000M

    hi again
    The speed of the links and portchannel is 1000M but the bandwith of the portchannel is 2000M

  • WAAS Port Channel Configuration

    In the recent weeks we got some reports that CIFS writing performance to NETAPP OnTap 7.3 filer was degraded for WAAS accelerated connections.  NETAPP OnTAP 7.2  and native Microsoft filers were running fine. In our Testlab we could correlate this issue with the port channel setup on  our WAAS devices. With round robin (standard setting) the CIFS writing perforamce was poor. By switching  the port channel loadbalancing to src-dst-ip-port the performance was excellent.
    Is there any known best practices recommendation for port channel configuration on WAAS  devices?
    Many thanks in advance, Peter.

    The best practice depends on your network. Most deployments are fine with the default round robin configuration for port channel on the WAE. But I have encountered some installations where the configuration had to be changed in order to avoid out of order packets causing slow performance (like, if there is a firewall between the WAE and the server).
    Sent from Cisco Technical Support iPhone App

  • Nexus 6K: Port-Channel Load-Balance

    Hi all,
    I configured "port-channel load-balance ethernet source-dest-mac" on Nexus 6001. But when I use "show run all | in load-balance", it displays module 1 and module 2 are still using source-dest-ip for port-channel load-balance. And for command "show port-channel load-balance" and "show port-channel load-balance forwarding-path interface", it still shows switch using MAC for hash algorithm. The NXOS is 6.0(2)N1(2a).
    Does anybody know:
    -  What is the function of "port-channel load-balance ethernet source-dest-ip module" and in which situation this command will be effective?
    -  It shows "port-channel load-balance ethernet source-dest-ip module" command for both module 1 and 2. Module 1 is N6K Supervisor and module 2 is 4xQSFP Ethernet Module. Is it possible to set different load-balance algorithm  to these 2 modules?   
    # show run all | in load-balance
    port-channel load-balance ethernet source-dest-mac
    port-channel load-balance ethernet source-dest-ip module 1
    port-channel load-balance ethernet source-dest-ip module 2
    # show port-channel load-balance
    Port Channel Load-Balancing Configuration:
    System: source-dest-mac
    Port Channel Load-Balancing Addresses Used Per-Protocol:
    Non-IP: source-dest-mac
    IP: source-dest-mac
    # show port-channel load-balance forwarding-path interface port-channel 30 vlan 150 src-ip 172.25.228.6 dst-ip 172.25.226.97
    Missing params will be substituted by 0's.
    Load-balance Algorithm on switch: source-dest-mac
    crc_hash: 977 Polynomial: CRC10b        Outgoing port id  Ethernet1/2
    Param(s) used to calculate load-balance:
            seed: 0x701
            dst-mac:  0000.0000.0000
            src-mac:  0000.0000.0000
    # show module
    Mod Ports Module-Type                         Model                  Status
    1   48    Norcal 64 Supervisor                N6K-C6001-64P-SUP      active *
    2   10    Nexus 4xQSFP Ethernet Module        N6K-C6001-M4Q          ok
    Mod  Sw              Hw      World-Wide-Name(s) (WWN)
    1    6.0(2)N2(3)     1.0     --
    2    6.0(2)N2(3)     1.0     --

    Hi all,
    I configured "port-channel load-balance ethernet source-dest-mac" on Nexus 6001. But when I use "show run all | in load-balance", it displays module 1 and module 2 are still using source-dest-ip for port-channel load-balance. And for command "show port-channel load-balance" and "show port-channel load-balance forwarding-path interface", it still shows switch using MAC for hash algorithm. The NXOS is 6.0(2)N1(2a).
    Does anybody know:
    -  What is the function of "port-channel load-balance ethernet source-dest-ip module" and in which situation this command will be effective?
    -  It shows "port-channel load-balance ethernet source-dest-ip module" command for both module 1 and 2. Module 1 is N6K Supervisor and module 2 is 4xQSFP Ethernet Module. Is it possible to set different load-balance algorithm  to these 2 modules?   
    # show run all | in load-balance
    port-channel load-balance ethernet source-dest-mac
    port-channel load-balance ethernet source-dest-ip module 1
    port-channel load-balance ethernet source-dest-ip module 2
    # show port-channel load-balance
    Port Channel Load-Balancing Configuration:
    System: source-dest-mac
    Port Channel Load-Balancing Addresses Used Per-Protocol:
    Non-IP: source-dest-mac
    IP: source-dest-mac
    # show port-channel load-balance forwarding-path interface port-channel 30 vlan 150 src-ip 172.25.228.6 dst-ip 172.25.226.97
    Missing params will be substituted by 0's.
    Load-balance Algorithm on switch: source-dest-mac
    crc_hash: 977 Polynomial: CRC10b        Outgoing port id  Ethernet1/2
    Param(s) used to calculate load-balance:
            seed: 0x701
            dst-mac:  0000.0000.0000
            src-mac:  0000.0000.0000
    # show module
    Mod Ports Module-Type                         Model                  Status
    1   48    Norcal 64 Supervisor                N6K-C6001-64P-SUP      active *
    2   10    Nexus 4xQSFP Ethernet Module        N6K-C6001-M4Q          ok
    Mod  Sw              Hw      World-Wide-Name(s) (WWN)
    1    6.0(2)N2(3)     1.0     --
    2    6.0(2)N2(3)     1.0     --

  • Port-channel Problem between Fabric Interconnect and N7K vPC

    Dear all,
    I have a problem with Port-channel Uplink between Fabric Interconnect with N7K using vPC
    This is my network topology for UCS Deployment
    In N7K I has configured vPC for red link and green link, at Fabric Interconnect A I has configured Port-Channel with member is Port 1 and Port 2, uplink is red link. At Fabric Interconnect B, I has configured Port-Channel with member is Port 1 and Port 2, uplink is green link.
    The show interface port-channel on N7K is good, every port-channel is up and have all member. But At Fabric Interconnnect, when I see on UCS Manager, the status of Port-Channel on Fabic A and Fabric B is fault with Additional Info: No operational member. Although all link is link up and I has status of Port-Channel is enable on UCS Manager. When I see the Properties of Port 1, Port 2 on Port-channel, I see the membership status is : individual. This mean port-channel is not up and no membership in this configuration. I want to using port-channel for load balance and plus more bandwidth for uplink to 20Gig. I don't understand why ?
    Please help me resolve this problem, I has send the capture screen of UCS Manager when I show status of Port-channel and Port-member in port-channel in attach items.
    Anyone can help me to resolve this, thanks you very much. Please reference attach items for more detail about fault.
    Thanks,
    Trung.

    Thanks Matthew very much,
    I has resolved this problem. The reason of problem is miss match protocol of port-channel between N7K and Fabric Interconnect. The Fabric Interconnect always use LACP protocol, but N7K using Port-channel mode on, that why the port-channel failed. I has configured LACP for port-channel in N7K, it has resolved the problems.
    Thanks,
    Trung.

  • "The `Inline' mode also supports `Port-Channel'" ?

    Referring to this document:
    http://www.cisco.com/en/US/solutions/collateral/ns340/ns517/ns224/ns377/deployment_guide_c07-490578.html
    it states:
    "The `Inline' mode also supports `Port-Channel', which enables load-balancing and `high-availability' should one of the physical link fails"
    is this true? I have a WAVE-474 which comes with 1 onboard port and 2 inline ports. Can you configure those 2 inline ports in a port channel and then use it with WCCP? I don't believe you can. Not sure what the document is referring too.
    I also have WAVE-574's and that one can do port-channel using two onboard GIG interfaces + WCCP.

    Hi Roman,
    Your judgement was right. You can not configure inline interface in a port channel configuraiton.
    Here is the output from wae-612 running 4.1.5c . You will see that there is no option for port channel / channel-group with inline interface.
    WAE612-3(config)#int inlineGroup ?
      <1-4>/  Slot number
    WAE612-3(config)#int inlineGroup 1/0
    WAE612-3(config-if)#?
      autosense      Interface autosense
      bandwidth      Interface bandwidth
      encapsulation  Set encapsulation type for an interface
      exit           Exit from this submode
      failover       Modify failover parameters
      full-duplex    Interface fullduplex
      half-duplex    Interface halfduplex
      inline         VLAN's to intercept
      ip             Interface Internet Protocol Config commands
      no             Negate a command or set its defaults
      shutdown       Put the inline interface in passthrough mode
    WAE612-3(config-if)#exit
    WAE612-3(config)#int g 1/0
    WAE612-3(config-if)#?
      autosense      Interface autosense
      bandwidth      Interface bandwidth
      cdp            Cisco Discovery Protocol Interface Config commands
      channel-group  Configure EtherChannel group
      description    Interface specific description
      exit           Exit from this submode
      full-duplex    Interface fullduplex
      half-duplex    Interface halfduplex
      ip             Interface Internet Protocol Config commands
      mtu            Set the interface Maximum Transmission Unit (MTU)
      no             Negate a command or set its defaults
      shutdown       Shutdown the specific interface
      standby        Standby interface config commands
    WAE612-3(config-if)#
    Hope this helps.
    Regards.

  • MPLS TE over Port-channel interfaces

    I get the following 'warning' when configuring MPLS TE on a port-channel interface. Any comments on what the limitations to using TE on a port-channel interface are?
    7606(config)#interface port-channel99
    7606(config-if)#mpls traffic-eng tunnels
    %Warning: MPLS TE support is limited for port-channel interfaces.
    For additional information, please contact the MPLS TE product manager.

    Hi,
    I configured TE and FRR on Port-Channel also. I saw some TE Tunnels worked with FRR, some didn't. I enclose here for reference.
    Router#sho mpls traffic-eng fast-reroute database
    Headend frr information:
    Protected tunnel In-label Out intf/label FRR intf/label Status
    Tunnel1000 Tun hd Po1:implicit-nul Tu1004:implicit- ready
    Tunnel1001 Tun hd Po2:implicit-nul Tu1005:implicit- ready
    LSP midpoint frr information:
    LSP identifier In-label Out intf/label FRR intf/label Status
    Router#show mpls traffic-eng tunnels brief
    Signalling Summary:
    LSP Tunnels Process: running
    Passive LSP Listener: running
    RSVP Process: running
    Forwarding: enabled
    Periodic reoptimization: every 10 seconds, next in 8 seconds
    Periodic FRR Promotion: every 300 seconds, next in 146 seconds
    Periodic auto-bw collection: every 300 seconds, next in 133 seconds
    TUNNEL NAME DESTINATION UP IF DOWN IF STATE/PROT
    CISCO ISC-P139 172.16.254.253 - Po1 up/up
    CISCO ISC-P141 172.16.254.252 - Po2 up/up
    CISCO ISC-P145 172.16.254.251 - Po1 up/up
    CISCO ISC-P147 172.16.254.250 - Po2 up/up
    CISCO ISC-B181 172.16.254.253 - Po2 up/up
    CISCO ISC-B182 172.16.254.252 - Po1 up/up
    CISCO ISC-P166 172.16.254.254 Po2 - up/up
    CISCO ISC-B187 172.16.254.252 Po1 Po2 up/up
    CISCO ISC-B188 172.16.254.251 Po2 Po1 up/up
    CISCO ISC-P159 172.16.254.254 Po1 - up/up
    CISCO ISC-B185 172.16.254.250 Po1 Po2 up/up
    CISCO ISC-B186 172.16.254.253 Po2 Po1 up/up
    CISCO ISC-P173 172.16.254.254 Po2 - up/up
    CISCO ISC-P174 172.16.254.253 Po2 Po1 up/up
    CISCO ISC-B189 172.16.254.254 Po1 - up/up
    CISCO ISC-B190 172.16.254.250 Po2 Po1 up/up
    CISCO ISC-P153 172.16.254.252 Po1 Po2 up/up
    CISCO ISC-P155 172.16.254.254 Po1 - up/up
    CISCO ISC-B183 172.16.254.251 Po1 Po2 up/up
    CISCO ISC-B184 172.16.254.254 Po2 - up/up
    Displayed 6 (of 6) heads, 8 (of 8) midpoints, 6 (of 6) tails
    Can you explain more detail about the limited support for TE on Port-channel?
    Many thanks

  • About MDS 9222i config port-channel

    dear everyone~
      in project ,i need config  MDS 9222i use 4 FCIP interface connect to 7606S 4 GE port for port-channel feature,but in MDS9222i i use port-channel commad ,cannot run。
    how can i config it?
    thinks~

    Hi Sun,
    Ethernet PortChannels are not supported on MSM-18/4 modules and 9222i IPS modules.
    You can place the fcip interfaces in a fibre channel port-channel instead.
    Regards,
    David

  • Load-balancing Algorithm for NX-OS Port Channels

    Hi, all
    I do not understand description of port-channel load-balance ethernet command.
    switch(config)# port-channel load-balance ethernet ?
      destination-ip         Destination IP address
      destination-mac        Destination MAC address
      destination-port       Destination TCP/UDP port
      source-dest-ip         Source & Destination IP address (includes l2)
      source-dest-ip-only    Source & Destination IP addresses only
      source-dest-mac        Source & Destination MAC address
      source-dest-port       Source & Destination TCP/UDP port (includes l2 and l3)
      source-dest-port-only  Source & Destination TCP/UDP port only
      source-ip              Source IP address
      source-mac             Source MAC address
      source-port            Source TCP/UDP port
    Please tell me what the following descriptions mean.
      Source & Destination IP address (includes l2)
      Source & Destination TCP/UDP port (includes l2 and l3)
    What are the meaning of "includes l2" and "includes l2 and l3" ?
    Thank you for your cooperation in advance.

    Hi Satoru,
    On the Nexus 5000/6000 platforms, all FEXs will inherit the global hashing algorithm from the parent device.
    On the Nexus 7000 platform, hashing algorithms can be assigned on a per FEX basis (all load balancing changes must be made from the Admin VDC):
    N7K-A(config)# port-channel load-balance src-dst ip-l4port fex 134
    Any FEX without a hashing algorithm configured with inherit the global hash. Making changes to the modular/global hash will not alter FEX specific hashing algorithms.
    To verify the configuration applied you can use this command:
    N5K_A# show port-channel load-balance
    On the Nexus 7000, the per FEX algorithm can be checked by appending the ‘fex <#>’ to the end of the command in the Admin VDC or the FEX’s respective VDC:
    N7K-A(config)# show port-channel load-balance fex 134
    Regards,
    Richard

  • One or two LAG port-channel for 5508 v7.4 in HA setup?

    Hi group
    I have a question regarding LAG in HA setup; do you configure two port-channel, one for each controller or, only one port-channel for both?
    I have a stack of 3 x 3750x, and 2 x 5508 with each two Gigabit uplink in use.
    Active controler (5508-1) is connected to stack switch 1 and stack switch 2.
    Standby controller (5508-2) is connected to stack switch 2 and stack switch 3.
    I cannot find any documentation or guidelines for configurations of LAG in HA setup.
    P.S. my question is not how to configure LAG or LACP, it only if you use one port-channel consist of 4 gigabit ports, or you have two with each 2 gigabit port to each controller.
    TIA,
    Peter

    Thanks Stephen for your reply.
    The switch doesn’t see which of the two port-channel that is on the active controller right?
    If WLC01 is the active one in PO1 and standby is WLC02 in PO2, the MAC of the active controller (WLC01) will be sending on PO1.
    When failover to standby, the MAC of WLC02 will be sending on PO2. As I see it, it is same IP address (management IP address of WLC01) but different MAC address – from WLC02.
    So why could it not be one Port-channel, both controller will use one and same config when it become active?
    TIA
    Peter

  • Ironport S380 - Port Channel for P1/P2 - & - Bypass Traffic Mechanism

    Dear Team,
    One of my customer has purchased WSA S380.
    1. He has a requirement to bundle P1/P2 Ports and create a port-channel in a switch. Is it Possible ?  If No, then what can be the Solution ?
    2.  Also, Is it possible to detect failover, means if our WSA will go down then will it able to bypass the traffic ?  If yes then please explain how can we achieve that ?
    Thanks.
    Milin

    1. no, you can't port channel the WSA.
    2. It depends on how you get the traffic to the WSA.  Are you using transparent redirection (eg WCCP), then yes, when the WSA goes down, it will be detected and traffic will quit being redirected to it.   If you're using explicit redirection, it won't be detected, unless you have 2 WSAs and you cluster them.
    Once you get the first WSA up and running, you can request a virtual license and install a vWSA and use that for fail over...

  • MDS Code Level for UCS FC Port Channel/Trunking

    What is the required MDS code level needed to support FC Port-Channeling/Trunking on a 9222i, 9148, or 9509/9513 w/ Gen2 line cards to UCS 1.4(3)?
    I know the fport-channel-trunk feature is needed and was released in MDS 4.2 code but I have seen documents that this level of code wont support these features when used to connect to Cisco UCS. 
    Can someone confirm?  Is NXOS 5.0(4) or higher required?

    Doug,
    I wrote the doc almost a year ago and it doesn't have the latest interop matrix support information. The current MDS NX-OS support is located in this doc: http://www.cisco.com/en/US/docs/switches/datacenter/mds9000/interoperability/matrix/intmatrx.html
    While, I wish this was also duplicated in UCS docs, they are more or less taking the stance that 3rd party (Cisco MDS is this case) interop is maintained by the 3rd party. EMC, Netapp, or even Cisco.
    It would be a nightmare updating UCS docs with 3rd party qualifications and support.
    The short answer to your question is:
    UCS 1.4(1), 1.4(2), 1.4(3) Is supported by MDS9000: 3.3(4a), 3.3(5), 4.2(1a), 4.2(1b), 4.2(3a), 4.2(5), 5.0(1a), 5.0(4), 5.0(4c)
    NPV was introduced in MDS 3.3. f port-channel/trunk was introduced in MDS 4.2.
    As Ram mentioned above, 4.2(5) is what I would recommend if I wanted to implement f port-channel and/or f port-trunk. I have also had recent experience with 4.2(5) and it worked great with a large UCS f port-channel/trunk implementation
    The specific switch limitations I mentioned in my doc still exist. Only certain models of MDS will support f port-trunk. Almost all models will support f port-channel.
    Dave

  • Right way of configuring higher MTU over a Port Channel

    Hi guys,
    I have a running critical Port-Channel between two locations.
    Here's the config
    SW1:
    interface Port-channel2
     switchport
     switchport trunk encapsulation dot1q
     switchport mode trunk
    end
    interface GigabitEthernet1/45
     switchport trunk encapsulation dot1q
     switchport mode trunk
     channel-protocol lacp
     channel-group 2 mode active
    end
    interface GigabitEthernet1/46
     switchport trunk encapsulation dot1q
     switchport mode trunk
     channel-protocol lacp
     channel-group 2 mode active
    end
    SW2
    interface GigabitEthernet1/1
     switchport trunk encapsulation dot1q
     switchport mode trunk
     channel-protocol lacp
     channel-group 2 mode passive
    end
    interface GigabitEthernet1/2
     switchport trunk encapsulation dot1q
     switchport mode trunk
     channel-protocol lacp
     channel-group 2 mode passive
    end
    interface Port-channel2
     switchport
     switchport trunk encapsulation dot1q
     switchport mode trunk
    end
    Now I need to increase the MTU from default value to 9198. What the right way to do it and avoid any connectivity loss, PortChannel restart.
    Does it matter what switch I start first?
    Thanks!
    L.E. both SW are WS-C4948

    Hi,
    Because you are using layer 2 interfaces - there is no fragmentation support at layer 2, and interfaces receiving frames which have an unsupported size will be dropped.
    I think the best way for you to proceed is to lab this up; and verify what happens - it may be that you need to make changes on switches at either end of the channel within a very short time frame to prevent too large an outage.
     When you are ready to maike your change - think the best way to do this is to use the interface range command, and apply the 'mtu' command to all the interfaces in this range. I don't think it matters which switch you apply this change to first, and I don't believe if you are hinting at the 802.3ad (controlled by system-priority) decision maker, that it makes any difference.
    HTH
    Mike

Maybe you are looking for