Configuring 9222i for Port-Channels to 6500

I need to configure an MDS 9222i to do EhterChannel for redundant links to a Cisco 6500. I have tried to configure channel-group on the GE interface and I get an error (see below)
b0maumigrjax(config-if)# channel-group 1
command failed: Member list of different interface types not supported [created]
9222i Config
interface port-channel 1
  channel mode active
  switchport rate-mode dedicated
interface GigabitEthernet1/1
  ip address 1.1.1.10 255.255.255.0
  switchport description Core.Link.Connection.22
  no shutdown
interface GigabitEthernet1/2
  ip address 1.1.1.1.11 255.255.255.0
  switchport description Core.Link.Connection.23
  no shutdown
6500 Config
Interface Port-Channel 1
sw acc vlan 10
interface GigabitEthernet1/2
channel-group 1 mode active
no shut
interface GigabitEthernet1/1
channel-group 1 mode active
no shut

David,
I tried that as well. I still was not able to get the interface's to come up in sh ether summ on the switch.
fcip profile 1
  ip address 10.136.120.10
  tcp max-bandwidth-mbps 50 min-available-bandwidth-mbps 20  round-trip-time-ms 5
fcip profile 2
  ip address 10.136.120.11
  tcp max-bandwidth-mbps 50 min-available-bandwidth-mbps 20  round-trip-time-ms 5
interface fcip1
  use-profile 1
  peer-info ipaddr 10.136.120.13
  channel-group 1 force
  no shutdown
interface fcip2
  use-profile 2
  peer-info ipaddr 10.136.120.14
  channel-group 1 force
  no shutdown

Similar Messages

  • About MDS 9222i config port-channel

    dear everyone~
      in project ,i need config  MDS 9222i use 4 FCIP interface connect to 7606S 4 GE port for port-channel feature,but in MDS9222i i use port-channel commad ,cannot run。
    how can i config it?
    thinks~

    Hi Sun,
    Ethernet PortChannels are not supported on MSM-18/4 modules and 9222i IPS modules.
    You can place the fcip interfaces in a fibre channel port-channel instead.
    Regards,
    David

  • MDS configuration for port channel

    I've tried to set up the new FC port channel upload to a pair of MDS 9124s, but as I don't know enough about the MDS side I can't get the link to come up. Are there any references available anywhere that tell you blow by blow exactly how to configure the MDS side of the port channel? Or perhaps a sample working config?
    Thanks

    Simon,
    A few items:
    1) You are on 1.4.1i Balboa code
    2) FI's are in FC switch mode as MDS 9124's don't support F-port channel (NPV/NPIV)
    3) It's a lot easier the first time if you have matched speed sfp+ all around. Although, with the correct configs, unmatched speeds can be made to work.
    If the FIs are in switch mode and your MDS is running a minimum 3.3 here are some configs that may help:
    MDS side interfaces 4/11 and 4/12 are plugged into the UCS fc ports. First setup and ensure ISLs are working properly between UCS and MDS, then configure the port-channels
    interface fc4/11
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      no shutdown
    interface fc4/12
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      no shutdown
    The UCS GUI Equipment -> Fabric Interconnects -> FI-A -> Set FC Switching Mode. This will cause both FI's to reboot into FC switch mode. This is VERY DISRUPTIVE, both FI's will reboot.
    On the UCS CLI you should see this on the UCS fc ports connected to the MDS
    cae-sj-ca3-A(nxos)# show running-config interface fc 2/1-2
    !Command: show running-config interface fc2/1-2
    !Time: Wed Oct 20 16:49:39 2010
    version 4.2(1)N1(1.4)
    interface fc2/1
      switchport mode E
      no shutdown
    interface fc2/2
      switchport mode E
      no shutdown
    Until you have VSAN trunks enabled, make sure the ports on the UCS and MDS are in the same VSAN. VSAN 1 for example.
    Once you have working ISLs, then proceed to turn them into port-channels and enable VSAN trunking. Start with the MDS
    Create a channel group, it should look like this
    cae-sj-9506-1# show run interface port-channel 3
    !Command: show running-config interface port-channel 3
    !Time: Wed Oct 20 17:06:01 2010
    version 5.0(1a)
    interface port-channel 3
      channel mode active
      switchport mode E
      switchport rate-mode dedicated
      switchport trunk mode auto  <-- VSAN trunking
    Enable VSAN trunking on the MDS ISL interfaces, it'll look like this:
    cae-sj-9506-1# show run interface fc 4/11-12
    !Command: show running-config interface fc4/11-12
    !Time: Wed Oct 20 17:07:05 2010
    version 5.0(1a)
    interface fc4/11
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      no shutdown
    interface fc4/12
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      no shutdown
    Add the channel group information to the MDS ISL interfaces:
    Enter configuration commands, one per line.  End with CNTL/Z.
    cae-sj-9506-1(config)# interface fc 4/11-12
    cae-sj-9506-1(config-if)# channel-group 3 force
    fc4/11 fc4/12 added to port-channel 3 and disabled
    please do the same operation on the switch at the other end of the port-channel,
    then do "no shutdown" at both ends to bring it up
    cae-sj-9506-1(config-if)# show run interface fc 4/11-12
    !Command: show running-config interface fc4/11-12
    !Time: Wed Oct 20 17:07:39 2010
    version 5.0(1a)
    interface fc4/11
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      channel-group 3 force
      no shutdown
    interface fc4/12
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      channel-group 3 force
      no shutdown
    Create the SAN port channel on the UCS side
    SAN -> SAN Cloud -> Fabric A -> FC Port Channels -> Create Port Channel
    After you create the SAN port channel in UCS, make sure and enable it. I also bounce the MDS port channel at this point.
    If all is correct, in a few agonizing minutes, the port-channel will be formed and passing data.
    cae-sj-ca3-A(nxos)# show interface san-port-channel 1
    san-port-channel 1 is trunking
        Hardware is Fibre Channel
        Port WWN is 24:01:00:0d:ec:d3:5d:c0
        Admin port mode is E, trunk mode is on
        snmp link state traps are enabled
        Port mode is TE
        Port vsan is 1
        Speed is 8 Gbps
        Trunk vsans (admin allowed and active) (1,10,26,50,66,100-101,103,123,222,24
    0)
        Trunk vsans (up)                       (1,10,50,100,103)
        Trunk vsans (isolated)                 (26,66,101,123,222,240)
        Trunk vsans (initializing)             ()
        5 minute input rate 2312 bits/sec, 289 bytes/sec, 2 frames/sec
        5 minute output rate 1440 bits/sec, 180 bytes/sec, 2 frames/sec
          2669 frames input, 194760 bytes
            0 discards, 0 errors
            0 CRC,  0 unknown class
            0 too long, 0 too short
          2677 frames output, 158316 bytes
            0 discards, 0 errors
          0 input OLS, 1 LRR, 0 NOS, 0 loop inits
    Again, make sure you have the ISLs up an running first before configuring the port-channels. It makes troubleshooting much easier.
    Let me know if you need any help.

  • Storm Control on Port-Channel Interfaces (6500 platform)

    Hello.
    I cannot find it anywhere in the documentation for the Cisco 6500 platform (IOS). The question is this: When calculating the percentage of broadcast passing through a Port-Channel interface, which total bandwidth figure is used by the switch? For example:
    a. If we have a bundle of 4 Gig interfaces in a PortChannel with Storm-Control applied, the threshold will be calculated over 4Gb/s or 1Gb/s?
    b. If the same PortChannel for some reason loses 2 of the uplinks in the Bundle, will the calculation be made over 4Gb/s, 2Gb/s or 1Gb/s?
    Thanks!

    Hi Leo,
    I can't find any reference to this at the moment, but my thoughts are that it will be based on a single member port of the port-channel.
    Remember that a port-channel is logically a single link and so a broadcast is only sent on one of the links of the port-channel and not all of them. The decision as to which link is used will be the same as for any other frame i.e., the broadcast address is used within the hashing calculation to choose the physical port.
    If the storm-control values are determined based upon the aggregate bandwidth, and changes as links are added/removed from the agregate, then the suppression threshold values for link carrying the broadcasts is never going to be correct.
    Regards

  • Determine NIF port used by VIF when configured in a port-channel

    I have recently just watched an excellent Cisco Live video on UCS performance troubleshooting which demonstrated how to trace network traffic within Cisco UCS. The speaker made a comment though, in order to determine which NIF is used by a VIF when port-channels are used between the FEX and FI there are different commands to run. Have to review the hash result or something he said. Unfortunately he never went into what these commands were.
    So when we have veths pinned to port-channels instead of HIFs and NIFs, what commands will show which path is being used?

    Duplicate of https://supportforums.cisco.com/discussion/12313436/determine-nif-port-used-vif-when-configured-port-channel

  • Total speed for port-channel when config speed 1000 in nexus5548?

    hi ,everyone.
    now i connect cisco 6509 and nexus 5548up using two 1000M link,and i want to binding two link as port-channel,
    because 5548up port is 10GE ,cisco 6509 port is 1GE,i config speed 1000 in the nexus5548 ethernet port ,and i find
    that speed 1000 commade auto config in interface port-channel,so i want to know the total speed in this port-channel
    is 1000M or 2000M when the port-channel speed config as 1000?i appreciate for your help!!
    the topology like this:
                  1000M
    6509      port-channel speed 1000M    nexus5548UP
                  1000M

    hi again
    The speed of the links and portchannel is 1000M but the bandwith of the portchannel is 2000M

  • For port-channel

    Can I join Layer 2 MEC port channel with 10G SR and LR together?
    We are thinking of  using VSS setup.
    VSS with Server Farm switches.
    VSS sw1 and sw2 are in different building.
    in order to save cost..
    Server farm 1 with VSS sw1 will use 10G SR.
    Server farm 1 with VSS sw2 will use 10G LR.
    But I need to bundle that 10G SR and LR together to form L2 MEC..
    Thanks,
    John

    hi John,
    yes you can
    one thing you need to check  is that the qos scheduling match on the interfaces , they can differ depending on what cards they are on .....ie below (in bold)
    even if they dont match --  there is a command to ignore this in etherchannel formation -- i can dig up if you need.
    #sh int te 1/5/2 capabilities
    TenGigabitEthernet1/5/2
      Model:                 WS-X6708-10GE
      Type:                  10Gbase-SR
      Speed:                 10000
      Duplex:                full
      Trunk encap. type:     802.1Q,ISL
      Trunk mode:            on,off,desirable,nonegotiate
      Channel:               yes
      Broadcast suppression: percentage(0-100)
      Flowcontrol:           rx-(off,on),tx-(off,on)
      Membership:            static
      Fast Start:            yes
      QOS scheduling:        rx-(8q4t), tx-(1p7q4t)
      QOS queueing mode:     rx-(cos,dscp), tx-(cos,dscp)
      CoS rewrite:           yes
      ToS rewrite:           yes
      Inline power:          no
      Inline power policing: no
      SPAN:                  source/destination
      UDLD                   yes
      Link Debounce:         yes
      Link Debounce Time:    yes
      Ports-in-ASIC (Sub-port ASIC) : 2-3,6,8 (2)
      Remote switch uplink:  no
      Dot1x:                 no
      Port-Security:         yes

  • Configure 2801 for 15 channel PRI

    I'm new to configuring PRI's so excuse me if there is an obvious answer to my question. I recently purchased CUCM Business Edition and a 2801 router. I've configured the CM and the router and now have outbound calling working but cannot call in to any of the DID's. On the controller I did
    pri-group timeslots 1-15 service mgcp
    and i want to know if anyone knows if that is correct for a 15 channel partial PRI. Also if anyone has any ideas why I'd be able to make calls out but not receive calls. Any help greatly appreciated.
    Here is part of the router config:
    controller T1 0/1/0
    framing esf
    linecode b8zs
    pri-group timeslots 1-15,24 service mgcp
    interface FastEthernet0/0
    ip address 172.16.6.1 255.255.255.0
    speed 100
    full-duplex
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    interface Serial0/1/0:23
    no ip address
    isdn switch-type primary-4ess
    isdn incoming-voice voice
    isdn bind-l3 ccm-manager
    no cdp enable
    ip classless
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    control-plane
    disable-eadi
    voice-port 0/1/0:23
    ccm-manager mgcp
    ccm-manager music-on-hold
    ccm-manager config server 172.16.6.2
    ccm-manager config
    mgcp
    mgcp call-agent 172.16.6.2 2427 service-type mgcp version 0.1
    mgcp dtmf-relay voip codec all mode out-of-band
    mgcp rtp unreachable timeout 1000 action notify
    mgcp modem passthrough voip mode nse
    mgcp package-capability rtp-package
    no mgcp package-capability res-package
    mgcp package-capability sst-package
    no mgcp package-capability fxr-package
    mgcp package-capability pre-package
    no mgcp timer receive-rtcp
    mgcp sdp simple
    mgcp rtp payload-type g726r16 static
    mgcp profile default
    line con 0

    Thanks for the help, when i do debug isdn q931 or 921 there is no activity until i try to call one of my numbers, then i get:
    2801VGW#debug isdn q931
    debug isdn q931 is ON.
    2801VGW#
    *Jul 4 14:18:59.229: ISDN Se0/1/0:23 Q931: RX <- SETUP pd = 8 callref = 0x0A92
    Bearer Capability i = 0x8090A2
    Standard = CCITT
    Transfer Capability = Speech
    Transfer Mode = Circuit
    Transfer Rate = 64 kbit/s
    Channel ID i = 0xA98381
    Exclusive, Channel 1
    Called Party Number i = 0x80, '16619'
    Plan:Unknown, Type:Unknown
    *Jul 4 14:18:59.233: ISDN Se0/1/0:23 Q931: TX -> RELEASE_COMP pd = 8 callref =
    0x8A92
    Cause i = 0x8081 - Unallocated/unassigned number
    and
    2801VGW#debug isdn q921
    debug isdn q921 is ON.
    2801VGW#
    *Jul 4 14:21:03.089: ISDN Se0/1/0:23 Q921: User RX <- INFO sapi=0 tei=0, ns=6 n
    r=6
    *Jul 4 14:21:03.093: ISDN Se0/1/0:23 Q921: User TX -> RR sapi=0 tei=0 nr=7
    *Jul 4 14:21:03.097: ISDN Se0/1/0:23 Q921: User TX -> INFO sapi=0 tei=0, ns=6 n
    r=7
    *Jul 4 14:21:03.105: ISDN Se0/1/0:23 Q921: User RX <- RR sapi=0 tei=0 nr=7
    Thanks

  • Port-channel Problem between Fabric Interconnect and N7K vPC

    Dear all,
    I have a problem with Port-channel Uplink between Fabric Interconnect with N7K using vPC
    This is my network topology for UCS Deployment
    In N7K I has configured vPC for red link and green link, at Fabric Interconnect A I has configured Port-Channel with member is Port 1 and Port 2, uplink is red link. At Fabric Interconnect B, I has configured Port-Channel with member is Port 1 and Port 2, uplink is green link.
    The show interface port-channel on N7K is good, every port-channel is up and have all member. But At Fabric Interconnnect, when I see on UCS Manager, the status of Port-Channel on Fabic A and Fabric B is fault with Additional Info: No operational member. Although all link is link up and I has status of Port-Channel is enable on UCS Manager. When I see the Properties of Port 1, Port 2 on Port-channel, I see the membership status is : individual. This mean port-channel is not up and no membership in this configuration. I want to using port-channel for load balance and plus more bandwidth for uplink to 20Gig. I don't understand why ?
    Please help me resolve this problem, I has send the capture screen of UCS Manager when I show status of Port-channel and Port-member in port-channel in attach items.
    Anyone can help me to resolve this, thanks you very much. Please reference attach items for more detail about fault.
    Thanks,
    Trung.

    Thanks Matthew very much,
    I has resolved this problem. The reason of problem is miss match protocol of port-channel between N7K and Fabric Interconnect. The Fabric Interconnect always use LACP protocol, but N7K using Port-channel mode on, that why the port-channel failed. I has configured LACP for port-channel in N7K, it has resolved the problems.
    Thanks,
    Trung.

  • WAAS Port Channel Configuration

    In the recent weeks we got some reports that CIFS writing performance to NETAPP OnTap 7.3 filer was degraded for WAAS accelerated connections.  NETAPP OnTAP 7.2  and native Microsoft filers were running fine. In our Testlab we could correlate this issue with the port channel setup on  our WAAS devices. With round robin (standard setting) the CIFS writing perforamce was poor. By switching  the port channel loadbalancing to src-dst-ip-port the performance was excellent.
    Is there any known best practices recommendation for port channel configuration on WAAS  devices?
    Many thanks in advance, Peter.

    The best practice depends on your network. Most deployments are fine with the default round robin configuration for port channel on the WAE. But I have encountered some installations where the configuration had to be changed in order to avoid out of order packets causing slow performance (like, if there is a firewall between the WAE and the server).
    Sent from Cisco Technical Support iPhone App

  • Configure port channel between IO Module and FI

                       Hi,
    I have the current setup
    UCS chassis (4 uplinks) --> FI --> (Port channel) --> N5K --> (port channel) --> VSS 6500
    I configure port channel between IO Module and the FI by changing to policy to "Port Channel" and set the link to 4
    FI has created a portchannel under "Internal" containing all the FI interfaces that are connected to the IO module.
    I have installed ESXI on a blade but i was unable to reach it, even the esx was unable to ping the gateway.
    VLAN tagging is enabled from the ESX server.
    I have issued the command "show mac address-table | inc <mac address of the vnic assigned from thre service profile> on both the N5K and thr 6500 and the mac is there.
    I have allowed all the vlans on the vNIC from the service profile.
    am I missing anything?
    thanks

    Hello,
    Can you please check whether your ESXi vmkernel interface ip address learned on right VLAN on FI / upstream switch or not.
    connect nxos
    show mac-address-table | inc 
    Padma

  • Nexus 6K: Port-Channel Load-Balance

    Hi all,
    I configured "port-channel load-balance ethernet source-dest-mac" on Nexus 6001. But when I use "show run all | in load-balance", it displays module 1 and module 2 are still using source-dest-ip for port-channel load-balance. And for command "show port-channel load-balance" and "show port-channel load-balance forwarding-path interface", it still shows switch using MAC for hash algorithm. The NXOS is 6.0(2)N1(2a).
    Does anybody know:
    -  What is the function of "port-channel load-balance ethernet source-dest-ip module" and in which situation this command will be effective?
    -  It shows "port-channel load-balance ethernet source-dest-ip module" command for both module 1 and 2. Module 1 is N6K Supervisor and module 2 is 4xQSFP Ethernet Module. Is it possible to set different load-balance algorithm  to these 2 modules?   
    # show run all | in load-balance
    port-channel load-balance ethernet source-dest-mac
    port-channel load-balance ethernet source-dest-ip module 1
    port-channel load-balance ethernet source-dest-ip module 2
    # show port-channel load-balance
    Port Channel Load-Balancing Configuration:
    System: source-dest-mac
    Port Channel Load-Balancing Addresses Used Per-Protocol:
    Non-IP: source-dest-mac
    IP: source-dest-mac
    # show port-channel load-balance forwarding-path interface port-channel 30 vlan 150 src-ip 172.25.228.6 dst-ip 172.25.226.97
    Missing params will be substituted by 0's.
    Load-balance Algorithm on switch: source-dest-mac
    crc_hash: 977 Polynomial: CRC10b        Outgoing port id  Ethernet1/2
    Param(s) used to calculate load-balance:
            seed: 0x701
            dst-mac:  0000.0000.0000
            src-mac:  0000.0000.0000
    # show module
    Mod Ports Module-Type                         Model                  Status
    1   48    Norcal 64 Supervisor                N6K-C6001-64P-SUP      active *
    2   10    Nexus 4xQSFP Ethernet Module        N6K-C6001-M4Q          ok
    Mod  Sw              Hw      World-Wide-Name(s) (WWN)
    1    6.0(2)N2(3)     1.0     --
    2    6.0(2)N2(3)     1.0     --

    Hi all,
    I configured "port-channel load-balance ethernet source-dest-mac" on Nexus 6001. But when I use "show run all | in load-balance", it displays module 1 and module 2 are still using source-dest-ip for port-channel load-balance. And for command "show port-channel load-balance" and "show port-channel load-balance forwarding-path interface", it still shows switch using MAC for hash algorithm. The NXOS is 6.0(2)N1(2a).
    Does anybody know:
    -  What is the function of "port-channel load-balance ethernet source-dest-ip module" and in which situation this command will be effective?
    -  It shows "port-channel load-balance ethernet source-dest-ip module" command for both module 1 and 2. Module 1 is N6K Supervisor and module 2 is 4xQSFP Ethernet Module. Is it possible to set different load-balance algorithm  to these 2 modules?   
    # show run all | in load-balance
    port-channel load-balance ethernet source-dest-mac
    port-channel load-balance ethernet source-dest-ip module 1
    port-channel load-balance ethernet source-dest-ip module 2
    # show port-channel load-balance
    Port Channel Load-Balancing Configuration:
    System: source-dest-mac
    Port Channel Load-Balancing Addresses Used Per-Protocol:
    Non-IP: source-dest-mac
    IP: source-dest-mac
    # show port-channel load-balance forwarding-path interface port-channel 30 vlan 150 src-ip 172.25.228.6 dst-ip 172.25.226.97
    Missing params will be substituted by 0's.
    Load-balance Algorithm on switch: source-dest-mac
    crc_hash: 977 Polynomial: CRC10b        Outgoing port id  Ethernet1/2
    Param(s) used to calculate load-balance:
            seed: 0x701
            dst-mac:  0000.0000.0000
            src-mac:  0000.0000.0000
    # show module
    Mod Ports Module-Type                         Model                  Status
    1   48    Norcal 64 Supervisor                N6K-C6001-64P-SUP      active *
    2   10    Nexus 4xQSFP Ethernet Module        N6K-C6001-M4Q          ok
    Mod  Sw              Hw      World-Wide-Name(s) (WWN)
    1    6.0(2)N2(3)     1.0     --
    2    6.0(2)N2(3)     1.0     --

  • ASR 1006 shaping\policing on port-channel interfaces

    Hello
    I encountered a problem - ASR 1006 ignores shaping\policing configuration on a port-channel interfaces.
    If I configure:
    policy-map Shaping
     class class-default
      shape average 100000
    interface TenGigabitEthernet0/0/0
     no ip address
     channel-group 1 mode active
    interface Port-channel1.10
     encapsulation dot1Q 10
     ip address 1.0.0.1 255.255.255.0
     service-policy output Shaping
    With such configuration shaping doesn't work. But it works on ordinary tenGigabit interfaces...
    I've tried several ios xe versions.. no changes
    Are there any ristrictions with shaping on Port-channel interfaces?

    Hi,
    Traditional QoS will not work for etherchannels. Please read to find suitable config for your case.
    http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/qos_mqc/configuration/xe-3s/qos-mqc-xe-3s-book/qos-eth-int.html#GUID-6137A7B8-B2D1-4024-8AC9-E7EBEDD868C6

  • "The `Inline' mode also supports `Port-Channel'" ?

    Referring to this document:
    http://www.cisco.com/en/US/solutions/collateral/ns340/ns517/ns224/ns377/deployment_guide_c07-490578.html
    it states:
    "The `Inline' mode also supports `Port-Channel', which enables load-balancing and `high-availability' should one of the physical link fails"
    is this true? I have a WAVE-474 which comes with 1 onboard port and 2 inline ports. Can you configure those 2 inline ports in a port channel and then use it with WCCP? I don't believe you can. Not sure what the document is referring too.
    I also have WAVE-574's and that one can do port-channel using two onboard GIG interfaces + WCCP.

    Hi Roman,
    Your judgement was right. You can not configure inline interface in a port channel configuraiton.
    Here is the output from wae-612 running 4.1.5c . You will see that there is no option for port channel / channel-group with inline interface.
    WAE612-3(config)#int inlineGroup ?
      <1-4>/  Slot number
    WAE612-3(config)#int inlineGroup 1/0
    WAE612-3(config-if)#?
      autosense      Interface autosense
      bandwidth      Interface bandwidth
      encapsulation  Set encapsulation type for an interface
      exit           Exit from this submode
      failover       Modify failover parameters
      full-duplex    Interface fullduplex
      half-duplex    Interface halfduplex
      inline         VLAN's to intercept
      ip             Interface Internet Protocol Config commands
      no             Negate a command or set its defaults
      shutdown       Put the inline interface in passthrough mode
    WAE612-3(config-if)#exit
    WAE612-3(config)#int g 1/0
    WAE612-3(config-if)#?
      autosense      Interface autosense
      bandwidth      Interface bandwidth
      cdp            Cisco Discovery Protocol Interface Config commands
      channel-group  Configure EtherChannel group
      description    Interface specific description
      exit           Exit from this submode
      full-duplex    Interface fullduplex
      half-duplex    Interface halfduplex
      ip             Interface Internet Protocol Config commands
      mtu            Set the interface Maximum Transmission Unit (MTU)
      no             Negate a command or set its defaults
      shutdown       Shutdown the specific interface
      standby        Standby interface config commands
    WAE612-3(config-if)#
    Hope this helps.
    Regards.

  • Nexus 1000v port-channels questions

    Hi,
    I’m running vCenter 4.1 and Nexus 1000v and about 30 ESX Hosts.
    I’m using one system uplink port profile for all 30 ESX Host; On each of the ESX host I have 2 NICs going to a Catalyst 3750 switch stack (Switch A), and another 2 NICs going to another Catalyst 3750 switch stack (Switch B).
    The Nexus is configured with the “sub-group CDP” command on the system uplink port profile like the following:
    port-profile type ethernet uplink
    vmware port-group
    switchport mode trunk
    switchport trunk allowed vlan 1,800,802,900,988-991,996-997,999
    switchport trunk native vlan 500
    mtu 1500
    channel-group auto mode on sub-group cdp
    no shutdown
    system vlan 988-989
    description System-Uplink
    state enabled
    And the port channel on the Catalyst 3750 are configured like the following:
    interface Port-channel11
    description ESX-10(Virtual Machine)
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 500
    switchport trunk allowed vlan 800,802,900,988-991
    switchport mode trunk
    switchport nonegotiate
    spanning-tree portfast trunk
    end
    interface GigabitEthernet1/0/18
    description ESX-10(Virtual Machine)
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 500
    switchport trunk allowed vlan 800,802,900,988-991
    switchport mode trunk
    switchport nonegotiate
    channel-group 11 mode on
    spanning-tree portfast trunk
    spanning-tree guard root
    end
    interface GigabitEthernet1/0/1
    description ESX-10(Virtual Machine)
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 500
    switchport trunk allowed vlan 800,802,900,988-991
    switchport mode trunk
    switchport nonegotiate
    channel-group 11 mode on
    spanning-tree portfast trunk
    spanning-tree guard root
    end
    Now Cisco is telling me that I should be using MAC pinning when doing a trunk to two different stacks , and that each interface on 3750 should not be configured in a port-channel like above,  but should be configured as individual trunks.
    First question: Is the above statement correct, are my uplinks configured wrong?  Should they be configured individually in trunks instead of a port-channel?
    Second questions: If I need to add the MAC pinning configuration on my system uplink port-profile can I create a new system uplink port profile with the MAC pinning configuration and then move one ESX host (with no VM on them) one at a time to that new system uplink port profile? This way, I could migrate one ESX host at a time without outages to my VMs. Or is there an easier way to move 30 ESX hosts to a new system uplink profile with the MAC Pinning configuration.
    Thanks.

    Hello,
    From what I understood, you have the following setup:
         - Each ESX host has 4 NICS
         - 2 of them go to a 3750 stack and the other 2 go to a different 3750 stack
         - all 4 vmnics on the ESX host use the same Ethernet port-profile
              - this has 'channel-group auto mode on sub-group cdp'
         - The 2 interfaces on each 3750 stack are in a port-channel (just 'mode on')
    If yes, then this sort of a setup is correct. The only problem with this is the dependance on CDP. With CDP loss, the port-channels would go down.
    'mac-pinning' is the recommended option for this sort of a setup. You don't have to bundle the interfaces on the 3750 for this and these can be just regular trunk ports. If all your ports are on the same stack, then you can look at LACP. The CDP option would not be supported in the future releases. In fact, it is supposed to be removed from 4.2(1)SV1(2.1) but I still see the command available (ignore 4.2(1)SV1(4) next to it) - I'll follow up on this internally:
    http://www.cisco.com/en/US/docs/switches/datacenter/nexus1000/sw/4_2_1_s_v_2_1_1/interface/configuration/guide/b_Cisco_Nexus_1000V_Interface_Configuration_Guide_Release_4_2_1_SV_2_1_1_chapter_01.html
    For migrating, the best option would be as you suggested. Create a new port-profile with mac-pinning and move one host at a time. You can migrate VMs off the host before you change the port-profile and can remove the upstream port-channel config as well.
    Thanks,
    Shankar

Maybe you are looking for

  • Creation of Change request with reference to existing change request

    Hi I want to do Creation of Change request with reference to existing change request for MDG-F and MDG c/MDG S Is it possible? If yes, How?

  • Need SQL statement for this logic....

    Hi, I want a SQL statement for updating the following changed last number . Cuurently its: SELECT * FROM TEST; LAST NUMBER     CHANGED LAST NUMBER 123518           12355265      123674659      9087648970      After updating with the required SQL stat

  • "Updating Library"  - problem with uploading pictures

    I have been trying to upload pictures and when I go into photos it says "updating library" and it's been trying for at least an hour. I've tried uploading only 15 pictures and still nothing. I also have the issue with the size. Do I need to resize be

  • About exporting query result to excel

    Hi all, I take the report result to an excel file and at this point I am being asked for my user name and password of BW login, repeatedly for many times, based on the amount of data it contains. Its quite irritating, as i need to fill that each time

  • Surreptitious installation of software

    Today Adobe installed a McAfee security scanner onto one of our computers under the guise of installing an Adobe Flash update.  We were asked if we wanted to update Flash.  There was no mention of additional software and there were no options for sta