Forwarding framecontent to application

Hello,
          I want to write a program that performs a simple query on a database and
          returns the result to a frame in a webpage.
          Next, the user is able to select whether he wants the content 'forwarded' to
          a selected application (e.g. Word or Excel) or not.
          Any examples??
          KJ van der Bent
          

Surely someone can anwser this question

Similar Messages

  • Forwarding ABAP Proxy Application errors to CCMS of ECC

    Hi All,
    We are using fault messages for inbound ABAP proxy interfaces to capture application errors, and we can see the error in the monitoring of ECC. However, Is there a way, we can forward it to CCMS of ECC (and not XI), because we want to use an external tool linked to CCMS via SOLMAN to get alerted in case of application errors.
    thanks,
    Karthik

    Solved on my own.
    If you need information please contact [email protected]

  • How to Call a AIR application from Flex Application

    Hi,
        I have Used AIR (Desktop application) in Flex Builder to Upload a File from a local path and save it it a server path.
    I need to Call this AIR(Desktop application) from my Flex Application.... i.e
    I am using a link button to send a event using Script and Forward that Desktop application  from Flex Screen
    But it doesnot load that (Desktop application)  in Screen. Only Balnk screen is loaded from path
    Here is the code
    AIR(Desktop application)
    <?xml version="1.0" encoding="utf-8"?><mx:WindowedApplication 
    xmlns:mx="http://www.adobe.com/2006/mxml" layout="absolute" creationComplete="openBrowseWindow();">
    <mx:HTTPService id="urlpath" showBusyCursor="true" useProxy="false" method="
    POST" url="http://localhost:8080/nat/FlexAction.do?method=UrlPath"result="pathresult(event)"
    fault="faultHandler(event)"
    >  
    </mx:HTTPService> 
    <mx:Script>
    <![CDATA[
    import mx.events.FileEvent; 
    import mx.rpc.events.ResultEvent; 
    import mx.rpc.events.FaultEvent; 
    import mx.utils.ObjectUtil;  
    import mx.controls.Alert;
    private  
    var openFile:File = new File() 
    private  
    function openBrowseWindow():void{openFile.addEventListener(Event.SELECT, onOpenFileComplete);
    openFile.addEventListener(Event.OPEN, load);
    openFile.browse();
    private  
    function load():void{Alert.show(
    "load"); 
    var imageTypes:FileFilter = new FileFilter("Images (*.jpg, *.jpeg, *.gif, *.png)", "*.jpg; *.jpeg; *.gif; *.png"); 
    //var textTypes:FileFilter = new FileFilter("Text Files (*.txt, *.rtf)", "*.txt; *.rtf"); 
    var allTypes:Array = new Array(imageTypes);openFile.browse(allTypes);
    private  
    function faultHandler(event:FaultEvent):void { 
    //Alert.show("Fault")Alert.show(ObjectUtil.toString(event.fault));
     private  
    function pathresult(event:ResultEvent):void{Alert.show(
    "res") 
    //Alert.show(ObjectUtil.toString(event.result));}private  
    function onOpenFileComplete(event:Event):void{ 
    //mx.controls.Alert.show("event: "+event.target.nativePath +"UR!!!"); 
    var pPath = event.target.nativePath; 
    var parameters:Object = {FlexActionType:"PATH",path:pPath};  
    // Alert.show("Image Selected from Path : "+pPath); urlpath.send(parameters);
    //Alert.show("Passed.."+parameters);}
    ]]>
    </mx:Script>
    <mx:Button click="openBrowseWindow();onOpenFileComplete(event)" name="Upload" label="Upload" x="120.5" y="10"/> 
    Here is Mxml Code for Flex Application
    <?xml version="1.0" encoding="utf-8"?><mx:Application 
    xmlns:mx="http://www.adobe.com/2006/mxml" layout="absolute" xmlns="http://ns.adobe.com/air/application/1.0.M4" >
    <mx:Script>
    <![CDATA[
    import mx.controls.Alert; 
    private function Upload():void{ 
    // CursorManager.setBusyCursor();  
    //var url:String = "HomeAction.do?method=onLoad"; 
    //var url:String = "assets/Air.swf"; 
    var url1:URLRequest = new URLRequest("assets/Air.swf");navigateToURL(url1,
    "_self"); 
    // CursorManager.removeBusyCursor(); }
    ]]>
    </mx:Script>
    <mx:LinkButton id="up" click="Upload()" x="295" y="215" label="UpLoad"/>
    In this code i forward using s url to Open tat  Desktop application but a blank screen appears with out the proper output...
    Please Help me in this to forward AIR from Flex Screen..
    Thanks in Advance
    With Regards
    Gopinath.A
    Software Developer
    First Internet Systems Pvt. Ltd.,
    Chennai

    try this
    http://www.leonardofranca.com/index.php/2009/09/17/launching-an-installed-air-application- from-the-browser/
    regards
    Leonardo França
    Adobe Certified Expert Flex 3 with AIR
    Adobe Certified Expert Rich Internet Application Specialist v1.0
    Adobe Certified Expert Flash CS3 Professional
    Certified Professional Adobe Flex 2 Developer
    Adobe Certified Professional Flash MX 2004 Developer
    http://www.leonardofranca.com
    http://twitter/leofederal
    Manager AUGDF - Adobe User Group do Distrito Federal
    http://www.augdf.com.br
    http://twitter/augdf

  • Using Schedule Manager (FMDM) to manage budget carry forward for commitment

    Greetings,
    Using ECC 5.0,  we have a business requirement to carry forward (FMJ2) some open commitments with budget and some open commitments without budget to the new fiscal year. We have attempted to use Schedule Manager (FMDM)  to change the settings on open commitments (purchase requisitions and purchase orders). While the Schedule Manager reflects the change in the budget carry forward status, the application of the FMJ2 does not work as expected.  Alternatively, we have changed the configuration settings and then transported changes to production environment. 
    I would appreciate guidance on how to troubleshoot operation of Schedule Manager so budget carrry forward status can be managed with this tool.
    Regards,
    Rod Anderson

    Thanks, Ming.
    My security team has confirmed that the FMDM is currently set up as a display only transaction.  I now know where to take the issue from here.
    Regards
    Rod Anderson

  • Portal Favorites when using Application Integration

    Hi,
    We have implemented application integration for BW for rendering reports and display in portal. We have BI Java portal where the reports run and user portal where the rendered report gets diplayed. This has been achieved through Application Integration for BI Java.
    When the user saves the report, its getting saved on BI Java Portal Favorites. So the user is not able to see it. To resolve this we have followed the below steps:
    1. Created a remote iView in user portal which points to the Portal Favorites iView in BI Java portal -- using this we are able to see the user saved favorites in user portal
    2. Renamed the BEx Web(ID:bex) iView in user portal and created a remote bex iView which points to the BEx Web iView in BI Java portal - When I preview it, it displays the prototype properly
    Now when I click on the favorite links, those reports were not running. Only the bex prototype page is coming up.
    When a report is saved its bookmarkId is saved on KM user account in BI Java portal. From there I took the bookmarkId and added to 'application parameters' property value for bex remote iView in user portal. This made the report to run on BI Java and render the report on user portal. But when I click on the favorites link in user portal, it is not running the report.
    Does someone has any suggestion on this.
    Thanks in advance.
    Regards,
    Archana

    I was able to resolve this by creating a remote iView in user portal for the Portal Favorites iView from BI Java portal. And the remote iView created for the bex, we changed one iView property ‘Parameters Forwarded to Remote Application’ to ‘*’ which resolved the issue.
    Thanks,
    Archana

  • How to enable port forwarding in WRT300N

    i have WRT300N installed in my office
    need to give RDP session to 2 differnet machines connected in my router from outside i have T1 link
    with valide IP configured for the router
    please help me 

    To access your computer using RDC from a Remote location, Follow the steps below.
    Login to the Router setup page and click on Application and Gaming tab and under "Single Port Forwarding" in the Application Name type "Comp A" and in the Start Port : 3390 - End Port : 3389 , Protocol : TCP , Enter the IP address of the Computer and check the Box Enable.
    For 2nd Computer in Application Name : Type "Comp B", Start Port : 3391 - End Port : 3389 , Protocol : TCP ,  Enter the IP address of the Computer and check the Box Enable and click on Save Settings... 
    Once you are done with this settings, to access your computer using RDC from the remote location, Note down the WAN IP, which you will find it under the Status tab. To connect to your Computer A, in RDC type WAN IP:3390 and click on Connect, it will let you connect to Computer A. 

  • Workflow Forwarding is giving dump in webdypro.

    Hello Experts,
    I am working with some workflow tool with WD ABAP. And i want to forward workitem to another user and i m using
    SWL_WI_DISPATCH funtion module for forwarding . But its giving me dump in my web dynpro application. If there any alternative FM for workflow forwarding from WD application please advice.
    The error i am getting like below.
    The following error text was processed in the system R3D : Screen output without connection to user.
    The error occurred on the application server AUSR3DEVDC02_R3D_00 and in the work process 1 .
    The termination type was: RABAX_STATE
    The ABAP call stack was:
    Function: RH_TASK_AGENTS_SEARCH of program SAPLRHW0
    Function: SWL_WI_DIALOG_FORWARD of program SAPLSWL3
    Function: SWL_WI_DISPATCH of program SAPLSWLD
    Method: FORWARD of program /1BCWDY/88CYALX665AYO7GJA2M1==CP
    Method: IF_DETAILS~FORWARD of program /1BCWDY/88CYALX665AYO7GJA2M1==CP
    Method: ONACTIONACTION of program /1BCWDY/88CYALX665AYO7GJA2M1==CP
    Method: IF_WDR_VIEW_DELEGATE~WD_INVOKE_EVENT_HANDLER of program /1BCWDY/88CYALX665AYO7GJA2M1==CP
    Method: INVOKE_EVENTHANDLER of program CL_WDR_DELEGATING_VIEW========CP
    Method: IF_WDR_ACTION~FIRE of program CL_WDR_ACTION=================CP
    Method: DO_HANDLE_ACTION_EVENT of program CL_WDR_WINDOW_PHASE_MODEL=====CP
    Thanks,
    Satya
    Edited by: satya pujahari on Jun 15, 2010 1:01 PM

    Thanks..but all the parameter i have to pass except WI_ID, bcuz i am getting some dump " Incorrect parameter with CALL FUNCTION ".
    Thanks,
    Satya

  • Linksys e4200 port forwarding

    I need some help with port forwarding for Minecraft application (port 25565).
    I use modem and router to connect to the internet.
    When I connect my PC directly to modem port forwarding is working.
    When I connect my PC through my router  the port is closed. I followed instruction for port forwarding.
    I disabled Windows firewall, antivirus etc.
    Any idea how to open those ports for linksys e4200 please?
    Thank you in advance for your time and help,
    koze
    Solved!
    Go to Solution.

    Thanx all for your reply and help.
    Here is what I've done:
    1. I disabled DMZ mode on my Linksys e4200.
    2. I changed my DMZ host on my modem to my Router internal IP.
    3. I tuned on Remote Access on my Router:
    Question:
    Shoud I put my router or modem in brigde mode?
    I use pppoe:
    Thanks in advance
    koze

  • Help for my new E2500 router port forwarding

    My home web hosting used to work. But because of changing ISP from Verizon to TWC, TWC gave me a modem-router and I bought my own Linksys E2500 router. Both Verizon and TWC services I subscribed are Dynamic IP. I use a third party to redirect the web traffic to my home.
    TWC gave me a simple modem-router in a box. Input is coax and outputs are 4 ethernet ports. I use one of the 4 ethernet outputs of the TWC box to connect to the internet ethernet input port of the E2500. All my wire and wireless devices are now feeding off the E2500. All wireless and wired devices work and can browse internet through the E2500.
    I have assigned one computer as the web server and set the internal IP addess of this computer as 192.168.1.128. This is the same for the setup with Verizon before.
    I loaded the CD came with the E2500 router and can see the LAN 192.168.1.128.
    My problem starts from here, I do not know how to set the port in E2500 to make the web traffic to 192.168.1.128
    1. Using the E2500 CD, I click to "APPLICATION AND GAMING", then "SINGLE PORT FORWARDING". under the APPLICATION NAME, I select one of the box to HTTP and type in 128 under "TO IP ADDRESS". I then click ENABLED, then "save settings" . The 192.168.1 is fixed in this window, I can only type 128.
    This does not work. I can browse internet but cannot access my website from any machines using domain name.
    Then I tried:
    2. with item 1 above, I continued to do SETUP>>BASIC SETUP>>DHCP RESEVERSATION. I can see the compute/sever name and the 192.168.1.128. I then click the "select" and save the client.
    I restarted the computer/server, I unplug and plug the E2500 power. I check the server internal IP address and it is still the same. But I just cannot browse to my website. I can browse other places.
    Any idea of what is wrong on my doing? Please help.
    Solved!
    Go to Solution.

    Your modem is a router. Any incoming internet requests end at the modem/router. You have to configure port forwarding on the modem/router first before the E2500 will see anything incoming from the internet.
    Alternatives:
    1. Set the modem/router into "bridge" mode which turns it into a simple modem. Then you can connect directly to the internet with your E2500.
    2. Set up the E2500 as simple access point and keep the modem/router as your main and only router. Then all forwarding is done on the modem/router.

  • Trouble forwarding mail

    we have email 9.0.4.2 a mail message with two attachments, one attachment is .doc, one attachment has no extension. we can open the mail with no problems, when we try to forward we get :
    Application Error
    An error occurred while preparing the message for forwarding
    How would we go about debugging this?
    Thanks in advance
    jim

    more info
    size does not matter, i found one bigger and it works ok
    latest investigation results :
    original mail is from verizon.net , i now have two from verizon.net with attachments which will not forward

  • Toplink 11 & JPA: advisable way going forward?

    Hi,
    We're considering the Toplink configuration choices of a new major information system.
    This system will not be in production for at least a year or more.
    I think we have a few options:
    - keep on using Toplink Workbench ORM 10.1.3
    - start using Toplink JPA 11. I get the impression that this is the preferred way forward for J2EE applications on Oracle AS. It makes me wonder whether all Toplink specific value added functionality, like historical queries f.i., will be available using this annotation based approach. Another concern obviously is how many problems we'll encounter because the product is in preview. Is it suitable for development yet? Will there be regular preview updates? Will Toplink 11 work under OC4J 10.1.3?
    - start using Toplink JPA 10.1.3. If I understand the documentation correctly this is an implementation of a preview of the JPA/EJB spec and is not recommended.
    - start using Toplink Essentials. I get the impression that this precludes us from using Oracle Toplink specific functionality like historical queries.
    Thanks for your advice.
    Regards,
    Joost

    Do I understand correctly that all Toplink specific functionality is available when using Toplink 11 JPA? Can you give me a clue how this will work? TopLink exposes its' functionality beyond the JPA specification in several ways:
    - Extended annotations are provided in the oracle.toplink.annotations package. These allow you to configure functionality like caching, locking and additional mappings not included in the JPA spec.
    - The TopLink sessions.xml and project.xml files can be used in place of the JPA orm.xml (or annotations), this gives you access to using the TopLink Mapping Workbench and all of TopLink's mapping functionality. You just need to set the sessions XML property in your JPA persistence.xml to do this.
    - You can customize your JPA generated TopLink descriptors or session using the DescriptorCustomizer or SessionCustomizer from your persistence.xml or using the @Customizer annotation.
    - You can cast your JPA EntityManager to the TopLink EntityManager interface, which exposes additional API. The JPA Query can also be cast to the TopLink Query interface. You can also access the underlying TopLink Session and DatabaseQuery from these to make use of any TopLink functionality that is not exposed.
    As you can imagine it's much harder organizationally to migrate server infrastructure to Oracle AS 11 then that it is to migrate the TopLink library used by an application. What is Oracle's policy in that respect? Oracle TopLink has always done its best to be portable across ALL application servers. It is our goal that TopLink 11g could be used in OC4J 10.1.3, and it should work, but I have not tested this myself.
    James Sutherland

  • Hooking "SlingBox" to WRT54gs...port forwarding...

    I have had wireless network for about two years and have had no problems...but I need to hook a ling Box Pro" to it so my nephew  in Yemen can access a Tivo I have hooked to the net work..
    Sling box tells me I have to do "port forwarding" I have serched for "sling box" and "port forwarding" on this site and have got no returns...
    Does anybody have any idea how I can do this hook up so it will broadcast remotely over the internet???
    Any help will be appreciated,
    Thanks,
    Hefs 

    hi Hefs, try following steps...
    first off you need to assign a static IP address on slingbox according to DHCP server of the router, if router is running on 192.168.1.1, sling box should have 192.168.1.10 subnetmask 255.255.255.0 and default gateway 192.168.1.1...logon to router's setup page, open I.E. and in the address bar type 192.168.1.1 it would ask for username and password, put "admin" (default password) as a password without any username...try reducing MTU to 1365, click on "applications and gaming" >> port range forwarding >> under the application put "slingbox"  start port should be 5001 and end port is 5001, protocol should be both and put the IP address of slingbox which you've assigned, check the check box and save the settings...also make sure that you have latest firmware installed on the router...let me know the results.

  • Port forwarding and DMZ refuses to work properly on WRT54G wireless router.

    I have a network setup on the wireless WRT54G version 8 (with latest firmware) router and port forwarding and DMZ refuse to work correctly. I'm trying to use bittorrent and connect my xbox360 to my computer and neither work properly even after setting up port forwarding in the "Applications and Gaming" tab.
    here's a screenshot of my port forwarding page:
    http://img205.imageshack.us/img205/1497/linksysbg2.jpg
    here's a screenshot of the DMZ page (my computer's IP ends in 102 obviously):
    http://img510.imageshack.us/img510/2131/linksys1rf5.jpg
    now, I've experienced this type of problem before. On a different linksys router a year or 2 back I remember the DMZ never working on that one either and I eventually had to buy a d-link router which worked perfectly. I'm only using this wireless router because it's my roommates and he brought it up. Somebody please explain to me why this isn't working correctly. I am becoming more and more frustrated as I lose faith in linksys routers. Thanks

    Did you tired upgrade of the firmware on the router??
    Also after upgrade reset & reconfigure the router for few seconds ... so that the firmware works properly for longer time ....

  • Port 6112 simply won't forward (WRT54GS V5 w/ Firmware 1.50.9)

    Hey there. Most of the time when I forward ports for applications, it just works and everything is fine. But when I try to forward the port 6112, a NAT will be detected every time when I try to connect to applications that use that port.
    I have tried using DMZ, using a static IP, and disabling "Block Anonymous Internet Requests" along with obviously forwarding the port in "applications and gaming."
    Can anyone please tell me why it won't forward? Thanks!

    I tried opening up a range of ports (6111-6113) and it did not work. This would essentially be doing the same as DMZ, but on a smaller scale (DMZ also did not work.) Also, I am upgraded to the latest Firmware (1.50.9, as I stated in the thread title). Any ideas?
    I'm using this website (http://www.checksum.org/cso/networkTools/tilesCheckPort.jsp) and another website to test, and they both show negative results.

  • ASA VPN QUESTION

    Hi All
    The question is pretty simple. I can successfully connect  to my ASA 5505  firewall via cisco vpn client 64 bit , i can ping any ip  address on the LAN behind ASA but none of the LAN computers can see or  ping the IP Address which is assigned to my vpn client from the ASA VPN  Pool.
    The LAN behind ASA is 192.168.0.0 and the VPN Pool for the cisco vpn client is 192.168.30.0
    I would appreciate some help pls
    Here is the config:
    ASA Version 7.2(4)
    hostname ciscoasa
    domain-name default.domain.invalid
    enable password J7NxNd4NtVydfOsB encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    name 192.168.0.11 EXCHANGE
    name x.x.x.x WAN
    name 192.168.30.0 VPN_POOL2
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.0.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address WAN 255.255.255.252
    interface Ethernet0/0
    switchport access vlan 2
    <--- More --->
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    boot system disk0:/asa724-k8.bin
    ftp mode passive
    clock timezone EEST 2
    clock summer-time EEDT recurring last Sun Mar 3:00 last Sun Oct 4:00
    dns server-group DefaultDNS
    domain-name default.domain.invalid
    object-group protocol TCPUDP
    protocol-object udp
    protocol-object tcp
    access-list nk-acl extended permit tcp any interface outside eq smtp
    access-list nk-acl extended permit tcp any interface outside eq https
    access-list customerVPN_splitTunnelAcl standard permit 192.168.0.0 255.255.255.0
    access-list inside_nat0_outbound extended permit ip 192.168.0.0 255.255.255.0 VPN_POOL2 255.255.255.0
    access-list inside_access_in extended permit ip any any
    access-list VPN_NAT extended permit ip VPN_POOL2 255.255.255.0 192.168.0.0 255.255.255.0
    pager lines 24
    logging enable
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    ip local pool VPN_POOL2 192.168.30.10-192.168.30.90 mask 255.255.255.0
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-524.bin
    no asdm history enable
    arp timeout 14400
    global (inside) 10 interface
    global (outside) 1 interface
    nat (inside) 0 access-list inside_nat0_outbound
    nat (inside) 1 0.0.0.0 0.0.0.0
    nat (outside) 10 access-list VPN_NAT outside
    static (inside,outside) tcp interface smtp EXCHANGE smtp netmask 255.255.255.255
    static (inside,outside) tcp interface https EXCHANGE https netmask 255.255.255.255
    access-group inside_access_in in interface inside
    access-group nk-acl in interface outside
    route outside 0.0.0.0 0.0.0.0 x.x.x.x 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    aaa authentication enable console LOCAL
    aaa authentication http console LOCAL
    aaa authentication serial console LOCAL
    aaa authentication ssh console LOCAL
    aaa authentication telnet console LOCAL
    aaa authorization command LOCAL
    http server enable
    http 192.168.0.0 255.255.255.0 inside
    snmp-server host inside 192.168.0.16 community public
    no snmp-server location
    no snmp-server contact
    snmp-server community public
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto dynamic-map outside_dyn_map 20 set pfs group1
    crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
    crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map outside_map interface outside
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp nat-traversal  20
    telnet 192.168.0.0 255.255.255.0 inside
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcp-client client-id interface outside
    dhcpd dns 217.27.32.196
    dhcpd address 192.168.0.100-192.168.0.200 inside
    dhcpd dns 192.168.0.10 interface inside
    dhcpd enable inside
    group-policy DfltGrpPolicy attributes
    banner none
    wins-server none
    dns-server none
    dhcp-network-scope none
    vpn-access-hours none
    vpn-simultaneous-logins 3
    vpn-idle-timeout 30
    vpn-session-timeout none
    vpn-filter none
    vpn-tunnel-protocol IPSec l2tp-ipsec
    password-storage disable
    ip-comp disable
    re-xauth disable
    group-lock none
    pfs disable
    ipsec-udp disable
    ipsec-udp-port 10000
    split-tunnel-policy tunnelall
    split-tunnel-network-list none
    default-domain none
    split-dns none
    intercept-dhcp 255.255.255.255 disable
    secure-unit-authentication disable
    user-authentication disable
    user-authentication-idle-timeout 30
    ip-phone-bypass disable
    leap-bypass disable
    nem disable
    backup-servers keep-client-config
    msie-proxy server none
    msie-proxy method no-modify
    msie-proxy except-list none
    msie-proxy local-bypass disable
    nac disable
    nac-sq-period 300
    nac-reval-period 36000
    nac-default-acl none
    address-pools none
    smartcard-removal-disconnect enable
    client-firewall none
    client-access-rule none
    webvpn
      functions url-entry
      html-content-filter none
      homepage none
      keep-alive-ignore 4
      http-comp gzip
      filter none
      url-list none
      customization value DfltCustomization
      port-forward none
      port-forward-name value Application Access
      sso-server none
      svc none
      svc keep-installer installed
      svc keepalive none
      svc rekey time none
      svc rekey method none
      svc dpd-interval client none
      svc dpd-interval gateway none
      svc compression deflate
    group-policy customerVPN internal
    group-policy customerVPN attributes
    dns-server value 192.168.0.10
    vpn-tunnel-protocol IPSec
    password-storage enable
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value customerVPN_splitTunnelAcl
    default-domain value customer.local
    username xxx password 8SYsAcRU4s6DpQP1 encrypted privilege 0
    username xxx attributes
    vpn-group-policy TUNNEL1
    username xxx password C6M4Xy7t0VOLU3bS encrypted privilege 0
    username xxx attributes
    vpn-group-policy PAPAGROUP
    username xxx password RU2zcsRqQAwCkglQ encrypted privilege 0
    username xxx attributes
    vpn-group-policy customerVPN
    username xxx password zfP8z5lE6WK/sSjY encrypted privilege 15
    tunnel-group customerVPN type ipsec-ra
    tunnel-group customerVPN general-attributes
    address-pool VPN_POOL2
    default-group-policy customerVPN
    tunnel-group customerVPN ipsec-attributes
    pre-shared-key *
    tunnel-group-map default-group DefaultL2LGroup
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:a4dfbb82008f78756fe4c7d029871ec1
    : end
    ciscoasa#                           

    Well lots of new features have been hinted at for ASA 9.2 but I've not seen anything as far as an Engineering Commit or Customer Commit for that feature.
    Site-site VPN in multiple context mode was added in 9.0(1) and I have customers have been asking for the remote access features as well.
    I will remember to ask about that at Cisco Live next month.

Maybe you are looking for