How to reach real servers direcly behind CSS?

Hi,
I have a webserver in DMZ behind Application firewall and CSS.Now I need to reach real server behind CSS directly. Basicaly this is required for developers and also real server to comminicate to APP and DB servers within our network.
Kinsly suggest.
Regards
KP

KP,
This all depends on how you have this setup.  As long as the real servers have routeable
addresses you should be able to directly access the reals.  The most common reason
for this failing is simply due to routing (i.e. using private ip addresses).
If the reals are using private addresses then you could also create content rules
with public virtual ip addresses and perform a one-to-one load balancing setup
to be able to directly access the servers.
-Chip
If this answers your question please mark this as Answered.

Similar Messages

  • Active/passive servers behind CSS

    Hi,
    I have 2 servers behind CSS, instead of doing load lancing , we need to work both servers as active/passive mode, mean if active server down then only second sever will serve.We can not move servers from behind css.
    Please advice if this can be possible.
    Regards,

    you will need to use the "sorry server" feature in CSS to acheive that
    Sample Config
    !********* SERVICE *****************
    service serverA
    ip address x.x.x.1
    active
    service serverB
    ip address x.x.x.2
    active
    !********** OWNER ****************
    owner SYED
    content EXAMPLE
    vip address 1.1.1.1
    port 80
    protocol tcp
    add service serverA
    primarySorryServer ServerB
    active
    HTH
    Syed Iftekhar Ahmed

  • CSS 11501 7.40 Monitoring the services on real servers?

    Hi,
    Just want to ask some basic questions, How can i monitor the services (ie 80 and 443) of the real servers. So that when the CSS11501 detects that one of the services of one of the real servers is down, it will not forward the traffic to that server. Or is the CSS is configured to monitor the services by default?
    Because we are planning to upgrade one of the webservers (web01) while web02 is running, if we shutdown the service 80 and 443, does it affect the end-user, will CSS automatically redirect it to web02?
    Regards,
    Marlon

    Here is my sample configuration
    !************************** SERVICE **************************
    service WEB01-79-HTTP
    ip address 172.20.13.4
    keepalive type tcp
    keepalive port 80
    active
    service WEB01-79-HTTPS
    ip address 172.20.13.4
    keepalive type tcp
    keepalive port 443
    active
    service WEB01-80-HTTP
    ip address 172.20.13.5
    keepalive type tcp
    keepalive port 80
    active
    service WEB01-80-HTTPS
    ip address 172.20.13.5
    keepalive type tcp
    keepalive port 443
    active
    service WEB01-82-HTTP
    ip address 172.20.13.6
    keepalive type tcp
    keepalive port 80
    active
    service WEB01-82-HTTPS
    ip address 172.20.13.6
    keepalive type tcp
    keepalive port 443
    active
    service WEB01-83-HTTP
    ip address 172.20.13.7
    keepalive type tcp
    keepalive port 80
    active
    service WEB01-83-HTTPS
    ip address 172.20.13.7
    keepalive type tcp
    keepalive port 443
    active
    service WEB01-79
    ip address 172.20.13.4
    active
    service WEB01-80
    ip address 172.20.13.5
    active
    service WEB02-82
    ip address 172.20.13.6
    active
    service WEB02-83
    ip address 172.20.13.7
    active
    !*************************** OWNER ***************************
    owner VRL
    content VIP
    redundancy-l4-stateless
    content WEB-HTTP1
    vip address 172.20.10.85
    protocol tcp
    port 80
    advanced-balance sticky-srcip
    add service WEB01-79-HTTP
    add service WEB01-82-HTTP
    redundancy-l4-stateless
    active
    content WEB-HTTP2
    vip address 172.20.10.86
    port 80
    protocol tcp
    advanced-balance sticky-srcip
    add service WEB01-80-HTTP
    add service WEB01-83-HTTP
    redundancy-l4-stateless
    active
    content WEB-HTTPS1
    advanced-balance sticky-srcip
    vip address 172.20.10.85
    protocol tcp
    port 443
    add service WEB01-79-HTTPS
    add service WEB01-82-HTTPS
    redundancy-l4-stateless
    application ssl
    sticky-inact-timeout 20
    active
    content WEB-HTTPS2
    advanced-balance sticky-srcip
    vip address 172.20.10.86
    protocol tcp
    port 443
    add service WEB01-80-HTTPS
    add service WEB01-83-HTTPS
    redundancy-l4-stateless
    application ssl
    sticky-inact-timeout 20
    active
    content WEB01-79
    add service WEB01-79
    vip address 172.20.10.79
    redundancy-l4-stateless
    active
    content WEB01-80
    add service WEB01-80
    vip address 172.20.10.80
    redundancy-l4-stateless
    active
    content WEB02-82
    add service WEB02-82
    vip address 172.20.10.82
    redundancy-l4-stateless
    active
    content WEB02-83
    add service WEB02-83
    vip address 172.20.10.83
    redundancy-l4-stateless
    active
    !*************************** GROUP ***************************
    group WEB01-79
    add service WEB01-79
    vip address 172.20.10.79
    redundancy-l4-stateless
    active
    group WEB01-80
    add service WEB01-80
    vip address 172.20.10.80
    redundancy-l4-stateless
    active
    group WEB02-82
    add service WEB02-82
    vip address 172.20.10.82
    redundancy-l4-stateless
    active
    group WEB02-83
    add service WEB02-83
    vip address 172.20.10.83
    redundancy-l4-stateless
    active

  • Servers behind CSS Browse the Internet

    Can anyone show me how to configure on CSS for servers behind CSS 11000 browse the Internet ? I am using NAT.
    thanks in advance
    Andy

    if you need the CSS to nat the servers ip addresses when they go out to the Internet, all you need is a group.
    ie:
    service server1
    ip 10.x.x.x
    active
    servoce server2
    ip 10.x.x.x
    active
    group natservers
    vip address x.x.x.x
    add service server1
    add service server2
    active
    If you already had a group using these services, you will need something a little more tricky.
    Just start with the above and let us know if it works.
    Gilles.

  • How to 'fail-over' CSS11503-AC when ALL 5 Reals Servers (Services) die

    Hi all,
    Could anyone out there possibly provide an idea/config, of how it is possible to'fail-over' a CSS11503 set-up in Active/Standby mode with "ASR" enabled when:-
    - ALL your real servers(Services) for a particular VIP 'die'/OR nic is faulty.
    - So NOT just 1 of the real servers, but when ALL 5 are not reachable, I need to 'failover'
    My initial thought are to use the "critical reporter" or "critical service" to report back to the 'active' CSS.
    Anyone who has done this scenario before , please advise..
    thanks

    Thanks very much Syed fo rthis.I was thiking that no-one could answer this query.
    After a little tsting, I set the following config in the lab and it works but is different to yours. I cannot seem to configure the servive as "type local". When I input 'type ?; I get options such as nci-direct-return, nci-info-only, proxy-cache, redirect etc...etc..NO 'local'...!!
    Please advise..Thanks in advance
    ************************* INTERFACE ************************* interface 1/1 bridge vlan 800 phy 1Gbits-FD-no-pause
    nterface 1/2
    phy 1Gbits-FD-no-pause
    bridge vlan 20
    nterface Ethernet-Mgmt
    description "Management Interface"
    nterface 2/1
    description "1st ASR Link"
    isc-port-one
    nterface 2/3
    description "2nd ASR Link"
    isc-port-two
    ************************** CIRCUIT ************************** circuit VLAN800
    description "FE_CORE"
    ip address 192.168.83.249 255.255.255.0
    ip virtual-router 1 priority 110
    ip redundant-vip 1 192.168.83.148
    ip redundant-vip 1 192.168.83.158
    ip critical-service 1 DTSFE01
    ip critical-service 1 DTSFE02
    ip critical-service 1 DTSFE03
    ip critical-service 1 DTSFE04
    ip critical-service 1 DTSFE05
    ip critical-reporter 1 Physical_if_DWN
    ip critical-reporter 1 r1
    ircuit VLAN20
    description "LBAL"
    ip address 192.168.20.1 255.255.255.0
    ip virtual-router 2 priority 110
    ip redundant-interface 2 192.168.20.3
    ip critical-service 2 DTSFE01
    ip critical-service 2 DTSFE02
    ip critical-service 2 DTSFE03
    ip critical-service 2 DTSFE04
    ip critical-service 2 DTSFE05
    ip critical-reporter 2 Physical_if_DWN
    ip critical-reporter 2 r1
    ************************** REPORTER **************************
    reporter Physical_if_DWN
    type critical-phy-all-up
    phy 1/1
    phy 1/2
    active
    reporter r1
    type vrid-peering
    vrid 192.168.83.249 1
    vrid 192.168.20.1 2
    active
    ************************** SERVICE **************************
    service FE01
    ip address 192.168.20.183
    keepalive frequency 2
    keepalive retryperiod 2
    keepalive maxfailure 2
    redundant-index 4
    service FE02
    ip address 192.168.20.184
    keepalive frequency 2
    keepalive retryperiod 2
    keepalive maxfailure 2
    redundant-index 5
    service FE03
    ip address 192.168.20.185
    keepalive frequency 2
    keepalive retryperiod 2
    keepalive maxfailure 2
    redundant-index 6
    service FE04
    ip address 192.168.20.186
    keepalive frequency 2
    keepalive retryperiod 2
    keepalive maxfailure 2
    redundant-index 7
    service NWFE02
    ip address 192.168.20.204
    keepalive frequency 2
    keepalive retryperiod 2
    keepalive maxfailure 2
    redundant-index 10
    active
    !*************************** OWNER *************************** owner SERVICES
    content DTS_192.168.83.148_443
    add service DTSFE01
    add service DTSFE02
    add service DTSFE03
    add service DTSFE04
    add service DTSFE05
    vip address 192.168.83.148
    port 443
    protocol tcp
    advanced-balance sticky-srcip
    redundant-index 1
    sticky-inact-timeout 5
    owner NW_SERVICES
    content NWCS_192.168.83.158_443
    add service NWCSFE01
    add service NWCSFE02
    vip address 192.168.83.158
    protocol tcp
    port 443
    sticky-inact-timeout 5
    redundant-index 2
    advanced-balance sticky-srcip
    active

  • Allowing Multicast to work between real servers behind the CSM??

    Hi,
    Just want to know if it is possible to use IP Multicast between real servers on a server subnet that is configured on the CSM. If so how could this be setup?
    I've attached a copy of the our CSM config. In particular, the server subnet in question is "vlan 386 server". The Real servers belong to "serverfarm FARM-VISTA-TEST".
    I suspect that maybe an interface vlan 386 needs to be created on the router, with pim sparse-mode enabled?
    Any ideas?
    thanks
    Sheldon

    the CSM does not know ip multicast, so your multicast needs to find another way to reach the servers.
    You will also need a static route on the servers to point 224.x.x.x to the MSFC and keep the rest of the traffic going to the CSM.
    Another solution is to use bridge mode.
    Create a duplicate vlan 386 on the CSM and the MSFC.
    ie:
    MSFC---vlan387-----CSM-----Vlan386
    On the CSM, you configure vlan387 with the same ip as vlan 386 - this will tell the CSM to bridge the 2 vlans.
    Configure an ip from the same subnet on the msfc int vlan 387.
    configure multicast on vlan 387.
    The CSM should normally bridge all unknown traffic including multicast.
    All you have to do on the servers is change the default gateway to be the MSFC instead of the CSM.
    Gilles.

  • NAT and Servers behind CSS 11501

    All,
    Please forgive my asking this question again. I was injured shortly after asking the last time and out of work for a long period of time.
    My problem stems from needing to allow my web servers to initiate traffic to the outside world from behind our CSS boxes.
    The web servers sit behind a pair of CSS 11501 content switches in Active-Passive ASR with fate sharing. We are only interested at this time with load balancing HTTP and HTTPS.
    Everything works inbound no problem.
    What I need to do is setup some type of NAT for my 3 web servers to initiate HTTP/HTTPS for patches, send SMTP from the web apps, and initiate HTTPS for credit card validation.
    I have setup NAT on PIX units and routers no problem, but I seem to be unable to do it on these boxes. :(
    In reality something as simple as a PAT translation on the outside of the CSS boxes should be sufficient.
    Is this possible with our setup? Does anyone have some code examples?
    Thanks in advance.
    Addresses changed to protect the innocent:
    Load Balancer 1:
    !*************************** GLOBAL ***************************
    bridge spanning-tree disabled
    sntp server 1.1.1.41 version 1
    snmp community noway read-only
    snmp community noway read-write
    app session 1.1.1.252
    app
    logging subsystem netman level info-6
    dns primary 2.2.2.41
    dns secondary 2.2.2.42
    ip route 0.0.0.0 0.0.0.0 1.1.1.1 1
    !************************* INTERFACE *************************
    interface e1
    phy 100Mbits-FD
    description "Connect to Primary DMZ 1 3550 Switch"
    interface e2
    bridge vlan 2
    phy 100Mbits-FD
    description "Connected to Primary LB Server Switch"
    interface e8
    description "Inter Switch Communication (ISC) Port"
    isc-port-one
    !************************** CIRCUIT **************************
    circuit VLAN1
    description "DMZ 1 Subnet (1.1.1.x/24)"
    ip address 1.1.1.251 255.255.255.0
    ip virtual-router 1 priority 254 preempt
    ip redundant-interface 1 1.1.1.250
    ip redundant-vip 1 1.1.1.161
    ip redundant-vip 1 1.1.1.162
    ip redundant-vip 1 1.1.1.70
    ip redundant-vip 1 1.1.1.71
    ip redundant-vip 1 1.1.1.72
    ip critical-service 1 upstream_downstream
    circuit VLAN2
    description "Load Balanced Servers Subnet"
    ip address 2.2.2.2 255.255.255.0
    ip virtual-router 2 priority 254 preempt
    ip redundant-interface 2 2.2.2.1
    ip critical-service 2 upstream_downstream
    Various Services, Owners and Content
    Load Balancer 2:
    !*************************** GLOBAL ***************************
    bridge spanning-tree disabled
    sntp server 1.1.1.41 version 1
    snmp community noway read-only
    snmp community noway read-write
    app session 1.1.1.251
    app
    logging subsystem netman level info-6
    dns primary 2.2.2.41
    dns secondary 2.2.2.42
    ip route 0.0.0.0 0.0.0.0 1.1.1.1 1
    !************************* INTERFACE *************************
    interface e1
    phy 100Mbits-FD
    description "Connect to Secondary DMZ 1 3550 Switch"
    interface e2
    bridge vlan 2
    phy 100Mbits-FD
    description "Connected to Secondary LB Server Switch"
    interface e8
    description "Inter Switch Communication (ISC) Port"
    isc-port-one
    !************************** CIRCUIT **************************
    circuit VLAN1
    description "DMZ 1 Subnet (1.1.1.x/24)"
    ip address 1.1.1.252 255.255.255.0
    ip virtual-router 1
    ip redundant-interface 1 1.1.1.250
    ip redundant-vip 1 1.1.1.161
    ip redundant-vip 1 1.1.1.162
    ip redundant-vip 1 1.1.1.70
    ip redundant-vip 1 1.1.1.71
    ip redundant-vip 1 1.1.1.72
    ip critical-service 1 upstream_downstream
    circuit VLAN2
    description "Load Balanced Servers Subnet"
    ip address 2.2.2.3 255.255.255.0
    ip virtual-router 2
    ip redundant-interface 2 2.2.2.1
    ip critical-service 2 upstream_downstream
    Various Services, Owners and Content.

    Gilles,
    I added the following commands, and things seem to be working.
    To circuit VLAN1
    ip redundant-vip 1 1.1.1.80
    !*************************** GROUP ***************************
    group natout
    vip address 1.1.1.80
    add service nat_web_servers
    active
    service nat_web_servers
    ip address 192.168.1.10 range 3
    active
    I do have a question about the above service commands.
    I have 3 servers behind the CSS. Let's call them 192.168.1.10, 192.168.1.11 and 192.168.1.12. Am I correct in my thinking that adding range 3 then allows a match on all 3 of those servers and the CSS will then PAT these servers from the VIP address assigned to the group?
    Otherwise, I think you have resolved this problem for us. Thank you.

  • How to Integrate real time data between 2 database servers

    How to Integrate real time data between 2 database servers
    May 31, 2006 2:45 AM
    I have a scenario where the data base (DB2 400) is maintained by AS 400 application and my new website application based on j2ee platform access the same database also but the performance is very low. So we have thought of introducing new oracle data base which will be accessed by j2ee application and all the data from db 400 database will be replicate to oracle data base. In that scenario the only problem is of real time data exchange between 2 databases. How do we achieve that considering both the application As400 and j2ee website application are running in parallel and accessing the same information lying on DB2 400 database. We have to look at transaction management also.
    Thanks
    Panky
    DrClap
    Posts:25,835
    Registered: 4/30/99 Re: How to Integrate real time data between 2 database servers
    May 31, 2006 11:16 AM (reply 1 of 2)
    You certainly wouldn't use XML for this.
    The process you're looking for is called "replication". Ask your database experts about it.
    I predict that after you spend all the money to install Oracle and hire consultants to make it replicate the DB2/400 database, your performance problem will be worse.
    panks
    Posts:1
    Registered: 5/31/06 Re: How to Integrate real time data between 2 database servers
    May 31, 2006 11:55 PM (reply 2 of 2)
    Yeajh I now that its not a XML solution.
    Replication is one of the option but AS400 application which uses DB2/400 DB is highly loaded and proposed website also uses the same database for retrieval and updation purpose.All the inventory is maintained in the DB2/400 database so I have thought of introducing new oracle database which will be accessed by new website and it will have all the relevant tables structure along with data from DB2/400 application. Now whenever there is a order placement from new website then first it should update the oracle database and then this data shuold also migrate to db2/400 application at real time so that the main inventory which is lying on db2/400 should be updated on real time basis because order placement is aslo possible from As400 application. So the user from As400 application should not get the wrong data.
    Is it possible to use MQ products??
    -Panky

    Hi,
    the answer to your question is not easy. Synchronization or integration or replication data between 2 (or more) database servers is very complicated task, even though it doesn't look like.
    Firstly I would recommend to create good analysis regarding data flow.
    Important things are:
    1) what is primary side for data creation. In other words on which side - DB2 or Oracle - are primary data (they are created here) and on which side are secondary data (just copies)
    2) on which side are data changed - only in DB2 side or only on Oracle side or on both sides
    3) Are there data which are changed on both side concurrently? If so how should be conflicts solved?
    4) What does it mean "real time"? Is it up to 1 ms or 1s or 1 min or 1 hour?
    5) What should be done when replication will not work? I mean replication crash etc.
    BTW. The word "change" above means INSERT, UPDATE, DELETE commands.
    Analysis should be done for every column in every table. When analysis is ready you can select the best system for your solution (Oracle replication, Sybase replication server, MQ, EJB or your proprietary solution). Without analysis it will be IMHO gunshot into the dark.

  • I am using Aurora, but I can't find out how to ask a question for it and not firefox. My real question is how to reach the about: config page in Aurora.

    For some reason, Mozilla Support has no section for me to ask a question about Mozilla Aurora. I need to know how to reach the about: config page in Aurora and no one has apparently asked this question before. Someone please help me on this issue because no one seems to know

    Note that your System Details List shows that you have a user.js file in the profile folder to initialize prefs each time Firefox starts.
    The user.js file is only present if you or other software has created this file and normally it wouldn't be there.
    You can check its content with a plain text editor (right-click: Open with) if you didn't create this file yourself.
    The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session.
    *http://kb.mozillazine.org/Preferences_not_saved

  • Localdir 416 real servers not failing..

    We have a localdirector sitting in front of two real servers(IIS).
    Load balancing works fine with both backend servers connected, and show real produces:
    # show real
    Real Machines:
    No Answer TCP Reset DataIn
    Machine Connect State Thresh Reassigns Reassigns Conns
    server2:0:0:tcp 2 IS 8 0 0 0
    server1:0:0:tcp 0 IS 8 0 0 0
    But if one backend server is disconnected, show real does not change (No OOS, or TESTING under STATE), and nothing is displayed in syslog?
    ping server1
    real_server_ip_1 NO response received -- 1000ms
    real_server_ip_1 NO response received -- 1000ms
    real_server_ip_1 NO response received -- 1000ms
    show real
    Real Machines:
    No Answer TCP Reset DataIn
    Machine Connect State Thresh Reassigns Reassigns Conns
    server2:0:0:tcp 2 IS 8 0 0 0
    server1:0:0:tcp 1 IS 8 0 0 0
    Is this normal?
    Minimal config, just for testing:
    virtual virt_ip:0:0:tcp is
    real real_server_ip_1:0:0:tcp is
    real real_server_ip_2:0:0:tcp is
    name real_server_ip_1 server1
    name real_server_ip_2 server2
    name virt_ip domain
    bind virt_ip:0:0:tcp real_server_ip_1:0:0:tcp
    bind virt_ip:0:0:tcp real_server_ip_2:0:0:tcp
    Regards,
    MB

    Depending on your version, here is a good document how servers are failed and brought back on LD.
    http://www.cisco.com/univercd/cc/td/doc/product/iaabu/localdir/ld33rns/ld334con/ld3_ch01.htm#xtocid275378
    The reassign command controls how many times a connection synchronization (TCP SYN) packet from a requesting client is sent to a nonresponsive server before it is reassigned to another server. The default is three TCP SYN packets. After the third packet receives no response or a TCP RST from the server, the fourth packet is sent to another server.
    Each reassign process increments the reassign tally by one. When the tally reaches the threshold value, the server is considered failed. With a default threshold value of 8, the reassign process will happen eight times before the server is considered failed. "
    In other words, the LD doesn't ping and check the server if its up or down, it takes the client(end-user). Depending on your site, if you have a very slow active site... it could take that much more time for LD to fail the down server.
    -jan

  • ACE module client and real servers on same subnet

    I am working on a ACE load balancing implementation,which has following requirement? Can someone let me know if this can be implemented and how?
    Configuration
    test context
    real server vlan 233
    real server subnet - 167.6.233.x
    VIP vlan - 539
    VIP subnet - 167.6.238.128/25
    production context
    real server vlan 232
    real server subnet - 167.6.232.x
    VIP vlan - 538
    VIP subnet - 167.6.238.0/25
    Load balancing is coinfigured in routed mode with ACE as gateway for test and prod real sever subnets (233 and 232 subnets).
    Test and production servers are mixed in these subnets. So we need to configure source NAT to access the test servers in the production subnet (232) and vis versa.
    Here are the scenarios and questions
    1. clients need to access the real servers in prod subnet (232) through VIP configured in test context (vlan 539) - this is done by SNAT at vlan 539 and working.
    2. real servers in test subnet (233) needs to access real servers in same subnet (233) through VIP configured in test context (vlan 539) - this is done by SNAT at vlan 233 and working
    3. real servers in prod subnet (232) need to access the real servers in test subnet (233) through VIP configured in test context (vlan 539) - this appears to be working fine without any additional configuration
    4. real servers in test subnet (233) needs to access another real servers in prod subnet (232) through VIP configured in test context (539)  - this is not working
    5. real servers in test subnet (233) needs to access another real server which is not on one of the subnet (167.6.56.x) behind ace - this is not working.
    Can we implement the scenarios 4 and 5?

    Hi Suresh,
    I see it's a bit complex and we do not have the config at hand.
    However for the scenario 4 if you apply the policy already applied on vlan 539 on the interface vlan233 then the ACE should catch the packets and apply the policy (i.e. forward the packets to the serverfarm you want)
    Alessandro
    If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

  • How to know the class method behind an enterprise service

    Hi,
    SAP has provided enterprise services for Room booking in Real Estate module. They are even shipping the complete application for a nominal price. But the standard version is not suitable for our client requirement so they want to develop this application inhouse.
    Now my question is:  I know the enterprise services used in this application. How to know the implementing methods behind these enterprise services ?
    If possible suggest which approach will be a better option for the inhouse development.
    1. Webdynpro ABAP and use directly methods behind the enterprise services.
    2. Webdynpro ABAP and create client proxy class for the enterprise services.
    3. Webdynpro JAVA and use the enterprise services.
    4. Using visual composer modelling the application.
    Please suggest the best alternative.
    Best Regards,
    Aleem Mohiuddin.

    Hi
    They are even shipping the complete application for a nominal price. But the standard version is not suitable for our client requirement so they want to develop this application inhouse.
    I assume you are talking about xApps.
    How to know the implementing methods behind these enterprise services ?
    In sproxy transaction you can search service and then you can see class and method implemented behind that particular service.
    1. Webdynpro ABAP and use directly methods behind the enterprise services.
    In my opinion not recommended to bypass ES and use method behind it.
    2. Webdynpro ABAP and create client proxy class for the enterprise services.
    Not sure why you want to create proxy of ES.
    3. Webdynpro JAVA and use the enterprise services.
    4. Using visual composer modelling the application.
    You can use either Webdynpro (ABAP or Java) or VC to model your application which consume ES in backend. Both options are good, you can chose Java or ABAP flavor of dynpro based on skill available in team. VC is very effective in rapid modelling and can be used in protyping or in development of complete application.
    Regards,
    Gourav

  • My adobe cloud desktop app seems to have stopped working.  I keep getting a error message saying Unable to reach adobe servers, please check firewall settings.

    My adobe cloud desktop app seems to have stopped working.  I keep getting a error message saying Unable to reach adobe servers, please check firewall settings.
    The creative cloud icon on the top menu bar is greyed out, and not updates show.
    I have spoke to our internal IT and my settings are the same as my colleagues who's is working fine, can anybody help with this ongoing problem?

    Grafix121 please ask your I.T. department to review the Adobe Creative Cloud Security FAQ for IT section of Creative Suite Enterprise Deployment | Adobe Developer Connection for information on how to configure your network to allow connections to the Adobe servers.

  • Mapping 2 contents to single real server port on CSS

    Hi
    I need to configure CSS accept connections to VIP on 2 different TCP ports and forward them to the same tcp port on real servers.
    I cannot use secondary IP addresses on real servers.
    Planned configuration is
    service REALSERVER1
    port 80
    ip address 1.1.1.1
    active
    service REALSERVER2
    port 80
    ip address 1.1.1.2
    active
    owner WEB
    content WWW-80
    balance weightedrr
    protocol tcp
    port 80
    add service REALSERVER1 weight 1
    add service REALSERVER2 weight 1
    vip address 2.2.2.2
    active
    content WWW-8080
    balance weightedrr
    protocol tcp
    port 8080
    add service REALSERVER1 weight 1
    add service REALSERVER2 weight 1
    balance weightedrr
    vip address 2.2.2.2
    active
    CSS box runs software 07.50.1.03
    Will this scenario work? Does it seems to is stable and scalable? I.e., I am concerned what may happen if client connections will arrive from the same source IP address and the same source TCP port.
    Modestas

    for your concern, if you make the content rule layer 5 by adding the command 'url "/*"' the CSS will modify the client source port when connecting to the servers.
    However, the chance is very little and personally I would not bother.
    So, this config looks valid to me.
    Gilles.

  • 'Download Error' due to 'Unable to reach Adobe servers'.

    I am getting a 'Download Error' due to 'Unable to reach Adobe servers'. I have already reconnected and disconnected my internet, and nothing has changed. How can I fix this problem? If anyone can help, I would truly be grateful. Thanks!
    - Bobby Bobface

    Not really a Premiere Pro problem, so moving this to the Downloading, Installing, Setting Up forum.
    Re: Receiving error stating not able to access the Internet in Adobe Download Assistant

Maybe you are looking for

  • FBCJ-Opening and Closing balance do not appear in Language Hungary

    *Hello Friends* *I am getting a typical problem, as when I see the cash balance in FBCJ with language English, both opening and closing balance are proper, but when I login with Language Hungary(HU) both opening and closing balance disappears and is

  • Problems running jsp files with tags on tomcat 4.0

    hi, i had some jsp1.1 stuff running on tomcat3.3. last week i moved to tomcat 4.0 , changed the tags to fit jsp1.2 and... everything is wrong now. while trying to run jsp with tags i get an error message (same for all files): ----> description The se

  • PE9 organizer disorganized. How can I fix it?

    I use Photoshop Elements 9.0. Recently the Organizer section of PE9 became disorganized: I would click on a folder on the left-end column, another folder would open-up with the contents of yet a third folder. I re-organized everything, making sure th

  • Cannot find Data Neighborhood in NI-DAQmx Base to create a Task

    I cannot find Data Neighborhood in NI-DAQmx Base inorder to create a Task. I am trying to follow the "Learning with LabVIEW 8" tutorial book. I am using a NI USB-6008, and have downloaded NI-DAQmx Base 3.0. The book says to right click on Data Neighb

  • Enhancement for partner determination in STO

    Hello, SAP gurus! We are working on enhancement to copy CR partner role (forwarding agent) from supplying plant's vendor master to STO partner tab. We have found a way, how to select the data and fill it in structure MMPA, which will update STO partn