IEnterpriseSession.logoff does not kill the web session

Hi,
i can reproduce the following problem in my application also with the
BusinessObjects Enterprise Java SDK Sample JSP Application.
- start the application
- select Schedule And View Web Intelligence Documents
- Login with user A
- View a Webi Report
- Logoff
- select Schedule And View Web Intelligence Documents
- Login with user B
- View the same Webi Report
The second call of the Webi Report with openDocument.jsp will takeover the
web session of the first call
and create the report with user A.
Only closing the whole Internet Explorer helps.
So my assumption is that IEnterpriseSession.logoff kills only the enterprise
session and not the web session.
Any help?
regards
Gordon

Hi, Gordon,
You are correct in that IEnterpriseSession.logoff kills only the enterprise session and not the web session.
When using openDocument.jsp, the only thing in the URL that changes between calls are the parameters (everything after openDocument.jsp).  Because of this, the browser sees it as a cache hit and re-uses the credentials it already has.  The only way to get it to use different credentials is to exit the browser and reload it.  Opening new windows from the current browser isn't good enough.
There's an SAP Knowledge Base Article about this:
[1384047 - OpenDoc Is Not Using the Correct Logon Token|https://service.sap.com/sap/support/notes/1384047]
It's a little involved, but basically it says that this is expected behavior and that the only way around it is to change your code to use the Enterprise SDK instead of openDocument and to manage the logon tokens yourself.
Hope this helps.
Bryan

Similar Messages

  • SSL VPN message "This (client) machine does not have the web access privilege."

    Hello!
    I am trying to configure the SSL VPN (WebVPN) and I am almost done but when clicking on the URL's I configured in the bookmarks, I get the message "This (client) machine does not have the web access privilege. Please contact your SSLVPN provider for assistance." I looked through the many tutorials and guides in existence and none talks about such error and the fix for it. In fact, if I search the net for this error message I get only one match, in the Cisco website, where is say that "The client computer does not meet the security criteria of having web access functionality through the SSL VPN gateway." and as fix it gave this tip "Check the URL to the gateway or contact the administrator if it persists." So, nothing on the website about what this issue is and how to fix it. I will provide my IOS configuration and hopefully someone will spot the issue. Here it goes:
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname R1
    boot-start-marker
    boot-end-marker
    logging message-counter syslog
    no logging buffered
    enable secret 5 $1$1LLX$u7aTc8XfNqPZhPVGwEF/J0
    enable password xxxxxxxx
    aaa new-model
    aaa authentication login userAuthen local
    aaa authentication login sdm_vpn_xauth_ml_1 local
    aaa authorization network groupauthor local
    aaa session-id common
    crypto pki trustpoint TP-self-signed-1279712955
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1279712955
    revocation-check none
    rsakeypair TP-self-signed-1279712955
    crypto pki certificate chain TP-self-signed-1279712955
    certificate self-signed 01
      3082023A 308201A3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31323739 37313239 3535301E 170D3130 30333233 31313030
      33375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 32373937
      31323935 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100A8EF 34E3E792 36660498 9801F934 E8A41865 3599EA35 B073AC91 D7A53AF4
      A4390D2F CB3DB2DE 936B28F0 A25F3CE1 6F40FD9E E79096F2 F89620E0 B31A7B34
      649BBA22 AE44CB55 9F38BF0C 2F2770CF 8380C167 C17D760C 380E28E4 FF7D6874
      9EFC310A 2AA60835 F1AA384F CD1A0173 19C98192 EBFBD531 24CB9203 EA9E7D54
      B2C30203 010001A3 62306030 0F060355 1D130101 FF040530 030101FF 300D0603
      551D1104 06300482 02523130 1F060355 1D230418 30168014 0D9D62EC DA77EAF3
      11ABF64D 933633F9 2BA362DC 301D0603 551D0E04 1604140D 9D62ECDA 77EAF311
      ABF64D93 3633F92B A362DC30 0D06092A 864886F7 0D010104 05000381 81006853
      48ED4E3E 5721C653 D9A2547C 36E4F0CB A6764B29 9AFFD30A 1B382C8C C6FDAA55
      265BCF6C 51023F5D 4AF6E177 C76C4560 57DE5259 40DE4254 E79B3E13 ABD0A78D
      7E0B623A 0F2D9C01 E72EF37D 5BAB72FF 65A176A1 E3709758 0229A66B 510F9AA2
      495CBB4B 2CD721A7 D6F6EB43 65538BE6 B45550D7 A80A4504 E529D092 73CD
       quit
    dot11 syslog
    ip source-route
    ip dhcp excluded-address 192.168.0.1 192.168.0.10
    ip dhcp pool myPOOL
       network 192.168.0.0 255.255.255.0
       default-router 192.168.0.1
       dns-server 87.216.1.65 87.216.1.66
    ip cef
    ip name-server 87.216.1.65
    ip name-server 87.216.1.66
    ip ddns update method mydyndnsupdate
    HTTP
      add http://username:[email protected]/nic/update?system=dyndns&hostname=<h>&myip=<a>
    interval maximum 1 0 0 0
    no ipv6 cef
    multilink bundle-name authenticated
    vpdn enable
    vpdn-group pppoe
    request-dialin
      protocol pppoe
    username cisco privilege 15 password 0 xxxxxxxx
    crypto isakmp policy 3
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp fragmentation
    crypto isakmp client configuration group vpnclient
    key cisco123
    domain selfip.net
    pool ippool
    acl 110
    crypto ipsec transform-set myset esp-3des esp-md5-hmac
    crypto dynamic-map dynmap 10
    set transform-set myset
    reverse-route
    crypto map clientmap client authentication list userAuthen
    crypto map clientmap isakmp authorization list groupauthor
    crypto map clientmap client configuration address respond
    crypto map clientmap 10 ipsec-isakmp dynamic dynmap
    archive
    log config
      hidekeys
    interface Loopback0
    ip address 10.11.0.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    interface Loopback2
    description SSL VPN Website IP address
    ip address 10.10.10.1 255.255.255.0
    interface Loopback1
    description SSL DHCP Pool Gateway Address
    ip address 192.168.250.1 255.255.255.0
    interface FastEthernet0
    description $ES_LAN$
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    interface FastEthernet1
    interface FastEthernet2
    switchport access vlan 2
    interface FastEthernet3
    interface FastEthernet4
    interface FastEthernet5
    interface FastEthernet6
    interface FastEthernet7
    interface FastEthernet8
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
      encapsulation aal5mux ppp dialer
      dialer pool-member 1
    bundle-enable
    dsl operating-mode auto
    interface Vlan1
    no ip address
    interface Dialer1
    ip ddns update hostname myserver.selfip.net
    ip ddns update mydyndnsupdate host members.dyndns.org
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip policy route-map VPN-Client
    dialer pool 1
    ppp chap hostname xxx
    ppp chap password 0 xxxx
    ppp pap sent-username xxx password 0 xxxx
    crypto map clientmap
    ip local pool ippool 192.168.50.100 192.168.50.200
    ip local pool sslvpnpool 192.168.250.2 192.168.250.100
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    ip http authentication local
    ip http secure-server
    ip nat inside source static tcp 192.168.0.2 21 interface Dialer1 790
    ip nat inside source static tcp 192.168.0.15 21 interface Dialer1 789
    ip nat inside source list 102 interface Dialer1 overload
    ip nat inside source static tcp 10.10.10.1 443 interface Dialer1 443
    ip nat inside source static tcp 10.10.10.1 80 interface Dialer1 80
    access-list 102 deny   ip 192.168.0.0 0.0.0.255 192.168.50.0 0.0.0.255
    access-list 102 permit ip 192.168.0.0 0.0.0.255 any
    access-list 110 permit ip 192.168.0.0 0.0.0.255 192.168.50.0 0.0.0.255
    access-list 144 permit ip 192.168.50.0 0.0.0.255 any
    route-map VPN-Client permit 10
    match ip address 144
    set ip next-hop 10.11.0.2
    control-plane
    banner motd ^C
    ================================================================
                    UNAUTHORISED ACCESS IS PROHIBITED!!!
    =================================================================
    ^C
    line con 0
    line aux 0
    line vty 0 4
    password mypassword
    transport input telnet ssh
    webvpn gateway MyGateway
    ip address 10.10.10.1 port 443 
    http-redirect port 80
    ssl trustpoint TP-self-signed-1279712955
    inservice
    webvpn install svc flash:/webvpn/svc_1.pkg sequence 1
    webvpn install csd flash:/webvpn/sdesktop.pkg
    webvpn context SecureMeContext
    title "My SSL VPN Service"
    secondary-color #C0C0C0
    title-color #808080
    ssl authenticate verify all
    url-list "MyServers"
       heading "My Intranet"
       url-text "Cisco" url-value "http://192.168.0.2"
       url-text "NetGear" url-value "http://192.168.0.3"
    login-message "Welcome to My VPN"
    policy group MyDefaultPolicy
       url-list "MyServers"
       functions svc-enabled
       svc address-pool "sslvpnpool"
       svc keep-client-installed
    default-group-policy MyDefaultPolicy
    aaa authentication list userAuthen
    gateway MyGateway domain testvpn
    max-users 100
    csd enable
    inservice
    end
    Thank you!

    Hi,
    Please check SAP note:
    2004579 - You cannot create a FR company from a Package
    Thanks & Regards,
    Nagarajan

  • Whenever I play anything on Windows Media Player Classic, the middle mouse button does not work as a vertical scroll in firefox, but instead shows a horizontal scroll that does not scroll the web pages. How can I fix this problem?

    Hi
    I have a windows 7 and whenever I play anything on Windows Media Player Classic, the middle mouse button does not work as a vertical scroll in firefox, but instead shows a horizontal scroll that does not scroll the web pages. How can I fix this problem?
    I hope that was clear.
    Thnx

    Hello kmanthie,
    I just sent you a private message. If you are not sure how to check your forum messages, this post has instructions.
    I worked on behalf of HP.

  • Printing does not print the web page only the http info at top of page and dated and time at bottom of page, nothing in between. help! Thanks.

    Printing a web page works fine from the microsoft windows browser but fire fox browser will not print a web page only the heading at the top and the date and time at the bottom.

    Does that happen on all pages or only on some?
    You can try to reset the print prefs on the about:config page.<br />
    * http://kb.mozillazine.org/Problems_printing_web_pages
    You can open about: pages via the location bar like you open a website.

  • Firefox does not restore the previous session & the restore option in history is not given. this never happened until firefox 6, now 7. am I the only one having this problem, to restore the last session incl. the different group is very inconvenient..

    I restart pc / firefox about once a day & this only happened recently. I hope you can fix this.

    If this were just a Netflix problem, why can I access Netflix through Internet Explorer and not through Firefox? I've been using Firefox to access Netflix for at least the past year and starting yesterday (12/6/11) Firefox doesn't seem to recognize that Netflix exists. I've tried the suggested Firefox "help" which was of no help whatsoever and may even have made life more difficult in accessing other accounts. Anyone know how to contact Netflix or Firefox by phone?

  • Wlst command listWebServices() does not show all web services in the domain

    Hi, I am trying to use wlst command listWebServices() to display all web services of a domain. It seems that it only displays the web services of enterprice applications (ear apps), but it does not show the web services of web applications (war apps). If I pass ear appliication name and one of its web module to listWebServices, it will show the web services that belong to the web module of this application. However if I pass war application name and its web module name to listWebServices, it will return "Unable to find the SOA Composite or Service. Oracle UCM Native Web Services", although I can see from wls admin console or em that this web application does have a couple of web services.
    I also tried to call listWebServicePolicies, again it returned "Unable to find any Web Services with the specified Application".
    My purpose of doing above is to use wlst to detach/attach web service policies for some web services. Since I cannot find the web services, I off course cannot detach/attach policies.
    Does anyone have any clue how to find web services using wlst command that belong to a war application, and then detach/attach policies ? Any help will be greatly appreciated.
    Thanks,
    Jian Huang
    From Oracle fusion HCM

    As of UCM version 11.1.1.6, Oracle UCM Web Services are managed from Enterprise Manager in Fusion Middleware Control, not Weblogic Admin Console!
    A document at Oracle support explains this in more detail: https://support.oracle.com/epmos/faces/ui/km/DocumentDisplay.jspx?id=1456506.1 :
    Setting up GenericSoapService in WLS to use WS-Security:
    Go to FMW Enterprise Manager. http://wlshost:7001/em
    In the tree, navigate to Weblogic Domain -> <Domain Name> -> and click on UCM_server1. (If the managed server for WCC is named something other than UCM_server1, click on that name.)
    From the UCM_server1 drop down menu, select "Web Services".
    On the "Oracle Infrastructure Web Services" tab, click the GenericSoapPort link.
    Once there you can set the policies you want and restart the server!
    Regards,
    Göran
    Edited by: Göran Paues on 2012-aug-20 10:02

  • [SOLVED] slim does not set a default session

    Hi everybody
    I think slim does not set the default session (first entry in sessions in /etc/slim.conf):
    My /etc/slim.conf:
    login_cmd exec /bin/bash -login ~/.xinitrc %session
    sessions openbox
    So the default session (and %session) should be openbox.
    My ~/.xinitrc:
    DEFAULT_SESSION=openbox
    # urxvt -e screen &
    (sleep 1;
    eval `cat ~/.fehbg`;
    conky &
    xbindkeys &
    volwheel &
    pidgin &
    case $1 in
    awesome|fluxbox|icewm|i3|dwm|wmii|fvwm|twm|wmfs)
    exec ck-launch-session $1
    openbox)
    /usr/bin/tint2 &
    exec ck-launch-session openbox-session
    exec ck-launch-session $DEFAULT_SESSION
    esac
    So. When my sessions option is only "openbox" and .xinitrc is started with $1 = "openbox", it should execute tint2. But it doesn't.
    Workaround 1:
    When I set openbox directly in login_cmd, it works and tint2 is executed.
    login_cmd exec /bin/bash -login ~/.xinitrc openbox
    Workaround 2:
    In slim, when I hit F1 to change the session and the words "openbox" appears at the screen, it does also work fine.
    That means, that slim does not set the default session correctly. Or am I wrong?
    I think this is since the last update.
    Thanks for your feedback.
    mindfuckup
    Last edited by mindfuckup (2013-02-12 19:24:39)

    Slim never set the default session, but there always was a comment in the default config suggesting that it would. This was well known and everybody simply set their own default (I'll get back to this in a second). Instead of simply modifying this comment, Arch included a patch to change Slim's behavior, but this led to new unexpected behavior so it was removed (recently).
    You could also have found this in the wiki, which also provides a solution. Another way to fix your .xinitrc is to replace $1 in the case statement by ${1:-openbox}.
    Edit: I just noticed you actually had the DEFAULT_SESSION as used in the wiki example. I think the solution in the wiki is a bit strange, and your .xinitrc (where tint2 should only be started for openbox) is an example where the alternative I suggested is simpler. Yet another way is to use the *) case for the default session (so you would not include openbox as a separate case and just start tint2 and openbox unless the $1 is set to awesome).
    Last edited by Raynman (2013-02-12 17:52:33)

  • Hi, I have quick question about use of USEBEAN tag in SP2. When I specify a scope of SESSION for the java bean, it does not keep the values that I set for variable in the bean persistent.Thanks,Sonny

     

    Make sure that your bean is implementing the serializable interface and that
    you are accessing the bean from the session with the same name.
    Bryan
    "Sandeep Suri" <[email protected]> wrote in message
    news:[email protected]..
    Hi, I have quick question about use of USEBEAN tag in SP2. When I
    specify a scope of SESSION for the java bean, it does not keep the
    values that I set for variable in the bean persistent.Thanks,Sonny
    Try our New Web Based Forum at http://softwareforum.sun.com
    Includes Access to our Product Knowledge Base!

  • Error consuming Web service - content type text/xml;charset=utf-8 of the response message does not match the content type of the binding

    Hi all,
    We are trying to interact with Documentum server through DFS exposed WCF which communicates through port 9443 and we are provided with documentum issued Public Key certificates. We have successfully imported the certificates in client machine and configured
    the bindings as below in our .Net web application config file.
    <system.serviceModel>
    <bindings>
    <wsHttpBinding>       
    <binding
    name="ObjectServicePortBinding1">
    <security
    mode="Transport">
    <transport
    clientCredentialType="None"
    proxyCredentialType="None"
    realm=""
    />
    <message
    clientCredentialType="Certificate"
    algorithmSuite="Default"
    />
    </security>
    </binding>
    <binding
    name="QueryServicePortBinding">
    <security
    mode="Transport">
    <transport
    clientCredentialType="None"
    proxyCredentialType="None"
    realm=""
    />
    <message
    clientCredentialType="Certificate"
    algorithmSuite="Default"
    />
    </security>
    </binding>
    </wsHttpBinding>
    </bindings>
    Also, we set the message encoding as MTOM and the wcf client object initialization code snippet is as below,
    ObjectServicePortClient
    serviceClient = new
    ObjectServicePortClient(new
    WSHttpBinding("ObjectServicePortBinding1"),
    new
    EndpointAddress(UriUtil.ObjectServiceUri));
    if (serviceClient.Endpoint.Binding
    is
    WSHttpBinding)
       WSHttpBinding
    wsBinding = serviceClient.Endpoint.Binding as
    WSHttpBinding;
    wsBinding.MessageEncoding =
    "MTOM".Equals(transferMode) ?
    WSMessageEncoding.Mtom :
    WSMessageEncoding.Text;
    serviceClient.Endpoint.Behaviors.Add(new
    ServiceContextBehavior(Config.RepositoryName,
    Config.DocumentumUserName,
    Config.DocumentumPassword));
    When we execute the above code, we are getting error message as below,
    Exception: The content type text/xml;charset=utf-8 of the response message does not match the content type of the binding (multipart/related; type="application/xop+xml"). If using a custom encoder, be sure that the IsContentTypeSupported
    method is implemented properly. The first 407 bytes of the response were: '<?xml version="1.0" ?><S:Envelope xmlns:S="http://schemas.xmlsoap.org/soap/envelope/"><S:Body><S:Fault xmlns:ns4="http://www.w3.org/2003/05/soap-envelope"><faultcode>S:VersionMismatch</faultcode><faultstring>Couldn't
    create SOAP message. Expecting Envelope in namespace http://schemas.xmlsoap.org/soap/envelope/, but got http://www.w3.org/2003/05/soap-envelope </faultstring></S:Fault></S:Body></S:Envelope>'
    Then, we changed the bindings as below
    <system.serviceModel>
    <bindings>
    <wsHttpBinding>       
    <binding
    name="ObjectServicePortBinding1">
    <security
    mode="Transport">
    <transport
    clientCredentialType="Certificate"
    proxyCredentialType="None"
    realm=""
    />
    <message
    clientCredentialType="Certificate"
    algorithmSuite="Default"
    />
    </security>
    </binding>
    <binding
    name="QueryServicePortBinding">
    <security
    mode="Transport">
    <transport
    clientCredentialType="
    Certificate"
    proxyCredentialType="None"
    realm=""
    />
    <message
    clientCredentialType="Certificate"
    algorithmSuite="Default"
    />
    </security>
    </binding>
    </wsHttpBinding>
    </bindings>
    We are getting another error message,
    Exception: The client certificate is not provided. Specify a client certificate in ClientCredentials.
    Any pointers on resolving this issue would be highly helpful.
    Thanks

    Hi Dhanasegaran,
      As per your case, the corresponding details which may guide you to resolve this issue:
    1. First of all, you can try to call the wcf service directly from the browser & check where it will point out the correct location.
    2. In config file ,Set IncludeExceptionDetailInFaults to true to enable exception information to flow to clients for debugging purposes .
    Set this to true only during development to troubleshoot a service like below :
    <serviceBehaviors>
      <behavior name="metadataAndDebugEnabled">
        <serviceDebug
          includeExceptionDetailInFaults="true"   
    />
        <serviceMetadata
          httpGetEnabled="true"
          httpGetUrl=""   
    />
      </behavior>
    </serviceBehaviors>
    3. I suggest you to change that <security mode ="TransportWithMessageCredential"> instead of <security mode ="Transport">
     for more information, refer the following link :
    https://msdn.microsoft.com/en-us/library/aa354508(v=vs.110).aspx

  • Eclipse environment does not appear the options "Web Dynpro Project"

    Hi all,
    I installed the SAP NetWeaver 7.1 Composition Environment SP03
    But in my eclipse environment does not appear the options "Web Dynpro Project" and not "Development Component Project".
    That is, I can not do a Web Dynpro project
    I have to do some more configuration in eclipse, for example, carry some plugin?
    How to do this, please help me
    Thanks,
    Vivian

    Hi,
             I think you are suffering from the problem below.
    Problem Statement:
    No Webdynpro Perspective is Visible
    only perspectives available are
        Debug
        Resource(default)
        Team Synchronizing
    How to Solve:
    There are many ways that this kind of error can occur.
    1.   It may occur due to "improper installation of NWDS"                                        
    How to Check and Resolve :    Is NWDS is displayed in intalled list in Control panel? If 'yes' then it is properly installed. If 'No' then reinstallation is needed.
    2.  It may occur due to "installation of Skeleton alone"
    How to Check:
                                      you can check if your installation includes Web Dynpro by selecting
    Help->Software Updates->Manage Configurations.
    When installing Developer studio 7.1 you only get the bare eclipse installation (Skeleton). You have to add web dynpro and all, after the initial install is complete.
    The installer installs the kernel of the Developer Studio. The kernel contains Eclipse and a few SAP additions, but is not equipped with the SAP features necessary for the Composition Environment. In order to install the required SAP features you have to install the SAP features.
               How to Resolve:
    Updating the NWDS software will resolve the problem.
    Go to Help->Software Updates->Find and Install. This will install the default SAP plugins that came with your NWDS CE 7.1 setup source and also the additional updates that are needed.

  • The "Logout" button does not appear my Sakai sessions. I have to mouse over the blank area to find the link to logout. The Logout button does appear in Safari. Firefox version 10.0. Mac OS 10.7.2

    The "Logout" button does not appear my Sakai sessions. I have to mouse over the blank area to find the link to logout. The Logout button does appear in Safari. Firefox version 10.0. Mac OS 10.7.2

    To make sure that all required media is in the library contain the project you need to "Consolidate media"  see:  http://help.apple.com/imovie/mac/10.0/#mov882dee351
    You can then copy the library to your laptop with the Finder and open it with the same version of iMovie.  The last phrase is important since Apple has made changes in the project format several times even between minor updates of iMovie 10.  Earlier versions may not be able to read the library and later versions (not possible in this case) may cause the project to be updated so that it is no longer readable by the desktop version.   iMovie on the laptop will not at first find the copied library - you will have either to double click on it or File - Open library - Other and navigate to its location.
    Geoff.

  • After i bought mac os x lion from web then download , after that to install but when they ask me to choose disk to install i can not choose, it say this disk does not use the GUID partiton table scheme. use disk utility to change the partition scheme. but

    after i bought mac os x lion from web then download , after that to install but when they ask me to choose disk to install i can not choose, it say this disk does not use the GUID partiton table scheme. use disk utility to change the partition scheme. but

    after i bought mac os x lion from web then download , after that to install but when they ask me to choose disk to install i can not choose, it say this disk does not use the GUID partiton table scheme. use disk utility to change the partition scheme. but

  • ERR: This request does not match the context path for any installed web app

    We are currently using weblogic 6.1 SP6 and facing "Error 404 Page not found" error very oftenly.
              This error is first encounter while uploading file at File folder, although does not happen at every upload, but was quite consistent always at upload file stage. At this moment, this error can occur at any stage, when ever we run any heavy process on the server (like importing large amount of data or pushing the data to different ERP - system by using custom integration. The system works fine after restarting.
              Please help me out to resolve this issue as this very critcal for our production environment.
              ERROR:
              ####<May 12, 2005 4:17:12 PM SGT> <Error> <HTTP> <MatrixTransit> <myserver> <ExecuteThread: '13' for queue: 'default'> <> <> <101147> <HttpServer(7105637,null default ctx,myserver) found no context for "/ematrix/emxLogin.jsp". This request does not match the context path for any installed web applications and there is no default web application configured.>
              ####<May 12, 2005 4:17:15 PM SGT> <Error> <HTTP> <MatrixTransit> <myserver> <ExecuteThread: '13' for queue: 'default'> <> <> <101147> <HttpServer(7105637,null default ctx,myserver) found no context for "/ematrix/emxLogin.jsp". This request does not match the context path for any installed web applications and there is no default web application configured.>
              ####<May 12, 2005 4:17:16 PM SGT> <Error> <HTTP> <MatrixTransit> <myserver> <ExecuteThread: '13' for queue: 'default'> <> <> <101147> <HttpServer(7105637,null default ctx,myserver) found no context for "/ematrix/emxLogin.jsp". This request does not match the context path for any installed web applications and there is no default web application configured.>
              ####<May 12, 2005 4:17:17 PM SGT> <Error> <HTTP> <MatrixTransit> <myserver> <ExecuteThread: '13' for queue: 'default'> <> <> <101147> <HttpServer(7105637,null default ctx,myserver) found no context for "/ematrix/emxLogin.jsp". This request does not match the context path for any installed web applications and there is no default web application configured.>
              ####<May 12, 2005 4:17:18 PM SGT> <Error> <HTTP> <MatrixTransit> <myserver> <ExecuteThread: '13' for queue: 'default'> <> <> <101147> <HttpServer(7105637,null default ctx,myserver) found no context for "/ematrix/emxLogin.jsp". This request does not match the context path for any installed web applications and there is no default web application configured.>
              THANKS
              Rohit

    Rohit
              How did you resolve the issue?
              I am facing the same.
              Thanks
              Amit

  • AD CS Web Enrollment Error - "public key does not meet the minimum size required"

    I've installed a standalone root CA and a enterprise subordinate CA in our environment - both are Windows 2008 R2. Everything is working except for Web Enrollment using a custom User template. I duplicated the default User template and choose
    2003 Compatible for the new one. I changed the minimum key length to 2048 and set the validity period to 2 years.
    We'd like to avoid using the Advanced Certificate Request page, so I modified certrqtp.inc to point to the new template:
    Else
    ' Request types for enterprise
    rgAvailReqTypes(0,FIELD_TEMPLATE)="User-custom"
    rgAvailReqTypes(0,FIELD_FRIENDLYNAME)=L_UserTemplateCert_Text
    rgAvailReqTypes(0,FIELD_CSPLIST)="Microsoft Enhanced Cryptographic Provider v1.0?Microsoft Base Cryptographic Provider v1.0"
    rgAvailReqTypes(0,FIELD_CSPLIST2)="Microsoft Base Cryptographic Provider v1.0?Microsoft Enhanced Cryptographic Provider v1.0"
    rgAvailReqTypes(0,FIELD_EXPORTABLE)="True"
    nAvailReqTypes=1
    End If
    I also ran into this issue where Web Enrollment jumps straight to the Advanced page if the original User template isn't present on the CA:
    http://social.technet.microsoft.com/Forums/en/winserversecurity/thread/9ab514bc-1f9f-424e-b70d-705874d9c623
    So I have both User templates loaded on the CA, and I get this error back when attempting a certificate request using IE 8 or 9:
    Your certificate request was denied.
    Your Request Id is 25. The disposition message is "Denied by Policy Module".
    Contact your administrator for further information.
    Looking at the CA's Failed Requests section, I see this error:
    The public key does not meet the minimum size required by the specified certificate template. 0x80094811 (-2146875375)
    I double-checked our custom template and it does specify 2048 as the minimum key size.
    Also, when trying with Chrome 11.0, I get an extra option during enrollment asking for a key size (1024 or 2048). When I choose 2048, the certificate request succeeds. I don't get the key size option when using IE, though.
    We'd like to get this working with IE if possible. Any ideas?

    We had the same error message. The problem turned out to be on the requesting computer, not the server. When we went to renew a cert in IIS on a server it was generating a 1028-bit key request. Since the minimum on the server was set to 2048-bit
    the request failed. So, there's two ways to handle this. You can change the certificate template on the server to have a minimum set to 1024-bit or you can have IIS submit a new request for a certificate and choose 2048-bit as the size of the key during the
    wizard. We opted to have IIS request a 2048-bit key. The same would apply for whatever computer, device, or software you are using to form the certificate request.
    Your message is pretty old, but I am running on the same problem right now. I've added a custom template to select (with 2048) minimum length, but the webpage from the IIS by default provides just 1024-bit. Where can i optimize the IIS to use a 2048-bit
    key when requesting the certificate?
    When I open the same site with Firefox for example, i got a listed option (Medium / High Strength) to choose for the encryption. It seems that the high strength is >= 2048-bit.

  • Swf does not load the images on the web

    I made a swf that works perfectly on my computer.
    The swf does not load the images, cal with the buttons, when I use the swf on the web.
    I think the problem is due to the fact that the web changes the path of the file, that is called with the following variable:
    var ImmageUrl: String = "MyFolder2 /" +  MynamePic +  ".jpg";
    The path is C:/MyFolder1 "(with the swf)" /MyFolder2 "(with the pics)"
    Any hint ?
    Thank you.

    When you place an swf in a web page, any files that the swf loads have to be targeted as if the swf is sitting in the same folder as the html page.  If you have the swf in a different folder than the html page, then you need to adjust the paths for the files it loads so that it acts as if it is in the html page's folder.

Maybe you are looking for

  • Minibridge Error - Waiting for Bridge CS6

    Hi, Is there a permanant fix for Minibridge not working in PS CS6? I now continually get the message 'Waiting for Bridge CS6...". I am able  run full Bridge, and I still get the same message whether full Bridge is running or not. I had this problem r

  • Web Applet: asset related on parent asset

    Hello, I managed to create a web applet in order to create a parent - child relationship for Tasks using the following code: <script type="text/javascript" id="customJavaScript"> var Div_id = document.getElementById("customJavaScript").parentNode.id;

  • X301 external monitor can't go above 1440x900 resolution.......help!

    I am running an x301 which has Intel GMA4500MHD graphics.  I am using Windows 7.  All drivers and BIOS have been updated to the latest. When I connect the x301 to my Vizio VF550M HDTV via a DisplayPort to HDMI adapter, I can only goto 1440x900.  This

  • Help with pictures stuck in Elements 7

    I have my sons birth pictures on an old lap top and was trying to back them up to a thumb drive.As I was bakcing up, I noticed several years missing in My Pictures, so I started looking in Elements 7. Three years of photos (about 10,000) show up in E

  • Automatic file creation

    Hi to all' i want to know that it is posible the autometic file creation when specific event is occure like operating systems log files. if any body knows plz tell me. thanks. kashif bashir [email protected]