Implementing QoS on 768 line

I am implementing QoS FRTS and LLQ on two 2600 routers one with 12.2(6) the other running 12.3(3a).
Everything seems to work fine except the ICA traffic, When I turn the QoS on the users are able to connect to the server but, the screen doesn't come up like its dropping the packets for it.
I am wondering if anyone has run into this. Or if anyone can help...
here are my policy maps and map class stuff.
router A
class-map match-all voip
match dscp ef
policy-map VoIP
class voip
priority 256
class class-default
fair-queue
interface Serial0/0
bandwidth 512
no ip address
encapsulation frame-relay
no ip route-cache
no ip mroute-cache
service-module t1 timeslots 1-12
cdp enable
frame-relay traffic-shaping
frame-relay lmi-type cisco
interface Serial0/0.100 point-to-point
description Frame-Relay to router B
ip address x.x.x.x 255.255.255.0
no ip route-cache
no ip mroute-cache
frame-relay class voip
frame-relay interface-dlci xxx
map-class frame-relay voip
frame-relay cir 512000
frame-relay bc 7680
frame-relay be 0
frame-relay mincir 512000
service-policy output VoIP
router B
class-map match-all voip
match ip dscp 46
policy-map VoIP
class voip
priority 256
class class-default
fair-queue
interface Serial0/0
no ip address
encapsulation frame-relay
service-module t1 timeslots 1-12
frame-relay traffic-shaping
frame-relay lmi-type cisco
interface Serial0/0.1 point-to-point
description frame-relay to router A
ip address x.x.x.x 255.255.255.0
frame-relay class voip
frame-relay interface-dlci xxx
map-class frame-relay voip
no frame-relay adaptive-shaping
frame-relay cir 512000
frame-relay bc 7680
frame-relay be 0
frame-relay mincir 512000
service-policy output VoIP
Thanks,
Stephen Flanagan

Oh one more thing the packets are marked dscp 46 comming into the router via a pbx

Similar Messages

  • How to implement QoS over UDP ?

    Hi
    Excuse me fo my poor english.
    Is-it possible to implement QoS with java and socket UDP ?
    Thanks

    The term QoS means a number of different things. Which one do you mean? See here: http://en.wikipedia.org/wiki/Quality_of_service
    Are you sure you want to use UDP? It is an unreliable protocol, and often takes quite a bit of work to use properly.
    Also google for udp qos etc.

  • Implementing QOS

    I want to implement QOS for VOIP traffic between Branch Office IP phones and Headoffice PABX.
    Basic network diagram is as follows
    Nortel IP PHONES (Branch Office)
    |
    L2 ordinary Switch
    |
    Cisco 1841
    |
    |
    -----MPLS WAN-----
    |
    |
    Cisco 1841
    |
    Cisco ASA
    |
    Cisco 3560 (with multiple VLANs)
    |
    NORTEL PABX (Headoffice)
    Regards,
    Muhammad

    hello muhammad,
    you will need to configure a low-latency queueing strategy giving priority & bandwidth allocation to voice traffic. you can use this sample config and build upon this:
    router(config)# class-map voice
    router(config-cmap)# match access-group 102
    router(config)# policy-map policy1
    router(config-pmap)# class voice
    router(config-pmap-c)# priority 50
    router(config-pmap)# class bar
    router(config-pmap-c)# bandwidth 20
    router(config-pmap)# class class-default
    router(config-pmap-c)# fair-queue
    router(config)# access-list 102 permit udp host 10.10.10.10 host 10.10.10.20 range
    16384 20000
    router(config)# access-list 102 permit udp host 10.10.10.10 host 10.10.10.20 range
    53000 56000
    interface serial0/1
    service-policy output policy1
    if you have other traffics, u can configure the classmaps accordingly... you can read about LLQ for more info:
    http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122newft/122t/122t2/ftllqpct.htm
    hope this helps..all the best.. rate replies if found useful..
    Raj

  • QoS removed from line :@ Getting to the point of c...

    Hello,
    After a week of getting BT to fix my BT Vision service which they did and enabled QoS.
    I am ****** off to say that the QoS has been removed from our line and again we cant watch anything at all On Demand without the dreaded VO4 error!!
    It's getting to the point of us jacking in the TV package and go to Sky for TV services unless it's fixed within the next 48 hours...
    FAQ
    <script type="text/javascript">// paintProgressAndMessageOnBar(100,"The test has successfully completed"); // </script> Test1 comprises of three tests
    1. Best Effort Test: -provides background information.
    Download Speed
    9454 Kbps
    0 Kbps
    21000 Kbps
    Max Achievable Speed
     Download speedachieved during the test was - 9454 Kbps
     For your connection, the acceptable range of speedsis 4000-21000 Kbps.
     Additional Information:
     Your DSL Connection Rate :11192 Kbps(DOWN-STREAM), 1107 Kbps(UP-STREAM)
     IP Profile for your line is - 9000 Kbps
    The throughput of Best Efforts (BE) classes achieved during the test is - 15.68:22.66:61.67 (SBE:NBEBE)
    These figures represent the ratio while sententiously passing Sub BE, Normal BE and Priority BE marked traffic.
    The results of this test will vary depending on the way your ISP has decided to use these traffic classes.
    2. Upstream Test: -provides background information.
    Upload Speed
    827 Kbps
    0 Kbps
    1107 Kbps
    Max Achievable Speed
    >Upload speed achieved during the test was - 827 Kbps
     Additional Information:
     Upstream Rate IP profile on your line is - 1107 Kbps
    Thanks

    There is an issue with BBC iPlayer software update which has buggered up the box
    It isnt very stable at all, it's all well and good having iPlayer but if it doesnt work properly I want the new version fixed or the old software back and lose access to BBC iPlayer.
    Nothing wrong with the QoS at all- I have had to factory rebuild the software 5 times since the iPlayer update on Thursday morning, box keeps locking up and if you rewind/ ffw anything on demand you get VO4- wasnt an issue before the iPlayer release.
    The box is about the same speed as the antiquated Scientific Atlantic V+ HD Box which is slow...

  • Help implementing QoS for Video Streaming

    Hello friends!
    I am trying to implement a quality of service logic for a videoplayer based on the Brightcove API. As I have learned it's a better idea to use methods in NetStreamInfo class (eg. currentBytesPerSecond) rather than using a native bandwith check.
    E.g. (where nc is a NetConnection object)
    var ns:NetStream = new NetStream(nc);
    var nsi:NetStreamInfo = ns.info;
    var cbytes:Number = nsi.currentBytesPerSecond;
    use cbytes to evaluate which quality to chose...
    The problem is that streams are initiated (by videoplayer) using the Brightcove API and not directly using NetConnection.connect(). The BC API doesnt seem to give me any access to the classes listed above either, altough I'm certain it's utilizing them.
    Are there any Brightcove or video streaming experts out there that have a clue as to how I can access the NetConnection object used by Brightcove? Or if i can access the NetStream object or even tge NetStreamInfo object directly.
    best regards,
    Fredrik

    You don't have your egress queuing setup. You need to map your COS values to a queue, then you can allocate bandwidth to those queue's. This makes lower priority traffic wait while higher priority traffic gets transmitted.
    I have a few configuration examples on my site that may help you. Remember that the config that I have may not be the best for your network so you will have to figure that out yourself.
    http://goatnetworking.com/CiscoCSwitchQOSConfig.php
    Make sure that your QOS profile on the WLC is set correctly. I found one of my controllers didn't even have a value set in the profile, but the profile was applied and doing nothing.
    You need to apply the policy map to mark packets on the port where the video source is on your network.
    You need to Trust DSCP on all of your trunk ports or the switch will ignore the dscp markings.
    QOS may only be one of many issues that may be causing your problem. Your AP's could be overloaded with clients, your data rates may not be optimized, etc..
    I hope this helps
    Scape

  • Where to implement QoS ???

    Hi All,
    I have the following scenario that i attached a jpg for !!
    My router (RouterB) is connected to my ISPs router (RouterA) All my incoming traffic is through routerA.
    After my RouterB i have a PIX515 with inside network and DMZ on the DMZ i have aproxy for internet access.
    My connection between routers is only 256kbps, and the internet usage is hogging the line most of the time.
    im not interested in other methods of controlling traffic on the proxy etc but rather perform QoS to allocate PRIORITY traffic to the PC1 and to a specific port for an aplication its using, as it becomes dead slow because the FR (256kbps) is hogged by internet traffic.
    I do not have access to routerA. i have access to RouterB and PIX515.
    My question is:
    Router B is not aware of my QoS problems. if i configure QoS to prioritize traffic for PC1 where should i configure it..on routerB or on PIX515 !!! and which interface is the most effective.
    I cannot help of thinking that routerA will send traffic to routerB as it is requested by the internet users and the appicaton of PC1. the internet users being more demanging than the PC1 application wont they stil hog up the bandwidth...or when i configure QoS on either of my machines will 'somehow tell' router A to limit its traffic to the proxy ???
    with the above i mean that...if i have internet traffic of 200kbps and my application traffic is needing 200 kbps as well..Router A will send the internet traffic and application traffic as it comes on its interfaces (without QoS) and spitting it out the FR link with the same rates...so if it is already sending streams of 200kbps internet traffic. i will still only get 56 kbps for my application, untill the internet traffic dies down ??? (im confused)
    please let me know if i am not clear with my request !!!
    Thank you,
    George

    Hi jon,
    so...in a few words theres nothing that can be done !!!! :( (on the QoS side) ...
    so..in order for the QoS to work efficiently it should be configured at the source, where a HIGH BANDWIDTH Input is present (like 100Mbps ) and a smaller bandwidth output interface (2Mbps lets say ) in order for a QUEUE to be created !!! RIGHT !!! ???? so if in the node i want to apply QoS, a QUEUE is not created for traffic towards my machines i can only pray !!! So i would have to talk to the guys on RouterA ??? to apply QoS and prioritize traffic on their router (where a queue is being created !!!)
    Did i get this right then ???
    Thanks for the help,
    George

  • Please check the code reg mail implementation and give guide lines to me

    Hi experts
    I written some code for implementing the mail in webdynpro using java mail API,i did not get the out put ,Is any configuration i have to do in webdynpro or WAS
    Can any body review my code and tell me where i mistaken in the implementation .Is there any thing i want to configure .Here with i am sending my code in the action of Send button
    public void onActionSendMail(com.sap.tc.webdynpro.progmodel.api.IWDCustomEvent wdEvent )
        //@@begin onActionSendMail(ServerEvent)
        // get the values entered by the user  in the form
        try{
        String toAddress=wdContext.currentContextElement().getTo();
        String ccAddress=wdContext.currentContextElement().getCC();
        String bccAddress=wdContext.currentContextElement().getBCC();
        String subject=wdContext.currentContextElement().getSubject();
        String messageBody=wdContext.currentContextElement().getMessage();
        //set the properties of host and port no
        Properties p = new Properties();
        p.put("mail.transport.protocol","smtp");
        p.put("mail.smtp.host","12.38.145.108");
         p.put("mail.smtp.port","25");
         //get the session object or connection to the mail server or host
         Session sess=Session.getDefaultInstance(p,null);
         //create a MimeMessage and add recipients
         MimeMessage message = new MimeMessage(sess);
         if(toAddress !=null && toAddress.length()>0){
              message.addRecipient(Message.RecipientType.TO, new InternetAddress(toAddress));
         }else
              wdComponentAPI.getMessageManager().reportSuccess("Please Enter the To Address");
         if(bccAddress !=null && bccAddress.length()>0)
         message.addRecipient(Message.RecipientType.BCC, new InternetAddress(bccAddress));
         if(ccAddress !=null && ccAddress.length()>0)
         message.addRecipient(Message.RecipientType.CC, new InternetAddress(ccAddress));
        if(subject!=null && subject.length()>0)
         message.setSubject(subject);
         message.setFrom(new InternetAddress("[email protected]"));
         if((messageBody!=null) && (messageBody.length()>0))
              message.setContent(messageBody,"text/plain");
         }else
              message.setContent("","text/plain"); 
         Transport.send(message);
        catch(Exception e)
             e.printStackTrace();
    Please mail to :  [email protected]
    Thanks and regards
    kalyan

    Hi Venkat,
       The code seems ok to me. you don't need to configure WAS to use JavaMail APIs. However, if this code doesnot work then check with the code given below as this is working fine.
    Properties prop = new Properties();
              prop.put("mail.smtp.host", host);
              prop.put("mail.smtp.auth", "false");
              Session session = Session.getInstance(prop, null);
              session.setDebug(true);
              try {
                   MimeMessage msg = new MimeMessage(session);
                   msg.setFrom(new InternetAddress(from));
                   InternetAddress[] address =
                        { new InternetAddress(to1)};
                   msg.setRecipients(Message.RecipientType.TO, address);
                   msg.setSubject(subject);
                   msg.setSentDate(new Date());
                   MimeBodyPart msg1Body = new MimeBodyPart();
                   msg1Body.setText(msg1);
                   MimeBodyPart msg2Body = new MimeBodyPart();
                   msg2Body.setText(msg2);
                   Multipart mp = new MimeMultipart();
                   mp.addBodyPart(msg1Body);
                   mp.addBodyPart(msg2Body);
                   msg.setContent(mp);
                   Transport.send(msg);
              } catch (AddressException e) {
                   // TODO Auto-generated catch block
                   e.printStackTrace();
                   System.out.print("AddressException : " + e.getMessage());
              } catch (MessagingException e) {
                   // TODO Auto-generated catch block
                   e.printStackTrace();
                   System.out.print("MessagingException : " + e.getMessage());
              } catch (Exception e) {
                   System.out.print("Exception : " + e.getMessage());
    where host is 12.38.145.108 in your case. May be you chk if your mail server  is using another port. 25 is the default port for the smtp. This may be the case that your code is not working.
    Regards:
    Abhinav Sharma
    PS : Do reward points if it helps

  • How to implement this C code line: for ( int i = 0; i G_ReadLen; i = i + 2 )

    I want to implement the following C++ code in labview but i cannot make or loop to increase by two
    int j = 0; for ( int i = 0; i < G_ReadLen; i = i + 2 ) {
    BYTE AD_H = ByteArray.GetAt(i);
    BYTE AD_L = ByteArray.GetAt(i + 1);
    ValueArray[j] = AD_H << 8;
    ValueArray[j] = ValueArray[j] + AD_L;unsigned long Temp = ValueArray[j] >> 12; Volts[j] = ((float)ValueArray[j]) * 0.0048875;Message.Format("%X , %X - %X, -- %d, +%.3f Volts", AD_H, AD_L, ValueArray[j], ValueArray[j], Volts[j]); m_output_ep1i.InsertString(0,Message);
    j = j + 1;
    Thanks
    Solved!
    Go to Solution.

    Your code will not work.
    You are replacing elements of an empty array. A no-op in LabVIEW.
    Besides there is a lot easier way to do this:
    I just hope this is not a homework assignment.
    And for completeness sake here is Mikes solution (seen below):
    Ton
    Message Edited by TonP on 11-14-2008 12:55 PM
    Message Edited by TonP on 11-14-2008 01:03 PM
    Free Code Capture Tool! Version 2.1.3 with comments, web-upload, back-save and snippets!
    Nederlandse LabVIEW user groep www.lvug.nl
    My LabVIEW Ideas
    LabVIEW, programming like it should be!
    Attachments:
    Read as U16.png ‏2 KB

  • Implemention QOS for Voice

    Hi,
    We have a 2Mbps LL 1:4
    we are using CSICO ATA for Voice.
    we are using cisco 2620 router .
    Here are my questions.
    1.Kindly check My config and say whether this QOS config will work for prioritising the Voice.
    class-map match-all VOIP-RTP
    match ip dscp ef
    policy-map VOICE-QOS
    class VOIP-RTP
    priority 1024
    interface Serial0/0
    description ### STPI-GATEWAY-VASHI ###
    bandwidth 2048
    ip address 213.11.12.115 255.255.255.252
    ip access-group 103 in
    ip access-group 103 out
    service-policy output VOICE-QOS
    shutdown
    2.How can i filter the HTTP,TELNET,SSH,RDP,FTP traffic.
    Kindly help me.
    Thanks
    Ranga

    A more scalable config (that you dont have to redo too much) might include bandwidth guarantees for other classes of traffic as well...
    Also, I like to go with the qos design guide recommendation and set aside a queue for voice signalling... like the following...
    i also dont "match ip dscp ef" but rather just look for rtp audio... dont always have a marking switch/phone system behind your router... sometimes its a whitebox phone system sending rtp packets, and a dumb switch... I also go with a nested policy, which shapes all to the speed of the link, then decides which traffic will follow the rules of the child policy to leave the single queue ;)
    class-map match-any manage
    match protocol dhcp
    match protocol dns
    match protocol kerberos
    match protocol ldap
    match protocol snmp
    match protocol syslog
    class-map match-any bulk
    match protocol exchange
    match protocol ftp
    match protocol pop3
    match protocol smtp
    class-map match-any voicesignal
    match protocol h323
    match protocol rtcp
    class-map match-any transactional
    match protocol citrix
    match protocol pcanywhere
    match protocol secure-telnet
    match protocol sqlnet
    match protocol sqlserver
    match protocol ssh
    match protocol telnet
    match protocol tsrvrdp
    class-map match-any video
    match protocol rtp video
    match protocol cuseeme
    match protocol netshow
    match protocol rtsp
    match protocol streamwork
    match protocol vdolive
    class-map match-any voicebearer
    match protocol rtp audio
    policy-map Pol-S0/0/0.1-child
    class voicebearer
    set dscp ef
    priority percent 25
    class transactional
    bandwidth percent 25
    class voicesignal
    bandwidth percent 5
    class manage
    bandwidth percent 5
    policy-map Pol-S0/0/0.1-parent
    class class-default
    shape average 1444000
    service-policy Pol-0/0/0.1-child
    int s0/0/0.1
    service-policy output Pol-S0/0/0.1-parent
    (yes not all my classes are used in my policy; they are for future use... nice to have them in there now though, as they can always be allocated some bandwidth later on, at the expense of what is carved out now...)
    Tschuss,
    Joe

  • QoS on isdn line

    Hello,
    I have an isdn line as a backup with the following policy
    policy-map backup
    class preced-5
    priority 45
    class preced-4
    bandwidth remaining percent 30
    class preced-3
    bandwidth remaining percent 30
    class preced-2
    bandwidth remaining percent 20
    class preced-1
    bandwidth remaining percent 10
    class class-default
    bandwidth remaining percent 10
    I can see drops at the critical class even when the offered rate is 1000 or 5000bps, while it should allow untill 45Kbps.
    Virtual-Access1
    Service-policy output: backup
    Class-map: preced-5 (match-any)
    354 packets, 252724 bytes
    30 second offered rate 1000 bps, drop rate 1000 bps
    Match: ip precedence 5
    354 packets, 252724 bytes
    30 second rate 1000 bps
    Queueing
    Strict Priority
    Output Queue: Conversation 40
    Bandwidth 45 (kbps) Burst 1125 (Bytes)
    (pkts matched/bytes matched) 354/252724
    (total drops/bytes drops) 141/156991
    Class-map: preced-5 (match-any)
    268 packets, 189684 bytes
    30 second offered rate 3000 bps, drop rate 3000 bps
    Match: ip precedence 5
    268 packets, 189684 bytes
    30 second rate 3000 bps
    Queueing
    Strict Priority
    Output Queue: Conversation 40
    Bandwidth 45 (kbps) Burst 1125 (Bytes)
    (pkts matched/bytes matched) 268/189684
    (total drops/bytes drops) 114/130919

    It should allow an /average/ of 45kbps. If your traffic is bursty you are going to see drops even though the 30 second offered rate is low.
    If you are putting Voice into your LLQ make sure you are provisioning for the layer 3 header as well as the traffic. This will be about 80kbps for a standard G.711 call and 24kbps for a single G.729 call.
    You may want to change the interface to
    if#max-reserved-bandwidth 90
    This shouldn't be affecting your problem, but it could eliminate any problems with the default-class percent versus the other non-priority classes.

  • TECH.SUPORT :: statusMessage:{"error":{"code":"InvalidTemplate","message":" Implementation 'sku' row 24 line 17 not valid

    Cryptic message for a cryptic error :-(
    Good morning/afternoon Azure developers
    Just trying to raise an empty WebApp I get this errror in the new portal (sorry the error is in spanish)
    statusCode:BadRequest
    statusMessage:{"error":{"code":"InvalidTemplate","message":"Error de validación de plantilla de implementación: 'El valor proporcionado para el parámetro de plantilla 'sku' de la línea '24' y la columna '17' no es
    válido.'."}}
    not sure why, it is just an empty WebApp that can be created without problem trough the old portal
    sorry I can not give more details, I am doing such a simple thing
    full information of the error bellow :
    OPERATIONNAME
    Update deployment
    STATUS
    Failed
    EVENTTIMESTAMP
    Mon Apr 13 2015 15:11:44 GMT+0200 (Romance Daylight Time)
    CALLER
    [email protected]
    AUTHORIZATION
    action:Microsoft.Resources/subscriptions/resourcegroups/deployments/write
    role:Subscription Admin
    scope:/subscriptions/6xxxxxxxxxxx8/resourcegroups/Pxxxxxxxxp/deployments/Microsoft.WebSite
    RESOURCEURI
    /subscriptions/6xxxxxxxx8/resourcegroups/Pxxxxxxp/deployments/Microsoft.WebSite
    SUBSCRIPTIONID
    6xxxxxxxxxxxxxxxxx8
    EVENTSUBMISSIONTIMESTAMP
    Mon Apr 13 2015 15:12:00 GMT+0200 (Romance Daylight Time)
    OPERATIONID
    faxxxxxxxxxxxxxxxxx8
    SUBSTATUS
    Bad Request (HTTP Status Code: 400)
    CORRELATIONID
    faxxxxxxxxxxxxxxxxxx8
    HTTPREQUEST
    clientRequestId:8xxxxxxxxxxxxxxxA
    clientIpAddress:23.xx.xx.xx
    method:PUT
    LEVEL
    Error
    RESOURCEGROUP
    Pxxxxxxxxp
    RESOURCEPROVIDER
    Microsoft Resources
    EVENTSOURCE
    Microsoft Resources
    PROPERTIES
    statusCode:BadRequest
    statusMessage:{"error":{"code":"InvalidTemplate","message":"Error de validación de plantilla de implementación: 'El valor proporcionado para el parámetro de
    plantilla 'sku' de la línea '24' y la columna '17' no es válido.'."}}

    Hi,
    I am not able to reproduce the error behaviour again,
    it may have been a temporally issue yesterday ??
    First notice was trying to raise a CMS consisting of a website+sql  from Galley, seeing that this fail, I try to raise just an empty WebApp, and the problem was the same.
    Today is back to normal , not sure what caused the error

  • Can QoS be implemented when VPN tunnel bandwidth is unknown?

    Is it possible to have some sort of QoS on both sides of a VPN tunnel when the speed at the endpoint is unknown. In other words is it possible to have QoS bandwidth parameters to be automatically detected/adapted to the actual bandwidth?

    Hey Martin,
    Thanks for your reply. I Think IntServ won't be a solution straight away, I'll try to explain what I would like to do.
    What my issue is that I have a few locations who are kind of mobile, and each location connects to the internet via various links, depending on which is available. This link can be a normal ISP which blocks all traffic except port 80 and 443. The connection could be a simple ISDN dialin or a dedicated T1 link.
    Because there is a Cisco VoIP router on the mobile location and some users' data should have precedence over others' I would like to implement QoS.
    My idea was when I were able to set up a site-to-site SSL VPN tunnel to a router in a datacenter (using Array Network stuff if the Cisco can't do site-to-site SSL) I would have more control over the internetlink. I Would not be limited to using only port 80 and 443: all traffic would just go encrypted and look like normal HTTPS traffic.
    It's likely that this VPN link would always consume the maximum available bandwidth. When it is be possible for some QoS mechanism to "detect" the speed of the VPN I could let's say dedicate bandwidth for 4 VoIP calls and the remaining bandwidth can be made available for normal traffic. Note that this normal traffic should have some priority levels too.
    Assigning dedicated bandwidth to VoIP isn't a big problem I think, however how can I make x percentage of the remaining bandwidth available to user x and y percentage available to user y?
    I Hope I wrote it understandable ;).
    Regards

  • Mini outputs 1344x720 i need 1366 x 768

    hi
    my lcd tv has 1366x768 lines, the mini will out put ok and fill the screen via vga (whih is crap) and will output (nearest setting) 1344x720, which is ok for some poorer reted lcd tv pannels, but the 768 lines are better.
    so basicly when i use my dvi-hdmi lead all i get is my 1344x720 apple screen with a 200mm black line around it. its ok, but very anoying as my screen is now 24 inch rather than 26 inch.
    is there any updates or any other macs that will out put the 1366x768 lines that i wish to use.
    using dvi is a much much better picture but the screen size reuins it for me.
    any ideas? will be most apreciated

    This link to wikipedia explains it well. DDC is a data channel over which a display and a host system communicate. The Mac sets up resolutions within OS X according to data communicated to it and coming from the display.
    http://en.wikipedia.org/wiki/EDID
    The only way to know if a display has a well implemented DDC is to note if others report plug-and-play success with a given monitor/TV.

  • Reviewing General Ledger Accounts - No line item detail

    I have just started with a new company using SAP Business One for the first time. My frustration is when reviewing the general ledger line items that there is no detail coming through that lets me see what the amounts relate to.  No Description or Vendor  Name.  There is absolutely no way I can see if there are any posting errors to accounts unless I drill into each and every line item to see what it is.  I have been into Form Settings but the fields required are not available options to select.
    Every accounting system I have ever used has this standard feature - from off the shelf packages to customised SAP R/3. 
    I have spoken to the Implementation Company's Support Line and they have said that it would be a costly exercise to request a report that provides this information. 
    I can't accept that this is standard - why would anyone use the system????
    I guess I just want to hear that this is not the norm with SAP Business One
    Thanks

    Try the General Ledger Report, there is a little more detail there - the BP Name is, I'm sure, included in that and you still get the drill down.
    In the account balance screen, you can add the "Details" field which may give you more information as it usually contains the BP Code. It is not a difficult exercise for you support team to add a formatted search to populat that with the account name instead - it is a reasonably common customisation.

  • SSRS 2008 Line Chart Issue.

    We are facing an issue with SSRS 2008 charts. We have a report which shows dynamic number of series on a line chart. The data values may not exist for all series for
    the same x axis points. We expected SSRS to connect the missing points as average and have set the empty point option to average.
    The issue is that the
    1)     
    lines for interpolated points only appear when we set the color of empty point to say red and not when it is set to automatic. We need the interpolated line in the same auto
    colour as the original line as we will have markers for the data points from the DB and no markers for empty points.
    2)     
    The interpolated lines extend backwards in the series also – we expect it to only fill the gaps and not extend backward or forward.
    Are these issues known and is there a work around for these issues ? We got your name from one of the SSRS community discussions. Could you please connect us with
    the right person if you are not the right contact for this issue ?
    I also got following reply from one of the MS guy, it says
    Hi Akshay,
    The lines should not go backward.  I have seen this happen before and I’ll have to double-check on what that occurs. If you
    are using a Category Axis, make sure you set the sorting to use a Cdate() expression.  I think that might be it ,but I’ll have to double check.
    As far as using the auto-coloring on the series when you have empty points like this, I don’t think that’s possible.  It would require
    a DCR.  You may need to implement something along the lines described in this article  http://msdn.microsoft.com/en-us/library/aa964128(SQL.90).aspx.
    When I tried the suggestions I over come the auto colouring issue and also used CDATE () but lines still extend bacawords. Can anyone suggest what to do it this situation

    Hi AKshay_Jadhav,
    Firstly, I am not sure who is that MS guy you mentioned without the detail name. Based on my understanding to your issue, I think you could utilize the function
    IsNothing in reoprting services to have a check whether the value is null, if it is Null, you should give a average value to this point, if not leave it to be the original value. Of course, you could achieve this in T-SQL. To
    the color and marker, we could type in the expression in both feature to control their display effort.
    Hope this helps.
    Thanks,
    Challen Fu
    Challen Fu [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

Maybe you are looking for

  • DSO - What key fields and data fields in dso

    Hi experts, I need to create a dso in between the cube and 2 data sources(2lis_11_vaitm, 2lis_12_vcscl) to stage the data. My question is: what key fields and data fields to choose for the dso? is there a standard dso to copy? please explain in detai

  • Service desk message flow

    Hi Guru's,              I need help on the flow of service desk in solman 4.0.I have configured the service desk and iam able to send messge from satellite systems to solman.Anybody please tell me after recieving the support message how the message s

  • Error in User defined function

    I have created a user defined function to make a call to SAP using JCo. But I am getting an error "package com.sap.mw.jco does not exist" Do we need to install JCo on our server? Thanks in advance

  • Uploading image stored in blob & retrieving to disk

    Hi there... Any help will be much appreciated !!! I have the following to tasks that I needhelp figuring out: I'm using the intermedia WebAgent and interface with a jsppage. 1. I have a table with a field that store images. The field isdeclared as bl

  • 11g outer join with case statement - strange results.

    Hello All, I am experiencing a strange issues in 11g while using case statement. I am not able to reproduce this using sample data. Not sure what is wrong. I am not narrowing it to say the usage of case statemnt is giving wrong results, but that is m