Java 6 Update 10 deployment, enable direct connect

Will be deploying this with sms. I am trying to figure out how to configure to make all clients have direct connect in the network settings in the control panel.. The default is set to use the browser settings.
I tried some registry snapshot programs but didnt turn anything up
thanks

I am happy to find this topic and very grateful guys/gals. You're real life savers :)
I actually followed al127434's lead and changed the ieActiveXFix.js with the following. I think it is a little more robust. It seems to fix the problems without a server restart. Just a cache clean up is sufficient.
OpenJDK seems to have more problems. I'll check that later..
Edit: I checked OpenJDK IcedTea1.4 with Fedora C10 and Firefox 3.0.5, and it works with this too :) Nice..
Best,
Kirpi
// Bug #15824
function createControl(name,
                       codebase,
                       archive,
                       code,
                       width,
                       height,
                       hspace,
                       vspace,
                       align,
                       alt,
                       params) {
    var myBase = '' ;
    var baseTags = document.getElementsByTagName('base');
    if (baseTags && baseTags[0] && baseTags[0].href)
     myBase = baseTags[0].href ;     
    var html =
        '<applet name=\'' + name + '\' ' +
        'codebase=\'' + myBase + codebase + '\' ' +
        'archive=\'' + archive + '\' ' +
        'code=\'' + code + '\' ' +
        'width=\'' + width + '\' ' +
        'height=\'' + height + '\' ' +
        'hspace=\'' + hspace + '\' ' +
        'vspace=\'' + vspace + '\' ' +
        'align=\'' + align + '\' ' +
        'alt=\'' + alt + '\' mayscript>' +
        params +
        '</applet>';
    document.write(html);
}Edited by: kirpi on 16.?ub.2009 12:12

Similar Messages

  • Errors: "java.io.IOException: open HTTP connection failed"

    I am trying to execute an applet, but ocorrs the following errors:
    "Java.lang.ClassNotFoundException: InterfaceApplet.class Caused by: java.io.IOException: open HTTP connection failed"
    Why don't open HTTP connection???
    I already signed the applet and my applet.html is:
    codebase='http://200.134.165.36/path' code= 'applet.class' archive='appletSigned.jar'
    ....

    It's not difficult understand the topic.
    The actual DNS resolution implementation of Java is faulty.
    It's the ONLY service in my Windows machine that couldn't do a correct DNS resolution, stand alone application, Internet Explorer and Mozzilla web pages with applet-
    If i use IPs all go fine... when i use domain java fail.
    ALL java... non only applet. Also Java Web Start fail.
    I controlled proxy, there isn't. i say to java to do a direct connect.
    The only thing in my net configuration of strange is the router, a zyxel 660hw... nothing else... my pc work fine with all the rest of the programs that use IPs. Only java is faulty.

  • Disable Java updates

    Hi,
    We have an application that uses Java. I need to limit Java to version 6.9.170. Anything higher and the app won't open. I have setup a GPO to edit the registry at HKLM\SOFTWARE\JAVASoft\Java Update\Policy Enable Auto Update is set to 0. Java still updates to version 21. Is there another way to disable updates that works?

    I would strongly advise against disabling autoupdate. Oracle releases regular security updates and bug fix/enhancement releases. Disabling AU for the sake of one application puts the user at risk from malicious software. Some better alternatives:
    1. Diagnose and fix the problem with the application.
    2. If it is a desktop application you could bundle a dedicated JRE with it
    3. If it is an applet or web start application you can of course specify a specific runtime version via JNLP. This should be a last resort as it clutters the user's machine with multiple versions of Java.

  • Java Update - After deployed install and settings

    Hi there,
    In our managed Windows 2000 environment with Windows XP Pro clienst (SP2) we use Active directory to deploy software packages.
    We are currently trying to install J2SE Runtime Environment 5.0 Update 5, which works perfectly. We have made a transform file for giving answers to the MSI file of the Runtime Environment.
    In the tranform file we have specified as wel that "Java Update" will be disabled after installation. This works well, too. After deploying the package, however, we notice that when a user logs on onto the workstation, a message is diplayed on screen, asking the user whether or not he want to re-enable the Java Update mechanism.
    Is there a way (e.g. by a registry key, or another MST adaptation) to prevent this message?
    Another question: is it possible to set the "Temporary Files", "Jar compression" level and several security settings like "Warn if certificate authority can not be verified" via registry keys or within a transform file?
    Any help would be kindly appreciated.
    Regards,
    Sander.

    I don't know what happened, but AFAICT, you did the job wrongly. I suggest redoing it this way (TM help files) and not worrying about fixing the mucked up system:
    +*To revert to a previous version of Mac OS X:*+
    +1. Insert the Mac OS X installation disc in your computer’s optical drive (or an optical drive connected to your computer).+
    +2. Double-click on Install Mac OS X+
    +3. When the Language Chooser appears, select your language, and then click the Continue button (looks like an arrow).+
    +4. Choose Utilities->Restore System From Backup.+
    +5. In the Restore Your System dialog, click Continue.+
    +6. Select your Time Machine backup disk.+
    +7. Select the Time Machine backup you want to restore. To restore your computer to the state it was in before you erased it, choose the most recent backup.+
    +8. Follow the onscreen instructions.+
    Alternatively, if the SuperDuper! backup was a bootable one of your previous installation, restore it. That's better and faster than mucking with the TM restoration procedure above.

  • Java update breaks network connect

    The latest Java update has broken my junipe netwrok connect, anyone got any ideas?

    This worked for me:
    http://groups.google.com/group/macenterprise/browse_thread/thread/6368431a9c273a 53
    The key is:
    "This update also configures the Java web plug-in to disable the automatic
    execution of Java applets. Users may re-enable automatic execution of Java
    applets using the Java Preferences application. If the Java web plug-in
    detects that no applets have been run for an extended period of time it will
    again disable Java applets."

  • Direct Connection ABAP Proxy and Java Proxy possible ????

    Hi Folks ,
    As i read as direct connection possible between 2 SAP systems only ..
    and also i read as WS Direct Connection u2013 (Java) ..
    What it means ?? is it ABAP Proxy to Java Proxy using Direct connection ??  Like Java Client Proxy and ABAP Server proxy
    I am not clear on this.. Could you please explain or help me on this . ??
    Siva..

    Hi ,
    +You can do both for java proxies as well Abap proxies.+
    As per the following points
    1. Point-to-point connection is a new capability available with SAP NW PI 7.1. It allows applications or systems to send messages using WS-RM without going through a middleware, e.g. PI, but still using a centralized tool to design and
    configure the interfaces and connection properties.
    2. SAP XI 3.0/PI 7.00 or higher releases can be licensed based on the total volume of messages in
    gigabytes (GB) that is processed per month. The size of the payload is determined in the integration
    server. The information is then aggregated according to sender and receiver system.
    Question :
    1. If Message exchange between 2 SAP applications using direct connection .. Then dont we need to consider about licencing cost for volume of messages per month ?
    2. So if i use ABAP Client Proxy to Java Server proxy  scenario.. can i use direct connection  ? Eg., SAP ECC to java application ?
    In both the cases PI Runtime is not required  .. Am i right ?
    Please clarify..
    Siva..

  • Help! Can't connect to internet or reset clock after Java update.

    Software update just installed the update Java SE 6 to 1.6.0_20 on my Mac Mini with Snow Leopard 10.6.3. After the restart I got a warning: "Your computer's clock is set to a date before Jan. 1, 2008. This may cause some applications to behave erratically." NO Kidding!
    Immediately after that warning window appears another one comes up saying "None of your preferred networks is available" and it shows the listing of all the internet network names in my area. If I select mine (which is listed AND is available because I'm using it with my other computer right now) I can't click on the "join" button because it's "grayed out".
    If I go to "Network Diagnostics" and attempt to connect through there it rejects my WPA password. WHY IS IT THAT I HAVE TO GO THROUGH SETTING THIS UP ALL OVER AGAIN ANYWAY???
    Also I cannot put in the correct Date and Time in system preferences because it's all grayed out.
    Do I need to uninstall? How? I greatly appreciate your help!!

    "Zapping the PRAM" was something I used to do on my old power mac before OSX. Maybe that's not related to your PRAM battery statement, tho. This is a new Mac Mini, less than a year old. I'm guessing that the problem is with this JAVA update is NOT compatible with Snow Leopard 10.6.3, but that was never mentioned in info/details of the update. My Mac was running great online and off before I let the Software Updater install.

  • Java 8 update fails - no network connection

    Using the Java console "Check For Updates" button  I get this error :
       Unable to check for Java updates
       Please check your internet connection and try again.
    If I run the Java console from command line then this error shows in command line output:
    2014-04-10 23:35:36.690 java[1356:507] ----- Sparkle Log -----
    2014-04-10 23:35:36.692 java[1356:507] ===== bin =====
    2014-04-10 23:35:38.980 java[1356:507] Sparkle Error: An error occurred in retrieving update information. Please try again later.
    2014-04-10 23:35:38.980 java[1356:507] Sparkle Error (continued): The operation couldn’t be completed. (NSURLErrorDomain error -1100.)
    2014-04-10 23:44:00.216 java[1356:507] ----- Sparkle Log -----
    Have tried using an ehternet connection istead of wifi but same problem.
    Anyone got any ideas?

    It is still in beta stages, meaning it is not ready for prime time.   http://www.java.com/ still tells me today that my 7 update 51 is the latest.  Don't install beta software unless you are a developer willing to play guinea pig.

  • Deploy Java Updates using SCCM 2012 SP1 and SCUP 2011

    What is the best way to deploy Java updates using sccm 2012 SP1 and SCUP 2011?

    I didn´t find Kent´s blog useful when talking about Java. I can deploy Adobe products fine, but I have to import Java manually because not having Shavlik certificate. So with that said, I have the fallowing problem;
    I have full offline installer unpacked, .msi file and Data1.cab. When I´m importing these binaries to SCUP, I only can point to .msi. Doing that, installation fails in client side fails because of lack of data1.cab fine, which is the main file.
    Should I use some other downloaded files of Java? I couldn´t find any Java-update-file only type of files to download.

  • Deploying Java Updates to Desktops

    Hi I have followed the instructions
    here to create and publish a Java update in SCUP 2011. This worked fine and the Java update is now showing in the All Software Updates container in SCCM 2012.
    However, this update is now included as part of the Windows Updates for all machines on our network, including servers.  Is there an easy way to ensure that this update is only downloaded on our desktop PCs?  We have a Device Collection in SCCM
    for desktops but I can't find a way of restricting the deployment of the update to just this collection.
    Any advice would be gratefully received as I have only just taken over managing SCCM and still getting to grips with it!
    Many thanks

    Define "appearing in Windows Updates"?
    If you are using ConfigMgr, updates are not made available via any built-in Windows Update functionality. Updates are deployed in ConfigMgr by creating software update groups and deploying them to targeted collections. If you have not done this, then the
    update won't be deployed to any systems via ConfigMgr.
    Jason | http://blog.configmgrftw.com | @jasonsandys

  • Applet is not working properly on windows 7 with java update 23

    I am using applet in web application to serve as Image Viewer.
    Problem Description :
    1.Client machine configuration: Windows 7, java update 23 , IE8
    2.When my web application is not secure (i.e. accessible via HTTP), applet is
    able to download image from server.
    3.But when my web application is secure (i.e. accessible via HTTPS), applet
    is unable to download image from server.
    4.When applet try to download image using HTTPS, somehow it takes it as
    crossdomain access.
    5.When Client machine has Windows vista or Windows xp OS no such problem
    is there, applet works fine.
    Note : Applet method to download image is called from javascript.
    6.Java log console -
    network: Cache entry not found [url: https://fd2235dbc95c49be9064433f8030d9f5.cloudapp.net/ExtractForm.aspx?nPageID=366&Sessionid=22000255&UC CName=healthcaresolution, version: null]
    network: Connecting https://fd2235dbc95c49be9064433f8030d9f5.cloudapp.net/ExtractForm.aspx?nPageID=366&Sessionid=22000255&UC CName=healthcaresolution with proxy=DIRECT
    network: Cache entry not found [url: http://65.52.203.213/crossdomain.xml, version: null]
    network: Connecting http://65.52.203.213/crossdomain.xml with proxy=DIRECT
    network: Connecting http://65.52.203.213:80/ with proxy=DIRECT
    java.security.PrivilegedActionException: java.net.ConnectException: Connection refused: connect
    at java.security.AccessController.doPrivileged(Native Method)
    at com.sun.deploy.net.CrossDomainXML.check(Unknown Source)
    at com.sun.deploy.net.CrossDomainXML.check(Unknown Source)
    at sun.plugin2.applet.Applet2SecurityManager.checkCon nect(Unknown Source)
    at java.net.Socket.connect(Unknown Source)
    at com.sun.net.ssl.internal.ssl.SSLSocketImpl.connect (Unknown Source)
    at sun.net.NetworkClient.doConnect(Unknown Source)
    at sun.net.www.http.HttpClient.openServer(Unknown Source)
    at sun.net.www.http.HttpClient.openServer(Unknown Source)
    at sun.net.www.protocol.https.HttpsClient.<init>(Unkn own Source)
    at sun.net.www.protocol.https.HttpsClient.New(Unknown Source)
    at sun.net.www.protocol.https.AbstractDelegateHttpsUR LConnection.getNewHttpClient(Unknown Source)
    at sun.net.www.protocol.http.HttpURLConnection.plainC onnect(Unknown Source)
    at sun.net.www.protocol.https.AbstractDelegateHttpsUR LConnection.connect(Unknown Source)
    at sun.net.www.protocol.http.HttpURLConnection.getInp utStream(Unknown Source)
    at sun.net.www.protocol.https.HttpsURLConnectionImpl. getInputStream(Unknown Source)
    at com.newgen.formApplet.ngfrmbld.<init>(ngfrmbld.jav a:278)
    at com.newgen.formApplet.FormApplet.jbInit(FormApplet .java:411)
    at com.newgen.formApplet.FormApplet.FileUrl(FormApple t.java:309)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at sun.plugin.javascript.JSInvoke.invoke(Unknown Source)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at sun.plugin.javascript.JSClassLoader.invoke(Unknown Source)
    at sun.plugin2.liveconnect.JavaClass$MethodInfo.invok e(Unknown Source)
    at sun.plugin2.liveconnect.JavaClass$MemberBundle.inv oke(Unknown Source)
    at sun.plugin2.liveconnect.JavaClass.invoke0(Unknown Source)
    at sun.plugin2.liveconnect.JavaClass.invoke(Unknown Source)
    at sun.plugin2.main.client.LiveConnectSupport$PerAppl etInfo$DefaultInvocationDelegate.invoke(Unknown Source)
    at sun.plugin2.main.client.LiveConnectSupport$PerAppl etInfo$3.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at sun.plugin2.main.client.LiveConnectSupport$PerAppl etInfo.doObjectOp(Unknown Source)
    at sun.plugin2.main.client.LiveConnectSupport$PerAppl etInfo$LiveConnectWorker.run(Unknown Source)
    at java.lang.Thread.run(Unknown Source)
    Caused by: java.net.ConnectException: Connection refused: connect
    at java.net.PlainSocketImpl.socketConnect(Native Method)
    at java.net.PlainSocketImpl.doConnect(Unknown Source)
    at java.net.PlainSocketImpl.connectToAddress(Unknown Source)
    at java.net.PlainSocketImpl.connect(Unknown Source)
    at java.net.SocksSocketImpl.connect(Unknown Source)
    at java.net.Socket.connect(Unknown Source)
    at sun.net.NetworkClient.doConnect(Unknown Source)
    at sun.net.www.http.HttpClient.openServer(Unknown Source)
    at sun.net.www.http.HttpClient.openServer(Unknown Source)
    at sun.net.www.http.HttpClient.<init>(Unknown Source)
    at sun.net.www.http.HttpClient.New(Unknown Source)
    at sun.net.www.http.HttpClient.New(Unknown Source)
    at sun.net.www.protocol.http.HttpURLConnection.getNew HttpClient(Unknown Source)
    at sun.net.www.protocol.http.HttpURLConnection.plainC onnect(Unknown Source)
    at sun.net.www.protocol.http.HttpURLConnection.connec t(Unknown Source)
    at com.sun.deploy.net.CrossDomainXML$2.run(Unknown Source)
    ... 39 more
    java.security.AccessControlException: access denied (java.net.SocketPermission 65.52.203.213:443 connect,resolve)
    at java.security.AccessControlContext.checkPermission (Unknown Source)
    at java.security.AccessController.checkPermission(Unk nown Source)
    at java.lang.SecurityManager.checkPermission(Unknown Source)
    at java.lang.SecurityManager.checkConnect(Unknown Source)
    at sun.plugin2.applet.Applet2SecurityManager.checkCon nect(Unknown Source)
    at java.net.Socket.connect(Unknown Source)
    at com.sun.net.ssl.internal.ssl.SSLSocketImpl.connect (Unknown Source)
    at sun.net.NetworkClient.doConnect(Unknown Source)
    at sun.net.www.http.HttpClient.openServer(Unknown Source)
    at sun.net.www.http.HttpClient.openServer(Unknown Source)
    at sun.net.www.protocol.https.HttpsClient.<init>(Unkn own Source)
    at sun.net.www.protocol.https.HttpsClient.New(Unknown Source)
    at sun.net.www.protocol.https.AbstractDelegateHttpsUR LConnection.getNewHttpClient(Unknown Source)
    at sun.net.www.protocol.http.HttpURLConnection.plainC onnect(Unknown Source)
    at sun.net.www.protocol.https.AbstractDelegateHttpsUR LConnection.connect(Unknown Source)
    at sun.net.www.protocol.http.HttpURLConnection.getInp utStream(Unknown Source)
    at sun.net.www.protocol.https.HttpsURLConnectionImpl. getInputStream(Unknown Source)
    at com.newgen.formApplet.ngfrmbld.<init>(ngfrmbld.jav a:278)
    at com.newgen.formApplet.FormApplet.jbInit(FormApplet .java:411)
    at com.newgen.formApplet.FormApplet.FileUrl(FormApple t.java:309)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at sun.plugin.javascript.JSInvoke.invoke(Unknown Source)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at sun.plugin.javascript.JSClassLoader.invoke(Unknown Source)
    at sun.plugin2.liveconnect.JavaClass$MethodInfo.invok e(Unknown Source)
    at sun.plugin2.liveconnect.JavaClass$MemberBundle.inv oke(Unknown Source)
    at sun.plugin2.liveconnect.JavaClass.invoke0(Unknown Source)
    at sun.plugin2.liveconnect.JavaClass.invoke(Unknown Source)
    at sun.plugin2.main.client.LiveConnectSupport$PerAppl etInfo$DefaultInvocationDelegate.invoke(Unknown Source)
    at sun.plugin2.main.client.LiveConnectSupport$PerAppl etInfo$3.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at sun.plugin2.main.client.LiveConnectSupport$PerAppl etInfo.doObjectOp(Unknown Source)
    at sun.plugin2.main.client.LiveConnectSupport$PerAppl etInfo$LiveConnectWorker.run(Unknown Source)
    at java.lang.Thread.run(Unknown Source)
    Edited by: 837609 on Feb 20, 2011 9:17 PM

    908304 wrote:
    Thanks for the response. But I don't think the problem is due to Protocol relative URLs. This seems to be a permissions issue.So is the non Protocol relative URLs issue!
    I get the following exception
    java.security.AccessControlException: access denied (java.net.SocketPermission 66.150.109.50:443 connect,resolve)
    at java.security.AccessControlContext.checkPermission(Unknown Source)
         at java.security.AccessController.checkPermission(Unknown Source)
         at java.lang.SecurityManager.checkPermission(Unknown Source)
         at java.lang.SecurityManager.checkConnect(Unknown Source)
         at sun.plugin2.applet.Applet2SecurityManager.checkConnect(Unknown Source)
         at java.net.Socket.connect(Unknown Source)
         at com.sun.net.ssl.internal.ssl.SSLSocketImpl.connect(Unknown Source)
         at sun.net.NetworkClient.doConnect(Unknown Source)
         at sun.net.www.http.HttpClient.openServer(Unknown Source)
         at sun.net.www.http.HttpClient.openServer(Unknown Source)
         at sun.net.www.protocol.https.HttpsClient.<init>(Unknown Source)
         at sun.net.www.protocol.https.HttpsClient.New(Unknown Source)
         at sun.net.www.protocol.https.AbstractDelegateHttpsURLConnection.getNewHttpClient(Unknown Source)
         at sun.net.www.protocol.http.HttpURLConnection.plainConnect(Unknown Source)
         at sun.net.www.protocol.https.AbstractDelegateHttpsURLConnection.connect(Unknown Source)
         at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source)
         at sun.net.www.protocol.http.HttpURLConnection.getHeaderField(Unknown Source)
         at sun.net.www.protocol.https.HttpsURLConnectionImpl.getHeaderField(Unknown Source)
    But this is only in Windows 7 machines. In Windows XP it is working fine.Windows 7 is much more fussy than XP about permissions. I can't make you investigate the Protocol relative URLs issue but surely it must be worth spending some time on it.

  • Java.lang.ClassNotFoundException: java.io.IOException: open HTTP connection

    I am using Oracle forms 10.1.2.0.2 on Windows Xp and using a java bean taken from following location:
    http://forms.pjc.bean.over-blog.com/ext/http://sheikyerbouti.developpez.com/forms-pjc-bean/first-bean/first_bean.pdf
    Now when i deploy it in my development environment, then following errors is seen in Java Console:
    >
    Oracle JInitiator: Version 1.3.1.22
    Using JRE version 1.3.1.22-internal Java HotSpot(TM) Client VM
    User home directory = C:\Documents and Settings\mmunir
    Proxy Configuration: no proxy
    JAR cache enabled
    Location: C:\Documents and Settings\mmunir\Oracle Jar Cache
    Maximum size: 50 MB
    Compression level: 0
    c: clear console window
    f: finalize objects on finalization queue
    g: garbage collect
    h: display this help message
    l: dump classloader list
    m: print memory usage
    q: hide console
    s: dump system properties
    t: dump thread list
    x: clear classloader cache
    0-5: set trace level to <n>
    Loading http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall_jinit.jar FormsProperties.jar from JAR cache
    proxyHost=null
    proxyPort=0
    connectMode=HTTP, native.
    Forms Applet version is : 10.1.2.0
    java.lang.ClassNotFoundException: java.io.IOException: open HTTP connection failed.
         at sun.applet.AppletClassLoader.getBytes(Unknown Source)
         at sun.applet.AppletClassLoader.access$100(Unknown Source)
         at sun.applet.AppletClassLoader$1.run(Unknown Source)
         at java.security.AccessController.doPrivileged(Native Method)
         at sun.applet.AppletClassLoader.findClass(Unknown Source)
         at sun.plugin.security.PluginClassLoader.findClass(Unknown Source)
         at java.lang.ClassLoader.loadClass(Unknown Source)
         at sun.applet.AppletClassLoader.loadClass(Unknown Source)
         at java.lang.ClassLoader.loadClass(Unknown Source)
         at java.lang.ClassLoader.loadClassInternal(Unknown Source)
         at java.lang.Class.forName0(Native Method)
         at java.lang.Class.forName(Unknown Source)
         at oracle.forms.handler.UICommon.instantiate(Unknown Source)
         at oracle.forms.handler.UICommon.onCreate(Unknown Source)
         at oracle.forms.handler.JavaContainer.onCreate(Unknown Source)
         at oracle.forms.engine.Runform.onCreateHandler(Unknown Source)
         at oracle.forms.engine.Runform.processMessage(Unknown Source)
         at oracle.forms.engine.Runform.processSet(Unknown Source)
         at oracle.forms.engine.Runform.onMessageReal(Unknown Source)
         at oracle.forms.engine.Runform.onMessage(Unknown Source)
         at oracle.forms.engine.Runform.sendInitialMessage(Unknown Source)
         at oracle.forms.engine.Runform.startRunform(Unknown Source)
         at oracle.forms.engine.Main.createRunform(Unknown Source)
         at oracle.forms.engine.Main.start(Unknown Source)
         at sun.applet.AppletPanel.run(Unknown Source)
         at java.lang.Thread.run(Unknown Source)
    proxyHost=null
    proxyPort=0
    connectMode=HTTP, native.
    Forms Applet version is : 10.1.2.0
    >
    I have gone throug the following thread to fix this issue but to no avail.
    Error oracle.forms.engine.Main not found.java.lang.ClassNotFoundException
    Please help?

    Kindly find find below the required information:
    <H1> formsweb.cfg file </H1>
    >
    [bean]
    form=BEAN.fmx
    userid=gl/xyz@orcl
    baseHTMLjpi=basejpi.htm
    baseHTMLJInitiator=basejpi.htm
    jpi_download_page=http://java.sun.com/products/archive/j2se/1.4.2_06/index.html
    archive=frmall.jar FormsProperties.jar
    jpi_classid=clsid:CAFEEFAC-0014-0002-0006-ABCDEFFEDCBA
    jpi_codebase=http://java.sun.com/products/plugin/autodl/jinstall-1_4_2-windows-i586.cab#Version=1,4,2,06
    jpi_mimetype=application/x-java-applet;jpi-version=1.4.2_06
    em_mode=0
    >
    <H1> Java Console </H1>
    >
    Java Plug-in 1.6.0_22
    Using JRE version 1.6.0_22-b04 Java HotSpot(TM) Client VM
    User home directory = C:\Documents and Settings\mmunir
    c: clear console window
    f: finalize objects on finalization queue
    g: garbage collect
    h: display this help message
    l: dump classloader list
    m: print memory usage
    o: trigger logging
    q: hide console
    r: reload policy configuration
    s: dump system and deployment properties
    t: dump thread list
    v: dump thread stack
    x: clear classloader cache
    0-5: set trace level to <n>
    basic: Starting applet teardown
    network: Connecting http://ssi-mmunir.ssilhr.com.pk:8889/forms/lservlet;jsessionid=ac1201b922b9a3fdba952bbd446e914da8fd1a8d5ecd with proxy=DIRECT
    network: Connecting http://ssi-mmunir.ssilhr.com.pk:8889/ with proxy=DIRECT
    network: Connecting http://ssi-mmunir.ssilhr.com.pk:8889/forms/lservlet;jsessionid=ac1201b922b9a3fdba952bbd446e914da8fd1a8d5ecd with proxy=DIRECT
    basic: Added progress listener: sun.plugin.util.GrayBoxPainter$GrayBoxProgressListener@7b7b11
    basic: Plugin2ClassLoader.addURL parent called for http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar
    basic: Applet loaded.
    basic: Applet resized and added to parent container
    basic: PERF: AppletExecutionRunnable - applet.init() BEGIN ; jvmLaunch dt 464428 us, pluginInit dt 53483491 us, TotalTime: 53947919 us
    basic: Applet initialized
    basic: Removed progress listener: sun.plugin.util.GrayBoxPainter$GrayBoxProgressListener@7b7b11
    basic: Applet made visible
    basic: Starting applet
    basic: completed perf rollup
    Loaded image: jar:http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar!/oracle/forms/icons/splash.gif
    Loaded image: jar:http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar!/oracle/forms/icons/oracle_logo.gif
    Loaded image: jar:http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar!/oracle/forms/icons/bgnd.gif
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/oracle/forms/registry/Registry.dat, version: null]
    network: Connecting http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/oracle/forms/registry/Registry.dat with proxy=DIRECT
    network: Connecting http://ssi-mmunir.ssilhr.com.pk:8889/ with proxy=DIRECT
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/oracle/forms/registry/default.dat, version: null]
    network: Connecting http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/oracle/forms/registry/default.dat with proxy=DIRECT
    proxyHost=null
    proxyPort=0
    connectMode=HTTP, native.
    network: Connecting http://ssi-mmunir.ssilhr.com.pk:8889/forms/frmservlet?Config=bean&acceptLanguage=en-us&ifcmd=startsession with proxy=DIRECT
    network: Connecting http://ssi-mmunir.ssilhr.com.pk:8889/forms/lservlet;jsessionid=ac1201b922b9788bf36fce964dcdab6dd331b3d189df?ifcmd=getinfo&ifhost=ssi-mmunir&ifip=172.18.1.185 with proxy=DIRECT
    network: Connecting http://ssi-mmunir.ssilhr.com.pk:8889/forms/lservlet;jsessionid=ac1201b922b9788bf36fce964dcdab6dd331b3d189df with proxy=DIRECT
    java.lang.InterruptedException
         at java.lang.Object.wait(Native Method)
         at java.lang.Object.wait(Object.java:485)
         at com.sun.deploy.util.DeployAWTUtil.invokeAndWait(Unknown Source)
         at sun.plugin2.applet.Plugin2Manager.runOnEDT(Unknown Source)
         at sun.plugin2.applet.Plugin2Manager$AppletExecutionRunnable.run(Unknown Source)
         at java.lang.Thread.run(Unknown Source)
    basic: Finished applet teardown
    Forms Applet version is : 10.1.2.0
    network: Connecting http://ssi-mmunir.ssilhr.com.pk:8889/forms/lservlet;jsessionid=ac1201b922b9788bf36fce964dcdab6dd331b3d189df with proxy=DIRECT
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/oracle/forms/demo/GetCanvasProp.class, version: null]
    network: Connecting http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/oracle/forms/demo/GetCanvasProp.class with proxy=DIRECT
    java.lang.ClassNotFoundException: oracle.forms.demo.GetCanvasProp
         at sun.plugin2.applet.Applet2ClassLoader.findClass(Unknown Source)
         at sun.plugin2.applet.Plugin2ClassLoader.loadClass0(Unknown Source)
         at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
         at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
         at java.lang.ClassLoader.loadClass(Unknown Source)
         at java.lang.Class.forName0(Native Method)
         at java.lang.Class.forName(Unknown Source)
         at oracle.forms.handler.UICommon.instantiate(Unknown Source)
         at oracle.forms.handler.UICommon.onCreate(Unknown Source)
         at oracle.forms.handler.JavaContainer.onCreate(Unknown Source)
         at oracle.forms.engine.Runform.onCreateHandler(Unknown Source)
         at oracle.forms.engine.Runform.processMessage(Unknown Source)
         at oracle.forms.engine.Runform.processSet(Unknown Source)
         at oracle.forms.engine.Runform.onMessageReal(Unknown Source)
         at oracle.forms.engine.Runform.onMessage(Unknown Source)
         at oracle.forms.engine.Runform.sendInitialMessage(Unknown Source)
         at oracle.forms.engine.Runform.startRunform(Unknown Source)
         at oracle.forms.engine.Main.createRunform(Unknown Source)
         at oracle.forms.engine.Main.start(Unknown Source)
         at sun.plugin2.applet.Plugin2Manager$AppletExecutionRunnable.run(Unknown Source)
         at java.lang.Thread.run(Unknown Source)
    Caused by: java.io.IOException: open HTTP connection failed:http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/oracle/forms/demo/GetCanvasProp.class
         at sun.plugin2.applet.Applet2ClassLoader.getBytes(Unknown Source)
         at sun.plugin2.applet.Applet2ClassLoader.access$000(Unknown Source)
         at sun.plugin2.applet.Applet2ClassLoader$1.run(Unknown Source)
         at java.security.AccessController.doPrivileged(Native Method)
         ... 21 more
    network: Connecting http://ssi-mmunir.ssilhr.com.pk:8889/forms/lservlet;jsessionid=ac1201b922b9788bf36fce964dcdab6dd331b3d189df with proxy=DIRECT
    network: Connecting http://ssi-mmunir.ssilhr.com.pk:8889/forms/lservlet;jsessionid=ac1201b922b9788bf36fce964dcdab6dd331b3d189df with proxy=DIRECT
    network: Connecting http://ssi-mmunir.ssilhr.com.pk:8889/forms/lservlet;jsessionid=ac1201b922b9788bf36fce964dcdab6dd331b3d189df with proxy=DIRECT
    basic: Applet started
    basic: Told clients applet is started
    network: Connecting http://ssi-mmunir.ssilhr.com.pk:8889/forms/lservlet;jsessionid=ac1201b922b9788bf36fce964dcdab6dd331b3d189df with proxy=DIRECT
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar, version: null]
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar, version: null]
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar, version: null]
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar, version: null]
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar, version: null]
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar, version: null]
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar, version: null]
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar, version: null]
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar, version: null]
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar, version: null]
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar, version: null]
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar, version: null]
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar, version: null]
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar, version: null]
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar, version: null]
    network: Cache entry not found [url: http://ssi-mmunir.ssilhr.com.pk:8889/forms/java/frmall.jar FormsProperties.jar, version: null]

  • Inside lan is not reachable even after cisco Remote access vpn client connected to router C1841 But can ping to the router inside interface and loop back interface but not able to ping even to the directly connected inside device..??

    Hii frnds,
    here is the configuration in my router C1841..for the cisco ipsec remote access vpn..i was able to establish a vpn session properly...but there after i can only reach up to the inside interfaces of the router..but not to the lan devices...
    Below is the out put from the router
    r1#sh run
    Building configuration...
    Current configuration : 3488 bytes
    ! Last configuration change at 20:07:20 UTC Tue Apr 23 2013 by ramana
    ! NVRAM config last updated at 11:53:16 UTC Sun Apr 21 2013 by ramana
    version 15.1
    service config
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname r1
    boot-start-marker
    boot-end-marker
    enable secret 5 $1$6RzF$L6.zOaswedwOESNpkY0Gb.
    aaa new-model
    aaa authentication login local-console local
    aaa authentication login userauth local
    aaa authorization network groupauth local
    aaa session-id common
    dot11 syslog
    ip source-route
    ip cef
    ip domain name r1.com
    multilink bundle-name authenticated
    license udi pid CISCO1841 sn FHK145171DM
    username ramana privilege 15 secret 5 $1$UE7J$u9nuCPGaAasL/k7CxtNMj.
    username giet privilege 15 secret 5 $1$esE5$FD9vbBwTgHERdRSRod7oD.
    redundancy
    crypto isakmp policy 10
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp client configuration group ra-vpn
    key xxxxxx
    domain r1.com
    pool vpn-pool
    acl 150
    save-password
      include-local-lan
    max-users 10
    crypto ipsec transform-set my-vpn esp-3des esp-md5-hmac
    crypto dynamic-map RA 1
    set transform-set my-vpn
    reverse-route
    crypto map ra-vpn client authentication list userauth
    crypto map ra-vpn isakmp authorization list groupauth
    crypto map ra-vpn client configuration address respond
    crypto map ra-vpn 1 ipsec-isakmp dynamic RA
    interface Loopback0
    ip address 10.2.2.2 255.255.255.255
    interface FastEthernet0/0
    bandwidth 8000000
    ip address 117.239.xx.xx 255.255.255.240
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    crypto map ra-vpn
    interface FastEthernet0/1
    description $ES_LAN$
    ip address 192.168.10.252 255.255.255.0 secondary
    ip address 10.10.10.1 255.255.252.0 secondary
    ip address 172.16.0.1 255.255.252.0 secondary
    ip address 10.10.7.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    ip local pool vpn-pool 172.18.1.1   172.18.1.100
    ip forward-protocol nd
    ip http server
    ip http authentication local
    no ip http secure-server
    ip dns server
    ip nat pool INTERNETPOOL 117.239.xx.xx 117.239.xx.xx netmask 255.255.255.240
    ip nat inside source list 100 pool INTERNETPOOL overload
    ip route 0.0.0.0 0.0.0.0 117.239.xx.xx
    access-list 100 permit ip 10.10.7.0 0.0.0.255 any
    access-list 100 permit ip 10.10.10.0 0.0.1.255 any
    access-list 100 permit ip 172.16.0.0 0.0.3.255 any
    access-list 100 permit ip 192.168.10.0 0.0.0.255 any
    access-list 150 permit ip 10.10.7.0 0.0.0.255 172.18.0.0 0.0.255.255
    access-list 150 permit ip host 10.2.2.2 172.18.1.0 0.0.0.255
    access-list 150 permit ip 192.168.10.0 0.0.0.255 172.18.1.0 0.0.0.255
    control-plane
    line con 0
    login authentication local-console
    line aux 0
    line vty 0 4
    login authentication local-console
    transport input telnet ssh
    scheduler allocate 20000 1000
    end
    r1>sh ip route
    Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2
           i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, * - candidate default, U - per-user static route
           o - ODR, P - periodic downloaded static route, + - replicated route
    Gateway of last resort is 117.239.xx.xx to network 0.0.0.0
    S*    0.0.0.0/0 [1/0] via 117.239.xx.xx
          10.0.0.0/8 is variably subnetted, 5 subnets, 3 masks
    C        10.2.2.2/32 is directly connected, Loopback0
    C        10.10.7.0/24 is directly connected, FastEthernet0/1
    L        10.10.7.1/32 is directly connected, FastEthernet0/1
    C        10.10.8.0/22 is directly connected, FastEthernet0/1
    L        10.10.10.1/32 is directly connected, FastEthernet0/1
          117.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
    C        117.239.xx.xx/28 is directly connected, FastEthernet0/0
    L        117.239.xx.xx/32 is directly connected, FastEthernet0/0
          172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
    C        172.16.0.0/22 is directly connected, FastEthernet0/1
    L        172.16.0.1/32 is directly connected, FastEthernet0/1
          172.18.0.0/32 is subnetted, 1 subnets
    S        172.18.1.39 [1/0] via 49.206.59.86, FastEthernet0/0
          192.168.10.0/24 is variably subnetted, 2 subnets, 2 masks
    C        192.168.10.0/24 is directly connected, FastEthernet0/1
    L        192.168.10.252/32 is directly connected, FastEthernet0/1
    r1#sh crypto isakmp sa
    IPv4 Crypto ISAKMP SA
    dst             src             state          conn-id status
    117.239.xx.xx   49.206.59.86    QM_IDLE           1043 ACTIVE
    IPv6 Crypto ISAKMP SA
    r1 #sh crypto ipsec sa
    interface: FastEthernet0/0
        Crypto map tag: giet-vpn, local addr 117.239.xx.xx
       protected vrf: (none)
       local  ident (addr/mask/prot/port): (0.0.0.0/0.0.0.0/0/0)
       remote ident (addr/mask/prot/port): (172.18.1.39/255.255.255.255/0/0)
       current_peer 49.206.59.86 port 50083
         PERMIT, flags={}
        #pkts encaps: 0, #pkts encrypt: 0, #pkts digest: 0
        #pkts decaps: 2, #pkts decrypt: 2, #pkts verify: 2
        #pkts compressed: 0, #pkts decompressed: 0
        #pkts not compressed: 0, #pkts compr. failed: 0
        #pkts not decompressed: 0, #pkts decompress failed: 0
        #send errors 0, #recv errors 0
         local crypto endpt.: 117.239.xx.xx, remote crypto endpt.: 49.206.xx.xx
         path mtu 1500, ip mtu 1500, ip mtu idb FastEthernet0/0
         current outbound spi: 0x550E70F9(1427009785)
         PFS (Y/N): N, DH group: none
         inbound esp sas:
          spi: 0x5668C75(90606709)
            transform: esp-3des esp-md5-hmac ,
            in use settings ={Tunnel UDP-Encaps, }
            conn id: 2089, flow_id: FPGA:89, sibling_flags 80000046, crypto map: ra-vpn
            sa timing: remaining key lifetime (k/sec): (4550169/3437)
            IV size: 8 bytes
            replay detection support: Y
            Status: ACTIVE
         inbound ah sas:
         inbound pcp sas:
         outbound esp sas:
          spi: 0x550E70F9(1427009785)
            transform: esp-3des esp-md5-hmac ,
            in use settings ={Tunnel UDP-Encaps, }
            conn id: 2090, flow_id: FPGA:90, sibling_flags 80000046, crypto map: ra-vpn
            sa timing: remaining key lifetime (k/sec): (4550170/3437)
            IV size: 8 bytes
            replay detection support: Y
            Status: ACTIVE
         outbound ah sas:
         outbound pcp sas:

    hi  Maximilian Schojohann..
    First i would like to Thank you for showing  interest in solving my issue...After some research i found that desabling the " IP CEF" will solve the issue...when i desable i was able to communicate success fully with the router lan..But when i desable " IP CEF "  Router cpu processer goes to 99% and hangs...
    In the output of " sh process cpu" it shows 65% of utilization from "IP INPUT"
    so plz give me an alternate solution ....thanks in advance....

  • Java update not working

    Java is not working. Already tried downloading Java 7 update. Java (Oracle) cannot verify that I have Java installed. Java does not show up in system prefrences even after download success screen, and shutting down all apps and computer. I checked console - var/log - install.log  Displaying 'Install Succeeded'
    Please help!
    Thanks!

    Simple drag-and-drop does not normally involve Java at all. How is the external HD formatted?
    The final Java update for Leopard was:
    Update 10, 29 June 2011 - This release updates J2SE 5.0 to 1.5.0_30, and updates Java SE 6 to 1.6.0_26. J2SE 1.4.2 is no longer being updated to fix bugs or security issues and remains disabled by default in this update. Support for out-of-process Java applets on Mac OS X 10.5 Leopard has been removed with this update.
    This release is only for Mac OS X 10.5.8 or later versions of Mac OS X 10.5. http://support.apple.com/kb/DL1359
    and for Snow Leopard:
    http://support.apple.com/kb/DL1360
    Note: Java 1.6 for Leopard is 64 bit only, but for Snow Leopard it is available for both 32 and 64 bit.
    http://www.roguish.com/blog/?p=266
    Since August 2012 updates for Java (and especially Java Runtime Environment, which is what you actually need) must now be downloaded direct from Oracle:
    http://www.oracle.com/technetwork/java/javase/downloads/jre7-downloads-1637588.h tml
    Further information here:
    http://www.oracle.com/us/corporate/press/1735645
    and their FAQ’s:
    http://docs.oracle.com/javase/7/docs/technotes/guides/jweb/mac-faq.html
    However, if you need the Jave 6 JRE and plug-in, MadMAC0 has posted at
    https://discussions.apple.com/message/20107182?ac_cid=tw123456#20107182
    Apple has also posted (Oct 22/12) the approved solution for restoring the Java 6 plug-in:
    Java for OS X 2012-006: How to re-enable the Apple-provided Java SE 6 applet plug-in and Web Start functionality.

  • Why am I getting errors for swupd_syncd of Product ID: "091-7360" (Java Update)

    The Software Update log has:
    Tue Oct 22 03:01:16 XXX swupd_syncd[4534] <Error>: *** Product ID: "091-7360"; file URL: "http://swcdn.apple.com/content/downloads/35/57/091-7360/ise9pfxzzwi10qx4c2bygqf9llmcch6axd/JavaForMacOSX10.6.dst/091-7360.pt_PT.dist"[...]Tue Oct 22 03:01:17 XXX swupd_syncd[4534] <Info>: Finished downloading product: 091-7360Tue Oct 22 07:06:30 XXX swupd_syncd[15676] <Warning>: ignored invalid download request for product 091-7360, current state = PleaseMirror
    There  was http://support.apple.com/kb/TS3127?viewlocale=en_US&locale=en_US -- similar symptions fixed by the 10.6.3 update, but by now I'm at 10.6.8.

    Unfortunately, I don't have an answer for you, but at least we can comiserate about the problem. I have 3 different 10.6 SUS installations that are having this problem. I've been trying to directly manipulate the downloaded files, settings, etc. I'm seeing that the downloaded files here:
    /var/db/swupd/html/content/downloads/35/57/091-7360/
    do not have any of the ".dst" distribution files for the various languages that should be there. I believe that must be the "incomplete download" part, but I've even copied those files from a 10.5 SUS download (all of the 10.5 SUS engines work w/ this Java update, BTW), still to no avail.
    I've also tried manipulating the list of updates in the .plist here:
    /etc/swupd/com.apple.server.swupdate.plist
    by changing the flags for 091-7360 to "Mirrored" instead of "PleaseMirror", changing Enabled to "true", and things like that. I still cannot get SUS to be happy w/ this update. I think that if I had a better understanding of how all of these files tie together (you've got lists of updates in /etc/swupd, but also multiple catalog files in /var/db/swupd/html), I might be able to fool the thing into working. Alas, it appears to be beyond me, and I may have to just wait until another Java update for 10.6 is issued to be able to use SUS for it again.
    Any further observations you may have would be quite welcome. Maybe we can put our heads together and figure this out.
    Thx,
    Fred

Maybe you are looking for

  • How can I copy and paste a caption for several pictures that are all the same?

    I'm trying to understand the process of importing, labeling and organizing pictures I'm importing from my iPhone into iPhoto 11. So far I am importing only pictures that relate to one another; ie taken at the same event.  I have 18 pictures from one

  • Change Font Size with PDF attachment  via e--mail

    Hi experts, I want to send mail with PDF attachment . Now the attachment is ok but only the font size in PDF is a little small. Is that possible to Change the font size of PDF Below is my code: first the data comes from an internal table, then change

  • Intermittant connectivity on wifi

    Am very new to the iphone have been given a second hand 3GS from my daughter. Am not sure about the mobile data settings as yet but the main problem is the connection to wifi. Most of the morning it has not been connected, I have been pressing the SS

  • Can't locate certain images or "buttons" on websites?

    When completing applications on line or entering contests I can't see the button i.e. next or continue. I have to hunt around the page until I encounter the "little hand" and then I don't know if is the right button to push.

  • Iphoto 6 will not allow me to make a picture on the desktop

    The desktop button is greyed out in the lower menu bar (and upper menu bar too).I looked at the system pref - security that was suggested in the post for another person but I do not have that issue. Nothing is checked. I did not have this problem in