Managed Dirver InputOutput Param Issue

Hi!
How do you think, can we treat behavior difference between managed and unmanaged as an issue?
Fake procedure:
PROCEDURE in_out_test( p_some_id number)
is
begin
null;
end;
Sample code:
using System;
using System.Data;
//using Oracle.DataAccess.Client;
using Oracle.ManagedDataAccess.Client;
namespace ManagedODPInOutParamTest
class Program
  static void Main(string[] args)
   Console.WriteLine("go");
   try
    using (var conn = new OracleConnection())
     conn.ConnectionString = "Data Source=vos;User ID=tf2_cust;Password=bla-bla-bla;";
     conn.Open();
     using (var cmd = new OracleCommand("TEST.in_out_test", conn))
      cmd.CommandType = CommandType.StoredProcedure;
      var param = cmd.Parameters.Add("p_some_id", OracleDbType.Decimal, ParameterDirection.InputOutput);
      param.Value = 123456;
      Console.WriteLine("param val befor execute: " + param.Value);
      cmd.ExecuteNonQuery();
      Console.WriteLine("param val after execute: " + param.Value);
     conn.Close();
   catch (Exception ex)
    Console.WriteLine(ex.ToString());
   Console.WriteLine("press");
   Console.ReadLine();
Using Oracle.DataAccess we got:
go
param val befor execute: 123456
param val after execute: 123456
press
Using Oracle.ManagedDataAccess we got:
go
param val befor execute: 123456
param val after execute: null
press
I know that procedure is declared without IN OUT keyword on parameter, but the behavior of managed driver differs from the unmanaged one and this makes them not fully compatible.
Will this be fixed? Or in order to move to managed driver we have to rewrite code, that works fine with unmanaged?
PS: Server version: 11.2.0.3.0, Client version: 12.1.0.1.0, OS: Win7 x64.

And what about this, Alex:
        var cmd = conn.CreateCommand();
        cmd.Parameters.Add("ln", OracleDbType.Varchar2, 32).Value = "aaaaaa";
        cmd.Parameters.Add("dostep", OracleDbType.Byte).Direction = System.Data.ParameterDirection.Output;
        cmd.CommandText = "update uzytkownik set lastlogintime=sysdate,acccnt=acccnt+1 where lower(login_nds)=:ln returning dostep into :dostep";
In użytkownik table there is no record with login_nds == "aaaaaa"
ExecuteNonQuery() crashes with stack:
[ArgumentOutOfRangeException: Index was out of range. Must be non-negative and less than the size of the collection. Parameter name: index]
   System.ThrowHelper.ThrowArgumentOutOfRangeException() +72
   OracleInternal.TTC.Accessors.TTCNumberAccessor.GetByteRepresentation(Int32 currentRow) +28
   OracleInternal.ServiceObjects.OracleParameterImpl.ExtractIntFromAccessor(Accessor accessor, PrmEnumType enumType, OracleDbType oraDbType, Int32 currentRow) +313
   OracleInternal.ServiceObjects.OracleParameterImpl.GetIntFromBytes(Accessor accessor, PrmEnumType enumType, OracleDbType oraDbType) +279
   Oracle.ManagedDataAccess.Client.OracleParameter.PostBind_Int32(Accessor bindAccessor) +259
   OracleInternal.ServiceObjects.OracleCommandImpl.ExtractAccessorValuesIntoParam(OracleParameterCollection paramColl, OracleConnection connection, String commandText, Int64 longFetchSize, Int64 lobFetchSize, Int64[] scnFromExecution) +756
   Oracle.ManagedDataAccess.Client.OracleCommand.ExecuteNonQuery() +504
There was no record selected by a query, so returning clause couldn't return a thing
ODP.NET crashed in this scenario - this is a bug in my opinion
I'm using:
package id="odp.net.managed" version="121.1.1" targetFramework="net40" />

Similar Messages

  • Solution Manager Enhancement Package 1 issue with SAINT

    Short Text    
    Solution Manager Enhancement Package 1 issue with SAINT    
    Long Text    
    Hi,
    We are trying to install the SAP Solution Manager Enhancement Package 1
    using SAINT. We have encountered an issue while trying to use the Stack
    Configuration option withing SAINT.
    Issue 1: A message appears saying OCS Package SAPK-701DHINSAPBASIS does
    not match current software component vector" . Whats does that mean and
    how do we resolve this issue?
    Issue 2: Ignoring the above message and going forward, we see the
    import condition page where it fails saying BBCPRM component must not
    be installed in this system
    Please check the attahed screen shots for the current Software
    Component levels and the errors.
    Please help to resolve the above issue and explain if we are missing
    anything here.
    Thanks,
    Nag Koppuravuri

    For the errors like ...
    "OCS Package <Package Name> does not match current software component vector" will usually appears when the upgrade is not matching the "MINIMUM support package level"
    Check note 1182336 - Though this note is not for the support package you are applying but the error points to same direction.
    To solve your problem...
    Please check the "Update Guide SAP Solution Manager 7.0 EHP 1 " available on Market place.
    Go to Service Market place -> Release & Upgrade Info -> Installation and Upgrade Guide
    To your left dropdown SAP Components -> Solution Manager -> Release 7.0 EHP 1 and on the right panel check above document Section "Preparations"
    If you satisfy those conditions I think you should be able to apply EHP1 smoothly.
    Lets us know if anything...
    Cheers!

  • SAP NW 7.4 as java system sync with solution manager system 7.1 issue

    Dear all,
    I have installed SAP NW 7.4 system SP level is SP5 ,after that i have cheked in service marlket palce Now service market plkace latest SP level SP7.
    For manula downlowd( directly from service market place) is difficult for java system and i have started sysnc with solution manager system to download patches through MOPZ.
    Below are the activities completed:
    1) Through template installed I have rgeisterd the system into Solman SLD.
    2) Sync completed succfully exact product version is shwoing in solman SLD
    3) after that I have checked in SMSY and LMDB its showing prefectly
    4) But in SMSY its shwoing only under technical system,not showing product systems
    5) I have assigned in product system in LMDB
    Now the issues while selecting the system group and logical componensts I have created one logical componnets -but in that SAP NW 7.4 is not showing and I have assumed SAP NW 7.3 EHP1 after creating my newly create dsystem is not shwoing in drop down.
    I ma getting belwo error.
    No system found for this product/product instance
    Message no. SOLAR_SPROJECT110
    Please sugegst how to reslove the error ,and a;lso please let me know is there any way to download latest pathces to dpownload from service market place .
    Advance Thanks

    Hi,
    re-check if the 7.4 system is correctly registered in the solman SLD system.
    Re-check LMDB definition for your 7.4 as JAVA system. you have to manually created the Product system. Ensure all the Component and definitions are correct.
    Also do a verrification run within the LMDB. This will confirm whether all the information is correctly defined.
    Please note - SLD -> LMDB -> SMSY.
    So, if the first 2 don't have the correct information, you wont have much joy with smsy.
    Rgds
    Deepak

  • SSRS 2012 Report Manager web browser display issues

    Hi Guys
    I'm having a issue with the report manager display in explorer, Firefox and chrome web browsers, it doesn't display correctly, any advice would be greatly appreciated, thanks

    go to your SSRS server and open your reporting server configuration Manager
    Make sure that your Report Manager URL is
    http://machinename:80/Reports and Web Service URL is
    http://machinename:80/Reportserver
    Roger

  • Syclo Work Manager 6.1 Deployment Issues

    Hi Experts,
    I am trying to Setup Syclo WM 6.1 have issues issues during the setup. I was following the Installation guide from SAP, found a clean and a neat blog from http://scn.sap.com/docs/DOC-56329#comment-506689. I am stuck at an error during deployment of the zip file to SMP 3.0 server as follows:
    Can anyone suggest what could be the reason for this?
    Søren Hansen hope you can help us. I have other issue which is reported on Syclo Work Manager 6.1 + SAP Connection Issue
    Regards,
    Nagesh
    Tags edited by: Michael Appleby

    Your error states that something is null.
    You may go inside the SAPCommon-133461.jar library under your Java folder -> com.syclo.sap.connectTest.class and decompile it using your favorite Java decompiler.
    ~~~~~from the code~~~~~~~
    you will see something like:
    _connection.openCustomConnection(clientNum, _userName, _password, "EN", host, sysNum, 1);
    ~~~~~end~~~~~~~~~~~~~~~
    From the list above, it takes the data from your javaBE.ini for username, password, host and sysNum and hardcoding the "English - EN".  Most likely the host might be the one at fault from your picture above. It does not know what your host name is under your JavaBE.ini. It is blank hence it does not know where to connect.  May want to try making things Unencoded but you need to study the Java code by de-compiling it so you may know the rules.
    Make sure you are also running the connectTest under the Configuration folder of your SMP 3.0. From your picture above: C:\SAP\WM610\..\configuration\com.sap.mobile.platform.server..\javaBE.ini <-- wondering if this is under your SMP 3.0 install configuration folder.
    Hope this helps.
    Regards,
    Mark Pe
    SAP Senior Support Engineer

  • Cannot log in to Mobile Manager after abnormal shutdown (issue & solution)

    After an abnormal shutdown of database, an attempt to log in to Mobile Manager as Administrator fails with the error "Please verify your username, password and try again!"
    I had a power outage in our office and our development server shut down abruptly as a result. When power was restored, the database, listener and GlassFish Server started up automatically (init.d and rc.d), but when I attempt to log in as Administrator using Mobile Manager, I get an error "Please verify your username, password and try again!". I did some research and after some trial and error, figured out that the services must be started in this order (this may not be guaranteed in automatic startup scripts?):
    1. Oracle Listener
    2. Oracle Database
    3. Oracle GlassFish Server with Domain
    If you are seeing this error, please try the following:
    1. Shutdown Glassfish domain
    ./asadmin stop-domain <domain>
    2. Shutdown Oracle database
    SQL> SHUTDOWN IMMEDIATE
    3. Shutdown Listener
    $ lsnrctl stop
    and restart in this order
    1. Oracle Listener
    lsnrctl start
    2. Oracle database
    SQL> STARTUP
    3. GlassFish domain
    ./asadmin start-domain <domain>
    This should work!
    My environment:
    Redhat Enterprise Linux 5.4 with JDK 1.6
    Oracle Database 11g Enterprise Edition 11.1.0.1.0
    Oracle GlassFish Server 3.1.2
    Oracle Database Mobile Server 11.1.0 for 64-bit Linux

    Hi mario,
    FYI
    This issue can occurs when the primary and secondary Cisco ISE nodes' database are out of sync. For out of sync issues, which most likely are due to time changes or NTP sync issues, you must correct the system time and perform a manual sync up through the UI.
    •For certificate expiry issues, you must install a valid certificate and perform a manual sync up through the UI.
    •For a node that has been down for more than six hours, you must restart the node, check for connectivity issues, and perform a manual sync up through the UI.
    For more information regarding this issue, please go through this link:
    http://www.cisco.com/c/en/us/td/docs/security/ise/1-2/troubleshooting_guide/ise_tsg.html#wp192802

  • Credit Management - Negative Sales Value issue

    Hi we have discovered an issue with our Credit Management which for a number of long term customers is showing negative values within Credit Management. The figures in Receivables is always correct, but the Sales Values are showing negatives, which then impacts on the Credit exposure. We have tried to replicate the issue with a new customer, rasiing an order, then an invoice, an invoice cancellation, and even a credit memo and this works fine. However for longer term customers we have a vast number where the sales value is negative.
    We seem unable to create a report which shows the sales value broken down into sales order number so we could identify an issue. Any ideas?

    Hi,
    check SAPNET note 396338 as analysis help for this documents. For the affected customers, run RVKRED77 to create the credit management values new.
    Best regards, Christian

  • Management of Global Employees Issue

    Hi Gurus,
    In Management of global employees, it is sure that you know that there are series of "Personnel actions" such as "Planning of Global assignment", "Assignment Activation - Host & Home" are needs to be run.
    On running the above mentioned Actions, I struck up on last one "Assignment Activation - Home" as the error says the "Status of Assignment" (Infotype 715, subtype "Home" is not maintained). But i know the "Home" subtype of 0715 is automatically maintained by the system but not manually, once after running the Action "Assignment Activation - Host". But even after "Assignment Activation - Host" is been run and the "Status of Assignment Activation - host" (Subtype) is of "completed" / "In Progress". the system is not automatically updating the "infotype 0715, subtype - home" and even not allowing to update Manually.
    So Could you help me out to solve this issue.
    Thanks in advance
    Regards
    Vinoth Kumar.R

    Hi Gurus,
    In Management of global employees, it is sure that you know that there are series of "Personnel actions" such as "Planning of Global assignment", "Assignment Activation - Host & Home" are needs to be run.
    On running the above mentioned Actions, I struck up on last one "Assignment Activation - Home" as the error says the "Status of Assignment" (Infotype 715, subtype "Home" is not maintained). But i know the "Home" subtype of 0715 is automatically maintained by the system but not manually, once after running the Action "Assignment Activation - Host". But even after "Assignment Activation - Host" is been run and the "Status of Assignment Activation - host" (Subtype) is of "completed" / "In Progress". the system is not automatically updating the "infotype 0715, subtype - home" and even not allowing to update Manually.
    So Could you help me out to solve this issue.
    Thanks in advance
    Regards
    Vinoth Kumar.R

  • Media Manager - offline to online issue

    Hope someone can help with this issue.
    first for reference here is my work flow.
    I copy the timeline sent from my client into a new project. from there I media manage the timeline to create an offline so that I can conform the show in hd.
    The problem I am having is that on some reels for example there are 10 clips to capture but when I go to capture them fcp tells me that there are 20 clips to capture. This is adding time to my conform.
    Has anyone else had this issue? And is there something I'm doing wrong or could do to correct the issue?
    Regards;
    Rocky

    You'll need to give more information.
    What makes you think there are only 10 clips?
    Do you count the cideoclips only? Are there maybe cuts in the audio that you need to take in account?
    Did you check the Reelnumbers in the browser columns?: Are there clips of which you think they come from different reels, but in the browser thay accidently have the same reel name?
    Is it always 2 times the amount you expected. (You said 10 becomes 20. Is this always doubled, or is it sometimes 10 clips become 18? or 23?)
    If the former, then you might have your system settings set to capture Audio and Video to different files, which will double the amount of Captured clips from the masterclips
    Rienk

  • Why would Extension Manager CS6 report dependency issues for 29 InDesign CS6 factory plug-ins?

    Suddenly Extension Manager CS6 is reporting dependency issues for 29 InDesign CS6 factory plug-ins. I made no changes to those plugins that might have precipitated this. Anyone have any ideas about what might have happened? (This is happening with Extension Manager 6.0.8.28 and InDesign 8.0.2.) Some examples of the plugins reported as not meeting dependency condition are the following:
       Book Panel (8.0.0.370)
       PDF (8.0.2.413)
       Snippet (8.0.0.370)
       XML (8.0.2.413)
       XMLParser (8.0.0.370)
    Hayden

    1. You only pasted one log file (log0.log?), there is another more important log file: ExtensionManager.log you dind't paste.
    2. Have you removed ALL mxi files from ALL subfolders of BOTH "C:\ProgramData\Adobe\Extension Manager CS6\EM Store" AND "C:\Users\<UserName>\AppData\Roaming\Adobe\Extension Manager CS6\EM Store" to separate folder? If yes, Extension Manager shouldn't hang.
    3. Please make sure you have "Full control" permission to ""C:\ProgramData\Adobe\Extension Manager CS6\Configuration\DB\ExMan.db" and "C:\Users\<UserName>\AppData\Roaming\Adobe\Extension Manager CS6\Configuration\DB\ExManUser.db". You can check it in "Security" tab page of "Properties" dialog box.

  • Lenovo ThinkPad Power Manager/ Windows Power Options Issue: Display Re-awakens Immediately

    I want to share my experience with setting idle timers under Lenovo Power Manager or Windows Power Options, respectively.
    I noticed that every time the monitor just had dimmed or shut off according to my power savings options, it brightened up or turned on again only a few seconds later.
    I had seen the same behavior before using my Dell Latitude laptop, so I came up with the solution relatively quickly this time.
    The interference was caused by a Logitech wireless mouse, even though all drivers were installed correctly and the mouse was working flawlessly.
    Installing the Logitech SetPoint firmware solved the problem in both cases without further steps being necessary.
    Maybe this note will help other users facing the same issue. Good luck.
    Solved!
    Go to Solution.

    Problem solved (see above).

  • SG 300-28 28-Port Gigabit Managed Switch -Lan connectivity issues

    Hello,
    Our office lan running on 2 * SG 300-28 28-Port Gigabit Managed Switch.
    PID VID:SRW2024-K9 V01
    Firmware Version (Active Image):1.0.0.27
    The users are seeing there connection to fileservers(mapped network drives) slowing down over the period.
    We have to re-boot the offending switch to get the normal traffic back.
    I have raised a ticket with cisco small business people and they said to upgrade the firmware to latest version.
    But I am wondering why I need to upgrade this switch as the other switch which also brought at the same time with the same spec have no such issues.
    Even if I decided to upgrade the firmware, they have recommended that I need to reset the switch to factory settings and try to put the previous configuration manually which is a worry for me.
    I have logged on to the web console and I have found out, I can use TFTP or HTTP to backup the config,how do I use those services and what parameters i need to pass those to work, does using that functionality can rollback the switch to previous running configuration?
    PS: Both the switch have connected together using a FC trunk with link aggregation eanbled.So how do I get all those settings back if I upgrade/rollback?
    I just have to come up with some solution as it is affecting the business, so any help would be much appreciated.
    Please see the attachment and let me know if any other info needed?
    Thanks in advance,
    Regards
    Suji

    Hi,
    Please see the difference between the connected switches configuration.
    Maybe the vlan 10 and 30 has been created wrongly.
    Please see the config for both the switches and give me some advice/suggestions.
    I really appreciate that.
                                  Bad Switch Config
    /* This is the config for the bad switch */
    interface port-channel 1
    flowcontrol auto
    exit
    interface port-channel 2
    description netAppFiler1
    exit
    interface port-channel 3
    description Switch
    flowcontrol auto
    exit
    port jumbo-frame
    vlan database
    vlan 10,30
    exit
    interface ethernet g12
    switchport trunk native vlan 10
    exit
    interface ethernet g24
    switchport trunk native vlan 30
    exit
    interface vlan 10
    name Private
    exit
    interface vlan 30
    name "Private 2"
    exit
    voice vlan oui-table add 0001e3 Siemens_AG_phone________
    voice vlan oui-table add 00036b Cisco_phone_____________
    voice vlan oui-table add 00096e Avaya___________________
    voice vlan oui-table add 000fe2 H3C_Aolynk______________
    voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
    voice vlan oui-table add 00d01e Pingtel_phone___________
    voice vlan oui-table add 00e075 Polycom/Veritel_phone___
    voice vlan oui-table add 00e0bb 3Com_phone______________
    port-channel load-balance layer-2-3
    interface range ethernet g(25-26)
    channel-group 2 mode on
    exit
    interface range ethernet g(27-28)
    channel-group 3 mode on
    exit
    interface range ethernet g(27-28)
    lacp timeout short
    exit
    interface range ethernet g(1-26)
    lacp port-priority 2
    exit
    ip dhcp relay address 192.168.0.1
    ip dhcp relay enable
    ip dhcp information option
    interface vlan 1
    ip dhcp relay enable
    exit
    bonjour service enable csco-sb
    bonjour service enable http  
    bonjour service enable https 
    bonjour service enable ssh   
    bonjour service enable telnet
    hostname switchbad
    line console
    exec-timeout 0
    exit
    line ssh
    exec-timeout 0
    exit
    line telnet
    exec-timeout 0
    exit
    username admin password xxxxxxxxxxxxxxxxxxxxxxxxxx level 15 encrypted
    no snmp-server enable
    snmp-server location "Server Rack"
    ip http exec-timeout 0
    ip https exec-timeout 0
    clock timezone 1
    clock dhcp timezone
    ip name-server  192.168.0.1 192.168.0.9
    snmp-server set rlAutomaticClockSetFromPCEnabled  rlAutomaticClockSetFromPCEnabled true
                             Good Switch Config
    /* Good switch run config *
    interface port-channel 1
    description Switch
    flowcontrol auto
    exit
    port jumbo-frame
    lacp system-priority 2
    voice vlan oui-table add 0001e3 Siemens_AG_phone________
    voice vlan oui-table add 00036b Cisco_phone_____________
    voice vlan oui-table add 00096e Avaya___________________
    voice vlan oui-table add 000fe2 H3C_Aolynk______________
    voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
    voice vlan oui-table add 00d01e Pingtel_phone___________
    voice vlan oui-table add 00e075 Polycom/Veritel_phone___
    voice vlan oui-table add 00e0bb 3Com_phone______________
    port-channel load-balance layer-2-3
    interface range ethernet g(27-28)
    channel-group 1 mode on
    exit
    interface range ethernet g(27-28)
    lacp timeout short
    exit
    interface range ethernet g(1-26)
    lacp port-priority 2
    exit
    interface port-channel 1
    switchport protected-port
    exit
    ip dhcp relay address 192.168.0.1
    ip dhcp relay enable
    ip dhcp information option
    bonjour service enable csco-sb
    bonjour service enable http  
    bonjour service enable https 
    bonjour service enable ssh   
    bonjour service enable telnet
    hostname switchbaebf1
    line console
    exec-timeout 0
    exit
    line ssh
    exec-timeout 0
    exit
    line telnet
    exec-timeout 0
    exit
    aaa authentication enable Console local
    aaa authentication enable SSH local
    aaa authentication enable Telnet local
    aaa authentication login Console local
    aaa authentication login SSH local
    aaa authentication login Telnet local
    line telnet
    login authentication Telnet
    enable authentication Telnet
    password xxxxxxxxxxxxxxxxx encrypted
    exit
    line ssh
    login authentication SSH
    enable authentication SSH
    password xxxxxxxxxxxxxxx encrypted
    exit
    line console
    login authentication Console
    enable authentication Console
    password xxxxxxxxxxxxxx encrypted
    exit
    username admin password xxxxxxxxxxxxxx level xy encrypted
    ip ssh server
    snmp-server location "Comms rack"
    ip http exec-timeout 0
    ip https server
    ip https exec-timeout 0
    clock summer-time recurring eu
    sntp unicast client enable
    sntp unicast client poll
    sntp broadcast client enable
    sntp server xx.yyy.zz.70 poll
    sntp server zz.yyy.xx.201 poll
    sntp server zz.yy.xxx.2 poll
    sntp server xzz.xxx.xy.149 poll
    clock dhcp timezone
    ip name-server  192.168.0.1 192.168.0.9
    ip telnet server
    snmp-server set rlAutomaticClockSetFromPCEnabled  rlAutomaticClockSetFromPCEnabled true
    Regards
    Smith

  • Managed to solve previous issues, but when I put a page nothing happens????

    Hi there, so i managed to resolve all previous issues. The
    put button is highlighted. Now the server sites name has a folder
    icon next to it and I theoretically can put, but nothing really
    happens i.e. my website doesn't work online.
    How do I now publish all the sites as a website so that I can
    actually use it and what file name should the start page (first
    page) have so it would open when I type in www.website.com???
    Thanks a lot!!!

    When you connect to the Remote site using the expanded files
    panel, what
    FOLDER names do you see there?
    Can you post a link to your home page, please?
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.projectseven.com/go
    - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs,
    Tutorials & Resources
    ==================
    "qwertaker" <[email protected]> wrote in
    message
    news:frivlh$cuc$[email protected]..
    > Hi there, so i managed to resolve all previous issues.
    The put button is
    > highlighted. Now the server sites name has a folder icon
    next to it and I
    > theoretically can put, but nothing really happens i.e.
    my website doesn't
    > work
    > online.
    >
    > How do I now publish all the sites as a website so that
    I can actually use
    > it
    > and what file name should the start page (first page)
    have so it would
    > open
    > when I type in www.website.com???
    >
    > Thanks a lot!!!
    >
    >

  • Remote Management Multi-User security issue

    Hello,
    This issue concerns both Mountain Lion and Lion servers. If I'm not mistaken, the issue is also officially described by Apple in the Lion release about Remote Managemenr vs Screen Sharing features.
    My question is simple and yet unanswered after hundreds of Internet searches:
    Why on earth a non-Admin user has the right to Share and Control the screen of another (Admin) user being logged-in a (Mountain) Lion server? It looks like the trick is that "Remote Management" instead of "Screen Sharing" is active. So what? Why a non-Admin should be allowed at all to view another users desktop just by typing-in his/her own credentials?
    Am I missing something or is Apple really out-of-security context? Our admin devoted significant effort to arrange access for the shared directories. For what? To find out that the Screen Sharing security under ARD Management (Remote Management) is non-existent?
    Am I terribly wrong?
    Any feedback will be highly appreciated.
    D.

    http://www.apple.com/feedback/

  • Wireless Wlan going crazy + Power Manager AC Adapter detection issue

    Hello,
    I got two issue that remains unsolved, i'd like to know if anyone else here are having them. First one, wlan : It sometimes (doesn't seems to depend on what i do/the time at all) loose connection repeatedly (might be 3 times, once every minutes or so..)
    But Windows doesn't realize immediately... Sounds weird, eh? It takes 2minutes AT LEAST before it renew the connection... That's why (until problem's solved) i just turn on/off wlan by myself and connection comes back immediately... for few minutes!
    Second issue is less terrible : Sometimes Power Manager shows up the AC Adapter was removed and goes on battery mode. This last for ~10seconds, then it "redetect" AC Adapter. Needless to say i never removed the AC Adapter at that time.
    Any ideas?
    W520: i7-2720QM, Q2000M, 12GB RAM, 500GB HDD, 128GB SSD, FHD screen

    ddong,
    Thank you for you reply- Here are the most up-to-date versions of these programs:
    ThinkVantage Access Connections for Windows 7 v 5.95
    Power Manager for Windows 7 v 6.32
    Lenovo Power Management Driver for Windows 7 v 1.65.05.21
    Even if you have version above, I recommend uninstalling them on your ThinkPad and reinstalling from the links above. There could be a problem with your current installation and reinstalling these may solve the problem. I don't mean to beat a dead horse, but once we verify that the problem is definitely not within this software it will be easier to narrow down what the problem actually may be.
    Best regards,
    Ed
    Was this or another post on the forum helpful? Click the star on the left side of the screen to give kudos! Did someone solve a problem you encountered? Mark it as "solution provided" to help others with the same problem.

Maybe you are looking for

  • How do I enable airdrop on my macbook pro late 2011

    I noticed the airdrop folder in my finder folder but never used it.  Now that I want to use it, it is no longer there.  Is there anyway to get it back and enable it's use?

  • New iTunes: cannot sync calendar with iPhone

    I just installed the new itunes and cannot sync my lokal and exchange calender with my iphone and ipad. No problems with the icloud calendars. I must have a solution for my exchange business calender!

  • IDOC to FIle, Proxy to file not working

    Dear Experts, I am new with XI configuration scenarios, that to i am facing problem while i was doing with idoc to file and proxy to file not connecting . i think what r the prerequisites to scuceed these things. I think this would be administration

  • Anyone know the best resoluton for images in DPS folios?

    Do I recall hearing somewhere that they are automatically sized appropriately so as to avoid contributing to unnecessarily large folios? Thanks in advance.

  • Bug when specifying url-pattern in web.xml

    Hi           I have been using Weblogic 6.0 Beta and managed to specify the following           security constraint           <security-constraint>           <web-resource-collection>           <web-resource-name>SecurePages</web-resource-name>