Mapping basic getting error

Hi all
I created small mapping as I'm new to OWB, doing loading emp data from source to target on Oracle source/target on same instance using 11g, I'm getting error, Table not present, What is missing.
mapping is simple, I created same table in source/target and mapped to the same fields eno to eno/ dno to dno and wanted the same data in the target after I deploy and run the mapping. Here is the code
(I can not paste the code as length is toomuch), Getting error table not exist

it did generare succesfully and did not get an errors, It may be some issues with the connectors/locations or table privs, I kind of imported same table def to source/target both are in same instance and source has few rows for testing purpose.
see message below (I can not cut and paste)
it says
VLD-0001 validation completed succesfully.
Steps I did
I created source schma and taget schema a/b on same instance and created table on a/b schemas and imported into source a/target b in OWb and connect eno->eno and dno -> dno and validated mapping and selected control center and click deploy and getting this message after start job. I need some examples atleast to practice some basic ones to see if those are working then I can figure out otherwise.
I'm frustrated with this error, I also given select priv on a to b and what is missing.
Thx
Gops

Similar Messages

  • MAP Navigation getting Error

    Dear Sir,
      in My Old iOS with Iphone 4S , my  MAP navigator Worked Proprely & after the Upgrade to iOS6. It's showong error while routing the location.
    I am usisng the Phone in Middle East DUbai Regiion.
    Message Shown As : " Direction to added region Not available."
    Please advise to solve the Problem.
    Kindly advise the Best Video Player also.
    Regards,
    Asish Devan

    Hi All,
    I am getting Error " Dynamic navigation for object CRM_SRQM_INCIDENT and action B not supported " when I try to run a task workflow for a  "Service Request " .
    I have tried to find a solution using the Navigation bar profile where we define the generic outbound plug mapping however I have no good luck regarding this.
    attached a sample screen
    Regards,

  • Getting error "Cannot read property 'tooltip' of undefined"

    Hi,
    I have Predictive Analysis 1.18. In preferences I have checked Esri ArcGIS online and Entered credentials.
    Also I have reopened the document. But not able to create Geo Map. Getting error as "Cannot read property 'tooltip' of undefined".
    I have attached the screenshot of the same.
    Can anyone please provide the solution?
    Thanks and Regards,
    Bhagyashri

    The new runtime has an internal variable called 'data' in the Symbol class. The code in this composition is also using .data to store some user values which is modifying the internal state of the symbol in runtime and is resulting into js errors. If you change the variable name from data to say _data, this should work. I have already done that in the actions.js file and am attaching the updated copy here. Please do a double check once, as it is used in many places and I might have missed something as I do not understand the domain logic in this code much.
    -Dharmendra

  • Getting Error in java mapping: Parsing empty source. Root element expected!

    Hi Experts,
       I am using java mapping for schema validation of input message. I have followed all the standard procedures and implemented the java class in the interface mapping.
    My interface mapping is like this:
    OrderData --->Java Class ---SchemaValidate
                         Mesg Map ---OrderData_to_BAP --->BAPI Msg
    So first I want to validate the schema of the input message. If the input message is invalid then XI should throw an exception. Then I use the actual message mapping to map the input order data to the BAPI input parameters.
    In the java code I am using xerces parser.
    The java code works fine when I run it as a standalone application.
    The interface mapping also works fine if I don't include the java mapping. Ofcourse schema validation does not happen.
    But when I test the interface mapping by including the java mapping then I am getting the error:
    Call method execute of the application Java mapping SchemaValidate
    Java mapping SchemaValidate completed. (execute() of SchemaValidate
    com.sap.aii.utilxi.misc.api.BaseRuntimeException: Parsing an empty source. Root element expected!
    What am I doing wrong? Why it is not getting the root element?
    My Java code is as follows:
    import com.sap.aii.mapping.api.StreamTransformation;
    import com.sap.aii.mapping.api.StreamTransformationConstants;
    import com.sap.aii.mapping.api.StreamTransformationException;
    import java.io.*;
    import java.util.Map;
    import javax.xml.parsers.*;
    import org.xml.sax.helpers.*;
    import org.xml.sax.*;
    import org.apache.xerces.jaxp.*;
    Sample mapper for SAP-XI
    @author Gopal
    public class SchemaValidate implements StreamTransformation {
        //Constants when using XML Schema for SAX parsing.
         static final String JAXP_SCHEMA_LANGUAGE =
         "http://java.sun.com/xml/jaxp/properties/schemaLanguage";
         static final String W3C_XML_SCHEMA =
         "http://www.w3.org/2001/XMLSchema";
         static final String JAXP_SCHEMA_SOURCE =
         "http://java.sun.com/xml/jaxp/properties/schemaSource";
    Injection of mapping parameters
    from integration engine
    @param map Map with configuration data
        public void setParameter(Map map) {
    Mapping implementation
    @param inputStream Input data from integration engine
    @param outputStream Output data to integration engine
        public void execute(InputStream inputStream,
                            OutputStream outputStream)
          throws StreamTransformationException {
            try {
                  // obtain an object of class javax.xml.parsers.SAXParser,
                  SAXParserFactory spf = SAXParserFactoryImpl.newInstance();
                  spf.setNamespaceAware(true);
                  spf.setValidating(true);
                  SAXParser sp = spf.newSAXParser();
                  // setup the schema file
                  sp.setProperty(JAXP_SCHEMA_LANGUAGE, W3C_XML_SCHEMA);
                  sp.setProperty(JAXP_SCHEMA_SOURCE, new File("IOReqMsgSchema.xsd"));
                  //parse the input xml using the given schema
                  sp.parse(inputStream, new ParseErrorHandler());
            catch(SAXException se) {
              se.printStackTrace();
            catch ( Exception e ) {
              throw new StreamTransformationException( e.getMessage() );
    My input message is :
    <?xml version="1.0" encoding="UTF-8"?>
    <ns0:OrderCreate_request xmlns:ns0="mynamespace">
       <ORDER>HTEST1234567</ORDER>
       <ORDER_TYPE>z001</ORDER_TYPE>
       <ORDER_NAME>Test Order</ORDER_NAME>
       <CO_AREA>INTC</CO_AREA>
       <CCTR_POSTED>1234567890888888888</CCTR_POSTED>
       <CURRENCY>USD</CURRENCY>
       <PERSON_RESP>12345679</PERSON_RESP>
    </ns0:OrderCreate_request>
    Kindly help! please this is urgent!!!!!!
    Thanks
    Gopal
    Edited by: gopalkrishna baliga on Feb 28, 2008 9:34 AM

    Hi Stefan,
       I did the code changes to return output stream and the java code works perfectly in standalone mode in my PC.
       But when I use the same in the Java mapping with XI then It throws an error "Getting Error in java mapping: Parsing empty source. Root element expected!".
    My XI J2EE server has JDK1.4.3.11.
    Is there any limitation of using SAX parser in XI? If Yes, then which parser should be used for schema validation in XI?
    I have included the XSD file for schema validation along with class files in the .jar file. This jar file is then imported in XI repository. Is the XI engine not able to read the XSD file?
    Do I have to handle reading XSD file differently? Any suggession how?
    Is this parser error due to some security access?
    Kindly help me! I have been struggling with this problem since 2 weeks. I will be greatfull to you if you can help me.
    Thanks
    Gopal

  • Getting error while mapping HL7 message to Backend message

    Hi all,
    can anybody help me in this regard,
    i am doing mapping between HL7 message fields and backend fields and here HL7 message is target message and i am getting error when i tested my mapping.
    error is: " min != max "
    why this error is comming?
    i mapped all mandatory(which are shown in red color)  target fields to empty constant. but still on of the field is in red. is that the reason for this error or something else? if yes then why that field is still in red even after mapping to empty constant?
    Thanks and Regards,
    Ujwalkumar

    hi
    check for the following:
    1.check for the occurence of the segments
    2.map the parents with empty constants or with resp soruce segmetns
    3. donot map empty constants to mandatory field in a segments

  • Getting error while mapping fields btween DS and Data target IO

    Hi,
    I am getting error message "Rule(target field:0DEL_GR_WT): No source units assigned" while activating transfer rules btween Data source and Data target.
    Infoobject has got mapped with source field BRGEW.
    Even in the data source the field units are GEWEI
    In BI the units are 0unit_of_wt.
    Every thing seems to be fine,but while mapping fiellds in the transfermation i am getting above error

    Hi,
    I think u have to assign source unit in transformation .
    double click on that  particular filed and it will take you to other screen and there you have choose that field and have to  assign,
    if am wrong please ignore it.
    Thanks,
    Jack

  • Get error while exe map:RPE-01008:Recovery of this request is in Progress

    While executing the maps having 250million records fetch from oracle DB itself.traget also having index on PK of two coloumn.
    I am getting error :RPE-01008: Recovery of this request is in progress.
    Pls help...
    Thanks in advance :)

    check thsi out..
    RPE-01008 and RPE-01009 when executing flatfile mappings

  • Using OWB in MOC map i am getting error:java.lang.reflect.invoc

    Hi All,
    When i am trying to deploy any of the ammping using OWB for oracle MOC.
    As part of the deployment, when I tried for the first following mapping:
    using MTH-->MTH_TARGET--> Mapping
    · List of deployable objects and category (EBS-Specific / Non-EBS Specific)
    · EBS Specific-Maps : MTH_WO_OI_INIT_DMF_MAP
    I am gettinge the following error while opening the map :
    java.lang.reflect.invocationtargetexception
    Because of that its not deploying at all for any of the mapping.
    I am sometimes getting error nested transactions are being carried out .But if I logging in and logging out this error doesn't comes but the error which I mentioned comes. (java.lang.reflect.invocationtargetexception)
    Will appreciate, if anybody gets teh same error or have some solution.
    Regards,
    Ashok.

    your error seems to indicate that your embeddedLdap isnt in sync with the Database ? Did you either delete files from your file systems or cleanup the portal db or finally used a copy of some existing database for your domain?

  • SAP Best Practices V 4.31 questions- Getting errors while mapping reports.

    Case 1:
    I am trying to map following reports from SAP BP V 4.31 to our data sources:
    a)POSD-Month-Material Group
    b)POSD-Month Suppliers
    c)POSD-Suppliers
    These are the 3 reports out of 9 reports under trade dashboard.
    We have followed the steps outlined in section 9 and used the code provided in appendix IX of the "Manual data source creation document"  ,
    These reports seem to use a field "DMBTR" :
    Report claims this field(DMBTR  ) would exist under following structure : ZBPBI131_STRU_TRADE_POSD
    But the document specified this(DMBTR) field as part of structure : ZBPBI131_STRU_TRADE_PO
    And the report is hence showing this field as orphaned and needs to be mapped while updating source.
    I am clueless what is wrong ( document and code given there (or) report version i got)  and how to map that DMBTR field to existing infoset and what impact it would create if i force it into the infoset declining the guiding document.
    Case 2:
    While mapping reports under" Sales Plan vs. Actual Dashboard" , I am getting error saying "Some tables were not found" ,even after  we created the Query ZBPBI131_QRYSD on top of its infoset in SAP.
    I am clueless what have gone wrong.We have followed exact steps as mentioned in the manual data source creation document.
    Any help from anyone is greatly appreciated.
    Thank you

    Ingo,
    I saw the same reply from you for  some other users post.
    Suggesting to post to All in One forums.
    I was unable to find that exact forum, could you point me with a link.
    infact if i can get to that forum, may be my question has been already answered.
    Your help is appreciated.
    Thank you

  • Getting error iview while accessing room in EP6.0 SP9 KMC

    Hi
       I am trying to configure KMC first time. I have done all the basic configuration needed after installation to get collaboration service active.
        I can create a room. but while clicking on the link to get into the room I am getting error in iview com.sap.portal.pcm.Title
    with error
    <error>
    <i>Portal Runtime Error
    An exception occurred while processing a request for :
    iView : pcd:portal_content/com.sap.ip.collaboration/Rooms/f0eecc1b-52af-2710-cebd-e94073869c63/workset/com.sap.netweaver.coll.TeamRoomOverview/RoomQuickLaunch
    Component Name : null
    Page could not create the iView.
    See the details for the exception ID in the log file</i>
    </error>
    from the logviewer I found these errors
    <error>
    <i>No status mapped to the given list type <http://sap.com/xmlns/collaboration/rooms/room> using hard coded default</i>
    </error>
    <error>
    <i>Permission check failed - Object portal_content/com.sap.ip.collaboration/Rooms/f0eecc1b-52af-2710-cebd-e94073869c63/workset/com.sap.netweaver.coll.TeamRoomOverview/RoomQuickLaunch Permissions: Pcd.Use Principal: Information not available with current trace level</i>
    </error>
         please help me. I think some mapping needs to be done. but not sure exactly where and what mapping. I may be wrong
    regards
    Ashutosh

    Hi Ashutosh,
    See SAP Note 792370 and this thread: EP Colloboration Room Error
    Probably this is the solution to your problem.
    If it doesn't work, before smashing your head against the wall, I would seriously advise to patch up to SP12 for there have been some problems within KMC/Rooms within the lower versions (they might not all have gone, but many of them).
    Hope it helps
    Detlev

  • Constantly getting error on UC520 Wi-Fi

    Hello,
    I am constantly getting error on UC520W Wifi from last Night, I am not getting with this error,
    Can anyone help me , what is the cause of this error, or is there any issue on UC520,
    Please suggest & help me
    .858: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001320: Jan  8 05:12:22.166: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001321: Jan  8 05:12:22.166: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001322: Jan  8 05:13:23.997: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001323: Jan  8 05:13:24.305: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001324: Jan  8 05:13:24.305: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001325: Jan  8 05:14:33.512: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001326: Jan  8 05:14:33.820: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001327: Jan  8 05:14:33.820: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001328: Jan  8 05:14:50.784: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001329: Jan  8 05:14:51.376: %DOT11-7-AUTH_FAILED: Station 001d.a231.4aad Authentication failed
    001330: Jan  8 05:14:55.941: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001331: Jan  8 05:14:55.941: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001332: Jan  8 05:15:23.594: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001333: Jan  8 05:15:23.914: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001334: Jan  8 05:15:23.914: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001335: Jan  8 05:16:16.128: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001336: Jan  8 05:16:17.112: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001337: Jan  8 05:16:17.116: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001338: Jan  8 05:16:22.072: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001339: Jan  8 05:16:22.376: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001340: Jan  8 05:16:22.376: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001341: Jan  8 05:17:01.454: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001342: Jan  8 05:17:02.026: %DOT11-7-AUTH_FAILED: Station 001d.a231.4aad Authentication failed
    001343: Jan  8 05:17:14.110: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001344: Jan  8 05:17:14.110: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001345: Jan  8 05:17:32.835: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001346: Jan  8 05:17:33.911: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001347: Jan  8 05:17:33.911: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001348: Jan  8 05:18:16.933: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001349: Jan  8 05:18:17.257: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001350: Jan  8 05:18:17.261: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001351: Jan  8 05:18:35.498: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001352: Jan  8 05:18:35.810: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001353: Jan  8 05:18:35.810: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001354: Jan  8 05:18:50.698: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001355: Jan  8 05:18:51.206: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001356: Jan  8 05:18:51.206: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001357: Jan  8 05:18:55.970: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001358: Jan  8 05:19:03.143: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001359: Jan  8 05:19:03.451: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001360: Jan  8 05:19:03.451: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001361: Jan  8 05:19:10.827: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001362: Jan  8 05:19:11.143: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001363: Jan  8 05:19:11.143: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001364: Jan  8 05:19:27.832: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001365: Jan  8 05:19:28.148: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001366: Jan  8 05:19:28.148: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001367: Jan  8 05:19:55.281: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001368: Jan  8 05:19:55.513: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001369: Jan  8 05:19:55.517: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001370: Jan  8 05:20:14.742: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001371: Jan  8 05:20:15.046: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001372: Jan  8 05:20:15.046: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001373: Jan  8 05:20:34.082: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001374: Jan  8 05:20:34.634: %DOT11-7-AUTH_FAILED: Station 001d.a231.4aad Authentication failed
    001375: Jan  8 05:20:47.035: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001376: Jan  8 05:20:47.035: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001377: Jan  8 05:20:54.811: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001378: Jan  8 05:21:11.340: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001379: Jan  8 05:21:11.340: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001380: Jan  8 05:21:23.748: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001381: Jan  8 05:21:24.057: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001382: Jan  8 05:21:24.057: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]kya
    001383: Jan  8 05:22:20.471: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001384: Jan  8 05:22:21.003: %DOT11-7-AUTH_FAILED: Station 001d.a231.4aad Authentication failed
    001385: Jan  8 05:22:25.095: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001386: Jan  8 05:22:25.095: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001387: Jan  8 05:22:39.308: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001388: Jan  8 05:22:39.644: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001389: Jan  8 05:22:39.644: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001390: Jan  8 05:22:52.832: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001391: Jan  8 05:22:53.136: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001392: Jan  8 05:22:53.140: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001393: Jan  8 05:23:24.749: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001394: Jan  8 05:23:25.133: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001395: Jan  8 05:23:25.133: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001396: Jan  8 05:25:46.851: %IPPHONE-6-UNREGISTER_ABNORMAL: ephone-11:SEP001DA2314AAD IP:10.1.1.11 Socket:6 DeviceType:Phone has unregistered abnormally.
    001397: Jan  8 05:27:20.475: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001398: Jan  8 05:27:43.084: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001399: Jan  8 05:27:43.084: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001400: Jan  8 05:27:48.696: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001401: Jan  8 05:28:04.933: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001402: Jan  8 05:28:04.933: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001403: Jan  8 05:28:09.893: %IPPHONE-6-REG_ALARM: Name=SEP001DA2314AAD Load= Last=TCP-timeout
    001404: Jan  8 05:28:10.229: %IPPHONE-6-REGISTER: ephone-11:SEP001DA2314AAD IP:10.1.1.11 Socket:6 DeviceType:Phone has registered.
    001405: Jan  8 05:29:03.851: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001406: Jan  8 05:29:04.159: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001407: Jan  8 05:29:04.159: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001408: Jan  8 05:29:51.725: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001409: Jan  8 05:29:52.029: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001410: Jan  8 05:29:52.033: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001411: Jan  8 05:29:59.734: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001412: Jan  8 05:30:00.042: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001413: Jan  8 05:30:00.042: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001414: Jan  8 05:30:05.878: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001415: Jan  8 05:30:06.190: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001416: Jan  8 05:30:06.190: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001417: Jan  8 05:31:16.469: %IPPHONE-6-REG_ALARM: 10: Name=SEP001BD5019982 Load= SCCP31.8-2-2SR2S Last=TCP-timeout
    001418: Jan  8 05:31:18.461: %IPPHONE-6-UNREGISTER_ABNORMAL: ephone-6:SEP001BD5019982 IP:192.168.4.175 Socket:5 DeviceType:Phone has unregistered abnormally.
    001419: Jan  8 05:31:18.461: %IPPHONE-6-REGISTER: ephone-6:SEP001BD5019982 IP:192.168.4.175 Socket:8 DeviceType:Phone has registered.
    001420: Jan  8 05:31:36.890: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001421: Jan  8 05:31:37.110: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001422: Jan  8 05:31:37.110: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001423: Jan  8 05:32:08.595: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001424: Jan  8 05:32:09.119: %DOT11-7-AUTH_FAILED: Station 001d.a231.4aad Authentication failed
    001425: Jan  8 05:32:11.751: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001426: Jan  8 05:32:11.751: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    Translating "kya"...domain server (63.203.35.55)
    001427: Jan  8 05:32:49.721: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001428: Jan  8 05:32:50.125: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001429: Jan  8 05:32:50.129: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    % Unknown command or computer name, or unable to find computer address
    coinop-uc520#
    coinop-uc520#kya                sh ip dhc
    coinop-uc520#sh ip dhcp bind
    Bindings from all pools not associated with VRF:
    IP address          Client-ID/               Lease expiration        Type
         Hardware address/
         User name
    10.1.1.11           0100.1da2.314a.ad       Jan 09 2011 02:27 PM    Automatic
    192.168.2.11        0100.16d4.3c0e.99       Jan 09 2011 09:41 AM    Automatic
    192.168.2.14        0100.16ea.ee13.28       Jan 09 2011 01:22 PM    Automatic
    192.168.2.16        0100.237d.0081.4b       Jan 09 2011 02:29 PM    Automatic
    192.168.2.19        0100.0c6e.0438.e8       Jan 09 2011 12:43 PM    Automatic
    192.168.2.47        0100.0c29.e2eb.b9       Jan 08 2011 08:20 PM    Automatic
    coinop-uc520#ping
    001430: Jan  8 05:34:17.872: %IPPHONE-6-UNREGISTER_ABNORMAL: ephone-11:SEP001DA2314AAD IP:10.1.1.11 Socket:6 DeviceType:Phone has unregistered abnormally.
    001431: Jan  8 05:38:48.864: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 0016.eaee.1328 Reason: Sending station has left the BSS SSID[coinop]
    001432: Jan  8 05:38:58.460: *** Not encrypted dot1x packet from 0016.eaee.1328 has been discarded
    001433: Jan  8 05:38:58.460: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station coinop-uc520 0016.eaee.1328 Associated SSID[coinop] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001434: Jan  8 05:42:08.512: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001435: Jan  8 05:42:43.133: %DOT11-7-AUTH_FAILED: Station 001d.a231.4aad Authentication failed
    001436: Jan  8 05:42:48.725: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001437: Jan  8 05:42:48.725: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001438: Jan  8 05:43:09.406: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001439: Jan  8 05:43:09.814: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001440: Jan  8 05:43:09.818: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001441: Jan  8 05:43:16.363: %IPPHONE-6-REG_ALARM: Name=SEP001DA2314AAD Load= Last=TCP-timeout
    001442: Jan  8 05:43:16.691: %IPPHONE-6-REGISTER: ephone-11:SEP001DA2314AAD IP:10.1.1.11 Socket:5 DeviceType:Phone has registered.
    001443: Jan  8 05:43:44.072: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 0016.eaee.1328 Reason: Sending station has left the BSS SSID[coinop]
    001444: Jan  8 05:43:53.956: *** Not encrypted dot1x packet from 0016.eaee.1328 has been discarded
    001445: Jan  8 05:43:53.956: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station coinop-uc520 0016.eaee.1328 Associated SSID[coinop] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001446: Jan  8 05:43:57.180: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001447: Jan  8 05:43:57.540: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001448: Jan  8 05:43:58.568: %IPPHONE-6-UNREGISTER_NORMAL: ephone-11:SEP001DA2314AAD IP:10.1.1.11 Socket:5 DeviceType:Phone has unregistered normally.
    001449: Jan  8 05:44:01.572: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001450: Jan  8 05:44:01.572: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001451: Jan  8 05:44:10.565: %IPPHONE-6-REG_ALARM: Name=SEP001DA2314AAD Load= Last=TCP-Bad-ACK
    001452: Jan  8 05:44:12.469: %IPPHONE-6-REGISTER: ephone-11:SEP001DA2314AAD IP:10.1.1.11 Socket:5 DeviceType:Phone has registered.
    001453: Jan  8 05:45:09.259: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001454: Jan  8 05:45:09.575: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001455: Jan  8 05:45:09.575: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001456: Jan  8 05:45:22.868: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001457: Jan  8 05:45:23.176: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001458: Jan  8 05:45:23.176: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001459: Jan  8 05:46:16.934: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001460: Jan  8 05:46:17.246: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001461: Jan  8 05:46:17.246: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001462: Jan  8 05:46:27.466: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001463: Jan  8 05:46:27.770: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001464: Jan  8 05:46:27.770: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001465: Jan  8 05:46:28.198: *** Not encrypted dot1x packet from 0016.eaee.1328 has been discarded
    001466: Jan  8 05:46:35.903: %IPPHONE-6-UNREGISTER_ABNORMAL: ephone-6:SEP001BD5019982 IP:192.168.4.175 Socket:8 DeviceType:Phone has unregistered abnormally.
    001467: Jan  8 05:46:54.820: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001468: Jan  8 05:46:55.132: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001469: Jan  8 05:46:55.132: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voic

    Thanks for suggestion,
    But please look apart from 0016.eaee.1328  this MAC address, we have more error like below & I am constantly getting error  from last night, also let you know wi-fi Ip phone is working on i have post my config please suggest if anywhere is wrong
    001461: Jan  8 05:46:17.246: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001462: Jan  8 05:46:27.466: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    dot11 ssid coinop
       vlan 1
       authentication open
       authentication key-management wpa
       guest-mode
       wpa-psk ascii 7 XXXXXXXXXXXXXXXXXXXX
    dot11 ssid uc520-voice
       vlan 100
       authentication open
       authentication key-management wpa
       wpa-psk ascii 7 XXXXXXXXXXXXXXXXXXXX
    ip cef
    ip dhcp relay information trust-all
    ip dhcp use vrf connected
    ip dhcp excluded-address 10.1.1.1 10.1.1.10
    ip dhcp excluded-address 192.168.10.1 192.168.10.10
    ip dhcp excluded-address 10.1.1.200 10.1.1.254
    ip dhcp excluded-address 192.168.2.1 192.168.2.10
    ip dhcp pool phone
       network 10.1.1.0 255.255.255.0
       default-router 10.1.1.1
       option 150 ip 10.1.1.1
    ip dhcp pool data
       network 192.168.2.0 255.255.255.0
       default-router 192.168.2.1
       dns-server 203.7.224.10 203.25.27.50
    ip name-server 63.203.35.55
    username admin privilege 15 password 7 XXXXXXXXXXXXXXXXXXXX
    archive
    log config
      logging enable
      logging size 600
      hidekeys
    ip tftp source-interface Loopback0
    bridge irb
    interface Loopback0
    ip address 10.1.10.2 255.255.255.252
    ip nat inside
    ip virtual-reassembly
    macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone |  cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone |  cisco-phone | cisco-phone | cisco-phone | cisco-phone
    tunnel source XXXXXXXXXXX
    tunnel mode gre multipoint
    tunnel path-mtu-discovery
    interface Tunnel2
    no ip address
    interface FastEthernet0/0
    description $FW_OUTSIDE$
    no ip address
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    pppoe enable group global
    pppoe-client dial-pool-number 1
    interface Integrated-Service-Engine0/0
    description cue is initialized with default IMAP group
    ip unnumbered Loopback0
    ip nat inside
    ip virtual-reassembly
    service-module ip address 10.1.10.1 255.255.255.252
    service-module ip default-gateway 10.1.10.2
    macro description cisco-switch | cisco-switch | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phh | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch
    interface FastEthernet0/1/0
    switchport voice vlan 100
    macro description cisco-phone  | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
    interface FastEthernet0/1/1
    switchport voice vlan 100
    macro description cisco-phone  | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
    interface FastEthernet0/1/2
    switchport voice vlan 100
    macro description cisco-phone  | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
    interface FastEthernet0/1/3
    switchport voice vlan 100
    macro description cisco-phone  | cisco-phone | ciscophone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone  | cisco-phone | ciscophone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
    interface FastEthernet0/1/4
    switchport voice vlan 100
    macro description cisco-phone  | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
    interface FastEthernet0/1/5
    switchport voice vlan 100
    macro description cisco-phone  | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
    interface FastEthernet0/1/6
    switchport voice vlan 100
    macro description cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch |  native | cisco-phone itch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch |  native
    interface FastEthernet0/1/7
    switchport voice vlan 100
    macro description cisco-phone  | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
    interface FastEthernet0/1/8
    switchport mode trunk
    macro description cisco-switc | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switc
    interface Dot11Radio0/5/0
    no ip address
    ip virtual-reassembly
    encryption vlan 100 mode ciphers tkip
    encryption vlan 1 mode ciphers tkip
    ssid coinop
    ssid uc520-voice
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root
    world-mode dot11d country AU both
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Dot11Radio0/5/0.1
    encapsulation dot1Q 100
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Dot11Radio0/5/0.2
    encapsulation dot1Q 1 native
    bridge-group 2
    bridge-group 2 subscriber-loop-control
    bridge-group 2 spanning-disabled
    bridge-group 2 block-unknown-source
    no bridge-group 2 source-learning
    no bridge-group 2 unicast-flooding
    interface Virtual-Template1
    ip unnumbered Dialer1
    ip nat inside
    ip virtual-reassembly
    peer default ip address pool IP_POOL
    no keepalive
    ppp encrypt mppe 40
    ppp authentication chap ms-chap pap
    interface Virtual-Template2 type tunnel
    ip unnumbered BVI2
    ip nat inside
    ip virtual-reassembly
    shutdown
    tunnel mode ipsec ipv4
    tunnel protection ipsec profile SDM_Profile1
    interface Virtual-Template7 type tunnel
    ip unnumbered BVI2
    ip nat inside
    ip virtual-reassembly
    shutdown
    tunnel mode ipsec ipv4
    tunnel protection ipsec profile SDM_Profile1
    interface Vlan1
    no ip address
    ip virtual-reassembly
    bridge-group 2
    bridge-group 2 spanning-disabled
    interface Vlan100
    no ip address
    ip virtual-reassembly
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface Dialer1
    mtu 1492
    ip address negotiated
    ip mtu 1492
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip route-cache flow
    ip tcp adjust-mss 1492
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp chap refuse
    ppp pap sent-username [email protected] password 7 XXXXXXXXXXXXXXXXXXXX
    crypto map vpnmap
    interface BVI1
    ip address 10.1.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    interface BVI2
    ip address 192.168.2.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly

  • Mapping External Message Error: StackOverFlowError

    Hi,
    Just to give a background first, I have an xsd external message defined, which I have to use for a certain map.  Whenever I try to use it as a target message during mapping, I get an INTERNAL_PROBLEM StackOverFlowError message.   Because of this, IR would not let me map that message. This only happens to that specific xsd external message.
    Does anyone know the cause and how to solve this?
    Would really appreciate it. Thanks!

    Hi Angelo,
    The error that you face is not very common in XI scenarios but then nevertheless it sometimes comes up. The basic reason being that the IR is not geared to cater to that xsd which you are trying to use. There is basically some more fine tuning that needs to be done.
    Please refer
    Administration of the VM Container
    http://help.sap.com/saphelp_nw04s/helpdata/en/5f/9f69a8c5034f558e07aa814fc0b208/frameset.htm
    Setting Performance Parameters
    http://help.sap.com/saphelp_47x200/helpdata/en/f5/bb5e1a4c4c11d480aa00c04f99fbf0/content.htm
    Regards
    joel

  • Getting error when LDAPSync is configured on postinstallation of OIM

    Hi All,
    While performing LDAP sync in OIM-AD integration, we are facing issue for loading of  LDAPContainerRules.xml.
    We have done all configuration as per oracle documentation on LDAPSync for OIM 11gR2 : http://docs.oracle.com/cd/E27559_01/integration.1112/e27123/oid_oim.htm
    We have performed following  steps mentioned in this document  in our OIM environment.
    3.1 Enabling Post installation LDAP Synchronization
    3.3 Creating Identity Virtualization Library (libOVD) Adapters and Integrating With Oracle Identity Manager
    The OIM environment we tested is the latest OIM version OIM 11gR2 PS1 (11.1.2.1.0).We have checked on oracle support also, but there same bug is mentioned as harmless and can be ignored for OIM version 11gR1 onwards.
    But when we create any user in OIM, it is not getting sync in AD system.Even though MDS import of  LDAPContainerRules.xml as mentioned in above doc is successful in our OIM environment we are getting error logs as :
    <Error> <oracle.iam.ldapsync.vo> <BEA-000000> <An error occurred while determining the LDAP container.
    oracle.iam.ldapsync.exception.LDAPContainerMappingException: Failed to load LDAP container mapping rules.
      at oracle.iam.ldapsync.impl.DefaultLDAPContainerMapper.loadRules(DefaultLDAPContainerMapper.java:345)
      at oracle.iam.ldapsync.impl.DefaultLDAPContainerMapper.getUserContainerDN(DefaultLDAPContainerMapper.java:122)
      at oracle.iam.ldapsync.vo.LDAPContainer.<init>(LDAPContainer.java:86)
      at oracle.iam.ldapsync.vo.LDAPContainer.<init>(LDAPContainer.java:122)
      at oracle.iam.ldapsync.impl.util.CommonNameGenerationUtil.isCommonNameExistingOrReserved(CommonNameGenerationUtil.java:187)
      at oracle.iam.ldapsync.impl.plugins.FirstNameLastNamePolicy.getCommonNameFromPolicy(FirstNameLastNamePolicy.java:157)
      at oracle.iam.ldapsync.impl.util.CommonNameGenerationUtil.generateCommonName(CommonNameGenerationUtil.java:116)
      at oracle.iam.ldapsync.impl.util.CommonNameGenerationUtil.generateCommonName(CommonNameGenerationUtil.java:82)
      at oracle.iam.oimtoldap.impl.SeedOIMDataInLDAPImpl.createUserInLDAP(SeedOIMDataInLDAPImpl.java:182)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      at java.lang.reflect.Method.invoke(Method.java:597)
      at org.springframework.aop.support.AopUtils.invokeJoinpointUsingReflection(AopUtils.java:307)
      at org.springframework.aop.framework.ReflectiveMethodInvocation.invokeJoinpoint(ReflectiveMethodInvocation.java:182)
      at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:149)
      at oracle.iam.platform.utils.DMSMethodInterceptor.invoke(DMSMethodInterceptor.java:25)
      at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:171)
      at org.springframework.aop.framework.JdkDynamicAopProxy.invoke(JdkDynamicAopProxy.java:204)
      at $Proxy479.createUserInLDAP(Unknown Source)
      at oracle.iam.oimtoldap.api.SeedOIMDataInLDAPEJB.createUserInLDAPx(Unknown Source)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      at java.lang.reflect.Method.invoke(Method.java:597)
      at com.bea.core.repackaged.springframework.aop.support.AopUtils.invokeJoinpointUsingReflection(AopUtils.java:310)
      at com.bea.core.repackaged.springframework.aop.framework.ReflectiveMethodInvocation.invokeJoinpoint(ReflectiveMethodInvocation.java:182)
      at com.bea.core.repackaged.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:149)
      at com.bea.core.repackaged.springframework.aop.support.DelegatingIntroductionInterceptor.doProceed(DelegatingIntroductionInterceptor.java:131)
      at com.bea.core.repackaged.springframework.aop.support.DelegatingIntroductionInterceptor.invoke(DelegatingIntroductionInterceptor.java:119)
      at com.bea.core.repackaged.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:171)
      at com.oracle.pitchfork.spi.MethodInvocationVisitorImpl.visit(MethodInvocationVisitorImpl.java:34)
      at weblogic.ejb.container.injection.EnvironmentInterceptorCallbackImpl.callback(EnvironmentInterceptorCallbackImpl.java:54)
      at com.oracle.pitchfork.spi.EnvironmentInterceptor.invoke(EnvironmentInterceptor.java:42)
      at com.bea.core.repackaged.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:171)
      at com.bea.core.repackaged.springframework.aop.interceptor.ExposeInvocationInterceptor.invoke(ExposeInvocationInterceptor.java:89)
      at com.bea.core.repackaged.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:171)
      at com.bea.core.repackaged.springframework.aop.support.DelegatingIntroductionInterceptor.doProceed(DelegatingIntroductionInterceptor.java:131)
      at com.bea.core.repackaged.springframework.aop.support.DelegatingIntroductionInterceptor.invoke(DelegatingIntroductionInterceptor.java:119)
      at com.bea.core.repackaged.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:171)
      at com.bea.core.repackaged.springframework.aop.framework.JdkDynamicAopProxy.invoke(JdkDynamicAopProxy.java:204)
      at $Proxy478.createUserInLDAPx(Unknown Source)
      at oracle.iam.oimtoldap.api.SeedOIMDataInLDAP_8d8qil_SeedOIMDataInLDAPRemoteImpl.__WL_invoke(Unknown Source)
      at weblogic.ejb.container.internal.SessionRemoteMethodInvoker.invoke(SessionRemoteMethodInvoker.java:40)
      at oracle.iam.oimtoldap.api.SeedOIMDataInLDAP_8d8qil_SeedOIMDataInLDAPRemoteImpl.createUserInLDAPx(Unknown Source)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      at java.lang.reflect.Method.invoke(Method.java:597)
      at weblogic.ejb.container.internal.RemoteBusinessIntfProxy.invoke(RemoteBusinessIntfProxy.java:85)
      at $Proxy179.createUserInLDAPx(Unknown Source)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      at java.lang.reflect.Method.invoke(Method.java:597)
      at org.springframework.aop.support.AopUtils.invokeJoinpointUsingReflection(AopUtils.java:307)
      at org.springframework.aop.framework.JdkDynamicAopProxy.invoke(JdkDynamicAopProxy.java:198)
      at $Proxy476.createUserInLDAPx(Unknown Source)
      at oracle.iam.oimtoldap.api.SeedOIMDataInLDAPDelegate.createUserInLDAP(Unknown Source)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      at java.lang.reflect.Method.invoke(Method.java:597)
      at org.springframework.aop.support.AopUtils.invokeJoinpointUsingReflection(AopUtils.java:307)
      at org.springframework.aop.framework.ReflectiveMethodInvocation.invokeJoinpoint(ReflectiveMethodInvocation.java:182)
      at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:149)
      at oracle.iam.platform.utils.DMSMethodInterceptor.invoke(DMSMethodInterceptor.java:25)
      at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:171)
      at org.springframework.aop.framework.JdkDynamicAopProxy.invoke(JdkDynamicAopProxy.java:204)
      at $Proxy477.createUserInLDAP(Unknown Source)
      at oracle.iam.oimtoldap.scheduletasks.user.SeedOIMUsersInLDAP.execute(SeedOIMUsersInLDAP.java:59)
      at oracle.iam.scheduler.vo.TaskSupport.invokeExecute(TaskSupport.java:183)
      at oracle.iam.scheduler.vo.TaskSupport.access$000(TaskSupport.java:40)
      at oracle.iam.scheduler.vo.TaskSupport$1.processWithoutResult(TaskSupport.java:143)
      at oracle.iam.platform.tx.OIMTransactionCallbackWithoutResult.process(OIMTransactionCallbackWithoutResult.java:9)
      at oracle.iam.platform.tx.OIMTransactionCallback.doInTransaction(OIMTransactionCallback.java:13)
      at oracle.iam.platform.tx.OIMTransactionCallback.doInTransaction(OIMTransactionCallback.java:6)
      at org.springframework.transaction.support.TransactionTemplate.execute(TransactionTemplate.java:128)
      at oracle.iam.platform.tx.OIMTransactionManager.execute(OIMTransactionManager.java:22)
      at oracle.iam.scheduler.vo.TaskSupport.executeJob(TaskSupport.java:125)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      at java.lang.reflect.Method.invoke(Method.java:597)
      at oracle.iam.scheduler.impl.quartz.QuartzJob$TaskExecutionAction.run(QuartzJob.java:268)
      at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321)
      at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:120)
      at weblogic.security.Security.runAs(Security.java:41)
      at Thor.API.Security.LoginHandler.weblogicLoginSession.runAs(weblogicLoginSession.java:52)
      at oracle.iam.scheduler.impl.quartz.QuartzJob.execute(QuartzJob.java:77)
      at org.quartz.core.JobRunShell.run(JobRunShell.java:202)
      at org.quartz.simpl.SimpleThreadPool$WorkerThread.run(SimpleThreadPool.java:529)
    Caused By: oracle.mds.core.MetadataNotFoundException: MDS-00013: no metadata found for metadata object "/db/LDAPContainerRules.xml"
      at oracle.mds.core.MetadataObject.getBaseMO(MetadataObject.java:1331)
      at oracle.mds.core.MDSSession.getBaseMO(MDSSession.java:3200)
      at oracle.mds.core.MDSSession.getMetadataObject(MDSSession.java:1190)
      at oracle.mds.core.MDSSession.getMetadataObject(MDSSession.java:1136)
      at oracle.iam.ldapsync.impl.DefaultLDAPContainerMapper.loadRules(DefaultLDAPContainerMapper.java:341)
      at oracle.iam.ldapsync.impl.DefaultLDAPContainerMapper.getUserContainerDN(DefaultLDAPContainerMapper.java:122)
      at oracle.iam.ldapsync.vo.LDAPContainer.<init>(LDAPContainer.java:86)
      at oracle.iam.ldapsync.vo.LDAPContainer.<init>(LDAPContainer.java:122)
      at oracle.iam.ldapsync.impl.util.CommonNameGenerationUtil.isCommonNameExistingOrReserved(CommonNameGenerationUtil.java:187)
      at oracle.iam.ldapsync.impl.plugins.FirstNameLastNamePolicy.getCommonNameFromPolicy(FirstNameLastNamePolicy.java:157)
      at oracle.iam.ldapsync.impl.util.CommonNameGenerationUtil.generateCommonName(CommonNameGenerationUtil.java:116)
      at oracle.iam.ldapsync.impl.util.CommonNameGenerationUtil.generateCommonName(CommonNameGenerationUtil.java:82)
      at oracle.iam.oimtoldap.impl.SeedOIMDataInLDAPImpl.createUserInLDAP(SeedOIMDataInLDAPImpl.java:182)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      at java.lang.reflect.Method.invoke(Method.java:597)
      at org.springframework.aop.support.AopUtils.invokeJoinpointUsingReflection(AopUtils.java:307)
      at org.springframework.aop.framework.ReflectiveMethodInvocation.invokeJoinpoint(ReflectiveMethodInvocation.java:182)
      at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:149)
      at oracle.iam.platform.utils.DMSMethodInterceptor.invoke(DMSMethodInterceptor.java:25)
      at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:171)
      at org.springframework.aop.framework.JdkDynamicAopProxy.invoke(JdkDynamicAopProxy.java:204)
      at $Proxy479.createUserInLDAP(Unknown Source)
      at oracle.iam.oimtoldap.api.SeedOIMDataInLDAPEJB.createUserInLDAPx(Unknown Source)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      at java.lang.reflect.Method.invoke(Method.java:597)
      at com.bea.core.repackaged.springframework.aop.support.AopUtils.invokeJoinpointUsingReflection(AopUtils.java:310)
      at com.bea.core.repackaged.springframework.aop.framework.ReflectiveMethodInvocation.invokeJoinpoint(ReflectiveMethodInvocation.java:182)
      at com.bea.core.repackaged.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:149)
      at com.bea.core.repackaged.springframework.aop.support.DelegatingIntroductionInterceptor.doProceed(DelegatingIntroductionInterceptor.java:131)
      at com.bea.core.repackaged.springframework.aop.support.DelegatingIntroductionInterceptor.invoke(DelegatingIntroductionInterceptor.java:119)
      at com.bea.core.repackaged.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:171)
      at com.oracle.pitchfork.spi.MethodInvocationVisitorImpl.visit(MethodInvocationVisitorImpl.java:34)
      at weblogic.ejb.container.injection.EnvironmentInterceptorCallbackImpl.callback(EnvironmentInterceptorCallbackImpl.java:54)
      at com.oracle.pitchfork.spi.EnvironmentInterceptor.invoke(EnvironmentInterceptor.java:42)
      at com.bea.core.repackaged.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:171)
      at com.bea.core.repackaged.springframework.aop.interceptor.ExposeInvocationInterceptor.invoke(ExposeInvocationInterceptor.java:89)
      at com.bea.core.repackaged.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:171)
      at com.bea.core.repackaged.springframework.aop.support.DelegatingIntroductionInterceptor.doProceed(DelegatingIntroductionInterceptor.java:131)
      at com.bea.core.repackaged.springframework.aop.support.DelegatingIntroductionInterceptor.invoke(DelegatingIntroductionInterceptor.java:119)
      at com.bea.core.repackaged.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:171)
      at com.bea.core.repackaged.springframework.aop.framework.JdkDynamicAopProxy.invoke(JdkDynamicAopProxy.java:204)
      at $Proxy478.createUserInLDAPx(Unknown Source)
      at oracle.iam.oimtoldap.api.SeedOIMDataInLDAP_8d8qil_SeedOIMDataInLDAPRemoteImpl.__WL_invoke(Unknown Source)
      at weblogic.ejb.container.internal.SessionRemoteMethodInvoker.invoke(SessionRemoteMethodInvoker.java:40)
      at oracle.iam.oimtoldap.api.SeedOIMDataInLDAP_8d8qil_SeedOIMDataInLDAPRemoteImpl.createUserInLDAPx(Unknown Source)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      at java.lang.reflect.Method.invoke(Method.java:597)
      at weblogic.ejb.container.internal.RemoteBusinessIntfProxy.invoke(RemoteBusinessIntfProxy.java:85)
      at $Proxy179.createUserInLDAPx(Unknown Source)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      at java.lang.reflect.Method.invoke(Method.java:597)
      at org.springframework.aop.support.AopUtils.invokeJoinpointUsingReflection(AopUtils.java:307)
      at org.springframework.aop.framework.JdkDynamicAopProxy.invoke(JdkDynamicAopProxy.java:198)
      at $Proxy476.createUserInLDAPx(Unknown Source)
      at oracle.iam.oimtoldap.api.SeedOIMDataInLDAPDelegate.createUserInLDAP(Unknown Source)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      at java.lang.reflect.Method.invoke(Method.java:597)
      at org.springframework.aop.support.AopUtils.invokeJoinpointUsingReflection(AopUtils.java:307)
      at org.springframework.aop.framework.ReflectiveMethodInvocation.invokeJoinpoint(ReflectiveMethodInvocation.java:182)
      at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:149)
      at oracle.iam.platform.utils.DMSMethodInterceptor.invoke(DMSMethodInterceptor.java:25)
      at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:171)
      at org.springframework.aop.framework.JdkDynamicAopProxy.invoke(JdkDynamicAopProxy.java:204)
      at $Proxy477.createUserInLDAP(Unknown Source)
      at oracle.iam.oimtoldap.scheduletasks.user.SeedOIMUsersInLDAP.execute(SeedOIMUsersInLDAP.java:59)
      at oracle.iam.scheduler.vo.TaskSupport.invokeExecute(TaskSupport.java:183)
      at oracle.iam.scheduler.vo.TaskSupport.access$000(TaskSupport.java:40)
      at oracle.iam.scheduler.vo.TaskSupport$1.processWithoutResult(TaskSupport.java:143)
      at oracle.iam.platform.tx.OIMTransactionCallbackWithoutResult.process(OIMTransactionCallbackWithoutResult.java:9)
      at oracle.iam.platform.tx.OIMTransactionCallback.doInTransaction(OIMTransactionCallback.java:13)
      at oracle.iam.platform.tx.OIMTransactionCallback.doInTransaction(OIMTransactionCallback.java:6)
      at org.springframework.transaction.support.TransactionTemplate.execute(TransactionTemplate.java:128)
      at oracle.iam.platform.tx.OIMTransactionManager.execute(OIMTransactionManager.java:22)
      at oracle.iam.scheduler.vo.TaskSupport.executeJob(TaskSupport.java:125)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      at java.lang.reflect.Method.invoke(Method.java:597)
      at oracle.iam.scheduler.impl.quartz.QuartzJob$TaskExecutionAction.run(QuartzJob.java:268)
      at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321)
      at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:120)
      at weblogic.security.Security.runAs(Security.java:41)
      at Thor.API.Security.LoginHandler.weblogicLoginSession.runAs(weblogicLoginSession.java:52)
      at oracle.iam.scheduler.impl.quartz.QuartzJob.execute(QuartzJob.java:77)
      at org.quartz.core.JobRunShell.run(JobRunShell.java:202)
      at org.quartz.simpl.SimpleThreadPool$WorkerThread.run(SimpleThreadPool.java:529)
    >
    Is there any configuration we missed ,because of which we are getting this error. Even we have checked with System Properties for LDAP sync ...but they all are fine and having default values as mentioned in Oracle doc.Please let us know any helpful pointer on this.
    Thanks,
    RPB25

    This issue is resolved now.
    metadata import for LDAPContainerRules.xml did not happened properly under “/db” location in OIM env.
    As per oracle document,http://docs.oracle.com/cd/E27559_01/integration.1112/e27123/oid_oim.htm, we were importing metadata from em consol.
    Instead of this, we imported metadata through weblogicImportMetadata.sh utility  keeping all files under “/db” folder structure. This resolved the issue.
    But,getting following issue when trying to create user in OIM. LDAP binding is happening,but it is throwing error as follows:
    LDAPSync issue : DN: CN=Users,CN=oracleAccounts,OU=mycompany,dc=contoso,dc=com
      javax.naming.NameNotFoundException: [LDAP: error code 32 - 0000208D: NameErr: DSID-0310020A, problem 2001 (NO_OBJECT), data 0, best match of:
      'CN=Users,CN=oracleAccounts,OU=mycompany,DC=contoso,DC=com'
      remaining name 'cn=Wayne Roo,CN=Users,CN=oracleAccounts,OU=mycompany,dc=contoso,dc=com'
      at com.sun.jndi.ldap.LdapCtx.mapErrorCode(LdapCtx.java:3092)
      at com.sun.jndi.ldap.LdapCtx.processReturnCode(LdapCtx.java:3013)
      at com.sun.jndi.ldap.LdapCtx.processReturnCode(LdapCtx.java:2820)
      at com.sun.jndi.ldap.LdapCtx.searchAux(LdapCtx.java:1829)
      at com.sun.jndi.ldap.LdapCtx.c_search(LdapCtx.java:1752)
      WARNING: OVD-40066
    javax.naming.NameNotFoundException: [LDAP: error code 32 - 0000208D: NameErr: DSID-0310020A, problem 2001 (NO_OBJECT), data 0, best match of:
      'CN=Users,CN=oracleAccounts,OU=mycompany,DC=contoso,DC=com'
    When i googled this issue,similar issue i found and resolution was giving required DN path not full DN with root.But it is not working
    LDAPContainerRules.xml is having rule as
    <container-rules>
      <user>
      <rule>
      <expression>Default</expression>
      <container>CN=Users,CN=oracleAccounts,OU=mycompany,DC=contoso,DC=com</container>
      </rule>
      </user>
      <role>
      <rule>
      <expression>Default</expression>
      <container>CN=Groups,CN=oracleAccounts,OU=mycompany,DC=contoso,DC=com</container>
      </rule>
      </role>
    </container-rules>
    and IT resource 'Directory Server' have attribute value for searchBase as 'DC=contoso,DC=com'
    so,it will try to created user under ,CN=Users,CN=oracleAccounts,OU=mycompany,DC=contoso,DC=com,which is not happening currently.
    Any helpful pointer on this ?
    Thanks,
    RPB

  • I downloaded Firefox 4 onto my PowerPC G4 1.67GHz running Mac OSX 10.5.6. When I try to open it I get error message You cannot open the application "Firefox" because it is not supported on this architecture. I can't find my Firefox 3.6.16 I'm on Safari.

    I just want to download Firefox 3.6 again
    I downloaded Firefox 4 onto my PowerPC G4, 1.67GHz running Mac OSX 10.5.6. When I try to open it I get error message You cannot open the application “Firefox” because it is not supported on this architecture.

    Use Tony's suggestion. I am running it right now and it is awesome. I love Mozilla but they basically screwed all of those older Macs over. Come on Mozilla. These Macs still work, and there are plenty of people with them out there.

  • I repeatedly get "error during rendering/encoding of menus/slideshow" message.  This process is the same on my iMac, MacBook and another iMac.  I have been burning dvd's int he same way for the past 12 months using the exact same steps successfully.

    I keep getting "error during rendering/encoding of menus/slideshows" message.  I have been burning DVD's in exactly the same way for the past 12 months and mostly on my MacBook which is 3 years old.  Obviously I'm using iDVD.  I purchased an iMac about a year ago and moved to use this for dvd burning without problem.  A few months ago (approximately) I started to experience problems with burning with the error message above.  I tried everything including starting the whole process from scratch right down to capturing the movie clips from my video recorder into iMovie, then using them in iDVD.  Still the same message came up.  I lost count of how many times I repeated the process with different clips and variations and the same thing happened.  This was also the case with my MacBook and my husband's iMac.
    After taking both of mymac's tothe service centre, having new optical thingys put it and even a new hard drive on my iMac along with a new DVD burner the same thing happened.  They told me it must be the process that I am using that is incorrect!
    I took my 27" iMac to an apple shop and asked them to assist me while I use the same technique as I always had.  The same message came up so they tried using my clips in one of their mac's.  The same message. They tried it with different clips and the same message.  The only way we could get theirs to work was with a magic DVD which did not produce what I needed and was limited with only one page. 
    I now cannot use any of my Mac's for the intended purpose that I bought them for - to produce good media for my work!  It was suggested that I purchase some non Mac software to burn DVDs which defeats the object of having a mac with iDVD in my opinion.  I have a book on iDVD which is very informative and have followed the process to the letter and checked all the trouble shooting and still no remedy.  It was mentioned that an up-date may have caused the problem on all my macs.
    I feel that this issue should be addressed by Apple as a matter of correctness.
    I now find that on the net there are many posts in forums and such like with exactly the same (almost word for word) problems.  Please Apple, keep/regain your good name and sort this out.
    Jayne Connelly

    Thanks Bengt W for your attention to this matter.  So much appreciated.  And thanks for putting me right on the aim of forums (new to this).  Although, you may regret asking for more information.  I've added everything I can below.
    The process I used is as follows:
    Import recorded clips of between 5 and 15minutes each from my video recorder into i
    Edit the clips (remove unwanted start and endng)
    Add title to front of clips
    ‘Share’ them to ‘movie’ (export using QuickTime)folder in .mov format individually
    Open iDVD and ‘create new project’
    Select ‘favourite’ theme that I have set up forall my work dvd’s (this has been used successfully many times and I’ve triedwithout using the favourite them).
    Add 2 submenus for each group of clips
    Select submenu  - drag and drop between 3 – 6 clips in each of the twosubmenus
    Change title colours on clips
    Dragand drop image into drop zones where required
    In‘map’ view I check for any yellow warnings before burning to disc
    In an attempt to remedy the problems I’ve tried the following:
    Try new DVD discs
    Try different themes (favourites and standardones)
    Change images in drop zones
    Start whole process again even from importingfrom camera again
    Two other completely different computers (iMacand MacBook) with iDVD
    Go to apple shop and use their computers to doin iDVD
    Try with one clip and no menu pages added
    Use a clip that I already have that did notoriginate from my camera
    Turn computer off and restart
    New hard drive
    New optical lense (thing)
    New DVD burner
    Saving to disc image rather than dvd disc
    Other points:
    I also have a ‘flip’ and ‘iPhone’ whereI’ve imported footage camera which, although limited, records and makes videoclips and burns them to DVD through iDVD without problem.
    For example, I have just gone through steps 5 - 11 using some clips that were already imported from my iphone to iPhoto and dragged across.  I used a theme that I've used before which has failed and added one sub menu page where the clip went.  It burned to disc image successfully.
    The startup disc, I believe will have no space issues asit’s a new hard drive with no use apart from this.  That could have been an issue before (I didn’t check it) butnot now.
    Other technical stuff that I don't understand but you may:
    I have…… Mac OS X Version 10.6.7 with all updates onit.  Processor 2.8 GHz Intel Corei7.  Memory 4GB 1067 MHz DDR3.
    iDVD version 7.1.1
    HardwareOverview:
      Model Name: iMac
      Model Identifier: iMac11,1
      Processor Name: Intel Core i7
      Processor Speed: 2.8 GHz
      Number Of Processors: 1
      Total Number Of Cores: 4
      L2 Cache (per core): 256 KB
      L3 Cache: 8 MB
      Memory: 4GB
      Processor Interconnect Speed: 4.8 GT/s
      Boot ROM Version: IM111.0034.B02
    SMC Version (system):            1.54f36
    OPTIARCDVD RW AD-5680H:
      Firmware Revision:     3AHB
      Interconnect:    ATAPI
      Burn Support:   Yes (AppleShipping Drive)
      Cache:    2048KB
      Reads DVD:    Yes
      CD-Write: -R, -RW
      DVD-Write:   -R, -R DL,-RW, +R, +R DL, +RW
      Write Strategies:  CD-TAO,CD-SAO, CD-Raw, DVD-DAO
      Media: Toshow the available burn speeds, insert a disc and choose View > Refresh
    If you can solve this you are better than the 'apple geeks' in the shop and the service technicians in the service centre (and of course me but that's no achievement). 
    Eagerly awaiting your reply.
    Jayne

Maybe you are looking for

  • IMac kernel panic -- rule out hardware and software! any ideas?

    Greetings forum I am totally at a loss on what to do next. Im writing about a mid 2010 27 inch iMac recently upgraded to Mountain Lion. Shortly after this the computer started to experience issues of rebooting itself as clicking apps such as safari.

  • From Mac X 10.6.5-10H574 upgrade: Windows part doesn't appear in "Startup"

    Aloha, I worked with bootcamp from several months without any issues. I update my iLife to 11 and I'd patched mac OS on 10H574. On my desktop I'm seeing the "Bootcamp" disk. On "startup" window I don't see my windows disk icon as before ... and I'm n

  • App Store problem with 2g iTouch 8Gig

    I just got the 8gig 2g itouch and when I try to use the app store from it I get a message that says I can only buy from the US store. This unit came from Canada and is supposed to have a 10 month warranty. If I use itunes from my PC I can download an

  • Apple Volume Purchase Program

    dear community, i got a question for germany. did anybody know if in germany also start a volume purchase program? i am working for a publisher. we enroll a lot of unpersonal ipads and we need to install some buyed programs there. in the u.s. is this

  • Printed photos from Aperture 3.2.1 have lines through them - don't get that when printing from iPhoto

    I recently downloaded Aperture 3.2.1 and after editing a couple photos (love that process!), tried to print them.  Both had horizontal lines across the entire photo.  I don't have this problem when printing from iPhoto. As an FYI, I have this problem