New cache server

Hi there,
I am admin of an new ISP.Our service ADSL2+ over pppoe.Regarding to ISP legals,We have to track and monitor  the users that who surf the witch Website.For example IP x.x.x.x by MAC y.y.y.y watch the www.xxx.com at 3:00 am.
Would you recommend me what to use?
I heard that I have to use Cache server in my network.
Please sending me an advice.
Thanks

You just need to run...
java <parameters> -cp <your class path> DefaultCacheServerwhere...
<parameters> is set to the same set of -D paramters you have given the application inside WebLogic.
<your class path> is all the jar files in your application, including coherence.jar (but you don't need any ear or web app stuff obviously)
Presumably you have configured the system properties for your application in WebLogic to set the multicast address (-Dtangosol.coherence.clusteraddress
and -Dtangosol.coherence.clusterport), cache config (-Dtangosol.coherence.cacheconfig) etc... If you have not then you really should! You basically run DefaultCacheServer with the same parameters.
When I have used Weblogic and Coherence in the past the usual configurationis to run a number of storage enabled cache server nodes (which is what you are asking about) and then run the WebLogic nodes as storage diabled cluster members. This is much more efficient as it lets the storage enabled node just concentrate on storing data nad the WebLogic node just concentrate on you application.
JK

Similar Messages

  • Server 2.2: Caching server not caching content

    I configured and turned on the new Caching server, then on the same computer went into Mac App Srore and purchased an app.  I then checked the cache data directory and it is still empty.  Shouldn't it be caching purchases as well as updates? According to the Server app help file, it should.  It also says that no client configuration is needed.
    I checked the debug log at /Library/Server/Caching/Logs/Debug.log, and it contains these entries:
    2012/12/08 11:57:28:531  Request for configuration from http://suconfig.apple.com/resource/registration/v1/config.plist succeeded
    2012/12/08 11:57:28:715  computerModelRules missing from configuration http://suconfig.apple.com/resource/registration/v1/config.plist
    Is this normal?  Would it prevent caching?

    Well, all the permissions look right.
    I have deleted all the directries under Caching and it recreates them with the right permissions.
    I've moved the logging level to verbose and run it again and that seems to make no difference.
    I have two files in the directory Logs
    macpro:Logs XXXXXX$ ls -l
    total 16
    -rw-r--r--  1 _assetcache  _assetcache  1235 17 Dec 20:56 Debug.log
    -rw-r--r--  1 root         _assetcache   929 17 Dec 20:56 LastState.plist
    macpro:Logs XXXXXXX$
    Debug.Log looks like
    and LastState.plist looks like
    If I show the directory /Library/Server/Caching I get
    macpro:Caching XXXXXX$ sudo ls -lR
    Password:
    total 0
    drwxrwxr-x  3 _assetcache  _assetcache  102 17 Dec 20:56 Config
    drwxr-x---  3 _assetcache  _assetcache  102 17 Dec 20:56 Data
    drwxr-xr-x  4 _assetcache  _assetcache  136 17 Dec 20:56 Logs
    ./Config:
    total 24
    -rw-r--r--  1 _assetcache  _assetcache  10015 17 Dec 20:56 Config.plist
    ./Data:
    total 40
    -rw-r-----  1 _assetcache  _assetcache  20480 17 Dec 20:56 AssetInfo.db
    ./Logs:
    total 16
    -rw-r--r--  1 _assetcache  _assetcache  1235 17 Dec 20:56 Debug.log
    -rw-r--r--  1 root         _assetcache   929 17 Dec 20:56 LastState.plist
    plutil -p looks OK (well to me it does)
    macpro:Config rwillett$ plutil -p Config.plist
      "ReservedVolumeSpace" => 25000000000
      "LastConfigURL" => "http://suconfig.apple.com/resource/registration/v1/config.plist"
      "SingleMachineMode" => 0
      "Port" => 0
      "SavedCacheSize" => 0
      "LastPort" => 53484
      "Version" => 1
      "CacheLimit" => 0
      "DataPath" => "/Library/Server/Caching/Data"
      "LastConfigData" => <LOTS AND LOTS OF RANDOM DATA REMOVED AS I HAVE NO IDEA WHAT IT IS >
      "ServerGUID" => "882E672A-0172-4A21-84E0-0C1FC08DBC53"
      "ServerRoot" => "/Library/Server"
    After all this good stuff, I still have the same error of
    2012/12/17 20:56:19:750  Caching server started
    2012/12/17 20:56:19:768  Server GUID is 882E672A-0172-4A21-84E0-0C1FC08DBC53
    2012/12/17 20:56:19:787  Cache manager initialized, cache limit = unlimited, current cache size = 0 bytes
    2012/12/17 20:56:19:787  xpcListener should be running
    2012/12/17 20:56:19:788  HTTPServer: Started HTTP server on port 53484
    2012/12/17 20:56:19:797  Retrieving configuration
    2012/12/17 20:56:19:950  Request for configuration from http://suconfig.apple.com/resource/registration/v1/config.plist succeeded
    2012/12/17 20:56:20:027  computerModelRules missing from configuration http://suconfig.apple.com/resource/registration/v1/config.plist
    2012/12/17 20:56:20:112  Cleaning cache
    2012/12/17 20:56:20:185  Cleanup succeeded.
    2012/12/17 20:56:20:185  Registering for notifications
    2012/12/17 20:56:20:188  Registering for service
    2012/12/17 20:56:21:432  Request for registration from https://lcdn-registration.apple.com/lcdn/register failed: HTTP response 400, body "INVALID_DEVICE"
    2012/12/17 20:56:21:436  Registration rejected.
    2012/12/17 20:56:21:440  Flushing cache.
    2012/12/17 20:56:21:440  Server is suspended.  Will re-register in 3600 seconds.
    2012/12/17 20:56:25:055  Server shutting down (15)
    I'm surprised I'm the only person having this. It looks as if the system makes a connection to Apple, downloads some stuff and then rejects my registration.
    I'm very puzzled.

  • Start a new Coherence cache server

    Hi experts,
    I have an application configured with oracle coherence running on the weblogic server. Can I start a new Coherence cache server from a command prompt so that, this newly created cache server joins the existing cluster already running on the weblogic server. Can you please guide me through this or point to the relevant documentation.
    Thanks for your time.
    Cheers,

    You just need to run...
    java <parameters> -cp <your class path> DefaultCacheServerwhere...
    <parameters> is set to the same set of -D paramters you have given the application inside WebLogic.
    <your class path> is all the jar files in your application, including coherence.jar (but you don't need any ear or web app stuff obviously)
    Presumably you have configured the system properties for your application in WebLogic to set the multicast address (-Dtangosol.coherence.clusteraddress
    and -Dtangosol.coherence.clusterport), cache config (-Dtangosol.coherence.cacheconfig) etc... If you have not then you really should! You basically run DefaultCacheServer with the same parameters.
    When I have used Weblogic and Coherence in the past the usual configurationis to run a number of storage enabled cache server nodes (which is what you are asking about) and then run the WebLogic nodes as storage diabled cluster members. This is much more efficient as it lets the storage enabled node just concentrate on storing data nad the WebLogic node just concentrate on you application.
    JK

  • Can create new cache with new cache config xml to existing cache server?

    Hi,
    I have a question regarding coherence cache.
    currently there is coherence cache server running with its own cache config file.
    Can I create another cache with new cache config file?
    If so, do I need add my own cache config file and pof file to the server?
    so during cache server start up, it can load cache config and pof config file?
    Thanks for the help.
    Regards
    Julia

    Yes, when you want to load your own cache configuration you can use something like
    export CLASSPATH=coherence.jar
    java -Xms512m -Xmx512m -Dtangosol.coherence.cacheconfig=my-cache-config.xml com.tangosol.net.DefaultCacheServerby using the system parameter tangosol.coherence.cacheconfig you can add your own cache configuration. Note that
    the POF configuration is loaded when you are referring to it in your cache configuration.

  • How to apply Qos in the precedence of cache server

    m in an isp  and iwant to apply the QOS to enhance my network internet performance
    actually i  have two requests , i will start with showing brief topology about my network and start asking the questions .
    here is the topology below :
    from the topology above , my access is only on R1 which is BGP internet gateway router and R2 is my ISP router.
    1- i want to apply Qos on R1 so that a subnet of 32 ips to have gurantee bandwidth of 30M .
    assume  the subnet  is 10.20.30.0/27  that need to be bw gurantee .
    2- i want the download traffic by idman or ftp on my Router R1 dont exceed 50 % of my total bw .
    i mean that i have 450M bandwith from my isp , & sometimes we have a  slow in browsing , so i want to enhance the browsing quality because  its more important that downloading files from internet.
    here is my two requests above , i dont know how it will work with the precedence of the cache server .
    anyway , i will paste my config of router and i will replace my puplic ips with xxx for privacy .
    7200Gateway#sh run
    Building configuration...
    Current configuration : 10149 bytes
    upgrade fpd auto
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname 7200Gateway
    boot-start-marker
    boot-end-marker
    logging message-counter syslog
    logging buffered 50000
    enable secret xxxxxxxxxxxxxx
    no aaa new-model
    ip source-route
    ip wccp 80 redirect-list CACHE80
    ip wccp 90 redirect-list CACHE90
    ip cef
    no ip domain lookup
    ip accounting-threshold 4294967295
    login block-for 180 attempts 3 within 60
    login quiet-mode access-class telnet
    login on-failure log
    login on-success log
    no ipv6 cef
    multilink bundle-name authenticated
    username xxxxxx password xxxxx
    archive
    log config
      hidekeys
    interface GigabitEthernet0/1
    description LAN
    bandwidth 230000
    ip address 10.160.150.2 255.255.255.0
    ip wccp 80 redirect in
    ip policy route-map CACHE-REDIRECT
    load-interval 30
    duplex auto
    speed auto
    media-type rj45
    negotiation auto
    interface FastEthernet0/2
    no ip address
    shutdown
    duplex auto
    speed auto
    interface GigabitEthernet0/2
    description Cache
    bandwidth 150000
    ip address x.x.x.x 255.255.255.248
    ip wccp redirect exclude in
    load-interval 30
    duplex auto
    speed 1000
    media-type rj45
    negotiation auto
    interface GigabitEthernet0/3
    description Internet
    bandwidth 230000
    ip address x.x.x.x 255.255.255.252
    ip wccp 90 redirect in
    load-interval 30
    duplex full
    speed 1000
    media-type sfp
    negotiation auto
    router bgp zzzzzzz
    no synchronization
    bgp log-neighbor-changes
    network xxxx mask xxxxx
    network xxxx mask xxxx
    network xxxx mask xxxxx
    network xxxx mask xxxx
    network xxxx mask xxxxx
    network xxxx mask xxxx
    redistribute connected
    redistribute static
    neighbor zzzzzzzz remote-as zzzzzzz
    neighbor zzzzzzz password zzzzzzz
    neighbor zzzzzz route-map Pipo out
    no auto-summary
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 xxxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    no ip http server
    no ip http secure-server
    ip flow-top-talkers
    top 200
    sort-by bytes
    cache-timeout 5000
    ip access-list extended bb
    permit ip xxxx.xxxx.xx.0 0.0.1.255 any
    ip access-list extended CACHE80
    permit tcp xxxxxxx any eq www
    ip access-list extended CACHE90
    permit tcp any xxxxx.0 0.0.0.255
    ip access-list extended pipo
    permit ip xxxxx xxxxxxx any
      permit ip xxxxx xxxxxxx any
    ip access-list extended private
    permit tcp 172.16.0.0 0.0.255.255 any eq www
    permit ip 10.20.30.0 0.0.0.255 any
    ip access-list extended telnet
    permit ip xxxxxx xxxxxxx.255.255 any log
    permit ip xxxx xxxxx 0.0.0.255 any log
    ip prefix-list bb seq 5 permit xxxxx
    ip prefix-list bbseq 10 permit xxxxxx
    logging history size 500
    no cdp run
    route-map pipo permit 10
    match ip address prefix-list pipo1
    route-map pipo permit 20
    match ip address prefix-list newsubnet
    set metric 500
    set origin incomplete
    set as-path prepend xxxxxxxxx
    route-map permit 10
    match ip address prefix-list bibo
    route-map CACHE-REDIRECT permit 10
    match ip address  private
    set ip next-hop 1vvvvvv
    route-map CACHE-REDIRECT permit 20
    match ip address bibo e1
    set ip next-hop vvvvvv
    route-map CACHE-REDIRECT permit 30
    match ip address pipo
    set ip next-hop vvvvvvvvvv
    route-map CACHE-REDIRECT permit 100
    snmp-server community xxxxxx RO
    control-plane
    dial-peer cor custom
    line con 0
    password xxxxxxxx
    logging synchronous
    login
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    exec-timeout 60 0
    password xxxxxxxxxxxxxxxxx
    logging synchronous
    login local
    end

    Hi Vinay,
    Please check the program. I have used the replace statement but it is not working.
    IF NOT v_sap_bom_rec IS INITIAL.
    Spliting the records at '~' delimiter
        SPLIT v_sap_bom_rec AT c_del INTO  wa_bom_file-model_name
                                           wa_bom_file-product_code
                                           wa_bom_file-description
                                           wa_bom_file-product_type
                                           wa_bom_file-mfg_part_num
                                           wa_bom_file-mfg_part_desc.
        REPLACE cl_abap_char_utilities=>horizontal_tab IN wa_bom_file-mfg_part_desc WITH space .
        wa_bom_file-status = c_status.
        APPEND wa_bom_file  TO i_bom_file.
    But it is not working.
    Please help me..
    Thanks
    Neelima

  • (Request for:) Best practices for setting up a new Windows Server 2012 r2 Hyper-V Virtualized AD DC

    Could you please share your best practices for setting up a new Windows Server 2012 r2 Hyper-V Virtualized AD DC, that will be running on a new WinSrv 2012 r2 host server.   (This
    will be for a brand new network setup, new forest, domain, etc.)
    Specifically, your best practices regarding:
    the sizing of non virtual and virtual volumes/partitions/drives,  
    the use of sysvol, logs, & data volumes/drives on hosts & guests,
    RAID levels for the host and the guest(s),  
    IDE vs SCSI and drivers both non virtual and virtual and the booting there of,  
    disk caching settings on both host and guests.  
    Thanks so much for any information you can share.

    A bit of non essential additional info:
    We are small to midrange school district who, after close to 20 years on Novell networks, have decided to design and create a new Microsoft network and migrate all of our data and services
    over to the new infrastructure .   We are planning on rolling out 2012 r2 servers with as much Hyper-v virtualization as possible.
    During the last few weeks we have been able to find most of the information we need to undergo this project, and most of the information was pretty solid with little ambiguity, except for
    information regarding virtualizing the DCs, which as been a bit inconsistent.
    Yes, we have read all the documents that most of these posts tend point to, but found some, if not most are still are referring to performing this under Srvr 2008 r2, and haven’t really
    seen all that much on Srvr2012 r2.
    We have read these and others:
    Introduction to Active Directory Domain Services (AD DS) Virtualization (Level 100), 
    Virtualized Domain Controller Technical Reference (Level 300),
    Virtualized Domain Controller Cloning Test Guidance for Application Vendors,
    Support for using Hyper-V Replica for virtualized domain controllers.
    Again, thanks for any information, best practices, cookie cutter or otherwise that you can share.
    Chas.

  • Dynamic action - Cache server data

    APEX 4.2.2
    Is there a way to cache server side data in a global (page/document level) Javascript vector (bunch of key-value pairs) (associative array, array of objects or some such)? This way the data can be used by subsequent dynamic actions' Javascript code without querying the server over and over.
    I see that apex_util.json_from_sql is still undocumented after all these years. Are there any examples of using that API to do this sort of thing? Can someone please share?
    Thanks

    https://apex.oracle.com/pls/apex/f?p=57688:24
    I took a shot at this and it seems to work well using Javascript global objects for data storage. Hope this helps someone.
    1. Page attributes - Javascript global variables var gData,gLookup={};2. On-demand application process Get_Emps as apex_util.json_from_sql('select empno,ename from emp');3. Page Load dynamic action to invoke the application process and cache the data var get = new htmldb_Get(null,$v('pFlowId'),'APPLICATION_PROCESS=Get_Emps',$v('pFlowStepId'));
    var retval=get.get();get=null;
    gData=apex.jQuery.parseJSON(retval);
    $.each(gData.row,function(i,obj){
       gLookup[obj.EMPNO]=obj.ENAME;
    });4. EMPNO page item - Standard OnChange dynamic action to SetValue of ENAME page item using the cached data - Javascript expression gLookup[$v(this.triggeringElement)]
    We document something when it is ready to be supported. This specific procedure isn't something we haven't invested in, and thus, per our discretion, have elected not to document or support it at this time.Fair enough.

  • ADC exception=BAM-01262: Active Data Cache server exception in openViewset

    Hi All,
    I am getting the below mentioned error when i try to open a report from Active Studio in BAM.
    If i give parameter value ' All ' in the prompt, it shows all the value. But if i give specific values like one parameter value 1007 and other All etc, it gives the below error. I tried giving parameter value ' All ' in the prompt after getting the error, its not showing the values.
    The below error is from front end:-
    SQL EXCEPTION NULL : Invalid column index
    The below error from back end:-
    [2012-01-10T06:39:07.916+05:30] [bam_server1] [ERROR] [] [oracle.bam.reportcache] [tid: [ACTIVE].ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'] [userId: weblogic] [ecid: 83cdf926093045b8:4fde7fa7:134bf505061:-8000-00000000000044f4,0] [APP: oracle-bam#11.1.1] *ReportCache: ReportCacheServer.OpenViewSet: ADC exception=BAM-01262: Active Data Cache server exception in openViewset(). [[*
    at oracle.bam.adc.kernel.util.Util.getCacheException(Util.java:101)
    at oracle.bam.adc.kernel.util.Util.getCacheException(Util.java:154)
    at oracle.bam.adc.kernel.util.Util.getCacheException(Util.java:172)
    at oracle.bam.adc.kernel.server.DataStoreServer.openViewset(DataStoreServer.java:1110)
    at oracle.bam.adc.ejb.BamAdcServerBean.openViewset(BamAdcServerBean.java:841)
    at sun.reflect.GeneratedMethodAccessor702.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    at java.lang.reflect.Method.invoke(Method.java:597)
    at com.bea.core.repackaged.springframework.aop.support.AopUtils.invokeJoinpointUsingReflection(AopUtils.java:310)
    at com.bea.core.repackaged.springframework.aop.framework.ReflectiveMethodInvocation.invokeJoinpoint(ReflectiveMethodInvocation.java:182)
    at com.bea.core.repackaged.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:149)
    at com.bea.core.repackaged.springframework.jee.intercept.MethodInvocationInvocationContext.proceed(MethodInvocationInvocationContext.java:104)
    at oracle.bam.adc.ejb.BamAdcServerBean.interceptor(BamAdcServerBean.java:266)
    at sun.reflect.GeneratedMethodAccessor374.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    at java.lang.reflect.Method.invoke(Method.java:597)
    [2012-01-10T06:39:07.913+05:30] [bam_server1] [ERROR] [] [oracle.bam.adc] [tid: [ACTIVE].ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'] [userId: weblogic] [ecid: 83cdf926093045b8:4fde7fa7:134bf505061:-8000-00000000000044f4,0] [APP: oracle-bam#11.1.1] ActiveDataCache: Exception occurred in method openViewset(_TPT_PO_HEADER_STG_TBL,0)[[
    Exception: java.sql.SQLException: SQLError(17003) SQLState(99999) Invalid column index
    at oracle.jdbc.driver.OraclePreparedStatement.setStringInternal(OraclePreparedStatement.java:6336)
    at oracle.jdbc.driver.OraclePreparedStatement.setObjectCritical(OraclePreparedStatement.java:10605)
    at oracle.jdbc.driver.OraclePreparedStatement.setObjectInternal(OraclePreparedStatement.java:10518)
    at oracle.jdbc.driver.OraclePreparedStatement.setObjectInternal(OraclePreparedStatement.java:11574)
    at oracle.jdbc.driver.OraclePreparedStatement.setObject(OraclePreparedStatement.java:11544)
    at oracle.jdbc.driver.OraclePreparedStatementWrapper.setObject(OraclePreparedStatementWrapper.java:249)
    at oracle.bam.adc.common.externaldatasources.JDBC.getDataReader(JDBC.java:322)
    at oracle.bam.adc.kernel.datasets.ExternalStorageEngine.getDataReader(ExternalStorageEngine.java:76)
    at oracle.bam.adc.kernel.viewsets.utilities.externaldata.DataImporter.executeQuery(DataImporter.java:95)
    at oracle.bam.adc.kernel.viewsets.utilities.externaldata.ExternalDataManager.importExternalData(ExternalDataManager.java:228)
    at oracle.bam.adc.kernel.viewsets.utilities.externaldata.ExternalDataManager.importExternalFactData(ExternalDataManager.java:151)
    at oracle.bam.adc.kernel.viewsets.utilities.externaldata.ExternalDataManager.getExternalData(ExternalDataManager.java:103)
    at oracle.bam.adc.kernel.viewsets.Viewset.loadData(Viewset.java:259)
    at oracle.bam.adc.kernel.viewsets.ViewsetBase.initialize(ViewsetBase.java:171)
    at oracle.bam.adc.kernel.viewsets.Viewset.initialize(Viewset.java:220)
    at oracle.bam.adc.kernel.viewsets.ViewsetBase.open(ViewsetBase.java:154)
    Please give me any suggestion on this.
    Thanks,
    Manikandan

    This problem was solved when I installed a new product version.

  • Cache server-Content server

    Hi,
        1. What is the procedure to copy originals from local content server to central content servers located at different geographical locations. (There is a report  SAPKROTP, but i am unable to execute it). Even if copy it, will it display in DIR as two different files.
       2. About Cache server : As name implies it is a temp storage and based on reference from SAP help and few other documents, it is very clear that documents cannot be checked in cache server. Also We are not defining cache server in OAC0 and OACT settings. Hence Can we check-in originals in cache server?.
         If any of you have worked with multiple caching and multiple content server distributed environment, please mail me the document. My mail id is [email protected]
    Prasanna
    <b>Points will be awarded for useful answers</b>

    Hi Prasanna,
    A Cache Server is used to store copies of documents when they are accessed for the first time. As a result, the documents can be accessed again more quickly, since the contents are taken directly from the Cache.
    With Cache the Originals documents are stored in one location on content server. The copies in the cache can be replaced with newer content at any time.
    The Original document will still be located on the Content Server
    The Content Server can Retrieve the cache Content at any time
    As earlier i had told you that any number of content servers can be installed in different locations. The contents are transferred directly b/w the client & content server. If the Content server are accessed from different locations that are linked via WAN cache servers should be used.
    You need to install one Cache Server at each location on WAN for enhancing the performance & Reducing the traffic in Network. So Cache server is used only for speeding up accesses of documents stored.
    For Customizing the Multilayer Cache Servers & Content Servers follow this SAP NOTE <b>0216419</b>
    Hope following this Note will help you & solve your problem.
    Regards
    Rehman
    Reward Your Points If Useful

  • Migration of Crystal Reports Server XI to new network server

    We are running CR Server XI on an older network server that is becoming unstable.   We would like to migrate CR Server and all its reports to a newer network server.
    Given that there are around 200 reports published and being run from its current location, is there any way to easily move the program and reports?    Any easy way to mass-change the ODBC database server info which is present in all these reports?

    I wrote this a couple years ago and you may want to open a message with the deployment team to verify or get updated steps.
    But this used to work fine when the version/patchwere the same in source/destination and was much faster then the import wizard.
    you can migrate the CMS database from the CCM by selecting the copy from data source.
    **CMS Source**
    1) Prior to copying the CMS database it's easiest to simply disable auditing on the source CMS database to avoid errors on the destination.
    **CMS Destination**
    2) Create a CMS database or instance for the destination
    3) Stop the CMS and all other services (page,cache,etc)
    4) Double click on the CMS
    5) Select the configuration tab
    6) Choose copy from datasource
    7) Click specify on the CMS Data source
    8) Select source CMS database (make sure middle ware i.e. ODBC connection is installed)
    9) Select destination CMS database
    **CMS Source**
    10) Stop CMS and all other services (page,cache,etc)
    **CMS Destination**
    11) Start the CMS
    12) Login to CMC select servers, delete all servers associated with the source CMS if they exist
    13) Stop CMS on the destination server
    14) Double click CMS on the destination server
    15) Select the configuration tab
    16) Select the change CMS cluster name to (and choose your server or cluster)
    17) Run regedit
    18) Go to HKEYLocalMachine\Software\Businessobjects\suite 11.5\Enterprise\CMSClustermembers
    19) Ensure that only the proper members are defined (i.e. your computer name only or your cluster members only). Remove anything that was added from the source system
    **CMS Source**
    20) Restart the CMS and all other services (page,cache,etc)
    21) Login to CMC select servers, delete all servers associated with the destination CMS if they exist
    22) Go to HKEYLocalMachine\Software\Businessobjects\suite 11.5\Enterprise\CMSClustermembers
    23) Ensure that only the proper members are defined (i.e. your computer name only or your cluster members only). Remove anything that was added from the destination system
    **CMS Destination**
    24) Delete any directories in the businessobjects\businessobjects 115\filestore
    25) Copy your FRS from the source businessobjects\businessobjects 115\filestore to businessobjects\businessobjects 115\filestore on the destination
    26) Restart CMS - Done
    NOTE: If XI replace 115 with 11. IF CE10 replace business objects with crystal enterprise and 115 with 10
    Regards,
    Tim

  • Database restore of Content and Cache Server on different SID

    Hi Experts,
    I am trying to do backup \ restore method, is it the correct way to do.
    if not, please suggest me the correct methodology.
    if yes, please let me know the procedure to restore the database on different SID
    Content Server and cache server was installed on MaxDB 7.6 and build 18
    Regards,
    Sandeep

    >
    $@ndy wrote:
    > I am trying to do backup \ restore method, is it the correct way to do.
    Ok... is this supposed to be a question?
    Maybe reading the documenation would also help you in this case?
    Did you try?
    > if not, please suggest me the correct methodology.
    So it was indeed a question - but how do you expect us to answer it?
    Because you didn't really gave us any alternative to decide on here...
    > Content Server and cache server was installed on MaxDB 7.6 and build 18
    Are you guys getting any prizes for using the oldest software you can digg up in the service marketplace?
    If there  is anything I can recommend at this early stage of your question:
    Upgrade the database to a recent release, read the documentation/sap notes/WIKI/training content for MaxDB.
    regards and a sucessfull new year,
    Lars

  • Accessing cache server of JRun

    Hi there,
    I am writing a .NET app that ports data from one database to
    another. The destination database is used by a JRun v3.01 server
    application. The cache server of JRun is used to store the next
    primary key for every table in the database (no auto-incrementing
    values). The problem is, my export app sometimes takes an ID that
    the cache server is going to use next, and then obviously an error
    occurs. However, if I restart the server for my application, and
    then try to export, then it works successfully as the cache was
    cleared and the latest ID value was retrieved, even if I did the
    export using my new application. Does anyone know how I can access
    this cache server from my .NET application?
    Thanks a lot!!

    hey
    u can use mozilla,i use that,but u need to give the host name for XI server in the drivers.>etc folder on ur local PC.use Java 1.4.2
    thanx
    ahmad
    Message was edited by:
            Ahmad

  • Xcode updates not caching in Caching Server - non-whitelisted url denied.

    I am running OS X Server 2.2.1 - Build 169.  (Mountain Lion).  I have the caching service enabled and it appears to have been working successfully - as I can see that updates from Apple are coming from my server when applied to multiple Macs.
    There is a new update to XCode 4.6.3 that I have been applying to my Macs - and I am noticing that it is re-downloading from Apple each time - instead of using the cache.
    If I look at the Caching Service log - I see an error for each time that I have applied the 4.6.3 update:
    Request for non-whitelisted URL denied (http:10.0.x.x:50360)   (10.0.x.x is my my server)
    HTTP Server:  Error 400 - Bad Requst (/)
    Is this a problem with the caching server - or are Apple's developer tools intentionally not being cached?  The log does not tell me what url is being requested.

    I have this exact problem too. Interestingly, I have this on my Mini server, then I've setup a caching server on my MacBook Pro and its the same. This log is from my MacBook Pro, its called badgerbookpro.local but its the same on the Mini server. Both are runing 10.8.3
    Jun  1 01:34:22 badgerbookpro.local AssetCache[4811]: Caching server started
    Jun  1 01:34:25 badgerbookpro.local AssetCache[4811]: Registration succeeded.  Resuming server.
    Jun  1 01:37:02 badgerbookpro.local AssetCache[4811]: Request for non-whitelisted URL denied (http://192.168.1.48:62249/)
    Jun  1 01:37:02 badgerbookpro.local AssetCache[4811]: HTTP Server: Error 400 - Bad Request (/)
    Jun  1 01:38:23 badgerbookpro.local AssetCache[4811]: Request for non-whitelisted URL denied (http://192.168.1.48:62249/)
    Jun  1 01:38:23 badgerbookpro.local AssetCache[4811]: HTTP Server: Error 400 - Bad Request (/)
    Jun  1 01:43:51 badgerbookpro.local AssetCache[4811]: HTTPConnection[0x7fdc04b1b900]: responseHasAvailableData: - Sender is not current httpResponse
    Jun  1 01:44:46 badgerbookpro.local AssetCache[4811]: Request for non-whitelisted URL denied (http://192.168.1.48:62249/)
    Jun  1 01:44:46 badgerbookpro.local AssetCache[4811]: HTTP Server: Error 400 - Bad Request (/)
    Jun  1 01:45:05 badgerbookpro.local AssetCache[4811]: Request for non-whitelisted URL denied (http://192.168.1.48:62249/)
    Jun  1 01:45:05 badgerbookpro.local AssetCache[4811]: HTTP Server: Error 400 - Bad Request (/)
    Jun  1 02:51:24 badgerbookpro.local AssetCache[4811]: Request for non-whitelisted URL denied (http://192.168.1.48:62249/)
    Jun  1 02:51:24 badgerbookpro.local AssetCache[4811]: HTTP Server: Error 400 - Bad Request (/)
    Jun  1 03:55:04 badgerbookpro.local AssetCache[4811]: Server shutting down (15)
    Jun  1 03:55:04 badgerbookpro com.apple.launchd[1] (com.apple.AssetCache[4811]): Exited with code: 15

  • KPRO Cache server is not effective

    Hi All,
    When we checkout an assembly or a simple part from a remote KPRO the time is so long the second time than the first time.
    If the cache serve should be effective, the second transfer should be really faster than the previous one and itu2019s not the case.
    In the trace file below (dev_http) you can see the second transfer is not faster than the first one.
    The normal transfer speed when we load a file from location is more than 3000 KB/s here we have a transfer around 330 KB/S for both transfers.
    Please advise to rectify the performance.
    trc file: "dev_http", trc level: 2, release: "710"
    Tue Nov 23 09:23:34 2010
    [376] sccsid: @(#) $Id: //bas/710_REL/src/krn/ftp/http.c#16 $ SAP
    [376] Environment SAP_CODEPAGE = 4110
    [376] new codepage 1160
    [376] HTTP Start : argc - 5 a0 - saphttp
    [376] /H/172.31.93.147 sapgw00 05467741 IDX=156
    [376] Rfc call HTTP_GET_FILE start
    [376] Connected to 301as00035.eur.sidel.com Port 1095 in 0 ms
    [376] Request Data:
    [376] GET /Cache/CSProxyCache.dll?get&forward=502kp00001.noa.sidel.com%3A1090%2FContentServer%2FContentServer.dll%3F&pVersion=0046&contRep=ZSBCATL&docId=4C619221A8677300E1000000AC1F5D93&compId=11042350_02.CATPart HTTP/1.0
    Host: 301as00035.eur.sidel.com:1095
    Content-Length: 0
    User-Agent: SAPHTTP
    [376] 296 Bytes sent in 1 ms: 296 KB/s
    [376] Timeout value: 300 s
    [376] Response Header:
    [376] HTTP/1.1 200 (OK)
    [376] Connection: close
    [376] Date: Tue, 23 Nov 2010 08:23:34 GMT
    [376] Server: Microsoft-IIS/6.0
    [376] X-Powered-By: ASP.NET
    [376] Content-Length: 28942902
    [376] Content-Type: application/octet-stream
    [376] Content-Disposition: inline; filename="11042350_02.CATPart"
    [376] X-docProt: "dru"
    [376] X-ContentServer: contentServer="502kp00001.noa.sidel.com";contentServerPort="1090";pVersion="0046";id="SAP HTTP Content Server";
    [376]
    [376] GET_FILE: C:\temp\aa\11042350_02.CATPart written
    [376] 28943304 Bytes received in 85228 ms: 339 KB/s - error 0
    [376] elapsed time 85588 ms - active time 85291 ms - wait time 85228 ms
    [376] Rfc call HTTP_GET_FILE end
    Tue Nov 23 09:25:39 2010
    [376] Rfc call HTTP_GET_FILE start
    [376] Connected to 301as00035.eur.sidel.com Port 1095 in 0 ms
    [376] Request Data:
    [376] GET /Cache/CSProxyCache.dll?get&forward=502kp00001.noa.sidel.com%3A1090%2FContentServer%2FContentServer.dll%3F&pVersion=0046&contRep=ZSBCATL&docId=4C619221A8677300E1000000AC1F5D93&compId=11042350_02.CATPart HTTP/1.0
    Host: 301as00035.eur.sidel.com:1095
    Content-Length: 0
    User-Agent: SAPHTTP
    [376] 296 Bytes sent in 1 ms: 296 KB/s
    [376] Timeout value: 300 s
    [376] Response Header:
    [376] HTTP/1.1 200 (OK)
    [376] Connection: close
    [376] Date: Tue, 23 Nov 2010 08:25:41 GMT
    [376] Server: Microsoft-IIS/6.0
    [376] X-Powered-By: ASP.NET
    [376] Content-Length: 28942902
    [376] Content-Type: application/octet-stream
    [376] Content-Disposition: inline; filename="11042350_02.CATPart"
    [376] X-docProt: "dru"
    [376] X-ContentServer: contentServer="502kp00001.noa.sidel.com";contentServerPort="1090";pVersion="0046";id="SAP HTTP Content Server";
    [376]
    [376] GET_FILE: C:\temp\aa\11042350_02.CATPart written
    [376] 28943304 Bytes received in 85526 ms: 338 KB/s - error 0
    [376] elapsed time 211518 ms - active time 170848 ms - wait time 170754 ms
    [376] Rfc call HTTP_GET_FILE end
    Tue Nov 23 09:29:41 2010
    [376] elapsed time 367539 ms - active time 170848 ms - wait time 170754 ms
    [376] SAPHTTP end
    Th

    Hi,
    I have a similar problem but only with large files (i.e. over 200MB).  On the first request it doesn't cache and in the Application Log (SLG1) we see error mesage 04 102 "Time Limit exceeded" which looks like it is a SAPFTP error between Content and Cache server.
    The user gets the file but it doesn't cache for next time.
    Can you check your log to see if it's the same error?
    Regards, Matt

  • How to migrate Sun One directory server to a new physical server install

    need help
    We have to move our existing installation of sun on directory server 5.2 to a new physical server.
    We have a new physical server with a new host name. I am trying to find an easiest way to take a snapshot of our existing server and put it on a new installation
    So will installing sun one directory server , its shows me two choices either to create a new instance or copy configuration from a existing server
    What do i choose and which is the fastest route to replicate my old server
    Thanks a bunch in advance
    Sganb

    Hi,
    I'm glad you're still using the old, glorious Sun One Directory Server 5.2, because it brings me back a lot of memories... But are you seriously talking of the 'plain' version, with no patches/hot fixes on top? If that's the case, you're using of a software that has been developed in 2004 and released in Jan 2005! Just for you to be aware, in the last *8* (eight) years a considerable number (in the magnitude of 10^3) of bugs, security problems and performance issues has been identified and fixed...
    However, to provide a better answer to your question, it would be important to understand the 'big picture' in terms of scenario and requirements:
    1) Is this a critical 24x7 service for which you need to perform an on-line migration or you have a 'maintenance window' during which the service may be switched off?
    2) Is the old server member of replication environment? If yes, how many masters/slaves do you have already? Shall the new server be part of this topology? What role shall it have?
    3) Would it be possible to make the the old server able to communicate with the new server?
    4) How big is the database that you've got to migrate? Do you have any requirement in terms of caches?
    5) Do you take backups on a regularly basis and have in place working (*tested*) backup/restore procedures?
    6) Is the new server conserving or changing the O.S. and architecture? [SPARC->SPARC, x86->x86, SPARC->x86, Solaris -> ? , 32 .vs. 64-bit? ]
    7) What are the steps you did to 'install' the software on the new server?
    Thanks,
    Marco
    P.S.: I don't wanna sound 'scaring' with all these questions, neither this should be intended as an 'hidden advertising' for Oracle Professional/Consulting Services, but the only way to not put in jeopardy your data is being aware of the risks, having the control of what's going on and ... possibly have a 'B' plan ;-)
    P.S.S.: My last suggestion is to consider a migration to a later release AS SOON AS POSSIBLE; the latest is ODSEE 11.1.1.7, which is available here:
    http://www.oracle.com/technetwork/middleware/downloads/oid-11g-161194.html
    and seems to work pretty well ;-)

Maybe you are looking for